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WINDOWS GU IDE Using Windows Live Hotmail and SkyDrive

It can be hard to feel organized when you’re always on the move. Juggling multiple e-mail accounts,  
and sometimes even multiple computers, makes it difficult to know exactly where everything you need  
is stored. Windows Live offers some great time-saving solutions to help you make the most of your  
mobile lifestyle.

 1. Manage all of your e-mail accounts with Windows Live Mail—send and receive from multiple 
accounts, sort and search mail by subject, date or folder, and type e-mails offline.

 2. Access your e-mail anywhere with Windows Live Hotmail®—keep in contact from any computer with 
Internet capability.

 3. Store files using Windows Live SkyDrive™—upload important documents to your own private online 
storage space, and access them on the go.

Stay Organized and Connected on the Go

http://www.microsoft.com/windows/guides
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WINDOWS GU IDE Using Windows Live Hotmail and SkyDrive

If you haven’t already downloaded the full suite of free Windows Live services, do that first. We’ll be 
discussing several of the suite’s applications in this Guide and walking you through some really simple ways 
to streamline your e-mail accounts and work on the go.

GeT WIndOWs LIve 

 1. Go to http://get.live.com and click Get Windows Live.

From the Windows Live Installer, you can choose to download the Windows Live Suite in its entirety, or download  
individual programs. The Installer will check to see what’s installed and what’s not, and it will only download those  

programs that are missing. 

Figure 1—Windows Live services

Get Started with Windows Live 

http://www.microsoft.com/windows/guides
http://get.live.com/
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GeT A WIndOWs LIve Id

If you don’t already have one, you’ll need to create a free Windows Live ID by going to http://www.
windowslive.com/liveId/default.html and clicking Get your new Windows Live Id now!

 1. Enter all of the required information to create your account.

 2. Review the Terms of Use, then click I accept.

Now you can use your Windows Live ID to access all of the Windows Live services.

Figure 2—Create a 
Windows Live ID

Get Started with Windows Live (continued) 

http://www.microsoft.com/windows/guides
http://www.windowslive.com/liveID/default.html
http://www.windowslive.com/liveID/default.html


5Learn more about how you can use Windows to simplify your life with Windows Guides

WINDOWS GU IDE Using Windows Live Hotmail and SkyDrive

Avoid the hassle of having to log in to multiple accounts just to keep up with mail. Keep track of your 
Windows Live Hotmail, Gmail, and Yahoo! accounts all from one place with Windows Live Mail. Even more, 
if you’ve downloaded the full suite of Windows Live services, you can send high resolution photos, chat 
instantly with Windows Live Messenger, or get the latest updates from your friends’ Windows Live Spaces 
blogs—all from your Windows Live Mail account.

seTTInG up WIndOWs LIve MAIL

Now it’s time to simplify your e-mailing experience. Gone are the days of multiple login pages,  
usernames, and passwords. In just a few steps, all of your accounts and e-mails can be viewed and 
organized in one place.

Add e-mail accounts

 1. In the left pane of your Windows Live Mail screen, click Add an e-mail account.

 2. Type your e-mail address, password, and display name, and then click next.

 3. Click Finish. This will take you back to the Windows Live main page. If there are any messages in 
your Inbox, you should now be able to see them.

Manage Multiple E-mail Accounts with  
Windows Live Mail

http://www.microsoft.com/windows/guides
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 4. Repeat this process for every e-mail account you want to be able to access through  
Windows Live Mail. 

If Windows Live Mail can’t automatically detect your account’s settings, in the Incoming server 
Information and Outgoing server Information sections, you have a couple of options:

 1.  When adding a Gmail account, enter the e-mail address and password, and then click next.  
Click follow these step-by-step instructions to adjust some settings in your Gmail account.

Manage Multiple E-mail Accounts with Windows Live Mail (continued)

Figure 3—Add an E-mail 
Account in Windows Live Mail

http://www.microsoft.com/windows/guides
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 2. For other types of accounts, you will need to check the Manually configure server settings for 
e-mail account box, click next, and then enter the requested information.

To manually configure server settings, you might need to contact your Internet service provider to find out 
some or all of the following information about your account: 

 n	 The type of e-mail server that you use (POP3, IMAP or HTTP).

 n	 The name and details of your incoming e-mail server. Your incoming server name might be 
mail.<domain>.com or pop.<domain>.com, where <domain> is the name of your e-mail  
provider’s domain.

 n	 Any relevant security settings.

 n	 The name and details of your outgoing e-mail server (POP3 and IMAP accounts only). Your outgoing 
server name may be smtp.<domain>.com, where <domain> is the name of your e-mail  
provider’s domain.

Figure 4—Manual configuration 
for adding an e-mail account

Manage Multiple E-mail Accounts with Windows Live Mail (continued)

http://www.microsoft.com/windows/guides
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WINDOWS GU IDE Using Windows Live Hotmail and SkyDrive

Here are server addresses for some of the most popular e-mail services:

 n	 Yahoo!: pop.mail.yahoo.com (incoming) and smtp.mail.yahoo.com (outgoing)

 n	 AOL: imap.aol.com (incoming) and smtp.aol.com (outgoing) 

 n	 Gmail: pop.gmail.com (incoming) and smtp.gmail.com (outgoing)

You can schedule Windows Live Mail to automatically check for new e-mail, or you can check for new 
e-mail manually. Checking manually is useful if you don’t want to wait for the next time Windows Live Mail 
is scheduled to check for new messages, or if you’re using dial-up networking to connect to the Internet 
and you don’t want Windows Live Mail to connect automatically.

Import contacts

When you open Windows Live Mail for the first time, any contacts in your Microsoft® Outlook® Express or 
Windows address books are automatically imported. If you want to import contacts from a different e-mail 
account, you will first need to go to that account and follow the steps for exporting your contact list and 
saving it to your desktop.

When you have completed those steps, do the following:

 1. Click the Windows logo, click All programs, and then click Windows Live Mail.

If you are prompted for a password, enter it, and then click sign in.

 2. On the Tools menu, click Contacts. If you can’t see the menu bar, in the upper-right corner of the 
screen, press ALT + M, and then click show all menus.

Manage Multiple E-mail Accounts with Windows Live Mail (continued)

http://www.microsoft.com/windows/guides
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 3. On the File menu, point to Import, and then click the type of address book that you want to import

 4. Follow the on-screen instructions.

Check for new e-mail automatically 

 1. Open Windows Live Mail by clicking the Windows logo, clicking All programs, and then clicking 
Windows Live Mail.

 2. On the Tools menu, click Options. 

 3. Click the General tab, and then select the Check for new messages every X minute(s) check box.

 4. To change how often Windows Live Mail checks for new messages, enter a number between  
1 and 480 in the Check for new messages every X minute(s) box.

 5. To disable this feature, on the Tools menu, click Options, and then, on the General tab, clear the 
Check for new messages every X minute(s) check box.

Figure 5—Windows Live Mail 
contact importing options

Manage Multiple E-mail Accounts with Windows Live Mail (continued)

http://www.microsoft.com/windows/guides


10Learn more about how you can use Windows to simplify your life with Windows Guides
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To check for new e-mail manually 

 1. Open Windows Live Mail by clicking the Windows logo, clicking All programs, and then clicking 
Windows Live Mail. 

 2. On the Tools menu, point to send and Receive, and then click send and Receive All.

To check for new e-mail without sending the mail in your Outbox

 1. On the Tools menu, point to send and Receive, and then click Receive All.

Compose an e-mail message

 1. Open Windows Live Mail by clicking the Windows logo, clicking All programs, and then clicking 
Windows Live Mail. 

 2. On the File menu, point to new, and then click Mail Message to open a new message  
composition window. 

 3. In the To: box, type the e-mail address for each of your primary recipients. In the cc: box, type the 
e-mail address for each of the secondary recipients to whom you want to send a copy of the mail. 

 4. In the subject: box, type the subject of your message. 

Manage Multiple E-mail Accounts with Windows Live Mail (continued)

http://www.microsoft.com/windows/guides
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WINDOWS GU IDE Using Windows Live Hotmail and SkyDrive

 6. Click in the main message window and type your message. 

 7. Once you’re satisfied with your message, do one of the following:

 n	 To send the message right away, click the send button. 

 n	 To send the message at a later time, on the File menu, click send Later. It will be sent the next 
time you click the send/Receive button.

 n	 To save a message, on the File menu, click save. Saved and unsent messages are stored in the 
Drafts folder. 

Make the most of your travel time when you’re flying by reading through downloaded messages and typing  
your e-mails in Windows Live Mail. Just save them to your Drafts folder, and send them out when you regain 

Internet access.

More Information

 n	 Windows Live Mail: http://get.live.com/wlmail/overview

 n	 Windows Live Mail Help: http://help.live.com/help.aspx?project=wl_mailv2&market=en-us

Figure 6—Sending e-mail with  
Windows Live Mail

Manage Multiple E-mail Accounts with Windows Live Mail (continued)

http://www.microsoft.com/windows/guides
http://get.live.com/wlmail/overview 
http://help.live.com/help.aspx?project=wl_mailv2&market=en-us
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Access your messages from any computer with Internet capability, link to other accounts, preview and 
organize messages safely and securely whenever you need to.

If you don’t already have a Windows Live Hotmail account, you can get one for free by going to http://get.
live.com/mail/overview and clicking Get it free.

Once you have created an account, there are some great ways to streamline other accounts and view them 
within Windows Live Hotmail.

Windows Live Hotmail now comes with added security features. The bar at the top of your message comes in two colors, 
which alert you to suspicious e-mail. Red indicates a “phishing” or fraudulent e-mail. Yellow is assigned to messages from 

someone outside your contacts list.

LInK TWO OR MORe WIndOWs LIve hOTMAIL ACCOunTs

Have more than one Windows Live Hotmail account? Now you can log in once and easily switch between 
other accounts, just by linking them via your Windows Live account settings.

 1. Sign in to your Windows Live Hotmail account by going to http://www.mail.live.com, entering your 
Windows Live ID and password, and then clicking sign in.

 2. Click the current Windows Live Hotmail or Live account name in the upper right corner of  
your screen.

 3. Choose Link other accounts from the drop-down.

 4. In the Link an existing Windows Live Id dialog box, enter the password for the account currently 
open, and then enter the user name and password of the account you want to link.

 5. Click Link.

Access E-mail Anywhere with  
Windows Live Hotmail

 

http://www.microsoft.com/windows/guides
http://get.live.com/mail/overview
http://get.live.com/mail/overview
http://www.mail.live.com
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Now, whenever you want to access this linked account, click the current account name in the upper-right 
corner of the screen, and then select the linked account from the drop-down.

IMpORT COnTACTs

Save time by centralizing your contacts list in Windows Live Hotmail. Edit contact information,  
merge duplicate addresses, or create groups with a few simple clicks. 

Before you begin, log in to the account you want to import contacts from, and follow the steps provided 
by that e-mail program for exporting a contacts list as a file.

 1. Click Options in the upper-right corner of your screen, and then select More Options from  
the drop-down.

Access E-mail Anywhere with Windows Live Hotmail (continued)

Figure 7—Link to an existing  
Windows Live ID

http://www.microsoft.com/windows/guides
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 2. Under Customize your contacts, click Import contacts.

 3. Click one of the services you are importing contacts from.

 4. Browse for the contacts file in your Desktop folder, click it, and then click Open.

 5. Click Import contacts.

COpy COnTACTs And e-MAIL hIsTORy TO yOuR hOTMAIL ACCOunT

With the TrueSwitch™ feature of Windows Live Hotmail, you can combine all of your address books into 
one contact list in Hotmail, which you can then use in Windows Live Mail, Outlook, or on your mobile 
device. Even more, TrueSwitch works with most major e-mail providers, including AOL, Comcast, Gmail, 
Yahoo!, and Verizon.

Access E-mail Anywhere with Windows Live Hotmail (continued)

Figure 8—Importing contacts  
to Hotmail

http://www.microsoft.com/windows/guides
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To copy your contacts and e-mail history to your Hotmail account using TrueSwitch:

 1. Go to the TrueSwitch Web site at https://secure5.trueswitch.com/winlive/ and review the Terms of 
Service. If you agree, select the check box and click Begin. 

 2. Under Copy from, type the e-mail address and password for the account that you want to copy your 
contacts from. 

 3. Under Copy to Windows Live hotmail, type your Windows Live Hotmail e-mail address  
and password. 

 4. Click Continue. 

 5. Select the information that you want to copy, and then click submit. 

Figure 9—Using TrueSwitch

Access E-mail Anywhere with Windows Live Hotmail (continued)

http://www.microsoft.com/windows/guides
https://secure5.trueswitch.com/winlive/
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 6. An e-mail message will be sent to your Windows Live Hotmail account telling you when TrueSwitch is 
done copying everything over. To check for the message, click Go to Windows Live hotmail.

Information in the account that you’re copying from will not be deleted. It usually takes just a few minutes to copy 
an average-size address book, or up to 24 hours to copy a large mailbox, depending on how much information 

you’re copying.

More Information

 n	 Windows Live Hotmail—Overview: http://get.live.com/mail/overview

 n	 Windows Live Hotmail Support: http://help.live.com/help.aspx?project=mailfull&market=en-us

 n	 Windows Vista Help & How to—Take your Windows Live Hotmail contacts anywhere:  
http://windowshelp.microsoft.com/Windows/en-us/help/dc56a634-811d-4f24-998a-
3d36b75c64221033.mspx

Access E-mail Anywhere with Windows Live Hotmail (continued)

http://www.microsoft.com/windows/guides
http://get.live.com/mail/overview
http://help.live.com/help.aspx?project=mailfull&market=en-us
http://windowshelp.microsoft.com/Windows/en-US/Help/dc56a634-811d-4f24-998a-3d36b75c64221033.mspx
http://windowshelp.microsoft.com/Windows/en-US/Help/dc56a634-811d-4f24-998a-3d36b75c64221033.mspx
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Think of Windows Live SkyDrive as your own personal flash drive on the Internet. The files you upload can 
be accessed from virtually anywhere. It’s a fast and easy way to work on a file both from home and at work, 
without transporting it back and forth or worrying about where it’s stored. 

GeT sTARTed

Access your free Windows Live SkyDrive account by going to http://skydrive.live.com/ and clicking  
Get started.

 1. Click sign up to create an account, or enter your Windows Live ID and password and click sign in.

To set up a new folder with work or personal documents, do the following:

 2. Under personal folders, click Create a folder just for you.

 3. In the Choose who has access to this folder section, click Just me.

 4. In the new Folder name box, type a name for the new folder, and then click Create folder.

Use Windows Live SkyDrive to Store Files and 
Retrieve Them on the Go

Figure 10—Windows Live 
SkyDrive’s main page

http://www.microsoft.com/windows/guides
http://skydrive.live.com/
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Use Windows Live SkyDrive to Store Files and  
Retrieve Them on the Go (continued)

Figure 11—You can add files to  
Windows Live SkyDrive one at 
a time

Once you create a folder, you can begin adding files to it. Files can be uploaded in either of the two ways 
described below.  

File size is limited to 50 megabytes (MB) each, and your total storage capacity with Windows Live SkyDrive is  
5 gigabytes (GB).

Add FILes TO A FOLdeR By usInG The sTAndARd upLOAd pAGe

This may be the best option if you are adding no more than five files to the folder at one time. 

 1. sign In to Windows Live SkyDrive with your Windows Live ID.

 2. Navigate to the folder that you want to add files to.

 3. Click Add files.

 4. If the Drag files here box appears, under the box, click standard upload page.

 5. Click Browse, and then browse to and select the file that you want to add.

 6. Click upload. Don’t close or navigate away from the upload page until your file has  
finished uploading.

http://www.microsoft.com/windows/guides


19Learn more about how you can use Windows to simplify your life with Windows Guides

WINDOWS GU IDE Using Windows Live Hotmail and SkyDrive

Add FILes TO A FOLdeR By usInG The WIndOWs LIve sKydRIve  
upLOAd TOOL

As a second option, you can install the Windows Live SkyDrive upload tool to upload more than five files to 
a folder at the same time. This only needs to be done once.

 1. sign in to Windows Live SkyDrive with your Windows Live ID.

 2. Navigate to the folder that you want to add files to.

 3. Click Add files.

 4. Near the top of the Add files page, click install the upload tool.

 5. Click download, click Run, and then click Run again.

 6. If you’re prompted to install ActiveX® controls, follow the on-screen instructions to install them.

Use Windows Live SkyDrive to Store Files and  
Retrieve Them on the Go (continued)

http://www.microsoft.com/windows/guides
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 7. Do one of the following:

 n In Windows Explorer, browse to and select the file, and then drag it to the Drag files here  
section to upload it.

 n Click Select files from a folder, browse to and select the file, and then click Open. You can select 
several files at once by holding down the CTRL key as you click.

To install the Windows Live SkyDrive upload tool, your operating system must be Windows XP with Service Pack 
3 (SP3), Windows XP with Service Pack 2 (SP2), Windows Vista, or Windows Server® 2003, and your Internet 

browser must be Internet Explorer 6.

Use Windows Live SkyDrive to Store Files and  
Retrieve Them on the Go (continued)

Figure 12—Or you can 
drag-and-drop files using 
the Windows Live SkyDrive 
upload tool

 8. Click upload. Don’t close or navigate away from the upload page until your file has  
finished uploading.

http://www.microsoft.com/windows/guides
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dOWnLOAd, RenAMe, deLeTe,  OR Add A CApTIOn TO A FILe

After you upload a file to a folder, you can access the file from any computer that’s connected to the 
Internet to download, rename, or delete the file. You can also add a caption to provide a descriptive title or 
brief summary.

To download a file

 1. sign in to Windows Live SkyDrive with your Windows Live ID.

 2. Navigate to the folder where your file is stored.

 3. Click the file that you want to download, click download, and then click save.

 4. Navigate to the location on your computer where you want to download the file, and then  
click save.

To rename a file

 1. sign in to Windows Live SkyDrive with your Windows Live ID.

 2. Navigate to the folder where your file is stored.

 3. Click the file that you want to rename.

 4. Click Rename.

 5. In the new name box, type the new name of the file, and then click save.

Figure 13—Rename a document

Use Windows Live SkyDrive to Store Files and  
Retrieve Them on the Go (continued)

http://www.microsoft.com/windows/guides
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To delete a file

 1. sign in to Windows Live SkyDrive with your Windows Live.

 2. Navigate to the folder where your file is stored.

 3. Click the file that you want to delete.

 4. Click delete, and then click OK.

To add, edit, or delete a file caption

 1. sign in to Windows Live SkyDrive with your Windows Live ID.

 2. Navigate to the folder where your file is stored.

 3. Click the file, then choose one of the following:

 n To add a description to a document or other non-image file, select Click to add a description, 
type your caption, then click save.

 n To add a caption to an image file, select Click to add a caption, type your caption, then click save.

 n To edit a caption, click the caption, type the caption that you want, and then click save.

 n To delete a caption, click the caption, press the deLeTe key, and then click save.

More Information

 n	 Windows Live SkyDrive—Overview: http://get.live.com/betas/skydrive_betas

 n	 How to add files to a folder: http://help.live.com/help.aspx?project=a&market=en-us

 n	 Create a folder to share with your contacts or anyone on the Internet: http://help.live.com/help.
aspx?project=live_folders&market=en-us&querytype=keyword&query=qaf

Use Windows Live SkyDrive to Store Files and  
Retrieve Them on the Go (continued)

http://www.microsoft.com/windows/guides
http://get.live.com/betas/skydrive_betas
http://help.live.com/help.aspx?project=a&market=en-us
http://help.live.com/help.aspx?project=live_folders&market=en-us&querytype=keyword&query=qaf
http://help.live.com/help.aspx?project=live_folders&market=en-us&querytype=keyword&query=qaf
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