مشمولات کا بڑھانا يا تبديلياں کالعدم کرنا

متن اور گرافى بڑھانا يا نقل کرنا

  1. جس شے کو آپ بڑھانا يا نقل کرنا چاہتے ہيں اسے متنخب کريں۔
  2. ذيل ميں سے ايک کريں:
    • شے بڑھانے کے ليے داياں کلک کريں اور نقل بٹن نقش کلک کرديں۔
    • شے بڑھانے کے ليے داياں کلک کريں اور جوڑيں بٹن نقش کلک کرديں۔
  3. اگر شے کو کسى دوسرے دستاويز ميں بڑھانا يا نقل کرنا چاہتے ہيں تو اس دستاويز کى طرف سوئچ کريں۔
  4. آپ جہاں شے ظاہر کرنا چاہتے ہيں وہاں کلک کريں۔
  5. داياں کلک کريں اور جوڑيں منتخب کريں۔
  6. جوڑى گئى اشيا کى وضع کو موزوں يا مطابق بنانے کے ليے جوڑيں اختيارات بٹن بٹن نقش کو کلک کريں جو آپ کے جوڑے گئے انتخاب کے عين نيچے ظاہر ہوتا ہے اور پھر اپنے مطلوبہ اختيار کو کلک کرديں۔

غلطياں کالعدم کرنا

  1. "سريع رسائى ٹولبار" پر کالعدم کريں بٹن نقش کى طرف اشارہ کريں۔

    "Word" سب سے حاليہ ان اعمال کو دکھائے گا جنہيں آپ کالعدم کرسکتے ہيں۔

  2. کالعدم کريں بٹن نقش کلک کريں۔ اگر آپ کوئى مختلف عمل کالعدم کرنا چاہتے ہيں تو کالعدم کريں بٹن نقش سے آگے تير کو کلک کريں اور پھر سب سے حاليہ اعمال کى فہرست سے عمل کو کلک کريں۔

    جب آپ کسى عمل کو کالعدم کرتے ہيں تو فہرست ميں اس سے بالا تمام اعمال بھى کالعدم ہوجاتے ہيں۔

نوٹس

  • اگر بعد ميں آپ يہ فيصلہ کريں کہ آپ کوئى عمل کالعدم نہيں کرنا چاہتے تھے تو "سريع رسائى ٹولبار" پر اعادہ کريں بٹن نقش کلک کريں۔


مسل کھولنا۔

جب آپ "Microsoft Office" ميں کوئى مسل کھولتے ہيں تو مسل کھولنے کے ليے آپ کے پاس بہت سے اختيارات ہيں۔ آپ اصل مسل تدوين کے ليے کھول سکتے ہيں، ايک نقل کھول سکتے ہيں يا مسل بطور فقط مطالعہ کھول سکتے ہيں جس سے آپ کى مسل اس وقت تک محفوظ ہونے سے بچ جاتى ہے تا آنکہ آپ اسے کسى دوسرے نام سے محفوظ نہ کريں۔

آپ کيا کرنا چاہتے ہيں؟

نشانی ربط مسل کھوليں

نشانی ربط مسل بطور نقل کھولنا

نشانی ربط مسل بطور فقط مطالعہ کھولنا

مسل کھولنا۔

  1. "2010 Microsoft Office" کے ان نظام پروگراموں ميں درج زيل کريں:
    Word, Excel, PowerPoint, يا Access
    • مسل جدول کلک کریں اور پھر کھولیں پر کلک کریں۔
  2. ديدبان فہرست ميں اس پوشے، ڈرائيو يا انٹرنيٹ محل وقوع کو کلک کريں جو اس مسل کا حامل ہے جسے آپ کھولنا چاہتے ہيں۔
  3. پوشہ فہرست ميں مسل کا حامل پوشہ ڈھونڈيں اور کھوليں۔

    4. نوٹ بطور طے شدہ آپ کھوليں مکالمہ خانہ ميں جو مسليں آپ کو نظر آتى ہيں وہ صرف وہ مسليں ہوتى ہيں جو آپ کے استعمال کيے جارہے پروگرام سے بنائى گئى ہوتى ہيں۔ مثال کے طور پر اگر آپ "Microsoft Office Excel" استعمال کررہے ہيں تو آپ کو "Microsoft Office Word" ميں بنى مسليں اس وقت تک نظر نہيں آئيں گى جب تک آپ مسلوں کى اقسام خانہ ميں تمام مسليں کلک نہيں کرتے۔

  4. مسل کو کلک کريں، اور پھر "کھوليں" کلک کرديں۔

صفحہ کے بالا

مسل بطور نقل کھولنا

جب آپ مسل بطور نقل کھولتے ہيں تو پروگرام مسل کا مثنى بناتا ہے اور آپ مثنى ديکھتے ہيں۔ آپ جو کوئى بھى تبديلياں کرتے ہيں وہ نقل ميں محفوظ کى جاتى ہيں۔ پروگرام نقل کو ايک نيا نام ديتا ہے۔ مسل کے نام کے شروع ميں بطور طے شدہ کى نقل (1) کا اضافہ کرديا جاتا ہے۔

  1. "2010 Microsoft Office" کے ان نظام پروگراموں ميں درج زيل کريں:
    Word, Excel, PowerPoint, يا Access
    • مسل جدول کلک کریں اور پھر کھولیں پر کلک کریں۔
  2. ديدبان فہرست ميں اس پوشے، ڈرائيو يا انٹرنيٹ محل وقوع کو کلک کريں جو اس مسل کا حامل ہے جسے آپ کھولنا چاہتے ہيں۔
  3. پوشہ فہرست ميں مسل کا حامل پوشہ ڈھونڈيں اور کھوليں۔
  4. جس مسل يا جس کى نقل کو آپ کھولنا چاہتے ہيں اسے کھوليں بٹن کے آگے تير کو کلک کر کے اور پھر بطور نقل کھوليں کلک کر کے کھوليں۔

نوٹ جب آپ کسى مسل کو بطور نقل کھولتے ہيں تو اس مسل کى ايک نئى نقل اصلى مسل کے حامل پوشے ميں بنائى جاتى ہے۔

صفحہ کے بالا

مسل بطور فقط مطالعہ کھولنا

جب آپ کوئى مسل بطور فقط مطالعہ کھولتے ہيں تو آپ اصل مسل ديکھ دہے ہوتے ہيں ليکن آپ اس ميں تبديلياں محفوظ نہيں کرسکتے۔

  1. "2010 Microsoft Office" کے ان نظام پروگراموں ميں درج زيل کريں:
    Word, Excel, PowerPoint, يا Access
    • مسل جدول کلک کریں اور پھر کھولیں پر کلک کریں۔
  2. پوشہ فہرست ميں مسل کا حامل پوشہ ڈھونڈيں اور کھوليں۔
  3. آپ جس مسل کو بطور فقط مطالعہ کھولنا چاہتے ہيں اسے کھوليں بٹن کے آگے تير کو کلک کريں اور پھر فقط مطالعہ کھوليں کلک کر کے کھوليں۔

نوٹس

  • نيٹ ورک مسل پيش کار يا "ويب" پيش کار پر کسى مسل کا تيز راہ بنانے کے ليے کھوليں مکالمہ خانہ ميں ميرے مقامات پر ميرے نيٹ ورک مقامات استعمال کريں۔
  • حالیہ استعمال شدہ مسلیں فہرست آپ کے مسل جدول پر کلک کرنے سے دستیاب ہوجاتا ہے۔ اور منتخب کریں حالیہ اختیارات، یہ آپ کے آخری چند استعمال شدہ مسلیں دکھاتا ہے۔. مسل کھولنے کے ليے مسل نام کو کلک کريں۔

صفحہ کے بالا


مسل کا چھاپنا
  1. "2010 Microsoft Office" کے ان نظام پروگراموں ميں درج زيل کريں:
    Word, Excel, PowerPoint, Outlook يا Access
    1. مسل جدول کلک کریں اور پھر چھاپیں پر کلک کریں۔

  2. اپنے مطلوبہ اختيارات جيسا کہ صفحات کى تعداد يا جس صفحہ کو آپ چھاپنا چاہتے ہيں، کو کلک کريں۔


مسل محفوظ کرنا

جب آپ ايک مسل محفوظ کرتے ہيں تو آپ اسے اپنے کمپيوٹر کى ہارڈ ڈرائيو، ايک نيٹ ورک مقام، ڈسک، ڈيسک ٹاپ يا ديگر ذخيرہ گاہ پر محفوظ کرسکتے ہيں آپ کو محفوظ در فہرست ميں مقصود مقام کى شناخت کرنا درکار ہے۔ بصورت ديگر، آپ کے مقام کے چناؤ سے قطع نظر محفوظ کرنے کا عمل ايک جيسا ہے۔

آپ کيا کرنا چاہتے ہيں؟

نشانی ربط مسل محفوظ کريں

نشانی ربط مسل بطور نقل محفوظ کريں

نشانی ربط مسل کى اور وضع ميں محفوظ کريں

نشانی ربط خود بازيافت کار معلومات خودکار طريقے سے محفوظ کريں

مسل محفوظ کرنا

  1. "2010 Microsoft Office" کے ان نظام پروگراموں ميں درج زيل کريں:
    Word, Excel, PowerPoint, InfoPath, OneNote, Project, Publisher, یا Visio
    • "مسل" مينيو پر "محفوظ" کلک کريں۔

    نوٹ اگر آپ مسل کو پہلى مرتبہ محفوظ کررہے ہيں تو آپ سے اسے نام دينے کے بارے ميں کہا جاتا ہے۔

    صفحہ کے بالا

    مسل بطور نقل محفوظ کريں

    1. "2010 Microsoft Office" کے ان نظام پروگراموں ميں درج زيل کريں:
      Word, Excel, PowerPoint, InfoPath, OneNote, Project, Publisher, یا Visio
      • مسل جدول کھولیں، محفوظ بطور کلک کريں۔
    2. محفوظ در فہرست ميں جس پوشے يا ڈرائيو ميں آپ اسے محفوظ کرنا چاہتے ہيں اسے کلک کريں۔

      ٹوٹکا نقل کسى دوسرے پوشہ ميں محفوظ کرنے کے ليے محفوظ در فہرست ميں کسى دوسرى ڈرائيو کو کلک کريں يا پوشہ فہرست ميں کسى اور پوشے کو کلک کريں۔ نقل کو نئے پوشے ميں محفوظ کرنے کے ليے نيا پوشہ بنائيں بٹن نقش کلک کريں۔

    3. مسل نام خانہ ميں مسل کا نيا نام درج کريں۔
    4. محفوظ کلک کريں۔

    صفحہ کے بالا

    مسل کسى دوسرى وضع ميں محفوظ کريں

    1. "2010 Microsoft Office" کے ان نظام پروگراموں ميں درج زيل کريں:
      Word, Excel, PowerPoint, InfoPath, OneNote, Project, Publisher, یا Visio
      • مسل مينيو پر محفوظ بطور کلک کريں۔
    2. مسل نام خانہ ميں مسل کا نيا نام درج کريں۔
    3. محفوظ بطور قسم فہرست ميں آپ مسل کو جس وضع ميں محفوظ کرنا چاہتے ہيں وہ مسل وضع کلک کريں۔
    4. محفوظ کلک کريں۔

    صفحہ کے بالا

    خود بازيافت کار معلومات خودکار طريقے سے محفوظ کريں

    "خود بازيافت کار" آپ کى مسليں باقاعدہ محفوظ کيے جانے کا متبادل نہيں ہے۔ اگر آپ بازيافتگى مسل کھولنے کے بعد اسے محفوظ کرنا نہيں چنتے تو مسل حذف کردى جاتى ہے اور آپ کى محفوظ نہ کى گئيں تبديلياں ضائع ہوجاتى ہيں۔ اگر آپ بازيافتگى مسل محفوظ کرتے ہيں تو يہ اصل مسل کى جگہ لے ليتى ہے (جب تک آپ نئے مسل نام کى تخصيص نہيں کرتے)۔ جس قدر تکرر سے آپ اپنى مسليں محفوظ کرتے ہيں تو بجلى کے بند ہوجانے يا مسل کے کھولنے پر ديگر مسائل کى صورت ميں، زيادہ سے زيادہ معلومات بازيافت کى جاسکتى ہيں۔

    "2010 Microsoft Office" کے ان نظام پروگراموں ميں درج زيل کريں:

    Excel, PowerPoint, يا Word
    1. مسل جدول کلک کریں اور پھر اختیارات پراس پروگرام کے لیے کلک کریں۔
    2. محفوظ کلک کريں۔
    3. خود بازيافت کار معلومات محفوظ کريں ہر پڑتال خانہ متنخب کريں۔
    4. منٹ خانہ ميں ايک ہندسہ ٹائپ کريں يا منتخب کريں کہ آپ اپنى مسليں کس قدر تکرر سے محفوظ کرنا چاہتے ہيں۔


مدد کا حصول

اہم "Microsoft Office" کى مدد صرف بنيادى زبان ميں ہى دستياب ہے۔

آپ "Microsoft Office" پروگراموں کے ليے "مدد" ايک سے زيادہ جگہوں پر مل سکتى ہے۔ جب آپ "Office" کے کسى پروگرام کى تنصيب کرتے ہيں تو آپ کے کمپيوٹر پر "مدد" کى تنصيب ہوجاتى ہے اور آپ "Microsoft Office Online" سے اضافى "مدد" مشمولات حاصل کرسکتے ہيں۔ آپ اس بات کى تخصيص کرسکتے ہيں کہ آپ "مدد" کے ليے کہاں تلاش کرنا چاہتے ہيں اور آپ تلاش کو ايک پروگرام کے اندر کسى خاص زمرہ کے ليے يا آن لائن يا آف لائن تک محدود بھى کرسکتے ہيں۔

اگر "مدد" دريچہ کے نچلے دائيں گوشے ميں "Office Online سے جڑا ہوا ہے" ظاہر ہو تو آپ "Office Online" سے تلاش کررہے ہيں اور مدد حاصل کررہے ہيں۔ اگر دريچہ کے نچلے دائيں گوشے ميں آف لائن ظاہر ہو تو آپ اپنے کمپيوٹر پر ذخيرہ شدہ مسلوں سے مدد حاصل کررہے اور تلاش کررہے ہيں۔

آپ کيا کرنا چاہتے ہيں؟

نشانی ربط مدد کھوليں

نشانی ربط "مدد" دريچے کا سائز بدليں يا اس کا مقام تبديل کريں

نشانی ربط "مدد" دريچہ کو سب سے بالا رکھيں

مدد کھوليں

  1. "2010 Microsoft Office" کے ان نظام پروگراموں ميں درج زيل کريں:
    Access, Excel, PowerPoint, يا Word
    • Microsoft Office پروگرام نام مدد بٹن کلک کريں بٹن نقش جہاں پروگرام نام اس پروگرام کا نام ہے جس ميں آپ ہيں مثال کے طور پر Microsoft Office Word مدد۔

      کليدى تيز راہ "مدد" کھولنے کے ليے "F1" دبائيں۔

  2. تلاش معيار فہرست ميں کليدى لفظ ٹائپ کريں اور پھر تلاش ٹائپ کريں۔

نوٹ آپ کے ليے لازمى ہے کہ آپ کليدى لفظ بنيادى زبان ميں ٹائپ کريں۔

صفحہ کے بالا

"مدد" دريچے کا سائز تبديل کريں يا اس کا مقام بدليں

  1. "مدد" دريچے کا سائز بدلنے کے ليے ماؤس نشان کار کو "مدد" دريچے کے گوشے کى طرف اس وقت تک بڑھائيں جب تک آپ کو دو سروں والا تير نظر نہيں آجاتا پھر گوشے کو تب تک گھسيٹيں جب تک دريچے کا سائز اتنا نہيں ہوجاتا جس قدر آپ کو مطلوب ہے۔
  2. "مدد" دريچہ بڑھانے کے ليے نشان کار کو عنوان بار کى طرف بڑھائيں اور دريچے کو اپنى مطلوبہ جگہ کى طرف گھسيٹيں۔

صفحہ کے بالا

"مدد" دريچہ سب سے بالا رکھيں

"مدد" دريچہ ٹولبار پر بالا رکھيں بٹن ايک ٹوگل کليد ہے جسے آپ مدد کو بالا رکھنے کے ليے کلک کرتے ہيں اور پروگرام دريچے کو "مدد" دريچے پر بالا رکھنے کے ليے دوبارہ کلک کرتے ہيں۔ اگر آپ کے "Microsoft Office" پروگرام ميں دريچہ ديگر دريچوں کے بالا رہنے پر سيٹ کيا گيا ہے تو بالا رکھيں بٹن بالا سے ديکھے جانے پر دبائى جانے والى پن کى طرح سے نظر آتا ہے۔ بٹن نقش. اگر دريچہ ديگر دريچوں پر بالا رکھنے پر سيٹ کيا گيا ہے تو ايک طرف سے ديکھے جانے پر بٹن دبائى جانے والى پن کى طرح سے نظر آتا ہے۔ بٹن نقش.

  1. "مدد" دريچہ ٹولبار پر بالا رکھيں بٹن کلک کريں۔

نوٹ بالا رکھيں سيٹنگيں صرف "Microsoft Office" پروگراموں کے "مدد" دريچے کو بالا رکھتى ہيں۔ اس کا دوسرى تمام ايپلى کيشنوں پر جو "Microsoft Office" کا حصہ نہيں، کوئى اثر نہيں ہوتا۔ مثال کے طور پر اگر آپ "Microsoft Notepad" کھولتے ہيں اور دريچے کو "مدد" دريچے پر بڑھاتے ہيں تو "مدد" دريچہ بالا نہيں رہے گا۔


نئى کتاب کار بنائيں.

"Microsoft Office Excel" عملى کتاب ايک يا زيادہ عملى شيٹوں کى حامل ايک مسل ہوتى ہے جنہيں آپ بہت سى اقسام کى متعلقہ معلومات کو ترتيب دينے کے ليے استعمال کر سکتے ہيں۔ ايک نئى عملى کتاب بنانے کے ليے آپ ايک خالى عملى کتاب کھول سکتے ہيں۔ آپ نئى عملى کتاب کى بنياد پہلے سے موجودہ عملى کتاب، طے شدہ عملى کتاب سانچے يا کسى بھى دوسرے سانچے پر پر بھى رکھ سکتے ہيں۔

فرہنگ

عملى شيٹ: "Excel" ميں کوائف ذخيرہ کرنے اور ان پر کام کرنے کے ليے ايک ابتدائى دستاويز ہے۔ گوشوراہ بھى کہلاتى ہے ايک عملى شيٹ سيلوں پر مشتمل ہوتى ہے جسے کالموں اور صفوں سے ترتيب ديا گيا ہوتا ہے، عملى شيٹ ہميشہ عملى کتاب ميں ذخيرہ کى جاتى ہے۔

سانچہ: ايک عملى کتاب جسے بناتے ہيں اور ديگر ايک جيسى عملى کُتب کے ليے بطور بنياد استعمال کرتے ہيں۔ آپ عملى کتب اور عملى شيٹوں کے ليے سانچے بنا سکتے ہيں۔ عملى کتب کے ليے طے شدہ سانچہ "Book.xlt" ہے۔ عملى شيٹوں کے ليے طے شدہ سانچہ "Sheet.xlt" کہلاتا ہے۔

طے شدہ عملى کتاب سانچہ: "Book.xlt" وہ سانچہ ہے جسے آپ نئى عملى کتب کى طے شدہ وضع ميں تبديلى کے ليے بناتے ہيں۔ "Excel" نئى عملى کتاب بنانے کے ليے سانچے تب استعمال کرتا ہے جب آپ "Excel" شروع کرتے ہيں يا کسى بھى سانچے کى تخصيص کيے بغير ايک نئى عملى کتاب بناتے ہيں۔

آپ کيا کرنا چاہتے ہيں؟

نشانی ربط ايک نئى عملى کتاب کھوليں

نشانی ربط پہلے سے موجودہ عملى کتاب پر نئى عملى کتاب کى بنياد رکھيں

نشانی ربط ايک سانچے پر نئى عملى کتاب کى بنياد رکھيں

ايک نئى خالى کتاب کار بنانا

  1. مسل جدول کلک کریں اور پھر نیا پر کلک کریں۔
  2. سانچے کے تحت اس بات کو يقينى بنائيں کہ خالى اور حاليہ منتخب شدہ ہے اور پھر خالى اور حاليہ کے تحت دائيں جھروکا ميں خالى عملى کتاب کلک کريں۔

صفحہ کے بالا

پہلے سے موجودہ عملى کتاب پر نئى عملى کتاب کى بنياد رکھيں

  1. مسل جدول کلک کریں اور پھر نیا پر کلک کریں۔
  2. سانچے کے تحت نيا از موجودہ کلک کريں۔
  3. نيا از موجودہ عملى کتاب مکالمہ خانہ ميں ڈرائيو، پوشہ يا انٹرنيٹ کا وہ مقام براؤز کريں جو کھولنے کے ليے آپ کى مطلوبہ عملى کتب کا حامل ہے۔
  4. عملى کتاب کو کلک کريں، اور پھر نيا بنائيں کلک کرديں۔

صفحہ کے بالا

ايک سانچے پر نئى عملى کتاب کى بنياد رکھيں

  1. مسل جدول کلک کریں اور پھر نیا پر کلک کریں۔
  2. سانچے کے تحت تنصيب شدہ سانچے يا ميرے سانچے کلک کريں۔
  3. ذيل ميں سے ايک کريں:
    • ايک تنصيب شدہ سانچہ استعمال کرنے کے ليے نصب شدہ سانچے کے تحت اپنے مطلوب سانچے کو کلک کريں اور بنائيں کلک کرديں۔
    • اپنے سانچے استعمال کرنے کے ليے ميرے سانچے جدول پر اپنے مطلوب سانچے کو دوہرا کلک کريں۔

      نوٹ ميرے سانچے جدول آپ کے بنائے ہوئے سانچوں کى فہرست بناتا ہے۔ اگر آپ کو استعمال کے ليے اپنا مطلوبہ سانچے نظر نہيں آتا تو اس بات کو يقينى بنائيں کہ وہ درست پوشے ميں موجود ہو۔ مخصوص سانچے عمومى طور پر سانچے پوشہ ميں ذخيرہ ميں کيے جاتے ہيں جو کہ اکثر C:\Documents and Settings\user_name\Application Data\Microsoft\Templates in Microsoft Windows XP, اور C:\Users\user_name\Application Data\Microsoft\Templates in Microsoft Windows 7 & Microsoft Windows Vista

ٹوٹکا مزید عملی بک سانچے حاصل کرنے کے لیے Office.com آپ ڈااؤن لوڈ کرسکتے ہیں۔ نئى عملى کتاب مکالمہ خانہ ميں, Office.com کے تحت مخصوص سانچہ کے زمرہ کو کلک کريں، جو سانچہ آپ ڈاؤن لوڈ کرنا چاہتے ہيں اسے کلک کريں اور پھر ڈاؤن لوڈ کلک کرديں۔


عملى سيٹ سيلوں ميں کوائف درج کريں

آپ ايک سيل ميں، بيک وقت ايک سے زيادہ سيلوں ميں ايک يا ايک سے زيادہ عملى شيٹ ميں ہندسے (پيوست يا غير پيوست شدہ اعشارى مقامات کے ساتھ) متن، تاريخيں يا اوقات درج کرسکتے ہيں۔

اہم ممکن ہے کہ آپ نے يا کسى اور نے عملى شيٹ کو حادثاتى طور پر کوائف کى تبديلى سے بچانے کے ليے محفوظ کيا ہو۔ اس طرح کى محفوظ شدہ عملى شيٹ پر آپ شايد کوائف ديکھنے کے ليے سيل منتخب کرسکيں ليکن آپ مقفل کيے گئے سيلوں ميں معلومات ٹائپ کرنے کے قابل نہيں ہوں گے۔ بعض اوقات محفوظ کى گئى ايک عملى شيٹ اس وقت تک غير محفوظ نہيں کى جاسکتى جب تک آپ کے پاس اس کے بنانے والے کى طرف سے اجازت نہ ہو۔ عملى شيٹ کى حفاظت ہٹانے کے ليے (اگر مناسب ہو تو) نظر ثاني جدول پر تبديلياں ميں قرطاس حفاظت ہٹائيں کلک کريں۔ اگر عملى شيٹ کى حفاظت کے وقت پاس ورڈ لاگو کيا گيا تھا تو عملى شيٹ سے يہ حفاظت ہٹانے کے ليے آپ کو پاس ورڈ لازمى ٹائپ کرنا ہوگا۔

آپ کيا کرنا چاہتے ہيں؟

نشانی ربط ہندسے يا متن درج کريں

نشانی ربط تاريخيں يا اوقات درج کريں

نشانی ربط ايک ہى طرح کے کوائف بيک وقت بہت سے سيلوں ميں درج کريں

نشانی ربط ايک ہى طرح کے کوائف دوسرى عملى شيٹوں ميں درج کريں

ہندسے يا متن درج کريں

  1. عملى شيٹ پر سيل کو کلک کريں۔
  2. اپنے مطلوبہ ہندسے يا متن ٹائپ کريں اور پھر "ENTER" يا "TAB" دبائيں۔

    ٹوٹکا ايک سيل کے اندر ايک نئى سطر ميں کوائف شروع کرنے کے ليے "ALT+ENTER" دبا کر ايک سطر توڑ داخل کريں۔

نوٹس

  • "ENTER" دبانے سے بطور طے شدہ انتخاب ايک سيل نيچے چلا جاتا ہے اور "TAB" دبانے سے انتخاب ايک سيل دائيں طرف بڑھ جاتا ہے۔
  • جب آپ ايک صف ميں کئى سيلوں ميں کوائف درج کرنے کے ليے "TAB" دباتے ہيں اور پھر صف کے آخر ميں "ENTER" دباتے ہيں تو انتخاب اگلى صف کے شروع کى طرف بڑھ جاتا ہے۔
  • اگر سيل کے کوائف کے ہندسوں کى وضع کالم کى چوڑائى سے زيادہ ہو تو سيل ميں "##### " نظر آتا ہے۔ سارا متن ديکھنے کے ليے آپ کو چاہيے کہ آپ کالم کى چوڑائى بڑھائيں۔
  • آپ سيل کے اندر متن کو ملفوف کر کے متن کى کثير سطريں بھى دکھا سکتے ہيں۔ گھر جدول پر سيدھ کاري گروپ ميں متن مفلوف کريں پر کلک کريں۔

    نوٹ اگر تو متن ايک لمبے لفظ پر مشتمل ہے تو حروف ملفوف نہيں ہوں گے؛ سارا متن ديکھنے کے ليے آپ کو کالم کى چوڑائى بڑھانا پڑے گى يا فانٹ کا سائز کم کرنا پڑے گا۔ اگر متن مفلوف کرنے کے بعد سارا متن نظر نہ آئے تو آپ کو صف کى بلندى کو موزوں اور موافق کرنا ہوگا۔ گھرجدول پر سيل گروپ ميں وضع کلک کريں اور پھر سيل سائز کے تحت صف خود موزوں کلک کرديں۔

  • "Microsoft Office Excel" ميں سيل ميں ذخيرہ شدہ ہندسہ سيل ميں نظر آنے والے ہندسے سے الگ ہوتا ہے۔ جب آپ کروى ہندسہ درج کرتے ہيں تو اکثريتى طور پر صرف کروى ہندسہ کى دکھايا جاتا ہے۔ حسابات سيل ميں نظر آنے والے ہندسے کى بجائے سيل ميں ذخيرہ شدہ اصل ہندسے استعمال کرتے ہيں۔
  • جب آپ سيل ميں ہندسے ٹائپ کرليتے ہيں تو آپ ان کى وضع دکھائے جانے کے مطابق تبديل کرسکتے ہيں۔ گھر جدول پر ہندسہ گروپ ميں عمومي کى طرف اشارہ کريں اور پھر اپنى مطلوبہ وضع کلک کرديں۔

    ٹوٹکا وضعوں کى دستياب فہرست سے ايک ہندسہ وضع منتخب کرنے کے ليے مزيد کلک کريں اور پھرزمرہ فہرست ميں آپ جو وضع استعمال کرنا چاہتے ہيں اسے کلک کرديں۔

  • وہ ہندسے جن کى "Excel" ميں حساب کرنے کى ضرورت نہيں ہوتى جيسا کہ فون نمبر وغيرہ، تو آپ نمبر ٹائپ کرنے سے پيشتر آپ حالى سيلوں پر "متن" وضع لاگو کر کے ان کى وضع متن کے طور پر کرسکتے ہيں۔ گھر جدول پر ہندسہ گروپ ميں عمومي کى طرف اشارہ کريں اور پھر متن کو کلک کرديں۔

    نوٹ سيلوں ميں "متن" وضع سے قبل آپ سے ٹائپ کيے گئے ہندسوں کو وضع شددہ سيلوں ميں دوبارہ درج کرنے کى ضرورت ہے۔ ہندسے تيزى سے بطور متن درج کرنے کے ليے، سيل منتخب کريں، "F2" دبائيں اور پھر "ENTER" دبائيں۔

صفحہ کے بالا

تاريخيں اور اوقات درج کريں

  1. عملى شيٹ پر سيل کو کلک کريں۔
  2. تاريخ اور وقت نيچے بتائے گئے طريقے سے ٹائپ کريں:
    • تاريخ کے مختلف حصوں کو الگ الگ کرنے کے ليے سليش کى علامت يا ہائفن استعمال کريں مثال کے طور پر 9/5/2002 يا 5-ستمبر-۲۰۰۲ ٹائپ کريں۔
    • اس وقت کے ليے جس کى بنا بارہ گھنٹے کى گھڑى پر ہو، فاصلہ ديں اور پھر وقت کے بعد a يا pمثال کے طور پر 9:00 p. بصورت ديگر "Excel" وقت کو بطور "AM" درج کرتا ہے۔

نوٹس

  • جب ايک ہى سيل ميں وقت اور تاريخ ٹائپ کى جاتى ہے تو سيل ميں تاريخ يا وقت طے شدہ وضع ميں يا تاريخ يا وقت درج کرنے سے قبل سيل پر لاگو کى گئى وضع ميں درج ہوتى ہے۔ وقت کى طے شدہ تاريخ اور وقت کى وضع کى بنياد علاقائى اور زبان سيٹنگيں مکالمہ خانہ پر ہوتى ہے (کنٹرول پينل)۔ اگر تاريخ اور وقت کى يہ سيٹنگيں تبديل کردى گئى ہوں تو آپ کى عملى کتابوں ميں موجود کوئى بھى تاريخيں يا اوقات جو سيل وضع کريں حکم استعمال کر کے وضع نہ کى گئى ہوں، وہ بھى تبديل ہوجاتى ہيں۔

صفحہ کے بالا

ايک ہى طرح کے کوائف بيک وقت بہت سے سيلوں ميں درج کريں

  1. جن سيلوں ميں آپ ايک ہى طرح کے کوائف درج کرنا چاہتے ہيں انہيں متنخب کريں۔ سيلوں کا متصل ہونا ضرورى نہيں۔

    ٹوٹکا سيلوں کے انتخاب کو منسوخ کرنے کے ليے عملى شيٹ پر کسى بھى سيل کو کلک کرديں۔

  2. زير عمل سيل ميں کوائف ٹائپ کريں اور پھر "CTRL+ENTER" دبائيں۔

    3. ٹوٹکا آپ بھريں ہينڈل بھريں ہينڈل سے متنخب کيے گئے سيل استعمال کر کے عملى شيٹ ميں بہت سے سيلوں ميں ايک ہى قسم کے کوائف خود کار طريقے سے درج کرسکتے ہيں۔ آپ کے بھريں ہينڈل گھسيٹنے کے بعد خود بھريں اختيارات بٹن بٹن نقش ظاہر ہوتا ہے تا کہ آپ انتخاب کے بھرے جانے کے طريقہ کو چن سکيں۔

صفحہ کے بالا

ايک ہى طرح کے کوائف دوسرى عملى شيٹوں ميں درج کريں

اگر آپ ايک عملى شيٹ ميں پہلے سے ہى کوائف درج کر چکے ہيں تو آپ دوسرى عملى شيٹوں پر متعلقہ سيلوں ميں يہ کوائف تيزى سے بھر سکتے ہيں۔

  1. کوائف کى حامل عملى شيٹ کے جدول پر کلک کريں۔ جن عملى شيٹوں ميں آپ کوائف بھرنا چاہتے ہيں ان کے جدولوں کو کلک کرتے وقت "CTRL" کليد دبا کر رکھيں۔

    نوٹ اگر آپ کو اپنا مطلوب جدول نظر نہيں آرہا تو جدول دکھانے کے ليے جدول سکرول کرنے والے بٹن کو کلک کريں اور پھر جدول کلک کرديں۔

    جدول سکرول کرنے والے بٹن

  2. عملى شيٹ ميں آپ کے درج کردہ کوائف کے حامل سيل متنخب کريں۔
  3. گھر جدول پر تدوين کاري گروپ ميں بھريں کلک کريں اور پھر عملى شيٹوں کے آرپار کو کلک کرديں۔
  4. بھريں کے تحت اپنا مطلوب اختيار منتخب کريں۔

نوٹس

  • آپ کا ٹائپ کيے جانے والے کوائف منتخب شدہ تمام عملى شيٹوں ميں ظاہر ہوں گے اور بغير بتائے پہلے سے موجود کوائف کى جگہ لے ليں گے۔ پہلے سے موجود کوائف کو بچانے کے ليے اسى وقت عملى شيٹيں ديکھيں۔ منظر جدول پر دريچہ گروپ ميں نیا دریچہ کلک کريں۔ نئے دريچے کى طرف سوئچ کريں اور پھر جسے آپ ديکھنا چاہتے ہيں اس عملى شيٹ کے قرطاس جدول کو کلک کرديں۔ اپنى ہر مطلوب عملى شيٹ ديکھنے کے ليے يہى عمل دوہرائيں۔ منظر جدول پر دريچہ گروپ ميں تمام ترتيب ديں کلک کريں۔
  • کثير عملى شيٹوں کے انتخاب کو منسوخ کرنے کے ليے کسى بھى غير منتخب شدہ عملى شيٹ کو کلک کريں۔ اگر غير منتخب شدہ عملى شيٹ دکھائى نہ دے رہى ہو تو متنخب شدہ عملى سيٹ کے قرطاس جدول پر داياں کلک کريں اور پھر قرطاس غير گروپ کريں کلک کرديں۔


چارٹ بنائيں

"Microsoft Office Excel" ميں چارٹ بہت آسانى اور تيزى سے بن سکتے ہيں۔ "Excel" آپ کو چارٹوں کى بہت سى اقسام فراہم کرتا ہے جن ميں سے آپ اپنے چارٹ کے بنانے کے ليے چن سکتے ہيں۔

اکثر چارٹوں کے ليے جيسا کہ کالم اور بار چارٹ، آپ ايک چارٹ ميں عملى شيٹ پر صفوں يا کالموں ميں کوائف پلاٹ کرتے ہيں۔ البتہ چارٹ کى بعض اقسام جيسا کہ پائى اور بلبلہ چارٹ کو کوائف کى خصوصى ترتيب درکار ہوتى ہے۔

  1. آپ کوائف کے حامل جس سيل کو چارٹ کے ليے استعمال کرنا چاہتے ہيں، اُسے منتخب کريں۔

    ٹوٹکا اگر آپ صرف ايک سيل منتخب کرتے ہيں تو "Excel" کوائف کے حامل تمام سيلوں کو جو چارٹ کے اندر سيلوں کو گھيرے ہوتے ہيں خود کار طريقے سے پلاٹ کرليتا ہے۔ جن سيلوں کو آپ پلاٹ کرنا چاہ رہے ہيں اگر وہ مسلسل حد ميں نہيں ہيں تو آپ غير متصل سيلوں يا حدود کو اس وقت تک منتخب کرسکتے ہيں جب تک ان کا انتخاب ايک مستطيل کى صورت ميں ہو۔ آپ چارٹ ميں جن صفوں اور کالموں کو پلاٹ نہيں کرنا چاہتے، انہيں چھپا بھى سکتے ہيں۔

  2. چارٹ گروپ ميں داخل کريں جدول پر درج زيل ميں سے ايک کريں:
    • چارٹ قسم پر کلک کريں اور پھر چارٹ کى جس زيلى قسم کو آپ استعمال کرنا چاہتے ہيں اسے کلک کريں۔

      "Excel ربن نقش"

    • چارٹ کى دستياب اقسام ديکھنے کے ليے چارٹ قسم کو کلک کريں اور پھر تمام چارٹ اقسام کلک کريں تا کہ چارٹ داخل کريں مکالمہ خانہ دکھايا جا سکے چارٹ کى اور زيلى چارٹوں کى اقسام ديکھنے کے ليے تيروں کو کلک کريں اور پھر جسے آپ استعمال کرنا چاہتے ہيں اسے کلک کرديں۔

    ٹوٹکا جب آپ کسى بھى چارٹ قسم يا زيلى چارٹ قسم پر ماؤس نشان کار رکھيں تو ايک "سکرين ٹوٹکا" چارٹ قسم نام دکھاتا ہے۔

نوٹس

  • عملى شيٹ پر چارٹ بطور آميخت شدہ (الگ سے ايک چارٹ شيٹ کى بجائے ايک عملى شيٹ پر رکھا گيا) چارٹ کے رکھا جاتا ہے۔ اگر آپ چارٹ کو الگ چارٹ شيٹ پر رکھنا چاہتے ہيں تو آپ اس کا مقام تبديل کرسکتے ہيں۔
    1. آميخت شدہ چارٹ يا چارٹ شيٹ کو منتخب کرنے اور چارٹ ٹولز دکھانے کے ليے اسے کلک کريں۔
    2. محل وقوع گروپ ميں ڈيزائن پر چارٹ بڑھائيں کلک کريں۔
    3. اس مقام کا انتخاب کريں جہاں آپ چارٹ رکھنا چاہتے ہيں کے تحت درج زيل ميں سے ايک کريں:
      • چارٹ شيٹ ميں چارٹ دکھانے کے ليے نئى شيٹ کو کلک کريں۔

        ٹوٹکا اگر آپ چارٹ کے ليے تجويز کردہ نام تبديل کرنا چاہتے ہيں تو آپ نئى شيٹ خانے ميں نيا نام ٹائپ کرسکتے ہيں۔

      • عملى شيٹ ميں چارٹ کو بطور آميخت شدہ چارٹ دکھانے کے ليے آبجيکٹ درکو کلک کريں اور پھر آبجيکٹ در خانہ ميں عملى شيٹ کو کلک کريں۔
  • چارٹ کى طے شدہ اقسام کى بنا پر تيزى سے چارٹ بنانے کے ليے آپ جن کوائف کو چارٹ کے ليے استعمال کرنا چاہتے ہيں اسے منتخب کريں اور پھر ALT+F1 يا F11 دبائيں۔ جب آپ "ALT+F1" دباتے ہيں تو چارٹ، آميخت شدہ چارٹ کے طور پر دکھايا جاتا ہے؛ جب آپ "F11" دباتے ہيں تو چارٹ عليحدہ چارٹ شيٹ پر دکھايا جاتا ہے۔
  • چارٹ بناتے وقت اگر آپ چارٹ کى کوئى مخصوص قسم بار بار استعمال کرتے ہيں تو آپ شايد چاہيں گے کہ چارٹ کى يہ قسم طے شدہ چارٹ کے طور پر سيٹ ہوجائے۔ جب آپ چارٹ داخل کريں مکالمہ خانہ ميں چارٹ کى قسم اور چارٹ کى زيلى قسم منتخب کرچکيں تو بطور طے شدہ سيٹ کريں کلک کريں۔
  • جب آپ چارٹ بناتے ہيں تو چارٹ ٹولز دستياب ہوجاتے ہيں اور ڈيزائن، لے آؤٹ,اور وضع جدول نمايش کرديے جاتے ہيں۔ آپ چارٹ ميں ردوبدل کرنے کے ليے ان جدولوں پر احکامات استعمال کرسکتے ہيں تاکہ يہ آپ جس طرح چاہتے ہيں يہ کوائف اسى طرح سے پيش کرئے۔ مثال کے طور پر کوائف کے سلسلہ کو صف يا کالم کے مطابق دکھانے کے ليے، چارٹ کے ماخذ کوائف تبديلياں کرنے کے ليے، چارٹ کا محل وقوع تبديل کرنے کے ليے، چارٹ کى قسم تبديل کرنے کے ليے، چارٹ بطور سانچہ محفوظ کرنے کے ليے يا پہلے سے تصريح شدہ لے آؤٹ اور وضع کارى اختيارات منتخب کرنے کے ليے ڈيزاين جدول استعمال کريں۔ چارٹ کے عناصر جيسا کہ چارٹ عنوانات اور کوائف ليبل ميں تبديلى دکھانے کے ليے، ڈرائينگ ٹولز استعمال کرنے کے ليے يا چارٹ ميں متن خانے اور تصاوير اضافہ کرنے کے ليے لے آؤٹ جدول استعمال کريں۔ بھرے رنگوں ميں اضافہ کرنے کے ليے، لکير کى طرزيں تبديل کرنے کے ليے يا خصوصى اثرات لاگو کرنے کے ليے وضع جدول استعمال کريں۔


فارمولے بنائيں يا حذف کريں

فارمولہ بنائيں يا حذف کريں

فارمولے مساواتيں ہوتى ہيں جو عملى شيٹ ميں اقدار پر حسابات کا عمل سر انجام ديتى ہيں۔ ايک فارمولہ ايک مساوى علامت (=) سے شروع ہوتا ہے۔ مثال کے طور پر درج زيل فارمولہ 2 کو ۳ سے ضرب ديتا ہے اور نتيجے ميں ۵ کا اضافہ کرتا ہے۔

‪=5+2*3‫

فارمولے ميں زيل ميں سے کوئى بھى يا تمام افعال ہوسکتے ہيں: افعال، حوالہ جات، آپريٹر اور مستقلات۔

فارمولہ کے حصے
فارمولہ کے حصے

معاون اشارہ 1 افعال: "PI()" فعل پائى کى قدر لوٹاتا ہے: 3.142...

معاون اشارہ 2 حوالہ جات: "A2" سيل "A2" ميں قدر لوٹاتا ہے۔

معاون اشارہ 3 مستقلات: فارمولے ميں براہ راست درج کيے گئے ہندسے يا متنى اقدار جيسا کہ 2.

معاون اشارہ 4 آپريٹرز: ^ (جزم) آپريٹر نمبر کو طاقت کے لحاظ سے بڑھاتا ہے اور * (نجمہ) آپريٹر ضرب ديتا ہے۔

آپ کيا کرنا چاہتے ہيں؟

نشانی ربط مستقلات اور حسابى آپريٹروں سے ايک سادہ فارمولہ بنائيں

نشانی ربط افعال کے ساتھ فارمولہ بنائيں

نشانی ربط بنے افعال کے ساتھ فارمولہ بنائيں

نشانی ربط حوالہ جات اور ناموں کے ساتھ فارمولہ بنائيں

نشانی ربط فارمولہ حذف کريں

نشانی ربط فارمولہ بنانے سے متعلق ٹوٹکے اور داؤ/سليقہ سيکھيں

نشانی ربط فارمولہ بناتے وقت عمومى نقائص سے بچيں

مستقلات اور حسابى آپريٹروں سے ايک سادہ فارمولہ بنائيں

درج زيل فارمولہ آپريٹر اور مستقلات کا حامل ہے۔

فارمولہ کى مثال | يہ کيا کرتا ہے
‪=128+345‫ | 128 اور 345 کو جمع کرتا ہے
‪=5^2‫ | 5 کا مربع ليتا ہے
  1. جس سيل ميں آپ فارمولہ درج کرنا چاہتے ہيں اسے کلک کريں۔
  2. ٹائپ کريں = (مساوى کى علامت)۔
  3. فارمولہ درج کريں۔
  4. "ENTER" دبائيں۔

صفحہ کے بالا

افعال کے ساتھ فارمولہ بنائيں

درج زيل فارمولہ افعال کا حامل ہے۔

فارمولہ کى مثال | يہ کيا کرتا ہے
‪=SUM(A1:B1)‫ | کالم "A" ميں تمام ہندسے جمع کرتا ہے۔
‪=AVERAGE(A1:B4)‫ | حد اطلاق ميں تمام ہندسوں کى اوسط نکالتا ہے۔
  1. جس سيل ميں آپ فارمولہ درج کرنا چاہتے ہيں اسے کلک کريں۔
  2. فعل کے ساتھ فارمولہ شروع کرنے کے ليے فارمولہ بار پر ("Excel" دريچہ کے بالا جہاں آپ اقدار يا فارمولے درج يا تدوين کرسکتے ہيں) فعل داخل کريں بٹن نقش کلک کريں فارمولہ بار ۔
  3. جن افعال کو آپ استعمال کرنا چاہتے ہيں انہيں منتخب کريں۔ آپ تلاش برائے فعل خانہ ميں جو کرنا چاہتے ہيں اس کى تصريح کے ليے آپ سوال درج کرسکتے ہيں (مثال کے طور پر "ہندسے جمع کريں" SUM فعل لوٹاتا ہے) يا يا ايک زمرہ منتخب کريں خانہ ميں زمرہ جات سے براؤز کرسکتے ہيں۔
  4. برہان درج کريں۔ سيل حوالہ جات بطور برہان درج کرنے کے ليے مکالمہ سکيڑيں بٹن نقش (جس نے مکالمہ خانہ کو عارضى طور پر چھپايا ہوتا ہے) کلک کريں عملى شيٹ پر سيل منتخب کريں اور پھر مکالمہ پھيلائيں بٹن نقش دبا ديں۔
  5. جب آپ فارمولہ مکمل کرچکيں تو "ENTER" دبائيں۔

صفحہ کے بالا

جالى دار افعال کے ساتھ فارمولہ بنائيں

جالى دار افعال ايک فعل کو کسى دوسرے فعل کے برہان کے طور پر استعمال کرتے ہيں۔ آپ افعال کے 64 درجات تک جالى بنا سکتے ہيں۔ درج زيل فارمولہ صرف اس صورت ميں ہندسوں کے سيٹ (G2:G5) کو جمع کرتا ہے اگر دوسرے ہندسوں (F2:F5) کے سيٹ کى اوسط "50" سے بڑى ہو بصورت ديگر يہ صفر لوٹاتا ہے۔

جالى دار افعال

معاون اشارہ 1 "AVERAGE" اور "SUM" افعال "IF" فعل کے اندر جالى دار ہيں۔

  1. جس سيل ميں آپ فارمولہ درج کرنا چاہتے ہيں اسے کلک کريں۔
  2. فعل کے ساتھ فارمولہ شروع کرنے کے ليے فارمولہ بار پر ("Excel" دريچہ کے بالا جہاں آپ اقدار يا فارمولے درج يا تدوين کرسکتے ہيں) فعل داخل کريں بٹن نقش کلک کريں فارمولہ بار ۔
  3. جن افعال کو آپ استعمال کرنا چاہتے ہيں انہيں منتخب کريں۔ آپ تلاش برائے فعل خانہ ميں جو کرنا چاہتے ہيں اس کى تصريح کے ليے آپ سوال درج کرسکتے ہيں (مثال کے طور پر "ہندسے جمع کريں" SUM فعل لوٹاتا ہے) يا يا ايک زمرہ منتخب کريں خانہ ميں زمرہ جات سے براؤز کرسکتے ہيں۔
  4. برہان درج کريں۔
    • سيل حوالہ جات بطور برہان درج کرنے کے ليے اپنے مطلوبہ برہان (جس نے مکالمہ خانہ کو عارضى طور پر چھپايا ہوتا ہے) کے آگے مکالمہ سکيڑيں بٹن نقش کلک کريں عملى شيٹ پر سيلوں کو منتخب کريں اور پھر مکالمہ پھيلائيں بٹن نقش دبايں۔
    • ديگر افعال بطور برہان درج کرنے کے ليے اپنا مطلوبہ فعل برہان خانہ ميں درج کريں۔ مثال کے طور پر آپ "IF" فعل کے تدوين خانہ ميں (Value_if_true SUM(G2:G5 کا اضافہ کرسکتے ہيں۔
    • فارمولے کے حصے فعل براہين مکالمہ خانہ ميں دکھائے جاتے ہيں جو آپ کے سابقہ مرحلے ميں منتخب کيے گئے فعل کى عکاسى کرتے ہيں۔ مثال کے طور پر اگر آپ "IF" کلک کرتے ہيں فعل براہين "IF" فعل کے ليے براہين دکھاتا ہے۔

صفحہ کے بالا

حوالہ جات اور ناموں کے ساتھ فارمولہ بنائيں

درج زيل فارمولے ديگر سيلوں کے ناموں اور متعلقہ حوالہ جات کے حامل ہيں۔ فارمولے کا حامل سيل اس وقت ماتحت سيل کہلاتا ہے جب اس کى قدر دوسرے سيلوں کى اقدار پر انحصار کرتى ہو۔ مثال کے طور پر اگر سيل "B2" "=C2" فارمولے کا حامل ہے تو يہ ماتحت سيل ہے۔

فارمولہ کى مثال | يہ کيا کرتا ہے
‪=C2‫ | سيل "C2" ميں اقدار استعمال کرتا ہے
‪=Sheet2!B2‫ | سيل B2 ميں موجود قدر کو قرطاس 2 پر استعمال کرتا ہے
‪=Asset-Liability‫ | "Asset" کے نام والے سيل سے "Liability" والے نام کے سيل کو تفريق کرتا ہے
  1. جس سيل ميں آپ فارمولہ درج کرنا چاہتے ہيں اسے کلک کريں۔
  2. فارمولہ بار ميں فارمولہ بار ٹائپ کريں = (مساوى کى علامت)۔
  3. ذيل ميں سے ايک کريں:
    • حوالہ بنانے کے ليے ايک سيل، سيلوں کى حد اطلاق، کسى دوسرى عملى شيٹ ميں مقام يا کسى دوسرى عملى کتاب ميں مقام منتخب کريں۔ يہ رويہ نيم انتخاب کہلاتا ہے۔ آپ انتخاب بڑھانے کے ليے سيل انتخاب کا حاشيہ گھسيٹ سکتے ہيں يا انتخاب پھيلانے کے ليے حاشيے کا گوشہ گھسيٹ سکتے ہيں۔

      "حداطلاق تلاش کار" رنگ-ضابطے مقدم سيل

      معاون اشارہ 1 پہلا سيل B3 ہے، رنگ نيلا ہے اور سيل کى حد اطلاق مربع کناروں کے ساتھ نيلا حاشيہ رکھتى ہے۔

      معاون اشارہ 2 دوسرا سيل C3 ہے، رنگ سبز ہے اور سيل کى حد اطلاق مربع کناروں کے ساتھ سبز حاشيہ رکھتى ہے۔

      نوٹ اگر رنگين حاشيہ پر کوئى مربع کنارہ نہ ہو تو حوالہ کو حداطلاق کا نام ديا جاتا ہے۔

    • نام دى گئى حد اطلاق کى طرف حوالہ درج کرنے کے ليے "F3" دبائيں نام جوڑيں خانہ ميں نام منتخب کريں اور ٹھيک ہے کلک کرديں۔
  4. "ENTER" دبائيں۔
صفحہ کے بالا

فارمولہ حذف کريں

  1. فارمولا کے حامل سيل کو کلک کريں۔
  2. "DELETE" دبائيے۔

صفحہ کے بالا

فارمولے بنانے سے متعلق ٹوٹکے اور داؤ/سليقہ سيکھيں

فارمولے تيزى سے نقل کريں آپ سيلوں کو حد اطلاق ميں وہى فارمولہ تيزى سے درج کرسکتے ہيں۔ آپ جس حد اطلاق کا حساب کرنا چاہتے ہيں اسے منتخب کريں، فارمولہ ٹائپ کريں اور پھر "CTRL+ENTER" دبا ديں۔ مثال کے طور پر اگر آپ "C1:C5" حد اطلاق ميں ‬‪"=SUM(A1:B1)"‬ ٹائپ کرکے اور پھر "CTRL+ENTER" دباديں تو "Excel" "A1" کو بطور متعقلہ حوالہ استعمال کر کے حد اطلاق کے ہر سيل ميں فارمولہ درج کرديتا ہے۔

خود مکمل فارمولہ استعمال کريں فارمولہ آسانى سے بنانے، ان کى تدوين کرنے اور ٹائپ کارى اور نحو کى اغلاط کو کم سے کم کرنے کے ليے فارمولہ خود مکمل استعمال کريں۔ آپ کے = (علامت مساوي) ٹائپ کرنے اور آغاز کے حروف يا ڈسپلے ٹرائگر کے بعد "Excel" سيل کے نيچے جائز افعال، براہين اور حروف يا ٹرائگر سے مشابہ ناموں کى ايک متحرک ڈراپ ڈاؤن فہرست دکھاتا ہے۔ پھر آپ فارمولے ميں ڈراپ ڈاؤن فہرست سے کوئى شے داخل کرسکتے ہيں۔

فعل ٹول ٹوٹکے استعمال کريں اگر آپ فعل کے براہين سے واقفيت رکھتے ہيں تو آپ وہ فعل ٹول ٹوٹکا استعمال کرسکتے ہيں جو آپ کے فعل نام ٹائپ کرنے اور قوسين کھولنے کے بعد ظاہر ہوتا ہے۔ "مدد" عنوان ديکھنے کے ليے فعل پر فعل نام کو کلک کريں يا اپنے فارمولہ ميں متصل برہان منتخب کرنے کے ليے برہان کے نام کو کلک کريں۔

صفحہ کے بالا

فارمولے بناتے وقت عمومى نقائص سے بچيں

درج زيل جدول ميں ان عمومى نقائص کو اختصار کے ساتھ پيش کيا گيا ہے جو آپ فارمولہ درج کرتے وقت کرتے ہيں اور ان نقائص کو درست کرنے کا طريقہ بھى بتايا گيا ہے۔

اس بات کو يقينى بنائى کہ آپ... | مزيد معلومات
جتنى قوسين کھلى ہوں اتنى ہى قوسين بند بھى ہونى چاہييں | اس بات کو يقينى بنائيں کہ تمام قوسين مشابہ جوڑوں کا حصہ ہوں۔ جب آپ ايک فارمولہ بناتے ہيں تو Microsoft Office Excel قوسين کے درج کيے جانے پر انہيں رنگوں ميں دکھاتا ہے۔
حد اطلق کى نشاندہى کے ليے وقفہ کى علامت استعمال کريں | جب آپ سيلوں کى حد اطلاق کا حوالہ ديں تو حد اطلاق ميں پہلے سيل کے حوالہ کو حد اطلاق ميں آخرى سيل کے حوالہ سے الگ کرنے کے ليے علامت وقفہ (:) استعمال کريں۔
تمام درکار براہين درج کريں | چند افعال کو براہين درکار ہوتے ہيں۔ اس بات کو بھى يقينى بنائيں کہ آپ نے بہت زيادہ براہين نہ درج کرديے ہوں۔
سات سے زيادہ افعال جالى دار نہ کريں | آپ ايک فعل کے اندر افعال يا جالى کے ساتھ درجات سے زيادہ درج نہيں کرسکتے۔
ديگر قرطاس ناموں کو واحد واوين نشانات ميں بند کريں | اگر فارمولہ کسى دوسرى عملى شيٹ يا عملى کتاب پر سيل يا اقدار کا حوالہ دے اور دوسرى عملى کتاب يا عملى شيٹ کا نام غير الفابائى حرف کا حامل ہو تو آپ اس کا نام لازمى طور پر واحد واوين نشان ( ' ) کے اندر بند کريں۔
خارجى عملى کتب کى راہ شامل کريں | اس بات کو يقينى بنائيں کہ خارجى حوالہ عملى کتاب نام اور عملى کتاب تک کى راہ کا حامل ہوتا ہے۔
وضع کارى کے بغير ہندسے درج کريں | ہندسوں کو فارمولوں ميں درج کرتے وقت ان کى وضع مت کريں۔ مثال کے طور پر وہ قدر جو آپ داخل کرنا چاہتے ہيں وہ $1,000 ہے تو فارمولے ميں 1000 درج کريں۔


تعارف

Microsoft Office Language Interface Pack 2010, Microsoft Office 2010 کى درج زيل ايپلى کيشنوں کے ليے ترجمہ شدہ صارف مواجہ فراہم کرتا ہے۔

  • Microsoft Office Word 2010
  • Microsoft Office Outlook 2010
  • Microsoft Office PowerPoint 2010
  • Microsoft Office Excel 2010

Microsoft Office Language Interface Pack 2010 استعمال کر کے صارفين Office کى اصل تنصيب کى گئيں زبان ورژن ايپلى کيشنيں کى معاونت ميں کام کرسکتے ہيں اور "زبان مواجہ پيک 2010" ميں ان ايپلى کيشنوں کے ليے احکامات اور اختيارات ديکھ سکتے ہيں۔

"Microsoft زبان مواجہ پيک" کى درجہ افزونى کى معاونت نہيں ہے۔ اگر Microsoft Office Language Interface Pack 2010 اپ گریڈ ہو رہا ہو تو Microsoft Office Language Interface Pack 2010 کی تنصیب سے قبل Microsoft Office 2007 زبان مواجہ پیک ہٹا دیں۔

Microsoft Office Language Interface Pack 2010 ميں شايد آپ کى زبان ميں ہى پرکھ آلات شامل ہوں۔ زبان پروف کاری ٹول پڑتال کاری کے موقع سے قبل Microsoft Office Word 2010 اور نظرثانی میں ہجے اور گرامر صیعہ منتخب کریں ڈکشنری زبان فہرست میں اپنی کے اختیارات تلاش کریں۔ فہرست سے وہ زبان منتخب کريں جس ميں آپ اپنا طے شدہ ہجے کار چاہتے ہيں۔

تنصيب کے دوران وہ مسليں جو صارفين کو صارف مواجہ اہل بنانے کے اہل بناتى ہيں، مقصود ہارڈ ڈسک پر نقل کردى جاتى ہيں۔ تنصيب کارى کے بعد Microsoft Office Language Interface Pack 2010 اہليتيں اور متعلقہ اختيارات Office 2010 اور "Microsoft Office 2010 زبان سيٹنگيں" ايپلى کيشنوں کے اندر سے ہى دستياب ہوتے ہيں۔ صارفين Microsoft Office Language Interface Pack 2010 کو عليحدہ ايپلى کيشن کے طور پر شروع نہيں کرتے۔ "صارف مواجہ" زبان کے ليے سوئچ کرنے کے ليے برائے مہربانى تنصيب سے قبل کى ہدايات ديکھيں۔

تنصيب سے قبل کى ہدايات

اپنے "صارف مواجہ" کو Microsoft Office Language Interface Pack 2010 زبان کى طرف سوئچ کرنے کے ليے برائے مہربانى زيل ميں دى گئى ہدايات پر عمل کريں:

نوٹ Windows Vista, Windows 7 يا Windows XP Home يا Professional Edition ميں ان اقدامات کى پيروى کريں

  1. "Microsoft Office 2010 زبان سيٹنگيں" Microsoft Windows شروع بٹن کو اور پھر تمام پروگرام کلک کرکے چلائيں۔ Microsoft Office کو کلک کرتے ہوئے Microsoft Office ٹولز اور Microsoft Office 2010 زبان سيٹنگيں کلک کريں۔
  2. دکھائى جانى والى زبان جدول منتخب کريں اور Microsoft Office دکھائيں ميں مينيو اور مکالمہ خانے ميں: ڈراپ ڈاؤن فہرست، دکھانے کے ليے اپنى مطلوبہ زبان منتخب کريں۔ آپ کى منتخب کردہ زبان اب طے شدہ ڈسپلے ہوجانى چاہيے۔
  3. دکھائى جانے والى زبان جدول ميں آپ کے پاس اختيار ہے کہ Office کا ڈسپلے Windows ڈسپلے سے مشابہ ہو۔ آپ کى حاليہ Windows زبان آپ کے ليے فہرست کردى جائے گى۔ اگر آپ چاہتے ہيں کہ Office اور Windows ايک جيسے نظر آئيں تو Microsoft Office کى دکھائى جانے والى زبان Windows کى دکھائى جانے والى زبان سے مشابہ سيٹ کريں نشان خانہ منتخب کريں۔ یہ سيٹنگ آپ کے اس انتخاب پر متجاوز ہوجاتى ہے جو آپ کرتے ہيں Microsoft Office مينيو اور مکالمہ خانے در: فہرست۔
  4. تدوين کارى زبانيں جدول ميں وہ زبان منتخب کريں جسے آپ دستياب تدوين کارى زبانيں فہرست سے اہل بنانا چاہتے ہيں اور اضافہ کريں کلک کريں۔ آپ کى منتخب کردہ زبان اب اہل شدہ تدوين کارى زبانيں فہرست ميں موجود ہونى چاہيے۔
  5. تدوين کارى زبانيں جدول ميں وہ زبان منتخب کريں جسے آپ ابتدائى تدوين کارى زبان فہرست سے اپنى ابتدائى تدوين کارى زبان بنانا چاہتے ہيں۔
  6. ٹھيک ہے پر کلک کريں۔

آپ نے زبان کى جو سيٹنگيں منتخب کى ہيں يہ آپ کے Office ايپلى کيشنوں کے اگلى مرتبہ شروع کرنے پر اثر پذير ہوں گى۔

نوٹ "مدد" Microsoft Office Language Interface Pack 2010 کى زبان ميں سوئچ نہيں کى جاسکتى۔ "مدد" ہميشہ آپ کى حقيقى تنصيب کى زبان ميں ہى رہتى ہے۔

Microsoft Office Language Interface Pack 2010 کا ہٹانا

اپنے نظام سے "Microsoft Office Language Interface Pack 2010 مواجہ پيک" ہٹانے کے ليے نيچے دى گئى ہدايات پر کى پيروى کريں:

نوٹ Windows 7ميں ان اقدامات کى پيروى کريں۔

  1. تمام پروگراموں سے خروج کريں۔
  2. Windows کنٹرو پينل ميں پروگرام شبيہ کو دوہرا کلک کريں۔
  3. پروگرام غير تنصيب کريں اختيار ميں Microsoft Office Language Interface Pack 2010 ميں حاليہ تنصيب کيے گئے پروگرام خانہ کلک کريں۔
  4. غير تنصيب کريں یا تبدیل کریں اختيار منتخب کريں۔
  5. سکرين پر موجود ہدايات پر عمل کريں۔

نوٹ Windows XP Home يا "Professional ايڈيشن" ميں ان اقدامات کى پيروى کريں۔

  1. تمام پروگراموں سے خروج کريں۔
  2. Windows کنٹرو پينل ميں پروگرام اضافہ کريں يا ہٹائيں شبيہ کو دوہرا کلک کريں۔
  3. Click حاليہ نصب شدہ پروگرام خانہ ميں Microsoft Office Language Interface Pack 2010 کلک کريں۔
  4. ہٹائيں بٹن کلک کريں۔
  5. سکرين پر موجود ہدايات پر عمل کريں۔

نوٹ Windows Vista ميں ان اقدامات کى پيروى کريں۔

  1. تمام پروگراموں سے خروج کريں۔
  2. Windows کنٹرو پينل ميں پروگرام اور خواص شبيہ کو دوہرا کلک کريں۔
  3. پروگرام غير تنصيب کريں يا تبديل کريں اختيار ميں Microsoft Office Language Interface Pack 2010 ميں حاليہ تنصيب کيے گئے پروگرام خانہ کلک کريں۔
  4. غير تنصيب کريں اختيار منتخب کريں۔
  5. سکرين پر موجود ہدايات پر عمل کريں۔

درکار نظام

Microsoft Office Language Interface Pack 2010 چلانے کے ليے کمپيوٹر کم از کم درج زيل صلاحيت کا حامل ہونا چاہيے۔

عمليہ نظام

Microsoft Windows 7 یا Microsoft Windows Vista یا Microsoft Windows XP SP2.

سافٹ ويئر

Office 2010 ممجوعے کا کوئى بھى ورژن جو Office 2010 Edition Language Interface Pack کى معاونت کرتا ہو - مثال کے طور پر Microsoft Office Professional Edition 2010 يا Microsoft Office Standard Edition 2010 - يا Office 2010 انفرادى ايپلى کيشنيں جو Office 2010 Edition Language Interface Pack کى معاونت کرتى ہيں: Microsoft Office Excel®, Microsoft Office Outlook®, Microsoft Office PowerPoint®, يا Microsoft Office Word®.

نوٹ Microsoft Office Language Interface Pack 2010 شايد صرف Microsoft Office 2010 Editions زبانوں اور اوپر درج ورژنوں کے ساتھ استعمال کيا جاتا ہے۔

مانيٹر کى جزيات کاري

آپ کى زبان کو فانٹ اس طريقے سے بنايا گيا ہے کہ آپ 1024x768 جزيات کارى پر احسن طريقے سے پڑھ سکيں۔ برائے مہربانى اپنى ڈسپلے سيٹنگوں کى تازہ کارى اس ڈسپلے سيٹنگ کى طرح کريں۔


ايک اي-ميل اکاؤنٹ اضافہ کريں
اس عبارت ميں

نشان ربط اى-ميل اکاؤنٹس سے متعلق

نشان ربط اى-ميل اکاؤنٹ کا اضافہ کریں جب آپ پہلی دفعہ چلائیں Outlook 2010

نشان ربط Outlook میں ايک اي-ميل اکاؤنٹ اضافہ کريں

اى-ميل اکاؤنٹس سے متعلق

Outlook معاونت کرتا ہے Microsoft Exchange, POP3 (POP3: ايک عمومى پروٹوکول جو "انٹرنيٹ" اى-ميل پيش کار سے اى-ميل پيغامات حاصل کرنے کے ليے استعمال کيا جاتا ہے۔), اور IMAP (IMAP (Internet Message Access Protocol): انٹرنیٹ ایی-میل پروٹوکول جیسا کہ POP3 کی طرح نہیں کہ جس میں صرف ایک سرور ان باکس پوشہ ہے، IMAP یہ اجازت دیتا ہے کہ کثیر سرور پوشے کھولے جاسکیں جنھیں کثیر کمپیوٹر سے رسائی کرکے ای-میل کو محفوظ اور ترتیب دیں سکیں۔). آپ کا "انٹرنيٹ" خدمت مہيا کار (ISP) (ISP: ايک کاروبار جو برقى ڈٓاک، گپ شپ کمرے جيسى اشيا کے ليے يا "ورلڈ وائيڈ ويب" کے استعمال کے ليے "انٹرنيٹ" تک رسائى فراہم کرتا ہے۔ کئى "ISPs" ہيں جو کئى ايک مقامات سے رسائى فراہم کرتے ہيں جبکہ ديگر مخصوص علاقوں تک محدود ہيں۔) یا ای-میل منتظم آپ کو "Outlook" ميں اپنا ای-میل اى-ميل اکاؤنٹ دستى طريقے سے بنانے کے ليے تشکيل کارى معلومات فراہم کرسکتا ہے۔

ای-میل اکاؤنٹ پروفائلوں ميں رکھے جاتے ہيں۔ ایک پروفائل میں اکاؤنٹ، کوائف مسلیں اور سیٹنگیں جہاں آپ مخصوص کرتے ہیں ای-میل پیغامات کو محفوظ کرنا بنایا جاتا ہے۔ جب آپ پہلی دفعہ Outlook چلاتے ہیں تو ایک پروفائل خودکاربن جاتا ہے۔

صفحہ کے بالا

نشان ربط اى-ميل اکاؤنٹ کا اضافہ کریں جب آپ پہلی دفعہ چلائیں Outlook 2010

اگر آپ Microsoft Outlook میں نئے ہوں یا Outlook 2010 کی غیر تنصیب کررہے ہوں کسی نئے کمپیوٹر پر، تو خود اکاؤنٹ سیٹ اپ فیچر خودکارانہ چل جاتا ہے اور آپ کی ای-میل تشکیل دینے میں مدد کرتا ہے۔ اس سیٹ اپ کو صرف آپ کا نام، ای-میل پتا اور پاس ورڈ درکا ہے۔ اگر آپ کا ای-میل خودکارانہ تشکیل نہ پائے، آپ لازمی درکار اضافی معلومات داخل کریں۔

  1. Outlook شروع کریں۔
  2. جب آپ کو تشکیل دینے کے لیے لقمیہ ملے ای-میل اکاؤنٹ، کلک کریں جی ہاں, اور پھر اگلا کلک کریں۔
  3. اپنا نام، ای-میل پتا اور پاس ورڈ داخل کریں۔

    اگر آپ نے ایک ای-میل پتا داخل کیا جو hotmail.com یا msn.com پر اختتام پزیر ہو تب آپ لازمی Microsoft Outlook Connector برائے Windows Live Hotmail کو استعمال کرتے ہوئے ای-میل اکاؤنٹ کا اضافہ کریں۔

    نوٹ جب کسی ادارے کے ڈومین نیٹ ورک سے آپ کا کمپیوٹر جڑا ہوا ہو جو Micrsoft Exchange کو استعمال کررہا ہو، آپ کے میل معلومات خودکارانہ داخل کیے جاتے ہیں۔ پاس ورڈ خانہ ظاہر نہیں ہورہا کیونکہ آپ کے نیٹ ورک پاس ورڈ کو استعمال کیاگیا ہے۔

  4. اگلا کلک کريں۔

    ایک پیش روفت نشاندہی ظاہر کرتا ہے کہ آپ کا اکاؤنٹ تشکیل پارہا ہے۔ سیٹ اپ عمل کاری کئی منٹ لے سکتا ہے۔

    کامیابی سے اکاؤنٹ اضافہ کرنے کے بعد آپ مزید اکاؤنٹ کا اضافہ کرسکتے ہیں دیگر اکاؤنٹ اضافہ کریں پر کلک کرکے آپ مزید اضافہ کرسکتے ہیں۔

  5. نیا اکاؤنٹ اضافہ کریں مکالمہ خانہ سے اخراج کے لیے ختم کریں کلک کریں۔

اگر آپکا ای-میل اکاؤنٹ خودکار تشکیل نہیں پایا تو آپ کو اسے دستی تشکیل دینے کے لیے لقمیہ دیا جائے گا۔ مزید معلومات کے لیے، بنیادی زبان مدد میں اعلی سیٹنگ کو استعمال کرتے ہوئے ایک ای-میل اکاؤنٹ اضافہ کریں دیکھیں۔

صفحہ کے بالا

Outlook میں اى-ميل اکاؤنٹ اضافہ کریں

  1. مسل جدول کلک کریں۔
  2. معلومات جدول کے نیچے اکاؤنٹ معلومات اکاؤنٹ سیٹنگ پر کلک کریں۔
  3. اضافہ کريں کلک کرديں۔
  4. اپنا نام، ای-میل پتا اور پاس ورڈ داخل کریں۔

    اگر آپ نے ایک ای-میل پتا داخل کیا جو hotmail.com یا msn.com پر اختتام پزیر ہو تب آپ لازمی Microsoft Outlook Connector برائے Windows Live Hotmail کو استعمال کرتے ہوئے ای-میل اکاؤنٹ کا اضافہ کریں۔ مزید معلومات کے لیے کہ اس قسم کے ای-میل اکاؤنٹ کا کیسے اضافہ کیا جائے، Outlook کے بنیادی زبان مدد میں Windows Live Hotmail اکاؤنٹ کا استعمال دیکھیں۔

    نوٹ جب کسی ادارے کے ڈومین نیٹ ورک سے آپ کا کمپیوٹر جڑا ہوا ہو جو Micrsoft Exchange کو استعمال کررہا ہو، آپ کے میل معلومات خودکارانہ داخل کیے جاتے ہیں۔ پاس ورڈ خانہ ظاہر نہیں ہورہا کیونکہ آپ کے نیٹ ورک پاس ورڈ کو استعمال کیاگیا ہے۔

  5. اگلا کلک کريں۔

    ایک پیش روفت نشاندہی ظاہر کرتا ہے کہ آپ کا اکاؤنٹ تشکیل پارہا ہے۔ سیٹ اپ عمل کاری کئی منٹ لے سکتا ہے۔

    کامیابی سے اکاؤنٹ اضافہ کرنے کے بعد آپ مزید اکاؤنٹ کا اضافہ کرسکتے ہیں دیگر اکاؤنٹ اضافہ کریں پر کلک کرکے آپ مزید اضافہ کرسکتے ہیں۔

  6. نیا اکاؤنٹ اضافہ کریں مکالمہ خانہ سے اخراج کے لیے ختم کریں کلک کریں۔

اگر آپکا ای-میل اکاؤنٹ خودکار تشکیل نہیں پایا تو آپ کو اسے دستی تشکیل دینے کے لیے لقمیہ دیا جائے گا۔ مزید معلومات کے لیے، بنیادی زبان مدد میں اعلی سیٹنگ کو استعمال کرتے ہوئے ایک ای-میل اکاؤنٹ اضافہ کریں دیکھیں۔


نوٹس اور رسالے
آپ کيا کرنا چاہتے ہيں؟

نشانی ربط نوٹ کا بنانا

ربط نشانی رسالہ میں اشیاء اور مسلیں ریکارڈ کرنا

ايک نوٹ بنائيں

  1. آپ کسی Outlook پوشہ میں نوٹ تیار کر سکتے ہیں۔

    1. گھر جدول پر نیا گروپ میں نئی اشیاء پر کلک کریں پھر مزید اشیاء اور پھر نوٹ پر کلک کریں.

    کلیدی تختہ تیز راہ نوٹ تیار کرنے کے لیے دبائیں Ctrl+Shift+N.

    2. نوٹ کا متن ٹائپ کريں۔ نوٹ خود بخود محفوظ ہوتا ہے۔
    3. نوٹ بند کرنے کے ليے نوٹ شبيہ نقش شبیہ بالا بائیں کونے میں نوٹ دریچہ اور پھر بند کریں پر کلک کریں.

    آپ کام کے دوران نوٹ کھول اور آسان منظر کاری کے لیے اپنی سکرین پر کوئی بھی محل وقوع گھسیٹ سکتے ہیں۔

    نوٹ مطالعہ کرنے اور تبدیل کرنے کے لیے نوٹس پوشہ میں اسے کھولنے کے لیے نوٹ پر دہرا کلک کریں. آپ ڈھونڈنا اور منظم کرنا آسان بنانے کے لیے نوٹس تخصیص کر سکتے ہیں۔

صفحہ کے بالا

"روزنامچہ" ميں اشيا اور مسليں ريکارڈ کريں

روزنامچہ ان تمام عوامل کو خود کار طريقے سے ريکارڈ کرتا ہے جو مخصوص، منتخب کيے گئے روابط سے متعلق ہوں اور عوامل کو ايک "خط زمان" منظر ميں رکھتا ہے۔ "Microsoft Office Outlook" اشيا جيسا کہ اي-ميل يا ديگر "Microsoft Office" دستاويزات جيسا کہ "Microsoft Word" يا "Microsoft Office Excel" مسلوں کا کھوج لگانے کے علاوہ آپ کسى بھى متعامل کا، جسے آپ ياد رکھنا چاہتے ہيں— حتى کہ کوئى ايسى شے بھى جو آپ کے کمپيوٹر پر موجود نہ ہو جيسا کہ ٹيلى فون کى گفتگو يا ہاتھ سے لکھا گيا موصولہ يا مرسلہ خط کا بھى ريکارڈ رکھ سکتے ہيں۔

ٹوٹکا "روزنامچہ" کى سريع رسائى کے ليے آپ روزنامچہ منظر بٹن گشت کارى جھروکا ميں اضافہ کرسکتے ہيں۔ گشت کارى جھروکا کے زيريں بٹن نقش کلک کريں اضافہ کريں يا ہٹائيں بٹن بٹن کلک کريں اور پھر روزنامچہ کلک کريں۔

ذيل ميں سے ايک يا زائد کريں:

  • خود کار طريقے سے اشيا اور مسليں ريکارڈ کريں

    1. مسل جدول کلک کریں۔
    2. اختیارات کلک کريں۔
    3. کلک کریں نوٹس اور روزنامچہ.
    4. روزنامچہ اختيارات کلک کريں۔
    5. يہ اشيا خود کار طريقے سے ريکارڈ کريں خانہ ميں ان اشيا کے ليے پڑتال خانوں کو منتخب کريں جنہيں آپ روزنامچہ ميں خودکار طريقے سے ريکارڈ کرنا چاہتے ہيں۔
    6. ان روابط کے ليے خانہ ميں ان روابط کے پڑتال خانے منتخب کريں جنہيں آپ خود کار طريقے سے ريکارڈ کرنا چاہتے ہيں۔
    7. مسلوں سے بھى ريکارڈ کريں از خانہ ميں ان پروگراموں سے اگلے پڑتال خانے منتخب کريں جن کى مسليں آپ روزنامچہ ميں خود کار طريقے سے ريکارڈ کرنا چاہتے ہيں۔

    Outlook شے دستی ریکارڈ کریں

    1. Outlook میں ماڈیول سے گھر جدول پر نیا گروپ میں نئی اشیاء پر کلک کریں دیگر پر اشارہ کریں اور پھر روزنامچہ اندارج پر کلک کریں.
    2. موضوع خانہ ميں تصريح ٹائپ کريں۔
    3. اندراج قسم خانہ ميں روزنامچہ اندراج کى وہ قسم ٹائپ کريں (روزنامچہ اندراج: روزنامچہ پوشہ میں بطور تیز راہ عمل کرنے والی شے جڑت پر ریکارڈ کی گئی ہے۔ آپ نیچے بائیں کونے میں ظاہر ہونے والی شبیہ پر کلاک کے مطابق دیگر اشیاں سے روزنامچہ اندراج واضع کر سکتے ہیں۔) جو آپ ریکارڈ کر رہے ہیں.
    4. اپنے مطلوب ديگر اختيارات متنخب کريں۔

    "Outlook" کے باہر سے دستى طريقہ سے مسل ريکارڈ کريں

    1. جس مسل کو آپ ريکارڈ کرنا چاہتے ہيں اس کے محل وقوع پر جائيں۔ آپ "Outlook"، "Windows" ايکسپلورر يا ڈيسک ٹاپ استعمال کرسکتے ہيں۔
    2. اشيا روزنامچہ بٹن نقش پر گھسيٹيں۔
    3. روزنامچہ کے ليے اپنے مطلوبہ اخيتارات منتخب کريں(روزنامچہ اندراج: روزنامچہ پوشہ میں بطور تیز راہ عمل کرنے والی شے جڑت پر ریکارڈ کی گئی ہے۔ آپ نیچے بائیں کونے میں ظاہر ہونے والی شبیہ پر کلاک کے مطابق دیگر اشیاں سے روزنامچہ اندراج واضع کر سکتے ہیں۔) جو آپ ریکارڈ کر رہے ہیں.


منظر بنائيں يا تخصيص کريں

"Microsoft Office Outlook" ہر پوشہ جيسا کہ آمد خانہ اور کيلنڈراپنى اشيا ايک لے آؤٹ ميں دکھاتا ہے جسے منظر کہا جاتا ہے۔ پوشے کے ليے بہت سے معيارى مناظر دستياب ہين جس ميں سے آپ چن سکتے ہيں يا جن سے اپنا مخصوص منظر بنا سکتے ہيں۔ ايک منظر ميں منظر کى قسم، قطعات، رنگ، فانٹ اور بہت سى دوسرى سيٹنگيں ہوتى ہيں اور آپ کو پوشے ميں اشيا کو ديکھنے کے مختلف طريقے فراہم کرتى ہيں۔

مثال کے طور پر "کاروبارى کارڈ منظر" ميں روابط ديکھنے سے آپ نام اور پتہ جات کو بلاکوں ميں اس طرح ديکھ سکتے ہيں جيسا کہ وہ کاغذ کے بنے کاروبارى کارڈوں کى طرح سے نظر آئيں۔ يہ کسى ربط کے ڈاک پتہ تلاش کرنے کا ايک آسان طريقہ ہے۔ "فون فہرست"منظر ميں آپ روابط کو جدولى وضع ميں تفصيلات جيسا کہ نوکرى کى نوعيت اور شعبے کے نام کے ساتھ ديکھ سکتے ہيں۔ يہ منظر روابط کے فون نمبر يا نوکرى کى نوعيت کى سريع تلاش کے ليے معاون ہوتا ہے۔

آپ کيا کرنا چاہتے ہيں؟

نشانی ربط نیا منظر بنائیں

نشانی ربط پہلے سے تصریح منظر کی بنیاد پر ایک منظر بنائیں

نشانی ربط مخصوص منظر حذف کريں

نیا منظر بنائیں

  1. منظر جدول پر حالیہ منظر گروپ منظر تبدیل کریں, پر کلک کریں اور پھر کلک کریں مناظر بندوبست کریں۔
  2. نيا کلک کريں۔
  3. نئے منظر کا نام خانہ ميں منظر کے لیے نام ٹائپ کريں۔
  4. منظر قسم خانہ میں اپنا مطلوبہ منظر قسم منتخب کریں(منظر قسم: منظر کا بنیادی ساخت جب آپ ایک منظر بنائیں، آپ ان میں سے ایک منظر قسم لازمی منتخب کریں (جدول، اوقات سطر، دن/ہفتہ/مہینہ، کارڈ یا شبیہ) تاکہ آپ کی معلومات کی منظر اور وضع کاری کے ترتبب تعین کیا جاسکے۔).
  5. منظر جگہ تبدیل کرنے کے لیے(منظر: منظر آپ کو ایک ہی پوشے میں معلومات کو مختلف انداز، ترتبیب اور وضعع میں دیکھنے کے طریقے مہیا کرتا ہے۔ ہر ایک پوشے کے لیے معیاری مناظر ہیں۔ آپ مخصوص مناظر بھی بنا سکتے ہیں۔) دستیا بہے اور ایک اختیارپر استعمال کیے جاسکتے ہیں کے نیچے منتخب کریں, اور پھر کلک کریں ٹھیک ہے۔
  6. میں اعلی منظر سیٹنگیں: نیا منظر مکالمہ خانہ، استعمال کے ليے اپنے مطلوبہ اختيارات متنخب کريں۔
  7. جب آپ اختيارات کا انتخاب کرچکيں تو ٹھيک ہے کلک کرديں۔
  8. منظر فورى طور پر استعمال کرنے کے ليے منظر لاگو کريں کلک کريں۔

نوٹ نئے مناظر اضافہ کردیے گئے ہیں حالیہ منظر ذیلی مینیو(ذیلی مینیو: اعلی سطح مینیو میں جب ایک صارف ایک حکم کی طرف اشارہ کرتا ہے ایک مینیو ظاہر ہوتا ہے۔).

پہلے سے تصریح منظر پر مبنى ايک منظر بنائيں

  1. آپ کے منظر پر بنیاد کرتے ہوئے منظر جدول منظر پر حالیہ منظر گروپ، منظر سیٹنگیں پر کلک کریں۔
  2. آپ اس ہر قسم کى تبديلى کے ليے جسے آپ کرنا چاہتے ہيں، بٹن کلک کريں اور پھر اپنے مطلوبہ اختيارات منتخب کريں۔ جب آپ ختم کرچکيں تو ٹھيک ہے کلک کرديں۔
  3. منظر جدول پر حالیہ منظر گروپ منظر تبدیل کریں, پر کلک کریں اور پھر کلک کریں مناظر بندوبست کریں۔
  4. پوشہ منظر خانہ میں حالیہ منظر سیٹنگیں کلک کریں۔
  5. نقل کلک کريں۔
  6. نئے منظر کا نام خانہ ميں نام درج کريں۔
  7. نئے منظر کى دستيابى کا مقام تبديل کرنے کے ليے استعمال کيا جا سکتا ہے بر کے تحت ايک اختيار کلک کريں۔

نوٹس

  • حالیہ منظر میں اپنا مطلوبہ منتخب کریں منظر جدول پر حالیہ منظر گروپ، کلک کریں منظر تبدیل کریں, اور پھر کلک کریں حالیہ منظر لاگوں کریں دیگر پوشے. مطلوبہ منظر لاگو کرنے کے لیے پوشے کے پڑتال خانے منتخب کریں۔
  • نئے مناظر اضافہ کردیے گئے ہیں حالیہ منظر ذیلی مینیو میں(ذیلی منظر: اعلی سطح مینیو میں جب ایک صارف ایک حکم کی طرف اشارہ کرتا ہے ایک مینیو ظاہر ہوتا ہے۔).

ایک مخصوص منظر حذف کریں

  3. منظر جدول پر حالیہ منظر گروپ منظر تبدیل کریں, پر کلک کریں اور پھر کلک کریں مناظر بندوبست کریں۔
  4. پوشہ منظر خانہ میں منظر کلک کریں (منظر: منظر آپ کو ایک ہی پوشے میں معلومات کو مختلف انداز، ترتبیب اور وضعع میں دیکھنے کے طریقے مہیا کرتا ہے۔ ہر ایک پوشے کے لیے معیاری مناظر ہیں۔ آپ مناظر بنا بھی سکتے ہیں۔) جو آپ حذف کرنا چاہتے ہوں.
  5. حذف کريں کلک کریں۔

نوٹ ایک پہلے سے تصریح شدہ منظر کو حذف نہیں کیا جاسکتا، یہاں تک آپ سیٹنگیں تبدیل بھی کرچکے ہوں.


کيلنڈر اور ميقات

آپ اپنے "Outlook" کيلنڈر ميں اپنى سرگرمياں بطور تعين ملاقاتوں، ملاقاتوں، وقوعہ جات يا کاموں کے طور پر ميقات کرسکتے ہيں۔ آپ کے اندراج قسم کى پسند کا انحصار کسى دوسرے مشمول پر اور آپ کے اندراج کے مطلوبہ اظہار پر ہوتا ہے۔ اپنے کيلنڈر ميں درست طريقے سے اندراجات منتخب کر کے آپ ايک نظر ميں ديکھ سکتے ہيں کہ کيا، کب اور کس کے ساتھ ہورہا ہے۔

آپ کيا کرنا چاہتے ہيں؟

نشانی ربط کیلنڈر دیکھیں

نشانی ربط تعین ملاقات تیار کریں

نشانی ربط تعین ملاقات تبدیل کریں

نشانی ربط موجودہ جاری تعین ملاقات بنائیں

نشانی ربط اجلاس کی میقات بندی کریں

کيلنڈر ديکھيں

  1. ذيل ميں سے ايک کريں:
    • گشت جھروکا ميں کيلنڈر کلک کريں
    • تاريخ گشت کار پر تاريخ کلک کريں (اسے آپ کرنے کى بار کے بالا ڈھونڈ سکتے ہيں)۔
  2. جب آپ اپنا کيلنڈر ديکھ رہے ہوں تو گشت کے ليے آپ دريچہ کے بالا بٹنوں کو استعمال کرسکتے ہيں اور تفصيلات دکھانے يا چھپانے کے ليے:
    • مناظر کے مابين تيزى سے سوئچ کرنے کے ليے يوم، ہفتہ يا مہينہ کو کلک کريں۔
    • آگے اور پيچھے بٹن آپ کو کيلنڈر ميں باآسانى بڑھنے کى اجازت ديتے ہيں۔
    • مزيد بٹن آپ کو يوم يا تفصيلات چھپانے يا دکھانے ديتے ہيں جس کا انحصار آپ کے منظر پر ہوتا ہے۔

صفحہ کے بالا

ايک تعين ملاقات بنائيں

جب آپ کو علم ہو کہ آپ مصروف ہوں گے اور کوئى دوسرا شامل نہيں تو ايک تعين ملاقات استعمال کريں۔ آپ کسى پراجيکٹ پر تحقيق کے ليے، رپورٹ لکھنے کے ليے يا کام سے گھر آتے ہوئے کار مفوضہ کے ليے وقت بچا کر رکھنے کے ليے ايک تعين ملاقات درج کرسکتے ہيں۔

  1. در کیلنڈر بر گھر جدول نیا گروپ مین نئی تعین ملاقات پر کلک کریں. بطور متبادل آپ اپنے کیلنڈر گرڈ میں وقت بلاک پر دایاں کلک کر سکتے ہیں نئی تعین ملاقات پر کلک کریں.

    2. کلیدی تختہ تیز راہ Outlook میں کسی پوشہ سے تعین ملاقات تیار کرنے کے لیے دبائیں CTRL+SHIFT+A۔

  2. موضوع خانہ ميں تصريح ٹائپ کريں۔
  3. در محل وقوع خانہ محل وقوع ٹائپ کریں.
  4. شروع اور اختتامی اوقات داخل کریں۔

    5. ٹوٹکا آپ تاریخوں کی بجائے شروع وقت اور اختتام وقت خانوں میں اختصاصی الفاظ اور فقرے ٹائپ کر سکتے ہیں. مثلا آپ آج، کل، یوم سال نو، دو ہفتے قبل، تین یوم قبل، یوم سال نو یا زیادہ تر چھٹیوں کے نام ٹائپ کر سکتے ہیں۔

  5. اس وقت پر دوسروں کو اپنی دستیابی نمایش کرنے کے لیے تعین ملاقات جدول پر اختیارات گروپ میں نمایش بطور خانے پر اور پھر خالی, متوقع, مصروف یا دفتر سے باہر پر کلک کریں.
  6. مسلسل تعین ملاقات بنانے کے لیے تعین ملاقات جدول پر اختیارات گروپ مین تسلسل پر کلک کریں. تعدد پر کلک کریں (روزانہ, ہفتہ وار, ماہانہ, سالانہ) جس کے تعین ملاقات کا تسلسل ہوتا ہے اور پھر تعدد کے لیے اختیارات منتخب کریں. "ٹھيک ہے" کلک کريں۔

    7. نوٹ تعین ملاقات پر تبدیلیوں کا تسلسل اضافہ کرنے کے لیے تعین ملاقات جدول پر مسلسل تعین ملاقات کہیں.

  7. بطور طے شدہ تعین ملاقات وقت سے 15 منٹ قبل یاددہانی ظاہر ہوتی ہے۔ یاددہانی ظاہر ہونے پر تبدیل کرنے کے لیے تعین ملاقات جدول پر اختیارات گروپ میں یاددہانی خانہ تیر پر کلک کریں اور پھر نئی یاددہانی وقت پر کلک کریں۔ یاددہانی آف کرنے کے لیے کوئی نہیں پر کلک کریں.
  8. تعین ملاقات جدول پر عوامل گروپ ميں محفوظ اور بند کریں پر کلک کريں۔

    9. ٹوٹکا نیا تعین ملاقات کرنے کے لیے کیلنڈر گرڈ کے کسی خالی حصہ پر دہرا کلک کریں.

صفحہ کے بالا

تعین ملاقات تبدیل کریں

  1. حسب خواہش تبدیل کرنے کے لیے تعین ملاقات کھولیں۔
  2. ذيل ميں سے ايک کريں:
    • تعین ملاقات اختیارات تبدیل کریں جو سلسلوں کا حصہ نہیں

      1. حسب خواہش تبدیل کرنے کے لیے اختیارات جیسا کہ موضوع، محل وقوع اور وقت تبدیل کریں.

    • تمام تعین ملاقات سلسلوں کے لیے اختیارات تبدیل کریں
    1. کلک کریں سلسلے کھولیں اور پھر حسب خواہش تبدیلی کے لیے اختیارات تبدیل کریں۔
    2. اختیارات کا تسلسل تبدیل کرنے کے لیے بر مسلسل تعین ملاقات جدول پر اختیارات گروپ میں تسلسل پر کلک کریں، اختیارات تبدیل کریں اور پھر ٹھیک ہے پر کلک کریں.
  • تعین ملاقات اختیارات تبدیل کریں جو سلسلوں کا حصہ ہیں
  1. کلک کریں یہ تسلسل کھولیں.
  2. بر مسلسل تعین ملاقات جدول حسب خواہش اختیارات تبدیل کریں.
  3. بر تعین ملاقات یا مسلسل ملاقات جدول عوامل گروپ میں محفوظ کریں اور بند کریں پر کلک کریں.

ٹوٹکا در کیلنڈر آپ تعین ملاقات کو مختلف تاریخ پر گھسیٹ سکتے ہیں. آپ وضاحتی متن پر کلک کرتے ہوئے، F2 دباتے ہوئے اور پھر اپنی تبدیلیاں ٹائپ کرتے ہوئے موضوع تدوین کر سکتے ہیں۔

صفحہ کے بالا

موجودہ تعین ملاقات مسلسل بنانا

  1. حسب خواہش مسلسل پر کرنے کے لیے تعین ملاقات کھولیں۔
  2. تعین ملاقات جدول پر اختيارات گروپ ميں تسلسل پر کلک کريں۔
  3. تعدد پر کلک کریں — روزانہ, ہفتہ وار, ماہانہ, سالانہ — جو آپ تعین ملاقات کا تسلسل کرنا چاہتے ہیں اور پھر تعدد کے لیے اختیارات منتخب کریں.
  4. مسلسل تعین ملاقات جدول پر عوامل گروپ ميں محفوظ اور بند کریں پر کلک کريں۔

صفحہ کے بالا

ملاقات ميقات بندى کريں

ايک ملاقات ميقات شدہ وقت پر ہوتى ہے اور يہ ديگر لوگوں اور ملاقات کے مقام کى حامل ہوتى ہے۔ آپ کے کيلنڈر ميں آپ کى سيٹ کى ہوئى ملاقات يا کسى دوسرے کى جسے آپ نے مدعو کيا ہے، کى بھى ہوسکتى ہے۔ ملاقاتيں آپ کے کيلنڈر ميں اور تمام ديگر مدعوين کے کيلنڈروں ميں ظاہر ہوتى ہيں۔

اجلاس ایک تعین ملاقات ہے جس میں لوگ شامل ہوتے ہیں اور وسائل جیسا کہ کمرہ کانفرنس شامل کر سکتے ہیں۔ اآپ کے آمد خانہ میں ظاہر ہونے والی آپ کی اجلاس فرمایشوں کا جواب دیتا ہے۔

  1. سلائيڈيں گروپ ميں گھر جدول پر نئى سلائيڈپر کلک کريں۔

    2. کلیدی تختہ تیز راہ Outlook میں کسی پوشہ سے تعین ملاقات تیار کرنے کے لیے دبائیں CTRL+SHIFT+Q۔

  2. موضوع خانہ ميں تصريح ٹائپ کريں۔
  3. در محل وقوع خانہ محل وقوع یا تصريح ٹائپ کریں. اگر آپ Microsoft Exchange اکاؤنٹ استعمال کرتے ہیں تو دستیاب رومز کا انتخاب کرنے کے لیے روم پر کلک کریں.
  4. وقت آغاز اور وقت اختتام فہرستوں ميں ملاقات کے آغاز اور اختتام کا وقت منتخب کريں۔ اگر آپ تمام یوم وقوعہ پڑتال خانہ منتخب کریں تو وقوعہ نصف شب سے نصف شب تک 24 گھنٹوں کی نمایش کرتا ہے۔

    5. نوٹ اگر آپ چاہتے ہيں کہ کہ ملاقاتوں کا ميقات کسى متبادل وقت منطقہ کى بنا پر ہو تو اجلاس جدول پر اختیارات گروپ میں وقت منطقوں پر کلک کریں.

  5. فرمایشی جسدی اجلاس میں حسب خواہش وصولندگان سے حصہ داری کے لیے معلومات ٹائپ کریں۔ آپ مسلیں منسلک کر سکتے ہیں۔
  6. ملاقات جدول پر نمايش گروپ ميں ميقات کارى معاون کلک کريں۔

    7. ميقات کارى معاون آپ کى ملاقات کے ليے بہترين وقت ڈھونڈے ميں مدد ديتا ہے۔

  7. کلک کریں دوسرے اضافہ, اور پھر کتاب پتہ جات سے اضافہ پر کلک کریں.
  8. در شرکاء اور وسائل منتخب کریں ڈائیلاگ خانہ تلاش خانہ، اجلاس پر شامل کرنے کے لیے فرد کا نام یا وسیلہ داخل کریں. اگر آپ تلاش کر رہے ہیں مع مزید کالم اختیارات تو جائیں پر کلک کریں.
  9. نتائج کى فہرست سے نام منتخب کريں اور مطلوب، اختياري، يا وسائل, کلک کريں اور پھر ٹھيک ہے کلک کرديں۔

مطلوب اور اختياري حاضرين ملاقات جدول پر بطرف خانہ ميں ظاہر ہوتے ہيں اور وسائل مقام خانہ ميں ظاہر ہوتے ہيں۔

فارغ/مصروف گرڈ حاضرين کى دستيابى دکھاتا ہے۔ عمودى سبز لکير ملاقات کے آغاز کى نمايندگى کرتى ہے۔ عمودى سرخ لکير ملاقات کے اختتام کى نمايندگى کرتى ہے۔

۔ اجلاس تجاویز آپ کے اجلاس کے لیے بہترین وقت کو تلاش کرتا ہے (جب زیادہ سے زیادہ شرکاء موجود ہوں). اجلاس کا وقت منتخب کرنے کے لیے مجوزہ وقت پر کلک کریں در اجلاس تجاویز جھروکا یا خالی/ مصرف گرڈ پر وقت چنیں۔

  10. مسلسل تعین ملاقات سیٹ اپ کے لیے تعین ملاقات جدول پر اختیارات گروپ مین تسلسل پر کلک کریں. حسب خواہش تسلسل نمونہ کے لیے آپ اختیارات کا انتخاب کریں اور پھر ٹھیک ہے پر کلک کریں.

    11. جب آپ کسى ملاقات کى فرمايش ميں تکرار کا نمونہ اضافہ کرچکيں تو ملاقات جدول مکرر ملاقات ميں تبديل ہوجاتا ہے۔

    نوٹس

    • اجلاس کی یاددہانی قبل از وقت تبدیل کرنے کے لیے اجلاس جدول پر اختیارات گروپ میں یاددہانی پر اور پھر حسب خواہش وقت پر کلک کریں۔ ۔ کوئی نہیں پر کلک کرنے سے یاددہانی آف ہو جاتی ہے.
    • منتظم اجلاس کے دعوت نامے پر یاددہانی کا وقت تبدیل کرتے ہوئے وصولندگان کے لیے یاددہانی کا وقت بھی سیٹ کر سکتا ہے۔ اگر منتظم دعوت نامے پر طے شدہ یاددہانیاں تبدیل نہیں کرتا تو وصولندگان اپنی طے شدہ یاددہانیاں طے کریں گے.

  11. بر اجلاس جدول نمایش گروپ میں تعین ملاقات پر کلک کریں.
  12. بھيجيں کلک کريں۔


اي-ميل
آپ کيا کرنا چاہتے ہيں؟

نشانی ربط ای میل پیغام تیار کریں

نشانی ربط اہمیت کی سطح تفویض کریں

نشانی ربط منسلکہ اضافہ کریں

نشانی ربط اپنی ای میل کی شکل و صورت تبدیل کریں

نشانی ربط پیغام پرچم زد کریں

نشانی ربط پیغام کا جواب دیں یا آگے بھیجیں

ايک اي-ميل پيغام بنائيں

"Microsoft Office Outlook" ميں جو کام آپ اکثر کرتے ہيں وہ ايک اي-ميل پيغام کا بنانا ہے۔ يہ ٹاسک آپ کو "Outlook" کى کسى بھى خاصيت کے سب سے زيادہ اختيارات اور تشکيل کارياں پيش کرتا ہے۔ قطع نظر اس کے کہ آپ کس کاروبارى قسم کا يا ذاتى نوعيت کا پيغام کمپوز کررہے ہيں، آپ اپنى منفرد طرز کے اضافے کا طريقہ ہميشہ ڈھونڈ سکتے ہيں۔

  1. گھر جدول پر نیا گروپ میں نئی ای میل پر کلک کریں.

    کلیدی تختہ تیز راہ Outlook میں کسی پوشہ سے تعین ملاقات تیار کرنے کے لیے دبائیں CTRL+SHIFT+M۔

  2. - عنوان خانہ ميں پيغام کا عنوان ٹائپ کريں۔
  3. وصولندگان کے پتے یا نام داخل کریں در بطرف ، نقل یا خفیہ نقل خانہ (بطرف، نقل، اورخفیہ نقل خانے: بطرف خانہ میں وصولندگان کے لیے پیغام بھیجا گیا ہے۔ نقل (کاربن کاپی) اور خفیہ نقل (خفیہ کاربن کاپی) خانے میں وصولندگان بھی پیغام حاصل کرتے ہیں، البتہ خفیہ نقل خانہ میں وصولندگان دوسروں کے لیے مرئی نہیں ہوتے.). سیمی کولن کے ذریعے کثیر وصولندگان کو علیحدہ کریں۔

    پتہ کتاب میں فہرست سے وصولندگان کے نام منتخب کرنے کے لیے بطرف، نقل یا نقل پر کلک کریں اور پھر حسب خواہش ناموں پر کلک کریں۔

    نقل میں یہ اور تمام آئندہ کے پیغامات نقل کرنے کے لیے اختیارات جدول پر قطعات نمایش گروپ میں خفیہ نقل پر کلک کریں.
  4. پیغام کمپوز کرنے کے بعد بھیجیں پر کلک کریں.

صفحہ کے بالا

اہميت کے درجات تفويض کريں

  • پيغام جدول پر اختيارات گروپ ميں زيادہ اہميت بٹن نقش يا کم اہميت بٹن نقش کو کلک کريں۔

صفحہ کے بالا

پیغام کے لیے حساسیت تبدیل کریں

ہر حساسیت سیٹنگ فقط مشاورتی ہے۔ وصولندگان پیغام پر کوئی بھی عمل جیسا کہ دوسرے فرد کو خفیہ پیغام آگے بھیجنا چاہتے ہوں کر سکتے ہیں۔ عوامل ممنوع کرنے میں مدد کے لیے وصولندگان کو پیغام پر اگر آپ کی تنظیم میں موجود تو معلومات حقوق بندوبست (IRM) استعمال کرنا چاہیئے۔

وصولندگان پیغام کے معلومات بار میں درج ذیل متن دیکھین گے:

  • عام, کے لیے پیغام پر تفویض شدہ کوئی حساسیت سطح نہیں۔ اس لیے معلومات بار میں متن ڈسپلے نہیں کیا گیا۔
  • نجی کے لیے, وصولندگان بطور نجی سلوک کریں معلومات بار میں دیکھیں گے.
  • ذاتی کے لیے وصولندگان بطور ذاتی سلوک کریں معلومات بار میں دیکھیں گے.
  • بصیغہ راز, کے لیے وصولندگان بطور بصیغہ راز سلوک کریں معلومات بار میں دیکھیں گے.
  1. میل پیغام دریچہ میں پیغام جدول پر اختیارات مکالمہ خانہ اجراء کار پر کلک کریں.
  2. پیغام اختیارات مکالمہ خانہ میں پیغام سیٹنگیں کے تحت حساسیت فہرست میں عام، ذاتی، نجی یا بصیغہ راز منتخب کریں.

صفحہ کے بالا

منسلکہ اضافہ کريں

پیغام کے ساتھ مسل منسلک کریں

  1. ایک پیغام کھولیں پیغام جدول پر شامل گروپ میں مسل منسلک کریں پر کلک کریں.
  2. جو مسل آپ منسلک کرنا چاہتے ہيں اسے منتخب کرنے کے ليے براؤز کريں اور پھر شامل کريں کلک کرديں۔

    اگر آپ کو متوقع پوشے ميں اپنى مطلوبہ مسل نہ ملے تو اس بات کو يقينى بنائيں کہ مسلوں کى قسم ميں تمام مسليں (*.*) منتخب کيا گيا ہو اور "Windows Explorer" مسل نام توسيعات دکھانے کے ليے تشکيل ديا گيا ہو۔

ٹوٹکا آپ مسلیں بھی منسلک کر سکتے ہیں شامل کریں جدول پر ایک پیغام کھولیں استعمال کرتے ہوئے یا ای میل پیغام کھولیں پر اپنے کمپیوٹرپر پوشوں سے مسلیں گھسیٹ سکتے ہیں.

پیغام پر Outlook شے منسلک کریں

آپ Outlook اشیاء منسلک کر سکتے ہیں (شے: شے ایک بنیادی عنصر ہے جو Outlook میں معلومات تھامتا ہے (بعینہ دیگر پروگراموں میں مسل)۔ ای میل پیغام میں شامل اشیاء، تعین ملاقات، رابطے، مجموعہ کار، روزنامچہ اندراجات، نوٹس، پوسٹ کردہ اشیاء اور دستاویزات ہیں.), جیسا کہ پیغام پر ای میل پیغامات، مجموعہ کار، رابطے یا کیلنڈر اشیاء۔ یہ کثیر اشیاء یا پیغامات کو آگے بھیجنے کا آسان ترین طریقہ ہے۔

  1. ایک پیغام کھولیں پیغام جدول پر شامل گروپ میں شے منسلک کریں پر کلک کریں.
  2. مسل مينيو پر نياکى طرف اشارہ کريں اور پھر ڈاک پيغام کلک کرديں۔
  3. حسب خواہش منسلک کرنے کے لیے Outlook کی قسم پر کلک کریں۔ اگر آپ دیگر Outlook شے شے پر کلک کریں تو اپنی پوشہ فہرست میں پوشہ ڈھونڈنے کے لیے حسب حواہش شے کے لیے براؤز کریں۔ اس فہرست میں اشیاء گروپ کے ساتھ حسب خواہش منسلک کرنے کے لیے اپنی شے پر کلک کریں۔
  4. شامل کریں بطور کے تحت منسلکہ منتخب کریں.

ٹوٹکا آپ ایک شے بھی منسلک کر سکتے ہیں شامل کریں جدول پر ایک پیغام کھولیں استعمال کرتے ہوئے یا ای میل پیغام کھولیں پر اپنے کمپیوٹرپر پوشوں سے اشیا گھسیٹ سکتے ہیں.

صفحہ کے بالا

اپنی ای میل کی شکل و صورت تبدیل کریں

پس منظری رنگ، اجزائے ترکیبی، متن، نمونہ یا تصویر اضافہ کریں

  1. اختیارات جدول پر خیالے گروپ میں صفحہ رنگ پر کلک کریں.
  2. رنگ پر خیالیے رنگ یا معیاری رنگ پیلٹ کے تحت کلک کریں. مزید تفصیلی پیلٹ حاصل کرنے کے لیے مزید رنگ پر کلک کریں. رنگ ہٹانے کے لیے کوئی رنگ نہیں پر کلک کریں.
  3. اگر آپ اجزائے ترکیبی، متن، نمونہ یا تصویر اضافہ کرنا چاہتے ہیں تو بھرت اثرات پر کلک کریں.
  4. اپنے مطلوب بھرت اختيارات متنخب کريں۔

    ٹوٹکا اجزائے ترکیبی کے رنگ، متن یا نمونہ مرحلہ 2 میں آپ کا متنحب کردہ رنگ پر مبنی ہے.

فانٹ تبدیل کریں

آپ اپنے متن میں کئی طریقوں سے فانٹ تبدیل کر سکتے ہیں:

  • پیغام جدول پر بنیادی متن گروپ میں آپ فانٹ، فانٹ سائز، فانٹ طرز (جلی، اٹالک اور خط کشیدہ)، فانٹ رنگ یا نمایاں متن منتخب کر سکتے ہیں.
  • متن وضع جدول پر فانٹ گروپ میں آپ فانٹ اور فانٹ سائز منتخب کر سکتے ہیں، آپ ایک درجہ پر سائز زیادہ یا کم کر سکتے ہیں، فانٹ طرز تبدیل کریں (جلی، اٹالک، خط کشیدہ، دروں لکیر، ذیلی متن، بالا متن)، بڑے حروف میں تبدیل کریں، فانٹ رنگ اور نمایاں متن اور وضع کاری ہٹائیں۔
  • چھوٹے ٹول بار میں آپ کے متن منتخب کرنے پر ظاہر ہوتا ہے، آپ فانٹ، درجہ وار سائز کم یا زیادہ کر، خیالیہ منتخب کر، پینٹر وضع استمعال کر، فانٹ کی طرز منتخب کر (جلی، اٹالک اور خط کشیدہ) اور نمایاں متن منتخب کر سکتے ہیں۔
  • متن وضع جدول پر طرزیں گروپ میں آپ طرزیں منتخب کر سکتے ہیں.

ٹوٹکا پیشہ وارانہ شکل و صورت میں پیغامات تیار کرنے کے لیے طرزیں استعمال کریں.

گرافک اضافہ کریں

گرافکس آپ کے وصولندہ کو متوجہ کر سکتے ہیں۔ گرافکس آپ کی مسل کا سائز بھی بڑھا سکتے ہیں لہذا گرافکس متوازن صورت میں استعمال کیے جانے چاہیئیں۔ پیغام کی پس منظری شکل و صورت تبدیل کرنے کے لیے پچھلا صیغہ دیکھیں، پس منظری رنگ، اجزائے ترکیبی، متن، نمونہ یا تصویر اضافہ کریں۔

  • شامل کریں جدول میں مثالیں گروپ میں درج ذیل میں سے ایک پر کلک کریں:
    • تصویر اس پوشے پر براؤز کریں جہاں آپ تصویر محفوظ کرنا چاہتے ہیں، تصویر منتخب کریں اور پھر شامل کریں پر کلک کریں. آپ تصویر گھسیٹیں ہینڈل کے ساتھ تصویر نیا سائز یا گھما سکتے ہیں۔ اضافی تصویر اختیارات کے لیے تصویر پر دایاں کلک کریں اور پھر تیز راہ مینیو پر حکم پر کلک کریں۔
    • آرٹ تراشہ حسب خواہش تلاش کے لیے آرٹ کی وضاحت تلاش کریں اور پھر جائیں پر کلک کریں. منتخب کریں Office.com مشمولات شامل کریں Office.com سے دستیاب آرٹ تراشہ شامل کرنے کے لیے خانہ پڑتال کریں، حسب خواہش شامل کرنے کے لیے نقش پر کلک کریں.
    • شکلیں شکل پر کلک کریں. اضافی شکل اختیارات کے لیے شکل پر دایاں کلک کریں اور پھر تیز راہ مینیو پر حکم پر کلک کریں۔
    • SmartArt SmartArt پر گرافک کے لیے لے آؤٹ کا انتخآب کریں اور پھر ٹھیک ہے پر کلک کریں. متن اضافہ کرنے کے لیے SmartArt پر کلک کریں۔ اضافی تصویر اختیارات کے لیے SmartArt پر دایاں کلک کریں اور پھر تیز راہ مینیو پر حکم پر کلک کریں۔
    • چارٹ چارٹ قسم کا انتخاب کریں اور پھر ٹھیک ہے پر کلک کریں. Microsoft Excel 2010 میں گوشوارہ ظاہر ہوتا ہے اپنے چارٹ کے لیے کوائف داخل کریں۔ گوشوارہ بند کرنے کے لیے Excel بٹن پر کلک کریں اور پھر بند کریں پر کلک کریں. اضافی تصویر اختیارات کے لیے چارٹ پر دایاں کلک کریں اور پھر تیز راہ مینیو پر حکم پر کلک کریں۔
    • سکرین شاٹ پیش منظر کردہ نقوش میں سے ایک پر یا سکرین تراشہ کاری پر کلک کریں. حسب خواہش گرفت کرنے کے لیے اپنی سکرین کا علاقہ منتخب کریں۔
  • WordArt شامل کرنے کے لیے شامل کریں مینیو پر متن گروپ میں WordArt پر کلک کریں.

نمبر شدہ يا شق دار فہرست اضافہ کریں

  1. پیغام جدول میں بنیادی متن گروپ پر شقیں یا نمبر کاری حکم پر کلک کریں.
  2. اگلى فہرست شے کے اضافے کے ليے "ENTER" دبائيں۔

    Outlook اگلى شق يا نمبر خود بخود داخل کرئے گا۔

  3. فہرست ختم کرنے کے ليے دو بار "ENTER" دبائيں يا فہرست مين آخرى شق يا نمبر حذف کرنے کے ليے "BACKSPACE" دبائيں۔

کلیدی تختہ تیز راہ (نجمہ) ٹائپ کريں يا نمبر شدہ فہرست شروع کرنے کے ليے 1. ٹائپ کريں اور پھر "SPACEBAR" يا "TAB" کليد دبائيں۔(نجمہ) ٹائپ کريں يا نمبر شدہ فہرست شروع کرنے کے ليے 1. ٹائپ کريں اور پھر "SPACEBAR" يا "TAB" کليد دبائيں۔

جدول اضافہ کریں

جدول صفوں اور کالموں کا حامل ہے جو آپ متن اور گرافکس میں بھرنا چاہتے ہیں۔ جداول اکثر تنظیم سازی اور معلومات پیش کرنے کے لیے استعمال ہوتے ہیں۔

آپ دلکش صفحہ لے آؤٹ تیار کرنے، متن تیاری، گرافکس اور اعلی جدول لے آؤٹ کے لیے آپ جداول استعمال کر سکتے ہیں۔

  1. آپ جہاں داخل کرنا چاہتے ہيں وہاں کلک کريں۔
  2. شامل کریں جدول پر جداول گروپ میں جدول پر کلک کریں.
  3. ذيل ميں سے ايک کريں:
    • سریع جداول, پر اشارہ کریں اور پھر حسب خواہش جدول پر کلک کریں۔ جدول ميں موجود کوائف کو اپنے مطلوبہ کوائف سے بدل ديں۔
    • نیا خالی جدول تیار کرنے پر صفوں اور کالموں کی تعداد کا تعین کرنے کے لیے گرڈ جدول پر کلک کریں۔
    • نشان کار جو آپ کے اضافہ کردہ جدول سیلوں کی سائز کو مختلف رکھنے کی اجازت دیتا ہے حاصل کرنے کے لیے جدول بنائیں منتخب کریں۔
    • اپنے پیغام پر نیا گوشوارہ کھلا رکھنے کے لیے Excel گوشوارہ پر کلک کریں. آپ سائز تبدیل کرنے کے لیے پایاں یا دائیں طرف ہینڈل مقامات استعمال کر سکتے ہیں۔

      نوٹ جب آپ Excel گوشوارہ, منتخب کریں تو ہو سکتا ہے آپ کو ایک مکالمہ خانہ ملے جو Excel شیٹ کے ماخذ کے قابل بھروسہ ہونے کا پوچھتا ہے۔ زیادہ تر صورت حال میں خاص طور پر جب گوشوارہ آپ کے کمپیوٹر پر لوڈ کردہ Excel سے آیا ہو آپ ہاں پر کلک کر سکتے ہیں. اگر Excel دوسرے ماخذ یا نیٹ ورک سے چل رہا ہو تو اگر آپ کو یقین نہ ہو تو اپنے نیٹ ورک منتظم کی پڑتال کریں۔

دستخط اضافہ کریں

آپ اپنے تمام بیرونی پیغامات پر اضافہ کرنے کے لیے طے شدہ دستخط تیار کر سکتے ہیں یا باہر جانے والے انفرادی پیغامات پر دستی دستخط شامل کر سکتے ہیں۔ ذيل ميں سے ايک کريں:

  • دستخط خود بخود شامل کریں
    1. پیغام جدول پر شامل گروپ میں دستخط پر کلک کریں اور پھر دستخط پر کلک کریں.

      نوٹ آپ دستخط اختیارات پر رسائی بھی کر سکتے ہیں جو پیغام جدول پر دستیاب ہیں آپ جواب دیں، تمام کو جواب دیں یا آگے بھیجیں میں ایک کھلے پیغام پر کلک کر سکتے ہیں۔

    2. دستخط اور سٹیشنری مکالمہ خانہ میں ای میل دستخط جدول پر تدوین کے لیے دستخط تبدیل کریں فہرست میں حسب خواہش دستخط منتخب کریں. یا دستخط تیار کرنے کے لیے نیا بٹن پر کلک کریں.
    3. طے شدہ دستخط کا انتخاب کریں کے تحت مکالمہ خانہ کے دائیں بالا پر نئے پیغامات فہرست میں حسب خواہش دستخط منتخب کریں.
    4. اگر آپ اپنے جواب میں جانے والے پیغامات یا آگے بھییجے جانے والے پیغامات میں دستخط شامل کرنا چاہتے ہیں تو جواب دیں/ آگے بھیجیں فہرست میں دستخط منتخب کریں. اگر آپ ان پیغامات میں دستخط شامل نہیں کرنا چاہتے تو کوئی نہیں منتخب کریں.
    5. "ٹھيک ہے" کلک کريں۔
    6. حالیہ پیغام پر طے شدہ دستخط اضافہ کرنے کے لیے پیغام جدول پر شامل کریں گروپ میں دستخط پر کلک کریں اور پھر دستخط منتخب کریں۔
  • دستخط دستی شامل کریں
    1. پیغام جدول پر شامل کریں گروپ میں دستخط پر کلک کریں اور پھر حسب خواہش دستخط منتخب کریں۔

      نوٹ آپ دستخط اختیارات پر رسائی بھی کر سکتے ہیں جو پیغام جدول پر دستیاب ہیں آپ جواب دیں، تمام کو جواب دیں یا آگے بھیجیں میں ایک کھلے پیغام پر کلک کر سکتے ہیں۔

علامات، مساواتیں اور افقی لکیریں اضافہ کریں

آپ درج ذیل داخل کرنے کے لیے علامت حکم استعمال کر سکتے ہیں:

  • علامتیں کلیدی تختہ پر نہیں ہوتیں جیسا کہ ¼ اور ©
  • خصوصی کریکٹر کلیدی تختہ پر نہیں ہوتے جیسا کہ ایم ڈیش (—) یا اختصاریہ (…)
  • Unicode کریکٹرز
اگر آپ وسیع فانٹ استعمال کر رہے ہیں جیسا کہ Arial یا Times New Roman تو ذیلی سیٹ کی فہرست ظاہر ہوتی ہے۔ اسے فہرست سے آپ توسیعی زبان کے کریکٹر کی فہرست کا انتخاب کر سکتے ہیں۔ اگر دستیاب ہوں تو یونانی اور روسی (سیریلیائی) کریکٹر شامل کریں۔

شامل کریں جدول پر علامتیں گروپ میں مساوات حکم آپ کو تیزی سے پیچیدہ مساواتیں داخل کرنے دیتا ہے.

افقی لکیر حکم آپ کو اپنے پیغام کے صیغے توڑنے کی اجازت دیتا ہے.

  • شامل کریں جدول میں علامتیں گروپ میں مساوات، علامت یاافقی لکیر پر کلک کریں.

خیالیہ تبدیل کریں

ايک خياليہ ڈيزائن عناصر اور رنگوں کى سکيموں کا يکجا کيا ہوا ايک سيٹ ہوتا ہے۔ خياليہ اچھے طريقے سے ڈيزائن کيے گئے اور پيشہ ورانہ پيغامات آسانى سے بنانے ميں مدد ديتا ہے۔

جب آپ کسى دستاويز پر ايک خياليہ لاگو کرتے ہيں، "Outlook" پيش منظر کے رنگ اور گرافى، جسد اور سرخى کى طرزيں، فہرستيں، افقى سطريں، بالا ربط رنگ اور جدول حاشيہ کے رنگ کى تخصيص کرتى ہے۔ يک سطحى اور کثير سطحى، دونوں طرح کى فہرستيں بھى تخصيص کى جاتى ہيں۔

ان عناصر کى ظاہرى شکل تيزى سے تبديل کرنے کے ليے آپ خياليہ تبديل کرسکتے ہيں۔

  • اختیارات جدول پر خیالیے گروپ میں خیالیے پر کلک کریں.

صفحہ کے بالا

برقیاتی کاروباری کارڈ شامل کریں

برقیاتی کاروباری کارڈ رابطہ معلومات کی حصہ داری آسان بناتے ہیں: برقیاتی کاروباری کارڈ پیغامات میں تیزی سے شامل کیے جا سکتے ہیں جو بمطابق وصولندہ بھیجتا اور فوری طور پر منظم کرتے ہیں۔ آپ کارپوریٹ کاروباری کارڈ یا اپنا تخصیص کردہ ذاتی کارڈ بھیج سکتے ہیں۔ بطور متبادل، آپ بطور برقیاتی کاروباری کارڈ کسی دوسرے کی معلومات بھیج سکتے ہیں۔ آپ کارڈ آگے بھی بھیج سکتے ہیں۔

برقیاتی کاروباری کارڈوں کے متعلق مزید معلومات کے لیے اپنی زبان مدد میں رابطے بطور برقیاتی کاروباری کارڈ تیار یا حصہ داری کر سکتے ہیں۔

  1. پیغام جدول پر شامل کریں گروپ میں انھیں منسلک کریں پر کلک کریں اور کاروباری کارڈ منتخب کریں اور پھر فہرست میں اپنے نام پر کلک کریں.
  2. اگر آپ حسب خواہش نام نہیں دیکھتے تو دیگر کاروباری کارڈ, پر کلک کریں فائل کردہ بطور فہرست پر اور پھر ٹھیک ہے پر کلک کریں.

نوٹس

  • کاروباری کارڈ مینیو 10 رابطہ ناموں کی نمایش کرتا ہے جو پیغامات میں بطور برقیاتی کاروباری کارڈ شامل کیے گئے تھے.
  • آپ پیغام میں ایک سے زائد برقیاتی کاروباری کارڈ شامل کر سکتے ہیں۔
  • مثنی کاروباری ناموں کے مابین تخصیص میں مدد کے لیے کاروباری کارڈ مینیو پر دیکر کاروباری کارڈ پر کلک کریں. آپ مزید معلومات بشمول کارڈ پیش منظر کارڈ کاروباری کارڈ شامل کریں کالمہ خانہ میں دیکھیں.
  • اگر آپ نئے پیغام میں کاروباری کارڈ سے کارورباری کارڈ گھسیٹیں تو پیغام کے بھیجنے پر فقط .vcf مسل شامل کی جاتی ہے۔ یہ منسلکہ .vcf مسل تمام معلومات سے رابطہ کھولتی ہے جو ان کی رابطہ فہرستوں سے وصولندگان کو محفوظ کر سکتا ہے۔ اگر وصولندہ Microsoft Office Outlook 2007 یا Outlook 2010 کر رہا ہے تو رابطہ فارم میں برقیاتی کاروباری کارڈ مرئی ہوتا ہے۔

صفحہ کے بالا

پيغام کو پرچم لگائيں

آپ کے لیے ایک یاددہانی

ذيل ميں سے ايک کريں:

  • پیغام فہرست میں (پیغام فہرست: بنیادی Outlook کا وسطی دریچہ جو منتخب پوشہ کے مشمولات ڈسپلے کرتا ہے.) حسب خواہش پیغام پر کلک کریں. پیغام جدول پر ٹیگ گروپ میں پیروی پر کلک کریں اور پھر حسب خواہش پرچم قسم پر کلک کریں۔
  • کھلے پیغام میں پیغام جدول پر ٹیگ گروپ میں پیروی, پر کلک کریں اور پھر حسب خواہش سیٹ کرنے کے لیے پرچم کی قسم پر کلک کریں..

اگر آپ پرچم زد پیغامات کے ساتھ یاددہانی چاہتے ہیں تو پیغام جدول پر ٹیک گروپ میں پیروی, پر کلک کریں اور پھر یاددہانی اضافہ پر کلک کریں. اگر آپ آپ چاہتے ہیں تو یاددہانی کی تاریخ اور وقت تبدیل کر سکتے ہیں۔

دوسروں کے بطور لقمیا

پرچم بھیجنے کے لیے تاکہ دوسروں کو کچھ کرنے کا لقمیا دیا جائے، پیغام بھینجنے سے قبل درج ذیل عمل کریں:

  1. پیغام کھولیں میں پیغام جدول پر ٹیگ گروپ میں پیروی پر کلک کریں اور پھر وصولندگان کے لیے پرچم پر کلک کریں.
  2. وصولندگان کے لیے پرچم, کے تحت پرچم بطرف فہرست میں حسب خواہش بھیجنے کے لیے پرچم کی قسم پر کلک کریں.
  3. بمطابق طے شدہ پرچم زد پیغمات میں وصولندگان کے لیے یاددہانیاں شامل ہیں۔ اگر ضروری ہو تو تاریخ اور وقت تبدیل کریں۔ اگر آپ یاددہانی شامل نہیں کرنا چاہتے تو یاددہانی پڑتال خانہ صاف کریں.

صفحہ کے بالا

پيغام کا جواب ديں يا آگے بھيجيں

جب آپ ای میل پیغام کا جواب دیں تو اصل پیغام مرسلہ خود بخود اضافہ کیا جاتا ہے در بطرف خانہ. بعینہ جب آپ تمام کو جواب دیں, استعمال کریں تو ایک پیغام کیا اور مرسلہ اور پیغام میں کسی اضافی وصولندہ کو بھجوایا جاتا ہے. جس کا آپ انتخاب کریں آپ وصولندہ تبدیل کر سکتے ہیں در بطرف, نقل, اور خفیہ نقل خانے (بطرف، نقل، خفیہ نقل خانے: بطرف خانہ میں وصولندگان کے لیے پیغام بھیجا گیا ہے۔ نقل (کاربن کاپی) اور خفیہ نقل (خفیہ کاربن کاپی) خانے میں وصولندگان بھی پیغام حاصل کرتے ہیں، البتہ خفیہ نقل خانہ میں وصولندگان دوسروں کے لیے مرئی نہیں ہوتے.).

جب آپ پیغام آگے بھیجیں تو بطرف، نقل اور خفیہ نقل خانے خالی ہوتے ہیں اور آپ کو کم از کم ایک وصولندہ داخل کرنا چاہیئے.

مرسلہ یا دیگر وصولندگان کو جواب دیں

آپ اس پیغام کو فقط پیغام کے مرسلہ یا لوگوں کے امتزاج کو جو بطرف اور لقل سطروں میں ظاہر ہوتے ہیں. آپ نئے وصولندگان بھی اضافہ کر سکتے ہیں۔

  1. گھر پر یا پیغام جدول میں جواب دیں گروپ میں جواب دیں یا تمام کو جواب دیں پر کلک کریں.

    نوٹ جدول کے نام کا اس بات پر انحصار ہے کہ آیا پیغام پیغام فہرست سے منتخب کیا گیا ہے یا اپنے نئے دریچے میں کھولا گیا ہے.

    نام ہٹائیں از بطرف اور نقل سطریں، نام پر کلک کریں اورپھر حذف دبائیں۔. وصولندہ اضافہ کرنے کے لیے بطرف, نقل یا خفیہ نقل خانہ پر کلک کریں اور وصولندہ داخل کریں.

    Cc کاربن کاپی کے لیے مختصر کیا جاتا ہے. اگر آپ Outlook ای میل پیغام میں اس خانہ میں وصولندہ اضافہ کرنا چاہتے ہیں تو پیغام کی نقل وصولندہ کو بھیجی جاتی ہے اور وصولندگان کے نام تمام وصولندہ کے لیے مرئی ہوتے ہیں۔

    Bcc خفیہ کاربن کاپی کے لیے مختصر کیا جاتا ہے. اگر آپ ای میل پیغام میں اس خانہ میں وصولندہ اضافہ کرنا چاہتے ہیں تو پیغام کی نقل وصولندہ کو بھیجی جاتی ہے اور وصولندگان کے نام تمام وصولندہ کے لیے مرئی ہوتے ہیں۔ اگر خفیہ نقل خانہ مرئی نہ ہو تو جب آپ پیغام تیار کریں تو اسے اضافہ کر سکتے ہیں اختیارات جدول پر کلک کر کے اور پھر قطعات نمایش کریں گروپ، خفیہ نقل پر کلک کریں.

  2. اپنا پیغام کمپوز کریں
  3. بھيجيں کلک کريں۔

    ٹوٹکا سمت استعمال کریں جب آپ تمام کو جواب دیں, پر کلک کریں خاص طور پر جب بانٹ فہرستیں ہیں یا آپ کے جواب کے وصولندگان کی کثیرتعداد ہے. یہ اکثر بہتر ہے کہ جواب استعمال کر سکیں اور پھر فقط ضروری وصولندگان اضافہ کریں یا تمام کو جواب دیں استعمال کریں لیکن ضروری وصولندگان اور بانٹ فہرستیں ہٹائیں

صفحہ کے بالا

پيغام آگے بھيجيں

جب آپ ایک پیغام بھیجیں پیغام میں کوئی بھی منسلکہ شامل رہتا ہے جو اصل پیغام میں شامل کیا گیا تھا۔

  1. گھر یا پیغام جدول پر جواب دیں گروپ میں آگے بھیجیں پر کلک کریں.

    نوٹ جدول کے نام کا اس بات پر انحصار ہے کہ آیا پیغام پیغام فہرست سے منتخب کیا گیا ہے یا اپنے نئے دریچے میں کھولا گیا ہے.

  2. وصولندگان بطرف, نقل, یا خفیہ نقل خانوں میں داخل کریں.

    Cc کاربن کاپی کے لیے مختصر کیا جاتا ہے. اگر آپ Outlook ای میل پیغام میں اس خانہ میں وصولندہ اضافہ کرنا چاہتے ہیں تو پیغام کی نقل وصولندہ کو بھیجی جاتی ہے اور وصولندگان کے نام تمام وصولندہ کے لیے مرئی ہوتے ہیں۔

    Bcc خفیہ کاربن کاپی کے لیے مختصر کیا جاتا ہے. اگر آپ ای میل پیغام میں اس خانہ میں وصولندہ اضافہ کرنا چاہتے ہیں تو پیغام کی نقل وصولندہ کو بھیجی جاتی ہے اور وصولندگان کے نام تمام وصولندہ کے لیے مرئی ہوتے ہیں۔ اگر خفیہ نقل خانہ مرئی نہ ہو تو جب آپ پیغام تیار کریں تو اسے اضافہ کر سکتے ہیں اختیارات جدول پر کلک کر کے اور پھر قطعات نمایش کریں گروپ، خفیہ نقل پر کلک کریں.

  3. اپنا پیغام کمپوز کریں
  4. بھيجيں کلک کريں۔

ٹوٹکا اگر آپ ایک ہی وصولندہ کو دو یا زائد پیغامات بطور واحد پیغام آگے بھیجنا چاہتے ہیں تو میل میں، پیغامات میں سے ایک پر کلک کریں، CTRL دبائیں اور پھر ہر اضافی پیغام پر کلک کریں گھر جدول پر جواب دیں گروپ میں آگے بھیجیں پر کلک کریں. ہر پیغام نئے پیغام میں بطور منسلکہ آگے بھیج دیا جائے گا۔


طے شدہ زبان کو تبدیل کریں

Microsoft Office 2010 طے شدہ دیے گئے زبان کوWindows عمل کاری نظام میں استعمال کرتا ہے تاکہ Office 2010 پروگرام کے طے شدہ زبان کا تعین کیاجاسکے۔ Office کے پروگرام میں طے شدہ زبان تبدیل کرنے کے لیے، آپ لازمی Windows عملی کاری نظام دیے گئے طے شدہ زبان کو تبدیل کریں اور پھر Office کے لیے طے شدہ تدوین زبان کوتبدیل کریں۔ مثال، اگر Windows عمل کاری نظام کے لیے طے شدہ زبان جاپانی ہو، تمام Microsoft Office کے پروگرام کے لیے طے شدہ زبان جاپانی ہوگی۔ بہرحال آپ طے شدہ تدوین، دکھاوٹ، مدد اور سکرین ٹوٹکہ زبان کوMircosoft Office میں دوسرے زبان میں تبدیل کرسکتے ہیں جیسا کہ فرانسیسی یا انگریزی۔

آپ کيا کرنا چاہتے ہيں؟

نشان ربط میں طے شدہ زبان سیٹ کریںWindows 7

نشان ربط میں طے شدہ زبان سیٹ کریںWindows Vista

نشان ربط میں طے شدہ زبان سیٹ کریںWindows XP

نشان ربط میں طے شدہ زبان سیٹ کریں Office 2010

صفحہ کے بالا صفحہ کے بالا

میں طے شدہ زبان سیٹ کریںWindows 7

  1. شروع, کلک کریں اور پھر کلک کریں کنٹرول پینل.
  2. گھڑی، زبان اور علاقہ، کے نیچے علاقہ اور زبان کے نیچے کلیدی تختہ یا دیگر ان پٹ طریقے تبدیل کریں پر کلک کریں۔
  3. علاقہ اور زبان مکالمہ خانہ میں کلیدی تختے اور زبانیں جدول کے اوپر کلیدی تختہ تبدیل کریں پر کلک کریں۔
  4. متن خدمات اور ان پٹ زبانیں مکالمہ خانہ کے نیچے طے شدہ ان پٹ زبان کے تحت، اپنے مطلوبہ زبان کو استعمال کرنے کے لیے زبان پر کلک کریں۔

    اگر آپ کی مطلوبہ زبان طے شدہ زبانوں کی فہرست میں نہیں ہے تو مراحل 5 سے لے کر 8 تک مکمل کریں۔

  5. نصب خدمات کے تحت اضافہ کریں کلک کریں۔
  6. مطلوبہ زبان کو بطور طے شدہ زبان استعمال کرنے کے لیے پھیلائیں اور پھر پھیلائیں کلیدی تختہ۔
  7. کلیدی تختہ کے لیے پڑتال خانہ منتخب کریں یا اندراج طریقہ تدوین کار (IME) (IME: ایک پروگرام جو داخل کرتا ہے مشرقی ایشیائی متن کو (روایتی چینی، سادہ چینی، چاپانی یا کوریائی) پروگراموں میں کلید دبانے کو پیچیدہ مشرقی ایشیائی کریکٹر میں بدلنے سے۔ IME ایک متبادل کلیدی تختہ کے طور پر شمار ہوتا ہے۔) جو آپ استعمال کرنا چاہتے ہیں اور پھر کلک کریں ٹھیک ہے۔ زبان طے شدہ ان پٹ زبان فہرست میں اضافہ کردیا گیا ہے۔

    کلیدی تختہ پیش منظر لے آوٹ کے لیے پیش منظر کلک کریں۔

  8. طے شدہ ان پٹ زبان کے تحت اپنے مطلوبہ زبان کو بطور طے شدہ زبان سیٹ کرنے کے لیے کلک کریں۔

    Microsoft Office میں زبان مخصوص اختیارات واپس آن کرنے کے لیے درج ذیل ہدایات پر عمل کریں Office 2010 کی طے شدہ تدوین زبان کے طور پر سیٹ کریں.

صفحہ کے بالا صفحہ کے بالا

میں طے شدہ زبان سیٹ کریںWindows Vista

  1. شروع, کلک کریں اور پھر کلک کریں کنٹرول پینل.
  2. گھڑی، زبان اور علاقہ, کے نیچے کلیدی تختہ یا دیگر پر کلک کریں۔

    نوٹ کلاسیک منظر میں دہرا کلک کریں علاقہ اور زبان کے اختیارات, اور پھر کلک کریں کلیدی تختہ اور زبانیں جدول۔

  3. علاقہ اور زبان مکالمہ خانہ میں کلیدی تختے اور زبانیں جدول کے اوپر کلیدی تختہ تبدیل کریں پر کلک کریں۔
  4. متن خدمات اور ان پٹ زبانیں مکالمہ خانہ کے نیچے طے شدہ ان پٹ زبان کے تحت، اپنے مطلوبہ زبان کو استعمال کرنے کے لیے زبان پر کلک کریں۔

    اگر آپ کی مطلوبہ زبان طے شدہ زبانوں کی فہرست میں نہیں ہے تو مراحل 5 سے لے کر 8 تک مکمل کریں۔

    نوٹ آپ کی مطلوبہ منتخب زبان بطور طے شدہ زبان آپ کے کمپیوٹر کے تمام پروگروموں بشمول دوسرے کمپنیوں کے پروگرام کے سیٹ کردیتا ہے۔

  5. نصب خدمات کے تحت اضافہ کریں کلک کریں۔
  6. مطلوبہ زبان کو بطور طے شدہ زبان استعمال کرنے کے لیے پھیلائیں اور پھر پھیلائیں کلیدی تختہ۔
  7. کلیدی تختہ کے لیے پڑتال خانہ منتخب کریں یا اندراج طریقہ تدوین کار (IME) (IME: ایک پروگرام جو داخل کرتا ہے مشرقی ایشیائی متن کو (روایتی چینی، سادہ چینی، چاپانی یا کوریائی) پروگراموں میں کلید دبانے کو پیچیدہ مشرقی ایشیائی کریکٹر میں بدلنے سے۔ IME ایک متبادل کلیدی تختہ کے طور پر شمار ہوتا ہے۔) جو آپ استعمال کرنا چاہتے ہیں اور پھر کلک کریں ٹھیک ہے۔ زبان طے شدہ ان پٹ زبان فہرست میں اضافہ کردیا گیا ہے۔

    کلیدی تختہ پیش منظر لے آوٹ کے لیے پیش منظر کلک کریں۔

  8. طے شدہ ان پٹ زبان کے تحت اپنے مطلوبہ زبان کو بطور طے شدہ زبان سیٹ کرنے کے لیے کلک کریں۔

    Microsoft Office میں زبان مخصوص اختیارات واپس آن کرنے کے لیے درج ذیل ہدایات پر عمل کریں Office 2010 کی طے شدہ تدوین زبان کے طور پر سیٹ کریں.

صفحہ کے بالا صفحہ کے بالا

میں طے شدہ زبان سیٹ کریںWindows XP

  1. شروعپر کلک کریں سیٹنگیں اشارہ کریں اور پھر کنٹرول پینل پر کلک کریں۔
  2. تاریخ، وقت، زبان اور علاقہ اختیارات کلک کریں اور پھر علاقہ اور زبان اختیارات پر کلک کریں۔

    نوٹ کلاسک منظر میں علاقہ اور زبان اختیارات پر دہرا کلک کریں۔

  3. علاقہ اور زبان اختیارات مکالمہ خانہ میں زبانیں جدول پر کلک کریں اور پھر متن خدمات اور دیگر زبانیں کے نیچے تفاصیل پر کلک کریں۔
  4. متن خدمات اور ان پٹ زبانیں مکالمہ خانہ کے نیچے طے شدہ ان پٹ زبان کے تحت، اپنے مطلوبہ زبان کو استعمال کرنے کے لیے زبان پر کلک کریں۔

    5. اگر آپ کی مطلوبہ زبان طے شدہ زبانوں کی فہرست میں نہیں ہے تو مراحل 5 سے لے کر 7 تک مکمل کریں۔

    نوٹ آپ کی مطلوبہ منتخب زبان بطور طے شدہ زبان آپ کے کمپیوٹر کے تمام پروگروموں بشمول دوسرے کمپنیوں کے پروگرام کے سیٹ کردیتا ہے۔

  5. نصب خدمات کے تحت اضافہ کریں کلک کریں۔
  6. زبان اضافہ کریں مکالمہ خانہ میں زبان پر کلک کریں جو آپ ان پٹ زبان فہرست میں سے چاہتے ہیں اور پھر ٹھیک ہے پر کلک کریں۔
  7. طے شدہ ان پٹ زبان کے تحت اپنے مطلوبہ زبان کو بطور طے شدہ زبان سیٹ کرنے کے لیے کلک کریں۔

    8. Microsoft Office میں زبان مخصوص اختیارات واپس آن کرنے کے لیے درج ذیل ہدایات پر عمل کریں Office 2010 کی طے شدہ تدوین زبان کے طور پر سیٹ کریں.

صفحہ کے بالا صفحہ کے بالا

میں طے شدہ زبان سیٹ کریں Office 2010

  1. Microsoft Office پروگرام کھولیں جیسا کہ Word.
  2. مسل جدول کلک کریں۔
  3. Word اختيارات کلک کريں۔
  4. زبان کلک کريں۔
  5. Office زبان ترجیحات سیٹ کریں مکالمہ خانہ میں تدوین زبانیں چنیں کے نیچے تدوین زبان منتخب کریں جو آپ کو استعمال کے لیے مطلوب ہے، زبان نام پر کلک کریں جسے آپ طے شدہ زبان کرنا چاہتے ہیں، طے شدہ سیٹ کریں پر کلک کریں۔
  6. طے شدہ تدوین زبان تبدیل کرنے کے بعد، آپ Office 2010 کے تمام پروگرام کریں اور پھر دوبارہ کھولیں تاکہ تبدیلی کا اثر لے سکیں۔

    7. نوٹس

    • زبان پیک کے لیے مدد دستیاب ہے، مدد بنیادی زبان میں دکھائی دے گی۔ اگر کسی وجہ سے آپ کا طے شدہ دکھاوٹ موجود نہ ہو تو، Microsoft Office دوسری دستیاب فہرست میں سے زبان کو استعمال کرتا ہے۔
    • اگر آپ کی مطلوبہ زبان فہرست میں موجود نہیں ہے، آپ مزید زبان خدمات اضافی تدوین زبانیں اضافہ کریں پر کلک کرنے سے سے اضافہ کرسکتے ہیں۔

صفحہ کے بالا صفحہ کے بالا


زبان پیک نصب کریں

ہر زبان پیک تین زبان پیک میں ہوتا ہے اور اس میں Microsoft Project, Microsoft Visio, اور Microsoft Office 2010 کے لیے زبان پیک شامل ہوتا ہے۔ اگر آپ کو تینو زبان پیک درکار نہیں ہیں، اپنی مطلوبہ زبان ڈاون لوڈ کرنے کے بعد آپ صرف Office 2010 کے مصنوعہ کے لیے درکار زبان پیک نصب کرسکتے ہیں۔

آپ کيا کرنا چاہتے ہيں؟

ربط نشان Office 2010 پروگرام کے لیے ایک زبان پیک تشکیل دیں

نشان ربط زبان پیک غیر نصب کریں

Office پروگرام میں ایک زبان پیک تشکیل دیں

سافٹ ویئر نصب کرنے کے بعد آپ لازمی Office 2010 پروگرام کو نئی زبان ترجیحات تشکیل دیں۔

اہم تنصیب کے بعد آپ تمام Office پروگرام سے تبدیلیاں اثر انداز ہونے کے لیے اخراج کریں۔

  1. Office پروگرام کھولیں جیسا کہ Word.
  2. مسل جدول کلک کریں۔
  3. مدد, کے نیچے اختیارات پر کلک کریں۔
  4. زبان کلک کريں۔
  5. Office زبان ترجیحات سیٹ کریں مکالمہ میں تدوین زبانیں چنیں کے نیچے اضافی تدوین زبانیں اضافہ کریں تیر پر کلک کریں، اپن مطلوبہ زبان منتخب کریں اور پھر اضافہ کریں پر کلک کریں۔

صفحہ کے بالا صفحہ کے بالا

زبان پیک غیر نصب کریں

Windows 7 میں

  1. شروع کریں پر کلک کریں کنٹرول پینل پر کلک کریں اور پھر ایک پروگرام غیر نصب کریں پر کلک کریں۔
  2. ایک پروگرام غیر نصب یا تبدیل کریں مکالمہ خانہ میں Microsoft Office زبان پیک میں مطلوبہ غیر نصب زبان کلک کریں زبان پیک پر کلک کریں غیر نصب کریں پر کلک کریں اور پھر ہدایات کی پیروی کریں۔

Windows Vista میں (زمرہ منظر)

  1. شروع کریں پر کلک کریں کنٹرول پینل پر کلک کریں اور پھر ایک پروگرام غیر نصب کریں پر کلک کریں۔

    نوٹ کلاسک منظر میں پروگرام کے نیچے پروگرام اور فیچر پر دہرا کلک کریں۔

  2. ایک پروگرام غیر نصب یا تبدیل کریں مکالمہ خانہ میں Microsoft Office زبان پیک میں مطلوبہ غیر نصب زبان کلک کریں زبان پیک پر کلک کریں غیر نصب کریں پر کلک کریں اور پھر ہدایات کی پیروی کریں۔

Windows XPمیں (زمرہ منظر)

  1. شروع کلک کریں سیٹنگیں اشارہ کریں کنٹرول پینل کلک کریں اور پھر اضافہ کریں یا ہٹائیں پروگرام کلک کریں۔

    نوٹ کلاسک منظرمیں اضافہ کریں یا ہٹائیں پروگرام دہرا کلک کریں۔

  2. اضافہ کریں یا ہٹائیں پروگرام مکالمہ خانہ میں Microsoft Office زبان پیک میں مطلوبہ غیر نصب زبان کلک کریں زبان پیک پر کلک کریں ہٹائیں پر کلک کریں اور پھر ہدایات کی پیروی کریں۔

صفحہ کے بالا صفحہ کے بالا


کلیدی تختہ لے آوٹ اور پروف کاری زبان تبدیل کریں

جب آپ کو مختلف زبانوں میں دستاویز ٹائپ کرنے ہوں، آپ اپنے کلیدی تختہ کا لے آوٹ تبدیل کرسکتے ہیں، زبان مخصوص کریکٹر کلیدی تختہ کلید دبانے سے ٹائپ ہونگے اسی طرح ہر زبان کے لیے ان کے خاص کریکٹر ٹائپ کرسکتے ہیں۔ اگر آپ کو مختصر متن کسی دوسری زبان کا اضافہ کرنا درکا ہو تو کلیدی تختہ تبدیل کرنے کی بجائے آپ متن ٹائپ کریں اور خود کارزبان کھوج اختیار کو استعمال کرتے ہوئے زبان کی نشاندہی کریں یا دستی زبان سیٹ کریں تاکہ پروف کاری زبان ٹول متن میں ہجے اور گرائمر پڑتال کرسکے۔

آپ کيا کرنا چاہتے ہيں؟

ربط نشان کلیدی تختہ زبان لے آوٹ تبدیل یا سیٹ کریں

ربط نشان متن پروف کاری زبان سیٹ کریں

کلیدی تختہ زبان لے آوٹ تبدیل یا سیٹ کریں

جب آپ پہلی دفعہ کمپیوٹر سیٹ کریں آپ اپنے مطلوبہ زبانوں کے کلیدی تختہ لے آوٹ کو اہل بنا سکتے ہیں اگر آپ کو اضافی زبانوں میں ٹائپ کرنا درکار ہو تو مزید کلیدی تختہ زبانیں اہل بنا سکتے ہیں۔

Windows مدد کلیدی تختہ لے آوٹ کے استعمال کے بارے معلومات مہیا کرتی ہے۔

  1. شروع, کلک کریں اور پھر کلک کریں مدد اور معاونت.
  2. کلیدی تختہ لے آوٹ ٹائپ کریں تلاش کریں خانہ میں اور پھر ENTER دبائیں۔
  3. مجوزہ عنوانات فہرست میں سے ایک عنوان پر کلک کریں۔

طے شدہ کلیدی تختہ لے آوٹ زبان سیٹ کریں

آپ کلیدی تختہ لے آوٹ زبانیں Office زبان ترجیحات سیٹ کریں مکالمہ خانہ میں جب تدوین زبان اہل بنا رہے ہوں اہل بنا سکتے ہیں۔

  1. Microsoft Office پروگرام کھولیں جیسا کہ Word.
  2. مسل جدول کلک کریں۔
  3. مدد, کے نیچے اختیارات پر کلک کریں۔
  4. زبان کلک کريں۔
  5. Office زبان ترجیحات سیٹ کریں مکالمہ خانہ میں تدوین زبانیں چنیں کے نیچے اضافی تدوین زبانیں اضافہ کریں تیر پر کلک کریں، اپن مطلوبہ زبان منتخب کریں اور پھر اضافہ کریں پر کلک کریں۔
  6. اہل نہیں ہے پر کلک کرکے کلیدی تختہ زبان اہل بنائیں۔

کلیدی تختہ لے آوٹ زبان تبدیل کریں

اگر آپ نے زبان بار کو آن کیا ہے تاکہ آپ کے ٹاسک بار پر ظاہر ہوسکے تو آپ کلیدی تختہ زبانوں کے درمیان سرعت سے سوئچ کرسکتے ہیں اسی طرح اپ ہر زبان کے خاص کریکٹر کو ٹائپ کرسکتے ہیں۔

اگر آپ ASCII کریکٹر کوڈ برائے خاص کریکٹر جانتے ہیں تو آپ کلیدی تختہ زبان تبدیل کرنے کی بجائے کوڈ ٹائپ کرسکتے ہیں۔

  • آپ علیحدہ کلیدی تختہ زبانوں کے درمیان زبان بار شبیہ پر زبان بار پر کلک کرکے اور پھر اپنے مطلوبہ کلیدی تختہ زبان کو کلک کرکےکرسکتے ہیں۔

    کلیدی تختہ تیزراہ کلیدی تختہ لے آوٹ کے درمیان سوئچ کرنے کے لیے ALT+SHIFT دبائیں۔

  • اگر آپ نے ایک زبان کے لیے ایک سے زیادہ کلیدی تختے سیٹ کیے ہیں آپ لے آوٹ کے درمیان زبان بار شبیہ زبان بار میں کلک کرکے کرسکتے ہیں، اور پھر اپنے مطلوبہ کلیدی تختہ کو کلک کرکے۔ نشاندہندہ پر حروف کی تبدیلی کلیدی تختہ کو ظاہر کرتے ہیں۔

کریکٹر ٹائپ کرنے کے لیے جیسا کہ جرمنی میں umlaut (ö), tilde سپینی میں (ñ), cedilla ترکی میں (Ç) یا دیگر نمونے جیسا کہ نشان، کوئی ایک درج ذیل کریں:

  • کلیدی تختہ تیزراہیں استعمال کریں۔
  • دبائیں اور نیچے رکھیں ALT جب امریکی معیاری کوڈ برائے معلومات ترسیل ٹائپ کررہے ہوں (ASCII) (ASCII: انگریزی زبان کے کریکٹر کی نمائندگی کرنے والے کوڈ بطور نمبر ہوتے ہیں۔ ہر کریکٹر کو 0 تا 127 تک ایک نمبر تفویض کیا گیا ہے۔ زیادہ تر کمپیوٹر متن ظاہر کرنے اور ایک کمپیوٹر سے دوسرے میں کوائف منتقلی کے لیے ASCII استعمال کرتے ہیں۔)
  • داخل کریں جدول میں نمونے گروپ میں نمونے پر کلک کریں۔ تب آپ مطلوبہ نمونہ پر کلک کرسکتے ہیں۔

صفحہ کے بالا صفحہ کے بالا

متن پروف کاری زبان سیٹ کریں

متن زبان زبان خاص فیچر کو سیٹ کرتا ہے بشمول لغات، بلیٹ، ترتیب اور کوئی بھی زبان خاص بٹنیں جیسا کہ شامل کریکٹر اور ہنگل ہنجا بدلنا.

اپنے مطلوبہ زبان لغت برائے متن سیٹ کرنے کے لیے درج ذیل کریں:

  1. مطلوبہ زبان کے لیے متن منتخب کریں۔
  2. نظرثانی جدول میں زبان گروپ پر کلک کریں زبان اور پھر پروف کاری زبان سیٹ کریں پر کلک کریں۔
  3. زبان مکالمہ خانہ متن کے ساتھ وابستہ کرنے کے لیے زبان منتخب کریں۔

نوٹس

  • Access کوائفیہ میں متن، Excel عملی ژیت، یا Infopath فارم صرف ایک ہی زبان سے شناخت ہوسکتے ہیں۔ بہرحال اگر آپ کے پاس ایک کوائفیہ یا عملی شیٹ ہے جو ایک سے زیادہ زبانوں کا حامل ہے آپ ایک ہی زبان کے متن کے ہجے پڑتال کرسکتے ہیں اور پھر تب ہجے پڑتال کنندہ زبان لغت تبدیل کرکے دوسری زبان کے کام کو پڑتال کرسکتے ہیں۔ اپنے کوائفیہ یا عملی شیٹ کے دوسری اضافی زبانوں کے لیے یہی عمل دہرائیں۔
  • اگر متن انتخاب میں متن کے کئی ٹکڑوں میں ہو، اور وہ ٹکڑے دوسرے زبانوں کے نشاندہ ہیں تو کوئی بھی زبان منتخب ظاہر نہیں ہوگا۔ ہر متن ٹکڑے میں زبان دیکھنے کے لیے متن کے چھوٹے ٹکڑے منتخب کریں اور پھر دوبارہ کوشش کریں۔

صفحہ کے بالا صفحہ کے بالا


کلیدی تختہ لے آؤٹ اور پروف کاری زبان اہل بنائیں

اگر آپ نے زبان تدوین کاری Office زبان ترجیحات سیٹ کریں مکالمہ خانہ منتخب کیا ہو، لیکن کلیدی تختہ لے آؤٹ اہل نہ ہو یا اس زبان کے لیے پروف ٹول تنصیب کیے ہوں، ہوسکتا آپ کو اہل نہیں یا تنصیب نہیں پیغامات دکھائی دیں۔ ان کا مطلب ہے کہ آپ کی منتخب کردہ زبان کے کلیدی تختہ اہل نہیں یا پروف کاری ٹولز تنصیب نہیں ہوئے۔

آپ کيا کرنا چاہتے ہيں؟

نشانی ربط کلیدی تختہ لے آؤٹ

نشانی ربم پروف کاری ٹول تنصیب کریں

کلیدی تختہ لے آؤٹ اہل بنائیں

کلیدی تختہ لے آؤٹ سکرین پر ظاہر ہونے والے کریکٹر کو کنٹرول کرتے ہیں جب آپ اپنے کلیدی تختہ پر کلیدی دباتے ہیں۔ یہ آپ کو براہ راست زبان کے لیے کریکٹر ٹائپ بشمول اعراب نشنانیاں جیسا کہ جرمن زبان میں املوٹ (ä) اور ہسپانوی میں ٹلڈا (ñ) کرنے کے لیے اہل بناتا ہے۔

  1. ۔ دفتری زبان ترجیحات سیٹ کریں مکالمہ خانہ میں زبان تدوین کاری انتخاب کریں خانہ میں اہل نہیں پر کلک کریں.
  2. خدمات اور ان پٹ زبانغیں مکالمہ خانہ میں سیٹنگیں جدول پر اضافہ پر کلک کریں اور پھر حسب خواہش زبان منتخب کریں۔
  3. ان پٹ زبان فہرست میں حسب خواہش زبان پر کلک کریں۔

    نوٹس

    • اگر زبان کے لیے ایک سے زائد کلیدی تختے دستیاب ہوں تو کلیدی تختہ لے آؤٹ/ IME فہرست میں حسب خواہش کلیدی تختہ طرز پر کلک کریں۔

صفحہ کے بالا پر صفحہ کے بالا پر

پروف کاری ٹول تنصیب کریں

پروف کاری ٹول میں ہجے اور گرامر پڑتال کار، معجم اور اختصاصی زبان کے لیے خود تصحیح فہرستیں شامل ہوتی ہیں،

Office 2010 میں اپنی زبان کے ورژن پر منحصر ہے اور ساتھی زبان پروف کاری ٹول شامل ہیں، ہو سکتا ہے کہ آپ کو زبان تدوین کاری منتخب کرنا پڑے جس کے لیے آپ زبان کے پروف کاری ٹول تنصیب کرنا چاہتے ہیں۔ اگر زبان کے پروف کاری ٹول جو آپ Office 2010 کی زبان میں شامل نہیں کرنا چاہتے تو ہو سکتا ہے آپ کو زبان پیک حاصل کرنا پڑے۔

  • زبان پیک حاصل کرنے کے لیے Office زبان کی ترجیحات سیٹ کریں مکالمہ خانہ میں زبان تدوین کاری انتخاب کریں خانہ میں, تنصیب نہیں پر کلک کریں.

دوٹ اگر آپ کے کمپیوٹر پر زبان کے پروف کاری ٹول پہلے ہی تنصیب ہیں تو یہ خود بخود بطور تنصیب شدہ ڈسپلے ہو جائے گا.

صفحہ کے بالا پر صفحہ کے بالا پر


متن اور ديگر عناصر کا اضافہ کريں
آپ کيا کرنا چاہتے ہيں؟

نشانی ربط مقام دار ميں جسد يا عنوان متن اضافہ کريں

نشانی ربط متن اضافہ کريں جو شکل کا حصہ بن جاتا ہے

نشانی ربط متن اضافہ کريں جو شکل کا ماتحت نہيں ہوتا ہے

نشانی ربط متن خانے ميں متن اضافہ کريں

نشانی ربط سلائيڈ عنصر داخل کريں

متن اضافہ کريں

آپ ايک سلائيڈ کے درج زيل علاقوں ميں متن کا اضافہ کرسکتے ہيں: جگہ دار، متن خانے اور شکلیں

متن کى اضافہ شدہ سلائيڈ

معاون اشارہ 1 مقامداروں ميں متن

معاون اشارہ 2 بطور کيپشن استعمال کيا گيا متن خانہ

معاون اشارہ 3 تير کى شکل ميں متن

مقام دار ميں جسد يا عنوان متن اضافہ کريں

سلائيڈ لے آؤٹ مختلف اقسام کے ملاپ والے متن اور آبجيکٹ مقام داروں کى حامل ہوتے ہيں۔ آپ متن اور آبجيکٹ مقام داروں ميں عنوان، زيلى عنوان اور بنيادى متن ٹائپ کرسکتے ہيں۔

ايک سلائيڈ پر مقام دار ميں جسد يا عنوان متن اضافہ کرنے کے ليے درج زيل کريں:

  • متن جگہ دار کے اندر کلک کریں اور پھر متن کو ٹائپ یا جوڑیں۔
      1. گھر جدول پر پیرا گروپ میں مکالمہ خانہ چلانے والا پر کلک کریں۔
      2. پیرا مکالمہ خانہ میں پوٹ اور وقفہ کاری جدول پر کوئی بھی تبدیلی جو آپ کو مطلوب ہیں جیسا کہ سیدھ، پوٹ کاری یا وقفہ کاری اور پھر ٹھیک ہے پر کلک کریں۔

    • نوٹ متن کو فٹ کرنے کے لیے اگر متن سائز جگہ دار سے زیادہ ہو، PowerPoint فانٹ سائز کم ہوتا ہے اور سطری وقفہ کاری ٹائپ کرتے کرتے بڑھتے ہیں۔

اشکال جيسا کہ مربعے، دائرے، معاون اشارہ والے غبارے اور سياہ تير متن کى حامل ہوسکتى ہيں۔ جب آپ کسى شکل کے اندر متن ٹائپ کرتے ہيں تو متن شکل کے ساتھ منسلک ہو کر اس کے ساتھ ہى بڑھتا اور گھومتا ہے۔ آپ متن کو متجاوز بھى کرسکتے ہيں جو شکل کے ماتحت نہيں ہوتا اور آپ کے شکل کو بڑھانے پر اس کے ساتھ نہيں بڑھتا۔

صفحہ کے بالا

متن اضافہ کريں جو شکل کا حصہ بن جاتا ہے

  • ايسا متن اضافہ کرنے کے ليے جو شکل کا حصہ بن جائے، شکل منتخب کريں اور پھر متن جوڑيں يا ٹائپ کريں۔

صفحہ کے بالا

متن اضافہ کريں جو شکل کا ماتحت نہيں ہوتا ہے

  • اگر آپ شکل میں متن اضافہ کریں تو ایک متن خانہ دستی ہوجاتا ہے لیکن آپ متن کو شکل کے ساتھ منسلک نہیں کرسکتے۔ آپ ایک اضافہ کرسکتے ہیں بارڈر(بارڈر: ایک آبجیکٹ کے گرد سطر کو مرئی بنائیں۔ مثال کے طور پر ایک مستطیل کے چاروں سطریں جو اس کے بارڈر پر مشتمل ہے)بھری، سایہ، یا سہ جہتی ‭ (3-D)‬ اثر متن خانہ کے متن میں.

    متن ایک شکل میں بغیر انحصار کے بڑھانے کے لیے اضافہ کریں، ایک متن خانہ کا اضافہ کریں، اور پھر متن ٹائپ یا جوڑیں۔

    ںوٹ جب آپ ایک عام منظر میں ایک متن خانہ کا اضافہ کرتے ہیں تو متن سب کے لیے قابل تدوین بن جاتا ہے۔ جب آپ ماسٹر سلائیڈ منظر میں ایک متن خانہ اضافہ کرتے ہیں، آپ کا اضافہ کیا گیا متن مستقل بن جاتا ہے اور ماسٹر سلائیڈ سے باہر قابل تدوین نہیں رہتا۔

    1. داخل کريں جدول پر متن گروپ ميں متن خانہ کلک کريں۔

    نوٹ جب آپ مشرقی ایشائی زبان استعمال کررہے ہیں متن خانہ کے زیرین تیر کو کلک کریں اور پھر یا تو افقی یا عمودی سیدھ پر کلک کریں۔

    2. سلائيڈ کو کلک کريں اور پھر متن خانہ کھينچنے کے ليے نشان کار گھسيٹيں۔
    3. ذيل ميں سے ايک کريں:
      • ایک متن خانہ میں اضافہ شدہ متن جو سب کے لیے عام منظر میں قابل تدوین ہو کے لیے متن خانہ کے اندر کلک کریں اور پھر متن ٹائپ یا جوڑیں۔
      • ایک متن خانہ میں اضافہ شدہ متن جو مستقل اور غیر تدوین متن کو حامل ہو ماسٹر سلائیڈ منظر میں متن خانہ کے اندر کلک کریں اور پھر متن ٹائپ کریں یا جوڑیں۔
    4. سطر وقفہ کاری کے لیے درج ذیل کریں:
    1. ایک یا زیادہ متن سطر جس کے وقفہ کو تبدیل کرنا ہو کو منتخب کرنے کے لیے گھسیٹیں۔
    2. گھر جدول پر پیرا گروپ میں مکالمہ خانہ چلانے والا پر کلک کریں۔
    3. پیرا مکالمہ خانہ میں پوٹ اور وقفہ کاری جدول پر مطلوبہ تبدیلیاں کرو جیسا کہ سیدھ، پوٹ کاری یا وقفہ کاری، اور پھر ٹھیک ہے پر کلک کریں۔

صفحہ کے بالا

متن خانے ميں متن اضافہ کريں

سلائيڈ پر کہيں بھى جيسا کہ متن مقام دار سے باہر متن رکھنے کے ليے متن جگہ دار استعمال کريں مثال کے طور پر آپ ايک متن خانہ بنا کر اور اسے تصوير کے قريب رکھ کر کسى تصوير کو کيپشن دے سکتے ہيں۔

ایک متن خانہ اضافہ کرنے کے لیے اور اس میں متن اضافہ کرنے کے لیے درج ذیل کریں:

ںوٹ جب آپ ایک عام منظر میں ایک متن خانہ کا اضافہ کرتے ہیں تو متن سب کے لیے قابل تدوین بن جاتا ہے۔ جب آپ ماسٹر سلائیڈ منظر میں ایک متن خانہ اضافہ کرتے ہیں، آپ کا اضافہ کیا گیا متن مستقل بن جاتا ہے اور ماسٹر سلائیڈ سے باہر قابل تدوین نہیں رہتا۔

  1. داخل کريں جدول پر متن گروپ ميں متن خانہ کلک کريں۔

نوٹ جب آپ مشرقی ایشائی زبان استعمال کررہے ہیں متن خانہ کے زیرین تیر کو کلک کریں اور پھر یا تو افقی یا عمودی سیدھ پر کلک کریں۔

  2. سلائيڈ کو کلک کريں اور پھر متن خانہ کھينچنے کے ليے نشان کار گھسيٹيں۔
  3. ذيل ميں سے ايک کريں:
    • ایک متن خانہ میں اضافہ شدہ متن جو سب کے لیے عام منظر میں قابل تدوین ہو کے لیے متن خانہ کے اندر کلک کریں اور پھر متن ٹائپ یا جوڑیں۔
    • ایک متن خانہ میں اضافہ شدہ متن جو مستقل اور غیر تدوین متن کو حامل ہو ماسٹر سلائیڈ منظر میں متن خانہ کے اندر کلک کریں اور پھر متن ٹائپ کریں یا جوڑیں۔
  4. سطر وقفہ کاری کے لیے درج ذیل کریں:
    1. ایک یا زیادہ متن سطر جس کے وقفہ کو تبدیل کرنا ہو کو منتخب کرنے کے لیے گھسیٹیں۔
    2. گھر جدول پر پیرا گروپ میں مکالمہ خانہ چلانے والا پر کلک کریں۔
    3. پیرا مکالمہ خانہ میں پوٹ اور وقفہ کاری جدول پر مطلوبہ تبدیلیاں کرو جیسا کہ سیدھ، پوٹ کاری یا وقفہ کاری، اور پھر ٹھیک ہے پر کلک کریں۔

صفحہ کے بالا

سلائيڈ عناصر داخل کريں

ايک سلائيڈ مقام دار کے اندر سے داخل کريں:

  1. لے آؤٹ جو مشمول مقام دار رکھتى ہو لاگو کريں، اس طرح کى:

    سلائيڈ عنصر داخل کريں

  2. جدول، چارٹ، "™SmartArt" گرافى، تصويرى مسل، آرٹ تراشہ يا وڈيو مسل داخل کرنے کے ليے شبيہ کلک کريں۔

يا داخل کريں جدول کلک کريں۔ اشيا داخل کرنے کے ليے جدول سب سے وسيع مجموعہ رکھتا ہے جيسا کہ اشکال، بالا روابط، سرتحارير اور پاياں تحارير اور آوازيں۔


پيش کش حتمى کريں
آپ کيا کرنا چاہتے ہيں؟

نشانی ربط خياليہ لاگو کريں

نشانی ربط تصاوير اور متن خانوں کو سائز ديں اور سيدھ ميں لائيں

نشانی ربط نوٹس کے ساتھ کام کريں

نشانی ربط سلائيڈ شو منظر ميں کام کريں

نشانی ربط پوشہ يا "CD" کے ليے پيکج

نشانی ربط ایک بہتر پیشکش بنانے کے لیے ٹوٹکے

خياليہ لاگو کريں

تمام سلائيڈوں پر خياليہ لاگو کرنے کے ليے:

  • ڈيزائن جدول پر خياليہ گروپ ميں خياليہ کو کلک کريں۔

صرف چند سلائيڈوں پر خياليہ لاگو کرنے کے ليے:

  • وہ سلائيڈيں منتخب کريں جنہيں آپ خياليے کو لاگو کرنا چاہتے ہيں بطرف ( ايک سے زيادہ منتخب کرنے کے ليے ہر ايک کو کلک کرتے وقت "CTRL" دبا کر رکھيں)۔
  • ڈيزائن جدول پر خياليے گروپ ميں خياليہ تصويرچے پر داياں کلک کريں اور متنخب شدہ سلائيڈوں پر لاگو کريں کلک کرديں۔

صفحہ کے بالا

تصاوير اور متن خانوں کو سائز ديں اور سيدھ ميں لائيں

  • جب تصوير منتخب کى گئى ہو تو تصوير ٹولز دستياب ہوتے ہيں۔ وضع جدول پر سائز اور ترتيب ديں گروپ ميں احکامات استعمال کريں۔
  • جب متن خانہ يا شکل منتخب کى گئى ہو تو ڈرائنگ ٹولز دستياب ہوتے ہيں۔ وضع جدول پر سائز اور ترتيب ديں گروپ ميں احکامات استعمال کريں۔

ترتيب ديں احکامات گھر جدول پر بھى دستياب ہوتى ہيں۔

صفحہ کے بالا

نوٹس کے ساتھ کام کريں

  • منظر جدول پر پيش کش منظر گروپ ميں نوٹس صفحہ کلک کريں۔
  • نوٹس صفحہ منظر ميں آپ حاليہ منتخب شدہ سلائيڈوں کے ليے نوٹس کى وضع کارى ديکھ سکتے اور نظر ثانى کرسکتے ہيں۔ اس بات کو يقينى بنائيں کہ نوٹس مقام دار ميں موزوں ہوں کيونکہ موزوں نہ کيا گيا متن نہيں چھاپا جائے گا۔

صفحہ کے بالا

سلائیڈ نمائش منظر میں کام کریں

"سلائيڈ شو" منظر کھولنے کے ليے درج زيل ميں سے کوئى ايک کريں:

  • سلائيڈ شو جدول کلک کريں اور سلائيڈ شو شروع کريں گروپ ميں ايک حکم کو کلک کرديں۔ آپ پہلى سلائيڈ يا حاليہ سلائيڈ سے شروعات کرنا چن سکتے ہيں۔
  • پہلى سلائيڈ سے شروع کرنے کے ليے "F5" دبائيں۔
  • حاليہ سلائيڈ سے شروع کرنے کے ليے "SHIFT+F5" دبائيں۔
  • "PowerPoint" دريچے کے نچلے دائيں حصے ميں سلائيڈ شو بٹن بٹن نقش کو کلک کريں جو کہ زوم سلائيڈر سے اگلا ہے۔ "سلائيڈيں" جدول پر حاليہ منتخب کى گئى سلائيڈ پر شو کا آغاز ہوجائے گا۔
  • منظر جدول پر پیشکش مناظر گروپ میں منظر مطالعہ کریں پر کلک کریں۔ اس سے قطع نظر کے کون سى سلائيڈ حاليہ طور پر منتخب کى گئى ہے شو کا آغاز پہلى سلائيڈ سے ہوجائے گا۔
"سلائيڈ شو" سے باہر آنے کے ليے "ESC" دبائيں۔

صفحہ کے بالا

پشکش کوCD یا پوشہ میں پيکج کریں

اپنى پيشکش کى تمام مسلوں کو اکٹھا کرنے کے ليے "پيکيج برائے CD" خاصيت استعمال کريں۔ پيکيج بنانے اور پھر "PowerPoint" سے "CD" پر نقل کرنے کے ليے لازم ہے کہ آپ "Microsoft Windows® XP" يا بعد ازاں کا کوئى ورژن چلارہے ہوں اور آپ کے پاس "CD" برنر ہو۔

مسل جدول پر محفوظ کریں اور بھیجیں گروپ میں کےلیے پیشکش پیکش CD اختیارات پر کلک کریں۔

جب آپ کے پيکيج بناتے وقت کے اختيارات:

  • اسے "Microsoft Office PowerPoint 2010 منظر کار" ميں اکٹھا کريں اس سے آپ اسے اس کمپيوٹر پر بھى دکھانے کے قابل ہوجائيں گے جس ميں "PowerPoint" نہيں ہے۔
يا:
  • اسے "PowerPoint" کے اندر ہى پيش کرنے کے ليے يہ جيسا ہے اس کا ويسے ہى پيکيج بنا ديں۔

نوٹس

  • اس بات کا خيال رکھيں کہ جب مسليں منظر کار کے ليے اکٹھى کى جاتى ہيں تو ہو پرانى مسل وضعوں جيسا کہ ".ppt، .pot، يا .pps" ميں تبديل کردى جاتى ہيں۔ اگر آپ چنيں تو اس سے يہ پيش منظر کار کے اندر خودبخود چلنے کے قابل ہوجاتى ہيں۔
  • اگر آپ اپنى پيشکش پيش منظر کار ميں نہيں دکھانا چاہتے ليکن آپ کا "PowerPoint" ميں دکھانے کا ارادہ ہے تو "پيکيج برائے "CD" مکالمہ خانہ ميں جب آپ انتخابات کررہے ہوں تو "محفوظہ پيکيج" (مسل وضعوں کى تازہ کارى نہ کريں) اختيار چنيں۔ اس اخيتار کو حاصل کرنے کے ليے "اختيارات" کلک کريں۔

صفحہ کے بالا

ایک بہتر پیشکش بنانے کے لیے ٹوٹکے

درج ذیل ٹوٹکے کو سمجھتے ہوئے ایک بہتر پیشکش بنائیں تاکہ سامعین اس کو توجہ سے سنے۔

سلائیڈ کی تعداد کم کریں

ایک صاف پیغام دینے کے لیے اور اپنے سامعین کو متوجہ رکھنے اور ان کی دلچسپی کو برقرار رکھنے کے لیے اپنے پیشکش میں سلائیڈ کی تعداد کم سے کم رکھیں۔

ایک سامعین دوست فانٹ سائز چنیں

ایک بہتر فانٹ سائز کا چننا پیغام کی بہتر ترسیل میں مدد دیتا ہے۔ یاد رکھیں کہ آپ کے سامعین ایک فاصلے سے آپ کے سلائیڈ کو مطالعہ کرسکیں۔ عمومی بولتے ہوئے ایک فانٹ سائز 30 سے چھوٹا ہونے کی صورت میں سامعین کے لیے دیکھنے کو مشکل بنا دیتا ہے۔

اپنے سلائیڈ متن کو سادہ رکھیں

آپ چاہتے ہونگے کہ آپ کی پیش کی گئی معلومات کو آپ کے سامعین سنیں بجائے سکرین مطالعہ کریں۔ بلٹ یا مختصر جملے استعمال کریں اور سب کو ایک ہی سطر میں متن ملفوف کیے بغیر رکھنے کی کوشش کریں۔

کچھ پراجیکٹر سلائیڈوں کو کناروں سے کراپ کرتے ہیں اس لیے ہوسکتا ہے کہ لبمے جملے کراپ ہوجائیں۔

اپنے پیغام کو بصریات کی مدد سے اظہار کریں

تصاویر، چارٹیں، گراف، اور SmartArt گرافکس آپ کے سامعین کو یاددہانی کے لیے بصری کلیو مہیا کرتی ہے۔ اپنے سلائیڈوں میں بامعنی آرٹ متن کا اضافہ کریں۔

اپنے سلائیڈوں میں بہرحال زیادہ آرٹ کا متن کی بجائے استعمال نہ کریں۔

چارٹ اور گراف میں سمجھنے کے لیے لیبل بنائیں

چارٹ یا گراف کو جامع بنانے کے لیے لیبل عناصر میں کافی متن استعمال کریں۔

ذیلی عنوان لاگوں کریں، سلائیڈ پس منظر کو مستقل کریں

ایک بہت اور مستقل سانچہ یا خیالیہ جو آنکھون کو زیادہ نہ کھینچیں چنیں۔ آپ نہیں چاہتے کہ آپ اپنے پس منظر یا ڈیزائن کی وجہ سے پیغام سے ہٹ نہ جائیں۔

بہرحال آپ متن رنگ اور پس منظر کے درمیان امتزاج کا ایک تناسب مہیا کرنے چاہتے ہیں۔ PowerPoint 2010 کے درساختہ خیالیہ میں ایک ہلکے پس منظر اور گہرے متن رنگ یا گہرے پس کا ہلکے متن رنگ کےساتھ امتزاج سیٹ کریں۔

ہجے اور گرائمر پڑتال کریں

اپنے سامنے کا خیال رکھتے ہوئے ہمیشہ پیشکش کے ہجے اور گرائمر پڑتال کریں۔


"PowerPoint" ميں مناظر
اس عبارت ميں

نشانی ربط "PowerPoint" مناظر کا جائزہ

نشانی ربط عام منظر

نشانی ربط سلائيڈ چھانٹ کار منظر

نشانی ربط نوٹس صفحہ منظر

نشانی ربط عام منظر

نشانی ربط منظر کو بطور طے شدہ سيٹ کريں

"PowerPoint" مناظر کا جائزہ

"PowerPoint" کے چار بنيادى مناظر ہيں: "عام منظر"، "سلائيڈ چھانٹ کار" منظر"، " نوٹس صفحہ"منظر اور مطالعہ منظر۔

"PowerPoint" کے ابتدائى ورژنوں ميں جو "منظر" مينيو کے طور پر جانا جاتا تھا "Microsoft Office PowerPoint 2010" ميں "منظر" جدول ہے۔ "منظر" جدول "ربن" مينيو پر واقع ہے۔

صفحہ کے بالا

عام منظر

عام منظر بنيادى تدوين کارى منظر ہے جہاں آپ اپنى پيش کش لکھتے اور ڈيزائن کرتے ہيں۔ اس منظر ميں کام کرنے کے چار علاقے ہيں:

معاون اشارہ 1 آؤٹ لائن جدول اپنے مشمول لکھنے کى شروعات کے ليے —اپنے منصوبہ عمل اخذ کرنے کے ليے، انہيں پيش کرنے کى منصوبہ بندى کے ليے اور سلائيڈيں بڑھانے اور متن کو گردا گرد کرنے کے ليے يہ ايک بہترين جگہ ہے۔ "آؤٹ لائن" جدول آپ کى سلائيڈ کے متن کو آؤٹ لائن کى صورت مين دکھاتا ہے۔

معاون اشارہ 2 سلائيڈيں جدول اپنى پيش کش ميں موجود نقوش کے تصويرچوں کى تدوين کرتے وقت سلائيڈيں ديکھنے کے ليے يہ ايک بہترين جگہ ہے۔ تصويرچے آپ کو پيش کش ميں گشت کرنے اور کسى بھى ڈيزائن کى تبديلى کے اثرات ديکھنے ميں آسانى فراہم کرتے ہيں۔ آپ يہاں سلائيڈوں کو باآسانى دوبارہ ترتيب دے سکتے ہيں، اضافہ کرسکتے يا حذف بھى کرسکتے ہيں۔

معاون اشارہ 3 سلائيڈ جھروکا "PowerPoint" دريچے کے بالا دائيں صيضے ميں "سلائيڈ" جھروکا حاليہ سلائيڈ کا بڑا منظر دکھاتا ہے۔ اس منظر ميں دکھائى گئى حاليہ سلائيڈ کے ساتھ آپ متن کا اضافہ کرسکتے ہيں، تصاوير، جدول، "SmartArt" گرافى، چارٹ، ڈرائينگ آبجيکٹ، متن خانے، فلميں، آوازيں، بالا روابط اور حرکت اندازياں داخل کرسکتے ہيں۔

معاون اشارہ 4 نوٹ جھروکا "سلائيڈ" جھروکا کے نيچے "نوٹس" جھروکا ميں آپ اپنى حاليہ سلائيڈ پر لاگو کرنے والے نوٹس ٹائپ کرسکتے ہيں۔ بعد ازاں آپ اپنے نوٹس چھاپ سکتے ہيں اور پيش کش ديتے وقت ان کا حوالہ بھى کرسکتے ہيں۔ آپ اپنے سامعين کو نوٹس بھى چھاپ کر دے سکتے ہيں يا پيش کش ميں وہ نوٹس بھى شامل کرسکتے ہيں جو آپ نے اپنے سامعين کو بھيجتے ہيں يا "ويب" صفحہ پر پوسٹ کرتے ہيں۔

آپ "سلائيڈيں" اور "آؤٹ لائن" جدولوں کے مابين سوئچ بھى کرسکتے ہيں۔ اگر جھروکا بہت تنگ ہوجائے تو "آؤٹ لائن" جدوليں اور "سلائيڈيں" دکھائى جانے والى علامات تبديل کرسکتى ہيں۔

صفحہ کے بالا

سلائيڈ چھانٹ کار منظر

"سلائيڈ چھانٹ کار" آپ کى سلائيڈوں کى تصويرچہ صورت کا منظر ہے۔

سلائيڈ چھانٹ کار منظر

صفحہ کے بالا

نوٹس صفحہ منظر

آپ اپنے نوٹس "نوٹس" جھروکا ميں ٹائپ کرسکتے ہيں جو کہ "عام" منظر ميں "سلائيڈ" جھروکا کے عين نيچے واقع ہے۔ البتہ اگر آپ پورے صفحہ کى وضع ميں اپنے نوٹس پر کام کرنا چاہتے اور انہيں ديکھنا چاہتے ہيں تو منظر جدول میں پیشکش مناظر گروپ میں نوٹس صفحہ کلک کریں۔

صفحہ کے بالا

مطالعہ منظر

مطالعہ منظر حقيقى پيش کش کى طرح سے پورى کمپيوٹر سکرين ليتا پے۔ اس منظر ميں آپ اپنى پيش کش اس طرح سے ديکھتے ہيں جس طرح آپ کے ناظرين/سامعين ديکھيں گے۔ آپ ديکھ سکتے ہيں کہ پيش کش کو حقيقى طور پر دکھاتے وقت آپ کى گرافى، اوقات، فلميں، حرکت اندازى اثرات اور منتقلى اثرات کس طرح نظر آئيں گے۔

صفحہ کے بالا

منظر بطور طے شدہ سيٹ کريں

جب آپ طے شدہ منظر کو اپنے کام کے لحاظ سے تبديل کرتے ہيں تو "Power Point" ہميشہ اُسى منظر ميں کھولے گا۔ مناظر کے درميان طے شدہ کے طور پر سيٹ کرنے ليے "سلائيڈ چھانٹ کار" منظر، "آؤٹ لائن" منظر، "نوٹس" منظر اور "عام" منظر پر مختلف حالتيں دستياب ہيں۔

"عام" منظر ميں بطور طے شدہ "PowerPoint" "سلائيڈيں" اور "آؤٹ لائن" جدولوں کا حامل جھروکا دکھاتا ہے۔ جب آپ منظر بذات خود يا منظر ميں جھروکوں کا سائز تبديل کرتے ہيں يا تو تبديلياں محفوظ ہوجاتى ہيں اور دوبارہ اسى پيش کش ميں دکھائى جاتى ہيں جس ميں وہ بنائى گئى ہوتى ہيں۔ البتہ وہ تخصيص کارياں پيش کش سے باہر محفوظ نہيں کى جاتيں۔


سلائيڈوں کے ساتھ کام
آپ کيا کرنا چاہتے ہيں؟

نشانی ربط نئى سلائيڈ کا اضافہ کرنا

نشانی ربط لے آؤٹ لاگو اور تبديل کرنا

نشانی ربط اپنى سلائيڈوں کى ترتيب بدلنا

نشانی ربط اپنى سلائيڈيں نقل کرنا اور جوڑنا

نشانی ربط سلائيڈ کا حذف کرنا

نئى سلائيڈ کا اضافہ کرنا

  1. سلائيڈيں گروپ ميں گھر جدول پر نئى سلائيڈ پر کلک کريں۔
  2. لے آؤٹ گيلرى سے سلائيڈ کا تصويرچہ منتخب کريں۔

صفحہ کے بالا

لے آؤٹ لاگو اور تبديل کرنا

  1. "آؤٹ لائن" اور سلائيڈيں" جدولوں کے حامل جھروکا ميں سلائيڈيں جدول کو کلک کريں۔
  2. آپ جس سلائيڈ کو لے آؤٹ پر لاگو کرنا چاہتے ہين اسے کلک کريں۔
  3. سلائيڈيں گروپ ميں گھر جدول پر لے آؤٹ کلک کريں اور پھر لے آؤٹ کو کلک کرديں۔

    سلائيڈ لے آؤٹ لاگو کريں:

صفحہ کے بالا

اپنى سلائيڈوں کى ترتيب بدلنا

جب آپ پيشکش بناتے ہيں تو شايد آپ کو سلائيڈوں کى ترتيب ميں تبديلى کرنا پڑے۔

  1. "آؤٹ لائن" اور سلائيڈيں" جدولوں کے حامل جھروکا ميں سلائيڈيں جدول کو کلک کريں۔
  2. آپ جس سلائيڈ کو بڑھانا چاہتے ہيں گھر جدول پر اس کے تصويرچوں کو منتخب کريں اور پھر انہيں ان کے نئے محل وقوع کى طرف گھسيٹيں۔

    ٹوٹکا ايک سے زيادہ سلسلہ وار سلائيڈيں منتخب کرنے کے ليے پہلى سلائيڈ کو کلک کريں اور پھر "SHIFT" کليد نيچے دبا کر رکھيں اور پھر اپنى مطلوب آخرى سلائيڈ کو منتخب کريں۔ بغير کسى ترتيب کے ايک سے زيادہ سلائيڈيں منتخب کرنے کے ليے "CTRL" کليد دبا کر رکھيں اور پھر اپنى مطلوبہ ہر سلائيڈ فرداً فرداً منتخب کريں۔

صفحہ کے بالا

اپنى سلائيڈيں نقل کرنا اور جوڑنا

جب آپ ايک يا ايک سے زيادہ سلائيڈيں اسى پيشکش ميں کسى دوسرے مقام پر يا کسى دوسرى پيشکش ميں بڑھاتے ہيں تو آپ اس خياليے کى تخصيص کرسکتے ہيں جس کا نئى سلائيڈوں پر لاگو کرنا درکار ہو۔

بطور طے شدہ جب ايک سلائيڈ پيشکش ميں کسى نئے مقام پر جوڑى جاتى ہے تو يہ اپنى پيش رو سلائيڈ کا خياليہ لے ليتى ہے۔ البتہ اگر آپ کسى دوسرى پيشکش سے سلائيڈ نقل کرتے ہيں جس ميں کسى مختلف خياليے کا استعمال کيا گيا ہو تو آپ اس سلائيڈ کو کسى دوسرى پيشکش ميں جوڑتے وقت اسى خياليے کو استعمال کرسکتے ہيں۔ جوڑى گئى سلائيڈ کى وضع تبديل کرنے کے ليے تاکہ وہ اپنى پيش رو سلائيڈ کے خياليے کو نہ لے جوڑيں اختيارات بٹن بٹن نقش — استعمال کريں جو جوڑى گئى سلائيڈ کے قريب ہى نمودار ہوتا ہے۔

  1. "آؤٹ لائن" اور سلائيڈيں" جدولوں کے حامل جھروکا ميں سلائيڈيں جدول کو کلک کريں۔
  2. آپ جس سلائيڈ کو نقل کرنا چاہتے ہيں اسے درج زيل طريقے سے منتخب کريں:
    • کسى ايک سلائيڈ کو منتخب کرنے کے ليے اسے کلک کريں۔
    • ايک سے زيادہ سلسلہ وار سلائيڈيں منتخب کرنے کے ليے پہلى سلائيڈ کو کلک کريں اور پھر "SHIFT" کليد نيچے دبا کر رکھيں اور پھر اپنى مطلوب آخرى سلائيڈ کو منتخب کريں۔
    • بغير کسى ترتيب کے ايک سے زيادہ سلائيڈيں منتخب کرنے کے ليے "CTRL" کليد دبا کر رکھيں اور پھر اپنى مطلوبہ ہر سلائيڈ فرداً فرداً کلک کريں۔
  3. منتخب شدہ سلائيڈوں ميں سے کسى ايک پر داياں کلک کريں اور پھر نقل کلک کرديں۔
  4. جس پيشکش ميں سلائيڈيں جدول پر آپ اپنى نقل شدہ سلائيڈوں پر پيروى کے ليے اپنى مطلوبہ سلائيڈ پر داياں کلک کريں اور پھر جوڑيں کلک کريں۔

نقل کى گئى سلائيڈوں کا اصل ڈيزائن برقرار رکھنے کے ليے جوڑيں اختيارات بٹن بٹن نقش کلک کريں جو "عام منظر" ميں آؤٹ لائن يا سلائيڈيں جدول کے قريب يا سلائيڈيں جھروکا ميں ظاہر ہوتا ہے اور پھر ماخذ وضع کارى رکھيں کلک کرديں۔

ٹوٹکا سلائيڈيں کسى دوسرے مقام پر بڑھانے کے ليے آپ جن سلائيڈوں کو بڑھانا چاہتے ہيں انہيں منتخب کريں اور پھر انہيں نئے مقام کى طرف گھسيٹيں۔ اصل وضع کارى برقرار رکھنے کے ليے اوپر بتائے گئے طريقے کے مطابق جوڑيں اختيارات بٹن استعمال کريں۔

صفحہ کے بالا

سلائيڈ کا حذف کرنا

پيشکش سے سلائيڈ حذف کرنے کے ليے زيل ميں ديا گيا طريقہ اپنائيں:

  • جس سلائيڈ کو آپ حذف کرنا چاہتے ہيں اس پر داياں کلک کريں اور پھر سلائيڈ حذف کريں کلک کرديں۔

    ٹوٹکا ايک سے زيادہ سلسلہ وار سلائيڈيں منتخب کرنے کے ليے پہلى سلائيڈ کو کلک کريں اور پھر "SHIFT" کليد نيچے دبا کر رکھيں اور پھر اپنى مطلوب آخرى سلائيڈ کو منتخب کريں۔ بغير کسى ترتيب کے ايک سے زيادہ سلائيڈيں منتخب کرنے کے ليے "CTRL" کليد دبا کر رکھيں اور پھر اپنى مطلوبہ ہر سلائيڈ فرداً فرداً منتخب کريں۔


استعمال کى شرائط

اس دستاويز ميں دى گئى معلومات بشمول "URL" اور ديگر "انٹرنيٹ ويب" سائٹ حوالہ جات بغير کسى اطلاع يا نوٹس کے تبديل کيے جاسکتے ہيں۔ تا آنکہ بتايا نہيں گيا، يہاں مثالوں ميں دى گئى کمپنياں، ادارے، مصنوعات، عمل دارى نام، اى ميل پتے، طغرے، لوگ، جگہيں، اور بتائے گئے واقعات فرضى ہيں۔ کسى حقيقى کمپنى، ادارے، مصنوعہ، اى ميل پتے، طغرے، فرد، جگہ، يا واقعے سے مماثلت نہ تو رکھى گئى ہے اور نہ ہى سمجھى جائے۔ کاپى رائٹ کے لاگو ہونے والے تمام قوانين کا ماننا/بجاآورى صارف کى ذمہ دارى ہے۔ کاپى رائٹ کے تحت حقوق کى حد بندى کيے بغير دستاويز کا کوئى بھى حصہ “Microsoft Corporation” کى تحريرى اجازت کے بغير نہ ہى دوبارہ بنايا جاسکتا،نہ ذخيرہ کيا جاسکتا يا نظام بازگير کرنے ميں متعارف کرايا جاسکتا يا کسى بھى شکل يا کسى بھى معنى ( برقى، ميکانى، فوٹو کاپى، ريکارڈنگ يا ديگر) ميں نشر کيا جاسکتا، يا کسى بھى مقصد کے ليے استعمال کيا جاسکتا ہے۔

“Microsoft” شايد ايجاد کے حق کى سند، ايپلى کيشنوں کا حق ايجاد، تجارتى نشانات، کاپى رائٹ يا اس دستاويز ميں موضوع کے مسئلہ کا احاطہ کرنے والے ديگر فکرى سرمايے کے حقوق، رکھتا ہے۔ “Microsoft" سے کسى بھى تحريرى لائسنس شرائط ميں توضيع سے فراہم کى جانے والى کے علاوہ اس دستاويز کى فراہمى آپ کو ان ايجاد کے حق کى سند، تجارتى نشان، کاپى رائٹ يا ديگر فکرى سرمايے کے حقوق نہيں ديتى۔

© 2010 Microsoft Corporation. جملہ حقوق محفوظ۔


Microsoft "مدد مسل" - مشمولات کا جدول

  • تعارفOffice 2010 سے
  • زبان پیک استعمال کرتے ہوئے
    • زبان پیک نصب کریں
    • طے شدہ زبان کو تبدیل کریں
    • کلیدی تختہ لے آؤٹ اور پروف کاری زبان اہل بنائیں
    • کلیدی تختہ لے آوٹ اور پروف کاری زبان تبدیل کریں
  • صارف مواجہ اور عمومى ٹاسک
    • ربن
    • مسل کھولنا۔
    • مسل کا چھاپنا
    • مسل محفوظ کرنا
    • مشمولات کا بڑھانا يا تبديلياں کالعدم کرنا
    • مدد کا حصول
  • "Word 2010" کى شروعات کرنا
    • دستاويز سيٹ اپ کريں
    • وضع کارى، طرزيں اور خياليے اضافہ کريں
    • جدول کا بنانا يا داخل کرنا
    • فہرستيں بنائيں
  • "Excel 2010" کى شروعات کرنا
    • نئى کتاب کار بنائيں.
    • عملى سيٹ سيلوں ميں کوائف درج کريں
    • فارمولہ بنائيں يا حذف کريں
    • چارٹ بنائيں
  • "Outlook 2010" کى شروعات کرنا
    • اي-ميل
    • کيلنڈر اور ميقات
    • نوٹس اور رسالے
    • منظر بنائيں يا تخصيص کريں
    • ايک اي-ميل اکاؤنٹ اضافہ کريں
  • "PowerPoint 2010" کى شروعات کرنا
    • "PowerPoint" ميں مناظر
    • سلائيڈوں کے ساتھ کام
    • متن اور گرافى اضافہ کريں
    • پيش کش حتمى کريں

استعمال کى شرائط


"ربن" استعمال کريں

"ربن" آپ کے ٹاسک کى تکميل کے ليے درکار احکامات کو تيزى سے ڈھونڈے ميں فراہم کرنے کے ليے ڈيزائن کيا گيا ہے۔ احکامات منطقى گروہوں ميں ترتيب ديے گئے ہيں جنہيں جدولوں کے تحت اکٹھا کيا گيا ہے۔ ہر جدول ايک قسم کى سرگرمى سے متعلقہ ہے جيسا کہ لکھائى يا صفحے کا لے آؤٹ۔ بے ترتيبى سے بچنے کے ليے چند جدول صرف بوقت ضرورت دکھائے گئے ہيں۔ مثال کے طور پر تصوير ٹولز جدول صرف تصوير کے منتخب کيے جانے پر دکھايا جاتا ہے۔

نماياں کيے گئے "ربن" کے ساتھ "Excel" صارف مواجہ
اس عبارت ميں

نشانی ربط پروگرام جو ربط استعمال کرتے ہیں

نشانی ربط "سريع رسائى ٹولبار" کى تخصيص کريں

نشانی ربط "ربن" چھوٹا کريں

پروگرام جو "ربن" استعمال کرتے ہيں

"ربن" 2010 Microsoft Office نظام پروگراموں کى خاصيت ہے:

  • Office Access 2010
  • Office Excel 2010
  • Office PowerPoint 2010
  • Office Word 2010
  • Office Outlook 2010

صفحہ کے بالا

"سريع رسائى ٹولبار" کى تخصيص کريں

"سريع رسائى ٹولبار" ايک قابل تخصيص ٹولبار ہے جو ان احکامات کے سيٹ کى حامل ہوتى ہے جو حاليہ طور پر دکھائے گئے جدول کے ماتحت نہيں ہوتا۔ آپ "سريع رسائى ٹولبار" کى طرف احکامات کى نمايندگى کرنے والے بٹنوں کا اضافہ کرسکتے ہيں ۔

سريع رسائى ٹول بار

آپ پروگرام نام اختيارات مکالمہ خانہ ميں احکامات کى فہرست سے "سريع رسائى ٹولبار" ميں حکم کا اضافہ کرسکتے ہيں جہاں پروگرام نام وہ نام ہے جس پروگرام ميں آپ ہيں مثال کے طور پر Word اختيارات۔

  1. ذيل ميں سے ايک کريں:
    • استعمال کریں مسل جدول
      1. کلک کریں مسل جدول اور پھر کلک کریں اختیارات.
      2. تخصيص کريں کلک کريں۔
    • "سريع رسائى ٹولبار" استعمال کريں
      1. "سريع رسائى ٹولبار" کى تخصيص کريں بٹن نقش کلک کريں۔
      2. فہرست ميں مزيد احکاماتکو کلک کريں۔
  2. پروگرام نام اختيارات مکالمہ خانہ ميں احکامات چنيں از فہرست ميں احکام اپنا مطلوبہ زمرہ کلک کريں۔
  3. منتخب شدہ زمرہ ميں احکامات کى فہرست ميں اس حکم کو کلک کريں جسے آپ "سريع رسائى ٹولبار" ميں اضافہ کرنا چاہتے ہيں اور پھر اضافہ کريں کلک کرديں۔
  4. جب آپ اپنے ديگر مطلوبہ احکامات کا اضافہ کرچکيں تو ٹھيک ہے۔

صفحہ کے بالا

"ربن" چھوٹا کريں

"ربن" آپ کے ٹاسک کى تکميل کے ليے درکار احکامات کو تيزى سے ڈھونڈے ميں فراہم کرنے کے ليے ڈيزائن کيا گيا ہے۔ احکامات منطقى گروہوں ميں ترتيب ديے گئے ہيں جو کہ جدولوں کے تحت اکٹھا کيا گيا ہے۔ ہر جدول ايک قسم کى سرگرمى سے متعلقہ ہے جيسا کہ لکھائى يا صفحے کا لے آؤٹ۔ سکرين پر بے ترتيبى سے بچنے کے ليے چند جدول صرف بوقت ضرورت دکھائے گئے ہيں۔

"ربن" حذف کرنے کا کوئى طريقہ نہيں ہے۔ البتہ آپ اپنى سکرين پر زيادہ جگہ حاصل کرنے کے ليے "ربن" کا حجم کم کرسکتے ہيں۔

"ربن" کو ہميشہ چھوٹا رکھيں

  1. "سريع رسائى ٹولبار" کى تخصيص کريں بٹن نقش کلک کريں۔
  2. فہرست ميں "ربن" چھوٹا کريں کلک کريں۔
  3. "ربن" اس وقت استعمال کرنے کے ليے جب وہ چھوٹا کيا گيا ہو، جس جدول کو آپ استعمال کرنا چاہتے ہيں اسے کلک کريں اور پھر اس حکم يا اختيار کو کلک کريں جسے آپ استعمال کرنا چاہتے ہيں۔
    مثال کے طور پر چھوٹے کيے گئے "ربن" سے آپ "Microsoft Office Word" کے اپنے دستاويز ميں منتخب کرسکتے ہيں، گھر جدول کلک کريں اور پھر فانٹ گروپ ميں متن کے ليے اپنے مطلوبہ سائز کو کلک کرديں۔ آپ کے مطلوب متن سائز کو کلک کر لينے کے بعد "ربن" واپس چھوٹا ہوجاتا ہے۔

"ربن" کو تھوڑے عرصہ کے ليے چھوٹا رکھيں

  • "ربن" کو تيزى سے چھوٹا کرنے کے ليے زير عمل جدول کے نام کو دوہرا کلک کريں۔ "ربن" بحال کرنے کے ليے جدول پر دوبارہ دوہرا کلک کريں۔

"ربن" بحال کريں

  1. "سريع رسائى ٹولبار" کى تخصيص کريں بٹن نقش کلک کريں۔
  2. فہرست ميں "ربن" چھوٹا کريں کلک کريں۔


وضع کارى، طرزيں اور خياليے اضافہ کريں
آپ کيا کرنا چاہتے ہيں؟

نشانی ربط متن سائز تبدیل کریں

نشانی ربط طرز لاگو کريں

نشانی ربط سرعت طرز سیٹ کو تبدیل کریں

نشانی ربط خياليہ لاگو کريں

متن کا سائز بدليں

"Office Word 2010" ميں آپ متن کو سرعت سے وضع کرنے کے ليے وضع کارى اختيارات "چھوٹى" ٹولبار استعمال کرسکتے ہيں۔ جب آپ متن متنخب کرتے ہيں تو "چھوٹى" ٹولبار خودبخود ظاہر ہوجاتى ہے۔ جب آپ متن منتخب کرکے داياں کلک کرنے پر بھى مينيو کے ساتھ ظاہر ہوتى ہے۔

  1. آپ جو متن تبديل کرنا چاہتے ہيں اسے متنخب کريں اور پھر اپنا ماؤس نشان کار آپ کے متن کے ساتھ ظاہر ہونے "چھوٹى" ٹولبار کى طرف بڑھائيں۔
  2. ذيل ميں سے ايک کريں:
    • متن کو بڑا کرنے کے ليے فانٹ بڑھائيں کلک کريں۔
    • متن کو چھوٹا کرنے کے ليے فانٹ سکڑيں کلک کريں۔

    3. نوٹ آپ گھر جدول پر فانٹ گروپ ميں بھى فانٹ کا سائز تبديل کرسکتے ہيں۔

صفحہ کے بالا

طرز لاگو کريں

"Office Word 2010" ميں متن کے انتخاب پر طرز لاگو کرنا اتنا آسان ہے جتنا آپ کے متن منتخب کرنے پر ظاہر ہونے والى "چھوٹى" ٹولبار پر بٹن کو کلک کرنا ہے۔

  1. آپ جس حد اطلاق پر طرز لاگو کرنا چاہتے ہيں اسے منتخب کريں۔

    مثال کے طور پر آپ جس متن کو سرخى بنانا چاہتے ہيں اُسے متنخب کرسکتے ہيں۔ اگر آپ پورے پيرے کى طرز تبديل کرنا چاہتے ہيں تو پيرے ميں کہيں بھى کلک کريں۔

  2. آپ کے متن کے انتخاب کرنے پر ظاہر ہونے والى "چھوٹى" ٹولبار کى طرف اپنا نشان کار بڑھائيں،" سريع طرزيں" گيلرى کھولنے کے ليے کلک کريں اور پھر اپنى مطلوبہ طرز کو کلک کرديں۔

    "سريع طرز" گيلرى

    مثال کے طور پر آپ اس متن کو متنخب کريں جس پر آپ عنوان کے طور پر طرز لاگو کرنا چاہتے ہيں تو "سريع طرزيں" گيلرى ميں عنوان طرز کو کلک کريں۔

    نوٹ کوئى مخصوص طرز لاگو کرنے سے منتخب شدہ متن کس طرح نظر آئے گا آپ اس طرز پر نشان کار رکھ کر اس کا پيش منظر ديکھ سکتے ہيں۔

نوٹس

  • اگر آپ کى مطلوبہ طرز "سريع طرزيں" گيلرى ميں ظاہر نہيں ہوتى تو طرزيں لاگو کريں کار جھروکا کھولنے کے ليے "سريع طرزيں" گيلرى کے زيريں طرزيں لاگو کريں کلک کريں۔ آپ جو طرز لاگو کرنا چاہتے ہيں طرز نام کے تحت اس طرز کا نام ٹائپ کريں۔ "طرزيں" فہرست صرف وہ طرزيں دکھاتى ہے جن کا استعمال آپ دستاويز ميں پہلے سے کرچکے ہوں ليکن آپ دستاويز کے ليے تصريح کى گئى کسى بھى طرز کا نام ٹائپ کرسکتے ہيں۔
  • آپ طرزيں گروپ ميں گھر جدول پر "سريع طرزيں" گيلرى سے بھى طرزيں لاگو کرسکتے ہيں۔

صفحہ کے بالا

سريع طرز سيٹ تبديل کريں

آپ اپنى استعمال کى جانے والى "سريع طرز" سيٹ کو تبديل کر کے اپنى دستاويز کى ظاہرى شکل وصورت ميں ڈرامائى حد تک تبديلى لاسکتے ہيں۔ اگر آپ کو اپنى منتخب کى گئى طرزوں کى شکل وصورت پسند نہيں تو آپ طرزوں کى گيلرى سے کوئى دوسرا سيٹ بھى منتخب کرسکتے ہيں يا اپنى ترجيحات کے مطابق طرزوں کا سيٹ تبديل بھى کرسکتے ہيں۔

"سريع طرز" سيٹ تبديل کريں

  1. طرزيں گروپ ميں گھر جدول پر طرزيں تبديل کريں کلک کريں۔

    "Word" ربن نقش

  2. طرز سيٹ کى طرف اشارہ کريں اور پھر اپنے مطلوبہ طرز سيٹ جيسا کہ رسمى کو کلک کريں۔

    نوٹ آپ کسى بھى طرز سيٹ کى طرف اشارہ کر کے اس کا پيش منظر کرسکتے ہيں اور اپنے دستاويز ميں طرزوں کى تبديليوں کى پيش منظر کارى کرسکتے ہيں۔

ايک نئى "سريع طرز" بنائيں

"سريع طرزيں" طرزوں کے سيٹ ہوتے ہيں جو باہم اکٹھے کام کرنے کے ليے بنائے گئے ہوتے ہيں۔ اگرچہ "سريع طرز" سيٹ اکثريتى طور پر آپ کو دستاويز بنانے کے ليے درکار ان تمام طرزوں کے حامل ہوتے ہيں جنہيں آپ نئى طرز ميں اضافہ کرنا چاہتے ہيں۔ آپ اضافى طرزيں جيسا کہ نيا جدول يا فہرست طرز بھى بنا سکتے ہيں ۔

  1. آپ جس طرز متن کو بطور طرز بنانا چاہتے ہيں اسے منتخب کريں۔

    مثال کے طور پر آپ چاہتے ہيں کہ لفظ تجارت آپ کى دستاويز ميں ہميشہ جلى اور سرخ ظاہر ہو۔

  2. آپ کے انتخاب کے اوپر ظاہر ہونے والى "چھوٹى" ٹولبار پر متن وضع کرنے کے ليے جلى اور سرخ کلک کريں۔
  3. انتخاب پر داياں کلک کريں طرزيں کلک کريں اور پھر انتخاب بطور نئى سريع طرز محفوظ کريں کلک کرديں۔
  4. طرز کو کوئى نام ديں — مثال کے طور پر تجارت — اور پھر ٹھيک ہے کلک کرديں۔

    آپ کى بنائى ہوئى تجارت طرز "سريع طرزيں" گيلرى ميں آپ کے ديے ہوئے نام سے ظاہر ہوگى اور آپ جب بھى متن کو سرخ اور جلى کرنا چاہيں يہ آپ کے استعمال کے ليے تيار ہوگى۔

صفحہ کے بالا

خياليہ لاگو کريں

خياليہ تبديلياں ان "سريع طرزيں" سيٹ کى شکل وصورت کو جو آپ اپنے دستاويز کے ليے چنتے ہيں عمدہ اور اپنانا بنانے کا ايک طريقہ ہے۔ طرزوں، فانٹ اور رنگوں کے ساتھ تجربے کرنے سے آپ اپنی دستاویز کی دکھاوٹ ڈھونڈ سکتے ہیں۔

پہلے سے تصريح شدہ فانٹ خياليہ لاگو کريں

آپ نيا خياليہ فانٹ منتخب کر کے اپنے دستاويز ميں موجود فانٹ تبديل کرسکتے ہيں۔ جب آپ ايک نيا فانٹ خياليہ چنتے ہيں تو آپ جس دستاويز پر کام کررہے ہوتے ہيں اس کى سرخى اور متن کا جسدى فانٹ تبديل کرتے ہيں۔

  1. طرزيں گروپ ميں گھر جدول پر طرزيں تبديل کريں کلک کريں۔
  2. فانٹس کى طرف اشارہ کريں اور پھر اپنے استعمال کے ليے مطلوب در-ساختہ فانٹ خياليہ کلک کريں۔

مخصوص فانٹ خياليہ بنائيں

  1. خياليے گروپ ميں صفحہ لے آؤٹ جدول پر خياليے فانٹ کلک کريں۔
  2. نئے خياليہ فانٹ بنائيں کلک کريں۔
  3. آپ سرخى فانٹ اور جسد فانٹ فہرستوں ميں جو فانٹ اور سائز استعمال کرنا چاہتے ہيں انہيں منتخب کريں۔

    آپ کے منتخب کردہ فانٹوں کے ساتھ نمونے کى تازہ کارى ہوگئى ہے۔

  4. نام خانہ ميں نئے فانٹ خياليہ کے ليے نام ٹائپ کريں۔
  5. محفوظ کلک کريں۔

پہلے سے تصريح شدہ رنگ خياليہ لاگو کريں

آپ نيا خياليہ رنگ منتخب کر کے اپنے دستاويز ميں موجود رنگ کو رنگ خیالیہ میں سے منتخب کرکے تبديل کرسکتے ہيں۔ جب آپ ايک نيا خياليہ رنگ چنتے ہيں تو "Word" رنگوں کے ساتھ جو اکٹھے کام کرنے کے ليے ڈيزائن کيے گئے ہيں، آپ کى دستاويز کے بہت سے حصوں کى خود بخود وضع کرليتا ہے۔

  1. طرزيں گروپ ميں گھر جدول پر طرزيں تبديل کريں کلک کريں۔
  2. رنگ, کى طرف اشارہ کريں اور پھر اپنے استعمال کے ليے مطلوب رنگ خياليہ کلک کرديں۔

    3. نوٹ اگر آپ نے تصريح شدہ رنگ کے ساتھ ايک مخصوص طرز کا اضافہ کيا ہے تو رنگ خياليہ تبديل کرنے سے شايد آپ کى مخصوص طرز کا رنگ بھى تبديل ہوجائے۔

مخصوص رنگ خياليہ بنائيں

جب آپ ايک رنگ خياليہ لاگو کرتے ہيں اور پھر اپنے دستاويز ميں ايک يا زيادہ رنگ تبديل کرتے ہيں تو يہ تبديلياں فورى طور پر زير عمل دستاويز پر اثرانداز ہوتى ہيں۔ اگر آپ نئى دستاويز ميں تبديلياں لاگو کرنا چاہتے ہيں تو آپ انہيں مخصوص رنگ خياليہ کے طور پر محفوظ کرسکتے ہيں۔

  1. صفحہ لے آؤٹ جدول پر خياليے گروپ ميں خياليے رنگپر کلک کريں۔
  2. نئے خياليے رنگ بنائيں کلک کريں۔
  3. خياليے رنگ, کے تحت اپنے استعمال کے مطلوبہ رنگ منتخب کريں۔

    يہ ديکھنے کے ليے آپ کے منتخب کردہ رنگ آپ کى دستاويز ميں کيسے لگيں گے پيش منظر کلک کريں۔ "پيش منظر" جھروکا ميں نمونہ آپ کے رنگ کے انتخاب کے پيش منظر کى نمايش دکھانے کے ليے تبديل ہوجائے گا۔

  4. نام خانہ ميں نئے رنگ خياليہ کے ليے نام ٹائپ کريں۔
  5. محفوظ کلک کريں۔


دستاويز سيٹ اپ کريں
آپ کيا کرنا چاہتے ہيں؟

نشانی ربط ایک نیا دستاویز کھولیں اور ٹائپ کرنا شروع کریں

نشانی ربط صفحہ حاشیے تبدیل کریں

نشانی ربط سطر وقفہ کاری تبدیل کریں

نشانی ربط صفحے اضافہ کریں اور حذف کریں

ايک نيا دستاويز کھوليں اور ٹٓائپ کرنا شروع کريں

ايک خالى دستاويز کھوليں۔

  1. مسل جدول کلک کریں اور پھر نیا پر کلک کریں۔
  2. خالى دستاويز کو دوہرا کلک کريں

سانچے سے دستاويز شروع کريں

سانچے کو نقطہء آغاز کے طور پر شروع کرنے کے ليے درج زيل ميں سے ايک کريں:

  1. مسل جدول کلک کریں اور پھر نیا پر کلک کریں۔
  2. سانچے کے تحت درج زيل ميں سے ايک کريں:
    • اپنے کمپيوٹر سے دستياب سانچہ متنخب کرنے کے ليے نمونہ سانچے کلک کريں۔

    • نیچے کسی ایک ربط پر کلک کریں Office.com

    • نوٹ Office.com کے تحت فہرست شدہ سانچے ڈاؤن لوڈ کرنے کے ليے آپ کا انٹرنيٹ سے جڑا ہونا لازم ہے۔

  3. اپنے مطلوبہ سانچے کو دوہرا کلک کريں۔

صفحہ کے بالا

صفحہ کے حاشيے تبديل کريں

اگر آپ ايک ايسے دستاويز کے حاشيے تبديل کررہے ہيں جو دو صيغوں ميں منقسم ہے تو شروع کرنے سے قبل سارا دستاويز متنخب کريں۔

  1. صفحہ لے آؤٹ گروپ ميں صفحہ سيٹ پر حاشيے کلک کريں۔
  2. ذيل ميں سے ايک کريں:
    • اپنے مطلوبہ حاشيہ کو کلک کرديں۔ سب سے عمومى حاشيہ چوڑائى کے ليے عام کلک کريں۔
    • مخصوص حاشيے کلک کريں اور پھر بالا, زيريں، بائيں,اور دائيں خانوں ميں حاشيوں کے ليے اپنى اقدار درج کريں۔

طے شدہ حاشيے تبديل کريں

آپ ان تمام طے شدہ حاشيوں کو جو "Microsoft Office Word" تمام نئے دستاويزات کے ليے استعمال کرتا ہے، تبديل کرسکتے ہيں۔

  • دستاويز کے نئے حاشيے منتخب کرلينے کے بعد آپ "صفحہ سيٹ اپ" گروپ ميں حاشيے دوبارہ کلک کريں اور پھر مخصوص حاشيے کلک کرديں۔
  • صفحہ سيٹ اپ مکالمہ خانہ ميں طے شدہ کو کلک کريں۔

نئى طے شدہ سيٹنگيں اس سانچے ميں محفوظ ہوجائيں گى جس پر دستاويز مبنى ہے۔ سانچے پر مبنى ہر نيا دستاويز خود کار طريقے سے حاشيے کى نئى سيٹنگيں استعمال کرتا ہے۔

نوٹ حاشيہ کى نئى طے شدہ سيٹنگيں حاشيہ سيٹنگوں کى گيلرى فہرست ميں ظاہر نہيں ہوں گى۔

صفحہ کے بالا

سطر فاصلہ کارى تبديل کريں

اگر کوئى سطر بڑا متنى کريکٹر، گرافى يا فارمولے کى حامل ہو تو "Microsoft Office Word" اس سطر کے ليے فاصلہ کارى بڑھا ديتا ہے۔

  1. آپ جس پيرا کى سطرى فاصلہ کارى تبديل کرنا چاہتے ہيں اسے منتخب کريں۔

  2. پيرا گروپ ميں گھر جدول پر سطر فاصلہ کارى بٹن نقش کلک کريں۔
  3. ذيل ميں سے ايک کريں:
    • نئى سيٹنگيں لاگو کرنے کے ليے اپنے مطلوبہ سطرى فاصلوں کى تعداد کلک کريں۔

      مثال کے طور پر اگر آپ 1.0، کو کلک کرتے ہيں تو منتخب شدہ متن واحد-فاصلہ شدہ ہوگا۔

    • زيادہ صحيح اور معين فاصلہ کارى پيمايشوں کے ليے سطر فاصلہ کارى اختيارات, کلک کريں اور پھر سطر فاصلہ کارى کے تحت اختيارات متنخب کريں۔

سطر فاصلہ کارى اختيارات

واحد يہ اختيار اس سطر ميں فانٹ کا سب سے بڑا سائز اور ساتھ ہى تھوڑى سى اضافى جگہ مہيا کرتا ہے۔ اضافى جگہ کى مقدار استعمال کيے گئے فانت کے سائز کے لحاظ سے تبديل ہوتى رہتى ہے۔
1.5 سطريں يہ اختيار واحد-سطر فاصلہ کارى کے ڈيڑھ گنا ہے۔
دوگنا يہ اخيتار واحد سطر فاصلہ کارى کا دوگنا ہے۔
کم ترين يہ اختيار سطر پر سب سے بڑے فانٹ يا گرافى کو درکار کم سے کم سطر فاصلہ کارى سيٹ کرتا ہے۔
بعين يہ اختيار اسى سطر فاصلہ کارى پيوست کرتا ہے جسے "Word" موزوں نہيں کرتا۔
کثير يہ اختيار واحد فاصلہ کارى سے آپ کى تخصيص کردہ اوسط کے مطابق کم يا زيادہ کى گئى سطر فاصلہ کارى سيٹ کرتا ہے۔ مثال کے طور پر فاصلہ کارى 1.2 سيٹ کرنے سے فاصلہ 20 فى صد بڑھ جائے گا۔

صفحہ کے بالا

صفحات اضافہ کريں اور حذف کريں

صفحہ اضافہ کريں

  1. دستاويز ميں آپ جہاں نيا صفحہ داخل کرنا چاہتے ہيں وہاں کلک کرديں۔

    داخل کردہ صفحہ آپ سے کرسر سے پہلے ظاہر ہوجائے گا۔

  2. صفحات گروپ ميں داخل کريں پر خالى صفحہ کلک کريں۔

دو صفحات کو ملائيں

آپ دو صفحات کے درمياں کرسر رکھ کر "BACKSPACE" کو دباتے ہوئے دو صفحات کو ملا سکتے ہيں۔

ايک خالى صفحہ حذف کريں

ذيل ميں سے ايک کريں:

  • اپنے دستاويز ميں خالى صفحہ حذف کرنے کے ليے اپنا کرسر اس صفحہ کے شروع ميں رکھيں جسے آپ حذف کرنا چاہتے ہيں اور پھر "BACKSPACE" دبائيں۔
  • دستاويز کے آخر سے خالى صفحہ حذف کرنے کے ليے دستاويز کے آخر ميں جائيں اور تمام اضافى پيرا گراف نشانات حذف کرديں۔ اگر آپ کو ابھى بھى صفحہ توڑ نظر آئے تو صفحہ توڑ منتخب کريں اور پھر "DELETE" دبائيں۔

    نوٹ اس بات کو يقينى بنائيں کہ آپ مسودہ منظر ميں ہوں ( منظر جدول پر دستاويز مناظر گروپ ميں، مسودہ کلک کريں)۔ اگر پيرا نشان انداز (¶) نظر نہ آرہے ہوں تو نمائش کریں/دکھائیں بٹن نقش میں پیرا گروپ گھر جدول کلک کریں۔


فہرستيں بنائيں

جونہى آپ ٹائپ کرتے ہيں تو "Word" خود کار طريقے سے شق دار اور نمبر شدہ فہرستيں بناتا ہے يا آپ موجودہ متن کى سطور پر سرعت سے شقيں يا نمبروں کا اضافہ کرسکتے ہيں۔

آپ کيا کرنا چاہتے ہيں؟

نشانی ربط شق وار یا نمبر وار فہرست ٹائپ کریں

نشانی ربط فہرست ميں شقيں اور نمبر کارى اضافہ کرنا

نشانی ربط اشيا کو ايک فہرست ميں پھيلائيں

نمبر شدہ يا شق دار فہرست ٹائپ کرنا

  1. شق دار فہرست شروع کرنے کے ليے * (نجمہ) ٹائپ کريں يا نمبر شدہ فہرست شروع کرنے کے ليے 1. ٹائپ کريں اور پھر "SPACEBAR" يا "TAB" کليد دبائيں۔
  2. اپنا مطلوبہ کوئى بھى متن ٹائپ کريں۔
  3. اگلى فہرست شے کے اضافے کے ليے "ENTER" دبائيں۔

    "Word" اگلى شق يا نمبر خود بخود داخل کرئے گا۔

  4. فہرست ختم کرنے کے ليے دو بار "ENTER" دبائيں يا فہرست مين آخرى شق يا نمبر حذف کرنے کے ليے "BACKSPACE" دبائيں۔

اگر شقيں اور نمبر کارى خود بخود شروع نہيں ہوتى

  1. کلک کریں مسل جدول اور پھر کلک کریں اختیارات.
  2. پرکھ کارى کلک کريں۔
  3. خود تصحيح اختيارات، کلک کريں اور پھر جونہى آپ ٹائپ کريں خود وضع جدول کلک کريں۔
  4. جونہى آپ ٹائپ کريں لاگو کريں، کے تحت خود کار شق شدہ فہرستيں پڑتال خانہ اور خود کار نمبر شدہ فہرستيں پڑتال خانہ منتخب کريں۔

صفحہ کے بالا

فہرست ميں شقيں اور نمبر کارى اضافہ کرنا

  1. جن اشيا کو آپ شقيں يا نمبر لگانا چاہتے ہيں انہيں منتخب کريں۔
  2. پيرا گروپ ميں گھر جدول پر شقيں يا نمبر کارى کلک کريں۔

    "Word" ربن نقش

    شقوں کى مزيد طرزوں اور نمبر کارى وضعوں کے ليے شقيں يا نمبر کارى سے آگے تير کلک کريں۔

نوٹ آپ سارى کى سارى فہرست بائيں يا دائيں بڑھا سکتے ہيں۔ فہرست ميں پہلى شق يا نمبر کو کلک کريں اور اسے نئے مقام کى طرف گھسيٹيں۔ جونہى آپ گھسيٹيں گے سارى کى سارى فہرست بڑھ جائے گى۔

صفحہ کے بالا

اشيا کو ايک فہرست ميں پھيلائيں

آپ پڑتال خانہ صاف کر کے اپنى تمام فہرستوں ميں لکيروں کے درميان فاصلہ بڑھا سکتے ہيں۔

  1. طرزيں گروپ ميں گھر جدول پر,"طرزيں" سے آگے تير کل کريں اور پھر فہرست پيرا طرز کو داياں کلک کريں۔
  2. ترميم کريں کلک کريں۔
  3. طرز ترميم کريں مکالمہ خانہ ميں وضع, کلک کريں اور پھر پيراکلک کريں۔
  4. ايک ہى طرز کے پيروں کے درميان فاصلہ مت اضافہ کريں پڑتال خانہ صاف کريں۔


جدول کا بنانا يا داخل کرنا
آپ کيا کرنا چاہتے ہيں؟

نشانی ربط ايک جدول داخل کرنا

نشانی ربط جدول کا بنانا

نشانی ربط ايک جدول کے اندر ايک اور جدول رکھنا

ايک جدول داخل کرنا

"Microsoft Office Word 2010" ميں آپ پہلے سے وضع شدہ جدولوں کے انتخاب سے— نمونہ کوائف سميت — يا اپنے مطلوبہ کالموں اور صفوں کى تعداد منتخب کر کے جدول چن کر داخل کرسکتے ہيں۔ آپ دستاويز ميں جدول داخل کرسکتے ہيں يا مزيد پيچيدہ جدول بنانے کے ليے ايک جدول کے اندر مزيد جدول داخل کرسکتے ہيں۔

جدول سانچوں کا استعمال

آپ پہلے سے وضع شدہ جدولوں کى گيلرى پر مبنى جدول داخل کرنے کے ليے جدول سانچے استعمال کرسکتے ہيں۔ جدول سانچے نمونہ کوائف کے حامل ہوتے ہيں جو آپ کو کوائف کے درج کيے جانے پر جدول کا تصوراتى عکس دکھانے ميں مدد ديتے ہيں۔

  1. آپ جہاں داخل کرنا چاہتے ہيں وہاں کلک کريں۔
  2. جدول گروپ ميں، داخل کريں جدول پر، جدول کلک کريں اور پھر سريع جدول کى طرف اشارہ کريں اور اپنے مطلوبہ سانچے کو کلک کرديں۔
  3. سانچے ميں موجود کوائف کو اپنے مطلوبہ کوائف سے بدل ديں۔

جدول مينيو استعمال کريں

  1. آپ جہاں داخل کرنا چاہتے ہيں وہاں کلک کريں۔
  2. جدول گروپ ميں داخل کريں جدول پر جدول کلک کريں اور پھر جدول داخل کريں کے تحت صفوں اور کالموں کى درکار تعداد منتخب کرنے کے ليے گھسيٹيں۔

    جدوليں داخل کرنا

جدول داخل کريں حکم استعمال کريں

دستاويز ميں جدول داخل کرنے سے قبل جدول کے رخ اور وضع چننے کے ليے آپ جدول داخل کريں حکم استعمال کرسکتے ہيں۔

  1. آپ جہاں داخل کرنا چاہتے ہيں وہاں کلک کريں۔
  2. جدول گروپ ميں داخل کريں جدول پر جدول کلک کريں اور پھر جدول داخل کريں کلک کرديں۔
  3. جدول سائز کے تحت کالموں اور صفوں کى تعداد درج کريں۔
  4. خود موزوں رويہ کے تحت جدول کے حجم ميں کمى بيشى کرنے کے ليے اختيارات چنيں۔

صفحہ کے بالا

جدول کا بنانا

آپ اپنى مطلوبہ صفيں اور کالم بنا کر يا متن کو جدول ميں تبديل کر کے جدول بنا سکتے ہيں۔

جدول کا بنانا

آپ ايک پيچيدہ جدول بنا سکتے ہيں — مثال کے طور پر ايسا جدول جو مختلف بلنديوں يا فى صف بدلتے ہندسوں کا حامل ہو۔

  1. آپ جہاں جدول بنانا چاہتے ہيں وہاں کلک کريں۔
  2. جدول گروپ ميں داخل کريں جدول پر جدول کلک کريں اور پھر جدول بنائيں کلک کرديں۔

    نشان کار پنسل کى صورت دھار لے گا۔

  3. جدول کى بيرونى سرحدوں کا تعين کرنے کے ليے مستطيل بنائيں۔ پھر مستطيل کے اندر کالم اور صف کى لکيريں کھينچيں۔

    جدول بنانے کے ليے

  4. کوئى ايک لکير يا بہت سى لکيريں مٹانے کے ليے ڈيزائن جدول پر جدول ٹولز جدول کے تحت حاشيے کھينچيں گروپ ميں صافىکلک کرديں۔
  5. جس لکير کو آپ مٹانا چاہتے ہيں اسے کلک کريں۔ پورا جدول مٹانے کے لیے جدول ٹول کے تحت بر جدول لے آؤٹ، حذف پر کلک کریں.
  6. جب آپ جدول کا بنانا ختم کرچکيں تو سيل ميں کلک کريں اور ٹائپ کارى شروع کرديں يا گرافى داخل کريں۔

ايک جدول کو متن ميں بدلنا

  1. فاصلہ کار کريکٹر داخل کريں — جيسے وقفے يا جدول — تاکہ اس کا تعين ہوسکے کہ آپ کہاں متن کو کالموں ميں تقسيم کرنا چاہتے ہيں۔ نئى صف کى شروعات کا تعين کرنے کے ليے آپ پيراگراف نشانات استعمال کريں۔

    مثال کے طور پر ايک سطر پر دو الفاظ کى فہرست ميں دو کالمى جدول بنانے کے ليے پہلے لفظ کے بعد ايک وقفہ يا جدول داخل کريں۔

  2. وہ متن منتخب کريں جسے آپ تبديل کرنا چاہتے ہيں۔
  3. جدول گروپ ميں داخل کريں جدول پر جدول کلک کريں اور پھر متن جدول ميں بدليں کلک کرديں۔
  4. متن جدول ميں بدليں مکالمہ خانہ ميں متن الگ کريں بر کے تحت فاصلہ کار کے ليے وہ اختيار کلک کريں جسے آپ نے متن ميں استعمال کيا۔

    کوئى بھى اپنا مطلوبہ اختيار متنخب کريں۔

صفحہ کے بالا

ايک جدول کے اندر ايک اور جدول رکھنا

جدولوں کے اندر مزيد جدول جالى دار جدول کہلاتے ہيں اور انہيں اکثريتى طور پر "ويب" صفحات ڈيزائن کرنے ميں استعمال کيا جاتا ہے۔ اگر آپ ويب صفحہ کو ايک بڑے جدول کے طور پر سوچيں جو ديگر جددوليں رکھتا ہے — متختل جدول سيلوں کے اندر متن اور گرافى کے ساتھ — آپ اپنے صٖفحہ کے مختلف حصوں کى لے آؤٹ بنا سکتے ہيں۔

آپ ايک سيل ميں کلک کرکے اور پھر جدول داخل کرنے کے کسى بھى طريقے کو استعمال کرکے جالى دار جدول داخل کرسکتے ہيں يا آپ کو جہاں جالى دار جدول درکار ہو وہاں جدول بنا سکتے ہيں۔

نوٹ آپ پہلے سے موجود جدول کو کسى دوسرے جدول ميں نقل بھى کرسکتے ہيں اور جوڑ بھى سکتے ہيں۔