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In This Guide 
Microsoft OneNote 2010 looks very different from OneNote 2007, so we created this guide to help you minimize the learning curve. Read on to learn key 
parts of the new interface, discover free OneNote 2010 training, find features such as the Templates task pane or the Options dialog box, understand how to 
exchange notes with people who don’t yet have OneNote 2010, and find out how to get access to advanced features.  
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Quick Access Toolbar 
Commands shown here are always visible. You 
can add your favorite commands to this toolbar. 

Show the Ribbon 
When you first start 
OneNote 2010, the ribbon 
is hidden to maximize your 
note-taking space. 

Click this icon or press 
CTRL+F1 to show or hide 
the ribbon at any time. 

Unfiled Notes 

Click this button at the bottom 
of the Navigation Bar to open 
a special section that contains 
notes you’ve collected from 
other programs. 

Backstage View 
Click the File tab to enter 
Backstage view, where 
you can open, create, 
share, print, and manage 
your notebooks. 

To exit Backstage view, 
click any ribbon tab. 

Contextual Ribbon Tabs 
Some tabs appear on the ribbon only when you need 
them. For example, if you insert or select a table, 
you’ll see Table Tools, which includes an extra ribbon 
tab called Layout. 

Ribbon Groups 
Each ribbon tab contains groups, and each group contains a set of 
related commands. Here, the Tags group contains commands for 
applying, changing, and searching for note tags. 

Ribbon Tabs 
Click any tab on the ribbon to 
display its buttons and commands. 

Create New Sections 

Click the New Section button 
to add new section tabs in the 
current notebook. 

Instant Search 
Find stuff in your notes instantly by entering a phrase 
or keyword in the Search box. 
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How to get started with OneNote 2010 

If you’ve been using Microsoft OneNote for a long time, you’ll no doubt 

have questions about where to find OneNote 2007 commands and 

toolbar buttons in OneNote 2010. 

We have many free resources available to help you learn OneNote 2010, 

including training courses and menu-to-ribbon guides. To find these 

materials, click the File tab in the main program window, and then click 

Help. Then, under Support, click Getting Started. 

Where are my menus and toolbars? 

In OneNote 2010, a wide band spans the top of the main program 

window. This is the ribbon, and it replaces the old menus and toolbars. 

Each tab on the ribbon has different buttons and commands that are 

organized into ribbon groups. 

When you open OneNote 2010, the ribbon’s Home tab is displayed. This 

tab contains many of the most frequently used commands in OneNote. 

For example, the first thing you’ll see on the left side of the tab is the 

Clipboard group, with the commands to Paste, Cut, and Copy, as well as 

the Format Painter. 

In the Basic Text group next to it, you’ll find commands to make text bold 

or italic, followed by the Styles group with the commands to quickly apply 

text formatting to headings and body text. 

The ribbon adjusts its appearance to fit your computer’s screen size and 

resolution. On smaller screens, some ribbon groups may display only their 

group name, not their commands. In that case, simply click the small 

arrow on the group button to reveal the commands. 

On the Web page that opens, click the links to the items that interest you. 

In particular, the interactive menu-to-ribbon guide is a real timesaver. 

When you click any OneNote 2007 command, it shows you exactly where 

that command is located in OneNote 2010. 
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Things you might be looking for 

Look over the table below to find some of the common and familiar things that you might be looking for in OneNote 2010. Although this list isn’t 

comprehensive, it’s a good place to start. To find the full list of OneNote 2010 commands, click the File tab, click Help, and then click Getting Started. 

To... Click… And then look in the... 

Open, create, share, convert, export, send, or print notes   Backstage view (click the links on the left side in this view) 

Apply formatting to text or apply and find note tags   Basic Text, Styles, and Tags groups 

Insert tables, pictures, links, files, audio and video, or equations   Tables, Images, Links, Files, Recording, and Symbols groups 

Send a page in e-mail, share new or existing notebooks   E-mail and Shared Notebook groups 

Draw or erase sketches, handwriting, or shapes, customize pens, 
create writing space on a page, rotate objects, or convert ink to text 

  Tools, Insert Shapes, Edit, and Convert groups 

Check spelling, do research, translate text, or take linked notes   Spelling, Language, and Notes groups 

Maximize screen space, show or hide rule lines and page titles, set 
page and margin size, zoom the page, or create new side notes 

  Views, Page Setup, Zoom, and Window groups 
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Where is the New Notebook Wizard? 

In OneNote, you can work with more than just one notebook at a time. In 

OneNote 2010, the New Notebook Wizard from OneNote 2007 has been 

replaced with a simple interface that is located in Backstage view. 

To begin, click File to open Backstage view, and then click New.  

First, select where you want to store your new notebook, and then enter 

a descriptive name (for example, “Weekly Status Reports” or “Monday 

Night Study Group”). Choosing a meaningful notebook name is especially 

important if you’ll be sharing your new notebook with other people. 

Next, select or verify where in the selected location the new notebook 

should be stored, and then click Create Notebook. 

What happened to Tools | Options? 

Looking for the OneNote program settings that let you control things like 

where to display page tabs, whether note containers are displayed, 

where OneNote should save backups, or how passwords are applied? 

Click the File tab, and then click Options. This opens the OneNote 

Options dialog box, where you can customize your OneNote settings and 

preferences. 

Some settings in the OneNote Options dialog box apply only to OneNote. 

Other preferences (for example, the color scheme) will apply to all other 

Microsoft Office 2010 programs that you have installed. 
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Keep your favorite commands nearby 

The Quick Access Toolbar in the upper-

left corner of the OneNote program 

window provides shortcuts to the 

commands you’ll use often. 

By adding buttons to this toolbar, you 

can keep your favorite commands 

visible and available at all times, even 

when you switch ribbon tabs. 

Click the drop-down arrow next to the Quick Access Toolbar to turn on or 

off any of the commands listed on the shortcut menu. If the command 

you want to add isn’t shown in the list, switch to the ribbon tab where 

the button appears and then right-click it there. On the shortcut menu 

that appears, click Add to Quick Access Toolbar. 

Create ribbon tabs or groups of your own 

You can customize ribbon commands by 

putting buttons into ribbon groups where 

you want them to appear, or by creating 

custom ribbon tabs of your own. 

Right-click any ribbon group and then click 

Customize the Ribbon. In the OneNote 

Options dialog box, you can add commands 

to your own tabs or groups.  

Not all older OneNote commands appear on 

the ribbon, but they’re still available. If you 

can’t live without some of these, simply add 

them to the ribbon or to the Quick Access Toolbar. 

In the OneNote Options dialog box, in the Choose commands from list, 

select Commands Not in the Ribbon. Next, find the command that you 

want and add it to a custom ribbon tab or group. 

If you make a mistake, don’t panic. You can 

use the Reset button if you want to go back 

to the default (“factory”) settings. 
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Introducing KeyTips 

OneNote 2010 provides shortcuts for the ribbon, called KeyTips, so you 

can quickly perform tasks without using your mouse. 

To make KeyTips appear on the ribbon, press the ALT key. 

Next, to switch to a tab on the ribbon using your keyboard, press the 

key of the letter displayed under that tab. In the example shown above, 

you would press N to open the Insert tab, S to open the Share tab, 

D to open the Draw tab, and so on. 

Once you’ve switched to a ribbon tab in this way, all available KeyTips for 

that tab appear on the screen. You can then finish the sequence by 

pressing the final key for the command you want to use. 

To go back one level while in a sequence, press the ESC key. Doing so 

multiple times in a row cancels KeyTips mode. 

Many OneNote 2007 keyboard shortcuts are still available in OneNote 

2010. For example, CTRL+F still activates the Search box, and 

ALT+SHIFT+RIGHT ARROW still indents the selected text to the right. 

For a list of OneNote 2010 keyboard shortcuts, press F1 while in OneNote 

and then search for “keyboard shortcuts” in OneNote Help. 

What happened to Live Sharing Sessions? 

The Live Sharing Session feature that was introduced in OneNote 2007 

has been discontinued in favor of the many new features and improve-

ments to shared notebooks in OneNote 2010. 

Whereas Live Sharing Sessions required you to deal with IP addresses, 

temporary passwords, and specific note-taking times, OneNote 2010 

lets you share and use your notebooks more easily and from virtually 

anywhere — even from a standard Web browser. 

For shared notebooks, OneNote 2010 introduces the ability to edit shared 

notes offline and sync later, highlight unread notes, show author infor-

mation, search by author, display and manage a version history of pages, 

and use a Recycle Bin for recovering deleted notes. 

To begin using these features, click the Share tab on the ribbon. 
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How to work with people who don’t yet have OneNote 2010 

OneNote 2010 notebooks use a new file format for storing information. If people you work with are using different versions of OneNote, don’t worry — 

you can still open and edit older notebooks in OneNote 2010, and share your files with people who don’t yet have OneNote 2010. 

In OneNote 2010... What happens? What should I do? 

You open a notebook that was 

created with OneNote 2007. 

In the OneNote 2010 program window, you’ll see the words [Compatibility Mode] 

on the title bar. 

 

 

This tells you that even though you’re in OneNote 2010, you’re still technically working in 

the earlier file format, and that you won’t be able to use new OneNote 2010 features like 

math equations, linked notes, multi-level subpages, versioning, and the Recycle Bin until 

you convert the file to the OneNote 2010 file format. 

To exit Compatibility Mode and convert the 2007 file to the 

new OneNote 2010 format, click the File tab, and then click 

Info. Click the Settings button for the notebook you want to 

convert, and then click Properties. In the Notebook Properties 

dialog box that opens, click the Convert to 2010 button. 

Before you convert an old notebook, ask yourself if you’ll still 

need to collaborate with people who still use OneNote 2007, or 

if the notebook is already shared with others. If the answer is 

yes, you may want to continue working in Compatibility Mode. 

You create a new notebook in the 

new OneNote 2010 format or you 

convert an old notebook to the new 

OneNote 2010 format. 

If someone uses the OneNote 2007 program to open a notebook that is saved in the new 

OneNote 2010 format, an error message will tell them that the notebook was created with 

a newer version of OneNote. They will not be able to view or edit the notebook. 

You can either convert the notebook to the older OneNote 2007 

format before sending or sharing your notebook, or you can 

recommend to your collaborators to upgrade to OneNote 2010.  

If your collaborators are unable to upgrade to OneNote 2010 for 

any reason, they can download a free trial version of OneNote 

2010. This lets them edit OneNote 2010 notebooks for a limited 

time and view all OneNote files indefinitely. Trial versions of all 

Office 2010 programs are available on Office.com. 

You save your document as a 

OneNote 2007 file. 

If someone uses OneNote 2007 to open a notebook that was saved in the OneNote 2007 

format using the OneNote 2010 program, the notebook will open normally — no further 

conversion will be required. 

You don’t have to do anything, necessarily. 

However, if you keep working in the older OneNote 2007 

format, keep in mind that new OneNote 2010 features like 

math equations, linked notes, multi-level subpages, versioning, 

and the Recycle Bin will be unavailable. 


