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Introduction
The Project Accounting Billing Guide includes information for accounts receivable 
administrators about how to use Microsoft Dynamics® GP Project Accounting to 
bill customers for projects.

You can use Project Accounting to set up the various billing cycles to use for billing 
customers. Billing cycles determine the frequency that you bill customers for 
projects. You also can set up the invoice formats to use for printing billing invoices.

After you use a billing cycle to generate a batch of billing invoices automatically, 
you can select the projects, cost categories, and cost transaction line items to bill, 
and you can modify billing amounts and fees.

You can apply customer payments, credit memos, and billing returns to billing 
invoices and to project balances. You then can age billing invoice, work in progress, 
and accrued revenue amounts to determine the number of days that billing 
amounts are past due or the number of days that work in progress or accrued 
revenue amounts have been left unbilled.

You can suspend billing for customers, contracts, projects.

See the following Project Accounting documents (Help > Printable Manuals) for 
more information.

Project Accounting Cost Management Guide Includes information about 
how to estimate and track project costs, and specify how billing amounts, revenue, 
and profit should be calculated, based on project costs.

Project Accounting Accounting Control Guide Includes information 
about how to manage posting accounts and recognize revenue for projects.

Project Accounting Administrator’s Guide Includes information about 
how to set up user security and maintain your company databases for Project 
Accounting.

This introduction is divided into the following sections:

• What’s in this manual
• Symbols and conventions
• Resources available from the Help menu
• Send us your documentation comments
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What’s in this manual

This manual is designed to give you an understanding of how to use the billing 
features of Project Accounting, and how it integrates with the Microsoft Dynamics 
GP system. 

To make best use of Project Accounting, you should be familiar with systemwide 
features described in the System User’s Guide, the System Setup Guide, and the 
System Administrator’s Guide. Choose Help > Printable Manuals for more 
information.

You might also need to be familiar with features described in General Ledger, Bank 
Reconciliation, Multicurrency Management, Purchase Order Processing, Purchase 
Order Enhancements, Payables Management, Receivables Management, Inventory 
Control, United States Payroll, Canadian Payroll, or Report Writer. Choose Help > 
Printable Manuals for more information.

Some features described in the documentation are optional and can be purchased 
through your Microsoft Dynamics GP partner.

To view information about the release of Microsoft Dynamics GP that you’re using 
and which modules or features you are registered to use, choose Help > About 
Microsoft Dynamics GP.

The manual is divided into the following parts.

• Part 1, Billing setup, includes information about how to set up Project 
Accounting to bill customers.

• Part 2, Billing processes, includes information about how to bill customers for 
projects. It also includes information about how to apply customer payments to 
billing invoices and to project balances, and how to determine the number of 
days that billing amounts are past due. You also can suspend billing for 
customers, contracts, and projects.

Symbols and conventions

For definitions of unfamiliar terms, see the glossary in the manual or refer to the 
glossary in Help.

Symbol Description

The light bulb symbol indicates helpful tips, shortcuts and suggestions.

The warning symbol indicates situations you should be especially aware 
of when completing tasks.
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This manual uses the following conventions to refer to sections, navigation and 
other information.

Resources available from the Help menu

The Microsoft Dynamics GP Help menu gives you access to user assistance 
resources on your computer, as well as on the Web.

Contents
Opens the Help file for the active Microsoft Dynamics GP component, and displays 
the main “contents” topic. To browse a more detailed table of contents, click the 
Contents tab above the Help navigation pane. Items in the contents topic and tab 
are arranged by module. If the contents for the active component includes an 
“Additional Help files” topic, click the links to view separate Help files that 
describe additional components.

To find information in Help by using the index or full-text search, click the 
appropriate tab above the navigation pane, and type the keyword to find.

To save the link to a topic in the Help, select a topic and then select the Favorites 
tab. Click Add.

Index
Opens the Help file for the active Microsoft Dynamics GP component, with the 
Index tab active. To find information about a window that’s not currently 
displayed, type the name of the window, and click Display.

About this window
Displays overview information about the current window. To view related topics 
and descriptions of the fields, buttons, and menus for the window, choose the 
appropriate link in the topic. You also can press F1 to display Help about the current 
window.

Lookup
Opens a lookup window, if a window that you are viewing has a lookup window. 
For example, if the Checkbook Maintenance window is open, you can choose this 
item to open the Checkbooks lookup window.

Show Required Fields
Highlights fields that are required to have entries. Required fields must contain 
information before you can save the record and close the window. To change the 
way required fields are highlighted, choose Tools > Setup > User Preferences > 
Display, and specify a different color and type style.

Convention Description

Create a batch Italicized type indicates the name of a section or procedure.

File > Print or File >> 
Print

The (>) or (>>) symbol indicates a sequence of actions, such as selecting 
items from a menu or toolbar, or pressing buttons in a window. This 
example directs you to go to the File menu and choose Print.

TAB or ENTER All capital letters indicate a key or a key sequence.
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Printable Manuals
Displays a list of manuals in Adobe Acrobat .pdf format, which you can print or 
view.

What’s New
Provides information about enhancements that were added to Microsoft Dynamics 
GP since the last major release.

Microsoft Dynamics GP Online
Opens a Web page that provides links to a variety of Web-based user assistance 
resources. Access to some items requires registration for a paid support plan.

Customer Feedback Options
Provides information about how you can join the Customer Experience 
Improvement Program to improve the quality, reliability, and performance of 
Microsoft® software and services.

Send us your documentation comments

We welcome comments regarding the usefulness of the Microsoft Dynamics GP 
documentation. If you have specific suggestions or find any errors in this manual, 
send your comments by e-mail to the following address: bizdoc@microsoft.com.

To send comments about specific topics from within Help, click the Documentation 
Feedback link, which is located at the bottom of each Help topic.

Note: By offering any suggestions to Microsoft, you give Microsoft full permission to use 
them freely.

mailto:bizdoc@microsoft.com
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Part 1: Billing setup
This part of the documentation includes information for the accounts receivable 
administrator about how to set up Project Accounting to bill customers.

• Chapter 1, “Billing cycles,” includes information about how to set up billing 
cycles for generating billing invoices based on billing frequencies.

• Chapter 2, “Invoice and billing formats,” includes information about invoice 
formats and how to specify the information to include on them for printing 
billing invoices. It also includes information about grouping invoice formats 
into billing formats so that when you print billing invoices, all invoice formats 
in the billing format will be included.

• Chapter 3, “General billing setup,” includes information about how to set up 
Project Accounting to bill customers for projects. It also includes information 
about how to grant all users permission to various data entry options for billing 
invoices and billing returns.
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Chapter 1: Billing cycles
This part of the documentation includes information for an accounts receivable 
administrator about how to set up billing cycles for generating billing invoices 
based on billing frequencies.

The following topics are discussed:

• Billing cycles and billing customers for projects
• Create a billing cycle

Billing cycles and billing customers for projects

We recommend that you use billing cycles to bill customers for projects. When you 
use a billing cycle, a batch of billing invoices will be generated using the billing 
frequency that you specified for the billing cycle. After the batch has been 
generated, you can modify the billing invoices, as necessary. See Enter or modify a 
billing invoice on page 29 for more information.

You can assign billing cycles to customers, contracts, and projects. See Set up a 
customer record for billing on page 23 and also Specify billing settings for a contract on 
page 64 and Specify billing settings for a project on page 71 in the Project Accounting 
Cost Management Guide for more information.

When you use a billing cycle, you must specify whether to limit billing to the 
customers, contracts, or projects assigned to the billing cycle. See Use a billing cycle to 
generate billing invoices on page 27 for more information.

You also can enter a batch of billing invoices manually, if necessary. See Manually 
create a batch for transactions on page 19 in the Project Accounting Accounting 
Control Guide for more information.

Create a billing cycle

You can create billing cycles that you can use to generate billing invoices. See Billing 
cycles and billing customers for projects on page 9 and Use a billing cycle to generate 
billing invoices on page 27 for more information.

1. Open the Billing Cycle Maintenance window.
Cards > Project > Billing Cycle

2. Enter a billing cycle ID and description. 
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3. Select the billing frequency and billing date. Enter the cut off date.

4. Select the fees to include when billing customers. See Chapter 11, “Fees,” in the 
Project Accounting Cost Management Guide for more information.

5. Select the cost transaction types to bill customers for. See Part 5, Project cost 
tracking in the Project Accounting Cost Management Guide for more 
information.

6. Click Save and close the window.
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Chapter 2: Invoice and billing formats
This part of the documentation includes information for an accounts receivable 
administrator about invoice formats and how to specify the information to include 
on them for printing billing invoices. It also includes information about grouping 
invoice formats into billing formats so that when you print billing invoices, all 
invoice formats in the billing format will be included.

The following topics are discussed:

• Invoice formats
• Specify information to include on an invoice format
• Specify information to include for cost transactions on an invoice format
• Options for summarizing cost transaction information on invoice formats
• Enter names for fee types on an invoice format
• Specify settings for users and printers for an invoice format
• Billing notes for invoices
• Group invoice formats into a billing format

Invoice formats

An invoice format is the framework that contains information for the layout and 
content of a printed billing invoice. There are 55 predefined invoice formats. The 
invoice formats that you can choose from are listed in the Standard Billing Reports 
Lookup window (Tools > Setup > Project > Billing > Billing Report button > 
Billing Report Key lookup button).

There are several types of predefined invoice formats, including formats specifically 
for Cost Plus, Fixed Price, or Time and Materials projects. Some invoice formats 
will display itemized information about the amounts due, while others will display 
only the total amount due and the current balance. Depending on the invoice 
format, information might be grouped by contract, project, or cost transaction type. 
Some invoice formats are specifically for fees.

You can group invoice formats into a billing format so that you can print more than 
one type of billing invoice at the same time. See Group invoice formats into a billing 
format on page 16 for more information.

You can specify the content to be included on an invoice format. See Specify 
information to include on an invoice format on page 11 for more information.

You also can use Report Writer to modify the layout of invoice formats, including 
five blank invoice formats. See the Report Writer documentation (Help > Printable 
Manuals) for more information.

Specify information to include on an invoice format

You can specify the information to include on an invoice format. See Invoice formats 
on page 11 for more information.
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1. Open the Billing Report Setup window.
Tools > Setup > Project > Billing > Billing Report button

2. In the Billing Report Key field, enter the invoice format to modify.

Illustrations displayed in the Billing Report Setup window depict the layout for the 
invoice format.

3. In the Billing Report Name field, you can enter the name for the invoice format 
to be displayed on the printed billing invoice.

4. If the invoice format includes information grouped by contract, select the 
following options.

• Select Contract Notes to include billing notes for the contract record.

• Select Contract Transaction Notes to include billing notes entered for the 
contract record for cost transactions.

See Specify billing settings for a contract on page 64 in the Project Accounting 
Cost Management Guide for more information.

• Select how to sort contracts on the invoice format.

5. If the invoice format includes information grouped by project, select the 
following options.

• Select Project Notes to include billing notes for the project record.

• Select Project Transaction Notes to include billing notes entered for the 
project record for cost transactions.

See Specify billing settings for a project on page 71 in the Project Accounting 
Cost Management Guide for more information.

• Select how to sort projects on the invoice format.
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6. If the invoice format includes fee information, select the following options.

• Select Detailed to display itemized fee amounts or Totals to display 
summarized fee amounts.

• Select Fee Notes to include billing notes for fees for projects. See Assign fees 
to a project on page 89 in the Project Accounting Cost Management Guide 
for more information.

7. Click Transactions to specify information to include for cost transactions on the 
invoice format. See Specify information to include for cost transactions on an invoice 
format on page 13 for more information.

8. Click Fees to enter descriptive names to be displayed on the invoice format for 
fees. See Enter names for fee types on an invoice format on page 15 for more 
information.

9. Click Print Setup to specify settings for users and printers for the invoice 
format. See Specify settings for users and printers for an invoice format on page 15 
for more information.

10. Click Save and close the window.

Specify information to include for cost transactions 
on an invoice format

You can specify information to include for cost transactions on an invoice format.

1. Open the Billing Report Setup window.
Tools > Setup > Project > Billing > Billing Report button

2. In the Billing Report Key field, enter the invoice format to modify.

3. Click Transactions to open the Billing Report Transactions Setup window.

4. For each cost transaction type, specify the following options.

Summary Level How information will be summarized on the invoice 
format for the cost transaction type. See Options for summarizing cost transaction 
information on invoice formats on page 14 for more information.
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User Defined Transaction Name The name to display on the invoice 
format as the heading for the cost transaction type.

Sort Order  The priority for displaying the cost transaction type on the 
invoice format. If you select 1, the cost transaction type will be displayed first.

Include Notes Display billing notes on the invoice format that are entered 
for line items for the cost transaction type. See Billing notes for invoices on 
page 16 for more information.

5. Click OK.

Options for summarizing cost transaction information 
on invoice formats

When you specify information to include for cost transactions on an invoice format, 
you can select how the information should be summarized. See Specify information to 
include for cost transactions on an invoice format on page 13 for more information.

Cost Category Amounts will be summarized by cost category.

Cost Category Class Amounts will be summarized by cost category class.

Cost Category + Cost Owner Amounts will be summarized by cost category, 
and then by the employee, equipment, miscellaneous, or item record.

Cost Owner Amounts will be summarized by employee, equipment, 
miscellaneous, or item record.

Cost Owner Class Amounts will be summarized by employee, equipment, 
miscellaneous, or item class.

Cost Owner + Cost Category Amounts will be summarized by employee, 
equipment, miscellaneous, or item record, and then by cost category.

Cost Owner + Cost Category Class Amounts will be summarized by 
employee, equipment, miscellaneous, or item record, and then by cost category 
class.

Cost Owner + Document No. Amounts will be summarized by employee, 
equipment, miscellaneous, or item record, and then by document number.

Date + Cost Owner + Cost Category Amounts will be summarized by date, 
then by employee, equipment, miscellaneous, or item record, and then by cost 
category.

Position Amounts will be summarized by position code.

Position + Rate Amounts will be summarized by position code, and then by 
pay rate.

Trx Detail Amounts will not be summarized. Information about every line item 
entered for every cost transaction will be displayed.

Trx Summary All line items entered for the cost transaction type will be 
summarized on a single line.
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Enter names for fee types on an invoice format

You can specify the names to display for types of fees on an invoice format.

1. Open the Billing Report Setup window.
Tools > Setup > Project > Billing > Billing Report button

2. In the Billing Report Key field, enter the invoice format to modify.

3. Click Fees to open the Billing Report Fees Setup window.

4. For each type of fee, enter the name to display on the invoice format for the fee.

5. Click OK.

Specify settings for users and printers for an invoice 
format

For each user that will print billing invoices, you can specify the printer to use for an 
invoice format.

1. Open the Billing Report Setup window.
Tools > Setup > Project > Billing > Billing Report button

2. In the Billing Report Key field, enter the invoice format to modify.

3. Click Print Setup to open the Print Setup window.

4. Select the user that will print billing invoices using the invoice format.
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5. Click the Printer Name expansion button to select the printer that the user will 
use when printing billing invoices using the invoice format.

6. Click OK.

Billing notes for invoices

When you enter a cost transaction, you can include a billing note for each line item 
on the transaction. You then can select to print the billing notes on billing invoices. 
See Specify information to include for cost transactions on an invoice format on page 13 
for more information.

When you set up cost transactions for tracking project costs billing customers, you 
can select the default billing note to use for each line item on cost transactions.

None Don’t use a default billing note for line items.

Budget Use the billing note entered for a cost category in a project budget.

Cost Category Use the billing note entered for a cost category record.

See Part 5, Project cost tracking, in the Project Accounting Cost Management Guide 
for more information.

Group invoice formats into a billing format

You can create a group of invoice formats, called a billing format. You can assign 
billing formats to customers, contracts, and projects and to individual billing cycles 
for those customers, contracts, and projects. When you print billing invoices, all 
invoice formats in the billing format will be included.

See Set up a customer record for billing on page 23 and Create a billing cycle on page 9, 
and also Specify billing settings for a contract on page 64 and Create a project record on 
page 68 in the Project Accounting Cost Management Guide for more information.

1. Open the Billing Format Setup window.
Tools > Setup > Project > Billing > Billing Format button

2. Enter the billing format ID and description.

3. Select Default to use the billing format as the default grouping of invoice 
formats for all new billing formats.



P R O J E C T A C C O U N T I N G A C C O U N T I N G C O N T R O L G U I D E 17

C H A P T E R  2    I N V O I C E  A N D  B I L L I N G  F O R M A T S

4. In the Standard Bill Reports list, select the invoice formats to include in the 
billing format and click Insert. The invoice formats will be displayed in the 
Selected Bill Reports List.

5. In the Selected Bill Reports list, select an invoice format and click Top, Up, 
Down, and Bottom to change the position of the invoice format in the list. 
When you print billing invoices using the billing format, invoice formats will be 
used in the order listed.

6. Click Save and close the window.
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Chapter 3: General billing setup
This part of the documentation includes information for an accounts receivable 
administrator about how to set up Project Accounting to bill customers for projects. 
It also includes information about how to grant all users permission to various data 
entry options for billing invoices and billing returns.

The following topics are discussed:

• Configure general settings for billing customers
• Grant billing invoice and return data entry permissions
• Set up a customer class for billing
• Set up a customer record for billing

Configure general settings for billing customers

You can configure general settings for billing customers, such as how to calculate 
taxes on billing invoices.

1. Open the Billing Setup window.
Tools > Setup > Project > Billing

2. In the Billing field enter the next document number to use for billing invoices 
and billing returns. In the Revenue Recognition field, enter the next document 
number to use for revenue recognition transactions. See Enter or modify a billing 
invoice on page 28 and also Enter or modify a revenue recognition transaction on 
page 29 in the Project Accounting Accounting Control Guide for more 
information.

3. Select Recalculate Billing Rate during write up in TM to adjust the billing rate 
or markup percentage for a billing invoice line item if you enter a write up 
amount or percentage for the line item. You can enter write up amounts and 
percentages for line items that are for Time and Materials projects. If you don’t 
select this option, the quantity for the line item will be adjusted if you enter a 
write up amount or percentage. See Select line items to bill and modify billing 
amounts for a Time and Materials project on page 31 for more information.
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4. Select Recalculate Billing Rate during write down in TM to adjust the billing 
rate or markup percentage for a billing invoice line item if you enter a write 
down amount or percentage for the line item. You can enter write down 
amounts and percentages for line items that are for Time and Materials 
projects. If you don’t select this option, the quantity for the line item will be 
adjusted if you enter a write down amount or percentage. See Select line items to 
bill and modify billing amounts for a Time and Materials project on page 31 for more 
information.

5. In the Cycle Billing and RR Log file field, enter the path name where a log file 
will be saved after you complete a billing or revenue recognition cycle. The log 
file will list any errors that were encountered while generating billing invoices 
or revenue recognition transactions. See Create a billing cycle on page 9 and also 
Create a revenue recognition cycle record on page 25 in the Project Accounting 
Accounting Control Guide for more information.

6. In the Discount From field, select whether discounts for billing amounts will be 
based on discount amounts entered for the customer, contract, or project record. 
See Create a contract record on page 62 and Create a project record on page 68 in the 
Project Accounting Cost Management Guide for more information. See the 
Receivables Management documentation (Help > Printable Manuals) for more 
information about entering discounts for customers.

7. Select the default cutoff date to use for billing invoices.

For example, if you enter a billing invoice and the user date is 9/22/2010, which 
is a Wednesday, then the following dates will be used.

Document Date The date 09/22/2010 will be used.

Beginning of week The date 09/20/2010, which is the Monday for the week 
that the user date is in, will be used.

Beginning of month The date 09/01/2010 will be used.

End of month The date 09/30/2010 will be used.

The cutoff date that you select in this window does not affect the cutoff date 
that you select to use with billing cycles. See Create a billing cycle on page 9 for 
more information.

8. Select Calculate retainer commission to calculate commissions on Retainer fees 
for salespeople. See Create a contract record on page 62 in the Project Accounting 
Cost Management Guide for more information.

9. Select Retainer fee taxable to calculate taxes on Retainer fees. See Create a 
Retainer fee on page 59 in the Project Accounting Cost Management Guide for 
more information.

10. Select Include fully billed fees to include on billing invoices information about 
fees that already have been billed.

11. Indicate whether to specify individual tax options for non-inventoried items, 
freight, and miscellaneous charges on billing invoices and billing returns or to 
use a single tax schedule for all charges.
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Advanced Specify whether non-inventoried items, freight, and 
miscellaneous charges are taxable, non-taxable, or based on the tax schedule for 
the customer record. If you select Taxable, select a tax schedule.

Single Schedule Select a tax schedule.

12. In the Update Periodics Using list, select whether to use the document date or 
the posting date on billing invoices and billing returns to update information in 
the Project Periodic Budget window. See Modify project budget amounts for a cost 
category by fiscal period on page 86 in the Project Accounting Cost Management 
Guide for more information.

13. Select the Apply Project First to option to specify whether customer payments 
will be applied first to amounts for cost categories in project budgets or to 
amounts for fees for projects.

14. You can enter names for user-defined fields that you can use in the Billing Entry 
window. You must use Modifier to display user-defined fields in the Billing 
Entry window and you must use Report Writer to include information entered 
in those fields on reports. See the Modifier and Report Writer documentation 
(Help > Printable Manuals) for more information.

15. Select the Currency to use in Cycle Biller option to specify whether to use the 
currency ID selected for the customer in the Customer Maintenance Options 
window (Cards > Sales > Customer > Options button) or the functional 
currency selected in the Multicurrency Setup window (Tools > Setup > 
Financial > Multicurrency) when generating invoices using billing cycles.

If you select Functional Currency, all billing invoices generated using billing cycles 
will use the functional currency even though you’ve specified billing currency IDs for 
the contracts and projects that you’re generating billing invoices for.

16. Select Post to Receivables Management to post billing invoices and billing 
returns to Receivables Management.

17. Click Billing Report to specify information to include on invoice formats. See 
Specify information to include on an invoice format on page 11 for more 
information.

18. Click Billing Format to group sets of invoice formats into billing formats. See 
Group invoice formats into a billing format on page 15 for more information.

19. Click Billing Options to grant billing invoice and billing return data entry 
permissions. See Grant billing invoice and return data entry permissions on page 21 
for more information.

20. Click RR Options to grant revenue recognition transaction data entry 
permissions. See Grant revenue recognition transaction entry permissions on 
page 25 in the Project Accounting Accounting Control Guide for more 
information.

21. Click OK.
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Grant billing invoice and return data entry permissions

You can grant all users permission to various data entry options for billing invoices 
and billing returns. You also can require a password for each data entry option to 
limit user access.

1. Open the Billing Setup Options window.
Tools > Setup > Project > Billing > Billing Options button

2. Select the data entry tasks to grant permission for.

Override Document Number Allow users to modify the default document 
number for a billing invoice or billing return.

Allow Actual Billings to Exceed Projected Billings Allow users to 
enter a billing amount that exceeds the calculated billing amount for a billing 
invoice line item for a Time and Materials project.

3. Click OK.

Set up a customer class for billing

You can use the PA Customer Class Options window (Tools > Setup > Sales > 
Customer Class > Project button) to set up a customer class for billing. If you 
assign a customer to the class, the customer record will inherit information from the 
class.

The window is similar to the PA Customer Options window. See Set up a customer 
record for billing on page 22 for more information.
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Set up a customer record for billing

You can set up a customer record for billing.

1. Open the PA Customer Options window.
Cards > Sales > Customer > select a Customer ID > Project button

2. Enter the customer alias. The alias will be used to create contract numbers for 
the customer. See Create a contract record on page 62 in the Project Accounting 
Cost Management Guide for more information.

3. Select the default billing format to use for billing invoices for the customer. See 
Group invoice formats into a billing format on page 15 for more information.

4. You can select Closed to Project Costs or Closed to Billings to prevent the 
accrual of costs or to prevent billing for projects for the customer.

5. Select billing cycles to use for billing the customer for projects. You can select a 
billing format to use with each billing cycle. See Create a billing cycle on page 9 
for more information.

You also can assign billing cycles to contracts and projects. See Billing cycles and 
billing customers for projects on page 9 for more information.

6. Select a revenue recognition cycle to use for recognizing revenue for projects for 
the customer. See Create a revenue recognition cycle record on page 25 in the Project 
Accounting Accounting Control Guide for more information.

7. Click Accounts to specify posting accounts for the customer. See Specify default 
posting account numbers for records and classes for cost transactions on page 10 in 
the Project Accounting Accounting Control Guide for more information.

8. Click Fee Accounts to specify posting accounts for fees for the customer. See 
Specify default posting account numbers for records and classes for fees on page 13 in 
the Project Accounting Accounting Control Guide for more information.

9. Click OK.
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Part 2: Billing processes
This part of the documentation includes information for an accounts receivable 
administrator about how to bill customers for projects. It also includes information 
about how to apply customer payments to billing invoices and to project balances, 
and how to determine the number of days that billing amounts are past due. You 
also can suspend billing for customers, contracts, and projects.

• Chapter 4, “Billing invoices,” includes information about creating and printing 
billing invoices to bill customers for project costs.

• Chapter 5, “Applying and aging,” includes information about applying 
payments from customers to projects. It also includes information about how to 
use aging to determine the number of days that billing invoice balances are past 
due and the number of days that work in progress and accrued revenue 
amounts have remained unbilled.

• Chapter 6, “Billing suspension,” includes information about how to suspend 
billing for customers, contracts, and projects.
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Chapter 4: Billing invoices
This part of the documentation includes information for an accounts receivable 
administrator about creating and printing billing invoices to bill customers for 
project costs.

The following topics are discussed:

• Default billing formats for customers, contracts, and projects
• Use a billing cycle to generate billing invoices
• Enter or modify a billing invoice
• Select line items to bill and modify billing amounts for a Time and Materials project
• Bill a partial quantity for a billing invoice line item for a Time and Materials project
• Modify billing amounts for cost categories for a Cost Plus or Fixed Price project
• Select fees to bill and modify fee billing amounts for a project
• Enter payments, taxes, and other charges for a billing invoice
• Modify salespeople commissions for a billing invoice
• Modify billing amounts for a posted billing invoice for a Time and Materials project
• Modify payments and charges for a posted invoice for a Time and Materials project
• Print billing invoices

Default billing formats for customers, contracts, and 
projects

The billing format that will be used when you print billing invoices depends on the 
billing formats that you’ve selected for customers, contracts, and projects. See Group 
invoice formats into a billing format on page 16 for more information.

You can select the overall default billing format in the Biller Setup window. The 
default billing format will be used when you print billing invoices if no billing 
format has been specified for a customer, contract, or project. See Configure general 
settings for billing customers on page 19 for more information.

The billing format that you specify for a customer will be the default billing format 
for contracts for that customer. See Set up a customer record for billing on page 23 for 
more information. Likewise, the billing format that you specify for a contract will be 
the default billing format for projects for that contract. See Specify billing settings for a 
contract on page 64 and Specify billing settings for a project on page 71 in the Project 
Accounting Cost Management Guide for more information.

Use a billing cycle to generate billing invoices

You can generate a batch of billing invoices using a billing cycle. See Chapter 1, 
“Billing cycles,” for more information.

You can generate billing invoices for a customer, even though the customer record is on hold. 
See the Receivables Management documentation (Help > Printable Manuals) for more 
information.

Billing invoices can be generated for Open or Completed contracts and projects. See 
Contract, project, and cost category statuses on page 44 in the Project Accounting Cost 
Management Guide for more information.
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Before you generate billing invoices, you can age customer balances and the Work 
In Progress (WIP) account to calculate outstanding balances for customers and 
projects. See Chapter 5, “Applying and aging,” for more information.

1. Open the Billing Cycle Batch Processing window.
Transactions > Project > Billing > Cycle Biller

2. Enter or select a batch ID. See Manually create a batch for transactions on page 19 
in the Project Accounting Accounting Control Guide for more information.

3. Select the billing cycle to use to generate billing invoices.

4. You can modify the billing date and cutoff date. See Create a billing cycle on 
page 9 for more information.

5. Select Create Empty Invoices to generate invoices for customers, even though 
the billing amounts are zero.

6. Select Include Empty Projects to include projects with zero billing amounts on 
billing invoices.

7. Select Print Report to create a log file after you generate billing invoices. You 
can modify the path to where the log file will be saved. The log file will list any 
errors that are encountered. See Configure general settings for billing customers on 
page 19 for more information.

8. In the One Invoice Per options, specify whether to print one invoice per 
customer, contract, or project. The option that you select also will limit billing to 
the customers, contracts, or projects that are assigned to the billing cycle.

If you specified various billing currency IDs for contracts for a customer, a 
separate invoice will be printed for each billing currency. Each separate invoice 
will include only contracts that use the same billing currency ID.

If you select to print one invoice per contract or project, you can select the 
billing address to use.

Customer The address selected in the Bill To field in the Customer 
Maintenance window. See the Receivables Management documentation 
(Help > Printable Manuals) for more information.
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Contract The address selected in the Tax Address ID field in the Contract 
Settings window. See Specify billing settings for a contract on page 64 in the 
Project Accounting Cost Management Guide for more information.

Project The address selected in the Tax Address ID field in the Project Billing 
Settings window. See Specify billing settings for a project on page 71 in the Project 
Accounting Cost Management Guide for more information.

If you select to print one invoice per customer, the address selected in the Bill 
To field in the Customer Maintenance window will be used. See the Receivables 
Management documentation (Help > Printable Manuals) for more 
information.

9. Click Process.

Enter or modify a billing invoice

You can enter a billing invoice manually. However, we recommend that you use 
billing cycles to generate a batch of billing invoices using the billing frequency that 
you specified for the billing cycle. After the batch of billing invoices has been 
generated, you can modify the individual billing invoices, as necessary. See Use a 
billing cycle to generate billing invoices on page 27 for more information.

The data that you can enter depends on the permissions that you’ve been granted. 
See Grant billing invoice and return data entry permissions on page 22 for more 
information.

You can enter billing invoices for Open or Completed contracts and projects. See 
Contract, project, and cost category statuses on page 44 in the Project Accounting Cost 
Management Guide for more information.

Before you enter a billing invoice, you can age customer balances and the Work In 
Progress (WIP) account to calculate outstanding balances for customers and 
projects. See Chapter 5, “Applying and aging,” for more information.

You can use the Billing Inquiry window (Inquiry > Project > PA Transaction 
Documents > Biller Documents) to view posted or saved billing invoices, or you can use 
the Billing-Detail Inquiry window (Inquiry > Project > PA Transaction Documents > 
Billed Projects) to view billing invoice line item details.
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1. Open the Billing Entry window.
Transactions > Project > Billing > Billing Entry

2. Select the Invoice transaction type.

Select the TM Return transaction type to modify amounts on a billing invoice 
for a Time and Materials project. In the Reference Document No. field, enter 
the document number for the billing invoice that you're modifying amounts for.

3. Enter a document number and date.

4. Enter or select a batch ID. See Use a billing cycle to generate billing invoices on 
page 27 and also Manually create a batch for transactions on page 19 in the Project 
Accounting Accounting Control Guide for more information.

5. Select the customer that the billing invoice is for. You can enter the purchase 
order number from the customer. 

6. Select the billing address for the billing invoice.

7. You can modify the cutoff date for billing. Cost transaction line items with dates 
after the cutoff date won’t be billed. The cutoff date must be on or before the 
billing date specified for the billing cycle. See Create a billing cycle on page 9 for 
more information.

8. Select the billing currency for the invoice.

The default currency will be the currency that you specified for the customer 
that the invoice is for in the Customer Maintenance Options window (Cards > 
Sales > Customer > Options button). If you haven’t specified a currency for the 
customer, the functional currency will be used. See the Receivables 
Management and Multicurrency Management documentation (Help > 
Printable Manuals) for more information.

You can click the Currency ID expansion button to enter or select an exchange 
rate to use.
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9. For each line item on the billing invoice, select the projects to bill the customer 
for.

You bill only projects that use the same billing currency as the currency ID that 
you selected in the Currency ID field.

10. Click the Billings expansion button to select the cost categories to bill for the 
project and to modify billing amounts. See Select line items to bill and modify 
billing amounts for a Time and Materials project on page 32 and Modify billing 
amounts for cost categories for a Cost Plus or Fixed Price project on page 34 for more 
information.

11. Click the Fees expansion button to select the fees to bill for a project and to 
modify fee billing amounts. See Select fees to bill and modify fee billing amounts for 
a project on page 35 for more information.

12. Click the Trade Discount expansion button to enter a trade discount amount or 
percentage for a Time and Materials project.

13. You can modify the tax schedule used to calculate taxes for the line item. You 
also can modify the purchase order number for the line item.

14. Click More Info to enter payments, taxes, and other charges for the billing 
invoice. See Enter payments, taxes, and other charges for a billing invoice on page 36 
for more information.

15. Click Commissions to modify salesperson commissions for the billing invoice. 
See Modify salespeople commissions for a billing invoice on page 37 for more 
information.

16. Click Contract Notes to modify billing notes that you entered for contracts that 
the billing invoice is for.

17. Click Project Notes to modify billing notes that you entered for projects on the 
billing invoice.

18. Click Distribution to modify the allocation of transaction amounts to specific 
posting accounts. See Review and modify posting account distributions for 
transactions on page 20 in the Project Accounting Accounting Control Guide for 
more information.

19. You can click Print to print the billing invoice. The billing format that will be 
used depends on the billing formats that you’ve selected for the customer, 
contract, or project that the billing invoice is for. The printer that will be used 
depends on the printer that you specified for the user that is printing. See 
Default billing formats for customers, contracts, and projects on page 27 and Specify 
settings for users and printers for an invoice format on page 15 for more 
information.

Use the Print Billing Range window to print a batch of billing invoices. See Print 
billing invoices on page 40 for more information.

20. If the transaction is in a batch, click Save. Otherwise, click Post.
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Select line items to bill and modify billing amounts for 
a Time and Materials project

You can select the line items to bill and modify billing amounts on a billing invoice 
for a Time and Materials project.

You can use the Time and Materials Billing Inquiry window (Inquiry > Project > PA 
Transaction Documents > T&M Billing) to view billing invoice line item details for 
Time and Materials projects.

1. Open the Time and Materials Billing window.
Transactions > Project > Billing > Billing Entry > select a Time and Materials 
project > Billings expansion button

2. Select the cost transactions to display line items for in the scrolling window.

The amounts and percentages displayed in the Current column are totals for all 
posted cost transactions for the employee, equipment, miscellaneous, or vendor 
record that is listed in the Cost Owner column for the project. Click the Cost 
Owner expansion button to view a list of the cost transaction line items that 
have been entered for the cost owner.

3. In the Bill column, select the check box for line items to bill. Click Bill All or Do 
Not Bill All to select or clear all check boxes.

If the line item is for a change order, C- will be displayed next to the date in the Date 
column. You can’t select a change order line item for billing if the status of the 
corresponding change order is Unapproved. See Change order statuses on page 103 in 
the Project Accounting Cost Management Guide for more information.

4. In the Write Up/Down $ or Write Up/Down % column, enter a positive write-
up amount or percentage or a negative write-down amount or percentage to 
modify the total amount to be billed.

If you enter a write-up amount or percentage and you’ve selected Recalculate 
Billing Rate during write up in TM in the Billing Settings window, the billing 
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rate or markup percentage will be recalculated. If you haven’t selected this 
option, the quantity for the line item will be adjusted.

If you enter a write-down amount or percentage and you’ve selected 
Recalculate Billing Rate during write down in TM in the Billing Settings 
window, the billing rate or markup percentage will be recalculated. If you 
haven’t selected this option, the quantity for the line item will be adjusted.

See Configure general settings for billing customers on page 19 for more 
information.

5. You can modify the quantity and amount to bill.

You can choose Extras > Options > Split or press CTRL + S to bill a partial 
quantity. See Bill a partial quantity for a billing invoice line item for a Time and 
Materials project on page 33 for more information.

6. You can modify the tax schedule used to calculate taxes for the line item.

You can click the Tax Amount expansion button to modify tax details for the tax 
schedule for the line item.

7. You can modify the trade discount amount for the line item.

8. You can modify the billing type for the line item. See Billing types on page 68 in 
the Project Accounting Cost Management Guide for more information.

9. A visual cue will be displayed in the Billing Rate column if the line item is for a 
Time and Materials project that uses the Billing Rate profit type. You can 
modify the billing rate. See Profit types for calculating billing amounts on page 49 
in the Project Accounting Cost Management Guide for more information.

10. A visual cue will be displayed in the Markup% column if the line item is for a 
Time and Materials project that uses the Markup % profit type. You can 
modify the markup percentage. See Profit types for calculating billing amounts on 
page 49 in the Project Accounting Cost Management Guide for more 
information.

11. Click OK.

Bill a partial quantity for a billing invoice line item for 
a Time and Materials project

You can bill a partial quantity for a billing invoice line item for a Time and 
Materials project.

1. Open the Time and Materials Billing window.
Transactions > Project > Billing > Billing Entry > select a Time and Materials 
project > Billings expansion button

2. Select the cost transactions to display line items for in the scrolling window.
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3. Select the line item to bill a partial quantity for and choose Extras > Options > 
Split or press CTRL + S to open the Billing Entry Split window.

4. In the Move to Split field, enter the quantity to create a new billing invoice line 
item for. The original line item will be reduced by the quantity that you enter.

5. Click OK. The line item in the Time and Materials Billing window will be split 
into two line items. Select the check box in the Bill column for line items to bill.

Modify billing amounts for cost categories for a Cost 
Plus or Fixed Price project

You can modify billing amounts for cost categories for a Cost Plus or Fixed Price 
project. Billing amounts for Cost Plus and Fixed Price projects are determined by a 
percentage of completion calculation. See Project types on page 68 in the Project 
Accounting Cost Management Guide for more information.

You can use the Progress Billing Inquiry window (Inquiry > Project > PA Transaction 
Documents > Progress Billing) to view billing invoice line item details for Cost Plus and 
Fixed Price projects.

1. Open the Progress Billing Entry window.
Transactions > Project > Billing > Billing Entry > select a Cost Plus or Fixed 
Price project > Billings expansion button

2. Select the cost transactions to display cost categories for in the scrolling 
window.
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If the cost category includes amounts from a change order, C- will be displayed next to 
the cost category ID in the Cost Category ID column. The cost category won’t be 
billed if the status of the corresponding change order is Unapproved. See Change order 
statuses on page 103 in the Project Accounting Cost Management Guide for more 
information.

3. You can modify billing amounts.

4. You can modify the tax schedule used to calculate taxes for a cost category.

You can click the Tax expansion button to modify tax details for the tax 
schedule for the cost category.

5. If the project includes a Retentions fee and the project status is Completed, you 
can modify the retention amount for a cost category.

You can click Recalculate to display the original amounts that were calculated for the 
cost categories before you made changes.

6. Click OK.

Select fees to bill and modify fee billing amounts for a 
project

You can select the Project, Retainer, and Service fees to bill for a project and modify 
fee billing amounts on a billing invoice. To modify Retentions fee billing amounts 
for Cost Plus and Fixed Price projects, use the Progress Billing Entry window. See 
Modify billing amounts for cost categories for a Cost Plus or Fixed Price project on page 34 
for more information.

You can use the Billable Fees Inquiry window (Inquiry > Project > PA Transaction 
Documents > Fee Billing) to view fees billed for projects.

1. Open the Billable Fees window.
Transactions > Project > Billing > Billing Entry > Fees field > select a Project 
Number > Fees expansion button



P A R T  2 B I L L I N G  P R O C E S S E S

36 P R O J E C T A C C O U N T I N G A C C O U N T I N G C O N T R O L G U I D E

The fees to be billed for the project will be displayed.

If a fee is the result of a change order, C- will be displayed next to the fee ID in the Fee 
ID column. The fee won’t be billed if the status of the corresponding change order is 
Unapproved. See Change order statuses on page 103 in the Project Accounting Cost 
Management Guide for more information.

2. You can modify the billing note for a fee.

3. You can modify billing amounts.

4. You can modify the tax schedule used to calculate taxes for a fee.

You can click the Tax Amount expansion button to modify tax details for the tax 
schedule for the fee.

5. If a Project fee includes a retention amount and the status for the project that 
the fee is assigned to is Completed, you can modify the retention amount for 
the fee.

You can click Default to display the original amounts for the fees before you made 
changes.

6. Click OK.

Enter payments, taxes, and other charges for a billing 
invoice

You can enter payments, taxes, and other charges for a billing invoice.

1. Open the Billing Entry – More Info window.
Transactions > Project > Billing > Billing Entry > More Info button

2. Enter freight and miscellaneous charges for the billing invoice. Click the Freight 
or Miscellaneous expansion button to specify whether an amount is taxable, 
non-taxable, or based on the tax schedule for the customer record. If you select 
Taxable, select a tax schedule.

3. Click the Total Tax expansion button to view information about the tax details 
that are included in calculating tax for the billing invoice.
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4. Click the Applied Retainer expansion button to enter the Retainer fee amount 
to be credited to the billing invoice. The On Account Amount in the Retainer 
Billings window includes Retainer fee amounts that have been paid by the 
customer. See Types of fees on page 57 in the Project Accounting Cost 
Management Guide for more information.

5. Select the payment terms for the billing invoice. You can click the Payment 
Terms ID expansion button to enter the amount or percentage discount that the 
customer will receive if payment terms are met.

6. Select a shipping method.

7. Enter cash, check, and credit card payments that have been made for the billing 
invoice. You can click the Cash, Check, or Credit Card expansion button to 
enter additional information about the payment.

8. If the customer will be given a discount for the billing invoice, enter the amount 
in the Terms Disc Taken field.

9. Click OK.

Modify salespeople commissions for a billing invoice

You can modify the commission amounts that salespeople will receive for a billing 
invoice. And while you can assign only one salesperson per contract, you can use 
the Commission Detail window to divide commissions among multiple 
salespeople. See Specify billing settings for a contract on page 64 in the Project 
Accounting Cost Management Guide for more information.

1. Open the Billing Commissions window.
Transactions > Project > Billing > Billing Entry > Commissions button



P A R T  2 B I L L I N G  P R O C E S S E S

38 P R O J E C T A C C O U N T I N G A C C O U N T I N G C O N T R O L G U I D E

2. Select a contract and click the Total Commissions expansion button to open the 
Commission Detail window.

3. Select the salespeople to receive commissions for the billing invoice. Select the 
sales territories to track commissions for.

4. In the Percent of Billing column, enter the percentage of the total billing 
amount to calculate commissions on or modify the total billing amount in the 
Commission Billing Amt column. Enter the percentage commission that a 
salesperson will receive in the Commission Percent column.

The Commission Amount column will be updated based on your entries.

5. Click OK.

Modify billing amounts for a posted billing invoice for 
a Time and Materials project

You can use the TM Return billing transaction type to modify billing amounts for a 
posted billing invoice for a Time and Materials project.

1. Open the Billing Entry window.
Transactions > Project > Billing > Billing Entry

2. Select the TM Return transaction type.

3. Enter a document number and date.

4. Enter or select a batch ID. See Manually create a batch for transactions on page 19 
in the Project Accounting Accounting Control Guide for more information.

5. In the Reference Document No. field, enter the document number for the 
billing invoice that you're modifying amounts for.

6. Select a project to modify billing amounts for.
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7. Click the Billings expansion button to open the Time and Materials Return 
window. 

8. Select the cost transactions to display line items for in the scrolling window.

The amounts and percentages displayed in the Invoiced column are totals for 
all posted billing invoice line items for the employee, equipment, 
miscellaneous, or item record that is listed in the Cost Owner column for the 
project. Click the Cost Owner expansion button to view a list of the billing 
invoice line items that have been entered.

9. In the Rtn column, select the check box for line items to return. Click Return All 
or Do Not Return All to select or clear all check boxes.

10. You can modify the quantity for the line item.

11. You can modify the tax schedule used to calculate taxes for the line item.

You can click the Tax Amount expansion button to modify tax details for the tax 
schedule for the line item.

12. You can modify the trade discount amount for the line item.

13. Click OK.

Modify payments and charges for a posted invoice for 
a Time and Materials project

You can use the TM Return billing invoice transaction type to modify payments, 
taxes, and other charges for a posted billing invoice for a Time and Materials 
project.

1. Open the Billing Entry window.
Transactions > Project > Billing > Billing Entry

2. Select the TM Return transaction type.
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3. Enter a document number and date.

4. Enter or select a batch ID. See Manually create a batch for transactions on page 19 
in the Project Accounting Accounting Control Guide for more information.

5. In the Reference Document No. field, enter the document number for the 
billing invoice that you're modifying amounts for.

6. Click More Info to open the Billing Entry - More Info window.

7. Modify freight and miscellaneous charges. Click the Freight or Miscellaneous 
expansion button to specify whether an amount is taxable, non-taxable, or 
based on the tax schedule for the customer record. If you select Taxable, select a 
tax schedule.

8. Click the Total Tax expansion button to view information about the tax details 
that are included in calculating tax.

9. Select a shipping method.

10. Modify cash, check, and credit card payments that have been made for the 
billing invoice. You can click the Cash, Check, or Credit Card expansion button 
to enter additional information about the payment.

11. In the Discount Returned field you can modify the discount that the customer 
was given for the billing invoice.

12. Click OK.

Print billing invoices

You can print a batch of billing invoices or select a range of document numbers to 
print billing invoices for.

1. Open the Print Billing Range window.
Transactions > Project > Billing > Print Biller Documents

2. Select whether to print Work (saved) or Open (posted) billing invoices, or 
invoices that have been moved to history. See Clear paid billing invoices from 
lookup windows on page 51 in the Project Accounting Accounting Control Guide 
for more information.
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3. Select Document Range to print billing invoices based on a range of document 
numbers and enter the range. Select Batch to print a batch of billing invoices 
and select the batch.

4. Select the billing format to use.

• Select a billing format and select Override to use that billing format instead 
of the billing formats that have been assigned to the customers, contracts, or 
projects that the billing invoices are for.

• Select Use Document Bill Format to use the billing formats that have been 
assigned to the customers, contracts, or projects that the billing invoices are 
for.

See Default billing formats for customers, contracts, and projects on page 27 for 
more information.

• Select Multicurrency to use the version of the billing format that is set up 
for multiple currencies. You must have Include Multicurrency Info 
selected in the Posting Setup window (Tools > Setup > Posting > Posting) 
for the Billing Entry origin for the Project series. See the System Setup 
documentation (Help > Printable Manuals) for more information.

5. In the Collate by and then by lists, select the sequence to print the billing 
invoices in.

6. Click Print.
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Chapter 5: Applying and aging
This part of the documentation includes information for an accounts receivable 
administrator about applying payments from customers to projects. It also includes 
information about how to use aging to determine the number of days that billing 
invoice balances are past due and the number of days that work in progress and 
accrued revenue amounts have remained unbilled.

The following topics are discussed:

• Apply payments, credits, and returns to billing invoices and project balances
• Age billing invoice balances
• Age work in progress amounts for projects that use the When Billed accounting method
• Age unbilled accrued revenue amounts for Time and Materials projects

Apply payments, credits, and returns to billing 
invoices and project balances

You can apply customer payments, credit memos, and billing returns to billing 
invoices and project balances.

You can use the Billings and Payments Inquiry window (Inquiry > Project > PA 
Transaction Documents > Billings and Payments) to view billing invoices and 
customer payments for projects.

1. Open the Apply Sales Documents window.
Transactions > Sales > Apply Sales Documents

2. Select a customer ID.

3. Select the document type and the document number to apply.

4. Enter an apply date.

5. Select the billing invoices to apply amounts to. You can modify the amount to 
apply in the Apply Amount column. You also can enter amounts in the Terms 
Taken and Writeoffs columns to increase or decrease the amount remaining to 
be applied to the billing invoice.
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6. Click the Apply Amount expansion button to select the projects to apply 
amounts to. The Apply Projects window will open.

7. In the Default Apply First To list, select whether to apply amounts first to cost 
categories in project budgets or to fees for projects.

8. In the scrolling window, select the projects to apply amounts to. You can click 
Auto Apply to distribute amounts among projects in the scrolling window. 
Click Unapply to clear applied amounts for all projects in the scrolling window.

9. You can modify the amounts to be applied to cost categories in project budgets 
or to fees for projects.

10. You can modify the discounts or writeoff amounts to be applied to each project.

11. Click OK to close the Apply Projects window.

12. Click OK to close the Apply Sales Documents window. 

Age billing invoice balances

You can age billing invoice balances to determine the number of days that the 
balances are past due. To be sure that calculations are accurate, you must enter and 
post all billing returns and customer payments before aging balances.

1. Open the Project Aging Process window.
Tools > Routines > Project > Aging
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2. Enter the date to age balances from. The document date for each billing invoice 
will be compared to this date to determine the age of each document.

Use the Receivables Management Setup window (Tools > Setup > Sales > 
Receivables) to set up aging periods. See the Receivables Management 
documentation (Help > Printable Manuals) for more information.

3. Select the customers to include billing invoices for.

4. An aging report will be printed after you age balances. Select Detailed to list 
billing invoices for each customer or Summary to display only customer totals. 
Select No Report to age without printing a report.

5. Click Process.

Age work in progress amounts for projects that use 
the When Billed accounting method

You can age work in progress amounts for cost transactions to determine the 
number of days that the amounts have remained unbilled for Time and Materials 
projects that use the When Billed accounting method.

To be sure that calculations are accurate, you must post all cost transactions before 
aging work in progress amounts.

1. Open the Project Aging WIP Process window.
Tools > Routines > Project > Aging WIP

2. Enter the date to age work in progress amounts from. The document date for 
each cost transaction will be compared to this date to determine the age of each 
document.

Use the Receivables Management Setup window (Tools > Setup > Sales > 
Receivables) to set up aging periods. See the Receivables Management 
documentation (Help > Printable Manuals) for more information.

3. Select the customers to include work in progress for.

4. A report will be printed after you age work in progress amounts. Select whether 
to summarize work in progress by customer, contract, project, or cost category.

5. Click Process.
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Age unbilled accrued revenue amounts for Time and 
Materials projects

You can age accrued revenue amounts for cost transactions to determine the 
number of days that accrued revenue amounts have remained unbilled for Time 
and Materials projects that use the When Billed or When Performed accounting 
method.

1. Open the Project Aging Accrued Revenue window.
Tools > Routines > Project > Aging Accrued Revenues

2. Enter the date to age accrued revenue amounts from. The document date for 
each cost transaction will be compared to this date to determine the age of each 
document.

Use the Receivables Management Setup window (Tools > Setup > Sales > 
Receivables) to set up aging periods. See the Receivables Management 
documentation (Help > Printable Manuals) for more information.

3. Select the customers to include accrued revenue for.

4. A report will be printed after you age accrued revenue amounts. Select whether 
to summarize accrued revenue by customer, contract, project, or cost category.

5. Click Process.
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Chapter 6: Billing suspension
This part of the documentation includes information for an accounts receivable 
administrator about how to suspend billing for customers, contracts, and projects.

When you suspend billing, you can’t enter or post billing transactions for the project 
or projects until you clear the Closed to Billings option for the customer, contract, 
or project record.

The following topics are discussed:

• Suspend billing for a customer
• Suspend billing for a contract
• Suspend billing for a project

Suspend billing for a customer

You can suspend billing for a customer. When you close a customer record to 
billing, billing transactions can’t be entered or posted for projects for the customer.

1. Open the PA Customer Options window.
Cards > Sales > Customer > select a Customer ID > Project button

2. Select Closed to Billings.

3. Click OK.

Suspend billing for a contract

You can suspend billing for a contract. When you close a contract to billing, billing 
transactions can’t be entered or posted for projects for the contract.

1. Open the Contract Maintenance window.
Cards > Project > Contract

2. Select a customer ID and enter a contract ID.

3. Select Closed to Billings.

4. Click Save and close the window.

Suspend billing for a project

You can suspend billing for a project. When you close a project to billing, billing 
transactions can’t be entered or posted for the project.

1. Open the Project Maintenance window.
Cards > Project > Project

2. Select a project number.

3. Select Closed to Billings.

4. Click Save and close the window.
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Glossary
access list

An employee access list or an equipment 
access list. The list of employees who can 
enter transactions for a specific project, or 
the list of equipment that can be used when 
entering equipment log transactions for a 
specific project.

account
The type of record—asset, liability, revenue, 
expense or owner’s equity—traditionally 
used for recording individual transactions in 
an accounting system. 

account balance
The difference between the debit amount 
and the credit amount of an account.

account format
The structure defined for account numbers, 
including the number of segments in the 
format and the number of characters in each 
segment.

account number
The identifying alphanumeric characters 
that have been assigned to an account.

account segment
A portion of the account format that can be 
used to represent a specific aspect of a 
business. For example, accounts can be 
divided into segments that represent 
business locations, divisions, or profit 
centers.

account segment number
A number that represents a particular area of 
a business or an account category. Using 
account 01-200-1100, for example, account 
segment number 01 might represent a 
particular site, 200 might represent a 
department located at that site, and 1100 
might represent the Cash account for that 
site and that department. Descriptions can 
be entered for each account segment number 
and appear on General Ledger reports.

accounting method
A method used to calculate revenue for a 
project or contract. Accounting methods 
include: Completed, Cost-to-Cost, Effort-
Expended, Effort-Expended Labor Only, 
When Billed, and When Performed.

accrued revenue
Revenue that has been earned for actual 
project costs, but not collected. For Time and 
Materials projects, accrued revenue is based 
on forecast billing amounts for both saved 
and posted cost transactions. For Cost Plus 
and Fixed Price projects, revenue is accrued 
when you recognize revenue.

active employee
An employee whose records are active and 
that you can include in transactions that 
require employee IDs.

actual
A project budget amount that represents cost 
and billing amounts based on the 
transactions that you’ve entered. You can use 
actual amounts to measure project 
performance against forecast and baseline 
budget amounts.

adjusting transaction
A transaction that you can enter to reverse—
or to reverse and correct—line item entries 
on posted timesheets, employee expense 
transactions, equipment logs, or 
miscellaneous logs. 

adjustment
Increases or decreases to inventory 
quantities based on receivings or allocations.

age
To subtract the document date from the date 
you’re aging from to determine the age of 
the document.

aging
The process that determines the maturity of 
a document or account, or the number of 
days that the document or account has been 
outstanding. Aging places each transaction 
in the appropriate current or past-due aging 
category.

analysis
The process of evaluating the condition of an 
accounting record and possible reasons for 
discrepancies.

applying
The process of linking the payment amount 
to amounts from one or more documents 
that are being paid.

audit trail
A series of permanent records used to track a 
transaction to the point where it was 
originally entered in the accounting system. 
The audit trail can be used to verify the 
accuracy of financial statements by outside 
accountants or auditors.

bank card
A type of credit card whose payments may 
be treated as cash by the business receiving 
the payment. Bank cards differ from charge 
cards, whose payments must be collected 
from the company issuing the card before 
they can be considered received.

base unit of measure
Typically, the smallest quantity on a Unit of 
Measure schedule in which items can be 
bought or sold. The base unit of measure is 
common to all named quantities entered for 
a Unit of Measure schedule. For example, for 
the item “soda,” the base unit of measure 
might be “Can” because all the other units of 
measure are multiples of a single can.

baseline
A project budget amount used as a basis for 
comparison to measure project performance. 
Baseline amounts are entered to estimate 
cost and billing amounts for a project. You 
can measure project performance by 
comparing forecast and actual amounts 
against the baseline. Project managers 
typically refer to the cost baseline, which is 
created during cost budgeting. Baseline 
amounts for billing also are calculated in 
Project Accounting. 

batch
A group of transactions identified by a 
unique name or number. Batches are used to 
conveniently group transactions, both for 
identification purposes and to speed the 
posting process.

batch posting
An option used to post a group of 
transactions identified by a unique name or 
number.

begin date
The date that you can begin entering cost 
transactions using a specific cost category in 
a project budget.

billable amount
An amount that you can bill customers for. 
The default billing type for a cost category is 
STD, or Standard, meaning that transaction 
amounts that you enter using the cost 
category will be billable.

billing
To generate and print invoices to charge 
customers for items or services that have not 
been paid for.

billing currency
The currency used on a billing invoice.

billing cycle
A record that identifies when and how often 
to bill customers for projects. Billing invoices 
can be generated using billing cycles.

billing discounts
A percentage that is deducted from the 
overall billing amount for a contract or 
project.

billing format
A group of invoice formats that have been 
selected to be printed together when billing 
customers.
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billing frequency
The frequency that a billing cycle will be 
used to create billing invoices for a customer.

billing invoice
A transaction that you can use to charge 
customers for items purchased and services 
rendered for a project. Also refers to the 
document that you print to send to the 
customer to bill them.

billing note
The information that you can type in the 
Billing Note window for contracts, projects, 
cost categories, fees, and cost transactions 
that will appear on billing invoices. You can 
click the billing note button adjacent to a 
field to enter a billing note.

billing rate
The amount that a customer is billed for a 
single unit quantity of an item or time.

billing return
A transaction that you can use to credit 
customers for amounts that have been billed 
using a billing invoice. You only can enter 
billing returns to credit customers for billed 
amounts for Time and Materials projects.

billing transaction
A billing invoice or billing return.

billing type
A selection that specifies whether and how a 
project cost will be billed. Billing types 
include Standard, Non-billable, and No 
Charge. They are abbreviated STD, N/B, and 
N/C.

business manager
A person who manages the business 
functions for a project, such as contracting, 
planning, scheduling, budgeting, and so 
forth.

cash
Ready money or its equivalent that a bank 
will accept at face value. Cash includes coins; 
paper money; certain deposited negotiable 
instruments such as checks, bank drafts, and 
money orders; amounts in checking and 
savings accounts; and demand certificates of 
deposit.

cash budget
A budget that presents expected cash flow—
both in and out—for a designated time 
period.

cash receipt
A document used to record payments and 
deposits received from customers.

change order
A transaction that you can use to modify 
project budgets and fee assignments and to 
enter quote information for projects. Change 
order types include Internal, Company, and 
Customer.

change order status
Indicates the progress of a change order. 
Change order statuses include Approved, 
Canceled, Completed, Pending, and 
Unapproved.

check
A written order on a bank to pay a sum of 
money from funds in an account. Checks 
show the name of the company or individual 
receiving payment, the signature and 
account number of the person issuing the 
check, the payment amount and the current 
date. Checks usually are numbered in 
sequence.

checkbook
An account used to maintain a currency 
balance and to track cash that is received and 
disbursed.

class
A group of records that share common 
characteristics.

close
To suspend or end cost accruals for a 
customer, contract, or project. 

combined revenue
The result of adding together revenue from a 
group of projects within a contract, or from 
separate cost categories within a project 
budget.

commission
The amount, usually a percentage of the sale 
amount, paid to the salesperson making the 
sale.

contract
A group of projects that a contractor 
completes for a customer, and for which the 
contractor bills the customer for various 
costs.

contract amount
The sum of the project amounts in a contract. 
The original contract amount is the sum of 
the project amounts in the contract, not 
including change orders. The revised 
contract amount is the sum of the project 
amounts in the contract, including change 
orders. The contract amount also includes 
taxes, trade discounts, freight, and 
miscellaneous charges.

contract class
A group of contracts. You can use contract 
classes to define parameters for contracts 
within the group.

contract manager
The person who oversees all aspects of 
contract preparation and administration.

contract status
The progress of a contract. Contract statuses 
include Closed, Completed, Estimate, On 
Hold, Open, and additional statuses that you 
can name.

contract template
A framework that contains information for 
creating a new contract record.

contract total
See contract amount.

cost category
The framework used to track and group 
expenses by kind for a project budget. You 
must select the type of cost transaction that a 
cost category will be used for and whether or 
not inventoried items will be used with the 
cost category.

cost category class
A group of cost categories. You can use cost 
category classes to define parameters for cost 
categories within a group.

cost category status
The progress of a cost category in a project 
budget. Cost category statuses include 
Closed, Completed, Estimate, On Hold, and 
Open.

cost description
A user-defined name for a cost transaction 
type that will be displayed for the 
transaction in various windows.

cost of revenue
An amount that is calculated as total cost 
minus overhead.

Cost Plus project
A type of project in which the customer pays 
for actual project costs plus a fee. Each 
billing invoice is for a percentage of the final 
total that is calculated using forecast budget 
amounts.

cost transaction
A transaction that you enter to track project 
costs. Cost transactions include timesheets, 
employee expense transactions, equipment 
logs, miscellaneous logs, inventory transfers, 
return from project transactions, shipment 
receipts, and shipment/invoice receipts.

credit
To enter an amount that decreases the 
balance of an asset or expense account or 
increases a liability, owners’ equity, or 
revenue account; the right side of any T 
account.



P R O J E C T A C C O U N T I N G A C C O U N T I N G C O N T R O L G U I D E 13

 G L O S S A R Y

credit card
Cards used to pay for items instead of a 
check, cash, or other method. The amount 
due is then billed by the credit card 
company. Using the Credit Card Setup 
window, cards used to make payments can 
be classified as credit cards or check cards. 
Cards accepted as payment by a company 
can be classified as bank cards or charge 
cards.

credit memo
A document that credits a customer’s or 
vendor’s account and explains the reason for 
the credit.

currency
Any form of money, including bills and 
coins, used as a medium of exchange.

customer
The entity with which a business unit 
conducts a business transaction.

customer alias
A string of up to five characters for a specific 
customer used as the basis for creating a 
contract number for the customer.

customer class
A group of customers that you can define 
parameters for. 

customer payment
A transaction to track money that is paid by 
a customer for goods or services.

debit
To enter an amount that increases an asset or 
expense account, or decreases the balance of 
a liability, owners’ equity or income account; 
the left side of any T account.

department
A business division that incurs costs and/or 
generates revenue. 

department code
A unique alphanumeric name used to 
identify a department.

details
Individual amounts that you enter in a 
transaction, as opposed to summary, which 
is the calculated total amounts.

discount available
A reduction in the amount payable, typically 
offered if the payment is made by a certain 
date.

discount date
The date an invoice must be paid for a 
discount to be valid.

distribution accounts
Accounts designated to receive a percentage 
or part of a posted transaction, or accounts 
assigned to a fixed or variable allocation 
account that will receive a percentage of 
posted transaction amounts.

distributions
The manner in which amounts from a 
transaction are divided up among posting 
accounts.

document
All the information entered for a single, 
complete transaction, including distribution 
amounts (if any).

document date
The date when a document or transaction is 
created.

document number
A number that identifies a group of entries 
that have been posted as a single, complete 
transaction.

earned value analysis
A method for measuring project 
performance. It indicates how much of the 
budget should have been spent in view of 
the amount of work completed so far and the 
baseline cost for the project.

earnings
The net income for a contract or project.

employee
A person who works for your company and 
receives payment for work performed.

employee access list
The list of employees who can enter 
transactions for a specific project.

employee class
A group of employees that you can define 
parameters for.

employee expense transaction
A transaction that you enter to track project 
costs that are incurred by an employee while 
working on a project, for example, travel 
expenses.

employee rate table
A list of employees and the cost and profit 
for whenever an employee works on a 
project.

end date
The last day that you can enter cost 
transactions using a specific cost category in 
a project budget.

equipment
Machines, tools, or other equipment used for 
a project. 

equipment access list
The list of equipment that can be used when 
entering equipment log transactions for a 
specific project.

equipment class
A group of equipment records that you can 
define parameters for.

equipment log
A transaction used to track the cost for using 
equipment for a project.

equipment rate
The amount that you bill a customer per unit 
of time for using a piece of equipment for a 
project.

equipment rate table
A list of equipment and the cost and profit 
for whenever the equipment is used for a 
project.

fee
An amount that a customer pays for services 
over and above project costs. Also, an 
amount that is paid in advance or an amount 
that is withheld until project completion. 
Fees include Project, Service, Retainer, and 
Retentions.

fee calculation method
A method of determining how a fee is 
calculated and the fee frequencies that you 
can select for a fee. Fee calculation methods 
include % of Baseline Cost, % of Baseline 
Revenues, Fee Amount, and Retention 
Percent.

fee frequency
A framework for when and how often a 
customer is billed for a fee. Fee frequencies 
include At Project Completion, Per Invoice, 
and Scheduled.

fee template
A framework that contains information for 
creating a new fee record.

Fixed Price project
A type of project in which the customer pays 
a predetermined amount for the entire 
project. Each billing invoice is for a 
percentage of the predetermined total billing 
amount.

fiscal period
Divisions of the fiscal year, usually monthly, 
quarterly, or semiannually, when transaction 
information is summarized and financial 
statements are prepared.

fiscal year
An accounting cycle composed of up to 30 
consecutive periods, spanning the number of 
days in a year. In Australia and New 
Zealand, the fiscal year is referred to as a 
financial year.

forecast
A project budget amount that you can 
modify as a project progresses to represent 
expected results. Forecast amounts are 
subjective. You can use forecast amounts to 
measure project performance against 
baseline and actual amounts.
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freight
An amount paid to a carrier for transporting 
goods.

functional currency
The primary currency in which a company 
maintains its financial records. Typically, the 
functional currency is the currency for the 
country/region where the company is 
located.

history
A record of transactions for previous and 
current years.

inactive employee
An employee record that is unavailable to 
use.

inventoried item
An item that quantities are tracked for.

inventory
Goods produced or purchased to be used or 
sold at a later time.

inventory transfer
A transaction to move items from inventory 
to a project, or from a project to inventory.

invoice format
A framework that contains information for 
the layout and content of a printed billing 
invoice.

invoice receipt
A transaction that tracks the receipt of an 
invoice from a vendor for items that have 
been received or are expected to be received 
from the vendor for a purchase order for a 
project.

item
The name for a product or service. Items 
include inventoried and non-inventoried 
items.

item number
A number that identifies one type of 
inventoried item. Inventoried items can be 
used in transaction entry only if item 
numbers have been assigned.

journal entry
A transaction recorded in a formalized 
manner by entering an account and debit 
and credit amounts.

labor list
See employee access list.

labor rate table
A generic term for an employee rate table or 
position rate table.

line item
A single entry in a transaction that typically 
includes an item, quantity, and cost.

lookup window
A window that displays a list of accounts, 
customers, jobs, or other items in the 
accounting system. Lookup windows for a 
specific field are displayed by choosing the 
lookup button next to the field.

lot number
A number provided by the manufacturer 
that can be used for tracking quantities of a 
specific item (for example, a roll of carpet or 
a roll of wire).

main segment
The segment of posting accounts that has 
been designated as the sorting option for 
accounts on financial statements. Typically, 
the main segment is used to indicate whether 
the account is an asset, liability, owners’ 
equity, revenue or expense account.

miscellaneous class
A group of miscellaneous records. You can 
use miscellaneous classes to define 
parameters for miscellaneous records within 
the group.

miscellaneous expense
An additional expense for a project that can’t 
or shouldn’t be tracked using timesheets, 
employee expense transactions, equipment 
logs, inventory transfers, shipment receipts, 
or shipment/invoice receipts.

miscellaneous log
A transaction to track additional expenses 
for a project that can’t or shouldn’t be 
tracked using timesheets, employee expense 
transactions, equipment logs, inventory 
transfers, shipment receipts, or shipment/
invoice receipts.

non-inventoried item
An item that quantities aren’t tracked for.

<NONE> cost category
Used to indicate that a line item on a 
transaction is not to be tracked using a cost 
category.

<NONE> project number
Used to indicate that a line item on a 
transaction is not to be tracked for a specific 
project.

originating currency
The foreign currency that a multicurrency 
transaction was conducted in.

overhead
An indirect project cost, such as electricity, 
administration, and insurance.

overhead calculation method
A method of calculating overhead for 
employees and vendors, and when entering 
timesheets, employee expense transactions, 
equipment logs, and miscellaneous logs. 
Also determines how overhead is calculated 
for projects, cost categories, and cost 
categories in project budgets. Overhead 
calculation methods include Amount per 
Unit and Percentage of Actual Cost.

path name
A location on a computer or in a network 
where files are created and stored. 

pay code
A code used to identify a specific type and 
rate of pay.

pay rate
The amount an employee is paid for working 
a period of time.

payment method
The form of payment. Examples include 
check, cash, or credit card.

payment terms
Conditions for payment that are extended to 
customers and that vendors may extend to a 
company.

periodic budget
A budget for estimating and tracking costs, 
quantities, and billing amounts for a project 
by fiscal period.

position code
A unique alphanumeric name used to 
identify a defined role within an 
organization.

position rate table
A list of positions and the cost and profit for 
whenever an employee works in a specific 
position on a project.

posting
A procedure to make temporary transactions 
a part of a business’s permanent records; to 
update accounts by transaction amounts. In 
manual accounting, posting transfers journal 
entries to the proper accounts in a general 
ledger.

posting account
A financial account that tracks assets, 
liabilities, revenue or expenses. These 
accounts will appear on financial statements 
and other reports.

posting date
The date that a transaction is recorded in 
General Ledger.
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pre-billing worksheet
A report that includes detailed information 
and space to include comments about the 
billing invoices that you plan to generate. 
There are two types of pre-billing 
worksheets: in-process worksheets that 
include saved billing invoices; and billable 
worksheets, which include all billing 
invoices.

price level
Used to specify different prices for an item or 
group of items, depending upon who it’s 
being sold to. For example, you might charge 
one price if you’re selling to a retail customer 
and another price to a wholesale customer. 
You don’t need to assign all price levels to all 
units of measure; be sure that each unit of 
measure can be used with every price level 
at which you might want to sell it.

profit type
A method of calculating profit based on 
project type. Profit types include % of 
Actual, % of Baseline, Billing Rate, Markup 
%, None, Price Level, Profit/Unit - Fixed, 
Profit/Unit - Variable, and Total Profit.

progress billing
A method of billing customers for the 
percentage of project completion, based on 
either cost or quantity, for a Cost Plus or 
Fixed Price project.

project
A task with a budget to complete a 
deliverable for a contract.

project amount
The total cost for a project. The project 
amount calculation depends on whether the 
project is a Cost Plus, Fixed Price, or Time 
and Materials project.

project budget
The planned revenue and expenses for a 
project categorized by cost. You can include 
various cost categories in the budget, and 
then specify baseline and forecast amounts 
for each cost category. You then can compare 
actual costs to budgeted costs.

project budget totals
The baseline, forecast, and actual total 
revenue and expense amounts for a project 
and its various cost categories.

project class
A group of projects defined by parameters 
within the group.

project manager
The person who leads a project team and is 
responsible for completing projects and 
meeting objectives using project 
management.

project number
An alphanumeric name used to identify a 
project.

project status
The progress of a project. Project statuses 
include Closed, Completed, Estimate, On 
Hold, Open, plus additional statuses that 
you can name.

project template
A framework that contains information to 
create a new project record.

project type
A project classification used to determine 
how project costs are calculated and how 
customers are billed. Project types include 
Cost Plus, Fixed Price, and Time and 
Materials.

purchase order
A document that authorizes you to purchase 
items from vendors for projects.

purchase order format
A framework that contains information for 
the layout and content of a printed purchase 
order.

purchases/material
Refers collectively to purchase orders, 
shipment receipts, shipment/invoice 
receipts, invoice receipts, and inventory 
transfers with non-inventoried items.

purchasing document
A purchase order that you enter to purchase 
items from vendors for projects. General 
ledger accounts and inventory quantities 
aren’t updated when you enter a purchase 
order, which is why it is referred to as a 
document and not a transaction. 

purchasing transaction
A transaction that you enter to track the 
receipt of items and invoices from vendors 
for purchase orders for projects. Purchasing 
transactions include shipment receipts, 
shipment/invoice receipts, and invoice 
receipts.

rate table
A list of employees, equipment, or positions 
used to calculate cost and profit for 
whenever they are used for a project.

reconcile
A procedure that compares corresponding 
data in different logical tables and removes 
any “orphan” records. Reconciling also 
verifies that information stored in two 
different tables is the same, and if there are 
discrepancies, changes the information in the 
table being reconciled to match the 
information in the table it’s being compared 
to.

recurring batch
A batch that will be posted repeatedly, 
according to the selected frequency. An 
example of a recurring batch would be one 
to record monthly rent expense. In Australia 
and New Zealand, transactions entered in a 
recurring batch are referred to as standing 
transactions.

reference document number
A number that identifies a transaction that a 
Referenced transaction has been posted for.

referenced transaction
A transaction used to correct the quantities 
on a posted cost transaction.

report option
A collection of entries that specify the 
amount of information or the type of 
information that appears on a report. 
Multiple report options can be created.

reporting currency
A currency that is used to convert functional 
currency amounts to another currency on 
inquiries and reports. This calculation uses a 
spot exchange rate entered when the inquiry 
or report is generated. 

return from project transaction
A transaction used to return items from 
projects to vendors.

revenue
The income generated as the result of 
activities related to a project or contract.

revenue recognition
A feature that allows you to recognize 
revenue for Cost Plus and Fixed Price 
projects. When you bill customers for these 
projects, the billing amounts are not 
recognized as revenue on Profit and Loss 
Statements. Revenue recognition will update 
the financial statement.

revenue recognition calculation 
method

The method of determining revenue 
amounts when recognizing revenue using 
revenue recognition transactions.

revenue recognition cycle
A record that identifies when and how often 
to recognize revenue for contracts and 
projects. Revenue recognition cycles can be 
used to automatically generate revenue 
recognition transactions.

revenue recognition transaction
A transaction used to recognize earnings 
from projects as revenue for the company.

salary pay
A pay code that’s used for employees who 
are paid a specific amount each pay period.

salesperson
A person who sells a company’s goods or 
services.
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serial number
A number assigned to a specific inventory 
item to identify it and differentiate it from 
similar items with the same item number.

shipment receipt
A transaction used to record merchandise 
received from a vendor. 

shipment/invoice receipt
A transaction used to record merchandise 
received from a vendor, accompanied by an 
invoice.

shipping method
A method of transportation for goods or 
services. Default shipping methods are 
provided with the accounting system and 
can be modified for a specific business.

single-use batch
A batch that is created, posted once and then 
automatically deleted from the system after 
all transactions in the batch are posted.

site
A store, warehouse or other location from 
which business or store items are sold.

standard transaction
A basic timesheet, employee expense 
transaction, equipment log, or miscellaneous 
log.

summary
The calculated total amounts for a 
transaction.

SUTA
An acronym for “state unemployment tax.” 
This is the state unemployment tax paid by 
an employer to provide for payments of 
unemployment compensation to workers 
who have lost their jobs.

tax detail
A definition of a tax that may apply to sales 
or purchases. Tax details are grouped into 
tax schedules. 

tax schedule
Groups of tax details that define each tax that 
may apply to sales or purchases. When tax 
schedules are assigned to vendors, the 
applicable taxes will be calculated during 
transaction entry.

template
A framework that contains information for 
creating a new contract, project, or fee 
record.

territory
A division of the regions in which a 
company’s products are sold, often 
separated from other divisions by 
geographical location. 

third-party customer
A customer who is the customer of an 
individual or business that you are billing 
for a contract.

third-party customer list
A list that you can use to bill a customer who 
is the customer of the individual or business 
that you are billing for a contract.

Time and Materials project
A type of project in which the customer is 
billed for project costs as they are incurred. 
The amount that the customer is billed is 
based on billing rates or markup percentages 
for time and materials used for the project. 
Time includes the time that employees spend 
working on a project and for equipment 
used for the project. Materials include 
inventoried and non-inventoried items used 
for the project.

timesheet
A transaction entered to track the cost of 
time for an employee on a project.

total billings
The sum of the amounts billed for a contract 
or project.

total cost
The sum of the actual cost amounts incurred 
for a contract or project.

total revenue
The sum of the revenue amounts recognized 
for a contract or project.

trade discount
A discount given by a vendor or received by 
a customer. The rate is calculated at the time 
of a purchase or sale and is added to 
payment term discounts that also may be 
offered. Trade discounts only can be applied 
to Time and Materials projects.

transaction
An event or condition that is recorded in 
asset, liability, expense, revenue and/or 
equity accounts.

transaction date
The date when a transaction occurred; not 
necessarily the date that it was entered into 
the system.

transaction history
A record of transactions for a previous year 
or a record of a fully applied transactions.

transaction owner
The type of record that a transaction is 
entered for. For example, an employee is the 
transaction owner for timesheets and 
employee expense transactions.

unbilled revenue
Revenue that has been realized for Time and 
Materials projects but hasn’t been billed, or 
revenue that has been recognized for Cost 
Plus and Fixed Price projects but hasn’t been 
billed.

unit
A single quantity of an item.

unit cost
The amount per unit that you paid for an 
item you’re planning to sell or consume.

unit of measure
The quantities in which your business buys 
or sells an item. 

unit of measure schedule
A group of related named quantities.

user
A person working with software on a 
computer; a computer operator.

user class
A group of users. You can use user classes to 
define parameters for users within the 
group.

user-defined field
A field that can be used to track information 
specific to your company. 

user-defined field label
The name for a user-defined field.

valuation method
The method by which you track the cost of 
an item from the time you receive it until you 
sell it. Different businesses and industries 
typically use different valuation methods, 
which are sometimes specified by law. In 
most locations, strict legal limits are in place 
concerning changing the valuation method 
once you’ve begun using a particular one. 
Valuation methods include FIFO Perpetual, 
FIFO Periodic, LIFO Perpetual, LIFO 
Periodic, and Average Perpetual.

vendor
A person or company providing goods or 
services in return for payment.

vendor class
A group of vendors. You can use vendor 
classes to define parameters for vendors 
within the group.

WIP (Work In Progress)
The project costs that customers haven’t 
been billed for.

workers’ compensation tax
Taxes paid by the employer for insurance 
covering injuries incurred on the job. 
Workers’ compensation is paid to the state 
government.
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write down
To arbitrarily reduce a calculated billing 
amount on a billing invoice.

write up
To arbitrarily increase a calculated billing 
amount on a billing invoice.

writeoff
A process used to adjust small differences 
between an invoice amount and a payment 
or an amount that a business chooses not to 
pay on a vendor account. A writeoff is 
deducted from the account total.



18 P R O J E C T A C C O U N T I N G A C C O U N T I N G C O N T R O L G U I D E



P R O J E C T A C C O U N T I N G B I L L I N G G U I D E 57

Index
A
aging

billing invoice balances 44
unbilled revenue for Time and 

Materials projects 46
work in progress amounts for cost 

transactions 45
Apply Projects window

applying or unapplying customer 
payments and billing returns to 
project balances 43

opening the window 43
applying

billing returns to project balances 43
customer payments to cost categories 

19
customer payments to fees 19
customer payments to project 

balances 43
unapplying billing returns from 

project balances 43
unapplying customer payments from 

project balances 43

B
batches, billing cycles for automatic 

billing invoices 27
Billable Fees Inquiry window, viewing 

fees billed for projects 35
Billable Fees window

modifying fees for billing invoices 35
opening the window 35

Billing Commissions window
modifying commissions on billing 

invoices 37
opening the window 37

billing currencies
billing cycles 27
billing invoices 29

Billing Cycle Batch Processing window
generating billing invoices 27
opening the window 27

Billing Cycle Maintenance window
creating billing cycle records 9
opening the window 9

billing cycles
automatic billing invoice batches 27
billing frequency 9
creating 9
customer classes 22
customer records 23
log files 19

Billing Entry - More Info window
entering freight for billing invoices 36
entering payments for billing 

invoices 36
entering tax information for billing 

invoices 36

Billing Entry - More Info window 
(continued)

opening the window 36
Billing Entry Split window

billing partial quantities for Time and 
Materials projects 33

opening the window 33
Billing Entry window

entering billing invoices 29
entering billing returns for Time and 

Materials projects 29
opening the window 29

Billing Format Setup window
grouping invoice formats into billing 

formats 16
opening the window 16

billing formats
customer classes 22
customer records 23
default formats for printing 27
grouping invoice formats 16

billing frequency, billing cycles 9
Billing Inquiry window

viewing billing invoices for 
customers 29

viewing billing returns for customers 
29

billing invoices
aging balances 44
bill partial quantities for Time and 

Materials projects 33
billing amounts for Cost Plus projects 

34
billing amounts for Fixed Price 

projects 34
billing cycle records 9
billing cycles for automatic batches 27
billing formats for customer classes 

22
billing formats for customer records 

23
billing notes 13, 16
billing overview 9
billing returns for Time and Materials 

projects 29
commissions 37
cutoff date for billing 27
data entry permissions 22
default formats for printing 27
empty projects 27
entering 29
fees 35
fully billed fees 19
grouping invoice formats into billing 

formats 16
including empty projects 27
invoice formats 11
line items to bill for Time and 

Materials projects 32
names for fees 15
printers for users 15

billing invoices (continued)
printing 40
printing billing invoices 29
setting up invoice formats 11
summary options 14
taxes and other charges 36
trade discounts for Time and 

Materials projects 29
viewing 29

billing notes 16
billing invoices 11, 13
contracts on billing invoices 29
fees on billing invoices 35

billing rates
billing invoices for Time and 

Materials projects 32
recalculating for write down amounts 

19
recalculating for write up amounts 19

Billing Report Fees Setup window
opening the window 15
specifying names for fees for invoice 

formats 15
Billing Report Setup window

including billing notes on invoice 
formats 13

including information on invoice 
formats 11

opening the window 11
Billing Report Transactions Setup window

including cost transaction 
information on invoice formats 13

opening the window 13
billing returns

applying to project balances 43
Time and Materials projects 29

Billing Setup Options window
granting billing invoice data entry 

permissions 22
opening the window 22

Billing Setup window
opening the window 19
setting up billing 19

billing types, billing invoices for Time and 
Materials projects 32

Billing-Detail Inquiry window
viewing billing invoices for projects 

29
viewing billing returns for projects 29

C
change orders

billing invoices for Cost Plus projects 
34

billing invoices for fees 35
billing invoices for Fixed Price 

projects 34
billing invoices for Time and 

Materials projects 32
changes since last release, information 

about 5



I N D E X

58 P R O J E C T A C C O U N T I N G B I L L I N G G U I D E

Commission Detail window
modifying commissions on billing 

invoices 37
opening the window 37

commissions
billing invoices 37
Retainer fees 19

Completed project status 35
Contract Maintenance window, 

suspending contract billing 47
contracts

aging unbilled revenue for Time and 
Materials projects 46

aging work in progress amounts for 
cost transactions 45
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