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Introduction
The Project Accounting Administrator’s Guide contains information for system 
administrators on how to set up user security and maintain company databases for 
Microsoft Dynamics® GP Project Accounting.

Refer to other Project Accounting manuals for additional information.

Project Accounting Accounting Control Guide Describes how to set up 
posting accounts; create transaction batches and modify account distributions; use 
revenue recognition cycles to recognize revenue for multiple customers, contracts, 
and projects at once; print reports; and enter adjusting transactions and delete 
posted cost and billing transactions.

Project Accounting Cost Management Guide Describes how to use Project 
Accounting to estimate and track project costs, and specify how billing amounts, 
revenue, and profit should be calculated, based on project costs.

Project Accounting Billing Guide Describes how to use Project Accounting 
to create billing invoices for customers.

This introduction is divided into the following topics:

• What’s in this manual
• Symbols and conventions
• Resources available from the Help menu
• Send us your documentation comments

What’s in this manual

This manual is designed to give you an understanding of the system administration 
features of Project Accounting and how it integrates with the Microsoft Dynamics 
GP system. It is divided into the following parts:

• Chapter 1, “User security,” includes information about granting users access to 
windows and reports if you’re using Project Accounting with Purchase Order 
Processing or Purchase Order Enhancements.

• Chapter 2, “Database table maintenance,” includes information about how to 
complete reconcile and check links processes, and how to clear data from 
database tables.

To make best use of Project Accounting, you should be familiar with systemwide 
features described in the Microsoft Dynamics GP System User’s Guide, the System 
Setup Guide, and the System Administrator’s Guide. Choose Help > Printable 
Manuals for more information.

You might also need to be familiar with features described in General Ledger, Bank 
Reconciliation, Multicurrency Management, Purchase Order Processing, Purchase 
Order Enhancements, Payables Management, Receivables Management, Inventory 
Control, United States Payroll, Canadian Payroll, or Report Writer. Choose Help > 
Printable Manuals for more information.

Some features described in this documentation are optional and can be purchased 
through your Microsoft Dynamics GP partner.
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To view information about the release of Microsoft Dynamics GP that you’re using 
and which modules or features you are registered to use, choose Help > About 
Microsoft Dynamics GP.

Symbols and conventions

For definitions of unfamiliar terms, or refer to the glossary.

This manual uses the following conventions to refer to sections, navigation and 
other information.

Resources available from the Help menu

The Microsoft Dynamics GP Help menu gives you access to user assistance 
resources on your computer, as well as on the Web.

Contents
Opens the Help file for the active Microsoft Dynamics GP component, and displays 
the main “contents” topic. To browse a more detailed table of contents, click the 
Contents tab above the Help navigation pane. Items in the contents topic and tab 
are arranged by module. If the contents for the active component includes an 
“Additional Help files” topic, click the links to view separate Help files that 
describe additional components.

To find information in Help by using the index or full-text search, click the 
appropriate tab above the navigation pane, and type the keyword to find.

To save the link to a topic in the Help, select a topic and then select the Favorites tab. 
Click Add.

Index
Opens the Help file for the active Microsoft Dynamics GP component, with the 
Index tab active. To find information about a window that’s not currently displayed, 
type the name of the window, and click Display.

Symbol Description

The light bulb symbol indicates helpful tips, shortcuts and suggestions.

The warning symbol indicates situations you should be especially aware 
of when completing tasks.

Convention Description

Creating a batch Italicized type indicates the name of a section or procedure.

File >> Print or File > 
Print

The (>>) or (>) symbol indicates a sequence of actions, such as choosing 
items from a menu or a toolbar or pressing buttons in a window. This 
example directs you to go to the File menu and choose Print.

TAB or ENTER Small capital letters indicate a key or a key sequence.



P R O J E C T A C C O U N T I N G A D M I N I S T R A T O R ’ S G U I D E 3

I N T R O D U C T I O N

About this window
Displays overview information about the current window. To view related topics 
and descriptions of the fields, buttons, and menus for the window, choose the 
appropriate link in the topic. You also can press F1 to display Help about the current 
window.

Lookup
Opens a lookup window, if a window that you are viewing has a lookup window. 
For example, if the Checkbook Maintenance window is open, you can choose this 
item to open the Checkbooks lookup window.

Show Required Fields
Highlights fields that are required to have entries. Required fields must contain 
information before you can save the record and close the window. To change the 
way required fields are highlighted, choose Microsoft Dynamics GP menu > User 
Preferences > Display, and specify a different color and type style.

Printable Manuals
Displays a list of manuals in Adobe Acrobat .pdf format, which you can print or 
view.

What’s New
Provides information about enhancements that were added to Microsoft Dynamics 
GP since the last major release.

Microsoft Dynamics GP Online
Opens a Web page that provides links to a variety of Web-based user assistance 
resources. Access to some items requires registration for a paid support plan.

Customer Feedback Options
Provides information about how you can join the Customer Experience 
Improvement Program to improve the quality, reliability, and performance of 
Microsoft® software and services.

Send us your documentation comments

We welcome comments regarding the usefulness of the Microsoft Dynamics GP 
documentation. If you have specific suggestions or find any errors in this manual, 
send your comments by e-mail to the following address: bizdoc@microsoft.com.

To send comments about specific topics from within Help, click the Documentation 
Feedback link, which is located at the bottom of each Help topic.

Note: By offering any suggestions to Microsoft, you give Microsoft full permission to use 
them freely.

mailto:bizdoc@microsoft.com
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Chapter 1: User security
This part of the documentation includes information for the system administrator 
about granting users access to windows and reports if you’re using Project 
Accounting with Purchase Order Processing or Purchase Order Enhancements.

The following topics are discussed.

• Grant users access to purchasing windows
• Purchasing analysis reports and Project Accounting
• Grant users access to purchasing analysis reports

Grant users access to purchasing windows

If you’re using Project Accounting with Purchase Order Processing, you must use 
the Security Setup window (Tools > Setup > System > Security) and the User Class 
Setup window (Tools > Setup > System > User Classes) to grant users and user 
classes access to purchasing windows, including windows in Purchase Order 
Processing and Project Accounting.

The following table lists the selections in the Security Setup window that you’ll use 
to grant access to purchasing windows.

See the System Setup documentation (Help > Printable Manuals) for more 
information about using the Security Setup window and the User Class Setup 
window.

Product Type Series Users affected

Microsoft Dynamics GP Windows Purchasing Users who previously used Project 
Accounting and who now will be 
using Purchase Order Processing 
to enter project-related purchasing 
documents and transactions

New users who will be using 
Purchase Order Processing to 
enter project-related purchasing 
documents and transactions

Project Accounting Windows Project Users who previously used Project 
Accounting or Purchase Order 
Processing to enter purchasing 
documents and transactions

New users who will be using 
Purchase Order Processing to 
enter project-related purchasing 
documents and transactions

Project Accounting Alternate 
Microsoft 
Dynamics GP 
Windows

Purchasing Users who previously used Project 
Accounting or Purchase Order 
Processing to enter purchasing 
documents and transactions

New users who will be using 
Purchase Order Processing to 
enter project-related purchasing 
documents and transactions
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Purchasing analysis reports and Project Accounting

If you’re using Project Accounting with Purchase Order Processing, the following 
Purchase Order Processing purchasing analysis reports will be updated after you 
install Project Accounting to include information about project numbers and cost 
category IDs.

• Purchase Order Status
• Expected Shipments
• Purchase Order Analysis
• Received/Not Invoiced 
• Shipment/Invoice Matching 
• PO Line Items to Release

You can use Report Writer to modify the reports to include additional project-
related information. See the Report Writer documentation (Help > Printable 
Manuals).

Grant users access to purchasing analysis reports

If you’re using Project Accounting with Purchase Order Processing, you must use 
the Security Setup window (Tools > Setup > System > Security) and the User Class 
Setup window (Tools > Setup > System > User Classes) to grant users and user 
classes access to purchasing analysis reports.

Use the following selections in the Security Setup window to grant users access to 
purchasing analysis reports.

• Product: Project Accounting
• Type: Alternate Microsoft Dynamics GP Reports
• Series: Purchasing

See the System Setup documentation (Help > Printable Manuals) for more 
information about using the Security Setup window and the User Class Setup 
window.
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Chapter 2: Database table maintenance
This part of the documentation includes information for the system administrator 
about how to use the reconcile and check links process, and how to clear data from 
database tables.

Data recovery procedures should be performed carefully by an authorized user. Always make 
a backup before completing table maintenance procedures. For more information about 
database troubleshooting and maintenance, refer to the System Administrator’s Guide 
(Help > Printable Manuals).

The following topics are discussed.

• Reconcile quantities and totals between database tables
• Reconcile Project Accounting and Inventory Control records
• Run check links to recover damaged data
• Clear data from database tables

Reconcile quantities and totals between database 
tables

The reconcile utility compares and recalculates data between tables to be sure the 
data is consistent and accurate. There are two reconcile windows.

Reconcile Utility window Corrects discrepancies in summary total amounts. 
If inquiry windows show inconsistent results, running this process can correct the 
problem. The reconcile process compares corresponding detail transaction data and 
rebuilds the summary data based on this detail.

Reconcile Utility Periodic window Corrects discrepancies in total amounts 
in the period records throughout Project Accounting. This reconcile recalculates 
amounts and updates periodic records. If periodic records do not exist for the 
budget, project, contract, and customer, they will be created, based on the 
company’s fiscal period setup.

1. Open the Reconcile Utility or the Reconcile Utility Periodic window.
Tools > Utilities > Project > PA Reconcile
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Tools > Utilities > Project > PA Reconcile Periodic

2. Select the option to reconcile all customer IDs or select the range of customer 
IDs to reconcile.

3. In the Reconcile Utility window, select the totals to reconcile.

Recalculated fees and project budget values will update the corresponding 
fields in the Budget Master, Project Master, Contract Master, and Customer 
Master tables.

4. In the Reconcile Utility window, select the option to include posted and 
unposted transactions.

5. In either window, select the option to print the PA Reconcile Log Report. The 
report will list the tables, records, and fields reconciled, and the difference 
between the values before and after the reconcile procedure.

6. Click Process to reconcile totals.

7. Click Done.

Reconcile Project Accounting and Inventory Control 
records

You can reconcile inventory quantities so that Project Accounting records reflect the 
same quantities as Inventory Control. Reconciling should not be necessary unless 
your data has been damaged, or some other unusual problem has occurred.

Before reconciling quantities, back up all accounting data for your company. You 
must reconcile modules in the following order:

• Sales Order Processing
• Purchase Order Processing
• Inventory
• Project Accounting

The Inventory Control module’s Reconcile Inventory Quantities utility does not take into 
account items that you have allocated in a saved Project Accounting inventory transfer 
batch. You must use the PA Reconcile Inventory Quantities window to correctly reconcile 
items allocated in Project Accounting.
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1. Open the PA Reconcile Inventory Quantities window.
Tools > Utilities > Project > PA Reconcile IV

2. Enter or select the range of item numbers to reconcile.

3. If you’re reconciling inventory because you’ve modified the number of quantity 
decimals for an item, select Include Item History so that the history records for 
the item also will be updated.

4. Click Process to reconcile inventory quantities. Actual quantities and the 
quantities resulting from posted transactions will be compared, and adjusted, if 
necessary. The reconcile report is printed.

Run check links to recover damaged data

You can re-create missing information in a database table. Some of the information 
in table groups is stored in two or more tables. If information in one table is missing 
or damaged, the check links program examines other tables where the same 
information is stored and re-creates the damaged record in the first table. 

1. Open the PA Check Links window.
File > Maintenance > PA Check Links

2. Specify the database table groups to include in check links by choosing All or 
selecting each table group and choosing Insert. This displays the table in the 
Selected Tables list. To delete a table from the list, select it and click Remove. 
The total number of records that exist in the selected tables will be displayed at 
the bottom of the window. The number is updated as items are selected and 
deleted from the Selected Tables list.

3. Click OK to check links for the selected table groups and print the File 
Maintenance Error Log Report.
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Clear data from database tables

If data is damaged and can’t be repaired, you can delete all information in a 
database table. If you clear data from a table, you must reenter all original 
information to restore it to the condition it was in before it was damaged.

Clear data as a last resort. If your tables are damaged, always complete the check links 
process, reconcile, then restore a backup first. If you have a backup, no matter how old, 
restore it rather than clear data. For more information about database maintenance and 
troubleshooting, refer to the System Administrator’s Guide (Help > Printable Manuals).

After you’ve cleared data from a table, you might not be able to reenter information 
into it. Some records might have been created using processes such as posting or 
aging, and the information can’t be reentered manually using a window. If you 
were unable to reenter some of your accounting information, reports using non-
editable tables, such as history tables, might be inaccurate until the end of the year, 
or until you clear history.

When you installed Microsoft Dynamics GP, you might have selected to install 
some default information, such as payment terms or shipping methods. When you 
clear data from a table that included default information, that information won’t be 
restored. To restore the default information in the cleared table, you must reinstall it 
from a backup or your Microsoft Dynamics GP installation medium.

1. Make a backup of your data.

2. Open the PA Clear Data window.
File > Maintenance > PA Clear Data

3. Specify the database tables to clear by choosing All or selecting each table and 
choosing Insert. This displays the table in the selected tables list. To delete a 
table from the list, select it and click Remove. The total number of records that 
exist within the selected tables will be displayed at the bottom of the window. 
The number is updated by the system as you select items and delete items from 
the selected tables list.

4. Clear data from the selected tables and print the Clear Data Report. You can’t 
quit the process after it has begun, so always verify the list of tables in the 
Selected Tables list before choosing OK to be sure that you want to clear data 
from all tables listed.

5. Complete the check links process, reconcile, or do both.

6. Reenter data, if possible. If you can’t reenter the data that you’ve cleared, data 
in other tables can become inaccurate or unusable. For instance, if you were to 
clear data from the Account Master table in General Ledger, all financial 
information would become unusable until the accounting information is 
reentered. 
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Glossary
access list

An employee access list or an equipment 
access list. The list of employees who can 
enter transactions for a specific project, or 
the list of equipment that can be used when 
entering equipment log transactions for a 
specific project.

account
The type of record—asset, liability, revenue, 
expense or owner’s equity—traditionally 
used for recording individual transactions in 
an accounting system. 

account balance
The difference between the debit amount 
and the credit amount of an account.

account format
The structure defined for account numbers, 
including the number of segments in the 
format and the number of characters in each 
segment.

account number
The identifying alphanumeric characters 
that have been assigned to an account.

account segment
A portion of the account format that can be 
used to represent a specific aspect of a 
business. For example, accounts can be 
divided into segments that represent 
business locations, divisions, or profit 
centers.

account segment number
A number that represents a particular area of 
a business or an account category. Using 
account 01-200-1100, for example, account 
segment number 01 might represent a 
particular site, 200 might represent a 
department located at that site, and 1100 
might represent the Cash account for that 
site and that department. Descriptions can 
be entered for each account segment number 
and appear on General Ledger reports.

accounting method
A method used to calculate revenue for a 
project or contract. Accounting methods 
include: Completed, Cost-to-Cost, Effort-
Expended, Effort-Expended Labor Only, 
When Billed, and When Performed.

accrued revenue
Revenue that has been earned for actual 
project costs, but not collected. For Time and 
Materials projects, accrued revenue is based 
on forecast billing amounts for both saved 
and posted cost transactions. For Cost Plus 
and Fixed Price projects, revenue is accrued 
when you recognize revenue.

active employee
An employee whose records are active and 
that you can include in transactions that 
require employee IDs.

actual
A project budget amount that represents cost 
and billing amounts based on the 
transactions that you’ve entered. You can use 
actual amounts to measure project 
performance against forecast and baseline 
budget amounts.

adjusting transaction
A transaction that you can enter to reverse—
or to reverse and correct—line item entries 
on posted timesheets, employee expense 
transactions, equipment logs, or 
miscellaneous logs. 

adjustment
Increases or decreases to inventory 
quantities based on receivings or allocations.

age
To subtract the document date from the date 
you’re aging from to determine the age of 
the document.

aging
The process that determines the maturity of 
a document or account, or the number of 
days that the document or account has been 
outstanding. Aging places each transaction 
in the appropriate current or past-due aging 
category.

analysis
The process of evaluating the condition of an 
accounting record and possible reasons for 
discrepancies.

applying
The process of linking the payment amount 
to amounts from one or more documents 
that are being paid.

audit trail
A series of permanent records used to track a 
transaction to the point where it was 
originally entered in the accounting system. 
The audit trail can be used to verify the 
accuracy of financial statements by outside 
accountants or auditors.

bank card
A type of credit card whose payments may 
be treated as cash by the business receiving 
the payment. Bank cards differ from charge 
cards, whose payments must be collected 
from the company issuing the card before 
they can be considered received.

base unit of measure
Typically, the smallest quantity on a Unit of 
Measure schedule in which items can be 
bought or sold. The base unit of measure is 
common to all named quantities entered for 
a Unit of Measure schedule. For example, for 
the item “soda,” the base unit of measure 
might be “Can” because all the other units of 
measure are multiples of a single can.

baseline
A project budget amount used as a basis for 
comparison to measure project performance. 
Baseline amounts are entered to estimate 
cost and billing amounts for a project. You 
can measure project performance by 
comparing forecast and actual amounts 
against the baseline. Project managers 
typically refer to the cost baseline, which is 
created during cost budgeting. Baseline 
amounts for billing also are calculated in 
Project Accounting. 

batch
A group of transactions identified by a 
unique name or number. Batches are used to 
conveniently group transactions, both for 
identification purposes and to speed the 
posting process.

batch posting
An option used to post a group of 
transactions identified by a unique name or 
number.

begin date
The date that you can begin entering cost 
transactions using a specific cost category in 
a project budget.

billable amount
An amount that you can bill customers for. 
The default billing type for a cost category is 
STD, or Standard, meaning that transaction 
amounts that you enter using the cost 
category will be billable.

billing
To generate and print invoices to charge 
customers for items or services that have not 
been paid for.

billing currency
The currency used on a billing invoice.

billing cycle
A record that identifies when and how often 
to bill customers for projects. Billing invoices 
can be generated using billing cycles.

billing discounts
A percentage that is deducted from the 
overall billing amount for a contract or 
project.

billing format
A group of invoice formats that have been 
selected to be printed together when billing 
customers.
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billing frequency
The frequency that a billing cycle will be 
used to create billing invoices for a customer.

billing invoice
A transaction that you can use to charge 
customers for items purchased and services 
rendered for a project. Also refers to the 
document that you print to send to the 
customer to bill them.

billing note
The information that you can type in the 
Billing Note window for contracts, projects, 
cost categories, fees, and cost transactions 
that will appear on billing invoices. You can 
click the billing note button adjacent to a 
field to enter a billing note.

billing rate
The amount that a customer is billed for a 
single unit quantity of an item or time.

billing return
A transaction that you can use to credit 
customers for amounts that have been billed 
using a billing invoice. You only can enter 
billing returns to credit customers for billed 
amounts for Time and Materials projects.

billing transaction
A billing invoice or billing return.

billing type
A selection that specifies whether and how a 
project cost will be billed. Billing types 
include Standard, Non-billable, and No 
Charge. They are abbreviated STD, N/B, and 
N/C.

business manager
A person who manages the business 
functions for a project, such as contracting, 
planning, scheduling, budgeting, and so 
forth.

cash
Ready money or its equivalent that a bank 
will accept at face value. Cash includes coins; 
paper money; certain deposited negotiable 
instruments such as checks, bank drafts, and 
money orders; amounts in checking and 
savings accounts; and demand certificates of 
deposit.

cash budget
A budget that presents expected cash flow—
both in and out—for a designated time 
period.

cash receipt
A document used to record payments and 
deposits received from customers.

change order
A transaction that you can use to modify 
project budgets and fee assignments and to 
enter quote information for projects. Change 
order types include Internal, Company, and 
Customer.

change order status
Indicates the progress of a change order. 
Change order statuses include Approved, 
Canceled, Completed, Pending, and 
Unapproved.

check
A written order on a bank to pay a sum of 
money from funds in an account. Checks 
show the name of the company or individual 
receiving payment, the signature and 
account number of the person issuing the 
check, the payment amount and the current 
date. Checks usually are numbered in 
sequence.

checkbook
An account used to maintain a currency 
balance and to track cash that is received and 
disbursed.

class
A group of records that share common 
characteristics.

close
To suspend or end cost accruals for a 
customer, contract, or project. 

combined revenue
The result of adding together revenue from a 
group of projects within a contract, or from 
separate cost categories within a project 
budget.

commission
The amount, usually a percentage of the sale 
amount, paid to the salesperson making the 
sale.

contract
A group of projects that a contractor 
completes for a customer, and for which the 
contractor bills the customer for various 
costs.

contract amount
The sum of the project amounts in a contract. 
The original contract amount is the sum of 
the project amounts in the contract, not 
including change orders. The revised 
contract amount is the sum of the project 
amounts in the contract, including change 
orders. The contract amount also includes 
taxes, trade discounts, freight, and 
miscellaneous charges.

contract class
A group of contracts. You can use contract 
classes to define parameters for contracts 
within the group.

contract manager
The person who oversees all aspects of 
contract preparation and administration.

contract status
The progress of a contract. Contract statuses 
include Closed, Completed, Estimate, On 
Hold, Open, and additional statuses that you 
can name.

contract template
A framework that contains information for 
creating a new contract record.

contract total
See contract amount.

cost category
The framework used to track and group 
expenses by kind for a project budget. You 
must select the type of cost transaction that a 
cost category will be used for and whether or 
not inventoried items will be used with the 
cost category.

cost category class
A group of cost categories. You can use cost 
category classes to define parameters for cost 
categories within a group.

cost category status
The progress of a cost category in a project 
budget. Cost category statuses include 
Closed, Completed, Estimate, On Hold, and 
Open.

cost description
A user-defined name for a cost transaction 
type that will be displayed for the 
transaction in various windows.

cost of revenue
An amount that is calculated as total cost 
minus overhead.

Cost Plus project
A type of project in which the customer pays 
for actual project costs plus a fee. Each 
billing invoice is for a percentage of the final 
total that is calculated using forecast budget 
amounts.

cost transaction
A transaction that you enter to track project 
costs. Cost transactions include timesheets, 
employee expense transactions, equipment 
logs, miscellaneous logs, inventory transfers, 
return from project transactions, shipment 
receipts, and shipment/invoice receipts.

credit
To enter an amount that decreases the 
balance of an asset or expense account or 
increases a liability, owners’ equity, or 
revenue account; the right side of any T 
account.
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credit card
Cards used to pay for items instead of a 
check, cash, or other method. The amount 
due is then billed by the credit card 
company. Using the Credit Card Setup 
window, cards used to make payments can 
be classified as credit cards or check cards. 
Cards accepted as payment by a company 
can be classified as bank cards or charge 
cards.

credit memo
A document that credits a customer’s or 
vendor’s account and explains the reason for 
the credit.

currency
Any form of money, including bills and 
coins, used as a medium of exchange.

customer
The entity with which a business unit 
conducts a business transaction.

customer alias
A string of up to five characters for a specific 
customer used as the basis for creating a 
contract number for the customer.

customer class
A group of customers that you can define 
parameters for. 

customer payment
A transaction to track money that is paid by 
a customer for goods or services.

debit
To enter an amount that increases an asset or 
expense account, or decreases the balance of 
a liability, owners’ equity or income account; 
the left side of any T account.

department
A business division that incurs costs and/or 
generates revenue. 

department code
A unique alphanumeric name used to 
identify a department.

details
Individual amounts that you enter in a 
transaction, as opposed to summary, which 
is the calculated total amounts.

discount available
A reduction in the amount payable, typically 
offered if the payment is made by a certain 
date.

discount date
The date an invoice must be paid for a 
discount to be valid.

distribution accounts
Accounts designated to receive a percentage 
or part of a posted transaction, or accounts 
assigned to a fixed or variable allocation 
account that will receive a percentage of 
posted transaction amounts.

distributions
The manner in which amounts from a 
transaction are divided up among posting 
accounts.

document
All the information entered for a single, 
complete transaction, including distribution 
amounts (if any).

document date
The date when a document or transaction is 
created.

document number
A number that identifies a group of entries 
that have been posted as a single, complete 
transaction.

earned value analysis
A method for measuring project 
performance. It indicates how much of the 
budget should have been spent in view of 
the amount of work completed so far and the 
baseline cost for the project.

earnings
The net income for a contract or project.

employee
A person who works for your company and 
receives payment for work performed.

employee access list
The list of employees who can enter 
transactions for a specific project.

employee class
A group of employees that you can define 
parameters for.

employee expense transaction
A transaction that you enter to track project 
costs that are incurred by an employee while 
working on a project, for example, travel 
expenses.

employee rate table
A list of employees and the cost and profit 
for whenever an employee works on a 
project.

end date
The last day that you can enter cost 
transactions using a specific cost category in 
a project budget.

equipment
Machines, tools, or other equipment used for 
a project. 

equipment access list
The list of equipment that can be used when 
entering equipment log transactions for a 
specific project.

equipment class
A group of equipment records that you can 
define parameters for.

equipment log
A transaction used to track the cost for using 
equipment for a project.

equipment rate
The amount that you bill a customer per unit 
of time for using a piece of equipment for a 
project.

equipment rate table
A list of equipment and the cost and profit 
for whenever the equipment is used for a 
project.

fee
An amount that a customer pays for services 
over and above project costs. Also, an 
amount that is paid in advance or an amount 
that is withheld until project completion. 
Fees include Project, Service, Retainer, and 
Retentions.

fee calculation method
A method of determining how a fee is 
calculated and the fee frequencies that you 
can select for a fee. Fee calculation methods 
include % of Baseline Cost, % of Baseline 
Revenues, Fee Amount, and Retention 
Percent.

fee frequency
A framework for when and how often a 
customer is billed for a fee. Fee frequencies 
include At Project Completion, Per Invoice, 
and Scheduled.

fee template
A framework that contains information for 
creating a new fee record.

Fixed Price project
A type of project in which the customer pays 
a predetermined amount for the entire 
project. Each billing invoice is for a 
percentage of the predetermined total billing 
amount.

fiscal period
Divisions of the fiscal year, usually monthly, 
quarterly, or semiannually, when transaction 
information is summarized and financial 
statements are prepared.

fiscal year
An accounting cycle composed of up to 30 
consecutive periods, spanning the number of 
days in a year. In Australia and New 
Zealand, the fiscal year is referred to as a 
financial year.

forecast
A project budget amount that you can 
modify as a project progresses to represent 
expected results. Forecast amounts are 
subjective. You can use forecast amounts to 
measure project performance against 
baseline and actual amounts.
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freight
An amount paid to a carrier for transporting 
goods.

functional currency
The primary currency in which a company 
maintains its financial records. Typically, the 
functional currency is the currency for the 
country/region where the company is 
located.

history
A record of transactions for previous and 
current years.

inactive employee
An employee record that is unavailable to 
use.

inventoried item
An item that quantities are tracked for.

inventory
Goods produced or purchased to be used or 
sold at a later time.

inventory transfer
A transaction to move items from inventory 
to a project, or from a project to inventory.

invoice format
A framework that contains information for 
the layout and content of a printed billing 
invoice.

invoice receipt
A transaction that tracks the receipt of an 
invoice from a vendor for items that have 
been received or are expected to be received 
from the vendor for a purchase order for a 
project.

item
The name for a product or service. Items 
include inventoried and non-inventoried 
items.

item number
A number that identifies one type of 
inventoried item. Inventoried items can be 
used in transaction entry only if item 
numbers have been assigned.

journal entry
A transaction recorded in a formalized 
manner by entering an account and debit 
and credit amounts.

labor list
See employee access list.

labor rate table
A generic term for an employee rate table or 
position rate table.

line item
A single entry in a transaction that typically 
includes an item, quantity, and cost.

lookup window
A window that displays a list of accounts, 
customers, jobs, or other items in the 
accounting system. Lookup windows for a 
specific field are displayed by choosing the 
lookup button next to the field.

lot number
A number provided by the manufacturer 
that can be used for tracking quantities of a 
specific item (for example, a roll of carpet or 
a roll of wire).

main segment
The segment of posting accounts that has 
been designated as the sorting option for 
accounts on financial statements. Typically, 
the main segment is used to indicate whether 
the account is an asset, liability, owners’ 
equity, revenue or expense account.

miscellaneous class
A group of miscellaneous records. You can 
use miscellaneous classes to define 
parameters for miscellaneous records within 
the group.

miscellaneous expense
An additional expense for a project that can’t 
or shouldn’t be tracked using timesheets, 
employee expense transactions, equipment 
logs, inventory transfers, shipment receipts, 
or shipment/invoice receipts.

miscellaneous log
A transaction to track additional expenses 
for a project that can’t or shouldn’t be 
tracked using timesheets, employee expense 
transactions, equipment logs, inventory 
transfers, shipment receipts, or shipment/
invoice receipts.

non-inventoried item
An item that quantities aren’t tracked for.

<NONE> cost category
Used to indicate that a line item on a 
transaction is not to be tracked using a cost 
category.

<NONE> project number
Used to indicate that a line item on a 
transaction is not to be tracked for a specific 
project.

originating currency
The foreign currency that a multicurrency 
transaction was conducted in.

overhead
An indirect project cost, such as electricity, 
administration, and insurance.

overhead calculation method
A method of calculating overhead for 
employees and vendors, and when entering 
timesheets, employee expense transactions, 
equipment logs, and miscellaneous logs. 
Also determines how overhead is calculated 
for projects, cost categories, and cost 
categories in project budgets. Overhead 
calculation methods include Amount per 
Unit and Percentage of Actual Cost.

path name
A location on a computer or in a network 
where files are created and stored. 

pay code
A code used to identify a specific type and 
rate of pay.

pay rate
The amount an employee is paid for working 
a period of time.

payment method
The form of payment. Examples include 
check, cash, or credit card.

payment terms
Conditions for payment that are extended to 
customers and that vendors may extend to a 
company.

periodic budget
A budget for estimating and tracking costs, 
quantities, and billing amounts for a project 
by fiscal period.

position code
A unique alphanumeric name used to 
identify a defined role within an 
organization.

position rate table
A list of positions and the cost and profit for 
whenever an employee works in a specific 
position on a project.

posting
A procedure to make temporary transactions 
a part of a business’s permanent records; to 
update accounts by transaction amounts. In 
manual accounting, posting transfers journal 
entries to the proper accounts in a general 
ledger.

posting account
A financial account that tracks assets, 
liabilities, revenue or expenses. These 
accounts will appear on financial statements 
and other reports.

posting date
The date that a transaction is recorded in 
General Ledger.



P R O J E C T A C C O U N T I N G A C C O U N T I N G C O N T R O L G U I D E 15

 G L O S S A R Y

pre-billing worksheet
A report that includes detailed information 
and space to include comments about the 
billing invoices that you plan to generate. 
There are two types of pre-billing 
worksheets: in-process worksheets that 
include saved billing invoices; and billable 
worksheets, which include all billing 
invoices.

price level
Used to specify different prices for an item or 
group of items, depending upon who it’s 
being sold to. For example, you might charge 
one price if you’re selling to a retail customer 
and another price to a wholesale customer. 
You don’t need to assign all price levels to all 
units of measure; be sure that each unit of 
measure can be used with every price level 
at which you might want to sell it.

profit type
A method of calculating profit based on 
project type. Profit types include % of 
Actual, % of Baseline, Billing Rate, Markup 
%, None, Price Level, Profit/Unit - Fixed, 
Profit/Unit - Variable, and Total Profit.

progress billing
A method of billing customers for the 
percentage of project completion, based on 
either cost or quantity, for a Cost Plus or 
Fixed Price project.

project
A task with a budget to complete a 
deliverable for a contract.

project amount
The total cost for a project. The project 
amount calculation depends on whether the 
project is a Cost Plus, Fixed Price, or Time 
and Materials project.

project budget
The planned revenue and expenses for a 
project categorized by cost. You can include 
various cost categories in the budget, and 
then specify baseline and forecast amounts 
for each cost category. You then can compare 
actual costs to budgeted costs.

project budget totals
The baseline, forecast, and actual total 
revenue and expense amounts for a project 
and its various cost categories.

project class
A group of projects defined by parameters 
within the group.

project manager
The person who leads a project team and is 
responsible for completing projects and 
meeting objectives using project 
management.

project number
An alphanumeric name used to identify a 
project.

project status
The progress of a project. Project statuses 
include Closed, Completed, Estimate, On 
Hold, Open, plus additional statuses that 
you can name.

project template
A framework that contains information to 
create a new project record.

project type
A project classification used to determine 
how project costs are calculated and how 
customers are billed. Project types include 
Cost Plus, Fixed Price, and Time and 
Materials.

purchase order
A document that authorizes you to purchase 
items from vendors for projects.

purchase order format
A framework that contains information for 
the layout and content of a printed purchase 
order.

purchases/material
Refers collectively to purchase orders, 
shipment receipts, shipment/invoice 
receipts, invoice receipts, and inventory 
transfers with non-inventoried items.

purchasing document
A purchase order that you enter to purchase 
items from vendors for projects. General 
ledger accounts and inventory quantities 
aren’t updated when you enter a purchase 
order, which is why it is referred to as a 
document and not a transaction. 

purchasing transaction
A transaction that you enter to track the 
receipt of items and invoices from vendors 
for purchase orders for projects. Purchasing 
transactions include shipment receipts, 
shipment/invoice receipts, and invoice 
receipts.

rate table
A list of employees, equipment, or positions 
used to calculate cost and profit for 
whenever they are used for a project.

reconcile
A procedure that compares corresponding 
data in different logical tables and removes 
any “orphan” records. Reconciling also 
verifies that information stored in two 
different tables is the same, and if there are 
discrepancies, changes the information in the 
table being reconciled to match the 
information in the table it’s being compared 
to.

recurring batch
A batch that will be posted repeatedly, 
according to the selected frequency. An 
example of a recurring batch would be one 
to record monthly rent expense. In Australia 
and New Zealand, transactions entered in a 
recurring batch are referred to as standing 
transactions.

reference document number
A number that identifies a transaction that a 
Referenced transaction has been posted for.

referenced transaction
A transaction used to correct the quantities 
on a posted cost transaction.

report option
A collection of entries that specify the 
amount of information or the type of 
information that appears on a report. 
Multiple report options can be created.

reporting currency
A currency that is used to convert functional 
currency amounts to another currency on 
inquiries and reports. This calculation uses a 
spot exchange rate entered when the inquiry 
or report is generated. 

return from project transaction
A transaction used to return items from 
projects to vendors.

revenue
The income generated as the result of 
activities related to a project or contract.

revenue recognition
A feature that allows you to recognize 
revenue for Cost Plus and Fixed Price 
projects. When you bill customers for these 
projects, the billing amounts are not 
recognized as revenue on Profit and Loss 
Statements. Revenue recognition will update 
the financial statement.

revenue recognition calculation 
method

The method of determining revenue 
amounts when recognizing revenue using 
revenue recognition transactions.

revenue recognition cycle
A record that identifies when and how often 
to recognize revenue for contracts and 
projects. Revenue recognition cycles can be 
used to automatically generate revenue 
recognition transactions.

revenue recognition transaction
A transaction used to recognize earnings 
from projects as revenue for the company.

salary pay
A pay code that’s used for employees who 
are paid a specific amount each pay period.

salesperson
A person who sells a company’s goods or 
services.
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serial number
A number assigned to a specific inventory 
item to identify it and differentiate it from 
similar items with the same item number.

shipment receipt
A transaction used to record merchandise 
received from a vendor. 

shipment/invoice receipt
A transaction used to record merchandise 
received from a vendor, accompanied by an 
invoice.

shipping method
A method of transportation for goods or 
services. Default shipping methods are 
provided with the accounting system and 
can be modified for a specific business.

single-use batch
A batch that is created, posted once and then 
automatically deleted from the system after 
all transactions in the batch are posted.

site
A store, warehouse or other location from 
which business or store items are sold.

standard transaction
A basic timesheet, employee expense 
transaction, equipment log, or miscellaneous 
log.

summary
The calculated total amounts for a 
transaction.

SUTA
An acronym for “state unemployment tax.” 
This is the state unemployment tax paid by 
an employer to provide for payments of 
unemployment compensation to workers 
who have lost their jobs.

tax detail
A definition of a tax that may apply to sales 
or purchases. Tax details are grouped into 
tax schedules. 

tax schedule
Groups of tax details that define each tax that 
may apply to sales or purchases. When tax 
schedules are assigned to vendors, the 
applicable taxes will be calculated during 
transaction entry.

template
A framework that contains information for 
creating a new contract, project, or fee 
record.

territory
A division of the regions in which a 
company’s products are sold, often 
separated from other divisions by 
geographical location. 

third-party customer
A customer who is the customer of an 
individual or business that you are billing 
for a contract.

third-party customer list
A list that you can use to bill a customer who 
is the customer of the individual or business 
that you are billing for a contract.

Time and Materials project
A type of project in which the customer is 
billed for project costs as they are incurred. 
The amount that the customer is billed is 
based on billing rates or markup percentages 
for time and materials used for the project. 
Time includes the time that employees spend 
working on a project and for equipment 
used for the project. Materials include 
inventoried and non-inventoried items used 
for the project.

timesheet
A transaction entered to track the cost of 
time for an employee on a project.

total billings
The sum of the amounts billed for a contract 
or project.

total cost
The sum of the actual cost amounts incurred 
for a contract or project.

total revenue
The sum of the revenue amounts recognized 
for a contract or project.

trade discount
A discount given by a vendor or received by 
a customer. The rate is calculated at the time 
of a purchase or sale and is added to 
payment term discounts that also may be 
offered. Trade discounts only can be applied 
to Time and Materials projects.

transaction
An event or condition that is recorded in 
asset, liability, expense, revenue and/or 
equity accounts.

transaction date
The date when a transaction occurred; not 
necessarily the date that it was entered into 
the system.

transaction history
A record of transactions for a previous year 
or a record of a fully applied transactions.

transaction owner
The type of record that a transaction is 
entered for. For example, an employee is the 
transaction owner for timesheets and 
employee expense transactions.

unbilled revenue
Revenue that has been realized for Time and 
Materials projects but hasn’t been billed, or 
revenue that has been recognized for Cost 
Plus and Fixed Price projects but hasn’t been 
billed.

unit
A single quantity of an item.

unit cost
The amount per unit that you paid for an 
item you’re planning to sell or consume.

unit of measure
The quantities in which your business buys 
or sells an item. 

unit of measure schedule
A group of related named quantities.

user
A person working with software on a 
computer; a computer operator.

user class
A group of users. You can use user classes to 
define parameters for users within the 
group.

user-defined field
A field that can be used to track information 
specific to your company. 

user-defined field label
The name for a user-defined field.

valuation method
The method by which you track the cost of 
an item from the time you receive it until you 
sell it. Different businesses and industries 
typically use different valuation methods, 
which are sometimes specified by law. In 
most locations, strict legal limits are in place 
concerning changing the valuation method 
once you’ve begun using a particular one. 
Valuation methods include FIFO Perpetual, 
FIFO Periodic, LIFO Perpetual, LIFO 
Periodic, and Average Perpetual.

vendor
A person or company providing goods or 
services in return for payment.

vendor class
A group of vendors. You can use vendor 
classes to define parameters for vendors 
within the group.

WIP (Work In Progress)
The project costs that customers haven’t 
been billed for.

workers’ compensation tax
Taxes paid by the employer for insurance 
covering injuries incurred on the job. 
Workers’ compensation is paid to the state 
government.
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write down
To arbitrarily reduce a calculated billing 
amount on a billing invoice.

write up
To arbitrarily increase a calculated billing 
amount on a billing invoice.

writeoff
A process used to adjust small differences 
between an invoice amount and a payment 
or an amount that a business chooses not to 
pay on a vendor account. A writeoff is 
deducted from the account total.
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current upgrade information, accessing on 
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D
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deleting, data from database tables 10
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accessing on the Web 3
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H
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I
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Web 3
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L
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N
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P
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PA Clear Data window

deleting data from database tables 10
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PA Reconcile Inventory Quantities 
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Web 3
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windows 5

R
Reconcile Utility Periodic window

opening the window 7

Reconcile Utility Periodic window 
(continued)
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Reconcile Utility window
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reconciling Project Accounting and 
Inventory Control records 8

reconciling quantities and totals 
between database tables 7

reports
access to purchasing analysis reports 

6
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required fields, described 3
resources, documentation 2

S
Security Setup window

granting users access to purchasing 
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granting users access to purchasing 
windows 5

shipment receipts, access to purchasing 
windows 5

shipment/invoice receipts, access to 
purchasing windows 5

symbols, used in manual 2
system requirements, accessing on the 

Web 3

U
upgrade information, accessing on the 

Web 3
User Class Setup window

granting users access to purchasing 
analysis reports 6

granting users access to purchasing 
windows 5

W
what’s new, accessing 3
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