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Microsoft Excel 2010: An Overview
Microsoft® Excel® 2010 delivers rich, new and enhanced features to the world’s most popular
productivity suite. Excel 2010 makes it possible to analyze, manage, and share information in
more ways than ever before, helping you make better, smarter decisions. With new data analysis
and visualization tools, along with managed self-service business intelligence technologies, you
can create effective business or information insights that track and highlight important data
trends and communicate your results through high-quality charts and graphs.
You can also easily share your insights with others through Microsoft SharePoint® 2010 or your
Windows Live™ account. Work better together by working simultaneously with others online
and accomplish your most important tasks faster. Your information is never far away as you can
access your files from almost anywhere—from your PC, a Web browser, or smartphone.1 With
Excel 2010 you can work when and where you want.
Whether you’re producing financial reports, managing personal expenses, collaborating with a
team on school or work projects—even if your workbooks exceed a million rows—Excel 2010
makes it easier to get what you need done more quickly, with more flexibility, and with better
results.
Welcome to Excel 2010—our most powerful and intuitive version yet.
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Web and smartphone access require an appropriate device and some functionality requires an Internet connection. Web

functionality uses Office Web Apps, which require a supported Internet Explorer ®, Firefox, or Safari browser and either SharePoint
Foundation 2010 or a Windows Live ID. Some mobile functionality requires Office Mobile 2010 which is not included in Office 2010
applications, suites, or Office Web Apps. There are some differences between the features of the Office Web Apps, Office Mobi le
2010 and the Office 2010 applications.
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Excel 2010: At-a-Glance
Take a glance at how Excel 2010 is designed to give you the best productivity experience across
PC, phone, and browser. Get a closer look at the new and improved features in the sections that
follow.

Today, a spreadsheet application is used for a variety of tasks, such as statistical analysis,
forecasting revenue, managing business and personal finances, and maintaining address lists or
student records. Your needs may be increasing but there’s no need to outsource and hire a
consultant to meet them. With Excel 2010, you can quickly create polished and professional
work. New data analysis and visualization capabilities have been added and long-time favorites
have been enhanced to help increase your productivity and help you gain insights resulting in
better decisions.

Get easier access to the right tools, at the right time.
New and improved features can help you be more productive, but only if you can find them
when you need them. Fortunately, the enhanced, customizable Ribbon in Excel 2010 makes it
easy to uncover more commands so you can focus on the end result, not how to get there.
Want an easier time making sure the file you’re working on is finished and ready for public
consumption? Wishing for a faster, more direct route to print something? Or perhaps you need
an easier way to share your workbooks? The new Microsoft Office Backstage™ view can help
you achieve all of this and more. You can now more easily print, share and manage your
workbooks, and customize your Excel 2010 experience, all from one convenient location.

Analyze your data quickly and effectively.
Excel 2010 delivers powerful new features to help you discover patterns or trends at-a-glance
that can lead to more-informed decisions. Improve your ability to analyze large data sets by
using new analysis, visualization features, and dynamic formatting to call out the highs and lows
of your data.


Turn complexity into clarity. Get a quick visual summary of data using tiny charts that fit
within a cell near its corresponding values with new Sparklines.
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More intuitive filtering. Quickly filter large amounts of data in fewer steps using new Slicer
functionality and enhance your PivotTable® view and PivotChart® view visual analysis.



Enhanced data analysis and visualization. Communicate your analysis more clearly through
improved Conditional Formatting using new icons and enhanced data bars.

Obtain powerful analysis from your desktop.
Whether at work or home, you need to be able to manipulate and analyze your information in a
way that gives you new insight to make better decisions—and the faster you can finish your task
the better. Many refinements and performance improvements in Excel 2010 make it easier and
faster for you to accomplish your work.


Get more power from Excel. For those who need additional power for your analysis,
PowerPivot for Excel 2010, a free add-in, was designed for you. Experience lightning-fast
manipulations of enormous quantities of data.2



Quickly narrow your search. Find relevant items among thousands or even millions of table
or PivotTable rows using new Search Filter capabilities.



Power Users: this is for you. Work with massive datasetsmore than 2 gigabytesand
maximize new and existing hardware investments by using the 64-bit version of Excel 2010.3

Save time and simplify your work.
No matter what type of workbooks you create, you want to focus on your content, not the tasks
associated with creating and managing them. Excel 2010 delivers new and improved tools that
simplify your tasks and save you time at every step.


Recover unsaved versions of files that you closed without saving! That’s right—recover
your workbooks even if they were never previously saved.
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Enjoy a wide range of additional Office themes. Coordinate colors, fonts, and graphic
formatting effects throughout your workbook in just a couple clicks.

Requires a free, separate download. For more information visit:

www.powerpivot.com. PowerPivot for SharePoint requires

Microsoft SQL® Server 2008 R2 Enterprise Edition or higher and SharePoint 2010.
3

This option can only be

installed on 64-bit systems. For installation instructions and

more information visit:

http://www.office.com/office64setup.
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Pasting is now simplified. Effortlessly reuse content by previewing how information will look
before actually pasting using Paste with Live Preview.



Add polished and professional images to your workbooks. With new and improved picture
editing tools you don't have to be a graphic designer or use additional photo-editing
programs.

Sometimes you want to share your workbooks with friends or co-workers. At other times, you
need to work together with a team on school or work projects. In either instance, you want to
focus on what needs to be done as opposed to the processes that make sharing and
communicating easy and convenient. Excel 2010 provides new and enhanced features to help
you work on team projects or show your work to other people.

Collaborate on workbooks in new ways.
Excel 2010 offers easy ways to bring people together and help increase work quality. New
technologies help break down barriers so you can share and work together on workbooks and
dashboards, making you and/or your team more efficient and productive.


Share your analysis and results across your organization. Use SharePoint Excel Services and
share your easy-to-read workbooks in a Web browser with your team while maintaining a
single version.



View workbooks created by others more safely and securely. Workbooks received in e-mail
or downloaded from the Web automatically open in Protected View so that you can make a
more informed decision before exposing your computer to potential vulnerabilities.



Eliminate multiple security prompts. Trusted Documents simplify your Excel 2010
experience by enabling you to eliminate security prompts for workbooks you have already
trusted.
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If your ideas, deadlines, and work emergencies don’t always conveniently occur when you are at
your desk, you are certainly not alone. Fortunately, Excel 2010 gives you the power to get things
done when and where you want.

Access your workbooks virtually anytime, anywhere.
Get the information you need, when and how you want it. Now you can easily access your
workbooks by taking the Excel experience with you and stay on top of your needs while you’re
on the go.


Microsoft Excel Web App: Edit virtually anywhere. View and edit your workbooks in a Web
browser when you’re away from home, school, or your office.4 You can even simultaneously
work with other people on the same workbook even if they don’t have Excel installed.



Microsoft Excel Mobile 2010: Bring big power to your small devices. Stay up to the minute
by using a mobile version of Excel specifically suited to your Windows® phone.5

Whether you are creating a simple list or a complex mission-critical financial model, or getting
work completed on the run, Excel 2010 makes it easier to get what you need done more quickly,
with more flexibility, and with better results.

4

Office Web Apps require an appropriate device, Internet connection, supported Internet Explorer, Firefox, or Safari browser, and

either SharePoint Foundation 2010 (for business) or a free Windows Live ID (for personal use). There are some differences bet ween
the features of Office Web Apps and the Office 2010 applications.
5

An appropriate device is required. Excel Mobile 2010 is not included in Office 2010 applications, suites, or Web Apps. Office Mobile

2010 will be released on Windows phones (Windows Mobile ® 6.5 or above) by the general availability of Microsoft Office 2010.
There are some differences between the features of Office Mobile 2010 and the Office 2010 applications.
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Excel 2010: A Closer Look
Explore new ways Excel 2010 can help you get things done whether you’re working on your
ideas on your own, together, or on the go.

Get easier access to the right tools, at the right time.
Ribbon Improved!
Locate the commands you need when you want them and where you want them. The improved
Ribbon, available across the Office 2010 applications, makes it easy to uncover more commands
so you can focus on the end product rather than how to get there.
The Ribbon replaces the traditional menus and toolbars to give you a more customized work
experience. It’s designed to help you more easily find and use the full range of features that
Excel provides—so that you can get more done in less time.

Figure 1 - The enhanced Ribbon helps you quickly find the commands that you need to
complete a task.


Customize or create your own tabs on the Ribbon to personalize the Excel 2010 experience
to your work style.



The standard tabs that you see on the Ribbon are organized to display commands relevant
to a given task, so that you can find what you need more quickly.



The Ribbon also provides contextual tabs to give you exactly the tools you need, when you
need them. For example, when you click a chart, contextual tabs appear on the Ribbon with
a broad range of chart options, as shown in Figure 2.
6

Figure 2 - Contextual tools automatically display when you need them.

Microsoft Office Backstage View New!
On the left edge of the Ribbon you see the File tab. Just click that tab for an all-access pass that
makes it easier than ever to manage your files and customize your Excel experience.
The new Backstage view replaces the traditional File menu to provide a single location for all of
your file management tasks. For example:


When you first open Backstage view, you’re on the Info tab. From this one location, you can
manage workbook protection options, view and edit file properties, inspect the workbook
for proprietary information you may not want to share, and even recover files that you
accidentally closed without saving.

7



From the Save & Send tab in Backstage view, you can share your workbook as an Excel email attachment or as PDF or XPS. You can also save your workbook to Microsoft SharePoint
or to the Web, such as to your Windows Live SkyDrive™.



The Print tab, shown in Figure 3, provides a new print experience with a full page Print
Preview right alongside your print options.

Figure 3 –Change your print settings and preview your workbook in a single, intuitive view.
The Ribbon helps you create your content. Backstage view helps you manage it.
Quick Tip: Check out the Recent tab in Backstage view for lists of both recently accessed files and
recently accessed locations. Pin files or locations to that tab to move them to the top and keep them
readily accessible. In addition, you can remove a recently used file or location by right-clicking the list item
and then clicking Remove from list.
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Analyze your data quickly and effectively.
Sparklines New!
Sometimes, numbers speak for themselves. At other times, charts or graphs can significantly
clarify your information. With Excel 2010, you can take advantages of numbers and charts within
the same cell. Sparklines are small charts in a worksheet cell that provide a clear and compact
visual representation of your data for quick and easy reference.

Figure 4 – Add Sparklines
to chart data near your
values.



Use Sparklines to show trends in a series of values, such as seasonal increases, the price of
your home, or your monthly expenditures.



Highlight maximum or minimum values and increase impact by positioning a Sparkline next
to its corresponding data.

Quick Tips:


Quickly create Sparklines: Select the location for your Sparkline, on the Insert tab, in the Sparklines
group, choose the type of chart you want: Line, Column, or Win/Loss, and select the values for the
data range.



To format a Sparkline independently of a Sparkline group, select the Sparkline and on the Sparkline
Tools Design tab, click Ungroup.
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PivotTable Views Improved!
PivotTable views are easier and faster to use in Excel 2010. Along with improved performance
that helps speed up data retrieval, sorting, and filtering, you’ll find these additional
enhancements and more:


Repeating labels. In previous versions of Excel, when you use more than one field as a row
label in your PivotTable, only the first occurrence of the row label will display. In Excel 2010,
you can now use Repeat All Item Labels, found on the PivotTable Tools Design tab, in the
Report Layout options, in to repeat the row label for each corresponding value. This
enhanced ability enables you to utilize PivotTable data in functions, such as VLOOKUP,
INDEX, and MATCH.



New Show Values As calculations. Excel 2010 has added six new calculations for analyzing
your PivotTable data. Now display % of Parent Row Total, % of Parent Column Total, % of
Parent Total, % of Running Total In, Rank Smallest to Largest, or Rank Largest to Smallest.

Quick Tip: Now it’s even easier to try out different calculations in your PivotTable. Right-click a value field
in your PivotTable and point to Show Values As to display a list of calculations that were only previously
available in the Value Field Settings dialog box. You can also find Show Values As on the PivotTable
Tools Options tab in the Calculations group.

PivotChart Interactivity Improved!
Excel 2010 takes the popular PivotChart, used for visual analysis and reporting, one step further.
You can now filter directly on your PivotChart using new interactive buttons.

Figure 5 - Quickly filter
your PivotChart with new
interactive buttons.
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Stay in control of what you see on your screen and make filtering more accessible. Hide all
interactive buttons for printing purposes or hide individual buttons that may not apply to
your filtering needs.

Quick Tip: After you filter your PivotChart the interactive buttons will display a filter icon just as the
PivotTable does today.

Slicer New!
Collecting useful and detailed data is only half of the equation for data analysis. The other half is
having the right tools in place to help you better understand your data. Enhanced PivotTable
and PivotChart filtering in Excel 2010 lets you intuitively filter large amounts of data through the
new Slicer feature. Quickly find the relevant information you need and clearly see which items
you are filtering in your report.


Filter on the fly. Your Slicer will dynamically change and update as data in underlying
PivotTable or PivotChart changes.

Figure 6 – Connect a
Slicer to any number
of PivotTable and
PivotChart views and
filter multiple objects
simultaneously.



Place your Slicers where you want them. A Slicer can be moved around and resized like a
chart or a graph so you can control the look of your report.
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Filter on multiple fields. Connect multiple Slicers to a PivotTable or PivotChart and increase
your filtering capabilities.

Quick Tips:


Display Slicer list items in multiple columns. Select the Slicer and on the Slicer Tools Options tab, in
the Buttons group, modify the Columns count.



Find a variety of additional formatting options for your selected Slicer on the Slicer Tools Options
tab. Choose from a gallery of Slicer Styles that match your Office theme or when working with
multiple Slicers, use the options in the Arrange group to quickly align and group your Slicers.

Conditional Formatting Improved!
Conditional formatting comes with even greater flexibility in Excel 2010 to help you more easily
discover and illustrate important trends and highlight data exceptions. Find more styles, data bar
options, and new icon sets.

Figure 7 - Use conditional formatting with gradient fills and borders, data bars, and icon sets
to better analyze your data.


More icon set flexibility. Now you can mix and match icons from different sets or hide an
icon for cells that meet a specified condition. It’s easy to customize your icon arrangements.
12



Make better comparisons. Data bars are now drawn proportionally according to their values.
Negative values are more clearly displayed and zero values are suppressed. And, you can
position the axis in the center of the cell to better emphasize your positive and negative
values.



Distinguish trends in your data. New gradient fills with borders and solid fills make it easier
to add more visibility to your conditional formatting.



Reference other worksheets. In Excel 2010 you can now include references to other
worksheets in your conditional formatting rules.

Quick Tips:


You can adjust the color, fill, borders, icons, data bars or the way Excel 2010 computes the values for
the highest, lowest, or midpoint values by selecting More Rules at the bottom of the respective
Conditional Formatting gallery.



The newly added ability to reference other worksheets in your conditional formatting rules also
extends to your Data Validation rules.

Obtain powerful analysis from your desktop.
PowerPivot for Excel 2010 New!
PowerPivot for Excel 2010, a free add-in, is a data analysis tool that delivers unmatched
computational power directly within the application users already know and love—Microsoft
Excel.
With PowerPivot, you can transform enormous quantities of data into meaningful information to
get the answers you need in seconds. You can effortlessly share your findings with others and IT
departments can improve operational efficiencies through SharePoint-based management tools.
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Figure 8 – Filter and sort large data sets with PowerPivot for Excel 2010.
PowerPivot enables you to empower your insight and decision-making, to share and collaborate
with confidence, and to help improve IT efficiency.


Excel-based in-memory analysis. Overcome existing limitations of large data analysis on the
desktop with efficient compression algorithms to load even the biggest data sets into
memory.



Data Analysis Expressions (DAX). Places powerful relational capabilities into the hands of
power

users

who

want

to

create

advanced

analytics

applications

such

as

SamePeriodLastYear(), ClosingBalances(), Previous Day(), and more.


Hit the ground running. Leverage new Excel features such as Slicers and those you already
know, including the Ribbon, PivotTable and PivotChart views.
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Virtually unlimited support of data sources. Provides foundation to load and combine source
data from any location for massive data analysis on the desktop, including relational
databases, multidimensional sources, cloud services, data feeds, Excel files, text files, and
data from the Web.



SharePoint Integration. Enables you to share data models and analysis. And, because the
solutions are in SharePoint, you can configure refresh cycles to ensure the data remains
current automatically.6


Collaborate on analytics solutions. Turn your workbooks into shared applications
accessible virtually any time and from any location. Benefit from all the features that
make SharePoint so effective, such as role-based security, workflows, versioning, and
automatic data refreshing, and even reuse your shared workbook applications as data
sources in new analysis.



PowerPivot Management Dashboard. Enables IT administrators to monitor and manage
shared applications to ensure advanced security, high availability, and performance.

Function Accuracy Improved!
Another goal for redesigning Excel was to improve even further upon the already highly
accurate functions in our function library. With Excel 2010 we’ve designed new algorithms to
help improve over 45 statistical, financial, and mathematical functions.


More consistent names and new functions. Functions have been renamed to more accurately
reflect what they do and new versions of functions better align with statistical, industry, and
scientific definitions. For example, in Excel 2010 PERCENTILE.INC was added to have better
consistency with industry expectations.



Accurate by default. When a workbook created in a previous version is opened in Excel 2010,
all functions that were updated in Excel 2010 will recalculate with the new algorithms.



Compatibility functions. Older versions of the functions are still available to maintain
compatibility with previous versions of Excel. They are identified by a new icon when using
Formula AutoComplete, as shown in Figure 9.

6

PowerPivot for SharePoint requires Microsoft SQL Server® 2008 R2 or higher and SharePoint 2010.
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Figure 9 – Easily identify compatibility functions when using Formula AutoComplete.

Quick Tip: To find a list of compatibility functions, on the Formulas tab, in the Function Library group,
click More Functions and then point to Compatibility.

Filter Capabilities Improved!
Finding what you need efficiently is a must for large worksheets. Filtering enables you to quickly
locate and display specific data in your tables, PivotTable and PivotChart views. But what about
searching through the available filters? You could have thousands, or more than a million of
available choices. With Excel 2010 you can use the new Search Filter capability and spend less
time sifting through large data sets.

Figure 10 – The new
Search Filter provides
instant search in your
filtering options.
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Instant Search. Start by typing your search term and relevant items instantly display. Narrow
your results even further by deselecting those items you do not wish to display.



Filter and sort regardless of location. In an Excel table, table headers replace regular
worksheet headers at the top of columns when you scroll down in a long table. In Excel
2010, filter and sort options now remain visible with no need to freeze your panes as shown
in Figure 11.

Figure 11 - Filter and sort
options are always available
when you need them, no
scrolling required.

Quick Tips:


Check out the Add current selection to filter option, shown in Figure 10, when you use the Search
Filter. You can use this option for subsequent searches to add additional filter items and maintain
your previously filtered list.



Quickly turn a data range into a table so you can take advantage of everything tables have to offer.
On the Home tab in the Styles group, click Format as Table and make a selection from the gallery.

Solver Add-in Improved!
Perform what-if analysis using the redesigned Solver add-in. Find optimal solutions using
solving methods, such as the new Evolutionary solver, based on genetic and evolutionary
algorithms, along with improved linear and nonlinear methods. Newly added functionality
17

enables you to step through trial solutions and reuse your constraint models. Also find new
global optimization options, new Linearity and Feasibility reports, and more.

Figure 12 – Find a new
version of the Solver
add-in for Excel 2010.

64-bit Version New!
The 64-bit version of Excel enables you to take advantage of the power of 64-bit machines to
create even bigger, more complex workbooks.7 Now you can break out of the two gigabyte inmemory limit. Analyze large, complex datasets with ease and power without leaving Excel.

7

This option can only be

installed on 64-bit systems. For installation instructions and

more information visit:

http://office.com/office64setup.
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Save time and simplify your work.
Recover Unsaved Versions New!
We’ve all done it. You work for a while, get the content just right, and then close your workbook
without saving. Maybe you thought the save prompt was for a different workbook that you
didn’t want or maybe you were just distracted while closing the file. The result is the same—your
work and the time you spent to create it have been lost. Well, not anymore!
Expanding on the AutoRecover capabilities that you may know from earlier versions of Excel,
you can now recover versions of files that you close without saving.8

Figure 13: Access autosave and unsaved workbooks on the Info tab in Backstage view.

8

Recovering available unsaved documents and autosave versions requires you elect to save AutoRecover information. To keep an

autosave version until your next editing session you must also elect to keep the last autosaved version when you close without
saving. To access these options, in Backstage view click Options and then click Save.

19



Access up to the last five autosave versions of your previously saved active workbook. If you
save and close your workbook, all autosave versions will automatically be deleted. If you
close a previously saved workbook without saving, your last autosave version is kept until
your next editing session.



Recover workbooks that were never previously saved. Unsaved workbooks are saved for four
days before they are automatically deleted.

Quick Tip: Also recover unsaved workbooks from the Recent tab in Backstage view. Click Recover
Unsaved Workbooks at the bottom of the Recent Places list to open your UnsavedFiles folder.

Note: Recover unsaved versions is also available in Microsoft Word 2010 and Microsoft
PowerPoint® 2010.

Charting Performance Improved!
Charting performance has been improved in Excel 2010 and enhancements have been made to
formatting options to improve your productivity. Find the following and more when using Excel
2010 charts:


Data points are now limited only by available memory. The previous limit of 32,000 points
per data series on 2D charts has been removed and charts are no longer limited to a
maximum of 256,000 data points.



Access dialog boxes more efficiently. Double-click a chart element to access more formatting
options. And, as in Microsoft Excel 2007, you can keep the dialog box open and select other
elements on your chart to quickly switch between formatting options.



Formatting options at your fingertips. Right-click a chart element to display the Mini Toolbar
and use it to make a formatting change. You can also select and format other chart elements
right from the Mini Toolbar.

Quick Tip: Use the macro recorder to record your chart formatting and layout changes to speed up your
repetitive chart formatting tasks.

Equations New!
Create math equations with a rich set of equation editing tools. Excel 2010 includes a new builtin equation editor that makes it easier to show equations in your worksheets. Add math
20

equations jotted down from your notes or use an equation to display a formula used in your
workbook to provide more meaningful data.

Office Themes Improved!
Additional out-of-the-box, Office themes in Excel 2010 offer formatting options to help you
create professional designs consistently across your workbooks. Simply select the Office theme
you want, and Excel 2010 does the rest.

Figure 14 - Use
Office themes
to coordinate
your
formatting.



Quickly obtain consistent formatting. Text, charts, graphics, tables, and drawing objects all
change to reflect the theme you have selected, helping ensure that all elements in your
workbook complement one another in a few simple clicks.



Predefine your formatting preferences. When you add new content, such as a graphic,
diagram, or chart, Excel 2010 will automatically match them to your chosen Office theme.
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Quick Tip: It’s easy to create theme-enabled workbooks. When you choose your formatting options,
select colors from the Theme Colors palette and use the Theme Fonts from the top of the Font list,
labeled (Headings) and (Body). Additionally, apply theme fills (found at the bottom of the Shape Styles
gallery), used in PowerPoint 2010 as slide backgrounds, to your shapes for even more options to
coordinate all of your Office 2010 files.

Note: Office themes can be shared with Word, PowerPoint, Microsoft Outlook®, and now,
Microsoft Access® 2010.

Paste with Live Preview New!
Save time when reusing content copied from within Excel or other applications. Pasting content
in Excel 2010 has never been easier. Paste with Live Preview enables you to preview various
Paste Options, such as Keep Source Column Widths, No Borders, or Keep Source Formatting, so
you can visually determine how your pasted content will look prior to actually pasting. No more
using Undo and trying again, Paste with Live Preview helps you get it right the first time.

Figure 15 - Paste with Live Preview enables you to preview your options before you paste.


Simply hover your mouse pointer on Paste Options to preview results. Paste Option items
change contextually to best fit the content you are reusing and ScreenTips provide
additional information to help you make a decision.
22

Quick Tip: The Paste Options gallery can be accessed after pasting. Click the icon that appears when you
paste to expand Paste Options. Or, if you prefer to use the keyboard, press Ctrl to expand Paste Options
and then use the left and right arrow keys to move through the options.

Note: Paste with Live Preview is also available in PowerPoint 2010, Word 2010, Outlook 2010,
and for text in Microsoft Publisher 2010.

Picture Editing Tools Improved!
Excel isn’t always about the numbers. Dynamic graphics communicate ideas and help illustrate
your data. New SmartArt® graphics provide you with even more flexibility to create intuitive
diagrams. And, Excel 2010 includes new and improved picture editing tools for modifying your
images and gives you the freedom to be your own graphic artist. Choose from a gallery of
picture corrections to sharpen and soften photos in your workbooks or use a color wash to
enhance them. You can even add an artistic flair by adding effects such as photocopy, marker,
line drawing, glass, pastels and more.

Figure 16 - SmartArt graphics help you create polished and sleek diagrams.


Create professional-quality diagrams as easily as typing a bulleted list. Office 2010 adds
dozens of additional SmartArt layouts for even more choices to help you convey related
23

ideas and non-linear concepts with greater visual impact. Additionally, explore improved
tools for working with picture diagrams and the ability to convert SmartArt diagrams to
shapes.


Grab screenshots on the fly. Easily incorporate screenshots into your work through the new
Screenshot feature without leaving Excel.



Display the perfect picture every time. With improved cropping, you see the entire image
and you can drag to display exactly what you want within the image area.



Focus on foreground, not the background. A new Remove Background tool makes editing
photos a snap right within Excel 2010.

Quick Tips:


Use the new Screen Clipping tool, found on the Insert tab under Screenshot, to capture a portion of
your screen and show only the details you want to convey.



When you insert a SmartArt graphic, a text pane automatically appears. Type in that text pane to
populate shapes in your graphic with text, press Enter to add new shapes, and use the Tab and
Shift + Tab keys to promote or demote shapes or text within shapes.

Note: The same new and improved picture editing tools are also available in, PowerPoint 2010,
Word 2010, and Outlook 2010.
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Collaborate on workbooks in new ways.
Excel Services Improved!
If you’re a business user, SharePoint Server 2010 and Excel Services lets you share your analysis
and results across your organization by publishing workbooks to the Web.9 Build a business
intelligence dashboard, manage and share sensitive business information more broadly with coworkers, customers, and business partners in a security-enhanced environment.


Improved user experience. Now refresh elements of a page instead of an entire page refresh.



Better integration with SharePoint 2010. Features such as security, content management,
version control, data connection management, and service administration features have
been improved. In addition, Excel Services better works with the built-in business intelligence
capabilities available in SharePoint 2010.



Improved support for workbook features. More Excel features are supported in Excel
Services including new Excel 2010 features such as Sparklines and Slicers.



More support for developing applications. Developers and non-developers alike can take
advantage of an improved Web Services API, a new JavaScript Object Model, and a new
Representational State Transfer (REST) API for building rich interactive dashboards.

Protected View New!
Like many people, you probably receive more files today by e-mail attachment or by
downloading from the Web than by any other means. So, how do you help protect your
computer when opening files from potentially unknown sources?
Office 2010 introduces Protected View in Word 2010, Excel 2010, and PowerPoint 2010, to help
you make more informed decisions before exposing your computer to possible vulnerabilities.
By default, workbooks that originate from an e-mail or Internet source—or that may otherwise
be likely to include potentially harmful content—are opened in Protected View. When this

9

Microsoft Office Professional Plus 2010, Microsoft Office Professional Academic 2010, or Microsoft Excel 2010 when purchased as

an individual application is required for publishing to Excel Services from Excel 2010.
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happens, you see a warning on the Message bar, as shown below, along with the option to
enable editing if you trust the source and need to edit the workbook.

Figure 17: View the content of a workbook before you choose whether to enable the file for
editing.

Quick Tip: You can control which originating sources trigger Protected View. You can also set specific file
types to open in Protected View regardless of where they originate. To do either of these tasks, click the
File tab to open Backstage view and then click Options. In the Excel Options dialog box, click Trust
Center and then click Trust Center Settings. Then, to manage Protected View settings, click Protected
View. Or, to enable protected view for specific file types, click File Block Settings.

Trusted Documents New!
Of course you want to be protected from potential threats to your computer and to your files.
But why go through repeated security checks after you have confirmed that a file is trusted?
With that in mind, the new Trusted Documents feature is designed to save you time while still
helping to keep you protected.
Now, after you confirm that active content (such as macros or data connections) in a workbook
is trusted to enable, you don’t have to repeat yourself. Excel 2010 remembers the workbooks
you trust so that you can avoid being prompted each time you open the workbook.

Figure 18 – If your workbook is from a trusted source, click Enable Content to always trust the
workbook.
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Quick Tips:


If you want to obtain more information before you trust a workbook, click the link titled Macros have
been disabled in the Message Bar.



So, what if you accidentally trust a workbook that you shouldn’t or content is added to a workbook
that you previously trusted? The Trust Center, available through the Excel Options dialog box, gives
you one-click access to reset trusted workbooks or to disable the ability to trust workbooks
automatically.

Accessibility Checker New!


The new Accessibility Checker inspects your workbook for content that may be difficult for
those with disabilities to read. When issues are found, the tool provides an explanation of
the issue along with step-by-step help for correcting it.

Figure 19 – The Accessibility Checker pane displays any issues found in your workbook along
with instructions for how to correct them.

27

Here are a few items that will be brought to your attention by the Accessibility Checker:


Graphic elements, such as pictures and charts, which do not include alternative text (Alt Text)
to provide a description of that graphic.



Workbook sheet names that use default names and empty worksheets that make it more
difficult to navigate.



Hyperlinks that display the URL instead of descriptive text.

Quick Tip: Leave the Accessibility Checker pane open while you work and receive instant feedback on
potential accessibility issues.

Note: The Accessibility Checker is also available in Word 2010 and PowerPoint 2010.

Streamlined Communications New!
When you’re collaborating with others, communication plays an important role—especially
when you have deadlines to meet. For example if you have a quick question on a workbook
created or edited by others, you can easily initiate an instant conversation with another author
without leaving Excel through Microsoft Office Communicator, or your instant messaging
application, right from Backstage view.10
Wherever you see presence information
, you can point to the person’s name and display
their contact card which provides a variety of communication options, such as instant messaging
and voice calls.


From within any workbook, hover your mouse pointer on a document property with a
person’s name, such as Author or Last Modified By, in the Properties pane, available from the
Info tab in Backstage view, to display the new contact card, shown in Figure 20. Then, easily
initiate a conversation directly through instant messaging or a voice call, send an e-mail,
schedule a meeting, and more.

10

Instant messaging and presence information requires one of the following: Office Communications Server 2007 R2 with Office

Communicator 2007 R2, Windows Live Messenger, or another instant messaging application that supports IMessenger. Voice calls
require Office Communications Server 2007 R2 with Office Communicator 2007 R2 or an instant messaging application that supports
IMessengerAdvanced.
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Figure 20 – Reach out to your co-workers through a variety of communication options.


Expand the contact card and reveal more information for your contact, such as contact
phone numbers.



When using Office Communicator, if your contact adds a personal note to their status you’ll
see it displayed at the top of the contact card.



If you are using Microsoft Exchange Server, you have the option of listening to an audio file
of how to pronounce the contact’s name, see their calendar status, and view organization
hierarchy.11

Quick Tip: Click the push pin near the top of the contact card to keep it visible and readily available.

11

Calendar status requires Microsoft Exchange Server 2007 or higher. Person name pronunciation requires Exchange Unified

Messaging and audio file with pronounced name must be available. Reporting line data must be configured to view organization
hierarchy.
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Share Through Communicator “14” New!
Sometimes you need a virtual meeting space to collaborate on a project with colleagues. With
Excel 2010 and Microsoft Communicator ―14‖, you can now instantly initiate a virtual meeting
without leaving your work—share your application window as quickly as sending an instant
message.12 Or, share a workbook with ease and speed when you send it via instant message
right from Excel.
Quick Tip: Start a sharing session from the Save & Send tab in Backstage view in just a few clicks.
Instantly see your colleagues’ availability and share your application window. Your colleagues will get a
clear view of the application and see any changes you make in real-time.

Note: Share through Communicator ―14‖ is also available in Word 2010 and PowerPoint 2010.

Language Tools Improved!
Simplify and customize your multilingual experience with easy access to your language settings.
Multilingual users can easily access a single dialog box in Excel 2010 where preferences can be
set for editing, display, ScreenTip, and Help languages. And, changing your language settings in
Excel automatically changes them across all applicable Office 2010 applications.13


Quickly modify your settings, no manual required. If you don't have the software or
keyboard layout installed that you need, you are notified, and links are provided to make it
easier to resolve such issues.

12

Requires Microsoft Communicator ―14‖ and Microsoft Communications Server ―14‖. Beta versions of Communicator ―14‖ and

Communications Server ―14‖ will become available in the second half of calendar year 2010.
13

Applicable applications for Language settings: Access 2010 (excluding ScreenTip setting), Excel 2010, OneNote 2010, Outlook

2010, PowerPoint 2010, Publisher 2010, Microsoft InfoPath 2010 (excluding ScreenTip setting) and SharePoint Workspace 2010
(excluding ScreenTip setting).
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Figure 21 - Set
separate editing, Help,
display, and ScreenTip
languages without
leaving Excel.
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Access your workbooks virtually anytime, anywhere.
Microsoft Excel Web App New!
Excel Web App gives you flexible access, a familiar editing environment, and a selection of
features that you already know to help you get your work done on your terms. All you need to
access your workbooks is a Web browser.14 Save your Excel, workbooks online and then access,
edit, and even co-author workbooks with ease. View your files in high-fidelity and edit them with
confidence, knowing that your content will be preserved and your data retained even though
you edited the file online. Now you can stay up to the minute with all the information you want
when you want it.


High-fidelity viewing. View your workbooks with high-fidelity, so you see the content like
you created it.



Extended editing, no new knowledge required. Perform light editing in your workbooks
using the familiar look and feel of Excel. You can change data, enter or edit formulas, and
apply basic formatting if Excel is unavailable.


Use many of the functions that you know from Excel, with IntelliSense® lists that appear
as you begin to type the function name.



Insert and edit tables, format cells, and search for workbook content.



When you change or refresh cell values, see all related workbook elements update,
including charts, conditional formatting, and even Sparklines.

14

Office Web Apps require an appropriate device, Internet connection, supported Internet Explorer, Firefox, or Safari browser, and

either SharePoint Foundation 2010 (for business) or a free Windows Live ID (for personal use). There are some differences between
the features of the Office Web Apps and the Office 2010 applications.
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Figure 22 – Easily access, create, and save your workbooks no matter where you are through
Excel Web App.


Stop waiting your turn and co-author instead! You no longer have to worry about someone
locking you out of a workbook while they edit it. People from different locations can now
simultaneously edit a workbook at the same time regardless of which operating system or
version of Excel they have. They don’t even need to have Excel on their computer.


Work in unison and see changes from others appear in near real-time. The total number
of authors currently editing the workbook appears in the status bar. Click the author
count to view the names of all authors editing the workbook as shown in Figure 23.
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Figure 23 - Break down location barriers and co-author workbooks in Excel Web App.



You can also use Excel Web App on SharePoint 2010 through the browser on your
smartphone to view Excel workbooks.15

15

Supported mobile viewers for Word, Excel, and PowerPoint Web Apps on SharePoint 2010 include Internet Explorer on Windows

Mobile 5 or later, Safari 4 on iPhone 3G or 3GS, BlackBerry 4.x and later, Nokia S60, NetFront 3.4, 3.5 and later, Opera Mobile 8.65
and later, and Openwave 6.2, 7.0 and later.
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Use your smartphone to view your Excel
workbooks on the go through your mobile
browser.

Excel Web App gives you flexible access, a familiar environment, and a selection of features that
you already know to help you get your work done on your terms.
Quick Tip: Corporate users in companies running SharePoint Foundation 2010 can use co-authoring in
Excel Web App within their firewall. If you’re in a small company or working on your own from home or
school, you can take advantage of co-authoring in Excel Web App through Windows Live.

Microsoft Excel Mobile 2010 Improved!
Experience rich interfaces designed for small devices. Excel Mobile 2010 brings the powerful
Excel 2010 tools you use every day to the mini screen of your Windows phone.16 Don’t waste a
minute—take action while you’re on the road.


Quickly create, update, and instantly recalculate your workbooks on the go.



Easily insert charts or symbols, and efficiently sort, filter, and manage your worksheets.

16

There are some differences between the features of the Office Mobile 2010 and the Office 2010 applications.
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Add or edit formulas and take advantage of over 100 functions.



Selecting content in your workbooks is now simplified with the newly added selection mode.



Essential cell formatting options include font styles, borders, shading, and alignment—you
can even create and modify custom number formats.

Figure 24 - Excel Mobile 2010. A perfect
complement to Excel 2010.

Note: Office Mobile 2010 includes Microsoft Word Mobile 2010, Microsoft Excel Mobile 2010,
Microsoft PowerPoint Mobile 2010, Microsoft OneNote® Mobile 2010, and Microsoft SharePoint
Workspace Mobile 2010 and will be released on Windows phones (Windows Mobile 6.5 or
above) by the general availability of Microsoft Office 2010. Microsoft Outlook® Mobile 2010
comes pre-installed on Windows phones (Windows Mobile 6.5 and above) and is the default email client.
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Power User Tips
If you are an Excel power user or would like to be, check out a few tips and tricks for features
found in this guide to help you do even more with Excel 2010.

More on Show Values As calculations
As you may already know, a PivotTable is one of the most powerful features in Excel. It enables
you to analyze, organize, and summarize a list of data using an interactive table. The newly
added Show Values As calculations provide even more capabilities for your PivotTable views.
Here are a few tips and examples of the new calculations to help you use this feature more
effectively and enhance your data analysis.

Accessing Show Value As calculations
In Excel 2010 when you right-click a value field in a PivotTable, shown in Figure 25, you will find
a Show Values As context menu with all of the available calculations. To use a calculation, simply
make a selection from the list.

Figure 25 - Show Values As context menu
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Prior to Excel 2010 these calculations were only available in the Value Field Settings dialog box.
Not only does this change make the feature more visible, it also makes it easier to try out
different calculations until you get exactly what you need. In many scenarios, the best way to use
or try out these calculations is to add the same value field to your PivotTable multiple times so
you can see the actual value and the calculated value at the same time. You’ll see this method
used in many of the screenshots provided in the following section.

Examples of new Show Values As calculations
As previously noted in this guide, the following Show Values As calculations are new in Excel
2010:


% of Parent Row Total and % of Parent Column Total



% of Parent Total



% Running Total In



Rank Smallest to Largest and Rank Largest to Smallest

Additional information and examples of these calculations are provided below.

% of Parent Row Total / % of Parent Column Total
The % of Parent Row Total and the % of Parent Column Total display all the values in each
column or row as a percentage of the total for the column or row.

Figure 26 - % of Parent Row Total
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In Figure 26, the % Parent Row Total is applied to the Sales Amount value field. The total shown
for the parent row, such as the total for TV & Video, is a percentage of the Grand Total. The
totals for the individual product sales, such as the expanded detail below TV & Video, show how
the individual sales contribute to the overall parent total. In the above example, the percentage
of sales for TV & Video is 10.93% of all sales in the PivotTable and the percentage of Car Video
sales is 22.59% of the total TV & Video sales.

% of Parent Total
% of Parent Total calculation is similar to the % of Parent Row Total and % of Parent Column
Total calculations, but the % of Parent Total applies to each parent value (base field) rather than
all of the data in a PivotTable. When you select % of Parent Total, you are prompted to choose a
base field that serves as a starting point for the calculation, as shown in Figure 27.

Figure 27 - % of Parent Total
In this example, the base field is County and the percentages displayed show how each Product
Category (Accessories, Bikes and Clothing) contribute to each country’s total Internet Order
Count. Or to be more specific, in Figure 27, the count of internet orders for Bikes in Australia is
66.57% of the all internet orders for Australia.

% Running Total In
The % Running Total In calculation displays a value as a running total percentage for a chosen
base field, as shown in Figure 28.
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Figure 28 - % Running Total In example
In this example, the base field is Calendar Year and shows how the overall Internet Orders grew
from year to year.

Rank Smallest to Largest / Rank Largest to Smallest
The Rank Smallest to Largest and Rank Largest to Smallest calculations provide the ability to
assign a ranked number based on the value field.

Figure 29 - Rank Largest to Smallest
In the example shown in Figure 29, Nonfiction sales ranked the highest in the overall Seattle
sales and ranked the lowest in the overall Tacoma sales.
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Explore Recover Unsaved Workbooks and Autosave Versions
When you work on a file for a while and then close it without saving, Excel 2010 automatically
saves a copy for you. As you may have already learned in this guide, this exciting new
development in AutoRecover capabilities enables you to easily retrieve workbooks, even if you
never saved the file. Use the following tips to help you get more from these great new
timesaving tools:


While working on a previously saved workbook, access up to the last five autosave versions
while you are still in the workbook, without leaving Excel. So, if you accidentally delete
something and later need it back, you may be able to retrieve that content from an earlier
autosave version.17
To access available autosave versions, click the File tab to open Backstage view. Find available
autosave versions on the Info tab under the Versions heading.



By default, Excel 2010 automatically saves the last autosave version of your file if you close
without saving.
To turn off this capability, in Backstage view, click Options. In the Excel Options dialog box, on the
Save tab, find the setting Keep the last autosaved version if I close without saving.
Note: Your autosave files are stored in the same location as your AutoRecover files. Your
AutoRecover file location can be found in Excel Options, on the Save tab.



Recover all available unsaved workbooks (files that were never previously saved) from one
convenient location.

17

The ability to retrieve content from an autosave version is limited to five versions and requires that you elect to save Auto

Recovery information and keep the last autosave version when you close without saving. To access these options, in Backstage view
click Options and then click Save.
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On the Info tab in Backstage view, click Manage Versions and then click Recover Unsaved
Workbooks. Or, at the bottom of the Recent tab in Backstage view, below the Recent Places list,
click Recover Unsaved Workbooks. The dialog box that opens displays your UnsavedFiles folder,
containing available unsaved workbooks.



The files that you see in the UnsavedFiles folder are automatically deleted after four days.
If you ever need to work on a shared or public computer, such as in an Internet café or school
computer lab, it’s easy to ensure that unsaved workbooks are not retained. Create a new
workbook, in Backstage view, on the Info tab, click Manage Versions and then click Delete all
Unsaved Workbooks.
Note: The Delete All Unsaved Workbooks option only appears if you are working on a file that
has never been previously saved. If you view Manage Versions options for a previously saved file ,
the Delete All Unsaved Workbooks option will not be available.

Customize the Ribbon
Customizing your Excel 2010 experience has never been easier. Add your own groups to any
built-in Ribbon tab, or create your own tabs.


To customize the Ribbon, click the File tab to open Backstage view. Click Options and then
click Customize Ribbon. From this location, you can customize tabs to include your favorite
commands from any built-in tab as well as many commands that don’t appear on the
Ribbon or even add your own macros.
In addition to customizing the tabs that you always see on the Ribbon, you can customize
contextual tabs as well. Those are the tool tabs that appear when you’re working on specific types
of content, such as a chart or PivotTable. To access these additional tabs when customizing the
Ribbon, select Tool Tabs from the list labeled Customize the Ribbon, as you see in the image
that follows.
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Figure 30 - Customize Ribbon—Tool Tabs

Notice that you can also clear the check box beside any tab listed in this dialog box to prevent it
from appearing on the Ribbon.



To start customizing the Ribbon, just select the tab before which you want to place your new
custom tab and then click New Tab. Or, expand a tab to view its groups, select the group
after which you want to place a custom group, and then click New Group. You can then add
commands from the left side of the dialog box. In addition, you can use the Move Up or
Move Down buttons on the right side of the dialog box to reorder your commands and
groups.
To share your custom Ribbon with other Excel 2010 users, you can use the Import/Export option
at the bottom of the dialog box. Just export your custom Ribbon settings and share the exported
file so that others can import your customizations on their PC. You can also use this capability to
create a backup of your customizations.
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Customize workbooks and save time using Office Open XML
With all of the great new features in Excel 2010 and Office 2010, you never have to leave the
Office 2010 programs to create the extraordinary workbooks you’ve always wanted. But, if you
are an advanced user and you want to see just how far you can take the great content you
create with Office 2010, you might want to check out what’s going on under the hood of your
workbooks.
The Office Open XML Formats are the file formats for your Office 2010 workbooks, and were first
introduced in Office 2007. A lot of the great functionality that you use in Office 2010 is built
using the Office Open XML language—such as Office themes, SmartArt, and the Ribbon. And, if
you are an advanced Office user, you might be amazed at the time you can save and the types
of customizations you can do when you begin to explore Office Open XML.
You don’t need to be a professional developer to learn and use the basics of Office Open XML.
For example, consider the following:


If you already customize Office themes and you’d like to learn how to create a complete
custom theme from scratch, including your own custom theme effects, explore the Open
XML Theme Builder.
The Office team at Microsoft created the Open XML Theme Builder tool, currently in a public beta
release. The Theme Builder actually writes the Open XML for you, giving you an interface from
which you can create your own custom theme effects. On the Help menu of the Theme Builder,
you’ll also find a detailed theme creation guide and themes SDK documentation for in-depth
guidance and best practices when creating custom themes.
Download the Open XML Theme Builder (http://connect.microsoft.com/themebuilder) from
Microsoft Connect.



With just a few Office Open XML basics under your belt, you can customize formatting and
save time on many tasks. Consider the following examples:


You’re creating a new Excel 2010 template to share with others and you would like to
create a custom Ribbon just for that template. You know that Office 2010 gives you
the power to customize the Ribbon for each application, but how can you get that
done for just a single template? Office Open XML makes it easy.
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You use the Change Shape feature to change the rectangles in your SmartArt graphic
to ovals. It works great and may be exactly what you need most of the time. But
when you add a new shape, it’s still a rectangle. Would you like to change that shape
in the SmartArt layout instead, so that anyone who edits the graphic gets the shape
you want them to use? All it takes is one simple find and replace in Office Open XML.



You are about to hand the courier that important budget when you learn that the
client changed their logo last week. The logo appears dozens of times in the
workbook and the clock is ticking. Wouldn’t it be nice if you could paste the new
logo once and Excel would place it everywhere it needed to be, with formatting and
positioning automatically retained? When you understand the core Open XML
structure of your Excel 2010 workbooks, you can—and you can do it without writing
a single word of Open XML.

These are just a few of many tasks that advanced Office 2010 users can easily accomplish using
basic Office Open XML. Explore the resources that follow to help you get started with Office Open
XML and for the steps you need to accomplish these tasks and more:
Note: The following resources were written for Office 2007 but are equally applicable to the tasks
discussed here for Office 2010.


Open XML I: Exploring the Open XML File Formats
(http://office.microsoft.com/training/training.aspx?AssetID=RC102435331033)



Open XML II: Editing documents in the XML
(http://office.microsoft.com/training/training.aspx?AssetID=RC103570001033)



A Guide to Customizing the Office 2007 Ribbon
(http://technet.microsoft.com/en-us/magazine/2009.05.ribbon.aspx)



Using Office Open XML to Customize Document Formatting in the 2007 Office System
(http://msdn.microsoft.com/en-us/library/dd560821.aspx)



Getting More from Document Themes in the 2007 Office System with Office Open XML
(if you're new to themes and Open XML, read this article before the one that follows)
(http://msdn.microsoft.com/en-us/library/dd630117.aspx)



Creating document themes with the Office Open XML Formats
(http://msdn.microsoft.com/en-us/library/cc964302.aspx)



Using Office Open XML to Save Time Without Writing Code
(http://msdn.microsoft.com/en-us/library/dd627338.aspx)
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Conclusion
Designed to meet your evolving needs and work-styles, Excel 2010 delivers powerful tools to
help you organize and understand your information. With Excel 2010, you get a better user
experience in which you can create impactful data analysis and provide visual representations of
your results. You can also share and work together seamlessly with team members on a school
project, at work, or with other family members and even work with them simultaneously on a
workbook. In addition, Excel 2010 makes it easier for you to access your workbooks anywhere,
through a desktop computer, a Web browser, or smartphone. Excel 2010 makes it easier to get
what you need done the way you want it and where you want it more quickly, with more
flexibility, and with better results.
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Where to Find It

Improved!

Features and Benefits

Where to Find

Ribbon



The Ribbon appears at the top of the screen.



To customize the Ribbon, in Backstage view, click
Options and then click Customize Ribbon.

New!

Backstage view



Click the File tab to open Backstage view.

New!

Sparklines



On the Insert tab, in the Sparklines group, click
Line, Column or Win/Loss.

Improved!

PivotTable views

For Repeat row labels do one of the following:


Select a PivotTable. The PivotTable Tools display
automatically. On the Design tab, in the Layout
group, click Report Layout, and then click Repeat
All Item Labels.



Select a row label in your PivotTable. The
PivotTable Tools display automatically. On the
Options tab, in the Active Field group, click Field
Settings. On the Layout & Print tab, select Repeat
item labels.

To display a list of Show Values As calculations do one
of the following:


Right-click a Value Field in your PivotTable and
point to Show Values As.



Select a Value Field in your PivotTable and on the
PivotTable Tools Options tab, in the Calculations
group, click Show Values As.
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Features and Benefits

Where to Find

Improved!

PivotChart interactivity



New!

Slicer

On a PivotChart, click the interactive buttons to
access filtering options.

For PivotTable:


On the PivotTable Tools Options tab, in the Sort
& Filter group, click Insert Slicer.

For PivotChart:


On the PivotChart Tools Analyze tab, in the Data
group, click Insert Slicer.

Improved!

Conditional Formatting



On the Home tab, in the Styles group, click
Conditional Formatting.

Improved

Data Validation



On the Data tab, in the Data Tools group, click
Data Validation.

New!

PowerPivot for Excel
2010



Requires a free, separate download. For more
information, see http://www.powerpivot.com.

Note: PowerPivot for SharePoint requires SQL Server 2008 R2
Enterprise Edition or higher and SharePoint 2010.

Improved!

Functional accuracy

View the new Compatibly function category to help
distinguish between new and old versions of functions:


On the Formulas tab, in the Function Library
group, click More Functions and then point to
Compatibility.
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New!

Features and Benefits

Where to Find

Search Filter



In any active table or PivotTable, click the arrow
that appears on row or column headings to access
the Search Filter.



In a PivotTable, you can also click the arrow that
appears when you hover on a field name in the
PivotTable Field List, under the heading Choose
fields to add to report.



In a PivotChart, click an interactive button to access
the Search Filter.

New!

64-bit version

Note: This option can only be installed to 64-bit systems. For
installation

instructions

and

more

information

visit:

http://office.com/office64setup.

New!

Recover Unsaved
Versions



Click the File tab to open Backstage view. On the
Info tab, under the Versions heading, view
available autosave versions or click Manage
Versions to access Recover Unsaved Workbooks.

Improved!

Charting performance



N/A

New!

Equations



On the Insert tab, in the Symbols group, click
Equation.

Note: Equation may not be enabled unless your insertion
point is in a text box.

Improved!

Office themes



On the Page Layout Tab, in the Themes group,
click Themes.
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New!

Features and Benefits

Where to Find

Paste with Live Preview



When you’re ready to paste content, click where
you intend to paste in the workbook.



On the Home tab, in the Clipboard group, click the
arrow beneath the Paste button to view Paste
Options. Or, right click at the insertion point to view
Paste Options. Then, point to individual Paste
Options to preview results and click your preferred
option to paste.

New and

Picture editing tools



Select a picture. Or, to insert a picture, on the Insert
tab, in the Illustrations group, click Picture. The

Improved!

Picture Tools Format tab appears automatically
when a picture is selected.


Find Artistic Effects, Remove Background,
Corrections, and Color tools on the Picture Tools
Format tab, in the Adjust group. Find Crop on the
same tab, in the Size group.

Improved!

New!

Additional SmartArt
graphics



Insert Screenshot



On the Insert tab, in the Illustrations group, click
SmartArt and then select a SmartArt layout.
On the Insert tab, in the Illustrations group, click
Screenshot.
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Improved!

Features and Benefits

Where to Find

Publish to Excel
Services



Click the File tab to open Backstage view, click
Save & Send, click Save to SharePoint and then
click Publish Options.

Note: This feature requires SharePoint Server 2010. Microsoft
Office Professional Plus 2010, Microsoft Office Professional
Academic 2010, or Microsoft Excel 2010 when purchased as
an individual application is required for publishing to Excel
Services from Excel 2010.

New!

Trusted Documents

To add a trusted document:


When you open a workbook containing content
that needs to be trusted, such as macros, on the
Message Bar, click Enable Content.

To manage trusted documents:


Click the File tab to open Backstage view and then
click Options. In the Excel Options dialog box, click
Trust Center and then click Trust Center Settings.
In the Trust Center dialog box, click Trusted
Documents.

New!

Protected View



Opening in Protected View is automatic when you
open a file that originated from an e-mail or
Internet location. A message bar appears below the
Ribbon to indicate that your file has been opened
in Protected View and gives you the option to
enable editing.



To manage Protected View settings, click the File
tab to open Backstage view and then click Options.
Click Trust Center and then click Trust Center
Settings. Find options for working with Protected
View on both the Protected View and File Block
Settings tabs of the Trust Center dialog box.
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Features and Benefits

Where to Find

New!

Accessibility Checker



Click the File tab to open Backstage view. On the
Info tab, click Check for Issues and then click
Check Accessibility.

Improved!

Streamlined
communications



Wherever you see presence information, point to
the person’s name for a contact card from which
you can initiate a conversation.

Note: Instant messaging and presence information requires
one of the following: Office Communications Server 2007 R2
with Office Communicator 2007 R2, Windows Live Messenger,
or another instant messaging application that supports
IMessenger. Voice calls require Office Communications Server
2007 R2 with Office Communicator 2007 R2 or an instant
messaging application that supports IMessengerAdvanced.

New!

Share through
Communicator “14”



Click the File tab to open Backstage view. Find
Send by Instant Message and Share Workbook
Window on the Save & Send tab.

Note: Share through Microsoft Communicator requires
Microsoft Communicator ―14‖ and Microsoft Communications
Server ―14‖. Beta versions of Communicator ―14‖ and
Communications Server ―14‖ will become available in the
second half of 2010.

Improved!

Language tools



Click the File tab to open Backstage view and then
click Options. In the Excel Options dialog box,
click Language.

Note: Changing these settings from any application changes
them for all applicable Office 2010 applications.
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New!

Features and Benefits

Where to Find

Access your
workbooks on the Web



For business use: Requires SharePoint Foundation
2010.



For personal use: Requires a free Windows Live ID.

For co-authoring:


This feature is automatically enabled in Excel Web
App. To see this feature, save your workbook to a
SharePoint Foundation 2010 site or a Windows Live
SkyDrive folder, and then have someone else open
the workbooks while you are still in it.

Improved!

Excel Mobile 2010



Office Mobile 2010 is not included in Office 2010
applications, suites, or Web Apps. It will be released
on Windows phones (Windows Mobile 6.5 or
above) by the general availability of Microsoft
Office 2010.
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Version Comparison
 Feature Included

 Improved

 New

Get easier access to the right tools, at the right time.
2003

2007

2010





Ribbon
Locate the commands you need when you want
them and where you want them. In Excel 2010,
you can now customize or create your own tabs
to personalize the Excel experience to your work
style.
Microsoft Office Backstage view
The new Backstage view replaces the traditional



File menu to provide a single location for all of
your workbook management tasks.

Analyze your data quickly and effectively.
2003

2007

2010

Sparklines
Tiny charts that fit within a cell and provide a



visual summary near its corresponding values.
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2003

2007

2010







PivotTable views
Improved performance helps speed up data
retrieval, sorting, and filtering. In addition, you’ll
find new options such as the ability to repeat row
labels and six new Show Values As calculations.
PivotChart filtering
Filter data directly in a PivotChart to analyze and





capture the most compelling view for your
information.
Slicer
Intuitively filter large amounts of data in fewer



steps than before using new Slicer functionality
and enhance your PivotTable and PivotChart
visual analysis.
Conditional Formatting
Communicate your analysis more clearly with
improved Conditional Formatting using new













icons and enhanced data bars.
Data Validation
You can now reference cells on other worksheets
in your data validation rules.
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Obtain powerful analysis from your desktop.
2003

2007

2010

PowerPivot for Excel 2010
Download the free PowerPivot for Excel 2010
add-in and efficiently model any business
scenario. Experience lightning-fast manipulation
of large data sets (often in millions of rows),



streamlined integration of data.
Note: Requires a free, separate download. For more
information visit: http://www.powerpivot.com.

Search Filter
Instantly search available filter options instantly



and find relevant items among potentially
thousands (or more than a million) of items.
Solver add-in
Perform what-if analysis using the redesigned
Solver add-in. Find optimal solutions using
solving methods, such as the new Evolutionary







solver, based on genetic and evolutionary
algorithms, along with improved linear and
nonlinear methods.
64-bit version
Take advantage of the power of 64-bit machines
to create even bigger, more complex workbooks
and break out of the two gigabyte in-memory



limit.
Note: This option can only be installed on 64-bit systems.
For installation instructions and more information visit:
http://office.com/office64setup.
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Save time and simplify your work.
2003

2007

2010





Office themes
Select from a wide range of additional Office
themes to apply fonts, colors, and formatting
effects throughout your workbooks in just a few
clicks.
Recover Unsaved Versions
Recover versions of your workbooks that you
closed without saving.
Note:

Recover

Unsaved

Versions

refers

to

unsaved

workbooks, created for files that were never previously



saved, and autosave versions which are created for
previously saved files. AutoRecovery of files that occurs after
an

Excel

session

closes

unexpectedly

is

separate

functionality of AutoRecover capabilities that was present in
earlier versions and remains available in Excel 2010.

Equations
Display math equations with a rich set of



equation editing tools.
Paste with Live Preview
Effortlessly reuse content by previewing how
information will look when it is copied and



pasted.
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2003

2007

2010











2007

2010





Picture editing tools
New professional-quality artistic effects as well as
advanced color, correction, cropping, and
background removal tools, enable you to edit
pictures like a pro.
SmartArt graphics
Create professional-quality diagrams as easily as
typing a bulleted list. Office 2010 adds dozens of
additional SmartArt layouts for even more
choices to help you convey related ideas and
non-linear concepts with greater visual impact.
Additionally, explore improved tools for working
with picture diagrams and the ability to convert
SmartArt diagrams to shapes.

Collaborate on workbooks in new ways.
2003
SharePoint Excel Services
Share your

analysis and results,

including

workbooks with Sparklines and Slicers, across
your organization by publishing workbooks and
dashboards to the Web.
Note: New features, such as Sparklines and Slicers, require
SharePoint Server 2010. Microsoft Office Professional Plus 2010,
Microsoft Office Professional Academic 2010, or Microsoft Excel
2010 when purchased as an individual application is required
for publishing to Excel Services from Excel 2010.
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2003

2007

2010

Protected View
Workbooks received in e-mail or downloaded
from the Web automatically open in Protected



View so that you can make a more informed
decision before exposing your computer to
potential vulnerabilities.
File Block settings
Select from a range of workbook types that can
potentially contain harmful content and direct
Excel to prevent the file type from opening or
saving, or to open the file type using Protected
View.





Note: The ability to modify File Block settings from within
the application is new in Excel 2010. Built-in File Block
functionality was added in Excel 2007, available through a
patch for Excel 2003, and could only be modified via the
Windows Registry.

Trusted Documents
Eliminate multiple security prompts for active



content (such as macros) in workbooks you have
already trusted.
Accessibility Checker
Inspect your workbook for content that may be
difficult for those with disabilities to read. When



issues are found, the tool provides an
explanation of the issue along with step-by-step
help for correcting it.
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2003

2007

2010

Streamlined communications
Instantly initiate a conversation, such as through
instant messaging, with others right from Excel.
For example, from within any workbook, hover
your mouse pointer on workbook properties for
people names, such as Author or Last Modified
By in File Properties pane, available from the Info
tab in Backstage view, to display the new contact



card.
Note: Instant messaging and presence information requires
one of the following: Office Communications Server 2007 R2
with

Office

Communicator

2007

R2,

Windows

Live

Messenger, or another instant messaging application that
supports

IMessenger.

Voice

calls

require

Office

Communications Server 2007 R2 with Office Communicator
2007 R2 or an instant messaging application that supports
IMessengerAdvanced.

Send by Instant Message
Send your workbook by instant message directly
from Excel 2010.



Note: Requires Microsoft Communicator ―14‖ and Microsoft
Communications

Server

―14‖.

Beta

versions

of

Communicator ―14‖ and Communications Server ―14‖ will
become available in the second half of 2010.
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2003

2007

2010

Share Workbook Window
Start a sharing session with a couple of clicks.
Your colleagues will get a clear view of the
application and instantly see the changes you



make.
Note: Requires Microsoft Communicator ―14‖ and Microsoft
Communications

Server

―14‖.

Beta

versions

of

Communicator ―14‖ and Communications Server ―14‖ will
become available in the second half of 2010.

Language tools
Simplify

and

customize

your

multilingual

experience. Multilingual users can easily access a
single dialog box in Excel 2010, where







2007

2010

preferences can be set for editing, display,
ScreenTip, and Help languages.

Access your workbooks virtually anytime, anywhere.
2003
Excel Web App
View and do lightweight editing of your
workbooks online from virtually any computer
with a Web browser. Or, simultaneously edit the



same workbook with those in other locations.
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2003

2007

2010

Excel Mobile 2010
Stay up to the minute with a mobile version of
Excel and take action on the go with a familiar







(Office Mobile 5.0)

(Office Mobile 6.1)

(Office Mobile 2010)

experience designed for small devices.
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Excel 2010 FAQ
1. What is Excel 2010?
Excel 2010 is the most powerful and intuitive release yet. Designed to provide you with tools
to help you calculate, manage, or analyze data, and display your results with polished charts
and graphs, Excel 2010 helps you create better workbooks in less time and manage them
more easily than ever. In addition, this release of Excel gives you tools that make it easier
than you might imagine to work with others on your workbooks or to work when and where
you choose.
2. How can I use Excel 2010?
Use Excel 2010 to manage your accounting, financial, data analysis, or investment needs inhouse. Whether it’s your family budget, or sales analysis, you can do it yourself and save
time and money. From new features that enable you to quickly sift through and summarize
large data sets, tools to help you quickly visualize and interpret your data, to displaying your
results with professional tables, charts, and diagrams, Excel 2010 can help you gain insight
into your data and make better decisions.
3. What are some of the major updates to Excel 2010 from earlier versions?
Excel 2010 includes new and improved features as well as an improved working environment
that can help you accomplish more tasks, faster.


Simplify how you access the features you need: The Ribbon, improved in Excel 2010,
helps you access commands even more quickly by enabling you to customize or create
your own tabs. The new Backstage view replaces the traditional File menu to provide one
central, organized location for all of your workbook management tasks.



Visually analyze your data: With Sparklines, a new feature in Excel 2010, you can create
small charts in a single cell to quickly discover patterns in your data. It’s a quick and easy
way to highlight important data trends such as seasonal increases or decreases, saving
you time.
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Quickly sift through your data: The Slicer feature provides you with a rich visualization
of your PivotTable and PivotChart views so you can intuitively filter your data to display
precisely what you need.



Manipulate large data sets faster than ever before: PowerPivot for Excel 2010, a free
add-in, lets you experience lightning-fast manipulation of large data sets (often in
millions of rows) and streamlines data integration.18



Work with others without the wait: With Microsoft Excel Web App, you and your
colleagues can edit the same workbook at the same time through almost any Web
browser.



Never do the same work twice: New AutoRecover capabilities let you recover unsaved
versions of recently edited files as easily as opening any file, even if you never saved the
workbook.

18

Requires a free, separate download. For more information visit: www.powerpivot.com. PowerPivot for SharePoint requires

Microsoft SQL Server 2008 R2 Enterprise Edition or higher and SharePoint 2010.
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1. Are there special system requirements for running Excel 2010?
Office 2010 was built to maximize performance across the hardware you already own, while also
positioning you for future hardware innovations such as 64-bit chips, advanced graphics cards,
multi-core processors and alternative form factor devices.
Following are minimum system requirements for Microsoft Office Professional Plus 2010:
Processor

500 MHz processor; 1 GHz required for Outlook with Business Contact Manager

Memory

256 MB RAM; 512 MB recommended for graphics features, Outlook Instant Search, Outlook with
Business Contact Manager, and certain advanced functionality.

Hard disk

3.0 GB available disk space

Display

1024x768 or higher resolution monitor

Operating system

Windows® XP with Service Pack (SP) 3 (32-bit operating system (OS) only) or Windows Vista® with
SP1, Windows 7, Windows Server® 2003 R2 with MSXML 6.0, Windows Server 2008, or later 32- or 64bit OS.

Graphics

Graphics hardware acceleration requires a DirectX® 9.0c graphics card with 64 MB or more video
memory.

Additional Notes












Certain advanced functionality requires connectivity to Microsoft Exchange Server 2010,
Microsoft SharePoint® Server 2010, Microsoft Office Communications Server 2007 R2, and/or
Microsoft SharePoint Foundation 2010.
Certain features require Windows Search 4.0.
Internet functionality requires an Internet connection.
Certain online functionality requires a Windows Live™ ID.
Certain features require Internet Explorer® (IE) 6 or later, 32-bit browser only.
Viewing a PowerPoint presentation broadcast requires one of the following browsers: Internet
Explorer 7 or later for Windows, Safari 4 or later for Mac, or Firefox 3.5 or later for Windows,
Mac or Linux.
Certain Microsoft® OneNote® require Windows Desktop Search 3.0, Windows Media® Player 9,
Microsoft ActiveSync® 4.1, microphone, audio output device, video recording device, TWAINcompatible digital camera, or scanner. Send to OneNote Print Driver and Integration with
Business Connectivity Services require Microsoft .NET Framework 3.5 and/or Windows XPS
features.
Product functionality and graphics may vary based on your system configuration. Some features
may require additional or advanced hardware or server connectivity; visit
http://www.office.com/products.

To obtain system requirements for each Microsoft Office 2010 suite and standalone
applications visit: Office.com.
2. Can I open previous versions of Microsoft Excel workbooks in Excel 2010?
Yes, you can open files created with Excel 97 or later in Excel 2010. If you open a workbook
that was created in Excel 2003 or earlier, the workbook automatically opens in Compatibility
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Mode. This enables the workbook to remain in a file format that can easily be opened again
in the earlier version of Excel.
If you don’t need to work in Compatibility Mode, you can click the File tab to open
Backstage view, and then click Convert to convert the workbook to the new file format.
3. Can I share workbooks created in Excel 2010 with those using previous versions of
Microsoft Excel?
Yes. If you want to work in the current file format but need to share a workbook with people
who use earlier versions of Excel (Excel 2000-2003), they need to have the free Compatibility
Pack installed, a free download on Office.com. You can also save your workbook in Excel 972003 file format, so users that do not have the free Compatibility Pack installed can open
your file.19
You can check that the data is compatible with earlier versions of Excel. You can then make
the necessary changes to avoid the loss of data or fidelity that might occur when that
workbook is opened in an earlier version. To check for compatibility, click the File tab to
open Backstage view. On the Info tab, click Check For Issues, then click Check
Compatibility.
4. Can I open Excel 2010 workbooks using previous versions of Microsoft Excel?
Yes. If you use Excel 2007 you can open workbooks created in Excel 2010. If you use Excel
2000-2003 you can obtain a free Compatibility Pack, available for download on Office.com,
to open workbooks saved using the Excel 2010 default file format.19
5. Do I need other products in order to use Excel 2010 features?
No, you do not need other products in order to use features found in Excel 2010. However,
to publish a workbook to Excel Services 2010 you need Microsoft SharePoint Server 2010.
6. Which browsers are supported for Excel Web App?
Supported browsers include Windows Internet Explorer 7 or later for Windows, Safari 4 or
later for Mac, and Firefox 3.5 or later for Windows, Mac, or Linux.

19

Saving an Excel 2010 workbook to the Excel 97 – 2003 format or editing an Excel 2010 workbook in an earlier version of Excel will

limit some functionality in the workbook.
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1. Does Microsoft offer free training courses or other resources for learning Excel 2010?
Yes! The Excel Blog provides tips and in-depth articles on various Excel features. You can
also find numerous free, self-help resources on Office.com. Resources include training
courses, guides to help ease the transition from menu to Ribbon, Help articles, and demos.
In addition, you can access Microsoft Office Discussion Groups to get answers from your
peers and independent experts in the community, such as the Microsoft Most Valuable
Professionals.
2. Can I customize Excel 2010 based on how I use the product?
You can customize many aspects of Excel 2010, including the following:


Customize tabs on the Ribbon or create your own tabs. Click the File tab to open
Microsoft Office Backstage view. Click Options and then click Customize Ribbon.



Add the commands you use frequently to the Quick Access Toolbar. Right-click a
command on the Ribbon and then click Add to Quick Access Toolbar.



Set separate language settings for your editing language, Help language, and
ScreenTip language. Click the File tab to open Backstage view and then click Language.



Set your preferences for a wide range of workbook and program behavior, ranging
from controlling formula calculation and setting your editing preferences, to how
workbook content displays and how to protect your system and help secure your
workbooks. Find all of these settings and many more in the Excel Options dialog box. To
do this, click the File tab to open Backstage view and then click Options.



Customize and create your own templates and reusable content. You can customize
all formatting and layout for your workbooks and worksheet content when you work in
Excel 2010. You can replace the default settings for new workbooks and new worksheets,
such as page setup, default column width, or cell and font formatting, by creating
Book.xltx and Sheet.xltx and placing them in your XLSTART folder. You can also
customize built-in templates, Office themes, and cell and table styles. It’s easy to make
your workbooks your own. Find help for all of these features through the Help button on
the right edge of the Ribbon in Excel 2010, or on Office.com.
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3. Can I access my workbooks when I am away from my primary computer?
Yes. By using Microsoft Excel Web App, you can save your workbooks online and then
access, view, search, edit, and share them from virtually any computer with an Internet
connection. Additionally, using Excel Mobile 2010, you can access and edit your workbooks
from your Windows phone.20
4. How do I access Excel 2010 workbooks from a Web browser?
Your workbooks can be accessed through almost any Web browser using Excel Web App,
available through Microsoft SharePoint Server 2010 (for business use) or with a free
Windows Live ID (for personal use). Workbooks look the same in the browser as they do in
Excel and you can edit your workbooks using the familiar look and feel of Excel 2010.
5. What can I do with my Excel 2010 workbooks in Excel Web App?
View your Excel 2010 workbooks with high-fidelity, and search for or copy workbook content
directly from the Excel Web App view mode. In Excel Web App edit mode, use many of the
same formulas, formatting, and editing features you use every day in Excel 2010, including
number and font formatting and tools for working with table and filtering options.
6. How do I edit Excel 2010 workbooks from my phone?
Use Excel Mobile 2010, which will be available as part of Office Mobile 2010, concurrent with
the release of Office 2010.
7. What can I do with my Excel 2010 workbooks in Excel Mobile 2010?
You can use Excel Mobile 2010 to edit your workbooks on your Windows phone. Excel
Mobile 2010 is specifically suited to your mobile device’s screen and you can create, edit and
save your workbooks.

20

Web and smartphone access require an appropriate device and some functionality requires an Internet connection. Web

functionality uses Office Web Apps, which require a supported Internet Explorer, Firefox, or Safari browser and either ShareP oint
Foundation 2010 or a Windows Live ID. Some mobile functionality requires Office Mobile 2010 which is not included in Office 2010
applications, suites, or Office Web Apps. There are some differences between the features of the Office Web Apps, Office Mobi le
2010 and the Office 2010 applications.
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1. Which Microsoft Office 2010 suites will include Excel 2010?
Excel 2010 is available for purchase as part of all Office 2010 suites. To view a suite comparison
for Microsoft Office 2010 so you can determine which suite is right for you, visit Office.com.
2. Will Excel 2010 be available for standalone purchase?
Yes.
3. Can I try Excel 2010 before I buy it?
Yes. You can obtain a trial version of Microsoft Office 2010. Visit Office.com to download and
try Office 2010.
4. Is there a Macintosh version of Excel 2010?
The current version of Word for the Mac is Excel 2008. Excel 2008 is highly compatible with
Excel 2010 and enables you to easily share documents with others who work on the Mac
platform. The Office for Mac team will have a new release, Office for Mac 2011, available in
late 2010. Office for Mac 2011 will provide even greater compatibility with Office 2010. For
information on Excel 2008 for Mac and news on the upcoming version, visit the Mactopia
Web site.
5. Is there a cost for using Excel Web App?
No. Individuals can access Office Web Apps on Windows Live, using a free Windows Live ID.
Additionally, businesses that have a volume license agreement for Office 2010 have the
ability to install Office Web Apps on SharePoint 2010 in their organization.
6. When will Office Mobile 2010 be available and how do I get it?
Office Mobile 2010 will be available concurrent with the release of Microsoft Office 2010 and
will be shipped with most Windows phones running Windows Mobile 6.5 or above.21

21

An appropriate device is required. Office Mobile 2010 is not included in Office 2010 applications, suites, or Office Web Apps. There

are some differences between the features of Office Mobile 2010 and the Office 2010 applications.
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1. What is co-authoring in Excel Web App and what are the benefits of using it?
Co-authoring is an exciting new development in Excel Web App that enables you to
simultaneously edit the same workbook with others who are working in other locations. You
no longer have to wait for one person to finish creating or editing their portion of the
workbook before you can work on it.
2. What are the requirements for using co-authoring in Excel 2010?
Co-authoring is supported in Excel Web App and requires either SharePoint Foundation
2010 or a free Windows Live ID. After you save your workbook to SharePoint 2010 or your
Windows Live SkyDrive, you can open and edit the workbook simultaneously with others in
Excel Web App.
3. How does the new co-authoring capability in Excel Web App avoid editing conflicts?
Excel Web App does not have a conflict resolution procedure. Instead, if two people are
editing the same cell at the same time the retained change will be the last committed edit.
4. Are versions of unsaved workbooks stored on my computer?
Yes, provided that you elect to keep the last Auto Recovered file when you close without
saving. To access this option, in Backstage view click Options and then click Save. To access
available unsaved workbooks, click the File tab to open Backstage view, click Recent, then
click Recover Unsaved Workbooks at the bottom of the Recent Places list.
5. What types of unsaved versions can I recover?
There are two types of versions: autosave versions for previously saved files and unsaved
workbooks for files that were never saved. Autosave versions are created while you are
editing a file and are automatically deleted after your workbook has been saved and your file
is closed. Unsaved workbooks are stored on your computer for four days and automatically
deleted. You can also manually delete unsaved workbooks when needed, such as when
working on a public computer.
To view autosave versions and unsaved workbooks, click the File tab to open Backstage
view. Available versions are found on the Info tab under the Versions section.
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You can also view your unsaved workbooks from the Recent tab in Backstage view. Click the
File tab to open Backstage view and on the Recent tab, click Recover Unsaved Workbooks
at the bottom of the Recent Places pane.
6. Can I link a Slicer to more than one PivotTable?
Yes, you can link multiple PivotTable views to a single Slicer to filter more than one
PivotTable, or PivotChart connected to a PivotTable, with a few simple clicks. Simply select a
Slicer and the Slicer Tools Options tab automatically displays. In The Slicer group, click
PivotTable Connections, and then select another PivotTable or multiple PivotTable views.
7. My Sparklines are too small. Can I resize them?
Since Sparklines fit in a cell, you can’t resize them as you would a drawing object or a chart.
However, along with increasing column width or row height, you can also merge cells in your
workbook to provide a larger area for your Sparkline display. To merge cells, select the cells
you wish to merge, and on the Home tab, in the Alignment group, click Merge & Center.
8. Is there a way to easily remove potentially private metadata and other hidden content
from a workbook before sharing it?
Yes. The easiest way to do this is to use the Document Inspector, which enables you to
search for and remove a wide range of potentially private metadata and hidden content. To
access the Document Inspector, click the File tab to open Backstage view. On the Info tab,
click Check for Issues and then click Inspect Document.
Note: Document Inspector is extensible. If your organization requires other types of content
to be identified and removed, your developer can write custom modules to include in the
Document Inspector tool.
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Feature Availability / Disclosure
Office Mobile 2010


Office Mobile 2010 is not included in Office 2010 applications, suites, or Office Web Apps.



Office Mobile 2010 will be released on Windows phones (Windows Mobile 6.5 or above) by
the general availability of Office 2010.

Office Web Apps
Office Web Apps are online companions to Microsoft Office and require the following:


For businesses and institutions: Office Web Apps require SharePoint Foundation 2010.



For personal use: Office Web Apps require a Windows Live ID. OneNote Web App and
editing via Word Web App will be available in the second half of calendar year 2010.



Supported browsers for Office Web Apps include Windows Internet Explorer 7 or later for
Windows, Safari 4 or later for Mac and Firefox 3.5 or later for Windows, Mac, or Linux.



Supported mobile viewers for Office Web Apps on SharePoint 2010 include Internet Explorer
on Windows Mobile 5 or later, Safari 4 on iPhone 3G or 3GS, BlackBerry 4.x and later, Nokia
S60, NetFront 3.4, 3.5 and later, Opera Mobile 8.65 and later, and Openwave 6.2, 7.0 and
later.

PowerPivot for Excel 2010


PowerPivot for Excel 2010 is available as a separate, free download at:
http://www.powerpivot.com

Microsoft Communicator “14”


Beta versions of Microsoft Communicator ―14‖ and Microsoft Communications Server ―14‖
are scheduled for release in the second half of calendar year 2010.

Links provided in this product guide


Some links provided in this guide will not be available until after the general availability of
Microsoft Office 2010.
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This document is provided ―as-is.‖ Information and views expressed in this document, including
URL and other Internet Web site references, may change without notice. You bear the risk of
using it.
Some examples depicted herein are provided for illustration only and are fictitious. No real
association or connection is intended or should be inferred.
This document does not provide you with any legal rights to any intellectual property in any
Microsoft product. You may copy and use this document for your internal, reference purposes.
© 2010 Microsoft Corp. All rights reserved.
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