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Starting Setup
To install Picture It! Express, you must be running Windows 98, Windows 
Millennium Edition, Windows 2000, or Windows XP or later. On Windows 
2000 and Windows XP systems, you must have administrative privileges. For 
information regarding privileges, please refer to the operating system Help. 

On most computers, Picture It! setup will begin automatically when you insert 
the Picture It! CD into your disk drive.

To begin automatic setup:

 1. Turn off any antivirus software that you’re using, and close any programs 
that are running. 

 2. Insert the Picture It! CD into your disk drive. The Installation Wizard 
begins automatically. 

If the above procedure does not start the setup process, you can start it 
manually.

To begin setup manually:

 1. Turn off any antivirus software that you’re using, and close any programs 
that are running.

 2. Insert the Picture It! CD into your disk drive.
 3. Click Start, and then click Run.
 4. If your CD-ROM drive is listed as letter D, type d:\setup.exe.

If your CD-ROM drive has a letter other than D, replace D with the 
correct letter when you type the path.

 5. Click OK.
The Installation Wizard begins.

Installation
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Completing the Installation Wizard
The Installation Wizard will show you a series of dialog boxes that provide 
setup status and some installation preference options. For most users, the 
default preferences will be appropriate. Information about the different setup 
options is provided below.

Installation Folder Dialog Box
The Installation Folder dialog box allows you to choose where the program will 
be installed on your computer. To install the program to a folder other than the 
folder in the Installation folder box, do one of the following:

• Type a different path in the Installation folder box.
• Click Change, select a folder in the Change Installation Folder dialog 

box, and then click OK.

Note that some files will be installed to the Program Files drive even if you 
choose to install the program to a different drive. 

Installation Options Dialog Box
The Installation Options dialog box allows you to choose between Typical 
installation and Full installation. 

• Typical installation takes up less space on your hard drive, and is recom-
mended for most users. With Typical installation, you will have to insert 
the Picture It! CD in your CD-ROM drive to use some of the projects and 
clip art while you are using the program.

• Full installation copies all of the Picture It! projects and clip art to your 
hard drive, so you will not have to reinsert a Picture It! CD while you are 
using the program. Look under Description for the disk space required 
for this option.
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Special Circumstances

Upgrading from a Different Picture It! Product
If you already have a Picture It! product installed on your machine, any of 
several scenarios may occur when you try to install another Picture It! product: 

• Previous versions If you have a Picture It! product previous to version 10 
already installed, installing a version 10 product will make both programs 
available on your computer.

• Upgrade from another version 10 product You can install a Picture 
It! version 10 product that has more features than a version 10 product 
already installed. The version of Picture It! with fewer features will 
be uninstalled automatically before the new installation begins. Your 
pictures and projects will not be deleted.

• Blocked downgrade If you have a Picture It! version 10 product 
installed, you will not be able to automatically install a version 10 product 
with fewer features. To install the version with fewer features, you must 
first uninstall the version with more features.

Reinstalling or Removing Picture It! 
If you are having problems running Picture It!, reinstalling the program may 
help it to run better on your computer.

MSN Photos Plus is made of two separate programs: the image editor and the 
Library. These programs must be reinstalled or removed separately. 

You should not attempt to remove Picture It! by deleting the program files 
from your hard disk. Instead, use the Picture It! Installation Wizard to properly 
uninstall the program.

To remove or reinstall Picture It! on Windows XP:

 1. Log on to the computer as an administrator.
 2. From the Windows Start menu, click Control Panel.
 3. Click Add or remove programs.
 4. From the list of installed programs, click the version of Picture It! you 

want to remove or reinstall. Picture It! and Picture It! Library will be 
listed as separate programs and must be removed separately. 

 5. Click Change/Remove.
The Installation Wizard opens.

 6. Follow the instructions on the screen.
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To remove or reinstall Picture It! from Windows 98, Windows 2000, 
or Windows Millennium Edition:

 1. From the Windows Start menu, point to Settings, and then click Control 
Panel.

 2. Click Add/Remove Programs.
 3. From the list of installed programs, click the version of Picture It! you 

want to remove or reinstall.
 4. Click Add/Remove.

The Installation Wizard opens.
 5. Follow the instructions on the screen.
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Congratulations on your purchase of Microsoft Picture It! Express. Microsoft 
Picture It! makes it easy to edit and enhance your digital photos. With just a 
few clicks, you can:

• Correct brightness, contrast, and tint
• Fix red eye
• Rotate, flip, and crop
• Add effects such as text and highlighted edges

Picture It! makes it easy for you to work with all your photos, from any source: 
digital camera, scanner, picture CD, or the Web. When you’re finished editing 
photos, Picture It! makes it easy to print them or send them through e-mail. 
Picture It! Library helps you to search by keywords, dates, ratings, and more so 
you can find just the pictures you want from your entire collection.

Welcome to Picture It! Express  
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Other Helpful Resources
This User’s Manual is not an exhaustive resource for everything you can do in 
Picture It!. For step-by-step instructions about using all the program’s features, 
check out the online Help system, available from the Startup Window or from 
the Help menu. 

Digital photography is exciting and fun, and Picture It! makes it easy to get 
great results, even if you’re just beginning.
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Picture It! makes it easy to import and open your pictures quickly. To transfer 
pictures from your camera or storage media to your computer, use the new 
Import Pictures Wizard. This wizard is designed to streamline the file transfer 
process, allowing you to name the destination folder, rename the picture files, 
and add the pictures to Picture It! Library. To open pictures for editing, use the 
file browser. The file browser displays thumbnails of all your pictures, so you 
can quickly choose the ones you want. 

Importing Pictures
The Import Pictures Wizard is a convenient way to transfer pictures and video 
clips from your digital camera or other storage location to your computer. The 
Import Pictures Wizard helps you rename the files so that they have recogniz-
able file names. Also, the Import Pictures Wizard automatically catalogs 
pictures in Picture It! Library.

Launching the Import Pictures Wizard automatically 
Picture It! can automatically detect compatible cameras and other media such 
as photo CDs. This detection should occur when you:

• Connect a compatible camera to the computer and turn on the camera.
• Connect a compatible scanner to the computer and turn on the scanner.
• Connect a compatible card reader to the computer and insert media.
• Insert a photo CD, DVD, or other storage media into a drive on the 

computer.

This automatic detection feature is only available on computers running 
Windows Millennium Edition or Windows XP.

Opening and Importing Pictures

Cataloging pictures 
in the Library
See the “Organizing and 
Archiving in Picture It! 
Library” chapter to learn 
more about cataloging 
your pictures as you 
import them. 
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To set Windows to launch the Import Pictures Wizard automatically:

 1. Connect your compatible camera or device to the computer, and then turn 
on the camera or device.
- or -
Insert the storage media into a drive on the computer.

 2. When Windows detects the picture files, Windows will ask you what you 
want to do with the pictures.

 3. Click Import pictures using Microsoft Picture It! Import Wizard. 
 4. Check Always do the selected action.
 5. Click OK.
 6. Click the device you want to use, and then click OK.

Starting the Import Pictures Wizard manually
If Windows does not automatically detect your device or other media, you can 
start the Import Pictures Wizard from Picture It! or Picture It! Library.

To start the Import Pictures Wizard manually:

1. On the File menu, click Import Pictures.
2. Click the device you want to use, and then click OK.
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Opening Pictures for Editing
With Picture It!, you can open pictures for editing from a variety of sources, 
including your computer, storage media, and most cameras and scanners.

Using the file browser
You can use the file browser to locate your photos and open them for editing. 
The file browser can be used to open photos from:

• The hard drive on a computer.
• An external hard drive.
• A digital camera that is a USB Mass Storage Class device. (A USB Mass 

Storage Class device works as a "virtual drive," letting you browse and 
open photos from the device as you would from a hard disk or floppy 
disk.) Though you can open pictures from a camera in this way, you will 
probably prefer to use the Import Pictures feature, discussed later.
• A card reader.
• A USB drive.
• A photo CD or DVD.
• A floppy disk.
• A network location.
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This picture identifies the main features of the file browser:

 1. All Files tab  Click the All Files tab to view the folder structure on 
your computer. Click a folder to display its contents and subfolders. The 
folder structure includes internal and external drives on your computer, 
including disk drives, card readers, and USB Mass Storage Class digital 
cameras.

 2. Picture It! Library tab  Click the Picture It! Library tab to find any 
picture you have cataloged in the Library. You can also use the Library’s 
View By and Group By features to filter and group your pictures, making 
it easier to find the pictures you want.

 3. MSN Groups tab  Click the MSN Groups tab to open pictures that you 
have stored on MSN Groups.

 4. Look in box  Displays the name of the current folder selected on the All 
Files tab. 

 5. View menu  Use this menu to change the way the image files are 
displayed.

 6. Thumbnail size slider  Move the slider to change the size of the thumb-
nails.

 7. File name box  Displays the file name of a selected thumbnail.
 8. Files of type menu  Use this menu to change the types of image files to 

be displayed.
 9. Thumbnails  Small versions of your photos stored in the current folder.
 10. OK  Opens the selected thumbnails.
 11. Cancel  Closes the file browser without opening any photos.   
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To open pictures with the file browser:

 1. If opening pictures from a USB Mass Storage Class camera, read your 
camera’s documentation and make sure that you have installed the 
camera’s software and drivers properly. Make sure your camera is turned 
on and connected to your computer.

 2. On the File menu, click Open.
 3. Click the All Files tab.
 4. In the Look in list, click the drive, folder, or network location that 

contains the picture you want to open.
 5. In the folder list, locate and open the folder or location that contains the 

pictures.
Thumbnails of pictures in that folder appear in the right pane.

 6. Select the picture you want to open. To select multiple pictures, press 
CTRL as you click the thumbnails.

 7. Click Open.

File formats 
compatible with 
Picture It!
Picture It! can open 
photo files in any of the 
following formats:

• Adobe Photoshop 
(.psd)

• AutoCAD (.dxf)

• CorelDraw (.cdr)

• Enhanced Metafile 
(.emf)

• EPS (.eps)

• FlashPix (.fpx)

• GIF (.gif)

• Home Publishing 
(.php)

• JPEG (.jpg)

• Kodak Photo CD 
(.pcd)

• Macintosh PICT (.pct)

• Micrografx Designer 
(.drw)

• PC Paintbrush (.pcx)

• Picture It! (.png, .php, 
.mix, .fpx)

• PNG (.png)

• TIFF (.tif)

• Targa (.tga)

• Windows Bitmap 
(.bmp)

• Windows Metafile 
(.wmf)
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Opening pictures from other cameras
If your camera does not show up as a drive in the file browser, it is probably 
designed to work using TWAIN or WIA support. For many cameras, Picture It! 
works with TWAIN and WIA and your camera’s software so that you can open 
photos directly into Picture It!.

To open photos from a camera that uses WIA support:

 1. Make sure that you have installed all the drivers that came with your 
camera. 

 2. Connect your digital camera to your computer, and then turn on the 
camera. 

 3. On the File menu, point to Import Pictures. 
 4. If more than one device appears in the dialog box, click the one that 

represents your camera.
 5. Select Copy them to my computer or network. Then, to launch the Mini 

Lab after opening the pictures, click Yes under Open the pictures for 
editing.

 6. Click Next.
 7. By default, all of your pictures are selected. To select just some, click the 

pictures you want to import. If you want to import more than one picture, 
press CTRL as you click the pictures. 

 8. Click Next.
 9. Type a name for this group of pictures. If you want to name all the 

pictures using this group name, check Use this name to rename the 
pictures. You can also specify which folder on your hard drive to copy the 
pictures. To erase the camera’s memory after the pictures are safely on the 
computer, click Delete pictures from my device after copying them.

 10. Click Next.
The pictures stored on the camera appear in the workspace. If you chose 
to edit your pictures, they will also appear automatically in the Mini Lab.

Using your 
camera’s software
Some digital 
cameras—especially 
older models—may not 
function as a virtual 
drive or be TWAIN or 
WIA compliant. For 
these cameras, use the 
software provided by 
the camera to download 
the photos to a folder 
your computer. Then 
open them with the file 
browser.
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Troubleshooting tips for opening pictures from a camera
• Your camera must be connected and turned on before you start the digital 

camera task, or it will not appear in the list of cameras and drives. 
• If you've connected your digital camera to your computer, but can't see 

your pictures, make sure the connections are secure, the camera is turned 
on, and the batteries are charged. The camera might not start download-
ing unless its batteries are fully charged. Some cameras are equipped 
with an A/C adapter that you can use instead of batteries. 

• If your camera does not appear in the list of cameras and drives, or if you 
receive an error message when you click Download, start your camera 
software from the operating system Start menu. 

• For more information about downloading photos using the software 
included with your camera, consult your camera's manual. 
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Opening from a scanner
Picture It! supports two types of scanner formats: TWAIN and WIA. If your 
scanner doesn't use a TWAIN or WIA interface, you need to use the software 
designed specifically for the make and model of your scanner. Many scanner 
manufacturers provide free updates to their drivers on the Web.

Before you attempt to scan a picture, make sure your scanner is connected 
properly. The first time you connect your scanner, the Identify Scanner Type 
dialog box will open, asking you to identify the type of scanner. 

To connect your scanner

 1. Install the software that came with your scanner. 
 2. Turn off your scanner and computer. 
 3. Attach the connector cable from your scanner to your computer. 
 4. Turn on your scanner and computer. 

Once the scanner is connect and recognized by your computer, you’re ready 
to scan.

About TWAIN 
and WIA
TWAIN is interface 
software that allows 
communication 
between a camera and 
your computer. Many 
digital cameras come 
with a TWAIN driver. 

WIA is a newer interface 
that works similarly 
to TWAIN, but often 
provides more control 
over the device. WIA is 
compatible with TWAIN, 
but is only available 
on some computer 
operating systems.
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To scan a photo with a flatbed TWAIN or WIA scanner:

 1. Connect your scanner to your computer, and then turn on the scanner. 
 2. Place your picture on the scanner. 
 3. On the File menu, click Import Pictures. 
 4. If more than one device appears in the dialog box, click the one that 

represents your scanner.  
 5. Depending upon the type of scanner you have, you will either see the 

Scan Picture pane or the Import Pictures Wizard. 

If you see the Scan Picture pane: 

 1. Select your scanner from the list
 2. Choose the Automatic Scan option from Click a scanning method.
 3. Click Scan.

If you see the Import Pictures Wizard:

 1. If you want to immediately open the scanned picture for editing, click 
Open the picture for editing.

 2. Click Next.
 3. Specify the group into which you want the scanned picture to be stored. 

Also select a place on your hard drive where the scanned picture will be  
stored and specify a file format. The default JPEG format is usually an 
excellent choice for scanned pictures.

 4. Select a scanning method. Most of the time, you should choose Automatic 
Scan to get a high quality, color picture.

 5. Click Next



Microsoft Picture It! Express User’s Manual

16 Chapter 3: Opening and Importing Pictures

Microsoft Picture It! Express User’s Manual

17Chapter 3: Opening and Importing Pictures

Opening a Photo Sent Through E-mail
Many friends and family members enjoy sending photos through e-mail. When 
you receive photos through e-mail, you can save them to your computer and 
then work on them with Picture It!. 

Many photos sent through e-mail are low-resolution photos, which are not suit-
able for large prints. But low-resolution photos may be fine for online viewing 
or printing at small sizes.

To open a photo sent through e-mail:

Use your e-mail program to save the photo to a folder on your computer. Save 
the photo to a folder that will be easy for you to locate later, such as the My 
Pictures folder.

 1. In Picture It!, click Open on the File menu.
 2. The File Browser dialog box opens.
 3. Click the All Files tab.
 4. On the All Files tab, browse to the folder containing the photo, and then 

click the folder. 
 5. Select the photo, and then click Open.

Can this photo be 
printed?
To find out if a photo has 
enough resolution to 
print, see the “How large 
a print can you get” 
section of the Printing 
Photos chapter.
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Opening a Picture from a Web Page
When you surf the Internet, you may come across photos and other images that 
you would like to use in your photo projects. You might find photos of celebri-
ties, vacation spots that you want to visit, or graphics that would look good as 
part of one of your photo projects. Unless the Web site uses image protection, 
you can capture these images and use them for your own projects. Web images 
are usually low resolution, so they may not be suitable for printing. But you 
could still use the images in a project to be viewed online.

To capture an image from a Web page, you can drag it from the Web page to the 
Picture It! Files palette.

To open a photo from a Web page:

 1. Make sure that both Picture It! and your Web browser (either Microsoft 
Internet Explorer or MSN Explorer) are open and running on your 
computer. 
A button for each program appears in the taskbar at the edge of your 
screen.

 2. On the Picture It! File menu, click New.
 3. Select a canvas size, and then click Done.

A blank canvas opens in the workspace.
 4. On the taskbar, click the button for your Web browser program.
 5. In your Web browser, locate the Web page that contains the picture you 

want. 
 6. Right-click the picture, and then click Copy. 
 7. On the taskbar, click the button for Picture It!.
 8. On the Picture It! Edit menu, click Paste.

The new picture appears on the canvas. 

Once the photo is opened in Picture It!, you can edit it as you would any other 
photo and save it to your computer.

Watch for 
copyrights
Pictures you see 
on the Web may be 
copyrighted, so be sure 
to read the site's legal 
information before you 
use an image. 
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Picture It! Basics

This chapter covers some of the fundamental aspects of Picture It! that you’ll 
need to get started. You’ll find information on the Startup Window, the work 
area, basic image manipulation, applying text, and Help resources.  

Startup Window
The Startup Window is a quick launching point to photos, Mini Lab, the 
Library, recently opened files, and Help. 

By default, the Startup Window opens every time you start Picture It!. After 
closing the Startup Window, you can open it at any time from the main work 
area by clicking the Startup Window button in the Common Tasks list. This 
diagram points out the main features of the Startup Window.

 1. Open Click the Open button to open the file browser, where you can open 
photos from your hard drive, a network drive, a digital photo card reader, 
a CD or DVD, or a floppy disk.

 2. Import Pictures Click this button to launch the digital camera task, 
so you can open photos from a digital camera using Picture It! or your 
camera’s software.  

 3. Picture It! Library  Click this button to open the Library, where you can 
find and organize your pictures.  

 4. Edit Multiple Pictures Click this button to open the Mini Lab. The Mini 
Lab helps you perform routine editing task—such as rotating, levels auto 
fix, cropping, and saving—on multiple pictures at the same time.  
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 5. Show on startup checkbox Check this box to have the Startup Window 
open every time you start Picture It!. 

 6. Help links  Click these links to go directly to resources that can help you 
get the most out of Picture It! and digital imaging. 
• Take a Tour launches the product Tour. 
• How to… displays a collection of image editing lessons.
• Online Photo Tips links you directly to the Tips & Tricks section of 

the MSN Photos Web site.
• Register Online links you to the registration page of the Microsoft 

Web site.
• Discover Even More connects you to information about other Micro-

soft products, including the complete Digital Image Pro Suite.
 7. Recent Files See thumbnails of the last four pictures that you have edited. 

Click on one of the thumbnails to open that file.
 8. More Files Click More Files to open the file browser, where you can 

open photos from your hard drive, a network drive, a digital photo card 
reader, a CD or DVD, or a floppy disk. 

 9. Close Click to go close the Startup Window and go to the main work 
area.
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Examining the Work Area 
Most of the photo-editing tasks you perform in Picture It! will be in the main 
work area. When you open Picture It! and close the Startup Window, you see 
the main work area. The picture below identifies the key elements of the Picture 
It! work area.

 1. Menus
Menus provide access to all of the Picture It! features. The Help menu 
gives you access to the Help window, and the Picture It! Tour.

 2. Toolbar
The toolbar contains shortcut buttons for single-click access to some of 
the most common commands. To see the name of a toolbar button, hover 
the mouse pointer over the button.  

 3. Workspace Toolbar 
This toolbar contains buttons for the Common Tasks list, Stack, and Files 
palette. You can create more room in the workspace by hiding any of 
these tools.

 4. Common Tasks list
The Common Tasks list is an easy way to locate features. This list 
provides convenient access to some of the most common tasks, as well 
as single-click access to the Mini Lab and the Startup Window. All 
of the features found in the Common Tasks list—as some additional 
features—are also available in the menus.

 5. Workspace
The gray area represents the workspace, the area that the canvas sits 
within. You can use the zoom controls to magnify or reduce the canvas so 
that it covers more or less of the workspace.
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 6. The canvas
The white area is called the canvas, and it represents the printable area of 
the page. When you open a photo, the canvas is often not visible since it is 
covered entirely by the picture. You can use the zoom controls to magnify 
or reduce the canvas so that it covers more or less of the workspace.

 7. Zoom controls
The zoom controls magnify or reduce your photo so that you can see it in 
more or less detail.

 8. Stack
The Stack displays a thumbnail of each object in your picture. You can 
rearrange the order of the objects by dragging a thumbnail up or down 
within the Stack.

 9. Files palette
The Files palette displays a thumbnail of all of the currently open 
pictures. You can switch your active picture by clicking a thumbnail in 
the Files palette. You can also add a picture to the one you’re working on 
by dragging the thumbnail from the Files palette to the canvas.
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Image Formatting
When you have a picture open on the canvas, there are a number of ways to 
re-size or re-orient it. 

Changing picture size
When you open an image onto the canvas, the on-screen representation of the 
image is automatically sized so that it fills the workspace. As a result, a high 
resolution image, such as 1600 x 1200 pixels, will look as large as a low resolu-
tion image that’s only 640 x 480 pixels. For this reason, viewing a picture on 
the canvas is not a reliable way of judging an image’s resolution.

Whenever you resize an image, consider these three factors: 

• Image size, which is the size of the printed image.
• Pixel dimensions, which is how many colored dots (pixels) make up the 

picture.
• Resolution, which is the density of the pixels in the picture.

The image size is the product of the pixel dimensions multiplied by the resolu-
tion. For example, if you have a picture made of 1200 x 1800 pixels and print it 
at a resolution of 300 pixels per inch, it will print at a size of 4" x 6". Given this 
relationship, if you change one of the three settings, one of the other settings 
will also have to change to keep the relationship equal. If you enlarged the 
picture in the previous example from 4" x 6" to 8" x 12"—and you kept the 
pixel dimensions the same—then the resolution would decrease from 300 pixels 
per inch to 150 pixels per inch.

When you resize a picture, it is generally not a good idea to try to increase or 
decrease the pixel dimensions since this reduces image quality. In most cases, 
it’s not necessary to adjust the image size, since that can be handled automati-
cally during printing. For high-quality prints, it’s generally good to keep the 
picture’s resolution at least 300 pixels per inch. But depending on you printer 
model and the image quality you desire, you may be satisfied with prints at 
only 150 pixels per inch. For Web use, 72 pixels per inch is usually considered 
sufficient. 
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To resize a picture:

 1. On the Format menu, click Resize Image.
 2. Click one of the following to lock the setting:

• Image size
• Pixel dimensions
• Resolution 

 3. Enter amounts for the settings you want to change. 
 4. Click Done.
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Applying Text
You can add text to any picture and easily change the text font, font color, font 
size, alignment, and emphasis. You start by adding a text box, and then you edit 
the text in the box. A text box is its own layer on the Stack.

To add text:

 1. On the Text menu, click Insert Text.
A text box appears.

 2. Type your text. As you add text, the text box will automatically expand 
vertically to fit all of your text.

 3. To change the width of the text box, select the text box and drag one of 
the side resize handles.

 4. To move the text box, select it, hover the mouse pointer over the edge 
of the text box until the move handle appears, and then drag the move 
handle.

Once you've added the text, you can select the text to edit it. You can also select 
the text and use the toolbar buttons to change formatting. When text is selected, 
the following tools are available on the toolbar for formatting:

• The font menu  lets you choose between 140 different fonts.
• The font size menu  lets you choose font sizes from 8 to 620 points.
• The font color button  lets you choose from a standard palette of colors 

or choose a custom color.
• The Bold button  adds bold formatting to the text.
• The Italic button  adds italic formatting to the text.
• The Underline button  underlines the text.
• The Alignment button  has menu choices for Left, Right, Center, and 

Justify.
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Help Resources
There are multiple ways that you can learn more about using Picture It!. In 
addition to this User's Manual, there is the online Help system, and the product 
Tour. The following sections describe the types of information available.

Online Help
Picture It! online Help is the most comprehensive of the Help resources. It 
provides step-by-step instructions, overviews, troubleshooting topics, techni-
cal support, and the “What’s wrong with this picture” diagnostic tool. Help 
includes several ways to find information, including a table of contents, a 
keyword index, and a full-text search.

This diagram identifies the main features of the Help window.

 1. The Show/Hide button Click this button to expand or collapse the left 
pane of the Help window.

 2. The Back button Click this button to go back to the last Help topic.
 3. The Options menu This menu has options to print a topic or to set 

options such as Internet Options, where you can change the font size in 
the Help window.

 4. The content pane Displays the current Help topic.
 5. The close button closes the Help window.

Accessing Help 
from the keyboard
You can access the 
online Help system at 
any time by pressing F1 
on the keyboard.
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 6. The Contents tab displays the Help table of contents.
 7. The Index tab lets you find keywords in the index list.
 8. The Search tab finds topics that contain words that you enter.
 9. The Favorites tab lets you save topics for quick access later.

To access online Help:

 1. On the Help menu, click Help Topics.

Using the table of contents
You can use the table of contents to locate information by subject. The table of 
contents is a useful way to see all of the features available in each category of 
features. 

To use the table of contents: 

 1. In the left pane of the Help window, click the Contents tab. 
 2. To expand a book in the contents, click the plus sign next to it. 
 3. To display a topic, in the contents list, click the topic title. 

Using the index
You can use the index when you are looking for information about a specific 
term or keyword. 

To use the index: 

 1. In the left pane of the Help window, click the Index tab. 
 2. In the Type in the keyword to find box, type the word you want to find. 
 3. In the results list, select the word you want to find, and then click Display. 
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Using the search
You can use the search function to find all the topics in Help that contain a word 
or combination of words. 

To use the search: 

 1. In the left pane of the Help window, click the Search tab. 
 2. In the Type in the keyword to find box, type the word for which you 

want to search, and then click List Topics. 
 3. In the Select topic to display list, select the topic you want to view, and 

then click Display. 

Product Tour
The Picture It! Tour uses pictures and text to demonstrate popular features and 
new features of the program.

To take the product tour:

 1. On the Help menu, click Take a Tour.
The Tour opens, displaying icons to represent different categories of 
features.

 2. Click an icon.
A feature list appears on the left side of the window. 

 3. Click a feature. 
Graphics and text appear that explain the feature.

 4. Repeat steps 2-4 to learn about more features.
 5. To close the Tour, click Close.

Technical Support 
The type of Technical Support resources available vary based on where you live 
and how you obtained your Picture It! product. 

To view Technical Support information: 

 1. On the Help menu, click About Picture It! Express 10.0. 
 2. Click Tech Support. 
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Almost all photos can be improved with basic touchup tools. Picture It! touchup 
tools can be used to correct common photo problems such as red eye, crooked 
pictures, lighting problems or similar distractions that can ruin a photo. In 
many cases, Picture It! helps you eliminate basic problems with just a few 
clicks. 

Adjusting Brightness and Contrast
When you take a photo with an automatic camera, the camera’s automatic 
exposure feature measures the available light and determines how much light 
is required to take the photo. Sometimes, the exposure meter’s measurement is 
slightly too low or too high, creating problems with brightness and contrast in 
the photo. Picture It! provides tools to fix the levels of brightness and contrast.

To correct brightness and contrast:

 1. On the Touchup menu, click Brightness and Contrast.
 2. Click Exposure Auto Fix.
 3. If you are not satisfied with the result of the levels auto fix, click Contrast 

Auto Fix.
 4. If you are not satisfied with the results, fine-tune the settings with the 

Brightness and Contrast sliders.
 5. Click Done.

The picture on the left is both too dark and too low contrast. The Exposure auto fix tool was 
applied to the version on the right, correcting both the brightness and contrast levels.

Basic Touchup

Making a copy to 
touch up
Never edit your only copy 
of a photo. Always make 
a copy or choose Save 
As to save the edited file 
with a different name. 
If you aren't satisfied 
with the results, you can 
always start again from 
the original.
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Correcting a Color Cast
When you take photographs, the source of the light can create a colored cast in 
the photo. We tend to think of light being white, but nearly every light source 
has its own unique color. For example, natural sunlight has a large component 
of blue in it, while incandescent (tungsten) lights—including most household 
light bulbs—give off a reddish or yellowish cast. 

When taking a photo, you can compensate for these different colors of light by 
setting the white balance (with a digital camera), or using special filters (on a 
film camera). But if you still end up with a cast in your photos, use the adjust 
tint task to correct the balance of colors to make the lighting look more natural. 
In this task, you locate a point that should be white, and then Picture It! bal-
ances all of the colors in the picture based on the white point you set.

If you have already used the Levels auto fix or Color auto fix tool, the tint 
problems in the picture may already be corrected. Use the adjust color task to 
make additional adjustments to the tint.

To adjust tint:

 1. On the Touchup menu, click Adjust Color.
The mouse pointer becomes an eyedropper when positioned over the 
picture.

 2. With the eyedropper, click an area in the picture that should be grey or 
neutral—in other words, not too colorful, too dark, or too light.
Picture It! automatically corrects the colors.

 3. If you are not satisfied with the results, use the sliders for fine-tuning.
 4. Click Done. 

Setting the white 
balance on a 
digital camera
Many digital cameras 
allow you to set the 
white balance for 
specific types of light, 
such as sunlight, 
incandescent, and 
flash. Using this feature 
can help reduce tint 
problems in your 
photos.

Zooming in to 
find white
If there are no 
significant areas of 
white in your photo, use 
the zoom controls to 
magnify the picture on 
the screen. When you 
zoom in, you may be 
able to use a very small 
area of white, such as 
the whites of a person’s 
eyes.
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Fixing Red Eye
Using your flash  in low light situations can give your subjects red, unnatural-
looking eyes. The Fix Red Eye tool darkens the red spots in the eyes to reduce 
or eliminate the redness. 

To fix red eye:

 1. On the Touchup menu, click Fix Red Eye.
 2. Use the pan and zoom controls to magnify your picture and focus on the 

red eyes in the photo.
 3. Click the red part of the eyes. You can click up to two eyes at once.
 4. Click Fix selected red eyes.

The redness in the eyes is removed.
 5. Repeat steps 3 and 4 until the red is eliminated.
 6. Click Done.
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Straightening a Picture
If you took a photograph while unintentionally holding the camera at an angle, 
the horizon or other straight lines will appear tilted. This tilt can be a distrac-
tion in the picture, but is easily fixed with the Straighten Picture tool.

The Straighten Picture tool rotates the picture to make the horizon level.

To make the horizon level, the Straighten Picture tool rotates the picture on 
the canvas. When rotated, part of the picture overlaps the edge of the canvas, 
and these areas would be removed during printing. The rotation also creates 
empty areas at the corners of the canvas. Fortunately, these problems are solved 
by the Auto Crop feature which is part of the Straighten Picture tool. After 
you straighten the picture, Auto Crop trims the edges of the picture so that it 
becomes aligned with the canvas.  

To straighten a picture with Auto Crop:

 1. On the Format menu, click Straighten Picture, and then click Canvas.
 2. Identify a line in the picture that should be straight (such as the horizon), 

and then click one end of the line.
 3. Click the other end of the line.

The picture is automatically straightened.
 4. Make sure the Auto Crop check box is selected.

The area of the picture that will be cropped is shown in lightened color 
around the edges.

 5. Click Done.
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Cropping 
Cropping is an easy way to improve the composition of a photograph. For 
example, if your picture has distracting background elements along the top, 
bottom, or side, you can crop away these parts of the background to focus the 
attention on the subject. 

When you crop a photo, you are removing pixels, and therefore lowering the 
effective resolution (although the dots per inch will stay the same). If you crop 
a significant portion of the original, you’re limiting the extent to which you will 
be able to enlarge the picture for printing. This is why it’s better to compose the 
picture as best you can when you take it, rather than relying on heavy cropping 
later.

Cropping a picture allows you to eliminate distractions and improve the composition.

Cropping your picture to a specific proportion lets you control exactly where 
the picture will be cut. Otherwise, if your picture is not the same proportion as 
the print size, some of the picture may be trimmed during printing to fit into the 
printable area of the page. 
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Using the rule of thirds
When composing a photograph, many beginning photographers consistently 
center their subject directly in the middle of the frame. While this technique 
may be the easiest way to get the subject in focus with a point-and-shoot 
camera, it is not always the most interesting way to present the subject. 

Most advanced photographers follow the rule of thirds when composing the 
space inside a picture frame. The rule of thirds is used throughout the graphic 
design world, because it helps to create balance between the subject and the 
background. When you compose a picture according to the rule of thirds, you 
mentally divide the frame into thirds both horizontally and vertically (imagine 
a tic-tac-toe grid), and place the point of interest on one of the four spots where 
the lines intersect. 

If the photo includes a person or animal, you can place the face on one of the 
four points, looking toward the center of the scene. If the photo includes the 
horizon, it should run about one-third from the top or one-third from the bot-
tom, depending on whether the terrain or the sky is the center of focus.

The cropped picture is a more interesting composition since it follows the rule of thirds.

To crop a photo using the rule of thirds: 

 1. On the Format menu, point to Crop, and then click Canvas.
 2. Under Select a proportion, click a proportion.
 3. Select the Show guidelines for the rule of thirds check box.
 4. Click a starting point on your photo, and then drag the outline to the 

opposite corner of the area to be cropped.
The guidelines show the cropped area divided into thirds vertically and 
horizontally.

 5. Move and resize the cropped area so a focal point in the picture is 
positioned at one of the intersections of the guidelines.

 6. Click Done.
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Batch Editing in the Mini Lab  

If you take photos regularly, it can become time consuming to perform basic 
editing to all of your pictures after you download them from your camera. Mini 
Lab contains tools that can help you save time with routine editing that needs to 
be done to many or all of the photos in a batch.

If you have a high-capacity storage medium in your camera, you may have 
dozens or more photos to download at once to your hard disk. Some of these 
photos may be excellent “keepers” that you will want to spend some time 
editing carefully later on. But many of the photos only need a few quick edits: 
changes such as rotation and resizing. 

Opening each photo individually, performing basic edits, and then saving each 
one could take a lot of time. Mini Lab lets you perform these routine editing 
tasks to many photos at once. Mini Lab lets you select multiple photos to 
perform the following tasks:

• Color auto fix
• Exposure auto fix
• Camera Phone auto fix
• Rotate 
• Save as (to save copies of the originals, change file format, and 

rename files)
• Print

Mini Lab displays all of your open photos, and includes a list of editing options 
that you can perform on multiple photos. This diagram identifies the main 
features of Mini Lab.
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 1. The Open more files button opens the file browser to let you find more 
pictures to edit.

 2. The editing options list shows all of the tasks available for batch editing.
 3. File options let you save or print multiple photos.
 4. The Workspace in Mini Lab contains thumbnails of all of your opened 

pictures.
 5. The Done button closes Mini Lab, keeping the photos open and maintain-

ing the changes you have made. To save photos before leaving Mini Lab, 
select the thumbnails and click Save before you click Done.

 6. The Cancel button closes Mini Lab, undoing any unsaved changes.

To open Mini Lab from Picture It!:

 1. On the Touchup menu, click Batch Edit in Mini Lab.

To open Mini Lab from the Library:

 1. In the Thumbnail pane, select the pictures you want to edit.
 2. On the Tasks menu, click Batch Edit in Mini Lab.

When the Mini Lab starts, it automatically displays all pictures that were open 
in the application. Select the photos you want to edit, and then click one or more 
editing tasks For the changes t6o be applied automatically. 
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Adding Edges

When you’ve finished editing a photo, you add a polishing touch by surround-
ing it with soft or highlighted edges.

Edge Effects
Edge effects alter the outside edge of a photo. For portrait photos, try the soft 
edge effect. To draw attention to photos that you post on a Web site, try apply-
ing one of the highlighted edges.

The photo on the left has highlighted edges applied, which work great for photos on the Web 
and in e-mail. The photo on the right has been enhanced with soft edges.

To add an edge effect:

 1. On the Stack, click the layer to which you want to add the edge effect.
 2. On the Effects menu, point to Edges, and then click an edge effect or 

border.
 3. If available, click a specific edge or border.
 4. Follow the instructions on the screen to customize the size or color of the 

edge or border.
 5. Click Done.

Shrinking a 
picture to show 
the edge effect
Some edge effects 
appear only behind and 
outside the picture. So if 
your picture reaches the 
edge of the canvas, you 
might not be able to see 
the edge effect when 
you print it or save it to 
the Web. 

To make sure you can 
see an edge you’ve 
added, make sure the 
object is not locked to 
the canvas, and then 
the press the CTRL key 
while you drag in one of 
the photo’s corner resize 
handles. This will shrink 
the photo proportionally 
on the canvas, so that 
the border lies within the 
printable area.
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Saving and Printing Pictures

Saving Pictures
If you’re like most people, you can't stand to throw photos away, even if they’re 
imperfect. You probably have a large box or two filled with envelopes of old 
negatives and photographic prints. Keeping track of all of your old prints and 
negatives can be a formidable task. 

Fortunately, digital photography makes saving, storing, and organizing photos 
much easier. However, there are some important things you should know about 
saving your photos to make sure they’ll be in good condition whenever you 
want to enjoy them.  
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Saving Multiple Versions
Once you’ve downloaded a photo to your computer and erased it from your 
camera, your computer’s hard disk contains the only copy of that photo. This 
original version should be treated like a film negative: You don’t want to do 
anything to it that will alter the original content. Except rotation to correct 
orientation or renaming the file, the original version should be left alone.

When you want to edit a photo or add it to a project, you should always make a 
copy of the original and work with the copy. That way, if you make some edit-
ing changes that you regret later, you can always go back to the original, make a 
new copy, and start over.

To make a copy of a photo:

 1. Open the picture.
 2. On the File menu, click Save As.

The Save As dialog box opens.
 3. Click the folder where you want to save the copy of the original. 
 4. In the File name box, enter a name for the copy.
 5. Click Save.

The Save As dialog box closes, with the new copy of the picture open in 
the workspace. 
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Choosing a File Format
Picture It! allows you to save photos in a number of image file formats. You 
can determine the best format for saving your photos based on what you will 
use the photos for, compatibility with other computers, and file size. To help 
you understand the difference between file formats, here are some important 
characteristics of three common image formats:

• Picture It! PNG Plus (.png) saves the individual objects in your photo 
projects so you can edit them later. PNG offers lossless compression, but 
not all computers have the software to open PNG files.

• TIFF (.tif) is a common format for cameras that produce lossless images. 
TIFF does not support layers, but is a good format for saving important 
photos, although the files are relatively large. 

• JPEG (.jpg) is the most common format for images, since the files can 
be opened on practically any computer. JPEG does not support layers. 
Too much JPEG compression can reduce image quality, but JPEG is a 
format that makes relatively small files that work well for most purposes, 
especially for e-mail and the Web. 

To save a photo in a specific file format:

 1. On the File menu, click Save As.
The Save As dialog box opens.

 2. In the Save as type box, click a file type.
 3. Click Save.
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Setting PNG Plus Options
Only Picture It! and Digital Image can read individual objects saved in PNG 
Plus files. However, a PNG Plus file contains a flattened PNG version of the pic-
ture that can be read by many other programs, including Internet Explorer. By 
default, Picture It! saves the flattened version of the picture at the same size as 
the original, multi-object picture. But while this flattened version of the picture 
allows the file to be opened by other programs, it does increase overall file size. 

If you don’t need to have a full-size, flattened version of the picture embedded 
in each PNG Plus file, you can choose to have the flattened version of picture 
be saved at a smaller size. Limiting the dimensions of the embedded file can 
decrease the overall file size.  

To limit the size of the embedded, flattened PNG file:

 1. On the Tools menu, click Options.
 2. Click PNG Plus options.
 3. Click No Larger Than, and then enter values to limit the width and 

height. 
 4. Click OK, and then click OK.
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Saving for E-mail and the Web
Unlike photos for printing, photos for e-mail and the Web work best if they are 
relatively low resolution. Low-resolution photos, such as one that is 440 x 330 
pixels, move faster through dial-up modems, and they are the right dimensions 
for viewing on most computer monitors.  

To save a photo for e-mail or the Web:

 1. On the File menu, point to Save a Copy For, and then click Save for 
E-mail  or Web. 

 2. Do one of the following:
• Click a picture size
• Set maximum dimensions

 3. Click Save As.
The Save As dialog box opens.

 4. Click the folder to which you want to save the photo.
 5. In the File name box, type a file name, and then click Save.

Avoid sending large 
photos in e-mail
Sending high-resolution 
photos in e-mail may 
cause problems for your 
recipients. For example, 
a single 5-megabyte 
(MB), high-resolution 
image will take over 20 
minutes to download on 
a 28.8-Kbps modem. 
Also, some e-mail 
programs limit the size of 
attachments, and may, 
for example, block e-mail 
with attachments larger 
than 1 MB.
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Printing Pictures

Printing Single Pictures
Picture It! has a simple process for printing single images. When using the 
single-picture printing task, one copy of the picture will print on the page, and 
the picture will be centered on the paper. 

To print a single picture:

 1. Make sure your printer is turned on and connected to your computer.
 2. On the File menu, click Print.
 3. Under Select a printer, click a printer.
 4. To specify printer settings, click Change printer settings.
 5. Select the number of copies, and then select a print size.
 6. Click an orientation, and then click Print.

Printing Multiple Pictures
Picture It! has a wide variety of templates that allow you to print multiple 
pictures on a page. You can print multiple copies of the same picture or multiple 
pictures together at the same time. 

Printing on a multi-photo sheet saves paper and is a convenient way to create 
prints to give to family and friends.

Printing from 
Picture It! Library
Picture It Library uses 
the same printing tools 
as Picture It!. To start 
the print task, use the 
Thumbnail pane to 
select the picture or 
pictures that you want 
to print. Then click Print 
on the File menu.

Installing printer 
drivers
When adding a new 
printer, make sure that 
you install all the printer 
software and drivers. 
If you’re installing an 
older printer, you may 
be able to find updated 
printer drivers on the 
manufacturer’s Web 
site.
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To print multiple photos on the same page:

 1. Make sure your printer is turned on and connected to your computer.
 2. Open all the pictures that you want to print so that they are on the Files 

palette.
 3. On the File menu, click Print.
 4. Under You can also, click Print multiple pictures.
 5. Under Select a printer, click a printer.
 6. To specify printer settings, click Change printer settings.
 7. Select a category of page layout, and then click an orientation.
 8. Click a layout in the right pane, and then click Next.
 9. Drag pictures from the Files palette onto the layout.
 10. Click an option for fitting the selected picture to the area, and then 

click Next.
 11. Preview the page layout, and then enter the number of copies you want 

to print.
 12. Click Print.
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Selecting Print Quality
Most desktop printers are capable of printing in a range of qualities, from a 
low-quality draft mode to a high-quality setting that requires more time and 
uses more ink. Printer settings for quality and color vary, but you may be able 
to specify your paper type, ink type, dots per inch required, color management 
preferences. Some printers have simplified printing options such as “Good,” 
“Better,” and “Best.” Make sure to read your printer’s manual to find out how to 
take advantage of these different settings.

To select print quality for your printer:

 1. On the File menu, click Print.
 2. Click Change printer settings.

Your printer’s dialog box opens. 
 3. Adjust your printer’s quality settings, and then click OK.

Turning on color 
management
Check your printer’s 
manual to see 
if it offers color 
management. Color 
management can help 
your printer to produce 
colors that match the 
ones on your monitor. 
If your printer offers 
color management, 
click Change picture 
settings while 
performing the Print 
task. Your printer’s 
dialog box will open, 
and you can adjust 
the settings for color 
management.
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Selecting a Print Size
The quality of photo prints is directly related to the number of pixels in the 
picture. A high-resolution picture contains a lot of detailed visual information, 
and can be printed at larger sizes. For example, a picture whose dimensions are 
2048 x 1536 pixels (3.1-megapixel) would look good even when printed as large 
as 8” x 10” on most printers. 

A low-resolution picture has less detailed visual information, and therefore can-
not be printed in larger sizes. A picture with pixel dimensions of 1280 x 960, 
for example, lacks the detail needed to fill an 8” x 10” print. The result would 
be a grainy, pixelated image. But printing this picture at a smaller size, such as 
4” x 6”, would give you a sharp, detailed print.

As a general rule, try to print around 200 dots per inch (dpi). Take your 
picture’s pixel dimensions and divide by 200 to see how large the print can be 
in inches.

Choosing Photo Paper
If you want your images to look like traditional photographs, choose paper that 
is clearly labeled as photo paper. Photo paper comes in a range of thickness and 
texture. Paper weight ranges from ordinary office-document weight to a fairly 
heavy watercolor paper. If you choose a heavyweight paper, check your printer's 
manual to make sure that your printer can handle it. 

The quality of the image will be affected by the kind of paper stock you choose. 
As a rule, you'll see the widest range of colors and get the deepest blacks from 
paper that has been specially coated to accept inkjet inks. The range of colors 
appears to be widest on the whitest papers. Glossy surfaces also create the 
illusion of deeper blacks. However, if you're going to display your prints, glossy 
surfaces can cheapen the look of the work, and surface glare can make the 
images more difficult to view.

Paper formulations also contribute greatly to resisting fading and color shifting. 
If you're using "fade-resistant" or "archival" inks, look for coated, acid-free 
papers that are also advertised as fade-resistant or archival.
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Creating Long-lasting Prints
How long can you expect a print to last? With some inkjet prints, you can only 
expect a fade-free lifespan of two months to two years. All of the major printer 
manufacturers are beginning to advertise greater image stability for the output 
of certain printer/ink combinations, but few of these manufacturers claim that 
prints will last more than about four years. 

When buying supplies for your printer, check which types of ink and paper are 
recommended by the manufacturer of your printer, and find out about the ink’s 
lifespan rating. Some six-color printers use inks specially formulated for long 
life. When printed on high-quality heavyweight matte paper, photos from these 
printers can last approximately 40 years before perceptible fading occurs.

Fade ratings are given as the amount of time before any color shift in the print 
can be seen by the naked eye. The actual time it would take for the print to 
become unacceptably discolored would be several times that. These ratings are 
based on indoor exhibition under glass in an atmosphere that is not chemically 
polluted. Ozone is especially harmful to dye-based printing inks. Do not 
display these prints in rooms where oxygen tanks or electric air fresheners are 
used—both produce high amounts of ozone. 
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Ordering Prints and Gifts on MSN Photos
Order prints of your photos online at MSN Photos and have the prints sent to 
you or your family and friends. On MSN Photos, you can also use your photos 
to create a variety of photo gifts.

To order prints and enlargements:

 1. On the File menu in Picture It!, point to Print Professionally OnlineOr-
der Gifts and Prints, and then click Prints and EnlargementsOrder 
Professional Prints. On the Web, click Order Prints.

 2. If necessary, sign in with your Passport e-mail address and password.
 3. Choose to print either the current picture or all opened pictures in the 

Files palette.
 4. To open additional photos for ordering prints and enlargements, click 

Add or remove pictures, and then follow the instructions on the screen.
 5. Click Next. 
 6. Follow the instructions on the screen to order the prints and enlargements 

you want. 
 7. Click Done.

To order photo gifts:

 1. On the File menu in Picture It!, point to Order Gifts and PrintsPrint 
Professionally Online, and then click Photo Gifts. 

 2. On the Web, choose a gift product to order.
 3. If necessary, sign in with your Passport e-mail address and password.
 4. Choose to print either the current picture or all opened pictures in the 

Files palette.
 5. To open additional photos for ordering prints and enlargements, click 

Add or remove pictures, and then follow the instructions on the screen.
 6. Click Next. 
 7. Order the photo gifts you want. 
 8. Click Done.
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Organizing and Archiving in 
Picture It! Library

Picture It! Library is a powerful tool that helps you organize, find,  and archive 
your pictures. Picture It! Library does not store your pictures. Instead, Picture 
It! Library stores information about your pictures, including a thumbnail 
version of each picture. So you can conveniently organize the pictures on your 
computer. 

Picture It! Library automatically tracks information about each picture you add 
to the library, including date taken, file size, image size, and the folder where 
the picture is stored. Then you can add your own picture information, such as 
ratings, keywords, and captions. Tools like the Keyword Painter and the Selec-
tion Preview pane make it easy to add this information to many pictures at the 
same time. 

With all of this information about each picture, Picture It! Library helps you 
locate your pictures with powerful filtering and grouping. Even if you have 
added pictures from many occasions over the years, you can locate pictures that 
share the same keywords, dates, ratings and more. 

Picture It! Library also allows you to make simple changes to multiple pictures 
at the same time, such as batch editing in the Mini Lab, batch rename, convert-
ing file format, and batch resize.

Opening Picture It! Library
The Picture It! Library can be opened from the Windows Start menu or from 
the Picture It! Startup Window or File menu. 
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Adding Pictures to Picture It! Library
Any pictures you have in your My Pictures folder—and its subfolders—are 
automatically added to Picture It! Library’s database. You can also add pictures 
from other folders on your computer. 

To add pictures from a folder on your computer:

 1. On Picture It! Library’s File menu, click Add Pictures to Library.
The Add Pictures to Library window opens. The folders already 
cataloged in Picture It! Library are displayed.

 2. Click Browse. 
 3. Navigate to the folder containing the pictures you want to add, click the 

folder, and then click OK.
 4. Click Done.

Adding Pictures 
from CDs and 
other removable 
media
You can use Picture It! 
Library to help catalog 
your pictures located on 
CDs or other removable 
media. To import these 
photos into the Library, 
click the Import button 
[graphic] on the toolbar 
to launch the Import 
Pictures Wizard.
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Scanning for Pictures
Picture It! Library can scan your computer’s hard disk drive to locate pictures 
to add to Picture It! Library. This feature is helpful if you have pictures stored 
in multiple locations or if you don’t remember where your pictures are stored. 
The scanning process can take some time if there are many picture files on your 
computer.

To scan for pictures on your computer:

 1. On Picture It! Library’s File menu, click Add Pictures to Library.
The Add Pictures to Picture It! Library window opens. The folders 
already cataloged in Picture It! Library are displayed.

 2. Click Scan. 
 3. In the Beginning Picture Scan dialog box, click OK.

The hard disk drive is scanned, and the folders containing pictures are 
displayed.

 4. Clear the check box next to any folder you don’t want to add.   
 5. Click OK, and then click Done. 
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Adding Keywords
Adding keywords to your pictures is one of the most powerful ways to organize 
and later locate your pictures. You create your own keywords to identify the 
subjects of your pictures.  You can add multiple keywords to one picture, and 
add the same keyword to multiple pictures. 

The Keyword Painter is a fast way to add multiple keywords to pictures in 
Picture It! Library. 

Applying keywords with the Keyword Painter

 1. On the Tools menu, click Keyword Painter.
 2. If desired, add a new keyword to the list by clicking <click here to add 

keyword>. 
 3. Click the keyword or keywords you want apply to pictures.
 4. Click the pictures you want to assign those keywords to.
 5. To close the Keyword Painter, click the close button on the Keyword 

Painter title bar.
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Viewing Your Photos
Once you have added your pictures to Picture It! Library, you can customize 
the way you view the pictures. The left pane of Picture It! Library is called the 
View By pane. The View By pane allows you to filter the pictures displayed 
in the Thumbnail pane. Using the View By pane is helpful if you have a large 
number of pictures in Picture It! Library.

If you are viewing by date or by folder, you can click the All Pictures View so 
that all of your pictures show up in the Thumbnail pane.

Viewing by Folder
Viewing by folder allows you to filter your pictures based on where the pictures 
are stored. Remember, Picture It! Library does not actually store pictures, it just 
remembers where they are located. When viewing by folder, the folders shown 
mimic the folder structure on your computer and removable media. When you 
click a folder or drive in the View By pane, only pictures in that folder (and its 
subfolders) are displayed in the Thumbnail pane.

To filter by folder:

 1. On the View By menu, click Folder. 
 2. In the folder structure, click a folder or drive.

Pictures in that folder or on that drive are displayed in the Thumbnail 
pane.

 3. To view pictures from all folders and removable media, click All 
Pictures View.

Viewing by Date
Viewing by date allows you to filter your pictures based the dates the pictures 
were taken. You can set the filter to display pictures taken in a particular year, 
month, or even a single day. When you click a year, month, or date in the View 
By pane, only pictures taken during that timeframe are displayed in the main 
viewing area.

To filter by date:

 1. On the View By menu, click Date. 
 2. Click a year to display the months within that year. 
 3. To display the days in a month, click a month.
 4. To display the pictures from a particular day, click the day. 
 5. To view pictures from all dates, click All Pictures View.
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Viewing by Keyword
Viewing by keyword allows you to filter pictures based on keywords you 
assigned.

To filter by keyword:

 1. On the View By menu, click Keyword.
 2. Click either With at least one selected keyword or With all selected 

keywords.
 3. Click the keyword or keywords you want to find pictures for.

Pictures with those keywords assigned appear in the Thumbnail pane.
 4. To deselect a keyword from the filter, click the keyword to clear its check 

box.
 5. To find pictures with no keywords assigned, click the Unassigned 

keyword.
 6. To view all pictures regardless of keywords, click Folder on the View By 

menu, and then click All Pictures View.

Using the Thumbnail Slider
The thumbnail slider, in the upper right of the Thumbnail pane, allows you to 
change the size of the thumbnails. With larger thumbnails, you must scroll more 
to see all your pictures, but more detail is visible. With smaller thumbnails, you 
scan see more pictures at once.

To use the thumbnail slider:

 1. To increase the size of the thumbnails, do one of the following:
• Drag the slider to the right.
• Click the plus (+) button.

 2. To decrease the size of the thumbnails, do one of the following: 
• Drag the slider to the left.

  • Click the minus (-) button.
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Showing Thumbnail Data
There are three ways to view the thumbnails and their associated data in the 
Thumbnail pane.

Tiles View
Along with the thumbnail, the tiles view displays:

• Caption
• Time and date taken
• File size
• Image size (pixel dimensions)
• File name
• Rating

Thumbnails View
The thumbnails view displays only the thumbnail with no data.

Thumbnails with Text View
The thumbnails with text view displays the thumbnail and the field that the 
pictures are arranged by.

To switch views in the Thumbnail pane:

On the View menu, click one of the following:
 • Tiles
 • Thumbnails
 • Thumbnails with text
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Grouping Your Pictures
You can group the pictures in the Thumbnail pane according to date, ratings, 
keywords, or other information.

Grouping by rating, for example, will separate all the one-star pictures into one 
group, the two-star pictures into another group, and so on. 

To group your pictures: 

 1. On the Group By menu above the Thumbnail pane, click a grouping 
option.

Showing the Table of Contents
You can open the table of contents, which is hidden by default, to list all of the 
groups currently in the Thumbnail pane. The table of contents is located along 
the left of the Thumbnail pane. To see the pictures of a particular set, just click 
the group in the table of contents.

To show the table of contents:

 1. On the View menu, click Show Table of Contents.
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Using the Preview Pane
The Preview pane, located under the Thumbnail pane, is a convenient way 
to view and edit information about a picture or pictures. The Preview pane 
displays the information about the pictures selected in the Thumbnail pane. You 
can click any of the fields (except file size and image size) in the Preview pane 
to edit the information. 

To use the Preview pane:

 1. In the Thumbnail pane, select the picture you want to preview. To 
multiple-select pictures, press CRTL while you click the thumbnails.

 2. Click one of the following fields:
• File name will change the file name for all selected pictures. If more 

than one picture is selected, the file names will be the base name that 
you enter followed by a sequential number.

• Caption will apply a new caption that you enter to all selected 
pictures, replacing any previously associated captions. 

• Date taken will change the date taken field for all selected pictures, 
which is useful if your camera recorded incorrect dates.

• Keywords opens the Keyword Editor to add new keywords to the 
selected pictures; existing keywords will not be deleted.

• Flags display convenient keywords that you can use as personal 
reminders to edit, email, print, or perform other actions on indicated 
pictures.

  • Rating assigns a new rating to each selected picture, replacing any 
 preexisting rating.

Showing the 
Preview pane
The Preview pane can 
be hidden from view to 
make more room in the 
Thumbnail pane. If the 
Preview pane is hidden, 
you can show it again by 
checking Preview Pane 
on the View menu.  
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Editing and File Management from 
Picture It! Library
With its powerful organizational tools, Picture It! Library is an easy way to 
locate pictures in your collection. Once you have found the pictures you want to 
work with, you can select those pictures for editing and file management. 

Editing in a Photo Editor
From Picture It! Library, you can open pictures in a photo editor, perform your 
editing tasks, and then return to Picture It! Library.

To edit pictures in a photo editor:

 1. In the Thumbnail pane, select the pictures you want to edit.
 2. On the Tasks menu, click Edit.

The pictures open in the photo editor.
 3. Edit and save the pictures.
 4. Close the photo editor.

Thumbnails in Picture It! Library will be updated to show your edits.

By default, Picture It! Library will open the pictures to be edited in Picture It!. 
But you can set Picture It! Library to open a different photo editor.

To change the photo editor associated with Picture It! Library:

 1. On the Tools menu, click Options.  
 2. Click the General tab.
 3. Under Change Picture Editor, do one of the following:

• Click Use Picture It! 10.0.
• Click Use a different picture editor, and then click Browse to locate 

a different editing program.
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Editing in Mini Lab
Mini Lab allows you to perform the most common editing tasks to multiple 
pictures at the same time. Some of these tasks include: 

• Color auto fix
• Contrast auto fix
• Rotate
• Crop 

The Mini Lab you can access from Picture It! Library is the same Mini Lab you 
can access from Picture It!.

To batch edit pictures in Mini Lab:

 1. In the Thumbnail pane, select the pictures you want to edit.
 2. On the Tasks menu, click Batch Edit in Mini Lab.

Mini Lab opens with the selected pictures.
 3. For each batch-editing task, select the pictures you want to edit, and then 

click an editing option. 
 4. Click Done.

Mini Lab closes and thumbnails in Picture It! Library will be updated to 
show your edits.

Batch File Management
Picture It! Library has its own tools for batch file management. These tools 
include batch rename, batch convert file format, and batch resize. These file 
management options save you time when you need to perform the same task on 
multiple files.

To begin batch file management:

 1. In the Thumbnail pane, select the pictures you want to manage.
 2. On the File menu, click one of the following:

• Batch Rename
• Batch Convert File Format
• Batch Resize

 3. Follow the instructions on the screen.
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photo paper options  47
photo quality

red eye  31
PHP files  11
pictures. See also photo quality

editing  60
formats supported  11, 41
grouping  58
identifying  54
importing  7
opening  7
ordering prints and gifts  49
organizing  51, 61
resizing  23
text  25
viewing  55

Picture It!
file formats supported  11, 41
installing  1

Picture It! Tour  28
pixels

cropping  33
picture resizing  23
print sizes  47

PNG files  11
PNG Plus files  41
portrait photography  37
precise editing. See also objects; special 

effects
printers

color management  46
drivers  44
options  48
quality settings  46

printing pictures
alignment on page  44

cropping  33
lifespan ratings  48
multiple images  44
paper options  47
Photo Library  44
quality settings  46
single image  44
size  47

prints, ordering  49
product tours  28
program modes. See automatic 

camera modes
proportional cropping  33
PSD files  11
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quality enhancements. See editing 

pictures
quality ranges, printer  46
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rearranging objects  22
red eye  31
reinstalling Picture It!  3
removingPicture It!  3
renaming batches  61
resizing
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picture cropping  33
picture size  23
thumbnails  56

resolution
cropping  33
e-mail quality  16, 43
picture resizing  23
print size  47
Web quality  43
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searching online Help  28
Selection Preview pane  59
sending prints or gifts  49
sharp prints  47
showing screen items  58
Show button  21
Show on startup checkbox  20
shrinking picture to show edge  37
single picture printing  44
size

batches  61
e-mails  43
flattened PNG files  42
picture cropping  33
picture resizing  23
prints  47
text  25
thumbnails  56

smaller print sizes  47
soft edge effect  37
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Library; See  Photo Library
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table of contents  27, 58
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technical support  28
text, adding to pictures  25
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thumbnails
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rearranging order  22
resizing  56
viewing options  57

Thumbnail pane
grouping pictures  58
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Selection Preview pane  59
view options  57

thumbnail slider  56
TIF files  11, 41
tiles view  57
time

print lifespan ratings  48
viewing pictures by  55

tint adjustments  30
toolbar  21, 25
touching up pictures. See editing 

pictures
touchup tools  29
tracking information. See  Digital Image 

Library; See  Photo Library
transferring files

importing  7
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U
upgrading Picture It!  3
USB Mass Storage Class devices  9

V
viewing pictures by

dates  55
folders  55
keywords  56
overview  55
thumbnails  57

viewing picture information  59
viewing thumbnails  57
virtual drives  9

W
Web pages, opening pictures from  17
Web quality resolutions  43
weight ranges, paper  47
white area, canvas  22
white balance  30
WIA  12
Windows Bitmap files  11
Windows Metafile files  11
wizards

Import Pictures  7
Installation  2

workspace area  21

Y
year, viewing pictures by  55
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