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Microsoft® PowerPoint® 2010 delivers the tools you need to turn basic slides into brilliant presentations. New video 

tools—along with an array of new and improved features such as transitions, animations, and advanced picture editing—

enable you to tell a crisp, cinematic story that’s as easy to create as it is powerful to watch. Tools to simplify and 

streamline your work help you get things done more easily on your own or with others. And new technologies give you 

the freedom to work when and where you choose. Welcome to PowerPoint 2010—our most intuitive, flexible, dynamic 

release yet. 

Make the media fit the 

message 
 

Embed and edit videos right in PowerPoint 2010. Trim your video, add fades, 

formatting effects, and bookmark scenes for the perfect multimedia experience. 
 

Video you insert from your files is now embedded in your presentation by default, so you don’t have to manage multiple files when sharing with 

others. 

 

● To insert a video onto a slide, on the Insert tab, in the Media group, click Video and then click Video from File. Or, click the video 

icon in the center of any content placeholder. The Video Tools Format and Playback tabs appear automatically when a video is 

selected. 

Explore some of the tools available for formatting and editing the videos you insert from your files: 

● On the Video Tools Format tab, in the Adjust group, click Poster Frame to select a frame from the video 

or a picture from your files to fill the video area on your slide while the video is not playing. Use your slide 

area to tell your story more effectively and avoid solid black rectangles that are difficult to print. 

● Also on the Video Tools Format tab, in the Video Styles group, apply a wide range of formatting styles 

and effects that include shapes, shadows, reflections, bevels, 3-D rotation and more. The formatting you 

apply is retained while your video plays. 

● On the Video Tools Playback tab, in the Editing group, click Trim Video for a dialog box where you can 

just drag the start and end points of your video to trim it to exactly what you want your audience to see.  

● Click anywhere in the video timeline on the controls that appear when you point to the video (shown 

below) to select a key point in your video. Then, on the Video Tools Playback tab, in the Bookmarks 

group, click Add Bookmark. Use bookmarks to quickly move to a point in your video or trigger animation 

of other objects on your slide to begin when a bookmark is reached during playback. 
 

 

Note: Audio that you insert from your files is also embedded by default. Find many of the same editing tools for audio that are available to the 

video in your presentations on the Audio Tools Format and Playback tabs that appear automatically when an audio object is selected.  

 

 

Tip: Insert linked videos that you’ve uploaded to Web sites for playback directly in your presentation. On the Insert tab, in the 

Media group, click Video and then click Insert Video from Website. Then, just copy the embed code from the Web page where 

your video appears and paste it in the dialog box provided. PowerPoint 2010 does the rest. 

Note: Internet connection required for playback of linked video from a Web site location.  

Add impact to your images  
Fine-tune the pictures in your presentations without the need for additional photo-

editing programs. 
 

 

 Turn your images into works of art 

Use new and improved picture editing tools in PowerPoint 2010 to get just the right image 

for your story every time. Apply professional-quality artistic effects, such as the Glow Edges, 

Cutout, and Glass effects shown here clockwise from right. Use a new Remove Background 

tool and share only what you want your audience to see, as shown top-left. Or use new and 

improved color and correction tools to adjust the image to suit your specific needs, such as 

for use as a slide background as you see here. 

1. Select a picture. The Picture Tools Format tab automatically displays.  

2. In the Adjust group, click Artistic Effects to preview a wide range of effects that you 

can apply to your picture. Also in the Adjust group, explore Color and Correct 

options as well as a new Remove Background tool. 

Note: At the bottom of the Artistic Effects, Color and Corrections galleries, find an Options 

command that opens a dialog box where you can further customize formatting and effects. 
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Get the perfect picture every time 

With improved cropping, available on the Picture 

Tools Format tab in the Size group, you see the 

entire image while making your adjustments. You 

can also move and resize the image within the crop 

area to easily show exactly the image you want. Or, 

expand the Crop menu as shown here for the 

options to crop to a shape, to a specific aspect ratio, 

or to instantly fill or fit your image proportionally 

within the crop area.  

 

 

Tip: Positioning pictures and media objects on 

your slides is easier than ever with new Smart 

Guides. As you drag a shape, picture, or media 

object on a slide (other than those in 

placeholders) guides appear automatically to 

show when alignment is precise. 
 

 

Connect, share and 

accomplish more together 
 

New and improved technologies help break down barriers so you can share and 

collaborate more efficiently and effectively. 
 

Present a live show or make your own movie 

Broadcast your slide show live to a remote audience with just a few 

clicks. You deliver your presentation from PowerPoint 2010 and those 

you invite to the show can view your presentation in high-fidelity and 

in real-time from their Web browser, whether or not they have 

PowerPoint installed. 

1. To begin a broadcast, on the Slide Show tab, in the Slide Show 

group, click Broadcast Slide Show. (Or find this feature in 

Microsoft Office Backstage™ view, on the Save & Send tab.) 

2. In the Broadcast Slide Show dialog box, click Start Broadcast. 

Note that you may be prompted to sign-in to a broadcasting 

service. 

3. A link appears in the dialog box that you can copy to send by e-

mail or instant messenger to invite others to your presentation. 

4. When you’re ready to begin presenting, in the Broadcast Slide 

Show dialog box, click Start Slide Show. 

 

Create a presentation video for any 

purpose, such as recording your own 

video training course or publishing your 

presentation on a video-hosting Web 

site.  

● It takes just a few clicks to create a 

video of your presentation, 

complete with your saved narration, 

slide and animation timings, and 

even your laser pointer movements.  

● To access the Create a Video tool, 

click the File tab on the Ribbon to 

open Backstage view, and then click 

Save & Send, as shown here. 

 

 

 

Tip: In addition to slide and animation timings and narration that you can record for your presentation, you can now include a 

laser pointer tool in your recordings. To show the new laser pointer during your slide show, press and hold the CTRL key on 

your keyboard and press the left mouse button. 

Note: Broadcast Slide Show requires Microsoft SharePoint
®

 Foundation 2010 for business or a free Windows Live™ ID for personal use. To broadcast via SharePoint 2010, Office Web Apps must be 

installed. Broadcasting via Windows Live is a free service that enables up to 50 attendees per broadcast. 

Work together without waiting your turn 

Save time, simplify tasks, and improve your teamwork. Co-authoring capabilities in PowerPoint 2010 enable you to simultaneously edit the same 

presentation with other people in different locations. Automatically see who else is editing and where they are working in the presentation.  

You can even initiate a conversation with other editors 

instantly, right from PowerPoint 2010. 

● A co-authoring session begins automatically 

whenever two or more people open the same 

PowerPoint 2010 presentation for editing from the 

same location on a SharePoint 2010 site. 

● Save the presentation to see changes from other 

editors as you work. Your changes also become 

available to other editors each time you save.  

● View the names of all current editors at-a-glance 

from a pop-up list on the Status bar at the bottom 

of the screen. Or, see and connect with other 

editors, check sync status, and more from the Info 

tab in Backstage view. 

 

 

● Wherever you see the name of another editor, you see an icon or bar that 

indicates the person’s availability. Point to the person’s name for a contact card, as 

shown here, from which you can begin a conversation. Click the icons at the 

bottom of the contact card to send an e-mail message, start an instant messaging 

conversation, start a phone conversation, or view additional contact options. 

Note: Co-authoring requires SharePoint Foundation 2010 for business or a Windows Live ID for personal use. Co-authoring via Windows Live will become available in the second half of calendar year 

2010. Instant messaging and the ability to view information about availability of other authors require one of the following: Microsoft
®

 Office Communications Server 2007 R2 with Microsoft
®

 Office 

Communicator 2007 R2, Windows Live Messenger, or another instant messaging application that supports IMessenger. Voice calls require Office Communications Server 2007 R2 with Office 

Communicator 2007 R2 or an instant messaging application that supports IMessengerAdvanced. Certain communication options from Backstage view require Microsoft Office Communications 

Server 2007 R2 with Microsoft Office Communicator 2007 R2, or another instant messaging application that supports IMessengerAdvanced. 
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Organize and manage 

presentations more easily 
 

Use the new Sections feature to assign slides into logical groupings for easier 

navigation and organization. 
 

Name sections to easily assign a set of slides to a team member or 

otherwise customize the organization of your slide sections. Save time 

by moving to slides by section while in your slide show or by printing 

your slides by section. 

● To create a section, in the Slides pane or Slide Sorter view, select 

the consecutive slides to include in your section. Then, on the 

Home tab, in the Slides group, click Section and then click Add 

Section. 

● Also under the Section command on the Home tab, find options 

to rename, remove, or reorganize slide sections. Or, right-click a 

section heading as shown here for the same set of options. 

 

 

Create dynamic, animated 

presentations 
 

Add new and improved transitions and more realistic animations to grab your 

audience’s attention. 
 

 

Guide your audience in 3-D 

Slide transitions can help your 

presentations look more polished, 

flow more smoothly, and 

emphasize key talking points. 

Choose from an array of new and 

improved transition effects, 

including many high-quality 3-D 

transitions. On the new 

Transitions tab of the Ribbon, 

point to a transition—such as the 

new Gallery transition shown 

here—to instantly see a preview 

on your active slide.  

 

Paint a story with animation 

After you take the time to customize an animation 

sequence, do you have to start all over again when 

you need the same animation settings for other 

objects in your presentation? Not anymore. The new 

Animation Painter works very much like the popular 

Format Painter tool available in several Microsoft 

Office programs for copying the formatting of text 

and objects.  

● Select the object that contains the set of 

animations you want to copy and then, on the 

Animations tab, in the Advanced Animation 

group, click Animation Painter. Then, just click 

the object to which you want to apply the copied 

animation.  
 

 

 

Tip: Double-click the Animation Painter command to lock it in the on position and then apply selected animation to as many 

objects as you need, on other slides and even in other presentations. 
 

Access your presentations 

on the Web 
 

When you want to leave your computer behind or need easy, shareable tools for 

collaborating with others, explore Microsoft PowerPoint Web App. 
 

Save your PowerPoint presentations online and then access, edit, and share them from virtually any computer with an Internet connection. 

● View your slides, slide notes, or run your slide show from PowerPoint Web App when in 

view mode. 

● Use familiar features that you know from PowerPoint, including the ability to add, 

duplicate, delete and hide slides, font and paragraph formatting, and more. 

● Insert or replace pictures and even apply picture styles.  

● Insert, edit, and format SmartArt® graphics, including changing SmartArt styles and 

layouts. 

 

 

Note: Office Web Apps require SharePoint Foundation 2010 for business use or a free Windows Live ID for personal use, as well as an appropriate device, Internet connection and a supported Web 

browser. Supported browsers include Windows
®

 Internet Explorer
®

 7 or later for Windows, Safari 4 or later for Mac, and Firefox 3.5 or later for Windows, Mac, or Linux. There are some differences 

between the features of Office Web Apps and the Office 2010 applications. For access to your business files online from a computer that is not connected to your corporate network, talk with your IT 

department about enabling extranet settings for your SharePoint 2010 site. 
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To access, edit and share your presentations using PowerPoint Web 

App: 

1. Save your presentation to a SharePoint 2010 site. To do this for 

the active presentation, click the File tab to open Backstage view. 

Click Save & Send and then click Save to SharePoint for the 

option to select your SharePoint site location. 

2. When you click a PowerPoint presentation that is saved on your 

SharePoint 2010 site, your presentation automatically opens for 

viewing in PowerPoint Web App if your organization has Office 

Web Apps installed. Click the Edit in Browser button on the 

command bar to edit your presentation using PowerPoint Web 

App. 

 

 

 

Tip: In addition to PowerPoint Web App, Office 

Web Apps include Microsoft Word Web App, 

Microsoft Excel® Web App, and Microsoft 

OneNote® Web App. To use Office Web Apps at 

home, upload your personal documents, 

workbooks, presentations, and notebooks to 

docs.live.com and then open them for editing in 

your browser. For more help getting started with 

Office Web Apps, see the Office Web Apps Getting 

Started Guide. 
 

 

Backstage view: 

Prep your work for prime time 
 

Print, share, and manage your presentations, and customize your PowerPoint 

2010 experience, all from one convenient location. 

Click the File tab on the Ribbon to open the new Backstage view. Click the File tab again, or any tab on the Ribbon, to return to your presentation 

window. The tabs in Backstage view give you fast, easy, and organized access to tools and options that were previously spread across several 

locations.  

● For example, on the Info tab, you get a single access point 

to new and improved file management tools, such as the 

ability to inspect your presentation for private information 

before sharing it or to check your presentation for content 

that people with disabilities may be unable to read. When 

your presentation contains media objects such as 

embedded video and audio files, you also get options to 

compress or optimize media for easier sharing and 

improved playback performance.  

● The Print tab, shown here, gives you an easy-to-use, 

integrated print and print preview experience.  

● And, the Save & Send tab provides many options for 

sharing your presentation, including the ability to save a 

copy of your presentation to the new PowerPoint Picture 

Presentation format. 

 
 

 

 

Tip: For help using the Ribbon, including how to customize the Ribbon in PowerPoint 2010, see the Office 2010 Getting 

Started Guide or visit http://office.com. 

 

Keyboard shortcut tips: Select keyboard shortcuts for formatting: 

● Press the Alt key to view KeyTips. KeyTips appear on the Ribbon as 

letter or number combinations that you press sequentially on the 

keyboard to execute commands. Press a KeyTip to activate a 

Ribbon tab and then press the KeyTip for your desired command. 

KeyTips are also available for the Quick Access Toolbar and 

Backstage view. 

● Hover your mouse pointer on Ribbon commands and find keyboard 

shortcuts in the ScreenTips. (Note not all commands have 

shortcuts.)  

● While in Slide Show view, press F1 for a dialog box containing many 

keyboard shortcuts for use while presenting, including several new 

shortcuts for working with video and audio objects. 

● Many common commands use Ctrl + the first letter of the 

command. Here are some examples: 

New: Ctrl + N ● Open: Ctrl + O ● Save: Ctrl + S ● Print: Ctrl + P 

● Copy and paste formatting for text or objects. Copy formatting and 

then paste as often as needed during your active PowerPoint 

session: 

Copy formatting: Ctrl + Shift + C  

Paste formatting: Ctrl + Shift + V 

● Clear formatting of the selected text (or all text within the selected 

text box): Ctrl + Spacebar 

● Use the new Animation Painter to copy the animation settings of 

the selected object: Alt + Shift + C. Then, just click the object to 

which you want to apply the copied animation. 

● New shortcuts for working with a selected shape: 

Resize: Shift + arrow keys ● Rotate: Alt + right or left arrow keys 

Tip: To resize or rotate in smaller increments, add Ctrl to these key 

combinations. 
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