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Module 2 
Creating and Defining Projects 

Contents: 
Lab Answer Keys 2 
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Lab Answer Keys 
Lab: Creating and Defining Projects 

Exercise 1: Entering Project File Properties 

 Task 1: Complete project information 

1. On the File menu, click Open, browse to D:\MOC 5927A\Lab files, and then double-click 
5927A_Mod02_Lab.mpp. 

2. On the Project menu, click Project Information. 

3. In the Project Information dialog box, in the Start date box, type Jun 1 ‘11. 

4. In the Schedule from list, click Project Start Date, and then click OK. 

 Task 2: Complete file information 

1. On the File menu, click Properties. 

2. Enter the following information in the appropriate fields, and then click OK. 

Field Project Information 

Title New Product Development 

Author Your Name 

Company Trey Research 

Comments The purpose of this project is to develop a new product. This fits with 
our strategic goal to introduce one new product every 2 to 3 years. 

Exercise 2: Setting Appropriate Schedule Options 

 Task 1: Control the display of assignment units 

1. Continue with 5927A_Mod02_Lab.mpp. 

2. On the Tools menu, click Options. 

3. On the Schedule tab, in the Show assignment units as a field, select Decimal, and then 
click OK. 

 Task 2: Set task types for new tasks 

1. On the Tools menu, click Options. 

2. On the Schedule tab, in the Default task type field, select Fixed Duration, and then click 
OK. 

 Task 3: Set task types for existing tasks 

1. Click the row heading for Task ID 1, hold SHIFT and click the row heading for Task ID 103. 
This should select all of the tasks in your project. 

2. On the Project menu, click Task Information . 
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3. In the Multiple Task Information dialog box, click the Advanced tab. 

4. In the Advanced tab, in Task type, click Fixed Duration, and then click OK. 

Exercise 3: Setting Corporate Holidays 

 Task 1: Set exception days 

1. Continue with 5927A_Mod02_Lab.mpp. 

2. On the Tools menu, click Change Working Time. 

3. In the Change Working Time dialog box, click the Exceptions tab. 

4. In the Name field, on the first blank row, type Independence Day. 

5. In the Start field, type or select Jul 4 ’11. 

6. In the Finish field, type or select Jul 4 ’11, and then click Details. 

7. In the Details for ‘Independence Day’ dialog box, under Set working times for these 
exceptions, select Nonworking, and then click OK. 

8. Repeat these steps 3 through 6 for each of the following holidays: 

a. Labor Day – type or select Sep 5 ‘11. 

b. Thanksgiving Day – type or select Nov 24 ‘11. 

c. Christmas Day Observed – type or select Dec 26 ’11. 

d. New Year’s Day Observed – type or select Jan 2 ’12. 

e. Memorial Day – type or select May 28 ’12. 

f. Independence Day – type or select Jul 4 ’12. 

g. Labor Day – type or select Sep 3 ’12. 

h. Thanksgiving Day – type or select Nov 22 ’12. 

i. Christmas Day – type or select Dec 25 ’12. 

j. New Year’s Day – type or select Jan 1 ’13. 

 Task 2: Synchronize calendar hours 

1. In the Change Working Time dialog box, click the Options button. 

2. Verify the working times match the standard work week hours, and then click OK. 

3. In the Change Working Time dialog box, click OK. 

Exercise 4: Importing Data from Office Excel 

 Task 1: Open the file in Project 2007 

1. On the File menu, click New, and then click Blank Project on the New Project panel 
located to the left of the Task table. 

2. In the Project Information dialog box, click OK to accept the current start date. 

3. On the Tools menu, click Options. 
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4. In the Options dialog box, on the Security tab, under Legacy Formats, select Prompt 
when loading files with legacy or non default file format, and then click OK. 

5. On the File menu, click Open. 

6. In the Open dialog box, browse to D:\MOC 5927A\Lab files, and in the Files of type list, 
click Microsoft Excel Workbooks (*.xls). 

7. Click 5927A_Mod02_Lab.xls in the available files list, and then click Open. 

 Task 2: Complete the import process 

1. In the Import Wizard, click Next. 

2. On the Import Wizard – Map page, select New Map, and then click Next. 

3. On the Import Wizard – Import Mode page, select As a new project, and then click Next. 

4. On the Import Wizard – Map Options page, select Tasks, select Import includes headers, 
and then click Next. 

5. On the Import Wizard – Task Mapping page, in the Source worksheet name field, select 
Sheet1 from the list. The Microsoft® Office Excel® column name will populate in the From 
Excel Field. 

6. In the To Microsoft Office Project Field indicated as (not mapped), type name, and then 
click Next. 

7. Click Save map to save your custom mapping, type a map name, click Save, and then click 
Finish to begin the import. Notice that the Office Excel data is imported into the Task table 
in the Gantt Chart view. 

Note: A Microsoft Office Project 2007 dialog box may be displayed if you are trying to open a 
file saved in an older file format. If this occurs, click Yes to continue the import. 

8. On the File menu, click Close. 

9. In the Microsoft Office Project dialog box, click No to close the file without saving the 
changes. 

Exercise 5: Updating a Task List 

 Task 1: Delete a task 

1. Continue with 5927A_Mod02_Lab.mpp. 

2. Right-click the row heading for Task ID 30, and then click Delete Task. 

 Task 2: Add a task 

1. At the end of the tasks list, add Task ID 103. 

2. Enter the Task name of Stakeholder Acceptance/Project Finish. 

3. Accept the default duration and start dates for this task. 

 Task 3: Move a task 

1. Click the row heading for Task ID 84 to select the entire row. 

2. On the Standard toolbar, click Cut Task. 
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3. Click the row heading for Task ID 77, and then click Paste . 

 Task 4: Copy a task 

1. Click the row heading for Task ID 58 to select the entire row. 

2. On the Standard toolbar, click Copy Task . 

3. Click the row heading for Task ID 80, and on the Standard Toolbar, click Paste . 

4. Double-click the Task name for Task ID 80. 

5. In the Task Information dialog box, on the General tab, change Name to 
Commercialization stage, and then click OK. 

Exercise 6: Creating a Multilevel Outline 

 Task 1: Create summary tasks at outline level 1 

1. Continue with 5927A_Mod02_Lab.mpp. 

2. Click the row heading for Task ID 2, hold down SHIFT, and then click the row heading for 
Task ID 6. This should select Task ID 2 through Task ID 6. 

3. On the Formatting toolbar, click Indent  to indent the tasks and make them subtasks of 
Task ID 1. 

4. Repeat the above steps 2 and 3 for the following tasks: 

a. Select Task ID 8 through Task ID 24. On the Formatting toolbar, click Indent  to 
indent the tasks and make them subtasks of Task ID 7. 

b. Select Task ID 26 through Task ID 58. On the Formatting toolbar, click Indent  to 
indent the tasks and make them subtasks of Task ID 25. 

c. Select Task ID 60 through Task ID 80. On the Formatting toolbar, click Indent  to 
indent the tasks and make them subtasks of Task ID 59. 

d. Select Task ID 82 through Task ID 97. On the Formatting toolbar, click Indent  to 
indent the tasks and make them subtasks of Task ID 81. 

e. Select Task ID 99 through Task ID 104. On the Formatting toolbar, click Indent  
to indent the tasks and make them subtasks of Task ID 98. 

 Task 2: Create summary tasks at outline level 2 

1. Click the row heading for Task ID 13, hold down SHIFT, and then click the row heading for 
Task ID 15. This should select Task ID 13 through Task ID 15. 

2. On the Formatting toolbar, click Indent  to indent the tasks and make them level 2 
subtasks of Task ID 12. 

3. Repeat the above steps 1 and 2 for the following tasks: 

a. Select Task ID 28 through Task ID 31. On the Formatting toolbar, click Indent  to 
indent the tasks and make them level 2 subtasks of Task ID 27. 
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b. Select Task ID 33 through Task ID 44. On the Formatting toolbar, click Indent  to 
indent the tasks and make them level 2 subtasks of Task ID 32. 

c. Select Task ID 46 through Task ID 56. On the Formatting toolbar, click Indent  to 
indent the tasks and make them level 2 subtasks of Task ID 45. 

d. Select Task ID 63 through Task ID 70. On the Formatting toolbar, click Indent  to 
indent the tasks and make them level 2 subtasks of Task ID 62. 

e. Select Task ID 72 through Task ID 80. On the Formatting toolbar, click Indent  to 
indent the tasks and make them level 2 subtasks of Task ID 71. 

f. Select Task ID 83 through Task ID 91. On the Formatting toolbar, click Indent  to 
indent the tasks and make them level 2 subtasks of Task ID 82. 

g. Select Task ID 93 through Task ID 97. On the Formatting toolbar, click Indent  to 
indent the tasks and make them level 2 subtasks of Task ID 92. 

 Task 3: Create milestone tasks 

1. In the row for Task ID 6, in the Duration cell, type 0 days. 

2. In the row for Task ID 24, in the Duration cell, type 0 days. 

3. In the row for Task ID 58, in the Duration cell, type 0 days. 

4. In the row for Task ID 80, in the Duration cell, 0 days. 

5. In the row for Task ID 97, in the Duration cell, 0 days. 

6. In the row for Task ID 104, in the Duration cell, 0 days. 

 Task 4: Turn on the overall project summary task 

1. On the Tools menu, click Options. 

2. On the View tab, click Show project summary task, and then click OK. 

 Task 5: Save and close 

1. On the File menu, click Save. 

2. On the File menu, click Close. 
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Module 3 
Working with Estimates and Dependencies 

Contents: 
Lab Answer Keys 2 
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Lab Answer Keys 
Lab: Working with Estimates and Dependencies 

Exercise 1: Entering a Duration or Work Estimate 

 Task 1: Enter task durations 

1. On the File menu, click Open, browse to D:\MOC 5927A\Lab files, and then double-click 
5927A_Mod03_Lab.mpp. 

2. On the View menu, click Gantt Chart. 

3. In the row for Task ID 15, in the Duration cell, type 5 days. 

4. In the row for Task ID 16, in the Duration cell, type 5 days. 

5. In the rows for Task IDs 19, 21, and 23, in the Duration cell, type 10 days. 

6. In the rows for Tasks IDs 49, 50, and 51, in the Duration cell, type 10 days. 

7. In the row for Task ID 90, in the Duration cell, type 40 days. 

8. In the rows for Task IDs 99 and 100, in the Duration cell, type 60 days. 

 Task 2: Enter work estimates 

1. Click the Duration column heading. 

2. On the Insert menu, click Column. 

3. In the Column Definition dialog box, in Field name, select Work, and then click OK. 

4. In the row for Task ID 42, in the Work cell, type 30 hours. 

5. In the row for Task ID 97, in the Work cell, type 8 hours. 

Exercise 2: Creating Links Between Tasks 

 Task 1: Create task dependencies 

1. Continue with 5927A_Mod03_Lab.mpp. 

2. On the View menu, click Gantt Chart. 

3. Click the row heading for Task ID 2, hold down SHIFT and click the row heading for Task ID 
6. 

4. On the Standard toolbar, click Link Tasks . 

5. Click the row heading for Task ID 99, hold down CTRL and click the row heading for Task ID 
100. 

6. On the Standard toolbar, click Link Tasks . 

7. Double-click the row heading for Task ID 20. 

8. In the Task Information dialog box, on the Predecessors tab, on separate rows, in the ID 
column, type 16, 17, and 18, and then click OK. 

9. Double-click the row heading for Task ID 57. 
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10. In the Task Information dialog box, on the Predecessors tab, on separate rows, in the ID 
column, type 54, 55, and 56 and then click OK. 

11. Click the row heading for Task ID 83, hold SHIFT, and click the row heading for Task ID 91. 

12. In the Standard toolbar, click Link Tasks . 

 Task 2: Modify link types 

1. Double-click the row heading for Task ID 17. 

2. In the Task Information dialog box, on the Predecessors tab, in the Type field, select 
Start-to-Start (SS), and then click OK. 

3. Double-click the row heading for Task ID 18. 

4. In the Task Information dialog box, on the Predecessors tab, in the Type field, select 
Start-to-Start (SS), and then click OK. 

5. Double-click the row heading for Task ID 19. 

6. In the Task Information dialog box, on the Predecessors tab, in the Type field, select 
Start-to-Start (SS), and then click OK.  

Exercise 3: Adding Lag and Lead Times 

 Task 1: Add lag or lead time based on the situation 

1. Continue with 5927A_Mod03_Lab.mpp. 

2. Double-click the row heading for Task ID 16. 

3. In the Task Information dialog box, on the Predecessors tab, in the Lag field, type 5d, and 
then click OK. 

4. Double-click the row heading for Task ID 52. 

5. In the Task Information dialog box, on the Predecessors tab, in the Lag field, type 50%, 
and then click OK. 

Exercise 4: Displaying Links in Network Diagram View 

 Task 1: Review several of the links for tasks in Exercise 2 and 3 

1. Continue with 5927A_Mod03_Lab.mpp. 

2. On the View menu, click Network Diagram. 

3. On the Standard Toolbar, click Zoom In until the text within the task nodes is readable. 
Review the links created in Exercises 2 and 3. 

 Task 2: Save and close 

1. On the File menu, click Save. 

2. On the File menu, click Close. 
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Module 4 
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Question and Answers 
Lesson 1: Introducing Deadlines, Constraints, and Task Calendars 

Discussion: When to Use Deadlines, Constraints, and Task Calendars 

Q Recall a project that required schedule restrictions. Which of the three headings identifies the 
best solution for restricting the task scheduling in your project? 

A Answers may vary. 

Q Consider a project where an entire office is being moved. However, use of the office building’s 
freight elevator is limited to weekends. In this case, which heading represents the correct solution 
for restricting the task scheduling? 

A In this case, you would pick the task calendars heading because using a task calendar would be 
the best solution. 

Q Consider a project plan designed for a trade show convention. The date of the trade show needs 
to be restricted in the project schedule. Which heading represents the correct match? 

A In this case, the use of constraints would be the best match. 

Q Consider a project plan for publishing a book with a target date set for first draft review. The first 
draft’s target date must be entered to restrict the task’s scheduling. Under which heading does 
this one belong? 

A This scenario belongs under the Deadlines heading. 

Q Consider a project plan to create a financial budget. The budget date must be entered to control 
the task scheduling. What type of scheduling restriction is needed in this situation; in other 
words, what heading represents the best choice? 

A In this situation, using constraints is the best choice. 

Lesson 2: Creating and Modifying Deadlines 

Discussion: Implications That Deadline Dates Have for the Critical Path 

Q Do deadline dates usually affect the project schedule? 

A No. Deadlines do not usually affect the project schedule. They simply indicate target dates. Tasks 
with deadlines are scheduled like any other task, but when a task finishes after its deadline date, 
Office Project 2007 displays an indicator that the deadline was missed. 

Q Can deadline dates affect the critical path? 

A Yes. Deadline dates can affect total slack, which defines the critical path. If the date of a deadline 
occurs within a task's total slack, then the total slack is recalculated using the deadline date rather 
than the task's late finish date. In this situation, if total slack reaches zero, the deadline date 
causes the task to become critical. 
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Q Is there any situation in which deadline dates can affect how tasks are scheduled? 

A Yes. Deadline dates can affect how tasks are scheduled if a deadline is set on a task with an As 
Late As Possible (ALAP) constraint. The task is actually scheduled to finish on the date of the 
deadline; however, the task could still finish after the deadline date if the task’s predecessors are 
delayed. 

Lesson 3: Creating and Modifying Constraints 

Demonstration: Creating and Using Constraints 

Q What is an accidental constraint? 

A An accidental constraint is any constraint that appears in the project schedule unintentionally. 

Q What are some ways accidental constraints can appear in the project schedule? 

A Answers will vary. Answers should involve those situations in which constraints are applied 
automatically, such as: 

• When you manually enter a start or finish date for a task, a constraint is automatically 
applied. 

• If the pointer is used to create a new task within the chart portion of the Gantt Chart view; 
Office Project 2007 automatically assigns a constraint to the new task. If the project is using 
forward scheduling, a Start No Earlier Than (SNET) constraint is automatically applied. If the 
project is using backward scheduling, a Start No Later Than (SNLT) constraint is automatically 
applied. 

Q How can you help prevent the creation of accidental constraints? 

A Hide the Start date and Finish date columns in task-based views. 

Q Will hiding the Start date and Finish date columns always prevent the creation of accidental 
constraints? 

A No. Accidental constraints can still be created within the chart portion of the Gantt Chart view. 
Awareness of the automatic constraint creation feature within Office Project 2007 is the best 
prevention. 

Lab: Working with Deadlines, Constraints, and Task Calendars 

Lab Discussion 

Q What happens to the critical path displayed in the Gantt Chart when the list of critical tasks 
changes? 

A When the list of critical tasks changes due to changing task drivers and adjustments in the project 
schedule, the Gantt Chart display of the critical path is dynamically updated to show only the 
most current critical tasks. 

Q When triggered, how do deadlines and constraints differ in their effects on the project schedule? 
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A When triggered, a deadline normally has no effect on the project schedule. However, an 
inflexible or semi-flexible constraint will restrict the slippage or movement of a task to the 
constraint’s date. The restricted task will subsequently limit the dynamic flow of all other 
dependent tasks within the project schedule. 

Q How can the Task Drivers pane be used to help a project manager better manage a project 
schedule? 

A The Task Drivers pane displays the specific task drivers that control the scheduling of any selected 
task. As this information can be otherwise difficult to determine, the Task Drivers pane makes the 
project manager’s job of determining task drivers quick and easy. 
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Lab Answer Keys 
Lab: Working with Deadlines, Constraints, and Task Calendars 

Exercise 1: Displaying the Critical Path 

 Task 1: Select the Detail Gantt view 

1. On the File menu, click Open, browse to D:\MOC 5927A\Lab files, and then click 
5927A_Mod04_Lab.mpp. 

2. On the View menu, click More Views, select Detail Gantt, and then click Apply. 

3. On the View menu, click Zoom, select Entire project, and then click OK. 

 Task 2: Run the Gantt Chart Wizard 

1. On the View menu, click Gantt Chart. 

2. On the Format menu, click Gantt Chart Wizard . 

3. In the Gantt Chart Wizard, click Next to continue. 

4. Click Critical path, and then click Next. 

5. Click Resources and dates, and then Next. 

6. Click Yes, click Next, click Format It, and then click Exit Wizard. 

 Task 3: Modify a critical task 

1. Click the row heading for Task ID 76. 

2. On the Standard Toolbar, click Scroll to Task. Notice the Task bar is red. 

3. Click the row heading for Task ID 77. Notice the Task bar is blue. 

4. In the row for Task ID 77, in the Duration field, type 20, and then press ENTER. Notice Task 
ID 77 is now critical (red) and Task ID 76 is non-critical (blue). 

5. On the File menu, click Save. 

Exercise 2: Setting a Deadline 

 Task 1: Create deadlines 

1. Continue with 5927A_Mod04_Lab.mpp. 

2. Double-click the row heading for Task ID 6. 

3. In the Task Information dialog box, on the Advanced tab, in Deadline, select Jun 24 ’11, 
and then click OK. 

4. Double-click the row heading for Task ID 61. 

5. In the Task Information dialog box, on the Advanced tab, in Deadline, select Apr 28 ’15, 
and then click OK. 

 Task 2: Modify a deadline 

1. Double-click the row heading for Task ID 61. 
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2. In the Task Information dialog box, on the Advanced tab, in Deadline, select May 1 ’15, 
and then click OK. 

3. On the File menu, click Save. 

Exercise 3: Setting a Constraint 

 Task 1: Create constraints 

1. Continue with 5927A_Mod04_Lab.mpp. 

2. Double-click the row heading for Task ID 23. 

3. In the Task Information dialog box, on the Advanced tab, in Constraint type, select Must 
Finish On, in Constraint date, select Dec 29 ’11, and then click OK. 

4. If the Planning Wizard appears, click Continue, and then click OK. 

5. Double-click the row heading for Task ID 57. 

6. In the Task Information dialog box, on the Advanced tab, in Constraint type, select Finish 
no later than, in Constraint date, select Nov 13 ’14, and then click OK. 

7. If the Planning Wizard appears, choose Continue, and then click OK. 

8. Double-click the row heading for Task ID 80 to open the Task Information dialog box, on 
the Advanced tab, in Constraint type select Finish no later than, in Constraint date, 
select Apr 29 ’16, and then click OK. 

9. If the Planning Wizard appears, choose Continue, and then click OK. 

 Task 2: Modify a constraint 

1. Double-click the row heading for Task ID 23. 

2. In the Task Information dialog box, on the Advanced tab, in Constraint type, select Finish 
no later than, and then click OK. 

Point to the constraint indicator in the first Column and read the additional information. 

3. On the File menu, click Save. 

Exercise 4: Responding to Situations That Affect Deadlines and Constraints 

 Task 1: Trigger a deadline 

1. Continue with 5927A_Mod04_Lab.mpp. 

2. Click the row heading for Task ID 5, in Duration, type 7 days. This is the predecessor task to 
the deadline. Changing this duration will trigger the deadline for you. 

3. If the Planning Wizard appears, click Continue, and then click OK. 

 Task 2: Review a triggered deadline situation 

• In the row for Task ID 6, in the Indicators column, point to the indicator to read the new 
deadline information. 

 Task 3: Respond to a triggered deadline situation 

1. No response is necessary for a triggered deadline situation. If the deadline date passes and 
the task is incomplete, the remaining project schedule will adjust automatically. 
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2. On the Edit menu, click Undo. The Duration of this task should now be 6 days. 

 Task 4: Trigger constraints 

• In the row for Task ID 21, in Duration, type 15 days. 

 Task 5: Review triggered constraint situations 

• Click the row heading for Task ID 21. Notice the dates of the successor tasks have not 
changed. This is because a constraint is stronger than a task dependency. 

 Task 6: Respond to triggered constraint situations 

1. On the Edit menu, click Undo. The Duration of this task should now be 10 days. 

2. On the File menu, click Save. 

Exercise 5: Creating and Applying a Task Calendar to Meet a Deadline 

 Task 1: Create a task calendar 

1. Continue with 5927A_Mod04_Lab.mpp. 

2. On the Tools menu, click Change Working Time. 

3. In the Change Working Time dialog box, click Create New Calendar. 

4. In the Create New Base Calendar dialog box, in Name, type Environmental Labs, click 
Make a copy of Standard calendar, and then click OK. 

5. In the Change Working Time dialog box, click the Work Weeks tab, and then click Details. 

6. In the Details dialog box, under Select day(s), select Monday through Friday, click Set 
day(s) to these specific working times, and type the following values. 

• In row 1, in the From column, type 8:00 AM, and in the To column, type 12:00 PM. 

• In row 2, in the From column, type 4:00 PM, and in the To column, type 8:00 PM, and then 
click OK. 

• In the Change Working Time dialog box, click OK. 

 Task 2: Apply a task calendar 

1. On the View menu, click Gantt Chart. 

2. Double-click the row heading for Task ID 18. 

3. In the Task Information dialog box, on the Advanced tab, in the Calendar field, select 
Environmental Labs, and then click OK. 

4. If the Planning Wizard appears, click Continue, and then click OK. 

5. Double-click the row heading for Task ID 50. 

6. In the Task Information dialog box, on the Advanced tab, in the Calendar field, select 
Environmental Labs, and then click OK. 

7. If the Planning Wizard appears, click Continue, and then click OK. 
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 Task 3: Review effects from a task calendar 

1. In the row for Task ID 50, in the Indicators column, point to the indicator to read the Task 
calendar information. 

2. On the File menu, click Save. 

Exercise 6: Finding Constraints in a Schedule and Removing Them 

 Task 1: Find constraints 

1. Continue with 5927A_Mod04_Lab.mpp. 

2. On the View menu, click Gantt Chart. 

3. On the Project menu, point to Filtered for All Tasks, and then click More Filters. 

4. In the More Filters dialog box, click Tasks With Fixed Dates, and then click Apply. The 
filtered list shows only fixed date tasks. There are no Actual dates, so this is the list of tasks 
with constraints. 

 Task 2: Remove constraints 

1. Double-click the row heading for Task ID 23. 

2. In the Task Information dialog box, on the Advanced tab, in Constraint type, select As 
Soon As Possible, and then click OK. 

3. Double-click the row heading for Task ID 57. 

4. In the Task Information dialog box, on the Advanced tab, in Constraint type, select As 
Soon As Possible, and then click OK. 

5. Double-click the row heading for Task ID 80. 

6. In the Task Information dialog box, on the Advanced tab, in Constraint type, select As 
Soon As Possible, and then click OK. 

7. On the Project menu, point to Filtered for Tasks With Fixed Dates, and then click All 
Tasks. 

8. On the File menu, click Save. 

Exercise 7: Activating and Using Task Drivers 

 Task 1: Activate the Task Drivers pane 

1. Continue with 5927A_ Mod04_Lab.mpp. 

2. On the View menu, click Gantt Chart. 

3. On the Project menu, click Task Drivers. The Task Drivers pane is displayed. 

 Task 2: Review the Task Drivers pane 

1. For each of the following tasks, select the task and then record the driver information from 
the Task Drivers pane. 

Task Driver Information 

2 – New product opportunity identified Project Start: Jun 1 '11 
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17 – Determine safety issues Predecessor Tasks ID 16 

50 – Perform environmental review Predecessor Tasks ID 47 

2. On the View menu, click Network Diagram. 

3. For each of the following tasks, select the task and then record the driver information from 
the Task Drivers pane. 

Task Driver Information 

0 – New Product Development Template Subtasks: 
1 - Initial New Product Screening Stage 
81 - Commercialization Stage 

7 – Preliminary Investigation Stage Subtasks: 
8 - Assign resources to preliminary investigation 

 Task 3: Deactivate the Task Drivers pane 

1. On the Task Drivers pane, use the close button in the upper-right corner of the pane to 
close the pane. 

2. On the View menu, click Gantt Chart. 

 Task 4: Save and close 

1. On the File menu, save New Product_Mod4.mpp. 

2. On the File menu, click close. 
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Module 5 
Working with Resources 

Contents: 
Question and Answer 2 

Lab Answer Keys 3 
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Question and Answers 
Lesson 3: Creating and Modifying Resource Assignments 

What Are Maximum Units? 

Q If you change maximum units, are assignment units changed? 

A On any task where a resource is already assigned, assignment units will not change. This is to 
avoid problems with tasks in progress or tasks that have already been planned. If you make a new 
assignment, the assignment units will be affected by the change in maximum units following the 
information provided in the previous two paragraphs. 

Q If I have a resource that is set at 1 maximum units, can I assign that resource to a task at 1.5 or 
2.0? 

A Office Project 2007 does not stop you from overallocating a resource because it is making the 
assumption that resources are unlimited and can be acquired at any time. Obviously this 
assumption may not reflect reality in your organization. 

Lab: Working with Resources 

Lab Discussion 

Q What do you do to make a cost resource become a budget item that only works on the project 
summary task? 

A Set the budget attribute by double-clicking the cost resource name and selecting budget on the 
general tab. 

Q Why is the advantage of the new cost resource on a task and why would an organization use it? 

A The cost resource allows an individual or project manager to record an estimated cost on a task 
that will account for other expenses related to getting the resource to work on the task such as 
travel cost. 

Q What is the difference between changing the maximum units on the resource sheet and 
changing the assignment units on an individual task? 

A Changing maximum units will change a resource’s project availability, while changing the 
assignment units will change a resource’s availability for that specific task. 

Q Why would you enter new resources on the resource sheet instead of entering new resources in 
the assign resources dialog box? 

A Entering on the resource sheet will remind you to enter all the properties for that resource 
including their standard rate. If you enter a resource on the assign resources dialog box, you may 
not be reminded that this is a new resource. A simply spelling mistake could indicate a new hire 
for the project, which may not be your intent.   
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Lab Answer Keys 
Lab: Working with Resources 

Exercise 1: Adding Resources to the Resource Sheet View 

 Task 1: Set the general options 

1. On the File menu, click Open, browse to D:\MOC 5927A\Lab files, and then double-click 
5927A_Mod05_Lab.mpp. 

2. On the Tools menu, click Options. 

3. In the Options dialog box, on the General tab, select Automatically add new resources 
and tasks. 

4. In Default standard rate, type $50/h. 

5. In Default overtime rate, type $75/h, and then click OK. 

 Task 2: Enter resources 

1. On the View menu, click Resource Sheet. 

2. Enter the following Resource Names and Types. 

Resource Name Type 

Budget-Travel Cost 

Airfare Cost 

Meals Cost 

Office Supplies Paper Material 

Mike Work 

Mary Work 

Roy Work 

Office Supplies Ink Material 

Programmer Work 

 Task 3: Enter resource rates 

• In the table for the Resource Sheet view, for the following Resource Names, type the 
accompanying Rates. 

Resource Name Standard Rate Overtime Rate 

Office Supplies Paper $50  

Office Supplies Ink $75  
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Mike $65 $65 

Mary $65 $75 

 Task 4: Set cost resource to budget 

1. Click the row heading for the Budget-Travel resource. 

2. On the Project menu, click Resource Information. 

3. In the Resource Information dialog box, on the General tab, in Type, click Cost, select 
Budget, and then click OK. 

Exercise 2 Creating and Modifying Resource Assignments 

 Task 1: Create resource assignments 

1. Continue with 5927A_Mod05_Lab.mpp. 

2. On the View menu, click Gantt Chart. 

3. On the Tools menu, click Options. 

4. In the Options dialog box, on the View tab, select Show project summary task, and then 
click OK. 

5. Click the row heading for Task ID 4, hold down CTRL and click on the row headings for Task 
IDs 5 and 8. All three rows should be selected. 

6. On the Standard toolbar, click Assign Resources. 

7. In the Assign Resources dialog box, under Resource Name, click on Mike, and then click 
Assign. Do not close the dialog box yet. The resource named Mike is now assigned to the 
selected tasks. 

8. Repeat steps 5 through 7 to make the following assignments: 

Resource Task 

Roy 5, 6, 8, 9, and 10 

Mary 6, 10, and 11 

Budget-Travel 0 

Airfare 4, 5, and 6 

Meals 4, 5, and 6 

Programmer 13 

Office Supplies Ink 8, 9, 10, and 11 

Office Supplies Paper 8, 9, 10, and 11 

9. In the Assign Resources dialog box, click Close. 
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 Task 2: Modify resource availability 

1. On the View menu, click Resource Sheet. 

2. In the row for the resource Mary, in Max Units, type 0.5. 

 Task 3: Modify resource assignments 

1. On the View menu, click Gantt Chart. 

2. Click the row heading for Task ID 6, hold down CTRL and click on the row headings for Task 
IDs 9 and 10. All three rows should be selected. 

3. On the Standard Toolbar, click Assign Resources. 

4. In the Assign Resources dialog box, under Resource Name, click on Roy, and then click 
Replace. 

5. In the Replace Resource dialog box, under Resource Name, click Mike, and then click OK. 

6. In the Assign Resources dialog box, click Close. 

7. On the File menu, click Save. 

Exercise 3: Entering Project Costs and Project Budgets 

 Task 1: Enter cost for budget tracking purposes 

1. Continue with 5927A_Mod05_Lab.mpp. 

2. On the View menu, click Gantt Chart. 

3. Double-click the row heading for Task ID 6. 

4. In the Task Information dialog box, on the Resource tab, under Resource Name, in the 
row for Meals, in Cost, type $65.00, and then click OK. 

5. Repeat steps 3 and 4 to type the following task costs: 

Task ID Resource Cost 

4 Airfare $1,000.00 

4 Meals $100.00 

5 Airfare $1,200.00 

5 Meals $75.00 

6 Airfare $1,300.00 

 Task 2: Enter project budgets 

1. On the View menu, click Task Usage. 

2. Click on the column heading for Duration, and in the Insert menu, click Column. 

3. In the Column Definition dialog box, in Field name, type or select Budget Cost, and then 
click OK. 
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4. Below the row for Task ID 0, in the row for the resource Budget–Travel, under Budget 
Cost, type $4,000.00. 

 Task 3: Compare total budget with total cost 

1. On the View menu, click Task Usage. 

2. Click on the column heading for Duration, and in the Insert menu, click Column. 

3. In the Column Definition dialog box, in Field name, select Cost, and then click OK. You can 
now compare budget costs and total costs. 

 Task 4: Save and close 

1. On the File menu, save 5927A_Mod05_Lab.mpp. 

2. On the File menu, click Close. 
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Module 6 
Understanding Task Types and the Scheduling Formula 

Contents: 
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Lab Answer Keys 4 
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Question and Answers 
Lesson 1: Using Task Type and the Scheduling Formula for Effective 
Calculations 

Discussion: How to Use Task Types and the Scheduling Formula 

Q What are the default task type and effort-driven setting for a newly created schedule (assuming 
that Office Project 2007 has not been customized in any way)? 

A Task type—fixed units. Effort driven selected. 

Q What task types and effort-driven settings are recommended when estimating a task? 

A For a task containing an estimated duration value—fixed duration selected and effort driven 
cleared. For a task containing an estimated work value—fixed work and effort driven selected. 

Q Is fixed units recommended when you are in the planning stage of a schedule? 

A Fixed units is not recommended when you are in the planning stage of a schedule because 
setting fixed units initially means you intend to fix the number of resources. During the initial 
planning of a schedule, resources usually have not yet been defined. 

The following scenarios will illustrate how Office Project 2007 applies the scheduling formula and 
automatically calculates the third variable. 

• Scenario 1—A fixed-work task with the effort-driven setting selected is entered. A work 
estimate is provided, resources are assigned, and duration will be calculated. 

• Scenario2—A fixed-duration task with the effort-driven setting cleared is entered. A duration 
estimate is provided, resources are assigned, and work will be calculated. 

Lesson 3: Applying Task Type to Produce Predictable Behavior 

Discussion: Decision Making for Predictable Behavior  

Scenario 1 

Q Which task type setting and effort-driven settings should be applied initially to the task and why? 

A Set the task type initially to fixed work selected and effort-driven selected. In this scenario you 
have been given a work variable and the resources can work together, which implies effort driven 
on. 

Q Should the task type and effort-driven settings be changed when more resources become 
available and why? 

A You do not need to change the task type or effort-driven settings to change the number of 
resources. You still want to fix the work variable. 
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Scenario 2 

Q What task type and effort-driven settings should be applied initially to the task and why? 

A Set the task initially to fixed duration/effort-driven off. You have been given a duration value for 
the initial estimate, and you know that adding more resources to this task will not affect the time 
the jar must sit on the shelf. 

Q Should the task type and effort-driven settings be changed before modifying this task and why? 

A In the scenario, you have been told that you need to change the duration. One of the guidelines 
provided is not to change the variable that is fixed, so choosing another task type is 
recommended. 

Q Which variable should be fixed before you apply the 8 week change and why? 

A You need to change the task type to fixed units/effort-driven off to lock down the number of 
resource units. Remember that one variable must be fixed, and the scenario indicates that Lab 
Storage resource units should be fixed. 

Q Once you set the appropriate task type, which variable should you change to get the 8week 
result? 

A Change the duration to 8 weeks. 

Scenario 3 

Q What task type and effort-driven settings should be applied initially to the task and why? 

A Set the task initially to fixed work selected and effort-driven selected. You have been given an 
initial work estimate, and you know that network engineers can work together. 

Q Should the task type and effort-driven settings be changed when you apply 4 network engineers 
to the task and why? 

A No, the overall work has not changed because you are simply increasing the units available for 
this task. 

Q Before you change the work estimate, which variable should be fixed and why? 

A Now the only fixed variable is the number of network engineers, so you should set fixed 
units/effort-driven cleared before changing the work estimate. 

Q Once you have set the appropriate task type, which variable should you change to get the 50 
hour result? 

A Change the work to 50 hours. 
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Lab Answer Keys 
Lab: Understanding Task Types and the Schedule Formula 

Exercise 1: Identifying the Fixed Variable in a Task and How It Affects the 
Schedule Formula 

 Task 1: Create resource assignments 

1. On the File menu, click Open, browse to D:\MOC 5927A\Lab files, and then double-click 
5927A_Mod06_Lab.mpp. 

2. On the Window menu, click Split. 

3. Click the row heading for Task ID 26. 

4. On the Task Form, under Resource Name, in the first empty cell, type or select Mary, and 
then click OK. 

5. On the Task Form, under Resource Name, in the first empty cell, type or select Roy, and 
then click OK. For each of the two resources, you should see 2,112 hours in Work. 

 Task 2: Create resource assignments on multiple tasks 

1. On the Window menu, click Remove Split. 

2. Click the row heading for Task ID 28, press SHIFT, and then click the row heading for Task 
ID 31. 

3. On the Standard toolbar, click the Task Information button . 

4. In the Multiple Task Information dialog box, on the Resources tab, under Resource name, 
in the first empty cell, type or select Mike, and then click OK. 

 Task 3: Apply additional resources 

1. In the row for Task ID 33, in Duration type 0 days. 

2. Double-click the row heading for Task ID 33. 

3. In the Task Information dialog box, on the Advanced tab, in Task type, click Fixed Units, 
select the Effort driven check box, and then click OK. 

4. In the row for Task ID 33, in Work, type 200h. 

5. Click the row heading for Task ID 33, on the Standard toolbar, click Task Information 

. 

6. In the Task Information dialog box, on the Resources tab, under Resource Name, in the 
first empty cell type or select Programmer, and then click OK. 

7. On the Tools menu, select Options. 

8. In the Options dialog box, on the Schedule tab, in Show assignment units as, click 
Decimal, and then click OK. 

9. Double-click the row heading for Task ID 33. 
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10. In the Task Information dialog box, on the Resources tab, under Resource Name, in the 
row for Programmer, in Units, type 40, and then click OK. The final duration is 0.63 days in 
the Duration field. 

 Task 4: Modify resource assignments 

1. On the Window menu, select Split. 

2. Click the row heading for Task ID 34. 

3. In the Task Form, under Resource Name, in the first empty cell, type or select Mary, and 
then click OK. 

4. In the Task Form, under Resource Name, in the first empty cell, type or select Mike, and 
then click OK. 

5. In the Task Form, in the row for Mary, in Work type 8h, and then click OK. Initially each 
resource is set at 16 hours for a total of 32 hours. When you change Mary’s hours to 8, the 
resulting total hours is 24, but the duration remains at 2 days. 

 Task 5: Create resource assignments 

1. In the Gantt Chart view, click the row heading for Task ID 35. 

2. In the Task Form, under Resource Name, in the first empty cell, type or select Mary, and 
then click OK. 

3. In the Task Form, under Resource Name, in the first empty cell, type or select Mike and 
then click OK. 

4. In the Task Form, under Resource Name, in the first empty cell, type or select Roy and then 
click OK. 

5. In the Task Form, under Resource Name, in the first empty cell, type or select 
Programmer, and then click OK. 

6. In the Task Form, in the row for Programmer, in Units, type 2, and then click OK. Total 
work increases to 400 in the Work field. 

 Task 6: Correct mistakes in task planning 

1. In the Gantt Chart view, click the row heading for Task ID 42. 

On this task, both a duration and work estimate have been entered. This is incorrect. The task 
type shows fixed duration, effort driven off, which tends to imply that the task should have 
been estimated by duration, but it is not clear. The solution is to delete the duration variable, 
and change the task type to fixed work, effort driven on. 

2. In the Gantt Chart view, in the row for Task ID 42, click in the Duration cell, and then press 
DELETE. 

3. In the Task Form, in Task type, click Fixed Work, and then click OK. 

Exercise 2: Making Decisions about Task Type and Effort Driven Settings 

 Task 1: Make the appropriate changes for the situation 

1. Continue with 5927A_Mod06_Lab.mpp. 

2. On the Window menu, select Split, if it is not already turned on. 
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3. Click the row heading for Task ID 30. 

4. In the Task Form, in Task type, click Fixed Work, and then click OK. 

5. In the Task Form, under Resource Name, in the first empty cell, type or select Mary, and 
then click OK. In the Duration field, the new duration is 2.5 days. 

 Task 2: Predict what will happen in this situation before making any changes and 
verify the result 

1. In the Gantt Chart view, click the row heading for Task ID 33. 

2. In the Task Form, in the row for Programmer, in Units, type 30 and then click OK. 

The duration increases to 0.83 days in the Duration field. The task duration is probably not 
realistic since getting 30 or 40 people to work on one program and have all the pieces tied 
together in less than one day would be very difficult, if not impossible. 

 Task 3: Predict what will happen in this situation before making any changes and 
verify result 

1. In the Gantt Chart view, click the row heading for Task ID 37. 

2. In the Task Form, under Resource Name, in the first empty cell, type or select Roy, and 
then click OK. 

3. In the Task Form, in Task type, click Fixed Units, clear the Effort driven check box, and 
then click OK. 

4. In the Gantt Chart view, in the row for Task ID 37, in the Duration cell, type 15d, and then 
click OK. The result is 120 hours of work in the Work field for Task ID 37. 

 Task 4: Make the appropriate changes for this situation 

1. In the Gantt Chart view, click the row heading for Task ID 38. 

2. In the Task Form, under Resource Name, in the first empty cell, type or select Mary, and 
then click OK. 

3. In the Task Form, in Task type, click Fixed Units, and then clear the Effort driven check 
box. 

4. In the Task Form, in the row for Mary, in Work type 60h, and then click OK. The Duration 
field is recalculated to 7.5 days. 

 Task 5: Make the appropriate changes for this situation 

1. In the Gantt Chart view, click the row heading for Task ID 39. 

2. In the Task Form, under Resource Name, in the first empty cell, type or select 
Programmer, and then click OK. 

3. In the Task Form, in Task type, click Fixed Work, and then click OK. 

4. In the Task Form, in the row for Programmer, in Units, type 0.5, and then click OK. The 
duration becomes 184 days in the Duration field. 

 Task 6: Make the appropriate changes for this situation 

1. In the Gantt Chart view, click the row heading for Task ID 40. 
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2. In the Task Form, under Resource Name, in the first empty cell, type or select Mike, and 
then click OK. 

3. In the Task Form, under Resource Name, in the first empty cell, type or select Roy, and 
then click OK. 

4. In the Task Form, in Task type, click Fixed Work, and then click OK. 

5. In the Task Form, in the row for Roy, in Units, type .5 and then click OK. The duration 
becomes 20 days in the Duration field. 

 Task 7: Make the appropriate changes for this situation 

1. In the Gantt Chart view, click the row heading for Task ID 41. 

2. In the Task Form, under Resource Name, in the first empty cell, type or select Mary, and 
then click OK. 

3. In the Task Form, in the row for Mary, in Work, type 60h, and then click OK. The Units 
should recalculate to 0.50 in the Units field. 

 Task 8: Make the appropriate changes for this situation 

1. In the Gantt Chart view, click the row heading for Task ID 42. 

2. In the Task Form, under Resource Name, in the first empty cell, type or select Mike, in 
Units, type 1, and then click OK. 

3. In the Task Form, in Task type, click Fixed Duration, clear the Effort driven check box, in 
Work, type 40h, and then click OK. The Units should recalculate to 1.33 in the Units field. 

 Task 9: Make the appropriate changes for this situation 

1. In the Gantt Chart view, click the row heading for Task ID 43. 

2. In the Task Form, under Resource Name, in the first empty cell, type or select 
Programmer, in Units, type 4, and then click OK. 

3. In the Task Form, in Task type, click Fixed Units, clear the Effort driven check box, and 
then click OK. 

4. In the Task Form, in Work, type 600h, and then click OK. Duration becomes 18.75 in the 
Duration field. 

 Task 10: Make the appropriate changes for this situation 

1. In the Gantt Chart view, click the row heading for Task ID 46. 

2. In the Task Form, in Task type, click Fixed Work, and then click OK. 

3. In the Task Form, under Resource Name, in the first empty cell, type or select Roy, in Units, 
type 0.5, in Work, type 150h, and then click OK. Duration becomes 37.50 in the Duration 
field. 

Exercise 3: Predicting the Scheduling Formula When Changing Variables 

 Task 1: Analyze and correct the given situation 

1. Continue with 5927A_Mod06_Lab.mpp. 

2. On the Window menu, select Split, if it is not already turned on. 
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3. In the Gantt Chart view, click the row heading for Task ID 44. 

4. In the Task Form, under Resource Name, in the first empty cell, type or select 
Programmer, and then click OK. 

5. Under Resource Name, in the first empty cell, type or select Mike, and then click OK. 

6. In the Task Form, in the row for Programmer, in Units, type 1.5, and then click OK. Notice 
that the duration does not change in the Duration field. 

7. Under Resource Name, click the row for Mike, press DELETE and then click OK. The 
alternative approach would have been to use the task type Fixed Work. 

8. Under Resource Name, in the row for Programmer, in Units, type 2, and then click OK. The 
duration returns back to 10 days in the Duration field. 

 Task 2: Analyze and correct the given situation 

1. In the Gantt Chart view, click the row heading for Task ID 47. 

2. In the Task Form, under Resource Name, in the first empty cell, type or select Roy. 

3. In Units, type 0.5. 

4. In Work, type 8h, and then click OK. The duration stays 2 days in the Duration field. 

 Task 3: Analyze and correct the given situation 

1. In the Gantt Chart view, click the row heading for Task ID 47. 

2. In the Task Form, under Resource Name, in the first empty cell, type or select Mary, and 
then click OK. 

3. In Task type, click Fixed Work, and then click OK. Notice nothing changes, as the formula is 
still balanced. 

4. In Duration, type 4d, and then click OK. Notice the units of the resources changed. 

5. Under Resource Name, in the row for Roy, in Units, type .5, and then click OK. 

 Task 4: Analyze and correct the given situation 

1. In the Gantt Chart view, click the row heading for Task ID 48. 

2. In the Task Form, under Resource Name, in the first empty cell, type or select Mike, and 
then click OK. The Task type is currently Fixed Duration. Before changing units to calculate a 
new value for duration, you need to change the Task type to Fixed Units. 

3. In Task type, click Fixed Units, clear Effort driven, and then click OK. 

4. In Duration, type 40d, and then click OK. The work becomes 320 in the Work field. 

 Task 5: Save and close 

1. On the File menu, save 5927A_Mod06_Lab.mpp. 

2. On the File menu, click Close. 
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Question and Answers 
Lesson 3: Creating and Modifying Fields, Tables, and Formulas 

Practice: Creating and Modifying Fields, Tables, and Formulas 

Q What is the only field type that cannot contain a formula? 

A The outline codes field is the only field type that cannot contain a formula. 

Q The value of a formula is limited to two values. (True or False?) 

A False. 

Lesson 4: Creating and Modifying Filters and Groups 

Practice: Creating and Modifying Filters and Groups 

Q You can apply a filter or group to a view. (True or False?) 

A False. You apply a filter or group to a table. 

Q Data does not need to be present in the current view for a filter or group to work. (True or False?) 

A True. Data must be present in the table, but not in the view. 
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Lab Answer Keys 
Lab: Customizing and Formatting 

Exercise 1: Modifying a Template to Include Corporate Standards 

 Task 1: Create a new template 

1. On the File menu, click Open, browse to D:\MOC 5927A\Lab files, and then double-click 
5927A_Mod07_Lab.mpp. 

2. On the File menu, click Save As. 

3. In the Save As dialog box, in Save as type, click Template (*.mpt). 

4. In the My Places bar, click My Documents. 

5. In File name, type My Template, and then click Save. 

6. In the Save As Template dialog box, select the following check boxes: 

• Values of all baselines 

• Actual Values 

• Resource Rates 

• Fixed Costs 

• Whether tasks have been published to Project Server 

7. Click Save. 

 Task 2: Modify the task bar format 

1. On the View menu, click Gantt Chart. 

2. On the Format menu, click Bar Styles. 

3. In the Bar Styles dialog box, under Name, in the row for Task, click in the Appearance field. 

4. On the Bars tab, in the Middle section, in the Color list, click Teal. 

5. On the Text tab, in the row for Right, select or type Finish, and then click OK. 

6. On the Standard toolbar, click Save . 

Exercise 2: Creating Simple and Complex Custom Fields 

 Task 1: Create a new task text field 

1. Continue with My Template.mpt. 

2. On the Tools menu, point to Customize, and then click Fields. 

3. In the Custom Fields dialog box, in the Field list, click Text1, and then click Rename. 

4. In the Rename Field dialog box, in New Name for Text1, type Test Date, and then click 
OK. 

5. In the Custom Fields dialog box, click OK. 

6. Click the column heading for Task Name. 
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7. On the Insert menu, click Column. 

8. In the Column Definition dialog box, in the Field name list, click Test Date (Text1), and 
then click OK. 

 Task 2: Define a formula 

1. On the Tools menu, point to Customize, and then click Fields. 

2. In the Custom Fields dialog box, in the Field list, click Test Date (Text1). 

3. In the Values to display section, click Data. 

4. In the Custom attributes section, click Formula. 

5. In the Formula for ‘Test Date’ dialog box, type IIf(Now()>[Finish],”past due”,“on or 
ahead”), and then click OK. 

6. In the Microsoft Office Project dialog box, click OK. 

7. In the Custom Fields dialog box, click OK. You may need to widen the Test Date column. 

8. On the Standard toolbar, click Save . 

Exercise 3: Populating a New Table with Existing and Custom Fields 

 Task 1: Create a new table 

1. Continue with My Template.mpt. 

2. On the View menu, point to Table, and then click More Tables. 

3. In the More Tables dialog box, click Entry, and then click Copy. 

4. In the Table Definition in ‘My Template.mpt’ dialog box, in the Name field, type My 
Table1, and then click OK. 

5. In the More tables dialog box, click Apply. 

 Task 2: Add a custom field with a formula 

1. Click the column heading for Task Name. 

2. On the Insert menu, click Column. 

3. In the Column Definition dialog box, in the Field name list, click Test Date (Text1), and 
then click OK. 

Exercise 4: Developing a New Filter and Group 

 Task 1: Create a new filter 

1. Continue with My Template.mpt. 

2. On the Project menu, point to Filtered for, and then click More Filters. 

3. In the More filters dialog box, click New. 

4. In the Filter Definition in ‘My Template.mpt’ dialog box, in Name, type Duration greater 
than 4 days. 

5. In the first empty cell under Field name, type or select Duration. 
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6. In the first empty cell under Test, type or select is greater than. 

7. In the first empty cell under Value, type 4d, and then click OK. 

8. In the More Filters dialog box, click Apply. 

 Task 2: Create a new group 

1. On the Project menu, point to Group by, and then click More Groups. 

2. In the More Groups dialog box, click New. 

3. In the Group Definition in ‘My Template.mpt’ dialog box, in the Name field, type By 
Finish Date. 

4. In the row for Group By, in the Field Name field, type or select Finish. 

5. In the row for Group By, in the Field Type field, type or select Task. 

6. In the row for Group By, in the Order field, type or select Ascending, and then click OK. 

7. In the More Groups dialog box, click Apply. 

 Task 3: Create a new view 

1. On the View menu, click More Views. 

2. In the More Views dialog box, click Gantt Chart, and then click Copy. 

3. In the View Definition in ‘My Template.mpt’ dialog box, in the Name field, type My 
Gantt Chart. 

4. In the Table field, click My Table1. 

5. In the Group field, click By Finish Date. 

6. In the Filter field, click Duration greater than 4 days, and then click OK. 

7. In the More Views dialog box, click Apply. 

Exercise 5: Moving an Object from a Project to the Global.mpt 

 Task 1: Move an object to another project schedule 

1. Continue with My Template.mpt. 

2. On the Tools menu, click Organizer. 

3. In the Organizer dialog box, on the Views tab, under My Template.mpt, click My Gantt 
Chart, and then click Copy. 

4. In the Organizer dialog box, on the Filters tab, under My Template.mpt, click Duration 
greater than 4 days, and then click Copy. 

5. In the Organizer dialog box, on the Groups tab, under My Template.mpt, click By Finish 
Date, and then click Copy. 

6. In the Organizer dialog box, on the Tables tab, under My Template.mpt, click My Table 1, 
click Copy, and then click Close. 

7. On the Standard toolbar, click New. 

8. On the Project menu, point to Filters for, and then click More Filters. 
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9. In the More Filters dialog box, locate the Duration greater than 4 days filter in the list, and 
then click Apply. 

10. On the Project menu, point to Group by, and then click More Groups. 

11. In the More Groups dialog box, locate the By Finish Date group in the list, and then click 
Apply. 

12. On the View menu, point to Table, and then click More Tables. 

13. In the More Tables dialog box, click My Table1 in the list, and then click Apply. 

 Task 2: Save and close 

1. On the File menu, click Save. 

2. On the File menu, click Close. 
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Lab Answer Keys 
Lab: Analyzing Resource Utilization 

Exercise 1: Reading and Interpreting Resource Allocation Views 

 Task 1: Determine which resources are  overallocated 

1. On the File menu, click Open, browse to D:\MOC 5927A\Lab files, and then double-click 
5927A_Mod08_Lab.mpp. 

2. On the View menu, click Resource sheet. 

3. On the Project menu, point to Filtered for, and then click Overallocated Resources. Notice 
that Mike, Roy, and Programmer are overallocated. 

4. On the Project menu, point to Filtered for, and then click All Resources. The filter is 
removed, and all resources are once again displayed. 

 Task 2: Determine remaining availability 

1. On the View menu, click Resource Usage. 

2. On the Format menu, click Detail Styles. 

3. In the Detail Styles dialog box, in Available fields, click Remaining Availability, click 
Show, and then click OK. 

4. Under Resource Name, click the row heading for Mary. 

5. On the Standard toolbar, click Zoom In  until you can view May 2011. Notice that 
Mary has remaining availability of 176 hours; or 8 hours each day, in May 2011. 

 Task 3: Determine which resource group will cost the most 

1. On the View menu, click Resource sheet. 

2. Under Resource Name, locate the row for Budget-Travel, in Group, type Expense. Repeat 
for all resources with a value of Cost in the Type column. 

3. Under Resource Name, locate the row for Office supplies Paper, in Group, type Supply. 
Repeat for all resources with a value of Material in the Type column. 

4. Under Resource Name, locate the row for Mike, in Group, type Marketing. 

5. Under Resource Name, locate the row for Mary, in Group, type Engineering. 

6. Under Resource Name, locate the row for Roy, in Group, type Marketing. 

7. Under Resource Name, locate the row for Programmer, in Group, type Engineering. 

8. On the View menu, click Resource Usage. 

9. On the Project menu, point to Group by, and then click Resource Group. Notice that the 
resources are now grouped. The group costs may or may not look accurate. 

 Task 4: Determine when you will run out of a material resource 

1. On the View menu, click Resource Usage. 

2. On the Project menu, point to Group by, and then click No Group. 
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3. Hold down CTRL and press HOME. The view scrolls to the top of the table. 

4. On the Edit menu, click Find. 

5. In the Find dialog box, in the Find what box, type Office supplies Paper, click Find Next, 
and then click Close. 

6. On the Standard toolbar, click Zoom Out  until the bottom tier of the timescale 
displays months. 

7. On the Standard toolbar, click Scroll to Task. Notice that in the Timesheet area, the first 
month with work is July 2011. Accumulating the work units for the following months shows 
that the paper will run out at the end of September 2011. 

Exercise 2: Changing Resource Availability and Interpreting Results 

 Task 1: Interpret resource availability changes 

1. Continue with 5927A_Mod08_Lab.mpp. 

2. On the View menu, click Task Usage. 

3. On the Format menu, click Detail Styles. 

4. In the Detail Styles dialog box, on Usage Details, under Available fields, select: 

a. Overallocation 

b. Peak units 

c. Percent allocation 

5. Click Show, and then click OK. You may need to widen the Details column. 

6. On the Standard toolbar, click Zoom Out  until the timescale is zoomed out as far as 
possible. 

7. Click the row heading for Task ID 26. 

8. On the Standard toolbar, click Scroll to Task. Notice under Task ID 26, that both Mary and 
Roy have no overallocations for 2012. 

9. On the View menu, click Resource sheet. 

10. Under Resource Name, locate the row for Mary, in Max Units, type .5. 

11. On the View menu, click Task Usage. 

12. Click the row heading for Task ID 26. Notice under Task ID 26, that now Mary does have 
overallocations for 2012. 

13. On the View menu, click Resource sheet. 

14. Under Resource Name, locate the row for Mary, in Max Units, type 1. 

 Task 2: Create a hiring recommendation 

1. On the View menu, click Resource sheet. 

2. On the Project menu, point to Filtered for, and then click Overallocated Resources. Notice 
that Mike, Roy, and the Programmer resource are overallocated. 
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3. Under Resource Name, on the row for Mike, click in the Max Units cell, record the original 
value, increase the value for Max Units, and then press ENTER. Repeat this step until the 
entire row for this resource is no longer highlighted in red, and then record the new value for 
Max Units. 

4. Repeat the above step for Roy and the Programmer resource, recording both the original 
and final values for Max Units. The recorded values should be as follows: 

Resource Name Original Max Units Final Max Units Needed Units 

Mike 1 2 1 

Roy 1 2 1 

Programmer 1 30 29 

5. Undo the changes made to the Max Units field on the Resource sheet. 

6. On the Project menu, point to Filtered for, and then click All Resources. The filter is 
removed and all resources are once again displayed. 

 Task 3: Interpret resource availability changes 

1. On the View menu, click More Views. 

2. In the More Views dialog box, click Resource Allocation, and then click Apply. Make sure 
all resource groups are expanded. 

3. On the Edit menu, click Find. 

4. In the Find dialog box, in Find what, type Mike, click Find next, and then click Close. 

5. On the Standard toolbar, click Zoom In  until you can view weeks in the bottom tier of 
the timescale, and then scroll to the week of Feb 3 ‘13. Notice the red text in the timesheet 
indicating that Mike is over allocated for this time frame. 

6. On the Window menu, click Remove Split. 

7. On the View menu, select Resource Sheet. 

8. Under Resource Name, in the row for Mike, in the Max Units cell, type 2. 

9. On the View menu, click More Views. 

10. In the More Views dialog box, click Resource Allocation, and then click Apply. Make sure 
all resource groups are expanded. 

11. On the Edit menu, click Find. 

12. In the Find dialog box, in Find what, type Mike, click Find next, and then click Close. 
Notice that Mike is no longer over allocated in this time frame. 

13. On the Window menu, click Remove Split. 

14. On the View menu, click Resource Sheet. 

15. Under Resource Name, in the row for Mike, in the Max Units cell, type 1. 

16. On the View menu, click More Views. 
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17. In the More Views dialog box, click Resource Allocation, and then click Apply. Make sure 
that all of the resource groups are expanded. 

18. On the Edit menu, click Find. 

19. In the Find dialog box, in Find what, type Mike, click Find next, and then click Close. 

20. On the Leveling Gantt Chart in the lower pane, double-click the row heading for Task ID 
28. 

Note: If you receive an error message, click Continue, and then click OK. 

21. In the Task Information dialog box, on the Resources tab, under Resource Name, in the 
row for Mike, in the Units cell, type 0.5, and then click OK. 

22. On the Leveling Gantt Chart in the lower pane, double-click the row heading for Task ID 
35. 

Note: If you receive an error message, click Continue, and then click OK. 

23. In the Task Information dialog box, on the Resources tab, under Resource Name, in the 
row for Mike, in the Units cell, type 0.5, and then click OK. Notice that the difference 
between changing Mike’s Max Units field and assigned Units is that one affects the 
maximum availability for the entire project and the other affects maximum availability for the 
specific task assignments. 

Exercise 3: Identifying and Correcting Causes of Resource Overallocation 

 Task 1: Manually correct an overallocation 

1. Continue with 5927A_Mod08_Lab.mpp. 

2. Click anywhere in the upper pane. 

3. On the View menu, click More Views. 

4. In the More Views dialog box, click Resource Allocation, and then click Apply. Make sure 
all resource groups are expanded. 

5. Click the row heading for the first visible row, and then hold CTRL and press HOME. The view 
should scroll to the top row. 

6. On the Edit menu, click Find. 

7. In the Find dialog box, in Find what, type Roy, click Find next, and then click Close. 

8. Scroll the timesheet to the week Jan 27 ’13. Notice that during this week, Roy is assigned to 
two tasks, Task IDs 35 and 37; and that the resource is overallocated on Wednesday, 
Thursday, and Friday. 

9. On the Leveling Gantt chart in the lower pane, double-click the row heading for Task ID 
35. 

10. In the Task Information dialog box, on the Resources tab, under Resource Name, in the 
row for Roy, in the Units cell, type 0.5, and then click OK. 

11. On the Leveling Gantt chart in the lower pane, double-click the row heading for Task ID 
37. 
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12. In the Task Information dialog box, on the Resources tab, under Resource Name, in the 
row for Roy, in the Units cell, type 0.5, and then click OK. Notice that by reducing Roy’s 
total assigned units for these tasks to less than or equal to his maximum units, he is no 
longer overallocated in the time frame. 

 Task 2: Manually correct an overallocation 

1. Click anywhere in the upper pane. 

2. On the View menu, click More Views. 

3. In the More Views dialog box, click Resource Allocation, and then click Apply. Make sure 
all resource groups are expanded. 

4. Click the row heading for the first visible row, and then hold CTRL and press HOME. The view 
should scroll to the top row. 

5. On the Edit menu, click Find. 

6. In the Find dialog box, in Find what, type Programmer, click Find next, and then click 
Close. 

7. On the Leveling Gantt chart in the lower pane, in the row for Task ID 35, in Leveling 
Delay, type 10ed, and then press ENTER. Notice that this appears to resolve the 
overallocation. However, by scrolling to the task, 10 days to the right, you can see the 
overallocation for the Programmer resource was only postponed. 

Note: If you receive an error message, click Continue, and then click OK. 

8. In the upper pane, click the row heading for the first visible row, and then hold CTRL and 
press HOME. The view scrolls to the top row. 

9. On the Edit menu, click Find. 

10. In the Find dialog box, in Find what, type Mike, click Find next, and then click Close. 
Notice that the original overallocation of Mike on Task ID 35 has been resolved by the 
leveling delay. 

11. On the Leveling Gantt chart in the lower pane, in the row for Task ID 35, in Leveling 
Delay, type 0ed. 

12. In the Leveling Gantt chart in the lower pane, double-click the row heading for Task ID 35. 

13. In the Task Information dialog box, click the Resources tab. Notice that the Programmer 
resource has been assigned 2 Units. Recall from the Resource Sheet, that the Programmer 
resource’s Max Units is 1, which explains this resource’s overallocation. 

14. Under Resource Name in the Resources section, in the Programmer row, in the Units 
column, type or select 1, and then click OK. 

 Task 3: Manually correct an overallocation 

1. On Resource Usage in the upper pane, click on the row heading for Mike. 

2. On the Leveling Gantt chart in the lower pane, click on the row heading for Task ID 34. 

3. On the Standard toolbar, click Scroll to Task, and then Zoom In until you can see a daily 
view. Notice in the timesheet on Monday, January 28, 2013, that Mike has a total work value 
of only 5.33 hours. Also notice that this value is displayed in red, indicating an overallocation. 
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Mike is overallocated because his total assigned Units exceed his available Max. Units for the 
day. 

4. On Resource Usage in the upper pane, under Resource Name, below Mike, locate and 
double-click on the row heading for Develop prototype process. 

5. In the Assignment Information dialog box, on General, in Work contour, click Bell, and 
then click OK. 

6. On Resource Usage in the upper pane, under Resource Name, click the row heading for 
Mike. Notice that this has resolved the 0verallocation for Mike on Task ID 34 for Monday, 
but has not fixed the overallocations of the remainder of the task. 

Alternatively you could have delayed the task or reduced the assigned units for Mike. 

7. On Resource Usage in the upper pane, under Resource Name, below Mike, locate and 
double-click the row heading for Develop prototype process. 

8. In the Assignment Information dialog box, on General, in Work contour, click Flat, and 
then click OK. 

 Task 4: Manually correct an overallocation 

1. Click the row heading for the first visible row. Hold CTRL and press HOME. The view should 
scroll to the top row. 

2. On the Edit menu, click Find. 

3. In the Find dialog box, in Find what, type Office supplies Paper, click Find next, and then 
click Close. 

4. On the Standard toolbar, click Zoom Out  until the timescale displays Years over 
Quarters. 

5. On the Standard toolbar, click Scroll to Task. Notice in the timesheet, below the Q3 of 
2011, for the Office supplies Paper resource, the work value is 3.This indicates that 3 Units 
(i.e. reams) of paper have been allocated. Notice that the Remaining Availability fields for the 
material resources have been left blank. This is because material resources can not be 
overallocated. 

Note: In Project 2007, it is assumed that there is an unlimited supply of material resources. 
Project does not track the remaining availability for material resources. So, in this case an 
extra ream of paper would only be tracked after you assign it to a task. 

 Task 5: Apply leveling 

1. On the View menu, click Resource Sheet. 

2. On the Window menu, click Remove Split. 

3. Click the row heading for Mike. 

4. On the Tools menu, click Level Resources. 

5. In the Resource Leveling dialog box, under Resolving overallocations, select Level only 
within available slack, and then click Level Now. 

6. In the Level Now dialog box, click Selected resources, and then click OK. 
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7. In the Microsoft Office Project dialog box, click Skip All. Notice that Mike is still 
overallocated. This may be due to any number of factors. However, it is most likely that Mike 
still has conflicting task assignments that could not be fully separated. Either due to the 
constraint of Leveling only within available slack or due to parallel paths of work effort in two 
or more branches of the networked dependencies. 

 Task 6: Apply the leveling feature 

1. On the View menu, click Gantt Chart. 

2. Click the row heading for Row 0. 

3. Record the Duration, Start Date, and Finish Date. The values you record should be as follows: 

Note: If necessary to view the values in a column, widen the column: Point to the right gridline 
for the column heading you need to widen. When the mouse pointer becomes a double-
headed arrow, drag to the right until the data is visible. 

 

Field Name Value 

Duration 1205 days 

Start Date Jun 1’ 11 

Finish Date Jan 12’ 16 

4. On the Tools menu, click Level Resources. 

5. In the Resource Leveling dialog box, under Resolving overallocations, clear Level only 
within available slack, and then click Level Now. 

6. In the Microsoft Office Project dialog box, click Skip All. 

7. Record changes to the Duration, Start Date, and Finish Date. The values should be as follows: 

Note: If necessary to view the values in a column, widen the column: Point to the right 
gridline for the column heading you need to widen. When the mouse pointer becomes a 
double-headed arrow, drag to the right until the data is visible. 

 

Field Name Value 

Duration 1219.5 days 

Start Date Jun 1’ 11 

Finish Date Feb 2’ 16 

Notice that some resources are still overallocated. This may be due to any number of factors. 
However, it is most likely that these resources still have conflicting task assignments that 
could not be fully separated, possibly due to parallel paths of work effort in two or more 
branches of the networked dependencies. 
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 Task 7: Save and close 

1. On the File menu, click Save. 

2. On the File menu, click Close. 
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Lab Answer Keys 
Exercise 1: Setting and Revising a Baseline 

 Task 1: Set and display an interim plan 

1. On the File menu, click Open, browse to D:\MOC 5927A\Lab files, and then double-click 
5927A_Mod09_Lab.mpp. 

2. On the View menu, click Tracking Gantt. 

3. On the Tools menu, point to Tracking, and then click Set Baseline. 

4. In the Set Baseline dialog box, click Set interim plan. 

5. In Copy, click Start/Finish. 

6. In Into, click Start1/Finish1. 

7. Under For, click Entire Project, and then click OK. 

8. On the Format menu, click Bar Styles. 

9. In the Bar Styles dialog box, under Name, in the row for Baseline, in From, type or select 
Start1, in To, type or select Finish1, and then click OK. The interim plan should be visible as 
a grey bar below the red and blue task bars. 

 Task 2: Set and display multiple baselines 

1. On the View menu, click Tracking Gantt. 

2. On the Tools menu, point to Tracking, and then click Set Baseline. 

3. In the Set Baseline dialog box, click Set Baseline, and click Baseline1, in For, click Entire 
Project, and then click OK. 

4. If prompted to overwrite data in this baseline, click Yes. 

5. On the Format menu, click Bar Styles. 

6. In the Bar Styles dialog box, under Name, in the row for Baseline, in From, click Baseline 1 
Start, in To, click Baseline 1 Finish, and then click OK. The alternate baseline plan should be 
visible as a grey bar below the red and blue task bars. 

 Task 3: Add new work and revise a baseline 

1. On the Tools menu, click Options. 

2. In the Options dialog box, on the Schedule tab, select Autolink inserted or moved tasks, 
and then click OK. 

3. Click the row heading for Task ID4. 

4. On the Insert menu, click New Task. 

5. In the new row for Task ID 4, in Task Name, type Get preliminary approval, and then press 
ENTER. 

6. If the Planning Wizard displays, click Continue. Allow the scheduling conflict, and then 
click OK. The new task has now been created and automatically linked into the schedule 
between Task IDs 3 and 5. 
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7. Click the row heading for Task ID4, and then press ALT+F10. 

8. In the Assign Resources dialog box, in Resource Name, click Mike, click Assign, and then 
click Close. The task now has Mike assigned to it. 

9. On the Tools menu, point to Tracking, and then click Set Baseline. 

10. In the Set Baseline dialog box, click Set Baseline, and then select Baseline1 from the list. 

11. Under For, click Selected Tasks. 

12. Under Roll up baselines, select To all summary tasks, and then click OK. 

13. If prompted to overwrite data in this baseline, click Yes. Note that this will allow Baseline 1 to 
be updated for just the new task. Notice that the new task now has a matching grey bar 
below its task bar. Also, its successor tasks show discrepancies between their task bars and 
grey bars. 

 Task 4: Establish a rolling wave schedule 

1. On the Tools menu, point to Tracking, and then click Clear Baseline. 

2. In the Clear Baseline dialog box, click Clear baseline plan, and then click Baseline. 

3. Under For, click Entire project, and then click OK. 

4. On the Project menu, click Project Information. 

5. In the Project Information dialog box, in Start date, type or select Jun 30 ’11, and then 
click OK. Notice that all tasks now have discrepancies between their task bars and grey bars. 

6. Click the row heading for Task ID 1, hold down SHIFT and then click the row heading for 
Task ID 7. Notice that all of the tasks in the approved New Product Screening Stage are now 
selected. 

7. On the Tools menu, point to Tracking, and then click Set Baseline. 

8. In the Set Baseline dialog box, click Set Baseline, and then select Baseline. 

9. Under For, click Selected Tasks. 

10. Under Roll up baselines, select To all summary tasks, and then click OK. 

11. If prompted to overwrite data in this baseline, click Yes. Notice that this allows the baseline 
to be revised for just the approved tasks. The new baseline is not yet displayed. You first 
need to revise the bar styles. 

12. On the Format menu, click Bar Styles. 

13. In the Bar Styles dialog box, under Name, in the row for Baseline, in From, click Baseline 
Start, in To, click Baseline Finish, and then click OK. Notice that the baseline plan is now 
visible as grey bars below the red task bars of the first group of approved tasks, Task IDs 1 
through 7. Also, all other tasks in subsequent groups have no grey baseline task bars. 

14. Click the row heading for Task ID 1. 

15. On the Standard toolbar, click Task Information. 

16. In the Task Information dialog box, on the Notes tab, in the Notes section, type This 
Stage is Approved, and then click OK. 
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Exercise 2: Entering Actual Results Updates for Tasks and Resources 

 Task 1: Enter task updates by using actual durations 

1. Continue with 5927A_Mod09_Lab.mpp. 

2. On the Project menu, click Project Information. 

3. In the Project Information dialog box, in the Current date box, type or select Aug 1 ’11. 

4. In the Status date box, type or select Jul 21 ’11, and then click OK. 

5. On the View menu, point to Table, and then click Tracking. 

6. On the Format menu, click Gridlines. 

7. In the Gridlines dialog box, under Line to change, click Status Date. 

8. Under Normal, in the Type list, click the solid line, in the Color list, click Purple, and then 
click OK. 

9. Right-click the column heading for % Comp., and then click Hide Column. 

10. Right-click the column heading for Phys. % Comp., and then click Hide Column. 

11. Click the column heading for Act. Start. 

12. On the Insert menu, click Column. 

13. In the Column Definition dialog box, in the Field name list, click Type, and then click OK. 
Notice that you may need to widen the column. 

14. Click on the column heading for Act. Start. 

15. On the Insert menu, click Column. 

16. In the Column Definition dialog box, in the Field name list, click Effort driven, and then 
click OK. 

17. In the row for Task ID 2, in Type, click Fixed Units, and then press ENTER. Notice that the 
task type is changed to fixed units before entering actual results. This allows both the 
duration and work values to recalculate if necessary, while the number of units remains fixed. 

18. In the row for Task ID 2, in Actual Start, type or select Jul 5 ’11, and then press ENTER. 

19. In the row for Task ID 2, in Actual Duration, type 12, and then press ENTER. Notice that in 
the chart area next to the task bar, the task is marked 100 percent complete. 

20. In the row for Task ID 2, in Remaining Duration, type 3, and then press ENTER. Notice that 
in the chart area next to the task bar that the task is no longer marked 100 percent 
complete. 

21. In the row for Task ID 2, in Type, click Fixed Duration. Notice that the task type changed to 
fixed duration before rescheduling the remaining work, so that the task’s duration remains 
fixed while being rescheduled. 

22. On the View menu, point to Toolbars, and then click Tracking, if it isn’t already selected. 

23. Click the row heading for Task ID 2. 

24. On the Tracking toolbar, click Reschedule Work. Notice in the chart area that the task bar 
for Task ID 2 has now split; with all remaining work being moved (out of the past) to the 
right of the status date gridline. 
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 Task 2: Enter resource updates by using actual work and overtime 

1. On the View menu, click Task Usage. 

2. On the View menu, click Table, and then click Tracking. 

3. Move the Vertical split bar until all the columns in the Tracking table are visible. 

4. On the Format menu, click Detail Styles. 

5. In the Detail Styles dialog box, on Usage Details, under Available Fields, click Actual 
Work, hold CTRL and click Actual Overtime Work, and then click Show. 

6. On Usage Properties, clear Display short detail header names, and then click OK. You 
may need to widen the Details column. 

7. On the Format menu, click Timescale. 

8. In the Timescale dialog box, on Bottom Tier, under Bottom tier formatting, in Units, click 
Hours, and in Count, type 1. 

9. On Middle Tier, under Middle tier formatting, in Units, click Days, in Count, type 1, in 
Align, click Center, and then click OK. 

10. In the Tracking table, in the row for Task ID 3, in Type, click Fixed Units. 

11. In the Tracking table, below Task ID 3, under Task Name, in the row for Mike, in Act. 
Start, type or select Jul 8’ 11, and then press ENTER. 

12. In the Tracking table, below Task ID 3, under Task Name, click the row heading for Mike. 

13. On the Standard toolbar, click Scroll to Task. 

14. Across from the row for Mike, in the Time Sheet, in the row for Actual Work, under, Jul 8 
’11, in the cell for 10AM, type 1h. Notice that in the Tracking table, in the Actual Work 
column, 1 hour has been added for Mike. 

15. In the Tracking table, double-click the row heading for Mike. 

16. In the Assignment Information dialog box, on Tracking, in Remaining work, type 5h, and 
then click OK. Notice in the Tracking table, in the row for Task ID 3, in the Rem Dur. Column, 
the new value is 0.63 days. This completes the entering of the Mike resource’s actual and 
remaining work for Task ID 3. 

17. Click in the column heading for the Act. Work. 

18. On the Insert menu, click Column. 

19. In the Column Definition dialog box, in Field name, click Actual Overtime Work, and then 
click OK. 

20. In the Tracking table, in the row for Task ID 4, in Type, click Fixed Units. 

21. In the Tracking table, below Task ID 4, under Task Name, in the row for Mike, in Act. 
Start, type or select Jul 8’ 11, and then press ENTER. 

22. In the Tracking table, below Task ID 4, under Task Name, click the row heading for Mike. 

23. Across from the row for Mike, in the Time Sheet, in the row for Actual Overtime Work, 
under, Jul 8 ’11, in the cell for 8AM, type 1h. Notice that in the Tracking table, in the Actual 
Overtime Work column, 1 hour has been added for Mike. 
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24. In the Tracking table, double-click the row heading for Mike. 

25. In the Assignment Information dialog box, on Tracking, in Actual finish, type Jul 8 ’11, 
and then click OK. Notice in the Tracking table, in the row for Task ID 4, in the Rem Dur 
Column, the new value is zero days. This completes the entering of Mike’s actual overtime 
work and actual finish for Task ID 4. 

26. In the Tracking table, in the row for Task ID 5, in Type, click Fixed Units. 

27. Click the row heading for Task ID 5. 

28. On the Tracking toolbar, click Update Tasks. 

29. In the Update Tasks dialog box, in the % Complete list, click 10%. 

30. In the Actual section, in the Start box, type or select Jul 8 ’11, and then click OK. 

31. On the Standard toolbar, click Task Information. 

32. In the Task Information dialog box, on the General tab, in the Percent complete box, read 
the value, and then click OK. Notice that for Task ID 5, the Percent Complete value is now 
10%. This completes the entry of Mike’s percent complete for Task ID 5. 

 Task 3: Enter cost updates by using material and cost resources 

1. On the View menu, click Resource Sheet. 

2. On the first empty row, in Resource Name, type Brochures, in Std Rate, type 1. 

3. On the View menu, click Gantt chart. 

4. Double-click the row heading for Task ID 2. 

5. In the Task information dialog box, on the Resources tab, under Resource Name, in the 
first empty row, type or select Brochures, and then in Units, type 10. 

6. In the first empty row, type or select Budget-Airfare, and then click OK. 

7. On the View menu, click Task Usage. 

8. Under Task Name, below Task ID 2, double-click the row heading for Budget- Airfare. 

9. In the Assignment Information dialog box, in Tracking, in Actual Cost, type 400, and then 
click OK. 

10. Save and close all project files. 

Exercise 3: Controlling Projects by Finding Variance and Suggesting 
Corrective Action 

 Task 1: Identify variances 

1. Continue with 5927A_Mod09_Lab.mpp. 

2. On the View menu, click Tracking Gantt. 

3. Click the row heading for Task ID 2, hold down SHIFT and then click the row heading for 
Task ID 7. 

4. On the Tracking toolbar, click Reschedule Work. Notice in the chart area that the task bar 
for Task IDs 1 through 7 have now become split; with all remaining work being moved (from 
the past) to the right of the status date gridline. 
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5. On the Tools menu, point to Tracking, and then click Progress lines. 

6. In the Progress Lines dialog box, select Always display current progress line, click at 
project status date, and then click OK. Notice that relative to the status date, the progress 
line indicates which tasks are behind schedule, on schedule, and ahead of schedule. 

 Task 2: Adjust resource assignments 

1. On the View menu, click Gantt Chart. Notice that Mike and Roy have been assigned to the 
predecessor task. 

2. On the View menu, click Resource Sheet. Notice that Mike is over allocated. This would 
indicate the need for an alternative resource. 

 Task 3: Adjust task estimates and settings 

• On the View menu, click Gantt Chart. Notice that the work breakdown structure (WBS) has 
Task IDs 5, 6, and 7 that are all very similar. These tasks could be consolidated. 

 Task 4: Generate and interpret earned value analysis reports 

1. On the Report menu, click Visual Reports. 

2. In the Visual Reports dialog box, on the Assignment Usage tab, click Earned Value Over 
Time Report, and then click View. Notice in the Earned Value Overtime Report, that BCWP 
(also know as Earned Value or EV), has been far exceeded by Accumulative Cost (AC). 

3. Save and close all project files. 

Exercise 4: Applying Techniques to Shorten Duration, Reduce Work and 
Reduce Cost 

 Task 1: Apply techniques to shorten duration 

Methods to Shorten Duration 

• Involving increased costs; answers may vary. Examples would include: 

• Applying effort-driven tasks 

• Adding additional resources 

• Fast tracking dependencies 

• Involving decreased scope; answers may vary. Examples would include: 

• Reducing number of deliverables 

• Reducing quality of deliverables 

 Task 2: Apply techniques to reduce work 

Methods to Reduce Work 

• Involving decreased cost; answers may vary. Examples would include: 

• Reducing resources 

• Reducing number of deliverables 
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• Reducing quality of deliverables 

• Involving decreased duration; answers may vary. Examples would include: 

• Leverage technology 

• Reducing number of deliverables 

• Reducing quality of deliverables 

 Task 3: Apply techniques to reduce cost 

Methods to Reduce Cost 

• Involving decreased scope; answers may vary. Examples would include: 

• Reducing number of deliverables 

• Reducing quality of deliverables 

• Involving increased duration; answers may vary. Examples would include: 

• Reducing deadlines 

• Reducing quality of deliverables 
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10-2                Microsoft® Office Project 2007, Managing Projects 

Question and Answers 
Lesson 2: Configuring Print and Page Setup Options 

Discussion: Which Types of Views Would Typically Be Printed? 

Q What type of view would you typically print for team members? 

A Assignments and workload reports. 

Q What type of view would you typically print for resource managers? 

A Assignments and workload reports. 

Q What type of view would you typically print for project managers? 

A Overview, current activities, and costs reports. 

Q What type of view would you typically print for project sponsors? 

A Overview, current activities, and costs reports. 

Q What type of view would you typically print for contractors? 

A Assignments and workload reports. 

Lesson 3: Setting Options to Correct Printing Issues 

Discussion: List Common Printing Issues 

Q From your own experience, what are some common printing issues? 

A Answers may vary. 

Q Given the list of common printing issues we have identified, what are the symptoms of each issue 
in the current list? 

A Answers may vary. 

Q What are the known fixes for each issue on the list of printing issues and their symptoms that 
have been identified? 

A Answers will vary. Reference the next topic in this module: Guidelines for Fixing Common Printing 
Issues. 

Lab: Creating Reports 

Lab Discussion 

Q For what audiences are the basic reports intended? 
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A Basic reports are intended for all project stakeholders. The project information communicated in 
basic reports can be used by project team members (resources), resource managers, project 
mangers, project management office staff, contractors, executives, and project sponsors. The 
main advantage of basic reports is their quick access and simple, consistent formats. 

Q Which of the printing scenarios presented in the lab are preventable? 

A All of the printing scenarios presented in the lab are preventable. All printouts should be 
thoroughly checked in Print Preview to make sure their contents are complete and accurate. The 
costs and effort associated with printing issues far exceeds the cost and effort required to prevent 
them. 

Q When are custom maps required for exporting project information? 

A When exporting project information, custom maps can be created to help address unique 
situations not covered by the existing maps. Customized reporting needs for viewers such as in-
house executives and project sponsors, and specific data migration requirements for unique 
software applications can all be accommodated by creating and using custom maps. 

Q What are the Office applications that work with visual reports template? 

A The new visual reporting feature in Office Project 2007 interfaces with both: Office Excel to create 
PivotCharts, and Office Visio to create PivotDiagrams. 
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Lab Answer Keys 
Lab: Creating Reports 

Exercise 1: Applying Solutions to Various Printing Scenarios 

 Task 1: Adjust the Gantt Chart timescale for printing 

1. On the File menu, click Open, browse to D:\MOC 5927A\Lab files, and then double-click 
5927A_Mod10_Lab.mpp. 

2. On the View menu, click Gantt Chart. 

3. On the Standard toolbar, click Print Preview, and then click Multiple Pages to preview the 
changes. Count the total number of pages. 

4. Click Close to return to the Gantt Chart view. 

5. On the Standard toolbar, click Zoom Out a number of times to reduce the timescale and 
length of the task bars. 

6. On the Standard toolbar, click Print Preview, and then click Multiple Pages to preview the 
changes. Count the total number of pages. Note that there are fewer pages. 

7. Click Close to return to the Gantt Chart view. 

 Task 2: Insert page breaks for printing 

1. Click the row heading for Task ID 81. 

2. On the Insert menu, click Page Break. Notice that a page break is inserted above the 
selected task. 

3. On the Standard toolbar, click Print Preview, and then click Multiple Pages to preview the 
changes. Notice the affect of the page break above Task ID 81. 

4. Click Close to return to the Gantt Chart view. 

 Task 3: Show all sheet (table) columns for printing 

1. On the File menu, click Page Setup. 

2. In the Page Setup - Gantt Chart dialog box, on the View tab, select the Print all sheet 
columns check box, click Print Preview, and then click Multiple Pages to preview the 
changes. Notice that all sheet (Table) columns are now in the printout. 

3. Click Close to return to the Gantt Chart view. 

 Task 4: Select notes for printing 

1. On the File menu, click Page Setup. 

2. In the Page Setup - Gantt Chart dialog box, on the View tab, select Print notes, click Print 
Preview, and then click Multiple Pages to preview the changes. Notice the notes on the last 
page of the printout. 

3. Click Page Setup to return to the Page Setup dialog box. 
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 Task 5: Prevent the output of blank pages for printing 

1. In the Page Setup - Gantt Chart dialog box, on the View tab, clear Print blank pages, click 
Print Preview, and then click Multiple Pages to preview the changes. Notice that there are 
now no blank pages in the printout. 

2. Click Page Setup to return to the Page Setup dialog box. 

 Task 6: Fit the timescale to end of the page for printing 

1. In the Page Setup - Gantt Chart dialog box, on the View tab, select Fit timescale to end of 
the page, click Print Preview, and then click Multiple Pages to preview the changes. 
Notice that the timescale has been scaled to fit to the right edge of the page. 

2. Click Close to return to the Gantt Chart view. 

3. On the File menu, click Save. 

Exercise 2: Running Basic Reports That Summarize Data by Project, by 
Resource, by Task, or by Cost 

 Task 1: View a basic report, summarized by project 

1. On the File menu, click New. 

2. In the New Project task pane, under Templates, click On computer. 

3. In the Templates dialog box, on the Project Templates tab, double-click Annual Report 
Preparation. 

4. On the Report menu, click Reports, click Overview, and then click Select. 

5. Click Project Summary, and then click Select. 

Note: You may wish to zoom in and scroll through the report to examine its contents. 

6. In Print Preview, click Close after you are finished previewing the report. 

 Task 2: View a basic report, summarized by resource 

1. In the Reports dialog box, click Workload, and then click Select. 

2. Click Resource Usage, and then click Select. 

Note: You may wish to zoom in and scroll through the report to examine its contents. 

3. In Print Preview, click Close when you are finished previewing the report. 

 Task 3: View a basic report, summarized by task 

1. In the Reports dialog box, click Workload, and then click Select. 

2. Click Task Usage, and then click Select. 

Note: You may wish to zoom in and scroll through the report to examine its contents. 

 

3. In Print Preview, click Close when you are finished previewing the report. 
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 Task 4: View a basic report, summarized by cost 

1. In the Reports dialog box, click Costs, and then click Select. 

2. Click Budget, and then click Select. 

Note: You may wish to zoom in and scroll through the report to examine its contents. 

3. In Print Preview, click Close when you are finished previewing the report. 

4. In the Reports dialog box, click Close. 

Exercise 3: Developing a New Basic Report 

 Task 1: Define a new basic report 

1. Continue with Annual Report Preparation.mpp. 

2. On the Report menu, click Reports, click Custom, and then click Select. 

3. In the Custom Reports dialog box, click New. 

4. In the Define New Report dialog box, in Report type, click Task, and then click OK. 

5. In the Task Report dialog box, on the Definition tab, in Name, type Quarterly Task Costs. 

6. In Period, click Quarters. 

7. In Table, click Cost, and then click OK. 

 Task 2: View a new basic report 

1. In the Custom Reports dialog box, click Preview. This will display the Quarterly Task Costs 
report. 

Note: You may wish to zoom in and scroll through the report to examine its 
contents. 

 
2. Click Close. In the Custom Reports dialog box, click Close. 

3. In the Reports dialog box, click Close. 

4. On the File menu, click Close. Do not save changes. 

Exercise 4: Exporting Data Using a Custom Map to Merge With Data in an 
Existing Excel Spreadsheet 

 Task 1: Use the Export Wizard 

1. Continue with 5927A_Mod10_Lab.mpp. 

2. On the Tools menu, click Options. 

3. In the Options dialog box, on Security, select Allow loading files with legacy or non-
default file formats, and then click OK. 

4. On the File menu, click Save As. 

5. In the Save As dialog box, in Save as type, type or select Microsoft Excel Workbook 
(*.xls), and then click Save. 
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6. In the Export Wizard, click Next to continue. 

7. On the Export Wizard – Data page, click Project Excel Template, and then click Finish. 
The Project files data are exported to a Microsoft® Office Excel® workbook file. You may 
wish to open the new workbook file to view the exported project data. 

 Task 2: Create a custom map 

1. In the Entry table, click Select All. 

Note: The Select All button is located in the upper left corner of the table. 

2. On the File menu, click Save As. 

3. In Save as type, select Microsoft Excel Workbook (*.xls), and then click Save. If prompted 
to overwrite the existing file, click Yes. 

4. In the Export Wizard, click Next. 

5. On the Export Wizard – Data page, click Selected Data, and then click Next. 

6. On the Export Wizard - Map page, click New Map, and then click Next. 

7. On the Export Wizard – Map Options page, select Tasks, and then click Next. 

8. On the Export Wizard - Task Mapping page, in Destination worksheet name, type 
Deliverables. 

9. In Export filter, type or select Summary Tasks. 

10. In the first cell under From Microsoft Office Project, type or select Name. 

11. In the first cell under To Excel, type Deliverables, and then click Next. 

12. Click Save Map, and in Map name, type Deliverables. 

13. Click Save and then click Finish. The selected project files data are mapped to the new field 
names and exported to the new Excel workbook file. You may wish to open the new 
workbook file to view the exported project data. 

Exercise 5: Running Visual Reports That Summarize Data by Project, by 
Resource, by Task, or by Cost 

 Task 1: View a visual report, summarized by project 

1. Continue with 5927A_Mod10_Lab.mpp. 

2. On the Report menu, click Visual Reports. 

3. In the Visual Reports – Create Report dialog box, on the All tab, click Baseline Work 
Report, and then click View. Notice that a Microsoft® Office Excel® PivotChart® view of the 
selected data is created and displayed in Office Excel 

4. In Excel, on the Office menu, click Exit. Do not save changes. 

 Task 2: View a visual report, summarized by task 

1. In the Visual Reports - Create Report dialog box, on the All tab, click Earned Value Over 
Time Report, and then click View. A PivotChart view of the selected data is created and 
displayed in Office Excel. 
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2. In Excel, on the Office menu, click Exit. Do not save changes. 

 Task 3: View a visual report, summarized by resource 

1. In the Visual Reports - Create Report dialog box, on the All tab, click Resource Work 
Summary Report, and then click View. Notice that a PivotChart view of the selected data is 
created and displayed in Office Excel. 

2. In Excel, on the Office menu, click Exit. Do not save changes. 

 Task 4: View a visual report, summarized by cost 

1. In the Visual Reports - Create Report dialog box, on the All tab,, click Budget Cost 
Report, and then click View. Notice that a PivotChart view of the selected data is created 
and displayed in Office Excel. 

2. In Excel, on the Office menu, click Exit. Do not save changes. 

3. In the Visual Reports - Create Report dialog box, click Close. 

Exercise 6: Developing a New Visual Report Template 

 Task 1: Develop a new visual report template 

1. Continue with 5927A_Mod10_Lab.mpp. 

2. On the Report menu, click Visual Reports, and then click New Template. 

3. In the Visual Reports - New Template dialog box, click Excel. 

4. In the Select Data Type section, type or click Task Summary, and then click OK. The new 
Task Summary Report template will open in Excel. 

5. In the PivotTable Field List, in the Values section, click Budget Cost, Cost Variance, and 
Remaining Cost. These three fields will be added to the Data area in the Microsoft Office 
Excel PivotTable® on the Worksheet. 

6. In the PivotTable Field List, in the Tasks section, click Tasks. The Tasks Row heading is 
added to the Drop Row Fields Here area in the PivotTable on the Worksheet. 

7. In the PivotTable, in the Row heading on the Tasks list, expand New Product 
Development Template, select all six boxes in the next level of the Tasks list, and then click 
OK. 

8. In the PivotTable Tools group, click Options. 

9. In the Options group, click PivotChart, and then click OK. The PivotChart and the 
PivotChart Filter pane appear. 

10. Close the PivotChart Filter pane. 

11. In the PivotChart, right-click the outer edge of the PivotChart. 

12. On the Shortcut menu, click Move Chart. 

13. In the Move Chart dialog box, click New sheet, and then click OK. 

14. In the PivotTable Tools group, click Layout, under Labels, click Chart Title, and then click 
Above Chart. 

15. On the PivotChart, click Chart Title, and then type Costs by Deliverables. 
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16. Clear the Chart Title check box. 

17. On the Office menu, click Save. 

18. In the Save dialog box, in File name, type Costs by Deliverables. 

19. In Save as type, type or select Excel Template, and then click Save. 

20. If prompted to clear the data before saving the template, click Yes. 

21. On the Office menu, click Exit Excel. 

 Task 2: View a new visual report template 

1. In the Visual Reports - Create Report dialog box, on the Task Summary tab, click Costs by 
Deliverables report template, and then click View. 

2. On the Office menu, click Exit Excel. Do not save changes. 

3. In the Visual Reports dialog box, click Close. 

 Task 3: Save and close 

1. On the File menu, click Save. 

2. On the File menu, click Close. 
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Question and Answers 
Lab: Managing Multiple Projects 

Lab Discussion 

Q How do you display a multiple critical path in a master project? 

A First you use the Gantt Chart Wizard to format the Gantt Chart view to show critical tasks and a 
critical path. Then on the Tools menu, in the Options dialog box, on the Calculation tab, under 
Calculation options, you clear the Inserted projects are calculated like summary tasks check box. 
This will cause Office Project 2007 to calculate a separate critical path for each subproject. 

Q What does it mean if no resources display when you open a Sharer project file? 

A This typically means that the resource pool Project file is not open. Open the resource pool and 
the resources appear again in the Sharer Project file. 
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Lab Answer Keys 
Exercise 1: Inserting Subprojects into a Master Project 

 Task 1: Create a master project 

• On the File menu, click Open, browse to D:\MOC 5927A\Lab files, and then double-click 
5927A_Mod11_Lab_Master Project.mpp. 

 Task 2: Insert subprojects into a master project 

1. In the Entry table, click the row heading for the first blank row. 

2. On the Insert menu, click Project. 

3. In the Insert Project dialog box, browse to D:\MOC 5927A\Lab files, click 
5927A_Mod11_Lab_Planning.mpp, and then click Insert. 

4. In the Entry table, click the row heading for the next blank row. 

5. On the Insert menu, click Project. 

6. In the Insert Project dialog box, browse to D:\MOC 5927A\Lab files, and then double-click 
5927A_Mod11_Lab_Initiation.mpp. 

7. In the Entry table, click the row heading for the next blank row. 

8. On the Insert menu, click Project. 

9. In the Insert Project dialog box, browse to D:\MOC 5927A\Lab files, hold down CTRL and 
click 5927A_Mod11_Lab_Execution.mpp and 5927A_Mod11_Lab_RTM.mpp, and then 
click Insert. 

10. On the Tools menu, click Options. 

11. In the Options dialog box, on the View tab, in the Outline Options for ‘Project’ list, select 
Show project summary task, and then click OK. 

12. On the Formatting toolbar, click Scroll to Task. Notice that all of the inserted subprojects 
are displayed as individual summary tasks. 

13. On the View menu, click Resource Sheet. The Resource Sheet view appears. Notice that 
there are no resources listed. 

14. On the View menu, click Gantt Chart. The Gantt Chart view reappears. 

15. In the Entry table, on the row of the last subproject, in Task Name, click the plus sign (+) in 
front of Task Name. Detailed tasks within the subproject are displayed. 

16. On the View menu, click Resource Sheet. The Resource Sheet view reappears. Notice there 
are now resources displayed which were added from the expanded subproject. 

17. On the View menu, click Gantt Chart. 

18. On the Standard toolbar, click Save. 

19. If prompted to save changes to 5927A_Mod11_Lab_RTM.mpp, click Yes. 
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Exercise 2: Creating Links Across Projects and Manage Changes to Linked 
Tasks 

 Task 1: Link tasks across subprojects in a master project 

1. Continue with 5927A_Mod11_Lab_Master Project.mpp. 

2. On the Formatting toolbar, click Show. 

3. In the Show list, click Outline Level 9. 

4. In the Entry table, in the 5927A_Mod11_Lab_Planning.mpp subproject, click the row 
heading for Task ID 11. 

5. In the 5927A_Mod11_Lab_Initiation.mpp subproject, hold CTRL and click the row heading 
for Task ID 1. 

6. On the Standard toolbar, click Link Tasks . 

7. In the 5927A_Mod11_Lab_Initiation.mpp subproject, click the row heading for Task ID 24. 

8. In the 5927A_Mod11_Lab_Execution.mpp subproject, hold down CTRL and click the row 
heading for Task ID 2. 

9. On the Standard toolbar, click Link Tasks . 

10. In the 5927A_Mod11_Lab_Execution.mpp subproject, click the row heading for Task ID 
25. 

11. In the 5927A_Mod11_Lab_RTM.mpp subproject, hold CTRL and click the row heading for 
Task ID 2. 

12. On the Standard toolbar, click Link Tasks . 

13. Repeat the linking process for each of the following task pairs: 

Predecessor task in the phase 2 
initiation subproject 

Successor task in the phase 3 execution 
subproject 

Task ID 24 Task ID 13 

Task ID 24 Task ID 15 

Task ID 24 Task ID 16 

Task ID 24 Task ID 18 

Task ID 24 Task ID 20 

Task ID 24 Task ID 22 

Task ID 24 Task ID 24 

14. In the Entry table, in the 5927A_Mod11_Lab_RTM.mpp subproject, click the row heading 
for Task ID 6. 

15. On the Standard toolbar, click Task Information . 
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16. In the Task Information dialog box, on the Predecessors tab, click the first cell in the ID 
column, type D:\MOC 5927A\Lab files \5927A_Mod11_Lab_Execution.mpp\25, and then 
press ENTER. 

17. Repeat this alternative method of declaring external predecessors, but instead of typing the 
paths, use cut and paste for each of the following task pairs: 

Predecessor Task in the Phase 3 
Execution subproject 

Successor Task in the Phase 4 Release to 
Manufacture subproject 

Task ID 25 Task ID 8 

Task ID 25 Task ID 10 

18. Save your changes. If prompted to save changes to 5927A_Mod11_Lab_Master 
Project.mpp, click Yes to All. 

 Task 2: Modify the linked tasks of subprojects in a master project 

1. In the Entry table, in the 5927A_Mod11_Lab_RTM.mpp subproject, in the row for Task ID 
3, click the Predecessors cell. 

2. In the Edit bar, at the end of the long pathname, change the Task ID from 25 to 30, and 
then press ENTER. 

3. Apply this change to Task IDs 7, 9, and 11 in the 5927A_Mod11_Lab_RTM.mpp subproject, 
which are linked to the external predecessor Task ID 25. 

4. On the Formatting toolbar, click Show, and in the Show list, click Outline Level 1. 

5. Press CTRL+HOME and on the Standard toolbar, select Save. 

6. In the Microsoft Office Project dialog box, click Yes to All. 

7. On the File menu, click Open, browse to D:\MOC 5927A\Lab files, and then double-click 
5927A_Mod11_Lab_Initiation.mpp. 

8. In the Tools menu, click Links Between Projects. 

9. In the Links Between Projects dialog box, on the External Predecessors tab, in the Task 
column, click Planning COMPLETE. The path and filename of the project file containing this 
task are displayed at the bottom of the dialog box. 

10. Record the path and filename in the table provided in the Student Workbook.. 

Predecessor Task Name Path and Filename 

Planning COMPLETE D:\MOC 5927A\Lab files\5927A_Mod11_Lab_Planning.mpp 

11. On the External Successors tab, in the Task column, click Implement change control. The 
path and filename of the project file containing this task are displayed at the bottom of the 
dialog box. 

12. Record the path and filename in the table provided in the Student Workbook. 
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Successor Task Name Path and Filename 

Implement change control D:\MOC 5927A\Lab files\5927A_Mod11_Lab_Execution.mpp 

13. In the Links Between Projects dialog box, click Close. 

14. Save and close all open project files. 

Exercise 3: Displaying the Critical Path in a Master Project 

 Task 1: Display a single critical path in a master project 

1. Continue with 5927A_Mod11_Lab_Master Project.mpp. 

2. On the Formatting toolbar, click Show, and in the Show list, click Outline Level 9. 

3. On the Formatting toolbar, click Gantt Chart Wizard . 

4. In the Gantt Chart Wizard, click Next to continue. 

5. On the Gantt Chart Wizard page, click Critical path, and then click Next. 

6. Click Next twice, click Format It, and then click Exit Wizard. 

 Task 2: Display multiple critical paths in a master project 

1. In the Entry table, click the Duration column heading. 

2. On the Insert menu, click Column. 

3. In the Column Definition dialog box, in Field name, click Total Slack, and then click OK. 

4. On the Tools menu, click Options. 

5. In the Options dialog box, on the Calculation tab, under Calculation options for 
‘5927A_Mod11_Lab_Master Project.mpp’, clear the Inserted projects are calculated like 
summary tasks check box, and then click OK. 

6. Save and close all open project files. 

Exercise 4: Creating and Sharing a Resource Pool 

 Task 1: Create a shared resource pool 

1. Continue with 5927A_Mod11_Lab_Master Project.mpp. 

2. On the View menu, click Resource Sheet. 

3. In the Resource Sheet table, click Select All in the upper left corner of the table. 

4. On the Standard toolbar, click Copy Resource. 

5. On the Standard toolbar, click New . 

6. On the View menu, click Resource Sheet. 

7. On the Standard toolbar, click Paste . 

8. On the File menu, click Save As. 

9. In the Save As dialog box, in File name, type ResourcePool, and then click Save. 
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 Task 2: Utilize a shared resource pool 

1. On the Tools menu, point to Resource Sharing, and then click Share Resources. 

2. In the Share Resources dialog box, under Resources for ‘5927A_Mod11_Lab_ Master 
Project’, click Use resources, and in From, select ResourcePool, and then click OK. 

3. On the View menu, click Resource Sheet. 

4. Click the Resource Name column heading. 

5. On the Insert menu, click Column. 

6. In the Column Definition dialog box, in Field name, click Project, and then click OK. 

7. Double-click the right edge of the Project column heading. 

8. Browse to D:\MOC 5927A\Lab files, and then open the following subproject files: 

• 5927A_Mod11_Lab_Planning.mpp 

• 5927A_Mod11_Lab_Initiation.mpp 

• 5927A_Mod11_Lab_Execution.mpp 

• 5927A_Mod11_Lab_RTM.mpp 

9. For each of these four subproject files, repeat steps 2 through 6. As with the Master project, 
make each subproject a sharer file, add the Project (field) column to the Resource Sheet view, 
and then save each subproject file after making these changes. 

10. Save and close all open project files. 

Exercise 5: Reading and Interpreting Resource Usage Across Multiple 
Projects 

 Task 1: Open multiple project files 

• Browse to D:\MOC 5927A\Lab files, and then open the following project files: 

• ResourcePool.mpp 

• 5927A_Mod11_Lab_Master Project.mpp 

• 5927A_Mod11_Lab_Planning.mpp 

• 927A_Mod11_Lab_Initiation.mpp 

• 5927A_Mod11_Lab_Execution.mpp 

• 5927A_Mod11_Lab_RTM.mpp 

 Task 2: Display resource usage across multiple projects from a master project 

1. In the 5927A_Mod11_Lab_Master Project.mpp file, on the View menu, click Resource 
Usage. 

2. In the Usage table, click the Resource Name column heading. 

3. On the Insert menu, click Column. 

4. In the Column Definition dialog box, in Field name, click Project, and then click OK. 

5. In the Usage table, double-click the right edge of the Project column heading. 
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6. In the Usage table, double-click the right edge of the Resource Name column heading. 

 Task 3: Interpret resource usage across multiple projects from a master project 

1. On the Formatting toolbar, click AutoFilter . 

2. In the Project column heading, click the AutoFilter arrow. 

3. In the Project column AutoFilter list, click 5927A_Mod11_Lab_Planning. The AutoFilter is 
applied to the Usage table that now shows only the assignments for the 
5927A_Mod11_Lab_Planning subproject. 

4. In the Project column heading, click the AutoFilter arrow. 

5. In the Project column AutoFilter list, click (All). The AutoFilter is removed from the Usage 
table that now shows all of the assignments for all of the subprojects. 

6. In the table provided in the student workbook, record the total number of resource 
assignment hours for these resources in each phase of the Product Launch Master project 
listed. Use the AutoFilter in the Project column to filter the view for each phase in the 
Product Launch Master project. 

Subproject Engineering Marketing Sales 

5927A_Mod11_Lab_Planning 0.13 24.25 0.5 

5927A_Mod11_Lab_Initiation 8.25 40.5 9 

5927A_Mod11_Lab_Execution 8 72 8 

 Task 4: Display resource usage across multiple projects from a resource pool 

1. In ResourcePool.mpp, on the View menu, click Resource Usage. 

2. In the Usage table, click the Resource Name column heading. 

3. On the Insert menu, click Column. 

4. In the Column Definition dialog box, in Field name, click Project, and then click OK. 

5. In the Usage table, double-click the right edge of the Project column. 

6. In the Usage table, double-click the right edge of the Resource Name column heading. 

 Task 5: Interpret resource usage across multiple projects from a resource pool 

1. In the Project column heading, click the AutoFilter arrow. 

2. In the Project column AutoFilter list, click 5927A_Mod11_Lab_Planning. The AutoFilter is 
applied to the Usage table that now shows only the assignments for the 
5927A_Mod11_Lab_Planning subproject. 

3. In the Project column heading, click the AutoFilter arrow. 

4. In the Project column AutoFilter list, click (All). The AutoFilter is removed from the Usage 
table that now shows all the assignments for all the subprojects. 

5. In the table provided in your student workbook, record the total number of resource 
assignment hours for these resources in each phases of the Product Launch Master project 
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listed. Use the AutoFilter in the Project column to filter the view for each phase in the 
Product Launch Master project. 

Subproject Engineering Marketing Sales 

5927A_Mod11_Lab_Initiation 8.25 40.5 9 

5927A_Mod11_Lab_Execution 8 72 8 

5927A_Mod11_Lab_RTM 0.13 0.25 8.5 

6. Save and close all project files. 
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Resources 
Contents: 
Internet Links 2 
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Internet Links 
The Web sites listed below provide additional resources. 

• Microsoft Corporation  

• Microsoft Developer Network  

• Microsoft Internet Explorer  

• Microsoft Learning  

• Microsoft Product Support Services  

• Microsoft Security  

• Microsoft Visual Studio®  

• Microsoft Windows®  

  

http://go.microsoft.com/fwlink/?LinkId=45574�
http://go.microsoft.com/fwlink/?LinkId=45575�
http://go.microsoft.com/fwlink/?LinkId=45576�
http://go.microsoft.com/fwlink/?LinkId=45577�
http://go.microsoft.com/fwlink/?LinkId=45578�
http://go.microsoft.com/fwlink/?LinkId=45580�
http://go.microsoft.com/fwlink/?LinkId=45581�
http://go.microsoft.com/fwlink/?LinkId=45573�
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Send Us Your Feedback 
You can search the Microsoft Knowledge Base for known issues at Microsoft Help and Support before 
submitting feedback. Search using either the course number and revision, or the course title. 

 

Note Not all training products will have a Knowledge Base article – if that is the case, please ask your 
instructor whether or not there are existing error log entries.  

 

Courseware Feedback 
Send all courseware feedback to support@mscourseware.com. We truly appreciate your time and effort. 
We review every e-mail received and forward the information on to the appropriate team. Unfortunately, 
because of volume, we are unable to provide a response but we may use your feedback to improve your 
future experience with Microsoft Learning products. 

 

Reporting Errors 
When providing feedback, include the training product name and number in the subject line of your e-
mail. When you provide comments or report bugs, please include the following: 

• Document or CD part number  

• Page number or location  

• Complete description of the error or suggested change  

Please provide any details that are necessary to help us verify the issue. 

 

Important All errors and suggestions are evaluated, but only those that are validated are added to the 
product Knowledge Base article.  

 

http://go.microsoft.com/fwlink/?LinkId=64183�
mailto:support@mscourseware.com�
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