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Word	  basics	  
Word is a powerful word processing and layout application, but to use it most 
effectively, you first have to understand the basics. This tutorial introduces 
some of the tasks and features that you can use in all documents. 
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Before you begin 
 

What you'll learn 

After completing this tutorial, you'll be able to: 

• Create a new blank document. 

• Identify user interface elements that you can use to accomplish basic tasks. 

• Navigate through your document. 

• Select, format, copy, paste, and move text. 

• Set document spacing, margins, and page orientation. 

• Save a document in a new folder. 

Requirements 

• Word for Mac 2011 

Estimated time to complete:  30 minutes 
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1. Create a new blank document 
In Word, you create and save content in a document. You can start with a blank document, an existing 
saved document, or a template. When you open Word, the Word Document Gallery opens. It contains a 
variety of template choices and quick access to recent documents. 

Let's use the Word Document Gallery to open a blank document. 

 If you have not already opened Word, on the Dock, click Word. 

 

 In the Word Document Gallery, under Templates on the left, click All. 

 Tip  If you don't see the Document Gallery, quit and then reopen Word. 

 

 Click Word Document, and then click Choose. 

 

 Tip  To always start with a blank document when you open Word, select the Don't show this when 
opening Word check box. 
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 Notice that a blank document (Document1) appears. 

 

Hints 

• To create a new blank document at any time in Word, on the File menu, click New Blank 
Document (also written as File > New Blank Document in this tutorial). 

• To show the Word Document Gallery at any time while using Word, click File > New from 
Template. 

Before you move on 
Make sure that you can do the following: 

• Open Word from the Mac OS X Dock. 

• Use the Word Document Gallery to create a new blank document. 
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2. Explore the Word user interface 
In a new blank document, you can simply start typing. However, before you begin working with text, you 
should familiarize yourself with some of the user interface elements that you can use in all documents. 

Let's take a look at some of the Word user interface elements. 

 

 Menu bar: The area at the top of the screen where all menus are displayed. The File, Edit, and View 
menus have the most commonly used menu commands. 

 Standard toolbar: The toolbar that displays the name of the document (in this case, Document1) and 
buttons for some of the most common tasks, such as opening, saving, and printing a document. 

 Ribbon: The tabbed command bar at the top of a window or work area that organizes features into 
logical groups. The Home tab and Layout tab have the most commonly used commands for formatting 
text and changing the document layout. 

 Cursor: The blinking vertical line in a document that indicates where text will appear when you start 
to type. 

 Scrollbar: The bar on the side of the document window. Drag the scrollbar up or down to see parts of 
a document that are not currently visible. 

Hints 

• To hide the ribbon while you work, on the right side of the ribbon, click . 

Before you move on 

Make sure that you can do the following: 

• Identify the user interface elements that you can use in all documents. 
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3. Navigate through a document 
Documents can contain various types of content, such as pictures, charts, clip art, and tables. However, 
the most commonly used content is text. 

Let's use a shortcut to create some sample text, and then use the scrollbar and arrow keys to move 
around in your document. 

 With the cursor blinking at the top of the document, type =rand(10,10) to enter the shortcut, and 
then press RETURN. 

 

 

 Notice that Word inserts ten paragraphs of text across two pages, and the cursor appears below the 
text. 
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 Drag the scrollbar to the top of the document, and then click at the beginning of the first sentence 
to position the cursor at the top of the document. 

 

 

 Press RETURN two times, and then press the up arrow key on your keyboard two times to move to 
the top line of the document. 

 

 

 Type The Fox and the Dog. 
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Hints 

• If you can't click below the cursor, you are at the end of the document. To insert additional blank 
lines, press RETURN once for each line that you want to insert. 

Before you move on 
Make sure that you can do the following: 

• Use the scrollbar and arrow keys to move within the text. 

• Insert blank lines by pressing RETURN. 

 

4. Select text 

To make changes to text (for example, to format, copy, or move it), you first have to select the text that 
you want to work with. You can select individual characters, specific words, or entire paragraphs. 

Let's use several different techniques to select text. 

 Double-click the first instance of the word quick. Highlighting indicates that the word is selected. 

 

 

 Click to the left of the second instance of The. Hold down the mouse button, drag diagonally across 
the paragraph, and then release the mouse button. The entire paragraph is selected.  

 

 Tip  You can also triple-click any word in a paragraph to select an entire paragraph. 
 

  



Microsoft Office for Mac 2011 tutorial: Word basics  8 

 On your keyboard, hold down Command (⌘), and then press A. All text in the document is 
selected.  

 

 Tip  You can also click Edit > Select All to select all content in a document. 
 

 To clear the selection, click anywhere in the document. The highlighting disappears, and the cursor 
reappears where you clicked. 

 

Hints 

• To select a single line of text, move the pointer into the left margin of the document. When the 

pointer becomes , click to select the line of text. 

• When text is selected, the cursor is hidden. 

• Keyboard shortcuts (for example, ⌘+A) are listed to the right of the command on a menu (for 
example, Edit > Select All). 

Before you move on 
Make sure that you can do the following: 

• Select a word, select a paragraph, and select all document text. 

• Clear the selection of text. 
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5. Format text 
After you select text, you can format it. For example, you can change the font, size, and color. 

Let's format the font, size, and color of the document title. 

 Select the document title (for example, The Fox and the Dog). 

 

 

 On the Home tab, under Font, click the Font pop-up menu, and then click Arial Black. 

 

 Tip  To see a hint for a toolbar or ribbon command, rest the pointer over the button. 
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 On the Font Size pop-up menu, click 16. 

 

 

 On the Font Color pop-up menu, click Accent 2. 

 

 

 Notice the new color, font, and size of the document title. 
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Hints 

• For additional formatting options, select the text that you want to format, and then click Format > 
Font. 

• To remove formatting applied to text, select the text. Then, on the Home tab, under Styles, click 
Normal. 

• You can use styles to apply several types of formatting at once. Styles are located on the Home 
tab. 

Before you move on 

Make sure that you can do the following: 

• Format the font, size, and color of selected text. 

 

6. Copy, paste, and drag 
Copy and paste are commands that make it simple to reuse text without having to retype it. You can also 
drag text to quickly move it to another location in the document. 

Let's copy, paste, and drag some text in the document. 

 Select the title that you typed and formatted in earlier lessons. 

 

 

 Click Edit > Copy. 

 

 Tip  ⌘+C is the keyboard shortcut for copy. 
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 Drag the scrollbar to the end of the document, click below the last paragraph, and then press 
RETURN two times. 

 

 

 Click Edit > Paste. 

 

 Tip  ⌘+V is the keyboard shortcut for paste. 
 

 Notice that a copy of the title is pasted at the end of the document. 
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 Select the paragraph above the pasted title. 

 

 

 Click the selected paragraph, drag the selection below the pasted title, and then release the mouse 
button. 

 

 

 Notice that the paragraph appears below the pasted title. 
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Hints 

• For additional options, hold down CONTROL, and then click any selected text. 

• To undo the previous edit, click Edit > Undo, or use the keyboard shortcut ⌘+Z. 

• You can also copy and paste text between applications (for example, between Word and 
PowerPoint). 

Before you move on 
Make sure that you can do the following: 

• Copy and paste text. 

• Drag text to a new location in the document. 

 

7. Change the document layout 
Word provides many layout options to make your document look just the way you want. For example, you 
can quickly change the line spacing, margins, and page orientation. 

Let's change some of the layout options for the document. 

 Click Edit > Select All to select all of the text in the document. 
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 On the Home tab, under Paragraph, click Line Spacing, and then click 1.5. 

 

 

 On the Layout tab, under Margins, click Margins, and then click Narrow. 

 

 

 On the Layout tab, under Page Setup, click Orientation, and then click Landscape. 
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 Notice that Word applies the line spacing, margin, and page orientation settings that you selected. 

 

Hints 

• To indent the first line in a paragraph, click before the first word in the paragraph, and then press 
TAB. To indent the entire paragraph, click to the left of any other line, and then press TAB. 

• To go directly to the page orientation settings, click File > Page Setup. 

Before you move on 
Make sure that you can do the following: 

• Change the line spacing, margins, and page orientation of a document. 

 

8. Save a document in a new folder 
At this point, none of the changes that you have made to the document have been saved. The generic file 
name (Document1) above the Standard toolbar indicates that the document has not been saved. 

Let's save the document in a new folder on your computer. 

 Click File > Save. 

 



Microsoft Office for Mac 2011 tutorial: Word basics  17 

 

 In the Save As box, enter a name for the document (for example, Word Basics). 

 

 

 On the Where pop-up menu, click Documents, then click the arrow next to the Save As box so that 
the arrow faces upward. All folders in your Documents folder appear.  

 

 

 Click New Folder. 
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 In the New Folder dialog box, type Word Practice Folder, and then click Create. 

 

 

 Click Save. 

 

 Notice that the file name (for example, Word Basics.docx) of the saved document appears above the 
Standard toolbar. 

 

Hints 

• To open a document that you worked on recently, click File, point to Open Recent, and then click 
the document that you want to open. 

• To see a list of all Word documents saved on your computer, click File > New from Template. 
Then in the left pane, under Recent Documents, click All. 

• To quit Word, click Word > Quit Word, or press ⌘+Q. 

Before you move on 

Make sure that you can do the following: 

• Save a document in a new folder. 
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Quick Reference Card 
 

To Do this 

Create a new blank 
document 

In the Word Document Gallery, click Word Document, and then click 
Choose. Or, if the Word Document Gallery is not open, click File > New 
Blank Document. 

Open the Word Document 
Gallery at any time 

Click File > New from Template. 

Hide the ribbon 
On the right side of the ribbon, click . 

Insert a blank line Click at the end of the text where you want the blank line to appear, and 
then press RETURN. 

Select a single word in a 
document 

Double-click the word. 

Select an entire paragraph Click at the beginning of the paragraph. Hold down the mouse button, 
drag diagonally across the paragraph, and then release the mouse button. 
You can also triple-click any word in the paragraph. 

Select all content in the 
document 

Click Edit > Select All.  

To remove formatting from 
text 

Select the text. On the Home tab, under Styles, click Normal. 

Find the keyboard shortcut 
for a command 

Keyboard shortcuts are located to the right of the command on a menu. 
For example, on the Edit menu, the keyboard shortcut for Copy is ⌘+C. 

Copy text Select the text that you want to copy, and then click Edit > Copy.  

Paste text Click where you want to paste the text, and then click Edit > Paste.  

Change the line spacing for 
the entire document 

Select all text in the document. On the Home tab, under Paragraph, click 
Line Spacing, and then enter the spacing that you want (for example, 1.5). 

Change the page orientation 
(for example, Landscape) for 
a document 

On the Layout tab, under Page Setup, click Orientation, and then click the 
orientation you want. 

Open a document that you 
worked on recently 

Click File > Open Recent, and then click the document that you want to 
open.  

Quit Word Click Word > Quit Word. 

More Hints 

• The most commonly used formatting options such as font, size, and color are located on the 
Home tab. 

• You can copy and paste text between applications (for example, between Word and PowerPoint). 

• To use a keyboard shortcut (for example, ⌘+C), hold down the Command key (⌘), and then 
press the C key. 

• Some of the more commonly used keyboard shortcuts include: ⌘+C to copy text, ⌘+V to paste 
text, and ⌘+Z to undo the last change. 

• The generic file name (Document1) above the Standard toolbar indicates that the document has 
not been saved. 


