విషయాన్ని తరలించండి లేదా మార్పులను చర్య రద్దు చేయండి

పాఠం మరియు రేఖాచిత్రాలను తరలించండి లేదా కాపీ చేయండి

  1. మీరు తరలించాలనుకుంటున్న లేదా కాపీ చేయాలనుకుంటున్న అంశాన్ని ఎంచుకోండి
  2. కింది వాటిలో ఒకటి చేయండి:
    • అంశాన్ని తరలించడానికి, కుడి-క్లిక్ చేసి, కాపీ బటన్ చిత్రం ఎంచుకోండి.
    • అంశాన్ని కాపీ చేయడానికి, కుడి-క్లిక్ చేసి, అతికించు బటన్ చిత్రం ఎంచుకోండి.
  3. మీరు అంశాన్ని మరొక పత్రానికి తరలించాలనుకుంటే లేదా కాపీ చేయాలనుకుంటే, ఆ పత్రానికి మారండి.
  4. మీకు అంశం కనిపించాలనుకుంటున్న చోట క్లిక్ చేయండి.
  5. కుడి-క్లిక్ చేసి, అతికించును ఎంచుకోండి.
  6. అతికించబడిన అంశాల యొక్క ఆకృతీకరణను సవరించడానికి, మీరు అతికించిన ఎంపికకు కింద కనిపించే అతికింపు ఐచ్ఛికాలు బటన్ బటన్ చిత్రం క్లిక్ చేసి, ఆపై మీకు కావాలనుకుంటున్న ఐచ్ఛికాన్ని క్లిక్ చేయండి.

తప్పులను చర్య రద్దు చేయండి

  1. శీఘ్ర ప్రాప్తి ఉపకరణ పట్టీలో, చర్య రద్దు బటన్ చిత్రం ను సూచించండి.

    మీరు చర్య రద్దు చేయగల చాలా ఇటీవలి చర్యను Word ప్రదర్శిస్తుంది.

  2. చర్య రద్దు బటన్ చిత్రం ను క్లిక్ చేయండి. మీరు మరొక చర్యను చర్య రద్దు చేయాలనుకుంటే, చర్య రద్దు బటన్ చిత్రం కు తరువాత ఉన్న బాణాన్ని క్లిక్ చేసి, ఆపై చాలా ఇటీవలి చర్యలలోని చర్యను క్లిక్ చేయండి.

    మీరు ఒక చర్యను చర్య రద్దు చేసినప్పుడు, మీరు జాబితాలోని అన్ని చర్యలను కూడా చర్య రద్దు చేయవచ్చు.

గమనికలు

  • మీరు తరువాత ఒక చర్యను చర్య రద్దు చేయాలనుకోకుంటే, శీఘ్ర ప్రాప్తి ఉపకరణపట్టీలోని చర్య పునరావృతం బటన్ చిత్రం క్లిక్ చేయండి.


ఫైల్‌ను తెరువు

మీరు ఫైల్‌ను Microsoft Officeలో తెరిచినప్పుడు, ఫైళ్లను ఎలా తెరవాలనే దానిపై మీకు చాలా ఐచ్ఛికాలు ఉంటాయి. మీరు మరొక పేరు ఉపయోగించి దీన్ని భద్రపరిస్తే తప్ప ఫైల్‌ను భద్రపరచడం నుండి మిమ్మల్ని నిరోధించే అసలు ఫైల్‌ను సంకలనం చేయడానికి తెరవవచ్చు, కాపీని తెరవవచ్చు లేదా ఫైల్‌ను చదవడానికి-మాత్రమే వలె తెరవవచ్చు.

మీరు ఏమి చేయాలనుకుంటున్నారు?

పుటసూచీ బంధం ఒక ఫైల్‌ను తెరవండి

పుటసూచీ బంధం ఒక ఫైల్‌ను కాపీ వలె తెరవండి

పుటసూచీ బంధం ఒక ఫైల్‌ను చదవడానికి-మాత్రమే వలె తెరవండి

ఫైల్‌ను తెరువు

  1. కింది వాటిని ఈ 2010 Microsoft Office సిస్టమ్ ప్రోగ్రామ్‌లలో చేయండి:
    Word, Excel, PowerPoint, లేదా Access
    • ఫైల్ టాబ్‌ను క్లిక్ చేసి, ఆపై తెరువు క్లిక్ చేయండి.
  2. దీనిలో చూడు జాబితాలో, మీరు తెరవాలనుకుంటున్న ఫైల్‌ను కలిగి ఉన్న సంచిక, డ్రైవ్ లేదా అంతర్జాలిక స్థానాన్ని క్లిక్ చేయండి.
  3. సంచిక జాబితాలో, ఫైల్‌ను కలిగి ఉన్న సంచికను స్థాపించి, తెరవండి.

    4. గమనిక స్వయంసిద్ధంగా, తెరువు వ్యాఖ్య పేటికలో మీరు చూసిన ఫైళ్లు మీరు ఉపయోగిస్తున్న ప్రోగ్రామ్ ద్వారా సృష్టించబడిన ఫైళ్లు మాత్రమే. ఉదాహరణకు, మీరు Microsoft Office Excelను ఉపయోగిస్తుంటే, మీరు Files of type పెట్టెలోని అన్ని ఫైళ్లును క్లిక్ చేస్తే తప్ప, Microsoft Office Word ఉపయోగించి సృష్టించిన ఫైళ్లను మీరు చూడలేరు.

  4. ఫైల్‌ను క్లిక్ చేసి, ఆపై తెరువు క్లిక్ చేయండి.

పుట ఎగువకు

ఫైల్‌ను కాపీ వలె తెరువు

మీరు ఫైల్‌ను కాపీ వలె తెరిచినప్పుడు, ఫైల్ యొక్క నకిలీని ప్రోగ్రామ్ సృష్టిస్తుంది మరియు మీరు నకిలీని చూడవచ్చు. మీరు చేసిన ఏవైనా మార్పులు కాపీకి భద్రపరచబడతాయి. ప్రోగ్రామ్ కాపీకి కొత్త పేరును అందిస్తుంది. ఫైల్ పేరు ప్రారంభానికి దీని యొక్క (1) కాపీను జోడించడానికి స్వయంసిద్ధం.

  1. కింది వాటిని ఈ 2010 Microsoft Office సిస్టమ్ ప్రోగ్రామ్‌లలో చేయండి:
    Word, Excel, PowerPoint, లేదా Access
    • ఫైల్ టాబ్‌ను క్లిక్ చేసి, ఆపై తెరువు క్లిక్ చేయండి.
  2. దీనిలో చూడు జాబితాలో, మీరు తెరవాలనుకుంటున్న ఫైల్‌ను కలిగి ఉన్న సంచిక, డ్రైవ్ లేదా అంతర్జాలిక స్థానాన్ని క్లిక్ చేయండి.
  3. సంచిక జాబితాలో, ఫైల్‌ను కలిగి ఉన్న సంచికను స్థాపించి, తెరవండి.
  4. తెరువు బటన్‌కు తరువాత ఉన్న బాణాన్ని క్లిక్ చేసి, ఆపై కాపీ వలె తెరువును క్లిక్ చేయడం ద్వారా మీరు తెరవాలనుకుంటున్న ఫైల్ యొక్క కాపీని ఎంచుకోండి.

గమనిక మీరు ఫైల్‌ను కాపీ వలె తెరచినప్పుడు, ఫైల్ యొక్క కొత్త కాపీ అసలు ఫైల్‌ను కలిగి ఉన్న సంచికలో సృష్టించబడుతుంది.

పుట ఎగువకు

ఫైల్‌ను చదవడానికి-మాత్రమే వలె తెరవండి

మీరు ఫైల్‌ను చదవడానికి-మాత్రమే వలె తెరిచినప్పుడు, మీరు అసలు ఫైల్‌ను చూస్తారు, అయితే దీనికి మీరు మార్పులను భద్రపరచలేరు.

  1. కింది వాటిని ఈ 2010 Microsoft Office సిస్టమ్ ప్రోగ్రామ్‌లలో చేయండి:
    Word, Excel, PowerPoint, లేదా Access
    • ఫైల్ టాబ్‌ను క్లిక్ చేసి, ఆపై తెరువు క్లిక్ చేయండి.
  2. సంచిక జాబితాలో, ఫైల్‌ను కలిగి ఉన్న సంచికను స్థాపించి, తెరవండి.
  3. తెరువు బటన్‌కు తరువాత ఉన్న బాణాన్ని క్లిక్ చేసి, ఆపై చదవడానికి-మాత్రమే తెరువును క్లిక్ చేయడం ద్వారా మీరు చదవడానికి-మాత్రమే వలె తెరవాలనుకుంటున్న ఫైల్‌ను ఎంచుకోండి.

గమనికలు

  • జాలిక ఫైల్ సర్వర్ లేదా వెబ్ సర్వర్‌లో సంచికకు సత్వరమార్గాన్ని సృష్టించడానికి, తెరువు వ్యాఖ్య పేటికలోని నా స్థలాలు పట్టీలో నా జాలిక స్థలాలును తెరవండి.
  • మీరు ఫైల్ టాబ్‌ను క్లిక్ చేసినప్పుడు ఇటీవల ఉపయోగించిన ఫైళ్లు జాబితా అందుబాటులో ఉంటుంది మరియు ఇటీవల ఐచ్ఛికాన్ని ఎంచుకుంటే ఇది మీరు తెరచిన గత కొన్ని ఫైళ్ల జాబితాను ప్రదర్శిస్తుంది. ఫైల్‌ను తెరవడానికి ఫైల్ పేరును క్లిక్ చేయండి.

పుట ఎగువకు


ఫైల్‌ను ముద్రించు
  1. కింది వాటిని ఈ 2010 Microsoft Office సిస్టమ్ ప్రోగ్రామ్‌లలో చేయండి:
    Word, Excel, PowerPoint, Outlookలేదా Access
    1. ఫైల్ టాబ్‌ను క్లిక్ చేసి, ఆపై ముద్రించు క్లిక్ చేయండి.

  2. మొత్తం పుటలు లేదా మీరు ముద్రించాలనుకుంటున్న పుటల వంటి ఐచ్ఛికాలను క్లిక్ చేయండి.


ఫైల్‌ను భద్రపరచు

మీరు ఫైల్‌ను భద్రపరచినప్పుడు, మీరు దాన్ని మీ హార్డ్ డిస్క్ డ్రైవ్, జాలిక స్థానం, డిస్క్, CD, డెస్క్‌టాప్ లేదా మరొక నిల్వ స్థానంలోని సంచికకు భద్రపరచవచ్చు. మీరు దీనిలో భద్రపరచు జాబితాలోని గమ్య స్థానాన్ని గుర్తించవలసి ఉంటుంది. మరొకవిధంగా, భద్రపరచే ప్రక్రియ అదే, మీరు ఏ స్థానాన్ని ఎంచుకున్నారనేది సమస్య కాదు.

మీరు ఏమి చేయాలనుకుంటున్నారు?

పుటసూచీ బంధం ఒక ఫైల్‌ను భద్రపరచండి

పుటసూచీ బంధం ఫైల్ కాపీని భద్రపరచండి

పుటసూచీ బంధం ఒక ఫైల్‌ను మరొక ఆకృతికి భద్రపరచండి

పుటసూచీ బంధం స్వీయపునరుద్ధరణ సమాచారాన్ని స్వయంచాలకంగా భద్రపరచు

ఫైల్‌ను భద్రపరచు

  1. కింది వాటిని ఈ 2010 Microsoft Office సిస్టమ్ ప్రోగ్రామ్‌లలో చేయండి:
    Word, Excel, PowerPoint, InfoPath, OneNote, Project, Publisher లేదా Visio
    • ఫైల్ మెనులో, భద్రపరచు క్లిక్ చేయండి.

    గమనిక మీరు ఫైల్‌ను మొదటిసారి భద్రపరుస్తుంటే, దానికి పేరును ఇవ్వమని మీరు అడగబడతారు.

    పుట ఎగువకు

    ఫైల్ కాపీని భద్రపరచండి

    1. కింది వాటిని ఈ 2010 Microsoft Office సిస్టమ్ ప్రోగ్రామ్‌లలో చేయండి:
      Word, Excel, PowerPoint, InfoPath, OneNote, Project, Publisher లేదా Visio
      • ఫైల్ టాబ్‌లో, భద్రపరచు రీతి క్లిక్ చేయండి.
    2. దీనిలో భద్రపరచు జాబితాలో, మీరు భద్రపరచాలనుకుంటున్న సంచిక లేదా డ్రైవ్‌ను క్లిక్ చేయండి.

      చిట్కా కాపీని వేరొక సంచికలో భద్రపరచడానికి, దీనిలో భద్రపరచు జాబితాలోని వేరొక డ్రైవ్‌ను లేదా సంచిక జాబితాలోని వేరొక సంచికను క్లిక్ చేయండి. కాపీని కొత్త సంచికలో భద్రపరచడానికి, కొత్త సంచికను సృష్టించు బటన్ చిత్రం ను క్లిక్ చేయండి.

    3. ఫైల్ పేరు పెట్టెలో, ఫైల్ కోసం కొత్త పేరును ప్రవేశపెట్టండి.
    4. భద్రపరచు క్లిక్ చేయండి.

    పుట ఎగువకు

    మరొక ఆకృతికి ఫైల్‌ను భద్రపరచు

    1. కింది వాటిని ఈ 2010 Microsoft Office సిస్టమ్ ప్రోగ్రామ్‌లలో చేయండి:
      Word, Excel, PowerPoint, InfoPath, OneNote, Project, Publisher లేదా Visio
      • ఫైల్ మెనులో, భద్రపరచు రీతి క్లిక్ చేయండి.
    2. ఫైల్ పేరు పెట్టెలో, ఫైల్ కోసం కొత్త పేరును ప్రవేశపెట్టండి.
    3. రకం వలె భద్రపరచు జాబితాలో, మీరు ఫైల్‌ను భద్రపరచాలనుకుంటున్న ఫైల్ ఆకృతిని క్లిక్ చేయండి.
    4. భద్రపరచు క్లిక్ చేయండి.

    పుట ఎగువకు

    స్వీయపునరుద్ధరణ సమాచారాన్ని స్వయంచాలకంగా భద్రపరచు

    స్వీయపునరుద్ధరణ అనేది మీ ఫైళ్లను నిరంతరం భద్రపరచడానికి భర్తీ చేయడం కాదు. మీరు పునరుద్ధరణ ఫైల్‌ను తెరచిన తరువాత మీరు దీన్ని భద్రపరచకూడదని ఎంచుకుంటే, ఫైల్ తొలగించబడుతుంది మరియు మీ భద్రపరచని మార్పులను కోల్పోతారు. మీరు పునరుద్ధరణ ఫైల్‌ను భద్రపరిస్తే, ఇది అసలు ఫైల్‌ను భర్తీ చేస్తుంది (మీరు కొత్త ఫైల్ పేరును పేర్కొంటే తప్ప). ఫైల్‌ను తెరచినప్పుడు విద్యుత్ వైఫల్యం లేదా ఇతర సమస్య ఏర్పడితే చాలా తరచుగా మీ ఫైళ్లు భద్రపరచబడతాయి, మరింత సమాచారం పునరుద్ధరించబడుతుంది.

    కింది వాటిని ఈ 2010 Microsoft Office సిస్టమ్ ప్రోగ్రామ్‌లలో చేయండి:

    Excel, PowerPoint లేదా Word
    1. ఫైల్ టాబ్‌ను క్లిక్ చేసి, ఆపై ఆ ప్రోగ్రామ్ కోసం ఐచ్ఛికాలు క్లిక్ చేయండి.
    2. భద్రపరచు క్లిక్ చేయండి.
    3. ప్రతి స్వీయపునరుద్ధరణ సమాచారాన్ని భద్రపరచండి తనిఖీ పెట్టెను ఎంచుకోండి.
    4. నిమిషాలు పెట్టెలో, మీరు ఎంత తరచుగా ఫైళ్లను భద్రపరచాలనుకుంటున్నారో నిర్ణయించడానికి నంబర్‌ను టైప్ చేయండి లేదా ఎంచుకోండి.


సహాయం పొందడం

ముఖ్యమైనది Microsoft Officeకు సహాయం అనేది ఆధార భాషలో మాత్రమే అందుబాటులో ఉంటుంది.

మీరు Microsoft Office ప్రోగ్రామ్‌ల కోసం సహాయాన్ని ఒకటి కంటే ఎక్కువ ప్రదేశాలలో వెతకవచ్చు. మీరు ఒక Office ప్రోగ్రామ్‌ను వ్యవస్థాపించినప్పుడు మీ కంప్యూటర్‌లో సహాయం వ్యవస్థాపించబడుతుంది మరియు మీరు Microsoft Office Online నుండి అదనపు సహాయ విషయాన్ని పొందవచ్చు. మీరు సహాయం కోసం ఎక్కడ శోధించాలనుకుంటున్నారో మీరు పేర్కొనవచ్చు మరియు ఆన్‌లైన్ లేదా ఆఫ్‌లైన్‌కు లేదా ప్రోగ్రామ్‌లోని పేర్కొన్న వర్గానికి మీరు మీ శోధన యొక్క పరిధిని నిరోధించవచ్చు.

Office Onlineకు అనుసంధానించబడింది సహాయ గవాక్షం యొక్క కింది-కుడి అంచులో కనిపిస్తే, మీరు Office ఆన్‌లైన్ నుండి సహాయాన్ని శోధించి, పొందుతున్నారు. ఆఫ్‌లైన్ కింది-కుడి అంచులో కనిపిస్తే, మీరు మీ కంప్యూటర్‌లో నిల్వ చేసిన ఫైళ్ల నుండి సహాయాన్ని శోధించి, పొందుతున్నారు.

మీరు ఏమి చేయాలనుకుంటున్నారు?

పుటసూచీ బంధం సహాయాన్ని తెరవండి

పుటసూచీ బంధం సహాయ గవాక్షాన్ని పరిమాణం మార్చండి లేదా మళ్లీ స్థాపించండి

పుటసూచీ బంధం సహయం గవాక్షాన్ని పైన ఉంచండి

సహాయాన్ని తెరువు

  1. కింది వాటిని ఈ 2010 Microsoft Office సిస్టమ్ ప్రోగ్రామ్‌లలో చేయండి:
    Access, Outlook, Excel, PowerPoint లేదా Word
    • ప్రోగ్రామ్ పేరు అనేది మీరు ఉన్న ప్రోగ్రామ్ యొక్క ప్రోగ్రామ్‌లో ఉండే, Microsoft Office ప్రోగ్రామ్ పేరు సహాయం బటన్ బటన్ చిత్రం ను క్లిక్ చేయండి, ఉదాహరణకు, Microsoft Office Word సహాయం.

      కీబోర్డ్ సత్వరమార్గం సహాయాన్ని తెరవడానికి, F1 నొక్కండి.

  2. శోధనా ప్రమాణం జాబితాలోని కీవర్డ్‌లను టైప్ చేసి, ఆపై శోధనను క్లిక్ చేయండి.

గమనిక మీరు కీవర్డ్‌లను తప్పనిసరిగా ఆధార భాషలోనే టైప్ చేయాలి.

పుట ఎగువకు

సహాయం గవాక్షాన్ని పరిమాణం మార్చండి లేదా మళ్లీ స్థాపించండి

  1. సహాయం గవాక్షాన్ని పరిమాణం మార్చడానికి, మీరు రెండు-తలల బాణాన్ని చూసే వరకు సహాయం గవాక్షం యొక్క అంచుపై సూచికను తరలించి, ఆపై గవాక్షం మీకు కావలసిన పరిమాణానికి వచ్చే వరకు అంచును లాగండి.
  2. సహాయం గవాక్షాన్ని తరలించడానికి, సూచికను శీర్షిక పట్టీకి తరలించి, గవాక్షాన్ని మీరు తరలించాలనుకున్న చోటికి లాగండి.

పుట ఎగువకు

సహాయం గవాక్షాన్ని పైన ఉంచండి

సహాయ గవాక్షం ఉపకరణపట్టీలోని పైన ఉంచండి బటన్ అనేది సహాయాన్ని పైన ఉంచడానికి మీరు క్లిక్ చేసిన మీటను ద్విక్రియం చేస్తుంది మరియు సహాయం గవాక్షం పైన ఉన్న ప్రోగ్రామ్ గవాక్షాన్ని తరలించడానికి మళ్లీ క్లిక్ చేయండి. గవాక్షం మీ Microsoft Office ప్రోగ్రామ్‌లోని ఇతర గవాక్షాల యొక్క పైన ఉండడానికి ప్రస్తుతం అమర్చబడింది, పైన ఉంచు బటన్ పైన నుండి వీక్షించబడిన పుష్ పిన్ వలె కనిపిస్తుంది: బటన్ చిత్రం . గవాక్షం ఇతర గవాక్షాల పైన చెప్పడానికి అమర్చబడితే, బటన్ పక్క నుండి వీక్షించబడిన పుష్ పిన్ వలె కనిపిస్తుంది: బటన్ చిత్రం .

  1. సహాయ గవాక్షం ఉపకరణపట్టీలో, పైన ఉంచండి బటన్‌ను క్లిక్ చేయండి.

గమనిక పైన ఉంచండి అమర్పు కేవలం Microsoft Office ప్రోగ్రామ్‌లపైన మాత్రమే సహాయ గవాక్షాన్ని ఉంచుతుంది. Microsoft Office యొక్క భాగం కాని ఇతర అనువర్తనాలలో దీనికి ప్రభావం ఉండదు. ఉదాహరణకు, మీరు Microsoft Notepad తెరిచి, గవాక్షాన్ని సహాయం గవాక్షంపై తరలిస్తే, గవాక్షం పైన ఉండదు.


కొత్త కార్యపుస్తకాన్ని సృష్టించండి

Microsoft Office Excel కార్యపుస్తకం అనేది వివిధ రకాల సంబంధిత సమాచారాన్ని నిర్వహించడానికి మీరు ఉపయోగించే ఒకటి లేదా అంతకన్నా ఎక్కువ కార్యపుస్తకాలను కలిగి ఉండే ఫైల్. కొత్త కార్యపుస్తకాన్ని సృష్టించడానికి, మీరు ఖాళీ కార్యపుస్తకాన్ని తెరవవచ్చు. మీరు ఇప్పటికే ఉన్న కార్యపుస్తకం, స్వయంసిద్ధ కార్యపుస్తకం మూస లేదా ఏదైనా ఇతర మూసపై కూడా కొత్త కార్యకాన్ని ఆధారం చేసుకోవచ్చు.

పదకోశం

కార్యపుట: డేటాతో నిల్వ చేసుకుని, పని చేయడానికి మీరు Excelలో ఉపయోగించే ప్రధాన పత్రం. స్ప్రెడ్‌షీట్ అని కూడా పిలుస్తారు. కార్యపుట కాలమ్‌లు మరియు వరుసలలో నిర్వహించబడిన గడులను కలిగి ఉంటుంది; కార్యపుట అనేది ఎల్లప్పుడూ కార్యపుస్తకంలో నిల్వ చేయబడి ఉంటుంది.

మూస: ఇతర కార్యపుస్తకాల కోసం మీరు సృష్టించి ఉపయోగించే కార్యపుస్తకం. కార్యపుస్తకాలు మరియు కార్యపుటల కోసం మీరు మూసలను సృష్టించవచ్చు. కార్యపుస్తకాల కోసం స్వయంసిద్ధ మూసను Book.xlt అని పిలుస్తారు. కార్యపుటల కోసం స్వయంసిద్ధ మూసను Sheet.xlt అని పిలుస్తారు.

స్వయంసిద్ధ కార్యపుస్తకం మూస: కొత్త కార్యపుస్తకాల స్వయంసిద్ధ ఆకృతిని మార్చడానికి మీరు సృష్టించిన Book.xlt మూస. మీరు Excelను ప్రారంభించినప్పుడు లేదా మూసను పేర్కొనకుండా కార్యపుస్తకాన్ని సృష్టించినప్పుడు ఖాళీ కార్యపుస్తకాన్ని సృష్టించడానికి Excel మూసను ఉపయోగిస్తుంది.

మీరు ఏమి చేయాలనుకుంటున్నారు?

పుటసూచీ బంధం ఒక కొత్త, ఖాళీ కార్యపుస్తకాన్ని తెరవండి

పుటసూచీ బంధం ఇప్పటికే ఉన్న కార్యపుస్తకంపై కొత్త కార్యపుస్తకాన్ని ఆధారం చేయండి

పుటసూచీ బంధం మూసపై కొత్త కార్యపుస్తకాన్ని ఆధారం చేయండి

కొత్త, ఖాళీ కార్యపుస్తకాన్ని తెరవండి

  1. ఫైల్ టాబ్‌ను క్లిక్ చేసి, ఆపై కొత్తది క్లిక్ చేయండి.
  2. మూసలు కింద, ఖాళీ మరియు ఇటీవల ఎంచుకోబడిందని నిర్థారించుకుని, ఆపై కుడి పరిధిలోని ఖాళీ మరియు ఇటీవల కింద ఖాళీ కార్యపుస్తకం క్లిక్ చేయండి.

పుట ఎగువకు

ఇప్పటికే ఉన్న కార్యపుస్తకంపై కొత్త కార్యపుస్తకాన్ని ఆధారం చేయండి

  1. ఫైల్ టాబ్‌ను క్లిక్ చేసి, ఆపై కొత్తది క్లిక్ చేయండి.
  2. మూసలు కింద, ఇప్పటికే ఉన్న దాని నుండి కొత్తది క్లిక్ చేయండి.
  3. ఇప్పటికే ఉన్న కార్యపుస్తకం నుండి కొత్తది వ్యాఖ్య పెట్టెలో, మీరు తెరవాలనుకుంటున్న కార్యపుస్తకాన్ని కలిగి ఉన్న డ్రైవ్, సంచిక లేదా అంతర్జాలిక స్థానానికి బ్రౌజ్ చేయండి.
  4. కార్యపుస్తకాన్ని క్లిక్ చేసి, ఆపై కొత్తది సృష్టించు క్లిక్ చేయండి.

పుట ఎగువకు

మూసపై కొత్త కార్యపుస్తకాన్ని ఆధారం చేయండి

  1. ఫైల్ టాబ్‌ను క్లిక్ చేసి, ఆపై కొత్తది క్లిక్ చేయండి.
  2. మూసలు కింద, వ్యవస్థాపించిన మూసలు లేదా నా మూసలు క్లిక్ చేయండి.
  3. కింది వాటిలో ఒకటి చేయండి:
    • వ్యవస్థాపించిన మూసను ఉపయోగించడానికి, వ్యవస్థాపించిన మూసలు కింద, మీకు కావలసిన మూసను క్లిక్ చేసి, ఆపై సృష్టించు క్లిక్ చేయండి.
    • మీ స్వంత మూసను ఉపయోగించడానికి, నా మూసలు టాబ్‌లో, మీకు కావలసిన మూసను డబుల్-క్లిక్ చేయండి.

      గమనిక నా మూసలు టాబ్ మీరు సృష్టించిన మూసలను జాబితా చేస్తుంది. మీరు ఉపయోగించాలనుకుంటున్న మూసను మీరు చూడలేకుంటే, అది సరైన సంచికలో స్థాపించబడిందని నిర్థారించుకోండి. అనుకూలిత మూసలు సాధారణంగా ఉండే మూసలు సంచికలో ప్రత్యేకంగా నిల్వ చేయబడి ఉంటాయి Microsoft Windows XPలోని C:\Documents and Settings\user_name\Application Data\Microsoft\Templates మరియు Microsoft Windows 7 & Microsoft Windows Vistaలోని C:\Users\user_name\Application Data\Microsoft\Templates.

చిట్కా మరిన్ని కార్యపుస్తక మూసలను పొందడానికి, మీరు వాటిని Office.com నుండి దిగుమతి చేసుకోవచ్చు. కొత్త కార్యపుస్తకం వ్యాఖ్య పెట్టెలో, Office.com కింద, నిర్థిష్ట మూస వర్గాన్ని క్లిక్ చేసి, మీరు దిగుమతి చేయాలనుకుంటున్న మూసను క్లిక్ చేసి, ఆపై దిగుమతి క్లిక్ చేయండి.


కార్యపుట గడులలో డేటాను ప్రవేశపెట్టండి

మీరు నంబర్‌లు (నిర్థిష్ట దశాంశ బిందువులతో లేదా లేకుండా), పాఠం, తేదీలు లేదా సమయాలను ఒకే గడిలో, ఒకేసారి చాలా గడులను లేదా ఒకటి కంటే ఎక్కువ కార్యపుటలను ప్రవేశపెట్టవచ్చు.

ముఖ్యమైనది అనుకోకుండా మార్చబడడం నుండి డేటాను నివారించడానికి మీచే లేదా ఎవరిచేతనైనా కార్యపుట రక్షించబడవచ్చు. రక్షించబడిన కార్యపుటలో, డేటాను వీక్షించడానికి మీరు గడులను ఎంచుకోవచ్చు, అయితే తాళం వేయబడిన గడులలో మీరు సమాచారం టైప్ చేయలేరు. చాలా సందర్భాలలో, రక్షించబడిన కార్యపుటను సృష్టించిన వ్యక్తి నుండి మరింత చేయడానికి మీకు అనుమతులు ఉంటే తప్ప ఇది రక్షించబడదు. కార్యపుటను రక్షించకుండా ఉండడానికి (సముచితమైనదైతే), సమీక్ష టాబ్‌లోని మార్పులు సమూహంలో రక్షించబడని షీట్ను క్లిక్ చేయండి. కార్యపుట రక్షణ వర్తించబడినప్పుడు అనుమతిపదం అమర్చబడినప్పుడు, కార్యపుటను రక్షించకుండా ఉండడానికి మీరు తప్పనిసరిగా అనుమతిపదాన్ని టైప్ చేయాలి.

మీరు ఏమి చేయాలనుకుంటున్నారు?

పుటసూచీ బంధం నంబర్ లేదా పాఠాన్ని ప్రవేశపెట్టండి

పుటసూచీ బంధం తేదీలు లేదా సమయాలను ప్రవేశపెట్టండి

పుటసూచీ బంధం అదే డేటాను వివిధ గడులలో ఒకేసారి ప్రవేశపెట్టండి

పుటసూచీ బంధం అదే డేటాను ఇతర కార్యపుటలలో ప్రవేశపెట్టండి

నంబర్‌లు లేదా పాఠాన్ని ప్రవేశపెట్టండి

  1. కార్యపుటలో, గడిని క్లిక్ చేయండి.
  2. మీకు కావలసిన నంబర్‌లు లేదా పాఠాన్ని టైప్ చేసి, ఆపై ENTER లేదా TAB నొక్కండి.

    చిట్కా గడిలో కొత్త పంక్తిలో డేటాను ప్రారంభించడానికి, ALT+ENTERను నొక్కడం ద్వారా పంక్తి విరుపును ప్రవేశపెట్టండి.

గమనికలు

  • స్వయంసిద్ధంగా, ENTERను నొక్కడం వల్ల ఎంపికను ఒక గడి కిందికి తరలిస్తుంది మరియు TABను నొక్కడం వల్ల ఎంపికను ఒక గడి కుడికి తరలిస్తుంది.
  • వరుసలోని వివిధ గడులలో డేటాను ప్రవేశపెట్టడానికి మీరు TAB నొక్కి, ఆ వరుసకు చివరలో ENTER నొక్కినప్పుడు, ఎంపిక తరువాత వరుస ప్రారంభానికి తరలి వెళ్తుంది.
  • కాలమ్ వెడల్పు కన్నా పెద్దదిగా ఉన్న నంబర్ ఆకృతి ఉన్న డేటాను గడి కలిగి ఉన్నప్పుడు అది #####ను ప్రదర్శించవచ్చు. మొత్తం పాఠాన్ని చూడడానికి, మీరు తప్పనిసరిగా కాలమ్ వెడల్పును పెంచాలి.
  • పాఠాన్ని సర్దుబాటు చేయడం ద్వారా గడిలో పాఠం యొక్క బహుళ పంక్తులను మీరు ప్రదర్శించవచ్చు. హోమ్ టాబ్‌లోని, సమలేఖనం సమూహంలో, పాఠాన్ని సర్దుబాటు చేయి క్లిక్ చేయండి.

    గమనిక పాఠం ఒకే పొడవు పదంగా ఉండి, అక్షరాలు సర్దుబాటు చేయబడకుంటే; పాఠం మొత్తాన్ని చూడడానికి మీరు కాలమ్‌ను వెడల్పు చేయవచ్చు లేదా అక్షరాకృతి పరిమాణాన్ని తగ్గించవచ్చు. మీరు పాఠాన్ని సర్దుబాటు చేసిన తరువాత పాఠం మొత్తం కనిపించకుంటే, మీరు వరుస ఎత్తును సవరించవలసి ఉంటుంది. హోమ్ టాబ్‌లోని, గడులు సమూహంలో, ఆకృతిని క్లిక్ చేసి, ఆపై గడి పరిమాణం కింద స్వీయఅమర్పు వరుసను క్లిక్ చేయండి.

  • Microsoft Office Excelలో, గడిలోని నంబర్ యొక్క ప్రదర్శన అనేది గడిలో నిల్వ చేయబడిన నంబర్ కాని గడి నుండి వేరుగా ఉంటుంది. మీరు ప్రవేశపెట్టిన నంబర్ పరిపూర్ణమైనదైనప్పుడు, చాలా సందర్భాలలో, ప్రదర్శించబడిన నంబర్ మాత్రమే పరిపూర్ణమవుతుంది. గణనలు గడిలో నిల్వ చేయబడిన అసలు నంబర్‌ను ఉపయోగిస్తాయి, ప్రదర్శించబడే నంబర్‌ను ఉపయోగించవు.
  • గడిలో మీరు నంబర్‌లను టైప్ చేసిన తరువాత, వారు ప్రదర్శించే ఆకృతిలోకి మీరు మార్చవచ్చు. హోమ్ టాబ్‌లోని, నంబర్ సమూహంలో, సాధారణంకు సూచించి, ఆపై మీకు కావలసిన ఆకృతిని క్లిక్ చేయండి.

    చిట్కా అందుబాటులోని ఆకృతుల జాబితా నుండి నంబర్ ఆకృతిని ఎంచుకోవడానికి, మరిన్ని క్లిక్ చేసి, ఆపై మీరు వర్గం జాబితాలో ఉపయోగించాలనుకుంటున్న ఆకృతిని క్లిక్ చేయండి.

  • Excelలో గణించనవసరంలేని ఫోన్ నంబర్‌ల వంటి వాటి కోసం, నంబర్‌లను టైప్ చేసే ముందు ఖాళీ గడులకు పాఠం ఆకృతిని వర్తించడం ద్వారా మీరు వాటికి పాఠం వలె ఆకృతీకరించవచ్చు. హోమ్ టాబ్‌లోని, నంబర్ సమూహంలో, సాధారణంకు సూచించి, ఆపై పాఠం క్లిక్ చేయండి.

    గమనిక గడులకు పాఠం ఆకృతిని వర్తించే ముందు మీరు టైప్ చేసిన నంబర్‌లను ఆకృతీకరించబడిన గడులలో మళ్లీ-ప్రవేశపెట్టాలి. నంబర్‌లను పాఠం వలె త్వరగా మళ్లీ-ప్రవేశపెట్టడానికి, ప్రతి గడిని ఎంచుకుని, F2 నొక్కి, ఆపై ENTER నొక్కండి.

పుట ఎగువకు

తేదీలు లేదా సమయాలను ప్రవేశపెట్టండి

  1. కార్యపుటలో, గడిని క్లిక్ చేయండి.
  2. కింది తేదీ లేదా సమయాన్ని టైప్ చేయండి:
    • తేదీ కోసం, తేదీ భాగాలను వేరు చేయడానికి వాలుగీత గుర్తును లేదా హైఫన్‌ను ఉపయోగించండి, ఉదాహరణకు, 5/9/2010 లేదా 5-సెప్టెం-2010ను టైప్ చేయండి.
    • 12-గంటల గడియారంపై ఆధారపడిన సమయం కోసం, ఖాళీని టైప్ చేసి, ఆపై సమయం తరువాత a లేదా p టైప్ చేయండి; ఉదాహరణకు, 9:00 p. లేకుంటే, Excel సమయాన్ని ఉదయం వలె ప్రవేశపెడుతుంది.

గమనికలు

  • గడిలో తేదీ లేదా సమయం టైప్ చేయబడినప్పుడు, ఇది స్వయంసిద్ధ తేదీ లేదా సమయ ఆకృతిలో లేదా తేదీ లేదా సమయం ప్రవేశపెట్టడానికి ముందు గడికి వర్తించిన ఆకృతిలో కనిపిస్తుంది. స్వయంసిద్ధ తేదీ లేదా సమయ ఆకృతి ప్రాంతీయ మరియు భాషా ఐచ్ఛికాలు వ్యాఖ్య పెట్టె (నియంత్రణ పట్టీ)లోని తేదీ మరియు సమయ అమర్పుల ఆధారంగా ఉంటాయి. ఈ తేదీ మరియు సమయ అమర్పులు మార్చబడితే, గడులను ఆకృతీకరించు ఆదేశాన్ని ఉపయోగించి ఆకృతీకరించబడని మీ కార్యపుస్తకాలలోని ఏవైనా ఇప్పటికే ఉన్న తేదీలు లేదా సమయాలు కూడా మార్చబడతాయి.

పుట ఎగువకు

వివిధ గడులలో అదే డేటాను ఒకేసారి ప్రవేశపెట్టండి

  1. అదే డేటాను మీరు ప్రవేశపెట్టాలనుకుంటున్న గడిని ఎంచుకోండి. గడులు దగ్గరగా ఉన్నవి కాదు.

    చిట్కా గడుల ఎంపికను రద్దు చేయడానికి, కార్యపుటలోని ఏదైనా గడిని క్లిక్ చేయండి.

  2. క్రియాశీల గడిలో, డేటాను టైప్ చేసి, ఆపై CTRL+ENTER నొక్కండి.

    3. చిట్కా కార్యపుట గడులలో స్వయంచాలకంగా డేటాను నింపడానికి నిర్వహకాన్ని నింపును నిర్వహకాన్ని నింపుతో ఎంచుకున్న గడిని ఉపయోగించడం ద్వారా మీరు వివిధ గడులలో కూడా డేటాను ప్రవేశపెట్టవచ్చు. మీరు నిర్వహకాన్ని నింపును లాగిన తరువాత, స్వీయ నింపు ఐచ్ఛికాలు బటన్ బటన్ చిత్రం కనిపిస్తుంది కాబట్టి ఎంపిక ఎలా నింపబడాలో మీరు ఎంచుకోవచ్చు.

పుట ఎగువకు

ఇతర కార్యపుటలలో అదే డేటాను ప్రవేశపెట్టండి

మీరు డేటాను ఒక కార్యపుటలో ఇప్పటికే ప్రవేశపెడితే, మీరు ఇతర కార్యపుటలలోని సంబంధిత గడులలో ఈ డేటాను త్వరగా నింపవచ్చు.

  1. డేటాను కలిగి ఉన్న కార్యపుట యొక్క టాబ్‌ను క్లిక్ చేయండి. మీరు డేటాను నింపాలనుకుంటున్న కార్యపుటల యొక్క టాబ్‌లలో మీరు క్లిక్ చేసినప్పుడు CTRLను కిందికి పట్టుకోండి.

    గమనిక మీకు కావాలనుకుంటున్న టాబ్‌ను మీరు చూడుకుంటే, టాబ్‌ను ప్రదర్శించడానికి టాబ్ స్క్రోలింగ్ బటన్‌లను క్లిక్ చేసి, ఆపై టాబ్‌ను క్లిక్ చేయండి.

    టాబ్ స్క్రోలింగ్ బటన్‌లు

  2. కార్యపుటలో, మీరు ప్రవేశపెట్టిన డేటాను కలిగి ఉన్న గడులను ఎంచుకోండి.
  3. హోమ్ టాబ్‌లోని, సంకలనం సమూహంలో, నింపు క్లిక్ చేసి, ఆపై కార్యపుటల మీద క్లిక్ చేయండి.
  4. నింపు కింద, మీకు కావలసిన ఐచ్ఛికాన్ని ఎంచుకోండి.

గమనికలు

  • మీరు టైప్ చేసిన డేటా ఎంచుకోబడిన అన్ని కార్యపుటలలో కనిపిస్తుంది మరియు ఇప్పటికే ఉన్న డేటాను పొరపాటుగా మళ్లీ పెట్టవచ్చు. ఇప్పటికే ఉన్న డేటాను మళ్లీ పెట్టడాన్ని నివారించడానికి, అదే సమయంలో కార్యపుటలను వీక్షించండి. వీక్షణ టాబ్‌లోని, గవాక్షం సమూహంలో, కొత్త గవాక్షం క్లిక్ చేయండి. కొత్త గవాక్షానికి మారి, ఆపై మీరు వీక్షించాలనుకుంటున్న కార్యపుట యొక్క షీట్ టాబ్‌ను క్లిక్ చేయండి. మీరు వీక్షించాలనుకుంటున్న ప్రతి కార్యపుటను పునరావృతం చేయండి. వీక్షణ టాబ్‌లోని, గవాక్షం సమూహంలో, అన్నీ ఏర్పాటు చేయి క్లిక్ చేయండి.
  • బహుళ కార్యపుటల ఎంపికను రద్దు చేయడానికి, ఏదైనా ఎంచుకోబడని కార్యపుటను క్లిక్ చేయండి. ఎంచుకోబడని కార్యపుట కనిపించకుంటే, ఎంచుకున్న కార్యపుట యొక్క షీట్ టాబ్‌ను కుడి-క్లిక్ చేసి, ఆపై షీట్‌లను సమూహం తీసివేయి క్లిక్ చేయండి.


రేఖాపటాన్ని సృష్టించండి

Microsoft Office Excelలో రేఖాపటాన్ని సృష్టించడం త్వరితం మరియు సులభం. మీరు రేఖాపటాన్ని సృష్టించేటప్పటి నుండి మీరు ఎంచుకున్న ప్రత్యేక రేఖాపటం రకాలను Excel అందిస్తుంది.

కాలమ్‌లు మరియు పట్టీల వంటి చాలా రేఖాపటాల కోసం, రేఖాపటంలోని కార్యపుటలలో మీరు ఏర్పాటు చేసిన వరుసలు లేదా కాలమ్‌లలో మీరు డేటాను కల్పించవచ్చు. అయినప్పటికీ, పై మరియు బబుల్ రేఖాపటాల వంటి కొన్ని రేఖాపటం రకాలకు నిర్థిష్ట డేటా ఏర్పాటు అవసరం.

  1. రేఖాపటం కోసం మీరు ఉపయోగించాలనుకుంటున్న డేటాను కలిగి ఉన్న గడులను ఎంచుకోండి.

    చిట్కా మీరు ఒక గడిని మాత్రమే ఎంచుకుంటే, రేఖాపటంలోకి గడిని నేరుగా చుట్టే అన్ని గడులను Excel స్వయంచాలకంగా కల్పిస్తుంది. మీరు రేఖాపటంలో కల్పించాలనుకుంటున్న గడులు నిరంతర పరిధిలో లేకుంటే, దీర్ఘచతురస్రంగా మారిన ఎంపిక వలె మీరు సవరించలేని గడులను లేదా పరిధులను ఎంచుకోవచ్చు. మీరు రేఖాపటంలో కల్పించకూడదనుకున్న వరుసలు మరియు కాలమ్‌లను కూడా మీరు అదృశ్యం చేయవచ్చు.

  2. చొప్పించు టాబ్‌లోని, రేఖాపటాలు సమూహంలో, కింది వాటిలో ఒకటి చేయండి:
    • రేఖాపటం రకాన్ని క్లిక్ చేసి, ఆపై మీరు ఉపయోగించాలనుకున్న రేఖాపటం ఉపరకాన్ని క్లిక్ చేయండి.

      Excel రిబ్బన్ చిత్రం

    • అందుబాటులోని అన్ని రేఖాపట రకాలను చూడడానికి, రేఖాపటం రకాన్ని క్లిక్ చేసి, ఆపై రేఖాపటాన్ని చొప్పించు వ్యాఖ్య పెట్టెను ప్రదర్శించబడడానికి అన్ని రేఖాపటం రకాలును క్లిక్ చేయండి, అందుబాటులోని అన్ని రేఖాపటం రకాలు మరియు రేఖాపటం ఉపరకాల ద్వారా భ్రమణం చేయడానికి బాణాలను క్లిక్ చేసి, ఆపై మీరు ఉపయోగించాలనుకుంటున్న దాన్ని క్లిక్ చేయండి.

    చిట్కా మీరు ఏదైనా రేఖాపటం రకం లేదా రేఖాపటం ఉపరకంపై మౌస్ సూచికను ఉంచినప్పుడు తెరచిట్కా రేఖాపటం రకం పేరును ప్రదర్శిస్తుంది.

గమనికలు

  • రేఖాపటం పొందుపరచిన రేఖాపటం వలె కార్యపుటలో ఉంచబడింది (వేరొక రేఖాపటం షీట్ కాని కార్యపుటలో ఉంచబడింది). మీరు రేఖాపటాన్ని వేరొక రేఖాపటం షీట్‌లో ఉంచాలనుకుంటే, మీరు దాని స్థానాన్ని మార్చవచ్చు.
    1. రేఖాపటం ఉపకరణాన్ని ఎంచుకోవడానికి మరియు ప్రదర్శించడానికి పొందుపరచిన రేఖాపటాన్ని లేదా రేఖాపటం షీట్‌ను క్లిక్ చేయండి.
    2. రూపకల్పన టాబ్‌లోని, స్థానం సమూహంలో, రేఖాపటాన్ని తరలించు క్లిక్ చేయండి.
    3. మీరు రేఖాపటాన్ని ఎక్కడ ఉంచాలనుకుంటున్నారో ఎంచుకోండి, కింది వాటిలో ఒకటి చేయండి:
      • రేఖాపటం షీట్‌లో రేఖాపటాన్ని ప్రదర్శించడానికి, కొత్త షీట్ క్లిక్ చేయండి.

        చిట్కా మీరు రేఖాపటం కోసం సిఫార్సు చేయబడిన పేరును మళ్లీ పెట్టాలనుకుంటే, మీరు కొత్త షీట్ పెట్టెలో కొత్త పేరును టైప్ చేయవచ్చు.

      • కార్యపుటలో రేఖాపటాన్ని పొందుపరచిన రేఖాపటం వలె ప్రదర్శించడానికి, దీనిలోని అంశంను క్లిక్ చేసి, ఆపై దీనిలోని అంశం పెట్టెలోని కార్యపుటను క్లిక్ చేయండి.
  • స్వయంసిద్ధ రేఖాపటం రకం ఆధారంగా త్వరగా రేఖాపటాన్ని సృష్టించడానికి, మీరు రేఖాపటం కోసం ఉపయోగించాలనుకుంటున్న డేటాను ఎంచుకుని, ఆపై ALT+F1 లేదా F11 నొక్కండి. మీరు ALT+F1 నొక్కినప్పుడు, రేఖాపటం పొందుపరచిన రేఖాపటం వలె ప్రదర్శించబడుతుంది, మీరు F11 నొక్కినప్పుడు, రేఖాపటం ప్రత్యేక రేఖాపటం షీట్ వలె ప్రదర్శించబడుతుంది.
  • మీరు రేఖాపటాన్ని సృష్టించినప్పుడు మీరు తరచుగా నిర్థిష్ట రేఖాపటం రకాన్ని ఉపయోగిస్తే, మీరు ఆ రేఖాపటం రకాన్ని స్వయంసిద్ధ రేఖాపటం రకంగా అమర్చాలి. రేఖాపటాన్ని చొప్పించు వ్యాఖ్య పెట్టెలో మీరు రేఖాపటం రకాన్ని మరియు రేఖాపటం ఉపరకాన్ని ఎంచుకున్న తరువాత, స్వయంసిద్ధ రేఖాపటం వలె అమర్చును క్లిక్ చేయండి.
  • మీరు రేఖాపటాన్ని సృష్టించినప్పుడు, రేఖాపటం ఉపకరణాలు అందుబాటులో ఉంటాయి మరియు రూపకల్పన, వాస్తు, మరియు ఆకృతి టాబ్‌లు ప్రదర్శించబడతాయి. రేఖాపటాన్ని సవరించడానికి మీరు ఈ టాబ్‌లలోని ఆదేశాలను ఉపయోగించడం వల్ల ఇది మీకు కావలసిన మార్గంలో డేటాను అందిస్తుంది. ఉదాహరణకు, వరుస లేదా కాలమ్ ద్వారా డేటా శ్రేణిని ప్రదర్శించడానికి రూపకల్పన టాబ్‌ను ఉపయోగించండి, రేఖాపటం యొక్క మూల డేటాకు మార్పులను చేయండి, రేఖాపటం స్థానాన్ని మార్చండి, రేఖాపటం రకాన్ని మార్చండి, రేఖాపటాన్ని మూస వలె భద్రపరచండి లేదా ముందుగా నిర్వచించిన వాస్తు మరియు ఆకృతీకరణ ఐచ్చికాలను ఎంచుకోండి. రేఖాపటం శీర్షికలు మరియు డేటా లేబుళ్లు వంటి రేఖాపటం కారకాల ప్రదర్శనను మార్చడానికి వాస్తు టాబ్‌ను ఉపయోగించండి, రేఖాచిత్రణ ఉపకరణాలను ఉపయోగించండి లేదా రేఖాపటానికి పాఠం పెట్టెలు మరియు చిత్రాలను జోడించండి. రంగులను నింపడానికి ఆకృతి టాబ్‌ను ఉపయోగించండి, శైలులను మార్చండి లేదా ప్రత్యేక ప్రభావాలను వర్తించండి.


సూత్రాన్ని సృష్టించండి లేదా తొలగించండి

సూత్రాలు అనేవి మీ కార్యపుటలోని విలువలలో గణనలను నిర్వహించే సమీకరణాలు. సూత్రం అనేది సమానం (=) గుర్తుతో ప్రారంభించబడుతుంది. ఉదాహరణకు, కింది సూత్రం 2ను 3చే గుణిస్తుంది మరియు ఫలితానికి 5ను జోడిస్తుంది.

=5+2*3

సూత్రం అనేది కింది వాటిలో ఏదైనా లేదా అన్నింటినీ కూడా కలిగి ఉంటుంది: కార్యాలు, ప్రస్తావనలు, నిర్వహకాలు మరియు స్థిరాలు.

సూత్రం యొక్క భాగాలు
సూత్రం యొక్క భాగాలు

కాలవుట్ 1 కార్యాలు: PI() కార్యం pi విలువను తిరిగి ఇస్తుంది: 3.142...

కాలవుట్ 2 ప్రస్తావనలు: A2 అనేది A2 గడిలోని విలువను తిరిగి ఇస్తుంది.

కాలవుట్ 3 స్థిరాలు: సూత్రంలో నేరుగా ప్రవేశపెట్టబడిన 2 వంటి నంబర్‌లు లేదా పాఠం విలువలు.

కాలవుట్ 4 నిర్వాహకాలు: ^ (కేరెట్) నిర్వహకం శక్తినివ్వడానికి నంబర్‌ను చూపిస్తుంది మరియు * (నక్షత్రం) నిర్వహకం గుణిస్తుంది.

మీరు ఏమి చేయాలనుకుంటున్నారు?

పుటసూచీ బంధం స్థిరాలు మరియు గణన నిర్వాహకాలతో సులభ సూత్రాలను సృష్టించండి

పుటసూచీ బంధం కార్యాలతో సూత్రాన్ని సృష్టించండి

పుటసూచీ బంధం సంలీన కార్యాలతో సూత్రాన్ని సృష్టించండి

పుటసూచీ బంధం ప్రస్తావనలు మరియు పేర్లతో సూత్రాన్ని సృష్టించండి

పుటసూచీ బంధం ఒక సూత్రాన్ని తొలగించండి

పుటసూచీ బందం సూత్రాలను సృష్టించడం గురించి చిట్కాలు మరియు ఉపాయాలను తెలుసుకోండి

పుటసూచీ బందం సూత్రాలను సృష్టించేటప్పుడు సాధారణ దోషాలను నివారించండి

స్థిరాలు మరియు గణన నిర్వాహకాలతో సులభ సూత్రాలను సృష్టించండి

కింది సూత్రాలు నిర్వహకాలు మరియు స్థిరాలను కలిగి ఉన్నాయి.

ఉదాహరణ సూత్రం | ఇది ఏమి చేస్తుంది
=128+345 | 128 మరియు 345ను జోడిస్తుంది
=5^2 | 5ను వర్గీకరిస్తుంది
  1. మీరు సూత్రాన్ని ప్రవేశపెట్టాలనుకుంటున్న గడిని క్లిక్ చేయండి.
  2. =ను టైప్ చేయండి (సమానం గుర్తు).
  3. సూత్రాన్ని ప్రవేశపెట్టండి.
  4. ENTER నొక్కండి.

పుట ఎగువకు

కార్యాలతో సూత్రాన్ని సృష్టించండి

కింది సూత్రాలకు కార్యాలు ఉంటాయి.

ఉదాహరణ సూత్రం | ఇది ఏమి చేస్తుంది
=SUM(A:A) | అన్ని నంబర్‌లను A కాలమ్‌లో జోడిస్తుంది
=AVERAGE(A1:B4) | అన్ని నంబర్‌లను పరిధిలో సగటు చేస్తుంది
  1. మీరు సూత్రాన్ని ప్రవేశపెట్టాలనుకుంటున్న గడిని క్లిక్ చేయండి.
  2. సూత్రాన్ని కార్యంతో ప్రారంభించడానికి, సూత్రం పట్టీలోని (విలువలు లేదా సూత్రాలను మీరు ప్రవేశపెట్టే లేదా సంకలనం చేసే Excel గవాక్షం పైన) కార్యాన్ని చొప్పించు బటన్ చిత్రం క్లిక్ చేయండి సూత్రం పట్టీ.
  3. మీరు ఉపయోగించాలనుకుంటున్న కార్యాన్ని ఎంచుకోండి. మీరు కార్యం కోసం శోధించు పెట్టెలో చేయాలనుకుంటున్న దాన్ని వివరించే ప్రశ్నను ప్రవేశపెట్టవచ్చు (ఉదాహరణకు, "నంబర్‌లను జోడించు" SUM కార్యాన్ని తిరిగి ఇస్తుంది) లేదా లేదా వర్గాన్ని ఎంచుకోండి పెట్టెలోని వర్గాల నుండి బ్రౌజ్ చేయండి.
  4. వాదనను ప్రవేశపెట్టండి. గడి ప్రస్తావనలను వాదనగా ప్రవేశపెట్టడానికి, వ్యాఖ్యను మరుగుపరుచు బటన్ చిత్రం (వ్యాఖ్య పెట్టెను తాత్కాలికంగా అదృశ్యం చేసే) క్లిక్ చేసి, కార్యపుటలోని గడిని ఎంచుకుని, ఆపై వ్యాఖ్యను విస్తరించు బటన్ చిత్రం ను నొక్కండి.
  5. మీరు సూత్రాన్ని పూర్తి చేసినప్పుడు, ENTER నొక్కండి.

పుట ఎగువకు

సంలీన కార్యాలతో సూత్రాన్ని సృష్టించండి

సంలీన కార్యాలు కార్యాన్ని మరొక కార్యం యొక్క వాదనలలో ఒకదాని వలె ఉపయోగిస్తాయి. మీరు 64 స్థాయిల కార్యాల వరకు సంలీనం చేయవచ్చు. మరొక నంబర్‌ల సమితి సగటు (F2:F5) 50 కన్నా ఎక్కువగా ఉంటే, కింది సూత్రం నంబర్‌ల సమితి (G2:G5) మాత్రమే కలుపుతుంది. లేకుంటే ఇది 0కు తిరిగి వెళ్తుంది.

కాలవుట్ 1 AVERAGE మరియు SUM కార్యాలు IF కార్యంలో సంలీనం చేయబడతాయి.

  1. మీరు సూత్రాన్ని ప్రవేశపెట్టాలనుకుంటున్న గడిని క్లిక్ చేయండి.
  2. సూత్రాన్ని కార్యంతో ప్రారంభించడానికి, సూత్రం పట్టీలోని (విలువలు లేదా సూత్రాలను మీరు ప్రవేశపెట్టే లేదా సంకలనం చేసే Excel గవాక్షం పైన) కార్యాన్ని చొప్పించు బటన్ చిత్రం క్లిక్ చేయండి సూత్రం పట్టీ.
  3. మీరు ఉపయోగించాలనుకుంటున్న కార్యాన్ని ఎంచుకోండి. మీరు కార్యం కోసం శోధించు పెట్టెలో చేయాలనుకుంటున్న దాన్ని వివరించే ప్రశ్నను ప్రవేశపెట్టవచ్చు (ఉదాహరణకు, "నంబర్‌లను జోడించు" SUM కార్యాన్ని తిరిగి ఇస్తుంది) లేదా లేదా వర్గాన్ని ఎంచుకోండి పెట్టెలోని వర్గాల నుండి బ్రౌజ్ చేయండి.
  4. వాదనను ప్రవేశపెట్టండి.
    • గడి ప్రస్తావనలను వాదనగా ప్రవేశపెట్టడానికి, మీకు కావలసిన వాదనకు తరువాత ఉన్న (వ్యాఖ్య పెట్టెను తాత్కాలికంగా అదృశ్యం చేసే) వ్యాఖ్యను మరుగుపరుచు బటన్ చిత్రం ను క్లిక్ చేసి, కార్యపుటలోని గడులను ఎంచుకుని, ఆపై వ్యాఖ్యను విస్తరించు బటన్ చిత్రం ను నొక్కండి.
    • మరొక కార్యాన్ని వాదనగా ప్రవేశపెట్టడానికి, మీకు కావలసిన కార్యాన్ని వాదన పెట్టెలో ప్రవేశపెట్టండి. ఉదాహరణకు, మీరు SUM(G2:G5)ను IF కార్యం యొక్క Value_if_true సంకలనం పెట్టెలో జోడించవచ్చు.
    • సూత్రం యొక్క భాగాలు మీరు మునుపటి దశలో ఎంచుకున్న కార్యాన్ని ప్రతిబింబించే కార్యం వాదనలు వ్యాఖ్య పెట్టెలో ప్రదర్శించబడతాయి. ఉదాహరణకు, మీరు IFను క్లిక్ చేస్తే, IF కార్యం కోసం కార్యం వాదనలు వాదనలను ప్రదర్శిస్తాయి.

పుట ఎగువకు

ప్రస్తావనలు మరియు పేర్లతో సూత్రాన్ని సృష్టించండి

కింది సూత్రాలు ఇతర గడుల పేర్లకు సంబంధిత ప్రస్తావనలను కలిగి ఉంటాయి. దీని విలువ ఇతర గడులలో ఆధారపడి ఉన్నప్పుడు సూత్రాన్ని కలిగి ఉన్న గడిని ఆధార గడి అని అంటారు. ఉదాహరణకు, B2 గడి =C2 సూత్రాన్ని కలిగి ఉంటే దాన్ని ఆధార గడి అంటారు.

ఉదాహరణ సూత్రం | ఇది ఏమి చేస్తుంది
=C2 | విలువను C2 గడిలో ఉపయోగిస్తుంది
=Sheet2!B2 | విలువను 2వ షీట్‌లోని B2 గడిలో ఉపయోగిస్తుంది
=Asset-Liability | ఆస్తి అనే గడి నుండి అప్పు అనే గడిని తీసివేస్తుంది
  1. మీరు సూత్రాన్ని ప్రవేశపెట్టాలనుకుంటున్న గడిని క్లిక్ చేయండి.
  2. సూత్రం పట్టీ సూత్రం పట్టీలో, = (సమానం గుర్తు) టైప్ చేయండి.
  3. కింది వాటిలో ఒకటి చేయండి:
    • ప్రస్తావనను సృష్టించడానికి, గడిని, గడుల పరిధిని, మరొక కార్యపుటలో స్థానాన్ని లేదా మరొక కార్యపుటలోని స్థానాన్ని ఎంచుకోండి. ఈ ప్రవర్తనను అర్థ-ఎంపిక అంటారు. ఎంపికను తరలించడానికి మీరు గడి ఎంపిక యొక్క హద్దును మీరు లాగవ్చచు లేదా ఎంపికను విస్తరించడానికి హద్దు యొక్క అంచును లాగవచ్చు.

      పరిధి ఫైండర్ వర్ణ-కోడ్‌ల పూర్వ గడులు

      కాలవుట్ 1 మొదటి గడి ప్రస్తావన B3, వర్ణం నీలం మరియు గడి పరిధి వర్గ మూలాలతో నీలం హద్దుతో ఉంది.

      కాలవుట్ 2 రెండవ గడి ప్రస్తావన C3, వర్ణం పచ్చ మరియు గడి పరిధి వర్గ మూలాలతో పచ్చ హద్దుతో ఉంది.

      గమనిక వర్ణం-కోడ్ చేయబడిన అంచుతో వర్గ మూలాలు లేకుంటే, ప్రస్తావన పరిధిగా చేయబడుతుంది.

    • పేర్కొన్న పరిధికి ప్రస్తావనను ప్రవేశపెట్టడానికి, F3 నొక్కి, పేరును అతికించు పెట్టెలో పేరును ఎంచుకుని, సరి క్లిక్ చేయండి.
  4. ENTER నొక్కండి.
పుట ఎగువకు

సూత్రాన్ని తొలగించండి

  1. సూత్రాన్ని కలిగి ఉన్న గడిని క్లిక్ చేయండి.
  2. DELETE నొక్కండి.

పుట ఎగువకు

సూత్రాలను సృష్టించడం గురించి చిట్కాలు మరియు ఉపాయాలను తెలుసుకోండి

సూత్రాలను శీఘ్రంగా కాపీ చేయండి మీరు అదే సూత్రాన్ని గడుల యొక్క పరిధిలోకి శీఘ్రంగా ప్రవేశపెట్టవచ్చు. మీరు గణించాలనుకుంటున్న పరిధిని ఎంచుకుని, సూత్రాన్ని ఎంచుకుని, ఆపై CTRL+ENTER నొక్కండి. ఉదాహరణకు, మీరు C1:C5 పరిధిలో =SUM(A1:B1) టైప్ చేస్తే, ఆపై CTRL+ENTER నొక్కండి, Excel A1ను సంబంధిత ప్రస్తావన వలె ఉపయోగించి పరిధి యొక్క ప్రతి గడిలో సూత్రాన్ని ప్రవేశపెడుతుంది.

సూత్రం స్వీయపూర్తిని ఉపయోగించండి సూత్రాలను సృష్టించడం మరియు సంకలనం చేయడం మరియు టైపింగ్ మరియు పరిభాషా దోషాలను కనిష్ఠీకరించడాన్ని సులభతరం చేయడానికి, సూత్రం స్వయపూర్తిని ఉపయోగించండి. మీరు = (సమానం గుర్తు)ను మరియు ప్రారంభ అక్షరాలు లేదా ప్రదర్శనా ట్రిగ్గర్‌ను టైప్ చేసిన తరువాత, Excel అక్షరాలు లేదా ట్రిగ్గర్‌కు సరిపోలే చెల్లుబుటు కార్యాలు, వాదనలు మరియు పేర్ల యొక్క డ్రాప్ డౌన్ జాబితా గడి కింద ప్రదర్శిస్తుంది. మీరు డ్రాప్-డౌన్ జాబితాలోని అంశాన్ని సూత్రంలోకి చొప్పించవచ్చు.

కార్యం ఉపకరణచిట్కాలను ఉపయోగించండి మీకు కార్యం యొక్క వాదనలతో పరిచయం ఉంటే, మీరు కార్యం పేరు మరియు ప్రారంభ కుండలీకరణాలను టైప్ చేసిన తరువాత కనిపించే కార్యం ఉపకరణ చిట్కాను మీరు ఉపయోగించవచ్చు. కార్యంలో సహాయ అంశాలను వీక్షించడానికి కార్యం పేరును క్లిక్ చేయండి లేదా మీ సూత్రంలోని సంబంధిత వాదనను ఎంచుకోవడానికి వాదన పేరును క్లిక్ చేయండి.

పుట ఎగువకు

సూత్రాలను సృష్టించేటప్పుడు సాధారణ దోషాలను నివారించండి

సూత్రాన్ని మరియు ఆ దోషాలను ఎలా సరిచేయాలో ప్రవేశపెడుతున్నప్పుడు మీరు చేయగల కొన్ని చాలా సాధారణ దోషాలను కింది పట్టిక వివరిస్తుంది:

అది మీరే అని నిర్థారించుకోండి... | మరింత సమాచారం
అన్ని తెరచిన మరియు మూసివేసిన కుండలీకరణాలను సరిపోల్చండి | అన్ని కుండలీకరణాలు సరిపోలే జత యొక్క భాగం అని నిర్థారించుకోండి. మీరు సూత్రాన్ని సృష్టించినప్పుడు, Microsoft Office Excel కుండలీకరణాలను వారు ప్రవేశపెట్టిన వర్ణంలో ప్రదర్శిస్తుంది.
పరిధిని సూచించడానికి కోలన్‌ను ఉపయోగించండి | మీరు గడుల యొక్క పరిధికి సూచిస్తే, పరిధిలోని మొదటి గడికి ప్రస్తావనను మరియు పరిధిలోని చివరి గడికి నిర్థేశాన్ని వేరుచేయడానికి కోలన్ (:) ఉపయోగించండి.
అవసరమైన అన్ని వాదనలను ప్రవేశపెట్టండి | కొన్ని కార్యాలకు వాదనలు అవసరం. అయినప్పటికీ, మీరు చాలా వాదనలను ప్రవేశపెట్టలేదని నిర్థారించుకోండి.
ఏడు విధుల కన్నా ఎక్కువగాలేని సంలీనం | మీరు కార్యంలో ఏడు స్థాయిల కార్యాల కన్నా ఎక్కువ ప్రవేశపెట్టలేరు లేదా సంలీనం చేయలేరు.
ఒకే కొటేషన్ చిహ్నాలలోని ఇతర షీట్ పేర్లను జత చేయండి | సూత్రం ఇతర కార్యపుటలు లేదా కార్యపుస్తకాలలోని విలువలు లేదా గడులను సూచించి, అక్షరక్రమం-కాని అక్షరాలను కలిగి ఉన్న ఇతర కార్యపుస్తకం లేదా కార్యపుట పేరును సూచిస్తే, మీరు తప్పనిసరిగా దాని పేరును ఒకే ప్రశ్న గుర్తులతో ( ' ) జత చేయాలి.
పథం మరియు బాహ్య కార్యపుస్తకాలతో కలిపి | ప్రతి బాహ్య ప్రస్తావన కార్యపుస్తకం పేరు మరియు కార్యపుస్తకానికి పథంను కలిగి ఉన్నాయని నిర్థారించుకోండి.
ఆకృతీకరించకుండా నంబర్‌లను ప్రవేశపెట్టండి | మీరు సూత్రాలలో ప్రవేశపెట్టిన విధంగా నంబర్‌లను ఆకృతీకరించకండి. ఉదాహరణకు, మీరు ప్రవేశపెట్టాలనుకుంటున్న విలువ $1,000 అయినప్పటికీ, సూత్రంలో 1000ను ప్రవేశపెట్టండి.


పరిచయం

Microsoft Office భాషా ఇంటర్‌ఫేస్ ప్యాక్ 2010 కింది Microsoft Office 2010 అనువర్తనాల కోసం అనువదించిన వినియోగదారు ఇంటర్‌ఫేస్‌ను అందిస్తుంది:

  • Microsoft Office Word 2010
  • Microsoft Office Outlook 2010
  • Microsoft Office PowerPoint 2010
  • Microsoft Office Excel 2010

Microsoft Office భాషా ఇంటర్‌ఫేస్ ప్యాక్ 2010ను ఉపయోగించడం ద్వారా, వినియోగదారులు Office అనువర్తనాల యొక్క మద్దతిచ్చే అసలు వ్యవస్థాపనా భాషా సంస్కరణలలో పని చేయగలరు మరియు భాషా ఇంటర్‌ఫేస్ ప్యాక్ 2010 భాషలోని ఆ అనువర్తనాల కోసం ఆదేశాలు మరియు ఐచ్ఛికాలను వీక్షించగలరు.

Microsoft భాషా ఇంటర్‌ఫేస్ ప్యాక్‌లను ఉన్నతీకరించడానికి మద్దతివ్వదు. Microsoft Office భాషా ఇంటర్‌పేస్ ప్యాక్ 2010కు ఉన్నతీకరిస్తుంటే, దయచేసి Microsoft Office భాషా ఇంటర్‌ఫేస్ ప్యాక్ 2010ను వ్యవస్థాపించడానికి ముందు Microsoft Office 2007 భాషా ఇంటర్‌ఫేస్ ప్యాక్‌ను తీసివేయండి.

Microsoft Office భాషా ఇంటర్‌ఫేస్ ప్యాక్ 2010 మీ భాషలో పరిశీలనా ఉపకరణాలను కలిగి ఉండవచ్చు. పరిశీలనా ఉపకరణాల భాషా ఎంపికను తనిఖీ చేయడానికి Microsoft Office Word 2010ను తెరచి సమీక్ష విభాగంలో స్పెల్లింగ్ మరియు వ్యాకరణం ఐచ్ఛికాన్ని ఎంచుకుని, నిఘంటువు భాష జాబితాలో మీ భాష కోసం శోధించండి. ఈ జాబితా నుండి మీ స్వయంసిద్ధ పద పరిశీలినిగా ఉండాలనుకుంటున్న భాషను ఎంచుకోండి.

వ్యవస్థాపనా సమయంలో, వినియోగదారు ఇంటర్‌ఫేస్ యొక్క భాషను మార్చడానికి వినియోగదారులను అనుమతించే ఫైళ్లు గమ్య హార్డ్ డిస్క్‌కు కాపీ చేయబడతాయి. వ్యవస్థాపన తరువాత, Microsoft Office భాషా ఇంటర్‌ఫేస్ ప్యాక్ 2010 సామర్థ్యాలు మరియు సంబంధిత ఐచ్ఛికాలు Office 2010 అనువర్తనాలు మరియు Microsoft Office 2010 భాషా అమర్పుల అనువర్తనం నుండి అందుబాటులో ఉంటాయి. వినియోగదారులు Microsoft Office భాషా ఇంటర్‌ఫేస్ ప్యాక్ 2010ను వేరొక అనువర్తనం వలె ప్రారంభించలేరు. దయచేసి వినియోగదారు ఇంటర్‌ఫేస్ భాషకు మారడానికి కింద ఉన్న వ్యవస్థాపనకు-మునుపటి సూచనలను చూడండి.

వ్యవస్థాపనానంతర సూచనలు

మీ వినియోగదారు ఇంటర్‌ఫేస్‌ను Microsoft Office భాషా ఇంటర్‌ఫేస్ ప్యాక్ 2010కు మార్చడానికి, దయచేసి కింది సూచనలను అనుసరించండి:

గమనిక ఈ దశలను Windows 7, Windows Vista లేదా Windows XP Home లేదా Professional ప్రచురణలలో అనుసరించండి

  1. Microsoft Windows ప్రారంభ బటన్ను క్లిక్ చేసి, అన్ని ప్రోగ్రామ్‌లును క్లిక్ చేయడం ద్వారా Microsoft Office 2010 భాషా అమర్పులను ప్రయోగించండి. Microsoft Office ఉపకరణాలు మరియు Microsoft Office 2010 భాషా అమర్పులును అనుసరించే Microsoft Officeను క్లిక్ చేయండి.
  2. భాషను ప్రదర్శించు టాబ్‌ను మరియు Microsoft Officeను ప్రదర్శించు మెనులు మరియు వ్యాఖ్య పెట్టెలలో ఎంచుకోండి: డ్రాప్‌డౌన్ జాబితా, మీరు ప్రదర్శించాలనుకుంటున్న భాషను ఎంచుకోండి. మీరు ఎంచుకున్న భాష ఇప్పుడు స్వయంసిద్ధంగా ప్రదర్శించబడుతుంది.
  3. భాషను ప్రదర్శించు టాబ్‌లో Office ప్రదర్శన మీ Windows ప్రదర్శనకు సరిపోలడానికి మీకు ఎంపిక ఉంది. మీ ప్రస్తుత Windows భాష మీ కోసం జాబితా చేయబడుతుంది మీరు Office ప్రదర్శన మీ Windows ప్రదర్శనకు సరిపోలాలనుకుంటే, Microsoft Office ప్రదర్శన భాష Windows ప్రదర్శన భాషకు సరిపోలేటట్లు అమర్చు టిక్ పెట్టెను ఎంచుకోండి. ఈ అమర్పులు మీరు Microsoft Office మెనులు మరియు వ్యాఖ్య పెట్టెలను దీనిలో ప్రదర్శించు:లో చేసిన ఎంపికను అతిక్రమిస్తాయి జాబితా.
  4. సంకలన భాషలు టాబ్‌లో అందుబాటులోని సంకలన భాషలు జాబితా నుండి మీకు అవసరమైన భాషను ఎంచుకుని, జోడించును క్లిక్ చేయండి. మీరు ఎంచుకున్న భాష ఇప్పుడు అనుమతించబడిన సంకలన భాషలను జాబితాలో జాబితా చేయబడుతుంది.
  5. సంకలన భాషలు టాబ్‌లో మీ ప్రాథమిక సంకలన భాషగా ఉండడానికి మీకు అవసరమైన భాషను ప్రాథమిక సంకలన భాష జాబితా నుండి ఎంచుకోండి.
  6. సరి బటన్‌ను క్లిక్ చేయండి.

మీరు ఎంచుకున్న భాష అమర్పులు మీరు Office అనువర్తనాలను ప్రారంభించిన తరువాతసారి నుండి ప్రభావితం అవుతాయి.

గమనిక సహాయం అనేది Microsoft Office భాషా ఇంటర్‌ఫేస్ ప్యాక్ 2010 యొక్క భాషకు మారదు. సహాయం అనేది మీ అసలు వ్యవస్థాపన భాషలో ఎల్లప్పుడూ మిగిలి ఉంటుంది.

Microsoft Office భాషా ఇంటర్‌ఫేస్ ప్యాక్ 2010ను తీసివేయడం

మీ సిస్టమ్ నుండి Microsoft Office భాషా ఇంటర్‌ఫేస్ ప్యాక్ 2010 ఇంటర్‌ఫేస్ ప్యాక్‌ను తీసివేయడానికి కింది సూచనలను అనుసరించండి:

గమనిక Windows 7లో ఈ దశలను అనుసరించండి.

  1. అన్ని ప్రోగ్రామ్‌లను మూసివేయండి.
  2. Windows నియంత్రణ పట్టీలోని ప్రోగ్రామ్‌లు సూక్ష్మచిత్రాన్ని డబుల్-క్లిక్ చేయండి.
  3. ప్రోగ్రామ్ వ్యవస్థాపనను తీసివేయి ఐచ్ఛికంలో, ప్రస్తుతం వ్యవస్థాపించిన ప్రోగ్రామ్‌లు పెట్టెలో Microsoft Office భాషా ఇంటర్‌ఫేస్ ప్యాక్ 2010ను క్లిక్ చేయండి.
  4. వ్యవస్థాపనను తీసివేయి/మార్చు ఐచ్ఛికాన్ని ఎంచుకోండి.
  5. తెరపై ఉన్న సూచనలను అనుసరించండి.

గమనిక Windows XP Home లేదా Professional ప్రచురణలో ఉన్న ఈ అమర్పులను అనుసరించండి.

  1. అన్ని ప్రోగ్రామ్‌లను మూసివేయండి.
  2. Windows నియంత్రణ పట్టీలోని ప్రోగ్రామ్‌లను చేర్చు లేదా తీసివేయి సూక్ష్మచిత్రాన్ని డబుల్-క్లిక్ చేయండి.
  3. ప్రస్తుతం వ్యవస్థాపించిన ప్రోగ్రామ్‌లు పెట్టెలోని Microsoft Office భాషా ఇంటర్‌ఫేస్ ప్యాక్ 2010 అంశాన్ని క్లిక్ చేయండి.
  4. తీసివేయి బటన్‌ను క్లిక్ చేయండి.
  5. తెరపై ఉన్న సూచనలను అనుసరించండి.

గమనిక Windows Vistaలోని ఈ దశలను అనుసరించండి.

  1. అన్ని ప్రోగ్రామ్‌లను మూసివేయండి.
  2. Windows నియంత్రణ పట్టీలోని ప్రోగ్రామ్‌లు మరియు విశేషాంశాలు సూక్ష్మచిత్రాన్ని డబుల్-క్లిక్ చేయండి.
  3. ప్రోగ్రామ్ వ్యవస్థాపనను తీసివేయి లేదా మార్చు ఐచ్ఛికంలో, ప్రస్తుతం వ్యవస్థాపించిన ప్రోగ్రామ్‌లు పెట్టెలో Microsoft Office భాషా ఇంటర్‌ఫేస్ ప్యాక్ 2010ను క్లిక్ చేయండి.
  4. వ్యవస్థాపనను తీసివేయి ఐచ్ఛికాన్ని ఎంచుకోండి.
  5. తెరపై ఉన్న సూచనలను అనుసరించండి.

సిస్టమ్ అవసరాలు

Microsoft Office భాషా ఇంటర్‌ఫేస్ ప్యాక్ 2010ను అమలు చేయడానికి, కంప్యూటర్‌లు తప్పనిసరిగా కింది కనీస అవసరాలను కలిగి ఉండాలి.

నిర్వహణా వ్యవస్థ

Microsoft Windows 7 లేదా Microsoft Windows Vista లేదా Microsoft Windows XP SP2.

సాఫ్ట్‌వేర్

Office 2010 Edition Language Interface Packకు మద్దతిచ్చే Office 2010 సూట్ యొక్క ఏదైనా సంస్కరణ - ఉదాహరణకు Microsoft Office Professional Edition 2010 లేదా Microsoft Office Standard Edition 2010 - లేదా Office 2010 Edition భాషా ఇంటర్‌ఫేస్ ప్యాక్‌కు మద్దతిచ్చే వ్యక్తిగత Office 2010 అనువర్తనాలు: Microsoft Office Excel®, Microsoft Office Outlook®, Microsoft Office PowerPoint® లేదా Microsoft Office Word®.

గమనిక Microsoft Office భాషా ఇంటర్‌ఫేస్ ప్యాక్ పైన జాబితా చేయబడిన 2010 Microsoft Office 2010 Editions భాషలు మరియు సంస్కరణలతో మాత్రమే ఉపయోగించబడతాయి.

మానిటర్ స్పష్టత

1024 x 768 స్పష్టత వద్ద చదవడానికి మీ భాష కోసం అక్షరాకృతి సృష్టించబడింది. దయచేసి ఈ ప్రదర్శన అమర్పుకు మీ ప్రదర్శన అమర్పులను నవీకరించండి.


ఇ-మెయిల్ ఖాతాను చేర్చండి
ఈ కథనంలో

పుటసూచీ బంధం ఇ-మెయిల్ ఖాతాల గురించి

పుటసూచీ బంధం మీరు Outlook 2010ను మొదటిసారి ప్రారంభించినప్పుడు ఇ-మెయిల్ ఖాతాను జోడించండి

పుటసూచీ బంధం Outlookలో ఇ-మెయిల్ ఖాతాను చేర్చండి

ఇ-మెయిల్ ఖాతాల గురించి

Microsoft Exchange, POP3లకు Outlook మద్దతిస్తుంది (POP3: అంతర్జాలిక ఇ-మెయిల్ సర్వర్ నుండి ఇ-మెయిల్ సందేశాలను తిరిగి పొందడానికి ఉపయోగించే సాధారణ ప్రోటోకాల్.) మరియు IMAP (IMAP (అంతర్జాలిక సందేశం ప్రాప్తి ప్రోటోకాల్): ఒక సర్వర్ ఇన్‌బాక్స్ సంచికను మాత్రమే అందించే POP3 వంటి వేరొక అంతర్జాలిక ఇ-మెయిల్ ప్రోటోకాల్‌లు, బహుళ కంప్యూటర్‌ల నుండి ప్రాప్తి చేయబడిన సందేశాలను భద్రపరచడానికి మరియు నిర్వహించడానికి IMAP బహుళ సర్వర్ సంచికలను సృష్టించడాన్ని అనుమతిస్తుంది.). మీ అంతర్జాలిక సర్వీస్ ప్రొవైడర్ (ISP) (ISP: ఎలక్ట్రానిక్ మెయిల్, చాట్ గదులు లేదా వరల్డ్ వైడ్ వెబ్ యొక్క ఉపయోగం వంటి అంశాల కోసం అంతర్జాలికకు ప్రాప్తిని అందించే వ్యాపారం. కొన్ని ISPలకు బహుళ జాతీయతలు ఉంటాయి, ఇతరులు పేర్కొన్న ప్రాంతానికి పరిమితమైతే చాలా స్థానాలలో ప్రాప్తిని అందిస్తాయి.) లేదా ఇ-మెయిల్ నిర్వాహకుడు మీరు తప్పనిసరిగా Outlookలోని ఇ-మెయిల్ ఖాతాలో అమర్చవలసిన నిర్మితీకరణ సమాచారాన్ని మీకు అందిస్తారు.

ఇ-మెయిల్ ఖాతాలు ప్రొఫైల్‌లో ఉంటాయి. ప్రొఫైల్ అనేది ఖాతాలు, డేటా ఫైళ్లు మరియు మీ ఇ-మెయిల్ సందేశాలు భద్రపరచిన దాన్ని పేర్కొనే అమర్పులతో చేయబడింది. మీరు మొదటిసారి Outlookను అమలు చేసినప్పుడు కొత్త ప్రొఫైల్ స్వయంచాలకంగా సృష్టించబడుతుంది.

పుట ఎగువకు

మీరు Outlook 2010ను మొదటిసారి ప్రారంభించినప్పుడు ఇ-మెయిల్ ఖాతాను జోడించండి

మీరు Microsoft Outlookకు కొత్త అయితే లేదా కొత్త కంప్యూటర్‌లో Outlook 2010ను వ్యవస్థాపిస్తే, స్వీయ ఖాతా అమర్పు స్వయంచాలకంగా ప్రారంభించబడుతుంది మరియు మీ ఇ-మెయిల్ ఖాతాలకు మీ నిర్మితీకరణ ఖాతా అమర్పులకు సహాయపడుతుంది. ఈ అమర్పుకు మీ పేరు, ఇ-మెయిల్ చిరునామా మరియు అనుమతిపదం అవసరం. మీ ఇ-మెయిల్ ఖాతా స్వయంచాలకంగా నిర్మితీకరించబడదు, మీరు తప్పనిసరిగా అదనపు సమాచారాన్ని మాన్యువల్‌గా ప్రవేశపెట్టాలి.

  1. Outlook ప్రారంభించండి.
  2. ఇ-మెయిల్ ఖాతాను నిర్మితీకరించమని ప్రాంప్ట్ వచ్చినప్పుడు, అవును క్లిక్ చేసి, ఆపై తరువాత క్లిక్ చేయండి.
  3. మీ పేరు, మీఇ-మెయిల్ మరియు అనుమతిపదాన్ని ప్రవేశపెట్టండి.

    hotmail.com లేదా msn.comతో ముగిసే ఇ-మెయిల్ చిరునామాను మీరు ప్రవేశపెడితే, మీరు ఇ-మెయిల్ ఖాతాను జోడించేందుకు ఖచ్చితంగా Windows Live Hotmail కోసం Microsoft Outlook Connectorను ఉపయోగించాలి.

    గమనిక Microsoft Exchange ఉపయోగించే సంస్థ కోసం జాలిక డొమైన్‌కు మీ కంప్యూటర్ అనుసంధానించి ఉంటే, మీ మెయిల్ సమాచారం స్వయంచాలకంగా చొప్పించబడుతుంది. మీ జాలిక అనుమతిపదం ఉపయోగించబడినందున అనుమతిపదం పెట్టె కనిపించదు.

  4. తరువాత క్లిక్ చేయండి.

    మీ ఖాతా నిర్మితీకరించబడుతున్నప్పుడు ఒక ప్రగతి ఇండికేటర్ కనిపిస్తుంది. స్థాపకం ప్రక్రియకు చాలా నిమిషాలు అవుతుంది.

    ఖాతా విజయవంతంగా చేర్చిన తర్వాత, మరొక ఖాతాను చేర్చు క్లిక్ చేయడం ద్వారా మీరు మరిన్ని ఖాతాలను చేర్చవచ్చు.

  5. కొత్త ఖాతాను చేర్చు వ్యాఖ్య పెట్టె నుండి నిష్క్రమించేందుకు, ముగింపు క్లిక్ చేయండి.

ఒకవేళ మీ ఇ-మెయిల్ ఖాతా స్వయంచాలకంగా నిర్మితీకరించబడకపోతే, చేతితో నిర్మితీకరించమని మీరు ప్రాంప్ట్ చేయబడతారు. మరింత సమాచారం కోసం, ఆధార భాష సహాయంలో ఆధునిక అమర్పులను ఉపయోగించి ఒక ఇ-మెయిల్ ఖాతాను చేర్చడం చూడండి.

పుట ఎగువకు

Outlookలో ఇ-మెయిల్ ఖాతాను చేర్చండి

  1. ఫైల్ టాబ్ క్లిక్ చేయండి.
  2. సమాచారం టాబ్‌లో, ఖాతా సమాచారం కింద, ఖాతా అమర్పులు క్లిక్ చేయండి.
  3. ఖాతా చేర్చు క్లిక్ చేయండి.
  4. మీ పేరు, మీఇ-మెయిల్ మరియు అనుమతిపదాన్ని ప్రవేశపెట్టండి.

    hotmail.com లేదా msn.comతో ముగిసే ఇ-మెయిల్ చిరునామాను మీరు ప్రవేశపెడితే, మీరు ఇ-మెయిల్ ఖాతాను జోడించేందుకు ఖచ్చితంగా Windows Live Hotmail కోసం Microsoft Outlook Connectorను ఉపయోగించాలి. ఇ-మెయిల్ ఖాతాల యొక్క ఇటువంటి రకాలను చేర్చడం ఎలా అనే సమాచారం కోసం, మీ ఆధార భాష సహాయంలో Outlookలో Windows Live Hotmail ఖాతా ఉపయోగించడం చూడండి.

    గమనిక Microsoft Exchange ఉపయోగించే సంస్థ కోసం జాలిక డొమైన్‌కు మీ కంప్యూటర్ అనుసంధానించి ఉంటే, మీ మెయిల్ సమాచారం స్వయంచాలకంగా చొప్పించబడుతుంది. మీ జాలిక అనుమతిపదం ఉపయోగించబడినందున అనుమతిపదం పెట్టె కనిపించదు.

  5. తరువాత క్లిక్ చేయండి.

    మీ ఖాతా నిర్మితీకరించబడుతున్నప్పుడు ఒక ప్రగతి ఇండికేటర్ కనిపిస్తుంది. స్థాపకం ప్రక్రియకు చాలా నిమిషాలు అవుతుంది.

    ఖాతా విజయవంతంగా చేర్చిన తర్వాత, మరొక ఖాతాను చేర్చు క్లిక్ చేయడం ద్వారా మీరు మరిన్ని ఖాతాలను చేర్చవచ్చు.

  6. కొత్త ఖాతాను చేర్చు వ్యాఖ్య పెట్టె నుండి నిష్క్రమించేందుకు, ముగింపు క్లిక్ చేయండి.

ఒకవేళ మీ ఇ-మెయిల్ ఖాతా స్వయంచాలకంగా నిర్మితీకరించబడకపోతే, చేతితో నిర్మితీకరించమని మీరు ప్రాంప్ట్ చేయబడతారు. మరింత సమాచారం కోసం, మీ ఆధార భాష సహాయంలో ఆధునిక అమర్పులను ఉపయోగించి ఒక ఇ-మెయిల్ ఖాతాను చేర్చడం చూడండి.


గమనికలు మరియు వ్యక్తిగత చిట్టా
మీరు ఏమి చేయాలనుకుంటున్నారు?

పుటసూచీ బంధం ఒక గమనికను రూపొందించండి

పుటసూచీ బంధం వ్యక్తిగత చిట్టాలో అంశాలు మరియు ఫైళ్లను నమోదు చేయండి

ఒక గమనికను రూపొందించండి

  1. మీరు ఏ Outlook సంచిక నుండి అయినా ఒక గమనికను రూపొందించవచ్చు.

    1. హోమ్ టాబ్‌లోని, కొత్త సమూహంలో, కొత్త అంశాలు, మరిన్ని అంశాలు క్లిక్ చేసి, ఆపై గమనిక క్లిక్ చేయండి.

    కీబోర్డ్ సత్వరమార్గం ఒక గమనికను రూపొందించేందుకు, Ctrl+Shift+N నొక్కండి.

    2. గమనిక యొక్క పాఠాన్ని టైప్ చేయండి. గమనిక చేతితో భద్రపరచబడుతుంది.
    3. గమనికను మూసివేసేందుకు, గమనిక గవాక్షం యొక్క ఎగువ-ఎడమ మూలలో గమనిక సూక్ష్మచిత్రం సూక్ష్మచిత్రం చిత్తరువు క్లిక్ చేసి, ఆపై మూసివేయి క్లిక్ చేయండి.

    మీరు పని చేసేటప్పుడు మీరు గమనికను తెరిచి వదిలివేయవచ్చు మరియు సులభంగా వీక్షించేందుకు మీ తెరపై ఏ స్థానానికైనా లాగవచ్చు.

    గమనికను చదివేందుకు లేదా మార్చేందుకు, గమనికలు సంచికలో, దాన్ని తెరిచేందుకు గమనికపై రెండుసార్లు క్లిక్ చేయండి. గమనికలను సులభంగా కనుగొనేలా మరియు నిర్వహించేలా మీరు గమనికలను అనుకూలీకరించవచ్చు.

పుట ఎగువకు

వ్యక్తిగత చిట్టాలో అంశాలు మరియు ఫైళ్లను నమోదు చేయండి

కాలక్రమ వీక్షణలోని చర్యలకు నిర్దిష్ట, ఎంచుకున్న సంప్రదింపులు మరియు స్థలాలకు సంబంధించిన చర్యలను వ్యక్తిగత చిట్టా చేతితో నమోదు చేస్తుంది. ఇ-మెయిల్ వంటి Microsoft Office Outlook అంశాలు, Microsoft Office Word లేదా Microsoft Office Excel ఫైళ్ల వంటి ఇతర Microsoft Office పత్రాలను ట్రాక్ చేయడంతో పాటు—ఫోన్ సంభాషణ లేదా మీరు పంపిన లేదా అందుకున్న చేతితో వ్రాసిన ఉత్తరం వంటి మీ కంప్యూటర్‌లో లేని వాటి సహా, మీరు గుర్తుంచుకోదలిచిన ఏ పరస్పర చర్యనైనా మీరు నమోదు చేయవచ్చు.

చిట్కా వ్యక్తిగత చిట్టాను శీఘ్రంగా ప్రాప్తి చేసేందుకు, మీరు వ్యక్తిగత చిట్టా వీక్షణ బటన్‌ను సంచార పరిధికి చేర్చవచ్చు. సంచార పరిధి యొక్క దిగువ భాగంలో, బటన్ చిత్తరువు బటన్ క్లిక్ చేసి, బటన్‌లను చేర్చు లేదా తీసివేయి క్లిక్ చేసి, ఆపై వ్యక్తిగత చిట్టా క్లిక్ చేయండి.

కింది వాటిలో ఒకటి లేదా మరిన్ని చేయండి:

  • అంశాలు మరియు ఫైళ్లను చేతితో నమోదు చేయండి

    1. ఫైల్ టాబ్ క్లిక్ చేయండి.
    2. ఐచ్ఛికాలు క్లిక్ చేయండి.
    3. గమనికలు మరియు వ్యక్తిగత చిట్టా క్లిక్ చేయండి.
    4. వ్యక్తిగత చిట్టా ఐచ్ఛికాలు క్లిక్ చేయండి.
    5. ఈ అంశాలను చేతితో నమోదు చేయి జాబితాలో, వ్యక్తిగత చిట్టాలో మీరు చేతితో నమోదు చేయదలిచిన అంశాలకు ఎంపిక పెట్టెలను ఎంచుకోండి.
    6. ఈ సంప్రదింపుల కోసం జాబితాలో, మీరు ఎవరి అంశాలను చేతితో నమోదు చేయదలిచారో ఆ సంప్రదింపుల ఎంపిక పెట్టెలను ఎంచుకోండి.
    7. దీని నుండి కూడా ఫైళ్లను నమోదు చేయి పెట్టెలో, వ్యక్తిగత చిట్టాలో మీరు ఏ ప్రోగ్రామ్‌ల నుండి చేతితో ఫైళ్లను నమోదు చేయాలనుకుంటున్నారో వాటి పక్కన ఉన్న ఎంపిక పెట్టెలను ఎంచుకోండి.

    ఒక Outlook అంశాన్ని చేతితో నమోదు చేయండి

    1. Outlookలో ఏ మాడ్యూల్ నుండి అయినా, హోమ్ టాబ్‌లోని, కొత్త సమూహంలో, కొత్త అంశాలు క్లిక్ చేసి, ఇతర సూచించి, ఆపై చిట్టా పద్దు క్లిక్ చేయండి.
    2. విషయం పెట్టెలో, వివరణను టైప్ చేయండి.
    3. ప్రవేశ రకం పెట్టెలో, మీరు నమోదు చేస్తున్న(చిట్టా పద్దు: చర్యకు సత్వరమార్గం వలె వ్యవహరించే ఒక అంశం వ్యక్తిగత చిట్టా సంచికలో నమోదు అవుతుంది. సూక్ష్మచిత్రం యొక్క కింది-ఎడమ మూలలో కనిపించే గడియారాన్ని బట్టి చిట్టా పద్దుకు మరియు ఇతర అంశాలకు మధ్య తేడాను మీరు గుర్తించవచ్చు.) చిట్టా పద్దు యొక్క రకాన్ని క్లిక్ చేయండి.
    4. మీకు కావలసిన ఇతర ఐచ్ఛికాలను ఎంచుకోండి.

    Outlook వెలుపలి ఫైల్‌ను చేతితో నమోదు చేయండి

    1. మీరు నమోదు చేయదలిచిన ఫైల్‌ను గుర్తించండి. మీరు Outlook, Windows Explorer లేదా డెస్క్‌టాప్‌ను ఉపయోగించవచ్చు.
    2. వ్యక్తిగత చిట్టా బటన్ చిత్తరువు కు అంశాలను లాగండి.
    3. చిట్టా పద్దు(చిట్టా పద్దు: చర్యకు సత్వరమార్గం వలె వ్యవహరించే ఒక అంశం వ్యక్తిగత చిట్టా సంచికలో నమోదు అవుతుంది. సూక్ష్మచిత్రం యొక్క కింది-ఎడమ మూలలో కనిపించే గడియారాన్ని బట్టి చిట్టా పద్దుకు మరియు ఇతర అంశాలకు మధ్య తేడాను మీరు గుర్తించవచ్చు.) కోసం మీకు కావలసిన ఐచ్ఛికాలను ఎంచుకోండి.


ఒక వీక్షణను రూపొందించండి లేదా అనుకూలపరచండి

ఇన్‌బాక్స్ మరియు క్యాలెండర్ వంటి ప్రతి Microsoft Office Outlook సంచిక, వీక్షణ అనే వాస్తులో తన అంశాలను ప్రదర్శిస్తాయి. సంచికకు మీరు ఎంచుకునేందుకు అందుబాటులో పలు ప్రామాణిక వీక్షణలు ఉన్నాయి లేదా మీరు అనుకూలిత వీక్షణలను రూపొందించవచ్చు. వీక్షణ అనేది వీక్షణ రకం, క్షేత్రాలు, వర్ణాలు, అక్షరాకృతులు మరియు మరిన్ని ఇతర అమర్పుల ద్వారా కూర్చబడుతుంది మరియు సంచికలోని అంశాలను చూసేందుకు వివిధ మార్గాలను మీకు అందిస్తాయి.

ఉదాహరణకు, సంప్రదింపులు సంచికను వ్యాపార కార్డ్‌ల వీక్షణలో వీక్షించడం ద్వారా, కాగితపు వ్యాపార కార్డ్‌ల వలె కనిపించేలా పేర్లు మరియు చిరునామాలను మీరు బ్లాక్‌లలో ప్రదర్శించవచ్చు. సంప్రదింపు యొక్క మెయిల్ చిరునామాను చూసేందుకు ఈ వీక్షణ సౌకర్యమైన మార్గం. ఫోన్ జాబితా వీక్షణలో, పని శీర్షిక మరియు విభాగం పేరు వంటి వివరాలతో సంప్రదింపులను పట్టిక ఆకృతిలో మీరు వీక్షించవచ్చు. ఒక సంప్రదింపు యొక్క టెలిఫోన్ నంబర్ లేదా పని శీర్షికను శీఘ్రంగా కనుగొనేందుకు ఈ వీక్షణ సహాయకరంగా ఉంటుంది.

మీరు ఏమి చేయాలనుకుంటున్నారు?

పుటసూచీ బంధం ఒక కొత్త వీక్షణను నిర్మించండి

పుటసూచీ బంధం పూర్వనిర్వచిత వీక్షణ ఆధారంగా ఒక వీక్షణను రూపొందించండి

పుటసూచీ బంధం ఒక అనుకూల వీక్షణను తొలగించండి

ఒక కొత్త వీక్షణను నిర్మించండి

  1. వీక్షణ టాబ్‌లోని, ప్రస్తుత వీక్షణ సమూహంలో, వీక్షణ మార్చు క్లిక్ చేసి, ఆపై వీక్షణలను నిర్వహించు క్లిక్ చేయండి.
  2. కొత్త క్లిక్ చేయండి.
  3. కొత్త వీక్షణ పేరు పెట్టెలో, వీక్షణ కోసం ఒక పేరును టైప్ చేయండి.
  4. వీక్షణ రకం పెట్టెలో, ఒక వీక్షణ రకం(వీక్షణ రకం: వీక్షణ యొక్క ప్రాథమిక నిర్మాణం. మీరు ఒక వీక్షణను రూపొందించినప్పుడు, మీ కొత్త వీక్షణలో సమాచారం ఎలా అమర్చబడాలి లేదా ఆకృతీకరించబడాలో నిర్ధారించేందుకు ముందుగా మీరు ఐదు వీక్షణ రకాల్లో (పట్టిక, కాలక్రమ రేఖ, రోజు/వారం/నెల, కార్డ్ లేదా సూక్ష్మచిత్రం) ఒకదాన్ని ఎంచుకోవాలి.) ఎంచుకోండి.
  5. వీక్షణ(వీక్షణ: వీక్షణలు సంచికలోని ఒకే సమాచారాన్ని వివిధ మార్గాల్లో చూసేందుకు వివిధ అమర్పులు మరియు ఆకృతులను అందిస్తాయి. ప్రతి సంచికకు ప్రామాణిక వీక్షణలు ఉన్నాయి. మీరు అనుకూల వీక్షణలను కూడా రూపొందించవచ్చు.) ఎక్కడ అందుబాటులో ఉండాలో మార్చేందుకు, దీనిలో ఉపయోగించు కింద ఒక ఐచ్ఛికాన్ని ఎంచుకుని, ఆపై సరి క్లిక్ చేయండి.
  6. ఆధునిక వీక్షణ అమర్పులు: కొత్త వీక్షణ వ్యాఖ్య పెట్టెలో, మీరు ఉపయోగించదలిచిన ఐచ్ఛికాలను ఎంచుకోండి.
  7. మీరు ఐచ్ఛికాలను ఎంచుకోవడం ముగించిన తర్వాత, సరి క్లిక్ చేయండి.
  8. వీక్షణను తక్షణమే ఉపయోగించేందుకు, వీక్షణను వర్తించు క్లిక్ చేయండి.

గమనిక కొత్త వీక్షణలు ప్రస్తుత వీక్షణ ఉప మెను(ఉప మెను: వినియోగదారు ఒక ఎగువ-స్థాయి మెనులోని ఆదేశానికి సూచించినప్పుడు కనిపించే ఒక మెను.)కు చేర్చబడతాయి.

పూర్వనిర్వచిత వీక్షణ ఆధారంగా ఒక వీక్షణను రూపొందించండి

  1. మీ కొత్త వీక్షణ ఆధారపడాలనుకుంటున్న వీక్షణలో, వీక్షణ టాబ్‌లో, ప్రస్తుత వీక్షణ సమూహంలో, వీక్షణ అమర్పులు క్లిక్ చేయండి.
  2. మీరు చేయదలిచిన ప్రతి మార్పు రకానికి, ఒక బటన్ క్లిక్ చేసి, ఆపై మీకు కావలసిన ఐచ్ఛికాలను ఎంచుకోండి. మీరు ముగించిన తర్వాత, సరి క్లిక్ చేయండి.
  3. వీక్షణ టాబ్‌లోని, ప్రస్తుత వీక్షణ సమూహంలో, వీక్షణ మార్చు క్లిక్ చేసి, ఆపై వీక్షణలను నిర్వహించు క్లిక్ చేయండి.
  4. సంచిక కోసం వీక్షణలు పెట్టెలో, ప్రస్తుత వీక్షణ అమర్పులు క్లిక్ చేయండి.
  5. కాపీ క్లిక్ చేయండి.
  6. కొత్త వీక్షణ పేరు పెట్టెలో, వీక్షణ కోసం ఒక పేరును ప్రవేశపెట్టండి.
  7. కొత్త వీక్షణ ఎక్కడ అందుబాటులో ఉండాలో మార్చేందుకు, దీనిలో ఉపయోగించు కింద ఒక ఐచ్ఛికాన్ని ఎంచుకోండి.

గమనికలు

  • మీరు ప్రస్తుత వీక్షణను ఇతర ఎంచుకున్న సంచికలు ఉపయోగించాలనుకుంటే, వీక్షణ టాబ్‌లోని, ప్రస్తుత వీక్షణ సమూహంలో, వీక్షణ మార్చు క్లిక్ చేసి, ఆపై ప్రస్తుత వీక్షణను దీనికి వర్తించుఇతర సంచికలు క్లిక్ చేయండి. మీరు వీక్షణను ఏ సంచికలకు వర్తించాలనుకుంటున్నారో వాటి ఎంపిక పెట్టెలను ఎంచుకోండి.
  • కొత్త వీక్షణలు ప్రస్తుత వీక్షణ ఉప మెను(ఉప మెను: వినియోగదారు ఒక ఎగువ-స్థాయి మెనులోని ఆదేశానికి సూచించినప్పుడు కనిపించే ఒక మెను.)కు చేర్చబడతాయి.

ఒక అనుకూల వీక్షణను తొలగించండి

  3. వీక్షణ టాబ్‌లోని, ప్రస్తుత వీక్షణ సమూహంలో, వీక్షణ మార్చు క్లిక్ చేసి, ఆపై వీక్షణలను నిర్వహించు క్లిక్ చేయండి.
  4. సంచిక కోసం వీక్షణలు పెట్టెలో, మీరు తొలగించదలిచిన వీక్షణ(వీక్షణ: వీక్షణలు సంచికలోని ఒకే సమాచారాన్ని వివిధ మార్గాల్లో చూసేందుకు వివిధ అమర్పులు మరియు ఆకృతులను అందిస్తాయి. ప్రతి సంచికకు ప్రామాణిక వీక్షణలు ఉన్నాయి. మీరు అనుకూల వీక్షణలను కూడా రూపొందించవచ్చు.) క్లిక్ చేయండి.
  5. తొలగించు క్లిక్ చేయండి.

గమనిక మీరు పూర్వనిర్వచిత వీక్షణ అమర్పులను మార్చినప్పటికీ, అది తొలగించబడదు.


క్యాలెండర్‌లు మరియు షెడ్యూల్‌లు

మీరు మీ Outlook క్యాలెండర్‌లోని చర్యలను అపాయింట్‌మెంట్, సమావేశం, సంఘటన లేదా విధుల వలె షెడ్యూల్ చేయవచ్చు. ప్రవేశ రకం యొక్క మీ ఎంపిక అనేది ఎవరు జోక్యం చేసుకున్నారు మరియు మీరు ప్రవేశాన్ని ఎలా కనిపించాలనుకుంటున్నారనే దానిపై ఆధారపడి ఉంటుంది. మీ క్యాలెండర్‌లో ప్రవేశాలను సరిగ్గా ఎంచుకోవడం ద్వారా, మీరు ఎప్పుడు మరియు ఎవరితో వంటి వాటిని తెలుసుకోవచ్చు.

మీరు ఏమి చేయాలనుకుంటున్నారు?

పుటసూచీ బంధం క్యాలెండర్‌ను చూడండి

పుటసూచీ బంధం ఒక అపాయింట్‌మెంట్‌ను సృష్టించండి

పుటసూచీ బంధం ఒక అపాయింట్‌మెంట్‌ను మార్చండి

పుటసూచీ బంధం ఇప్పటికే ఉన్న అపాయింట్‌మెంట్ మళ్లీ వచ్చే విధంగా చేయండి

పుటసూచీ బంధం ఒక సమావేశాన్ని షెడ్యూల్ చేయండి

క్యాలెండర్‌ను చూడండి

  1. కింది వాటిలో ఒకటి చేయండి:
    • సంచార పరిధిలోని క్యాలెండర్ను క్లిక్ చేయండి.
    • తేదీ సంచారిణిలోని తేదీని క్లిక్ చేయండి (పని కోసం పట్టీ యొక్క పై భాగంలో మీరు వెతికే).
  2. ఒకసారి మీరు మీ క్యాలెండర్ వైపు చూస్తే, సంచరించడానికి మరియు వివరాలను చూపించడానికి లేదా అదృశ్యం చేయడానికి గవాక్షం పైన మీరు బటన్‌లను ఉపయోగించవచ్చు.
    • త్వరగా వీక్షణలకు మారడానికి రోజు, వారం లేదా నెలను క్లిక్ చేయండి.
    • ముందుకు పంపు మరియు వెనుకకు బటన్‌లు మీ క్యాలెండర్ ద్వారా సులభంగా తరలడానికి మిమ్మల్ని అనుమతిస్తాయి.
    • మరిన్ని బటన్‌లు మీ వీక్షణపై ఆధారపడి రోజులు లేదా వివరాన్ని మీకు చూపిస్తాయి లేదా అదృశ్యం చేస్తాయి.

పుట ఎగువకు

అపాయింట్‌మెంట్‌ను సృష్టించండి

మీరు తీరిక లేకుండా ఉన్నారని మీకు తెలిసినప్పుడు అపాయింట్‌మెంట్‌ను ఉపయోగించండి అయితే ఎవరూ జోక్యం చేసుకోరు. ప్రణాళికపై పరిశోధించడానికి, నివేదికను వ్రాయడానికి, ఇంటి నుండి పనిచేసే మార్గంలో అమలు చేయడానికి మీ క్యాలెండర్‌లోని వెళ్లే సమయాన్ని నిరోధించడానికి మీరు తప్పనిసరిగా అపాయింట్‌మెంట్‌ను ప్రవేశపెట్టాలి.

  1. క్యాలెండర్లోని, హోమ్ టాబ్‌పై, కొత్త సమూహంలో, కొత్త అపాయింట్‌మెంట్ను క్లిక్ చేయండి. ప్రత్యామ్నాయంగా, మీ క్యాలెండర్ గ్రిడ్‌లో నిరోధించిన సమయాన్ని మీరు కుడి-క్లిక్ చేయవచ్చు మరియు కొత్త అపాయింట్‌మెంట్ను క్లిక్ చేయవచ్చు.

    2. కీబోర్డు సత్వరమార్గం Outlookలో ఏ సంచిక నుండి అయినా అపాయింట్‌మెంట్‌ను సృష్టించేందుకు, CTRL+SHIFT+A నొక్కండి.

  2. విషయం పెట్టెలో, వివరణను టైప్ చేయండి.
  3. స్థానం పెట్టెలో, స్థానాన్ని టైప్ చేయండి.
  4. స్థితి మరియు ముగింపు సమయాలను ప్రవేశపెట్టండి.

    5. చిట్కా మీరు తేదీలకు బదులుగా ప్రారంభ సమయం మరియు ముగింపు సమయాల పెట్టెలలో నిర్థిష్ట పదాలు మరియు పదబంధాలను టైప్ చేయవచ్చు. ఉదాహరణకు, మీరు ఈరోజు, రేపు, కొత్త సంవత్సరపు రోజు, రేపటి నుండి రెండు వారాలు, కొత్త సంవత్సరపు రోజుకు మూడు రోజుల ముందు మరియు చాలా సెలవు దినాల పేర్లను టైప్ చేయవచ్చు.

  5. ఈ సమయంలో మీ లభ్యతను ఇతరులకు చూపించడానికి, అపాయింట్‌మెంట్ టాబ్‌లోని, ఐచ్ఛికాలు సమూహంలో, ఇలా చూపించు పెట్టెను క్లిక్ చేసి, ఆపై ఉచితం, తాత్కాలిక, తీరిక లేకుండా లేదా ఆఫీస్ బయటను క్లిక్ చేయండి.
  6. అపాయింట్‌మెంట్‌ను మళ్లీ పొందడానికి, అపాయింట్‌మెంట్ టాబ్‌లోని, ఐచ్ఛికాలు సమూహంలో, పునరుక్తిని క్లిక్ చేయండి. మళ్లీ వచ్చే అపాయింట్‌మెంట్‌తో తరచుదనాన్ని (ప్రతిరోజూ, ప్రతివారం, ప్రతినెలా, ప్రతిసంవత్సరం) క్లిక్ చేసి, ఆపై తరచుదనం కోసం ఐచ్ఛికాలను ఎంచుకోండి. సరి క్లిక్ చేయండి.

    7. గమనిక అపాయింట్‌మెంట్‌కు పునరుక్తిని చేర్చడం వల్ల పునరుక్తి అపాయింట్‌మెంట్ అని చెప్పడానికి అపాయింట్‌మెంట్ను మార్చుతుంది.

  7. స్వయంసిద్ధంగా, అపాయింట్‌మెంట్ ప్రారంభ సమయానికి 15 నిమిషాల ముందు జ్ఞాపిక కనిపిస్తుంది. జ్ఞాపిక కనిపించినప్పుడు మార్చడానికి, అపాయింట్‌మెంట్ టాబ్‌లోని, ఐచ్ఛికాలు సమూహంలో, జ్ఞాపిక పెట్టె బాణాన్ని క్లిక్ చేసి, ఆపై కొత్త జ్ఞాపిక సమయాన్ని క్లిక్ చేయండి. జ్ఞాపికను ఆఫ్ చేయడానికి, ఏదీలేదును క్లిక్ చేయండి.
  8. అపాయింట్‌మెంట్ టాబ్‌లోని, చర్యలు సమూహంలో, భద్రపరచి, మూసివేయి క్లిక్ చేయండి.

    9. చిట్కా కొత్త అపాయింట్‌మెంట్‌ను సృష్టించడానికి క్యాలెండర్ గ్రిడ్‌లో ఏదైనా ఖాళీగా ఉన్న ప్రదేశాన్ని డబుల్-క్లిక్ చేయండి.

పుట ఎగువకు

అపాయింట్‌మెంట్‌ను మార్చండి

  1. మీరు మార్చాలనుకుంటున్న అపాయింట్‌మెంట్‌ను తెరవండి.
  2. కింది వాటిలో ఒకటి చేయండి:
    • శ్రేణిలో భాగం కాని అపాయింట్‌మెంట్ కోసం ఐచ్ఛికాలను మార్చండి

      1. మీరు మార్చాలనుకుంటున్న విషయం, స్థానం మరియు సమయం వంటి ఐచ్ఛికాలను మార్చండి.

    • శ్రేణిలోని అన్ని అపాయింట్‌మెంట్‌ల కోసం ఐచ్ఛికాలను మార్చండి
    1. శ్రేణిని తెరువును క్లిక్ చేసి, ఆపై మీరు మార్చాలనుకుంటున్న ఐచ్ఛికాలను మార్చండి.
    2. పునరుక్తి ఐచ్ఛికాలను మార్చడానికి, పునరుక్తి అపాయింట్‌మెంట్ టాబ్‌లోని, ఐచ్ఛికాలు సమూహంలో, పునరుక్తిను క్లిక్ చేసి, ఐచ్ఛికాలను మార్చి, ఆపై సరిను క్లిక్ చేయండి.
  • శ్రేణిలో భాగం కాని ఒక అపాయింట్‌మెంట్ కోసం ఐచ్ఛికాలను మార్చండి
  1. ఈ సందర్భాన్ని తెరవండిను క్లిక్ చేయండి.
  2. పునరుక్తి అపాయింట్‌మెంట్ టాబ్‌లో, మీకు కావలసిన ఐచ్ఛికాలను మార్చండి.
  3. అపాయింట్‌మెంట్ టాబ్ లేదా పునరుక్తి అపాయింట్‌మెంట్ టాబ్‌లోని చర్యలు సమూహంలో, భద్రపరచి, మూసివేయి క్లిక్ చేయండి.

చిట్కా క్యాలెండర్లో, మీరు అపాయింట్‌మెంట్‌ను వేరొక తేదీకి లాగవచ్చు. మీరు వివరణ పాఠాన్ని క్లిక్ చేయడం ద్వారా, F2ను నొక్కడం ద్వారా, ఆపై మీ మార్పులను టైప్ చేయడం ద్వారా విషయాన్ని సంకలనం చేయవచ్చు.

పుట ఎగువకు

ఇప్పటికే ఉన్న అపాయింట్‌మెంట్‌ను పునరావృతం చేయండి

  1. మీరు పునరావృతానికి అమర్చాలనుకుంటున్న అపాయింట్‌మెంట్‌ను తెరవండి.
  2. అపాయింట్‌మెంట్ టాబ్‌లోని, ఐచ్ఛికాలు సమూహంలో, పునరుక్తి క్లిక్ చేయండి.
  3. మళ్లీ వచ్చే అపాయింట్‌మెంట్‌తో తరచుదనాన్ని — ప్రతిరోజూ, ప్రతివారం, ప్రతినెలా, ప్రతిసంవత్సరం — క్లిక్ చేసి, ఆపై తరచుదనం కోసం ఐచ్ఛికాలను ఎంచుకోండి.
  4. పునరుక్తి అపాయింట్‌మెంట్ టాబ్‌లోని, చర్యలు సమూహంలో, భద్రపరచి, మూసివేయి క్లిక్ చేయండి.

పుట ఎగువకు

సమావేశాన్ని షెడ్యూల్ చేయండి

సమావేశం షెడ్యూల్ చేయబడిన సమయానికి జరుగుతుంది మరియు ఇది ఇతర వ్యక్తులు మరియు సమావేశ స్థానాన్ని కలిగి ఉంటుంది. మీ క్యాలెండర్‌లోని సమావేశం మీరు అమర్చిన వాటిలో ఒకటిగా ఉంటుంది లేదా ఇది ఎవరిచే అయినా ఆహ్వానించబడిన దాని వలె ఉంటుంది. మీ క్యాలెండర్‌లో మరియు జోక్యం చేసుకున్న ఇతర వ్యక్తుల క్యాలెండర్‌లలో కనిపించే సమావేశాలు.

సమావేశం అనేది ఇతర వ్యక్తులను కలిగి ఉండే మరియు సమావేశం గదుల వంటి వనరులను కలిగి ఉండే అపాయింట్‌మెంట్. మీ సమావేశ అభ్యర్థనలకు ప్రతిస్పందనలు మీ ఇన్‌బాక్స్లో కనిపిస్తాయి.

  1. క్యాలెండర్‌లోని, హోమ్ టాబ్‌లోని, కొత్త సమూహంలో, కొత్త సమావేశం క్లిక్ చేయండి.

    2. కీబోర్డు సత్వరమార్గం Outlookలో ఏ సంచిక నుండి అయినా కొత్త అపాయింట్‌మెంట్‌ను సృష్టించేందుకు, CTRL+SHIFT+Q నొక్కండి.

  2. విషయం పెట్టెలో, వివరణను టైప్ చేయండి.
  3. స్థానం పెట్టెలో, వివరణ లేదా స్థానాన్ని టైప్ చేయండి. మీరు Microsoft Exchange ఖాతాను ఉపయోగిస్తే, అందుబాటులోని గదుల నుండి గదులును క్లిక్ చేయండి.
  4. ప్రారంభ సమయం మరియు ముగింపు సమయం జాబితాలలో, సమావేశం కోసం ప్రారంభ మరియు ముగింపు సమయాలను క్లిక్ చేయండి. మీరు రోజు మొత్తం కార్యం ఎంపిక పెట్టెను ఎంచుకుంటే, కార్యం అర్ధరాత్రి నుండి అర్ధరాత్రి వరకు పూర్తి 24-గంటల కార్యాన్ని చూపిస్తుంది.

    5. గమనిక ప్రత్యామ్నాయ సమయ మండలం ఆధారంగా మీరు సమావేశాన్ని షెడ్యూల్ చేయాలనుకుంటే, సమావేశం టాబ్‌లోని, ఐచ్ఛికాలు సమూహంలో, సమయ మండలాలు క్లిక్ చేయండి.

  5. సమావేశ అభ్యర్థన ప్రధాన భాగంలో, గ్రహీతలతో మీరు పంచుకోవాలనుకుంటున్న సమాచారాన్ని టైప్ చేయండి. మీరు ఫైళ్లను కూడా జోడించవచ్చు.
  6. సమావేశం టాబ్‌లోని, చూపించు సమూహంలో, షెడ్యూల్ సహాయకి క్లిక్ చేయండి.

    7. షెడ్యూల్ సహాయకి మీ సమావేశం కోసం ఉత్తమ సమయాన్ని కనుగొనడానికి మీకు సహాయం చేస్తుంది.

  7. ఇతరులను చేర్చును క్లిక్ చేసి, ఆపై చిరునామా పుస్తకం నుండి చేర్చును క్లిక్ చేయండి.
  8. హాజరైనవారు మరియు వనరులు వ్యాఖ్య పెట్టెలోని, శోధన పెట్టెలో, సమావేశంలో ఉండడానికి వ్యక్తి పేరును లేదా వనరును ప్రవేశపెట్టండి. మీరు మరిన్ని కాలమ్‌లు ఐచ్ఛికంతో శోధిస్తోంటే, వెళ్లు క్లిక్ చేయండి.
  9. జాబితా చేయబడిన ఫలితాల నుండి పేరును క్లిక్ చేసి, అవసరం, ఐచ్ఛికం లేదా వనరులు క్లిక్ చేసి, ఆపై సరి క్లిక్ చేయండి.

అవసరం మరియు ఐచ్ఛికం హాజరైనవారు సమావేశం టాబ్‌లోని స్వీకర్త పెట్టెలో కనిపిస్తారు మరియు వనరులు స్థానం పెట్టెలో కనిపిస్తారు.

ఖాళీ/తీరిక లేకుండా గ్రిడ్ హాజరైనవారి లభ్యతను చూపిస్తంది. పచ్చ నిలువు పంక్తి సమావేశం ప్రారంభాన్ని సూచిస్తుంది. ఎరుపు నిలువు పంక్తి సమావేశం ముగింపును సూచిస్తుంది.

సమావేశం సలహాలు పరిధి మీ సమావేశం కోసం ఉత్తమ సమయాన్ని స్థాపిస్తంది (చాలామంది హాజరైనవారు అందుబాటులో ఉంటే). సమావేశం సమయాన్ని ఎంచుకోవడానికి, సమావేశం సలహాలు పరిధిలోని సమయ సలహాలను క్లిక్ చేయండి లేదా ఖాళీ/తీరిక లేకుండా గ్రిడ్‌లోని సమయాన్ని తీసుకోండి.

  10. పునరుక్తి అపాయింట్‌మెంట్‌ను అమర్చడానికి, సమావేశం టాబ్‌లోని, ఐచ్ఛికాలు సమూహంలో, పునరుక్తిని క్లిక్ చేయండి. మీకు కావాలనుకుంటున్న పునరుక్తి విధానం కోసం ఐచ్ఛికాలను ఎంచుకుని, ఆపై సరి క్లిక్ చేయండి.

    11. మీరు సమావేశ అభ్యర్థనకు పునరుక్తి విధానాన్ని చేర్చినప్పుడు, సమావేశం టాబ్ పునరుక్తి సమావేశంకు మారుతుంది.

    గమనికలు

    • సమావేశం జ్ఞాపిక యొక్క ఆధునిక సమయాన్ని మార్చడానికి, సమావేశం టాబ్‌లోని, ఐచ్ఛికాలు సమూహంలో, జ్ఞాపికను క్లిక్ చేసి, మీకు కావలసిన సమయాన్ని క్లిక్ చేయండి. ఏదీకాదును క్లిక్ చేయడం జ్ఞాపికను ఆఫ్ చేస్తుంది.
    • నిర్వహకుడు సమావేశం ఆహ్వానంలోని జ్ఞాపిక సమయాన్ని మార్చడం ద్వారా గ్రహీతల కోసం జ్ఞాపిక సమయాన్ని కూడా మార్చగలరు. నిర్వహకుడు ఆహ్వానంలోని స్వయంసిద్ధ జ్ఞాపిక సమయాన్ని మార్చకుంటే, గ్రహీతలు వారి స్వంత జ్ఞాపికలను ఉపయోగిస్తారు.

  11. సమావేశం టాబ్‌లోని, చూపించు సమూహంలో, అపాయింట్‌మెంట్ క్లిక్ చేయండి.
  12. పంపు క్లిక్ చేయండి.


ఇ-మెయిల్
మీరు ఏమి చేయాలనుకుంటున్నారు?

పుటసూచీ బంధం ఒక ఇ-మెయిల్ సందేశాన్ని సృష్టించండి

పుటసూచీ బంధం ప్రాముఖ్యత యొక్క స్థాయిని కేటాయించండి

పుటసూచీ బంధం ఒక జోడింపును చేర్చండి

పుటసూచీ బంధం మీ ఇమెయిల్ కనిపించే తీరును మార్చండి

పుటసూచీ బంధం ఒక సందేశాన్ని పతాకగుర్తుతో సూచించండి

పుటసూచీ బంధం సందేశానికి జవాబివ్వు లేదా ముందుకు పంపు

ఒక ఇ-మెయిల్ సందేశాన్ని సృష్టించండి

Microsoft Office Outlookలో మీరు చాలా తరచుగా చేసే విధి ఒక ఇ-మెయిల్ సందేశాన్ని సృష్టించడం. ఈ విధి ఏదైనా Outlook విశేషాంశం వలె చాలా ఐచ్ఛికాలు మరియు నిర్మితీకరణలను కూడా అందిస్తుంది. మీరు కూర్చే సందేశం ఏదైనప్పటికీ, వ్యాపారం లేదా వ్యక్తిగతం, మీ ఏకైక శైలిని చేర్చేందుకు ఎల్లప్పుడూ మీరు ఓ మార్గాన్ని కనుగొనవచ్చు.

  1. హోమ్ టాబ్‌లోని, కొత్త సమూహంలో, కొత్త ఇ-మెయిల్ క్లిక్ చేయండి.

    కీబోర్డు సత్వరమార్గం Outlookలో ఏ సంచిక నుండి అయినా ఇ-మెయిల్ సందేశాన్ని సృష్టించేందుకు, CTRL+SHIFT+M నొక్కండి.

  2. విషయం పెట్టెలో, సందేశం యొక్క విషయాన్ని టైప్ చేయండి.
  3. స్వీకర్త , Cc లేదా Bcc పెట్టెలో గ్రహీతల యొక్క ఇ-మెయిల్ చిరునామాలు లేదా పేర్లను ప్రవేశపెట్టండి (స్వీకర్త, Cc మరియు Bcc పెట్టెలు: స్వీకర్త పెట్టెలోని గ్రహీతలకు ఒక సందేశం పంపబడుతుంది. Cc (నకలు ప్రతి) మరియు Bcc (బ్లైండ్ కార్బన్ కాపీ) పెట్టెల్లోని గ్రహీతలు కూడా సందేశాన్ని పొందుతారు; అయినప్పటికీ, Bcc పెట్టెలోని గ్రహీతల పేర్లు ఇతర గ్రహీతలకు కనిపించవు.). సెమీకోలన్‌తో బహుళ గ్రహీతలను విడదీయండి.

    చిరునామా పుస్తకంలోని ఒక జాబితా నుండి గ్రహీతల పేర్లను ఎంచుకునేందుకు, స్వీకర్త, Cc లేదా Bcc క్లిక్ చేసి, ఆపై మీకు కావలసిన పేర్లను క్లిక్ చేయండి.

    దీనికి మరియు అన్ని భవిష్యత్ సందేశాలకు Bcc పెట్టెను ప్రదర్శించేందుకు, ఐచ్ఛికాలు టాబ్‌లో, క్షేత్రాలను చూపు సమూహంలో, Bcc క్లిక్ చేయండి.
  4. మీరు సందేశాన్ని కూర్చిన తర్వాత, పంపు క్లిక్ చేయండి.

పుట ఎగువకు

ప్రాముఖ్యత యొక్క స్థాయిని కేటాయించండి

  • మెయిల్ సందేశం గవాక్షంలో, సందేశం టాబ్‌లోని, ఐచ్ఛికాలు సమూహంలో, అధిక ప్రాముఖ్యత బటన్ చిత్రం లేదా తక్కువ ప్రాముఖ్యత బటన్ చిత్రం క్లిక్ చేయండి.

పుట ఎగువకు

సందేశానికి సున్నితత్వ స్థాయిని మార్చండి

ప్రతి సున్నితత్వ అమర్పు ఒక సలహా మాత్రమే. సందేశంపై గ్రహీతలు తాము కావాలనుకునే ఏ చర్యనైనా, మరొక వ్యక్తికి గోప్య సందేశాన్ని ముందుకు పంపడం వంటివి, తీసుకోవచ్చు. సందేశంపై గ్రహీతలు తీసుకునే చర్యలను పరిమితం చేయడంలో సహాయానికి, మీరు మీ సంస్థలో అందుబాటులో ఉన్నట్లయితే సమాచార హక్కుల నిర్వహణ (IRM)ను ఉపయోగించాలి.

సందేశం యొక్క సమాచారపట్టీలో ఈ కింది పాఠాన్ని గ్రహీతలు చూస్తారు:

  • సాధారణం కోసం, సందేశానికి ఎలాంటి సున్నితత్వం స్థాయి కేటాయించబడలేదు. కనుక, సమాచారపట్టీలో ఎలాంటి పాఠం ప్రదర్శించబడదు.
  • వైయక్తికం కోసం, సమాచారపట్టీలో దయచేసి దీన్ని వైయక్తికంగా పరిగణించండి అని గ్రహీత చూస్తారు.
  • వ్యక్తిగతం కోసం, సమాచారపట్టీలో దయచేసి దీన్ని వ్యక్తిగతంగా పరిగణించండి అని గ్రహీత చూస్తారు.
  • గోప్యం కోసం, సమాచారపట్టీలో దయచేసి దీన్ని గోప్యంగా పరిగణించండి అని గ్రహీత చూస్తారు.
  1. మెయిల్ సందేశం గవాక్షంలో, సందేశం టాబ్‌లో, ఐచ్ఛికాలు వ్యాఖ్య పెట్టె లాంఛర్ క్లిక్ చేయండి.
  2. సందేశ ఐచ్ఛికాలు వ్యాఖ్య పెట్టెలో, సందేశ అమర్పులు కింద, సున్నితత్వం జాబితాలో, సాధారణం, వ్యక్తిగతం, వైయక్తికం లేదా గోప్యం ఎంచుకోండి.

పుట ఎగువకు

ఒక జోడింపును చేర్చండి

సందేశానికి ఒక ఫైల్‌ను జోడించడం

  1. తెరిచిన సందేశంలో, సందేశం టాబ్‌లో, కలుపు సమూహంలో, ఫైల్‌ను జోడించు క్లిక్ చేయండి.
  2. మీరు జోడించదలిచిన ఫైల్‌కు బ్రౌజ్ మరియు క్లిక్ చేసి, ఆపై చొప్పించు క్లిక్ చేయండి.

    నిర్దిష్ట సంచికలో మీకు కావలసిన ఫైల్ కనిపించనట్లయితే, ఫైళ్ల రకం పెట్టెలో, అన్ని ఫైళ్లు (*.*) ఎంచుకోబడిందని మరియు ఫైల్ పేర్ల పొడిగింపులను చూపే విధంగా Windows Explorer నిర్మితీకరించబడిందని నిర్ధారించుకోండి.

చిట్కా తెరిచిన సందేశంలో చొప్పించు టాబ్ ఉపయోగించి లేదా మీ కంప్యూటర్‌లోని సంచికల నుండి ఫైళ్లను లాగి, తెరిచిన ఇ-మెయిల్ సందేశంలో వదలడం ద్వారా కూడా మీరు ఫైళ్లను జోడించవచ్చు.

సందేశానికి ఒక Outlook అంశాన్ని జోడించండి

మీరు Outlook అంశాలు జోడించవచ్చు (అంశం: అంశం అంటే Outlookలో సమాచారాన్ని పట్టి ఉంచే ప్రాథమిక అంశం (ఇతర ప్రోగ్రామ్‌లలో ఫైల్ వంటిది). అంశాలు అంటే ఇ-మెయిల్ సందేశాలు, అపాయింట్‌మెంట్లు, సంప్రదింపులు, విధులు, చిట్టా పద్దులు, గమనికలు, పోస్ట్ చేసిన అంశాలు మరియు పత్రాలు.), సందేశానికి ఇతర ఇ-మెయిల్ సందేశాలు, విధులు, సంప్రదింపులు లేదా క్యాలెండర్ అంశాలు. బహుళ అంశాలు లేదా సందేశాలను ముందుకు పంపేందుకు ఇది సులభమైన మార్గం.

  1. తెరిచిన సందేశంలో, సందేశం టాబ్‌లో, కలుపు సమూహంలో, అంశాన్ని జోడించు క్లిక్ చేయండి.
  2. ఫైల్ మెనులో, కొత్త క్లిక్ చేసి, ఆపై మెయిల్ సందేశం క్లిక్ చేయండి.
  3. మీరు జోడించదలిచిన Outlook అంశం రకాన్ని క్లిక్ చేయండి. మీరు ఇతర Outlook అంశం క్లిక్ చేస్తే, మీకు కావలసిన అంశాన్ని కలిగి ఉండే సంచికను కనుగొనేందుకు మీ సంచిక జాబితా గుండా బ్రౌజ్ చేయండి. అంశాలు సమూహం కింది జాబితాలో, మీరు జోడించదలిచిన అంశాన్ని క్లిక్ చేయండి.
  4. ఇలా చొప్పించు కింద, జోడింపు ఎంచుకోండి.

చిట్కా తెరిచిన సందేశంలో చొప్పించు టాబ్ ఉపయోగించి లేదా Outlook సంచికల్లోని అంశాలను లాగి, తెరిచిన ఇ-మెయిల్ సందేశంలో వదలడం ద్వారా కూడా మీరు అంశాన్ని జోడించవచ్చు.

పుట ఎగువకు

మీ ఇమెయిల్ కనిపించే తీరును మార్చండి

నేపథ్య రంగు, వర్ణ రూపాంతరీకరణ, దృశ్యపరివర్తిని, నమూనా లేదా చిత్రాన్ని చేర్చండి

  1. ఐచ్ఛికాలు టాబ్‌లోని, నేపథ్యాలు సమూహంలో, పుట రంగు క్లిక్ చేయండి.
  2. నేపథ్య రంగులు లేదా ప్రామాణిక రంగులు పాలెట్‌పై రంగును క్లిక్ చేయండి. మరింత వివరమైన పాలెట్‌ను పొందేందుకు మరిన్ని రంగులు క్లిక్ చేయండి. రంగును తీసివేసేందుకు, రంగు వద్దు క్లిక్ చేయండి.
  3. మీరు వర్ణ రూపాంతరీకరణ, దృశ్యపరివర్తిని, నమూనా లేదా చిత్రాన్ని చేర్చాలనుకుంటే, ప్రభావాలు నింపు క్లిక్ చేయండి.
  4. మీకు కావలసిన పూరింపు ఐచ్ఛికాలను ఎంచుకోండి.

    చిట్కా వర్ణ రూపాంతరీకరణ, దృశ్యపరివర్తిని లేదా నమూనా మీరు దశ 2లో ఎంచుకున్న రంగుపై ఆధారపడి ఉంటాయి.

అక్షరాకృతి మార్చండి

మీ సందేశంలోని అక్షరాకృతిని మీరు పలు మార్గాల్లో మార్చవచ్చు:

  • సందేశం టాబ్‌లో, ప్రాథమిక పాఠం సమూహంలో, మీరు అక్షరాకృతి, అక్షరాకృతి పరిమాణం, అక్షరాకృతి శైలి (లావు, ఏటవాలు మరియు కిందిగీత), అక్షరాకృతి రంగు మరియు పాఠం ప్రాధాన్యపరచడం ఎంచుకోవచ్చు.
  • పాఠాన్ని అమర్చు టాబ్‌లోని, అక్షరాకృతి సమూహంలో, మీరు అక్షరాకృతి మరియు అక్షరాకృతి పరిమాణాన్ని ఎంచుకోవచ్చు; ఒక ఇంక్రిమెంట్ ద్వారా పరిమాణాన్ని పెంచవచ్చు లేదా తగ్గించవచ్చు; పాఠం శైలి (లావు, ఏటవాలు, కిందిగీత, కొట్టివేత, ఉపలిపి, అధిలిపి)ని మార్చవచ్చు; బడి, అక్షరాకృతి రంగు మరియు పాఠం ప్రాధాన్యాన్ని మార్చవచ్చు; మరియు మొత్తం అక్షరాకృతి అమర్పును తీసివేయవచ్చు.
  • మీరు పాఠాన్ని ఎంచుకున్నప్పుడు కనిపించే చిన్న ఉపకరణపట్టీలో, మీరు అక్షరాకృతిని ఎంచుకోవచ్చు, ఒక ఇంక్రిమెంట్ ద్వారా పరిమాణాన్ని పెంచవచ్చు లేదా తగ్గించవచ్చు, నేపథ్యాన్ని ఎంచుకోవచ్చు, అమర్పు పెయింటర్‌ను ఉపయోగించవచ్చు, అక్షరాకృతి శైలి (లావు, ఏటవాలు మరియు కిందిగీత)ని ఎంచుకోవచ్చు మరియు పాఠాన్ని ప్రాధాన్యపరచవచ్చు.
  • పాఠాన్ని అమర్చు టాబ్‌లో, శైలులు సమూహంలో, మీరు శైలులను ఎంచుకోవచ్చు.

చిట్కా నైపుణ్యంగా కనిపించే సందేశాలను రూపొందించేందుకు శైలులను ఉపయోగించండి.

రేఖాచిత్రాలను చేర్చండి

మీ గ్రహీతల యొక్క దృష్టిని రేఖాచిత్రాలు ఆకర్షిస్తాయి. రేఖాచిత్రాలు మీ ఇ-మెయిల్ సందేశం యొక్క ఫైల్ పరిమాణాన్ని కూడా పెంచవచ్చు, కనుక రేఖాచిత్రాలను పరిమితంగానే ఉపయోగించాలి. సందేశం యొక్క నేపథ్యం కనిపించే తీరును మార్చేందుకు, మునుపటి విభాగం, నేపథ్య రంగు, వర్ణ రూపాంతరీకరణ, దృశ్యపరివర్తిని, నమూనా లేదా చిత్రాన్ని చేర్చండి చూడండి.

  • చొప్పించు టాబ్‌లోని, దృష్టాంతాలు సమూహంలో, కింది వాటిలో ఒకటి క్లిక్ చేయండి:
    • చిత్రం మీకు కావలసిన చిత్రం భద్రపరిచిన సంచికకు బ్రౌజ్ చేసి, చిత్రాన్ని ఎంచుకుని, ఆపై చొప్పించు క్లిక్ చేయండి. చిత్రం లాగు నిర్వాహకాలతో మీరు చిత్రాన్ని పునఃపరిమాణం లేదా పరిభ్రమణం చేయవచ్చు. అదనపు చిత్రం ఎంపికల కోసం, చిత్రాన్ని కుడి-క్లిక్ చేసి, ఆపై సత్వరమార్గం మెనులో ఒక ఆదేశాన్ని క్లిక్ చేయండి.
    • క్లిప్ ఆర్ట్ మీరు శోధించదలిచిన ఆర్ట్ కోసం ఒక వివరణను టైప్ చేసి, ఆపై వెళ్లు క్లిక్ చేయండి. Office.com నుండి అందుబాటులో ఉండే క్లిప్ ఆర్ట్‌ను కలిపేందుకు Office.com విషయాన్ని కలుపు ఎంపిక పెట్టెను ఎంచుకోండి. మీరు చొప్పించదలిచిన చిత్రాన్ని క్లిక్ చేయండి.
    • ఆకృతులు ఒక ఆకృతిని క్లిక్ చేయండి. అదనపు ఆకృతి ఎంపికల కోసం, ఆకృతిని కుడి-క్లిక్ చేసి, ఆపై సత్వరమార్గం మెనులో ఒక ఆదేశాన్ని క్లిక్ చేయండి.
    • SmartArt SmartArt రేఖాచిత్రం కోసం ఒక వాస్తును ఎంచుకుని, ఆపై సరి క్లిక్ చేయండి. పాఠాన్ని చేర్చేందుకు SmartArt రేఖాచిత్రాన్ని క్లిక్ చేయండి. అదనపు ఎంపికల కోసం, SmartArt రేఖాచిత్రాన్ని కుడి-క్లిక్ చేసి, ఆపై సత్వరమార్గం మెనులో ఒక ఆదేశాన్ని క్లిక్ చేయండి.
    • రేఖాపటం ఒక రేఖాపటం రకాన్ని ఎంచుకుని, ఆపై సరి క్లిక్ చేయండి. కనిపించే Microsoft Excel 2010 కార్య పుటలో, మీ రేఖాపటం కోసం డేటాను ప్రవేశపెట్టండి. స్ప్రెడ్‌షీట్‌ను మూసివేసేందుకు, Excel బటన్ క్లిక్ చేసి, ఆపై మూసివేయి క్లిక్ చేయండి. అదనపు రేఖాపటం ఎంపికల కోసం, రేఖాపటాన్ని కుడి-క్లిక్ చేసి, ఆపై సత్వరమార్గం మెనులో ఒక ఆదేశాన్ని క్లిక్ చేయండి.
    • స్క్రీన్‌షాట్ పరిదృశ్యం చేసిన చిత్రాల్లో ఒకదాన్ని క్లిక్ చేయండి లేదా స్క్రీన్ క్లిప్పింగ్ క్లిక్ చేయండి. మీరు సంగ్రహించదలిచిన మీ తెర భాగాన్ని ఎంచుకోండి.
  • WordArtను చొప్పించేందుకు, చొప్పించు మెనులోని, పాఠం సమూహంలో, WordArt క్లిక్ చేయండి.

సంఖ్యా లేదా తూటాల జాబితాను చేర్చండి

  1. సందేశం టాబ్‌లోని, ప్రాథమిక పాఠం సమూహంలో, తూటాలు లేదా సంఖ్య ఆదేశాన్ని క్లిక్ చేయండి.
  2. తదుపరి జాబితా అంశాన్ని చేర్చేందుకు ENTER నొక్కండి.

    తదుపరి తూటా లేదా సంఖ్యను Outlook స్వయంచాలకంగా చొప్పిస్తుంది.

  3. జాబితాను ముగించేందుకు, రెండుసార్లు ENTER నొక్కండి లేదా జాబితాలోని చివరి తూటా లేదా సంఖ్యను తొలగించేందుకు BACKSPACE నొక్కండి.

కీబోర్డ్ సత్వరమార్గం తూటాల జాబితాను ప్రారంభించేందుకు * (నక్షత్రం) లేదా సంఖ్యా జాబితాను ప్రారంభించేందుకు 1. టైప్ చేసి, ఆపై SPACEBAR లేదా TAB కీ నొక్కండి.

పట్టికను చేర్చండి

పాఠం మరియు రేఖాచిత్రాలతో మీరు పూరించగల గళ్లతో పంక్తులు మరియు కాలమ్‌లను పట్టిక కలిగి ఉంటుంది. పట్టికలు తరచుగా సమాచారాన్ని నిర్వహించేందుకు మరియు ప్రదర్శించేందుకు ఉపయోగించబడతాయి.

ఆసక్తికరమైన పుట వాస్తులను రూపొందించేందుకు లేదా పాఠం, రేఖాచిత్రాలు మరియు ఆధునిక పట్టిక వాస్తులను రూపొందించేందుకు కూడా మీరు పట్టికలను ఉపయోగించవచ్చు.

  1. మీరు పట్టికను ఎక్కడ చొప్పించదలిచారో క్లిక్ చేయండి.
  2. చొప్పించు టాబ్‌లోని, పట్టికలు సమూహంలో, పట్టిక క్లిక్ చేయండి.
  3. కింది వాటిలో ఒకటి చేయండి:
    • శీఘ్ర పట్టికలుకు సూచించి, ఆపై మీకు కావలసిన పట్టికను క్లిక్ చేయండి. మీకు కావలసిన డేటాతో పట్టికలోని డేటాను భర్తీ చేయండి.
    • కొత్త ఖాళీ పట్టికలో పంక్తులు మరియు కాలమ్‌ల సంఖ్యను రూపొందించారని నిర్ధారించేందుకు పట్టిక గ్రిడ్ క్లిక్ చేయండి.
    • మీరు చేర్చే పట్టిక గళ్ల పరిమాణాలను మార్చేందుకు మిమ్మల్ని అనుమతించే పాయింటర్‌ను పొందేందుకు పట్టిక చిత్రించు ఎంచుకోండి.
    • మీ సందేశంలో కొత్త స్ప్రెడ్‌షీట్ తెరిచేందుకు Excel స్ప్రెడ్‌షీట్ ఎంచుకోండి. పరిమాణాన్ని మార్చేందుకు మీరు దిగువన మరియు కుడివైపున ఉన్న నిర్వాహక స్థానాలను ఉపయోగించవచ్చు.

      గమనిక మీరు Excel స్ప్రెడ్‌షీట్‌ను ఎంచుకున్నప్పుడు, Excel షీట్ మూలాన్ని మీరు విశ్వసిస్తారా అనే అడిగే వ్యాఖ్య పెట్టెను పొందుతారు. చాలా సందర్భాల్లో, మీ స్వంత కంప్యూటర్‌లో లోడ్ చేసిన Excel నుండి స్ప్రెడ్‌షీట్‌ వస్తే, మీరు అవును క్లిక్ చేయవచ్చు. Excel మరొక మూలం లేదా జాలిక నుండి అమలు అవుతుంటే, మీకు ఖచ్చితంగా తెలియకుంటే మీ జాలిక నిర్వాహకులతో తనిఖీ చేయండి.

సంతకం చేర్చండి

మీ అన్ని బయటకువెళ్లే సందేశాలకు చేర్చడానికి ఒక స్వయంసిద్ధ సంతకాన్ని రూపొందించవచ్చు లేదా ఒక్కొక్క బయటకువెళ్లే సందేశంలో సంతకాన్ని చేతితో చొప్పించవచ్చు. కింది వాటిలో ఒకటి చేయండి:

  • సంతకాన్ని స్వయంచాలకంగా చొప్పించండి
    1. సందేశం టాబ్‌లోని, కలుపు సమూహంలో, సంతకం క్లిక్ చేసి, ఆపై సంతకాలు క్లిక్ చేయండి.

      గమనిక తెరిచిన సందేశంలో ప్రత్యుత్తరం, అన్నింటికీ జవాబివ్వు లేదా ముందుకు పంపు క్లిక్ చేసిన తర్వాత సందేశం టాబ్‌లో అందుబాటులో ఉండే సంతకం ఐచ్ఛికాలను కూడా ప్రాప్తి చేయవచ్చు.

    2. సంతకాలు మరియు స్టేషనరీ వ్యాఖ్య పెట్టెలో, ఇ-మెయిల్ సంతకం టాబ్‌లో, సంకలనం చేసేందుకు సంతకాన్ని ఎంచు జాబితాలో, మీకు కావలసిన సంతకాన్ని ఎంచుకోండి. లేదా సంతకాన్ని రూపొందించేందుకు కొత్త క్లిక్ చేయండి.
    3. వ్యాఖ్య పెట్టె యొక్క ఎగువ కుడివైపున స్వయంసిద్ధ సంతకాన్ని ఎంచు కింద ఉన్న, కొత్త సందేశాలు జాబితాలో, మీకు కావలసిన సంతకాన్ని ఎంచుకోండి.
    4. మీరు ప్రత్యుత్తరమిచ్చే సందేశాల్లో మరియు మీరు ముందుకు పంపే సందేశాల్లో సంతకాన్ని కలపాలని మీరు కోరుకుంటే, ప్రత్యుత్తరాలు/ముందుకు పంపడం జాబితాలో, సంతకాన్ని ఎంచుకోండి. ఈ సందేశాల్లో సంతకం వద్దని మీరు అనుకుంటే, ఏదీ వద్దు ఎంచుకోండి.
    5. సరి క్లిక్ చేయండి.
    6. ప్రస్తుత సందేశానికి స్వయంసిద్ధ సంతకాన్ని చేర్చేందుకు, సందేశం టాబ్‌లో, కలుపు సమూహంలో, సంతకం క్లిక్ చేసి, ఆపై సంతకం ఎంచుకోండి.
  • సంతకాన్ని చేతితో చొప్పించండి
    1. సందేశం టాబ్‌లోని, కలుపు సమూహంలో, సంతకం క్లిక్ చేసి, ఆపై మీకు కావలసిన సంతకాన్ని ఎంచుకోండి.

      గమనిక తెరిచిన సందేశంలో ప్రత్యుత్తరం, అన్నింటికీ జవాబివ్వు లేదా ముందుకు పంపు క్లిక్ చేసిన తర్వాత సందేశం టాబ్‌లో అందుబాటులో ఉండే సంతకం ఐచ్ఛికాలను కూడా ప్రాప్తి చేయవచ్చు.

చిహ్నాలు, సమీకరణలు మరియు అడ్డు వరుసలను చేర్చండి

ఈ కిందివి ప్రవేశపెట్టేందుకు మీరు చిహ్నం ఆదేశాన్ని ఉపయోగించవచ్చు:

  • ¼ మరియు © వంటి కీబోర్డ్‌లో లేని చిహ్నాలు
  • ఎమ్ డాష్ (—) లేదా అధ్యాహారం (…) వంటి కీబోర్డ్‌లో లేని ప్రత్యేక అక్షరాలు
  • యూనికోడ్ అక్షరాలు
మీరు Arial లేదా Times New Roman వంటి విస్తరించిన అక్షరాకృతిని ఉపయోగిస్తుంటే, సబ్‌సెట్ జాబితా కనిపిస్తుంది. ఈ జాబితా నుండి పొడిగించిన అక్షరాల యొక్క విస్తృత జాబితాను మీరు ఎంచుకోవచ్చు. ఇవి, అందుబాటులో ఉంటే, గ్రీక్ మరియు రష్యన్ (సిరిలిక్) కలిగి ఉంటాయి.

చొప్పించు టాబ్‌లో, చిహ్నాలు సమూహంలో, సమీకరణం ఆదేశం మీరు క్లిష్ట సమీకరణలను శీఘ్రంగా ప్రవేశపెట్టేలా చేస్తుంది.

అడ్డు వరుస ఆదేశం మీరు మీ సందేశంలోని విడి భాగాలను విభజించేలా చేస్తుంది.

  • చొప్పించు టాబ్‌లోని, చిహ్నాలు సమూహంలో, సమీకరణం, చిహ్నం లేదా అడ్డు వరుస క్లిక్ చేయండి.

నేపథ్యాన్ని మార్చండి

నేపథ్యం అంటే రూపకల్పన మూలకాలు మరియు వర్ణ పథకాలన్నీ కలిసి ఉండే సమితి. మీరు సులభంగా నైపుణ్యమైన మరియు చక్కగా రూపకల్పన చేసిన సందేశాలను రూపొందించేందుకు నేపథ్యం సహాయం చేస్తుంది.

మీరు ఒక పత్రానికి నేపథ్యాన్ని వర్తించినప్పుడు, నేపథ్య వర్ణాలు మరియు రేఖాచిత్రాలు, భాగం మరియు శీర్షిక శైలులు, జాబితాలు, అడ్డు వరుసలు, హైపర్‌లింక్ వర్ణాలు మరియు పట్టిక అంచు వర్ణాలను Outlook అనుకూలీకరిస్తుంది. ఏకైక-స్థాయి మరియు బహుళ-స్థాయి జాబితాలు రెండు కూడా అనుకూలీకరించవచ్చు.

ఈ మూలకాల యొక్క కనిపించే తీరును శీఘ్రంగా మార్చేందుకు, మీరు నేపథ్యాన్ని మార్చవచ్చు.

  • ఐచ్ఛికాలు టాబ్‌లోని, నేపథ్యాలు సమూహంలో, నేపథ్యాలు క్లిక్ చేయండి.

పుట ఎగువకు

ఎలక్ట్రానిక్ వ్యాపార కార్డ్ కలపండి

ఎలక్ట్రానిక్ వ్యాపార కార్డ్‌లు సంప్రదింపు సమాచారాన్ని సులభంగా పంచుకోనిస్తాయి. ఎలక్ట్రానిక్ వ్యాపార కార్డ్‌లను మీరు పంపే సందేశాల్లో శీఘ్రంగా చొప్పించవచ్చు మరియు వాటిని గ్రహీత వెంటనే గుర్తించగలరు. మీరు మీ కార్పొరేట్ ఎలక్ట్రానిక్ వ్యాపార కార్డ్‌ను లేదా మీరు అనుకూలీకరించిన వ్యక్తిగత కార్డ్‌ను పంపవచ్చు. ప్రత్యామ్నాయంగా, ఎలక్ట్రానిక్ వ్యాపార కార్డ్‌గా మరొకరి సంప్రదింపు సమాచారాన్ని మీరు పంపవచ్చు. మీరు కార్డ్‌లను కూడా ముందుకు పంపవచ్చు.

ఎలక్ట్రానిక్ వ్యాపార కార్డ్‌ల గురించి మరింత సమాచారం కోసం, మీ ఆధార భాష సహాయంలో సంప్రదింపులను ఎలక్ట్రానిక్ వ్యాపార కార్డ్‌ల వలె రూపొందించండి మరియు పంచుకోండి చూడండి.

  1. సందేశం టాబ్‌లోని, కలుపు సమూహంలో, అంశాన్ని జోడించు క్లిక్ చేసి, వ్యాపార కార్డ్‌లు ఎంచుకుని, ఆపై జాబితాలోని ఒక పేరు క్లిక్ చేయండి.
  2. మీకు కావలసిన పేరును మీరు చూడకపోతే, ఇతర వ్యాపార కార్డ్‌లు క్లిక్ చేసి, ఇలా ఫైల్ చేయబడింది జాబితాలోని పేరును క్లిక్ చేసి, ఆపై సరి క్లిక్ చేయండి.

గమనికలు

  • వ్యాపార కార్డ్ మెను సందేశాల్లో ఎలక్ట్రానిక్ వ్యాపార కార్డ్‌ల వలె చొప్పించిన చివరి 10 సంప్రదింపు పేర్లను చూపుతుంది.
  • సందేశంలో మీరు ఒకటి కంటే ఎక్కువ ఎలక్ట్రానిక్ వ్యాపార కార్డ్‌లను చొప్పించవచ్చు.
  • వ్యాపార కార్డ్ మెనులో నకిలీ పేర్ల మధ్య తేడా కనిపెట్టడంలో సహాయానికి, ఇతర వ్యాపార కార్డ్‌లు క్లిక్ చేయండి. వ్యాపార కార్డ్‌ను చొప్పించు వ్యాఖ్య పెట్టెలో, కార్డ్ పరిదృశ్యంతో సహా, మీరు మరింత సమాచారాన్ని చూస్తారు.
  • వ్యాపార కార్డ్‌ల వీక్షణ నుండి కొత్త సందేశంలోనికి మీరు ఒక వ్యాపార కార్డ్‌ను లాగితే, సందేశం పంపినప్పుడు .vcf ఫైల్ మాత్రమే కలపబడుతుంది. ఈ జోడించిన .vcf ఫైల్ గ్రహీతలు తమ సంప్రదింపు జాబితాలకు భద్రపరచుకోగల మొత్తం సమాచారంతో సంప్రదింపుల ఫారమ్‌ను తెరుస్తుంది. గ్రహీత Microsoft Office Outlook 2007 లేదా Outlook 2010ను ఉపయోగిస్తుంటే, ఎలక్ట్రానిక్ వ్యాపార కార్డ్ సంప్రదింపు ఫారమ్‌లో కనిపిస్తుంది.

పుట ఎగువకు

సందేశాన్ని పతాకగుర్తుతో సూచించండి

మీ కోసం ఒక జ్ఞాపిక వలె

కింది వాటిలో ఒకటి చేయండి:

  • సందేశ జాబితాలో (సందేశ జాబితా: ఎంచుకున్న సంచిక యొక్క విషయాలను ప్రదర్శించే ప్రధాన Outlook గవాక్షం మధ్య భాగం.), మీకు కావలసిన సందేశాన్ని క్లిక్ చేయండి. సందేశం టాబ్‌లోని, టాగ్‌లు సమూహంలో, అనుసరించు క్లిక్ చేసి, ఆపై మీరు అమర్చాలనుకుంటున్న పతాకం రకాన్ని క్లిక్ చేయండి.
  • తెరిచిన సందేశంలో, సందేశం టాబ్‌లోని, టాగ్‌లు సమూహంలో, అనుసరణ క్లిక్ చేసి, ఆపై మీరు అమర్చాలనుకుంటున్న పతాకం రకాన్ని క్లిక్ చేయండి..

ఈ పతాకం చేసిన సందేశం గురించి మీకు జ్ఞాపిక కావాలంటే, సందేశం టాబ్‌లోని, టాగ్‌లు సమూహంలో, అనుసరణ క్లిక్ చేసి, ఆపై జ్ఞాపిక చేర్చు క్లిక్ చేయండి. మీకు కావాలంటే, మీరు జ్ఞాపిక తేదీ మరియు సమయాన్ని మార్చవచ్చు.

ఇతరులకు ప్రాంప్ట్ వలె

ఇతరులకు ఏదైనా చేయాలని ప్రాంప్ట్ వచ్చేలా పతాకాన్ని పంపేందుకు, సందేశాన్ని పంపే ముందు ఈ కింది విధంగా చేయండి:

  1. తెరిచిన సందేశంలో, సందేశం టాబ్‌లోని, టాగ్‌లు సమూహంలో, అనుసరణ క్లిక్ చేసి, ఆపై గ్రహీతలకు పతాకం చేయి క్లిక్ చేయండి.
  2. గ్రహీతలకు పతాకం చేయి కింద, వీరికి పతాకం చేయి జాబితాలో, మీరు పంపాలనుకుంటున్న పతాకం రకాన్ని క్లిక్ చేయండి.
  3. స్వయంసిద్ధంగా, సందేశాలు గ్రహీతలకు జ్ఞాపికతో సహా పతాకం చేయబడతాయి. అవసరమైతే, సమయం మరియు తేదీని మార్చండి. మీరు జ్ఞాపికను కలపరాదనుకుంటే, జ్ఞాపిక ఎంపిక పెట్టెను తుడవండి.

పుట ఎగువకు

సందేశానికి ప్రత్యుత్తరం ఇవ్వండి లేదా ముందుకు పంపండి

మీరు ఒక ఇ-మెయిల్ సందేశానికి ప్రత్యుత్తరం ఇచ్చినప్పుడు, అసలు సందేశం యొక్క పంపినవారు స్వయంచాలకంగా స్వీకర్త పెట్టెలో చేర్చబడతారు. అదే విధంగా, మీరు అన్నింటికీ జవాబివ్వు ఉపయోగించినప్పుడు, ఒక సందేశం రూపొందించబడుతుంది మరియు పంపినవారికి మరియు అసలు సందేశం యొక్క ఎవరైనా అదనపు గ్రహీతలకు సంబోధించబడుతుంది మీరు ఏది ఎంచుకున్నప్పటికీ, స్వీకర్త, Cc మరియు Bcc పెట్టెల్లోని గ్రహీతలను మీరు మార్చవచ్చు (స్వీకర్త, Cc మరియు Bcc పెట్టెలు: స్వీకర్త పెట్టెలోని గ్రహీతలకు ఒక సందేశం పంపబడుతుంది. Cc (నకలు ప్రతి) మరియు Bcc (బ్లైండ్ కార్బన్ కాపీ) పెట్టెల్లోని గ్రహీతలు కూడా సందేశాన్ని పొందుతారు; అయినప్పటికీ, Bcc పెట్టెలోని గ్రహీతల పేర్లు ఇతర గ్రహీతలకు కనిపించవు.).

మీరు ఒక సందేశాన్ని ముందుకు పంపినప్పుడు, స్వీకర్త, Cc మరియు Bcc పెట్టెలు ఖాళీగా ఉంటాయి మరియు మీరు కనీసం ఒక్క గ్రహీతను ప్రవేశపెట్టాలి.

పంపినవారికి లేదా ఇతర గ్రహీతలకు ప్రత్యుత్తరం ఇవ్వండి

మీరు సందేశం పంపినవారికి మాత్రమే లేదా స్వీకర్త మరియు Cc వరుసల్లో కనిపించే వ్యక్తులతో కలిపి ప్రత్యుత్తరం ఇవ్వవచ్చు. మీరు కొత్త గ్రహీతలను కూడా చేర్చవచ్చు.

  1. హోమ్ లేదా సందేశం టాబ్‌లోని, ప్రతిస్పందించు సమూహంలో, ప్రత్యుత్తరం లేదా అన్నింటికీ జవాబివ్వు క్లిక్ చేయండి.

    గమనిక టాబ్ యొక్క పేరు సందేశ జాబితాలో సందేశం ఎంచుకోబడిందా లేదా తన స్వంత గవాక్షంలో తెరుచుకుందా అనేదానిపై ఆధారపడి ఉంటుంది.

    స్వీకర్త మరియు Cc వరుసల నుండి ఒక పేరును తీసివేసేందుకు, పేరును క్లిక్ చేసి, ఆపై DELETE నొక్కండి. ఒక గ్రహీతను చేర్చేందుకు, స్వీకర్త, Cc లేదా Bcc పెట్టెలో క్లిక్ చేసి, గ్రహీతను ప్రవేశపెట్టండి.

    Cc అనేది కార్బన్ కాపీకి సంక్షిప్త రూపం. మీరు Outlook ఇ-మెయిల్ సందేశంలో ఈ పెట్టెకు గ్రహీతను చేర్చితే, సందేశం యొక్క నకలు గ్రహీతకు పంపబడుతుంది మరియు సందేశం యొక్క ఇతర గ్రహీతలకు గ్రహీత పేరు కనిపిస్తుంది.

    Bcc అనేది బ్లైండ్ కార్బన్ కాపీకి సంక్షిప్త రూపం. మీరు ఇ-మెయిల్ సందేశంలో ఈ పెట్టెకు గ్రహీతను చేర్చితే, సందేశం యొక్క నకలు గ్రహీతకు పంపబడుతుంది మరియు సందేశం యొక్క ఇతర గ్రహీతలకు గ్రహీత పేరు కనిపించదు. మీరు సందేశాన్ని రూపొందించినప్పుడు Bcc పెట్టె కనిపించకపోతే, ఐచ్ఛికాలు టాబ్ క్లిక్ చేసి, ఆపై క్షేత్రాలు చూపులో, Bcc క్లిక్ చేయండి.

  2. మీ సందేశాన్ని కూర్చండి.
  3. పంపు క్లిక్ చేయండి.

    చిట్కా మీరు అన్నింటికీ జవాబివ్వు క్లిక్ చేసినప్పుడు విచక్షణతో ఉండండి, ప్రత్యేకించి మీ ప్రత్యుత్తరంలో పంపిణీ జాబితాలు లేదా అధిక మొత్తంలో గ్రహీతలు ఉన్నప్పుడు. ప్రత్యుత్తరం ఉపయోగించి, ఆపై కేవలం అవసరమైన గ్రహీతలను చేర్చడం ఉత్తమం లేదా అన్నింటికీ జవాబివ్వు ఉపయోగించండి, అయితే అనవసరమైన గ్రహీతలు మరియు పంపిణీ జాబితాలను తీసివేయండి.

పుట ఎగువకు

సందేశాన్ని ముందుకు పంపండి

మీరు ఒక సందేశాన్ని ముందుకు పంపేటప్పుడు, అసలు సందేశం కలిసి ఉన్న ఏవైనా జోడింపులను సందేశం కలిగి ఉంటుంది.

  1. హోమ్ లేదా సందేశం టాబ్‌లోని, ప్రతిస్పందించు సమూహంలో, ముందుకు పంపు క్లిక్ చేయండి.

    గమనిక టాబ్ యొక్క పేరు సందేశ జాబితాలో సందేశం ఎంచుకోబడిందా లేదా తన స్వంత గవాక్షంలో తెరుచుకుందా అనేదానిపై ఆధారపడి ఉంటుంది.

  2. స్వీకర్త, Cc లేదా Bcc పెట్టెల్లో గ్రహీతలను ప్రవేశపెట్టండి.

    Cc అనేది కార్బన్ కాపీకి సంక్షిప్త రూపం. మీరు Outlook ఇ-మెయిల్ సందేశంలో ఈ పెట్టెకు గ్రహీతను చేర్చితే, సందేశం యొక్క నకలు గ్రహీతకు పంపబడుతుంది మరియు సందేశం యొక్క ఇతర గ్రహీతలకు గ్రహీత పేరు కనిపిస్తుంది.

    Bcc అనేది బ్లైండ్ కార్బన్ కాపీకి సంక్షిప్త రూపం. మీరు ఇ-మెయిల్ సందేశంలో ఈ పెట్టెకు గ్రహీతను చేర్చితే, సందేశం యొక్క నకలు గ్రహీతకు పంపబడుతుంది మరియు సందేశం యొక్క ఇతర గ్రహీతలకు గ్రహీత పేరు కనిపించదు. మీరు సందేశాన్ని రూపొందించినప్పుడు Bcc పెట్టె కనిపించకపోతే, ఐచ్ఛికాలు టాబ్ క్లిక్ చేసి, ఆపై క్షేత్రాలు చూపులో, Bcc క్లిక్ చేయండి.

  3. మీ సందేశాన్ని కూర్చండి.
  4. పంపు క్లిక్ చేయండి.

చిట్కా మీరు రెండు లేదా మరిన్ని సందేశాలను ఒక సందేశం వలె అదే గ్రహీతలకు పంపాలనుకుంటే, Mailలో, సందేశాల్లో ఒకదాన్ని క్లిక్ చేసి, CTRL నొక్కి, ఆపై ప్రతి అదనపు సందేశాన్ని క్లిక్ చేయండి. హోమ్ టాబ్‌లోని, ప్రతిస్పందించు సమూహంలో, ముందుకు పంపు క్లిక్ చేయండి. కొత్త సందేశంలో ప్రతి సందేశం జోడింపుల వలె ముందుకు పంపబడతాయి.


స్వయంసిద్ధ భాషను మార్చండి

Office 2010 ప్రోగ్రాంల కోసం స్వయంసిద్ధ భాషను నిర్ధారించడానికి Windows నిర్వహణ వ్యవస్థలో స్వయంసిద్ధ ఇన్‌పుట్ భాషను Microsoft Office 2010 ఉపయోగిస్తుంది. Office ప్రోగ్రాం‌లలో స్వయంసిద్ధ భాషను మార్చడానికి, మీరు Windows నిర్వహణ వ్యవస్థకు ఇన్‌పుట్ భాషను ఖచ్చితంగా మార్చి, ఆపై Officeకు స్వయంసిద్ధంగా పరిష్కరించే భాషను మార్చండి. ఉదాహరణకు, Windows నిర్వహణ వ్యవస్థకు స్వయంసిద్ధ ఇన్‌పుట్ భాష జపనీస్ అయితే, అన్ని Microsoft Office ప్రోగ్రాంలకు కూడా స్వయంసిద్ధ భాష జపనీస్ అవుతుంది. అయినప్పటిక మీరు Microsoft Officeలో ఫ్రెంచ్ లేదా ఇంగ్లీష్ వంటి మరొక భాషకు స్వయంసిద్ధంగా పరిష్కరించడాన్ని, ప్రదర్శన, సహాయం మరియు తెర చిట్కా భాషను మార్చవచ్చు.

మీరు ఏమి చేయాలనుకుంటున్నారు?

పుటసూచీ బంధం Windows 7లో స్వయంసిద్ధ ఇన్‌పుట్ భాషను అమర్చండి

పుటసూచీ బంధం Windows Vistaలో స్వయంసిద్ధ ఇన్‌పుట్ భాషను అమర్చండి

పుటసూచీ బంధం Windows XPలో స్వయంసిద్ధ ఇన్‌పుట్ భాషను అమర్చండి

పుటసూచీ బంధం Office 2010లో స్వయంసిద్ధ ఇన్‌పుట్ భాషను అమర్చండి

పుట ఎగువకు పుట ఎగువకు

Windows 7లో స్వయంసిద్ధ ఇన్‌పుట్ భాషను అమర్చండి

  1. ప్రారంభించు క్లిక్ చేసి, ఆపై నియంత్రణ పట్టీ క్లిక్ చేయండి.
  2. గడియారం, భాష మరియు ప్రాంతం కింద, ప్రాంతం మరియు భాష కింద, కీబోర్డ్‌ను లేదా ఇతర ఇన్‌పుట్ విధానాలను మార్చు క్లిక్ చేయండి.
  3. ప్రాంతం మరియు భాష వ్యాఖ్య పేటికలోని, కీబోర్డ్ మరియు భాషల టాబ్‌లో, కీబోర్డ్‌లను మార్చు క్లిక్ చేయండి.
  4. పాఠం సేవలు మరియు ఇన్‌పుట్ భాషల వ్యాఖ్య పేటికలోని, స్వయంసిద్ధ ఇన్‌పుట్ భాష కింద, మీరు స్వయంసిద్ధ భాషగా ఉపయోగించాలనుకుంటున్న భాషను క్లిక్ చేయండి.

    మీరు స్వయంసిద్ధ ఇన్‌పుట్ భాషగా ఉపయోగించదలచిన భాష జాబితా చేయబడనట్లయితే, దశలు 5 నుండి 8 వరకు పూర్తి చేయండి.

  5. వ్యవస్థాపించబడిన సేవల కింద, జోడించు క్లిక్ చేయండి.
  6. మీరు స్వయంసిద్ధ ఇన్‌పుట్ భాషగా ఉపయోగించాలనుకుంటున్న భాషను విస్తరించి, ఆపై కీబోర్డ్ను విస్తరించండి.
  7. కీబోర్డ్ లేదా ఇన్‌పుట్ విధాన సంకలిని (IME) కోసం ఎంపిక పెట్టెను ఎంచుకోండి (IME: క్లిష్ట తూర్పు ఆసియా అక్షరాలలోని కీస్ట్రోక్‌ను మార్చడం ద్వారా ప్రోగ్రాంలలోకి తూర్పు ఆసియా పాఠం (సాంప్రదాయ చైనీస్, సాధారణ చైనీస్, జపనీయులు లేదా కొరియన్)ను ప్రోగ్రాం ప్రవేశపెటుతుంది. IME ప్రత్యామ్నాయ కీబోర్డ్ వాస్తు రకంగా పరిగణించబడింది.) దాన్ని మీరు ఉపయోగించాలనుకుంటే, ఆపై సరి క్లిక్ చేయండి. భాష స్వయంసిద్ధ ఇన్‌పుట్ భాష జాబితాకు జోడించబడింది.

    కీబోర్డ్ వాస్తును పరిదృశ్యం చేయడానికి పరిదృశ్యం క్లిక్ చేయండి.

  8. స్వయంసిద్ధ ఇన్‌పుట్ భాష కింద, మీరు స్వయంసిద్ధ ఇన్‌పుట్ భాషగా ఉపయోగించాలనుకుంటున్న భాషను క్లిక్ చేయండి.

    సూచనలను Office 2010లో స్వయంసిద్ధ ఇన్‌పుట్ భాషను అమర్చులో అనుసరించడం ద్వారా Microsoft Officeలో స్వయంసిద్ధ భాష కోసం భాష-నిర్ధిష్ట ఐచ్ఛికాలను ఆన్ చేయండి.

పుట ఎగువకు పుట ఎగువకు

Windows Vistaలో స్వయంసిద్ధ ఇన్‌పుట్ భాషను అమర్చండి

  1. ప్రారంభించు క్లిక్ చేసి, ఆపై నియంత్రణ పట్టీ క్లిక్ చేయండి.
  2. గడియారం, భాష మరియు ప్రాంతం కింద, కీబోర‌్డ్‌లను లేదా ఇతర ఇన్‌పుట్ విధానాలను మార్చు క్లిక్ చేయండి.

    గమనిక క్లాసిక్ దృశ్యంలో, ప్రాంతం మరియు భాష ఐచ్ఛికాలు డబుల్ క్లిక్ చేసి, ఆపై కీబోర్డ్‌ల మరియు భాషల టాబ్ క్లిక్ చేయండి.

  3. ప్రాంతం మరియు భాష వ్యాఖ్య పేటికలోని, కీబోర్డ్‌ల మరియు భాషల టాబ్‌లో, కీబోర్డ్‌లను మార్చు క్లిక్ చేయండి.
  4. పాఠం సేవలు మరియు ఇన్‌పుట్ భాషల వ్యాఖ్య పేటికలోని, స్వయంసిద్ధ ఇన్‌పుట్ భాష కింద, మీరు స్వయంసిద్ధ భాషగా ఉపయోగించాలనుకుంటున్న భాషను క్లిక్ చేయండి.

    మీరు స్వయంసిద్ధ ఇన్‌పుట్ భాషగా ఉపయోగించదలచిన భాష జాబితా చేయబడనట్లయితే, దశలు 5 నుండి 8 వరకు పూర్తి చేయండి.

    గమనిక మీరు ఎంచుకున్న స్వయంసిద్ధ భాష మీ కంప్యూటర్‌లోని ఈ అమర్పును, ఇతర వ్యవస్థల నుండి ప్రోగ్రాంలతో సహా ఉపయోగిస్తుంటే అన్ని ప్రోగ్రాంలకు వర్తించబడింది.

  5. వ్యవస్థాపించబడిన సేవల కింద, జోడించు క్లిక్ చేయండి.
  6. మీరు స్వయంసిద్ధ ఇన్‌పుట్ భాషగా ఉపయోగించాలనుకుంటున్న భాషను విస్తరించి, ఆపై కీబోర్డ్ను విస్తరించండి.
  7. కీబోర్డ్ లేదా ఇన్‌పుట్ విధాన సంకలిని (IME) కోసం ఎంపిక పెట్టెను ఎంచుకోండి (IME: క్లిష్ట తూర్పు ఆసియా అక్షరాలలోని కీస్ట్రోక్‌ను మార్చడం ద్వారా ప్రోగ్రాంలలోకి తూర్పు ఆసియా పాఠం (సాంప్రదాయ చైనీస్, సాధారణ చైనీస్, జపనీయులు లేదా కొరియన్)ను ప్రోగ్రాం ప్రవేశపెటుతుంది. IME ప్రత్యామ్నాయ కీబోర్డ్ వాస్తు రకంగా పరిగణించబడింది.) దాన్ని మీరు ఉపయోగించాలనుకుంటే, ఆపై సరి క్లిక్ చేయండి. భాష స్వయంసిద్ధ ఇన్‌పుట్ భాష జాబితాకు జోడించబడింది.

    కీబోర్డ్ వాస్తును పరిదృశ్యం చేయడానికి పరిదృశ్యం క్లిక్ చేయండి.

  8. స్వయంసిద్ధ ఇన్‌పుట్ భాష కింద, మీరు స్వయంసిద్ధ ఇన్‌పుట్ భాషగా ఉపయోగించాలనుకుంటున్న భాషను క్లిక్ చేయండి.

    సూచనలను Office 2010లో స్వయంసిద్ధ ఇన్‌పుట్ భాషను అమర్చులో అనుసరించడం ద్వారా Microsoft Officeలో స్వయంసిద్ధ భాష కోసం భాష-నిర్ధిష్ట ఐచ్ఛికాలను ఆన్ చేయండి.

పుట ఎగువకు పుట ఎగువకు

Windows XPలో స్వయంసిద్ధ ఇన్‌పుట్ భాషను అమర్చండి

  1. ప్రారంభించు క్లిక్ చేసి, అమర్పులకు సూచించి, ఆపై నియంత్రణ పట్టీ క్లిక్ చేయండి.
  2. తేదీ, సమయం, భాష మరియు ప్రాంతం ఐచ్ఛికాలు క్లిక్ చేసి, ఆపై ప్రాంతం మరియు భాష ఐచ్ఛికాలు క్లిక్ చేయండి.

    గమనిక క్లాసిక్ దృశ్యంలో, ప్రాంతం మరియు భాష ఐచ్ఛికాలు డబుల్ క్లిక్ చేయండి.

  3. ప్రాంతం మరియు భాష ఐచ్ఛికాలు వ్యాఖ్య పేటికలోని, భాషల టాబ్ క్లిక్ చేసి, ఆపై పాఠం సేవలు మరియు ఇన్‌పుట్ భాషలు కింద, వివరాలు క్లిక్ చేయండి.
  4. పాఠం సేవలు మరియు ఇన్‌పుట్ భాషల వ్యాఖ్య పేటికలోని, స్వయంసిద్ధ ఇన్‌పుట్ భాష కింద, మీరు స్వయంసిద్ధ భాషగా ఉపయోగించాలనుకుంటున్న భాషను క్లిక్ చేయండి.

    5. మీరు స్వయంసిద్ధ ఇన్‌పుట్ భాషగా ఉపయోగించదలచిన భాష జాబితా చేయబడనట్లయితే, దశలు 5 నుండి 7 వరకు పూర్తి చేయండి.

    గమనిక మీరు ఎంచుకున్న స్వయంసిద్ధ భాష మీ కంప్యూటర్‌లోని ఈ అమర్పును, ఇతర వ్యవస్థల నుండి ప్రోగ్రాంలతో సహా ఉపయోగిస్తుంటే అన్ని ప్రోగ్రాంలకు వర్తించబడింది.

  5. వ్యవస్థాపించబడిన సేవల కింద, జోడించు క్లిక్ చేయండి.
  6. ఇన్‌పుట్ భాషను జోడించు వ్యాఖ్య పేటికలో, ఇన్‌పుట్ భాష జాబితా నుండి మీకు కావలసిన భాష క్లిక్ చేసి, సరి క్లిక్ చేయండి.
  7. స్వయంసిద్ధ ఇన్‌పుట్ భాష కింద, మీరు స్వయంసిద్ధ ఇన్‌పుట్ భాషగా ఉపయోగించాలనుకుంటున్న భాషను క్లిక్ చేయండి.

    8. సూచనలను Office 2010లో స్వయంసిద్ధ ఇన్‌పుట్ భాషను అమర్చులో అనుసరించడం ద్వారా Microsoft Officeలో స్వయంసిద్ధ భాష కోసం భాష-నిర్ధిష్ట ఐచ్ఛికాలను ఆన్ చేయండి.

పుట ఎగువకు పుట ఎగువకు

Office 2010లో స్వయంసిద్ధంగా పరిష్కరించే ఇన్‌పుట్ భాషను అమర్చండి

  1. Microsoft Office ప్రోగ్రాంను, Word వలె తెరవండి.
  2. ఫైల్ టాబ్ క్లిక్ చేయండి.
  3. Word ఐచ్ఛికాలు క్లిక్ చేయండి.
  4. భాష క్లిక్ చేయండి.
  5. Office భాషా ప్రాధాన్యతలను అమర్చు వ్యాఖ్య పేటికలోని, పరిష్కరించే భాషలను ఎంచుకోండి కింద, మీరు ఉపయోగించాలనుకున్న పరిష్కరించే భాషను ఎంచుకుని, మీరు స్వయంసిద్ధ భాషగా ఉండాలనుకుంటున్న భాష పేరు క్లిక్ చేసి, స్వయంసిద్ధంగా అమర్చు క్లిక్ చేయండి.
  6. మీరు స్వయంసిద్ధంగా పరిష్కరించే భాషను మార్చిన తరువాత, మీరు మీ అన్ని Office 2010 ప్రోగ్రాంలను మూసి, ఆపై ప్రభావిత మార్పు కోసం వాటిని మళ్లీ తెరవండి.

    7. గమనికలు

    • భాషా ప్యాక్‌ల కోసం సహాయం అందుబాటులో ఉండదు, సహయం ఆధార భాషలో ప్రదర్శించబడుతుంది. మరిన్ని కారణాల కోసం, మీ స్వయంసిద్ధ ప్రదర్శన అందుబాటులో ఉండదు, Microsoft Office అందుబాటులో ఉన్న జాబితాలోని తరువాతి భాషను ఉపయోగిస్తుంది.
    • మీకు కావలసిన భాష జాబితా చేయబడనట్లయితే, మీరు అదనపు పరిష్కరించే భాషలను జోడించు క్లిక్ చేయడం ద్వారా మరిన్న భాషా సేవలను జోడించవలసి ఉండవచ్చు.

పుట ఎగువకు పుట ఎగువకు


భాషా ప్యాక్ వ్యవస్థాపించండి

ప్రతి భాష మూడు భాషల ప్యాక్‌ల యొక్క బండిల్ మరియు Microsoft Project, Microsoft Visio మరియు Microsoft Office 2010 కోసం భాషా ప్యాక్‌ను చేర్చుతుంది. మీరు అన్ని మూడు భాషా ప్యాక్‌లు అవసరం లేకపోతే, మీకు కావలసిన భాషను తర్వాత దిగుమతి చేయండి, మీరు మీకు కావలసని Office 2010 ఉత్పత్తికి మాత్రమే భాషా ప్యాక్‌ను వ్యవస్థాపించగలరు.

మీరు ఏమి చేయాలనుకుంటున్నారు?

పుటసూచీ బంధం Office 2010 ప్రోగ్రాంలో భాషా ప్యాక్‌ను నిర్మితీకరించండి

పుటసూచీ బంధం భాషా ప్యాక్‌ వ్యవస్థాపనను తీసివేయండి

Office programలో భాషా ప్యాక్‌ను నిర్మితీకరించండి

మీరు సాఫ్ట్‌వేర్‌ను వ్యవస్థాపించిన తర్వాత, మీరు మీ కొత్త భాషా ప్రాధాన్యతల కోసం తప్పనిసరిగా మీ Office 2010 ప్రోగ్రాంను నిర్మితీకరించాలి.

ముఖ్యమైనది సంస్థాపన తర్వాత, మీరు మీ మార్పులు ప్రభావితం కావడం కోసం అన్ని Office ప్రోగ్రామ్‌లను తప్పనిసరిగా నిష్క్రమించాలి.

  1. Word వంటి, Office ప్రోగ్రాంను తెరవండి.
  2. ఫైల్ టాబ్ క్లిక్ చేయండి.
  3. సహాయం కింద, ఐచ్ఛికాలు క్లిక్ చేయండి.
  4. భాష క్లిక్ చేయండి.
  5. Office భాషా ప్రాధాన్యతలను అమర్చు వ్యాఖ్య పేటికలో, పరిష్కరించు భాషలను ఎంచు కింద, అదనపు పరిష్కరించు భాషలను చేర్చు బాణాన్ని క్లిక్ చేసి, చేర్చడానికి భాషను ఎంచుకుని, ఆపై చేర్చు క్లిక్ చేయండి.

పుట ఎగువకు పుట ఎగువకు

భాషా ప్యాక్ వ్యవస్థాపనను తీసివేయండి

Windows 7లో

  1. ప్రారంభించుపై క్లిక్ చేసి, నియంత్రణ పట్టీపై క్లిక్ చేసి, ఆపై ప్రోగ్రాం వ్యవస్థాపను తీసివేయిని క్లిక్ చేయండి.
  2. ప్రోగ్రాం వ్యవస్థాపను తీసివేయి లేదా మార్చ వ్యాఖ్య పేటికలో, మీరు వ్యవస్థాపించాలనుకుంటున్న Microsoft Office భాషా ప్యాక్ క్లిక్ చేసి, భాషా ప్యాక్ క్లిక్ చేసి, వ్యవస్థాపన తీసివేయి క్లిక్ చేసి, ఆపై సూచనలను అనుసరించండి..

Windows Vista (వర్గ వీక్షణ)లో

  1. ప్రారంభించుపై క్లిక్ చేసి, నియంత్రణ పట్టీపై క్లిక్ చేసి, ఆపై ప్రోగ్రాం వ్యవస్థాపను తీసివేయిని క్లిక్ చేయండి.

    గమనిక క్లాసిక్ వీక్షణలో, ప్రోగ్రామ్‌లు కింద, ప్రోగ్రామ్‌లు మరియు విశేషాంశాలు డబుల్ క్లిక్ చేయండి.

  2. ప్రోగ్రాం వ్యవస్థాపను తీసివేయి లేదా మార్చ వ్యాఖ్య పేటికలో, మీరు వ్యవస్థాపించాలనుకుంటున్న Microsoft Office భాషా ప్యాక్ క్లిక్ చేసి, భాషా ప్యాక్ క్లిక్ చేసి, వ్యవస్థాపన తీసివేయి క్లిక్ చేసి, ఆపై సూచనలను అనుసరించండి..

Windows XP (వర్గ వీక్షణ)లో

  1. ప్రారంభించుపై క్లిక్ చేసి, అమర్పులకు సూచించి, నియంత్రణ పట్టీపై క్లిక్ చేసి, ఆపై ప్రోగ్రామ్‌లను చేర్చు లేదా తీసివేయిని క్లిక్ చేయండి.

    గమనిక క్లాసిక్ వీక్షణలో, ప్రోగ్రామ్‌లను చేర్చు లేదా తీసివేయి డబుల్ క్లిక్ చేయండి.

  2. ప్రోగ్రామ్‌లను చేర్చు లేదా తీసివేయి వ్యాఖ్య పేటికలో, మీరు వ్యవస్థాపించాలనుకుంటున్న Microsoft Office భాషా ప్యాక్ క్లిక్ చేసి, భాషా ప్యాక్ క్లిక్ చేసి, తీసివేయి క్లిక్ చేసి, ఆపై సూచనలను అనుసరించండి.

పుట ఎగువకు పుట ఎగువకు


కీబోర్డ్ వాస్తు మరియు పరిశీలనా భాషను మార్చండి

మీరు విభిన్న భాషలలో పత్రాన్ని టైప్ చేయవలసినప్పుడు, మీరు మీ కీబోర్డ్ వాస్తు భాషను మార్చవచ్చు, కీబోర్డ్ కీలు నొక్కబడినప్పుడు భాష-నిర్ధేశిత అక్షరాలు టైప్ చేయబడతాయి, కాబట్టి మీరు ప్రతి భాష కోసం ప్రత్యేకమైన అక్షరాలను టైప్ చేయవచ్చు. మీరు విభిన్న భాషలలో తక్కువ సంఖ్యలో మాత్రే పాఠాన్ని చేర్చాలనుకుంటే, కీబోర్డ్ భాషను మార్చడం ద్వారా లేదా మీరు పాఠాన్ని టైప్ చేసి, ఆపై భాషను గుర్తించడానికి స్వయంసిద్ధ భాషనుకనుగొనే ఐచ్ఛికాన్ని ఉపయోగించండి లేదా భాషను చేతి పవి ద్వారా అమర్చండి, కాబట్టి మీరు పాఠం యొక్క అక్షరక్రమం లేదా వ్యాకరణాన్ని తనిఖీ చేయడానికి ఆ భాషల యొక్క పరిశీలనా ఉపకరణాలను ఉపయోగించవచ్చు.

మీరు ఏమి చేయాలనుకుంటున్నారు?

పుటసూచీ బంధం కీబోర్డ్ వాస్తు భాషను అమర్చండి లేదా మార్చండి

పుటసూచీ బంధం పాఠం యొక్క పరిశీలనా భాషను అమర్చండి

కీబోర్డ్ వాస్తు భాషను అమర్చండి లేదా మార్చండి

మీరు మీ కంప్యూటర్‌ను మొదట అమర్చినప్పుడు, మీరు ఉపయోగిస్తున్న భాష కోసం కీబోర్డ్ వాస్తులను మీరు అమలు చేయవచ్చు. మీరు అదనపు భాషలను టైప్ చేయాలనుకుంటే, మీరు మరిన్ని కీబోర్డ్ భాషలను అమలు చేయవచ్చు.

Windows సహాయం కీబోర్డ్ వాస్తులను ఉపయోగించడం కోసం సమాచారాన్ని అందిస్తుంది.

  1. ప్రారంభించు క్లిక్ చేసి, ఆపై సహాయం మరియు మద్దతు క్లిక్ చేయండి.
  2. కీబోర్డ్ వాస్తులును శోధన పెట్టెలో టైప్ చేసి, ఆపై ENTER నొక్కండి.
  3. అంశాన్ని సూచించిన అంశాల జాబితాలోని అంశంపై క్లిక్ చేయండి.

స్వయంసిద్ధ కీబోర్డ్ వాస్తు భాషను అమర్చండి

మీరు సంకలన భాషను అమలు చేసినప్పుడు మీరు కీబోర్డ్ వాస్తు భాషలను Office భాష ప్రాధాన్యతలను అమర్చు వ్యాఖ్య పేటికలో అమలు చేయండి.

  1. Microsoft Office ప్రోగ్రాంను, Word వలె తెరవండి.
  2. ఫైల్ టాబ్ క్లిక్ చేయండి.
  3. సహాయం కింద, ఐచ్ఛికాలు క్లిక్ చేయండి.
  4. భాష క్లిక్ చేయండి.
  5. Office భాష ప్రాధాన్యతలను అమర్చు వ్యాఖ్య పేటికలో, సంకలన భాషను ఎంచు కింద, అదనపు సంకలన భాషను చేర్చు బాణాన్ని క్లిక్ చేసి, చేర్చడానికి భాషవు ఎంచుకుని, ఆపై చేర్చు క్లిక్ చేయండి.
  6. కీబోర్డ్ భాషను అమలు చేయడానికి అమలు కాలేదు క్లిక్ చేయండి.

కీబోర్డ్ వాస్తు భాషను మార్చండి

మీరు భాషా పట్టీని ఆన్ చేసినట్లయితే, ఇది మీ విధులపట్టీలో కనిపిస్తుంది, మీరు కీబోర్డ్ భాషల మధ్య శీఘ్రంగా మార్చవచ్చు, కాబట్టి మీరు ప్రతి భాషకు ప్రత్యేకమైన అక్షరాలను టైప్ చేయవచ్చు.

మీకు ASCII అక్షరాలలో ప్రత్యేక అక్షరాల కోడ్‌లు తెలిస్తే, మీరు కీబోర్డ్ వాస్తులను మార్చడానికి బదులుగా కోడ్‌లను టైప్ చేయవచ్చు.

  • భాషా పట్టీ లోని భాషా పట్టీ క్లిక్ చేయండం ద్వారా మరియు ఆపై మీరు ఉపయోగించాలనుకుంటున్న భాష కీబోర్డ్ ఇన్‌పుట్‌ను క్లిక్ చేయండం ద్వారా మీరు వేరుగా ఉన్న భాషల కోసం కీబోర్డ్ వాస్తులను మధ్యలో మార్చవచ్చు.

    కీబోర్డ్ సత్వరమార్గం కీబోర్డ్ వాస్తుల మధ్య మార్చడానికి ALT+SHIFT నొక్కండి.

  • మీరు ఏకైక భాషకు ఒకటి కంటే ఎక్కువ కీబోర్డ్ వాస్తులను అమర్చితే, భాషా పట్టీ లోని భాషా పట్టీ సూక్ష్మచిత్రాన్ని క్లిక్ చేయడం ద్వారా, ఆపై మీరు ఉపయోగించాలనుకుంటున్న కీబోర్డ్ వాస్తు క్లిక్ చేయడం ద్వారా వాస్తుల మధ్య మీరు మార్పిడి చేయవచ్చు. ఇండికేటర్‌ మార్పులోని అక్షరాలు కీబోర్డ్ యొక్క భాషకు ప్రతిఫలిస్తాయి.

జర్మనీలో ఉమ్‌‌లౌట్ (ö), స్పానిష్‌లో టిల్డా (ñ), తురిష్క్‌లో క్రెడిలా Ç) లేదా నిర్ణీతమైన చిహ్నాలు వంటివి, అటువంటి తనిఖీ గుర్తు టైప్ చేయడానికి, కింది వాటిలో ఒకదానిని చేయండి:

  • కీబోర్డ్ సత్వరమార్గాలను ఉపయోగించండి.
  • అమెరికన్ స్టాండర్ట్ కోడ్ ఫర్ ఇన్ఫర్మేనషన్ ఇంటర్ఛేంజ్ (ASCII) (ASCII: సంఖ్యలతో ఆంగ్ల భాషలోని అక్షరాలకు ప్రాతినిథ్యం వహించే కోడ్. ప్రతి అక్షరం 0 నుండి 127 వరకు ఒక సంఖ్యతో కేటాయించబడుతుంది. పాఠానికి ప్రాతినిథ్యం వహించేందుకు మరియు ఒక కంప్యూటర్ నుండి మరొక కంప్యూటర్‌కు డేటాను బదిలీ చేసేందుకు చాలా కంప్యూటర్లు ASCII ను ఉపయోగిస్తాయి.) అక్షర కోడ్‌ను టైప్ చేసేటప్పుడు ALT నొక్కి ఉంచండి.
  • చొప్పించు టాబ్‌లోని, చిహ్నాల సమూహంలో, చిహ్నం క్లిక్ చేయండి. మీరు ఆపై మీకు కావలసిన చిహ్నాన్ని క్లిక్ చేయండి.

పుట ఎగువకు పుట ఎగువకు

పాఠం యొక్క పరిశీలనా భాషను అమర్చండి

పాఠం యొక్క భాష సమితుల భాష-నిర్ధిష్ట విశేషాంశాలు, జతచేసే అక్షరాలు మరియు హంగుల్ హంజా సంభాషణ వంటి నిఘంటువులు, తూటాలు, క్రమీకరణ మరియు ఏదైనా భాష-నిర్ధిష్ట బటన్‌లు కలిపి అమర్చుతుంది.

మీకు కావలసిన పాఠం యొక్క నిఘంటువు భాషను అమర్చడానికి, కింది వాటిని చేయండి:

  1. మీరు దీని కోసం అమర్చాలనుకుంటున్న భాష పాఠాన్ని ఎంచుకోండి.
  2. సమీక్ష టాబ్‌లోని, భాష సమూహంలో, భాష క్లిక్ చేసి, ఆపై పరిశీలనా భాష అమర్చు క్లిక్ చేయండి.
  3. భాష వ్యాఖ్య పేటికలో, పాఠంతో అనుబంధించడానికి భాషను ఎంచుకోండి.

గమనికలు

  • ఒక భాషతో మాత్రమే గుర్తించబడటం నుండి ప్రాప్తి డేటాబేస్, Excel కార్యపుట లేదా InfoPathలోని పాఠం. అయినప్పటికీ, మీరు ఒకటి కంటే ఎక్కువ భాషలను కలిగి ఉన్న డేటాబేస్ లేదా కార్యపుస్తకాన్ని కలిగి ఉంటే, మీరు ఒక భాషలోని పాఠం యొక్క స్పెల్లింగ్‌ను తనిఖీ చేసి, ఆపై మీరు తనిఖీ చేయాలనుకుంటున్న రెండవ భాషకు స్పెల్ తనిఖీ నిఘంటువును మార్చవచ్చు. మీ డేటాబేస్ లేదా కార్యపుటలోని ప్రతి అదనపు భాష కోసం ఈ ప్రక్రియను పునరావృతం చేయండి.
  • పాఠం ఎంపిక ముగింపు పాఠం యొక్క అనేక భాగాలు అయితే, పాఠం యొక్క భాగాలు విభిన్న భాషలలో ప్రారంభం అయ్యే విధంగా గుర్తించబడ్డాయి, ఏ భాష ఎంపిక చేయబడినట్లుగా కనిపించలేదు. పాఠం యొక్క ప్రతి భాగం భాషను చూడటానికి, చిన్న పాఠం నిరోధాన్ని ఎంచుకుని, ఆపై మళ్లీ ప్రయత్నించండి.

పుట ఎగువకు పుట ఎగువకు


కీబోర్డ్ వాస్తు మరియు పరిశీలన భాషను అమలు చేయండి

Office భాషా ప్రాధాన్యతలను అమర్చు వ్యాఖ్య పెట్టెలో మీరు ఒక సంకలనం చేసే భాషను ఎంచుకుని, కీబోర్డ్ వాస్తును అమలు చేయకపోతే లేదా ఆ భాషకు పరిశీలన ఉపకరణాలను వ్యవస్థాపించకపోతే, మీరు అమలు చేయలేదు లేదా వ్యవస్థాపించలేదు సందేశాలను చూడవచ్చు. అంటే మీరు ఎంచుకున్న భాషకు, కీబోర్డ్ వాస్తు అమలు చేయలేదని లేదా పరిశీలన ఉపకరణాలను వ్యవస్థాపించలేదు అని అర్థం.

మీరు ఏమి చేయాలనుకుంటున్నారు?

పుటసూచీ బంధం కీబోర్డ్ వాస్తును అమలు చేయండి

పుటసూచీ బంధం పరిశీలన ఉపకరణాలను వ్యవస్థాపించండి

కీబోర్డ్ వాస్తును అమలు చేయండి

మీ కీబోర్డ్‌పై కీలను మీరు నొక్కినప్పుడు తెరపై ఏ అక్షరాలు కనిపించాలో కీబోర్డ్ వాస్తులు నియంత్రిస్తాయి. వాటితో మీరు ఒక భాషకు, జర్మన్‌లో ఉమ్లాట్ (ä) మరియు స్పానిష్‌లో టిల్డే (ñ) వంటి డయాక్రిటికల్ గుర్తులతో సహా, అన్ని అక్షరాలను నేరుగా టైప్ చేయగలరు.

  1. Office భాషా ప్రాధాన్యతలను అమర్చు వ్యాఖ్య పెట్టెలోని, సంకలనం చేసే భాషలను ఎంచు పెట్టెలో, అమలు చేయలేదు క్లిక్ చేయండి.
  2. పాఠం సేవలు మరియు ఇన్‌పుట్ భాషలు వ్యాఖ్య పెట్టెలోని, అమర్పులు టాబ్‌లో, చేర్చు క్లిక్ చేసి, ఆపై మీరు ఉపయోగించదలిచిన భాషను ఎంచుకోండి.
  3. ఇన్‌పుట్ భాష జాబితాలో, మీకు కావలసిన భాషను క్లిక్ చేయండి.

    గమనికలు

    • ఆ భాషకు ఒకటి కంటే ఎక్కువ కీబోర్డ్‌లు అందుబాటులో ఉంటే, కీబోర్డ్ వాస్తు/IME జాబితాలో, మీకు కావలసిన కీబోర్డ్ శైలిని క్లిక్ చేయండి.

పుట ఎగువకు పుట ఎగువకు

పరిశీలన ఉపకరణాలను వ్యవస్థాపించండి

పరిశీలన ఉపకరణాలు నిర్దిష్ట భాషలకు అక్షరక్రమం మరియు వ్యాకరణ పరీక్షకిలు, పర్యాయపదకోశాలు మరియు స్వయంసవరణ జాబితాలను కలిగి ఉంటాయి.

Office 2010 యొక్క మీ భాష సంస్కరణ మరియు వాటిలోని సహచర భాష పరిశీలన ఉపకరణాలపై ఆధారపడి, భాష యొక్క పరిశీలన ఉపకరణాలకు వ్యవస్థాపించవలసిన సంకలన భాషను మీరే ఎంచుకోవాలి. ఆ భాషకు Office 2010 యొక్క మీ భాషతో పరిశీలన ఉపకరణాలు ఉండకపోతే, మీరు ఒక భాషా ప్యాక్‌ను పొందవలసి ఉండవచ్చు.

  • ఒక భాషా ప్యాక్‌ను పొందేందుకు, Office భాషా ప్రాధాన్యతలను అమర్చు వ్యాఖ్య పెట్టెలో, సంకలనం చేసే భాషను ఎంచు పెట్టెలో, వ్యవస్థాపించలేదు ఎంచుకోండి.

గమనిక ఇప్పటికే మీ కంప్యూటర్‌లో ఆ భాషకు పరిశీలన ఉపకరణాలను వ్యవస్థాపించి ఉంటే, ఇది స్వయంచాలకంగా వ్యవస్థాపించబడింది అని ప్రదర్శిస్తుంది.

పుట ఎగువకు పుట ఎగువకు


పాఠం మరియు ఇతర అంశాలను జోడించు
మీరు ఏమి చేయాలనుకుంటున్నారు?

పుటసూచీ బంధం స్థానసంగ్రాహకంలో పాఠం ప్రధాన బాగాన్ని లేదా శీర్షికను జోడించండి

పుటసూచీ బంధం ఆకృతిలో భాగమయ్యే పాఠాన్ని జోడించండి

పుటసూచీ బంధం ఆకృతి యొక్క స్వతంత్ర పాఠాన్ని చేర్చండి

పుటసూచీ బంధం పాఠం పెట్టెకు పాఠాన్ని చేర్చండి

పుటసూచీ బంధం స్లయిడ్ అంశాన్ని చొప్పించండి

పాఠాన్ని చేర్చండి

మీరు స్లయిడ్‌లో కింద ఇవ్వబడిన ప్రదేశాలకు పాఠాన్ని చేర్చగలరు: స్థానసంగ్రాహకాలు, పాఠం పెట్టెలు మరియు ఆకృతులు.

చేర్చబడిన పాఠంతో స్లయిడ్

కాలవుట్ 1 స్థానసంగ్రాహకాలలోని పాఠం

కాలవుట్ 2 పాఠం పెట్టె శీర్షికగా ఉపయోగించబడింది

కాలవుట్ 3 బాణం ఆకృతిలోని పాఠం

స్థానసంగ్రాహకాలలో పాఠం ప్రధాన భాగాన్ని లేదా శీర్షికను చేర్చండి

స్లయిడ్ వాస్తులు సంయోజనాల వైవిధ్యంలో స్థానసంగ్రాహకల పాఠాన్ని మరియు అంశాన్ని కలిగి ఉంటాయి. మీరు స్థానసంగ్రాహకాల పాఠం మరియు అంశాలలోకి శీర్షికలు, ఉపశీర్షికలు మరియు పాఠం ప్రధాన భాగాన్ని టైప్ చేయవచ్చు.

స్లయిడ్‌లోని స్థానసంగ్రాహకంలో పాఠం ప్రధాన భాగాన్ని లేదా శీర్షికను చేర్చడానికి, కింద ఇవ్వబడిన వాటిని చేయండి:

  • పాఠం స్థానసంగ్రాహకం లోపం క్లిక్ చేసి, ఆపై పాఠాన్ని టైప్ చేయండి లేదా అతికించండి.
      1. హోమ్ టాబ్‌లోని, పేరా సమూహంలో, వ్యాఖ్య పేటిక ఆవిష్కరిణి క్లిక్ చేయండి.
      2. పేరా వ్యాఖ్య పేటికలోని, ఇండెంట్‌లు మరియు అంతరాలు టాబ్‌లో, మీరు సమలేఖనానికి, ఇండెంటేషన్‌కు లేదా అంతరాలకు చేయాలనుకున్న ఏదైనా మార్పులను చేసి, ఆపై సరి క్లిక్ చేయండి.

    • గమనిక మీ పాఠం స్థానసంగ్రాహకం యొక్క పరిమాణాన్ని మించిపోయినట్లయితే, PowerPoint పాఠాన్ని ఫిట్‌గా చేయడానికి మీరు టైప్ చేసినట్లుగా ఫాంట్ పరిమాణాన్ని మరియు పంక్తి అంతరాలను వృద్ధిపరంగా తగ్గిస్తుంది.

చతురస్తం, వృత్తాలు, కాలవుట్ బెలూన్‌లు మరియు బ్లాక్ బాణాలు వంటి ఆకృతులు పాఠాన్ని కలిగి ఉంటాయి. మీరు పాఠాన్ని ఆకృతిలోకి టైప్ చేసినప్పుడు, పాఠం ఆకృతిని జోడించబడుతుంది మరియు దీనితో కదులుతుంది మరియు పరిభ్రమణం అవుతుంది. మీరు ఆకృతి యొక్క స్వతంత్రమైన పాఠాన్ని కూడా కవర్ చేయవచ్చు మరియు మీరు ఆకృతిని తరలించినప్పుడు తరలించబడదు.

పుట ఎగువకు

ఆకృతిలో భాగమయ్యే పాఠాన్ని చేర్చండి

  • ఆకృతిలో భాగమయ్యే పాఠాన్ని చేర్చడానికి, ఆకృతిని ఎంచుకుని, ఆపై పాఠాన్ని టైప్ చేయండి లేదా అతికించండి.

పుట ఎగువకు

ఆకృతి యొక్క స్వతంత్ర పాఠాన్ని చేర్చండి

  • మీరు ఆకృతికి పాఠాన్ని చేర్చాలనుకుంటే పాఠం పెట్టె సులభమైనది, అయితే మీరు ఆకృతిని పాఠాన్ని చేర్చవలసిన అవసరం లేదు. మీరు పాఠం పెట్టెలో పాఠానికి హద్దు(హద్దు: అంశం యొక్క అంచు చూట్టూ ఉన్న దృగ్గోచర పంక్తి. ఉదాహరణకు, దీని హద్దును చేర్చే చతురస్రం యొక్క నాలుగు పంక్తులు.), పూరకం, ప్రతిబింబం లేదా మూడు-పరిమాణాత్మక (3-D) ప్రభావాన్ని చేర్చవచ్చు.

    ఆకృతి యొక్క స్వతంత్రంగా తరలించే పాఠాన్ని చేర్చడానికి, పాఠం పెట్టెను చేర్చి, ఆపై పాఠాన్ని టైప్ చేయండి లేదా అతికించండి.

    గమనిక మీరు సాధారణ వీక్షణలో పాఠం పెట్టెను చేర్చినప్పుడు, పాఠం ఎవరి ద్వారా అయినా పరిష్కరించబడుతుంది. మీరు పాఠం పెట్టెను స్లయిడ్ ప్రధాన వీక్షణలో చేర్చినప్పుడు, మీరు దీనికి చేర్చిన పాఠం శాశ్వతం అవుతుంది మరియు స్లయిడ్ మాస్టర్ వెలుపల పరిష్కరించలేరు.

    1. చొప్పించు టాబ్‌లోని, పాఠం సమూహంలో, పాఠం పెట్టె క్లిక్ చేయండి.

    గమనిక మీరు తూర్పు ఆసియా భాషను ఉపయోగిస్తుంటే, పాఠం పెట్టె కింద ఉన్న బాణాన్ని క్లిక్ చేసి, ఆపై సమాంతరం లేదా నిలువు సమలేఖనాన్ని క్లిక్ చేయండి.

    2. స్లయిడ్ క్లిక్ చేసి, ఆపై పాఠాన్ని చిత్రించడానికి సూచికను లాగండి.
    3. కింది వాటిలో ఒకటి చేయండి:
      • ఎవరైనా పరిష్కరించగలిగే పాఠం పెట్టెకు పాఠాన్ని చేర్చడానికి, సాధారణ వీక్షణంలో, పాఠం పెట్టె లోపల క్లిక్ చేసి, ఆపై పాఠాన్ని టైప్ చేయండి లేదా అతికించండి.
      • శాశ్వత మరియు పరిష్కరించలేని దాన్ని కలిగి ఉన్న పాఠం పెట్టెకు పాఠాన్ని చేర్చడానికి, స్లయిడ్ ప్రధాన వీక్షణలో, పాఠం పెట్టె లోపల క్లిక్ చేసి, ఆపై పాఠాన్ని టైప్ చేయండి లేదా అతికించండి.
    4. పంక్తి అంతరాన్ని మార్చడానికి, కింద వాటిని చేయండి:
    1. మీరు అంతరాన్ని మార్చాలనుకుంటున్న దాని కోసం పాఠం యొక్క ఒకటి లేదా మరిన్ని పంక్తులను ఎంచుకోవడానికి లాగండి.
    2. హోమ్ టాబ్‌లోని, పేరా సమూహంలో, వ్యాఖ్య పేటిక ఆవిష్కరిణి క్లిక్ చేయండి.
    3. పేరా వ్యాఖ్య పేటికలోని, ఇండెంట్‌లు మరియు అంతరాలు టాబ్‌లో, మీరు సమలేఖనానికి, ఇండెంటేషన్‌కు లేదా అంతరాలకు చేయాలనుకున్న ఏదైనా మార్పులను చేసి, ఆపై సరి క్లిక్ చేయండి.

పుట ఎగువకు

పాఠం పెట్టెకు పాఠాన్ని చేర్చండి

పాఠం స్థానసంగ్రాహకం వెలువల వంటి స్లయిడ్‌లో ఎక్కడైనా పాఠాన్ని ఉంచటానికి పాఠం పెట్టెలను ఉపయోగించండి. ఉదాహరణకు, చిత్రానికి శీర్షికను చేర్చడానికి, పాఠం పెట్టెను చేర్చి, దీన్ని చిత్రం దగ్గరగా ఉంచండి.

పాఠం పెట్టెను చేర్చడానికి మరియు దీనికి పాఠాన్ని చేర్చడానికి, కింది వాటిని చేయండి:

గమనిక మీరు సాధారణ వీక్షణలో పాఠం పెట్టెను చేర్చినప్పుడు, పాఠం ఎవరి ద్వారా అయినా పరిష్కరించబడుతుంది. మీరు పాఠం పెట్టెను స్లయిడ్ ప్రధాన వీక్షణలో చేర్చినప్పుడు, మీరు దీనికి చేర్చిన పాఠం శాశ్వతం అవుతుంది మరియు స్లయిడ్ మాస్టర్ వెలుపల పరిష్కరించలేరు.

  1. చొప్పించు టాబ్‌లోని, పాఠం సమూహంలో, పాఠం పెట్టె క్లిక్ చేయండి.

గమనిక మీరు తూర్పు ఆసియా భాషను ఉపయోగిస్తుంటే, పాఠం పెట్టె కింద ఉన్న బాణాన్ని క్లిక్ చేసి, ఆపై సమాంతరం లేదా నిలువు సమలేఖనాన్ని క్లిక్ చేయండి.

  2. స్లయిడ్ క్లిక్ చేసి, ఆపై పాఠాన్ని చిత్రించడానికి సూచికను లాగండి.
  3. కింది వాటిలో ఒకటి చేయండి:
    • ఎవరైనా పరిష్కరించగలిగే పాఠం పెట్టెకు పాఠాన్ని చేర్చడానికి, సాధారణ వీక్షణంలో, పాఠం పెట్టె లోపల క్లిక్ చేసి, ఆపై పాఠాన్ని టైప్ చేయండి లేదా అతికించండి.
    • శాశ్వత మరియు పరిష్కరించలేని దాన్ని కలిగి ఉన్న పాఠం పెట్టెకు పాఠాన్ని చేర్చడానికి, స్లయిడ్ ప్రధాన వీక్షణలో, పాఠం పెట్టె లోపల క్లిక్ చేసి, ఆపై పాఠాన్ని టైప్ చేయండి లేదా అతికించండి.
  4. పంక్తి అంతరాన్ని మార్చడానికి, కింద వాటిని చేయండి:
    1. మీరు అంతరాన్ని మార్చాలనుకుంటున్న దాని కోసం పాఠం యొక్క ఒకటి లేదా మరిన్ని పంక్తులను ఎంచుకోవడానికి లాగండి.
    2. హోమ్ టాబ్‌లోని, పేరా సమూహంలో, వ్యాఖ్య పేటిక ఆవిష్కరిణి క్లిక్ చేయండి.
    3. పేరా వ్యాఖ్య పేటికలోని, ఇండెంట్‌లు మరియు అంతరాలు టాబ్‌లో, మీరు సమలేఖనానికి, ఇండెంటేషన్‌కు లేదా అంతరాలకు చేయాలనుకున్న ఏదైనా మార్పులను చేసి, ఆపై సరి క్లిక్ చేయండి

పుట ఎగువకు

స్లయిడ్ అంశాలను చొప్పించు

స్లయిడ్ స్థానసంగ్రహాకంలోపల నుండి చొప్పించు

  1. స్థానసంగ్రాహక విషయం‌ ఉన్న వాస్తును వర్తింపచేయండి, దీని లాగ:

    స్లయిడ్ అంశాన్ని చొప్పించు

  2. పట్టిక, రేఖాపటం, SmartArt™ రేఖాచిత్రం, చిత్రం ఫైల్, క్లిప్ ఆర్ట్ లేద వీడియో ఫైల్ చొప్పించడానికి సూక్ష్మచిత్రాన్ని క్లిక్ చేయండి.

లేదా చొప్పించు టాబ్ ఉపయోగించండి. ఈ టాబ్ ఆకృతులు, హైపర్‌లింక్‌లు, శీర్షికలు మరియు పాదుకలు, ధ్వనులతో సహా చొప్పించడానికి విషయాల అత్యంత సమగ్ర సేకరణను కలిగి ఉంది.


ప్రదర్శనను ముగించండి
మీరు ఏమి చేయాలనుకుంటున్నారు?

పుటసూచీ బంధం నేపథ్యాన్ని వర్తింపచేయండి

పుటసూచీ బంధం పరిమాణం మరియు సమలేఖన చిత్రాలు మరియు పాఠం పెట్టెలు

పుటసూచీ బంధం గమనికలతో పని చేయండి

పుటసూచీ బంధం స్లయిడ్ ప్రదర్శన వీక్షణతో పని చేయండి

పుటసూచీ బంధం CD లేదా సంచికకు ప్యాకేజి

పుటసూచీ బంధం ప్రభావవంతమైన ప్రదర్శనను సృష్టించడం కోసం చిట్కాలు

నేపథ్యాన్ని వర్తింప చేయండి

అన్ని స్లయిడ్‌లకు నేపథ్యాన్ని వర్తింప చేయండి:

  • రూపకల్పన టాబ్‌లోని, నేపథ్యాలు సమూహంలో, నేపథ్యాన్ని క్లిక్ చేయండి.

కొన్ని స్లయిడ్‌లకు మాత్రమే నేపథ్యాన్ని వర్తింప చేయండి:

  • మీరు దీనికి (బహుళమైన వాటిని ఎంచుకోవడానికి ప్రతి ఒకదాన్ని మీరు క్లిక్ చేసే సమయంలో CTRL నొక్కండి) వర్తింప చేయాలనుకుంటున్న నేపథ్య స్లయిడ్‌లను ఎంచుకోండి.
  • రూపకల్పన టాబ్‌లోని, నేపథ్యాల సమూహంలో, నేపథ్యం గోరంత చిత్రాన్ని కుడి-క్లిక్ చేసి, ఆపై ఎంచుకున్న స్లయిడ్‌లకు వర్తింప చేయి క్లిక్ చేయండి.

పుట ఎగువకు

పరిమాణం మరియు సమలేఖన చిత్రాలు మరియు పాఠం పెట్టెలు

  • ఎంచుకున్న చిత్రంతో, చిత్రం ఉపకరణాలు అందుబాటులో ఉన్నాయి. ఆకృతి టాబ్‌లోని, పరిమాణం మరియు ఏర్పాటు సమూహంలో ఆదేశాలను ఉపయోగించండి.
  • ఎంచుకున్న పాఠం పెట్టె లేదా ఆకృతితో, రేఖాచిత్రణ ఉపకరణాలు అందుబాటులో ఉన్నాయి. ఆకృతి టాబ్‌లోని, పరిమాణం మరియు ఏర్పాటు సమూహంలో ఆదేశాలను ఉపయోగించండి.

ఏర్పాటు ఆదేశాలు హోమ్ టాబ్‌లో కూడా అందుబాటులో ఉంటాయి.

పుట ఎగువకు

గమనికలతో పని చేయండి

  • వీక్షణ టాబ్‌లోని, ప్రదర్శన వీక్షణల సమూహంలో, సూచనల పుట క్లిక్ చేయండి.
  • సూచనల పుట వీక్షణలో, మీరు ప్రస్తుతం ఎంచుకున్న స్లయిడ్ కోసం గమనికల ఆకృతీకరణను చూడవచ్చు మరియు పునశ్చరించవచ్చు. అమరని ఏదైనా పాఠం ముద్రించబడదు కనుక స్థానసంగ్రాహకంలో గమనికలు అమరాయని నిర్ధారించుకోండి.

పుట ఎగువకు

స్లయిడ్ ప్రదర్శన వీక్షణలో పని చేయండి

స్లయిడ్ ప్రదర్శన వీక్షణను తెరవడానికి, కింది వాటిని దేనినైనా చేయండి:

  • స్లయిడ్ ప్రదర్శన టాబ్‌ క్లిక్ చేసి, ఆదేశాన్ని స్లయిడ్ ప్రదర్శనను ప్రారంభించు సమూహంలో క్లిక్ చేయండి. మీరు మొదటి స్లయిడ్‌లో లేదా ప్రస్తుత స్లయిడ్‌‌లో ప్రారంభించడాన్ని ఎంచుకోవచ్చు.
  • మొదటి స్లయిడ్‌లో ప్రారంబించడానికి F5ను నొక్కండి.
  • ప్రస్తుత స్లయిడ్‌లో ప్రారంబించడానికి SHIFT+F5ను నొక్కండి.
  • స్లయిడ్ ప్రదర్శన బటన్ బటన్ చిత్రం ను జూమ్ స్లయిడ్‌కు తరువాతి PowerPoint window యొక్క దిగువ-కుడి భాగంలో క్లిక్ చేయండి. ప్రదర్శన ప్రస్తుతం స్లయిడ్‌ల టాబ్‌లో ఎంచుకున్న స్లయిడ్‌లో ప్రారంభం అవుతుంది.
  • వీక్షణ టాబ్‌లోని, ప్రదర్శన వీక్షణల సమూహంలో, పఠన వీక్షణ క్లిక్ చేయండి. ప్రదర్శన ప్రస్తుతం ఎంచుకోబడిన స్లయిడ్ ఏదైనప్పటికీ మొదటి స్లయిడ్‌లో ప్రారంభం అవుతుంది.
స్లయిడ్ ప్రదర్శన వీక్షణ నుండి బయటికి రావడానికి, ESC నొక్కండి.

పుట ఎగువకు

CD లేదా సంచికకు ప్రదర్శన ప్యాకేజి

మీ అన్ని ప్రదర్శన ఫైల్‌లను ఒకటిగా చేయడానికి CD విశేషాంశం కోసం ప్యాకేజి ప్రదర్శనను ఉపయోగించి, ఆపై వాటిని సంచికకు లేదా CDకి కాపీ చేయండి ప్యాకేజీ చేయడానికి మరియు ఆపై PowerPoint నుండి CDకు కాపీ చేయడానికి, మీరు ఖచ్చితంగా Microsoft Windows® XP లేదా తరువాత దాన్ని అమలు చేయాలి మరియు మీరు ఖచ్చితంగా CD బర్నర్‌ను కలిగి ఉండాలి.

ఫైల్ టాబ్‍‌లోని, భద్రపరుచు మరియు పంపు సమూహంలో, CD కోసం ప్యాకేజీ ప్రదర్శన ఐచ్ఛికాన్ని క్లిక్ చేయండి.

మీరు ప్యాకేజీ చేస్తున్నప్పటికి కోసం ఐచ్ఛికాలు:

  • PowerPoint లేనటువంటి కంప్యూటర్‌లో దీన్ని చూపించడానికి మిమ్మల్ని అమలు చేసే Microsoft Office PowerPoint 2010 వీక్షణిలో దీన్ని ప్యాకేజీ చేయండి.
లేదా:
  • PowerPointలోపల ప్రదర్శించబడటానికి ఇది ఉన్నట్లుగానే దీన్ని ప్యాకేజీ చేయండి.

గమనికలు

  • వీక్షణి కోసం ఫైల్‌లు ప్యాకేజి చేయబడినప్పుడు, అవి ppt, .pot, మరియు .pps వంటి పాత ఫైల్ ఆకృతులకు మార్చబడతాయి. ఇది మీరు వీక్షణిలోపల ఎంచుకున్నట్లయితే, వాటిని స్వయంసిద్ధంగా అమలు చేయడానికి అమలు చేస్తుంది.
  • మీరు మీ ప్రదర్శనను వీక్షణిలో చూపకూడదనుకుంటే, అయితే దీన్ని PowerPointలోపల ప్రదర్శించడానికి ప్రణాళిక చేయండి, మీరు CD వ్యాఖ్య పేటిక కోసం ప్యాజీకిలో మీరు ఎంపికలను చేసేటప్పుడు ప్రాచ్యగారం ప్యాకేజీ (ఫైల్ ఆకృతులను నవీకరించకండి) ఐచ్ఛికాన్ని ఎంచుకోండి. ఆ ఐచ్ఛికాన్ని పొందడానికి, ఐచ్ఛికాలను క్లిక్ చేయండి.

పుట ఎగువకు

ప్రభావవంతమైన ప్రదర్శనను సృష్టిండం కోసం చిట్కాలు

మీ ప్రేక్షకులను పాల్గొనేందుకు నిర్బంధం చేసే ప్రదర్శనను సృష్టించడానికి కింది వాటిని పరిశీలించండి.

స్లయిడ్‌ల సంఖ్యను కనిష్ఠీకరించండి

స్పష్టమైన సందేశాన్ని కొనసాగించడానికి మరియు మీ ప్రేక్షకులను శ్రద్ధను మరియు ఆసక్తిని ఉంచటానికి, మీ ప్రదర్శనలో కనీసం స్లయిడ్‌ల సంఖ్యను ఉంచండి.

ప్రేక్షకుల-స్నేహపూర్వక అక్షరాకృతి పరిమాణాన్ని ఎంచుకోండి

ఉత్తమ అక్షరాకృతిని పరిమాణాన్ని ఎంచుకుంటే మీ సందేశాన్ని ప్రసారం చేయడానికి సహాయం చేస్తుంది. ప్రేక్షకులు దూరం నుండి కూడా మీ స్లయిడ్‌లను ఖచ్చితంగా చదవగలగాలని గుర్తుంచుకోండి. సాధారణంగా మాట్లాడటం, 30 కంటే తక్కువ పరిమాణం ఉన్న అక్షరాకృతిని చదవడానికి ప్రేక్షకులకు చాలా క్లిష్టంగా ఉండవచ్చు.

మీ స్లయిడ్ పాఠాన్ని సాధారణంగా ఉంచండి

మీరు మీ సమాచారాన్ని ప్రదర్శించడానికి బదులుగా పఠన తెరను మీ ప్రేక్షకులు ప్రదర్శించాలని అనుకుంటున్నారా. తూటాలు లేదా చిన్న వాక్యాలను ఉపయోగించండి మరియు ప్రతి దాన్ని ఒక పంక్తికి ఉంచడానికి ప్రయత్నించండి; ఇది పాఠం సర్దుబాటు లేకుండా ఉంది

కొన్ని ప్రదర్శకాలు అంచుల వద్ద స్లయిడ్‌లను క్రాప్ చేస్తాయి, కాబట్టి పొడవైన వాక్యాలు క్రాప్ చేయబడవచ్చు.

మీ సందేశాన్ని వెల్లడించడంలో సహాయం చేయడానికి దృశ్యమానాలను ఉపయోగించండి

చిత్రాలు, రేఖాపటాలు, రేఖాచిత్రాలు మరియు SmartArt రేఖాచిత్రాలు గుర్తుంచుకోవడానికి మీ ప్రేక్షకుల కోసం సంకేతాలను అందిస్తాయి. మీ స్లయిడ్‌లలో పాఠాన్ని మరియు సందేశాన్ని సంపూరకం చేయడానికి అర్థవంతమైన ఆర్ట్‌ను చేర్చండి.

అయినప్పటికీ, పాఠంతోపాటు మీ స్లయిడ్‌లో చాలా అధిక దృశ్యమాన్ని చేర్చడం తిరస్కరించండి.

రేఖా పటం మరియు రేఖాచిత్రాలు అర్ధం చేసుకోవడం కోసం లేబుల్‌లను తయారు చేయండి

సమగ్రమైన రేఖా పటం లేదా రేఖాచిత్రంలో అంశాలును లేబుల్ చేయడానికి ఎక్కువ పాఠాన్ని మాత్రమే ఉపయోగించండి.

సూక్ష్మమైన, అనుగుణమైన స్లయిడ్ నేపథ్యాలను వర్తింప చేయండి

కంటిని ఎక్కువ శ్రద్ధగా ఉపయోగించని సానుభూతిని, అనుగుణనైన మూసను లేదా నేపథ్యాన్ని ఎంచుకోండి. మీ సందేశం నుండి తక్కువ చేయడానికి మీకు నేపథ్యం లేదా రూపకల్ప అవసరం లేదా.

అయినప్పటికీ, మీరు కూడా నేపథ్య రంగు మరియు పాఠం రంగు మధ్య వర్ణ వ్యత్యాసాన్ని అందించాలనుకుంటున్నారా. PowerPoint 2010లోని అంతర్నిర్మిత నేపథ్యాలు కాంతి రంగు కలిగిన పాఠంతో ముదురు రంగు కలిగిన పాఠం లేదా ముదురు నేపథ్యంతో కాంతి నేపథ్యాల మధ్య వర్ణ వ్యత్యాసాన్ని అమర్చుతాయి.

స్పెల్లింగ్ మరియు గ్రామర్‌ను తనిఖీ చేయండి

మీ ప్రేక్షకుల యొక్క గౌరవాన్ని పెంచడానికి మరియు కొనసాగించడానికి, ఎల్లప్పుడూ మీ ప్రదర్శనలో స్పెల్లింగ్ మరియు గ్రామర్‌ను తనిఖీ చేయండి.


PowerPointలో వీక్షణలు
ఈ కథనంలో

పుటసూచీ బంధం PowerPoint వీక్షణల యొక్క సంక్షిప్త వీక్షణ

పుటసూచీ బంధం సాధారణ వీక్షణ

పుటసూచీ బంధం స్లయిడ్ క్రమాంకని వీక్షణ

పుటసూచీ బంధం సూచనల పుట వీక్షణ

పుటసూచీ బంధం పఠనా వీక్షణ

పుటసూచీ బంధం వీక్షణను స్వయంసిద్ధంగా అమర్చండి

PowerPoint వీక్షణల యొక్క సంక్షిప్త వీక్షణ

PowerPoint నాలుగు ప్రధాన వీక్షణలను కలిగి ఉంది: సాధారణ వీక్షణ, స్లయిడ్ క్రమాంకని వీక్షణ, సూచనల పుట వీక్షణ మరియు పఠనా వీక్షణ.

దేనికి ఇప్పుడు Microsoft Office PowerPoint 2010లో వీక్షణ టాబ్ PowerPoint యొక్క మునుపటి సంస్కరణలలోని వీక్షణ మెనుగా తెలుసు. వీక్షణ టాబ్ రిబ్బన్‌లో స్థాపించబడింది.

పుట ఎగువకు

సాధారణ వీక్షణ

మీరు మీ ప్రదర్శనను వ్రాసిన మరియు రూపకల్పన చేసిన చోట, సాధారణ వీక్షణ ప్రధానంగా పరిష్కరించే వీక్షణ. ఈ వీక్షణకు నాలుగు పని చేసే ప్రదేశాలు ఉన్నాయి:

కాలవుట్ 1 వెలుపలి టాబ్ మీ ఆలోచనలను కేప్చర్ చేయడానికి, మీరు వాటిని ప్రదర్శించడానికి మరియు స్లయిడ్‌ల మరియు పాఠం చుట్టూ తరలించడానికి ప్రణాళిక చేసిన విధంగా - మీ విషయాన్ని వ్రాయడాన్ని ప్రారంభించడానికి ఇది ఒక గొప్ప స్థానం. వెలుపలి టాబ్ మీ స్లయిడ్ పాఠాన్ని వెలుపలి రూపంలో చూపిస్తుంది.

కాలవుట్ 2 స్లయిడ్‌ల టాబ్ మీరు పరిష్కరించిన సమయంలో గోరంత చిత్రం చేయబడిన చిత్రాలుగా మీ ప్రదర్శనలో స్లయిడ్‌లను వీక్షించడానికి ఇది ఒక గొప్ప స్థానం. గోరంత చిత్రం మీ ప్రదర్శన ద్వారా నావిగేట్ చేయడానికి మరియు ఏదైనా రూపకల్పన మార్పుల యొక్క ప్రభావాలను చూడటానికి మీకు సులభతరం చేస్తుంది. మీరు సులభంగా తిరిగి అమర్చవచ్చు, జోడించవచ్చు లేదా ఇక్కడ నుండి స్లయిడ్‌లను కూడా తొలగించవచ్చు.

కాలవుట్ 3 స్లయిడ్ పరిధి PowerPoint విండో యొక్క పై భాగం-కుడి విభాగంలో, స్లయిడ్ పరిధి ప్రస్తుత స్లయిడ్ యొక్క పెద్ద వీక్షణను ప్రదర్శిస్తుంది. ఈ వీక్షణలో ప్రస్తుత స్లయిడ్ ప్రదర్శనతో మీరు పాఠాన్ని జోడించవచ్చు మరియు చిత్రాలు, పట్టికలు, SmartArt రేఖాచిత్రాలు, రేఖా పటాలు, డ్రాయింగ్ అంశాలు, పాఠం పెట్టెలు, మూవీలు, ధ్వనులు, అధిబంధాలు మరియు సచేతనాలను చొప్పించవచ్చు.

కాలవుట్ 4 గమనికల పరిధి స్లయిడ్ పరిధి కింద ఉన్న గమనికల పరిధిలో, మీరు ప్రస్తుత స్లయిడ్‌కు వర్తించేసే గమనికలను టైప్ చేయవచ్చు. తర్వాత, మీరు మీ ప్రదర్శనను ఇచ్చినప్పుడు మీ సూచనలను ముద్రించవచ్చు మరియు వాటికి నిర్దేశించవచ్చు. మీరు మీ ప్రేక్షకులకు చేతి ప్రతికి గమనికలను కూడా ముద్రించవచ్చు మరియు మీరు ప్రేక్షకులకు పంపే లేదా వెబ్ పుటలో పోస్ట్ చేసే ప్రదర్శనలో గమనికలను చేర్చండి.

మీరు స్లయిడ్ మరియు వెలుపలి టాబ్‌ల మధ్య మార్పిడి చేయవచ్చు. పరిధి చాలా తగ్గించబడినట్లయితే, స్లయిడ్‌లు మరియు వెలుపలి టాబ్‌లు ప్రదర్శన చిహ్నాలకు మారచ్చబడతాయి.

పుట ఎగువకు

స్లయిడ్ క్రమాంకని వీక్షణ

స్లయిడ్ క్రమాంకని వీక్షణ అనేది గోరంత చిత్రం రూపంలోని మీ స్లయిడ్‌ల యొక్క వీక్షణ.

స్లయిడ్ క్రమాంకని వీక్షణ

పుట ఎగువకు

సూచనల పుట వీక్షణ

సాధారణ వీక్షణలో స్లయిడ్ పరిధి కింద స్థాపించబడిన గమనికల పరిధిలో మీరు మీ గమనికలను టైప్ చేయవచ్చు. అయినప్పటికీ, మీరు పూర్తి పుట ఆకృతిలోని మీ గమనికలతో వీక్షించాలనుకుంటే మరియు పని చేయాలనుకుంటే, వీక్షణలోని, ప్రదర్శన వీక్షణల సమూహంలో, గమనికల పరిధి క్లిక్ చేయండి.

పుట ఎగువకు

పఠనా వీక్షణ

పఠనా వీక్షణ అసలైన ప్రదర్శన వలె పూర్తి కంప్యూటర్ తెరను పైకి తీసుకుని పోతుంది. ఈ వీక్షణలో, మీ ప్రేక్షకులు చూసే మార్గంలో మీరు మీ ప్రదర్శనను చూడండి. మీరు అసలైన ప్రదర్శనలో మీ రేఖాచిత్రాలు, సమయాలు, మూవీలు, సచేతన ప్రభావాలు మరియు బదిలీ ప్రభావాలు ఎలా కనిపిస్తోయో చూడవచ్చు.

పుట ఎగువకు

వీక్షణను స్వయంసిద్ధంగా అమర్చండి

మీ పని కోసం తెలియజేసే దానిలో ఒకదానికి స్వయంసిద్ధ వీక్షణను మార్చినప్పుడు, PowerPoint ఎల్లప్పుడూ ఆ వీక్షణతో తెరుస్తుంది. వీక్షణలతోపాటు స్లయిడ్ క్రమాంకని వీక్షణ, వెలుపల మాత్రమే వీక్షణ, గమనికల వీక్షణ మరియు సాధారణ వీక్షణలోని తేడాలు స్వయంసిద్ధంగా అమర్చడానికి అందుబాటులో ఉన్నాయి.

స్వయంసిద్ధంగా, సాధారణ వీక్షణలో, PowerPoint స్లయిడ్ మరియు వెలుపలి టాబ్‌లను కలగి ఉన్న పరిధిని ప్రదర్శిస్తుంది. మీరు వీక్షణలో పరిధిలోని పరిమాణానికి లేదా వీక్షణకు మార్పులను చేసినప్పుడు, మార్పులు భద్రపరచబడతాయి మరియు వారు చేసిన ప్రదర్శనతో తిరిగి ప్రదర్శించబడతాయి. అయినప్పటికీ, అటువంటి అనుకూలపరిచినవి ప్రదర్శన వెలుపల భద్రపరచబడలేదు.


స్లయిడ్‌లతో పని చేయండి
మీరు ఏమి చేయాలనుకుంటున్నారు?

పుటసూచీ బంధం ఒక కొత్త స్లయిడ్ చేర్చండి

పుటసూచీ బంధం వాస్తును వర్తించండి లేదా మార్చండి

పుటసూచీ బంధం మీ స్లయిడ్ల క్రమాన్ని మార్చండి

పుటసూచీ బంధం మీ స్లయిడ్లను కాపీ చేసి అతికించండి

పుటసూచీ బంధం ఒక స్లయిడ్‌ను తొలగించండి

కొత్త స్లయిడ్‌ను చేర్చండి

  1. హోమ్ టాబ్‌లోని, స్లయిడ్లు సమూహంలో, కొత్త స్లయిడ్ క్లిక్ చేయండి.
  2. వాస్తు చిత్రశాల నుండి స్లయిడ్ గోరంత చిత్రాన్ని ఎంచుకోండి.

పుట ఎగువకు

వాస్తును వర్తించండి లేదా మార్చండి

  1. సారాంశ రూపం మరియు స్లయిడ్ల టాబ్‌లను కలిగి ఉన్న పరిమితిలో, స్లయిడ్లు టాబ్ క్లిక్ చేయండి.
  2. మీరు వాస్తును వర్తించదలిచిన స్లయిడ్‌ను క్లిక్ చేయండి.
  3. హోమ్ టాబ్‌లోని, స్లయిడ్లు సమూహంలో, వాస్తు క్లిక్ చేసి, ఆపై ఒక వాస్తు క్లిక్ చేయండి.

    స్లయిడ్ల వాస్తును వర్తించండి

పుట ఎగువకు

మీ స్లయిడ్ల క్రమాన్ని మార్చండి

మీరు ఒక ప్రదర్శనను రూపొందించినప్పుడు, మీరు మీ స్లయిడ్ల క్రమాన్ని మార్చాలని అనుకోవచ్చు.

  1. సారాంశ రూపం మరియు స్లయిడ్ల టాబ్‌లను కలిగి ఉన్న పరిమితిలో, స్లయిడ్లు టాబ్ క్లిక్ చేయండి.
  2. హోమ్ టాబ్‌లో, మీరు తరలించదలిచిన స్లయిడ్ గోరంత చిత్రాలను ఎంచుకుని, ఆపై వాటిని తమ కొత్త స్థానానికి లాగండి.

    చిట్కా క్రమంలో ఉన్న బహుళ స్లయిడ్లను ఎంచుకునేందుకు, మొదటి స్లయిడ్ క్లిక్ చేసి, ఆపై మీరు ఎంచుకోదలిచిన చివరి స్లయిడ్‌ను ఎంచుకునే వరకు SHIFT నొక్కి ఉంచండి. క్రమంలో లేని బహుళ స్లయిడ్లను ఎంచుకునేందుకు, మీరు ఎంచుకోదలిచిన ఒక్కో స్లయిడ్‌ను ఎంచుకునే వరకు CTRL నొక్కి ఉంచండి.

పుట ఎగువకు

మీ స్లయిడ్లను కాపీ చేసి అతికించండి

మీరు ఒక ప్రదర్శన నుండి ఒకటి లేదా మరిన్ని స్లయిడ్లను కాపీ చేసి అదే ప్రదర్శనలో మరొక స్థానంలో లేదా మరొక ప్రదర్శనకు కాపీ చేసేటప్పుడు, కొత్త స్లయిడ్లు అనుసరించవలసిన మూసను మీరు పేర్కొనవచ్చు.

స్వయంసిద్ధంగా, ఒక స్లయిడ్‌ను ప్రదర్శనలో కొత్త స్థానంలో అతికించినప్పుడు, అది దాని ముందు ఉండే స్లయిడ్ యొక్క మూసను వారసత్వంగా తీసుకుంటుంది. అయినప్పటికీ, మీరు వేరే మూసను ఉపయోగించిన మరొక ప్రదర్శన నుండి స్లయిడ్‌ను కాపీ చేసినప్పుడు, మరొక ప్రదర్శనలో స్లయిడ్‌ను అతికించినప్పుడు మీరు అదే మూసను పొందవచ్చు. ఒక స్లయిడ్‌ను అతికించినప్పుడు అది దాని ముందు ఉండే స్లయిడ్ యొక్క మూసను వారసత్వంగా తీసుకోకుండా ఉండేలా ఆకృతిని మార్చేందుకు, అతికించిన స్లయిడ్ దగ్గర కనిపించే— అతికించు ఐచ్ఛికాలు బటన్ బటన్ చిత్తరువు ఉపయోగించండి.

  1. సారాంశ రూపం మరియు స్లయిడ్ల టాబ్‌లను కలిగి ఉన్న పరిమితిలో, స్లయిడ్లు టాబ్ క్లిక్ చేయండి.
  2. ఈ కింది వాటిలో ఒకదాన్ని చేయడం ద్వారా మీరు కాపీ చేయదలిచిన స్లయిడ్‌ను ఎంచుకోండి:
    • ఒక్క స్లయిడ్‌ను ఎంచుకునేందుకు, దాన్ని క్లిక్ చేయండి.
    • క్రమంలో ఉన్న బహుళ స్లయిడ్లను ఎంచుకునేందుకు, మొదటి స్లయిడ్ క్లిక్ చేసి, SHIFT నొక్కి, ఆపై మీరు ఎంచుకోదలిచిన చివరి స్లయిడ్‌ను క్లిక్ చేయండి.
    • క్రమంలో లేని బహుళ స్లయిడ్లను ఎంచుకునేందుకు, CTRL నొక్కి, ఆపై మీరు ఎంచుకోదలిచిన ఒక్కో స్లయిడ్‌ను క్లిక్ చేయండి.
  3. ఎంచుకున్న స్లయిడ్లలో ఒకదాన్ని కుడి-క్లిక్ చేసి, ఆపై కాపీ క్లిక్ చేయండి.
  4. గమ్యం ప్రదర్శనలో, స్లయిడ్లు టాబ్‌లో, మీరు కాపీ చేసిన స్లయిడ్లు అనుసరించాలని మీరు కోరుకునే స్లయిడ్‌ను కుడి-క్లిక్ చేసి, ఆపై అతికించు క్లిక్ చేయండి.

కాపీ చేసిన స్లయిడ్ల యొక్క అసలు రూపకల్పనను పొందేందుకు, సాధారణ వీక్షణలో అతికించిన స్లయిడ్ల దగ్గర కనిపించే సారాంశ రూపం లేదా స్లయిడ్లు టాబ్‌లో లేదా స్లయిడ్లు పరిమితిలో అతికించు ఐచ్ఛికాలు బటన్ బటన్ చిత్తరువు క్లిక్ చేసి, ఆపై మూలం ఆకృతిని ఉంచు క్లిక్ చేయండి.

చిట్కా స్లయిడ్లను మరొక స్థానానికి తరలించేందుకు, మీరు తరలించదలిచిన స్లయిడ్లను ఎంచుకుని, ఆపై వాటిని కొత్త స్థానానికి లాగండి. అసలు ఆకృతిని పొందేందుకు పైన వివరించిన విధంగా అతికించు ఐచ్ఛికాలు బటన్ ఉపయోగించండి.

పుట ఎగువకు

స్లయిడ్‌ను తొలగించండి

ప్రదర్శన నుండి స్లయిడ్‌ను తొలగించేందుకు, వీటిలో ఒకటి చేయండి:

  • మీరు తొలగించదలిచిన స్లయిడ్‌ను కుడి-క్లిక్ చేసి, ఆపై స్లయిడ్ తొలగించు క్లిక్ చేయండి.

    చిట్కా క్రమంలో ఉన్న బహుళ స్లయిడ్లను ఎంచుకునేందుకు, మొదటి స్లయిడ్ క్లిక్ చేసి, ఆపై మీరు ఎంచుకోదలిచిన చివరి స్లయిడ్‌ను ఎంచుకునే వరకు SHIFT నొక్కి ఉంచండి. క్రమంలో లేని బహుళ స్లయిడ్లను ఎంచుకునేందుకు, మీరు ఎంచుకోదలిచిన ఒక్కో స్లయిడ్‌ను ఎంచుకునే వరకు CTRL నొక్కి ఉంచండి.


ఉపయోగ నిబంధనలు

ఈ పత్రంలోని సమాచారం, URL మరియు ఇతర అంతర్జాలిక వెబ్ సైట్ ప్రస్తావనల సహా, ప్రకటన లేకుండా మారేందుకు లోబడి ఉన్నాయి. ప్రత్యేకించి తెలియజేస్తే తప్ప, ఇక్కడి ఉదాహరణల్లో చిత్రించిన కంపెనీలు, సంస్థలు, ఉత్పత్తులు, డొమైన్ పేర్లు, ఇ-మెయిల్ చిరునామాలు, లోగోలు, వ్యక్తులు, స్థలాలు మరియు కార్యాలు కల్పితాలు. ఏ నిజమైన కంపెనీ, సంస్థ, ఉత్పత్తి, డొమైన్ పేరు, ఇ-మెయిల్ చిరునామా, లోగో, వ్యక్తి, స్థలం లేదా కార్యంతో ఎలాంటి అనుబంధం ఉద్దేశించబడింది కాదు లేదా అనుమానించబడరాదు. వర్తించే అన్ని కాపీరైట్ చట్టాలను పాటించడం వినియోగదారు యొక్క బాధ్యత. కాపీరైట్ కింద హక్కులను పరిమితం చేయకుండా, Microsoft Corporation యొక్క వెల్లడించిన వ్రాతపూర్వక అనుమతి లేకుండా ఏ రూపంలోనూ ఏ విధంగానైనా (ఎలక్ట్రానిక్, మెకానికల్, ఫోటోకాపీయింగ్, రికార్డింగ్ లేదా ఇతర) ప్రసారం చేయరాదు, లేదా ఏ ప్రయోజనానికైనా ఈ పత్రంలోని ఏ భాగమూ పునరుత్పాదించరాదు, తిరిగి పొందే సిస్టమ్‌లో నిల్వ చేయరాదు లేదా పరిచయం చేయరాదు.

ఈ పత్రంలోని స్పృశించిన విషయాలపై Microsoftకు పేటెంట్లు, పేటెంట్ అప్లికేషన్లు, వ్యాపారగుర్తులు, కాపీరైట్లు లేదా ఇతర మేథోసంబంధిత ఆస్తి హక్కులను కలిగి ఉండవచ్చు. Microsoft నుండి ఏదైనా వ్రాతపూర్వక లైసెన్స్ ఒప్పందంలో వెల్లడిస్తే తప్ప, ఈ పత్రాన్ని సమకూర్చడం మీకు ఈ పేటెంట్లు, వ్యాపారగుర్తులు, కాపీరైట్లు లేదా ఇతర మేథోసంబంధ ఆస్తులకు ఎలాంటి లైసెన్స్ ఇవ్వదు.

© 2011 Microsoft Corporation. సర్వ హక్కులూ రక్షించబడినవి.


Microsoft సహాయ ఫైల్ - విషయాల పట్టిక

  • పరిచయం Office 2010కు
  • భాషా ప్యాక్ ఉపయోగించడం
    • భాషా ప్యాక్ వ్యవస్థాపించండి
    • స్వయంసిద్ధ భాషను మార్చండి
    • కీబోర్డ్ వాస్తు మరియు పరిశీలన భాషను అమలు చేయండి
    • కీబోర్డ్ వాస్తు మరియు పరిశీలన భాషను మార్చండి
  • ఇంటర్‌ఫేస్ & సాధారణ విధుల వినియోగదారు
    • రిబ్బన్
    • ఫైల్‌ను తెరువు
    • ఫైల్‌ను ముద్రించు
    • ఫైల్‌ను భద్రపరచు
    • విషయాన్ని తరలించండి లేదా మార్పులను చర్య రద్దు చేయండి
    • సహాయం పొందడం
  • Word 2010తో ప్రారంభించడం
    • పత్రాన్ని అమర్చండి
    • ఆకృతీకరణ, శైలులు మరియు నేపథ్యాన్ని చేర్చండి
    • పట్టికను చొప్పించండి లేదా రూపొందించండి
    • జాబితాలను సృషించండి
  • Excel 2010తో ప్రారంభించడం
    • కొత్త కార్యపుస్తకాన్ని సృష్టించండి
    • కార్యపుట గడులలో డేటాను ప్రవేశపెట్టండి
    • సూత్రాన్ని సృష్టించండి లేదా తొలగించండి
    • రేఖాపటాన్ని సృష్టించండి
  • Outlook 2010తో ప్రారంభించడం
    • ఇ-మెయిల్
    • క్యాలెండర్‌లు మరియు షెడ్యూల్‌లు
    • గమనికలు మరియు వ్యక్తిగత చిట్టా
    • ఒక వీక్షణను రూపొందించండి లేదా అనుకూలపరచండి
    • ఇ-మెయిల్ ఖాతాను చేర్చండి
  • PowerPoint 2010తో ప్రారంభించడం
    • PowerPointలో వీక్షణలు
    • స్లయిడ్‌లతో పని చేయండి
    • పాఠాన్ని మరియు రేఖాచిత్రాలను జోడించండి
    • ప్రదర్శనను ముగించండి

ఉపయోగ నిబంధనలు


రిబ్బన్‌ను ఉపయోగించండి

రిబ్బన్ మీరు విధిని పూర్తి చేయడానికి ఆదేశాలను మీరు శీఘ్రంగా కనుగొనడంలో సహాయం చేయడానికి రూపకల్పన చేయబడ్డాయి. టాబ్‌ల కింద కలిసి సేకరించిన లాజికల్ సమూహాలలో ఆదేశాలు ఆర్గనైజ్ చేయబడ్డాయి. వ్రాయడం లేదా పుట వెలుపల ఉత్పత్తి వంటి ప్రతి టాబ్ చర్యా రకానికి సంబంధించినది. అవసరంలేని వాటిని తగ్గించడానికి, కొన్నిటాబ్‌లు అవసరమైనప్పుడు మాత్రమే చూపించబడతాయి. ఉదాహరణకు, చిత్ర ఉపకరణాల టాబ్ చిత్రం ఎంచుకున్నప్పుడు మాత్రమే చూపబడుతుంది.

రిబ్బన్ హైలైట్ చేయడంతో Excel వినియోగదారు ఇంటర్‌ఫేస్
ఈ కథనంలో

పుటసూచీ బంధం రిబ్బన్‌ను ఉపయోగించే ప్రోగ్రామ్‌లు

పుటసూచీ బంధం శీఘ్ర ప్రాప్తి ఉపకరణపట్టీని అనుకూలపరచండి

పుటసూచీ బంధం రిబ్బన్‌ను కనిష్ఠీకరించండి

రిబ్బన్‌ను ఉపయోగించే ప్రోగ్రామ్‌లు

రిబ్బన్ కింద వాటిలో 2010 Microsoft Office సిస్టమ్ ప్రోగ్రామ్‌లుగా విశేషాంశం చేయబడింది:

  • Office Access 2010
  • Office Excel 2010
  • Office PowerPoint 2010
  • Office Word 2010
  • Office Outlook 2010

పుట ఎగువకు

శీఘ్ర ప్రాప్తి ఉపకరణపట్టీని అనుకూలపరచండి

ప్రస్తుతం ప్రదర్శించబడిన టాబ్ యొక్క స్వతంత్ర ఆదేశాల సమితిని కలిగి ఉన్న శీఘ్ర ప్రాప్తి ఉపకరణపట్టీని అనుకూలీకరించవచ్చు. మీరు శీఘ్ర ప్రాప్తి ఉపకరణపట్టీకి ఆదేశాల ప్రాతినిధ్యం వహించే బటన్‌లను జోడించవచ్చు.

శీఘ్ర ప్రాప్తి ఉపకరణపట్టీ

మీరు ఉన్నటువంటి ప్రోగ్రామ్‌ యొక్క పేరు ప్రోగ్రామ్ పేరు ఉండే చోట, మీరు ప్రోగ్రామ్ పేరు ఐచ్ఛికాల వ్యాఖ్య పేటికలోని ఆదేశాల యొక్క జాబితా నుండి శీఘ్ర ప్రాప్తి ఉపకరణపట్టీకి ఆదేశాలను జోడించవచ్చు, ఉదాహరణకు, పద ఐచ్ఛికాలు.

  1. కింది వాటిలో ఒకటి చేయండి:
    • ఫైల్ టాబ్ ఉపయోగించండి.
      1. ఫైల్ టాబ్‌ను క్లిక్ చేసి, ఆపై ఐచ్ఛికాలు క్లిక్ చేయండి.
      2. అనుకూలపరుచు క్లిక్ చేయండి.
    • శీఘ్ర ప్రాప్తి ఉపకరణపట్టీని ఉపయోగించండి
      1. శీఘ్ర ప్రాప్తి ఉపకరణపట్టీని అనుకూలపరుచు బటన్ చిత్రం క్లిక్ చేయండి.
      2. జాబితాలో, మరిన్ని ఆదేశాలు క్లిక్ చేయండి.
  2. ప్రోగ్రామ్ పేరు ఐచ్ఛికాల వ్యాఖ్య పేటికలోని, దీని నుండి ఆదేశాలను ఎంచు జాబితాలో, మీకు కావలసిన ఆదేశ వర్గాన్ని క్లిక్ చేయండి.
  3. ఎంచుకోబడిన వర్గంలోని ఆదేశాల జాబితాలోని, మీరు శీఘ్ర ప్రాప్తి ఉపకరణపట్టీకి జోడించాలనుకుంటున్న ఆదేశాన్ని క్లిక్ చేసి, ఆపై జోడించు క్లిక్ చేయండి.
  4. మీరు మీకు కావలసిన ఏదైనా ఆదేశాన్ని జోడించడం పూర్తి చేసిన తరువాత, సరి క్లిక్ చేయండి.

పుట ఎగువకు

రిబ్బన్‌ను కనిష్ఠీకరించండి

రిబ్బన్ మీరు విధిని పూర్తి చేయడానికి ఆదేశాలను మీరు శీఘ్రంగా కనుగొనడంలో సహాయం చేయడానికి రూపకల్పన చేయబడ్డాయి. టాబ్‌ల కింద కలిసి సేకరించిన లాజికల్ సమూహాలలో ఆదేశాలు ఆర్గనైజ్ చేయబడ్డాయి. వ్రాయడం లేదా పుట వెలుపల ఉత్పత్తి వంటి ప్రతి టాబ్ చర్యా రకానికి సంబంధించినది. అవసరంలేని తెరను తగ్గించడానికి, కొన్నిటాబ్‌లు అవి అవసరమైనప్పుడు మాత్రమే చూపించబడతాయి.

రిబ్బన్‌ను తొలగించడానికి ఏ మార్గం లేదు. అయినప్పటికీ, మీరు మీ తెరపై మరింత ఖాళీని అందుబాటులో ఉండేటట్లు చేయడానికి రిబ్బన్‌ను కనిష్ఠీకరించవచ్చు.

ఎల్లప్పుడూ రిబ్బన్‌ను కనిష్ఠీకరించి ఉంచండి

  1. శీఘ్ర ప్రాప్తి ఉపకరణపట్టీని అనుకూలపరుచు బటన్ చిత్రం క్లిక్ చేయండి.
  2. జాబిచాలో, రిబ్బన్‌ను కనిష్ఠీకరించు క్లిక్ చేయండి.
  3. రిబ్బన్ కనిష్ఠీకరించబడిన సమయంలో దీనిని ఉపయోగించడానికి, మీరు ఉపయోగించాలనుకుంటున్న టాబ్ క్లిక్ చేసి, ఆపై మీరు ఉపయోగించాలనుకుంటున్న ఐచ్ఛికాన్ని లేదా ఆదేశాన్ని క్లిక్ చేయండి.
    ఉదాహరణకు, కనిష్ఠీకరించబడిన రిబ్బన్‌తో, మీరు మీ Microsoft Office Word పత్రాన్ని ఎంచుకోవచ్చు, హోమ్ టాబ్ క్లిక్ చేసి, ఆపై అక్షరాకృతి సమూహంలో, మీకు కావలసిన పాఠం యొక్క పరిమాణన్ని క్లిక్ చేయండి. మీరు మీకు కావలసిన పాఠాన్ని క్లిక్ చేసిన తర్వాత, రిబ్బన్ కనిష్ఠీకరించబడటానికి వెనుకకు వెళ్తుంది.

కొంత సమయం రిబ్బన్‌ను కనిష్ఠీకరించబడినట్లు ఉంచండి

  • రిబ్బన్‌ను శీఘ్రంగా కనిష్ఠీకరించడానికి, క్రియాశీల టాబ్ యొక్క పేరును డబుల్ క్లిక్ చేయండి. రిబ్బన్‌ను పునఃస్థాపించడానికి టాబ్‌ని మళ్లీ డబుల్ క్లిక్ చేయండి.

రిబ్బన్‌ని పునఃస్థాపించండి

  1. శీఘ్ర ప్రాప్తి ఉపకరణపట్టీని అనుకూలపరుచు బటన్ చిత్రం క్లిక్ చేయండి.
  2. జాబిచాలో, రిబ్బన్‌ను కనిష్ఠీకరించు క్లిక్ చేయండి.


ఆకృతీకరణ, శైలులు మరియు నేపథ్యాన్ని చేర్చండి
మీరు ఏమి చేయాలనుకుంటున్నారు?

పుటసూచీ బంధం పాఠం పరిమాణాన్ని మార్చండి

పుటసూచీ బంధం శైలిని వర్తింపచేయండి

పుటసూచీ బంధం నాణ్యతా శైలి సమితిని మార్చండి

పుటసూచీ బంధం నేపథ్యాన్ని వర్తింపచేయండి

పాఠం పరిమాణాన్ని మార్చండి

Office Word 2010లో, మీరు నాణ్యతా ఆకృతి పాఠానికి చిన్న ఉపకరణపట్టీ ఐచ్ఛికాల ఆకృతీకరణను ఉపయోగించవచ్చు. మీరు పాఠాన్ని ఎంచుకున్నప్పుడు చిన్న ఉపకరణపట్టీ స్వయంసిద్ధంగా కనిపిస్తుంది. ఇది మీరు పాఠాన్ని ఎంచుకుని, ఆపై కుడి-క్లిక్ చేసినప్పుడు కూడా మెనుతో కనిపిస్తుంది.

  1. మీరు మార్చాలనుకుంటున్న పాఠాన్ని ఎంచుకుని, ఆపై మీ పాఠం ఎంపికతో కనిపిస్తున్న చిన్న ఉపకరణపట్టీకి మీ సూచికను తరలించండి.
  2. కింది వాటిలో ఒకటి చేయండి:
    • పాఠాన్ని పెద్దదిగా చేయడానికి, అక్షరాకృతిని పెంచు క్లిక్ చేయండి.
    • పాఠాన్ని చిన్నదిగా చేయడానికి, అక్షరాకృతిని తగ్గించు క్లిక్ చేయండి.

    3. గమనిక మీరు అక్షరాకృతి పరిమాణాన్ని అక్షరాకృతి సమూహంలోని హోమ్ టాబ్‌లో కూడా మార్చవచ్చు.

పుట ఎగువకు

శైలిని వర్తింపచేయండి

మీరు పాఠాన్ని ఎంచుకున్నప్పుడు కనిపించే చిన్న ఉపకరణపట్టీలోని బటన్ క్లిక్ చేయడం ఎంత సులభమో Office Word 2010లో ఎంపిక చేసిన పాఠానికి అంతే సులభంగా శైలిని వర్తింపచేయవచ్చు.

  1. మీరు శైలిని వర్తింపచేయాలనుకుంటున్న దానికి పాఠాన్ని ఎంచుకోండి.

    ఉదాహరణకు, మీరు శీర్షికగా చేయాలనుకుంటున్న పాఠాన్ని ఎంచుకోండి. మీరు పేరా మొత్తానికి శైలిని మార్చాలనుకుంటే, పేరాలో ఎక్కడైనా క్లిక్ చేయండి.

  2. మీ పాఠం ఎంపికతో కనిపిస్తున్న చిన్న ఉపకరణపట్టీకి మీ సూచికను తరలించి, శీఘ్ర శైలులు గ్యాలరీ తెరవడానికి క్లిక్ చేసి, ఆపై మీకు కావలసిన శైలిని క్లిక్ చేయండి.

    శీఘ్ర శైలి గ్యాలరీ

    ఉదాహరణకు, మీరు శీర్షికగా శైలి చేయాలనుకుంటున్న పాఠాన్ని ఎంచుకున్నట్లయితే, శీఘ్ర శైలులు గ్యాలరీలోని శీర్షికగా పిలువబడే శైలిని క్లిక్ చేయండి.

    గమనిక మీరు పరిదృశ్యం చేయాలనుకుంటున్న శైలి మొత్తం మీ సూచికను ఉంచడం ద్వారా ప్రత్యేకమైన శైలితో మీరు ఎంచుకున్న పాఠం కనిపించే దాన్ని చూడవచ్చు.

గమనికలు

  • మీరు శైలి శీఘ్ర శైలులు గ్యాలరీలో కనిపించకూడదనుకంటే, శీఘ్ర శైలులు గ్యాలరీ యొక్క కింద భాగం వద్ద శైలులు వర్తించు తెరవడానికి శైలులు వర్తించు విధి పరిధి క్లిక్ చేయండి. శైలి పేరు కింద, మీరు వర్తింపచేయాలనుకుంటున్న శైలి పేరును టైప్ చేయండి. శైలుల జాబితా మీరు పత్రంలో ఇప్పటికే ఉపయోగించినటువంటి శైలులను మాత్రమే చూపిస్తుంది, అయితే మీరు పత్రం కోసం నిర్వచించిన ఏదైనా శైలి పేరును టైప్ చేయవచ్చు.
  • మీరు శైలులు సమూహంలోని హోమ్ టాబ్‌‍లో శీఘ్ర శైలులు గ్యాలరీ నుండి కూడా శైలులను వర్తింపచేయవచ్చు.

పుట ఎగువకు

శీఘ్ర శైలి సమితిని మార్చండి

మీరు ఉపయోగించిన శీఘ్ర శైలి సమతిని మార్చడం ద్వారా మీరు మీ పత్రం కనిపించే దాన్ని ఆకస్మికంగా మార్చవచ్చు. మీరు ఎంచుకున్న శైలులు కనిపించే విధానాన్ని మీరు ఇష్టపడకుంటే, మీరు శైలుల గ్యాలరీ నుండి విభిన్న సమితులను ఎంచుకోవచ్చు లేదా మీ ప్రాధాన్యతలకు సరిపోయే శైలుల సమితిని మార్చవచ్చు.

శీఘ్ర శైలి సమితిని మార్చండి

  1. హోమ్ టాబ్‌లోని, శైలుల సమూహంలో, శైలులు మార్చు క్లిక్ చేయండి.

    Word రిబ్బన్ చిత్రం

  2. శైలి సమితికి సూచించి, ఆపై క్రమబద్ధం వంటి, మీరు కావాలనుకుంటున్న శైలిని క్లిక్ చేయండి.

    గమనిక మీరు శైలి సమితిని సూచించడం ద్వారా మరియు మీ పత్రంలో శైలి మార్పులను పరిదృశ్యం చేయడం ద్వారా ఏదైనా శైలి సమతిని పరిదృశ్యం చేయవచ్చు.

కొత్త శీఘ్ర శైలిని సృష్టించండి

శీఘ్ర శైలులు కలిసి పనిచేయడానికి సృష్టించిన శైలులు యొక్క సమితులు. మీరు చేర్చాలనుకుంటున్న కొత్త శైలిని, మీరు పత్రాన్ని నిర్మించడానికి మొత్తం శైలులను కలిగి ఉన్న ఇష్టమైన శీఘ్ర శైలిని కూడా అమర్చుతుంది. మీరు కొత్త పట్టిక లేదా జాబితా శైలి వంటి అదనపు శైలులను కూడా సృష్టించవచ్చు.

  1. మీరు కొత్త శైలిగా సృష్టించాలనుకుంటున్న పాఠాన్ని ఎంచుకోండి.

    ఉదాహరణకు, మీరు మీ పత్రంలో పదం వ్యాపారం ఎల్లప్పుడూ లావుగా మరియు ఎరుపుగా కనిపించాలనుకోవడం.

  2. మీ ఎంపిక పైన కనిపించే చిన్న ఉపకరణపట్టీలో, పాఠాన్ని ఆకృతీరించడానికి లావు మరియు ఎరుపు క్లిక్ చేయండి.
  3. ఎంపికను కుడి క్లిక్ చేసి, శైలులు క్లిక్ చేసి, ఆపై ఎంపికను కొత్త శీఘ్ర శైలిగా భద్రపరుచు క్లిక్ చేయండి.
  4. శైలి పేరు ఇవ్వండి — ఉదాహరణకు, వ్యాపారం — ఆపై సరి క్లిక్ చేయండి.

    మీరు దీనికి ఇచ్చిన పేరుతో మీరు సృష్టించిన శీఘ్ర శైలులు గ్యాలరీలలో కనిపించే వ్యాపార శైలి, మీరు పాఠం లావుగా మరియు ఎరుపు కావాలనుకుంటున్న చోట ఉపయోగించడానికి సిద్ధంగా ఉంది.

పుట ఎగువకు

నేపథ్యాన్ని వర్తింప చేయండి

మీ పత్రం కోసం మీరు ఎంచుకున్న శీఘ్ర శైలులు సమితి కనిపించడాన్ని శుద్ధి చేయడానికి మరియు వ్యక్తీకరించడానికి నేపథ్యం మార్పులు ఒక మార్గం. శైలులు, అక్షరాకృతులు మరియు రంగులతో ప్రయోగించడం ద్వారా మీ పత్రాలకు పనిచేసే విధానాన్ని మీరు కనుగొనవచ్చు.

పూర్వనిర్వచిత అక్షరాకృతి నేపథ్యాన్ని వర్తింప చేయండి

మీరు కొత్త అక్షరాకృతి నేపథ్యాన్ని ఎంచుకోవడం ద్వారా మీ పత్రంలోని అక్షరాకృతిని మార్చవచ్చు. మీరు కొత్త అక్షరాకృతి నేపథ్యాన్ని ఎంచుకున్నప్పుడు, మీరు పని చేస్తున్న పత్రానికి శీర్షికను మరియు పాఠం ప్రధాన భాగం అక్షరాకృతిని మార్చండి.

  1. హోమ్ టాబ్‌లోని, శైలుల సమూహంలో, శైలులు మార్చు క్లిక్ చేయండి.
  2. అక్షరాకృతులకు సూచించండి మరియు మీరు ఉపయోగించాలనుకుంటున్న అంతర్నిర్మిత అక్షరాకృతి నేపథ్యాన్ని క్లిక్ చేయండి.

అనుకూలిత అక్షరాకృతి నేపథ్యాన్ని సృష్టించండి

  1. పుట వాస్తు టాబ్‌లోని, నేపథ్యాలు సమూహంలో, నేపథ్య అక్షరాకృతులు క్లిక్ చేయండి.
  2. కొత్త నేపథ్య అక్షరాకృతిని సృష్టించు క్లిక్ చేయండి.
  3. మీరు శీర్షిక అక్షరాకృతి మరియు ప్రధాన భాగం అక్షరాకృతి జాబితాలలో ఉపయోగించాలనుకుంటున్న అక్షరాకృతిని మరియు పరిమాణాలను ఎంచుకోండి.

    మీరు ఎంచుకున్న అక్షరాకృతితో నమూన నవీకరించబడింది.

  4. పేరు పెట్టెలో, కొత్త అక్షరాకృతి నేపథ్యం కోసం పేరు టైప్ చేయండి.
  5. భద్రపరచు క్లిక్ చేయండి.

పూర్వనిర్వచిత రంగు నేపథ్యాన్ని వర్తింప చేయండి

మీరు కొత్త రంగు నేపథ్యాన్ని ఎంచుకోవడం ద్వారా మీ పత్రంలోని రంగులను మార్చవచ్చు. మీరు కొత్త రంగు నేపథ్యాన్ని ఎంచుకున్నప్పుడు, Word కలిసి పని చేయడానికి రూపకల్పన చేసిన రంగులతో మీ పత్రం యొక్క వివిధ భాగాలలో స్వయంసిద్ధంగా ఆకృతీకరిస్తుంది.

  1. హోమ్ టాబ్‌లోని, శైలుల సమూహంలో, శైలులు మార్చు క్లిక్ చేయండి.
  2. రంగులుకు సూచించండి మరియు మీరు ఉపయోగించాలనుకుంటున్న రంగు నేపథ్యాన్ని క్లిక్ చేయండి.

    3. గమనిక మీరు నిర్వచిత రంగుతో అనుకూలిత శైలిని చేర్చనట్లయితే, రంగు నేపథ్యాన్ని మార్చితే మీ అనుకూలిత శైలి రంగు మార్చబడవచ్చు.

అనుకూలిత రంగు నేపథ్యం సృష్టించండి

మీరు రంగు నేపథ్యాన్ని వర్తింప చేసినప్పుడు, ఆపై క్రియాశీల పత్రాన్ని వెంటనే ప్రభావితం చేసే అటువంటి మార్పులను మీ పత్రంలోని ఒకటి లేదా మరిన్ని రంగులకు మార్చండి. మీరు కొత్త పత్రానికి మార్పులను వర్తింప చేయాలనుకుంటే, మీరు వాటిని అనుకూలిత రంగు నేపథ్యంగా భద్రపరచవచ్చు.

  1. పుట వాస్తు టాబ్‌లోని, నేపథ్యాలు సమూహంలో, నేపథ్య రంగులు క్లిక్ చేయండి.
  2. కొత్త నేపథ్య రంగులు సృష్టించు క్లిక్ చేయండి.
  3. నేపథ్యం రంగులు కింద, మీరు ఉపయోగించాలనుకుంటున్న రంగులను ఎంచుకోండి.

    మీరు ఎంచుకున్న రంగులు మీ పత్రంలో కనిపించే విధానాన్ని చూడటానికి, పరిదృశ్యం క్లిక్ చేయండి. పరిదృశ్య పరిధిలోని నమూన మీ రంగు ఎంపిక యొక్క మీ పరిదృశ్యాన్ని చూపించడానికి మార్చబడుతుంది.

  4. పేరు పెట్టెలో, కొత్త రంగు నేపథ్యం కోసం పేరు టైప్ చేయండి.
  5. భద్రపరచు క్లిక్ చేయండి.


పత్రాన్ని అమర్చండి
మీరు ఏమి చేయాలనుకుంటున్నారు?

పుటసూచీ బంధం కొత్త పత్రాన్ని తెరిచి, టైప్ చేయడాన్ని ప్రారంభించండి

పుటసూచీ బంధం పుట అంచులను మార్చండి

పుటసూచీ బంధం పంక్తి అంతరాన్ని మార్చండి

పుటసూచీ బంధం పుటలను చేర్చండి మరియు తొలగించండి

కొత్త పత్రాన్ని తెరిచి, టైప్ చేయడాన్ని ప్రారంభించండి

ఖాళీ పత్రాన్ని తెరవండి

  1. ఫైల్ టాబ్‌ను క్లిక్ చేసి, ఆపై కొత్త క్లిక్ చేయండి.
  2. ఖాళీ పత్రం డబుల్ క్లిక్ చేయండి.

మూస నుండి పత్రాన్ని ప్రారంభించండి

మూసను ప్రారంభ సూచిగా ఉపయోగించడానికి, కింది వాటిలో ఒకదాన్ని చేయండి:

  1. ఫైల్ టాబ్‌ను క్లిక్ చేసి, ఆపై కొత్త క్లిక్ చేయండి.
  2. మూసలు కింద, కింది వాటిలో ఒకదాన్ని చేయండి:
    • మీ కంప్యూటర్‌లో అందుబాటులో ఉన్న మూసను ఎంచుకోవడానికి నమూన మూసలు క్లిక్ చేయండి.

    • Office.com కింద బంధాలలో ఒకదాన్ని క్లిక్ చేయండి.

    • గమనిక Office.com కింద జాబితా చేయబడిన మూసను దిగుమతి చేయడానికి, మీరు ఖచ్చితంగా అంతర్జాలికకు అనుసంధానించబడాలి.

  3. మీకు కావలసిన మూసను డబుల్ క్లిక్ చేయండి.

పుట ఎగువకు

పుట అంచులను మార్చండి

విభాగాలగా విభజించబడిన మొత్తం పత్రం కోసం అంచులను మీరు మార్చాలనుకుంటే, మీరు ప్రారంభించడానికి ముందు మొత్తం పత్రాన్ని ఎంచుకోండి.

  1. పుట వాస్తు టాబ్‌లోని, పుట అమర్పు సమూహంలో, అంచులు క్లిక్ చేయండి.
  2. కింది వాటిలో ఒకటి చేయండి:
    • మీకు కావలసిన అంచు వర్గాన్ని క్లిక్ చేయండి. చాలా సాధారణ అంచు వెడల్పు కోసం, సాధారణం క్లిక్ చేయండి.
    • అనుకూలిత అంచులు క్లిక్ చేసి, ఆపై పై భాగం, కింది భాగం, ఎడమ మరియు కుడి పెట్టెలలో, అంచుల కోసం కొత్త విలువలను ప్రవేశపెట్టెండి.

స్వయంసిద్ధ అంచులను మార్చండి

మీరు అన్ని కొత్త ఖాళీ పత్రాల కోసం Microsoft Office Word ఉపయోగించే స్వయంసిద్ధ అంచులను మార్చవచ్చు.

  • పత్రం కోసం కొత్త అంచును ఎంచుకున్న తర్వాత, మళ్లీ పుట అమర్పు సమూహంలో అంచులు క్లిక్ చేసి, ఆపై అనుకూలిత అంచులు క్లిక్ చేయండి.
  • పుట అమర్పు వ్యాఖ్య పేటికలో, స్వయంసిద్ధం క్లిక్ చేయండి.

పత్రం ఆధారపడిన దానిలోని మూసలో కొత్త స్వయంసిద్ధ అమర్పులు భద్రపరచబడ్డాయి. ప్రతి కొత్త పత్రం కొత్త అంచు అమర్పులు ఉపయోగించే స్వయంసిద్ధ మూసపై ఆధారపడ్డాయి.

గమనిక కొత్త స్వయంసిద్ధ అంచు అమర్పు అంచు అమర్పుల జాబితా గ్యాలరీలో కనిపించదు.

పుట ఎగువకు

పంక్తి అంతరాన్ని మార్చండి

పంక్తి పెద్ద పాఠం అక్షరం, రేఖాచిత్రం లేదా సూత్రాలను కలిగి ఉంటే, Microsoft Office Word పంక్తి కోసం అంతరాన్ని పెంచుతుంది.

  1. మీరు పంక్తి అంతరాన్ని మార్చాలనుకుంటున్న దాని కోసం పేరాను ఎంచుకోండి.

  2. హోమ్ టాబ్‌లోని, పేరా సమూహంలో, పంక్తి అంతరం కింది చిత్రం ్లిక్ చేయండి.
  3. కింది వాటిలో ఒకటి చేయండి:
    • కొత్త అమర్పును వర్తింపచేయడానికి, మీకు కావలసిన పంక్తి అంతరాల సంఖ్యను క్లిక్ చేయండి.

      ఉదాహరణకు, మీరు 1.0 క్లిక్ చేస్తే, మీరు ఎంచుకున్న పాఠానికి ఒక అంతరం ఉంది.

    • అంతరాల కొలతలను మరింత ఖచ్చితంగా అమర్చడానికి, పంక్తి అంతరాల ఐచ్ఛికాలు క్లిక్ చేసి, ఆపై మీకు పంక్తి అంతరం కింద కావలసిన ఐచ్ఛికాలను ఎంచుకోండి.

పంక్తి అంతరం ఐచ్ఛికాలు

ఏకైక ఈ ఐచ్ఛికం పంక్తిలో పెద్ద అక్షరాకృతికి మరియు కొంత అదనపు అంతరాలకు స్థానాన్ని కల్పిస్తుంది. అదనపు అంతరాల సంఖ్య మార్పు ఉపయోగించిన అక్షరాకృతిపై ఆధారపడి ఉంది.
1.5 పంక్తులు ఈ ఐచ్ఛికం ఏకైక పంక్తి అంతరం కంటే ఒకటి మరియు ఒకటిన్నర రెట్లు ఎక్కువగా ఉంటుంది.
ద్వంద్వ ఈ ఐచ్ఛికం ఏకైక పంక్తి అంతరాల కంటే రెండు రెట్లు ఎక్కువగా ఉంటుంది.
కనీసం ఈ ఐచ్ఛికం పంక్తిలో పెద్ద అక్షరాకృతి లేదా రేఖాచిత్రాన్ని అమర్చడానికి అవసరమైన కనీస పంక్తి అంతరాన్ని అమర్చుతుంది.
ఖచ్చితంగా ఈ ఐచ్ఛికం Word సర్దుబాటు చేయలేని అమర్చిన పంక్తి అంతరాన్ని అమర్చుతుంది.
బహుళ ఈ ఐచ్ఛికం మీరు నిర్ధేశించిన శాతం ద్వారా ఏకైక అంతరం నుండి పెంచే లేదా తగ్గించే పంక్తి అంతరాన్ని అమర్చుతుంది. ఉదాహరణకు, అమర్పు పంక్తి అంతరం 1.2కు అంతరం 20 శాతం పెరుగుతుంది.

పుట ఎగువకు

పుటలను చేర్చండి మరియు తొలగించండి

పుటను చేర్చండి

  1. మీ పత్రంలో మీరు కొత్త పుటను చొప్పించాలనుకుంటున్న చోట క్లిక్ చేయండి.

    చొప్పించిన పుట మీ కర్సర్‌కు ముందు ఇప్పుడు కనిపిస్తుంది.

  2. చొప్పించు టాబ్‌లోని, పుటలు సమూహంలో, ఖాళీ పరిధి క్లిక్ చేయండి.

రెండు పుటలను జతచేయండి

మీరు రెండు పుటకు మధ్య మీ కర్సర్‌ను ఉంచడం ద్వారా మరియు BACKSPACEను నొక్కడం ద్వారా రెండు పుటలను జతచేయవచ్చు.

ఖాళీ పరిధిని తొలగించండి

కింది వాటిలో ఒకటి చేయండి:

  • మీ పత్రంలోని ఖాళీ పరిధిని తొలగించడానికి, మీరు తొలగించాలనుకుంటున్న పుట యొక్క ప్రారంభం వద్ద మీ కర్సర్ ఉంచి, ఆపై BACKSPACEను నొక్కండి.
  • పత్రం యొక్క ముగింపు వద్ద ఖాళీ పరిధిని తొలగించడానికి, పత్రం యొక్క ముగింపుకు వెళ్లి, ఏదైనా అదనపు పేరా గుర్తులను తొలగించండి. మీరు ఇప్పటికీ పుట విరుపును చూస్తూ ఉంటే, పుట విరుపును ఎంచుకుని, ఆపై DELETE నొక్కండి.

    గమనిక మీరు చిత్తుప్రతి వీక్షణలో ఉన్నారని నిర్ధారించుకోండి (వీక్షణ టాబ్‌లోని, పత్రం వీక్షణల సమూహంలో, చిత్తుప్రతి క్లిక్ చేయండి). పేరా గుర్తులు (¶) కనిపించకుంటే, చూపించు/అదృశ్యం చెయ్యి బటన్ చిత్రం ను పేరా సమూహంలోని హోమ్ టాబ్‌లో క్లిక్ చేయండి.


జాబితాలను సృష్టించండి

Word మీరు టైప్ చేసినట్లుగా తూటాల మరియు సంఖ్య జాబితాను స్వయంసిద్ధంగా సృష్టిస్తుంది లేదా మీరు పాఠం యొక్క ఇప్పటికే ఉన్న పంక్తులకు తూటాలను లేదా సంఖ్యలను శీఘ్రంగా చేర్చగలరు.

మీరు ఏమి చేయాలనుకుంటున్నారు?

పుటసూచీ బంధం తూటాల లేదా సంఖ్యల జాబితాను టైప్ చేయండి

పుటసూచీ బంధం జాబితాకు తూటాలను లేదా సంఖ్యలను చేర్చండి

పుటసూచీ బంధం జాబితాలోని అంశాలను వ్యాప్తి చేయండిt

తూటాల లేదా సంఖ్యల జాబితాను టైప్ చేయండి

  1. * (నక్షత్రం) తూటాల జాబితాను ప్రారంభించడానికి లేదా టైప్ చేయడానికి 1. సంఖ్యా జాబితాను ప్రారంభించడానికి టైప్ చేసి, ఆపై SPACEBAR లేదా TAB కీ నొక్కండి.
  2. మీకు కావలసిన ఏదైనా పాఠాన్ని టైప్ చేయండి.
  3. తదుపరి జాబితా అంశాన్ని చేర్చేందుకు ENTER నొక్కండి.

    తదుపరి తూటా లేదా సంఖ్యను Word స్వయంచాలకంగా చొప్పిస్తుంది.

  4. జాబితాను ముగించేందుకు, రెండుసార్లు ENTER నొక్కండి లేదా జాబితాలోని చివరి తూటా లేదా సంఖ్యను తొలగించేందుకు BACKSPACE నొక్కండి.

తూటాలు మరియు సంఖ్యలు స్వయంసిద్ధంగా ప్రారంభం కాకపోతే

  1. ఫైల్ టాబ్‌ను క్లిక్ చేసి, ఆపై ఐచ్ఛికాలు క్లిక్ చేయండి.
  2. పరిశీలన క్లిక్ చేయండి.
  3. స్వీయసవరణ ఐచ్ఛికాలు క్లిక్ చేసి, ఆపై మీరు టైప్ చేసినట్లుగా స్వీయ అమరిక టాబ్ క్లిక్ చేయండి.
  4. మీరు టైప్ చేసినట్లుగా వర్తించు కింద, స్వయంసిద్ధ తూటాల జాబితా ఎంపిక పెట్టె మరియు స్వయంసిద్ధ సంఖ్యా జాబితా ఎంపిక పెట్టెను ఎంచుకోండి.

పుట ఎగువకు

జాబితాకు తూటాలను లేదా సంఖ్యలను చేర్చండి

  1. దీనికి మీరు చేర్చాలనుకుంటున్న తూటాల లేదా సంఖ్యల అంశాలను ఎంచుకోండి.
  2. హోమ్ టాబ్‌లోని, పేరా సమూహంలో, తూటాలు లేదా సంఖ్యలు క్లిక్ చేయండి.

    Word రిబ్బన్ చిత్రం

    మరిన్ని తూటాల శైలులు మరియు సంఖ్యల ఆకృతులకు, తూటాల లేదా సంఖ్యలకు తరువాత బాణాన్ని క్లిక్ చేయండి.

గమనిక మీరు పూర్తి జాబితాను ఎడమ లేదా కుడికి తరలించగలరు. జాబితాలోని మొదటి తూటా లేదా సంఖ్యను క్లిక్ చేసి, దీన్ని కొత్త స్థానానికి లాగండి. పూర్తి జాబిత మీరు లాగినట్లుగా తరలించబడుతుంది.

పుట ఎగువకు

జాబితాలోని అంశాలను వ్యాప్తి చేయండి

మీరు ఎంపిక పెట్టెను తుడవడం ద్వారా మీ మొత్తం జాబితాలలోని పంక్తుల మధ్య అంతరాన్ని మీరు పెంచవచ్చు.

  1. హోమ్ టాబ్‌లోని, శైలుల సమూహంలో, శైలికి తర్వాత ఉన్న బాణాన్ని క్లిక్ చేసి, ఆపై పేరా జాబిత శైలిని కుడి-క్లిక్ చేయండి.
  2. సవరించు క్లిక్ చేయండి.
  3. సవరించు శైలి వ్యాఖ్య పేటికలో, ఆకృతి క్లిక్ చేసి, ఆపై పేరా క్లిక్ చేయండి.
  4. ఒకే విధమైన శైలి పేరాల మధ్య అంతరాన్ని చేర్చవద్దు ఎంపిక పెట్టెను తుడవండి.


పట్టికను చొప్పించండి లేదా సృష్టించండి
మీరు ఏమి చేయాలనుకుంటున్నారు?

పుటసూచీ బంధం ఒక పట్టికను చొప్పించండి

పుటసూచీ బంధం ఒక పట్టికను సృష్టించండి

పుటసూచీ బంధం పట్టికను మరొక పట్టికలో ఉంచండి

ఒక పట్టికను చొప్పించండి

Microsoft Office Word 2010లో, ముందే ఆకృతీకరించిన పట్టికల యొక్క ఎంపిక నుండి ఎంచుకోవడం ద్వారా మీరు పట్టికను చొప్పించవచ్చు — నమూనా డేటాతో — లేదా మీకు కావలసిన వరుసలు మరియు కాలమ్‌ల సంఖ్యను ఎంచుకోవడం ద్వారా పూర్తి చేయండి. మీరు పత్రంలోకి పట్టికను చొప్పించవచ్చు, మరింత క్లిష్టమైన పట్టికను సృష్టించేందుకు ఒక పట్టికలో మరొక పట్టికను చొప్పించవచ్చు.

పట్టిక మూసలను ఉపయోగించండి

మీరు పట్టికను చొప్పించేందుకు ముందే ఆకృతీకరించిన పట్టికల యొక్క చిత్రశాలపై ఆధారపడిన పట్టిక మూసలను ఉపయోగించవచ్చు. మీరు మీ డేటాను చేర్చినప్పుడు పట్టిక ఎలా కనిపిస్తుందో మీకు చూపించేందుకు సహాయపడే నమూనా డేటాను పట్టిక మూసలు కలిగి ఉంటాయి.

  1. మీరు పట్టికను ఎక్కడ చొప్పించదలిచారో క్లిక్ చేయండి.
  2. చొప్పించు టాబ్‌లోని, పట్టికలు సమూహంలో, పట్టిక క్లిక్ చేసి, శీఘ్ర పట్టికలు సూచించి, ఆపై మీకు కావలసిన మూసను క్లిక్ చేయండి.
  3. మీకు కావలసిన డేటాతో మూసలోని డేటాను భర్తీ చేయండి.

పట్టిక మెను ఉపయోగించండి

  1. మీరు పట్టికను ఎక్కడ చొప్పించదలిచారో క్లిక్ చేయండి.
  2. చొప్పించు టాబ్‌లో, పట్టికలు సమూహంలో, పట్టిక క్లిక్ చేసి, ఆపై, పట్టికను చొప్పించు కింద, మీకు కావలసిన వరుసలు మరియు కాలమ్‌ల సంఖ్యను ఎంచుకునేందుకు లాగండి.

పట్టికను చొప్పించు ఆదేశాన్ని ఉపయోగించండి

పత్రంలోకి పట్టికను చొప్పించేందుకు ముందే పట్టిక కొలతలు మరియు ఆకృతిని ఎంచుకునేందుకు పట్టికను చొప్పించు ఉపయోగించవచ్చు.

  1. మీరు పట్టికను ఎక్కడ చొప్పించదలిచారో క్లిక్ చేయండి.
  2. చొప్పించు టాబ్‌లోని, పట్టికలు సమూహంలో, పట్టిక క్లిక్ చేసి, ఆపై పట్టికను చొప్పించు క్లిక్ చేయండి.
  3. పట్టిక పరిమాణం కింద, కాలమ్‌లు మరియు వరుసల సంఖ్యను ప్రవేశపెట్టండి.
  4. స్వీయ అమర్పు ప్రవర్తన కింద, పట్టిక పరిమాణాన్ని సర్దేందుకు ఐచ్ఛికాలను ఎంచుకోండి.

పుట ఎగువకు

పట్టికను సృష్టించండి

మీరు మీకు కావలసిన వరుసలు మరియు కాలమ్‌లను చిత్రించడం ద్వారా లేదా పాఠాన్ని పట్టికగా మార్చడం ద్వారా పట్టికను సృష్టించవచ్చు.

పట్టికను చిత్రించండి

మీరు క్లిష్టమైన పట్టికను చిత్రించవచ్చ — ఉదాహరణకు, వేర్వేరు ఎత్తులు లేదా వరుసకు వేర్వేరు సంఖ్యలో కాలమ్‌లు ఉన్న గళ్లతో ఒకదాన్ని చిత్రించవచ్చు.

  1. మీరు పట్టికను ఎక్కడ సృష్టించదలిచారో క్లిక్ చేయండి.
  2. చొప్పించు టాబ్‌లోని, పట్టికలు సమూహంలో, పట్టిక క్లిక్ చేసి, ఆపై పట్టికను చిత్రించు క్లిక్ చేయండి.

    పాయింటర్ పెన్సిల్ వలె మారుతుంది.

  3. వెలుపలి పట్టిక హద్దులను నిర్వచించేందుకు, దీర్ఘచతురస్రాన్ని చిత్రించండి. ఆపై కాలమ్ పంక్తులు మరియు వరుస పంక్తులను దీర్ఘచతురస్రంలో చిత్రించండి.

  4. ఒక పంక్తిని లేదా పంక్తుల సముదాయాన్ని తుడిచేందుకు, పట్టిక ఉపకరణాలు కింద, రూపకల్పన టాబ్‌లోని, హద్దులను చిత్రించు సమూహంలో, ఎరేజర్ క్లిక్ చేయండి.
  5. మీరు తుడిచివేయదలిచిన వరుసను క్లిక్ చేయండి. మొత్తం పట్టికను తుడిచేందుకు పట్టిక ఉపకరణాలు కింద, వాస్తు టాబ్‌లో, తొలగించు క్లిక్ చేయండి.
  6. పట్టికను చిత్రించడం ముగించిన తర్వాత, ఒక గడిలో క్లిక్ చేసి, టైప్ చేయడం ప్రారంభించండి లేదా రేఖాచిత్రాన్ని చొప్పించండి.

పాఠాన్ని పట్టికగా మార్చండి

  1. మీరు పాఠాన్ని కాలమ్‌లుగా ఎక్కడ విడగొట్టాలనుకుంటున్నారో సూచించేందుకు — కామాలు లేదా టాబ్‌ల వంటి — విభాగిని అక్షరాలను చొప్పించండి. మీరు కొత్త వరుసను ఎక్కడి నుండి ప్రారంభించాలనుకుంటున్నారో సూచించేందుకు పేరాగ్రాఫ్ గుర్తులను ఉపయోగించండి.

    ఉదాహరణకు, ఒక పంక్తిపై రెండు పదాలు ఉన్న జాబితాలో, రెండు కాలమ్‌ల పట్టికను సృష్టించేందుకు మొదటి పదం తర్వాత కామా లేదా టాబ్‌ను చొప్పించండి.

  2. మీరు మార్చదలిచిన పాఠాన్ని ఎంచుకోండి.
  3. చొప్పించు టాబ్‌లోని, పట్టికలు సమూహంలో, పట్టిక క్లిక్ చేసి, ఆపై పాఠాన్ని పట్టిక వలె మార్చు క్లిక్ చేయండి.
  4. పాఠాన్ని పట్టిక వలె మార్చు వ్యాఖ్య పెట్టెలో, దీని వద్ద పాఠాన్ని విభజించు కింద, పాఠంలో మీరు ఉపయోగించిన విభాగిని అక్షరానికి ఐచ్ఛికాన్ని క్లిక్ చేయండి.

    మీకు కావలసిన ఏవైనా ఇతర ఐచ్ఛికాలను ఎంచుకోండి.

పుట ఎగువకు

ఒక పట్టికను మరొక పట్టికలో ఉంచండి

సంలీన పట్టికలు అనే ఇతర పట్టికల్లో ఉండే పట్టికలను, తరచుగా వెబ్ పుటలను రూపకల్పన చేసేందుకు ఉపయోగిస్తారు. వెబ్ పుటను మీరు ఇతర పట్టికలను కలిగి ఉన్న ఒక పెద్ద పట్టిక — వివిధ పట్టిక గళ్లలో పాఠం మరియు రేఖాచిత్రాలతో — గా అనుకుంటే మీ పుట యొక్క వివిధ భాగాలను మీరు వాస్తు చేయవచ్చు.

గడిలో క్లిక్ చేసి పట్టికను చొప్పించేందుకు ఏ పద్ధతులనైనా ఉపయోగించడం ద్వారా మీరు సంలీన పట్టికను చొప్పించవచ్చు లేదా సంలీన పట్టిక కావలసిన చోట మీరు ఒక పట్టికను చొప్పించవచ్చు.

గమనిక ఇప్పటికే ఉన్న ఒక పట్టికను మీరు కాపీ చేసి మరొక పట్టికలో అతికించవచ్చు.