Skuif inhoud of ontdoen veranderinge

Skuif of kopieer teks en grafika

  1. Kies die item wat jy wil skuif of kopieer.
  2. Doen een van die volgende:
    • Om die item te skuif, regsklik en kies Kopieer Knoppie-beeld.
    • Om die item te kopieer, regsklik en kies Plak Knoppie-beeld.
  3. As jy die item na ’n ander dokument wil skuif of kopieer, skakel oor na daardie dokument.
  4. Klik waar jy die item wil laat verskyn.
  5. Regsklik en kies Plak.
  6. Om die formaat van die geplakte items te verstel, klik die Plak opsies-knoppie Knoppie-beeld wat net onder jou geplakte keuse verskyn en klik dan die verlangde opsie.

Ontdoen foute

  1. Op die Kitstoegang-nutsbalk, wys na Ontdoen Knoppie-beeld.

    Microsoft Word vertoon die mees onlangse aksie wat jy kan ontdoen.

  2. Klik Ontdoen Knoppie-beeld. Indien jy ’n ander aksie wil ontdoen, klik die pyltjie langs Ontdoen Knoppie-beeld en klik dan die aksie in die lys van die mees onlangse aksies.

    Wanneer jy ’n aksie ontdoen, kan jy ook alle aksies aan die bokant daarvan in die lys ontdoen.

Notas

  • Indien jy later besluit dat jy nie die aksie wil ontdoen nie, klik Herdoen Knoppie-beeld op die Kitstoegang-nutsbalk.


Maak 'n leer oop

Wanneer jy ’n leer in Microsoft Office oopmaak, kan dit op verskillende maniere gedoen word. Jy kan die oorspronklike leer oopmaak vir redigering, ’n kopie oopmaak, of die leer as leesalleen oopmaak, wat jou verhoed om die leer te stoor, behalwe as jy onder ’n ander naam stoor.

Wat wil jy doen?

boekmerkskakel Maak ’n leer oop

boekmerkskakel Maak ’n leer as ’n kopie oop

boekmerkskakel Maak ’n leer as leesalleen oop

Maak ’n leer oop

  1. Doen die volgende in hierdie 2010 Microsoft Office-stelselprogramme:
    Word, Excel, PowerPoint of Access
    • Klik die Leer-duimgids en klik dan Maak oop.
  2. In die Kyk in-lys, klik die omslag, aandrywer of Internetligging wat die leer wat jy wil oopmaak, bevat.
  3. Kry die omslag wat die leer bevat in die omslaglys en maak dit oop.

    4. Nota By verstek is die leers wat jy in die Maak oop-dialoogblokkie sien, slegs daardie leers wat geskep word deur die program wat jy gebruik. Indien jy byvoorbeeld Microsoft Office Excel gebruik, sien jy nie die leers wat geskep word deur Microsoft Office Word te gebruik nie, tensy jy Alle leers in die Leers van tipe-blokkie klik.

  4. Klik die leer en klik dan Maak oop.

Bokant van Bladsy

Maak ’n leer as ’n kopie oop

Wanneer jy ’n leer as ’n kopie oopmaak, skep die program ’n duplikaat van die leer en jy kyk na die duplikaat. Enige veranderinge wat jy maak, word na die kopie toe gestoor. Die program gee die kopie ’n nuwe naam. Die verstek is om Kopie (1) van aan die begin van die leernaam by te voeg.

  1. Doen die volgende in hierdie 2010 Microsoft Office-stelselprogramme:
    Word, Excel, PowerPoint of Access
    • Klik die Leer-duimgids en klik dan Maak oop.
  2. In die Kyk in-lys, klik die omslag, aandrywer of Internetligging wat die leer wat jy wil oopmaak, bevat.
  3. In die omslaglys, kry die omslag wat die leer bevat en maak dit oop.
  4. Kies die leer waarvan jy ’n kopie wil oopmaak deur die pyltjie langs die Maak oop-knoppie te klik en dan Maak as kopie oop te klik.

Nota Wanneer jy ’n leer as ’n kopie oopmaak, word ’n nuwe kopie van die leer geskep in die omslag wat die oorspronklike leer bevat.

Bokant van Bladsy

Maak ’n leer as leesalleen oop

Wanneer jy ’n leer as leesalleen oopmaak, kyk jy na die oorspronklike leer, maar jy kan nie veranderinge aan die leer stoor nie.

  1. Doen die volgende in hierdie 2010 Microsoft Office-stelselprogramme:
    Word, Excel, PowerPoint of Access
    • Klik die Leer-duimgids en klik dan Maak oop.
  2. In die omslaglys, kry die omslag wat die leer bevat en maak dit oop.
  3. Kies die leer wat jy as leesalleen wil oopmaak deur die pyltjie langs die Maak oop-knoppie te klik en dan Maak leesalleen oop te klik.

Notas

  • Om ’n kortpad na ’n omslag op ’n netwerk-leerbediener of Webbediener te skep, gebruik My netwerkplekke op die My plekke-balk in die Maak oop-dialoogblokkie.
  • Die Onlangs gebruikte leers-lys is beskikbaar wanneer jy die Leer-duimgids klik en as jy die Onlangse dokumente-opsie selekteer, vertoon dit ’n lys van die laaste paar leers wat jy oopgemaak het. Klik die leernaam om die leer oop te maak.

Bokant van Bladsy


Druk 'n leer
  1. Doen die volgende in hierdie 2010 Microsoft Office-stelselprogramme:
    Word, Excel, PowerPoint, Outlook of Access
    1. Klik die Leer-duimgids en klik dan Druk.

  2. Klik die opsies wat jy wil he, soos die aantal bladsye of watter bladsye jy wil druk.


Stoor 'n leer

Wanneer jy ’n leer stoor, kan jy dit na ’n omslag op jou hardeskyfaandrywer, ’n netwerkligging, skyf, CD, die werkskerm of ander bergplek stoor. Dit is nodig dat jy die teikenligging in die Stoor in-lys identifiseer. Origens is die stoorproses dieselfde, ongeag die plek wat jy kies.

Wat wil jy doen?

boekmerkskakel Stoor ’n leer

boekmerkskakel Stoor ’n kopie van ’n leer

boekmerkskakel Stoor ’n leer in ’n ander formaat

boekmerkskakel Stoor Outoherstel-inligting outomaties

Stoor ’n leer

  1. Doen die volgende in hierdie 2010 Microsoft Office-stelselprogramme:
    Word, Excel, PowerPoint, InfoPath, OneNote, Project, Publisher of Visio
    • Op die Leer-kieslys, klik Stoor.

    Nota Indien jy die leer vir die eerste keer stoor, word jy gevra om ’n naam daaraan te gee.

    Bokant van Bladsy

    Stoor ’n kopie van ’n leer

    1. Doen die volgende in hierdie 2010 Microsoft Office-stelselprogramme:
      Word, Excel, PowerPoint, InfoPath, OneNote, Project, Publisher of Visio
      • Op die Leer-duimgids, klik Stoor as.
    2. In die Stoor in-lys, klik die omslag of aandrywer waarheen jy wil stoor.

      Wenk Om die kopie in ’n ander omslag te stoor, klik ’n ander aandrywer in die Stoor in-lys of ’n ander omslag in die omslaglys. Om die kopie in ’n nuwe omslag te stoor, klik Skep nuwe omslag Knoppie-beeld.

    3. Tik ’n nuwe naam vir die leer in die Leernaam-blokkie in.
    4. Klik Stoor.

    Bokant van Bladsy

    Stoor ’n leer in ’n ander formaat

    1. Doen die volgende in hierdie 2010 Microsoft Office-stelselprogramme:
      Word, Excel, PowerPoint, InfoPath, OneNote, Project, Publisher of Visio
      • Op die Leer-kieslys, klik Stoor as.
    2. Tik ’n nuwe naam vir die leer in die Leernaam-blokkie in.
    3. In die Stoor as tipe-lys, klik die leerformaat waarin jy die leer wil stoor.
    4. Klik Stoor.

    Bokant van Bladsy

    Stoor Outoherstel-inligting outomaties

    Outoherstel is nie ’n vervanging vir die gereelde stoor van jou leers nie. Indien jy kies om nie die herstelde leer te stoor nadat jy dit oopgemaak het nie, word die leer geskrap en jou ongestoorde veranderinge gaan verlore. Indien jy die herstelde leer stoor, vervang dit die oorspronklike leer (tensy jy ’n nuwe leernaam spesifiseer). Hoe meer dikwels jou leers gestoor word, hoe meer dikwels word inligting herstel indien daar ’n kragonderbreking of ander probleem is terwyl die leer oop is.

    Doen die volgende in hierdie 2010 Microsoft Office-stelselprogramme:

    Excel, PowerPoint of Word
    1. Klik die Leer-duimgids en klik dan Maak oop vir daardie program.
    2. Klik Stoor.
    3. Kies die Stoor outoherstel-inligting elke-merkblokkie.
    4. In die minute-blokkie, tik of kies ’n getal om te bepaal hoe dikwels jy leers wil stoor.


Kry hulp

Belangrik Hulp vir Microsoft Office is slegs beskikbaar in die basistaal.

Jy kan hulp vir Microsoft Office-programme op meer as een plek kry. Hulp word op jou rekenaar geinstalleer wanneer jy ’n Office-program installeer en jy kan bykomende Hulp-inhoud vanaf Microsoft Office Online verkry. Jy kan spesifiseer waar jy na hulp wil soek en jy kan die bestek van jou soektog beperk tot aanlyn of vanlyn, of beperk tot ’n spesifieke kategorie binne ’n program.

Indien Verbind met Office Online in die onderkantse regterhoek van die Hulp-venster verskyn, is jy besig om te soek en hulp vanaf Office Online te verkry. Indien Vanlyn in die onderkantse regterhoek verskyn, is jy besig om te soek en hulp te verkry vanaf die leers wat op jou rekenaar gestoor is.

Wat wil jy doen?

boekmerkskakel Maak Hulp oop

boekmerkskakel Verstel die grootte of herposisioneer die Hulp-venster

boekmerkskakel Hou die Hulp-venster heel voor

Maak Hulp oop

  1. Doen die volgende in hierdie 2010 Microsoft Office-stelselprogramme:
    Access, Outlook, Excel, PowerPoint, of Word
    • Klik die Microsoft Office Program Name Hulp-knoppie Knoppie-beeld , waar Program Name die naam is van die program waarin jy is, byvoorbeeld Microsoft Office Word-hulp.

      Sleutelbordkortpad Om Hulp oop te maak, druk F1.

  2. Tik sleutelwoorde in die soekkriterialys in en klik dan Soek.

Nota Jy moet die sleutelwoorde in die basistaal intik.

Bokant van Bladsy

Verstel die grootte of herposisioneer die Hulp-venster

  1. Om die grootte van die Hulp-venster te herskaleer, beweeg die wyser oor ’n hoek van die Hulp-venster totdat jy die dubbelkop-pyltjie sien en sleep dan die hoek totdat die venster die verlangde grootte is.
  2. Om die Hulp-venster te skuif, skuif die wyser na die titelbalk en sleep die venster waar jy dit wil he.

Bokant van Bladsy

Hou die Hulp-venster heel voor

Die Hou heel voor-knoppie op die Hulp-vensternutsbalk is ’n wisselsleutel wat jy kan klik om Hulp heel voor te hou en weer kan klik om ’n programvenster heel voor die Hulp-venster te skuif. Indien die venster tans gestel is om heel voor ander vensters in jou Microsoft Office-program te bly, lyk die Hou heel voor-knoppie soos ’n drukspeld wat van bo-af beskou word: Knoppie-beeld . Indien die venster gestel is om heel voor ander vensters te bly, lyk die knoppie soos ’n drukspeld wat van die kant af beskou word Knoppie-beeld .

  1. Op die Hulp-vensternutsbalk, klik die Hou heel voor-knoppie.

Nota Die Hou heel voor-instelling hou die Hulp-venster slegs heel voor Microsoft Office-programme. Dit het geen uitwerking op ander toepassings wat nie deel van Microsoft Office is nie. Indien jy byvoorbeeld Microsoft Notepad oopmaak en die venster oor die Hulp-venster skuif, bly die Hulp-venster nie heel voor nie.


Skep 'n nuwe werkboek

’n Microsoft Office Excel-werkboek is ’n leer wat een of meer werkblaaie bevat wat jy kan gebruik om verskeie soorte verwante inligting te organiseer. Om ’n nuwe werkboek te skep, kan jy ’n blanko werkboek oopmaak. Jy kan ook ’n nuwe werkboek op ’n bestaande werkboek, die verstek-werkboeksjabloon of enige ander sjabloon baseer.

Glossarium

werkblad: Die primere dokument wat jy in Excel gebruik om data te stoor en daarmee te werk. Dit word ook ’n spreiblad genoem. ’n Werkblad bestaan uit selle wat in kolomme en rye georganiseer is; ’n werkblad word altyd in ’n werkboek gestoor.

sjabloon: ’n Werkboek wat jy skep en gebruik as basis vir ander soortgelyke werkboeke. Jy kan sjablone vir werkboeke en werkblaaie skep. Die versteksjabloon vir werkboeke word Book.xlt genoem. Die versteksjabloon vir werkblaaie word Sheet.xlt genoem.

verstek-werkboeksjabloon: Die Book.xlt-sjabloon wat jy geskep het om die verstekformaat van nuwe werkboeke te verander. Excel gebruik die sjabloon om ’n blanko werkboek te skep wanneer jy Excel begin of om ’n nuwe werkboek te skep sonder om ’n sjabloon te spesifiseer.

Wat wil jy doen?

boekmerkskakel Maak ’n nuwe blanko werkboek oop

boekmerkskakel Baseer ’n nuwe werkboek op ’n bestaande werkboek

boekmerkskakel Baseer ’n nuwe werkboek op ’n sjabloon

Maak ’n nuwe blanko werkboek oop

  1. Klik die Leer-duimgids en klik dan Nuut.
  2. Onder Sjablone, maak seker dat Blanko en onlangs gekies is en klik dan onder Blanko en onlangs in die regterpaneel Blanko werkboek.

Bokant van Bladsy

Baseer ’n nuwe werkboek op ’n bestaande werkboek

  1. Klik die Leer-duimgids en klik dan Nuut.
  2. Onder Sjablone, klik Nuwe vanaf bestaande.
  3. In die Nuwe vanaf bestaande werkboek-dialoogblokkie, blaai na die aandrywer, omslag of Internetligging wat die werkboek wat jy wil oopmaak, bevat.
  4. Klik die werboek en klik dan Skep nuwe.

Bokant van Bladsy

Baseer ’n nuwe werkboek op ’n sjabloon

  1. Klik die Leer-duimgids en klik dan Nuut.
  2. Onder Sjablone, klik Geinstalleerde sjablone of My sjablone.
  3. Doen een van die volgende:
    • Om ’n geinstalleerde sjabloon te gebruik, klik die verlangde sjabloon onder Geinstalleerde sjablone en klik dan Skep.
    • Om jou eie sjabloon te gebruik, dubbelklik die verlangde sjabloon op die My sjablone-duimgids.

      Nota Die My sjablone-duimgids lys die sjablone wat jy geskep het. Indien jy nie die sjabloon sien wat jy wil gebruik nie, maak seker dat dit in die regte omslag voorkom. Pasmaak-sjablone word tipies gestoor in die Sjablone-omslag wat gewoonlik C:\Documents and Settings\user_name\Application Data\Microsoft\Templates in Microsoft Windows XP en C:\Users\user_name\Application Data\Microsoft\Templates in Microsoft Windows Vista is.

Wenk Om meer werkboek-sjablone te bekom, kan jy dit vanaf Office.com aflaai. In die Nuwe werkboek-dialoogblokkie klik onder Office.com ’n spesifieke sjabloon-kategorie, klik die sjabloon wat jy wil aflaai en klik dan Laai af.


Voer data in werkbladselle in

Jy kan getalle (met of sonder vaste desimale plekke), teks, datums of tye in een sel, in verskeie selle terselfdertyd of op meer as een werksblad, invoer.

Belangrik ’n Werkblad kan deur jou of iemand anders beskerm word om te verhoed dat data per ongeluk verander word. Op ’n beskermde werkblad is dit dalk vir jou moontlik om selle te kies om die data te bekyk, maar jy sal nie in staat wees om inligting in selle wat gegrendel is, in te tik nie. In die meeste gevalle behoort ’n beskermde werkblad se beskerming nie verwyder te word nie, tensy jy van die persoon wat dit geskep het toestemming het om dit te doen. Om die werkblad te onbeskerm (indien toepaslik), klik Onbeskerm blad in die Veranderinge-groep op die Hersien-duimgids. Indien ’n wagwoord gestel is toe die werkblad-beskerming toegepas is, moet jy die wagwoord intik om die werkblad te onbeskerm.

Wat wil jy doen?

boekmerkskakel Voer syfers of teks in

boekmerkskakel Voer datums of tye in

boekmerkskakel Voer dieselfde data gelyktydig in verskeie selle in

boekmerkskakel Voer dieselfde data op ander werkblaaie in

Voer syfers of teks in

  1. Klik ’n sel op die werkblad.
  2. Tik die verlangde syfers of teks en druk dan ENTER of TAB.

    Wenk Om data op ’n nuwe reël binne ’n sel te begin, voer ’n reëlbreuk in deur ALT+ENTER te druk.

Notas

  • By verstek skuif die seleksie met die druk van ENTER een sel af, en met die druk van TAB een sel na regs.
  • Wanneer jy TAB druk om data in verskeie selle in ’n ry in te voer en dan ENTER druk aan die einde van die ry, beweeg die seleksie na die begin van die volgende ry.
  • ’n Sel kan ##### vertoon wanneer dit data bevat met ’n syferformaat wat wyer as die kolomwydte is. Om alle teks te sien, moet jy die wydte van die kolom vergroot.
  • Jy kan veelvuldige teksreëls in ’n sel vertoon deur die teks om te vou. Op die Tuis-duimgids, in die Belyning-groep, klik Vou teks om.

    Nota As die teks een lang woord is, sal die karakters nie omvou nie; jy kan die kolom wyer of die fontgrootte kleiner maak om al die teks te sien. As nie al die teks sigbaar is nadat jy die teks omgevou het nie, is dit dalk nodig dat jy die hoogte van die ry verstel. Op die Tuis-duimgids, in die Selle-groep, klik Formatering, en dan onder Selgrootte klik Outopas ry.

  • In Microsoft Office Excel is die voorkoms van ’n syfer in ’n sel afsonderlik van die syfer wat in die sel gestoor word. Wanneer jy ’n getal afrond wat jy ingevoer het, word slegs die vertoonde getal in die meeste gevalle afgerond. Berekenings gebruik die werklike getal wat in die sel gestoor word en nie die getal wat vertoon word nie.
  • Nadat jy syfers in ’n sel ingetik het, kan jy die formaat waarin hulle vertoon word, verander. Op die Tuis-duimgids in die Syfer-groep, wys na Algemeen en klik dan die verlangde formaat.

    Wenk Om ’n getalformaat vanuit die lys van beskikbare formate te kies, klik Meer en klik dan die formaat wat jy wil gebruik in die Kategorie-lys.

  • Syfers waarop geen berekenings in Excel gedoen moet word nie, soos telefoonnommers, kan as teks geformateer word deur die teksformaat op leë selle toe te pas voordat jy die syfers intik. Op die Tuis-duimgids in die Syfer-groep, wys na Algemeen en klik dan Teks.

    Nota Getalle wat jy getik het voordat jy die teksformaat op die selle toegepas het, moet in die geformateerde selle heringevoer word. Om getalle vinnig weer as teks in te voer, kies elke sel, druk F2 en druk dan ENTER.

Bokant van Bladsy

Voer datums of tye in

  1. Klik ’n sel op die werkblad.
  2. Tik ’n datum of tyd in soos volg:
    • Vir ’n datum gebruik jy ’n skuinsstreep of koppelteken om die gedeeltes daarvan te skei; tik byvoorbeeld 9/5/2010 of 5-Sep-2010.
    • Vir ’n tyd wat op die 12-uurhorlosieformaat gebaseer is, tik ’n spasie en tik dan v of n ná die tyd; byvoorbeeld, 9 n. Anders voer Excel die tyd as AM in.

Notas

  • Wanneer ’n datum of tyd in ’n sel ingetik word, verskyn dit óf in ’n verstekdatum- of -tydformaat, óf in ’n formaat wat op die sel toegepas is voordat die datum of tyd ingevoer is. Die verstekdatum- en -tydformaat is gebaseer op die datum- en tyd-instellings in die Streek- en taalopsies-dialoogblokkie (Beheerpaneel). As hierdie datum- en tyd-instellings verander het, sal enige bestaande datums en tye in jou werkboeke wat nie geformateer is deur die Formateer selle-bevel te gebruik nie, ook verander.

Bokant van Bladsy

Voer dieselfde data gelyktydig in verskeie selle in

  1. Kies die selle waarin jy dieselfde data wil invoer. Die selle hoef nie langs mekaar te wees nie.

    Wenk Om ’n seleksie van selle te kanselleer, klik enige sel in die werkblad.

  2. Tik die data in die aktiewe sel en druk dan CTRL+ENTER.

    3. Wenk Jy kan ook dieselfde data in verskeie selle invoer deur die vulhandvatsel Geselekteerde sel met vulhandvatsel te gebruik om outomaties data in werkbladselle in te vul. Nadat jy die vulhandvatsel gesleep het, verskyn die Outovulopsies-knoppie Knoppie-beeld, sodat jy kan kies hoe die seleksie gevul word.

Bokant van Bladsy

Voer dieselfde data op ander werkblaaie in

Indien jy reeds data op een werkblad ingevoer het, kan jy hierdie data vinnig in ooreenstemmende selle op ander werkblaaie invul.

  1. Klik die duimgids of die werkblad wat die data bevat. Hou dan CTRL in, terwyl jy die duimgidse of die werkblaaie waarin jy die data wil invul, klik.

    Nota Indien jy nie die verlangde duimgids sien nie, klik die duimgids-rolknoppies om die duimgids te vertoon en klik dan die duimgids.

  2. Kies in die werkblad daardie selle wat die data wat jy ingevoer het, bevat.
  3. Op die Tuis-duimgids in die Redigering-groep, klik Vul en klik dan Oor werkblaaie heen.
  4. Kies die verlangde opsie onder Vul.

Notas

  • Data wat jy tik, verskyn in alle geselekteerde werkblaaie en kan bestaande data onopsetlik vervang. Om die vervanging van bestaande data te vermy, beskou werkblaaie gelyktydig. Op die Aansig-duimgids, in die Venster-groep, klik Nuwe venster. Skakel oor na die nuwe venster en klik dan die blad-duimgids van die werkblad wat jy wil bekyk. Herhaal dit vir elke werkblad wat jy wil bekyk. Op die Aansig-duimgids, in die Venster-groep, klik Rangskik alles.
  • Om ’n keuse van veelvuldige werkblaaie te kanselleer, klik enige ongeselekteerde werkblad. Indien ’n ongeselekteerde werkblad nie sigbaar is nie, regsklik die blad-duimgids van ’n geselekteerde werkblad en klik dan Ontgroepeer blaaie.


Skep 'n grafiek

Die skep van ’n grafiek in Microsoft Office Excel is vinnig en maklik. Excel verskaf ’n verskeidenheid grafiektipes waaruit jy kan kies wanneer jy ’n grafiek skep.

Vir die meeste grafieke, soos kolom- en staafgrafieke, kan jy die data wat jy in rye en kolomme op ’n werkblad gerangskik het, in ’n grafiek uitstip. Sommige grafiektipes, soos sirkel- en borrelgrafieke, vereis egter ’n spesifieke datarangskikking.

  1. Selekteer die selle wat die data bevat wat jy vir die grafiek wil gebruik.

    Wenk Indien jy slegs een sel kies, stip Excel outomaties alle selle wat data bevat en direk rondom daardie sel voorkom, uit in ’n grafiek. Indien die selle wat jy in ’n grafiek wil uitstip nie in ’n aaneenlopende reeks is nie, kan jy nie-aangrensende selle of reekse selekteer op voorwaarde dat die seleksie ’n reghoek vorm. Jy kan ook die rye of kolomme wat jy nie in die grafiek wil uitstip nie, verskuil.

  2. Doen een van die volgende in die Grafieke-groep, op die Voeg in-duimgids:
    • Klik die grafiektipe en klik dan ’n grafieksubtipe wat jy wil gebruik.

    • Om alle beskikbare grafiektipes te sien, klik ’n grafiektipe en klik dan Alle grafiektipes om die Voeg grafiek in-dialoogblokkie te vertoon, klik die pyltjies om deur alle beskikbare grafiektipes en grafieksubtipes te rol en klik dan dié wat jy wil gebruik.

    Wenk ’n Skermwenk vertoon die grafiektipenaam wanneer jy die muiswyser oor enige grafiektipe of grafieksubtipe laat stilhang.

Notas

  • Die grafiek word as ’n ingebedde grafiek op die werkblad (eerder op ’n werkblad as op ’n afsonderlike grafiekblad) geplaas. Indien jy die grafiek in ’n afsonderlike grafiekblad wil plaas, kan jy die ligging daarvan verander.
    1. Klik die ingebedde grafiek of die grafiekblad om dit te kies en die grafieknutsmiddels te vertoon.
    2. Klik Skuif grafiek in die Plek-groep op die Ontwerp-duimgids.
    3. Onder Kies waar jy die grafiek geplaas wil he, doen een van die volgende:
      • Om die grafiek in ’n grafiekblad te vertoon, klik Nuwe blad.

        Wenk Indien jy die voorgestelde naam van die grafiek wil vervang, kan jy ’n nuwe naam in die Nuwe blad-blokkie tik.

      • Om die grafiek as ’n ingebedde grafiek in ’n werksblad te vertoon, klik Voorwerp in en klik dan ’n werkblad in die Voorwerp in-blokkie.
  • Om vinnig ’n grafiek te skep wat op die verstek-grafiektipe gebaseer is, kies die data wat jy vir die grafiek wil gebruik en druk dan ALT+F1 of F11. Wanneer jy ALT+F1 druk, word die grafiek as ’n ingebedde grafiek vertoon; wanneer jy F11 druk, word die grafiek op ’n afsonderlike grafiekblad vertoon.
  • Indien jy ’n spesifieke grafiektipe dikwels gebruik wanneer jy ’n grafiek skep, wil jy dalk daardie grafiektipe as die verstek-grafiektipe stel. Nadat jy die grafiektipe en grafieksubtipe in die Voeg grafiek in-dialoogblokkie gekies het, klik Stel as verstekgrafiek.
  • Wanneer jy ’n grafiek skep, raak die grafieknutsmiddels beskikbaar en die Ontwerp-, Uitleg- en Formaat-duimgids word vertoon. Jy kan die bevele op hierdie duimgidse gebruik om die grafiek sodanig te wysig dat dit die data op die verlangde manier aanbied. Byvoorbeeld, gebruik die Ontwerp-duimgids om die data per ry of per kolom te vertoon, bring veranderinge ten opsigte van die bronbata van die grafiek aan, verander die plek van die grafiek, verander die grafiektipe, stoor die grafiek as ’n sjabloon, of kies vooraf gedefinieerde uitleg- en formatering-opsies. Gebruik die Uitleg-duimgids om die vertoon van grafiek-elemente, soos grafiektitels en data-etikette te verander, gebruik teken-nutsmiddels of voeg teksblokkies en prentjies by die grafiek. Gebruik die Formateer-duimgids om vulkleure by te voeg, lynstyle te verander of spesiale effekte toe te pas.


Skep of skrap ’n formule

Skep of skrap 'n formule

Formules is vergelykings wat berekenings op waardes in jou werkblad uitvoer. ’n Formule begin met ’n gelykaanteken (=); die volgende formule vermenigvuldig byvoorbeeld 2 met 3 en tel dan 5 by die resultaat.

=5+2*3

’n Formule kan ook enige van die volgende bevat: funksies, verwysings, operators en konstante.

Dele van ’n formule
Dele van ’n formule

Uitroep 1 Funksies: Die PI()-funksie gee die waarde van pi: 3.142...

Uitroep 2 Verwysings: A2 gee die waarde van A2.

Uitroep 3 Konstantes: Getalle of tekswaardes direk in ’n formule ingevoer, soos 2.

Uitroep 4 Operators: Die ^ (karet) -operator verhef ’n getal tot ’n mag en die * (asterisks) -operator vermenigvuldig.

Wat wil jy doen?

boekmerkskakel Skep ’n eenvoudoge formule met konstantes en berekening-operators

boekmerkskakel Skep ’n formule met funksies

boekmerkskakel Skep ’n formule met geneste funksies

boekmerkskakel Skep ’n formule met verwysings en name

boekmerkskakel Skrap ’n formule

boekmerkskakel Leer wenke en kunsies aangaande die skep van formules

boekmerkskakel Vermy algemene foute wanneer formules geskep word

Skep ’n eenvoudoge formule met konstantes en berekening-operators

Die volgende formules bevat operators en konstantes.

Formulevoorbeeld | Wat dit doen
=128+345 | Tel 128 en 345 bymekaar
=5^2 | Kwadreer 5
  1. Klik die sel waarin jy die formule wil invoer.
  2. Tik = (’n gelykaanteken).
  3. Voer die formule in
  4. Druk ENTER.

Bokant van Bladsy

Skep ’n formule met funksies

Die volgende formules bevat funksies.

Formulevoorbeeld | Wat dit doen
=SUM(A:A) | Tel alle getalle in kolom A bymekaar
=AVERAGE(A1:B4) | Bepaal die gemiddelde van alle getalle in die reeks
  1. Klik die sel waarin jy die formule wil invoer.
  2. Om die formule met die funksie te begin, klik Voeg Funksie in Knoppie-beeld op die formule-balk (aan die bokant van die Excel-venster waar jy waardes of formules kan invoer of redigeer) Formulebalk.
  3. Kies die funksie wat jy wil gebruik. Jy kan ’n vraag wat beskryf wat jy wil doen in die Soek na ’n funksie-blokkie invoer (byvoorbeeld, "tel getalle bymekaar" lewer die SUM-funksie) of deur die kategorieë in die Of kies ’n kategorie-blokkie blaai.
  4. Voer die argumente in. Om die selverwysing as ’n argument in te voer, klik Vou dialoog in Knoppie-beeld (wat tydelik die dialoogblokkie verskuil), kies die selle op die werkblad en druk dan Vou dialoog uit Knoppie-beeld.
  5. Wanneer jy die formule voltooi het, druk ENTER

Bokant van Bladsy

Skep ’n formule met geneste funksies

Geneste funksies gebruik ’n funksie as een van die argumente van ’n ander funksie. Jy kan tot 64 funksievlakke nes. Die volgende formule sommeer ’n stel getalle (G2:G5), slegs indien die gemiddelde van ’n ander stel getalle (F2:F5) groter as 50 is. Anders lewer dit 0.

Uitroep 1 Die AVERAGE- en SUM-funksie is binne die IF-funksie genes.

  1. Klik die sel waarin jy die formule wil invoer.
  2. Om die formule met die funksie te begin, klik Voeg Funksie in Knoppie-beeld op die formule-balk (aan die bokant van die Excel-venster waar jy waardes of formules kan invoer of redigeer) Formulebalk.
  3. Kies die funksie wat jy wil gebruik. Jy kan ’n vraag wat beskryf wat jy wil doen in die Soek na ’n funksie-blokkie invoer (byvoorbeeld, "tel getalle bymekaar" lewer die SUM-funksie) of deur die kategorieë in die Of kies ’n kategorie-blokkie blaai.
  4. Voer die argumente in.
    • Om die selverwysings as ’n argument in te voer, klik Vou dialoog in Knoppie-beeld langs die verlangde argument (wat tydelik die dialoogblokkie verskuil), kies die selle op die werkblad en druk dan Vou dialoog uit Knoppie-beeld.
    • Om ’n ander funksie as ’n argument in te voer, voer die funksie in die argumentblokkie wat jy wil he, in. Byvoorbeeld, jy kan SUM(G2:G5) in die Waarde_indien_waar-redigeerblokkie van die IF-funksie byvoeg.
    • Die dele van die formule wat in die Funksie-argumente-dialoogblokkie vertoon word, weerspieël die funksie wat jy in die vorige stap gekies het. Byvoorbeeld, indien jy IF geklik het, vertoon Funksie-argumente die argumente vir die IF-funksie.

Bokant van Bladsy

Skep ’n formule met verwysings en name

Die volgende formules bevat relatiewe verwysings na en die name van ander selle. Die sel wat die formule bevat, staan bekend as die afhanklike sel wanneer sy waarde afhang van die waardes in ander selle. Byvoorbeeld, sel B2 is ’n afhanklike sel as dit die formule =C2 bevat.

Formulevoorbeeld | Wat dit doen
=C2 | Gebruik die waarde in die sel C2
=Sheet2!B2 | Gebruik die waarde in sel B2 op Blad2
=Asset-Liability | Trek ’n sel genaamd Liability van ’n sel genaamd Asset af
  1. Klik die sel waarin jy die formule wil invoer.
  2. In the formulebalk Formulebalk, tik = (gelykaanteken).
  3. Doen een van die volgende:
    • Om ’n verwysing te skep, kies die sel, ’n reeks selle, ’n ligging in ’n ander werkblad of ’n ligging in ’n ander werkboek. Hierdie gedrag word semi-seleksie genoem. Jy kan die rand van die selseleksie sleep om die seleksie te skuif of die hoek van die rand sleep om die keuse uit te vou.

      Reeksvinder-kleurkodes gaan die selle vooraf.

      Uitroep 1 Die eerste selverwysing is B3, die kleur is blou en die selreeks het ’n blou rand met vierkantige hoeke.

      Uitroep 2 Die tweede selverwysing is C3, die kleur is groen en die selreeks het ’n groen rand met vierkantige hoeke.

      Nota Indien daar geen vierkantige hoeke op ’n kleurgekodeerde rand is nie, is die verwysing gerig op ’n benoemde reeks.

    • Om ’n verwysing na ’n benoemde reeks in te voer, druk F3, kies die naam in die Plak naam-blokkie, en klik Goed.
  4. Druk ENTER.
Bokant van Bladsy

Skrap ’n formule

  1. Klik die sel wat die formule bevat.
  2. Druk DELETE.

Bokant van Bladsy

Leer wenke en kunsies aangaande die skep van formules

Kopieer formules vinnig Jy kan dieselfde formule vinnig in ’n reeks selle invoer. Selekteer die reeks wat jy wil bereken, tik die formule en druk dan CTRL+ENTER. Byvoorbeeld, indien jy =SUM(A1:B1) in reeks C1:C5 tik en dan CTRL+ENTER druk, voer Excel die formule in elke sel in die reeks in en A1 word as ’n relatiewe verwysing gebruik.

Gebruik formule outovoltooi Om dit makliker te maak om formules te skep en te redigeer, en tikwerk en sintaksisfoute te minimeer, gebruik formule outovoltooi. Nadat jy ’n = (gelykaanteken) en beginletters of ’n vertoonsneller getik het, vertoon Excel onder die sel ’n dinamiese aftreklys van geldige funksies, argumente en name wat met die letters of sneller ooreenstem. Jy kan dan ’n item in die aftreklys in die formule invoeg.

Gebruik funksie-nutsmiddelwenke Indien jy bekend is met die argumente van ’n funksie kan jy die funksie-nutsmiddelwenk wat verskyn nadat jy die funksienaam en die openingshakie getik het, gebruik. Klik die funksienaam om die Hulp-onderwerp van die funksie te beskou, of klik ’n argumentnaam om die ooreenstemmende argument in jou formule te kies.

Bokant van Bladsy

Vermy algemene foute wanneer formules geskep word

Die volgende tabel is ŉ samevatting van sommige van die algemeenste foute wat jy kan maak wanneer jy ’n formule invoer, en van hoe om daardie foute reg te maak.

Maak seker dat jy... | Meer Inligting
Laat alle begin- en sluithakies ooreenkom | Maak seker dat alle hakies deel van ’n paspaar is. Wanneer jy ’n formule skep, vertoon Microsoft Office Excel hakies in kleur namate hulle ingevoer word.
Gebruik ’n dubbelpunt om ’n reeks aan te dui | Wanneer jy verwys na ’n reeks selle gebruik ’n dubbelpunt (:) om die verwysing na die eerste sel in die reeks te skei van die verwysing na die laaste sel in die reeks.
Voer alle vereiste argumente in | Sommige funksies het vereiste argumente. Maak ook seker dat jy nie te veel argumente ingevoer het nie.
Moenie meer as sewe funksies nes nie | Jy kan nie meer as sewe funksievlakke binne ’n funksie invoer of nes nie.
Plaas ander bladname tussen enkelaanhalingstekens | Indien die formule verwys na waardes of selle op ander werkblaaie of werkboeke en die name van die ander werkboek of werkblad bevat ’n nie-alfabetiese karakter, moet jy die naam tussen enkelaanhalingstekens insluit ( ' ) plaas.
Sluit die pad na eksterne werkboeke in | Maak seker dat elke eksterne verwysing ’n werkboeknaam en die pad na die werkboek bevat.
Voer getalle sonder formatering in | Moenie getalle formateer wanneer jy hulle in formules invoer nie. Byvoorbeeld, selfs as die waarde wat jy wil invoer $1,000 is, voer 1000 in die formule in.


Inleiding

Microsoft Office Language Interface Pack 2010 verskaf ’n vertaalde gebruikerkoppelvlak vir die volgende Microsoft Office 2010-toepassings:

  • Microsoft Office Word 2010
  • Microsoft Office Outlook 2010
  • Microsoft Office PowerPoint 2010
  • Microsoft Office Excel 2010

Deur die Microsoft Office Language Interface Pack 2010 te gebruik, kan gebruikers in die ondersteunde oorspronklike installeringstaalweergawes van Office-toepassings werk, en bevele en opsies vir daardie toepassings in die Language Interface Pack 2010-taal beskou.

Opgradering van Microsoft Language Interface Packs word nie ondersteun nie. Indien daar opgegradeer word na ’n Microsoft Office Language Interface Pack 2010, verwyder asseblief die Microsoft Office 2007 Language Interface Pack voordat die Microsoft Office Language Interface Pack 2010 geinstalleer word.

Microsoft Office Language Interface Pack 2010 bevat dalk proefleesnutsmiddels in jou taal. Om die taalkeuse van die proefleesnutsmiddels na te gaan, maak Microsoft Office Word 2010 oop en kies in die Hersien-seksie die Spelling en grammatika-opsie en soek na jou taal in die Woordeboektaal-lys. Kies uit hierdie lys die taal wat jy as jou verstekspeltoetser wil he.

Gedurende installering word leers wat gebruikers in staat stel om die taal van die gebruikerkoppelvlak te verander, na die bestemming-hardeskyf gekopieer. Ná installering is Microsoft Office Language Interface Pack 2010-vermoëns en ooreenstemmende opsies van binne Office 2010-toepassings en die Microsoft Office 2010 Language Settings-toepassing beskikbaar. Gebruikers begin nie Microsoft Office Language Interface Pack 2010 as ’n afsonderlike toepassing nie. Raadpleeg asseblief die Na-installeringsinstruksies hier onder om die gebruikerkoppelvlaktaal te verander.

Na-installeringsinstruksies

Om jou gebruikerkoppelvlak oor te skakel na die taal van Microsoft Office Language Interface Pack 2010, volg asseblief die instruksies hier onder:

Nota Volg hierdie stappe in Windows 7, Windows Vista of Windows XP Home of Professional

  1. Laat loop Microsoft Office 2010 Language Settings deur die Microsoft Windows-beginknoppie te klik en dan Alle programme te klik. Klik op Microsoft Office gevolg deur Microsoft Office-nutsmiddels en Microsoft Office 2010-taalinstellings.
  2. Kies die Vertoontaal-duimgids en in die Vertoon Microsoft Office-kieslyste en -dialoogblokkies in: aftreklys, kies die taal wat jy wil vertoon. Die taal wat jy gekies het, behoort nou die verstekvertoon te wees.
  3. In die Vertoontaal-duimgids het jy die opsie om die Office-skerm met jou Windows-skerm ooreen te laat stem. Jou huidige Windows-taal sal vir jou gelys word. As jy die Office-skerm met jou Windows-skerm wil laat ooreenstem, kies die Stel die Microsoft Office-vertoontaal om ooreen te stem met die Windows-vertoontaal-merkblokkie. Hierdie instelling oorheers die keuse wat jy gemaak het in die Vertoon Microsoft Office-kieslyste en -dialoogblokkies in: -lys.
  4. Kies in die Redigeertale-duimgids die taal uit die Beskikbare redigeertale-lys wat jy wil aktiveer en klik Voeg by. Die taal wat jy gekies het, behoort nou gelys te word in die Geaktiveerde redigeertale-lys.
  5. Kies in die Redigeertale-duimgids uit die Primere Redigeertaal-lys die taal wat jy jou primere redigeertaal wil maak.
  6. Klik op die Goed-knoppie.

Die taalinstellings wat jy gekies het, sal in werking tree wanneer jy die volgende keer jou Office-toepassings begin.

Nota Hulp kan nie oorgeskakel word na die taal van die Microsoft Office Language Interface Pack 2010 nie. Hulp sal altyd bly in die taal van jou oorspronklike installering.

Verwydering van die Microsoft Office Language Interface Pack 2010

Volg die instruksies hier onder om die Microsoft Office Language Interface Pack 2010-koppelvlakpak uit jou stelsel te verwyder:

Nota Volg hierdie stappe in Windows 7.

  1. Gaan uit alle programme.
  2. Dubbelklik die Programmme-ikoon in die Windows-beheerpaneel.
  3. In die Deinstalleer ’n program-opsie, klik Microsoft Office Language Interface Pack 2010 in die Huidig geinstalleerde programme-blokkie.
  4. Kies die Deinstalleer-opsie.
  5. Volg die instruksies op die skerm.

Nota Volg hierdie stappe in Windows XP Home of Professional.

  1. Gaan uit alle programme.
  2. Dubbelklik die Voeg by of verwyder programmme-ikoon in die Windows-beheerpaneel.
  3. Klik Microsoft Office Language Interface Pack 2010-item in die Huidig geinstalleerde programme-blokkie.
  4. Klik die Verwyder-knoppie.
  5. Volg die instruksies op die skerm.

Nota Volg hierdie stappe in Windows Vista.

  1. Maak alle programme toe.
  2. Dubbelklik die Programmme en kenmerke-ikoon in die Windows-beheerpaneel.
  3. In die Deinstalleer of verander ’n program-opsie, klik Microsoft Office Language Interface Pack 2010 in die Tans geinstalleerde programme-blokkie.
  4. Kies die Deinstalleer-opsie.
  5. Volg die instruksies op die skerm.

Stelselvereistes

Om die Microsoft Office Language Interface Pack 2010 te laat loop, moet rekenaars aan die volgende minimum vereistes voldoen.

Bedryfstelsel

Microsoft Windows 7 of Microsoft Windows Vista of Microsoft Windows XP SP2.

Programmatuur

Enige weergawe van Office 2010-suite wat Office 2010 Edition Language Interface Pack ondersteun – byvoorbeeld, Microsoft Office Professional Edition 2010 of Microsoft Office Standard Edition 2010 – of die individuele Office 2010-toepassings wat Office 2010 Edition Language Interface Pack ondersteun: Microsoft Office Excel®, Microsoft Office Outlook®, Microsoft Office PowerPoint® of Microsoft Office Word®.

Nota Microsoft Office Language Interface Pack 2010 kan slegs gebruik word saam met Microsoft Office 2010 Editions-tale en weergawes soos hierbo gelys.

Skermresolusie

Die font vir jou taal is geskep om optimaal te lees teen ’n resolusie van 1024 x 768. Werk asseblief jou skerm-instellings na hierdie skerm-instelling by.


Voeg 'n e-posrekening by
In hierdie artikel

boekmerkskakel Inligting oor e-posrekeninge

boekmerkskakel Voeg ’n e-posrekening by wanneer jy Outlook 2010 die eerste keer begin

boekmerkskakel Voeg ’n e-posrekening in Outlook by

Inligting oor e-posrekeninge

Outlook ondersteun Microsoft Exchange asook POP3 (POP3: ’n Algemene protokol wat gebruik word om e-posboodskappe vanaf die Internet e-posbediener te herwin.), en IMAP (IMAP (Internet Message Access Protocol): Anders as in die geval van Internet-protokolle soos POP3, wat slegs een bediener-inmandjieomslag verskaf, laat IMAP die skep van veelvuldige bedieneromslae toe om boodskappe te stoor en te organiseer en waartoe ander rekenaars toegang kan verkry.. Jou Internet-diensverskaffer (ISP) (ISP: ’n Besigheid wat toegang tot die Internet verskaf vir onder andere elektroniese pos, geselskamers of gebruik van die Wereldwye Web. Sommige ISP's is multinasionaal en bied toegang op baie plekke, terwyl ander tot ’n spesifieke gebied beperk is) of e-posadministrateur kan jou voorsien van die konfigurasie-inligting wat jy nodig het om jou e-posrekening in Outlook op te stel.

E-posrekeninge word in ’n profiel vervat. ’n Profiel bestaan uit rekeninge, dataleers en instellings wat spesifiseer waar jou e-posboodskappe gestoor word. ’n Nuwe profiel word outomaties geskep wanneer jy Outlook vir die eerste keer laat loop.

Bokant van Bladsy

Voeg ’n e-posrekening by wanneer jy Outlook 2010 die eerste keer begin

As jy onbekend is met Microsoft Outlook of Outlook 2010 op ’n nuwe rekenaar installeer, begin die outorekeningopstel-kenmerk outomaties en help jou om rekeninginstellings vir jou e-posrekeninge te konfigureer. Hierdie opstelling vereis slegs jou naam, e-posadres en wagwoord. As jou e-posrekening nie outomaties gekonfigureer kan word nie, moet jy die vereiste bykomende inligting handmatig invoer.

  1. Begin Outlook.
  2. Wanneer jy gepor word om ’n e-posrekening te konfigureer, klik Ja, en klik dan Volgende.
  3. Voer jou naam, jou e-posadres en jou wagwoord in.

    As jy ’n e-posadres wat eindig met hotmail.com of msn.com invoer, moet jy die Microsoft Outlook Connector vir Windows Live Hotmail gebruik om die e-posrekening by te voeg.

    Nota As jou rekenaar gekoppel is aan ’n netwerkdomein vir ’n organisasie wat Microsoft Exchange gebruik, word jou posinligting outomaties ingevoeg. Die wagwoordblokkie verskyn nie, want jou netwerkwagwoord word gebruik.

  4. Klik Volgende.

    ’n Vorderingsaanduider verskyn namate jou rekening gekonfigureer word. Die opstellingsproses kan verskeie minute duur.

    Nadat die rekening suksesvol bygevoeg is, kan jy meer rekeninge byvoeg deur Voeg ’n ander rekening by te klik.

  5. Om die Voeg nuwe rekening by-dialoogblokkie te verlaat, klik Voltooi.

As jou e-posrekening nie outomaties gekonfigureer kan word nie, moet jy die vereiste bykomende inligting handmatig invoer. Raadpleeg die basistaal-hulp vir meer inligting oor Voeg ’n e-posrekening by deur gevorderde instellings te gebruik.

Bokant van Bladsy

Voeg ’n e-posrekening in Outlook by

  1. Klik die Leer-duimgids.
  2. Op die Inligting-duimgids, onder Rekeninginligting, klik Rekeninginstellings.
  3. Klik Voeg rekening by.
  4. Voer jou naam, jou e-posadres en jou wagwoord in.

    As jy ’n e-posadres wat eindig met hotmail.com of msn.com invoer, moet jy die Microsoft Outlook Connector vir Windows Live Hotmail gebruik om die e-posrekening by te voeg. Raadpleeg Gebruik ’n Windows Live Hotmail-rekening in Outlook in jou basistaal-hulp vir inligting oor hoe om hierdie soorte e-posrekeninge by te voeg.

    Nota As jou rekenaar gekoppel is aan ’n netwerkdomein vir ’n organisasie wat Microsoft Exchange gebruik, word jou posinligting outomaties ingevoeg. Die wagwoordblokkie verskyn nie, want jou netwerkwagwoord word gebruik.

  5. Klik Volgende.

    ’n Vorderingsaanduider verskyn namate jou rekening gekonfigureer word. Die opstellingsproses kan verskeie minute duur.

    Nadat die rekening suksesvol bygevoeg is, kan jy meer rekeninge byvoeg deur Voeg ’n ander rekening by te klik.

  6. Om die Voeg nuwe rekening by-dialoogblokkie te verlaat, klik Voltooi.

As jou e-posrekening nie outomaties gekonfigureer kan word nie, moet jy die vereiste bykomende inligting handmatig invoer. Vir meer inligting, kyk na Voeg ’n e-posrekening by deur gevorderde instellings in jou basistaal-hulp te gebruik.


Notas en joernaal
Wat wil jy doen?

boekmerkskakel Skep ’n nota

boekmerkskakel Neem items en leers in Joernaal op

Skep ’n nota

  1. Jy kan ’n nota vanaf enige Outlook-omslag skep.

    1. Op die Tuis-duimgids in die Nuut-groep, klik Nuwe Items, klik dan Meer Items, en klik dan Nota.

    Sleutelbordkortpad Om ’n nota te skep, druk Ctrl+Shift+N.

    2. Tik die teks van die nota. Die nota stoor outomaties.
    3. Om die nota te sluit, klik die nota-ikoon Ikoonbeeld in die boonste linkerhoek van die nota-venster en klik dan Sluit.

    Jy kan die nota oop los terwyl jy werk, en dit sleep na enige plek op jou skerm om dit makliker te lees.

    Om ’n nota te lees of te verander, moet jy dit in die Notas-omslag dubbelklik om oop te maak. Jy kan notas pasmaak om dit makliker te maak om te vind en te organiseer.

Bokant van Bladsy

Neem items en leers in Joernaal op

Joernaal neem outomaties aksies op wat jy kies, wat verband hou met spesifieke geselekteerde kontakte en plaas die aksies in ’n Tydlynaansig. Benewens die opsporing van Microsoft Office Outlook-items, soos e-pos of ander Microsoft Office-dokumente soos Microsoft Office Word of Microsoft Office Excel-leers, kan jy rekord hou van enige interaksie wat jy wil onthou – selfs iets wat nie op jou rekenaar voorkom nie, soos ’n telefoongesprek of handgeskrewe brief wat jy per pos gestuur of ontvang het.

Wenk Om vinnig toegang tot die Joernaal te verkry, kan jy die Joernaal-aansigknoppie by die Navigeerpaneel voeg. Aan die onderkant van die Navigeerpaneel, klik die Knoppie-beeld -knoppie, klik Voeg by of verwyder knoppies en klik dan Joernaal .

Doen een of meer van die volgende:

  • Neem items en leers outomaties op

    1. Klik die Leer-duimgids.
    2. Klik Opsies.
    3. Klik Notas en joernaal.
    4. Klik Joernaalopsies.
    5. In die Neem hierdie items outomaties op-lys, kies die merkblokkies vir die items wat jy outomaties in Joernaal wil opneem.
    6. In die Vir hierdie kontakte-lys, kies die merkblokkies vir die kontakte waarvan jy die items outomaties wil opneem.
    7. In die Neem ook leers op vanaf-blokkie, kies die merkblokkies langs die programme waarvan jy die leers outomaties in Joernaal wil opneem.

    Neem ’n Microsoft Outlook-item handmatig op

    1. In enige module in Outlook, op die Tuis-duimgids in die Nuwe-groep, klik Nuwe Items, wys na Ander en klik dan Joernaalinskrywing.
    2. Tik ’n beskrywing in die Onderwerp-blokkie in.
    3. In die Inskrywingtipe-blokkie, klik die tipe joernaal-inskrywing(joernaalinskrywing: ’n Item in die Joernaalomslag wat optree as ’n kortpad na ’n aktiwiteit wat opgeneem is. Jy kan ’n joernaalinskrywing onderskei van ander items wat jy opneem, deur middel van die horlosie wat in die onderste linkerhoek van die ikoon verskyn.).
    4. Kies ander opsies wat jy wil he.

    Neem ’n leer van buite Outlook handmatig op

    1. Spoor die leer wat jy wil opneem, op. Jy kan Outlook, Windows Explorer of die werkskerm gebruik.
    2. Sleep die items na Joernaal Knoppie-beeld.
    3. Selekteer die opsies wat jy vir die joernaal-inskrywing wil he(joernaalinskrywing: ’n Item in die Joernaalomslag wat optree as ’n kortpad na ’n aktiwiteit wat opgeneem is. Jy kan ’n joernaalinskrywing onderskei van ander items deur middel van die horlosie wat in die onderste linkerhoek van die ikoon verskyn.).


Skep of pasmaak 'n aansig

Elke Microsoft Office Outlook-omslag, soos Inmandjie en Kalender, vertoon die items daarvan in 'n uitleg wat 'n aansig genoem word. Daar is etlike standaard-aansigte beskikbaar vir 'n omslag waaruit jy kan kies, of jy kan pasmaak-aansigte skep. 'n Aansig is saamgestel uit 'n aansigtipe, velde, kleure, fonte en talle ander instellings, en bied aan jou verskillende maniere om na items in 'n omslag te kyk.

So byvoorbeeld, kan jy deur die Kontakte-aansig in Besigheidskaartjies-aansig te bekyk, name en adresse vertoon in blokke wat dieselfde lyk as besigheidskaartjies van papier. Hierdie aansig is 'n gerieflike manier om die posadres van 'n kontak op te soek. In Telefoonlys-aansig, kan jy kontakte beskou in 'n tabelformaat met besonderhede, soos taaktitel en departementnaam. Hierdie aansig is van nut om 'n kontak se telefoonnommer of taaktitel vinnig te kry.

Wat wil jy doen?

boekmerkskakel Bou ’n nuwe aansig

boekmerkskakel Skep ’n aansig gebaseer op ’n vooraf gedefinieerde aansig

boekmerkskakel Skrap ’n pasmaak-aansig

Bou ’n nuwe aansig

  1. Op die Aansig-duimgids, in die Huidige aansig-groep klik Verander aansig en klik dan Bestuur aansigte.
  2. Klik Nuut.
  3. Tik 'n naam vir die aansig in die Naam van nuwe aansig-blokkie.
  4. Kies ’n aansigtipe in die Tipe aansig-blokkie(aansigtipe: Die basiese struktuur van die aansig. Wanneer jy ’n aansig skep, moet jy eers een van vyf aansigtipes (tabel, tydlyn, dag/week/maand, kaart, of ikoon) kies om te bepaal hoe inligting in jou nuwe aansig gerangskik en geformateer gaan word).
  5. Om te verander waar die aansig(aansig: Aansigte bied aan jou verskillende maniere om na dieselfde inligting in ’n omslag te kyk deur dit in verskillende rangskikkings en formate te plaas. Daar is standaard-aansigte vir elke omslag. Jy kan ook pasmaak-aansigte skep.) is beskikbaar, kies ’n opsie onder Kan gebruik word op, en klik dan Goed.
  6. In die Gevorderde aansig-instellings: Nuwe aansig-dialoogblokkie, selekteer die opsies wat jy wil gebruik.
  7. Wanneer jy die opsies klaar geselekteer het, klik Goed.
  8. Om die aansig onmiddellik te gebruik, klik Pas aansig toe.

Nota Nuwe aansigte word gevoeg by die Huidige aansig-subkieslys(subkieslys: ’n Kieslys wat verskyn wanneer ’n gebruiker na ’n bevel op ’n hoërvlak-kieslys wys.).

Skep ’n aansig gebaseer op ’n vooraf gedefinieerde aansig

  1. In die aansig waarop jy jou nuwe aansig wil baseer: op die Aansig-duimgids, in die Huidige aansig-groep, klik Bekyk instellings.
  2. Klik 'n knoppie vir elke soort verandering wat jy wil aanbring en kies dan die verlangde opsies. Wanneer jy klaar is, klik Goed.
  3. In die Aansig-duimgids in die Huidige aansig-groep klik Verander aansig en klik dan Bestuur aansigte.
  4. In die Aansigte vir omslag-blokkie, klik Huidige aansig-instellings.
  5. Klik Kopieer.
  6. Voer ’n naam in die Naam van nuwe aansig-blokkie in.
  7. Om te verander waar die nuwe aansig beskikbaar sal wees, klik 'n opsie onder Kan gebruik word op.

Notas

  • As jy verlang dat ander geselekteerde omslae die huidige aansig gebruik, in die Aansig-duimgids, in die Huidige aansig-groep, klik Verander aansig, en klik dan Pas huidige aansig toe op Ander omslae. Kies die merkblokkies van die omslae waarop jy die aansig wil toepas.
  • Nuwe aansigte word by die Huidige Aansig-subkieslys gevoeg(subkieslys: ’n Kieslys wat verskyn wanneer ’n gebruiker na ’n bevel op ’n hoërvlak-kieslys wys.).

Skrap ’n pasmaak-aansig

  3. Op die Aansig-duimgids in die Huidige aansig-groep klik Verander aansig en klik dan Bestuur aansigte.
  4. In die Aansigte vir omslag-blokkie, klik die aansig(aansig: Aansigte bied aan jou verskillende maniere om na dieselfde inligting in ’n omslag te kyk deur dit in verskillende rangskikkings en formate te plaas. Daar is standaard-aansigte vir elke omslag. Jy kan ook pasmaak-aansigte skep.) wat jy wil skrap.
  5. Klik Skrap.

Nota ’n Vooraf gedefineerde aansig kan nie geskrap word nie, selfs al het jy die instellings daarvan verander.


Kalenders en skedules

Jy kan aktiwiteite soos afsprake, vergaderings, gebeure of take in jou Outlook-kalender skeduleer. Jou keuse van inskrywingstipe sal afhang van wie anders betrokke is en hoe jy die inskrywing wil laat lyk. Deur inskrywings in jou kalender reg te selekteer, sal jy met die eerste oogopslag weet wat, wanneer en met wie daar iets gebeur.

Wat wil jy doen?

boekmerkskakel Sien die kalender

boekmerkskakel Skep ’n afspraak

boekmerkskakel Verander ’n afspraak

boekmerkskakel Maak ’n bestaande afspraak herhalend

boekmerkskakel Skeduleer ’n vergadering

Sien die kalender

  1. Doen een van die volgende:
    • Klik Kalender in die Navigeerpaneel.
    • Klik 'n datum op die Datumnavigator (wat jy aan die bokant van die Moet-doen-balk sal vind).
  2. Wanneer jy na jou kalender kyk, kan jy die knoppies aan die bokant van die venster gebruik om te navigeer en besonderhede te vertoon of te verskuil:
    • Klik Dag, Week of Maand om aansigte vinnig te wissel.
    • Die Vorentoe- en Agtertoe-knoppie laat jou toe om maklik deur jou kalender te beweeg.
    • Afhangende van jou aansig, laat meer knoppies jou dae of besonderhede vertoon of verskuil.

Bokant van Bladsy

Skep ’n afspraak

Gebruik 'n afspraak wanneer jy weet dat jy besig sal wees, maar dat niemand anders betrokke is nie. Jy kan dalk 'n afspraak invoer om in jou kalendertyd uit te blokkeer vir navorsing oor 'n projek, om 'n verslag te skryf of om van die werk af op pad huis toe inkopies te doen.

  1. In Kalender, op die Huis-duimgids, in die Nuut-groep, klik Nuwe afspraak. Anders kan jy ’n tydblokkering in jou kalender regs-klik en Nuwe afspraak klik.

    2. Sleutelbordkortpad Om ’n afspraak vanaf enige omslag in Outlook te skep, druk CTRL+SHIFT+A.

  2. Tik ’n beskrywing in die Onderwerp-blokkie in.
  3. Tik die plek in die Plek-blokkie in.
  4. Voer die begin- en eindtyd in

    5. Wenk Jy kan in plaas van datums spesifieke woorde en sinsnedes in die Begintyd- en Eindtyd-blokkie intik. Jy kan byvoorbeeld Vandag, Môre, Nuwejaarsdag, Twee weke vanaf môre, Drie dae voor Nuwejaarsdag, en die meeste vakansiedae se name intik.

  5. Om aan ander gedurende hierdie tyd jou beskikbaarheid te vertoon, op die Afspraak-duimgids, in die Opsies-groep, klik die Vertoon as-blokkie en klik dan Gratis, Tentatief, Besig of Nie op kantoor nie.
  6. Om die afspraak herhalend te maak, klik op die Afspraak-duimgids in die Opsies-groep Herhaling. Klik die frekwensie (Daagliks, Weekliks, Maandeliks, Jaarliks) waarmee die afspraak herhaal, en selekteer dan opsies vir die frekwensie. Klik Goed.

    7. Nota Die byvoeging van ’n herhaling by ’n afspraak verander die Afspraak-duimgids na Herhalende afspraak.

  7. By verstek verskyn ’n herinnering 15 minute voor die begintyd van die afspraak Om te verander wanneer die herinnering verskyn, op die Afspraak-duimgids, in die Opsies-groep, klik die Herinnering-blokkiepyltjie en klik die nuwe herinnering-tyd. Om die herinnering af te skakel, klik Geen.
  8. Op die Afspraak-duimgids, in die Aksies-groep, klik Stoor & Sluit.

    9. Wenk Dubbelklik enige blanko area op die kalenderrooster om ’n nuwe afspraak te skep.

Bokant van Bladsy

Verander ’n afspraak

  1. Maak die afspraak wat jy wil verander oop.
  2. Doen een van die volgende:
    • Verander opsies vir ’n afspraak wat nie deel van ’n reeks is nie

      1. Verander die opsies, soos onderwerp, plek en tyd, wat jy wil verander.

    • Verander opsies vir alle afsprake in ’n reeks
    1. Klik Maak die reeks oop en verander dan enige opsies wat jy wil.
    2. Om herhalingsopsies te verander op die Herhalende afspraak-duimgids in die Opsies-groep, klik Herhaling, verander die opsies en klik dan Goed.
  • Verander opsies vir een afspraak wat deel van ’n reeks is
  1. Klik Maak hierdie gebeurtenis oop.
  2. Verander op die Herhalende afspraak-duimgids die opsies wat jy wil.
  3. Op die Afspraak- of Herhalende afspraak-duimgids, in die Aksies-groep, klik Stoor & Sluit.

Wenk In Kalender kan jy die afspraak na ’n ander datum sleep. Jy kan ook die onderwerp redigeer deur die beskrywingsteks te klik, F2 te druk en dan jou veranderinge in te tik.

Bokant van Bladsy

Maak ’n bestaande afspraak herhalend

  1. Maak die afspraak wat jy wil stel om te herhaal, oop.
  2. Op die Afspraak-duimgids, in die Aksies-groep, klik Herhaling.
  3. Klik die frekwensie – Daagliks, Weekliks, Maandeliks, Jaarliks – waarmee jy die afspraak wil laat herhaal, en selekteer dan opsies vir die frekwensie.
  4. Op die Herhalende afspraak-duimgids, in die Aksies-groep, klik Stoor & Sluit.

Bokant van Bladsy

Skeduleer ’n vergadering

'n Vergadering vind op 'n geskeduleerde tyd plaas, en dit sluit ander mense en 'n vergaderplek in. 'n Vergadering op jou kalender kan een wees wat jy gereël het, of dit kan een wees waarheen iemand anders jou genooi het. Vergaderings verskyn op sowel jou kalender as die kalenders van die ander mense wat betrokke is.

'n Vergadering is ’n afspraak wat ander mense insluit en kan hulpbronne, soos konferensiekamers, insluit. Reaksies op jou vergaderversoeke verskyn in jou Inmandjie.

  1. In Kalender, op die Tuis-duimgids, in die Nuut-groep, klik Nuwe vergadering.

    2. Sleutelbordkortpad Om ’n nuwe vergaderversoek vanaf enige omslag in Outlook te skep, druk CTRL+SHIFT+Q.

  2. Tik ’n beskrywing in die Onderwerp-blokkie in.
  3. Tik 'n beskrywing of plek in die Plek-blokkie in. As jy ’n Microsoft Exchange-rekening gebruik, klik Kamers om uit beskikbare kamers te kies.
  4. In die Begintyd- en Eindtyd-lyste, kies die tyd wanneer die vergadering sal begin en eindig. As jy die Heeldag-gebeurtenis-merkblokkie kies, vertoon die gebeurtenis as 'n volle 24-uurgebeurtenis wat aanhou van middernag tot middernag.

    5. Nota As jy vergaderings wat op 'n alternatiewe tydsone gebaseer is, wil skeduleer, moet jy op die Vergadering-duimgids in die Opsies-groep, Tydsones klik.

  5. Tik in die liggaam van die vergaderversoek enige inligting wat jy met ander ontvangers wil deel. Jy kan ook leers aanheg.
  6. Op die Vergadering-duimgids, in die Vertoon-groep, klik Skedulering-assistent.

    7. Die Skedulering-assistent help om die beste tyd vir jou vergadering te vind.

  7. Klik Voeg ander by, en klik dan Voeg uit adresboek by.
  8. Tik die naam van 'n persoon of hulpbron wat jy by die vergadering wil insluit, in die Soek-blokkie in die Kies aanwesiges en hulpbronne-dialoogblokkie in. As jy met die Meer kolomme-opsie soek, klik Gaan.
  9. Kies die naam uit die resultatelys en klik dan Vereiste, Opsioneel of Hulpbronne en klik dan Goed.

Vereiste en Opsionele aanwesiges verskyn in die Aan-blokkie op die Vergadering-duimgids en Hulpbronne verskyn in die Plek-blokkie.

Die beskikbaar/besig-rooster vertoon die beskikbaarheid van aanwesiges. 'n Groen vertikale lyn verteenwoordig die begin van die vergadering. 'n Rooi vertikale lyn verteenwoordig die einde van die vergadering.

Die Vergaderingvoorstelle-paneel vind die beste tyd vir jou vergadering (wanneer die meeste mense wat dit moet bywoon, beskikbaar is). Om ’n vergadertyd te kies, klik die voorgestelde tyd in die Vergaderingvoorstelle-paneel, of kies ’n tyd op die beskikbaar/besig-rooster.

  10. Om die afspraak herhalend te maak, klik op die Afspraak-duimgids in die Opsies-groep, Herhaling. Kies die opsies vir die herhalingspatroon wat jy wil he, en klik dan Goed.

    11. Wanneer jy 'n herhalingspatroon by 'n vergaderingversoek voeg, verander die Vergadering-duimgids na Herhalende vergadering.

    Notas

    • Om die waarskutyd van die vergaderingherinnering te verander, klik Herinnering in die Opsies-groep op die Vergadering-duimgids en klik die tyd wat jy wil he. Deur Geen te klik, word die herinnering afgeskakel. Deur Geen te klik, word die herinnering afgeskakel.
    • Die organiseerder kan ook die herinneringtyd vir ontvangers stel deur die herinneringtyd op die vergaderinguitnodiging te verander. As die organiseerder nie die verstek-herinneringtyd op die uitnodiging verander nie, sal elke ontvanger sy of haar eie verstek-herinnering gebruik.

  11. Op die Vergadering-duimgids, in die Vertoon-groep, klik Afspraak.
  12. Klik Stuur.


E-pos
Wat wil jy doen?

boekmerkskakel Skep ’n e-posboodskap

boekmerkskakel Ken die belangrikheidsvlak toe

boekmerkskakel Voeg ’n aanhegsel by

boekmerkskakel Verander die voorkoms van jou e-pos

boekmerkskakel Voorsien 'n boodskap van 'n vlaggie

boekmerkskakel Beantwoord ’n boodskap of stuur dit aan

Skep ’n e-posboodskap

Die skep van 'n e-posboodskap is die taak wat jy die meeste in Microsoft Office Outlook uitvoer. Hierdie taak bied jou ook die meeste opsies en konfigurasies van enige Outlook-kenmerk. Afgesien van die soort boodskap wat jy opstel, hetsy sakegerig of persoonlik, kan jy altyd 'n manier vind om jou unieke styl by te voeg.

  1. Op die Tuis-duimgids moet jy in die Nuut-groep Nuwe e-pos klik.

    Sleutelbordkortpad Om ’n e-posboodskap uit enige omslag in Outlook te skep, druk CTRL+SHIFT+M.

  2. In die Onderwerp-blokkie tik jy die onderwerp van die boodskap in.
  3. Voer ontvangers se e-posadresse of name in die Aan-, AA- of ABA-blokkie in (Aan-, AA- en ABA-blok: ’n Boodskap word na die ontvangers in die Aan-blokkie gestuur. Ontvangers in die AA- (Cc: carbon copy) en ABA- (Bcc: blind carbon copy) blokkies kry ook die boodskap; die name van die ontvangers in die ABA-blokkie is egter nie vir ander ontvangers sigbaar nie.). Skei veelvuldige ontvangers met ’n kommapunt.

    Om ontvangers se name uit 'n lys in die Adresboek te selekteer, klik Aan, AA of ABA en klik dan die verlangde name.

    Om die ABA-blokkie vir hierdie en alle toekomstige boodskappe te vertoon, moet jy op die Opsies-duimgids, in dieVertoon velde-groep, ABA klik.
  4. Nadat jy die boodskap opgestel het, klik Stuur.

Bokant van Bladsy

Ken die belangrikheidsvlak toe

  • In die posboodskapvenster, klik Van groot belang Knoppie-beeld of Van min belang Knoppie-beeld in die Opsies-groep op die Boodskap-duimgids.

Bokant van Bladsy

Verander die sensitiwiteitsvlak vir ’n boodskap

Elke sensitiwiteitsinstellings is slegs raadgewend. Ontvangers kan op die boodskap reageer op enige wyse wat hulle wil, soos om ’n vertroulike boodskap na ’n ander persoon aan te stuur. Om wat ontvangers met ’n boodskap kan doen, te help beperk, behoort jy Inligtingsregtebestuur (IRM) te gebruik indien dit in jou organisasie beskikbaar is.

Die ontvangers sal die volgende teks in die inligtingsbalk van die boodskap sien:

  • Wat Normaal betref, is daar geen sensitiwiteitsvlak aan die boodskap toegeken nie. Gevolglik word geen teks in die inligtingsbalk vertoon nie.
  • Wat Privaat betref, sal die ontvanger Hanteer hierdie boodskap asseblief as privaat in die inligtingsbalk sien.
  • Wat Persoonlik betref, sal die ontvanger Hanteer hierdie boodskap asseblief as persoonlik in die inligtingsbalk sien.
  • Wat Vertroulik betref, sal die ontvanger Hanteer hierdie boodskap asseblief as vertroulik in die inligtingsbalk sien.
  1. In die posboodskapvenster, klik die Opsies-Dialoogblokoopmaker op die Boodskap-duimgids.
  2. In the Boodskapopsies-dialoogblokkie, onder Boodskapinstellings, in die Sensitiwiteit-lys, kies Normaal, Persoonlik, Privaat of Vertroulik.

Bokant van Bladsy

Voeg ’n aanhegsel by

Heg ’n leer aan 'n boodskap

  1. In ’n oop boodskap, op die Boodskap-duimgids, in die Sluit in-groep, klik Heg leer aan.
  2. Blaai na en klik die leer wat jy wil aanheg en klik dan Voeg in.

    As jy nie die verlangde leer in die gepaste omslag sien nie, maak seker dat Alle leers (*.*) in die Leers van tipe-blokkie geselekteer word en dat Windows Explorer so gekonfigureer is dat dit leernaamuitbreidings vertoon.

Wenk Jy kan ook leers aanheg met gebruik van die Voeg in-duimgids van ’n oop boodskap, of sleep leers vanaf omslae op jou rekenaar en laat los hulle in ’n oop e-posboodskap.

Heg ’n Outlook-item aan 'n boodskap

Jy kan Outlook items aanheg (item: ’n Item is die basiese element wat inligting in Outlook hou (soortgelyk aan ’n leer in ander programme). Items sluit in e-posboodskappe, afsprake, kontakte, take, joernaalinskrywings, notas, geposte items en dokumente), soos ander e-posboodskappe, take, kontakte of kalenderitems, aan ’n boodskap. Hierdie is die maklikste manier om veelvuldige items of boodskappe aan te stuur.

  1. In ’n oop boodskap, op die Boodskap-duimgids, in die Sluit in-groep, klik Heg item aan.
  2. Op die Leer-kieslys, wys na Nuut en klik dan Pos boodskap.
  3. Klik die tipe Outlook-item wat jy wil aanheg. As jy Ander Outlook-item, klik, blaai jy rond deur jou omslaglys om die omslag wat die verlangde item bevat, te vind. In die lys onder Items-groep, klik die item wat jy wil aanheg.
  4. Onder Voeg in as, kies Aanhegsel.

Wenk Jy kan ook ’n item aanheg met gebruik van die Voeg in-duimgids van ’n oop boodskap, of items sleep vanaf Outlook-omslae en hulle in ’n oop e-posboodskap laat los.

Bokant van Bladsy

Verander die voorkoms van jou e-pos

Voeg ’n agtergrondkleur, gradiënt, tekstuur, patroon of prentjie by

  1. Op die Opsies-duimgids, in die Temas-groep, klik Bladsykleur.
  2. Klik ’n kleur op die Temakleure- of Standaardkleure-palet. Klik Meer kleure om ’n meer gedetailleerde palet te kry. Om die kleur te verwyder, klik Geen kleur nie.
  3. As jy gradiënt, tekstuur, patroon of prentjie wil byvoeg, klik Vuleffekte.
  4. Kies die verlangde vulopsies.

    Wenk Die kleur van die gradiënt, tekstuur of patroon word gebaseer op die kleur wat jy in stap 2 gekies het.

Verander die font

Jy kan die font in jou boodskap op etlike maniere verander:

  • Op die Boodskap-duimgids, in die Basiese teks-groep, kan jy die font, fontgrootte, fontstyl (vetdruk, kursief en onderstreep), fontkleur en tekskleurmerking kies.
  • Op die Formaatteks-duimgids, in die Font-groep, kan jy die font en fontgrootte kies; die grootte met een inkrement vergroot of verklein; die fontstyl (vetdruk, kursief, onderstreep, deurstreep, voetskrif, boskrif) verander; die kas, fontkleur en die tekskleurmerking verander; en alle fontformatering verwyder.
  • Op die Mini-nutsbalk wat verskyn wanneer jy teks selekteer, kan jy die font kies, die grootte met een inkrement vergroot of verklein, ’n tema kies, die formaatverwer gebruik, die fontstyl kies (vetdruk, kursief en onderstreep) en teks kleurmerk.
  • Op die Formaatteks-duimgids in die Style-groep, kan jy style kies.

Wenk Gebruik style om boodskappe wat professioneel lyk, te skep.

Voeg grafika by

Grafika kan die aandag van jou ontvangers trek. Grafika kan ook die leergrootte van jou e-posboodskap vergroot; gevolglik behoort grafika matig gebruik te word. Om die agtergrondvoorkoms van die boodskap te verander, sien die vorige seksie, Voeg ’n agtergrondkleur, gradiënt, tekstuur, patroon of prentjie by.

  • Op die Voeg in-duimgids, in die Illustrasies-groep, klik een van die volgende:
    • Prentjie Blaai na die omslag waar die verlangde prentjie gestoor word, kies die prentjie en klik dan Voeg in. Jy kan die prentjie met die prentjiesleep-handvatsels herskaleer of roteer. Vir bykomente prentjie-opsies, regsklik die prentjie en klik dan ’n bevel op die kortpadkieslys.
    • Knipselkuns Tik ’n beskrywing vir die kuns waarna jy wil soek, en klik dan Gaan. Kies die Sluit Office.com-inhoud in-merkblokkie in om knipselkuns wat vanaf Office.com beskikbaar is, in te sluit. Klik die beeld wat jy wil invoeg.
    • Vorms Klik ’n vorm. Vir bykomente vorm-opsies, regsklik die vorm en klik dan ’n bevel op die kortpadkieslys.
    • SmartArt Kies ’n uitleg vir ’n SmartArt-grafiek en klik dan Goed. Klik die SmartArt-grafiek om teks by te voeg. Vir bykomente opsies, regsklik die SmartArt-grafiek en klik dan ’n bevel op die kortpadkieslys.
    • Grafiek Kies ’n grafiektipe en klik dan Goed. In die Microsoft Excel 2010- werkblad wat verskyn, voer die data vir jou grafiek in. Om die werkblad te sluit, klik op die Excel-knoppie en klik dan Sluit. Vir bykomente grafiek-opsies, regsklik die grafiek en klik dan ’n bevel op die kortpadkieslys.
    • Skermskoot Klik een van die voorbeskoude beelde of klik Skermknipping. Selekteer die area van jou skerm wat jy wil vasle.
  • Om WordArt in te voeg, op die Voeg in-kieslys, in die Teks-groep, klik WordArt.

Voeg 'n genommerde of kolpuntlys by

  1. Op die Boodskap-duimgids in die Basiese teks-groep, klik die Kolpunte- of Nommering-bevel.
  2. Druk ENTER om die volgende lysitem by te voeg.

    Outlook voeg outomaties die volgende kolpunt of nommer in.

  3. Om die lys te voltooi, druk ENTER twee keer, of druk BACKSPACE om die laaste kolpunt of nommer in die lys te skrap.

Sleutelbordkortpad Tik * (asterisk) om 'n kolpuntlys te begin of 1. om 'n genommerde lys te begin en druk dan SPACEBAR of die TAB-sleutel.

Voeg ’n tabel by

’n Tabel bestaan uit rye en kolomme selle wat jy met teks en grafieka kan vul. Tabelle word dikwels gebruik om inligting te organiseer en aan te bied.

Jy kan tabelle ook gebruik om interessante bladsyuitlegte te skep, of om teks, grafieke en gevorderde tabeluitlegte te skep.

  1. Klik waar jy ’n tabel wil invoeg.
  2. Op die Voeg in-duimgids, in die Tabelle-groep, klik Tabel.
  3. Doen een van die volgende:
    • Wys na Kitstabelle en klik dan die verlangde tabel. Vervang die data in die tabel met die verlangde data.
    • Klik die tabelrooster om te bepaal hoeveel rye en kolomme nodig is om in ’n nuwe, leë tabel te skep.
    • Kies Teken tabel om ’n wyser te kry wat jou toelaat om die groottes van die tabelselle wat jy byvoeg, te varieer.
    • Kies Excel-sigblad om ’n nuwe, oop sigblad in jou boodskap te he. Jy kan die handvatselpunte aan die onderkant en regterrand gebruik om die grootte te verander.

      Nota Wanneer jy Excel-sigblad kies, sal daar dalk ’n dialoogblok wees wat jou vra of jy die bron van die Excel-sigblad vertrou. In die meeste gevalle, veral as die sigblad afkomstig is van die Excel wat in jou eie rekenaar gelaai is, kan jy Ja klik. As Excel vanaf ’n ander bron of netwerk loop, kontroleer by jou netwerkadministrateur as jy onseker is.

Voeg ’n handtekening by

Jy kan ’n verstekhandtekening skep om by al jou uitgaande boodskappe gevoeg te word, of jy kan individueel ’n handtekening handmatig by uitgaande boodskappe invoeg. Doen een van die volgende:

  • Voeg ’n handtekening outomaties by
    1. Op die Boodskap-duimgids in die Sluit in-groep klik Handtekening en klik dan Handtekeninge.

      Nota Jy kan ook toegang verkry tot die handtekeningopsies wat beskikbaar is op die Boodskap-duimgids nadat jy Antwoord, Beantwoord almal of Stuur aan in ’n oop boodskap geklik het.

    2. In die Handtekeninge en skryfbehoeftes-dialoogblok, op die E-poshandtekening-duimgids, in the Kies handtekening om te redigeer-lys, kies die verlangde handtekening. Of klik die Nuut-knoppie om ’n handtekening te skep.
    3. Onder Kies verstekhandtekening by die boonste regterhoek van die dialoogblok, in die Nuwe boodskappe-lys, kies die verlangde handtekening.
    4. As jy ’n handtekening wil insluit by ’n boodskap waarop jy antwoord en in boodskappe wat jy aanstuur, kies die handtekening in die Antwoorde/aanstuurboodskappe-lys. As jy nie ’n handtekening in hierdie boodskappe wil he nie, kies geen.
    5. Klik Goed.
    6. Om die verstekhandtekening by ’n huidige boodskap te voeg, op die Boodskap-duimgids in die Sluit in-groep klik Handtekening en kies dan die handtekening.
  • Voeg ’n handtekening handmatig by
    1. Op die Boodskap-duimgids in die Sluit in-groep klik Handtekening en kies dan die verlangde handtekening.

      Nota Jy kan ook toegang verkry tot die handtekeningopsies wat beskikbaar is op die Boodskap-duimgids nadat jy Antwoord, Beantwoord almal of Stuur aan in ’n oop boodskap geklik het.

Voeg simbole, vergelykings en horisontale lyne by

Jy kan die Simbool-bevel gebruik om die volgende in te voer:

  • Simbole wat nie op die sleutelbord is nie, soos 1 en ©
  • Spesiale karakters wat nie op die sleutelbord is nie, soos ’n aandagstreep (–) of ellips (…)
  • Unicode-karakters
As jy ’n uitgebreide font, soos Arial of Times New Roman gebruik, verskyn die substellys. Vanuit hierdie lys kan jy uit ’n uitgebreide lys van taalkarakters kies. Dit sluit Grieks en Russies (Sirillies) in, indien beskikbaar.

Op die Voeg in-duimgids, in die Simbole-groep, laat die Vergelyking-bevel jou toe om ingewikkelde vergelykings vinnig in te voer.

Die Horisontale lyn-bevel laat jou toe om seksies van jou boodskap in afsonderlike dele te verdeel.

  • Op die Voeg in-duimgids, in die Simbole-groep, klik Vergelyking, Simbool of Horisontale lyn.

Verander die tema

'n Tema is 'n stel verenigde ontwerpselemente en kleurskemas. 'n Tema help jou om professionele en goed ontwerpte boodskappe maklik te skep.

Wanneer jy 'n tema op 'n dokument toepas, pasmaak Outlook die agtergrondkleure en grafika, inhoud- en opskrifstyl, lyste, horisontale lyne, hiperskakel-kleure en tabelrand-kleure. Beide die enkelvlak- en die veelvlaklys word ook pasgemaak.

Om die voorkoms van hierdie elemente vinnig te verander, kan jy die tema verander.

  • Op die Opsies-duimgids, in die Temas-groep, klik Temas.

Bokant van Bladsy

Sluit ’n elektroniese besigheidskaartjie in

Elektroniese besigheidskaartjies vergemaklik die deel van kontakinligting. Elektroniese besigheidskaartjies kan vinnig ingevoeg word by boodskappe wat jy stuur en die ontvanger herken dit onmiddellik. Jy kan jou korporatiewe elektroniese besigheidskaartjie of ’n persoonlike een wat jy gepasmaak het, stuur. Anders kan jy iemand anders se kontakinligting as ’n elektroniese besigheidskaartjie stuur. Jy kan ook die kaartjies aanstuur.

Vir meer inligting oor elektroniese besigheidskaartjies, sien Skep en deel kontakte as elektroniese besigheidskaartjies in jou basiese taalhulp.

  1. Op die Boodskap-duimgids in die Sluit in-groep klik Heg item aan en kies Besigheidskaartjies en klik dan ’n naam in die lys.
  2. As jy nie die verlangde naam sien nie, klik Ander besigheidskaartjies, klik die naam in die Geliasseer as-lys, en klik dan Goed.

Notas

  • Die Besigheidskaartjie-kieslys vertoon die laaste 10 kontakname wat as elektroniese besigheidskaartjies in boodskappe ingevoeg is.
  • Jy kan meer as een elektroniese besigheidskaartjie in ’n boodskap voeg.
  • Om te help om tussen duplikaatname op die Besigheidskaartjie-kieslys te onderskei, klik Ander besigheidskaartjies. Jy sien meer inligting, insluitend ’n kaartjievoorskou, in die Voeg besigheidskaartjie in-dialoogblok.
  • As jy ’n besigheidskaartjie uit die Besigheidskaartjies-aansig by ’n nuwe boodskap insleep, word slegs ’n .vcf-leer ingesluit wanneer die boodskap gestuur word. Hierdie aangehegte .vcf-leer maak die kontakvorm met al die inligting wat die ontvangers in hulle kontaktelyste kan stoor, oop. As ’n ontvanger Microsoft Office Outlook 2007 of Outlook 2010 gebruik, is die elektroniese besigheidskaartjie in die kontakvorm sigbaar.

Bokant van Bladsy

Voorsien 'n boodskap van 'n vlaggie

As ’n onthounota vir jouself

Doen een van die volgende:

  • In die boodskaplys (boodskaplys: Die middeldeel van die hoof-Outlook-venster wat die inhoud van die geselekteerde omslag vertoon), klik die verlangde boodskap. Op die Boodskap-duimgids in die Merkers-groep, klik Volg op en kies dan die tipe vlaggie wat jy wil stel.
  • In ’n oop boodskap, op die Boodskap-duimgids in die Merkers-groep, klik Volg op en kies dan die tipe vlaggie wat jy wil stel.

As jy ’n onthounota oor hierdie gevlagde boodskap wil he, moet jy op die Boodskap-duimgids in die Merkers-groep Volg op klik en dan Voeg onthounota by klik. As jy wil, kan jy die onthounotadatum en -tyd verander.

As ’n aanpor vir ander

Om ’n vlag te stuur sodat ander gepor word om iets te doen, moet jy die volgende doen voordat jy die boodskap stuur:

  1. In die oop boodskap, op die Boodskap-duimgids, in die Merkers-groep, klik Volg op en klik dan Vlag vir ontvangers.
  2. Onder Vlag vir ontvangers, in die Vlag na-lys, klik die tipe vlag wat jy wil stuur.
  3. By verstek, sluit boodskappe gevlag vir ontvangers, ’n onthounota in. Indien nodig, verander die datum en tyd. As jy nie ’n onthounota wil insluit nie, maak die Onthounota-merkblokkie skoon.

Bokant van Bladsy

Beantwoord ’n boodskap of stuur dit aan

Wanneer jy ’n e-posboodskap beantwoord, word die afsender van die oorspronklike boodskap outomaties by die Aan-blokkie gevoeg. Insgelyks, wanneer jy Beantwoord almal gebruik, word ’n boodskap geskep en geadresseer aan die afsender en enige bykomende ontvangers van die oorspronklike boodskap. Wat jy ook al kies, jy kan die ontvangers in die Aan-, AA- en ABA-blokkies verander (Aan-, AA- en ABA-blokkies: ’n Boodskap word na die ontvangers in die Aan-blokkie gestuur. Ontvangers in die AA- (Cc: carbon copy) en ABA- (Bcc: blind carbon copy) blokkie kry ook die boodskap; die name van die ontvangers in die ABA-blokkie is egter nie vir ander ontvangers sigbaar nie.).

Wanneer jy ’n boodskap aanstuur, is die Aan-, AA- en ABA-blokkie leeg en jy moet ten minste een ontvanger invoer.

Antwoord aan die afsender of ander ontvangers

Jy kan slegs die afsender van ’n boodskap of enige kombinasie van mense wat op die Aan- en AA-reëls verskyn, antwoord. Jy kan ook nuwe ontvangers byvoeg.

  1. Op die Tuis- of Boodskap-duimgids, in die Beantwoord-groep, klik Antwoord of Antwoord almal.

    Nota Die naam van die duimgids hang daarvan af of die boodskap in die boodskaplys gekies is of in sy eie venster oopgemaak is.

    Om ’n naam uit die Aan- en AA-reëls te verwyder, klik die name en druk dan DELETE. Om ’n ontvanger by te voeg, klik in die Aan-, AA- of ABA-blokkie en voeg die ontvanger in.

    AA is ’n verafrikaansing van Cc (carbon copy). As jy ’n ontvanger by hierdie blokkie in ’n Outlook-e-posboodskap voeg, word ’n kopie van die boodskap aan daardie ontvanger gestuur en die ontvanger se naam is sigbaar vir ander ontvangers van die boodskap.

    ABA is ’n verafrikaansing van Bcc (blind carbon copy). As jy ’n ontvanger by hierdie blokkie in ’n e-posboodskap voeg, word ’n kopie van die boodskap aan daardie ontvanger gestuur en die ontvanger se naam is nie sigbaar vir ander ontvangers van die boodskap nie. As die ABA-blokkie nie sigbaar is wanneer jy ’n boodskap skep nie, kan jy dit byvoeg deur die Opsies-duimgids te klik en dan in dieVertoon velde-groep, ABA te klik.

  2. Skryf jou boodskap.
  3. Klik Stuur.

    Wenk Gebruik jou diskresie wanneer jy Antwoord almal klik, veral wanneer daar verspreidingslyste of ’n groot aantal ontvangers is wat jou antwoord ontvang. Dit is dikwels beter om Antwoord te gebruik en dan slegs die nodige ontvangers by te voeg, of om Antwoord almal te gebruik, maar om onnodige ontvangers en verspreidingslyste te verwyder.

Bokant van Bladsy

Stuur 'n boodskap aan

Wanneer jy ’n boodskap aanstuur, sluit die boodskap alle aanhegsels wat by die oorspronklike boodskap ingesluit was, in.

  1. Op die Tuis- of Boodskap-duimgids, in die Beantwoord-groep, klik Stuur aan.

    Nota Die naam van die duimgids hang daarvan af of die boodskap in die boodskaplys gekies is of in sy eie venster oopgemaak is.

  2. Voer ontvangers in die Aan-, AA- of ABA-blokkie in.

    AA is ’n verafrikaansing van Cc (carbon copy). As jy ’n ontvanger by hierdie blokkie in ’n Outlook-e-posboodskap voeg, word ’n kopie van die boodskap aan daardie ontvanger gestuur en die ontvanger se naam is sigbaar vir ander ontvangers van die boodskap.

    ABA is ’n verafrikaansing van Bcc (blind carbon copy). As jy ’n ontvanger by hierdie blokkie in ’n e-posboodskap voeg, word ’n kopie van die boodskap aan daardie ontvanger gestuur en die ontvanger se naam is nie sigbaar vir ander ontvangers van die boodskap nie. As die ABA-blokkie nie sigbaar is wanneer jy ’n boodskap skep nie, kan jy dit byvoeg deur die Opsies-duimgids te klik en dan in dieVertoon velde-groep, ABA te klik.

  3. Skryf jou boodskap.
  4. Klik Stuur.

Wenk As jy twee of meer boodskappe as een boodskap aan dieselfde ontvangers wil aanstuur, klik in Pos een van die boodskappe, druk CTRL, en klik dan elke bykomende boodskap. Op die Tuis-duimgids, in die Beantwoord-groep, klik Stuur aan. Elke boodskap sal in ’n nuwe boodskap as aanhegsel aangestuur word.


Verander die verstektaal

Microsoft Office 2010 gebruik die verstek-invoertaal in die Windows-bedryfstelsel om die verstektaal vir Office 2010-programme te bepaal. Om die verstektaal in Office-programme te verander, moet jy die verstek-invoertaal vir die Windows-bedryfstelsel verander en dan die verstek-redigeertaal vir Office verander. As die die verstek-invoertaal vir die Windows-bedryfstelsel byvoorbeeld Japannees is, is die verstektaal vir alle Microsoft Office-programme ook Japannees. Jy kan egter die verstekredigering, -skerm, -hulp en -skermwenktaal na ’n ander taal, soos Frans of Engels, in Microsoft Office verander.

Wat wil jy doen?

boekmerkskakel Stel die verstek-invoertaal in Windows 7

boekmerkskakel Stel die verstek-invoertaal in Windows Vista

boekmerkskakel Stel die verstek-invoertaal in Windows XP

boekmerkskakel Stel die verstek-invoertaal in Office 2010

Stel die verstek-invoertaal in Windows 7

  1. Klik Begin en klik dan Beheerpaneel.
  2. Onder Horlosie, taal en streek, onder Streek en taal, klik Verander sleutelborde of ander invoermetodes.
  3. In die Streek en taal-dialoogblokkie, op die Sleutelborde en tale-duimgids, klik Verander sleutelborde.
  4. In die Teksdienste en invoertale-dialoogblokkie, onder Verstek-invoertale, klik die taal wat jy as die verstektaal wil gebruik.

    As die taal wat jy as die verstektaal wil gebruik, nie gelys word nie, voltooi stap 5 tot 8.

  5. Onder Geinstalleerde dienste, klik Voeg by.
  6. Vou die taal uit wat jy as die verstek-invoertaal wil gebruik, en vou dan Sleutelbord uit.
  7. Selekteer die merkblokkie vir die sleutelbord of Input Method Editor (IME) (IME: ’n Program wat Oos-Asiatiese teks (Tradisionele Sjinees, Vereenvoudigde Sjinees, Japannees of Koreaans) in programme invoer deur die sleuteldrukke in komplekse Oos-Asiatiese karakters om te sit. Die IME word as ’n alternatiewe tipe sleutelborduitleg hanteer.) wat jy wil gebruik, en klik dan Goed. Die taal word by die Verstek-invoertaal-lys gevoeg.

    Om die sleutelborduitleg te voorbeskou, klik Voorskou.

  8. Onder Verstek-invoertaal, klik die taal wat jy as die verstektaal wil gebruik.

    Skakel die taalspesifieke opsies vir die verstektaal in Microsoft Office aan deur die volgende instruksies in Stel die verstek-invoertaal in Office 2010 te volg.

Bokant van Bladsy Bokant van Bladsy

Stel die verstek-invoertaal in Windows Vista

  1. Klik Begin en klik dan Beheerpaneel.
  2. Onder Horlosie, taal en streek, klik Verander sleutelborde of ander invoermetodes.

    Nota In Klassieke aansig, dubbelklik Streeks- en taalopsies, en klik dan die Sleutelborde en tale-duimgids.

  3. In die Streeks- en Taal-dialoogblokkie, op die Sleutelborde en tale-duimgids, klik Verander sleutelborde.
  4. In die Teksdienste en invoertale-dialoogblokkie, onder Verstek-invoertale, klik die taal wat jy as die verstektaal wil gebruik.

    As die taal wat jy as die verstektaal wil gebruik nie gelys word nie, voltooi stap 5 tot 8.

    Nota Die verstektaal wat jy selekteer, word toegepas op alle programme op jou rekenaar wat hierdie instelling gebruik, insluitende programme van ander maatskappye.

  5. Onder Geinstalleerde dienste, klik Voeg by.
  6. Vou die taal uit wat jy as die verstek-invoertaal wil gebruik, en vou dan Sleutelbord uit.
  7. Selekteer die merkblokkie vir die sleutelbord of Input Method Editor (IME) (IME: ’n Program wat Oos-Asiatiese teks (Tradisionele Sjinees, Vereenvoudigde Sjinees, Japannees of Koreaans) in programme invoer deur die sleuteldrukke in komplekse Oos-Asiatiese karakters om te sit. Die IME word as ’n alternatiewe tipe sleutelborduitleg hanteer.) wat jy wil gebruik, en klik dan Goed. Die taal word by die Verstek-invoertaal-lys gevoeg.

    Om die sleutelborduitleg te voorbeskou, klik Voorskou.

  8. Onder Verstek-invoertaal, klik die taal wat jy as die verstektaal wil gebruik.

    Skakel die taalspesifieke opsies vir die verstektaal in Microsoft Office aan deur die volgende instruksies in Stel die verstek-invoertaal in Office 2010 te volg.

Bokant van Bladsy Bokant van Bladsy

Stel die verstek-invoertaal in Windows XP

  1. Klik Begin, wys na Instellings en klik dan Beheerpaneel.
  2. Klik Datum-, tyd-, taal- en streeksopsies, en klik dan Streeks- en taalopsies.

    Nota In Klassieke aansig, dubbelklik Streeks- en taalopsies.

  3. In die Streeks- en Taalopsies-dialoogblokkie, klik die Tale-duimgids, en dan onder Teksdienste en invoertale, klik Besonderhede.
  4. In die Teksdienste en Invoertale-dialoogblokkie, onder Verstek-invoertale, klik die taal wat jy as die verstektaal wil gebruik.

    5. As die taal wat jy as die verstektaal wil gebruik nie gelys word nie, voltooi stap 5 tot 7.

    Nota Die verstektaal wat jy selekteer, word toegepas op alle programme op jou rekenaar wat hierdie instelling gebruik, insluitend programme van ander maatskappye.

  5. Onder Geinstalleerde dienste, klik Voeg by.
  6. In die Voeg invoertaal by-dialoogblokkie, klik die taal wat jy verlang vanaf die Invoertale-lys en klik dan Goed.
  7. Onder Verstek-invoertaal, klik die taal wat jy as die verstektaal wil gebruik.

    8. Skakel die taalspesifieke opsies vir die verstektaal in Microsoft Office aan deur die volgende instruksies in Stel die verstek-invoertaal in Office 2010 te volg.

Bokant van Bladsy Bokant van Bladsy

Stel die verstek-invoertaal in Office 2010

  1. Maak ’n Microsoft Office-program, soos Word oop.
  2. Klik die Leer-duimgids.
  3. Klik Word-opsies.
  4. Klik Taal.
  5. In die Stel die Office-taalvoorkeure-dialoogblokkie, onder Kies redigeertale, selekteer die redigeertale wat jy wil gebruik, klik die naam van die taal wat jy as verstektaal verlang, klik Stel as verstek.
  6. Nadat jy die verstek-redigeertaal verander het, moet jy al jou Office 2010-programme sluit en dan weer oopmaak, sodat die verandering in werking kan tree.

    7. Notas

    • Hulp is nie beskikbaar vir taalpakke nie; hulp sal vertoon word in die basistaal. Indien jou verstekskerm om watter rede ook al nie beskikbaar is nie, sal Microsoft Office die volgende taal in die lys wat beskikbaar is, gebruik.
    • As die taal wat jy wil he nie gelys word nie, is dit dalk nodig dat jy meer taaldienste byvoeg deur Voeg bykomende redigeertale by te klik.

Bokant van Bladsy Bokant van Bladsy


Installeer ’n taalpak

Elke taalpak is ’n bondel van drie taalpakke en sluit ’n taalpak in vir Microsoft Project, Microsoft Visio en Microsoft Office 2010. As jy nie al drie taalpakke nodig het nie, kan jy, nadat jy die taal wat jy verlang afgelaai het, slegs die taalpak vir die Office 2010-produk wat jy nodig het, installeer.

Wat wil jy doen?

boekmerkskakel Konfigureer ’n taalpak in ’n Office 2010-program

boekmerkskakel Deinstalleer ’n taalpak

Konfigureer ’n taalpak in ’n Office 2010-program

Nadat jy die programmatuur geinstalleer het, moet jy jou Office 2010-program vir jou nuwe taalvoorkeure konfigureer.

Belangrik Ná installering moet jy alle Office-programme verlaat, sodat jou veranderinge in werking kan tree.

  1. Maak ’n Office-program, soos Word, oop.
  2. Klik die Leer-duimgids.
  3. Onder Hulp, klik Opsies.
  4. Klik Taal.
  5. In die Stel die Office-taalvoorkeure-dialoogblokkie, onder Kies redigeertale, klik die Voeg bykomende redigeertale by-pyltjie, selekteer die redigeertaal wat jy wil byvoeg, en klik dan Voeg by.

Bokant van Bladsy Bokant van Bladsy

Deinstalleer ’n taalpak

In Windows 7

  1. Klik Begin, klik Beheerpaneel en klik dan Deinstalleer ’n program.
  2. In die Deinstalleer of verander ’n program-dialoogblokkie, klik die Microsoft Office-taalpak wat jy wil deinstalleer, klik die taalpak, klik Deinstalleer en volg dan die instruksies.

In Windows Vista (Kategorie-aansig)

  1. Klik Begin, klik Beheerpaneel en klik dan Deinstalleer ’n program.

    Nota In Klassieke aansig, onder Programme, dubbelklik Programme en kenmerke.

  2. In die Deinstalleer of verander ’n program-dialoogblokkie, klik die Microsoft Office-taalpak wat jy wil deinstalleer, klik die taalpak, klik Deinstalleer en volg dan die instruksies.

In Windows XP (Kategorie-aansig)

  1. Klik Begin, wys na Instellings, klik Beheerpaneel en klik dan Voeg programme by of verwyder dit.

    Nota In Klassieke aansig, dubbelklik Voeg programme by of verwyder dit.

  2. In die Voeg programme by of verwyder dit-dialoogblokkie, klik die Microsoft Office-taalpak wat jy wil deinstalleer, klik die taalpak, klik Verwyder en volg dan die instruksies.

Bokant van Bladsy Bokant van Bladsy


Verander die sleutelborduitleg en die proefleestaal

Wanneer jy dokumente in verskillende tale moet tik, kan jy jou sleutelborduitlegtaal verander – die taalspesifieke karakters wat getik word wanneer jy sleutelbordsleutels druk – sodat jy die spesiale karakters vir elke taal kan tik. As jy slegs ’n klein hoeveelheid teks in ’n ander taal nodig het, kan jy in plaas daarvan om die sleutelbordtaal te verander, eerder die teks intik en dan die outomatiese taalwaarnemingsopsie gebruik om die taal te identifiseer, of die taal handmatig stel sodat jy die taalproefleesnutsmiddels kan gebruik om die spelling en grammatika van die teks na te gaan.

Wat wil jy doen?

boekmerkskakel Stel of verander die sleutelbordtaal

boekmerkskakel Stel die proefleestaal of teks

Stel of verander die sleutelbordtaal

Wanneer jy jou rekenaar die eerste keer opstel, kan jy die sleutelborduitlegte vir die tale wat jy sal gebruik, aktiveer. As dit nodig is dat jy in bykomende tale moet tik, kan jy meer sleutelbordtale aktiveer.

Windows-Hulp verskaf inligting oor die gebruik van sleutelborduitlegte.

  1. Klik Begin, en klik dan Hulp en ondersteuning.
  2. Tik sleutelborduitlegte in die Soek-blokkie, en druk dan ENTER.
  3. Klik ’n onderwerp in die Voorgestelde onderwerpe-lys.

Stel die verstek-sleutelborduitlegtaal

Jy kan die sleutelborduitlegtale aktiveer in die Stel die Office-taalvoorkeure-dialoogblokkie wanneer jy die redigeertaal aktiveer.

  1. Maak ’n Microsoft Office-program, soos Word oop.
  2. Klik die Leer-duimgids.
  3. Onder Hulp, klik Opsies.
  4. Klik Taal.
  5. In die Stel die Office-taalvoorkeure-dialoogblokkie, onder Kies redigeertale, klik die Voeg bykomende redigeertale by-pyltjie, selekteer die redigeertaal wat jy wil byvoeg, en klik dan Voeg by.
  6. Klik Nie geaktiveer nie om die sleutelbordtaal te aktiveer.

Verander die sleutelborduitlegtaal

As jy die taalbalk aangeskakel het sodat dit in jou taakbalk verskyn, kan jy vinnig tussen sleutelbordtale wissel, sodat jy spesiale karakters vir elke taal kan tik

As jy die ASCII-karakterkodes vir spesiale karakters ken, kan jy die kodes intik in plaas daarvan om die die sleutelbordtaal te verander.

  • Jy kan wissel tussen sleutelborduitlegte vir verskillende tale deur die Taalbalk-ikoon op die Taalbalk te klik en dan die sleutelbordinvoertaal wat jy wil gebruik, te klik.

    Sleutelbordkortpad Om tussen sleutelborduitlegte te wissel, druk ALT+SHIFT.

  • As jy meer as een sleutelborduitleg vir ’n enkele taal opstel, kan jy wissel tussen uitlegte deur die Taalbalk-ikoon op die Taalbalk te klik, en dan die sleutelbordinvoertaal wat jy wil gebruik, te klik. Die letters op die aanwyser verander om die taal van die sleutelbord aan te dui.

Om karakters, soos die umlaut in Duits (ö), die tilde in Spaans (n), die cédille in Turks (Ç), of sekere simbole, soos ’n regmerkie, te tik, doen een van die volgende:

  • Gebruik sleutelbordkortpaaie.
  • Druk en hou ALT in, terwyl die American Standard Code for Information Interchange (ASCII) getik word (ASCII: Die kode wat karakters in die Engelse taal as getalle verteenwoordig. Aan elke karakter word ’n getal vanaf 0 tot 127 toegeken. Die meeste rekenaars gebruik ASCII om teks te verteenwoordig en om data vanaf een rekenaar na ’n ander oor te dra.) karakterkode.
  • Op die Voeg in-duimgids, in die Simbole-groep, klik Simbool. Jy kan dan die verlangde simbool klik.

Bokant van Bladsy Bokant van Bladsy

Stel die proefleestaal of teks

Deur die tekstaal te stel, word die taalspesifieke kenmerke gestel, insluitende woordeboeke, kolpunte, ordening, en enige taalspesifieke knoppies, soos Omsluit karakters en Hangul Hanja-omsetting.

Om die woordeboektaal te stel vir die teks wat jy verlang, doen een van die volgende:

  1. Selekteer die teks waarvoor jy die taal wil stel.
  2. Op die Hersien-duimgids in die Taal-groep klik Taal en klik dan Stel proefleestaal.
  3. In die Taal-dialoogblokkie, kies die taal wat jy met die teks wil assosieer.

Notas

  • Teks in ’n Access-databasis, Excel-werkblad, of InfoPath-vorm kan met slegs een taal geidentifiseer word. As jy egter ’n databasis of werkblad het wat meer as een taal bevat, kan jy die teks se spelling in een taal nagaan en dan die speltoetser-woordeboektaal verander na die tweede taal wat jy wil nagaan. Herhaal hierdie proses vir elke bykomende taal in jou databasis of werkblad.
  • As ’n teksseleksie oor verskeie teksgedeeltes strek en die teksgedeeltes gemerk is as synde in verskillende tale, verskyn geen taal as geselekteer nie. Om die taal van elke stukkie teks te sien, selekteer ’n kleiner teksblok en probeer dan weer.

Bokant van Bladsy Bokant van Bladsy


Aktiveer die sleutelborduitleg en die proefleestaal

As jy ’n redigeertaal kies in die Stel die Office-taalvoorkeure-dialoogblokkie, maar jy het nie die sleutelborduitleg geaktiveer of die proefleesnutsmiddels geinstalleer nie, sien jy dalk nie die Nie geaktiveer- of Nie geinstalleer-boodskappe nie. Dit beteken dat die sleutelborduitleg vir die taal wat jy gekies het, nie geaktiveer of die proefleesnutsmiddels nie geinstalleer is nie.

Wat wil jy doen?

boekmerkskakel Aktiveer ’n sleutelborduitleg

boekmerkskakel Installeer proefleesnutsmiddels

Aktiveer ’n sleutelborduitleg

Sleutelborduitlegte beheer watter karakters op die skerm verskyn wanneer jy die sleutels op jou sleutelbord druk. Dit stel jou in staat om al die karakters vir ’n taal direk te tik, insluitend diakritiese tekens, soos die umlaut (ä) in Duits en die tilde (n) in Spaans.

  1. In die Stel die Office-taalvoorkeure-dialoogblokkie, in die Kies redigeertale-blokkie, klik Nie geaktiveer nie.
  2. In die Teksdienste en invoertale-dialoogblokkie, op die Instellings-duimgids, klik Voeg by, en kies dan die taal wat jy wil gebruik.
  3. In die Invoertaal-lys, klik die verlangde taal.

    Notas

    • As daar meer as een sleutelbord beskikbaar is vir daardie taal, klik in die sleutelborduitleg/IME-lys die verlangde sleutelbordstyle.

Bokant van Bladsy Bokant van Bladsy

Installeer proefleesnutsmiddels

Proefleesnutsmiddels sluit spel- en grammatikatoetsers, tesourusse en OutoKorrigeer-lyste vir spesifieke tale in.

Afhangende van jou taalweergawe van Office 2010 en die bybehorende taalproefleesnutsmiddels, hoef jy dalk slegs die verlangde redigeertaal te kies ten einde daardie taal se proefleesnutsmiddels te installeer. As die proefleesnutsmiddels vir die verlangde taal nie ingesluit is by jou taal van Office 2010 nie, sal jy dalk ’n taalpak moet bekom.

  • Om ’n taalpak te kry, in die Stel die Office-taalvoorkeure-dialoogblokkie, in die Kies redigeertale-blokkie, klik Nie geinstalleer nie.

Nota As die proefleesnutsmiddels vir die taal reeds op jou rekenaar geinstalleer is, vertoon dit outomaties as Geinstalleer.

Bokant van Bladsy Bokant van Bladsy


Voeg teks en ander elemente by
Wat wil jy doen?

boekmerkskakel Voeg inhoud- of titelteks in 'n plekhouer by

boekmerkskakel Voeg teks by wat deel van 'n vorm word

boekmerkskakel Voeg teks by wat onafhanklik van 'n vorm is

boekmerkskakel Voeg teks by 'n teksblok

boekmerkskakel Voeg skyfie-element in

Voeg teks by

Jy kan teks in die volgende areas op 'n skyfie byvoeg: plekhouers, teksblokke en vorme.

Skyfie met teks bygevoeg

Uitroep 1 Teks in plekhouers

Uitroep 2 Teksblok as 'n byskrif gebruik

Uitroep 3 Teks in 'n pylvorm

Voeg inhoud- of titelteks in 'n plekhouer by

Skyfie-uitlegte bevat teks- en objekplekhouers in 'n verskeidenheid kombinasies. Jy kan titels, subtitels en inhoudsteks in teks- en objektekshouers tik.

Om inhoud- of titelteks in 'n plekhouer op 'n skyfie by te voeg, doen die volgende:

  • Klik binne 'n teksplekhouer en tik of plak dan die teks in.
      1. Klik die Dialoogblok-oopmaker in die Paragraaf-groep, op die Tuis-duimgids.
      2. Bring enige veranderinge wat jy aan belyning, inkeping of spasiëring wil maak, op die Inkepings en spasiëring-duimgids in die Paragraaf-dialoogblokkie aan, en klik dan Goed.

    • Nota As jou teks die grootte van die plekhouer oorskry, verminder PowerPoint die fontgrootte en lynspasiëring stapsgewys terwyl jy tik, om die teks te laat pas.

Vorms soos vierkante, sirkels, aandagtrekkerballonne en blokpyltjies kan teks bevat. Wanneer jy teks in 'n vorm tik, word die teks aan die vorm geheg, en beweeg en roteer saam daarmee. Jy kan ook teks, wat onafhanklik van die vorm is en nie beweeg wanneer jy die vorm beweeg nie, superponeer.

Bokant van Bladsy

Voeg teks by wat deel van 'n vorm word

  • Om teks wat deel van 'n vorm word, by te voeg, kies die vorm en tik of plak dan die teks in.

Bokant van Bladsy

Voeg teks by wat onafhanklik van 'n vorm is

  • 'n Teksblok is ook nuttig as jy teks by 'n vorm wil voeg, maar nie wil he dat die teks aan die vorm heg nie. Jy kan ’n rand byvoeg (rand: Die sigbare lyn rondom die rande van ’n objek. Byvoorbeeld, die vier lyne van ’n reghoek wat sy rand vorm.), ’n vulling, skadu of drie-dimensionele (3 D) effek by teks in 'n teksblok voeg.

    Om teks wat onafhanklik van 'n vorm beweeg, by te voeg, voeg 'n teksblok by en tik of plak dan die teks in.

    Nota Wanneer jy ’n teksblok in Normaal-aansig byvoeg, kan enigeen die teks redigeer. Indien jy ’n teksblok in die Skyfiemeester-aansig byvoeg, sal die teks wat jy daarby voeg, permanent en onredigeerbaar wees buite die skyfiemeester.

    1. Op die Voeg in-duimgids, in die Teks-groep, klik Teksblok.

    Nota As jy 'n Oos-Asiatiese taal gebruik, klik die pyltjie onder die Teksblok, en klik dan Horisontaal- of Vertikaal-belyning.

    2. Klik die skyfie en sleep dan die wyser om die teksblok te trek.
    3. Doen een van die volgende:
      • Om teks wat enigeen kan redigeer by 'n teksblok te voeg, klik in Normale-aansig binne die teksblok, en tik of plak dan die teks in.
      • Om teks wat permanent en nie redigeerbaar is nie by 'n teksblok te voeg, klik in skyfiemeester-aansig in die teksblok, en tik of plak dan die teks in.
    4. Om die reëlspasiëring te verander, doen die volgende:
    1. Sleep of selekteer een of meer teksreëls waarvan jy die spasiëring wil verander.
    2. Op die Tuis-duimgids in die Paragraaf-groep, klik die Dialoogblokkie-lanseerder.
    3. Bring enige veranderinge wat jy aan belyning, inkeping of spasiëring wil maak, op die Inkepings en spasiëring-duimgids in die Paragraaf-dialoogblokkie aan, en klik dan Goed.

Bokant van Bladsy

Voeg teks by 'n teksblok

Gebruik teksblokke om teks te plaas op enige plek op 'n skyfie, soos buite 'n teksplekhouer. So byvoorbeeld, kan jy 'n byskrif by 'n prent voeg deur 'n teksblok te skep en dit naby die prent te posisioneer.

Om ’n teksblok asook die teks by te voeg, doen die volgende:

Nota Wanneer jy ’n teksblok in Normaal-aansig byvoeg, is die teks deur enigeen redigeerbaar. Wanneer jy ’n teksblok in skyfiemeester-aansig byvoeg, sal die teks wat jy daarby voeg permanent en onredigeerbaar word buite die skyfiemeester.

  1. Op die Voeg in-duimgids in die Teks-groep klik Teksblok.

Nota As jy 'n Oos-Asiatiese taal gebruik, klik die pyltjie onder die Teksblok, en klik dan Horisontaal- of Vertikaal-belyning.

  2. Klik die skyfie en sleep dan die wyser om die teksblok te trek.
  3. Doen een van die volgende:
    • Om teks wat enigeen kan redigeer by 'n teksblok te voeg, klik in Normaal-aansig in die teksblok en tik of plak dan die teks in.
    • Om teks wat permanent en nie redigeerbaar is nie by 'n teksblok te voeg, klik in skyfiemeester-aansig in die teksblok, en tik of plak dan die teks in.
  4. Om die reëlspasiëring te verander, doen die volgende:
    1. Sleep of selekteer een of meer teksreëls waarvan jy die spasiëring wil verander.
    2. Klik die Dialoogblok-oopmaker in die Paragraaf-groep, op die Tuis-duimgids.
    3. Bring enige veranderinge wat jy aan belyning, inkeping of spasiëring wil maak, op die Inkepings en spasiëring-duimgids in die Paragraaf-dialoogblokkie aan, en klik dan Goed.

Bokant van Bladsy

Voeg skyfie-element in

Voeg van binne 'n skyfieplekhouer in.

  1. Pas 'n uitleg toe wat 'n inhoudsplekhouer soos hierdie een bevat:

    Voeg die skyfie-element in

  2. Klik 'n ikoon om 'n tabel, grafiek, SmartArt™-grafika, prentleer, knipkuns of video-leer in te voeg.

So nie kan jy die Voeg in-duimgids gebruik. Hierdie duimgids het die omvattendste versameling goed om in te voeg, insluitende vorme, hiperskakels, loopkoppe en -voete, en klanke.


Finaliseer die aanbieding
Wat wil jy doen?

boekmerkskakel Pas 'n tema toe

boekmerkskakel Verstel en belyn prente en teksblokkies

boekmerkskakel Werk met notas

boekmerkskakel Werk in skyfievertoning-aansig

boekmerkskakel Pakketaanbieding na CD of omslag

boekmerkskakel Wenke vir die skep van ’n effektiewe aanbieding

Pas 'n tema toe

Om 'n tema op alle skyfies toe te pas:

  • Op die Ontwerp-duimgids moet jy in die Temas-groep 'n tema klik.

Om 'n tema op slegs sommige skyfies toe te pas:

  • Selekteer die skyfies waarop jy 'n tema wil toepas (druk CTRL terwyl jy elkeen klik om verskeie skyfies te selekteer).
  • Op die Ontwerp-duimgids moet jy in die Temas-groep 'n tema-miniprent regsklik en dan Pas toe op geselekteerde skyfies klik.

Bokant van Bladsy

Verstel en belyn prente en teksblokkies

  • Wanneer die prent geselekteer is, is Prent-hulpmiddels beskikbaar. Op die Formateer-duimgids, gebruik bevele in die Verstel en rangskik-groepe.
  • Wanneer die teksblok of vorm geselekteer is, is Tekengereedskap beskikbaar. Op die Formateer-duimgids, gebruik bevele in die Verstel en rangskik-groepe.

Die Rangskik-bevele is ook op die Tuis-duimgids beskikbaar.

Bokant van Bladsy

Werk met notas

  • Op die Aansig-duimgids moet jy in die Aanbieding-aansigte-groep Notasbladsy klik.
  • In die Notasbladsy-aansig kan jy die notasformatering vir die geselekteerde skyfie sien en hersien. Maak seker dat die notas in die plekhouer pas, aangesien geen teks wat nie pas nie, gedruk sal word nie.

Bokant van Bladsy

Werk in skyfievertoning-aansig

Om Skyfievertoning-aansig oop te maak, doen enige van die volgende:

  • Klik die Skyfievertoning-duimgids en klik 'n bevel in die Begin skyfievertoning-groep. Jy kan kies om op die eerste of die huidige skyfie te begin.
  • Druk F5 om op die eerste skyfie te begin.
  • Druk SHIFT+F5 om op die huidige skyfie te begin.
  • Klik die Skyfievertoning-knoppie Knoppie-beeld regs onder in die PowerPoint-venster langs die Zoem-glyer. Die vertoning begin op die skyfie wat tans op die Skyfies-duimgids geselekteer is.
  • Op die Aansig-duimgids, in die Aanbiedingsaansigte-groep, klik Leesaansig. Die vertoning begin op die eerste skyfie, afgesien van watter skyfie tans gekies is.
Om uit Skyfievertoning-aansig te gaan, druk ESC.

Bokant van Bladsy

Pakketaanbieding na CD of omslag

Gebruik die Pkketaanbieding vir CD-kenmerk om al jou aanbiedingsleers te bondel en kopieer hulle dan na 'n omslag of CD. Om vanaf PowerPoint te verpak en dan na 'n CD toe te kopieer, moet jy Microsoft Windows® XP of later laat loop en jy moet 'n CD-skrywer he.

Op die Leer-duimgids, in die Stoor & stuur-groep, klik Pakketaanbieding vir CD-opsie.

Opsies vir wanneer jy besig is om te verpak:

  • Verpak dit in die Microsoft Office PowerPoint 2010 Viewer, wat jou in staat stel om dit te vertoon op 'n rekenaar wat nie PowerPoint het nie.
OF:
  • Verpak dit net soos dit is, om binne PowerPoint aangebied te word.

Notas

  • Let op dat wanneer leers vir die vertoner verpak is, hulle na ouer leerformate, soos .ppt, .pot en .pps omgesit word. Dit is om hulle in staat te stel om, indien jy dit verkies, outomaties binne die vertoner te loop.
  • As jy nie jou aanbieding in die vertoner wil vertoon nie, maar beplan om dit binne PowerPoint te vertoon, kies die Argiefpakket (moenie leerformate bywerk nie) -opsie wanneer jy seleksies in die pakket vir CD-dialoogblokkie maak. Om by daardie opsie uit te kom, klik Opsies.

Bokant van Bladsy

Wenke vir die skep van ’n effektiewe aanbieding

Oorweeg die volgende wenke om ’n oortuigende aanbieding wat jou gehoor se aandag hou, te skep.

Minimeer die aantal skyfies

Om ’n duidelike boodskap te handhaaf en jou gehoor aandagtig en geinteresseerd te hou, moet jy die aantal skyfies in jou aanbieding tot ’n minimum beperk.

Kies ’n gehoorvriendelike fontgrootte

Deur die beste fontgrootte te kies, help jy om jou boodskap oor te dra. Onthou dat die gehoor jou skyfies van ’n afstand af moet kan lees. Algemeen gesproke, is ’n fontgrootte kleiner as 30 dalk te moeilik vir die gehoor om te sien.

Hou jou skyfieteks eenvoudig

Jy wil he dat jou gehoor moet luister na die inligting wat jy oordra, in plaas daarvan om op die skerm te lees. Gebruik kolpunte of kort sinne en probeer elkeen op een reël hou; met ander woorde, sonder teksomvouing.

Sommige projektors kleinknip skyfies op die rande, sodat lang sinne dalk kleingeknip word.

Gebruik visuele hulpmiddels om jou boodskap oor te dra

Prente, kaarte, grafieke en SmartArt-grafika verskaf visuele leidrade wat jou gehoor kan onthou. Voeg betekenisvolle kuns by om die teks en boodskapoordrag op jou skyfies te komplimenteer.

Wat teks betref, moet jy egter nie te veel visuele hulpmiddels op jou skyfie insluit nie.

Maak etikette vir kaarte en grafieke verstaanbaar

Gebruik slegs genoeg teks om elemente op ’n kaart of grafiek verstaanbaar te etiketteer.

Wend subtiele, vaste skyfie-agtergronde aan

Kies ’n aangename, vaste sjabloon of tema wat nie te opvallend is nie. Jy wil nie he dat die agtergrond of ontwerp die aandag van jou boodskap aflei nie.

Jy wil egter ook ’n kontras verskaf tussen die agtergrond- en tekskleur. Die ingeboude temas in PowerPoint 2010 stel die kontras tussen ’n ligte agtergrond met donkergekleurde teks of ’n donker agtergrond met liggekleurde teks.

Kontroleer die spelling en grammatika

Om die respek van jou gehoor te verdien en te behou, moet jy altyd die spelling en grammatika van jou aanbieding kontroleer.


Aansigte in PowerPoint
In hierdie artikel

boekmerkskakel Oorsig van PowerPoint-aansigte

boekmerkskakel Normale aansig

boekmerkskakel Skyfiesorteerder-aansig

boekmerkskakel Notasbladsy-aansig

boekmerkskakel Lees-aansig

boekmerkskakel Stel 'n aansig as die verstek

Oorsig van PowerPoint-aansigte

PowerPoint het vier hoofaansigte: Normale aansig, Skyfiesorteerder-aansig, Notasbladsy-aansig en Lees-aansig.

Wat in vroeë weergawes van PowerPoint bekend was as die Aansig-kieslys, is nou die Aansig-duimgids in Microsoft Office PowerPoint 2010. Die Aansig-duimgids is op die Strook-kieslys geleë.

Bokant van Bladsy

Normale aansig

Normale aansig is die hoofredigeeraansig, waarin jy jou aanbieding skryf en ontwerp. Hierdie aansig het vier werksareas:

Aandagtrekker 1 Buitelyn-duimgids Dit is 'n goeie plek om jou inhoud te begin skryf – om jou idees vas te vang, te beplan hoe jy dit wil aanbied, en om skyfies en teks rond te skuif Die Buitelyn-duimgids vertoon jou skyfieteks in buitelynvorm.

Aandagtrekker 2 Skyfies-duimgids Dit is 'n goeie plek om te kyk na die skyfies in jou aanbieding as miniprentgrootte beelde, terwyl jy redigeer. Die miniprente vergemaklik dit vir jou om deur jou aanbieding te navigeer en die uitwerking van enige ontwerpveranderinge te sien. Jy kan skyfies hier ook maklik herrangskik, byvoeg of skrap.

Aandagtrekker 3 Skyfie-paneel In die boonste regterseksie van die PowerPoint-venster vertoon die Skyfie-paneel 'n groot aansig van die huidige skyfie. Met die huidige skyfie wat in hierdie aansig vertoon word, kan jy teks byvoeg en prente, tabelle SmartArt-grafika, grafieke, tekenobjekte, teksblokke, films, klanke, hiperskakels en animasies byvoeg.

Aandagtrekker 4 Notas-paneel In die Notas-paneel onder die Skyfie-paneel, kan jy notas wat op die huidige skyfie van toepassing is, intik. Later kan jy jou notas druk en daarna verwys wanneer jy jou aanbieding gee. Jy kan ook notas uitdruk om aan jou gehoor uit te deel of die notas insluit by 'n aanbieding wat jy aan die gehoor stuur of op 'n webblad plaas.

Jy kan tussen die Skyfies- en Buitelyn-duimgids wissel. Die Skyfies- en Buitelyn-duimgids verander en vertoon simbole as die paneel te smal word.

Bokant van Bladsy

Skyfiesorteerder-aansig

Skyfiesorteerder-aansig is 'n aansig van jou skyfies in miniprentformaat.

Bokant van Bladsy

Notasbladsy-aansig

Jy kan jou notas tik in die Notas-paneel wat net onder die Skyfie-paneel in Normaal-aansig geleë is. As jy egter in volbladsy-formaat na jou notas wil kyk en daarmee wil werk, moet jy op die Aansig-duimgids in die Aanbieding-aansigte-groep Notasbladsy klik.

Bokant van Bladsy

Lees-aansig

Lees-aansig neem die hele rekenaarskerm in beslag, soos 'n werklike aanbieding. In hierdie aansig sien jy jou aanbieding soos jou gehoor dit sal sien. Jy kan sien hoe jou grafika, tydberekenings, films, geanimeerde effekte en oorgangseffekte tydens die werklike aanbieding sal lyk.

Bokant van Bladsy

Stel 'n aansig as die verstek

Wanneer jy die verstek-aansig verander het na een wat sin maak wat jou werk betref, sal PowerPoint altyd in daardie aansig oopmaak. Onder die aansigte wat beskikbaar is om as die verstek te stel, val Skyfiesorteerder-aansig, Slegs buitelyn-aansig, Notas-aansig en variasies van Normaal-aansig.

By verstek vertoon PowerPoint in Normaal-aansig die paneel wat die Skyfies- en Buitelyn-duimgids bevat. Wanneer jy veranderinge aanbring aan die groottes van panele in die aansig of aan die aansig self, word die veranderinge gestoor en hervertoon met die aanbieding waarin hulle gemaak word. Daardie pasmakings word egter nie buite daardie aanbieding gestoor nie.


Werk met skyfies
Wat wil jy doen?

boekmerkskakel Voeg 'n nuwe skyfie by

boekmerkskakel Pas 'n uitleg toe of verander dit

boekmerkskakel Verander die volgorde van jou skyfies

boekmerkskakel Kopieer en plak jou skyfies

boekmerkskakel Skrap 'n skyfie

Voeg 'n nuwe skyfie by

  1. Op die Tuis-duimgids moet jy in die Skyfies-groep Nuwe skyfie klik.
  2. Kies 'n skyfie-miniprent uit die uitleggalery.

Bokant van Bladsy

Pas 'n uitleg toe of verander dit

  1. In die paneel wat die Buitelyn- en Skyfies-duimgids bevat, klik die Skyfies-duimgids.
  2. Klik die skyfie waarop jy 'n uitleg wil toepas.
  3. Op die Tuis-duimgids in die Skyfies-groep klik Uitleg en klik dan 'n uitleg.

    Pas skyfies-uitleg toe

Bokant van Bladsy

Verander die volgorde van jou skyfies

Wanneer jy 'n aanbieding skep, wil jy dalk die volgorde van jou skyfies verander.

  1. In die paneel wat die Buitelyn- en Skyfies-duimgids bevat, klik die Skyfies-duimgids.
  2. Op die Tuis-duimgids, selekteer die skyfie-miniprente wat jy wil skuif en sleep hulle dan na hul nuwe ligging.

    Wenk Om veelvuldige opeenvolgende skyfies te selekteer, klik die eerste skyfie en hou dan SHIFT ingedruk terwyl jy die laaste skyfie wat jy wil kies, klik. Om veelvuldige nie-opeenvolgende skyfies te selekteer, hou CTRL ingedruk terwyl jy elke skyfie wat jy wil kies, klik.

Bokant van Bladsy

Kopieer en plak jou skyfies

Wanneer jy een of meer skyfies uit 'n aanbieding kopieer na 'n ligging in dieselfde aanbieding of na 'n ander aanbieding toe, kan jy die tema wat jy wil he die nuwe skyfies moet aanneem, spesifiseer.

Wanneer 'n skyfie na 'n nuwe ligging in 'n aanbieding geplak word, erf dit by verstek die tema van die skyfie wat dit voorafgegaan het. As jy egter die skyfie kopieer uit 'n ander aanbieding wat 'n ander tema gebruik, kan jy daardie tema behou wanneer jy die skyfie in 'n ander aanbieding plak. Om die formatering te verander sodat 'n geplakte skyfie nie die tema erf uit die skyfie wat dit voorafgegaan het nie, gebruik die Plak-opsies-knoppie Knoppie-beeld wat naby die geplakte skyfie verskyn.

  1. In die paneel wat die Buitelyn- en Skyfies-duimgids bevat, klik die Skyfies-duimgids.
  2. Kies die skyfie wat jy wil kopieer deur een van die volgende te doen:
    • Om 'n enkelskyfie te kies, klik dit.
    • Om veelvuldige, opeenvolgende skyfies te selekteer, klik die eerste skyfie, druk SHIFT en klik dan die laaste skyfie wat jy wil kies.
    • Om veelvuldige, nie-opeenvolgende skyfies te selekteer, druk CTRL en klik dan elke skyfie wat jy wil kies.
  3. Regsklik een van die geselekteerde skyfies en klik dan Kopieer.
  4. Regsklik op die Skyfies-duimgids in die bestemming-aanbieding die skyfie waarop jy wil he jou gekopieerde skyfies moet volg, en klik dan Plak.

Om die oorspronklike ontwerp van die gekopieerde skyfies te behou, klik die Plak-opsies-knoppie Knoppie-beeld wat verskyn naby die geplakte skyfies op die Buitelyn- of Skyfies-duimgids in Normale aansig of in die Skyfies-paneel en klik dan Hou bronformatering.

Wenk Om skyfies na 'n ander ligging te skuif, kies die skyfies wat jy wil skuif en sleep hulle dan na die nuwe ligging. Gebruik die Plak-opsies-knoppie soos bo beskryf om die oorspronklike formatering te behou.

Bokant van Bladsy

Skrap 'n skyfie

Doen die volgende om 'n skyfie uit die aanbieding te skrap:

  • Regsklik die skyfie wat jy wil skrap en klik dan Skrap skyfie.

    Wenk Om veelvuldig opeenvolgende skyfies te selekteer, klik die eerste skyfie en hou dan SHIFT ingedruk terwyl jy die laaste skyfie wat jy wil kies, klik. Om veelvuldig nie-opeenvolgende skyfies te selekteer, hou CTRL ingedruk terwyl jy elke skyfie wat jy wil kies, klik.


Gebruiksvoorwaardes

Inligting in hierdie dokument, insluitend BA en ander Internet-webwerfverwysings, is onderworpe aan verandering sonder kennisgewing. Tensy anders gemeld, is die maatskappye, organisasies, produkte, domeinname, e-posadresse, logo's, mense, plekke en gebeurtenisse wat in voorbeelde hierin uitgebeeld word, denkbeeldig. Geen ooreenkoms met enige ware maatskappy, organisasie, produk, domeinnaam, e-posadres, logo, persoon, plek of gebeurtenis word bedoel of kan afgelei word nie. Dit is die verantwoordelikheid van die gebruiker om aan al die toepaslike regsvoorskrifte aangaande outeursreg te voldoen. Sonder om afbreuk te doen aan enige regte ingevolge outeursreg, mag geen gedeelte van hierdie dokument in enige vorm of op enige wyse of vir enige doel gereproduseer word, geberg word, in 'n herwinningstelsel geberg of ingevoer word, of oorgedra (elektronies, meganies, fotokopiëring, opname of andersins) sonder die uitdruklike geskrewe toestemming van Microsoft Corporation nie.

Microsoft het dalk patente, patentaansoeke, handelsmerke, outeursregte of ander intellektuele eiendomsregte wat onderwerpsmateriaal in hierdie dokument dek. Behalwe soos uitdruklik in enige skriftelike lisensieooreenkoms deur Microsoft bepaal, verleen die uitreiking van hierdie dokument aan u geen lisensie vir hierdie patente, handelsmerke, outeursregte of ander intellektuele goedere nie.

© 2011 Microsoft Corporation. Alle regte voorbehou.


Microsoft-hulpleer - Inhoudsopgawe

  • Inleiding tot Office 2010
  • Gebruik van ’n taalpak
    • Installeer ’n taalpak
    • Verander die verstektaal
    • Aktiveer die sleutelborduitleg en die proefleestaal
    • Verander die sleutelborduitleg en die proefleestaal
  • Gebruikerkoppelvlak & algemene take
    • Die strook
    • Maak 'n leer oop
    • Druk 'n leer
    • Stoor 'n leer
    • Skuif inhoud of ontdoen veranderinge
    • Kry hulp
  • Om te begin met Word 2010
    • Stel 'n dokument op
    • Voeg formatering, style en temas by
    • Voeg 'n tabel in of skep dit
    • Skep lyste
  • Om te begin met Excel 2010
    • Skep 'n nuwe werkboek
    • Voer data in werkbladselle in
    • Skep of skrap 'n formule
    • Skep 'n grafiek
  • Om te begin met Outlook 2010
    • E-pos
    • Kalenders en skedules
    • Notas en joernaal
    • Skep of pasmaak 'n aansig
    • Voeg 'n e-posrekening by
  • Om te begin met PowerPoint 2010
    • Aansigte in PowerPoint
    • Werk met skyfies
    • Voeg teks en grafika by
    • Finaliseer die aanbieding

Gebruiksvoorwaardes


Gebruik die Strook

Die Strook is ontwerp om jou te help om bevele wat jy nodig het om 'n taak te voltooi, vinnig te kan vind. Bevele word georganiseer in logiese groepe wat onder duimgidse versamel word. Elke duimgids hou verband met 'n soort aktiwiteit, soos die skryf of uitleg van 'n bladsy. Om opeenhoping te verminder, word sommige duimgidse slegs vertoon wanneer dit nodig is. So byvoorbeeld word die Prenthulpmiddels-duimgids slegs vertoon wanneer 'n prent gekies word.

Excel-gebruikerkoppelvlak met die Strook gekleurmerk
In hierdie artikel

boekmerkskakel Programme wat van die Strook gebruik maak

boekmerkskakel Pasmaak die Kitstoegang-nutsbalk

boekmerkskakel Minimeer die Strook

Programme wat van die Strook gebruik maak

Die Strook word in die volgende 2010 Microsoft Office-stelselprogramme vertoon:

  • Office Access 2010
  • Office Excel 2010
  • Office PowerPoint 2010
  • Office Word 2010
  • Office Outlook 2010

Bokant van Bladsy

Pasmaak die Kitstoegang-nutsbalk

Die Kitstoegang-nutsbalk is 'n pasmaakbare nutsbalk wat 'n stel bevele bevat wat onafhanklik is van die aktiewe duimgids. Jy kan knoppies wat bevele in die Kitstoegang-nutsbalk vertoonwoordig, byvoeg.

Jy kan 'n bevel by die Kitstoegang-nutsbalk voeg uit 'n lys bevele in die Programnaam-opsies-dialoogblokkie, waar Programnaam die naam is van die program waarin jy is, byvoorbeeld Word-opsies.

  1. Doen een van die volgende:
    • Gebruik die Leer-duimgids.
      1. Klik die Leer-duimgids en klik dan Opsies.
      2. Klik Pasmaak.
    • Gebruik die Kitstoegang-nutsbalk.
      1. Klik Pasmaak kitstoegang-nutsbalk Knoppiebeeld.
      2. In die lys, klik Meer bevele.
  2. In die Programnaam-opsies-dialoogblokkie, klik in die Kies bevele uit-lys die verlangde bevelskategorie.
  3. In die lys bevele in die geselekteerde kategorie, klik die bevel wat jy by die Kitstoegang-nutsbalk wil voeg en klik dan Voeg by.
  4. Nadat jy enige ander bevel van jou keuse bygevoeg het, klik Goed.

Bokant van Bladsy

Minimeer die Strook

Die Strook is ontwerp om bevele wat jy benodig om 'n taak te voltooi, vinnig te kan vind. Bevele word georganiseer in logiese groepe wat onder duimgidse versamel word. Elke duimgids hou verband met 'n soort aktiwiteit, soos die skryf of uitleg van 'n bladsy. Om skermopeenhoping te verminder, word sommige duimgidse slegs vertoon wanneer hulle benodig word.

Die Strook kan op geen wyse geskrap word nie. Jy kan egter die Strook minimeer om meer spasie op jou skerm beskikbaar te stel.

Hou die Strook altyd geminimeer

  1. Klik Pasmaak kitstoegang-nutsbalk Knoppiebeeld.
  2. In die lys, klik Minimeer die Strook.
  3. Om die Strook te gebruik terwyl dit geminimeer is, klik die duimgids wat jy wil gebruik en klik dan die opsie of bevel wat jy wil gebruik.
    So byvoorbeeld kan jy met die Strook wat geminimeer is, teks in jou Microsoft Office Word-dokument kies, die Tuis-duimgids klik en dan in die Font-groep die grootte of die teks wat jy verlang, klik. Nadat jy die verlangde teksgrootte geklik het, word die Strook weer geminimeer.

Hou die Strook vir 'n kort tydjie geminimeer

  • Om die Strook vinnig te minimeer, dubbelklik die naam van die aktiewe duimgids. Dubbelklik 'n duimgids weer om die Strook terug te laai.

Herstel die Strook

  1. Klik Pasmaak kitstoegang-nutsbalk Knoppiebeeld.
  2. In die lys, klik Minimeer die Strook.


Voeg formatering, style en temas by
Wat wil jy doen?

boekmerkskakel Verander die teksgrootte

boekmerkskakel Pas 'n styl toe

boekmerkskakel Verander ’n kitsstylstel

boekmerkskakel Pas 'n tema toe

Verander die teksgrootte

In Office Word 2010 kan jy die formatering-opsies se Mini-nutsbalk gebruik om teks vinnig te formateer. Die Mini-nutsbalk verskyn outomaties wanneer jy teks selekteer. Dit verskyn ook saam met die kieslys wanneer jy teks selekteer en dan regsklik.

  1. Selekteer die teks wat jy wil verander en beweeg dan jou wyser na die Mini-nutsbalk wat in jou teksseleksie verskyn.
  2. Doen een van die volgende:
    • Om die teks groter te maak, klik Maak font groter.
    • Om die teks kleiner te maak, klik Maak font kleiner.

    3. Nota Jy kan ook die fontgrootte in die Font-groep op die Tuis-duimgids verander.

Bokant van Bladsy

Pas 'n styl toe

Om 'n styl toe te pas op 'n seleksie van teks in Office Word 2010 is net so maklik as om 'n knoppie te klik op die Mini-nutsbalk wat verskyn wanneer jy teks selekteer.

  1. Selekteer die teks waarop jy 'n styl wil toepas.

    So byvoorbeeld kan jy teks selekteer wat jy in 'n opskrif wil verander. As jy die styl van 'n hele paragraaf wil verander, klik op enige plek in die paragraaf.

  2. Beweeg jou wyser na die Mini-nutsbalk wat met jou teks-seleksie verskyn, klik om die Kitsstyle-galery oop te maak en klik dan die verlangde styl.

    As jy byvoorbeeld teks selekteer wat jy as 'n titel wil stileer, klik die styl genaamd Titel in die Kitsstyle-galery.

    Nota Jy kan sien hoe geselekteerde teks in 'n bepaalde styl sal lyk deur jou wyser te plaas oor die styl wat jy wil voorbeskou.

Notas

  • As die verlangde styl nie in die Kitsstyle-galery verskyn nie, klik Pas style toe aan die onderkant van die Kitsstyle-galery om die Pas style toe-taakpaneel oop te maak. Onder Stylnaam tik jy die naam van die styl wat jy wil toepas. Die Style-lys vertoon slegs daardie style wat jy reeds in die dokument gebruik het, maar jy kan die naam van enige styl wat vir die dokument gedefinieer word, intik.
  • Jy kan ook style toepas uit die Kitsstyle-galery in die Style-groep op die Tuis-duimgids.

Bokant van Bladsy

Verander ’n kitsstylstel

Jy kan die voorkoms van jou dokument ingrypend verander deur die Kitsstyl-stel wat jy gebruik, te verander. As jy nie hou van die voorkoms van die style wat jy gekies het nie, kan jy 'n ander stel uit die stylegalery kies, of 'n stylestel verander om by jou voorkeure te pas.

Verander die Kitsstyl-stel

  1. Op die Tuis-duimgids in die Style-groep, klik Verander style.

  2. Wys na Stylstel en klik dan die verlangde stylestel, soos Formeel.

    Nota Jy kan enige styl voorbeskou deur na die stylstel te wys en die stylveranderinge in jou dokument te voorbeskou.

Skep 'n nuwe kitsstyl

Kitsstyle is stelle style wat geskep word om saam te werk. Hoewel 'n Kitsstyl-stel waarskynlik al die style bevat wat benodig word om 'n dokument te bou, wil jy dalk 'n nuwe styl byvoeg. Jy kan ook bykomende style, soos 'n nuwe tabel- of lysstyl, skep.

  1. Selekteer die teks wat jy as 'n nuwe styl wil skep.

    Jy wil byvoorbeeld dalk he dat die woord besigheid altyd in vetdruk en rooi in jou dokument moet verskyn.

  2. Op die Mini-nutsbalk wat bokant jou seleksie voorkom, klik jy Vetdruk en Rooi om die teks te formateer.
  3. Regsklik die seleksie, klik Style en klik dan Stoor seleksie as 'n nuwe kitsstyl.
  4. Benoem die styl, byvoorbeeld besigheid, en klik dan Goed.

    Die besigheid-styl wat jy geskep het, verskyn in die Kitsstyle-galery onder dieselfde naam as wat jy daaraan gegee het, gereed om te gebruik wanneer jy teks ook al in vetdruk en rooi wil he.

Bokant van Bladsy

Pas 'n tema toe

Temaveranderinge is 'n wyse om die voorkoms van die Kitsstyle-stel wat jy vir jou dokument gekies het, te verfyn en te individualiseer. Deur met style, fonte en kleure te eksperimenteer, kan jy die voorkoms kry wat by jou dokumente pas.

Pas 'n vooraf gedefinieerde fonttema toe

Jy kan die fonte in jou dokument verander deur 'n nuwe fonttema te kies. Wanneer jy 'n nuwe fonttema kies, verander jy die opskrif- en inhoudteksfont vir die dokument waaraan jy werk.

  1. Op die Tuis-duimgids in die Style-groep, klik Verander style.
  2. Wys na Fonte en klik die ingeboude fonttema wat jy wil gebruik.

Skep 'n pasmaak-fonttema

  1. Op die Bladsyuitleg-duimgids in die Temas-groep, klik Temafonte.
  2. Klik Skep nuwe temafonte.
  3. Kies die fonte en groottes wat jy in die Opskriffont- en Inhoudsfont-lys wil gebruik.

    Die voorbeeld word bygewerk met die fonte wat jy kies.

  4. In die Naam-blokkie, tik 'n naam vir die nuwe fonttema in.
  5. Klik Stoor.

Pas 'n vooraf gedefinieerde kleurtema toe

Jy kan die kleure in jou dokument verander deur 'n nuwe kleurtema te kies. Wanneer jy 'n nuwe kleurtema kies, formateer Word outomaties verskillende dele van jou dokument met kleure wat ontwerp is om saam te werk.

  1. Op die Tuis-duimgids in die Style-groep, klik Verander style.
  2. Wys na Kleure en klik die kleurtema wat jy wil gebruik.

    3. Nota As jy 'n pasmaakstyl met 'n gedefinieerde kleur bygevoeg het, kan die verandering van die kleurtema die kleur van jou pasmaakstyl verander.

Skep 'n pasmaakkleurtema

Wanneer jy 'n kleurtema toepas en dan een of meer kleure in jou dokument verander, beinvloed daardie veranderinge die aktiewe dokument onmiddellik. As jy die veranderinge op nuwe dokumente wil toepas, kan jy dit as 'n pasmaakkleurtema stoor.

  1. Op die Bladsyuitleg-duimgids, in die Temas-groep, klik Temakleure.
  2. Klik Skep nuwe temakleure.
  3. Onder Temakleure kies jy die kleure wat jy wil gebruik.

    Om te sien hoe kleure wat jy kies in jou dokument lyk, klik Voorbeskou. Die voorbeeld in die Voorbeskou-paneel sal verander om jou 'n voorskou van jou kleurseleksie te gee.

  4. Tik 'n naam vir die nuwe kleurtema in die Naam-blokkie in.
  5. Klik Stoor.


Stel 'n dokument op
Wat wil jy doen?

boekmerkskakel Maak ’n nuwe dokument oop en begin tik

boekmerkskakel Verander bladsykantlyne

boekmerkskakel Verander reëlspasiëring

boekmerkskakel Voeg bladsye by en skrap hulle

Maak ’n nuwe dokument oop en begin tik

Maak ’n blanko dokument oop

  1. Klik die Leer-duimgids en klik dan Nuut.
  2. Dubbelklik Blanko dokument.

Begin ’n dokument vanuit 'n sjabloon

Om 'n sjabloon as beginpunt te gebruik, doen een van die volgende:

  1. Klik die Leer-duimgids en klik dan Nuut.
  2. Onder Sjablone doen jy een van die volgende:
    • Klik Voorbeeldsjablone om 'n sjabloon wat op jou rekenaar beskikbaar is, te kies.

    • Klik een van die skakels onder Office.com.

    • Nota Om 'n sjabloon af te laai wat onder Office.com gelys is, moet jy aan die Internet gekoppel wees.

  3. Dubbelklik die verlangde sjabloon.

Bokant van Bladsy

Verander bladsykantlyne

As jy die kantlyne van 'n hele dokument wat in seksies verdeel is, verander, selekteer die hele dokument voordat jy begin.

  1. Op die Bladuitleg-duimgids, in die Bladsy-opstelling-groep klik Kantlyne.
  2. Doen een van die volgende:
    • Klik die verlangde kantlyntipe. Vir die algemeenste kantlynwydte, klik Normaal.
    • Klik Pasmaak-kantlyne en voer dan in die Bokant-, Onderkant-, Links- en Regs-blokkie nuwe waardes vir die kantlyne in.

Verander die verstek-kantlyne

Jy kan die verstek-kantlyne wat Microsoft Office Word vir alle nuwe blanko dokumente gebruik, verander.

  • Nadat jy 'n nuwe kantlyn vir die dokument gekies het, klik weer Kantlyne in die Bladsyopstelling-groep en klik dan Pasmaakkantlyne.
  • In die Bladsyopstelling-dialoogblokkie, klik Verstek.

Die nuwe verstekinstellings word geberg in die sjabloon waarop die dokument gebaseer is. Elke nuwe dokument wat op die sjabloon gebaseer is, gebruik outomaties die nuwe kantlyninstellings.

Nota Die nuwe verstek-kantlyninstelling sal nie in die galerylys van kantlyninstellings verskyn nie.

Bokant van Bladsy

Verander reëlspasiëring

As 'n reël 'n groot tekskarakter, grafika of formule bevat, vergroot Microsoft Office Word die spasiëring vir daardie reël.

  1. Selekteer die paragraaf waarvoor jy die reëlspasiëring wil verander.

  2. Op die Tuis-duimgids in die Paragraaf-groep, klik Reëlspasiëring Knoppie-beeld.
  3. Doen een van die volgende:
    • Om 'n nuwe instelling toe te pas, klik die verlangde aantal reëlspasies.

      As jy byvoorbeeld 1.0 klik, is die gekose teks enkelgespasieerd.

    • Om presieser spasiëringsmetings te stel, klik Reëlspasiëring-opsies en kies dan die verlangde opsies onder Reëlspasiëring.

Reëlspasiëring-opsies

Enkel Hierdie opsie akkommodeer die grootste font in daardie reël, plus 'n klein hoeveelheid ekstra spasie. Die hoeveelheid ekstra spasie varieer, afhangende van die font wat gebruik word.
1.5 reël Hierdie opsie is een-en-'n-half keer dié van enkelreëlspasiëring.
Dubbel Hierdie opsie is twee keer dié van enkelreëlspasiëring.
Ten minste Hierdie opsie stel die minimum reëlspasiëring wat nodig is om die grootste font of grafika op die reël te plaas.
Presies Hierdie opsie stel vaste reëlspasiëring wat nie deur Word verstel word nie.
Veelvuldig Hierdie opsie stel reëlspasiëring sodat dit vanaf enkelspasiëring vergroot of verklein met die persentasie wat jy spesifiseer. So byvoorbeeld sal die stel van die reëlspasiëring na 1.2 die spasie met 20 persent laat vergroot.

Bokant van Bladsy

Voeg bladsye by en skrap hulle

Voeg 'n bladsy by

  1. Klik waar jy 'n nuwe bladsy in jou dokument wil invoeg.

    Die ingevoegde bladsy sal net voor jou loper verskyn.

  2. Op die Voeg in-duimgids in die Bladsye-groep, klik Blanko bladsy.

Kombineer twee bladsye

Jy kan twee bladsye kombineer deur jou loper tussen die twee bladsye te plaas en BACKSPACE te druk.

Skrap 'n blanko bladsy

Doen een van die volgende:

  • Om 'n blanko bladsy in jou dokument te skrap, plaas jou loper aan die begin van die bladsy wat jy wil skrap en druk dan BACKSPACE.
  • Om 'n blanko bladsy aan die einde van die dokument te skrap, gaan na die einde van die dokument en skrap enige ekstra paragraafmerke. As jy steeds 'n bladsybreuk sien, kies die bladsybreuk en druk dan DELETE.

    Nota Maak seker dat jy in Konsep-aansig is (op die Aansig-duimgids in die Dokumentaansigte-groep, klik Konsep). As paragraafmerkers (¶), nie sigbaar is nie, klik Vertoon/Verskuil Knoppie-beeld in die Paragraaf-groep op die Tuis-duimgids.


Skep lyste

Microsoft Word kan kolpunt- en genommerde lyste outomaties skep terwyl jy tik, of jy kan kolpunte of nommers vinnig by bestaande teksreëls voeg.

Wat wil jy doen?

boekmerkskakel Tik ’n kolpunt- of genommerde lys

boekmerkskakel Voeg kolpunte of nommers by ’n lys

boekmerkskakel Sprei die items in 'n lys uit

Tik ’n kolpunt- of genommerde lys

  1. Tik * (asterisk) om 'n kolpuntlys te begin of tik 1. om 'n genommerde lys te begin en druk dan SPACEBAR of die TAB-sleutel.
  2. Tik enige verlangde teks in.
  3. Druk ENTER om die volgende lysitem by te voeg.

    Microsoft Word voeg outomaties die volgende kolpunt of nommer in.

  4. Om die lys te voltooi, druk ENTER twee keer, of druk BACKSPACE om die laaste kolpunt of nommer in die lys te skrap.

As kolpunte en nommering nie outomaties begin nie

  1. Klik die Leer-duimgids en klik dan Opsies.
  2. Klik Proeflees.
  3. Klik OutoKorrigeer-opsies en klik dan die Outoformateer terwyl jy tik-duimgids.
  4. Onder Pas toe terwyl jy tik, kies die Outomaties gekolpunte lyste-merkblok en die Outomaties genommerde lyste-merkblok.

Bokant van Bladsy

Voeg kolpunte of nommers by ’n lys

  1. Kies die items waarby jy kolpunte of nommering wil voeg.
  2. Op die Tuis-duimgids in die Paragraaf-groep, klik Kolpunte of Nommering.

    Vir meer kolpuntstyle en nommeringsformate, klik die pyltjie langs Kolpunte of Nommering.

Nota Jy kan 'n hele lys na links of regs skuif. Klik die eerste kolpunt of nommer in die lys en sleep dit na 'n nuwe ligging. Die hele lys skuif terwyl jy sleep.

Bokant van Bladsy

Sprei die items in 'n lys uit

Jy kan die spasie tussen die reëls in al jou lyste vergroot deur 'n merkblokkie te ontmerk.

  1. Op die Tuis-duimgids, in die Style-groep, klik die pyltjie langs Style en regsklik dan die Lys paragraaf-styl.
  2. Klik Modifiseer.
  3. In die Modifiseer styl-dialoogblok, klik Formaat en klik dan Paragraaf.
  4. Ontmerk die Moenie spasie tussen paragrawe van dieselfde styl voeg nie-merkblokkie.


Voeg 'n tabel in of skep dit
Wat wil jy doen?

boekmerkskakel Voeg tabel in

boekmerkskakel Skep ’n tabel

boekmerkskakel Plaas ’n tabel binne ’n ander tabel

Voeg tabel in

In Microsoft Office Word 2010 kan jy ’n tabel invoeg deur te kies uit ’n seleksie van vooraf geformateerde tabelle – volledig met voorbeelddata – of deur die verlangde aantal rye en kolomme te selekteer. Jy kan ’n tabel in ’n dokument invoeg, of jy kan een tabel in ’n ander tabel invoeg om ’n komplekser tabel te skep.

Gebruik tabelsjablone

Jy kan tabelsjablone gebruik om ’n tabel wat op ’n galery van vooraf geformateerde tabelle gebaseer is, in te voeg. Tabelsjablone bevat voorbeelddata om jou te help visualiseer hoe die tabel sal lyk wanneer jy jou data byvoeg.

  1. Klik waar jy ’n tabel wil invoeg.
  2. Op die Tuis-duimgids in die Tabelle-groep, klik Tabel, wys na Kitstabelle, en klik dan die verlangde sjabloon.
  3. Vervang die data in die sjabloon met die verlangde data.

Gebruik die Tabel-kieslys

  1. Klik waar jy ’n tabel wil invoeg.
  2. Op die Voeg in-duimgids in die Tabelle-groep, klik Tabel, en dan onder Voeg tabel in, sleep om die aantal verlangde rye en kolomme te selekteer.

    Voeg tabelle in

Gebruik die Voeg tabel in-bevel

Jy kan die Voeg tabel in-bevel gebruik om die tabelafmetings en -formaat te kies voordat jy die tabel in die dokument invoeg.

  1. Klik waar jy ’n tabel wil invoeg.
  2. Op die Voeg in-duimgids in die Tabelle-groep klik Tabel en klik dan Voeg tabel in.
  3. Onder Tabelgrootte, voer die aantal kolomme en rye in.
  4. Onder Outopas optrede, kies opsies om die tabelgrootte te verstel.

Bokant van Bladsy

Skep ’n tabel

Jy kan ’n tabel skep deur die verlangde rye en kolomme te teken, of deur teks in ’n tabel om te sit.

Teken ’n tabel

Jy kan ’n ingewikkelde tabel teken, byvoorbeeld een wat selle van verskillende hoogtes of ’n variërende aantal kolomme per ry bevat.

  1. Klik waar jy die tabel wil skep.
  2. Op die Voeg in-duimgids in die Tabelle-groep klik Tabel en klik dan Teken tabel.

    Die wyser verander in ’n potlood.

  3. Teken ’n reghoek om die buitekantse tabelgrense te definieer. Teken dan die kolom- en rylyne binne die reghoek.

    Om tabel te teken

  4. Om ’n lyn of blok lyne uit te vee, onder Tabelnutsmiddels, op die Ontwerp-duimgids, in die Teken rande-groep, klik Uitveër.
  5. Klik die lyn wat jy wil uitvee. Om die hele tabel uit te vee, onder Tabelnutsmiddels op die Uitleg-duimgids, klik Skrap.
  6. Wanneer jy die tabel klaar geteken het, klik in ’n sel en begin tik of voeg ’n grafiek in.

Sit teks om in ’n tabel

  1. Voeg skeierkarakters, soos kommas of tabuleerkarakters, in om aan te dui waar jy die teks in kolomme wil verdeel. Gebruik paragraafmerkers om aan te dui waar jy ’n nuwe ry wil begin.

    In ’n lys met twee woorde in ’n reël voeg ŉ mens byvoorbeeld ’n komma of keep ná die eerste woord in om ’n tweekolom-tabel te skep.

  2. Selekteer die teks wat jy wil omsit.
  3. Op die Voeg in-duimgids in die Tabelle-groep klik Tabel en klik dan Sit teks om in tabel.
  4. In die Sit teks om in tabel-dialoogblokkie, onder Skei teks by, klik die opsie vir die skeierkarakter wat jy in die teks gebruik het.

    Kies enige ander opsies wat jy wil he.

Bokant van Bladsy

Plaas ’n tabel binne ’n ander tabel

Tabelle wat binne ander tabelle is, word geneste tabelle genoem en word dikwels gebruik om webblaaie te ontwerp. As jy aan ’n webblad dink as een groot tabel wat ander tabelle bevat – met teks en grafieke binne verskillende tabelselle – kan jy die verskillende dele van jou blad uitle.

Jy kan ’n geneste tabel invoeg deur in ’n sel te klik en dan enige van die metodes gebruik om ’n tabel in te voeg, of jy kan ’n tabel teken waar jy die geneste tabel wil he.

Nota Jy kan ook ’n bestaande tabel na ’n ander tabel toe kopieer en dit daarin plak.