Hambisa isiqulatho okanye cima iinguqulelo

Hambisa okanye kopa iteksti neegrafiki

  1. Khetha iayithem ofuna ukuyihambisa okanye ukuyikopa.
  2. Yenza enye yokulandelayo:
    • Ukuhambisa iayithem, cofa ekunene uze ukhethe Kopa Umfanekiso weqhosha.
    • Ukuhambisa iayithem, cofa ekunene uze ukhethe Ncamathisela Umfanekiso weqhosha.
  3. Ukuba ufuna ukuhambisa okanye ukope iayithem kolunye uxwebhu, tshintshela kolo xwebhu.
  4. Cofa apho ufuna iayithem ibonakale khona.
  5. Cofa ekunene uze ukhethe Ncamathisela.
  6. Ukulungisa ifomathi yeeayithem ezincanyathelisiweyo, cofa iiNdlela zoKhetho zokuNcamathisela iqhosha Umfanekiso weqhosha elibonakala ngaphantsi nje kokhetho oluncanyathiselweyo, uze ucofe indlela yokhetho oyifunayo.

Cima iimpazamo ezenzekileyo

  1. KwiThulbha yoFikelelo oluKhawulezileyo, yalatha ku-Cima okwenzekileyo Umfanekiso weqhosha.

    I-Word ibonisa isenzeko sakutshanje onokucima okwenzeke kuso.

  2. Cofa Cima okwenzekileyo Umfanekiso weqhosha. Ukuba ufuna ukucima isenzeko esenzekileyo, cofa utolo olulandelayo ku-Cima okwenzekileyo Umfanekiso weqhosha, futhi uze ucofe isenzeko esikuluhlu lwezenzeko zakutshanje.

    Xa ucima isenzeko esenzekileyo, kwakhona ucima zonke izenzeko ezenzekileyo kuluhlu olungasentla.

Amanqaku

  • Ukuba wenza isigqibo sokuba awukhange ufune ukucima isenzeko esenzekileyo, cofa Yenza kwakhona Umfanekiso weqhosha kwiThulbha yoFikelelo oluKhawulezileyo.


Vula ifayile

Xa uvula ifayile kwi-Microsoft Office, uneendlela zokhetho ezininzi zokuba ifayile ivulwa njani na. Unokuvula ifayile yokuqala ukuze uyihlele, vula ikopi, okanye vula ifayile njengefundwayo kuphela, ekuthintela ukuba ugcine ifayile ngaphandleni kokuba uyigcina ngokusebenzisa elinye igama.

Ufuna ukwenza ntoni?

ikhonkco lebhukhmakhi Vula ifayile

ikhonkco lebhukhmakhi Vula ifayile njengekopi

ikhonkco lebhukhmakhi Vula ifayile njengefundwayo kuphela

Vula ifayile

  1. Yenza okulandelayo kwezi sistim zeprogram ze-2010 Microsoft Office:
    I-Word, i-Excel, i-PowerPoint, okanye i-Access
    • Cofa iFayile ithebhu, uze uzame kwakhona Vula.
  2. Ku-Khangela kwiluhlu, cofa ifolda, idrayivu, okanye indawo yeIntanethi equlethe ifayile ofuna ukuyivula.
  3. Kuluhlu lwefolda, fumana kwaye uvule ifolda equlethe ifayile.

    4. Inqaku Ngesiseko, iifayile ozibonayo kwi-Vula bhokisi yencoko zezo fayile kuphela eziyilwe yiprogram oyisebenzisayo. Umzekelo, ukuba usebenzisa i-Microsoft Office Excel, awuziboni iifayile eziyilwe ngokusebenzisa i-Microsoft Office Word ngaphandleni kokuba ucofa Zonke iiFayile kwi-iiFayile zohlobo bhokisi.

  4. Cofa ifayile, kwaye uze ucofe Vula.

Umphezulu wePhepha

Vula ifayile njengekopi

Xa uvula ifayile njengekopi, iprogram iyila idyuplikhethi yefayile, uze ujonge kwidyuplikhethi. Naziphi na iinguqulelo ozenzayo zigcinwe kwikopi. Iprogram inika ikopi igama elitsha. Isiseko kukongeza iKopi (1) ye ekuqaleni kwegama lefayile.

  1. Yenza okulandelayo kwezi sistim zeprogram ze-2010 Microsoft Office:
    I-Word, i-Excel, i-PowerPoint, okanye i-Access
    • Cofa iFayile ithebhu, uze uzame cofa Vula.
  2. Ku-Khangela kwi- luhlu, cofa ifolda, idrayivu, okanye indawo yeIntanethi equlethe ifayile ofuna ukuyivula.
  3. Kuluhlu lwefolda, fumana kwaye uvule ifolda equlethe ifayile.
  4. Khetha ifayile ofuna ukuvula ikopi yayo ngokucofa utolo olukufuphi kwi-Vula qhosha, kwaye uze ucofe Vula njengeKopi.

Inqaku Xa uvula ifayile njengekopi, ikopi entsha yefayile iyilwe kwifolda equlethe ifayile yokuqala.

Umphezulu wePhepha

Vula ifayile njengefundwayo kuphela

Xa uvula ifayile njengefundwayo kuphela, ujonge kwifayile yokuqala, kodwa awunakuzigcina iinguqulelo kuyo.

  1. Yenza okulandelayo kwezi sistim zeprogram ze-2010 Microsoft Office:
    I-Word, i-Excel, i-PowerPoint, okanye i-Access
    • Cofa iFayile ithebhu, uze uzame cofa Vula.
  2. Kuluhlu lwefolda, fumana kwaye uvule ifolda equlethe ifayile.
  3. Khetha ifayile ofuna ukuvula ikopi yayo ngokucofa utolo olukufuphi kwi-Vula qhosha, kwaye uze ucofe Vula eFundwayo Kuphela.

Amanqaku

  • Ukuyila isinqumleli kwifolida ekwiseva yefayile yenethiwekhi okanye iseva yeWebhu, sebenzisa iiNdawo zeNethiwekhi Yam kwi-iiNdawo Zam bha kwi-Vula bhokisi yencoko.
  • U-iiFayile ezisetyenziswe kutshanje luhlu luyafumaneka xa ucofa iFayile ithebhu uze ukhethe Kutshanje indlela yokhetho ibonisa uluhlu lweefayile zokugqibela ezimbalwa obuzivulile. Cofa igama lefayile ukuvula ifayile.

Umphezulu wePhepha


Printa ifayile
  1. Yenza okulandelayo kwezi sistim zeprogram ze-2010 Microsoft Office:
    i-Word, i-Excel, i-PowerPoint, i-Outlook okanye i-Access
    1. Cofa iFayile ithebhu, uze uzame cofa Printa.

  2. Cofa iindlela zokhetho ozifunayo, njengenani lamaphepha okanye ngawaphi na amaphepha ofuna ukuwaprinta.


Gcina ifayile

Xa ugcina ifayile, ungayigcina kwifolida ekwi-hard drive yakho, kwindawo yenethiwekhi, kwidiski, kwi-CD, kwidesktophu, okanye kwenye indawo yokugcinela. Udinga ukwalatha indawo ekujoliswe kuyo ku-Gcina kwi-luhlu. Kungenjalo, iprosesi yokugcina inye, akukhathaliseki nokuba yeyiphi na indawo oyikhethayo.

Ufuna ukwenza ntoni?

ikhonkco lebhukhmakhi Gcina ifayile

ikhonkco lebhukhmakhi Gcina ikopi yefayile

ikhonkco lebhukhmakhi Gcina ifayile kwenye ifomathi

ikhonkco lebhukhmakhi Gcina ingcombolo ye-AutoRecover ngokuzenzekelayo

Gcina ifayile

  1. Yenza okulandelayo kwezi sistim zeprogram ze-2010 Microsoft Office:
    i-Word, i-Excel, i-PowerPoint, i-InfoPath, i-OneNote, iProjekthi, i-Publisher, okanye i-Visio
    • Kwi-iFayile menyu, cofa Printa.

    Inqaku Ukuba ugcina ifayile okokuqala, uyacelwa ukuba uyinike igama.

    Umphezulu wePhepha

    Gcina ikopi yefayile

    1. Yenza okulandelayo kwezi sistim zeprogram ze-2010 Microsoft Office:
      i-Word, i-Excel, i-PowerPoint, i-InfoPath, i-OneNote, iProjekthi, i-Publisher, okanye i-Visio
      • Kwi-iFayile thebhu, cofa Gcina Njenge-.
    2. Ku-Gcina kwi luhlu, cofa ifolda okanye idrayivu ofuna ukugcinela kuyo.

      Icebo Ukugcina ikopi kwifolda eyahlukileyo, cofa idrayivu eyahlukileyo ku-Gcina kwi luhlu okanye ifolda eyahlukileyo kuluhlu lwefolda. Ukugcina ikopi kwifolda entsha, cofa Yila iFolda eNtsha Umfanekiso weqhosha.

    3. Kwi-igama leFayile bhokisi, ngenisa igama elitsha lefayile.
    4. Cofa Gcina.

    Umphezulu wePhepha

    Gcina ifayile kwenye ifomathi

    1. Yenza okulandelayo kwezi sistim zeprogram ze-2010 Microsoft Office:
      i-Word, i-Excel, i-PowerPoint, i-InfoPath, i-OneNote, iProjekthi, i-Publisher, okanye i-Visio
      • Kwi-iFayile menyu, cofa Gcina Njenge-.
    2. Kwi-igama leFayili bhokisi, ngenisa igama elitsha lefayile.
    3. Ku-Gcina njengohlobo luhlu, cofa ifomathi yefayile ofuna ukuyigcinela kuyo ifayile.
    4. Cofa Gcina.

    Umphezulu wePhepha

    Gcina ingcombolo ye-AutoRecover ngokuzenzekelayo

    I-AutoRecover asiyolubuyiselo lokugcina iifayile zakho rhoqo. Ukuba ukhetha ukungayigcini ifayile efunyenweyo emva kokuba uyivulile, ifayile iyacinywa, kwaye iinguqulelo zakho ezingagcinwanga ziyalahleka. Ukuba ugcina ifayile efunyenweyo, ibuyisela ifayile yokuqala (ngaphandleni kokuba ubalula igama lefayile elitsha). Okukhona zigcinwa rhoqo iifayile zakho, kokukhona ingcaciso eninzi ifunyanwa kwakhona ukuba kukho ukucima kombane okanye enye ingxaki ngelixa ifayile ivulwa.

    Yenza okulandelayo kwezi sistim zeprogram ze-2010 Microsoft Office:

    i-Excel, i-PowerPoint, okanye i-Word
    1. Cofa iFayile ithebhu, uze uzame cofa iiNdlela zoKhetho ukwenzela lo program.
    2. Cofa Gcina.
    3. Khetha i-Gcina rhoqo ingcaciso ye-AutoRecover bhokisi yokukhangela.
    4. Kwi-imizuzu bhokisi, chwetheza okanye khetha inani ukumisela ukuba ufuna ukugcina iifayile kangaphi na.


Ukufumana uNcedo

Kubalulekile uNcedo lwe-Microsoft Office lufumaneka kuphela kulwimi lwesiseko.

Ungafumana uNcedo lweeprogram ze-Microsoft Office ngaphezulu kwendawo enye. UNcedo lufakelwa kwikhompyutha yakho xa ufakela iprogram ye-Office, kwaye unokufumana umxholo woNcedo olongezelelweyo kwi-Intanethi ye-Microsoft Office. Ungabalula apho ufuna ukukhangela uNcedo, kwaye unokuthintela isikowuphu sokhangelo lwakho kwi-intanethi okanye ngaphandle kweintanethi okanye kwikhathegori ethile ngaphakathi kweprogram.

Ukuba uNxibelelene kwi-Intanethi ye-Office ubonakala kwikona esekunene ngaphantsi kwewindow yoNcedo, ukhangela kwaye ufumana uNcedo kwi-Intanethi ye-Office. Ukuba uNgaphandle kweintanethi ubonakala kwikona esekunene ngaphantsi, ukhangela kwaye ufumana uNcedo kwiifayile ezigcinwe kwikhompyutha yakho.

Ufuna ukwenza ntoni?

ikhonkco lebhukhmakhi Vula uNcedo

ikhonkco lebhukhmakhi Sayiza ngokutsha okanye beka ngokutsha iwindow yoNcedo

ikhonkco lebhukhmakhi Gcina iwindow yoNcedo kumphezulu

Vula uNcedo

  1. Yenza okulandelayo kwezi sistim zeprogram ze-2010 Microsoft Office:
    i-Access, i-Outlook, i-Excel, i-PowerPoint, okanye i-Word
    • Cofa i-i-Microsoft Office iGama leProgram uNcedo qhosha Umfanekiso weqhosha , apho iGama leProgram iligama leprogram okulo, umzekelo, uNcedo lwe-Microsoft Office Word.

      Isinqumleli seKhibhodi Ukuvula uNcedo, cinezela F1.

  2. Chwetheza amagama aphambili akuluhlu lokukhangela ekhrayitheriya, futhi uze ucofe Khangela.

Inqaku Kunyanzelekile uchwetheze amagama aphambili kulwimi lwesiseko.

Umphezulu wePhepha

Sayiza ngokutsha okanye beka ngokutsha iwindow yoNcedo

  1. Ukusayiza ngokutsha iwindow yoNcedo, hambisa isalathisi esingaphezulu kwekona yewindow yoNcedo ude ubone utolo oluneentloko ezimbini, futhi urhuqe ikona ide iwindow ibe bubukhulu ofuna ibe bubo.
  2. Ukuhambisa iwindow yoNcedo, hambisela isalathisia kwibha yesihloko, futhi urhuqe iwindow apho uyifuna khona.

Umphezulu wePhepha

Gcina iwindow yoNcedo kumphezulu

I-Gcina phezulu qhosha kwiwindow yoNcedo ithulbha iliqhosha lokutogola olicofela ukugcina uNcedo luphezulu futhi ucofe kwakhona iwindow yeprogram iphezulu kwewindow yoNcedo. Ukuba ifestile ngoku isetelwe ukuhlala ngaphezulu kwezinye iiwindow ezikwiprogram ye-Microsoft Office, i-Gcina kumPhezulu qhosha likhangeleka ngathi ngunotaka wokududula obonakala phezulu: Umfanekiso weqhosha . Ukuba iwindow isetelwe ukuhlala ngaphezulu kwezinye iiwindow, iqhosha likhangeleka ngathi ngunotaka wokududula obonwa ecaleni: Umfanekiso weqhosha .

  1. Kwithulbha yewindow yoNcedo, cofa i-Gcina kumPhezulu qhosha.

Inqaku I-Gcina kumPhezulu setingi igcina iwindow yoNcedo ikumphezulu weeprogram ze-Microsoft Office kuphela. Ayinafuthe kwezinye iiaplikheyishini ezingasiyiyo inxalenye ye-Microsoft Office. Umzekelo, ukuba uvula i-Microsoft Notepad kwaye uhambisa ifestile ngaphezulu kwiwindow yoNcedo, iwindow yoNcedo ayihlali ngaphezulu.


Yila incwadi yokusebenzela entsha

Incwadi yokusebenzela ye-Microsoft Office Excel iyifayile equlethe enye okanye ezininzi iiwekshithi onokuzisebenisa ukulungiselela iintlobo ezahlukeneyo zengcaciso ezalanayo. Ukuyila incwadi yokusebenzela entsha, unokuvula incwadi yokusebenzela engenanto. Kwakhona usenokusekela incwadi yokusebenzela entsha kwincwadi yokusebenzela ekhoyo, kwithempleyiti yesiseko yencwadi yokusebenzela, okanye kuyo nayiphi na ithempleyiti.

Iglosari

iwekshithi: Uxwebhu lokuqala olusebenzisa kwi-Excel ukugcina nokusebenza ngengcombolo. Kwakhona ekuthiwa yispredishithi. Iwekshithi iqulethe iiseli ezilungelelwaniswe ngokweekholam nemiqolo; iwekshithi isoloko igcinwe kwincwadi yokusebenzela.

ithempleyiti: Incwadi yokusebenzela oyiyilayo kwaye noyisebenzisa njengesiseko sezinye iincwadi zokusebenzela ezifanayo. Unokuyila iithempleyiti zeencwadi zokusebenzela neewekshithi. Ithempleyiti yesiseko yencwadi yokusebenzela kuthiwa yi-Book.xlt. Ithempleyiti yesiseko yewekshithi kuthiwa yi-Sheet.xlt.

ithempleyiti yesiseko yencwadi yokusebenzela: Ithempleyiti ye-Book.xlt oyiyilayo yeyokutshintsha ifomathi yesiseko yeencwadi zokusebenzela ezintsha. I-Excel isebenzisa ithempleyiti ukuyila incwadi yokusebenzela engenanto xa uqala i-Excel okanye uyila incwadi yokusebenzela entsha ngaphandle kokubalula ithempleyiti.

Ufuna ukwenza ntoni?

ikhonkco lebhukhmakhi Vula incwadi yokusebenzela entsha, engenanto

ikhonkco lebhukhmakhi Sekelisa incwadi yokusebenzela entsha kwincwadi yokusebenzela ekhoyo

ikhonkco lebhukhmakhi Sekelisa incwadi yokusebenzela entsha kwithempleyiti

Vula incwadi yokusebenzela entsha, engenanto

  1. Cofa iFayile ithebhu, uze ucofe eNtsha.
  2. Ngaphantsi Iithempleyiti, qiniseka ukuba uNgenanto nokutshanje ukhethiwe, futhi uze phantsi uNgenanto nokutshanje kwipheyini esekunene, cofa iNcwadi yokuSebenzela eNgenanto.

Umphezulu wePhepha

Sekelisa incwadi yokusebenzela entsha kwincwadi yokusebenzela ekhoyo

  1. Cofa iFayile ithebhu, uze ucofe eNtsha.
  2. Ngaphantsi Iithempleyiti, cofa eziNtsha kwezikhoyo.
  3. Kwi-Okutsha kwiNcwadi yokuSebenzela ekhoyo bhokisi yencoko, bhrawuza kwidrayivu, kwifolda, okanye indawo yeIntanethi equlethe incwadi yokusebenzela ofuna ukuyivula.
  4. Cofa incwadi yokusebenzela, futhi uze ucofe Yila eNtsha.

Umphezulu wePhepha

Sekelisa incwadi yokusebenzela entsha kwithempleyiti

  1. Cofa iFayile ithebhu, uze ucofe eNtsha.
  2. Ngaphantsi Iithempleyiti, cofa Iithempleyiti eZifakelweyo okanye Iithempleyiti Zam.
  3. Yenza enye yokulandelayo:
    • Ukusebenzisa ithempleyiti efakelweyo, ngaphantsi Iithempleyiti eZifakelweyo, cofa ithempleyiti oyifunayo, futhi ucofe Yila.
    • Ukusebenzisa ithempleyiti eyeyakho, kwi-Iithempleyiti Zam thebhu, cofa kabini ithempleyiti oyifunayo.

      Inqaku I-Thempleyiti Zam thebhu idwelisa iithempleyiti oziyilileyo. Ukuba awuyiboni ithempleyiti ofuna ukuyisebenzisa, qinisekisa ukuba ibekwe kwifolda echanekileyo. Iithempleyiti zekhastom zigcinwe kwi-Iithempleyiti folda, esoloko C:\Documents and Settings\user_name\Application Data\Microsoft\iiThempleyiti kwi-Microsoft Windows XP, ne-C:\Users\user_name\Application Data\Microsoft\iiThempleyiti kwi-Microsoft Windows 7 & i-Microsoft Windows Vista.

Icebo Ukufumana iithempleyiti ezininzi zencwadi yokusebenzela, ungazikhuphela kwi-Office.com. Kwi-iNcwadi yokuSebenzela eNtsha bhokisi yencoko, ngaphantsi ko-Office.com, cofa ikhathegori ethile yethempleyiti, cofa ithempleyiti ofuna ukuyikhuphela, uze ucofe Khuphela.


Ngenisa ingcombolo kwiiseli zewekshithi

Ungangenisa iinombolo (ezinepoyinti ezisisigxina zedesimali okanye ezingenazo), iiteksti, imihla, okanye amaxesha kwiseli enye, kwiiseli ezininzi ngaxeshanye, okanye kwiwekshithi engaphezu kwesinye.

Kubalulekile Iwekshithi inokuba ibikhuselwe nguwe okanye ngomnye umntu ukuthintela ukutshintshwa kwengcombolo ngokuyingozi. Kwiwekshithi ekhuselweyo, unokuba nako ukukhetha iiseli ukubona ingcombolo, kodwa awuyi kuba nako ukuchwetheza ingcaciso kwiiseli ezitshixiweyo. Kwiimeko ezininzi, iwekshithi ekhuselweyo ayimelwe kukungakhuselwa ngaphandleni kokuba unemvume yokwenza njalo kumntu oyiyilileyo. Ukungakhuseli iwekshithi (ukuba kufanelekile), cofa Ungakhuseli iShithi kwi-iiNguqulelo qela elikwi-Hlola thebhu. Ukuba iphaswedi yayisetwe xa ukhuselo lwewekshithi lwalusetyenziswa, kufuneka utayiphe lo phaswedi ukungakhuseli iwekshithi.

Ufuna ukwenza ntoni?

ikhonkco lebhukhmakhi Ngenisa amanani okanye iteksti

ikhonkco lebhukhmakhi Ngenisa imihla okanye amaxesha

ikhonkco lebhukhmakhi Ngenisa ingcombolo efanayo kwiiseli ezininzi ngaxeshanye

ikhonkco lebhukhmakhi Ngenisa ingcombolo efanayo kwezinye iiwekshithi

Ngenisa amanani okanye iteksti

  1. Kwiwekshithi, cofa iseli.
  2. Chwetheza amanani okanye iteksti oyifunayo, futhi uze ucinezele u-ENTER okanye i-TAB.

    Icebo Ukuqala ingcombolo kumgca omtsha ngaphakathi kweseli, ngenisa ukuqhawuka komgca ngokucinezela ALT+ENTER.

Amanqaku

  • Ngesiseko, ukucinezela u-ENTER kushenxisa ukhetho ngeseli enye, futhi ukucinezela i-TAB kushenxisa ukhetho ngeseli enye ukuya ekunene.
  • Xa ucinezela i-TAB ukungenisa ingcombolo kwiiseli ezininzi kumqolo futhi uze ucinezele u-ENTER ekupheleni kwalo mqolo, ukhetho lushenxela ekuqaleni komqolo omtsha.
  • Iseli inokubonisa ##### xa iqulethe idatha enefomathi yamanani ebanzi kunobubanzi bekholam. Ukubona yonke iteksti, kufuneka wandise ububanzi bekholam.
  • Ungabonisa imigca emininzi yeteksti ngaphakathi kweseli ngokusongela iteksti. Kwi-yeKhaya thebhu, kwi-yoLungelelanisa qela, cofa Songela iTeksti.

    Inqaku Ukuba iteksti iligama elinye elide, iikharektha aziyi kusongela; ungandisa ikholam okanye unciphise isayizi yefonti ukubona iteksti iyonke. Ukuba asiyiyo yonke iteksti ebonakalayo emva kokuba usongele iteksti, unokudinga ukulungisa umphakamo womqolo. Kwi-yeKhaya thebhu, kwi-iiSeli qela, cofa iFomathi, futhi uze ngaphantsi uBukhulu beSeli ucofe uMqolo we-AutoFit.

  • Kwi-Microsoft Office Excel, inkangeleko yenani elikwiseli yahlukile kwinani eligcinwe kwiseli. Xa inani olingenisayo lisondeziwe, kwiimeko ezininzi, kuphela linani elibonisiweyo elisondeziweyo. Izibalo zisebenzisa inani lokwenene eligcinwe kwiseli, hayi inani elibonisiweyo.
  • Emva kokuba uchwetheza amanani kwiseli, ungayitshintsha ifomathi aboniswe kuyo. Kwi-yeKhaya thebhu, kwi-Nani qela, poyinta ku-Gabalala, futhi uze ucofe ifomathi oyifunayo.

    Icebo Ukukhetha ifomathi yenani kuluhlu lweefomathi ezifumanekayo, cofa Okuninzi, futhi uze ucofe ifomathi ofuna ukuyisebenzisa ku-iKhathegori luhlu.

  • Kumanani angadingi kubalelwa kwi-Excel, njengeenombolo zefowuni, ungazifomatha njengeteksti ngokusebenzisa ifomathi yeTeksti ukwenza ze iiseli phambi kokuchwetheza amanani. Kwi-yeKhaya thebhu, ekwi-Nani qela, poyinta ku-Gabalala, futhi uze ucofe iTekisi.

    Inqaku Amanani owachwetheze ngaphambi kokuba usebenzise ifomathi yeTeksti kwiiseli udinga ukuphinda uwangenise kwiiseli ezifomathiweyo. Ukukhawuleza uwafake ngokukhawuleza amanani njengeteksti, khetha iseli nganye, ucinezele u-F2, uze ucinezele u-ENTER.

Umphezulu wePhepha

Ngenisa imihla okanye amaxesha

  1. Kwiwekshithi, cofa iseli.
  2. Chwetheza umhla okanye ixesha ngokulandelayo:
    • Kumhla, sebenzisa uphawu lwesileshi okanye ihayifeni ukwahlula iindawo zomhla; umzekelo, chwetheza 5/9/2010 okanye 5-Sep-2010.
    • Kwixesha elisekwe kwiwotshi yeeyure ezili-12, chwetheza isithuba, futhi uze ucofe a okanye p emva kwexesha; umzekelo, 9:00 p. Kungenjalo, i-Excel ingenisa ixesha njenge-AM.

Amanqaku

  • Xa umhla okanye ixesha lichwethezwe kwiseli, ubonakala ukwifomathi yomhla okanye yexesha lesiseko okanye kwifomathi esetyenziswe kwiseli phambi komhla okanye ixesha lokungeniswa. Ifomathi yomhla okanye yexesha losilelo isekwe kwiisetingi zomhla nexesha elikwi-iiNdlela zoKhetho zeNgingqi noLwimi bhokisi yencoko (iPhaneli yoLawulo). Ukuba ezi setingi zomhla nexesha zitshintshile, nayiphi na imihla okanye amaxesha akhoyo kwiincwadi zokusebenzela zakho ezingekafomathwa ngokusebenzisa iiSeli zokuFomatha umyalelo nawo ayatshintsha.

Umphezulu wePhepha

Ngenisa ingcombolo efanayo kwiiseli ezininzi ngaxeshanye

  1. Khetha iiseli apho ufuna ukungenisa ingcombolo efanayo. Iiseli ekungafuneki zimelane.

    Icebo Ukurhoxisa ukhetho lweeseli, cofa nayiphi na iseli ekwiwekshithi.

  2. Kwiseli esebenzayo, chwetheza ingcombolo, futhi uze ucinezele CTRL+ENTER.

    3. Icebo Kwakhona ungangenisa ingcombolo efanayo kwiiseli ezininzi ngokusebenzisa umqheba wokuzalisa Iseli ekhethiweyo enomqheba wokuzalisa ukuzalisa ingcombolo ngokuzenzekelayo kwiiseli zewekshithi. Emva kokuba urhuqa umqheba wokuzalisa, i-iiNdlela zoKhetho ze-Auto Fill qhosha Umfanekiso weqhosha liyabonakala ukuze ukhethe uhlobo oluzaliswe ngalo ukhetho.

Umphezulu wePhepha

Ngenisa ingcombolo efanayo kwezinye iiwekshithi

Ukuba sele uyingenisile ingcombolo kwiwekshithi enye, ungakhawulezisa uzalise le ngcombolo kwiiseli ezilinganayo kwezinye iiwekshithi.

  1. Cofa ithebhu yewekshithi equlethe ingcombolo. Uze ucinezele phantsi CTRL ngelixa ucinezele iithebhu zeewekshithi ekulapho ufuna ukuzalisa kuzo ingcombolo.

    Inqaku Ukuba awuyiboni ithebhu oyifunayo, cofa amaqhosha okuskrola ithebhu ukubonisa ithebhu, futhi uze ucofe ithebhu.

    Amaqhosha okuhambahambisa ithebhu

  2. Kwiwekshithi, khetha iiseli eziqulethe ingcombolo oyingenisileyo.
  3. Kwi-yeKhaya thebhu, ekwi-yokuHlela qela, cofa Zalisa, futhi uze ucofe Ngaphaya kweeWekshithi.
  4. Ngaphantsi koZalisa, khetha ndlela yokhetho oyifunayo.

Amanqaku

  • Ingcombolo oyichwethezayo ibonakala kuzo zonke iiwekshithi, kwaye zinokuthi ngempazamo zitshintshane nengcombolo ekhoyo. Ukunqanda ukutshintshana kwengcombolo ekhoyo, bona iiwekshithi ngaxeshanye. Kwi-yokuBona thebhu, kwi-iFestile qela, cofa iWindow eNtsha. Tshintshela kwi-window entsha, futhi uze ucofe ithebhu yeshithi yewekshithi ofuna ukuyibona. Phinda iwekshithi nganye ofuna ukuyibona. Kwi-Bona thebhu, kwi-i-Window qela, cofa Lungelelanisa Konke.
  • Ukuyekisa ukhetho lweewekshithi ezininzi, cofa nayiphi na iwekshithi engakhethwanga. Ukuba iwekshithi engakhethwanga ayibonakali, cofa ekunene ithebhu yeshithi yewekshithi ekhethiweyo, futhi uze ucofe Ungadibanisi iiShithi.


Yila itshathi

Ukuyila itshathi kwi-Microsoft Office Excel kuyakhawuleza kwaye kulula. I-Excel ibonelela ngeentlobo zetshathi ezahlukeneyo onokukhetha kuzo xa uyila itshathi.

Kuninzi lweetshathi, njengeetshathi zekholam nebha, ungaplota ingcombolo oyilungelelanise kwimiqolo okanye kwiikholam kwiwekshithi kwitshathi. Ezinye iintlobo zetshathi, nangona kunjalo, ezinjengetshathi eziyiphayi nebhabhuli, zifuna ulungiselelo lwengcombolo eyodwa.

  1. Khetha iiseli eziqulethe ingcombolo ofuna ukuyisebenzisela itshathi.

    Icebo Ukuba ukhetha iseli enye kuphela, ngokuzenzekelayo i-Excel iplota zonke iiseli eziqulethe ingcombolo ejikeleze loo seli ngokuthe ngqo kwitshathi. Ukuba iiseli ofuna ziplote kwitshathi azikho kwireyinji eqhubekayo, ungakhetha iiseli ezingamelananga okanye iireyinji ukuba ukhetho lwenza uxande. Kwakhona ungafihla imiqolo okanye iikholam ongafuni kuziplota kwitshathi.

  2. Kwi-Fakela thebhu, kwi-iiTshathi qela, yenza enye yokulandelayo:
    • Cofa uhlobo lwetshathi, futhi uze ucofe uhlobo oluncinci lwetshathi ofuna ukuyisebenzisa.

      Umfanekiso we-Excel Ribbon

    • Ukubona zonke iintlobo zetshathi ezifumanekayo, cofa uhlobo lwetshathi, futhi uze ucofe Zonke iiNtlobo zeTshathi ukubonisa i-Fakela iTshathi bhokisi yencoko, cofa amatolo ukuhambahambisa kuzo zonke iintlobo zetshathi ezifumanekayo neentlobo ezincinci zetshathi, futhi uze ucofe ezo ufuna ukuzisebenzisa.

    Icebo I-ScreenTip ibonisa igama lohlobo lwetshathi xa uphumlisa ipoyinta yemawusi ngaphezu kwalo naluphi na uhlobo lwetshathi okanye uhlobo oluncinci lwetshathi.

Amanqaku

  • Itshathi ibekwe kwiwekshithi njengetshathi endeliselweyo (ebekwe kwiwekshithi kunakwishithi eyahlukileyo yetshathi). Ukuba ufuna ukubeka itshathi kwishithi eyahlukileyo yetshathi, ungayitshintsha indawo yayo.
    1. Cofa itshathi endeliselweyo okanye ishithi yetshathi ukuyikhetha futhi ukubonisa izixhobo zetshathi.
    2. Kwi yoYilo thebhu, kwi iNdawo qela, cofa Hambisa iTshathi.
    3. Ngaphantsi Khetha apho ufuna itshathi ibekwe khona, yenza enye yokulandelayo:
      • Ukubonisa itshathi kwishithi yetshathi, cofa Ishithi eNtsha.

        Icebo Ukuba ufuna ukutshintsha igama eliceliweyo letshathi, ungachwetheza igama elitsha kwi Ishithi eNtsha bhokisi.

      • Ukubonisa itshathi njengetshathi endelisiweyo kwiwekshithi, cofa iObjekthi kwi-, futhi uze ucofe iwekshithi kwi-iObjekthi kwi-bhokisi.
  • Ukuyila itshathi ngokukhawuleza esekwe kuhlobo lwetshathi yesiseko, khetha ingcombolo ofuna ukuyisebenzisela itshathi, futhi uze ucinezele ALT+F1 okanye F11. Xa ucinezela ALT+F1, itshathi iboniswa njengetshathi endelisiweyo; xa ucinezela F11, itshathi iboniswe kwishithi eyahlukeneyo yetshathi.
  • Ukuba usebenzisa uhlobo lwetshathi olulodwa rhoqo xa uyila itshathi, unokufuna ukuseta uhlobo lwetshathi njengohlobo lwetshathi yesiseko. Emva kokuba ukhetha uhlobo lwetshathi nohlobo oluncinci lwetshathi kwi-Fakela iTshathi bhokisi yencoko, cofa Seta njengeTshathi yeSiseko.
  • Xa uyila itshathi, izixhobo zetshathi ziyafumaneka futhi ii-Yila, uYilo, ne-Fomathi thebhu ziyaboniswa. Ungasebenzisa imiyalelo ekwezi thebhu ukulungisa itshathi ukuze imele ingcombolo ngendlela oyifunayo. Umzekelo, sebenzisa i-Yila thebhu ukubonisa isirisi yengcombolo ngomqolo okanye ngekholam, yenza iinguqulelo kuvimba wengcombolo yetshathi, tshintsha indawo yetshathi, tshintsha uhlobo lwetshathi, gcina itshathi njengethempleyiti, okanye khetha iindlela zokhetho zoyilo nezokufomatha okuchazwe kwangaphambili. Sebenzisa i-uYilo thebhu ukutshintsha umboniso wee-elementi zetshathi njengezihloko zetshathi neeleyibhile zengcombolo, sebenzisa izixhobo zokuzoba, okanye wongeze iibhokisi zeteksti nemifanekiso kwitshathi. Sebenzisa i-Fomatha thebhu ukongeza uzaliso lwemibala, ukutshintsha izitayile zemigca, okanye sebenzisa iziphumo ezikhethekileyo.


Yila okanye cima iifomula

Iifomula zizilinganiso ezenza izibalo kumaxabiso akwiwekshithi yakho. Ifomula iqala ngophawu lolinganisa (=). Umzekelo, ifomula elandelayo iphinda-phinda 2 ngesi-3 futhi ize yongeze 5 kwisiphumo.

=5+2*3

Ifomula kwakhona ingaqulatha nayiphi na okanye konke okulandelayo: imisebenzi, iireferensi, abasebenzisi, namanani angaguqukiyo.

Iindawo zefomula
Iindawo zefomula

Umemezo 1 Imisebenzi: Umsebenzi we-PI() ubuyisa ixabiso le-pi: 3.142...

Umemezo 2 Iireferensi: U-A2 ubuyisa ixabiso kwiseli A2.

Umemezo 3 Amanani angaguqukiyo: Amanani okanye amaxabiso etekisi angeniswa ngokuthe ngqo kwifomula, njengesi-2.

Umemezo 4 Abasebenzisi: Umsebenzisi ^ (caret) unyusela inani kwi-power, kunye neziphinda-phindwa zomsebenzisi * (iasteriki).

Ufuna ukwenza ntoni?

ikhonkco lebhukhmakhi Yila ifomula elula ngamanani angaguqukiyo nabasebenzisi bezibalo

ikhonkco lebhukhmakhi Yila ifomula enemisebenzi

ikhonkco lebhukhmakhi Yila ifomula ngemisebenzi enestiweyo

ikhonkco lebhukhmakhi Yila ifomula ngeereferensi namagama

ikhonkco lebhukhmakhi Cima ifomula

ikhonkco lebhukhmakhi Funda amacebo namaqhinga amalunga nokuyila iifomula

ikhonkco lebhukhmakhi Thintela iimpazamo eziqhelekileyo xa uyila iifomula

Yila ifomula elula ngamanani angaguqukiyo nabasebenzisi bezibalo

Iifomula ezilandelayo ziqulethe abasebenzisi namanani angaguqukiyo.

Ifomula yomzekelo | Into eyenzayo
=128+345 | Yongeza i-128 nama-345
=5^2 | Izikwere ezisi-5
  1. Cofa iseli ofuna ukungenisa kuyo ifomula.
  2. Chwetheza = (uphawu lokulinganisa).
  3. Ngenisa ifomula.
  4. Cinezela u-ENTER.

Umphezulu wePhepha

Yila ifomula enemisebenzi

Iifomula ezilandelayo ziqulethe imisebenzi.

Ifomula yomzekelo | Into eyenzayo
=SUM(A:A) | Songeza onke amanani kwikholam A
=AVERAGE(A1:B4) | iAvareja onke amanani kwireyinji
  1. Cofa iseli ofuna ukungenisa kuyo ifomula.
  2. Ukuqalisa ifomula nomsebenzi, cofa Fakela uMsebenzi Umfanekiso weqhosha kwibha yefomula (kumphezulu we-window ye-Excel apho unokungenisa okanye uhlele amaxabiso okanye iifomula) Ibha yeFomula.
  3. Khetha umsebenzi ofuna ukuwusebenzisa. Ungangenisa umbuzo ochaza into ofuna ukuyenza kwi-Khangela umsebenzi bhokisi (umzekelo, "yongeza amanani" kubuyisa umsebenzi we-SUM), okanye bhrawuza kwikhathegori ezikwi-Okanye Khetha ikhathegori bhokisi.
  4. Ngenisa iingxoxo. Ukungenisa iireferensi zeseli njengengxoxo, cofa Yehlisa iNcoko Umfanekiso weqhosha (efihla ibhokisi yencoko okwethutyana), khetha iiseli kwiwekshithi, futhi uze ucinezele Yandisa iNcoko Umfanekiso weqhosha.
  5. Xa uzalisa ifomula, cinezela u-ENTER.

Umphezulu wePhepha

Yila ifomula ngemisebenzi enestiweyo

Imisebenzi enestiweyo isebenzisa umsebenzi njengomnye weengxoxo zomnye umsebenzi. Unganesta ukuya kuthi gaa kuma-64 amanqanaba emisebenzi. Ifomula elandelayo idibanisa isethi yamanani (G2:G5) kuphela ukuba iavareji yenye isethi yamanani (F2:F5) inkulu kunama-50. Kungenjalo ibuyisa u-0.

Umemezo 1 Imisebenzi ye-AVERAGE ne-SUM inestelwe ngaphakathi komsebenzi we-IF.

  1. Cofa iseli ofuna ukungenisa kuyo ifomula.
  2. Ukuqalisa ifomula nomsebenzi, cofa Fakela uMsebenzi Umfanekiso weqhosha kwibha yefomula (kumphezulu we-window ye-Excel apho unokungenisa okanye uhlele amaxabiso okanye iifomula) Ibha yeFomula.
  3. Khetha umsebenzi ofuna ukuwusebenzisa. Ungangenisa umbuzo ochaza into ofuna ukuyenza kwi-Khangela umsebenzi bhokisi (umzekelo, "yongeza amanani" kubuyisa umsebenzi we-SUM), okanye brawuza kwikhathegori ezikwi-Okanye Khetha ikhathegori bhokisi.
  4. Ngenisa iingxoxo.
    • Ukungenisa iireferensi zeseli njengengxoxo, cofa Yehlisa iNcoko Umfanekiso weqhosha ecaleni kwengxoxo oyifunayo (efihla ibhokisi yedayalogu okwethutyana), khetha iiseli kwiwekshithi, futhi uze ucinezele Yandisa iNcoko Umfanekiso weqhosha.
    • Ukungenisa omnye umsebenzi njengengxoxo, ngenisa umsebenzi kwibhokisi yengxoxo oyifunayo. Umzekelo, ungongeza i-SUM(G2:G5) kwi-iXabiso_ukuba_kuyinyaniso bhokisi yokuhlela yomsebenzi we-IF.
    • Iindawo zefomula eziboniswe kwi-iiNgxoxo zoMsebenzi bhokisi yencoko zivelisa umsebenzi owukhethe kwinyathelo elidlulileyo. Umzekelo, ukuba ucofe we-IF, iingxoxo zoMsebenzi zibonisa iingxoxo zomsebenzi we-IF.

Umphezulu wePhepha

Yila ifomula ngeereferensi namagama

Iifomula ezilandelayo ziqulethe iireferensi ezinxulumeneyo namagama ezinye iiseli. Iseli equlethe ifomula yaziwa njengeseli yoxhomekeko apho ixabiso layo lixhomekeke kumaxabiso akwezinye iiseli. Umzekelo, iseli B2 iyiseli yoxhomekeko ukuba iqulethe ifomula =C2.

Ifomula yomzekelo | Into eyenzayo
=C2 | Isebenzisa ixabiso elikwiseli C2
=Sheet2!B2 | Isebenzisa ixabiso kwiseli B2 kwi-Sheet2
=i-Asset-Liability | Ithabatha iseli ekuthiwa i-Liability esuka kwiseli ekuthiwa i-Asset
  1. Cofa iseli ofuna ukungenisa kuyo ifomula.
  2. Kwibha yefomula Ibha yeFomula, uhlobo = (uphawu lokulinganisa).
  3. Yenza enye yokulandelayo:
    • Ukuyila ireferensi, khetha iseli, ireyinji yeeseli, indawo kwenye iwekshithi, okanye indawo kwenye incwadi yokusebenzela. Le ndlela yokuziphatha kuthiwa ngusinga-khetho. Ungarhuqa umda wokhetho lweseli ukushenxisa ukhetho, okanye rhuqa ikona yomda ukwandisa ukhetho.

      Iikhowudi zemibala ze-Range Finder zenza imizekelo yeeseli

      Umemezo 1 Ireferensi yeseli yokuqala ngu-B3, umbala nguluhlaza, nereyinji yeseli inomda obhlu oneekona ezisisikwere.

      Umemezo 2 Ireferensi yeseli yesibini ngu-C3, umbala nguluhlaza, nereyinji yeseli inomda oluhlaza oneekona ezisisikwere.

      Inqaku Ukuba akukho kona yesikwere kumda onekhowudi enombala, ngoko ke ireferensi iyireyinji ethiyiweyo.

    • Ukungenisa ireferensi kwireyinji ethiyiweyi, cinezela F3, khetha igama elikwi Ncamathelisela igama bhokisi, uze ucofe KULUNGILE.
  4. Cinezela u-ENTER.
Umphezulu wePhepha

Cima ifomula

  1. Cofa iseli equlethe ifomula.
  2. Cinezela u-DELETE.

Umphezulu wePhepha

Funda amacebo namaqhinga amalunga nokuyila iifomula

Kopa iifomula ngokukhawuleza Ungakhawuleza ungenise ifomula efanayo kwireyinji yeeseli. Khetha ireyinji ofuna ukuyibala, chwetheza ifomula, uze ucinezele CTRL+ENTER. Umzekelo, ukuba uchwetheza =SUM(A1:B1) kwireyinji C1:C5, futhi uze ucinezele CTRL+ENTER, i-Excel ingenise ifomula kwiseli nganye yereyinji, usebenzisa A1 njengereferensi ezalanayo.

Sebenzisa i-Autocomplete yeFomula Ukwenza kube lula ukuyila nokuhlela iifomula uze unciphise ukuchwetheza neempazamo zesintaksi, usebenzise i-autocomplete zefomula. Emva kokuba uchwetheze u = (phawu lokulinganisa) neeleta zokuqala okanye ubonise inkcukumisa, i-Excel ibonisa ngaphantsi iseli ulwehliso loluhlu olunamandla lwemisebenzi esebenzayo, iingxoxo, namagama amatana neeleta okanye iinkcukumisa. Ungathi ngoko ufakele umbandela kuluhlu lokwehlisela ezantsi kwifomula.

Sebenzisa ii-tooltips zeMisebenzi Ukuba uqhelene neengxoxo zomsebenzi, ungasebenzisa i-tooltip yomsebenzi ebonakala emva kokuba uchwetheze igama lomsebenzi nezigweqe zokuvula. Cofa igama lomsebenzi ukubona isihloko soNcedo kumsebenzi, okanye ucofe igama lengxoxo ukukhetha ingxoxo ehambelana kwifomula yakho.

Umphezulu wePhepha

Thintela iimpazamo eziqhelekileyo xa uyila iifomula

Itheyibhile elandelayo ishwankathela ezinye zeempazamo eziqheleke kakhulu onokuzisebenzisa xa ungenisa ifomula kwanokuzilungisa ezo mpazamo:

Qinisekisa ukuba wena u… | Ingcaciso eninzi
Matanisa zonke izigweqe ezivulekileyo nezivalekileyo | Qinisekisa ukuba zonke izigweqe ziyinxalenye yesibini esimatanayo. Xa uyila ifomula, i-Microsoft Office Excel ibonisa i-parentheses kumbala njengoko zingeniswa.
Sebenzisa ikholoni ukubonisa ireyinji | Xa ubhekiselele kwireyinji yeeseli, sebenzisa ikholoni (:) ukwahlula ireferensi kwiseli yokuqala kwireyinji neereferensi kwiseli yokugqibela kwireyinji.
Ngenisa zonke iingxoxo ezifunekayo | Eminye imisebenzi ineengxoxo ezifunekayo. Kwakhona, qinisekisa ukuba awuzingenisanga iingxoxo ezininzi kakhulu.
Bekela kwimisebenzi engekho ngaphezulu kwemisebenzi | Ungangenisa, okanye ubekele, amanqanaba emisebenzi angekho ngaphezulu kwesixhenxe ngaphakathi komsebenzi.
Valela amanye amagama eeshithi kwiimpawu zocaphulo ezinye | Ukuba ifomula ibhekiselele amaxabiso okanye iiseli kwezinye iiwekshithi okanye iincwadi zokusebenzela eziqulethe ikharektha engenabo oonobumba, kufuneka uvalele igama layo ngaphakathi kweempawu ezinye zocaphulo ( ' ).
Quka umzila oya kwiincwadi zokusebenzela ezingaphandle | Qinisekisa ukuba ireferensi nganye iqulethe igama lencwadi yokusebenzela nomzila kwincwadi yokusebenzela.
Ngenisa amanani ngaphandle kokufomatha | Musa ukufomatha amanani njengoko uwangenisa kwiifomula. Umzekelo, nokuba ixabiso ofuna ukulingenisa li-$1,000, ngenisa 1000 kwifomula.


Intshayelelo

I-Microsoft Office Language Interface Pack 2010 ibonelela ngeIntafeyisi yoMsebenzisi eguqulelweyo yeeaplikheyishini ezilandelayo ze-Microsoft Office 2010:

  • I-Microsoft Office Word 2010
  • I-Microsoft Office Outlook 2010
  • I-Microsoft Office PowerPoint 2010
  • I-Microsoft Office Excel 2010

Ngokusebenzisa i-Microsoft Office Language Interface Pack 2010, abasebenzisi bangasebenza kwiinguqulelo ezixhasiweyo zokuqala zofakelo lolwimi zeeaplikheyishini ze-Office futhi ubone imiyalelo neendlela zokhetho zezo aplikheyishini kulwimi lwePhekhi yeIntafeyisi yoLwimi 2010.

Ukuhlaziywa kweePhekhi zeIntafeyisi yoLwimi lwe-Microsoft akuxhaswanga. Ukuba uhlaziya i-Microsoft Office Language Interface Pack 2010, nceda shenxisa i-Microsoft Office 2007 Language Interface Pack phambi kokuba ufakele i-Microsoft Office Language Interface Pack 2010.

I-Microsoft Office Language Interface Pack 2010 inokuquka izixhobo zeprufingi kulwimi lwakho. Ukukhangela ukhetho lolwimi lwezixhobo zeprufingi vula i-Microsoft Office Word 2010 nakwi-Hlola candelo khetha i-uPelo neGrama ndlela yokhetho futhi ukhangele ulwimi lwakho ku-uLwimi lweSichazi-magama Luhlu. Khetha ulwimi ongathanda ukuba nalo njengopelo lwesiseko sakho esikolu luhlu.

Ngexesha lofakelo, iifayile ezenza abasebenzisi babe nako ukutshintsha ulwimi lweintafeyisi yomsebenzisi zikotshelwe kwindawo eya kuyo idiski eluqweqwe. Emva kofakelo, amandla e-Microsoft Office Language Interface Pack 2010 kunye neendlela zokhetho ezingqinelanayo ziyafumaneka ngaphakathi kweeaplikheyishini ze-Office 2010 kunye neeaplikheyishini zeeSetingi zoLwimi lwe-Microsoft Office 2010. Abasebenzisi abayiqalisi i-Microsoft Office Language Interface Pack 2010 njengeaplikheyishini eyahlukeneyo. Nceda bhekiselela kwimiyalelo yeFakelo lwangaPhambili ngaphantsi kokutshintsha ulwimi lweIntafeyisi yoMsebenzisi.

Imiyalelo yoFakelo lwangaPhambili

Ukutshintshela i-Intafeyisi yoMsebenzisi kulwimi lwe-Microsoft Office Language Interface Pack 2010, nceda landela imiyalelo engaphantsi:

Inqaku Landela la manyathelo ku-Windows 7, i-Windows Vista okanye i-Windows XP Home okanye i-Professional Edition

  1. Lontsha iiSetingi zoLwimi lwe-Microsoft Office 2010 ngokucofa iQhosha lokuQalisa le-Microsoft Windows, futhi uze ucofe Zonke iiProgram. Cofa ku-Microsoft Office olandelwa z-iZixhobo ze-Microsoft Office nee-Setingi zoLwimi ze-Microsoft Office 2010.
  2. Khetha i-Bonisa uLwimi thebhu nakwii-Bonisa i-Microsoft Office menyu neebhokisi zencoko ku-: uluhlu lokwehlisela ezantsi, khetha ulwimi ofuna ukulubonisa. Ulwimi olukhethileyo ngoku kumelwe lube ngumboniso wesiseko.
  3. Kwi-Bonisa uLwimi thebhu uneendlela zokhetho ukwenza umboniso we-Office ungqinelane nomboniso wakho wee-Windows. Ulwimi lwakho lwangoku lwee-Windows uya kuludweliselwa. Ukuba ufuna ukwenza umboniso we-Office ongqinelana nomboniso wakho wee-Windows khetha i-Seta ulwimi lokubonisa lwe-Microsoft Office ukungqamanisa ulwimi lokubonisa lwee-Windows bhokisi yokuphawula. Le setingi ayilunanzi ukhetho olwenza ku-Bonisa iimenyu ze-Microsoft Office neebhokisi zencoko kwi-: luhlu.
  4. Kwi-Ukuhlela iiLwimi thebhu khetha ulwimi olufunayo olukwenza usebenze ku-iiLwimi Ezifumanekayo Zokuhlelwa luhlu futhi ucofe Yongeza. Ulwimi olukhethileyo ngoku kumelwe ludweliswe ku-iiLwimi Ezenziwe zaba nokuHlelwa luhlu.
  5. Kwi-Ukuhlela iiLwimi thebhu khetha ulwimi ofuna kulwimi lwakho lokuqala ukuhlelwa ku-uLwimi Lokuqala Ukuhlelwa luhlu.
  6. Cofa kwi-KULUNGILE qhosha.

Iisetingi zolwimi ozikhethileyo ziya kwenzeka kwixesha elilandelayo uqalisa iiaplikheyishini zakho ze-Office.

Inqaku UNcedo alungekhe lutshintshelwe kulwimi lwe-Microsoft Office Language Interface Pack 2010. UNcedo luya kusoloko luhleli kulwimi lofakelo lwakho lokuqala.

Ukushenxisa i-Microsoft Office Language Interface Pack 2010

Landela imiyalelo engaphantsi ukushenxisa i-Microsoft Office Language Interface Pack 2010 kwisistim yakho:

Inqaku Landela la manyathelo ku-Windows 7.

  1. Shiya zonke iiprogram.
  2. Cofa kabini i-iiProgram ayikhoni kwi-iPhaneli yeZilawuli ze-Windows.
  3. Kwi-SukuFakela iProgram ndlela yokhetho, cofa i-Microsoft Office Language Interface Pack 2010 kwi-iiprogram ezifakelwe kutshanje bhokisi.
  4. Khetha i-Sukufakela/Tshintsha ndlela yokhetho.
  5. Landela imiyalelo ekwiskrini.

Inqaku Landela la manyathelo kwi-Windows Vista okanye i-Windows XP Home okanye i-Professional Edition.

  1. Shiya zonke iiprogram.
  2. Cofa kabini i-Yongeza okanye Shenxisa iiProgram ayikhoni kwi-iPhaneli yeZilawuli ze-Windows.
  3. Cofa i-Microsoft Office Language Interface Pack 2010 nto kwi-Iiprogram ezifakelwe kutshanje bhokisi.
  4. Cofa i-KULUNGILE qhosha.
  5. Landela imiyalelo ekwiskrini.

Inqaku Landela la manyathelo ku-Windows Vista.

  1. Shiya zonke iiprogram.
  2. Cofa kabini i-iiProgram neeFitsha ayikhoni kwi-iPhaneli yeZilawuli ze-Windows.
  3. Ku-Sukufakela okanye Tshintsha iProgram khetho, cofa i-Microsoft Office Language Interface Pack 2010 kwi-Iiprogram ezifakelwe kutshanje bhokisi.
  4. Khetha i-Sukufakela ndlela yokhetho.
  5. Landela imiyalelo ekwiskrini.

Iimfuneko zesistim

Ukusebenzisa i-Microsoft Office Language Interface Pack 2010, iikhompyutha kufuneka zihlangabezane nezi mfuneko zincinci zilandelayo.

Isistim yokusebenza

I-Microsoft Windows 7 okanye i-Microsoft Windows Vista okanye i-Microsoft Windows XP SP2.

ISoftwe

Naluphi na uhlelo lwesuwiti ye-Office 2010 exhasa iPhekhi yeIntafeyisi yoLwimi yoHlelo lwe-Office 2010 -umzekelo we-Microsoft Office Professional Edition 2010 okanye we-Microsoft Office Standard Edition 2010 -okanye iiaplikheyishini zobuqu ze-Office 2010 exhasa iPhekhi yeIntafeyisi yoLwimi yoHlelo lwe-Office 201: i-Microsoft Office Excel®, i-Microsoft Office Outlook®, i-Microsoft Office PowerPoint®, okanye i-Microsoft Office Word®.

Inqaku i-Microsoft Office Language Interface Pack 2010 inokusetyenziswa kuphela neelwimi ze-Microsoft Office 2010 Editions neentlelo ezidweliswe ngaphezulu.

Isisombululo seMonitha

Ifonti yolwimi lwakho iyilelwe ukufunda ngokukhulu kwisisombululo esili-1024 x 768. Nceda hlaziya iisetingi zakho zokubonisa kule setingi yokubonisa.


Yongeza iakhawunti yeimeyile
Kule article

ikhonkco lebhukhmakhi Malunga neeakhawunti zeimeyile

ikhonkco lebhukhmakhi Yongeza iakhawunti yeimeyile xa uyiqalisa okokuqala i-Outlook 2010

ikhonkco lebhukhmakhi Yongeza iakhawunti yeimeyile kwi-Outlook

Malunga neeakhawunti zeimeyile

I-Outlook ixhasa i-Microsoft Exchange, i-POP3 (POP3: Iprotokholi eqhelekileyo esetyenziselwa ukukhupha imiyalezo yeimeyile kwiseva yeimeyile yeIntanethi.), ne-IMAP (i-IMAP (iProtokholi yoFikelelo kwiMiyalezo yeIntanethi): Ngokungafaniyo neeprotokholi zeimeyile zeIntanethi ezinjenge-POP3 ebonelela ngefolda enye yeseva yebhokisi yeZingenayo, i-IMAP ivumela uyilo lweefolda ezininzi zeseva ukuba zigcine futhi zilungelelanise imiyalezo enokufikelelwa kwiikhompyutha ezininzi.). Umboneleli wakho wesevisi yeIntanethi (i-ISP) (i-ISP: Ishishini elibonelela ngofikelelo kwi-Intanethi kwizinto ezinjalo njengemeyile yekhompyutha, amagumbi okuncokola, okanye usetyenziso lwe-World Wide Web. Ezinye ii-ISP zezentlanga ezininzi, zinikeza ufikelelo kwiindawo ezininzi, ngelixa ezinye zithinteleke kwingingqi ethile.) okanye umlawuli wolawulo angakunika ingcaciso yolwakheko ekufuneka unalo ukuseta iakhawunti yakho yeimeyile kwi-Outlook.

ezeImeyile iiakhawunti ziqulethwe kwiprofayile. Iprofayile yenziwe ngeeakhawunti, iifayile zengcombolo, neesetingi ezibalula apho eyakho eyeimeyile imiyalezo igcinwe khona. Iprofayile entsha iyilwa ngokuzenzekelayo xa usebenzisa i-Outlook okokuqala.

Umphezulu wePhepha

Yongeza iakhawunti yeimeyile xa uyiqalisa okokuqala i-Outlook 2010

Ukuba umtsha kwi-Microsoft Outlook okanye ufakela i-Outlook 2010 kwikhompyutha entsha, ifitsha ye-Auto Account Setup iqalisa ngokuzenzekelayo kwaye ikunceda ekubeni wakhele iisetingi ezakho zeimeyile iiakhawunti. Olu seto lufuna kuphela igama lakho, eyeimeyile idilesi, kunye nephaswedi. Ukuba eyakho eyeimeyile iakhawunti ayinakwakhelwa ngokuzenzekelayo, kufuneka uyingenise ngokwakho ingcaciso eyongezelelweyo efunekayo.

  1. Qalisa i-Outlook.
  2. Xa ukhunjuzwe ukuba wakhele i-eyeimeyile iakhawunti, cofa Ewe, uze ucofe eNtsha.
  3. Ngenisa igama lakho, eyakhoeyeimeyile idilesi, nephaswedi yakho.

    Ukuba ungenisa i-eyeimeyile dilesi ephela ngo-hotmail.com okanye ngo-msn.com, kufuneka usebenzise i-Microsoft Outlook Connector ye-Windows Live Hotmail ukongeza iakhawunti yeimeyile.

    Inqaku Xa ikhompyutha yakho iqhagamshelwe kwidomeyini yenethiwekhi yombutho esebenzisa i-Microsoft Exchange, ingcaciso yakho yeposi ifakelwa ngokuzenzekelayo. Ibhokisi yephaswedi ayibonakali ngenxa yokuba iphaswedi yakho yenethiwekho isetyenzisiwe.

  4. Cofa Okulandelayo.

    Isalathisi senkqubela-phambili siyabonakala njengoko iakhawunti yakho isakhelwa. Iprosesi yoseto inokuthatha imizuzu emininzi.

    Emva kokuba yongezwe ngempumelelo iakhawunti yakho, ungongeza iiakhawunti ezininzi ngokucofa Yongeza enye iakhawunti.

  5. Ukuphuma kwi-Yongeza iAkhawunti eNtsha bhokisi yencoko, cofa Gqiba.

Ukuba iakhawunti yakho yeimeyile ayinakwakhelwa ngokuzenzekelayo, uyakhunjuzwa ukuba uyakhele ngokwakho. Ngengcaciso eninzi, bona Yongeza iakhawunti yeimeyile ngokusebenzisa iisetingi eziphuculweyo kuncedo lolwimi lwesiseko.

Umphezulu wePhepha

Yongeza iakhawunti yeimeyile kwi-Outlook

  1. Cofa i-iFayile thebhu.
  2. Kwi-Ingcaciso thebhu, ngaphantsi Ingcaciso yeAkhawunti, cofa iiSetingi zeAkhawunti.
  3. Cofa Yongeza iAkhawunti.
  4. Ngenisa igama lakho, eyakhoeyeimeyile idilesi, nephaswedi yakho.

    Ukuba ungenisa i-eyeimeyile dilesi ephela ngo-hotmail.com okanye ngo-msn.com, kufuneka usebenzise i-Microsoft Outlook Connector ye-Windows Live Hotmail ukongeza iakhawunti yeimeyile. Ngengcaciso eninzi malunga nokuba uzongeze njani na ezi ndidi zee-ezeimeyile akhawunti, bona Sebenzisa iakhawunti ye-Windows Live Hotmail kwi-Outlook kuncedo lolwimi lwakho lwesiseko.

    Inqaku Xa ikhompyutha yakho iqhagamshelwe kwidomeyini yenethiwekhi yombutho esebenzisa i-Microsoft Exchange, ingcaciso yakho yemeyile ifakelwa ngokuzenzekelayo. Ibhokisi yephaswedi ayibonakali ngenxa yokuba iphaswedi yakho yenethiwekho isetyenzisiwe.

  5. Cofa Okulandelayo.

    Isalathisi senkqubela-phambili siyabonakala njengoko iakhawunti yakho isakhelwa. Iprosesi yoseto inokuthatha imizuzu emininzi.

    Emva kokuba yongezwe ngempumelelo iakhawunti yakho, ungongeza iiakhawunti ezininzi ngokucofa Yongeza enye iakhawunti.

  6. Ukuphuma kwi-Yongeza iAkhawunti eNtsha bhokisi yencoko, cofa Gqiba.

Ukuba iakhawunti yakho yeimeyile ayinakwakhelwa ngokuzenzekelayo, uyakhunjuzwa ukuba uyakhele ngokwakho. Ngengcaciso eninzi, bona Yongeza iakhawunti yeimeyile ngokusebenzisa iisetingi eziphuculweyo kuncedo lwakho lolwimi lwesiseko.


Amanqaku nejenali
Ufuna ukwenza ntoni?

ikhonkco lebhukhmakhi Yila inqaku

ikhonkco lebhukhmakhi Rekhoda izinto neefayile kwiJenali

Yila inqaku

  1. Ungayila inqaku kuyo nayiphi na ifolda ye-Outlook.

    1. Kwi-iKhaya thebhu, ekwi-eNtsha qela, cofa iZinto eziNtsha, uze ucofe iZinto eziNinzi, uze ucofe iNqaku.

    iSinqumleli seKhibhodi UKuyila inqaku, cinezela Ctrl+Shift+N.

    2. Chwetheza iteksti yenqaku. Inqaku ligcinwa ngokuzenzekelayo.
    3. Ukuvala inqaku, cofa iayikhoni yenqaku Umfanekiso weayikhoni ekoneni ephezulu ekhohlo yewindo yenqaku, uze ucofe Vala.

    Ungalishiya inqaku livulekile ngelixa usebenza, uze ulirhuqele kuyo nayiphi na indawo ekwiskrini sakho ukuze ubone kakuhle.

    Ukufunda okanye ukutshintsha inqaku, kwi-iNqaku folda, licofe kabini inqaku ukulivula. Ungakhastomayiza amanqaku ukwenza lula ukuba afumaneke futhi alungelelaniseke.

Umphezulu wePhepha

Rekhoda izinto neefayile kwiJenali

Ijenali ngokuzenzekelayo irekhoda izenzo ozikhethayo ngokubhekiselele kubaqhagamshelwa abathile, obakhethileyo kwaye ibeka izenzo ezo kumbono we-Timeline. Ukongezelela ukuze ulande umkhondo kwizinto ze-Microsoft Office Outlook, ezinjengeimeyile, okanye amanye amaxwebhu e-Microsoft Office, njengeefayile ze-Microsoft Office Word okanye ze-Microsoft Office Excel ungagcina irekhodi yalo naluphi na uphendulwano ofuna ukulikhumbula----nkqu nokuba yinto engafumanekiyo kwikhompyutha yakho, njengencoko yefowuni okanye incwadi oyibhale ngesandla oyiposileyo okanye oyifumeneyo.

Icebo Ukufikelela ngokukhawuleza kwiJenali, ungongeza i-iJenali qhosha lokubona kwi-iPheyini yokuKhangela. Kumphantsi we-Pheyini yokuKhangela, cofa i- Umfanekiso weqhosha qhosha, cofa Yongeza okanye Shenxisa Amaqhosha, futhi uze ucofe iJenali .

Yenza enye okanye okuninzi koku kulandelayo:

  • Rekhoda izinto neefayile ngokuzenzekelayo

    1. Cofa i-iFayile thebhu.
    2. Cofa iiNdlela zoKhetho.
    3. Cofa amaNqaku neeJenali.
    4. Cofa iiNdlela zoKhetho zeJenali.
    5. Ku-Rekhoda ezi zinto ngokuzenzekelayo luhlu, khetha iibhokisi zokukhangela ofuna zirekhodwe ngokuzenzekelayo kwi-Jenali.
    6. Ku-Ezabaqhagamshelwa luhlu, khetha iibhokisi zokukhangela zabaqhagamshelwa abanezinto ofuna ukuzirekhoda ngokuzenzekelayo.
    7. Kwi-Kwakhona rekhoda iifayile ezisuka bhokisi, khetha iibhokisi zokukhangela ezisecaleni kweeprogram ofuna ukurekhodela iifayile ngokuzenzekelayo kwi-Jenali.

    Rekhoda into kwi-Outlook ngokwakho

    1. Ukusukela kuyo nayiphi na imodyuli kwi-Outlook, ekwi-iKhaya thebhu, ekwi-eNtsha qela, cofa kw-iZinto eziNtsha, yalatha ku-eNye, uze ucofe iEntri yeJenali.
    2. Kwi-uMcimbi bhokisi, chwetheza inkcazelo.
    3. Kwi-uhlobo lwe-Entri bhokisi, cofa uhlobo lwe-entri yejenali(ientri yejenali: Into ekwifolda yeJenali esebenza njengesinqumleli kumsebenzi orekhodiweyo. Ungayahlula ientri yejenali kwezinye izinto ngexesha elibonakala ekoneni esekhohlo ezantsi yeayikhoni.) oyirekhodayo.
    4. Khetha ezinye iindlela zokhetho ozifunayo.

    Rekhoda ifayile ezingaphandle kwe-Outlook ngesandla

    1. Fumana ifayile ofuna ukuyirekhoda. Ungasebenzisa i-Outlok, i-Windows Explorer okanye idesktophu.
    2. Rhuqela izinto ku-iJenali Umfanekiso weqhosha.
    3. Khetha iindlela zokhetho ozifunela ientri yejenali(ientri yejenali: Into ekwifolda yeJenali esebenza njengesinqumleli kumsebenzi orekhodiweyo. Ungayahlula ientri yejenali kwezinye izinto ngexesha elibonakala ekoneni esekhohlo ezantsi yeayikhoni.).


Yila okanye khastomayiza imbonakalo

Ifolda nganye ye-Microsoft Office Outlook, njenge-Ibhokisi yezingenayo ne-Khalenda, ibonisa izinto kuyilo ekuthiwa yimbonakalo. Kukho iimbonakalo ezininzi eziphakathi efumanekayo kwifolda onokukhetha kuzo okanye onokuyila iimbonakalo zekhastom. Imbonakalo yakhiwe ngohlobo lwembonakalo, iifildi, imibala, iifonti, nezinye iisetingi ezininzi, kwaye ikunika iindlela ezahlukeneyo zokujonga kwizinto ezikwifolda.

Umzekelo, ngokubona i-Abaqhagamhelwa folda kwimbonakalo yamaKhadi oShishino, ungabonisa amagama needilesi kwiibhloko ezikhangeleka ngokufanayo namaphepha amakhadi oshishino. Le mbonakalo iyindlela elungele ukukhangela idilesi yokuposa yomqhagamshelwa. Kwimbonakalo yoLuhlu lweFowuni, ungabona abaqhagamshelwa kwifomathi yetheyibhile eneenkcukacha ezinjengesihloko somsebenzi negama lesebe. Le mbonakalo iluncedo ekufumaneni ngokukhawuleza inombolo yefowuni yomqhagamshelwa okanye isihloko somsebenzi.

Ufuna ukwenza ntoni?

ikhonkco lebhukhmakhi Yakha iMbonakalo eNtsha

ikhonkco lebhukhmakhi Yila imbonakalo esekwe kwimbonakalo echazwe kwangaphambili

ikhonkco lebhukhmakhi Cima imbonakalo yekhastom

Yakha imbonakalo entsha

  1. Kwi-iMbonakalo thebhu, kwi-iMbonakalo yaNgoku qela, cofa Tshintsha iMbonakalo, uze ucofe Lawula iiMbonakalo.
  2. Cofa eNtsha.
  3. Kwi-iGama lembonakalo entsha bhokisi, chwetheza igama lembonakalo.
  4. Kwi-Chwetheza imbonakalo bhokisi, khetha uhlobo lwembonakalo(uhlobo lwembonakalo: Isakhiwo sesiseko sembonakalo. Xa uyila imbonakalo, kufuneka uqale ukhethe enye yeentlobo ezintlanu zembonakalo (itheyibhile, i-timeline, usuku/iveki/inyanga, ikhadi, okanye iayikhoni) ukumisela indlela ingcaciso eya kulungelelaniswa futhi ifomathwe ngayo kwimbonakalo yakho entsha.).
  5. Ukutshintsha apho imbonakalo(imbonakalo: Iimbonakalo ikunika iindlela ezahlukileyo zokujonga kwingcaciso efanayo kwifolda ngokuyibeka ngolungelelaniso neefomathi ezahlukileyo. Kukho iimbonakalo ezisemgangathweni zefolda nganye. Usenako ukuyila iimbonakalo zekhastom.) iyafumaneka, khetha indlela yokhetho ngaphantsi iNgasetyenziswa ku-, uze ucofe KULUNGILE.
  6. Kw-iiSetingi zeMbonakalo eziPhuculweyo: IMbonakalo eNtsha ibhokisi yencoko, khetha iindlela zokhetho ofuna ukuzisebenzisa.
  7. Xa ugqibile ukukhetha iindlela zokhetho, cofa KULUNGILE.
  8. Ukusebenzisa imbonakalo ngoko nangoko, cofa Sebenzisa iMbonakalo.

Inqaku Iimbonakalo ezintsha zongezwa kwi-iMbonakalo yaNgoku menyu encinci(imenyu encinci: Imenyu ebonakala xa umsebenzisi esalatha kumyalelo okwimenyu yenqanaba elingaphezulwana.).

Yila imbonakalo esekwe kwimbonakalo echazwe kwangaphambili

  1. Kwimbonakalo ofuna ukuyisekela kuyo imbonakalo yakho entsha, kwi-iMbonakalo thebhu, kwi-iMbonakalo yaNgoku qela, cofa iiSetingi yeMbonakalo.
  2. Kuhlobo ngalunye lotshintsho ofuna ukulenza, cofa iqhosha, futhi uze ukhethe iindlela zokhetho ozifunayo. Xa ugqibile, cofa KULUNGILE.
  3. Kwi-iMbonakalo thebhu, kwi-iMbonakalo yaNgoku qela, cofa Tshintsha iMbonakalo, uze ucofe Lawula iiMbonakalo.
  4. Kwi-iiMbonakalo zefolda bhokisi, cofa iisetingi zembonakalo yangoku.
  5. Cofa iKopi.
  6. Kwi-iGama lembonakalo entsha bhokisi, ngenisa igama.
  7. Ukutshintsha apho imbonakalo entsha iya kufumaneka khona, cofa indlela yokhetho ngaphantsi Ingasetyenziswa ku-.

Amanqaku

  • Ukuba ufuna ezinye iifolda ezikhethiweyo ukusebenzisa imbonakalo yangoku, kwi-iMbonakalo thebhu, kwi-iMbonakalo yaNgoku qela, cofa Tshintsha iMbonakalo, uze ucofe Sebenzisa iMbonakalo yaNgoku ku-Ezinye iiFolda. Khetha iibhokisi zokukhangela zeefolda ofuna ukusebenzisa kuzo imbonakalo.
  • Iimbonakalo ezintsha zongezelelwa kwi-iMbonakalo yaNgoku imenyu encinci(imenyu encinci: Imenyu ebonakala xa umsebenzisi esalatha umyalelo kwimenyu ekwinqanaba eliphezulwana.).

Cima imbonakalo yekhastom

  3. Kwi-iMbonakalo thebhu, kwi-iMbonakalo yaNgoku qela, cofa Tshintsha iMbonakalo, uze ucofe Lawula iiMbonakalo.
  4. Kwi-iiMbonakalo zefolda bhokisi, cofa imbonakalo(imbonakalo: Iimbonakalo zikunika iindlela ezahlukileyo zokujonga kwingcaciso efanayo ekwifolda ngokuyibeka kulungelelaniso neefomathi ezahlukileyo. Kukho iimbonakalo ezisemgangathweni zefolda nganye. Usengayila iimbonakalo zekhastom.) ofuna ukuzicima.
  5. Cofa Cima.

Inqaku Imbonakalo echazwe kwangaphambili ayinakucinywa, nkqu nokuba uzitshintshile iisetingi zayo.


Ikhalenda neeshedyuli

Ungashedyula imisetyenzana ekwikhalenda yakho ye-Outlook njengamadinga, iintlanganiso, imicimbi, okanye iithaski. Ukhetho lwakho lohlobo lwe-entri luxhomekeke ekubeni ngubani na omnye ochaphazelekayo kwanokuba ufuna ivele njani na ientri. Ngokukhetha iientri ezikwikhalenda yakho ngokuchanekileyo, uya kukwazi ngokukrwaqula ukuba kwenzeka ntoni na, nini na, kwaye nabani na.

Ufuna ukwenza ntoni?

ikhonkco lebhukhmakhi Bona ikhalenda

ikhonkco lebhukhmakhi Yila idinga

ikhonkco lebhukhmakhi Tshintsha idinga

ikhonkco lebhukhmakhi Yenza liqhubeke kwakhona idinga elikhoyo

ikhonkco lebhukhmakhi Shedyula intlanganiso

Bona ikhalenda

  1. Yenza enye yokulandelayo:
    • Cofa iKhalenda kwi-iPheyini yokuKhangela.
    • Cofa umhla okwi-isiKhangeli soMhla (oya kuyifumana kumantla e-iBha Yokwenza).
  2. Wakuba ujonge ekhalendeni yakho, ungasebenzisa amaqhosha akumantla ewindo ukukhangela nokubonisa okanye ukufihla inkcukacha:
    • Cofa uMhla, iVeki, okanye iNyanga ukutshintsha iimbonakalo ngokukhawuleza.
    • AwaPhambili nawase-Mva amaqhosha akuvumela ukuba uhambe ngokulula kwikhalenda yakho.
    • Amaqhosha amaninzi akwenza ubonise okanye ufihle iintsuku okanye inkcukacha, ngokuxhomekeke kwimbonakalo yakho.

Umphezulu wePhepha

Yila idinga

Sebenzisa idinga xa usazi ukuba uza kuxakeka kodwa kungekho mntu wumbi uchaphazelekayo. Unokungenisa idinga ukubloka ixesha elikwikhalenda yakho ngesizathu sophando kwiprojekthi, ukubhala ingxelo, okanye ukusebenza uthumo endleleni eya ekhaya isuka emsebenzini.

  1. Kwi-Khalenda, kwi-iKhaya thebhu, kwi-eNtsha qela, cofa iDinga eliTsha. Okanye, ungacofa ekunene ibhloko yexesha kwigridi yexesha lakho uze ucofe iDinga eliTsha.

    2. Isinqumleli sekhibhodi Ukuyila idinga kuyo nayiphi na ifolda kwi-Outlook, cinezela CTRL+SHIFT+A.

  2. Kwi-uMcimbi bhokisi, chwetheza inkcazelo.
  3. Kwi-iNdawo bhokisi, chwetheza indawo.
  4. Ngenisa amaxesha okuqalisa nawesiphelo.

    5. Icebo Ungachwetheza amagama namabinza akhethekileyo kwiibhokisi zamaxesha okuQalisa namaxesha eSiphelo endaweni yemihla. Umzekelo, ungachwetheza Namhlanje, ngoMso, uSuku loNyaka oMtsha, iiVeki eziMbini ukusukela ngoMso, iiNtsuku eziNtathu phambi koSuku loNyaka oMtsha, kunye namagama amaninzi eeholide.

  5. Ukubonisa abanye ukufumaneka kwakho ngeli xesha, kwi-iDinga thebhu, kwi-iiNdlela zoKhetho qela, cofa i-Bonisa Njenge bhokisi uze ucofe u-Free, uLingo, Xakekile okanye Ngaphandle kweOfisi.
  6. Ukwenza idinga liqhubeke kwakhona, kwi-iDinga thebhu, kwi-iiNdlela zoKhetho qela, cofa uQhubeko kwakhona. Cofa uphindaphindo (iMihla ngeMihla, ngeVeki, ngeNyanga, ngoNyaka) eliqhubeka ngalo idinga kwakhona, uze ukhethe iindlela zokhetho zophindaphindo. Cofa KULUNGILE.

    7. Inqaku Ukongeza uqhubeko kwakhona kwidinga kutshintsha i-iDinga thebhu ukuthi iDinga eliQhubekayo kwakhona.

  7. Ngesiseko, isikhumbuzi sibonakala imizuzu eli-15 phambi kwexesha lokuqala kwedinga. Ukutshintsha xa isikhumbuzi sibonakala, kwi-iDinga thebhu, kwi-iiNdlela zoKhetho qela, cofa u-iSikhumbuzi tolo lwebhokisi uze ucofe ixesha elitsha lesikhumbuzi. Ukucima isikhumbuzi, cofa Nanye.
  8. Kwi-iDinga thebhu, kwi-iZenzeko qela, cofa Gcina & uVale.

    9. Icebo Cofa kabini kuyo nayiphi na indawo engenanto kwigridi yekhalenda ukuyila idinga elitsha.

Umphezulu wePhepha

Tshintsha idinga

  1. Vula idinga ofuna ukulitshintsha.
  2. Yenza enye yokulandelayo:
    • Tshintsha iindlela zokhetho zedinga elingesiyiyo inxenye yesirisi

      1. Tshintsha iindlela zokhetho, njengomcimbi, indawo, nexesha, ofuna ukuzitshintsha.

    • Tshintsha iindlela zawo onke amadinga akwisirisi
    1. Cofa Vula isirisi, uze utshintshe naziphi na iindlela zokhetho ofuna ukuzitshintsha.
    2. Ukutshintsha iindlela zokhetho zoqhubeko kwakhona, kwi iDinga eliQhubekayo thebhu, kwi iiNdlela zoKhetho qela, cofa uQhubeko kwakhona, tshintsha iindlela zokhetho uze ucofe KULUNGILE.
  • Tshintsha iindlela zokhetho zedinga elinye eliyinxenye yesirisi
  1. ofa Vula olu qhubeko kwakhona.
  2. Kwi iDinga eliQhubekayo kwakhona thebhu, tshintsha iindlela zokhetho ozifunayo.
  3. Kwi iDinga okanye iDinga eliQhubekayo kwakhona thebhu, kwi iZenzeko qela, cofa Gcina & uVale.

Icebo Kwi iKhalenda, ungarhuqela idinga kumhla owahlukileyo. Usengahlela umcimbi ngokucofa iteksti yenkcazelo, ukucinezela F2, uze uchwetheze iinguqulelo zakho.

Umphezulu wePhepha

Yenza liqhubeke kwakhona idinga elikhoyo

  1. Vula idinga ofuna ukulisetela ukuba liqhubeke.
  2. Kwi iDinga thebhu, kwi iiNdlela zoKhetho qela, cofa uQhubeko kwakhona.
  3. Cofa uphindaphindo — (iMihla ngeMihla, ngeVeki, ngeNyanga, ngoNyaka) — eliqhubeka ngalo idinga kwakhona, uze ukhethe iindlela zokhetho zophindaphindo.
  4. Kwi iDinga eliQhubekayo kwakhona thebhu, kwi iZenzeko qela, cofa Gcina & uVale.

Umphezulu wePhepha

Shedyula intlanganiso

Intlanganiso yenzeka ngexesha elishedyuliweyo, kwaye iquka abanye abantu nendawo yentlanganiso. Intlanganiso kwikhalenda yakho ingaba yoyisetayo, okanye ingaba yomenyelwe kuyo ngomnye umntu. Iintlanganiso zibonakala zombini kwikhalenda yakho nakwiikhalenda zabanye abantu abachaphazelekayo.

Intlanganiso ilidinga eliquka abanye abantu kwaye lingaquka izibonelelo ezinjengamagumbi enkomfa. Iimpendulo kwizicelo zentlanganiso yakho zibonakala kweyakho Ibhokisi yezingenayo.

  1. KwiKhalenda, kwi iKhaya thebhu, kwi eNtsha qela, cofa iNtlanganiso eNtsha.

    2. Isinqumleli sekhibhodi Ukuyila isicelo sentlanganiso entsha kuyo nayiphi na ifolda kwi-Outlook, cinezela CTRL+SHIFT+Q.

  2. Kwi uMcimbi bhokisi, chwetheza inkcazelo.
  3. Kwi iNdawo bhokisi, chwetheza inkcazelo okanye indawo. Ukuba usebenzisa iakhawunti ye-Microsoft Exchange, cofa amaGumbi ukukhetha kumagumbi afumanekayo.
  4. Kwi ixesha lokuQalisa ne ixesha lokuPhela zintlu, cofa ixesha lokuqalisa nokuphela kwentlanganiso. Ukuba ukhetha i Umcimbi wosuku lonke bhokisi yokukhangela, umcimbi ubonisa umcimbi opheleleyo weeyure ezingama-24, eqhuba ukusuka ezinzulwini zobusuku ukuya ezinzulwini zobusuku.

    5. Inqaku Ukuba ufuna ukushedyula iintlanganiso ezisekwe kwenye izoni yexesha, kwi iNtlanganiso thebhu, kwi iiNdlela zoKhetho qela, cofa iiZoni zamaXesha.

  5. Kwisiqu sesicelo sentlanganiso, chwetheza nayiphi na ingcaciso ofuna ukwabelana ngazo nabamkeli. Usengafakelela iifayile.
  6. Kwi iNtlanganiso thebhu, kwi Bonisa qela, cofa ukuShedyula uMncedisi.

    7. U kuShedyula uMncedisi kukunceda ukuba ufumane ixesha elingcono lentlanganiso yakho.

  7. Cofa Yongeza Abanye, uze ucofe Yongeza ususela kwiNcwadi yeDilesi.
  8. Kwi Khetha abaKhoyo neZibonelelo bhokisi yencoko, kwi Khangela bhokisi, ngenisa igama lomntu okanye isibonelelo sokuquka entlanganisweni. Ukuba ukhangela nge iiKholam eziNinzi ndlela yokhetho, cofa Yiya.
  9. Cofa igama kuluhlu lweziphumo, uze ucofe eliFunekayo, alisosiNyanzelo, okanye iZibonelelo, uze ucofe KULUNGILE.

abaFunwayo no abasosiNyanzelo abancedwayo babonakala kwi Iya bhokisi ekwi iNtlanganiso thebhu, futhi iZibonelelo zibonakala kwi iNdawo bhokisi.

Igridi ye-free/xakekile ibonakalisa ufumaneko lwabakhoyo. Umgca oluhlaza othe nkqo umele ukuqalisa kwentlanganiso. Umgca obomvu othe nkqo umele ukuphela kwentlanganiso.

I iiNgcebiso zeNtlanganiso pheyini ifumana ixesha elingcono lentlanganiso yakho (xa abakhoyo abaninzi befumaneka). Ukukhetha ixesha lentlanganiso, cofa ingcebiso yexesha kwi iiNgcebiso zeNtlanganiso pheyini, okanye chonga ixesha kwigridi ka-free/xakekile.

  10. Ukuseta intlanganiso eqhubekayo kwakhona, kwi iNtlanganiso thebhu, kwi iiNdlela zoKhetho qela, cofa uQhubeko kwakhona. Khetha iindlela zokhetho zepateni yoqhubeko kwakhona oyifunayo, uze ucofe KULUNGILE.

    11. Xa usongeza ipateni yokuqhubeka kwakhona kwisicelo sentlanganiso, i iNtlanganiso thebhu iguqukela ku iNtlanganiso eqhubekayo kwakhona.

    Amanqaku

    • Ukutshintsha ixesha langaphambili lesikhumbuzi sentlanganiso, kwi-iNtlanganiso thebhu, kwi iiNdlela zoKhetho qela, cofa iSikhumbuzi uze ucofe ixesha olifunayo. Ukucofa Nanye kuvala isikhumbuzi.
    • Umququzeleli usengaseta isikhumbuzi sabamkeli ngokutshintsha ixesha lesikhubmuzi kwisimemo sentlanganiso. Ukuba umququzeleli akalitshintshi ixesha lesikhumbuzi sesiseko kwisimemo, abamkeli ngabanye baya kusebenzisa izikhumbuzi ezizezabo.

  11. Kwi iNtlanganiso thebhu, kwi Bonisa qela, cofa iDinga.
  12. Cofa Thumela.


I-imeyile
Ufuna ukwenza ntoni?

ikhonkco lebhukhmakhi Yila umyalezo weimeyile

ikhonkco lebhukhmakhi Nikeza inqanaba lobaluleko

ikhonkco lebhukhmakhi Yongeza isifakelwa

ikhonkco lebhukhmakhi Tshintsha inkangeleko yeimeyile yakho

ikhonkco lebhukhmakhi Flega umyalezo

ikhonkco lebhukhmakhi Phendula okanye ugqithise umyalezo

Yila umyalezo weimeyile

Ukuyila umyalezo weimeyile kuyithaski ephindelela kakhulu oyenzayo kwi-Microsoft Office Outlook. Le thaski kwakhona ikunikeza iindlela zokhetho ezininzi nezakhelo zalo nayiphi na i-Outlook. Akukhathaliseki nokuba loluphi na uhlobo lomyalezo owuqambayo, nokuba ngoweshishini okanye ngowomntu, ungasoloko uyifumana indlela yokongeza isitayile sakho esisodwa.

  1. Kwi-Home thebhu, kwi-eNtsha qela, cofa I-imeyile eNtsha.

    Isinqumleli sekhibhodi Ukuyila umyalezo weimeyile kuyo nayiphi na i-Outlook, cinezela CTRL+SHIFT+M.

  2. Kwi-uMcimbi bhokisi, chwetheza umcimbi womyalezo.
  3. Ngenisa iidilesi zeimeyile zabamkeli okanye amagama kwi-Iya , i-Cc, okanye i-Bcc bhokisi (iibhokisi zika-Iya, i-Cc, ne-Bcc: Umyalezo uthunyelwe kubamkeli abakwibhokisi ka-Iya. Abamkeli abakwiibhokisi zika-Cc (i-carbon copy) ne-Bcc (i-blind carbon copy) nabo bayawufumana umyalezo; nangona kunjalo, amagama abamkeli abakwibhokisi ka-Bcc akabonakali kwabanye abamkeli.). Yahlula abamkeli abaninzi ngesemikholoni.

    Ukukhetha amagama abamkeli abakuluhlu olukwiNcwadi yeeDilesi, cofa Iya, i-Cc, okanye i-Bcc uze ucofe amagama owafunayo.

    Ukubonisa i-i-Bcc bhokisi yalo myalezo neminye yexesha elizayo, kwi-iiNdlela zoKhetho thebhu, kwi-Bonisa iFildi qela, cofa i-Bcc.
  4. Emva kokuba uqambe umyalezo, cofa Thumela.

Umphezulu wePhepha

Nikeza inqanaba lobaluleko

  • Kwiwindo yomyalezo weposi, kwi-uMyalezo thebhu, kwi-iiNdlela zoKhetho qela, cofa Ubaluleko oluKhulu Umfanekiso weqhosha or Ubaluleko oluNcinci Umfanekiso weqhosha.

Umphezulu wePhepha

Tshintsha inqanaba lobuzaza bomyalezo

Isetingi yobuzaza nganye yeyengcebiso kuphela. Abamkeli bangathatha nasiphi na isenzeko esikumyalezo abawufunayo, njengokugqithisela umyalezo oyimfihlo komnye umntu. Ukunceda ekuthinteleni izenzeko abamkeli bangenza kumyalezo, kumele uzebenzise uLawulo lwamaLungelo eNgcaciso (i-IRM) ukuba iyafumaneka embuthweni wakho.

Abamkeli baya kubona le teksti ilandelayo kwi-InfoBar yomyalezo:

  • Ko-Qhelekileyo, akukho nqanaba lobuzaza linikezwe kumyalezo. Ngoko ke, akukhu teksti ibonisiweyo kwi-InfoBar.
  • Ko-waBucala, umamkeli uya kubona Nceda phatha oku njengowaBucala kwi-InfoBar.
  • Ko-yoBuqu, abamkeli baya kubona Nceda phatha oku njengokoBuqu kwi-InfoBar.
  • Ko-yiMfihlo, umamkeli uya kubona Nceda phatha njengokuyiMfihlo kwi-InfoBar.
  1. Kwiwindo yomyalezo weimeyile, kwi-uMyalezo thebhu, cofa i-iiNdlela zoKhetho Lontsha yeBhokisi yeNcoko .
  2. Kwi-iiNdlela zoKhetho zoMyalezo bhokisi yencoko, ngaphantsi iiSetingi zoMyalezo, ku-uBuzaza luhlu, khetha oQhelekileyo, owoBuqu, owaBucala, okanye oyiMfihlo.

Umphezulu wePhepha

Yongeza isifakelwa

Fakelela ifayile kumyalezo

  1. Kumyalezo ovulekileyo, kwi-uMyalezo thebhu, kwi-Quka qela, cofa Fakelela iFayile.
  2. Bhrawuzela okanye ucofe ifayile ofuna ukuyifakelela, uze ucofe Fakela.

    Ukuba awuyiboni ifayile oyifuna kwifolda efanelekileyo, qiniseka ukuba Zonke iifayile (*.*) ikhethiwe kwi-iiFayile zohlobo bhokisi, kwanokuba i-Windows Explorer yakhelwe ukubonisa izongezelelo zegama lefayile.

Icebo Ungafakela iifayile usebenzisa i-Fakela thebhu yomyalezo ovuliweyo, okanye rhuqa iifayile kwiifolda zekhompyutha yakho futhi uzilahle kumyalezo ovuliweyo.

Fakelela iayithem ye-Outlook kumyalezo

Ungafakelela iiayithem ze-Outlook (iayithem: I-ayithem iyielementi engundoqo ebambe ingcaciso kwi-Outlook (efanayo nefayile ekwezinye iiprogram). Ii-ayithem ziquka imiyalezo yeimeyile, amadinga, abaqhagamshelwa, iithaski, iientri zejenali, amanqaku, izinto ezithunyelweyo, namaxwebhu.), njengeminye imiyalezo yeimeyile, iithaski, abaqhagamshelwa okanye iiayithem zekhalenda, kumyalezo. Le yeyona ndlela ilula yokugqithisa iiayithem okanye imiyalezo emininzi.

  1. Kumyalezo ovuliweyo, kwi-uMyalezo thebhu, kwi-Quka qela, cofa Fakelela iAyithem.
  2. Kwi-iFayile menyu, cofa eNtsha, uze ucofe uMyalezo weMeyile.
  3. Cofa uhlobo lweayithem ye-Outlook ofuna ukuyifakelela. Ukuba ufuna ukucofa Enye iAyithem ye-Outlook, bhrawuza uluhlu lwefolda yakho equlethe iayithem oyifunayo. Kuluhlu ngaphantsi kwe-iiAyithem qela, cofa iayithem ofuna ukuyifakelela.
  4. Ngaphantsi Fakela Njenge, khetha iSifakelwa.

Icebo Usengafakela iayithem usebenzisa i-Fakela thebhu yomyalezo ovuliweyo, okanye rhuqa iiayithem kwifolda ye-Outlook futhi uzilahle kumyalezo weimeyile ovuliweyo.

Umphezulu wePhepha

Tshintsha inkangeleko yeimeyile yakho

Yongeza umbala ongasemva, igrediyenti, iteksha, ipateni, okanye umfanekiso

  1. Kwi-iiNdlela zoKhetho thebhu, kwi-iMixholo qela, cofa uMbala wePhepha.
  2. Cofa umbala kwi-iMibala yeMixholo okanye iMibala yoMgangatho -palette. Cofa iMibala eMininzi ukufumana i-palette enenkcukacha eninzi. Ukushenxisa umbala, cofa Akukho Mbala.
  3. Ukuba ufuna ukongeza igrediyenti, iteksha, ipateni, okanye umfanekiso, cofa Zalisa iZiphumo.
  4. Khetha iindlela zokhetho zozaliso ozifunayo.

    Icebo Umbala wegrediyenti, iteksha, okanye ipateni isekwe kumbala owukhethe kwinqanaba 2.

Tshintsha ifonti

Ungayitshintsha ifonti kumyalezo wakho ngeendlela ezininzi:

  • Kwi-uMyalezo thebhu, kwi-iTeksti enguNdoqo qela, ungakhetha ifonti, ubukhulu befonti, isitayile sefonti (ngqindilili, kekeleyo, nekrwelelweyo), umbala wefonti, nokuqaqanjiswa kweteksti.
  • Kwi-Fomatha iTeksti thebhu, kwi-iFonti qela, ungakhetha ifonti nobukhulu befonti; yandisa okanye nciphisa ubukhulu ngesandiso esinye; tshintsha ubukhulu befonti (ngqindilili, kekeleyo, nekrwelelweyo, i-strikethrough, i-subscript, i-superscript); tshintsha unobumba, ubukhulu befonti, nokuqaqanjiswa kweteksti; nokushenxiswa kwako konke ukufomathwa kwefonti.
  • Kwithulbha eNcinci ebonakala xa ukhetha iteksti, ungakhetha ifonti, yandisa okanye nciphisa ubukhulu ngesandiso esinye, khetha umxholo, sebenzisa iuFomatho lwePeyinta, khetha isitayile sefonti (ngqindilili, kekeleyo, nekrwelelweyo), nokuqaqambisa iteksti.
  • Kwi-Fomatha iTeksti thebhu, kwi-iZitayile qela, ungakhetha izitayile.

Icebo Sebenzisa izitayile ukuyila imiyalezo ekhangeleka ngokobugcisa.

Yongeza iigrafiki

Iigrafiki zingafumana ingqwalaselo yabamkeli bakho. Iigrafiki zisengandisa ubukhulu bomyalezo wakho weimeyile, ngoko ke iigrafiki kumele zisetyenziswe ngokuphakathi. Ukutshintsha inkangeleko yangasemva yomyalezo, bona icandelo elingaphambili, Yongeza umbala wangasemva, igrediyenti, iteksha, ipateni, okanye umfanekiso.

  • Kwi-Fakela thebhu, kwi-ii-Illustration qela, cofa enye yokulandelayo:
    • uMfanekiso Bhrawuza kwifolda apho umfanekiso owufunayo ugcinwe khona, uze ucofe Fakela. Ungasayiza ngokutsha okanye ujikelezise iziphatho zokurhuqa umfanekiso. Ngengcaciso eyongezeleweyo yeendlela zokhetho zemifanekiso, cofa ekunene emfanekisweni, uze ucofe umyalelo okwimenyu yesinqumleli.
    • Clip Art Chwetheza inkcazelo yeathi ofuna ukuyikhangela, uze ucofe Yiya. Khetha i-Quka isiqulatho se-Office.com bhokisi yokukhangela ukuquka ikliphu athi efumanekayo kwi-Office.com. Cofa umfanekiso ofuna ukuwufakela.
    • iiMilo Cofa imilo. Ngeendlela zokhetho engemilo eyongezelelweyo, cofa ekunene imilo, uze ucofe umyalelo okwimenyu yesinqumleli.
    • I-SmartArt Khetha uyilo kwigrafiki ye-SmartArt, uze ucofe KULUNGILE. Cofa igrafiki ye-SmartArt ukongeza iteksti. Ngeendlela zokhetho engemilo eyongezelelweyo, cofa ekunene igrafiki ye-SmartArt, uze ucofe umyalelo okwimenyu yesinqumleli.
    • Itshathi Khetha uhlobo lwetshathi, uze ucofe KULUNGILE. Kwiwekshithi ze-Microsoft Excel 2010 ebonakalayo, ngenisa ingcombolo yetshathi yakho. Ukuvala ispredishithi, cofa iqhosha le-Excel, uze ucofe Vala. Ngeendlela zokhetho engemilo eyongezelelweyo, cofa ekunene imilo, uze ucofe umyalelo okwimenyu yesinqumleli.
    • I-Screenshot Cofa omnye wemifanekiso ebonwe kwangaphambili okanye cofa Ukuklipha iSkrini. Khetha indawo yeskrini sakho ofuna ukuyibamba
  • Ukufakela i-WordArt, kwi-Fakela menyu, kwi-Teksti qela, cofa i-WordArt.

Yongeza uluhlu olunonjolweyo okanye oluneembumbulu

  1. Kwi-uMyalezo thebhu, kwi- iTeksti enguNdoqoqela, cofa iiMbumbulu okanye umyalelo wokuNombola.
  2. Cinezela u-ENTER ukongeza iayithem elandelayo kuluhlu.

    I-Outlook ifakela imbumbulu okanye inani elilandelayo ngokuzenzekelayo.

  3. Ukugqiba uluhlu, cinezela, cinezela u-ENTER kabini, okanye cinezela u-BACKSPACE ukucima eyokugqibela imbumbulu okanye inani kuluhlu.

Isinqumleli sekhibhodi Chwetheza * (iasteriki) ukuqalisa uluhlu olumbumbulu okanye 1. ukuqalisa uluhlu olunonjolweyo, uze ucofe u-SPACEBAR okanye iqhosha le-TAB.

Yongeza itheyibhile

Itheyibhile iquka imiqolo neekholam zeeseli onokuzizalisa ngeteksti neegrafiki. iitheyibhile zidla ngokusetyenziselwa ukulungelelanisa nokungenisa ingcaciso.

Usengasebenzisa iitheyibhile ukuyila iziyilo zamaphepha ezinika umdla, okanye ukuyila iteksti, iigrifiki, neziyilo zetheyibhile eziphambili.

  1. Cofa apho ufuna ukuyifakela khona itheyibhile.
  2. Kwi-Fakela thebhu, kwi-iiTheyibhile qela, cofa iTheyibhile.
  3. Yenza enye yokulandelayo:
    • Yalatha ku-iiTheyibhile eziKhawulezayo, uze ucofe itheyibhile oyifunayo. Buyisela ingcombolo kwitheyibhile ngengcombolo oyifunayo.
    • Cofa itheyibhile ukumisela inani lemiqolo neekholam ukuyila kwitheyibhile engenanto entsha.
    • Khetha Zoba iTheyibhile ukufumana isalathisi esikuvumela ukuba ukushiyanisa ubukhulu beeseli zetheyibhile ozongezayo.
    • Khetha iSpredishithi se-Excel ukuba nespredishithi esitsha esivulekileyo kumyalezo wakho. UngasebenzisaYou Ungasebenzisa izalathisi zeziphatho kwiziphetho eziphantsi nezisekunene ukutshintsha ubukhulu.

      Inqaku Xa ukhetha iSpredishithi se-Excel, ungafumana ibhokisi yencoko ekubuza ukuba uyawuthemba na umthombo weshithi ye-Excel. Kwiimeko ezininziIn Kwiimeko ezininzi, ngokukodwa ukuba ispredishithi sivela kwi-Excel elayishwe kwikhompyutha eyeyakho, ungacofa Ewe. Ukuba i-Excel isebenza isuka komnye umthombo okanye inethiwekhi, khangela kumlawuli wenethiwekhi yakho ukuba awuqinisekanga.

Yongeza usayino

Ungayila usayino lwesiseko ukuba lwengezelelwe kuyo yonke imiyalezo yakho eya ngaphandle, okanye ungafakela usayino ngokwakho kwimiyalezo engenayo nganye-nganye. Yenza enye yokulandelayo:

  • Fakela usayino ngokuzenzekelayo
    1. Kwi-uMyalezo thebhu, kwi-Quka qela, cofa uSayino, uze ucofe iiNtsayino.

      Inqaku Usengafikelela iindlela zokhetho zosayino ezifumanekayo uMyalezo thebhu emva kokucofa Phendula, Phendula kubo Bonke, okanye Gqithisela kumyalezo ovuliweyo.

    2. In the iiNtsayino neSteyishinari ibhokisi yencoko, kwi-uSayino lweImeyile thebhu, ku-Khetha usayino lokuhlela luhlu, khetha usayino olufunayo. Okanye cofa i-eNtsha qhosha ukuyila usayino.
    3. Ngaphantsi Khetha usayino lwesiseko kumphezulu osekunene webhokisi yencoko, ku-Imiyalezo emitsha luhlu, khetha usayino olufunayo.
    4. Ukuba ufuna ukuquka usayino kwimiyalezo ophendula kuyo nakwimiyalezo oyigqithiselayo, ku-Iimpendulo/izigqithiselwa luhlu, khetha usayino. Ukuba awulufuni usayino kule miyalezo, khetha nanye.
    5. Cofa KULUNGILE.
    6. Ukongeza usayino lwesiseko kumyalezo wangoku, kwi-Message thebhu, kwi-Quka qela, cofa uSayino, uze ukhethe usayino.
  • Fakela usayino ngokwakho
    1. Kwi-uMyalezo thebhu, kwi-Quka qela, cofa uSayino, uze ukhethe usayino olufunayo.

      Inqaku Usengafikelela iindlela zokhetho zosayino ezifumanekayo uMyalezo thebhu emva kokucofa Phendula, Phendula kubo Bonke, okanye Gqithisela kumyalezo ovuliweyo.

Yongeza iisimboli, ulingano, nemigca ethe tyaba

Ungasebenzisa u-iSimboli myalelo ukungenisa okulandelayo:

  • Iisimboli ezingekho kwikhibhodi, njengo-¼ no-©
  • Iikharektha ezikhethekileyo ezingekho kwikhibhodi, ezinjenge-em dash (—) okanye i-ellipsis (…)
  • Iikharektha ezi-Unicode
Ukuba usebenzisa ifonti enabileyo, njenge-Arial okanye i-Times New Roman, ululhu lwe-Subset luyabonakala. Kolu luhlu ungakhetha uluhlu olwandisiweyo lweekharektha zolwimi. Oku kuquka isi-Greek nesi-Russian (Cyrillic), ukuba siyafumaneka.

Kwi-Fakela thebhu, kwi-iiSimboli qela, u-uLingano myalelo ukuvumela ukuba ungenise izilinganiso ezintsokothileyo ngokukhawuleza.

U-uMgca othe Tyaba myalelo ukuvumela ukuba waphule amacandelo omyalezo wakho.

  • Kwi-Fakela thebhu, kwi-iiSimboli qela, u-uLingano, iSimboli, okanye uMgca othe Tyaba.

Tshintsha umxholo

Umxholo uyisethi yee-elementi zoyilo ezimanyeneyo nezikim zombala. Umxholo ukunceda ekubeni uyile imiyalezo yobungcali neyilwe kakuhle ngokulula.

Xa usebenzisa umxholo kuxwebhu, i-Outlook ikhastomayiza imibala engemva neegrafiki, isiqu nezimbo zokuheda, izintlu, imigca ethe tyaba, imibala yehayiphalinki, nemibala yemida yetheyibhile. Zombini izintlu ezinenqanaba elinye nezinamanqanaba amaninzi nazo ziyakhastomayizwa.

Ukutshintsha inkangeleko yezi elementi ngokukhawuleza, ungatshintsha umxholo.

  • Kwi-iiNdlela zoKhetho thebhu, kwi-iMixholo qela, cofa iMixholo.

Umphezulu wePhepha

Quka iKhadi loShishino ngeIntanethi

Amakhadi oShishino ngeIntanethi kwenza ukwabelana ngengcaciso yoqhagamshelwano kube lula. AmaKhadi oShishino ngeIntanethi angafakelwa ngokukhawuleza kwimiyalezo oyithumelayo kwaye inakanwa ngoko nangoko ngumamkeli. Ungathumela iKhadi loShishino ngeIntanethi yequmrhu okanye yomntu wena oyikhastomayizileyo. Okanye, ungathumelela omnye umntu ingcaciso yoqhagamshelwano njengeKhadi loShishino ngeIntanethi. Usengawagqithisela amakhadi.

Ngengcaciso eninzi malunga namaKhadi oShishino ngeIntanethi, bona Yila uze wabelane nabaqhagamshelwa njengamaKhadi oShishino ngeIntanethi kuncedo lolwimi lwesiseko.

  1. Kwi-uMyalezo thebhu, kwi-Quka qela, cofa Fakelela iAyithem uze ukhethe amaKhadi oShishino, uze ucofe igama kuluhlu.
  2. Ukuba awuliboni iigama olifunayo, cofa Amanye amaKhadi oShishino, cofa igama ku-aFayilwe Njenge luhlu, uze ucofe KULUNGILE.

Amanqaku

  • I iKhadi loShishino menyu ibonisa amagama oqhagamshelwano ali-10 okugqibela abefakelwe njengamaKhadi oShishino ngeIntanethi kwimiyalezo.
  • Ungafakela ngaphezu kweKhadi loShishino ngeIntanethi elinye kumyalezo.
  • Ukukunceda wahlule phakathi kwamagama aphindaphindiweyo kwi-iKhadi loShishino menyu, cofa Amanye amaKhadi oShishino. Ubona ingcaciso eninziYou Ubona ingcaciso eninzi, ukuquka ikhadi lembonakalo yangaphambili, kwi-Fakela iKhadi loShishino bhokisi yencoko.
  • Ukuba urhuqa ikhadi loshishino kwimbonakalo yamaKhadi oShishino kumyalezo omtsha, yifayile .vcf kuphela equkiweyo xa umyalezo uthunyelwe. Le fayile .vcf ifakelelweyo ivula ifomu yoqhagamshelwano enayo yonke ingcaciso enokugcinwa ngabamkeli kwizintlu zabo zaBaqhagamshelwa. Ukuba umamkeli usebenzisa i-Microsoft Office Outlook 2007 okanye i-Outlook 2010, iKhadi loShishino ngeIntanethi liyabonakala kwifomu yoqhagamshelwano.

Umphezulu wePhepha

Flega umyalezo

Njengesikhumbuzi sakho ubuqu

Yenza enye yokulandelayo:

  • Kuluhlu lwemiyalezo (uluhlu lwemiyalezo: Indawo esembindini yewindo enkulu ye-Outlook ebonisa iziqulatho zefolda ekhethiweyo.), cofa umyalezo owufunayo. Kwi-uMyalezo thebhu, kwi-iiThegi qela, cofa Landela, uze ucofe uhlobo lweflegi ofuna ukuyiseta.
  • Kumyalezo ovuliweyo, kwi-uMyalezo thebhu, kwi-iiThegi qela, cofa Landela, uze ucofe uhlobo lweflegi ofuna ukuyiseta..

Ukuba ufuna isikhumbuzi malunga nalo myalezo uflegiweyo, kwi-uMyalezo thebhu, kwi-iiThegi qela, cofa Landela, uze ucofe Yongeza iSikhumbuzi. Ukuba uyafuna, ungawutshintsha umhla nexesha lesikhumbuzi.

Njengenkuthazo yabanye

Ukuthumela iflegi ukuze abanye bakhuthazelwe ukwenza into, yenza oku kulandelayo phambi kokuthumela umyalezo:

  1. Kumyalezo ovuliweyo, kwi-uMyalezo thebhu, kwi-iiThegi qela, cofa Landela, uze ucofe Flegela aBamkeli.
  2. Ngaphantsi Flegela aBamkeli, ku-Flega ku-luhlu, cofa uhlobo lweflegi ofuna ukuyithumela.
  3. Ngesiseko, imiyalezo eflegelwe abamkeli iquka isikhumbuzi. Ukuba kuyimfuneko, tshintsha umhla nexesha. Ukuba awufuni ukuquka isikhumbuzi, susa i-iSikhumbuzi bhokisi yokukhangela.

Umphezulu wePhepha

Phendula okanye ugqithise umyalezo

Xa uphendula umyalezo weimeyile, umthumeli womyalezo wokuqala wongezwa ngokuzenzekelayo kwi-Iya bhokisi. Ngokufanayo, xa usebenzisa Phendula Bonke, umyalezo uyayilwa kwaye ubhekiswa kumthumeli nakubo nabaphi na abamkeli abongezelelweyo bomyalezo wokuqala. nokuba ukhethaWhNokuba ukhetha yiphi na, ungaungabatshintsha abamkeli abakwii-Iya, i-Cc, ne i-Bcc bhokisi (iibhokisi zika-Iya, i-Cc, ne-Bcc: Umyalezo uthunyelwa kubamkeli abakwibhokisi ka-Iya. Abamkeli abakwiibhokisi zika-Cc (i-carbon copy) ne-Bcc (i-blind carbon copy) nabo bayawufumana umyalezo; nangona kunjalo amagama abamkeli abakwibhokisi ka-Bcc ababonakali kwabanye abamkeli.).

Xa ugqithisela umyalezo, ii-Iya, i-Cc, ne-i-Bcc bhokisi azinanto kwaye kufuneka ungenise umamkeli omnye kuphela ubuncinane.

Phendula kumthumeli okanye kwabanye abamkeli

Ungaphendula kumthumeli womyalezo kuphela, okanye nakweyiphi na ingxubevange yabantu ababonakala kwi Iya ne i-Cc migca. Usengongeza abamkeli abatsha.

  1. Kwi-iKhaya okanye uMyalezo thebhu, kwi-Phendula qela, cofa Phendula okanye Phendula Bonke.

    Inqaku Igama lethebhu lixhomekeka ekubeni ingaba umyalezo ukhethiwe kuluhlu lwemiyalezo okanye uvulwe kwiwindo eyeyawo.

    Ukushenxisa igama kwi-Iya ne-i-Cc migca, cofa igama uze ucinezele u-DELETE. Ukongeza umamkeli, cofa kwi-Iya, i-Cc okanye i-Bcc bhokisi uze ungenise umamkeli.

    i-Cc sisishunqulelo sika-carbon copy. Ukuba wongeza umamkeli kule bhokisi kumyalezo weimeyile ye-Outlook, ikopi yomyalezo uthunyelwa kulo mamkeli, kwaye igama lomamkeli liyabonakala kwabanye abamkeli bomyalezo.

    i-Bcc sisishunqulelo sika-blind carbon copy. Ukuba wongeza umamkeli kule bhokisi kumyalezo weimeyile, ikopi yomyalezo ithunyelwa kulo mamkeli, kwaye igama lomamkeli alibonakali kwabanye abamkeli bomyalezo. Ukuba i-i-Bcc bhokisi ayibonakali xa uyila umyalezo, ungayongeza ngokucofa i-iiNdlela zoKhetho thebhu, uze kwi-Bonisa iiFildi qela, cofa i-Bcc.

  2. Qamba umyalezo wakho.
  3. Cofa Thumela.

    Icebo Sebenzisa ingqiqo xa ucofa Phendula Bonke, ingakumbi xa kukho izintlu zosasazo okanye inani elikhulu labamkeli abakwimpendulo yakho. Kusoloko kungcono ukusebenzisa Phendula uze wongeze abamkeli abayimfuneko kuphela, okanye sebenzisa Phendula Bonke, kodwa shenxisa abamkeli abangeyomfuneko nezintlu zosasazo.

Umphezulu wePhepha

Gqithisela umyalezo

Xa ugqithisa umyalezo, umyalezo uquka izifakelwa ezaziqukwe kumyalezo wokuqala.

  1. Kwi-iKhaya okanye uMyalezo thebhu, kwi-Phendula qela, cofa Gqithisa.

    Inqaku Igama lethebhu lixhomekeka ekubeni ingaba umyalezo ukhethiwe kuluhlu lwemiyalezo okanye uvulwe kwiwindo eyeyawo.

  2. Ngenisa abamkeli kwii-Iya, i-Cc, okanye i-Bcc bhokisi.

    Cc sisishunqulelo sika-carbon copy. Ukuba wongeza umamkeli kule bhokisi kumyalezo weimeyile ye-Outlook, ikopi yomyalezo uthunyelwa kulo mamkeli, kwaye igama lomamkeli liyabonakala kwabanye abamkeli bomyalezo.

    Bcc sisishunqulelo sika-blind carbon copy. Ukuba wongeza umamkeli kule bhokisi kumyalezo weimeyile, ikopi yomyalezo ithunyelwa kulo mamkeli, kwaye igama lomamkeli alibonakali kwabanye abamkeli bomyalezo. Ukuba i-i-Bcc bhokisi ayibonakali xa uyila umyalezo, ungayongeza ngokucofa i-iiNdlela zoKhetho thebhu, uze kwi-Bonisa iiFildi qela, cofa i-Bcc.

  3. Qamba umyalezo wakho.
  4. Cofa Thumela.

Tip Ukuba ufuna ukugqithisa imiyalezo emibini nangaphezulu kubamkeli abanye njengomyalezo omnye, kwiposi, cofa omnye wemiyalezo, cinezela CTRL, uze ucofe umyalezo ngamnye owongezelelweyo. Kwi-iKhaya thebhu, kwi-Phendula qela, cofa Gqithisela. Umyalezo ngamnye uya kugqithiselwa njengezifakelwa kumyalezo omtsha.


Tshintsha uLwimi lweSiseko

I-Microsoft Office 2010 isebenzisa isebenzisa ulwimi lwesiseko lokufaka kwisistim yokusebenza kwee-Windows ukumisela ulwimi lwesistim lweeprogram ze-Office 2010. Ukutshintsha uLlwimi lwesiseko kwiiprogram ze-Office, kufuneka utshintshe ulwimi lokufaka lwesiseko lesistim yokusebenza kwee-Windows uze utshintshe ulwimi lwesiseko lokuhlela i-Office. Umzekelo, ukuba ulwimi lokufaka lesiseko lesistim yokusebenza lwee-Windows sisi-Japanese, ulwimi lwesiseko lwazo zonke iiprogram ze-Microsoft Office lukwasisi-Japanese. Nangona kunjalo ungakutshintshela kolunye ulwimi ukuhlela kwesiseko, ukubonisa, uNcedo, nolwimi lwe-ScreenTip, njengesi-French okanye isiNgesi, kwi-Microsoft Office.

Ufuna ukwenza ntoni?

ikhonkco lebhukhmakhi Seta ulwimi lokufaka lwesiseko ku-Windows 7

ikhonkco lebhukhmakhi Seta ulwimi lokufaka lwesiseko ku-Windows Vista

ikhonkco lebhukhmakhi Seta ulwimi lokufaka lwesiseko ku-Windows XP

ikhonkco lebhukhmakhi Seta ulwimi lokuhlela lwesiseko ku-Office 2010

Seta ulwimi lokufaka lwesiseko ku-Windows 7

  1. Cofa Qalisa, uze ucofe iPhaneli yeZilawuli.
  2. Ngaphantsi iXesha, uLwimi, neNgingqi, ngaphantsi iNgingqi noLwimi, cofa Tshintsha iikhibhodi okanye ezinye iindlela zokufaka.
  3. Kwi-iNgingqi noLwimi bhokisi yencoko, kwi-iiKhibhodi neeLwimi thebhu, cofa Tshintsha iikhibhodi.
  4. Kwi-iiSevisi zeTeksti neeLwimi zokuFaka bhokisi yencoko, ngaphantsi Ulwimi lokufaka lwesiseko, cofa ulwimi ofuna ukulusebenzisa njengolwimi lwesiseko.

    Ukuba ulwimi ofuna ukulusebenzisa njengolwimi lokufaka lwesiseko aludweliswanga, gqibezela amaNyathelo 5 ukuya kwelesi-8.

  5. Ngaphantsi Iisevisi ezifakelweyo, cofa Yongeza.
  6. Yandisa ulwimi ofuna ukulusebenzisa njengolwimi lokufaka lwesiseko, uze wandise iKhibhodi.
  7. Khetha ibhokisi yokukhangela yekhibhodi okanye i-Input Method Editor (i-IME) (i-IME: Iprogram engenisa iteksti ye-East Asian (isiTshayina seMveli, isiTshayina esenziwe lula, isi-Japanese, okanye isi-Korean) kwiiprogram ngokuguqula iikhistrowukhu zibe ziikharektha ze-East Asian ezintsokothileyo. I-IME iphathwa njengolunye uhlobo loyilo lwekhibhodi.) ofuna ukulusebenzisa, uze ucofe KULUNGILE. Ulwimi longezelelwe ku-Ulwimi lokufaka lwesiseko luhlu.

    Ukubona uyilo lwekhibhodi kwangaphambili, cofa iMbonakalo yangaPhambili.

  8. Ngaphantsi Ulwimi lokufaka lwesiseko, cofa ulwimi ofuna ukulusebenzisa njengolwimi lwesiseko.

    Layita iindlela zokhetho ezikhethekileyo zolwimi zolwimi lwesiseko kwi-Microsoft Office ngokulandela imiyalelo kwi-Seta ulwimi lokuhlela lwesiseko ku-Office 2010.

Umphezulu wePhepha Umphezulu wePhepha

Seta ulwimi lokufaka lwesiseko ku-Windows Vista

  1. Cofa Qalisa, uze ucofe iPhaneli yeZilawuli.
  2. Ngaphantsi iXesha, uLwimi, neNgingqi, cofa Tshintsha iikhibhodi okanye ezinye iindlela zokufaka.

    Inqaku KwiMbonakalo yeKlasikhi, cofa kabini iiNdlela zoKhetho zeNgingqi noLwimi, uze ucofe i-iiKhibhodi neeLwimi thebhu.

  3. Kwi-iNgingqi noLwimi bhokisi yencoko, kwi-iiKhibhodi neeLwimi thebhu, cofa Tshintsha iikhibhodi.
  4. Kwi-iiSevisi zeTeksti neeLwimi zokuFaka bhokisi yencoko, ngaphantsi Ulwimi lokufaka lwesiseko, cofa ulwimi ofuna ukulusebenzisa njengolwimi lwesiseko.

    Ukuba ulwimi ofuna ukulusebenzisa njengolwimi lokufaka lwesiseko aludweliswanga, gqibezela amaNyathelo 5 ukuya kwele-8.

    Inqaku Ulwimi lwesiseko olukhethayo lusetyenziswa kuzo zonke iiprogram kwikhompyutha yakho esebenzisa le setingi, ukuquka iiprogram ezisuka kwezinye iinkampani.

  5. Ngaphantsi Iisevisi ezifakelweyo, cofa Yongeza.
  6. Yandisa ulwimi ofuna ukulusebenzisa njengolwimi lokufaka lwesiseko, uze wandise iiKhibhodi.
  7. Khetha ibhokisi yokukhangela yekhibhodi okanye i-Input Method Editor (i-IME) (i-IME: Iprogram engenisa iteksti ye-East Asian (isiTshayina seMveli, isiTshayina esenziwe lula, isi-Japanese, okanye isi-Korean) kwiiprogram ngokuguqula iikhistrowukhu zibe ziikharektha ze-East Asian ezintsokothileyo. I-IME iphathwa njengolunye uhlobo loyilo lwekhibhodi.) ofuna ukulusebenzisa, uze ucofe KULUNGILE. Ulwimi longezelelwe ku-Ulwimi lokufaka lwesiseko luhlu.

    Ukubona uyilo lwekhibhodi kwangaphambili, cofa iMbonakalo yangaPhambili.

  8. Ngaphantsi Ulwimi lokufaka lwesiseko, cofa ulwimi ofuna ukulusebenzisa njengolwimi lwesiseko.

    Layita iindlela zokhetho ezikhethekileyo zolwimi zolwimi lwesiseko kwi-Microsoft Office ngokulandela imiyalelo kwi-Seta ulwimi lokuhlela lwesiseko ku-Office 2010.

Umphezulu wePhepha Umphezulu wePhepha

Seta ulwimi lokufaka lwesiseko ku-Windows XP

  1. Cofa Qalisa, yalatha ku-iiSetingi, uze ucofe iPhaneli yeZilawuli.
  2. Ngaphantsi uMhla, iXesha, uLwimi, neeNdlela zoKhetho zeNgingqi, uze ucofe iiNdlela zoKhetho zeNgingqi noLwimi.

    Inqaku KwiMbonakalo yeKlasikhi, cofa kabini iiNdlela zoKhetho zeNgingqi noLwimi.

  3. Kwi-iiNdlela zoKhetho zeNgingqi noLwimi bhokisi yencoko, cofa i-iiLwimi thebhu, uze ngaphantsi Iisevisi zeteksti neelwimi zokufaka, cofa iiNkcukacha.
  4. Kwi-iiSevisi zeTeksti neeLwimi zokuFaka bhokisi yencoko, ngaphantsi Ulwimi lokufaka lwesiseko, cofa ulwimi ofuna ukulusebenzisa njengolwimi lwesiseko.

    5. Ukuba ulwimi ofuna ukulusebenzisa njengolwimi lokufaka lwesiseko aludweliswanga, gqibezela amaNyathelo 5 ukuya kwele-7.

    Inqaku Ulwimi lwesiseko olukhethayo lusetyenziswa kuzo zonke iiprogram kwikhompyutha yakho esebenzisa le setingi, ukuquka iiprogram ezisuka kwezinye iinkampani.

  5. Ngaphantsi Iisevisi ezifakelweyo, cofa Yongeza.
  6. Kwi-Yongeza uLwimi lokuFaka bhokisi yencoko, cofa ulwimi olufuna ku-Ulwimi lokufaka luhlu, uze ucofe KULUNGILE.
  7. Ngaphantsi Ulwimi lokufaka lwesiseko, cofa ulwimi ofuna ukulusebenzisa njengolwimi lwesiseko.

    8. Layita iindlela zokhetho ezikhethekileyo zolwimi zolwimi lwesiseko kwi-Microsoft Office ngokulandela imiyalelo kwi-Seta ulwimi lokuhlela lwesiseko ku-Office 2010.

Umphezulu wePhepha Umphezulu wePhepha

Seta ulwimi lokuhlela lwesiseko ku-Office 2010

  1. Vula iprogram ye-Microsoft Office, njenge-Word.
  2. Cofa i-iFayile thebhu.
  3. Cofa iiNdlela zoKhetho.
  4. Cofa uLwimi.
  5. Kwi-Seta okuThandwayo koLwimi lwe-Office bhokisi yencoko, ngaphantsi Khetha iiLwimi zokuHlelwa, khetha ulwimi lokuhlela ofuna ukulusebenzisa, cofa igama lolwimi ofuna lube lulwimi lwesiseko, cofa Seta njengeSiseko.
  6. Emva kokutshintsha ulwimi lokuhlela lwesiseko, kudinga ukuba uzivale zonke iiprogram zakho ze-Office 2010, uze uzivule kwakhona ukuze utshintsho lusebenze.

    7. Amanqaku

    • UNcedo alufumaneki kwiiPhekhi zoLwimi, uncedo luya kubonisa kulwimi lwesiseko. Ukuba ngenxa yesizathu esithile, umboniso wakho wesiseko awufumaneki, i-Microsoft Office isebenzisa ulwimi olulandelayo kuluhlu olufumanekayo.
    • Ukuba ulwimi olufunayo aludweliswanga, unokudinga ukongeza iisevisi ezininzi zolwimi ngokucofa Yongeza iiLwimi zokuHlela ezongezelelweyo.

Umphezulu wePhepha Umphezulu wePhepha


Fakela iPhekhi yoLwimi

Iphekhi yolwimi nganye ingumqulu weephekhi ezintathu zolwimi kwaye iquka iphekhi yolwimi ye-Microsoft Project, i-Microsoft Visio, ne-Microsoft Office 2010. Ukuba awuzidingi zonke zontathu ezi phekhi zolwimi, emva kokukhuphela ulwimi olufunayo, ungafakela iphekhi yolwimi kuphela yemveliso oyidingayo ye-Office 2010.

Ufuna ukwenza ntoni?

ikhonkco lebhukhmakhi Yakhela iphekhi yolwimi kwiprogram ye-Office 2010

ikhonkco lebhukhmakhi Sukufakela iphekhi yolwimi

Yakhela iphekhi yolwimi kwiprogram ye-Office 2010

Emva kokuba ufakele isoftwe, kufuneka wakhele iprogram ye-Office 2010 yolwimi olutsha oluthandayo.

Kubalulekile Emva kofakelo, kufuneka uphume kuzo zonke iiprogram ze-Office ukuze zisebenze iinguqulelo zakho.

  1. Vula iprogram ye-Office, enjenge-Word.
  2. Cofa i-iFayile thebhu.
  3. Ngaphantsi uNcedo, cofa iiNdlela zoKhetho .
  4. Cofa uLwimi.
  5. Kwi-Seta uLwimi lwe-Office oluThandwayo bhokisi yencoko, ngaphantsi Khetha iiLwimi zokuHlelwa, cofa u-Yongeza iiLwimi zokuHlelwa ezongezelelwa tolo, khetha ulwimi ofuna ukulongeza, uze ucofe Yongeza.

Umphezulu wePhepha Umphezulu wePhepha

Sukufakela iphekhi yolwimi

Ku-Windows 7

  1. Cofa Qalisa, cofa iPhaneli yeZilawuli, uze ucofe Sukufakela iprogram.
  2. Kwi-Sukufakela okanye tshintsha iprogram bhokisi yencoko, cofa ulwimi lwephekhi yolwimi lwe-Microsoft Office ofuna ukungalufakeli, cofa iphekhi yolwimi, cofa Sukufakela, uze ulandele imiyalelo.

Ku-Windows Vista (iMbonakalo yeKhathegori)

  1. Cofa Qalisa, cofa iPhaneli yeZilawuli, uze ucofe Sukufakela iprogram.

    Inqaku Ku-iMbonakalo yeKlasikhi, ngaphantsi iiProgram, cofa kabini iiProgram neeFitsha.

  2. Kwi-Sukufakela okanye tshintsha iprogram bhokisi yencoko, cofa ulwimi lwephekhi yolwimi lwe-Microsoft Office ofuna ukungalufakeli, cofa iphekhi yolwimi, cofa Sukufakela, uze ulandele imiyalelo.

Ku-Windows XP (iMbonakalo yeKhathegori)

  1. Cofa Qalisa, yalatha kw-iiSetingi, cofa iPhaneli yeZilawuli, uze ucofe Yongeza okanye Shenxisa iiProgram.

    Inqaku Ku-iMbonakalo yeKlasikhi, cofa kabini Yongeza okanye Shenxisa iiProgram.

  2. Kwi-Yongeza okanye Shenxisa iiProgram bhokisi yencoko, cofa ulwimi lwephekhi yolwimi lwe-Microsoft Office ofuna ukungalufakeli, cofa iphekhi yolwimi, cofa Shenxisa, uze ulandele imiyalelo.

Umphezulu wePhepha Umphezulu wePhepha


Tshintsha uYilo lweKhibhodi noLwimi lwePrufingi

Xa udinga ukuchwetheza amaxwebhu kwiilwimi ezahlukileyo, ungalutshintsha ulwimi lwakho loyilo lwekhibhodi, iikharektha zolwimi ezithile zichwethezwa xa amaqhosha ekhibhodi ecinezelwe, ukuze uchwetheze iikharektha ezikhethekileyo zolwimi ngalunye. Ukuba udinga nje kuphela umthamo omncinane weteksti kulwimi olwahlukileyo, kunokutshintsha ulwimi lwekhibhodi, usengachwetheza iteksti uze usebenzise indlela yokhetho yokufumana ulwimi ngokuzenzekelayo ukwalatha ulwimi, okanye ukuseta ngokwakho ulwimi ukuze usebenzise izixhobo zeprufingi yolwimi ukukhangela upelo okanye igrama yeteksti.

Ufuna ukwenza ntoni?

ikhonkco lebhukhmakhi Seta okanye tshintsha ulwimi loyilo lwekhibhodi

ikhonkco lebhukhmakhi Seta ulwimi lweprufingi yeteksti

Seta okanye tshintsha ulwimi loyilo lwekhibhodi

Xa uqalisa ukuseta ikhompyutha yakho, unganako ukwenza iziyilo zekhibhodi zeelwimi oya kube uzisebenzisa. Ukuba udinga ukuchwetheza iilwimi ezongezelelweyo, ungenza kusebenze iilwimi zekhibhodi ezininzi.

UNcedo lwe-Windows lunikeza ngengcaciso emalunga nokusebenzisa iziyilo zekhibhodi.

  1. Cofa Qalisa uze ucofe uNcedo neNkxaso.
  2. Chwetheza iziyilo zekhibhodi kwi-Khangela bhokisi, uze ucinezele u-ENTER.
  3. Cofa isihloko ku-iZihloko eziCetyisiweyo luhlu.

Seta ulwimi lwesiseko loyilo lwekhibhodi

Unganako ukwenza kusebenze iilwimi zoyilo lwekhibhodi kwi-Seta uLwimi lwe-Office oluThandwayo bhokisi yencoko xa usenza kusebenze ulwimi lokuhlela.

  1. Vula iprogram ye-Microsoft Office, njenge-Word.
  2. Cofa i-iFayile thebhu.
  3. Ngaphantsi uNcedo, cofa iiNdlela zoKhetho.
  4. Cofa uLwimi.
  5. Kwi-Seta uLwimi lwe-Office oluThandwayo bhokisi yencoko, ngaphantsi Khetha uLwimi lokuHlela, cofa u-Yongeza uLwimi lokuHlela olongezelelweyo tolo, khetha ulwimi ukongeza, uze ucofe Yongeza.
  6. Cofa Engenziwanga isebenze ukwenza lusebenze ulwimi lwekhibhodi.

Tshintsha ulwimi loyilo lwekhibhodi

Ukuba unebha yoLwimi elayitiweyo ukuze ibonakale kwithaskbha yakho, ungakhawulezisa utshintshanise phakathi kweelwimi zekhibhodi ukuze uchwetheze iikharektha zolwimi ngalunye.

Ukuba uyazazi iikhowudi zeekharektha ze-ASCII zeekharektha ezikhethekileyo, ungachwetheza iikhowudi endaweni yokutshintsha ulwimi lwekhibhodi.

  • Ungatshintshanisa phakathi kweziyilo zekhibhodi zeelwimi ezikhethekileyo ngokucofa i-ibha yoLwimi ayikhoni ku-ibha yoLwimi, uze ucofe ulwimi lofakelo lwekhibhodi ofuna ukulusebenzisa.

    Isinqumleli sekhibhodi Ukutshintshanisa phakathi kweziyilo zekhibhodi, cinezela ALT+SHIFT.

  • Ukuba useta ngaphezu koyilo lwekhibhodi enye ukwenzela ulwimi olunye, ungatshintsha phakathi kweziyilo ngokucofa iayikhoni yebha yoLwimi kwibha yoLwimi, uze ucofe uyilo lwekhibhodi ofuna ukulusebenzisa. Oonobumba abakwisalathisi bayatshintsha ukubonisa ulwimi lwekhibhodi.

Ukuchwetheza iikharektha, ezinjengo-umlaut kwisi-German (ö), u-tilde kwisi-Spanish (ñ), u-cedilla kwisi-Turkish (Ç), okanye iisimboli ezithile, ezinjengo-khangela uphawu, yenza enye kwezi zilandelayo:

  • Sebenzisa izinqumleli zekhibhodi.
  • Cinezela ubambe phantsi u-ALT ngelixa uchwetheza i-American Standard Code for Information Interchange (ASCII) (ASCII: ikhowudi emele iikharektha kulwimi lwesiNgesi njengamanani. Ikharektha nganye yabelwe inani elisuka ku-0 ukuya kwi-127. Iikhompyutha ezininzi zisebenzisa i-ASCII ukumela iteksti nokugqithisa ingcombolo ukusuka kwenye ikhompyutha ukuya kwenye.) ikhowudi yekharektha.
  • Kwi-Fakela thebhu, kwi-iiSimboli qela, cofa iSimboli. Emva koko ungacofa isimboli oyifunayo.

Umphezulu wePhepha Umphezulu wePhepha

Seta ulwimi lweprufingi yeteksti

Ukuseta ulwimi lweteksti kuseta iifitsha ezithile zolwimi, ukuquka izichazi-magama, iimbumbulu, ukulungisa, kunye nawaphi na amaqhosha athile olwimi njengo-Valela iiKharektha noGuqulo lwe-Hangul Hanja.

Ukuseta ulwimi lwesichazi-magama lweteksti oyifunayo, yenza oku kulandelayo:

  1. Khetha iteksti ofuna ukuyisetela ulwimi.
  2. Kwithebhu yokuHlola kwiqela, loLwimi cofa uLwimi uze ucofe u-Seta uLwimi lokuPrufa.
  3. Kwibhokisi yencoko yoLwimi, khetha ulwimi lokwayanyaniswa neteksti.

Amanqaku

  • Iteksti kuvimba-ngcombolo ye-Access, iphepha lokusebenzela le-Excel, okanye ifomu ye-InfoPath ingalathwa ngolwimi olunye kuphela. Nangona kunjalo, ukuba unovimba-ngcombolo okanye iphepha lokusebenzela eliqulethe ngaphezu kolwimi olunye, ungakhangela upelo lweteksti kulwimi olunye, uze utshintshe ulwimi lwesikhangeli-pelo lwesichazi-magama kulwimi lwesibini ofuna ukulukhangela. Yiphinde le prosesi kulwimi ngalunye olongezelelweyo kuvimba-ngcombolo okanye kwiphepha lokusebenzela lakho.
  • Ukuba ukhetho lweteksti luspana kwizijungqu ezininzi zeteksti, kwaye nezijungqu zeteksti ziphawulwe njengezikwiilwimi ezahlukileyo, akukho lulwimi lubonakala njengolukhethiweyo. Ukubona ulwimi lwesijungqu ngasinye seteksti, khetha ibhloko encinanana yeteksti, uze uzame kwakhona.

Umphezulu wePhepha Umphezulu wePhepha


Yenza lusebenze uYilo lweKhibhodi noLwimi lwePrufingi

Ukuba ukhethe uLwimi lokuHlela kwi-Seta okuThandwayo kuLwimi lwe-Office bhokisi yencoko, kodwa azilwenzanga lwasebenza uyilo lwekhibhodi okanye ufakele izixhobo zeprufingi zolo lwimi, unokubona imiyalezo nokuba ngu-Ayenziwanga yasebenza okanye ngu-Ayifakelwanga. Le ithetha ukuba ulwimi olukhethileyo, uyilo lwekhibhodi alwenziwanga lwasebenza, okanye izixhobo zeprufingi azifakelwanga.

Ufuna ukwenza ntoni?

ikhonkco lebhukhmakhi Yenza lusebenze uyilo lwekhibhodi

ikhonkco lebhukhmakhi Fakela izixhobo zeprufingi

Yenza lusebenze uyilo lwekhibhodi

Iziyilo zekhibhodi zilawula ukuba zeziphi na iikharektha ezibonakala kwiskrini xa ucinezela amaqhosha kwikhibhodi yakho. Akwenza ukwazi ukuchwetheza ngqo kuzo zonke iikharektha zolwimi, ukuquka iimpawu zedayakritiki njengo-umlaut (ä) kwisi-German kunye no-tilde (ñ) kwisi-Spanish.

  1. Kwi-Seta okuThandwayo kuLwimi lwe-Office bhokisi yencoko, kwi-Khetha iiLwimi zokuHlela bhokisi, cofa Alwenziwanga lwasebenza.
  2. Kwi-iiSevisi zeTeksti neeLwimi zokufaka bhokisi yencoko, kwi-iiSetingi thebhu, cofa Yongeza, uze ukhethe ulwimi ofuna ukulusebenzisa.
  3. Ku-Ulwimi lokufaka luhlu, cofa ulwimi olufunayo.

    Amanqaku

    • Ukuba kukho ikhibhodi engaphezulu kwesinye efumanekayo kolo lwimi, kuyilo lwekhibhodi/uluhlu lwe-IME, cofa isitayile sekhibhodi osifunayo.

Umphezulu wePhepha Umphezulu wePhepha

Fakela izixhobo zeprufingi

Izixhobo zeprufingi ziquka izikhangeli zopelo negrama, i-thesauri, nezintlu ze-AutoCorrect zeelwimi ezikhethekileyo.

Ngokuxhomekeke kuhlelo lolwimi lwakho lwe-Office 2010 kwaye izixhobo zeprufingi zolwimi olukhaphayo ziqukiwe, unokungafuneki ukuba ukhethe nje kuphela uLwimi lokuHlela ofunela ukuba lufakelelwe izixhobo zeprufingi. Ukuba izixhobo zeprufingi zolo lwimi ulufunayo aziqukwanga nolwimi lwakho lwe-Office 2010, unokufuneka ukuba ufumane iphekhi yolwimi.

  • Ukufumana iphekhi yolwimi, kwi-Seta okuThandwayo kuLwimi lwe-Office bhokisi yencoko, kwi-Khetha iiLwimi zokuHlela bhokisi, cofa Alwenziwanga lwasebenza.

Inqaku Ukuba ikhompyutha yakho sele inezixhobo zeprufingi zolo lwimi ezifakelweyo, ngokuzenzekelayo ibonisa Zifakelwe.

Umphezulu wePhepha Umphezulu wePhepha


Yongeza umbhalo neegrafiki
Ufuna ukwenza ntoni?

ikhonkco lebhukhmakhi Yongeza isiqu okanye iteksti yesihloko kwisigcini-ndawo

ikhonkco lebhukhmakhi Yongeza iteksti ethi ibe yindawo yemilo

ikhonkco lebhukhmakhi Yongeza iteksti ezimeleyo yemilo

ikhonkco lebhukhmakhi Yongeza iteksti kwibhokisi yeteksti

ikhonkco lebhukhmakhi Fakela iielementi zesilayidi

Yongeza iteksti

Ungongeza iteksti kwiindawo ezilandelayo kwisilayidi: izigcini-ndawo, iibhokisi zeteksti neemilo.

Isilayidi esineteksti eyongezelelweyo

Umemezo 1 Iteksti kwisigcini-ndawo

Umemezo 2 Ibhokisi yeteksti esetyenziswe njengesihloko

Umemezo 3 Iteksti kwimilo yotolo

Yongeza isiqu okanye iteksti yesihloko kwisigcini-ndawo

Iziyilo zezilayidi ziqulethe iteksti nezigcini-ndawo zezinto kwiingxubevange ezahlukeneyo. Ungachwetheza izihloko, izihlokwana, neteksti yesiqu kwiteksti nezigcini-ndawo zezinto.

Ukongeza isiqu okanye iteksti yesihloko kwisigcini-ndawo esikwisilayidi, yenza okulandelayo:

  • Cofa ngaphakathi kwesigcini-ndawo seteksti, uze uchwetheze okanye uncamathisele iteksti.
      1. Kwi-iKhaya thebhu, kwi-uMhlathi qela, cofa i-iLontsha yeBhokisi yeNcoko.
      2. Kwi-uMhlathi bhokisi yencoko, kwi-Izibotho ngaphakathi nokwenza iZithuba thebhu, yenza naziphi na iinguqulelo ofuna ukuzilungelelanisa, isibotho ngaphakathi, okanye ukwenza isithuba, uze ucofe KULUNGILE.

    • Inqaku Ukuba iteksti yakho iyagqithisa kubukhulu besigcini-ndawo, i-PowerPoint inciphisa ubukhulu befonti nokwenza imigca eyandayo njengoko uchwetheza, ukwenza iteksti izali.

iimilo ezinjengezikwere, izangqa, iibhaluni zomemezo, namatolo eebhloko angaqulatha iteksti. Xa uchwethezela iteksti kwimilo, iteksti ifakeleka kwimilo ize ihambe futhi ijikeleze nayo. Kwakhona ingaleka iteksti ezimeleyo yemilo kwaye ayihambi xa uhambisa imilo.

Umphezulu wePhepha

Yongeza iteksti ethi ibe yindawo yemilo

  • Ukongeza iteksti ethi ibe yinxalenye yemilo, khetha imilo, futhi uze uchwetheze okanye uncamathisele iteksti.

Umphezulu wePhepha

Yongeza iteksti ezimeleyo yemilo

  • Ibhokisi yeteksti iluncedo xa ufuna ukongeza iteksti kwimilo, kodwa awufuni iteksti ifakeleke kwimilo. Unako ukongeza u-mda(mda: Umgca obonakalayo ukungqonga umphetho wento. Umzekelo, imigca emine yoxande enomda wayo.), zalisa, isithunzi, okanye isiphumo esimilinganiselo emithathu (3-D) kwiteksti kwibhokisi yeteksti.

    Ukongeza iteksti ihamba ngokuzimeleyo kwemilo, yongeza ibhokisi yeteksti, uze uchwetheze okanye uncamathelise iteksti:

    Inqaku Xa usongeza ibhokisi yeteksti kwimbonakalo eQhelekileyo, iteksti inokuhlelwa nangubani na. Xa usongeza ibhokisi yeteksti kwimbonakalo yemasta yeSilayidi, iteksti oyongezayo iya kuba ngumphelo kwaye ayiyi kuhleleka ngaphandle kwemasta yesilayidi.

    1. Kwi-Fakela thebhu, kwi-iTeksti qela, cofa iBhokisi yeTeksti.

    Inqaku Ukuba usebenzisa ulwimi lwesi-East Asian, cofa utolo olungaphantsi iBhokisi yeTeksti, uze ucofe nokuba loluthe Tyaba okanye Nkqo ulungelelwano.

    2. Cofa isilayidi, futhi uze urhuqe ipoyinta ukuzoba ibhokisi yeteksti.
    3. Yenza enye yokulandelayo:
      • Ukongeza iteksti kwibhokisi yeteksti engenakuhlelwa nangubani na, kwimbonakalo eQhelekileyo, cofa ngaphakathi kwebhokisi yeteksti, uze uchwetheze okanye uncamathelise iteksti.
      • Ukongeza iteksti kwibhokisi yeteksti engumphelo nengenakuhlelwa, kwimbonakalo yeMasta yeSilayidi, cofa ngaphakathi kweteksti yebhokisi, uze uchwetheze okanye uncamathelise iteksti.
    4. Ukutshintsha ukwenza isithuba, yenza oku kulandelayo:
    1. Rhuqa ukukhetha umgca omnye okanye emininzi yeteksti ofuna ukuyitshintshela ukwenza isithuba.
    2. Kwi-iKhaya thebhu, kwi-uMhlathi qela, cofa i-iLontsha yeBhokisi yeNcoko.
    3. Kwi-uMhlathi bhokisi yencoko, kwi-Izibotho ngaphakathi nokwenza iZithuba thebhu, yenza naziphi na iinguqulelo ofuna ukuzilungelelanisa, isibotho ngaphakathi, okanye ukwenza isithuba, uze ucofe KULUNGILE.

Umphezulu wePhepha

Yongeza iteksti kwibhokisi yeteksti

Sebenzisa iibhokisi zeteksti ukubeka iteksti naphi na kwisilayidi, njengomphandle wesigcini-ndawo seteksti. Umzekelo, ukongeza isihloko emfanekisweni, yongeza ibhokisi yeteksti uze uyibeke kufuphi emfanekisweni.

Ukongeza ibhokisi yeteksti, nokongeza iteksti kuyo, yenza oku kulandelayo:

Inqaku Xa usongeza ibhokisi yeteksti kwimbonakalo eQhelekileyo, iteksti inokuhlelwa nangubani na. Xa usongeza ibhokisi yeteksti kwimbonakalo yeMasta yeSilayidi, iteksti oyongeza kuyo iya kuba ngumphelo kwaye ayinakuhleleka ngaphandle kwemasta yesilayidi.

  1. Kwi-Fakela thebhu, kwi-iTeksti qela, cofa iBhokisi yeTeksti.

Inqaku Ukuba usebenzisa ulwimi lwesi-East Asian, cofa utolo olungaphantsi iBhokisi yeTeksti, uze ucofe nokuba loluthe Tyaba okanye Nkqo ulungelelwano.

  2. Cofa isilayidi, futhi uze urhuqe ipoyinta ukuzoba ibhokisi yeteksti.
  3. Yenza enye yokulandelayo:
    • Ukongeza iteksti kwibhokisi yeteksti engenakuhlelwa nangubani na, kwimbonakalo eQhelekileyo, cofa ngaphakathi kwebhokisi yeteksti, uze uchwetheze okanye uncamathelise iteksti.
    • Ukongeza iteksti kwibhokisi yeteksti engumphelo nengenakuhlelwa, kwimbonakalo yeMasta yeSilayidi, cofa ngaphakathi kweteksti yebhokisi, uze uchwetheze okanye uncamathelise iteksti.
  4. Ukutshintsha ukwenziwa kwemigca, yenza oku kulandelayo:
    1. Rhuqa ukukhetha umgca omnye okanye emininzi yeteksti ofuna ukuyitshintshela ukwenza isithuba.
    2. Kwi-iKhaya thebhu, kwi-uMhlathi qela, cofa i-iLontsha yeBhokisi yeNcoko.
    3. Kwi-uMhlathi bhokisi yencoko, kwi-Izibotho ngaphakathi nokwenza iZithuba thebhu, yenza naziphi na iinguqulelo ofuna ukuzilungelelanisa, isibotho ngaphakathi, okanye ukwenza isithuba, uze ucofe KULUNGILE

Umphezulu wePhepha

Fakela iielementi zesilayidi

Fakela ukusukela ngaphakathi kwesigcini-ndawo sesilayidi:

  1. Sebenzisa uyilo olunesigcini-ndawo sesiqulatho, njengesi:

    Fakela iielementi zesilayidi

  2. Cofa iayikhoni ukufakela itheyibhile, itshathi, igrafiki ye-SmartArt™, ifayile yomfanekiso, ikliphu athi, okanye ifayile yevidiyo.

Okanye, sebenzisa i-Fakela thebhu. Le thebhu inengqokelela yezinto ezininzi kakhulu zokufakela, ukuquka iimilo, iihayiphalinki, iiheda neefutha, nezandi.


Gqibezela uwiso-ntetho
Ufuna ukwenza ntoni?

ikhonkco lebhukhmakhi Sebenzisa umxholo

ikhonkco lebhukhmakhi Sayiza futhi ulungelelanise imifanekiso neebhokisi zeteksti

ikhonkco lebhukhmakhi Sebenza ngamanqaku

ikhonkco lebhukhmakhi Sebenza ngembonakalo yomboniso wesilayidi

ikhonkco lebhukhmakhi Phakheja kwi-CD okanye kwifolda

ikhonkco lebhukhmakhi Amacebo okuyila uwiso-ntetho olunempumelelo

Sebenzisa umxholo

Ukusebenzisa umxholo kuzo zonke izilayidi:

  • Kwi-uYilo thebhu, kwi-iMixholo qela, cofa umxholo.

Ukusebenzisa umxholo kwezinye izilayidi kuphela:

  • Khetha izilayidi ofuna ukusebenzisa umxholo kuzo (cinezela CTRL ngelixa ucofa ngasinye ukukhetha ezinye ezininzi).
  • Kwi-uYilo thebhu, kwi-iMixholo qela, cofa ekunene ukrobiso kumfanekiso womxholo, futhi ucofe Sebenzisa kwiZilayidi eziKhethiweyo.

Umphezulu wePhepha

Sayiza futhi ulungelelanise imifanekiso neebhokisi zeteksti

  • Ngomfanekiso okhethiweyo, iZixhobo zeMifanekiso ziyafumaneka. Kwi-Fomatha thebhu, sebenzisa imiyalelo ku-Sayiza futhi uLungise maqela.
  • Ngebhokisi yeteksti okanye imilo ekhethiweyo, iZixhobo zokuZoba ziyafumaneka. Kwi-Fomatha thebhu, sebenzisa imiyalelo ku-Sayiza futhi uLungise maqela.

I-Lungisa imiyalelo ekwafumaneka kwi-iKhaya thebhu.

Umphezulu wePhepha

Sebenza ngamanqaku

  • Kwi-iMbonakalo thebhu, kwi-iiMbonakalo zoWiso-ntetho qela, cofa iPhepha lamaNqaku.
  • Kwi-iPhepha lamaNqaku mbonakalo, ungabona kwaye uhlaziye ufomatho lwamanqaku esilayidi esikhethiweyo sangoku. Qinisekisa ukuba amanqaku ayalingana kwisigcini-ndawo, njengayo nayiphi na iteksti engalinganiyo ingayi kuprintwa.

Umphezulu wePhepha

Sebenza ngembonakalo yoMboniso weSilayidi

Ukuvula imbonakalo yoMboniso weSilayidi, yenza nayiphi na kwezilandelayo:

  • Cofa uMboniso weSilayidi thebhu, futhi ucofe umyalelo okwi-Qalisa uMboniso weSilayidi qela. Ungakhetha ukuqalisa kwisilayidi sokuqala okanye kwisilayidi sangoku.
  • Cinezela F5 ukuqalisa kwisilayidi sokuqala.
  • Cinezela SHIFT+F5 ukuqalisa kwisilayidi sangoku.
  • Cofa i-uMboniso weSilayidi qhosha Umfanekiso weqhosha kwindawo engaphantsi ekunene yewindo ye-PowerPoint ecaleni kwe-Sondeza silayida. Umboniso uqala kwisilayidi sangoku esikhethwe kwi-thebhu yeSilayidi.
  • Kwi-iMbonakalo thebhu, kwi-iiMbonakalo zoWiso-ntetho qela, cofa iMbonakalo yokuFunda. Umboniso uqalisa kwisilayidi sokuqala akukhathaliseki nokuba sesiphi na isilayidi sangoku esikhethiweyo.
Ukuphuma kwimbonakalo yoMboniso weSilayidi, cinezela ESC.

Umphezulu wePhepha

Phakheja kwi-CD okanye kwifolda

Sebenzisa uWiso-ntetho lwePhakheji kwifitsha ye-CD ukudibanisa zonke iifayile zowiso-ntetho lwakho uze uzidibanise ukuze uzikhuphele kwifolda okanye kwi-CD. Ukuphakheja nokukhuphela kwi-CD usukela kwi-PowerPoint, unokuba usebenzisa i-Microsoft Windows® XP okanye eyamva kwaye kufuneka ube nebhena ye-CD.

Kwi-iFayile thebhu, kwi-Gcina & Thumela qela, cofa Phakheja uWiso-ntetho lwe-CD indlela yokhetho.

Iindlela zoKhetho zaxa uphakhija:

  • Ukuphakheja kwi-Microsoft Office PowerPoint 2010 Viewer, enokwenza kukwazeke ukuyibonisa kwikhompyutha engenayo i-PowerPoint.
OKANYE:
  • Yiphakheje injengoko injalo, ukungeniswa ngaphakathi kwe-PowerPoint.

Amanqaku

  • Qaphela ukuba xa iifayile ziphakhejelwe imbonakali, ziguqulelwa kwiifomathi zeefayile ezindala, njengo-.ppt, .pot, no-.pps. Oku kuzenza zibe nako ukusebenza ngokuzenzekelayo, ukuba ukhetha njalo, ngaphakathi kwembonakali
  • Ukuba awufuni ukubonisa uwiso-ntetho yakho kwimbonakali kodwa uplana ukuyibonisa ngaphakathi kwe-PowerPoint, khetha indlela yokhetho ye-Archive Package (musa ukuzihlaziya iifomathi zefayile) xa usenza ukhetho kwiPhakheji yebhokisi yencoko ye-CD. Ukufikelela kuloo ndlela yokhetho, cofa iiNdlela zoKhetho.

Umphezulu wePhepha

Amacebo okuyila uwiso-ntetho olunempumelelo

Khawucinge ngamacebo alandelayo okuyila uwiso-ntetho olutsala umxhelo olwenza isihlwele sakho sithathe inxaxheba.

Nciphisa inani lezilayidi

Ukulondoloza umyalezo ocacileyo nokugcina isihlwele sakho simamele kwaye sinomdla, gcina inani lezilayidi kuwiso-ntetho ukuya kubuncinane.

Khetha ubukhulu befonti obufundekayo kwisihlwele

Khetha obona bukhulu befonti bokukunceda uqhagamshelanise umyalezo wakho. Khumbula ukuba isihlwele kufuneka sibe nako ukuzifunda izilayidi zakho zikude. Ukuthetha ngokuthe gabalala, ubukhulu befonti obuncinane kunama-30 kunokuba nzima kakhulu ukubonwa sisihlwele.

Gcina iteksti yesilayidi sakho ilula

Ufuna isihlwele sakho sikumamele usigqithisela ingcaciso yakho, endaweni yokufunda iskrini. Sebenzisa iimbumbulu okanye izivakalisi ezifutshane, futhi uzame ukuzigcina zingumgca omnye; oko kukuthi, ngaphandle kokusongela iteksti.

Ezinye iiprojektha zikhetha izilayidikwimiphetho, ukuze izivakalisi ezide zibe nokukhethwa.

Sebenzisa izibonakalisi ukunceda ekuvakaliseni umyalezo wakho

Imifanekiso, iitshathi, iigrafu, neegrafiki ze-SmartArt zibonelela ngee-visual cues zokunceda isihlwele sakho sikhumbule. Yongeza ubugcisa obunentsingiselo ukufezekisa iteksti nomyalezo okwizilayidi zakho.

Njengakwiteksti, nangona kunjalo, kuphephe ukuquka izincedisi zokubonwayo ezininzi kakhulu kwisilayidi sakho.

Yenza iileyibheli zeetshathi nezeegrafu zilandeleke

Sebenzisa iteksti eyaneleyo kuphela ukwenza iielementi zeleyibheli ezikwitshathi okanye igrafu ziqondakale.

Sebenzisa imiva yezilayidi ethe cwaka nengaguquguqukiyo

Khetha ithempleyiti etsala umdla, nengaguquguqukiyo okanye umxholo ongawatsali kakhulu amehlo. Awuwufuni umva okanye uyilo oluya kukutsalela kude kumyalezo wakho.

nangona kunjalo, ukwafuna ukubonelela ngomahluko phakathi kombala wasemva nombala weteksti. Imixholo eyakhelwe ngaphakathi kwi-PowerPoint 2010 ibeka umahluko phakathi komva okhanyayo oneteksti enemibala emdaka okanye umva omdaka oneteksti enombala okhanyayo.

Khangela upelo negrama

Ukufumana nokulondoloza isidima sesihlwele sakho, soloko ukhangela upelo negrama kuwiso-ntetho yakho.


Iimbonakalo kwi-PowerPoint
Kule article

ikhonkco lebhukhmakhi Ushwankathelo lwembonakalo ye-PowerPoint

ikhonkco lebhukhmakhi Imbonakalo eqhelekileyo

ikhonkco lebhukhmakhi Imbonakalo yokuSota iSilayidi

ikhonkco lebhukhmakhi Imbonakalo yamaPhepha amaNqaku

ikhonkco lebhukhmakhi Imbonakalo yokufunda

ikhonkco lebhukhmakhi Seta imbonakalo njengesiseko

Ushwankathelo lwembonakalo ye-PowerPoint

I-PowerPoint ineembonakalo ezine ezingundoqo: Imbonakalo eqhelekileyo, imbonakalo yesiSoti seZilayidi, imbonakalo yamaPhepha amaNqaku, nembonakalo yokuFunda.

Into eyayisaziwa njengemenyu yeMbonakalo kwiinguqulelo zangaphambili ze-PowerPoint ngoku yithebhu yeMbonakalo kwi-Microsoft Office PowerPoint 2010. Ithebhu yoMbonakalo ifakwe kwimenyu yeRibhoni.

Umphezulu wePhepha

Imbonakalo eqhelekileyo

Imbonakalo eqhelekileyo iyimbonakalo engundoqo wokuhlela, apho ubhala kwaye uyila khona uwiso-ntetho yakho. Le mbonakalo ineendawo ezine zokusebenza:

Umemezo 1 Ithebhu yoShwankathelo Le yindawo elungileyo yokuqalisa ukubhala isiqulatho sakho — ukubamba iingcinga zakho, ukuplana ukuba indlela omawuzivelise ngayo, nokuhambisa-hambisa izilayidi neteksti. Ithebhu yoShwankathelo ibonisa iteksti yesilayidi kwifomu yoshwankathelo.

Umemezo 2 Ithebhu yeZilayidi Le yindawo elungileyo yokubona izilayidi kuwiso-ntetho yakho njengemifanekiso enobukhulu bokrobiso kwimifanekiso emikhulu ngelixa uhlelayo. Izikrobiso kwimifanekiso emikhulu zenza kube lula ukulukhangela uwiso-ntetho yakho kwanokubona iziphumo zazo naziphi na iinguqulelo zoyilo. Kwakhona ungalungiselela ukulungisa kwakhona, wongeze, okanye ucime izilayidi apha.

Umemezo 3 Ipheyini yeZilayidi Kwicandelo eliphezulwana ekunene lewindo ye-PowerPoint, ipheyini yeSilayidi ibonisa imbonakalo enkulu yesilayidi sangoku. Ngesilayidi esiboniswe kule mbonakalo yangoku, ungongeza iteksti futhi ufakele imifanekiso, iitheyibhile, iigrafiki ze-SmartArt, iitshathi, iiobjekthi zokuzoba, iibhokisi zeteksti, iimuvi, izandi, iihayiphalinki, nemihombiso.

Umemezo 4 Ipheyini yamanqaku Kwipheyini yamanqaku engaphantsi kwepheyini yeSilayidi, ungachwetheza amanqaku asebenza kwisilayidi sangoku. Kamva, ungaprinta amanqaku akho kwaye uwabhekiselele kuzo xa unikeza uwiso-ntetho yakho. Kwakhona ungaprinta amanqaku ukunikeza isihlwele sakho okanye uquke amanqaku kuwiso-ntetho owathumela kwisihlwele okanye upose kwiphepha leWebhu.

Ungatshintshela phakathi kweZilayidi neethebhu zoShwankathelo. IZilayidi neethebhu zoShwankathelo zitshintsha iisimboli ukuba ipheyini iba mxinwa kakhulu.

Umphezulu wePhepha

Imbonakalo yokuSota iSilayidi

Imbonakalo yokuSota iSilayidi esiyimbonakalo yezilayidi zakho kwifomu yekrobiso kwimifanekiso emikhulu.

Imbonakalo uokuSota iSilayidi

Umphezulu wePhepha

Imbonakalo yamaPhepha amaNqaku

Ungachwetheza amanqaku akho kwipheyini yamanqaku, efumaneka ngaphantsi kancinci kwepheyini yeSilayidi ekwimbonakalo eQhelekileyo. Nangona kunjalo, ukuba ufuna ukubona kwaye ukusebenza ngamanqaku akho kwifomathi epheleleyo yephepha, kwi-iMbonakalo thebhu, kwi-iiMbonakalo yoWiso-ntetho qela, cofa iPhepha lamaNqaku.

Umphezulu wePhepha

Imbonakalo yokuFunda

Imbonakalo yokufunda ithatha iskrini esipheleleyo sekhompyutha, njengowiso-ntetho lokwenene. Kule mbonakalo, ubona uwiso-ntetho yakho ngendlela esiya kwenza njalo isihlwele sakho. Ungabona indlela iigrafiki zakho, ukubeka ixesha, iimuvi, iziphumo zodlamko, neziphumo zenguqulelo eziya kubonakala ngayo ngexesha lowiso-ntetho lokwenene.

Umphezulu wePhepha

Seta imbonakalo njengesiseko

Xa utshintsha imbonakalo yesiseko kwenye eyenza ingqiqo yomsebenzi wakho, i-PowerPoint iya kusoloko ivulekela kulo mbonakalo. Phakathi kweembonakalo ezifumanekayo ukuseta njengesiseko yimbonakalo yokuSota iSilayidi, imbonakalo yoShwankathelo kuphela, imbonakalo yamaNqaku, neenguqulelo kwimbonakalo eQhelekileyo.

Ngesiseko, kwimbonakalo eQhelekileyo, i-PowerPoint ibonisa ipheyini equlethe iZilayidi neethebhu zoShwankathelo. Xa usenza iinguqulelo kubukhulu beepheyini ezikwimbonakalo okanye kwimbonakalo uqobo, iinguqulelo zigciniwe kwaye ziphinda ziboniswe kunye nowiso-ntetho ezenziwe nalo. Nangona kunjalo, ezo khastomayizeshini azigcinwanga ngaphandle kolo wiso-ntetho.


Sebenza ngezilayidi
Ufuna ukwenza ntoni?

ikhonkco lebhukhmakhi Yongeza isilayidi esitsha

ikhonkco lebhukhmakhi Sebenzisa okanye tshintsha uyilo

ikhonkco lebhukhmakhi Tshintsha ukulandelelana kwezilayidi zakho

ikhonkco lebhukhmakhi Kopa futhi uncamathelisele izilayidi zakho

ikhonkco lebhukhmakhi Cima isilayidi

Yongeza isilayidi esitsha

  1. Kwi-iKhaya thebhu, ekwi-iZilayidi qela, cofa iSilayidi eSitsha.
  2. Khetha ukrobiso kumfanekiso wesilayidi kwingqokelela yoyilo.

Umphezulu wePhepha

Sebenzisa okanye tshintsha uyilo

  1. Kwipheyini equlethe iithebhu zoShwankathelo neZilayidi, cofa i-iZilayidi thebhu.
  2. Cofa isilayidi osifunayo ukusebenzisa uyilo kulo.
  3. Kwi-iKhaya thebhu, ekwi-iZilayidi qela, cofa uYilo, futhi uze ucofe uyilo.

    Sebenzisa uyilo lwezilayidi

Umphezulu wePhepha

Tshintsha ukulandelelana kwezilayidi zakho

Xa uyila uwiso-ntetho, unokufuna ukutshintsha ukulandelelana kwezilayidi zakho.

  1. Kwipheyini equlethe iithebhu zoShwankathelo neZilayidi, cofa i-iZilayidi thebhu.
  2. Kwi-iKhaya thebhu, khetha izikrobiso kwimifanekiso yezilayidi ofuna ukuzishenxisa, futhi uze uzirhuqele kwindawo yazo entsha.

    Icebo Ukukhetha izilayidi ezininzi ngokulandelelana, cofa isilayidi sokuqala, futhi uze ucinezele phantsi u-SHIFT ngelixa ucofa isilayidi sokugqibela ofuna ukusikhetha. Ukukhetha izilayidi ezininzi ezingalandelelaniyo, bamba ucinezele phantsi CTRL ngelixa ucofa isilayidi ngasinye ofuna ukusikhetha.

Umphezulu wePhepha

Kopa futhi uncamathelisele izilayidi zakho

Xa ukopa esinye ezininzi izilayidi ezininzi kuwiso-ntetho kwindawo ngaphakathi kowiso-ntetho efanayo okanye enye iwiso-ntetho, ungabalula umxholo ofuna sithatyathwe zizilayidi esitsha.

Ngesiseko, xa isilayidi sincanyatheliswe kwindawo entsha kuwiso-ntetho, sixhamla umxholo wesilayidi osandulelayo. Nangona kunjalo, ukuba ukope isilayidi kwenye uwiso-ntetho esebenzisa umxholo owahlukileyo, ungawugcina lo mxholo xa uncamathisela isilayidi kuwiso-ntetho olwahlukileyo. Ukutshintsha ufomatho ukuze isilayidi esincamathelisiweyo singaxhamli umxholo kwisilayidi esandulelayo, sebenzisa i Ncamathelisa iiNdlela zoKhetho qhosha Umfanekiso weqhosha — elibonakala kufuphi nesilayidi esincamathelisiweyo.

  1. Kwipheyini equlethe iithebhu zoShwankathelo neZilayidi, cofa i iZilayidi thebhu.
  2. Khetha isilayidi ofuna ukusikhuphela ngokwenza enye kwezilandelayo:
    • Ukukhetha isilayidi esinye, sicofe.
    • Ukukhetha izilayidi ezininzi ngokulandelelana, cofa isilayidi sokuqala, futhi uze ucinezele u-SHIFT, futhi uze ucofe isilayidi sokugqibela ofuna ukusikhetha.
    • Ukukhetha izilayidi ezininzi ezingalandelelaniyo, cinezela CTRL, uze ucofe isilayidi ngasinye ofuna ukusikhetha.
  3. Cofa ekunene esinye sezilayidi, futhi uze ucofe iKopi.
  4. Kuwiso-ntetho yendawo, kwi-iZilayidi thebhu, cofa ekunene isilayidi ofuna izilayidi zakho ozikopileyo zilandele, futhi uze ucofe Ncamathelisa.

Ukugcina uyilo lokuqala lwezilayidi ezikotshiweyo, cofa i-iiNdlela zoKhetho qhosha Umfanekiso weqhosha, elibonakala ecaleni kwezilayidi ezincanyathiselweyo kwi-uShwankathelo okanye iZilayidi thebhu kwimbonakalo eziQhelekileyo, okanye kwi-iZilayidi pheyini, futhi uze ucofe Gcina ukuFomathwa koMthombo.

Icebo Ukuhambisela izilayidi kwenye indawo, khetha izilayidi ofuna ukuzihambisa, futhi uze uzirhuqele kwindawo entsha. Sebenzisa i-iiNdlela zoKhetho zokuNcamathisela qhosha njengoko kuchazwe ngasentla ukugcina ukufomatha kokuqala.

Umphezulu wePhepha

Cima isilayidi

Ukucima isilayidi kuwiso-ntetho, yenza okulandelayo:

  • Cofa isilayidi ekunene ofuna ukusicima, futhi uze ucofe Cima iSilayidi.

    Icebo Ukukhetha izilayidi ezininzi ngokulandelelana, cofa isilayidi sokuqala, futhi uze ucinezele phantsi u-SHIFT ngelixa ucofa isilayidi sokugqibela ofuna ukusikhetha. Ukukhetha izilayidi ezininzi ezingalandelelaniyo, cinezela phantsi u-CTRL ngelixa ucofa isilayidi sokugqibela ofuna ukusikhetha..


Imiqathango yosetyenziso

Ingcaciso ekolu xwebhu, ukuquka i-URL nezinye iireferensi zesayithi yeWebhu yeIntanethi, inokutshintsha ngaphandle kokwaziswa. Ngaphandleni kokuba kuxelwe ngaphambili, iinkampani, imibutho, iimveliso, amagama eedomeyini, iidilesi zeimeyili, iilogo, abantu, iindawo nezehlo eziboniswe kwimizekelo elapha ibuntsomirha. Akukho kwayanyaniswa nayo nayiphi na eyokwenene inkampani, umbutho, imveliso, igama ledomeyini, idilesi yeimeyili, ilogo, umntu, indawo, okanye isehlo ekuthethwa ngaso okanye ekumele sithelekelelwe. Ukuvumelana nayo yonke imithetho echaphazelekayo yelungelo lokubhalwa kuluxanduva lomsebenzisi. Ngaphandle kokuthintela amalungelo aphantsi kwelungelo lokubhalwa, akukho ndawo yolu xwebhu inokuveliswa kwakhona, igcinwe okanye yaziswe kwinkqubo ekhutshwayo, okanye isasazwe ngayo nayiphi na imo okanye nayiphi na ndlela (eyekhompyutha, eyomatshini, ukukotshwa ngokufotwa, ukurekhodwa, okanye ngenye indlela), okanye isasazelwe nayiphi na injongo, ngaphandle kwemvume eboniswe ngokubhalwa phantsi yakwa-Microsoft Corporation.

I-Microsoft ingaba namalungelo okhuselo lokubhaliweyo, izicelo zokhuselo lokubhaliweyo, iimpawu zorhwebo, amalungelo okukopa okubhaliweyo, okanye amanye amalungelo epropati yobungqondi equka umcimbi okolu xwebhu. Ngaphandle kokuboniswa okubonelelwe siso nasiphi na isivumelwano esibhaliweyo selayisensi sakwa-Microsoft, ukuxhotyiswa kolu xwebhu alukuniki nayiphi na ilayisensi kwezi -igunya lokhuselo lomyili, iimpawu zorhwebo, amalungelo okubhalwa, okanye nayiphi na enye ipropati yobungqondi.

© 2011 Microsoft Corporation. Onke amalungelo agciniwe.


IFayile yoNcedo ye-Microsoft -iTheyibhile yeZiqulatho

  • Intshayelelo ku-Office 2010
  • Ukusebenzisa iPhekhi yoLwimi
    • Fakela iPhekhi yoLwimi
    • Tshintsha uLwimi lweSiseko
    • Yenza lusebenze uYilo lweKhibhodi noLwimi lwePrufingi
    • Tshintsha uYilo lweKhibhodi noLwimi lwePrufingi
  • I-intafeyisi yoMsebenzisi & imisebenzi eqhelekileyo
    • Iribhoni
    • Vula ifayile
    • Printa ifayile
    • Gcina ifayile
    • Hambisa isiqulatho okanye cima iinguqulelo
    • Ukufumana uNcedo
  • Ukuqalisa ngo-Word 2010
    • Seta uxwebhu
    • Yongeza ufomatho, izitayile nemixholo
    • Faka okanye yila itheyibhile
    • Yila izintlu
  • Ukuqalisa nge-Excel 2010
    • Yila incwadi yokusebenzela entsha
    • Ngenisa ingcombolo kwiiseli zewekshithi
    • Yila okanye cima iifomula
    • Yila itshathi
  • Ukuqalisa nge-Outlook 2010
    • I-imeyile
    • Ikhalenda neeshedyuli
    • Amanqaku nejenali
    • Yila okanye khastomayiza imbonakalo
    • Yongeza iakhawunti yeimeyile
  • Ukuqalisa nge-PowerPoint 2010
    • Iimbonakalo kwi-PowerPoint
    • Sebenza ngezilayidi
    • Yongeza iteksti neegrafiki
    • Gqibezela uwiso-ntetho

Imiqathango yosetyenziso


Sebenzisa iRibhoni

IRibhoni iyilelwe ukukunceda ufumane imiyalelo oyidingayo ngokukhawuleza ukugqibezela ithaski. Imiyalelo ilungiselelwe kumaqela elojikhi, aqokelelwe ndawonye ngaphantsi kweethebhu. Ithebhu nganye iphathelele kuhlobo lomsebenzi, njengokubhala okanye ukuyila iphepha. Ukunciphisa uxinano, ezinye iithebhu ziboniswa kuphela xa zidingeka. Umzekelo, i-iZixhobo zeMifanekiso thebhu iboniswa kuphela xa umfanekiso ukhethiwe.

I-intafeyisi yomsebenzisi we-Excel oneRibhoni iqaqanjisiwe
Kule article

ikhonkco lebhukhmakhi Iiprogram ezisebenzisa iRibhoni

ikhonkco lebhukhmakhi Khastomayiza iThulbha yoFikelelo oluKhawulezileyo

ikhonkco lebhukhmakhi Nciphisa iRibhoni

IiProgram ezisebenzisa iRibhoni

IRibbon ibonakaliswe kwezi program zesistim zilandelayo ze-2010 Microsoft Office:

  • i-Office Access 2010
  • i-Office Excel 2010
  • i-Office PowerPoint 2010
  • i-Office Word 2010
  • I-Office Outlook 2010

Umphezulu wePhepha

Khastomayiza iThulbha yoFikelelo oluKhawulezileyo

IThulbha yoFikelelo oluKhawulezileyo iyithulbha ekhastomayizekayo equlethe isethi yemiyalelo ezimeleyo yethebhu eboniswe kutshanje. Ungongeza amaqhosha amele imiyalelo kwiThulbha yoFikelelo oluKhawulezileyo.

IThulbha yoFikelelo oluKhawulezileyo

Ungongeza umyalelo kwiThulbha yoFikelelo oluKhawulezileyo ukusukela kuluhlu lwemiyalelo ekwi-iGama leProgram iiNdlela zoKhetho bhokisi yencoko, apho iGama leProgram liligama leprogram okuyo, umzekelo, iiNdlela zoKhetho ze-Word.

  1. Yenza enye yokulandelayo:
    • Sebenzisa i-iFayile Thebhu
      1. Cofa i-iFayile thebhu, uze ucofe iiNdlela zoKhetho.
      2. Cofa Khastomayiza.
    • Sebenzisa iThulbha yoFikelelo oluKhawulezileyo
      1. Cofa Khastomayiza iThulbha yoFikelelo oluKhawulezileyo Umfanekiso weqhosha.
      2. Kuluhlu, cofa iMiyalelo eMininzi.
  2. Kwi-iGama leProgram iiNdlela zoKhetho bhokisi yencoko, kwi-Khetha imiyalelo ku-luhlu, cofa ikhathegori yomyalelo owufunayo.
  3. Kuluhlu lwemiyalelo ekwikhathegori ekhethiweyo, cofa umyalelo ofuna ukuwongeza kwiThulbha yoFikelelo oluKhawulezileyo, futhi uze ucofe Yongeza.
  4. Emva kokuba ugqibile ukongeza nawuphi na umyalelo owufunayo, cofa KULUNGILE.

Umphezulu wePhepha

Nciphisa iRibhoni

IRibhoni iyilelwe ukukunceda ufumane imiyalelo oyidingayo ngokukhawuleza ukugqibezela ithaski. Imiyalelo ilungiselelwe kumaqela elojikhi, aqokelelwe ndawonye ngaphantsi kweethebhu. Ithebhu nganye iphathelele kuhlobo lomsebenzi, njengokubhala okanye ukuyila iphepha. Ukunciphisa uxinano, ezinye iithebhu ziboniswa kuphela xa zidingeka.

Akukho ndlela yakuyicima iRibhoni. Nangona kunjalo, ungayinciphisa iRibhoni ukwenza isithuba esifumanekayo kwiskrini sakho.

Soloko uyigcina incitshisiwe iRibhoni

  1. Cofa Khastomayiza iThulbha yoFikelelo oluKhawulezileyo Umfanekiso weqhosha.
  2. Kuluhlu, cofa Nciphisa iRibhoni.
  3. Ukusebenzisa iRibhoni ngelixa incitshisiweyo, cofa ithebhu ofuna ukuyisebenzisa, futhi ucofe indlela yokhetho okanye umyalelo ofuna ukuwusebenzisa.
    Umzekelo, ngeRibhoni encitshisiweyo, ungakhetha iteksti kuxwebhu lwakho lwe-Microsoft Office Word, cofa i-iKhaya thebhu, futhi uze kwi-iFonti qela, ucofe isayizi yeteksti oyifunayo. Emva kokuba ucofe ubukhulu beteksti oyifunayo, iRibhoni ibuyela emva ekuncitshisweni.

IRibhoni yigcine incitshisiwe kangangexesha elifutshane

  • Ukunciphisa iRibhoni ngokukhawuleza, cofa kabini igama lethebhu esebenzayo. Yicofe kabini ithebhu ukubuyisela iRibhoni kwakhona.

Buyisela iRibhoni

  1. Cofa Khastomayiza iThulbha yoFikelelo oluKhawulezileyo Umfanekiso weqhosha.
  2. Kuluhlu, cofa Nciphisa iRibhoni.


Yongeza ukufomatha, izitayile nemixholo
Ufuna ukwenza ntoni?

ikhonkco lebhukhmakhi Tshintsha ubukhulu beteksti

ikhonkco lebhukhmakhi Sebenzisa isitayile

ikhonkco lebhukhmakhi Tshintsha useto lwesitayile esikhawulezayo

ikhonkco lebhukhmakhi Sebenzisa umxholo

Tshintsha ubukhulu beteksti

Ku-Office Word 2010, ungasebenzisa iindlela zokhetho zokufomatha ithulbha eNcinci ukufomatha iteksti ngokukhawuleza. Ithulbha encinci ibonakala ngokuzenzekelayo xa ukhetha iteksti. Ibonakala nemenyu kwakhona xa ukhetha iteksti futhi uze ucofe ekunene.

  1. Khetha iteksti ofuna ukuyitshintsha, uze uhambisele ipoyinta yakho kwithulbha eNcinci ebonakala nokhetho lwakho lweteksti.
  2. Yenza enye yokulandelayo:
    • Ukwenza iteksti ibe nkudlwana, cofa Khulisa iFonti.
    • Ukwenza iteksti ibe ncinanana, cofa Finyeza iFonti.

    3. Inqaku Kwakhona ungatshintsha ubukhulu befonti kwi-iFonti qela ekwi-iKhaya thebhu.

Umphezulu wePhepha

Sebenzisa isitayile

Ukusebenzisa isitayile kukhetho lweteksti eku-Office Word 2010 ilula njengokucofa iqhosha kwithulbha eNcinci ebonakala xa ukhetha iteksti.

  1. Khetha iteksti ofuna ukusebenzisa isitayile kuyo.

    Umzekelo, ungakhetha iteksti ofuna ukuyenza kwisihloko. Ukuba ufuna ukutshintsha isitayile somhlathi wonke, cofa naphi na kumhlathi.

  2. Hambisa ipoyinta yakho kwithulbha eNcinci ebonakala nokhetho lwakho lweteksti, cofa ukuvula ingqokelela yeeZitayile eziKhawulezayo, futhi uze ucofe isitayile osifunayo.

    Ingqokelela yeeZitayile eziKhawulezayo

    Umzekelo, ukuba ufuna ukukhetha iteksti ofuna njengesihloko kwisimbo, cofa isimbo ekuthiwa iSihloko kwingqokelela yeeZitayile eziKhawulezayo.

    Inqaku Ungabona uhlobo eya kubonakala ngalo iteksti ngesitayile esithile ngokubeka ipoyinta yakho ngaphezu kwesitayile ofuna ukusibona kwangaphambili.

Amanqaku

  • Ukuba isitayile osifunayo asibonakali kwingqokelela yeeZitayile eziKhawulezayo, cofa Sebenzisa iZitayile kumazantsi engqokelela yeeZitayile eziKhawulezayo ukuvula i-Sebenzisa iZitayile pheyini yethaski. Ngaphantsi iGama leSitayile, chwetheza igama lesitayile ofuna ukusisebenzisa. Uluhlu lweZitayile lubonisa kuphela ezo zitayile sele uzisebenzise kuxwebhu, kodwa ungachwethezi igama laso nasiphi na isitayile esichazelwe uxwebhu.
  • Kwakhona ungasebenzisa izitayile ezisuka kwingqokelela yeZitayile eziKhawulezayo ekwi-iZitayile qela elikwi-iKhaya thebhu.

Umphezulu wePhepha

Tshintsha useto lweSitayile esiKhawulezayo

Ungatshintsha ngokubaxekileyo inkangeleko yoxwebhu lwakho ngokutshintsha isethi yeSitayile esiKhawulezayo osisebenzisayo. Ukuba awuyithandi inkangeleko yezitayile ozikhethileyo, ungakhetha isethi eyahlukileyo ekwingqokelela yezitayile, okanye tshintsha isethi yezimbo ukufanelana nokhetho lwakho.

Tshintsha isethi yeZitayile eziKhawulezayo

  1. Kwi-iKhaya thebhu, kwi-iZitayile qela, cofa Tshintsha iZitayile.

    Umfanekiso weRibhoni ye-Word

  2. Yalatha ku iSethi yeZitayile, futhi uze ucofe isethi yezitayile ozifunayo, njenge Fomali.

    Inqaku Ungabona kwangaphambili nayiphi na isethi yezitayile ngokwalatha kwisethi yezitayile nokubona kwangaphambili utshintsho lwezitayile kuxwebhu lwakho.

Yila iSitayile esiKhawulezayo esitsha

IZitayile eziKhawulezayo ziisethi eziyilelwe ukusebenza kunye. Nangona isethi yeSitayile esiKhawulezayo sithanda ukuqulatha zonke izimbo ozidingayo ukwakha uxwebhu, unokufuna ukongeza isitayile esitsha. Kwakhona ungayila izitayile ezongezelelweyo, njengetheyibhile entsha okanye uluhlu lwesitayile.

  1. Khetha iteksti ofuna ukuyiyila njengesitayile esitsha.

    Umzekelo, mhlawumbi ufuna igama ushishino lisoloko libonakala ngqindilili nabomvu kuxwebhu lwakho.

  2. Kwithulbha eNcinci ebonakala ngaphezu kokhetho lwakho, cofa Ngqindilili no-Bomvu ukufomatha iteksti.
  3. Cofa ekunene ukhetho, cofa iZitayile, futhi uze ucofe Gcina uKhetho njengeSitayile esiKhawulezayo esiTsha.
  4. Nikeza isitayile igama — umzekelo, ushishino — uze ucofe KULUNGILE.

    I-ushishino sitayile onokusiyila sibonakala kwingqokelela yeeZitayile eziKhawulezayo ngegama osinike sona, ukulungele ukuyisebenzisa naphi na apho ufuna iteksti ibe ngqindilili nabomvu.

Umphezulu wePhepha

Sebenzisa umxholo

Iinguqulelo zomxholo ziyindlela yokucokisa nokuphawula ubuqu benkangeleko yesethi yeZitayile eziKhawulezayo ozikhethela uxwebhu lwakho. Ngokulinga ngezitayile, iifonti, nemibala, ungafumana inkangeleko ekusebenzelayo kumaxwebhu akho.

Sebenzisa umxholo wefonti echazwe kwangaphambili

Ungatshintsha iifonti ezikuxwebhu lwakho ngokukhetha umxholo omtsha wefonti. Xa ukhetha umxholo omtsha wefonti, ungatshintsha isihloko neteksti yesiqu soxwebhu osebenza kulo.

  1. Kwi-iKhaya thebhu, kwi-iZitayile qela, cofa Tshintsha iZitayile.
  2. Yalatha ku-iiFonti, futhi uze ucofe umxholo wefonti eyakhelwe ngaphakathi ofuna ukuwusebenzisa.

Yila umxholo wefonti yekhastom

  1. Kwi-uYilo lwePhepha thebhu, kwi-uMxholo qela, cofa iiFonti zeMixholo.
  2. Cofa Yila iiFonti zeMixholo eMitsha.
  3. Khetha iifonti nobukhulu obufuna ukuzisebenzisa kwi-ifonti yeSihloko ne-ifonti yeSiqu zintlu.

    Isampulu ihlaziywe neefonti ozikhethayo.

  4. Kwi-iGama bhokisi, chwetheza igama lomxholo wefonti entsha.
  5. Cofa Gcina.

Sebenzisa umxholo wombala ochazwe kwangaphambili

Ungatshintsha imibala ekuxwebhu lwakho ngokukhetha umxholo wombala omtsha. Xa ukhetha umxholo wombala omtsha, i-Word ngokuzenzekelayo ifomatha iindawo ezahlukeneyo zoxwebhu lwakho ngemibala eyilelwe ukusebenza kunye.

  1. Kwi-iKhaya thebhu, kwi-iZitayile qela, cofa Tshintsha iZitayile.
  2. Yalatha ku-iMibala, uze ucofe umbala womxholo ofuna ukuwusebenzisa.

    3. Inqaku Ukuba usongezile isitayile sekhastom ngombala ochazwe kwangaphambili, ukutshintsha umbala womxholo kunokutshintsha umbala wesitayile sekhastom yakho.

Yila umbala womxholo wekhastom

Xa usebenzisa umbala womxholo uze utshintshe omnye okanye imibala emininzi kuxwebhu lwakho, ezo nguqulelo ziluchaphazela ngoko nangoko uxwebhu olusebenzayo. Ukuba ufuna ukusebenzisa iinguqulelo kumaxwebh amatsha, ungawagcina njengombala womxholo wekhastom.

  1. Kwi-uYilo lwamaPhepha thebhu, kwi-iMixholo qela, cofa iMibala yeMixholo.
  2. Cofa Yila iMibala yeMixholo eMitsha.
  3. Ngaphantsi Imibala yemixholo, khetha imibala ofuna ukuyisebenzisa.

    Ukubona indlela imibala oyikhethayo ekhangeleka ngayo kuxwebhu lwakho, cofa Imbonakalo yangaphambili. Isampulu kwipheyini yeMbonakalo yangaphambili iya kutshintsha ikubonise imbonakalo yangaphambili yokhetho lwemibala yakho.

  4. Kwi-iGama bhokisi, chwetheza igama lombala womxholo omtsha.
  5. Cofa Gcina.


Seta uxwebhu
Ufuna ukwenza ntoni?

ikhonkco lebhukhmakhi Vula uxwebhu olutsha futhi uqalise ukuchwetheza

ikhonkco lebhukhmakhi Tshintsha iimajini zamaphepha

ikhonkco lebhukhmakhi Tshintsha ukwenza izithuba zemigca

ikhonkco lebhukhmakhi Yongeza futhi ucime amaphepha

Vula uxwebhu olutsha futhi uqalise ukuchwetheza

Vula uxwebhu olungenanto

  1. Cofa i-iFayile thebhu uze ucofe eNtsha.
  2. Cofa kabini Uxwebhu olungenanto.

Qalisa uxwebhu kwithempleyiti

Ukusebenzisa ithempleyiti njengendawo yesiqalo, yenza enye yokulandelayo:

  1. Cofa i-iFayile thebhu uze ucofe eNtsha.
  2. Ngaphantsi iiThempleyiti, yenza enye yokulandelayo:
    • Cofa iiThempleyiti zeSampulu ukukhetha ithempleyiti efumanekayo kwikhompyutha yakho.

    • Cofa elinye lamakhonkco ngaphantsi Office.com.

    • Inqaku Ukukhuphela ithempleyiti edweliswe ngaphantsi Office.com, kufuneka uqhagamshelane kwi-Intanethi.

  3. Cofa kabini ithempleyiti oyifunayo.

Umphezulu wePhepha

Tshintsha iimajini zamaphepha

Ukuba utshintsha iimajini zoxwebhu lonke ezahlulwe ngokwamacandelo, khetha lonke uxwebhu phambi kokuba uqalise.

  1. Kwi-uYilo lwePhepha thebhu, kwi-uSeto lwamaPhepha qela, cofa iiMajini.
  2. Yenza enye yokulandelayo:
    • Cofa uhlobo lwemajini oyifunayo. Kwinkolisi yeemajini eziqhelekileyo, cofa eQhelekileyo.
    • Cofa Khastoma iiMajini, futhi uze kwii-Phezulu, Phantsi, eKhohlo, ne-eKunene bhokisi, ngenisa ixabiso elitsha leemajini.

Tshintsha iimajini zesiseko

Ungongeza iimajini zesiseko ezisetyenziswa yi-Microsoft Office Word kuwo onke amaxwebhu amatsha angenanto.

  • Emva kokuba ukhethe imajini entsha yoxwebhu, cofa iiMajini kwiqela loSeto lwamaPhepha kwakhona, futhi uze ucofe iiMajini zeKhastom.
  • Kwi-uSeto lwamaPhepha bhokisi yencoko, cofa yeSiseko.

Iisetingi ezintsha zesiseko zigcinwe kwithempleyiti apho lusekwe khona uxwebhu. Uxwebhu ngalunye olutsha lusekwe kulo ithempleyiti ngokuzenzekelayo usebenzisa iisetingi ezintsha zemajini.

Inqaku Isetingi yemajini yesiseko entsha ayisayi kubonakala kuluhlu lwengqokelela yeesetingi zemajini.

Umphezulu wePhepha

Tshintsha ukwenza izithuba zemigca

Ukuba umgca uqulethe ikharektha enkulu yeteksti, igrafiki, okanye ifomula, i-Microsoft Office Word yandisa isithuba kulo mgca.

  1. Khetha umhlathi ofuna ukuwutshintshela izithuba zemigca.

  2. Kwi-iKhaya thebhu, ekwi-uMhlathi qela, cofa iZithuba zeMigca Umfanekiso weqhosha.
  3. Yenza enye yokulandelayo:
    • Ukusebenzisa isetingi entsha, cofa inani lezithuba zemigca ozifunayo.

      Umzekelo, ukuba ucofa 1.0, iteksti ekhethiweyo inesithuba esinye.

    • Ukuseta imilinganiselo echanekileyo yezithuba, cofa iiNdlela zoKhetho zokwenza iZithuba zeMigca, futhi uze ukhethe iindlela zokhetho ozifuna ngaphantsi Ukwenza iZithuba zeMigca.

Iindlela zokhetho zokwenza izithuba zemigca

Omnye Le ndlela yokhetho ivumela eyona fonti inkulu kulo mgca, kunye nomthamo omncinci wesithuba esongezelelweyo. Umthamo wesithuba esongezelelweyo uyahluka ngokuxhomekeke kwifonti esetyenzisiweyo.
1.5 imigca Le ndlela yokhetho iphindwe ngesinye esinehafu enye kunalowo wesithuba somgca omnye.
Emibini Le ndlela yokhetho iyeyesibini kuleyo yokwenza umgca omnye.
Ubuncinane Le ndlela yokhetho iseta ukwenza isithuba somgca omncinane odingekayo ukuze ulungele ifonti enkulu okanye igrafiki emgceni.
Ngokuthe Ncam Le ndlela yokhetho iseta ukwenziwa kwesithuba somgca osisigxina ongalungelelaniswanga yi-Word.
Emininzi Le ndlela yokhetho iseta ukwenziwa kwesithuba somgca owandisiweyo okanye oncitshisiweyo ukusuka kwisithuba esinye ngepesenteji oyibalulayo. Umzekelo, ukuseta ukwenziwa kwesithuba somgca kwi-1.2 kuya kwandisa isithuba ngama-20 eepesenti.

Umphezulu wePhepha

Yongeza futhi ucime amaphepha

Yongeza iphepha

  1. Cofa apho ufuna ukufakela khona iphepha elitsha kuxwebhu lwakho.

    Iphepha elifakelweyo liya kubonakala nje phambi kwekhesa yakho.

  2. Kwi-Fakela thebhu, kwi-amaPhepha qela, cofa iPhepha elingenanto.

Dibanisa amaphepha amabini

Ungadibanisa amaphepha amabini ngokubeka ikhesa yakho phakathi kwamaphepha amabini nangokucinezela u-BACKSPACE.

Cima iphepha elingenanto

Yenza enye yokulandelayo:

  • Ukucima iphepha elingenanto kuxwebhu lwakho, beka ikhesa yakho ekuqaleni kwephepha ofuna ukulicima, futhi uze ucinezele u-BACKSPACE.
  • Ukucima iphepha elingenanto ekupheleni koxwebhu, yiya ekupheleni koxwebhu uze ucime nawuphi na umhlathi owongezelelweyo. Ukuba usakubona ukuqhawuka kwephepha, khetha ukuqhawuka kwephepha, futhi uze ucinezele u-DELETE.

    Inqaku Qiniseka ukuba ukwimbonakalo yeDrafti (kwi-iMbonakalo thebhu, kwi-iiMbonakalo zamaXwebhu qela, cofa iDrafti). Ukuba iziphawuli zemihlathi (¶), azibonakali, cofa Bonisa/Fihla Umfanekiso weqhosha kwi-uMhlathi qela elikwi iKhaya thebhu.


Yila izintlu

I-Word ingayila ngokuzenzekelayo izintlu ezineebhulethi nezinonjolweyo njengoko uchwetheza, okanye ungongeza iibhulethi okanye iinombolo kwimigca yetekisi ekhoyo ngokukhawuleza.

Ufuna ukwenza ntoni?

ikhonkco lebhukhmakhi Chwetheza uluhlu oluneembumbulu okanye oluneenombolo

ikhonkco lebhukhmakhi Yongeza iimbumbulu okanye ukunombola kuluhlu

ikhonkco lebhukhmakhi Sasazela iiayithem kuluhlu

Chwetheza uluhlu oluneembumbulu okanye oluneenombolo

  1. Chwetheza * (iasteriki) ukuqalisa uluhlu oluneembumbulu okanye chwetheza 1. ukuqalisa uluhlu olunonjolweyo, uze ucinezele u-SPACEBAR okanye iqhosha le-TAB.
  2. Chwetheza nayiphi na iteksti oyifunayo.
  3. Cinezela u-ENTER ukongeza iayithem elandelayo kuluhlu.

    I-Word iyifakela ngokuzenzekelayo imbumbulu okanye inombolo elandelayo.

  4. Ukugqiba uluhlu, cinezela, cinezela u-ENTER kabini, okanye cinezela u-BACKSPACE ukucima eyokugqibela imbumbulu okanye inani kuluhlu.

Ukuba iimbumbulu nokunombola akuqali ngokuzenzekelayo

  1. Cofa i-iFayile thebhu, uze ucofe iiNdlela zoKhetho.
  2. Cofa iPrufingi.
  3. Cofa iiNdlela zoKhetho ze-AutoCorrect, uze ucofe i-i-AutoFormat Njengoko uChwetheza thebhu.
  4. Ngaphantsi Sebenzisa njengoko uchwetheza, khetha i-izintlu ezineebhulethi ezizenzekelayo bhokisi yokukhangela kunye ne-Izintlu ezinonjolweyo ezizenzekelayo bhokisi yokukhangela.

Umphezulu wePhepha

Yongeza iimbumbulu okanye ukunombola kuluhlu

  1. Khetha iiayithem ofuna ukongeza kuzo iimbumbulu okanye ukunombola.
  2. kwi-iKhaya thebhu, kwi-uMhlathi qela, cofa iiMbumbulu okanye ukuNombola.

    Umfanekiso weRibhoni ye-Word

    Ukufumana izitayile ezininzi zeembumbulu neefomathi zokunombola, cofa utolo olukufuphi ku-iiMbumbulu okanye ukuNombola.

Inqaku Ungahambisela uluhlu lonke ekhohlo okanye ekunene. Cofa eyokuqala imbumbulu okanye inombolo kuluhlu, futhi uyirhuqele kwindawo entsha. Uluhlu lonke luhamba njengoko urhuqa.

Umphezulu wePhepha

Sasazela iiayithem kuluhlu

Ungasandisa isithuba esiphakathi kwemigca kuzo zonke izintlu zakho ngokususa ibhokisi yokukhangela.

  1. Kwi-iKhaya thebhu, kwi-iZitayile qela, cofa utolo olukufuphi kwiZitayile, futhi uze ucofe ekunene i-Dwelisa iMihlathi sitayile.
  2. Cofa Lungisa.
  3. Kwi-Lungisa iSitayile bhokisi yencoko, cofa Fomatha, futhi uze ucofe uMhlathi.
  4. Susa i-Musa ukongeza isithuba esiphakathi kwemihlathi yesitayile esifanayo bhokisi yokukhangela.


Faka okanye yila itheyibhile
Ufuna ukwenza ntoni?

ikhonkco lebhukhmakhi Fakela itheyibhile

ikhonkco lebhukhmakhi Yila itheyibhile

ikhonkco lebhukhmakhi Beka itheyibhile ngaphakathi kwenye itheyibhile

Fakela itheyibhile

Kwi-Microsoft Office Word 2010, unako ukufakela itheyibhile ngokukhetha ukhetho lweetheyibhile ezifomathwe kwangaphambili — gqibezela ngengcombolo yesampulu — okanye ngokukhetha inani lemiqolo neekholam ozifunayo. Ungayifakela itheyibhile kuxwebhu, okanye ungayifakela enye itheyibhile kwenye itheyibhile ukuyila itheyibhile entsokothe kakhulu.

Sebenzisa iithempleyiti zetheyibhile

Ungasebenzisa iithempleyiti zetheyibhile ukufakela itheyibhile esekwe kwingqokelela yeetheyibhile ezifomathwe kwangaphambili. Iithempleyiti zetheyibhile ziqulethe ingcombolo eyisampulu ekunceda ekubeni uyithelekelele ukuba iya kukhangeleka njani na xa usongeza ingcombolo yakho.

  1. Cofa apho ufuna ukuyifakela khona itheyibhile.
  2. Kwi-Fakela thebhu, kwi-iiTheyibhile qela, cofa iTheyibhile, yalatha ku-iiTheyibhile Ezikhawulezileyo, futhi uze ucofe ithempleyiti oyifunayo.
  3. Buyisela ingcombolo ekwithempleyiti ngengcombolo oyifunayo.

Sebenzisa i-iTheyibhile menyu

  1. Cofa apho ufuna ukuyifakela khona itheyibhile.
  2. Kwi-Fakela theyibhile, kwi-iiTheyibhile qela, cofa iTheyibhile, futhi uze, ngaphantsi Fakela iTheyibhile, rhuqa ukukhetha inani lemiqolo neekholam ozifunayo.

Sebenzisa u-Fakela iTheyibhile myalelo

Ungasebenzisa u-Fakela iTheyibhile myalelo ukukhetha imilinganiselo yetheyibhile nefomathi phambi kokuba uyifakele itheyibhile kuxwebhu.

  1. Cofa apho ufuna ukuyifakela khona itheyibhile.
  2. Kwi-Fakela thebhu, kwi-iiTheyibhile qela, cofa iTheyibhile, futhi uze ucofe Fakela iTheyibhile.
  3. Ngaphantsi Ubukhulu betheyibhile, ngenisa inani leekholam nemiqolo.
  4. Ngaphantsi Indlela yokuziphatha ye-AutoFit , khetha iindlela zokhetho ukulungisa ubukhulu betheyibhile.

Umphezulu wePhepha

Yila itheyibhile

Ungayiyila itheyibhile ngokuzoba imiqolo neekholam ozifunayo okanye ngokuguqulela iteksti kwitheyibhile.

Zoba itheyibhile

Ungazoba itheyibhile entsokothileyo — umzekelo, leyo equlethe iiseli zemiphakamo eyahlukileyo okanye eyamanani ashiyanayo eekholam kumqolo ngamnye.

  1. Cofa apho ufuna ukuyiyila khona itheyibhile.
  2. Kwi-Fakela thebhu, kwi-iiTheyibhile qela, cofa iTheyibhile, futhi uze ucofe Zoba iTheyibhile.

    Ipoyinta iguquka ibe yipensile.

  3. Ukuchaza imida yangaphandle yetheyibhile, zoba uxande. Uze uzobe imigca yeekholam nemigca yemiqolo engaphakathi koxande.

  4. Ukucima umgca okanye ibhloko yemigca, ngaphantsi iZixhobo zeTheyibhile, kwi-Yila thebhu, kwi-Zoba iMida qela, cofa iSicimi.
  5. Cofa umgca ofuna ukuwucima. Ukucima itheyibhile yonke ngaphantsi iZixhobo zetheyibhile, kwi-thebhu yoYilo, cofa Cima.
  6. Xa ugqibile ukuzoba itheyibhile, cofa iseli uze uqalise ukuchwetheza okanye ukufakela igrafiki.

Guqulela iteksti kwitheyibhile

  1. Fakela izahlukanisi zeekharektha — njengekhoma okanye iithebhu — ukwalatha apho ufuna ukuyahlukanisa khona iteksti kwiikholam. Sebenzisa iimpawu zemihlathi ukubonisa apho ufuna ukuwuqalisa khona umqolo omtsha.

    Umzekelo, kuluhlu olunamagama amabini emgceni, fakela ikhoma okanye ithebhu emva kwegama lokuqala ukuyila itheyibhile eneekholam ezimbini.

  2. Khetha iteksti ofuna ukuyiguqula.
  3. Kwi-Fakela thebhu, kwi-iiTheyibhile qela, cofa iTheyibhile, futhi uze ucofe Guqula iTeksti ibe yiTheyibhile.
  4. Kwi-Guqula iTeksti ibe yiTheyibhile bhokisi yencoko, ngaphantsi Yahlukanisa iteksti kwi-, cofa indlela yokhetho isahlukanisi sekharektha osisebenzise kwiteksti.

    Khetha naziphi na ezinye iindlela zokhetho ozifunayo.

Umphezulu wePhepha

Beka itheyibhile ngaphakathi kwenye itheyibhile

Iitheyibhile ezingaphakathi kwezinye iitheyibhile kuthiwa ziitheyibhile ezikwiiseli kwaye zisetyenziswe rhoqo ukuyila amaphepha eWebhu. Ukuba ucinga ngephepha leWebhu njengetheyibhile enye ebambe ezinye iitheyibhile — ngeteksti neegrafiki ezingaphakathi kweeseli zetheyibhile ezahlukeneyo — ungabeka iindawo ezahlukeneyo zephepha lakho.

Ungafakela itheyibhile ekwiseli ngokucofa kwiseli uze usebenzise naziphi na iimethodi ukufakela itheyibhile, okanye ungazoba itheyibhile apho uyifuna khona itheyibhile ekwiseli.

Inqaku Kwakhona usenokukopa futhi uncamathisele itheyibhile ekhoyo kwenye itheyibhile.