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Introduction 

We on the Office team are excited to be releasing Microsoft®  

Office 2010. We believe we’ve raised the bar again and delivered 

the best productivity experience across the PC, phone and 

browser. It is the result of constant, in-depth research and 

analysis of feedback and data that we receive from our half-

billion customers like you around the world. With each version 

we have two primary objectives: 1) Build on the essentials you 

use today and 2) create tools that anticipate your changing 

needs. In that spirit, Office 2010 makes common tasks easier and 

faster, while bringing new tools that we believe will become the 

essentials of your work tomorrow.  

Even the best ideas can get lost in the growing sea of 

information. So, Office 2010 is designed to help you make your 

ideas stand out. Whether your ideas are intended to inspire one 

person or transform an international organization, Office 2010 is 

designed to help those ideas flow and flourish. Use enhanced 

picture and video tools to create a compelling presentation to 

ace a class or close a deal. Make sense of volumes of information 

using new and enhanced tools to visually display key trends in 

your data, even within a single cell. But it’s not just about more 

and better; it’s about faster and easier. With the enhanced 

Ribbon and new ways to navigate through your work, your ideas 

can keep flowing from start to finish.  
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 The best ideas often result from several minds working together. 

Office 2010 offers new and enhanced ways for you to work on 

ideas with more people and with less hassle. With co-authoring, 

edit the same document at the same time with others. No more 

multiple versions or waiting your turn. And with Microsoft Office 

Communicator integrated throughout several Office 2010 

applications, you can view the presence of your team members 

and communicate with them in the context of the work at hand 

and the flow of your ideas. 

Sometimes your best ideas come to you when you’re away from 

your computer. Office 2010 is designed to give you the flexibility 

to work when, where, and how you want. With Microsoft Office 

Web Apps, Microsoft Office Mobile 2010, and expanded offline 

capabilities, you can work confidently and seamlessly across 

different devices.1 

Office 2010 is all about helping your ideas flow and flourish, 

across the PC, phone, and browser. We are excited to have you 

experience all the ways it will help you bring your ideas to life. 

                                                 
1
 Web and smartphone access require an appropriate device and some functionality requires an Internet connection. Web functionality uses Office Web Apps, which require a 

supported Internet Explorer® , Firefox, or Safari browser and either SharePoint®  Foundation 2010 or a Windows Live™ ID. Some mobile functionality requires Office Mobile 2010 which 

is not included in Office 2010 applications, suites, or Office Web Apps. There are some differences between the features of the Office Web Apps, Office Mobile 2010 and the Office 2010 

applications. 
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Office 2010 At-a-Glance 

Take a glance at how Office 2010 is designed to give you the best productivity experience 

across PC, phone and browser. Then, get a closer look at the new and improved features in 

the sections that follow. 

 

 Create Incredible Content that Gets Your Ideas 

Noticed 

Whether you’re working on the pitch of your career, embarking on a team presentation, 

or preserving your family memories, you want the content you create to be 

extraordinary. Office 2010 delivers an exciting range of new and improved features that 

help you make the right impression every time. For example: 

 Use new and improved picture editing tools available across several Office 2010 

programs. Spectacular artistic effects and advanced correction, color and cropping 

tools help you fine-tune all of the images in your Office 2010 documents without the 

need for additional photo-editing programs. 

 Embed and edit video right within Microsoft PowerPoint®  2010. You may be 

amazed at how easy it is to trim your video, add fades, formatting effects, and even 

trigger animations from key points in your video—for the perfect multimedia 

experience every time. 

 



 
Bring Your Ideas to Life 
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 Add some flair to your text with new OpenType typography available in Microsoft Word 2010 and Microsoft Publisher 2010. 

Create the look of professional typesetting in just a few clicks with support for ligatures, stylistic sets, and other typography 

features available in many OpenType fonts. 

 Apply impressive text effects—such as gradient fills and reflections—directly to the text in your Word 2010 documents. Now you 

can be your own graphic artist with effects that are as easy to apply as bold or underline.  

Save Time and Simplify Your Work 

No matter what the task at hand, you want to focus on getting it done. Fortunately, Office 2010 delivers new and improved tools that 

simplify and save you time at every step. 

 Get easier access to the right tools, at the right time. Customize the improved Ribbon to make the commands you need more 

accessible. The new Microsoft Office Backstage™ view replaces the traditional File menu to provide a single point of reference 

for all of your file management tasks and more, bringing related but separate features together for easy access.  

 Save time and improve your results using the new Paste with Live Preview feature, available in many Office 2010 programs. 

Preview options before you paste content between Office 2010 documents or from other applications. Getting it right the first 

time is always easier than doing it over. 

 Capture all of your information, thoughts, and ideas in one centralized, easily searchable resource with Microsoft OneNote®  

2010. Take notes while working in other programs and your notes automatically link back to the source content—or quickly file 

copies of content from almost any program in your OneNote 2010 notebooks. 

 Jump to the right place in your document, easily rearrange headings, and find what you need quickly using a new search results list and 

automatic hit highlighting. The improved Navigation Pane with integrated Find tools in Word 2010 makes it easy to find your way. 

 Recover files that you closed without saving! That’s right. Microsoft Excel®  2010, Word 2010, and PowerPoint 2010 enable you 

to easily access versions of files you thought you had lost.  



 
Bring Your Ideas to Life 
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Get Easy to Use Data Management and Analysis Tools 

Office 2010 delivers powerful new features to help you manage and sift through your information, and obtain the power you need to 

accomplish your tasks quickly. From your personal budget to your work or school projects, Office 2010 makes it easier to get what 

you need done more intuitively, with more flexibility and visual results. 

 Turn complexity into clarity with new visualization and analysis tools in Excel 2010. Easily display a visual summary of your 

analysis near your values with new tiny charts called Sparklines. Or, use a Slicer to dynamically filter data in a PivotTable®  view or 

PivotChart®  view and display only the relevant details. If you need additional power for your analysis, PowerPivot for Excel 2010, a 

free add-in, was designed for you. Experience lightning-fast manipulations of enormous quantities of data.  

 Forget the learning curve. New templates and reusable components make Microsoft Access®  2010 a fast and simple 

database solution. New features such as Application Parts and Quick Start fields enable you to build your database in no time. 

Select from common Access components and add groups of frequently used fields in just a few clicks. And, you can now simplify 

database navigation by easily creating Navigation Forms—no code required.  

 Make forms that function. Save your organization time and money, while collecting better information, faster. Microsoft 

InfoPath®  2010 Forms Designer streamlines business processes with easy-to-make—and easy-to-use—electronic forms. Reduce 

redundant data entry and raise the quality of the information you collect. 

 Work with massive datasets in Excel—more than 2 gigabytes—and maximize new and existing hardware investments by using the 

64-bit version of Office 2010.2 

                                                 
2
 This option can only be installed on 64-bit systems. For installation instructions and more information visit: http://office.com/office64setup. 

http://office.com/office64setup
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 Redefine Working Together 

Communication and sharing are essential elements for any collaborative project. And 

when it comes to working with others, you want to focus on the task as opposed to the 

processes. Office 2010 provides new and enhanced features to help you work better 

together and more efficiently share your work with others. They’re simple and hassle-free 

so you can get your work done with less effort and better results. 

 Office 2010 gives you the power to get things done more quickly and easily with new 

co-authoring capabilities. Edit the same Word 2010 document or PowerPoint 2010 

presentation simultaneously with people in different locations. Compare ideas and 

information in the same OneNote 2010 shared notebook with others who are using 

OneNote on their desktop or in a browser. Or, use Microsoft Excel Web App to 

improve your teamwork by editing the same workbook at the same time.3 

 Share your PowerPoint 2010 presentations live with a remote audience, whether or 

not they have PowerPoint installed. Use the new Broadcast Slide Show feature to 

broadcast your presentation online as you deliver it. And, for those who can’t attend 

the event, create a high-quality video of your presentation with just a few clicks.4 

 Stay on top of your daily communications and quickly take action on e-mail with 

ease in Microsoft Outlook®  2010. The improved Conversation View enables you to 

easily manage large amounts of e-mail. New Quick Steps perform multi-command 

tasks, such as moving an e-mail to another folder and replying to it with a meeting 

request, in a single click.  

 

                                                 
3
 Co-authoring capabilities require either Microsoft SharePoint Foundation 2010 or a free Windows Live ID. Co-authoring for Word 2010, PowerPoint 2010, and OneNote 2010 via 

Windows Live SkyDrive will become available in the second half of calendar year 2010. 

4
 Broadcast Slide Show requires either SharePoint Foundation 2010 or a free Windows Live ID. To broadcast via SharePoint 2010, Office Web Apps must be installed. 



 
Work Together More Effectively 
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 Get additional information about people, such as mutual friends and other social information, while staying better connected to 

your social and business circles through the Outlook Social Connector. 

 Your favorite instant messaging application has an improved, expanded reach. See presence information and a new contact 

card for your friends and colleagues and easily initiate a conversation directly from within select Office 2010 applications. And, if 

you use Office Communicator, you get additional tools, such as the ability to initiate voice calls without ever leaving your work.5 

 Save time and simplify working with others by using new features for helping to secure, manage, and share your documents. 

Documents that originate from an Internet source now automatically open in Protected View. The Trusted Documents feature 

saves you steps when working with files you already know. And, the Accessibility Checker inspects your file for content that may 

be difficult for people with disabilities to read. 

 Work and communicate more easily across multiple languages. Use the improved language tools in several Office 2010 

programs to specify separate editing, display, Help, and ScreenTip languages. 

 Use Microsoft Outlook 2010 with Business Contact Manager to keep track of the people and organizations with which you do 

business. Create and customize records that reflect your business—mechanics, vendors, customers, etc. Track leads and 

opportunities from inception to successful close. Watch your business’s revenue, gross margin and other metrics in the dashboard. 

Seamlessly share business data with colleagues. Create and follow marketing campaigns and execute projects. And do all of this 

within Outlook, the application you’re already familiar with for managing e-mail and calendaring. 

 

                                                 
5
 Instant messaging and presence information require one of the following: Microsoft Office Communications Server 2007 R2 with Microsoft Office Communicator 2007 R2, Windows 

Live Messenger, or another instant messaging application that supports IMessenger. Voice calls require Office Communications Server 2007 R2 with Office Communicator 2007 R2 or 

an instant messaging application that supports IMessengerAdvanced. 
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 Work, Share, and Communicate Whenever and 

Wherever You Choose 

If your ideas, deadlines, and emergencies don’t always occur at convenient times, you no 

longer have to wait. Office 2010 gives you the freedom and power to get things done 

when and where you need to, from the Web or even from your smartphone.6 

 When you are away from your home or office and away from your own computer, 

you can still make a quick change before that big presentation, have an impromptu 

brainstorming session with your team, or help your best friend with their resume. 

Using Office Web Apps, you can save files online and then access, edit, and share 

them from virtually any computer with an Internet connection.7  

 Microsoft Office Mobile 2010 brings the powerful Microsoft Office 2010 tools you 

use every day at work, home, or school to your Windows®  phone with an interface 

specifically suited to your mobile device’s screen.8 

 Microsoft SharePoint®  Workspace 2010 expands the boundaries of working with files 

and collaborating with others by enabling you to continue working even when you 

are offline. With offline access to Microsoft SharePoint Server 2010 content, easily 

update documents and lists and be confident that everything will automatically 

synchronize to the server when you’re back online. 

                                                 
6
 Web and smartphone access require an appropriate device and some functionality requires an Internet connection. Web functionality uses Office Web Apps, which require a 

supported Internet Explorer, Firefox, or Safari browser and either SharePoint Foundation 2010 or a Windows Live ID. Some mobile functionality requires Office Mobile 2010 which is not 

included in Office 2010 applications, suites, or Office Web Apps. There are some differences between the features of the Office Web Apps, Office Mobile 2010 and the Office 2010 

applications. 

7
 Office Web Apps include Microsoft Word Web App, Microsoft Excel Web App, Microsoft PowerPoint Web App, and Microsoft OneNote Web App. 

8
 Office Mobile 2010 includes Word Mobile 2010, Excel Mobile 2010, PowerPoint Mobile 2010, OneNote Mobile 2010, and SharePoint Workspace Mobile 2010. Outlook Mobile 2010 

comes pre-installed on Windows phones (Windows Mobile®  6.5 or later) and will be the default e-mail client at the general availability of Microsoft Office 2010.  
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Office 2010—A Closer Look 

Explore new ways Office 2010 can help you get things done, whether you’re working on 

your own, together, or on the go. 

 

 

 

Microsoft Access® 2010

Microsoft Excel® 2010

Microsoft InfoPath® 2010

Microsoft Office Communicator 2007 R2

Microsoft OneNote® 2010

Microsoft Outlook® 2010

Microsoft PowerPoint® 2010

Microsoft Publisher 2010

Microsoft SharePoint® Workspace 2010

Microsoft Word 2010
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Edit Pictures from within Select Office 2010 Programs New and 

Improved! 

Save time and money when you edit the pictures in your Office 2010 documents like a pro, 

without the need for additional photo-editing programs. 

You’re putting together an important business report, 

history term paper, or community newsletter—regardless, 

you want your message to be memorable and look its 

absolute best.  

Fortunately, Office 2010 makes you look like a design 

expert with a range of new and improved tools for 

working with images. Apply artistic effects—such as paint 

strokes, glass, or watercolor sponge—with just a couple of 

clicks; use professional-quality correction and color tools 

to fine-tune your pictures in no time; and use advanced 

cropping and a new background removal tool so that you 

always display exactly what you want your audience to 

see. 

 

Quick Tip 

Available in:      

 Use Live Preview to save time when editing photos. The Picture 

Tools Format tab appears whenever you select a picture. Point 

to an option in a gallery on that tab—such as Corrections, 

Color, or Artistic Effects in Word, Excel, PowerPoint, or 

Outlook—to preview the selected formatting applied to your 

picture.  

 New and improved picture editing features in Publisher 2010 

differ from those in Word, Excel, PowerPoint and Outlook. See 

the Product-Specific Highlights table on page 15 for details. 
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An advanced 

cropping tool 

displays your full 

image in shadow 

while you crop. 

The crop to 

shape feature 

shown here is 

available in Word, 

Excel, PowerPoint, 

and Outlook. 
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Product-Specific Highlights 

 

 All new artistic effects, such as marker, line drawing, blur, 

glass and pastels help you look like a design expert. 

 New correction tools, including sharpen, soften, and 

improved brightness and contrast help you perfect pictures in 

no time. 

 New color tools, including color saturation and color tone, 

and an improved recolor tool, give you more flexibility for 

coordinating the images in your documents. 

 An improved cropping tool enables you to crop to a shape or 

to a selected aspect ratio, or to pan and zoom in on key 

image elements just by dragging and resizing the picture 

within the crop area. 

 A new remove background tool makes customizing image 

content a breeze. 

 

 Improved photo-editing tools enable you to crop, pan, and 

zoom in on your images to always show your picture’s best 

side. 

 Improved picture placeholders make it easy to swap out 

pictures while preserving the look and layout of your 

document.  

 New picture captions allow you to choose from a gallery of 

layouts such as placing the caption at the top, bottom, or 

sides of your photos, or overlaying text. 

 A new picture swap tool enables you to swap the position of 

two selected images on a page, or swap the formatting of 

those images, with just a click. 
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Embed, Edit, and Manage Videos from Within PowerPoint 2010 

New! 

Deliver dynamic presentations that captivate your audience. 

Embed and customize your video experience right in PowerPoint 

2010, without the need for additional software. You can also 

easily insert linked videos that you’ve uploaded to Web sites for 

playback directly within your presentation.9  

Make your media fit your message perfectly every time. Edit and 

manage videos you insert from your files with ease: 

 Embed videos. Videos that you insert from your files are now 

embedded by default so you don’t have to manage 

additional files when sharing your presentation with others. 

 Video bookmarks. Bookmark key points in your video for 

quick access or trigger animations to start automatically when 

a bookmark is reached during playback. 

 

Quick Tip 

Available in:  

 To insert a video from your files, on the Insert tab, click 

Video and then click Video from File. The Video Tools 

Format and Playback tabs appear automatically 

whenever a video is selected. 

 To insert your video from a Web site, on the Insert tab, 

click Video and then click Video from Web Site.  

 You can now also trim, add bookmarks, and add fades 

to audio that you insert in your presentation from your 

files. 

 

 Video trim. Trim your video with a simple click and drag, so that your audience sees and hears exactly what you want. 

                                                 
9
 Internet connection required for playback of linked video from a Web site location. 
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Trim video directly 

from within 

PowerPoint 2010. 

 Video tools. Add fades, video effects and styles. The formatting and effects that you apply to the videos you insert from your files 

are retained while the video plays. 

 Video poster frame. Use your slide area to tell your story more effectively and avoid solid black rectangles that are difficult to 

print. Select a frame from the video or a picture from your files as an image that fills the object area when the video is not playing. 

 Play video as background. Videos inserted from your files remain in the order you place them on a slide, slide layout or slide 

master, enabling you to playback video as a dynamic slide background or as part of a choreographed animation sequence during 

your presentation. 
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 Optimize media compatibility. When you need to share a presentation that contains embedded audio or video, or show it from 

another computer, use the Optimize Media Compatibility tool to help ensure the best possible experience. 

 Compress media. Simplify sharing with reduced file sizes and improve playback performance by compressing the embedded 

media files in your presentation. 

 More format flexibility. Insert a core set of audio and video formats, such as WMV, WMA, and MP3. Core formats supported 

out-of-box will vary with operating system. PowerPoint 2010 also supports additional formats, such as DivX, MOV, and H. 264 

when you install DirectShow codecs available from third parties (fees may apply). 

 

Use new controls to 

pause, rewind, fast-

forward, jump to 

bookmarks and stop 

audio and video 

content while 

presenting, without 

leaving slide show 

mode.10 

                                                 
10

 The new audio and video controls are available to media that you insert from your files. Videos that you insert from a Web site will have the controls as provided by that Web site. 
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OpenType Typography from Word 2010 and Publisher 2010 New! 

Add your own flourish to documents and publications by getting the most out of OpenType 

fonts. 

Word 2010 and Publisher 2010 make it easy to add impact to your 

text when you take advantage of the typography capabilities in many 

OpenType fonts. From your company letterhead to personal 

invitations, features including ligatures, stylistic sets, and more provide 

simple but effective ways to add sophistication to your documents 

and publications.  

 Explore the OpenType typography features available in both built-

in fonts and custom OpenType fonts that you own. For example, 

try the ligatures in Constantia or number forms and spacing in 

Calibri or Cambria. Or try Gabriola, a new font in Office 2010 that 

offers a rich array of stylistic sets. 

 

Quick Tip 

Available in:   

 In Word 2010, on the Home tab, in the Font group, click 

the dialog launch icon. In the Font dialog box, click the 

Advanced tab. 

 In Publisher 2010, select text within any text box. Then, 

on the Text Box Tools Format tab, explore the options 

in the Typography group. 

 Available features vary by font. 
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Add elegance to 

your documents 

and publications 

using stylistic sets. 

Product-Specific Highlights 

  

 New OpenType typography features include: 

 Stylistic sets 

 Number forms and number spacing 

 Ligatures 

 OpenType kerning 

 New OpenType typography features include: 

 Stylistic sets 

 Stylistic alternates 

 Number styles (number forms & number spacing) 

 True small caps 

 Ligatures 

 OpenType kerning 
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Inspiring Text Effects from Word 2010 New! 

Add extraordinary effects to your text as easily as applying bold or underline. 

You might increase font size or change font color to draw 

attention to important text. But now, with Word 2010, you can 

take your text to new heights by using the same types of 

formatting effects that you use for graphics and images. 

 Unlike WordArt from earlier versions of Word, you apply text 

effects to actual document text, so you can still edit and spell 

check that text and even add text effects to paragraph, 

character, list, or table styles. 

 Available text effects include gradient fills, custom shadows, 

reflection, glow, soft edges, bevels and more, as well as a 

range of preset gallery options that enable you to quickly 

apply a coordinated set of effects. 

 

Quick Tip 

New in:  

Also available in:   

 For additional effects that you don’t see in the Text 

Effects gallery, click the dialog launch icon in the Font 

group. Then, at the bottom of the Font dialog box, click 

Text Effects. 

 These same text effects are also available as WordArt 

that can be applied to any text in PowerPoint 2010 and 

to text in graphics in Excel 2010. 

 In addition to text, apply similar effects to shapes in 

Word 2010, just as you can in PowerPoint and Excel. 

 

 



 

Page 22 of 188  

 

 

The Text Effects 

gallery in Word 

2010 is available 

on the Home tab, 

in the Font group. 
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Customizable Ribbon Improved! 

Locate the commands you need when and where you want them. 

The improved Ribbon, available across Office 2010 applications, 

makes it easy to uncover more commands so you can focus on 

the end product rather than how to get there. 

 Customize or create your own tabs on the Ribbon to 

personalize the Office 2010 experience to your work style.  

 The standard tabs that you see on the Ribbon are organized 

to display commands relevant to a given task, so that you can 

find what you need more quickly.  

 

Quick Tip 

New in:     

Improved in:      

 To customize the Ribbon, click the File tab to open 

Backstage view. Click Options and then click Customize 

Ribbon. 

 

 The Ribbon also provides contextual tabs to give you the right tools at exactly the right time. For example, when you select a 

picture in Word, a contextual tab appears on the Ribbon to provide all the tools you need for editing and formatting that picture. 

 

 

 

 

The customizable Ribbon is new to OneNote, Publisher, InfoPath, and SharePoint Workspace. 
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Microsoft Office Backstage View New! 

All the tasks you need are right at your fingertips for enhanced productivity. 

In the upper left corner, next to the Home tab on the Ribbon, you 

see the File tab. Just click the tab for an all-access pass that makes 

it easier than ever to manage your files and customize your Office 

2010 experience. The Ribbon, Mini Toolbar and Live Preview all 

help you work in your documents; Backstage view helps you work 

with your documents.  

 Get easy, organized access to tools that were previously spread 

across several locations. For example, in several applications, 

print options (including Print Preview) are now combined on 

 

Quick Tip 

Available in:            

 In Backstage view, click Options to access your 

application settings.  

 Find online resources, such as product updates and 

self-support links, on the Help tab in Backstage view.  

 

one effortless Print tab. Find commonly accessed commands when opening or finishing a document, such as creating, opening, 

and saving files; defining document properties; and sharing your content. 

 Backstage view is extensible. For businesses, IT can incorporate work and information flows from other systems and highlight 

them right within the most useful Microsoft Office application. For example, Backstage view lets you bring those back-end 

accounting or HR workflows right into Office 2010. 

Backstage view—both simple and powerful to use. 
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The integrated Print experience is available in Backstage view for many Office 2010 programs. 
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Product-Specific Highlights 

  

 Recover unsaved versions of your documents, check for 

accessibility, or make sure your document is finalized and 

ready for prime time. 

 Save documents to a Microsoft SharePoint®  2010 site or 

Windows Live™ SkyDrive™ folder so that you and others can 

open and edit them simultaneously.  

 View the availability of the document author or other editors 

in the Properties pane and instantly communicate with them. 

 Recover an unsaved version of your workbook, check for 

accessibility, or make sure it’s finalized and ready for prime 

time. 

 Save documents to a SharePoint 2010 site or Windows Live 

SkyDrive folder so that you can share them with others.  

 View the availability of the workbook author or other editors 

in the Properties pane and instantly communicate with them. 
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 Manage your media with ease using tools to compress and 

optimize the embedded video and audio files in your 

presentation. 

 Broadcast your slide show live to a remote audience or create 

a high-quality video of your presentation.11 

 Recover an unsaved version of your presentation, check for 

accessibility, or make sure your presentation is finalized and 

ready for prime time. 

 Save documents to a SharePoint 2010 site or Windows Live 

SkyDrive folder so that you and others can open and edit 

them simultaneously.  

 View the availability of the presentation author or other 

editors in the Properties pane and instantly communicate 

with them.  

 Manage your account settings, such as add a new e-mail 

account.  

 Configure automatic replies for when you are out of the 

office, modify your archive options, and organize your rules 

and alerts. 

 Open an Outlook calendar or data file, import or export your 

files, settings, and RSS feeds, or open a shared folder.  

 If your mailbox has a size limit, a new quota thermometer 

provides a visual representation of how much space is left in 

your mailbox. 

 

 Share your work to SharePoint Server. 

 

                                                 
11

 Broadcast Slide Show requires either SharePoint Foundation 2010 or a free Windows Live ID. To broadcast via SharePoint 2010, Office Web Apps must be installed. 
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 Get started quickly with new built-in and community-

submitted templates that are hosted online and can be 

accessed through Access. 

 Publish your database to SharePoint Server 2010 via newly 

added Access Services to make it available through a Web 

browser.12 

 Find essential database management tools, such as compact 

and repair or encrypt your database with a password.  

 Easily save a copy of your database in another file format and 

share it with others. Use the new database template format 

for efficient reuse or make a back-up copy of your database 

in just a few clicks. 

 Save database objects in PDF or XPS format to share them 

with those who don’t have access to your database. 

 Get started quickly with new built-in and community-

submitted templates that are hosted online and can be 

accessed through Publisher. 

 Use the integrated print experience to adjust print settings 

while viewing a large print preview of your publication with 

rulers and page numbers. Or, use the new backlight feature 

to see ―through‖ the paper to preview the other side of your 

two-sided publication and ensure that it prints the way you 

want it to appear. 

 Save a PDF or XPS format version of your publication, or save 

a copy of your publication in your choice of several image 

formats, such as JPEG, for easy printing and sharing. 

 Save your business information to automatically include it in 

publications, check your publication for design errors, or 

manage commercial print settings. 

                                                 
12

 This feature requires Microsoft SharePoint Server 2010 and Access Services must be enabled.  To access a Web database via a Web browser, an appropriate device, Internet connection 

and supported Windows Internet Explorer 7 for Windows, Safari 4 or later for Mac, and Firefox 3.5 or later for Windows, Mac, or Linux browser are required.  
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 View and manage settings for all of your open notebooks and 

sync shared notebooks. 

 Create and access shared notebooks, including those stored 

on the Web, so that you can edit your notebook 

simultaneously with others using OneNote 2010 and 

Microsoft OneNote Web App.13 

 Change online connection settings, set alerts for workspace 

changes, manage your account settings, or view and manage 

your message history and contacts. 

 Create new workspaces, make your account accessible from 

another computer, or share files on your PC and invite others 

to your workspaces. 

                                                 
13

 Saving and accessing shared notebooks from the Web, as well as using OneNote Web App, requires SharePoint Foundation 2010 or a free Windows Live ID. On Windows Live, 

OneNote Web App and the ability to simultaneously edit shared notebooks will become available in the second half of calendar year 2010. 
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Preview Options Before You Paste New! 

Save time when reusing content across applications.  

The content that you copy between documents and programs 

comes from a variety of sources—tables from Web pages, charts 

and graphics from documents, presentations, or workbooks, or 

other content from your notes or e-mail messages. Regardless of 

where your information originates, pasting in Office 2010 has 

never been easier. Preview various Paste Options using Paste with 

Live Preview and determine how your pasted content will look 

before actually pasting. No more using Undo and trying again, 

Paste with Live Preview helps you get it right the first time.  

 Ensure that the content you reuse appears exactly as 

intended, resulting in consistent, professional-looking 

documents. 

 Available Paste Options change contextually to best fit the 

content you are reusing. 

 

Quick Tip 

Available in:       

 On the Home tab, in the Clipboard group, click the 

arrow beneath the Paste button to view Paste Options. 

Then, hover your mouse pointer on Paste Options to 

preview results before pasting. 

 ScreenTips provide additional information to help you 

make a decision. 

 The Paste Options gallery can be accessed after 

pasting. Click the icon that appears when you paste to 

expand Paste Options. Or, if you prefer to use the 

keyboard, press CTRL to expand Paste Options and 

then use the left and right arrow keys to move through 

the options. 
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Preview formatting before committing. For example, the options shown here enable you to preview 

how a table will appear in your document before you paste. 
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Easily Capture and Access All of Your Info with OneNote 2010 New 

and Improved! 

Create one central resource for all of your thoughts and ideas. 

You may already use OneNote to capture text, images, audio, and video. Now, OneNote 2010 introduces a host of new and improved 

features that help you keep all of your important information more readily accessible than ever before. Following are examples of 

how OneNote 2010 keeps you in control of your content. 

Search Navigation 

The improved search experience in OneNote 2010 shows you search results as you type—and a new ranking system learns from past 

choices, prioritizing notes, pages, page titles, and recent picks so you can get to exactly what you need faster and easier. 

 

OneNote 2010 search 

filters through 

multiple types of 

content and shows 

you search results as 

you type. 
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Linked Notes 

Dock OneNote 2010 on the side of your desktop and take notes 

while you work in Word 2010, PowerPoint 2010 or Windows®  

Internet Explorer® . OneNote automatically provides links to 

where you were in the source document at the time you took the 

note. 

Quick Filing 

It’s easy to collect information while working in other programs. 

Place copies of the content you need from documents, Web 

pages, e-mail messages, or most any program in the exact 

location you want in your OneNote notebooks with just a few 

clicks. 

 

Quick Tip 

Available in:      

 To start taking linked notes in OneNote 2010, in Word 

2010 or PowerPoint 2010, on the Review tab, click 

Linked Notes. In Internet Explorer 6 or later, on the 

Tools menu, click OneNote Linked Notes. 

 To use quick filing, take a screen clipping from 

OneNote 2010, send an Outlook 2010 e-mail message 

to OneNote, start a linked note-taking session, or print 

a document to the Send to OneNote 2010 virtual 

printer. A dialog box automatically prompts you to 

select the location in your notebooks where you want 

to place the content. 
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Navigation Pane and Integrated Find Experience in Word 2010 

Improved! 

Stay on top of your document content—more easily than ever. 

Long documents come in many forms—from annual reports to 

legal briefs, term papers, and personal manuscripts. But, all of 

these documents have one important thing in common: you 

need quick and easy ways to access and manage your content. 

Fortunately, the improved Navigation Pane in Word 2010 

(formerly called the Document Map) integrates enhanced Find 

tools and seamlessly transforms the experience of navigating and 

organizing your document.  

 Browse headings to quickly find the place you need within a 

document and then click to instantly move to that location. 

 

Quick Tip 

Available in:        

 Using the search tools in the centralized Navigation 

Pane, you can also browse the document by object 

type—including graphics, tables, equations, footnotes, 

endnotes, and comments. Or, access the familiar Find 

dialog box for more advanced searches or Find and 

Replace tasks. Click the arrow in the Search box for all 

of these options and more. 
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Drag and drop headings in the improved Navigation Pane to quickly rearrange document content. 
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 Get a quick preview of all search matches in the new results view of the Navigation Pane. Click any result preview to jump to that 

point in the document.  

 See automatic highlighting of all search hits in the document. Headings are also highlighted in the Navigation Pane wherever 

search results occur. 

 

The improved Find tools, 

integrated into the 

Navigation pane, include 

the new search results 

pane. 
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Recover Unsaved Versions of Your Office 2010 Documents New! 

Work without the worry of wasted time. 

Nothing is more frustrating than losing the work that you put 

so much time and effort into creating. But we’ve all done it. 

You work for a while, get the content just right, and then 

close the document without saving. Maybe you missed the 

prompt or you were distracted while closing the file. 

Regardless, the result is the same—your work and the time 

you spent to create it have been lost. Well, not anymore!  

Expanding on the AutoRecover capabilities that you may 

know from earlier versions of Microsoft Office, you can now 

recover versions of files that you close without saving.  

 Access up to the last five autosave versions of your 

previously saved active document. If you save and close 

your document, all autosave versions are automatically 

deleted. If you close a previously saved document without 

saving, your last autosave version is kept until your next 

editing session. 

 

Quick Tip 

Available in:          

 Access these features from Backstage view. Recover unsaved 

files on the Info tab, under the Manage Versions button. 

Available autosave versions of previously saved documents 

appear automatically on the Info tab, under the Versions 

heading.  

 Recovering available unsaved documents and autosave 

versions requires that you elect to save AutoRecover 

information. To keep an autosave version until your next 

editing session you must also elect to keep the last 

autosaved version when you close without saving. To access 

these options, in Backstage view click Options and then click 

Save. 

 

 Recover unsaved versions of files that were never previously saved. Unsaved files are saved for four days before they are 

automatically deleted. 
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Access autosave and unsaved files from the Info tab in Backstage view. 
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Analyze Your Information and Create Compelling Visualizations 

Using Excel 2010 New and Improved! 

Quick and effective analysis. 

Sparklines 

Sometimes, numbers speak for themselves. At other times, 

charts or graphs can significantly clarify your information. With 

Excel 2010, you can take advantages of numbers and charts 

within the same cell. Sparklines are small charts in a worksheet 

cell that provide a clear and compact visual representation of 

your data for quick and easy reference. 

 Use Sparklines to show trends in a series of values, such as 

seasonal increases, the price of your home, or your monthly 

expenditures.  

 Highlight maximum or minimum values and increase impact 

by positioning a Sparkline next to its corresponding data. 

Add Sparklines to chart data near your values. 

 

Quick Tip 

Available in:  

 Use the Group option on the Sparkline Tools Deign tab to 

format selected Sparklines as a single unit or use Ungroup 

to format your Sparklines individually.  
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Conditional Formatting 

Conditional Formatting comes with even greater formatting flexibility 

in Excel 2010. With conditional formatting you can discover and 

illustrate important trends and highlight data exceptions. 

 Customize your rules with more icon set flexibility. Now you can 

mix and match icons from different sets or hide an icon for cells 

that meet a specified condition. 

 Make better comparisons. With enhanced data bar length, negative 

values are more clearly displayed and zero values are now 

suppressed. 

 Distinguish trends in your data. New gradient fills with borders and 

solid fills make it easier to add more visibility to your values.  

 

Quick Tip 

Available in:   

 Position the axis of a data bar in the center of the 

cell to better emphasize your positive and 

negative values. 

 Easily modify the color, fill, borders, icons, data 

bars, or the way Excel 2010 computes the highest, 

lowest, or midpoint values by selecting More 

Rules at the bottom of the respective Conditional 

Formatting gallery. 

 

 

 

Use conditional formatting with gradient fills and 

borders, data bars, and icon sets to better analyze your 

data. 
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PivotChart interactivity 

Excel 2010 takes the popular PivotChart, used for visual analysis and 

reporting, one step further. You can now filter your PivotChart 

directly using new interactive buttons. 

 Stay in control of what you see on your screen and make filtering 

more accessible. Hide all interactive buttons for printing purposes 

or hide individual buttons that may not apply to your filtering 

needs. 

 

Quick Tip 

Available in:        

 After you filter your PivotChart, the interactive 

buttons will display a filter icon just as the PivotTable 

does today. 

 

 

Quickly filter your PivotChart 

views with new interactive 

buttons. 
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Search Filter 

Finding what you need efficiently is a must for large worksheets. 

Filtering enables you to quickly locate and display specific content in 

your tables, PivotTable and PivotChart views, but what about searching 

through the available filters? You could have thousands, or even more 

than a million, of available choices. With Excel 2010 you can use the new 

Search Filter and spend less time sifting through large data sets. 

 

 

Quick Tip 

Available in:    

 Use Format as Table, on the Home tab in the Styles 

group, to quickly turn a data range into a table.  

 Filter and sort regardless of location. In an Excel table, 

table headers replace regular worksheet headers at the 

top of columns when you scroll down in a long table. 

In Excel 2010, filter and sort options now remain visible 

with no need to freeze your panes. 

 

Search Filter provides instant search in your filtering 

options. Start by typing your search term and 

relevant items instantly display. Use the Add current 

selection to filter option for subsequent searches to 

add additional filter items and maintain your 

previously filtered list. 
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Slicer 

Collecting useful and detailed information is only half of the equation for 

data analysis. The other half is having the right tools in place to help you 

better understand your data. You can use a Slicer in Excel 2010 to help 

you interpret your information faster and easier. Enhanced PivotTable and 

PivotChart filtering lets you intuitively filter large amounts of data.  

Quickly find the relevant information you need and clearly see which 

items you are filtering in your report. 

 Filter multiple PivotTable or PivotChart views. You can connect a 

single Slicer to any number of PivotTable views so you can filter 

multiple objects simultaneously. 

 Filter on the fly—your Slicer will dynamically change and update as 

data in an underlying PivotTable or PivotChart changes. 

 

Quick Tip 

Available in:       

 Place your Slicers where you want them. A 

Slicer can be moved around and resized like a 

chart or a graph so you can control the look of 

your report. 

 Display Slicer list items in multiple columns. 

Select the Slicer and on the Slicer Tools 

Options tab, in the Buttons group, modify the 

Columns count. 

 

 

 

Use a Slicer to filter your PivotTable or 

PivotChart views in fewer steps than before 

and quickly display  just the right details. 
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PowerPivot for Excel 2010 

PowerPivot for Excel 2010 is a data analysis tool that delivers 

unmatched computational power directly within the application users 

already know and love—Microsoft Excel. 

With PowerPivot, you can transform enormous quantities of data into 

meaningful information to quickly get the answers you need. 

 

Quick Tip 

Available for:        

 Get the free PowerPivot for Excel 2010 add-in at: 

http://www.powerpivot.com. 

 

You can effortlessly share your findings with others, and IT departments can improve operational efficiencies through SharePoint-

based management tools. Empower your insight and decision-making, share and collaborate with confidence, and help improve IT 

efficiency. 

 Excel-based in-memory analysis. Overcome existing limitations of large data analysis on the desktop with efficient compression 

algorithms to load even the biggest data sets into memory. 

 Data Analysis Expressions (DAX). Put powerful relational capabilities into the hands of power users who want to create 

advanced analytics applications such as SamePeriodLastYear(), ClosingBalances(),Previous Day(), and more. 

 Hit the ground running. Leverage new Excel features such as Slicer and those you already know, including the Ribbon, PivotTable, 

and PivotChart views. 

 Virtually unlimited support of data sources. Provide foundation to load and combine source data from any location for massive 

data analysis on the desktop, including relational databases, multidimensional sources, cloud services, data feeds, Excel files, text 

files, and data from the Web. 

http://www.powerpivot.com/


 

Page 45 of 188  

 SharePoint integration. Enable users to share data models and analysis, and because the solutions are in SharePoint, you can 

configure refresh cycles to ensure the data remains current automatically.14 

 Collaborate on analytics solutions. Turn your workbooks into shared applications accessible virtually anytime and from any 

location. Benefit from all the features that make SharePoint so effective, such as role-based security, workflows, versioning, and 

automatic data refreshing, and even reuse your shared workbook applications as data sources in new analysis. 

 PowerPivot Management Dashboard. Enables IT administrators to monitor and manage shared applications to ensure 

advanced security, high availability, and performance. 

 

Model and share 

powerful analysis 

from your desktop 

with PowerPivot 

for Excel 2010. 

                                                 
14

 PowerPivot for SharePoint requires SQL Server®  2008 R2 or higher and SharePoint 2010. 



 

Page 46 of 188  

Tools for Efficient Database Creation New and Improved! 

Build your databases in Access 2010 faster and with less effort. 

With Access 2010 you don’t need to be a database expert to make the most of your information. Whether you’re a large corporation, 

small business owner, non-profit organization, or even if you’re looking for more efficient ways to manage your personal information, 

you’ll find a variety of database templates to help get you started quickly and efficiently. 

Pre-built database templates 

Pre-built templates are designed with you in mind. From event organization, 

sales, and marketing projects, to tracking students, faculty, or charitable 

contributions, you’ll quickly find a variety of database templates.  

 Turn to your peers for inspiration. Start with a database template from 

the Access online community. Choose from built-in template categories 

such as Assets, Contacts, Projects, or Non-profit. Or, search Office.com 

for more template solutions without leaving Access—you’ll even find 

sample templates to help you with specific database tasks. 

 

Quick Tip 

Available in:        

 Promote yourself by creating a Database 

Template and share it with the Access online 

community. Include a name for your 

database, a description, an application icon, 

a preview image—even sample data. 

 

Application Parts 

Build your databases with new modular components. Application Parts simplify your database creation by enabling you to add 

common components, such as all of the tables, forms, and reports you need for tracking contacts, across your databases or 

organization in just a few clicks. 

 Save time and effort by re-using parts built by others in your database. 
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 Package your own Application Parts and reuse them across your databases and your organization. 

 

 

Add Application 

Parts comprised 

of multiple 

components or 

select a blank 

form layout. 

Quick Start fields 

Add groups of fields simultaneously to your tables. With new Quick Start fields, you can add multiple related—and pre-formatted—

fields quickly and efficiently. Not only does this save time, but it helps ensure consistency when creating tables that use similar fields.  

 All it takes is a couple clicks to insert a single Quick Start field and add fields, such as Address, City, State, Zip, and Country. 
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 Create your own Quick Start field, or group of fields, for reuse in other tables and databases. For example, create a group of fields 

for frequently used calculations, and with newly added calculated fields in Access 2010, you can even include the calculated result. 

Office themes 

Apply professional designs across your Access database. Now 

you can take advantage of familiar and great-looking Office 

themes and apply them to your databases with high fidelity both 

on the Access client and the Web. Choose from a variety of 

themes, or design your own custom theme, to get great-looking 

forms and reports. With Office themes in Access 2010, you can 

change fonts—and even colors—for your entire database in a 

couple clicks. 

 Flexible formatting. Set an Office theme as your database 

default or apply a specific theme to select forms and reports. 

If you change or modify your theme, all items that use that 

theme are updated automatically.  

 

Quick Tip 

New in:  

Also available in:          

 Access tables also support Office themes. Simply select 

theme fonts (Header or Detail fonts), and colors from 

the Theme Colors palette. If you select a different Office 

theme for your database, or modify the theme, your 

tables will automatically update to your new formatting 

selection. 

 

 Coordinate your formatting. Office themes in Access 2010 use the same exact themes found in Excel, Outlook, PowerPoint, and 

Word, enabling you to easily create matching Office documents. 
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Use Office themes and change the formatting for multiple database objects in a few simple clicks. 
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Navigation Form 

Easily add navigation to your database using drag-and-drop 

functionality. Use a Navigation Form and make the forms and 

reports you use more accessible and readily available when you 

need them. Or, if you are creating a database for other users, 

you can create a Navigation Form so your users can perform the 

most common tasks and easily find the less common tasks. 

 No code or logic required. Start by creating a new 

Navigation Form and simply drag and drop your frequently 

used forms and reports onto the Navigation Form. 

 

Quick Tip 

Available in:        

 Enhance your navigation controls with new shape tools 

found on the Form Layout Tools Format tab in the Control 

Formatting group. Use the Quick Styles gallery and select 

formatting options that match your selected Office theme. 

Use the Change Shape gallery to convert your controls to 

rectangles with rounded or snipped corners and more. 

 

 Easy-to-use built-in layouts. Choose from six predefined navigation templates with a combination of horizontal or vertical tabs.  

 Even complex databases can implement Navigation Forms. Applications with a large number of Access forms or reports can be 

displayed using multi-level horizontal and vertical tabs. 

 

 

Create a Navigation Form 

for quick access to your 

frequently used forms 

and reports. 
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Conditional Formatting Rules Manager and 

Data Bars 

Get easier access to your conditional formatting rules and 

more options. The Conditional Formatting Rules Manager in 

Access 2010 has been dramatically improved. You can now 

quickly switch between your fields to modify, add, or delete 

conditional formatting rules in a single, simplified view. Best 

of all, you can add up to 50 conditions to your fields, along 

with data bars, for greater impact and analysis. 

 

Quick Tip 

Available in:        

 Easily modify the precedence in which rules are applied to 

your fields—there’s no need to recreate your rules. 

 Define your own threshold and set specific values for the 

length of the shortest bar and longest bar. Or, display only 

the data bar and suppress the values for more emphasis. 

 

 See your results instantly. Apply your conditional formatting rule without leaving the Conditional Formatting Rules Manager and 

refine it if necessary. 

 Add data bars with gradient fills to your forms and reports to gain more insight on your values so you can make better decisions. 

 

Visually see how one value 

compares to the others or 

identify trends with new data 

bars. 
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Macro Designer and data macros 

Build your macros effortlessly using Microsoft IntelliSense®  

technology. 

The revamped Macro Designer makes it much simpler for you to 

get started quickly and easily to create macros from scratch. And, 

if you are an experienced Access user, the Macro Designer will 

make it easier for you to create, edit, and manage macros and to 

extend your database application.  

 

Quick Tip 

Available in:        

 Share your macros with others or easily reuse macros 

written by others. Simply paste your code into any 

text editor and when it’s pasted into the Macro 

Designer, Access will convert it to the correct format. 

 

 Use Quick Info, AutoComplete, and ToolTips to quickly create your macros and reduce errors.  

 Leverage the Macro Designer enhancements to increase your productivity with faster coding and easy reuse of your existing 

macros. 

 Use Data Macros to add logic in your tables, and any form or query—even an outside application—that is connected to your table 

will automatically inherit your data macros since they are stored in the table, not the objects that use your table. 
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Forms Designer in InfoPath 2010 New and Improved! 

Streamline your business processes—make forms that function, and save your organization 

time and money. 

Collect better information faster. InfoPath 2010 streamlines 

business processes. Easy-to-make and easy-to-use electronic 

forms help reduce redundant data entry and raise the quality of 

the data you collect. Work with InfoPath 2010 client forms online 

or offline. Complete forms, even if you’re not connected to the 

network. And, with the push of a button, the Forms Designer 

automatically generates great-looking forms based on 

SharePoint lists, using new pre-built rules, form layout sections, 

styles and more. 

 

Quick Tip 

Available in:        

 To fill out a form someone designed for you, find 

InfoPath Filler under Microsoft Office programs on the 

Microsoft Windows Start menu. 

 

 Fill out a form in a straightforward way via InfoPath Filler. We removed all the extra tools for people who just want to open and fill 

out a form, and help is always close at hand with form data validation, screen tips and Conditional Formatting. 

 With InfoPath 2010 and SharePoint Server 2010, all browser-form content is now Web Content Accessibility Guidelines (WCAG) 

2.0 AA-compliant and accessible to users with disabilities. 

 Work online or offline with a native implementation of forms in SharePoint Workspace 2010.  

 InfoPath 2010 now helps ensure business process information integrity by preserving forms content via support of digital 

signatures. 
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 Learning the tool is a breeze with the familiar Microsoft Office interface, including benefits such as a spell-checker, font 

formatting, improved cut and paste, and other tools.  

 Use InfoPath 2010 forms inside Outlook 2010 messages to easily collect data in a desired form in a centralized place (a SharePoint 

library or a database). 

 Create an XPS or PDF version of your completed InfoPath 2010 form for ease of archiving. 

 

Straightforward forms design in 

InfoPath 2010. 
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64-bit Support for Office 2010 New! 

Power users: This is for you. 

Take advantage of the 64-bit version of Office 2010. Excel 2010 

64-bit, for example, harnesses the power of 64-bit machines to 

create and manage even bigger, more complex spreadsheets. 

Excel 2010 offers 64-bit scalability for the Excel guru or analyst 

working with massive, memory-intensive datasets, and provides 

support for gigabyte-sized spreadsheets. 

 

Quick Tip 

Available in:             

 Note: This option can only be installed on 64-bit 

systems. For installation instructions and more 

information visit: http://office.com/office64setup. 

 

 

 

 

Maximize new 

and existing 

hardware 

investments 

with 64-bit 

versions of 

Office 2010 

applications. 

http://office.com/office64setup
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Co-authoring in Office 2010 New! 

Work with others without waiting your turn. 

Office 2010 redefines working together with incredible tools 

that enable you to edit the same file at the same time with 

people in different locations. 

 Simultaneously edit a Word 2010 document or 

PowerPoint 2010 presentation with colleagues or friends. 

Instantly initiate a conversation while editing, without 

leaving the program. 

 Need to crunch numbers with a colleague or a client? 

Use Excel Web App to edit the same workbook at the 

same time, even if they don’t have Excel installed on their 

computers. 

 Need to hold a brainstorming session with your team 

remotely? Simultaneously edit the same OneNote 2010 

shared notebook with others who are using OneNote on 

their desktop or in a Web browser. 

 
Quick Tip 

Available in:              

Available in Office Web Apps:   

For businesses: Requires SharePoint Foundation 2010. 

For personal use: Requires a free Windows Live ID. Co-authoring 

via Windows Live for Word 2010, PowerPoint 2010, OneNote 2010 

and Microsoft OneNote Web App will become available in the 

second half of calendar year 2010. 

 Co-authoring in Excel Web App and OneNote Web App 

requires a supported browser. For a list of supported browsers 

for Office Web Apps, see page 77. 

 When co-authoring in Word 2010 or PowerPoint 2010, you see 

changes that others make when you save the file. When co-

authoring using OneNote 2010, Excel Web App or OneNote 

Web App, changes sync automatically in near real-time. 
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When using co-authoring in Word 2010, as shown here, or in PowerPoint 2010, view who else is editing a 

document with you and communicate with them instantly.15 

                                                 
15

 Instant messaging and viewing the availability of other editors require one of the following: Microsoft Office Communications Server 2007 R2 with Microsoft Office Communicator 

2007 R2, Windows Live Messenger, or another instant messaging application that supports IMessenger. Voice calls require Office Communications Server 2007 R2 with Office 

Communicator 2007 R2 or an instant messaging application that supports IMessengerAdvanced. 
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Share Your Presentation Instantly with Anyone, Using PowerPoint 

2010 New! 

Present a live show or make your own movie. 

Broadcast Slide Show 

Share your presentation live, with a remote audience. Viewers see your slides in high fidelity, even if they don’t have PowerPoint 

installed.  

 

 

Quick Tip 

Available in:             

 Broadcast Slide Show requires either SharePoint 

Foundation 2010 or a free Windows Live ID. To 

broadcast via SharePoint 2010, Office Web Apps must 

be installed. Broadcasting via Windows Live is a free 

service that enables up to 50 attendees per broadcast. 

 Access Broadcast Slide Show and Create a Video from 

the Share tab in Backstage view. Broadcast Slide Show 

is also available from the Slide Show tab on the Ribbon. 

 

Viewers watch your slide show in real-time, from their 

Web browser. 
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Create a Video 

PowerPoint 2010 makes it easy to share your presentation with those who missed the live event—or to create a presentation video 

for any purpose, such as recording your own video training course. It takes just a few clicks to create a video of your presentation. 

Include your saved narration, slide and animation timings, and even your laser pointer movements. PowerPoint builds the video for 

you while you work, so you don’t lose a minute.  

 

 

Easily create a 

high-fidelity video 

of your 

presentation. 
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E-mail Management Tools New and Improved! 

Be the master of your information, not the other way around. 

Think about how much information you receive and distribute electronically in a typical week. Compare that to a typical week five 

years ago. We’ve redesigned Outlook 2010 to reflect these changes to help keep up with the vast amounts of information coming at 

you every day. Stay organized and connected to those who matter the most. New options and shortcuts help keep your inbox 

efficient and under control. 

Conversation View 

Get straight to the relevant facts with the improved Conversation View 

and save time managing your e-mail. Conversation View condenses 

multiple e-mails in a discussion (called a conversation thread), and 

displays them as single line item—even if some messages in the 

conversation are located in other folders. 

New conversation management tools, such as Clean Up and Ignore 

Conversation, can help you save valuable inbox space.  

 

Quick Tip 

Available in:             

 Start harnessing the power of Conversation 

View! On the View tab, in the Conversations 

group, select Show as Conversations. 

 

Not only do these features help reduce information overload, they also help improve the tracking and managing of related messages. 

Gain control over your inbox and get more time back in your day to focus on other things. 

 Store fewer e-mails. All redundant e-mails in the conversation can be quickly eliminated using Clean Up and unique messages will 

be preserved.  

 View only the relevant information. When you click on a conversation, Outlook shows you the latest message in the conversation. 

Expand the thread to see earlier or redundant messages and view individual contributors. 
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 Quickly take action on the entire conversation in just a few clicks. Select the conversation subject and assign all messages in the 

thread to a category, mark them as read, move or copy them to another folder, and more. 

 Take yourself out of irrelevant conversations. Use Ignore and send the entire conversation, and future messages, to Deleted Items. 

 If you’re a Microsoft Exchange user, when you Ignore a conversation, future messages will be sent to your Deleted Items folder 

even if you access your e-mail on Outlook Web App or your smartphone. 

 

Conversation 

View helps 

reduce 

information 

overload. Clean 

up or ignore a 

conversation in 

just a few clicks. 
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Calendar Preview 

Handling a meeting request usually involves three steps – reading the meeting request, checking your calendar, and responding to 

the request. Now when you receive a meeting request, a preview of your calendar helps you better understand how the request 

affects your calendar without leaving your inbox. 

 Instantly review any calendar conflicts or adjacent items in a calendar snapshot, shown in the meeting request, so you can read 

the request and check the date on your calendar at the same time. 

 

 

Check your 

schedule 

without 

switching 

to your 

calendar. 

Manage Multiple Microsoft Exchange Accounts 

Outlook 2010 has simplified switching between Exchange accounts. You can now connect multiple Exchange mailboxes in a single 

Outlook profile so you can easily access and manage your accounts in a single location. 
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Quick Steps 

Many e-mails you receive involve more steps than reading it and 

simply leaving it in your inbox. Sometimes you need to move it to 

another folder and create a meeting or appointment, forward it to 

others and delete the e-mail, or any combination of tasks. Rapidly 

respond to items in your mailbox by creating and defining common 

tasks that can be executed in one quick and easy step. 

Quick Steps enable you to do the following: 

 Spend less time in your inbox or calendar by reducing the 

number of clicks needed to take action. 

 Forward an e-mail to your team and delete the original; flag, 

categorize, and file an e-mail into a specified folder; and do more 

in a flash. 

 

Quick Tip 

Available in:             

 Look for Quick Steps on the Home tab of the Ribbon, 

in the Quick Steps group. 

 The first time you click on a pre-built Quick Step, other 

than Reply & Delete, a prompt will display, enabling 

you to customize it to fit your work style. 

 If you’re an Exchange user, when you first click the To 

Manager or Team E-mail Quick Step, e-mail 

addresses for your team will automatically populate.
16

 

 

 

 

Use Quick Steps to perform 

multiple actions in a single 

click. 

 

                                                 
16

 Reporting line data must be configured for Team e-mail address to automatically populate. 
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MailTips 

For business users, sending unnecessary e-mail messages and 

distributing confidential information outside the company are 

frequent concerns. With the new MailTips feature, you’re 

instantly alerted when you are about to send e-mail to the 

following and more: 

 A large distribution list—avoid spamming a large audience 

with unnecessary messages.  

 

Quick Tip 

Available in:             

 IT departments in organizations can configure MailTips 

according to a wide variety of options.  

 Microsoft Exchange Server 2010 is required. 

 

 Someone who is out of office—save time from sending e-mails that won’t be responded to in time for your deadlines. 

 Invalid recipient address—determine if a recipient will receive your message immediately and avoid bounce notices.  

 External parties—help prevent sending confidential information outside the company. 

 

MailTips notify you if a recipient has set an automatic reply prior to sending your e-mail and helps save you time. 
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Stay Connected with Outlook Social Connector New! 

Leverage the power of social networking right within the e-mail application you already use. 

The all-new Outlook Social Connector connects you to the social 

and business networks you use, including Microsoft SharePoint, 

Windows Live, or other popular third-party sites, such as 

Facebook, LinkedIn, and MySpace, so you can get more 

information and stay in touch and up-to-the-minute.17 Access 

everything from e-mail threads to status updates from those in 

your networks in one single, centralized view without leaving 

Outlook. 

 Synchronize your contact data right into Microsoft Outlook 

and obtain information about your friends and colleagues. 

See status updates from third-party social networks, recently 

posted files—even view shared photos. 

 Connect to SharePoint My Site social information and 

receive updates from your workplace such as newly posted 

or tagged documents, site activity and more. 

 

Quick Tip 

Available in:            

 To find available providers for your social networks, click 

the View tab, click People Pane, and then click Account 

Settings. In the resulting dialog box, click the link near the 

top titled View social network providers available 

online. 

 When viewing a message with multiple recipients you’ll 

see a photo for each person at the top of the People Pane. 

Click a photo to quickly view more information about that 

person such as communication history or status updates. 

 

 Easily track your communication history. Use the Outlook Social Connector to display a quick view of related Outlook content 

when you click on a contact’s name, such as recent e-mail conversations, meetings, and shared documents. 

                                                 
17

 Microsoft Office Professional Plus 2010 is required to view SharePoint 2010 My Site social data. Connecting to a third-party social network requires an add-in provided by that social 

network. In most cases, usage of that social network requires you to be subject to the terms and conditions of the provider. 
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 Download third-party providers for your favorite social networks and connect more with the people in your network, all without 

leaving your inbox. 

 Developers can connect and feed social streams from line-of-business applications or integrate solutions directly into Outlook. 

 

 

Stay connected to the people 

in your network without 

leaving Outlook. 
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See Availability and Communicate Instantly New and Improved! 

Connect to your colleagues and friends without switching to another application. 

Streamlined Communications 

Contact information is available throughout several Office 

2010 applications. When combined with Office Communicator 

or your favorite instant messaging application, you can view 

the availability of a person, such as when co-authoring a 

document in Word or PowerPoint, or viewing an e-mail in 

Outlook.18 

 Hover your mouse pointer on a name or presence icon to 

display the contact card for your colleague, and then easily 

initiate an instant message. With Office Communicator, 

you can also reach out to them through a voice call. 

 

Quick Tip 

Available for:                         

 Get used to this adorable little button.  This is the 

presence icon. You’ll see it in your favorite Microsoft Office 

applications next to a person’s name and be able to easily 

determine when they are available. 

 Some features described in this section require Microsoft 

Exchange Server 2007 or later. 

 

 If your contact is unavailable, you can send them an e-mail or schedule a meeting right from the contact card. 

                                                 
18

 Instant messaging and presence information require one of the following: Microsoft Office Communications Server 2007 R2 with Microsoft Office Communicator 2007 R2, Windows 

Live Messenger, or another instant messaging application that supports IMessenger. Voice calls require Office Communications Server 2007 R2 with Office Communicator 2007 R2 or 

an instant messaging application that supports IMessengerAdvanced. 
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View a variety of 

communication options 

on the new contact card. 

Click to expand the card 

for more details. 

 Click the pushpin near the top of the contact card to keep visible and readily available.  

 If you are using Microsoft Exchange Server, you have the option of listening to an audio file of how to pronounce the contact’s 

name, see their calendar status, and view organization hierarchy.19 

                                                 
19

 Person name pronunciation requires Exchange Unified Messaging and audio file with pronounced name must be available. Reporting line data must be configured to view 

organization hierarchy. 
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Product-Specific Highlights 

  

 See the presence icon on the Info tab in Backstage view 

wherever you see document properties for people names, 

such as Author or Last Modified By. Hover your mouse 

pointer on the icon to access the new contact card. 

 See presence for almost every Outlook item with Address 

Book support. Hover your mouse pointer over a person’s 

name or presence icon to view their contact card.  

 When using Office Communicator, hover your mouse pointer 

over a contact in your Quick Contacts list to view their contact 

card.  

  

 See availability of other authors while working simultaneously 

on a document or presentation. Hover your mouse pointer 

over a presence icon to view an author’s contact card.  

 See presence in the Member pane of a Groove workspace 

that you can create in SharePoint Workspace 2010. Hover 

your mouse pointer over a presence icon to view a 

colleague’s contact card. 

Note: Presence is integrated in the SharePoint Workspace 2010 Launchbar 

and does not require a separate instant messaging program. 
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Tools to Help Protect and Manage Your Office 2010 Documents 

New and Improved! 

Work and share content with confidence. 

Office 2010 offers a host of new features in Word, Excel, and PowerPoint to help you protect, manage and share your content. 

Protected View 

Like many people, you probably receive more files today by 

e-mail attachment or by downloading from the Web than by 

any other means. So, how do you better protect your 

computer when opening files from potentially unknown 

sources? 

Office 2010 introduces Protected View to help you make 

more informed decisions before exposing your computer to 

possible vulnerabilities. 

By default, documents that originate from an Internet 

source—or that may otherwise be likely to include potentially 

harmful content—are automatically opened in a Protected 

View, so that you can view the content before you choose 

whether or not to enable editing. 

 

Quick Tip 

Available in:          

 To find options for managing Protected View and Trusted 

Documents, in Backstage view, click Options and then click 

Trust Center. 

 Locate Accessibility Checker in Backstage view, on the Info 

tab, under the heading Check for Issues. 

 Visit technet.microsoft.com/office/ee263913.aspx to 

learn how IT Professionals can take advantage of Office 2010 

to better manage and protect information in organizations. 

 

 

http://technet.microsoft.com/office/ee263913.aspx
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Trusted Documents 

Of course you want to be protected from potential threats to your computer and to your files. But why go through repeated security 

checks after you have confirmed that a file is trusted? With that in mind, the new Trusted Documents feature is designed to save you 

time while still helping to keep you protected. 

Now, after you confirm that a file containing active content (such as macros) is trusted to enable or the file opened in Protected View 

is trusted for editing, you don’t have to repeat yourself. Office 2010 remembers the documents you trust so that you can avoid being 

prompted each time you open the document. 

Accessibility Checker 

The new Accessibility Checker inspects your document 

for content that may be difficult for those with 

disabilities to read. When issues are found, the tool 

provides an explanation of the issue along with 

step-by-step help for correcting it. 

The Accessibility Checker pane displays 

accessibility issues found in the file along with 

instructions on how to correct them. 
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Simplify Working Across Languages with Office 2010 Improved! 

Transcend communication barriers. 

If you’re one of the many people who work across multiple 

languages, you now have more flexibility to work as you 

choose. Customize your multilingual experience from a 

single dialog box where you can set separate language 

preferences for editing, Help, display, and—for several 

applications—even ScreenTips. 

 When you set your language preferences in one Office 

2010 program, they are automatically set for all 

applicable Office 2010 programs. 

 

Quick Tip 

Available in:                

 Also explore new and improved translation tools in Word, 

Outlook, PowerPoint, and OneNote. A Mini Translator provides 

on-the-spot translation of a word or phrase as you work, along 

with additional tools such as English text-to-speech playback 

and additional text-to-speech languages for download.
20

 

 

 If you add a language for which proofing tools or keyboard layout are not installed, you’ll see a notification with links to help you 

easily correct the issue. 

                                                 
20

 Additional text-to-speech languages are free and available to download from the Microsoft Download Center (http://www.microsoft.com/download). 

http://www.microsoft.com/download
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Easily set separate editing, Help, display, and ScreenTip languages. 
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Manage and Track Customer Contact Information with Outlook 

2010 with Business Contact Manager New and Improved! 

Automatically track e-mails, create and run a sales process that fits your business, deliver 

and follow-up on marketing campaigns, and execute projects efficiently and effectively. 

Outlook 2010 with Business Contact Manager provides powerful customer and contact management to improve the effectiveness of 

your sales, marketing and project management efforts. With an entirely new interface, new project management and marketing tools, 

and powerful customization, Outlook 2010 with Business Contact Manager lets you manage all of your organization’s customer 

information within Outlook. 

 Organize your business data into four role-based workspaces: Sales, Marketing, Projects, and Contact Management. Create 

filtered lists and preview panes that show exactly the information you need.  

 

 

Quick Tip 

Available for:  

 Outlook with Business Contact Manager installs 

Microsoft SQL Express 2008 SP1. 

 

Create tabs to organize all your business data 

and show exactly the information you need. 
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 Lead scoring ensures you pursue the most promising first.  

 

 

Leads can be scored 

automatically, according to 

criteria you specify, or you 

can override and specify 

the score directly. 

 Define and use sales stages and activities within each stage to track and view sales opportunities from inception to successful 

close.  

 

Business Contact Manager allows you to create as many sales stages as your business needs, and then track 

opportunities from prospecting to closed won. 
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 Create new record types or completely customize existing ones. Add or remove fields, so that each record reflects exactly your 

business needs. Define entirely new record types such as Vendor, Salesperson or Employee, and then decide exactly which fields 

each record type needs. And, do all of this with the visual form designer. Click and drag to create new fields, remove one you 

don’t need, or rearrange fields on the form. 

 Conduct efficient marketing campaigns with call lists and other marketing activities. Select exactly the contacts that you need to 

call, then write or import a call script. As the call proceeds, take notes directly in the script, then record ―call complete‖ and set a 

follow up flag for those contacts requiring additional actions. 

 Keep track of business performance with the new dashboard. Monitor important aspects of your operation with graphical gadgets, 

such as sales pipeline, project status, and marketing campaign comparisons. 

 

 

The dashboard lets you display 

exactly the information you need 

to get an overview of your 

business. 

 Share contact information and sales information with those in your team who need it. When the potential customer calls, your 

salespeople have the information they need to close the sale. 
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Office Web Apps New! 

Get things done when and where you need to, from virtually any computer with an Internet 

connection. 

When you want to leave your computer behind or 

need easy, shareable tools for collaborating with 

others, do you have what you need to get things done 

easily and effectively? Consider the following scenarios: 

 You’re away from your home or office and away 

from your computer. You are about to give an 

important presentation when critical new customer 

data comes in. So, you put your flash drive into the 

conference room computer to quickly update your 

slides. What do you do when you discover that this 

computer does not have PowerPoint installed? 

 You and your team all use different versions of 

Microsoft Office, some on Windows and some on 

Mac. Wouldn’t it be great if you had a common set 

of tools that you could all use to easily share and 

edit data and manage ongoing project notes? 

 

Quick Tip 

Office Web Apps available for:                

 Office Web Apps include Microsoft Word Web App, Microsoft Excel Web 

App, Microsoft PowerPoint Web App, and Microsoft OneNote Web App. 

 For businesses: Requires SharePoint Foundation 2010. 

 For personal use: Requires a free Windows Live ID. OneNote Web App 

and editing in Word Web App will become available on Windows Live in 

the second half of calendar year 2010. 

 Requires a supported browser and an Internet connection. Supported 

browsers include Internet Explorer 7 or later for Windows, Safari 4 or later 

for Mac, and Firefox 3.5 or later for Windows, Mac, or Linux. 

 View Word, Excel, and PowerPoint files that you save to a SharePoint 2010 

site using mobile viewers for Office Web Apps. Supported mobile 

browsers include Internet Explorer on Windows Mobile 5 or later, Safari 4 

on iPhone 3G or 3GS, BlackBerry 4.x and later, Nokia S60, NetFront 3.4, 3.5 

and later, Opera Mobile 8.65 and later, and Openwave 6.2, 7.0 and later. 
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Office Web Apps give you flexible access, a familiar editing environment, and a selection of features that you already know to help 

you get your work done on your terms. Save your documents, presentations, workbooks, and notebooks online and then access, edit, 

and share them with ease. View your content in high-fidelity, make light edits on the Web, and then open them again in your desktop 

applications to seamlessly continue editing with access to all of the rich functionality you need. 

Welcome to Office Web Apps—the perfect Web-based companions to Office 2010. 

Product-Specific Highlights 

 

 Easily save your Word, Excel, PowerPoint, and OneNote files to the Web and then access them from virtually any computer with 

an Internet connection. 

 Work in a familiar environment, using the intuitive Ribbon and some of the same formatting and editing tools that you use in 

Microsoft Office every day. 

 View your files with high-fidelity, so that your content always looks its best.21 

 Take the documents that you create in Microsoft Office on your computer and edit them on the Web. Then, with one click, open 

them again in your desktop applications and continue editing seamlessly.22 

 Share files easily with people who work on earlier versions of Microsoft Office for Windows or Mac, or even with those who don’t 

have Microsoft Office on their computer. 
 

                                                 
21

 Microsoft Silverlight
™
 is not required for any functionality but is recommended for best results when viewing PowerPoint and Word documents in Office Web Apps. 

22
 The ability to open your file in the desktop application directly from Office Web Apps is available on computers running a supported browser as well as Office 2003 or a later version 

of Microsoft Office for Windows. This functionality will also be available on computers running a supported browser along with the forthcoming Office for Mac 2011. 
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 Search for document content, get a linked summary of search 

results, and copy text from your document directly in Word 

Web App view mode. 

 Use familiar formatting and editing tools that you know from 

Word, including AutoCorrect, spell-checking as you type, font 

and paragraph formatting, and styles. 

 Insert pictures, tables, and even Office.com Clip Art. 

 Simultaneously edit the same workbook with other people in 

other locations. 

 Use many of the functions that you know from Excel, with 

IntelliSense lists that appear as you begin to type the function 

name. You can also insert and edit tables, format cells, and 

search for workbook content. 

 When you change or refresh cell values, see all related 

workbook elements update, including charts, conditional 

formatting, and even Sparklines.  

  

 View your slides, slide notes, or run your slide show in high-

fidelity from PowerPoint Web App in view mode.  

 Use familiar features that you know from PowerPoint, 

including the ability to add, duplicate, delete and hide slides, 

apply font and paragraph formatting, and more. 

 Insert or replace pictures and even apply picture styles.  

 Insert, edit, and format SmartArt®  graphics, including 

changing SmartArt styles and layouts. 

 Simultaneously edit the same shared notebook with others 

who are using OneNote Web App or OneNote 2010. 

 Create new pages and sections and use other familiar 

features that you know from OneNote, including AutoCorrect, 

spell-checking as you type, font and paragraph formatting, 

text styles, tags, and more. 

 See who authored specific content in a shared notebook and 

access previous page versions. 

 Insert pictures, tables, and even Office.com Clip Art. 
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Enjoy high-fidelity viewing, 

lightweight editing, and a 

familiar working environment 

with Office Web Apps. 
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Office Mobile 2010 Improved! 

Experience rich interfaces designed for small devices. 

Sometimes you’ve got to work when you’re moving between 

point A and point B. From viewing and editing your Office 

documents to taking notes while you’re on the go, Office Mobile 

2010 enables you to easily take action while you’re on the road.23  

 View Office documents in high-fidelity on your Windows 

phone using Text Reflow technology and Office Mobile 2010. 

And, when you edit and save your files, rich formatting—such 

as tables, charts and SmartArt graphics—will be preserved.24 

 Easily distribute your files right from your smartphone. Send 

 

Quick Tip 

Office Mobile available for:                  

Availability: Office Mobile 2010 will be released on 

Windows phones (Windows Mobile 6.5 or above) by the 

general availability of Microsoft Office 2010. 

 Office Mobile 2010 is not included in Office 2010 

applications, suites, or Office Web Apps. 

 

Office documents via e-mail or save them directly back to SharePoint Server using the all new Microsoft SharePoint Workspace 

Mobile 2010 application. 

 Seamlessly copy and paste across programs. With the improved clipboard on your Windows phone, copying and pasting to and 

from any other application on your smartphone is a simple and intuitive experience. 

                                                 
23

 Office Mobile 2010 includes Word Mobile 2010, Excel Mobile 2010, PowerPoint Mobile 2010, OneNote Mobile 2010, and SharePoint Workspace Mobile 2010. Outlook Mobile 2010 comes 

pre-installed on Windows phones (Windows Mobile 6.5 or later) and will be the default e-mail client at the general availability of Microsoft Office 2010. Office Mobile 2010 is not included in 

Office 2010 applications, suites, or Office Web Apps. There are some differences between the features of the Office Web Apps, Office Mobile 2010 and the Office 2010 applications. 

24
 If unsupported content is encountered you will be informed of the exception and given the option to save your changes as a new file to preserve the original content. 
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Office Mobile 

2010. A perfect 

complement to 

your favorite 

Office 2010 

applications. 
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Product-Specific Highlights 

  

 With Microsoft Word Mobile 2010, you can easily create, edit, 

and save documents on your smartphone when you want and 

where you want.  

 Enjoy a familiar experience when creating or editing on your 

mobile device. Essential authoring capabilities include bullets, 

numbering, font formatting, and paragraph formatting, such 

as alignment and indents.  

 Use the new selection mode and select your content with 

precision.  

 Take advantage of Microsoft Office ease-of-use benefits such 

as AutoCorrect and spell checker. 

 Quickly create, update, and instantly recalculate your 

Microsoft Excel Mobile 2010 workbooks on the go.  

 Easily insert charts or symbols, and efficiently sort, filter, and 

manage your worksheets. 

 Add or edit formulas and take advantage of over 100 

functions. 

 Selecting content in your workbooks is now simplified with 

the newly added selection mode.  

 Essential cell formatting options include font styles, borders, 

shading, and alignment—you can even create and modify 

custom number formats. 
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 Microsoft Outlook Mobile 2010 provides you with online 

access to your e-mail, calendar, contacts, and tasks from 

anywhere, any time. 

 Use the newly added selection mode and select multiple 

messages even if they aren’t beside each other.  

 When connected to Exchange Server, save time by combining 

related messages so they can be moved, categorized, or 

deleted in just a few clicks using Conversation View.25  

 Find people in your organization from your smartphone by 

searching your Exchange Server global address lists.26  

 New application in Office Mobile 2010! 

 Easily browse SharePoint 2010 sites, document libraries and 

other lists right from your smartphone. 

 Open documents directly from SharePoint 2010 for viewing 

or editing, and save them directly back to the server. 

 Quickly sync documents on your smartphone with a single 

touch and never miss a beat. 

 Send your colleagues a link to a shared document via e-mail 

or text message without leaving SharePoint Workspace 

Mobile. 

                                                 
25

Conversation View is available on devices running Windows Mobile 6.1 or later when connected to Microsoft Exchange Server 2010. 

26
 Microsoft Exchange Server 2003 or later is required. 
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 Now use Microsoft PowerPoint Mobile 2010 and the 

Presentation Companion as a presentation aid. Connect your 

Windows phone to your PC via Bluetooth and use PowerPoint 

Mobile 2010 as your second monitor to easily view your 

presentation notes. Your smartphone can even be used to 

advance your slides or jump to a specific slide in your 

presentation.27 

 Edit and save your presentations—including your notes—on 

your smartphone.  

 View your presentations full screen with rich graphic effects. 

Find more support for slide transitions and animations—

including motion paths. 

 Use the new Slide Manager to get a quick overview of your 

presentation and easily view, edit, delete, or hide any slide. 

 Zoom in on your slides and easily pan to view the smaller 

details. 

 Easily take notes on your phone with Microsoft OneNote 

Mobile 2010. Make a quick list. Insert voice clips or pictures. 

You can even capture pictures in your notes on the go with 

your camera phone. 

 Keep organized and in sync. Synchronize your notes with 

OneNote 2010 on your PC using the Windows Mobile Device 

Center, available for download on Microsoft Windows 7 and 

Windows Vista® .28 

 Enjoy a familiar experience when creating or editing notes on 

your mobile device. Use AutoCorrect and essential authoring 

capabilities, such as bullets numbering, and font formatting. 

 View rich graphics captured in your notes full screen. Easily 

pan and zoom or export the image for use in other 

applications.  

                                                 
27

 The Presentation Companion requires a smartphone that utilizes the Microsoft Bluetooth stack. 

28
 Windows Mobile Device Center is compatible with most versions of Windows 7 and Windows Vista. 
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Offline Access to SharePoint Server 2010 Content New! 

Free your lists & libraries (and yourself) from the chains of SharePoint Server. 

Save your server-based documents onto your PC, and take them 

with you. View and edit your content offline, then sync your 

changes onto the server when you’re back in the office. You can 

even access your enterprise data that is linked to back-end 

systems while you’re out. 

Take SharePoint Server 2010 content on the go with Microsoft 

SharePoint Workspace 2010: 

 With a few simple clicks from SharePoint Server 2010, sync 

libraries, InfoPath forms, and lists directly to your PC.  

 Start a SharePoint workspace directly from the SharePoint site 

you want to synchronize to your local computer. Or, create a 

SharePoint workspace from the Launchbar and configure the 

content to sync to your computer. 

 

Quick Tip 

Available in:             

 Microsoft SharePoint Workspace is the next generation 

of Groove and is available in Microsoft Office 

Professional Plus 2010. 

 SharePoint workspaces can synchronize only with sites 

running on Microsoft SharePoint 2010, SharePoint 

Foundation 2010, or SharePoint Online servers. 

 You can still use the Groove functionality to create peer 

workspaces today. 

 

 Take only the SharePoint Server content you want offline in your own personal, synchronized copy of a SharePoint site. 

 Check out the content to your SharePoint workspace and let others know you are working on it. Avoid creating editing conflicts 

with others who might have access to the same content on the SharePoint site. SharePoint Workspace provides document-

locking capability with just a click on the Ribbon. 
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 Review the version history for content at any time and check content back in to your SharePoint site when you have finished your 

work or release the content you have checked out without saving your changes. 

 Collaborate directly between team members with Groove workspaces (without the need of SharePoint Server) within SharePoint 

Workspace 2010. Groove workspaces are the collaborative "peer" workspaces familiar to users of Groove. As before, Groove 

workspaces can have one or more members, and offer a variety of productivity tools, such as Discussion, Calendar, and 

Documents. 

 Access enterprise data offline wherever you are. Add and edit records, and synchronize those changes to SharePoint when you 

connect again (available to those who use Microsoft SharePoint Business Connectivity Services). 

 

Select content to take offline; efficiently sync 

changes only. 
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What’s New in Office 2010 by 

Application 

Check out all the new and improved things you can do with each of the Office 2010 

applications.  
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 Access 2010 
It’s all about simplicity, with pre-built templates to get you started, and powerful tools that stay relevant as your data grows. Access 

empowers you to make the most of your information, with fewer barriers and a small learning curve. And with seamless connections 

to variety of data sources, along with data collection tools, collaboration happens the way it should. Access 2010 amplifies the power 

of your data—by making it easier to manage, analyze, and share with others. With new Web databases and SharePoint Server 2010, 

your data will never be further away than your closest Web browser. 

 

 Features and Benefits Description Where to Find 

Improved! Pre-built database 

templates 

Find templates that you can start using with or 

without customization. You can also select 

prebuilt community-submitted database 

templates and customize them to meet your 

needs.  

 Click the File tab to open Backstage view. 

Click New and then select from Sample 

templates, Office.com Templates or 

search Office.com for more template 

solutions. 

New! Database template Save your database as a template and share it 

within your organization or the Access online 

community. 

 Click the File tab to open Backstage view. 

Click Save & Publish, and in the Save 

Database As section, click Template.  

Note: The ability to save a database as a template in 

previous versions is available through the Access 

Developer Extensions add-in and not built-in 

functionality. 
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 Features and Benefits Description Where to Find 

New! Office themes Easily apply consistent, professional formatting 

across your Access databases using Office 

themes.  

 

 Start with an open form or report. On the 

Home tab, in the Views group, click 

View and then click Layout View. The 

Form (or Report) Layout Tools appear 

automatically. 

 On the Design tab, in the Themes group, 

click Themes. 

Note: Previous versions of Access utilize 

AutoFormat themes for report and form formatting. 

AutoFormat is still available in Access 2010 and can 

be added to the Ribbon or Quick Access Toolbar. 

New! Navigation Form Create navigation forms for your database 

without writing any code or logic. Simply drag 

and drop forms or reports to display.  

 Start with an open database. On the 

Create tab, in the Forms group, click 

Navigation to view a list of available 

navigation layouts. 

New! Application Parts Save time and effort by using pre-built 

database components in your database. 

 Start with an open database. On the 

Create tab, in the Templates group, click 

Application Parts.  

New! Quick Start fields Simultaneously add a group of related fields, 

such as Address, City, State, Zip, and Country 

to your table in just a few clicks. 

 Start with an open table. On the Table 

Tools Fields tab, in the Add & Delete 

group, find Quick Start under More 

Fields. 
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 Features and Benefits Description Where to Find 

New! Image Gallery Utilize a central repository for shared images 

you can easily reuse and update across your 

database, saving valuable design time. Use the 

Image Gallery to store your company logo, 

form backgrounds, or store icons for other 

objects that support images such as buttons 

and navigation controls. 

 Start with an open form or report. On the 

Home tab, in the Views group, click 

View and then click Layout View. The 

Form (or Report) Layout Tools appear 

automatically 

To add a shared image to a form or report: 

 Select an empty cell. On the Design tab, 

in the Controls group, click Insert 

Image. 

To use a shared image as a form background: 

 On the Format tab, in the Background 

group, click Background Image. 

Improved! Conditional 

Formatting Rules 

Manager  

Create, edit, and manage your conditional 

formatting rules in one centralized view and 

add up to 50 formatting conditions to your 

fields. 

 Start with an open form or report. On the 

Home tab, in the Views group, click 

View and then click Layout View. The 

Form (or Report) Layout Tools appear 

automatically. 

 Select a field. On the Format tab, in the 

Control Formatting group, click 

Conditional Formatting.  
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New! Data bars  Add data bars with gradient fills to your forms 

and reports and visually see how one value 

compares to the others or identify trends.  

 Start with an open form or report. On the 

Home tab, in the Views group, click 

View and then click Layout View. The 

Form (or Report) Layout Tools appear 

automatically. 

 Select a numeric field. On the Format 

tab, in the Control Formatting group, 

click Conditional Formatting.  

 In the Conditional Formatting Rules 

Manager dialog box, click New Rule. 

Then, in the New Formatting Rule 

dialog box, under Select a rule type, 

click Compare to other records. 

Improved! Expression Builder Newly added IntelliSense—AutoComplete, 

ToolTips, and Quick Info—can help you easily 

create your expressions and reduce errors. 

 Start with an open query.  On the Home 

tab, in the Views group, click View and 

then click Design View. 

 In the Query Setup group, click Builder. 

Improved! Macro Designer The revamped Macro Designer makes it much 

simpler for you to get started quickly and 

create macros from scratch. 

 Start with an open database.  

 On the Create tab, in the Macros & 

Code group, click Macro. 

New! Data Macros Use new data macros to attach logic to your 

data, centralizing the logic on the table, not 

the objects that update your data. 

 Start with an open table. On the Table 

Tools Table tab, find data macros in the 

Before Events and After Events groups. 
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New! Calculated Field You can now create calculated fields in the 

tables that store the data used in your 

calculation. Create calculations once and use 

them throughout your database.  

 Start with an open table. On the Table 

Tools Fields tab, in the Add & Delete 

group, click More Fields. Find 

Calculated Field near the bottom of the 

gallery. 

New! Web Browser control Integrate Web 2.0 content and create mash-

ups, such as a Bing™ map that dynamically 

updates for an address in a selected record, in 

your Access forms. 

 Start with an open form. On the Home 

tab, in the Views group, click View and 

then click Layout View. The Format 

Layout (or Design) Tools appear 

automatically. 

 On the Design tab, find the Web 

Browser Control in the Controls gallery.  

Improved! Ribbon The enhanced Ribbon is available across Office 

2010 applications so you can access more 

commands quickly. Customize or create your 

own tabs on the Ribbon to personalize the 

Office 2010 experience to your work style. 

 The Ribbon appears at the top of the 

screen.  

 To customize the Ribbon, in Backstage 

view, click Options and then click 

Customize Ribbon. 

New! Backstage view Get to the tasks you need and complete your 

work more efficiently. Backstage view, available 

across Office 2010 applications, replaces the 

File menu from previous Microsoft Office 

versions. 

 Click the File tab on the Ribbon to open 

Backstage view. 
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New! 64-bit version Maximize new and existing 64-bit hardware 

investments with the 64-bit version of Office 

2010. 

Note: This option can only be installed on 64-bit 

systems. For installation instructions and more 

information visit: http://office.com/office64setup. 

 

 Features and Benefits Description Where to Find 

New! Web Services 

connection and 

support for Microsoft 

SharePoint 2010 

Business Connectivity 

Services (BCS) 

Connect to data sources via Web services 

protocol and include line-of-business 

applications data right in the applications you 

build.  

For Web Services connection: 

 Start with an open database. On the 

External Data tab of the Ribbon, in the 

Import & Link group, click More, and 

then click Data Services. 

For Business Connectivity Services: 

 This feature is configured in SharePoint 

Server 2010. 

http://office.com/office64setup
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New! Trusted Documents Trusting your databases is now simplified. 

Easily trust your databases and those created 

by others using the new Trusted Documents 

feature. 

 When you open a database, the Message 

Bar automatically displays. Click Enable 

Content to always trust the database.  

To manage Trusted Documents:  

 Click the File tab to open Backstage view 

and then click Options. In the Access 

Options dialog box, click Trust Center, 

and then click Trust Center Settings. 

Improved! Language tools Simplify and customize your multilingual 

experience. Multilingual users can easily access 

a single dialog box in Access 2010, where 

preferences can be set for editing, display, and 

Help languages. 

 Click the File tab to open Backstage view 

and then click Options. In the Access 

Options dialog box, click Language. 

Note: Changing these settings from any application 

changes them for all applicable Office 2010 

applications. 
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 Features and Benefits Description Where to Find 

New! Web Database Start collaborating right away. Post your 

databases online and then access, view, and 

edit them from the Web. Users without an 

Access client can open Web forms and reports 

via a browser and changes are automatically 

synchronized. 

To create a blank Web database: 

 Click the File tab to open Backstage 

view. Click New and then click Blank 

Web Database. 

To create a new Web database based on a 

template:  

 Click the File tab to open Backstage view. 

Click New, click Sample Templates, and 

then select a template with Web 

Database in the template name. 

Note: This feature requires Microsoft SharePoint 

Server 2010 and Access Services must be enabled. 

New! Compatibility Checker Use the new Compatibility Checker to 

determine if there are any changes that need 

to be made prior to publishing your database. 

 Click the File tab to open Backstage 

view. On the Save & Publish tab, click 

Publish to Access Services and then 

click Run Compatibility Checker. 
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Improved! Data caching and 

synchronization  

When connected to data source via Web 

services or a Web database, data is cached 

locally and persists across your Access 

sessions. Upon subsequent use, 

synchronization takes place only on the 

content that has changed. 

Data caching: 

 Data caching is automatic.  

To synchronize your design changes: 

 After publishing your database to 

SharePoint Server 2010, click the File tab 

to open Backstage view, and on the Info 

tab click Sync All. 

Note: This feature requires SharePoint Server 2010 

and is enabled after publishing to SharePoint. 
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 Excel 2010  
Microsoft Excel 2010 delivers rich, new and enhanced data analysis and visualization tools. Whether you’re analyzing statistical data or 

keeping track of your personal or business expenses, with Excel 2010 you can analyze, manage, and share information in more ways 

than ever before. Excel 2010 helps you keep better track of your information and make better decisions. Easily publish your Excel 

workbooks to the Web and extend the ways you can share and work together with friends and colleagues. Your work is never farther 

away than your closest Web browser or smartphone—work when and where you want.29 

 

 Features and Benefits Description Where to Find 

New! Sparklines Get a visual summary of data using tiny charts 

that fit within a cell near its corresponding 

values with new Sparklines. 

 On the Insert tab, in the Sparklines 

group, click Line, Column or Win/Loss. 

                                                 
29

 Web and smartphone access require an appropriate device and some functionality requires an Internet connection. Web functionality uses Office Web Apps, which require a 

supported Internet Explorer, Firefox, or Safari browser and either SharePoint Foundation 2010 or a Windows Live ID. Some mobile functionality requires Office Mobile 2010 which is not 

included in Office 2010 applications, suites, or Office Web Apps. There are some differences between the features of the Office Web Apps, Office Mobile 2010 and the Office 2010 

applications. 
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Improved! Conditional 

Formatting 

New options let you quickly visualize and 

comprehend data. Find more styles, icons, and 

data bar options as well as gradient fills with 

borders and solid fills to make it easier to add 

more visibility to your values. 

 On the Home tab, in the Styles group, 

click Conditional Formatting. 

New! Slicer Intuitively filter large amounts of data in fewer 

steps than before using new Slicer functionality 

and enhance your PivotTable and PivotChart 

visual analysis. 

For PivotTable: 

 On the PivotTable Tools Options tab, in 

the Sort & Filter group, click Insert 

Slicer. 

For PivotChart: 

 On the PivotChart Tools Analyze tab, in 

the Data group, click Insert Slicer. 

New! PowerPivot for Excel 

2010 

You can download the PowerPivot for Excel 

2010 add-in to efficiently model any business 

scenario. Experience lightning-fast 

manipulation of large data sets (often in 

millions of rows), streamlined integration of 

data and the ability to effortlessly share your 

analysis through SharePoint 2010. 

 Requires a free, separate download. For 

more information, see 

http://www.powerpivot.com. 

Note: PowerPivot for SharePoint requires SQL 

Server 2008 R2 Enterprise Edition or higher and 

SharePoint 2010. 

http://www.powerpivot.com/
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New! Search Filter Easily find relevant items among potentially 

more than a million of available choices of 

items in tables, PivotTable or PivotChart views. 

 In any active table, or PivotTable, click 

the  arrow that appears on row or 

column headings to access the Search 

Filter.  

 In a PivotTable, you can also click the 

arrow that appears when you hover on a 

field name in the PivotTable Field List, 

under the heading Choose fields to add 

to report. 

 In a PivotChart, click an interactive button 

to access the Search Filter.  

Improved! PivotTable views Improved performance helps speed up data 

retrieval, sorting, and filtering. In addition, 

you’ll find new options such as the ability to 

repeat row labels and six new Show Value As 

calculations. 

For Repeat row labels: 

 Select a PivotTable. The PivotTable 

Tools display automatically. On the 

Design tab, in the Layout group, click 

Report Layout, and then click Repeat 

All Item Labels.  

To display a list of Show Values As calculations 

do one of the following: 

 Select a Value Field in your PivotTable 

and on the PivotTable Tools Options 

tab, in the Calculations group, click 

Show Values As. 
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Improved! PivotChart interactivity Filter directly on your PivotChart using new 

interactive buttons. 

 On a PivotChart, click the interactive 

buttons to access filtering options.  

New! Paste with Live Preview Effortlessly reuse content by previewing how 

information will look when it is copied and 

pasted. 

 When you’re ready to paste content, click 

where you intend to paste in the 

workbook.  

 On the Home tab, in the Clipboard 

group, click the arrow beneath the Paste 

button to view Paste Options. Or, right 

click at the insertion point to view Paste 

Options. Then, point to individual Paste 

Options to preview results and click your 

preferred option to paste. 

 

New! Recover Unsaved 

Versions 

Work on that workbook for a while and then 

accidentally close without saving? No problem. 

Excel 2010 lets you recover unsaved versions as 

easily as opening any file. And, for previously 

saved files, you can view up to five autosaved 

versions of your files as you work, right from 

Backstage view. 

 Click the File tab to open Backstage view. 

On the Info tab, under the Versions 

heading, view available autosaved 

versions or click Manage Versions to 

access Recover Unsaved Workbooks. 

Improved! Charting performance Improved performance and increased charting 

limits allow more data points in a series.  

N/A 
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Improved! Solver add-in Perform what-if analysis using the redesigned 

Solver add-in. Find optimal solutions using 

solving methods, such as the new Evolutionary 

solver, based on genetic and evolutionary 

algorithms, along with improved linear and 

nonlinear methods. Newly added functionality 

enables you to step through trial solutions and 

reuse your constraint models. Also find new 

global optimization options, new Linearity and 

Feasibility reports, and more. 

 On the Data tab, in the Analysis group. 

To enable and load the Solver add-in:  

 Click the File tab to open Backstage view 

and then click Options. In the Excel 

Options dialog box, click Add-Ins. From 

the Manage drop down at the bottom of 

the Add-Ins tab, click Excel Add-ins and 

then click Go. In the Add-Ins dialog box, 

select Solver, and then click OK.  

Note: The Solver add-in is also available in a 64-bit 

version. 

Improved! Functional accuracy New algorithms and more meaningful function 

names help improve over 45 statistical, 

financial, and mathematical functions. Older 

functions are still supported for compatibility. 

View the new Compatibly function category to 

help distinguish between new and old versions 

of functions: 

 On the Formulas tab, in the Function 

Library group, click More Functions and 

then point to Compatibility.  

New! Equations Create and display math equations with a rich 

set of equation editing tools. 

 On the Insert tab, in the Symbols group, 

click Equation. 

Note: Equation may not be enabled unless your 

insertion point is in a text box. 
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New and 

Improved! 

Picture editing tools Be your own graphic artist and edit photos 

without using additional photo-editing 

programs. Explore Color and Correction 

galleries for Color Saturation, Color Tone, 

Recolor, Sharpen and Soften, and Brightness 

and Contrast. Add an artistic flair with effects 

such as photocopy, marker, line drawing, glass, 

pastels and more. Or, use the improved crop 

and new remove background features to 

display exactly what you want to show for 

every picture in your workbooks. 

 Select a picture. Or, to insert a picture, on 

the Insert tab, in the Illustrations group, 

click Picture. The Picture Tools Format 

tab appears automatically when a picture 

is selected. 

 Find Artistic Effects, Remove 

Background, Corrections, and Color 

tools on the Picture Tools Format tab, 

in the Adjust group. Find Crop on the 

same tab, in the Size group. 

Improved! Additional Office 

themes 

Enjoy a wide range of additional, 

professionally-designed Office themes. Apply a 

coordinated set of fonts, colors, and graphic 

effects with just one click. 

 On the Page Layout tab, in the Themes 

group, click Themes. 

Improved! Additional SmartArt 

graphics 

Create professional-quality diagrams as easily 

as typing a bulleted list. Office 2010 adds 

dozens of additional SmartArt layouts for even 

more choices to help you convey related ideas 

and non-linear concepts with greater visual 

impact. Additionally, explore improved tools 

for working with picture diagrams and the 

ability to convert SmartArt diagrams to shapes. 

 On the Insert tab, in the Illustrations 

group, click SmartArt and then select a 

SmartArt layout. 
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New! Insert Screenshot Quickly insert screenshots in your workbooks 

without leaving your Excel application.  

 On the Insert tab, in the Illustrations 

group, click Screenshot. 

New! 64-bit version Excel 2010 offers 64-bit scalability for the Excel 

guru or analyst working with massive, memory-

intensive datasets, and provides support for 

gigabyte-sized spreadsheets. 

Note: This option can only be installed on 64-bit 

systems. For installation instructions and more 

information visit: http://office.com/office64setup. 

Improved! Ribbon The enhanced Ribbon is available across Office 

2010 applications so you can access more 

commands quickly. Customize or create your 

own tabs on the Ribbon to personalize the 

Office 2010 experience to your work style. 

 The Ribbon appears at the top of the 

screen.  

 To customize the Ribbon, in Backstage 

view, click Options and then click 

Customize Ribbon. 

New! Backstage view Get to the tasks you need and complete your 

work more efficiently. Backstage view, available 

across Office 2010 applications, replaces the 

File menu from previous Microsoft Office 

versions. 

 Click the File tab to open Backstage view. 

http://office.com/office64setup
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 Features and Benefits Description Where to Find 

New! Web based co-

authoring 

Simultaneously edit workbooks at the same 

time with others from different locations and 

no longer worry about someone locking you 

out of a workbook while they edit it. 

 This feature is automatically enabled in 

Excel Web App. To see this feature, save 

your workbook to a SharePoint 

Foundation 2010 site or a Windows Live 

SkyDrive folder, and then have someone 

else open the workbooks while you are 

still in it. 

Improved! Streamlined 

communications 

Wherever you see presence information , 

you can point to the person’s name for a 

contact card and initiate a conversation directly 

from within Excel. 

For example, from within any workbook, hover 

your mouse pointer over workbook properties 

for people names, such as Author or Last 

Modified By in Properties pane, available from 

the Info tab in Backstage view, to display the 

new contact card. 

 Wherever you see presence information, 

point to the person’s name for a contact 

card from which you can initiate a 

conversation. 

Note: Instant messaging and presence 

information requires one of the following: 

Office Communications Server 2007 R2 with 

Office Communicator 2007 R2, Windows Live 

Messenger, or another instant messaging 

application that supports IMessenger. Voice 

calls require Office Communications Server 

2007 R2 with Office Communicator 2007 R2 or 

an instant messaging application that supports 

IMessengerAdvanced. 
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Improved! Publish to Excel 

Services 

Share your analysis and results, including 

workbooks with Sparklines and Slicers, across 

the organization by publishing workbooks and 

dashboards to the Web.  

 Click the File tab to open Backstage view. 

Click Save & Send, click Save to 

SharePoint and then click Publish 

Options. 

Note: This feature requires SharePoint Server 2010. 

Microsoft Office Professional Plus 2010, Microsoft 

Office Professional Academic 2010, or Microsoft 

Excel 2010 when purchased as an individual 

application is required for publishing to Excel 

Services from Excel 2010. 

New! Accessibility Checker Can your workbook be read by those with 

disabilities? The new Accessibility Checker 

inspects your workbook for accessibility issues 

and provides explanations along with step-by-

step instructions for making corrections. 

 Click the File tab to open Backstage view. 

On the Info tab, click Check for Issues 

and then click Check Accessibility. 



 

Page 107 of 188  

 Features and Benefits Description Where to Find 

New! Protected View Spreadsheets received in e-mail or 

downloaded from the Web automatically open 

in Protected View so that you can make a more 

informed decision before exposing your 

computer to potential vulnerabilities. 

 Opening in Protected View is automatic 

when you open a file that originated 

from an Internet location. A message bar 

appears below the Ribbon to indicate 

that your file has been opened in 

Protected View and gives you the option 

to enable editing. 

 To manage Protected View settings, click 

the File tab to open Backstage view and 

then click Options. Click Trust Center 

and then click Trust Center Settings. 

Find options for working with Protected 

View on both the Protect View and File 

Block Settings tabs of the Trust Center 

dialog box. 
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New! Trusted Documents Trusted Documents simplify your Excel 2010 

experience by enabling you to eliminate 

security prompts for workbooks you have 

already trusted. 

To add a trusted document:  

 When you open a workbook containing 

content that needs to be trusted, such as 

macros, on the Message Bar, click Enable 

Content. 

To manage trusted documents:  

 Click the File tab to open Backstage view 

and then click Options. In the Excel 

Options dialog box, click Trust Center 

and then click Trust Center Settings. In 

the Trust Center dialog box, click Trusted 

Documents. 

New! Share through 

Communicator “14” 

With Excel 2010 and Microsoft Communicator 

―14‖, you can now initiate a virtual meeting 

without leaving your work—share your 

application window as easily as sending an 

instant message. Or, share a workbook with 

ease and speed when you send it via instant 

message right from Excel. 

 Click the File tab to open Backstage view. 

Find Send by Instant Message and 

Share Document Window on the Save 

& Send tab. 

Note: Share through Communicator ―14‖ requires 

Communicator ―14‖ and Microsoft Communications 

Server ―14‖. Beta versions of Communicator ―14‖ and 

Communications Server ―14‖ will become available 

in the second half of calendar year 2010. 
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Improved! Language tools Simplify and customize your multilingual 

experience. Multilingual users can easily access 

a single dialog box in Excel 2010, where 

preferences can be set for editing, display, 

ScreenTip, and Help languages.   

 Click the File tab to open Backstage view 

and then click Options. In the Excel 

Options dialog box, click Language. 

Note: Changing these settings from any application 

changes them for all applicable Office 2010 

applications. 

 

 Features and Benefits Description Where to Find 

New! Access your 

workbooks on the 

Web 

View, edit, and share workbooks right in a Web 

browser. Use Excel Web App to extend your 

Excel experience to the Web for high-fidelity 

viewing and lightweight editing in the familiar 

Excel interface. You can also work 

simultaneously with others on spreadsheets—

even if you’re using different versions of Excel. 

 For business use: Requires SharePoint 

Foundation 2010. 

 For personal use: Requires a free 

Windows Live ID. 
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Improved! Excel Mobile 2010 Stay up to the minute with the Excel Mobile 

2010 and take action on the go with a familiar 

experience designed for small devices.  

 Office Mobile 2010 is not included in 

Office 2010 applications, suites, or Web 

Apps. It will be released on Windows 

phones (Windows Mobile 6.5 or above) 

by the general availability of Microsoft 

Office 2010. 
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 InfoPath 2010 
InfoPath 2010 is a powerful, yet easy-to-use tool that helps you quickly collect information from the people who matter most to your 

business. And when combined with SharePoint Server 2010, the benefits get even better – with the ability to reach more people in 

more places, whether they’re using a PC, phone, or browser.30 Easy to understand and use, InfoPath forms are all experienced within 

the familiar Microsoft Office environment, so that the data people provide is not only more reliable, but more complete. And with 

industry standards such as XML Schema, XSLT, SOAP, XHTML 1.0 WCAG 2.0 (server) and others, InfoPath makes back-end integration 

easy too, working seamlessly with your established systems, technology, and processes.  

 

 Features and Benefits Description Where to Find 

New! InfoPath Filler Fill out a form in a straightforward way via 

InfoPath Filler. We removed all the unnecessary 

functionality for people who just want to open 

and fill out a form. 

 InfoPath Filler 

                                                 
30

 Web and smartphone access require an appropriate device and some functionality requires an Internet connection. Some mobile functionality requires Office Mobile 2010 which is 

not included in Office 2010 applications, suites, or Office Web Apps. There are some differences between the features of Office Mobile 2010 and the Office 2010 applications.  
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Improved! Collect better, more 

accurate information 

Collect the right information, from the very 

start, using data validation (mandatory fields, 

value ranges, input formats), screen tips and 

Conditional Formatting (highlight date if it is 

past due). 

 InfoPath Filler 

Improved! Build sophisticated 

forms easily 

Build sophisticated forms more easily using the 

new pre-built rules (rules management and 

quick rules), form layout sections, styles and 

more. 

 InfoPath Designer 

Improved! Work with forms online 

or offline 

Work either on or offline, with a native 

implementation of InfoPath forms inside 

SharePoint Workspace 2010. 

 InfoPath integration with SharePoint 

Workspace. 

Improved! Combine data from 

different sources 

Easily combine data from many sources 

simultaneously by using Web services, XML, 

Microsoft SQL Server and Access 2010 data 

connections in the same form. 

 InfoPath Designer 

Improved! Design a form once for 

rendering in the 

browser and on your 

PC 

InfoPath 2010 now has improved parity 

between client and Microsoft Office SharePoint 

Server forms, providing a more consistent and 

richer user experience. Controls available in 

both include: bulleted, numbered and plain 

lists, multiple selection list box, combo box, 

picture buttons, hyperlink, choice group and 

choice section. Also, filtering functionality is 

available in both environments. 

 InfoPath Designer 
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New! Easily portable forms Package a custom InfoPath solution with 

relative URLs on one machine and redeploy the 

solution on any other server, saving solution 

developers lots of time and effort. 

 InfoPath Designer 

Improved! Information integrity  InfoPath 2010 better ensures information 

integrity by supporting the Cryptography Next 

Generation digitally signed forms. 

 InfoPath Designer and InfoPath Filler 

New! Create WCAG 2.0-

compliant forms for 

accessibility 

InfoPath 2010 forms on SharePoint Server 

2010 are now compliant with WCAG 2.0 AA to 

help you create forms that are accessible to 

users with disabilities. 

 SharePoint Server 2010-supported 

browsers, including Internet Explorer, 

Firefox and Safari. 

New! Extend your InfoPath 

forms solutions 

InfoPath 2010 is fully integrated with 

SharePoint Server 2010. For organizations that 

use both products, InfoPath 2010 forms can be 

extended to Internet browsers and mobile 

devices, used in SharePoint-enabled business 

workflows, and more. Designers also have 

more options to create InfoPath forms, such as 

easily auto-generating forms from SharePoint 

regular or external lists. 

 InfoPath 2010 and SharePoint 2010. 
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New! REST Web service data 

connection support 

InfoPath 2010 now supports getting XML data 

from Representative State Transfer (REST) Web 

services. REST Web Services use input 

parameters that are passed in through a URL. 

Form designers can now change the URL 

parameters dynamically in the InfoPath form 

without any code using rules to get desired 

data from the REST Web Service. 

 InfoPath 2010  

New! Ribbon  Design and deploy electronic forms easier than 

ever using the new Ribbon. 

 InfoPath Designer 2010 and InfoPath 

Filler 2010. 

 In Backstage view, click Options to 

customize the Ribbon. 

New! Backstage view The Backstage view replaces the traditional File 

menu to help you get to the tasks you need 

and complete your work more efficiently. 

 Click the File tab open Backstage view. 
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 OneNote 2010 
OneNote 2010 gives you the ultimate place to store and share your thoughts, ideas, and information. Capture text, images, video and 

audio notes, along with copies of content that you create in other programs. Create and manage multiple notebooks easily with a 

host of tools designed to simplify organization and give you quick access to your content. And, by sharing your notebooks, you can 

simultaneously take and edit notes with other people who are using OneNote 2010 or OneNote Web App, or use shared notebooks 

to keep everyone easily in sync and up-to-date.  

 

 Features and Benefits Description Where to Find 

New! Linked Notes Take notes in OneNote 2010 while working in a 

Word 2010 document, a PowerPoint 2010 

presentation, or in Internet Explorer, and notes 

link automatically to the page or slide you're 

working on in the other application. 

 On the Review tab, in the Notes group, 

click Linked Notes.  

 Then, open a saved Word 2010 

document, PowerPoint 2010 document, 

or a Web page in Internet Explorer 6 or 

later, and take notes as you work.  

Note: An icon representing the application you're 

working in appears beside your OneNote notes. 

Click that icon to open the source document to the 

link location.  

New! Dock to Desktop Dock OneNote to your desktop to easily take 

notes while working in other applications. 

 On the View tab, in the Views group, 

click Dock to Desktop. 
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Improved! Notebook navigation 

bar 

An improved notebook navigation bar offers 

the tools you need to easily organize and jump 

between your notebooks.  

 Find the notebook navigation bar on the 

left of the screen, below the Ribbon. 

Improved! Search navigation Improved search in OneNote 2010 shows you 

search results as you type and a new ranking 

system learns from past choices, prioritizing 

notes, pages, page titles and recent picks so 

you can get to your information faster and 

easier. 

 In the Search box (found on the right of 

the screen below the Ribbon), begin to 

type a search term. An expanded search 

navigation pane appears as you type, 

displaying results in your recent 

locations, text in titles, and text in body. 

Improved! Page tabs Create multi-level subpages, collapse 

subpages, and even drag and drop to create 

subpages. Additionally, a floating New Page 

icon enables you to create a new page exactly 

where you want it. 

 By default, find page tabs on the right of 

the screen, below the Search box. 

New! Quick filing OneNote 2010 helps save you time by 

eliminating the need to organize information 

after the fact. With quick filing, you can easily 

pick a location in your notebooks as you add 

copies of content from multiple sources, such 

as documents, Web pages, and e-mail 

messages. 

 When you begin a linked note-taking 

session, create a screen clipping from 

within OneNote, send an e-mail message 

from Outlook 2010 to OneNote, or print 

content from another program to the 

Send to OneNote 2010 virtual printer, the 

Select Location in OneNote dialog box 

opens in OneNote so that you can 

specify where to place your printout. 
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New! Math equation 

support 

Create and display math equations in your 

notes, using a rich set of equation editing 

tools. 

 On the Insert tab, in the Symbols group, 

click Equation.  

Note: You can also convert ink to a math equation 

and then use the same rich equation tools for 

editing. On the Draw tab, in the Convert group, 

click Ink to Math. 

New! Apply styles to your 

text  

Save time by using the same shortcut keys 

found in Word 2010 for basic styling of text. 

The new styles are added to give you more 

formatting options to structure and organize 

your thoughts. 

 Find the Styles group on the Home tab.  

 Or, use familiar keyboard shortcut keys 

including CTRL+ALT+1,2,3 to apply 

Heading styles and CTRL+SHIFT+N to 

apply Normal style. 

New! Format Painter The Format Painter that you know from other 

Microsoft Office applications is now available 

to your notes. Just click Format Painter to copy 

the formatting of selected text and then click 

into another paragraph to apply your 

formatting. 

 On the Home tab, in the Clipboard 

group, click Format Painter.  

Note: To paste the same formatting to multiple 

locations without reselecting Format Painter, 

double-click the Format Painter command. 
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New! Automatic text 

wrapping 

Access notes more easily while working in 

narrow window spaces, such as when using the 

new Dock to Desktop view. OneNote 2010 

automatically displays your notes wrapped to 

the window width. 

 Create a OneNote page with a single 

note container that begins on or near the 

left margin and add text that spans a 

substantial width. On the View tab, click 

Dock to Desktop.  

Note: Your view of the text automatically wraps to 

the window width, but the actual page content and 

formatting are unaffected. 

Improved! Lists When you start a bulleted list, the first level of 

bullets is now automatically indented.  

 On the Home tab, in the Basic Text 

group, click the arrow beside the Bullets 

or Numbering icons to select a list 

format.  

New! 64-bit edition Maximize new and existing 64-bit hardware 

investments with the 64-bit edition of Office 

2010. 

Note: This option can only be installed on 64-bit 

systems. For installation instructions and more 

information visit: http://office.com/office64setup. 

New! Ribbon New to OneNote 2010, the Ribbon replaces 

traditional menus and toolbars. A fresh, highly 

visual layout of the commands, grouped 

logically in tabs, helps you find the features 

you need fast. The new Ribbon is also 

customizable to meet your personal work style. 

 The Ribbon replaces the menus and 

toolbars found at the top of the screen. 

 To customize the Ribbon, in Backstage 

view, click Options and then click 

Customize Ribbon. 

New! Backstage view The Backstage view replaces the traditional File 

menu to let you share, print, and publish your 

notes with just a few clicks. 

 Click the File tab on the Ribbon to open 

Backstage view. 

http://office.com/office64setup
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 Features and Benefits Description Where to Find 

Improved! Shared notebooks Working with others in a shared notebook is 

now even easier and more flexible with 

automatic highlighting of unread changes, 

related features such as Find by Author, and 

more. Additionally, when you store your shared 

notebook online, you can simultaneously edit 

that notebook with others who are using 

OneNote 2010 or OneNote Web App. 

 To create a shared notebook, on the 

Share tab of the Ribbon, in the Shared 

Notebook group, click New Shared 

Notebook. 

Note: To share an existing notebook, click the File 

tab to open Backstage view. Then, click the Share 

tab for the option to save your notebook to a 

shared location. 

New! See what’s new and 

who wrote it 

New content is highlighted when working with 

multiple users on a shared notebook. 

Highlighting provides you with a distinct view 

of new changes since you last opened the 

shared notebook, along with author indicators 

showing you who wrote what. 

 When you open a shared notebook, 

newly added content is automatically 

highlighted. 

 To show or hide unread changes, on the 

Share tab, in the Unread group, click 

Mark as Read and then click Show 

Unread Changes in this Notebook. 

New! Find by Author Find all edits by author for the active 

notebook, the active section, or all of your 

open shared notebooks 

 On the Share tab, in the Shared 

Notebook group, use the Hide Authors 

and Find by Author commands. 
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New! Page versions OneNote preserves earlier versions of each 

page as different people make changes. If 

someone changes content inadvertently, you 

can view the change history and undo changes 

at any time. 

 On the Share tab, in the History group, 

click Page Versions. 

New! Notebook Recycle Bin Review and restore previously deleted pages.  On the Share tab, in the History group, 

click Notebook Recycle Bin. 

New! Wiki linking With wiki linking, you can easily reference and 

browse through related content such as note 

pages, sections and section groups within a 

notebook. Generate links to new content so 

everyone using the same notebook is 

automatically pointed to the right place. 

 On the Insert tab, in the Links group, 

click Link. 

Note: To quickly create a wiki link on a OneNote 

2010 page, type the name of the OneNote location 

to which you want to link surrounded by double 

brackets (i.e., [[name]]). The text automatically 

converts to a link when a page, section, or notebook 

name is recognized. If the text is not recognized, 

OneNote creates a new page with that name. 

Improved! IRM protection Insert Information Rights Management (IRM) 

protected XPS documents as printouts in your 

notebook to help ensure that only the right 

people view sensitive information. 

 On the Insert tab, in the Files group, 

click File Printout and select an IRM 

protected XPS document. 
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Improved! Language tools Simplify and customize your multilingual 

experience.  Multilingual users can easily 

access a single dialog box in OneNote 2010, 

where preferences can be set for editing, 

display, ScreenTip, and Help languages. 

 On the Review tab, in the Language 

group, click Language and then click 

Language Preferences. 

Note: Changing these settings from any application 

changes them for all applicable Office 2010 

applications. 

New and 

Improved! 

Translation tools Use on-demand translation and a Mini 

Translator to easily work across languages. 

Additionally, English assistance and Windows 

English text-to-speech playback are available 

from the Mini Translator, along with additional 

text-to-speech languages for download. 

 On the Review tab, in the Language 

group, click Translate. 

Note: Additional text-to-speech languages are free 

and available to download from the Microsoft 

Download Center 

(http://www.microsoft.com/download). 
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 Features and Benefits Description Where to Find 

New! Access your 

notebooks on the Web  

OneNote Web App extends the reach of 

OneNote to the Web and enables you to view 

and edit OneNote notebooks from a Web 

browser. Create a shared notebook and invite 

others to view and edit it. View recent changes, 

access version history, and simultaneously edit 

the notebook with other people who are using 

OneNote Web App or OneNote 2010.  

 For business use: Requires SharePoint 

Foundation 2010. 

 For personal use: Requires a free 

Windows Live ID. OneNote Web App on 

Windows Live will become available in 

the second half of calendar year 2010. 

Improved! OneNote Mobile 2010 Stay up to the minute with OneNote Mobile 

2010 to take action on the go with a familiar 

user experience designed for small devices.  

 Office Mobile 2010 is not included in 

Office 2010 applications, suites, or Web 

Apps. It will be released on Windows 

phones (Windows Mobile 6.5 or above) 

by the general availability of Office 2010. 
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 Outlook 2010 
Manage your day efficiently with Outlook 2010. From a redesigned look to advanced organization, search, and social networking 

features, you can stay on top of your daily schedule and communications and get things done. Whether you’re waiting for a flight, 

reading a book in a coffee house, or leaving a meeting with a client, you want your e-mail available to you on your schedule, not your 

location. Outlook 2010 provides anywhere access to your e-mail, calendar, and address books and they’re never farther away than 

your closest Web browser or smartphone.31 Connect with other people at work and at home along with a variety of Web services and 

social networks when you’re on the go so you can keep in touch with the people that matter most. 

 

 Features and Benefits Description Where to Find 

New and 

Improved! 

Conversation View Conversation View improves the tracking and 

managing of related e-mails letting you 

manage large amounts of e-mail with ease. 

Move and categorize entire conversations—or 

even ignore them—with a few clicks. And, new 

conversation management tools can help you 

save valuable inbox space. 

To switch to Conversation View: 

 On the View tab, in the Conversations 

group, select Show as Conversations.  

For conversation management tools:  

 On the Home tab of the Ribbon, in the 

Delete group, find Clean Up and Ignore 

Conversation options. 

                                                 
31

 Web and smartphone access require an appropriate device and an Internet connection. Web functionality uses Outlook Web App, which requires a supported Internet Explorer, 

Firefox, or Safari browser and Microsoft Exchange Server 2010. Some mobile functionality requires Office Mobile 2010 which is not included in Office 2010 applications, suites, or Office 

Web Apps. There are some differences between the features of the Office Web Apps, Office Mobile 2010 and the Office 2010 applications. 
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 Features and Benefits Description Where to Find 

New! Quick Steps Create and save custom actions in a new way 

with Quick Steps. They help you manage and 

respond to information rapidly by enabling 

you to create and define common tasks to 

execute with a single click. Delete and reply, 

move to specific folder, create a new e-mail to 

your team, and more. 

 The first time you click on a pre-built 

Quick Step, other than Reply & Delete, a 

prompt will display, enabling you to 

customize it to fit your work style. 

To create a new Quick Step:  

 On the Home tab, in the Quick Steps 

gallery, click Create New. 

To manage and organize your Quick Steps: 

 On the Home tab, in the Quick Steps 

group, click the dialog launcher  for 

more options. 

New! MailTips For business users, sending unnecessary e-mail 

messages to out-of-office contacts, 

accidentally replying to a large distribution list 

and distributing confidential information 

outside the company are frequent concerns. 

With the new MailTips feature, you’re alerted 

when you are about to send e-mail to a large 

distribution list, to someone who is out of the 

office or to individuals outside the 

organization. 

 Outlook 2010 must be connected to 

Exchange 2010 to view this feature. 

(MailTips appear automatically if your 

Exchange administrator has set them up.) 
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 Features and Benefits Description Where to Find 

Improved! Search Tools Easily sort through high volumes of data and 

find what you need when you need it. 

Contextual Search Tools help you quickly 

narrow your search and locate your vital 

information. 

 Place your insertion point in an Instant 

Search box near the top of your view. 

The contextual Search Tools will appear 

automatically. 

Improved! Additional Office 

themes 

Get more options for professional designs 

consistently across your Office documents, 

including Outlook e-mail messages, with a new 

selection of themes. 

 In a new e-mail message, on the Options 

tab, In the Themes group, click Themes. 

New and 

Improved! 

Picture editing tools Be your own graphic artist and edit photos 

without using additional photo-editing 

programs. Choose from a gallery of picture 

corrections to sharpen and soften photos in 

your e-mails or use a color wash to enhance 

them. You can even add an artistic flair by 

adding effects such as photocopy, marker, line 

drawing, glass, pastels and more.  

 Select a picture. Or, to insert a picture, on 

the Insert tab, in the Illustrations group, 

click Picture. The Picture Tools Format 

tab appears automatically when a picture 

is selected. 

 Find Artistic Effects, Remove 

Background, Corrections, and Color 

tools on the Picture Tools Format tab, 

in the Adjust group. Find Crop on the 

same tab, in the Size group. 
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 Features and Benefits Description Where to Find 

New! Paste with Live Preview Effortlessly reuse content by previewing how 

information will look when it is copied and 

pasted. 

 In a new e-mail, when you’re ready to 

paste content, click where you intend to 

paste.  

 On the Message tab, in the Clipboard 

group, click the arrow beneath the Paste 

button to view Paste Options. Or, right 

click at the insertion point to view Paste 

Options. Then, point to individual Paste 

Options to preview results and click your 

preferred option to paste. 

 

Improved! Additional SmartArt 

graphics 

Create professional-quality diagrams in your e-

mails as easily as typing a bulleted list. Office 

2010 adds dozens of additional SmartArt 

layouts for even more choices to help you 

convey related ideas and non-linear concepts 

with greater visual impact. 

 Create a new e-mail. On the Insert tab, in 

the Illustrations group, click SmartArt 

and then select a SmartArt layout. 

New! Insert Screenshot Quickly insert screenshots in your e-mail 

without leaving Outlook.  

 Create a new e-mail. On the Insert tab, in 

the Illustrations group, click Screenshot. 

New! 64-bit version Maximize new and existing 64-bit hardware 

investments with the 64-bit version of Office 

2010. 

Note: This option can only be installed on 64-bit 

systems. For installation instructions and more 

information visit: http://office.com/office64setup. 

http://office.com/office64setup
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Improved! Ribbon The Ribbon replaces the traditional menu and 

toolbars at the top of the Outlook window to 

help you find the right commands quickly. 

Customize or create your own tabs on the 

Ribbon to personalize the Outlook 2010 

experience to your work style. 

 The Ribbon appears at the top of the 

screen.  

 To customize the Ribbon, in Backstage 

view, click Options and then click 

Customize Ribbon. 

New! Backstage view Get to the tasks you need and complete your 

work more efficiently. Backstage view, available 

across Office 2010 applications, replaces the 

File menu from previous Microsoft Office 

versions. 

 Click the File tab to open Backstage view. 
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 Features and Benefits Description Where to Find 

New! Outlook Social 

Connector 

Stay up-to-the-minute with the people in your 

social networks, such as SharePoint My Site,  

Windows Live, or other popular third-party 

sites, such as Facebook, LinkedIn, and 

MySpace, by accessing everything from e-mail 

threads to status updates in one single, 

centralized view. 

 The People Pane for the Outlook Social 

Connector appears automatically below 

your Reading Pane. 

To download third-party providers for your 

social networks: 

 Click the View tab, click People Pane, 

and then click Account Settings. In the 

resulting dialog box, click the link near 

the top titled View social network 

providers available online. 

Note: Microsoft Office Professional Plus 2010 is 

required to view SharePoint 2010 My Site social 

data. Connecting to a third-party social network 

requires an add-in provided by that social network. 

In most cases, usage of that social network requires 

you to be subject to the terms and conditions of the 

provider. 
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Improved! Multiple mailbox 

support 

Connect multiple Exchange accounts to a 

single profile and synchronize multiple e-mail 

accounts from services such as Windows Live 

Hotmail® , Gmail, or almost any other provider 

to Outlook 2010.  

 Click the File tab to open Backstage view. 

Click the Add Account button below 

Account Information.  

New and 

Improved! 

Schedule View and 

group scheduling tools 

Share your time with others and stay up-to-

date on their schedulesall from one easy-to-

view location. The new Schedule View slices a 

group of calendars horizontally and 

streamlines their display. See what you, your 

family members, or colleagues are scheduled 

to do and easily determine when they are 

available. 

 With your calendar open, on the Home 

tab of the Ribbon, in the Arrange group, 

click Schedule View. 

 Also on the Home tab, find group 

scheduling tools and related features in 

the Manage Calendars and Share 

groups. 

New! Team calendar If using Exchange, you’ll see your Team 

calendar automatically listed in the Navigation 

Pane when viewing your calendar. When you 

select the check box next to your Team 

calendar group, the calendars for your entire 

team will instantly display. Easily find an 

available time slot and double-click the 

timeline to create a new meeting request for 

the group. 

 Team calendar automatically displays in 

your Calendar navigation pane.  

Note: Reporting line data must be configured in 

Exchange for Team calendar to automatically 

generate. 
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New! Calendar preview Instantly review any calendar conflicts or 

adjacent items in a calendar snapshot, shown 

in a meeting request, so you can read the 

request and check the date on your calendar at 

the same time. 

 Automatically appears in a meeting 

request. 

New and 

Improved! 

Streamlined 

Communications 

View availability instantly. Hover your mouse 

pointer over a name to display the new contact 

card and then easily initiate a conversation. 

 See availability of others when viewing a 

name on almost any Outlook item. 

 Hover your mouse pointer over a name 

to view the Contact Card. 

Note: Instant messaging and presence information 

requires one of the following: Office 

Communications Server 2007 R2 with Office 

Communicator 2007 R2, Windows Live Messenger, 

or another instant messaging application that 

supports IMessenger. Voice calls require Office 

Communications Server 2007 R2 with Office 

Communicator 2007 R2 or an instant messaging 

application that supports IMessengerAdvanced. 
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New! Quick Contacts Outlook 2010 provides access to your Office 

Communicator contacts directly from your 

inbox with Quick Contacts. 

 View through main Outlook view at 

bottom right of your screen.  

To display Quick Contacts: 

 On the View tab, in the Layout group, 

click To-Do Bar, and then click Quick 

Contacts. 

Note: Microsoft Office Communications Server 2007 

R2 with Microsoft Office Communicator 2007 R2 is 

required. 

Improved! People Search Get easy and direct access to your Office 

Communicator contacts. Begin typing the 

name of the person you’re looking for in Find a 

Contact and Outlook 2010 will search across 

your address books and instantly show you the 

people who fit that spelling profile. 

 On the Home tab, in the Find group, 

place your insertion point in the Find a 

Contact text box.  

Note: Microsoft Office Communications Server 2007 

R2 with Microsoft Office Communicator 2007 R2 is 

required. 

New! Room Finder Exchange users can now schedule a room for 

your meeting directly from a new meeting 

request. Just choose a group of rooms, or 

building, for your meeting and Room Finder 

will show you all rooms that are free at that 

given time. 

 In a new Meeting Request, on the 

Meeting tab, in the Options group, click 

Room Finder.  

Note: Microsoft Exchange 2010 is required. 
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Improved! Language tools Simplify and customize your multilingual 

experience. Multilingual users can easily access 

a single dialog box in Outlook 2010, where 

preferences can be set for editing, display, 

ScreenTip, and Help languages. 

 Create a new e-mail. On the Review tab, 

in the Language group, click Language 

and then click Language Preferences. 

Note: Changing these settings from any application 

changes them for all applicable Office 2010 

applications. 

Improved! Translation tools Use on-demand translation, full item 

translations, and a Mini Translator to easily 

work across languages. Additionally, English 

assistance and Windows English text-to-speech 

playback are available from the Mini Translator, 

along with additional text-to-speech languages 

for download. 

 Create or open an e-mail. On the Review 

tab, in the Language group, click 

Translate. 

 

Note: Additional text-to-speech languages are free 

and available to download from the Microsoft 

Download Center 

(http://www.microsoft.com/download). 

New! Suggested Contacts Save time and effort creating new contacts. 

Recipients that do not belong to an Outlook 

Address Book are automatically created. 

 Suggested Contacts appear in your 

Contacts view. 
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Features and Benefits Description Where to Find 

Improved! Access your e-mail on 

the Web 

Manage your e-mail from any device that has a 

Web browser. Use Outlook Web App and view 

your e-mail messages, contacts, and calendar 

events stored on Exchange Server. Find familiar 

experiences found in Outlook 2010 such as 

Conversation View, MailTips, multiple 

calendars, shared calendars, organization 

hierarchy, free/busy status, and more. 

 Outlook Web App, formerly known as, 

Outlook Web Access, will continue to be 

available to Exchange Server customers 

as part of their standard licensing 

agreement. 

Note: An Internet connection and supported 

Internet Explorer, Firefox or Safari browser are 

required. 

Improved! Outlook Mobile 2010 Stay up to the minute with Outlook Mobile 

2010 and take action on the go with a familiar 

experience designed for small devices.  

If you’re an Exchange user, find familiar 

Outlook experiences such as Conversation 

View and search your global address list or 

view free/busy status for other people in your 

organization directly from your smartphone. 

 Outlook Mobile 2010 comes pre-installed 

on Windows phones and is the default e-

mail client. Office Mobile 2010 is not 

included in Office 2010 applications, 

suites, or Office Web Apps. It will be 

released on Windows phones (Windows 

Mobile 6.5 or above) by the general 

availability of Microsoft Office 2010. 

Notes: Exchange 2010 is required for Conversation 

View and is available on devices running Windows 

Mobile 6.1 or later. Exchange 2003 or later is 

required for global address list and free/busy status.  
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New! Voice-Mail Preview With Outlook 2010 and new technology in 

Exchange Server 2010, a voice-to-text preview 

of a recorded voice message is sent along with 

the voice mail recording directly to your inbox. 

Access your messages virtually anywhere using 

a Web browser, computer, or smartphone. 

 Voice mail previews will appear in your 

inbox. 

Note: Requires Exchange 2010 and Exchange 

Unified Messaging. 
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 Outlook with Business Contact Manager 
Outlook 2010 with Business Contact Manager provides powerful customer and contact management to improve the effectiveness of 

your sales, marketing and project management efforts. With an entirely new interface, new project management and marketing tools, 

and powerful customization, Business Contact Manager lets you manage all of your organization’s customer information within 

Outlook. 

 Features and Benefits Description Where to Find 

New! Workspaces Use four role-specific workspaces to organize 

your business data: Contact Management, 

Sales, Marketing, and Project Management. 

 In the Navigation pane, click the 

Business Contact Manager button.  

 Select the workspace that best fits your 

role. 

Improved! Full form customization Completely customize Business Contact, 

Account, Opportunity and Project forms. 

 Open any record. On the right side of the 

Ribbon, select Form Layout. 

New! Customizable reading 

pane 

Choose the information important to your 

business. Get details on each record, or even 

edit the record, without having to open the 

form. 

 From any tab, click Select Sections. You 

can also rearrange the sections in the 

reading pane by dragging. 

New! Create entirely new 

records that reflect 

your business 

No longer limited to Business Contacts and 

Accounts, you can now create records that 

reflect your business. Create vendors, patients, 

cardiologists, mechanics or store managers – 

whatever you need to run your business. 

 From the Backstage view, click the 

Business Contact Manager tab. 

 Click Customize. 

 Select Customize Record Types. 
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New! Sample business data Sample business data lets you experience 

Business Contact Manager without having to 

import or create your own data. Explore 

gadgets, workspaces, reports and 

customization without fear that your business 

data will be affected. 

 From the Backstage view, click the 

Business Contact Manager tab 

 Click Manage Databases, and then 

Switch to Sample Business. If you’re 

already using Sample Business, the 

menu item will be labeled Switch to My 

Business. 

New! Project Templates Create a complex project only once. From then 

on, use Project Templates to create new 

projects of the same type. 

 On the Ribbon in the Project 

Management workspace, select Manage 

Project Templates. 

New! Dashboard Get an overview of all your business data. 

Decide which metrics are important to your 

business, and then monitor them directly in 

Outlook. 

 Click the Business Contact Manager 

button, then the Business Contact 

Manager folder. 

New! Welcome Center Get a quick overview of Business Contact 

Manager. Identify features important to you 

and learn how to use them. 

 Click the Business Contact Manager 

button, and then select Welcome 

Center. 

New! Lead Scoring Maximize your efficiency by pursuing the most 

promising leads first.  

 On the left side of the Ribbon in the 

Sales workspace, click New Lead. The 

Lead Scoring section is on the right side 

of the form.  

 Click the Scoring Criteria button to 

configure scoring for your business. 
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Improved! Reports and charting Analyze your business with over 70 reports 

that all allow drill-down into the supporting 

records. And most reports now have charts to 

see trends immediately. 

 Double-click any of the chart gadgets, 

select the report icon from the gadget, or 

select a report from the Reports Ribbon. 

New! Project timeline charts See the status of each project and its tasks with 

simple Gantt charts. 

 Click on the Project Management 

workspace. If not already present, add 

Project Management gadgets from the 

Gadgets Ribbon. 

Improved! Sales stages and sales 

activities 

Define sales stages and activities within each 

stage to create a sales process that works for 

your small business. Automatic reminders keep 

you on top of your most profitable 

opportunities. 

 Near the left end of the Ribbon in the 

Sales workspace, click New 

Opportunity. Sales Stages are shown on 

the right side of the form.  

 In the form’s Ribbon, click Sales Stages 

to configure the sales stages for your 

business. 

New! Customizable tabs Create tabs that show exactly the records and 

fields that you need. Records can be filtered, 

sorted and grouped.  

 To create a tab, click the New Tab 

button next to the existing tabs.  

 Right-click on any column, then select 

Add Columns to choose columns 

relevant to your business. Find Business 

Contact Manager fields, including any 

custom fields you’ve added, under User-

Defined fields in folder. 
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 PowerPoint 2010 
PowerPoint 2010 gives you more ways to create and share dynamic presentations with your audience than ever before. Exciting new 

audio and visual capabilities help you tell a crisp, cinematic story that’s as easy to create as it is powerful to watch. With new and 

improved tools for video and photo-editing, dramatic new transitions and realistic animation, you can add polish to presentations 

that will captivate your audience. In addition, PowerPoint 2010 enables you to work simultaneously with other people or easily post 

your presentation online and access it from virtually anywhere using the Web or your smartphone.32 

 

 Features and Benefits Description Where to Find 

New! Embed video from 

your files 

In PowerPoint 2010, videos that you insert 

from your files are now embedded by default, 

helping to ensure that your presentation is 

always ready to travel. 

 To insert a video from your files, on the 

Insert tab, in the Media group, click 

Video and then click Video from File. 

                                                 
32

 Web and smartphone access require an appropriate device and some functionality requires an Internet connection. Web functionality uses Office Web Apps, which require a 

supported Internet Explorer, Firefox, or Safari browser and either SharePoint Foundation 2010 or a Windows Live ID. Some mobile functionality requires Office Mobile 2010 which is not 

included in Office 2010 applications, suites, or Office Web Apps. There are some differences between the features of the Office Web Apps, Office Mobile 2010 and the Office 2010 

applications. 
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New! Video editing and 

formatting  

Edit and format videos that you insert from 

your files right from within PowerPoint. Trim 

your video; add bookmarks to key points in the 

video and then trigger animation to begin 

when bookmarks are reached; set a preview 

image for your video using the Poster Frame 

feature; add fades; or, apply video styles and 

effects that are retained while the video plays. 

 Select a video in your presentation. Or, to 

insert a video from your files, on the 

Insert tab, in the Media group, click 

Video and then click Video from File. 

 The Video Tools Format and Playback 

tabs appear automatically whenever a 

video is selected.  

 Find Poster Frame, Video Styles, Video 

Effects, and more on the Video Tools 

Format tab. Find Trim, Fade, Bookmarks, 

and other tools on the Video Tools 

Playback tab. 

New! Audio editing Edit audio that you insert from your files right 

from within PowerPoint. Trim audio, add 

bookmarks, and apply fades.  

 Select an audio object in your 

presentation. The Audio Tools Format 

and Playback tabs appear automatically 

whenever an audio object is selected.  

 Find Trim, Bookmarks, and Fade on the 

Audio Tools Playback tab. 

Improved! Video and audio 

controls 

Instantly move to any location in a video or 

audio object inserted from your files and 

control the audio level during playback, 

without leaving slide show mode during your 

presentation. 

 With the slide containing your video or 

audio object active, open your 

presentation in Slide Show view. Then, 

point to the object to view and access 

the video or audio controls. 
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New! Play video as 

background 

Videos that you insert from your files remain in 

the order you place them, giving you the 

ability to playback video as a dynamic slide 

background or as part of a choreographed 

animation sequence. 

 This functionality is availability 

automatically when you place a video 

object inserted from your files behind 

other content on a slide, or on a slide 

layout or slide master. 

New! Compress media Simplify sharing your multimedia presentations 

by easily compressing embedded media files 

to reduce file size. Choose the quality level for 

compression and even undo the previous 

compression if you don't like the results. 

 Click the File tab to open Backstage view. 

Click Info and then click Compress 

Media. 

Note: This feature appears only when your 

presentation contains applicable media files. 

New! Optimize media 

compatibility 

Optimize compatibility for the embedded 

audio and video files in your presentation to 

help improve the experience when you deliver 

that presentation on another computer. 

 Click the File tab to open Backstage view. 

Click Info and then click Optimize 

Compatibility. 

Note: This feature appears only when your 

presentation contains applicable media files. 

Improved! Additional media 

formats 

Insert a core set of audio and video formats, 

such as WMV, WMA, and MP3. PowerPoint 

2010 also supports additional formats, such as 

DivX, MOV, and H. 264 when you install 

DirectShow codecs available from third parties 

(fees may apply). 

 Find the options to insert video or audio 

on the Insert tab, in the Media group. 

Note: Specific formats supported out-of-box vary 

by operating system.  
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New! Insert video from Web 

site 

Insert linked videos that you have uploaded to 

a Web site into your presentation. 

 On the Insert tab, in the Media group, 

click Video and then click Video from 

Web Site. 

Note: Internet connection required for playback of 

linked video from a Web site location. 

New and 

Improved! 

Picture editing Be your own graphic artist and edit photos 

without using additional photo-editing 

programs. Explore Color and Correction 

galleries for Color Saturation, Color Tone, 

Recolor, Sharpen and Soften, and Brightness 

and Contrast. Add an artistic flair with effects 

such as photocopy, marker, line drawing, glass, 

pastels and more. Or, use the improved Crop 

and new Remove Background features to 

display exactly what you want to show for 

every picture in your presentations. 

 Select a picture in your presentation. Or, 

to insert a new picture, on the Insert tab, 

in the Images group, click Picture. 

 The Picture Tools Format tab appears 

automatically when a picture is selected.  

 Find Artistic Effects, Remove 

Background, Corrections and Color 

tools in the Adjust group on the Picture 

Tools Format tab. Find the Crop tool in 

the Size group on that tab. 

Improved! Slide transitions Captivate audiences with exciting special 

effects, such as high-quality 3-D effects, that 

look just like graphics you’d see on TV.  

 On the Transitions tab, in the Transition 

to This Slide group, point to any 

transition in the gallery to preview or 

click a transition to apply it to selected 

slides. 
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Improved! Animations Bring presentations to life by adding realistic 

motion to stationary objects. Using PowerPoint 

2010, it's easier than ever to access and 

customize your animations. 

 Select an object to animate. Then, on the 

Animations tab, in the Animations 

group, point to an option in the 

Animations gallery to preview or click to 

apply it. Or, click Add Animation to 

preview and apply even more choices. 

New! Animation Painter Copy multiple animations as you would use the 

Format Painter tool to copy the formatting of 

text and objects.  

 Select an object that has an animation 

you want to copy.  

 On the Animations tab, in the Custom 

Animation group, click Animation 

Painter. Then select the object to which 

you want to apply the copied animation. 

Note: To paste the same animation to multiple 

locations, double-click the Animation Painter 

command. 

New! Presentation Sections Easily organize and navigate through your 

slides by dividing your presentation into logical 

sections. 

 On the Home tab, in the Slides group, 

click Section. 

New! Multi-window support 

(SDI) 

Each presentation that you open is in a 

completely separate window (also known as 

Single Document Interface (SDI)), enabling you 

to view and edit multiple presentations 

independently, side-by-side, or even on 

separate monitors. 

 This capability is available automatically. 

For example, with more than one 

presentation open, on the View tab, in 

the Window group, click Arrange All.  
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New! Paste with Live Preview Effortlessly reuse content by previewing how 

information will look when it is copied and 

pasted. 

 When you’re ready to paste content, click 

where you intend to paste in the 

presentation.  

 On the Home tab, in the Clipboard 

group, click the arrow beneath the Paste 

button to view Paste Options. Or, right 

click at the insertion point to view Paste 

Options. Then, point to individual Paste 

Options to preview results and click your 

preferred option to paste. 

 

New! Recover Unsaved 

Versions 

Work on that presentation for a while and then 

accidentally close without saving? No problem. 

PowerPoint 2010 lets you recover unsaved 

versions as easily as opening any file. And, for 

previously saved files, you can view up to five 

autosaved versions of your files as you work, 

right from Backstage view. 

 Click the File tab to open Backstage view. 

On the Info tab, under the Versions 

heading, view available autosaved 

versions or click Manage Versions to 

access Recover Unsaved Presentations. 

New! Linked Notes Review and share information about your 

presentations more easily with Linked Notes. 

Take notes in OneNote 2010 that automatically 

link to the active location in your PowerPoint 

presentation. 

 Open or save a new PowerPoint 2010 

presentation. Then, on the Review tab, in 

the OneNote group, click Linked Notes. 
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 Additional Office 

themes 

Enjoy a wide range of additional, 

professionally-designed Office themes. Apply a 

coordinated set of fonts, colors, and graphic 

effects, as well as slide master, layout and 

background formatting, all with just one click. 

 On the Design tab, in the Themes group, 

find all built-in Office themes as well as a 

selection of themes hosted on 

Office.com. 

Improved! Additional SmartArt 

graphics 

Create professional-quality diagrams as easily 

as typing a bulleted list. Office 2010 adds 

dozens of additional SmartArt layouts for even 

more choices to help you convey related ideas 

and non-linear concepts with greater visual 

impact. Additionally, explore improved tools 

for working with picture diagrams and the 

ability to convert SmartArt diagrams to shapes 

or text. 

 On the Insert tab of the Ribbon, in the 

Illustrations group, click SmartArt. 

 The Smart Art Tools Design and 

Format tabs appear automatically when 

your insertion point is in a SmartArt 

graphic. 

New! Insert Screenshot Take screenshots in your other open windows 

directly from PowerPoint. Or, select from a 

gallery of available screenshots automatically 

populated by your open windows. 

 On the Insert tab, in the Images group, 

click Screenshot. 

New! Equations Create and display math equations with a rich 

set of equation editing tools. 

 On the Insert tab, in the Symbols group, 

click Equation. 

Note: If your insertion point is in a text box when 

you insert an equation, the equation is added to the 

active text box. Otherwise, the equation is inserted 

in its own text box. 
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New! Smart Guides New Smart Guides make it easier to create 

great slide content. Guides appear 

automatically as you drag one shape, image or 

media object in proximity to another, showing 

you when alignment is precise.  

 Drag a shape, image, or media object on 

your slide along the plane of another. 

Guides appear automatically when 

shapes (or images and media objects, 

other than those contained in 

placeholders) are aligned precisely at 

middle or center, or when shape edges 

touch. 

New! Custom shapes Greatly expand your shape options by using 

new tools to combine, intersect, subtract or 

take the union of selected shapes to easily 

create your own custom shapes.  

 Custom shape tools are available to add 

to your Quick Access Toolbar or your 

own group or tab on the Ribbon in 

PowerPoint.  

 Click the File tab to open Backstage view, 

click Options, and then click the 

Customize Ribbon or Customize Quick 

Access Toolbar tab. On the Choose 

Commands From list, select All 

Commands, and then find Shape 

Combine, Shape Intersect, Shape 

Subtract, and Shape Union commands. 

Improved! Note printing Quickly and easily print out multiple pages of 

presentation notes to share with others. 

 Click the File tab to open Backstage view 

and then click Print. Under Settings, 

click Full Page Slides and then, under 

Print Layout options, click Notes Pages. 
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New! Reading View The new Reading View lets you view your 

presentation as a slide show without hiding the 

Windows taskbar. See your presentation with 

animations and media in Reading View while 

retaining full access to your other open 

presentations and programs at the same time. 

 On the View tab, in the Presentation 

Views group, click Reading View. 

Improved! Inking Convert drawn shapes to Office Art shapes as 

you ink. Choose from a gallery of Pens, save 

your favorite pen types for quick access, and 

use drawing tools that make it easier to 

position and manage ink objects. 

 To start inking, just move your stylus in 

range of a tablet-enabled device (such as 

a Tablet PC). Or, on the Review tab, click 

Start Inking. The Ink Tools Pens tab 

appears automatically. 

New! Design advice Receive creative advice from Academy Award-

winning Duarte Design on how to produce 

engaging presentations using PowerPoint 

2010. 

 Click the File tab to open Backstage view 

and then click New.  

 In the Sample Templates category, 

select Five Rules. 

New! 64-bit version Maximize new and existing 64-bit hardware 

investments with the 64-bit version of Office 

2010. 

Note: This option can only be installed on 64-bit 

systems. For installation instructions and more 

information visit: http://office.com/office64setup. 

Improved! Ribbon The enhanced Ribbon is available across Office 

2010 applications so you can access more 

commands quickly. Customize or create your 

own tabs on the Ribbon to personalize the 

Office 2010 experience to your work style. 

 The Ribbon appears at the top of the 

screen. 

 To customize the Ribbon, in Backstage 

view, click Options and then click 

Customize Ribbon. 

http://office.com/office64setup
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New! Backstage view Get to the tasks you need and complete your 

work more efficiently. Backstage view, available 

in all Office 2010 applications, replaces the File 

menu from previous Microsoft Office versions. 

 Click the File tab (which appears to the 

left of the Home tab on the Ribbon) to 

open Backstage view. 

 

 Features and Benefits Description Where to Find 

New! Broadcast Slide Show Instantly broadcast your slides to a remote 

audience who can view your presentation 

online even if they don’t have PowerPoint 

installed on their computer.  

 On the Slide Show tab, in the Start Slide 

Show group, click Broadcast Slide 

Show. 

Note: This feature requires SharePoint Foundation 

2010 for business use or Windows Live for personal 

use. To broadcast via SharePoint 2010, Office Web 

Apps must be installed. 

New! Create a Video Share a high-quality version of your 

presentation with virtually anyone by making a 

video of that presentation.  

 Click the File tab to open Backstage view. 

Click Save & Send and then click Create 

a Video. 
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New! Co-authoring Work with other people editing the same 

presentation, at the same time. 

 To see this feature, save your document 

to a SharePoint Foundation 2010 site or a 

Windows Live SkyDrive folder, and then 

have someone else open the document 

for editing while you are still in it. 

 You can automatically see where other 

editors are currently working in the 

document. You can also view a list of 

other editors from the Info tab in 

Backstage view or on the Status bar at 

the bottom of your screen. 

Note: Co-authoring via Windows Live for 

PowerPoint 2010 will become available in the 

second half of calendar year 2010. 
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Improved! Streamlined 

communications 
Wherever you see presence information  for 

other authors or editors, point to the person’s 

name for a contact card and initiate a 

conversation directly from within PowerPoint.  

For example, while simultaneously editing a 

presentation with others, start a conversation 

from either the Info tab in Backstage view or 

the Status bar at the bottom of your screen. 

Or, from within any presentation, point to an 

author or editor’s name in File Properties, 

available from the Info tab in Backstage view. 

 Wherever you see presence information 

for other editors, point to the person’s 

name for a contact card from which you 

can initiate a conversation. 

Note: Instant messaging and presence information 

requires one of the following: Office 

Communications Server 2007 R2 with Office 

Communicator 2007 R2, Windows Live Messenger, 

or another instant messaging application that 

supports IMessenger. Voice calls require Office 

Communications Server 2007 R2 with Office 

Communicator 2007 R2 or an instant messaging 

application that supports IMessengerAdvanced.  

Improved! Compare and merge Quickly compare multiple presentation 

versions and combine edits into a single 

presentation file. 

 On the Review tab, in the Compare 

group, click Compare. 

Improved! Record Slide Show Use powerful recording functions to record 

narration and animation timings, as well as the 

new laser pointer, for playback during your 

slide show. 

 On the Slide Show tab, in the Set Up 

group, click Record Slide Show. 
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New! Protected View Presentations received in e-mail or 

downloaded from the Web automatically open 

in Protected View so that you can make a more 

informed decision before exposing your 

computer to potential vulnerabilities. 

 Opening in Protected View is automatic 

when you open a file that originated 

from an Internet location. A message bar 

appears below the Ribbon to indicate 

that your file has been opened in 

Protected View and gives you the option 

to enable editing. 

 To manage Protected View settings, click 

the File tab to open Backstage view and 

then click Options. Click Trust Center 

and then click Trust Center Settings. 

Find options for working with Protected 

View on both the Protect View and File 

Block Settings tabs of the Trust Center 

dialog box. 

New! Accessibility Checker Can your presentation be read by those with 

disabilities? The new Accessibility Checker 

inspects your presentation for accessibility 

issues and provides explanations along with 

step-by-step instructions for making 

corrections. 

 Click the File tab to open Backstage view. 

On the Info tab, click Check for Issues 

and then click Check Accessibility. 
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New! Trusted Documents Trusted Documents simplifies your PowerPoint 

2010 experience by enabling you to eliminate 

security prompts for presentations you have 

already trusted. 

To manage trusted documents:  

 Click the File tab to open Backstage view 

and then click Options. In the 

PowerPoint Options dialog box, click 

Trust Center and then click Trust Center 

Settings. In the Trust Center dialog box, 

click Trusted Documents. 

To add a trusted document:  

 When you open a presentation 

containing macros, on the Message Bar, 

click Enable Content. 

New! Save as Picture 

Presentation 

Save a copy of your PowerPoint presentation 

with the content of each slide as a full-slide 

picture.  

 Click the File tab to open Backstage view 

and then click Save & Send. Click 

Change File Type and then click 

PowerPoint Picture Presentation. 

New! Share through 

Communicator “14” 

With PowerPoint 2010 and Microsoft 

Communicator ―14‖, you can now initiate a 

virtual meeting without leaving your work—

share your application window as easily as 

sending an instant message. Or, share a 

presentation quickly and easily when you send 

it via instant message right from PowerPoint. 

 Click the File tab to open Backstage view. 

Find Send by Instant Message and 

Share Document Window on the Save 

& Send tab. 

Note: Share through Communicator ―14‖ requires 

Communicator ―14‖ and Communications Server 

―14‖. Beta versions of Communicator ―14‖ and 

Communications Server ―14‖ will become available 

in the second half of calendar year 2010. 
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Improved! Language tools Simplify and customize your multilingual 

experience. Multilingual users can easily access 

a single dialog box in PowerPoint 2010, where 

preferences can be set for editing, display, 

ScreenTip, and Help languages. 

 On the Review tab, in the Language 

group, click Language and then click 

Language Preferences. 

Note: Changing these settings from any application 

changes them for all applicable Office 2010 

applications. 

New and 

Improved! 

Translation tools Use on-demand translation and a Mini 

Translator to easily work across languages. 

Additionally, English assistance and Windows 

English text-to-speech playback are available 

from the Mini Translator, along with additional 

text-to-speech languages for download. 

 On the Review tab, in the Language 

group, click Translate. 

Note: Additional text-to-speech languages are free 

and available to download from the Microsoft 

Download Center 

(http://www.microsoft.com/download). 
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New! Access your 

presentations on the 

Web 

View and edit PowerPoint presentations right 

in a Web browser. Use PowerPoint Web App to 

extend your PowerPoint experience to the Web 

for high-fidelity viewing and lightweight 

editing in the familiar PowerPoint interface. 

Run your slide show, edit slide notes, and use 

some of the same formatting and editing tools 

that you know from PowerPoint. 

 For business use: Requires SharePoint 

Foundation 2010. 

 For personal use: Requires a free 

Windows Live ID. 

Improved! PowerPoint Mobile 

2010 

Stay up to the minute with PowerPoint Mobile 

2010 to take action on the go with a familiar 

experience designed for small devices. 

 Office Mobile 2010 is not included in 

Office 2010 applications, suites, or Web 

Apps. It will be released on Windows 

phones (Windows Mobile 6.5 or above) 

by the general availability of Microsoft 

Office 2010. 
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Publisher 2010 helps you create, personalize, and share a wide range of professional-quality publications and marketing materials. 

You don’t have to be a desktop publishing expert to effectively communicate your message in a variety of publication types. Whether 

you are creating brochures, newsletters, postcards, greeting cards, or e-mail newsletters, you can deliver quality results without 

having graphic design experience.  

 

 Features and Benefits Description Where to Find 

Improved! Object alignment 

technology 

Updated alignment technology provides 

dynamic guides that show you suggested 

locations for objects (such as text boxes and 

images) as you drag them and allow you to 

easily align to existing objects. You get precise 

results while staying in control of the final 

layout in your publication or template. 

 Select an object on the page or, on the 

Insert tab, select an object to insert. 

 Drag the object to place it and note the 

appearance of alignment guides that 

appear as the object moves into 

alignment with existing images, shapes 

or text boxes on the page. 
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Improved! Easier access to online 

templates 

Templates created by both businesses and the 

Publisher user community are hosted online 

and can be easily accessed from within 

Publisher 2010.
33

 Customize any template you 

find to accommodate your specific needs. 

 Click the File tab on the Ribbon to open 

Backstage view and then click New. 

Improved! Save time by reusing 

content 

Save and reuse content across multiple 

templates or publications, such as your 

organization’s contact information or color 

schemes and font schemes that reflect your 

brand identity. Preview your changes as you 

customize templates with your content before 

you even create the publication. 

 Click the File tab to open Backstage view 

and then click New. 

 Click the template category that you 

want and then click to select a template. 

 Customize the template using the 

options in the pane on the right side of 

Backstage view and preview the changes 

as you make them.  

To save your company information for use in 

your publications:  

 Click the File tab to open Backstage 

view. Click Info and then click Edit 

Business Information. 

                                                 
33

 As of general availability of Office 2010, community content such as shared templates and building blocks will be available in the following specific markets and language versions: 

Australia, Austria, Belgium (Dutch and French languages), Brazil, Canada (English and French languages), France, Germany, Hong Kong, India (English language), Italy, Japan, Korea, Latin 

America, Luxembourg, Mexico, Netherlands, Poland, Russian, Spain, Switzerland (French and German languages), Taiwan, United Kingdom, and the United States.. Community content 

may be enabled in additional versions after release, so please check Office.com periodically to see if your language and/or market is listed. 
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Improved! Building Blocks Select from galleries of built-in and 

community-submitted content, including 

borders, sidebars, graphics and more, to help 

you easily build professional-quality 

publications. You can also save your 

customized content as additional building 

blocks for reuse whenever you need them or to 

share with the Publisher community. 

To access Building Blocks:  

 On the Insert tab of the Ribbon, in the 

Building Blocks group, click Page Parts, 

Calendars, Borders & Accents, or 

Advertisements. 

To create your own Building Blocks:  

 Right-click an object, graphic, text box or 

a selected combination of these. Click 

Save as Building Block and then click 

OK. 

New! Share with the 

Publisher User 

Community 

Submit your custom Publisher 2010 templates 

and building blocks to Office.com to be hosted 

online as community content. 

To share a template:  

 Click the File tab to open Backstage view 

and then click Save & Send. Click Share 

with Template Community and then 

click Share. 

To share a building block:  

Right-click a custom entry in any building 

block gallery for the option Share with 

Building Block Community. 
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Improved! Replace and edit 

pictures 

Easily swap out pictures while preserving the 

look and layout of your publication. View the 

entire image while you drag to pan, resize to 

zoom, or crop photos within the picture area 

to display exactly the picture you want every 

time. 

To replace a picture:  

 Select the picture and then, on the 

Picture Tools Format tab, in the Adjust 

Group, click Change Picture.  

To edit the picture displayed:  

 On the Picture Tools Format tab, in the 

Size group, click Crop. When the crop 

marks are visible, drag your image and 

notice that the picture boundaries do not 

move. Resize to zoom, drag to pan, or 

crop the image to display desired picture 

elements within the allotted image area. 

Improved! Picture placeholders Click the icon in the center of a picture 

placeholder (formerly called a picture frame) to 

add a picture from your files. When you insert 

a picture, the placeholder remains the size you 

made it and it is filled with the inserted picture. 

The improved cropping tool turns on 

automatically if needed so that you can view 

and adjust your picture to fit exactly as you 

want it within the placeholder area. 

 On the Insert tab, in the Illustrations 

group, click Picture Placeholder. 
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New! Picture captions Select from a gallery of caption formatting and 

layout options, such as placing the caption at 

the top, bottom, or sides of your photos, or 

overlaying text. 

 Select a picture or picture placeholder in 

your publication.  

 On the Picture Tools Format tab, in the 

Picture Styles group, click Captions. 

New! Swap pictures Swap the position of any two selected pictures 

on a publication page, or swap just their 

formatting, to fine-tune your page layout with 

just a click.  

 Select two images on a page in your 

publication or template. Then, on the 

Picture Tools Format tab, in the Swap 

group click Swap. Or, click the arrow 

below the Swap command for the Swap 

Formatting Only option. 

New! OpenType typography Add a new level of sophistication to your 

publications by using typography features 

available in many OpenType fonts, including 

stylistic sets, stylistic alternates, true small caps, 

number styles, ligatures, and OpenType 

kerning. 

 Select text in any text box. Then, on the 

Text Box Tools Format tab, find 

OpenType typography features in the 

Typography group. 

Note: When you apply small caps formatting 

through the Font group on the Text Box Tools 

Format tab, true small caps are used automatically 

in fonts that include this functionality. 
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New! Live Preview Save time and get exactly the formatting you 

want by previewing formatting for text and 

objects before you apply it. Just point to 

options in a formatting gallery, such as Shape 

Fill or Font, and immediately see a preview of 

that formatting on your selected content. 

 Select text or an object (such as a table 

or a picture) and then point to options in 

applicable formatting galleries to see a 

preview of the formatting on your 

content.  

 

For example, select a picture and then, 

on the Picture Tools Format tab, in the 

Picture Styles group, point to picture 

styles in the gallery to preview them on 

your selected image. 

New! Paste with Live Preview Effortlessly reuse text by previewing how 

content will look when it is copied and pasted. 

 Click into the text box where you intend 

to paste your copied text.  

 On the Home tab, in the Clipboard 

group, click the arrow beneath the Paste 

button to view Paste Options. Or, right 

click at the insertion point to view Paste 

Options. Then, point to individual Paste 

Options to preview results and click your 

preferred option to paste. 
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Improved! Color palette The color palettes you use to format text and 

objects now provide additional options that 

coordinate with your selected color scheme, 

including a range of tints and shades of each 

of your scheme colors. The Shape Fill color 

palette also provides a gallery of quick access 

gradient options. 

 Select text or an object in your 

publication and then view any color 

palette for formatting that object. For 

example, select a shape or text box. Then, 

on the Drawing Tools Format tab, in the 

Shape Styles group, click Shape Fill. 

Improved! Table AutoFormat Save time and improve the look of tables in 

your publications with a wide range of built-in 

table styles. Preview and apply styles easily 

from the Table Formats gallery or open the 

familiar Table AutoFormat dialog box to 

customize table styles. 

 Select a table in your publication. On the 

Table Tools Design tab, in the Table 

Formats group, explore the Table 

Formats gallery or, at the bottom of the 

gallery, click Table AutoFormats. 

 Design schemes Select from dozens of color schemes and font 

schemes or create your own. Design schemes 

make it easy to quickly customize a template 

and apply your organization's brand identity 

for a head start on creating your own 

professional-quality publications. 

 On the Page Design tab, in the Schemes 

group, explore Color Schemes and Font 

Schemes. At the bottom of both 

galleries, find the option to create your 

own. 

 Run the Design 

Checker to identify 

and fix common 

design errors 

Identify and correct unintended desktop, 

commercial print and e-mail problems. 

 Click the File tab to open Backstage 

view. Click Info and then click Run 

Design Checker. 
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New! Hide scratch area The Publisher scratch area surrounds the 

publication and allows objects to be placed 

off-page for convenient retrieval or partially 

off-page for creating edge-to-edge bleeds. 

When you place objects on the scratch area, 

Publisher 2010 now gives you the option to 

hide or show that content as needed. Just click 

to hide scratch area content and see only the 

printed page; then click again to restore it. 

 On the View tab, in the Show group, 

select Scratch Area to show content on 

the scratch area. Clear the selection to 

hide scratch area content. 

New! Mini Toolbar When you select text, the transparent Mini 

Toolbar appears briefly beside your selection. 

Point to the toolbar and it becomes solid, 

giving you quick access to several common 

text formatting commands. 

To use the Mini Toolbar: 

 Select text. When you see the transparent 

toolbar appear, point to it to access its 

commands. You can then make 

selections or move the toolbar as 

needed. 

To enable the Mini Toolbar:  

 If the Mini Toolbar does not appear 

automatically, click the File tab to open 

Backstage view and the click Options. 

Enable the Mini Toolbar on the General 

tab of the Options dialog box. 
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New! Ribbon  New to Publisher 2010, the enhanced Ribbon is 

available across Office 2010 applications so 

you can access more commands quickly. 

Customize or create your own tabs on the 

Ribbon to personalize the Office 2010 

experience to your work style. 

 The Ribbon replaces the menus and 

toolbars found on the top of the screen. 

 To customize the Ribbon, in Backstage 

view, click Options and then click 

Customize Ribbon. 

New! Backstage view Backstage view replaces the traditional File 

menu to let you get started, share, print, and 

publish with just a few clicks. 

 Click the File tab (which appears to the 

left of the Home tab on the Ribbon) to 

open Backstage view. 

 Easily categorize and 

access your own 

templates 

Categorize and access your own templates 

easily using My Templates. 

 Click the File tab to open Backstage view 

and then click Save As. In the Save as 

type box, select Publisher Template 

(*.pub) to select or specify a category. 

 To access My Templates, click the File 

tab to open Backstage view and then 

click New. 

New! 64-bit version Maximize new and existing 64-bit hardware 

investments with the 64-bit version of Office 

2010. 

Note: This option can only be installed on 64-bit 

systems. For installation instructions and more 

information visit: http://office.com/office64setup. 

http://office.com/office64setup
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Improved! Integrated print 

experience 

Adjust print settings while viewing a large print 

preview of your publication—no need to 

switch back and forth between multiple 

screens to see the impact of your changes. 

View page boundaries, page numbers, sheet 

rulers and other key print information. You can 

also use the new backlight feature to see 

―through‖ the paper to preview the other side 

of your publication, so that your page ―flips‖ 

exactly as you want it. 

 Click the File tab to open Backstage view 

and then click Print. 

 Set your multipage publication to print 

two-sided to enable the backlight slider 

control at the upper-right of the preview 

pane. 

Improved! Commercial and 

digital printing support 

Documents designed for printing in larger 

quantities at higher-quality often have 

different color needs. Publisher 2010 supports 

a variety of color models including four-color 

process and spot color printing, CMYK 

composite postscript, save as PDF, support for 

Pantone®  colors - PMS and the NEW! Pantone 

GOE color system. 

 Click the File tab to open Backstage view. 

Click Info and then click Commercial 

Print Settings to select a color model as 

well as to manage embedded fonts and 

other settings. 

 When you are ready to send your 

presentation to print, in Backstage view, 

click Save & Send and then click Save 

for a Commercial Printer. 
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Improved! Create PDF or XPS  Quickly create the perfect PDF or XPS version 

of your publication. Expanded output 

options—including the ability to password-

protect PDF files—make it easy to share for 

commercial or desktop printing, e-mail, or 

viewing online. 

 Click the File tab to open Backstage view. 

Click Save & Send and then click Create 

PDF/XPS Document. 

Note: You can also save a copy of your publication 

in any of several image formats, such as JPEG, for 

easy printing and sharing. No add-ins are required. 

To access available image formats, in Backstage 

view, on the Save & Send tab, click Change File 

Type. 

Improved! Language tools Simplify and customize your multilingual 

experience. Easily access a single dialog box in 

Publisher 2010, where you can set preferences 

for editing, display, ScreenTip, and Help 

languages. 

 On the Review tab, in the Language 

group, click Language and then click 

Language Preferences. 

Note: Changing these settings from any application 

changes them for all applicable Office 2010 

applications. 

 Create and manage 

your customer list  

The Mailings tab on the Ribbon makes it even 

more efficient to create and manage a single 

customer list in Publisher. Combine and edit 

customer lists from multiple sources. Then 

personalize your publications and marketing 

materials for additional impact. 

 On the Mailings tab, in the Start group, 

click Select Recipients. 
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 Send e-mail 

newsletters 

Formatting and design stays intact when you 

send e-mail newsletters to a variety of Web-

based and e-mail applications. 

 Open an e-mail newsletter. 

 Click the File tab to open Backstage view. 

Click Save & Send and then click Send 

Using E-mail for the options to send the 

current page or all pages of your 

newsletter. 

 Send files from within 

Publisher 

E-mail Publisher files, or PDF or XPS files 

created in Publisher, as e-mail attachments. 

 Click the File tab to open Backstage view 

and then click Save & Send. Click Send 

Using E-mail for the options to send 

your file as an e-mail attachment. 
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 SharePoint Workspace 2010  
SharePoint Workspace 201034 expands the boundaries of collaboration by allowing fast, anytime, anywhere access to your SharePoint 

team sites. Synchronize Microsoft SharePoint Server 2010 content with SharePoint Workspace so you can access, view, and edit files 

from your computer. Working across teams is also much easier when you can co-author documents simultaneously with other people 

in SharePoint Workspace and automatically synchronize changes to SharePoint Server 2010 without additional steps. SharePoint 

Workspace 2010 ushers in an entirely new way of working with your SharePoint team sites. 

 

 Features and Benefits Description Where to Find 

New! Direct folder access Access your SharePoint and Groove 

workspaces directly from Windows folders. 

 On the Windows taskbar, click the 

Windows Start button and then click 

your name (profile). 

 Double-click to open the Workspaces 

folder. From here you can navigate to 

your spaces where you can open, add or 

remove files as you need. 

                                                 
34

 SharePoint Workspace is the new name for Microsoft Office Groove. 
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 Features and Benefits Description Where to Find 

New! Search When you choose to synchronize sites to your 

PC, they are automatically indexed locally by 

Windows Search. 

 On the Windows taskbar, click the 

Windows Start button and then type 

your keywords in the Search box. 

New! 64-bit version Maximize new and existing hardware 

investments with the 64-bit version of Office 

2010. 

Note: This option can only be installed on 64-bit 

systems. For installation instructions and more 

information visit: http://office.com/office64setup. 

 Groove Workspaces Groove workspaces allow you to collaborate 

with advanced security directly between team 

members without SharePoint Server. 

 On the SharePoint Workspaces 

Launchbar, on the Home tab of the 

Ribbon, click New and then click Groove 

Workspace. 

 Type a name for your workspace and 

then click Create to open the workspace. 

You can then add content and invite 

others. 

New! Ribbon The Ribbon replaces traditional menus and 

toolbars with a fresh, highly visual layout of 

commands, grouped logically in tabs, to help 

you find the features you need fast. The new 

Ribbon is also customizable to meet your 

personal work style.  

 Appears at the top of your screen. 

 In Backstage view, click Options to 

customize the Ribbon. 

New! Backstage view The Backstage view replaces the File menu to 

help you get to the tasks you need and 

complete your work more efficiently. 

 Click the File tab to open Backstage view. 

http://office.com/office64setup
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 Features and Benefits Description Where to Find 

 
Support for check in 

and check out 

Check in and check out files from a SharePoint 

Server site via the SharePoint Workspace 

desktop application. 

 Open a SharePoint Workspace (you must 

also have access to the original 

SharePoint site via the network). 

 In the left pane, navigate to Files and 

then, in the right pane, select any file. On 

the Home tab of the Ribbon, click Check 

Out or Check In. 

New! Review SharePoint 

properties 

SharePoint Workspace 2010 automatically 

synchronizes a document’s properties from the 

SharePoint Server so you can review them with 

ease. 

 Open a SharePoint Workspace (you must 

also have access to the original 

SharePoint site via the network). 

 In the left pane, navigate to Shared 

Documents and then, in the right pane, 

select any document. On the Home tab, 

click Properties and then click 

SharePoint. 

Improved! Quick access to your 

SharePoint site 

Easily click back to the original SharePoint site 

even when working in SharePoint Workspace. 

 Click the bread crumb trail that is 

displayed above the tool. 
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 Features and Benefits Description Where to Find 

Improved! Streamlined 

communications 

Presence information is available in SharePoint 

Workspace 2010 so you can view availability of 

a person through rich presence information 

and initiate a conversation through instant 

messaging, all without leaving SharePoint 

Workspace. 

 On the SharePoint Workspace 2010 

Launchbar, click the Contacts bar at the 

bottom of the screen. Then, double-click 

a person’s name to start an instant 

message session. 

Note: Presence is integrated in the SharePoint 

Workspace 2010 Launchbar and does not require a 

separate instant messaging program. 

New! InfoPath Forms easily 

synced from 

SharePoint sites 

Automatically synchronize InfoPath Forms to 

your PC. Add or delete records and be 

confident that the data will automatically 

synchronize with your SharePoint Server. 

 Open a SharePoint 2010 Server site in 

your browser. 

 Click Site Actions and then click Sync to 

Computer. In the SharePoint 

Workspace 2010 dialog box, click 

Configure to select a subset of content. 

 Select any SharePoint list that has been 

upgraded with InfoPath Forms. After 

synchronization completes, those forms 

will display in SharePoint Workspace as 

well. 
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 Features and Benefits Description Where to Find 

New! Support for SharePoint 

Business Connectivity 

Services  

SharePoint Business Connectivity Services 

(BCS) enables connections to external data 

sources—including read and write access to 

line-of-business applications. When combined 

with SharePoint Workspace’s offline capability, 

you can review your external data inside 

SharePoint Workspace and even make changes 

to the data. SharePoint Workspace 

synchronizes your changes directly to the 

external data source. 

 Open a SharePoint Server 2010 site in 

your browser. 

 Click Site Actions and then click Sync to 

Computer. In the SharePoint 

Workspace 2010 dialog box, click 

Configure to select a subset of content. 

 Select any SharePoint 2010 list that is 

enabled for Business Connectivity 

Services. 

 After sync completes, that data will 

display in SharePoint Workspace as well. 
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 Features and Benefits Description Where to Find 

New! Synchronize your 

content directly from 

SharePoint Server 2010 

to your PC 

Right from SharePoint Server 2010, initiate a 

download of your site and synchronize it to 

your computer. 

 Open a SharePoint Server 2010 site in 

your browser. 

 Click Site Actions and then click Sync to 

Computer. In the SharePoint 

Workspace 2010 dialog box, click OK to 

download all content. 

 Alternately, click the Sync tab on the 

Ribbon and click Sync. 

New! Choose to take a 

subset of libraries and 

lists from SharePoint 

Server 

Take only the SharePoint Server content you 

want offline. Just a single folder? No problem. 

 Open a SharePoint Server 2010 site in 

your browser. 

 Click Site Actions and then click Sync to 

Computer. In the SharePoint 

Workspace 2010 dialog box, click 

Configure to select the content you 

need. 

New! Save bandwidth — 

only changes are 

synced 

SharePoint Workspace now supports 

synchronizing only changes in files—not the 

entire file—every time. Save time and 

bandwidth. 

 Requires SharePoint Server 2010 and 

SharePoint Foundation 2010. 
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 Features and Benefits Description Where to Find 

New! SharePoint Workspace 

Mobile 2010 

Take your SharePoint files offline on your 

phone with Microsoft SharePoint®  Workspace 

Mobile 2010, a new application in Office 

Mobile 2010. Browse document libraries and 

other lists right from your Windows phone. 

Open documents directly from Microsoft 

SharePoint Server 2010 for viewing or editing, 

in Word Mobile 2010, Excel Mobile 2010, and 

PowerPoint Mobile 2010, and save them 

directly back to the server. Easily sync 

documents on your smartphone with a single 

touch—when a document is modified on the 

server, the copy on your Windows phone will 

be synced automatically. 

 Office Mobile 2010 is not included in 

Office 2010 applications, suites, or Web 

Apps. It will be released on Windows 

phones (Windows Mobile 6.5 or above) 

by the general availability of Microsoft 

Office 2010. 
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 Word 2010 
Word 2010 offers the best of all worlds: enhanced features to create professional-quality documents, easier ways to work together 

with people, and almost-anywhere access to your files. Designed to give you the finest document-formatting tools, Word 2010 helps 

you organize and write your documents more easily and efficiently. In addition, you can save documents online and access, edit and 

share them from almost any Web browser.35 Your documents stay within reach so you can capture your best ideas when and where 

they occur. 

 

 Features and Benefits Description Where to Find 

Improved! Navigation Pane The improved Navigation Pane (formerly called 

the Document Map) transforms the document 

navigation experience, enabling you to browse 

your document by headings or reorganize 

document contents with a simple click and 

drag. 

 On the View tab, in the Show group, 

select Navigation Pane. 

                                                 
35

 Office Web Apps require SharePoint Foundation 2010 (for business) or a free Windows Live ID (for personal use), as well as an appropriate device, Internet access, and a supported 

Internet Explorer, Firefox or Safari browser. 
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 Features and Benefits Description Where to Find 

New and 

Improved! 

Find experience Search for text or browse objects directly from 

the improved Navigation Pane. See results 

easily with automatic hit highlighting or 

browse a summary of results in the new search 

results pane and just click to access any 

individual result. 

 On the Home tab, in the Editing group, 

click Find to open the Navigation Pane. 

 Type a search term in the Search box or 

click the drop-down arrow on the right 

side of the Search box for additional 

search options including access to the 

Find and Replace dialog boxes. 

New! Text effects Add formatting effects such as shadows, 

reflections, and bevels directly to document 

text as easily as applying bold or underline. 

You can spell check text that uses text effects 

or even add text effects to character, 

paragraph, list, or table styles. 

 On the Home tab, in the Font group, 

click Text Effects . 

Note: Additional text effects are available through 

the Text Effects dialog box. To access this dialog 

box, on the Home tab, in the Font group, click the 

dialog launch icon . Then, at the bottom of the 

Font dialog box, click Text Effects. 

New! OpenType typography  Add a new level of sophistication to your 

documents by using typography features 

available in many OpenType fonts, including 

stylistic sets, ligatures, number forms and 

number spacing, and OpenType kerning. 

 On the Home tab, in the Font group, 

click the dialog launch icon to open the 

Font dialog box. Find OpenType features 

including ligatures, stylistic sets and more 

on the Advanced tab of that dialog box. 
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 Features and Benefits Description Where to Find 

New and 

Improved! 

Picture editing Be your own graphic artist and edit photos 

without using additional photo-editing 

programs. Explore Color and Correction 

galleries for Color Saturation, Color Tone, 

Recolor, Sharpen and Soften, and Brightness 

and Contrast. Add an artistic flair with effects 

such as photocopy, marker, line drawing, glass, 

pastels and more. Or, use the improved Crop 

and new Remove Background features to 

display exactly what you want to show for 

every picture in your documents. 

 Select a picture in your document. Or, on 

the Insert tab, in the Illustrations group, 

click Picture to insert a picture from your 

files. 

 The Picture Tools Format tab appears 

automatically when a picture is selected. 

Find Artistic Effects, Remove 

Background, Color, and Correction 

tools in the Adjust group. Find Crop in 

the Size group. 

Improved! Additional Office 

themes 

Enjoy a wide range of additional, 

professionally-designed Office themes. Apply a 

coordinated set of fonts, colors, and graphic 

effects with just one click. 

You can also apply the same theme fills to 

shapes that are available in PowerPoint 2010 as 

slide backgrounds, for even more options to 

coordinate all of your Office 2010 documents. 

 On the Page Layout tab, in the Themes 

group, click Themes. 

Note: To access additional theme fills for shapes, 

select a shape in your Word 2010 document and 

then, on the Drawing Tools Format tab, in the 

Shape Styles group, expand the Shape Styles 

gallery and then point to Additional Theme Fills. 
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 Features and Benefits Description Where to Find 

Improved! Additional SmartArt 

graphics 

Create professional-quality diagrams as easily 

as typing a bulleted list. Office 2010 adds 

dozens of additional SmartArt layouts for even 

more choices to help you convey related ideas 

and non-linear concepts with greater visual 

impact. Also explore improved tools for 

working with picture diagrams. 

 On the Insert tab, in the Illustrations 

group, click SmartArt and then select a 

SmartArt layout. 

 The SmartArt Tools Design and Format 

tabs appear automatically whenever your 

insertion point is in a SmartArt graphic. 

Improved! Shapes and shape 

effects 

Select from an expanded selection of shapes 

and take advantage of improved functionality 

for shapes, such as the ability to simply start 

typing to add text to a selected shape. 

Additionally, use improved formatting effects 

including bevels, reflections, shadows, and 

more to format shapes much as you do 

pictures. Improved Shape Styles also 

automatically coordinate with the shape effects 

from your active document theme. 

 To view and insert available shapes, on 

the Insert tab, in the Illustrations group, 

click Shapes. 

 To view and apply available shape 

effects, select a shape in your document. 

The Drawing Tools Format tab appears 

automatically when a shape is selected.  

 Explore the Shape Styles group on the 

Drawing Tools Format tab for individual 

Shape Effects and Shape Styles that 

automatically coordinate with the active 

theme in your document. 

New! Selection Pane Manage graphics more easily with selection 

and visibility tools. The Selection Pane enables 

you to easily select any graphic on the page. 

You can also rename or hide selected graphics 

with just a click. 

 On the Home tab, in the Editing group, 

click Select and then click Selection 

Pane. 
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New! Insert Screenshot Take screenshots in your other open windows 

directly from Word. Or, select from a gallery of 

available screenshots automatically populated 

by your open windows. 

 On the Insert tab, in the Illustrations 

group, click Screenshot. 

New! Recover Unsaved 

Versions 

Work on that document for a while and then 

accidentally close without saving? No problem. 

Word 2010 lets you recover unsaved versions 

as easily as opening any file. And, for 

previously saved files, you can view up to five 

autosaved versions of your files as you work, 

right from Backstage view. 

 Click the File tab to open Backstage view. 

On the Info tab, under the Versions 

heading, view available autosaved 

versions or click Manage Versions to 

access Recover Unsaved Documents. 

New! Paste with Live Preview Effortlessly reuse content by previewing how 

information will look when it is copied and 

pasted. 

 When you’re ready to paste content, click 

where you intend to paste in the 

document.  

 On the Home tab, in the Clipboard 

group, click the arrow beneath the Paste 

button to view Paste Options. Or, right 

click at the insertion point to view Paste 

Options. Then, point to individual Paste 

Options to preview results and click your 

preferred option to paste. 
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 Features and Benefits Description Where to Find 

Improved! Contextual spelling 

checker 

The context-sensitive spelling checker can now 

correct more spelling errors when the word is 

correct in spelling but used incorrectly in the 

sentence. 

 On the Review tab, in the Proofing 

group, click Spelling & Grammar. 

New! Linked Notes Review and share information about your 

documents more easily with Linked Notes. 

Take notes in OneNote 2010 that automatically 

link to the active location in your Word 

document. 

 Open or save a new Word 2010 

document. Then, on the Review tab, in 

the OneNote group, click Linked Notes. 

New! 64-bit version Maximize new and existing 64-bit hardware 

investments with the 64-bit version of Office 

2010. 

Note: This option can only be installed on 64-bit 

systems. For installation instructions and more 

information visit: http://office.com/office64setup. 

Improved! Ribbon The enhanced Ribbon is available across Office 

2010 applications so you can access more 

commands quickly. Customize or create your 

own tabs on the Ribbon to personalize the 

Office 2010 experience to your work style. 

 The Ribbon appears at the top of the 

screen. 

 To customize the Ribbon, click the File 

tab to open Backstage view. Click 

Options and then click Customize 

Ribbon.  

New! Backstage view Get to the tasks you need and complete your 

work more efficiently. Backstage view, available 

across Office 2010 applications, replaces the 

File menu from previous Microsoft Office 

versions. 

 Click the File tab to open Backstage view. 

http://office.com/office64setup
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 Features and Benefits Description Where to Find 

New! Co-authoring Work with other people editing the same 

document, at the same time. 

 To see this feature, save your document 

to a SharePoint Foundation 2010 site or a 

Windows Live SkyDrive folder, and then 

have someone else open the document 

for editing while you are still in it. 

 You can automatically see where other 

editors are currently working in the 

document. You can also view a list of 

other editors from the Info tab in 

Backstage view or on the Status bar at 

the bottom of your screen. 

Note: Co-authoring via Windows Live for Word 

2010 will become available in the second half of 

calendar year 2010. 
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Improved! Streamlined 

communications 
Wherever you see presence information  for 

other authors or editors, point to the person’s 

name for a contact card and initiate a 

conversation directly from within Word.  

For example, while simultaneously editing a 

document with others, start a conversation 

from either the Info tab in Backstage view or 

the Status bar at the bottom of your screen. 

Or, from within any document, point to an 

author or editor’s name in File Properties, 

available from the Info tab in Backstage view. 

 Wherever you see presence information 

for other editors, point to the person’s 

name for a contact card from which you 

can initiate a conversation. 

Note: Instant messaging and presence 

information requires one of the following: 

Office Communications Server 2007 R2 with 

Office Communicator 2007 R2, Windows Live 

Messenger, or another instant messaging 

application that supports IMessenger. Voice 

calls require Office Communications Server 

2007 R2 with Office Communicator 2007 R2 or 

an instant messaging application that supports 

IMessengerAdvanced. 
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New! Protected View Documents received in e-mail or downloaded 

from the Web automatically open in Protected 

View so that you can make a more informed 

decision before exposing your computer to 

potential vulnerabilities. 

 Opening in Protected View is automatic 

when you open a file that originated 

from an Internet location. A message bar 

appears below the Ribbon to indicate 

that your file has been opened in 

Protected View and gives you the option 

to enable editing. 

 To manage Protected View settings, click 

the File tab to open Backstage view and 

then click Options. Click Trust Center 

and then click Trust Center Settings. 

Find options for working with Protected 

View on both the Protect View and File 

Block Settings tabs of the Trust Center 

dialog box. 

New! Accessibility Checker Can your document be read by those with 

disabilities? The new Accessibility Checker 

inspects your document for accessibility issues 

and provides explanations along with step-by-

step instructions for making corrections. 

 Click the File tab to open Backstage view. 

On the Info tab, click Check for Issues 

and then click Check Accessibility. 
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New! Trusted Documents Trusted Documents simplifies your Word 2010 

experience by enabling you to eliminate 

security prompts for documents you have 

already trusted. 

To manage trusted documents:  

 Click the File tab to open Backstage view 

and then click Options. In the Word 

Options dialog box, click Trust Center 

and then click Trust Center Settings. In 

the Trust Center dialog box, click 

Trusted Documents. 

To add a trusted document:  

 When you open a document containing 

macros, on the Message Bar, click Enable 

Content. 

New! Share through 

Communicator “14” 

With Word 2010 and Microsoft Communicator 

―14‖, you can now initiate a virtual meeting 

without leaving your work—share your 

application window as easily as sending an 

instant message. Or, share a document quickly 

and easily when you send it via instant 

message right from Word. 

 Click the File tab to open Backstage view. 

Find Send by Instant Message and 

Share Document Window on the Save 

& Send tab. 

Note: Share through Communicator ―14‖ requires 

Communicator ―14‖ and Communications Server 

―14‖. Beta versions of Communicator ―14‖ and 

Communications Server ―14‖ will become available 

in the second half of calendar year 2010. 
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 Features and Benefits Description Where to Find 

Improved! Language tools Simplify and customize your multilingual 

experience. Multilingual users can easily access 

a single dialog box in Word 2010, where 

preferences can be set for editing, display, 

ScreenTip, and Help languages. 

 On the Review tab, in the Language 

group, click Language and then click 

Language Preferences. 

Note: Changing these settings from any application 

changes them for all applicable Office 2010 

applications. 

Improved! Translation tools Use on-demand translation, full document 

translations, and a Mini Translator to easily 

work across languages. 

Additionally, English assistance and Windows 

English text-to-speech playback are available 

from the Mini Translator, along with additional 

text-to-speech languages for download. 

 On the Review tab, in the Language 

group, click Translate. 

Note: Additional text-to-speech languages are free 

and available to download from the Microsoft 

Download Center 

(http://www.microsoft.com/download). 

Improved! Content Controls Content controls were introduced in Word 

2007 for easily creating powerful forms and 

reusing dynamic content throughout your 

documents. Word 2010 adds the widely 

requested Check Box control for even more 

versatile form design. 

 On the Developer tab, in the Controls 

group, explore available content controls, 

including the new check box control. 

Note: If you do not see the Developer tab on the 

Ribbon, click the File tab to open Backstage view 

and then click Options. Click Customize Ribbon 

and then, on the right side of the dialog box, select 

Developer.  
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 Features and Benefits Description Where to Find 

New! Access your 

documents on the 

Web  

View and edit Word documents right in a Web 

browser. Use Word Web App to extend your 

Word experience to the Web for high-fidelity 

viewing and lightweight editing in the familiar 

Word interface, with some of the same 

formatting and editing tools that you know 

from Word. 

 For business use: Requires SharePoint 

Foundation 2010. 

 For personal use: Requires a free 

Windows Live ID. Editing in Word Web 

App on Windows Live will become 

available in the second half of calendar 

year 2010. 

Improved! Word Mobile 2010 Stay up to the minute with Word Mobile 2010 

to take action on the go with a familiar 

experience designed for small devices. 

 Office Mobile 2010 is not included in 

Office 2010 applications, suites, or Web 

Apps. It will be released on Windows 

phones (Windows Mobile 6.5 or above) 

by the general availability of Office 2010. 
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Resources 
Trial downloads: 
 Visit http://office.com after general availability of Office 

2010 for information about trial versions.  

Online help: 
 Office Online: http://office.com  

Official Office 2010 product blogs: 
Get the latest updates and news from the creators of Office 2010. 

 Microsoft Word 2010: 

http://blogs.msdn.com/microsoft_office_word  

 Microsoft Outlook 2010: 

http://blogs.msdn.com/outlook 

 Microsoft Excel 2010: 

http://blogs.msdn.com/excel   

 Microsoft PowerPoint 2010 

http://blogs.msdn.com/powerpoint  

 Microsoft OneNote 2010: 

http://blogs.msdn.com/david_rasmussen  

 Microsoft Access 2010: 

http://blogs.msdn.com/access   

 Microsoft Publisher 2010: 

http://blogs.msdn.com/microsoft_office_publisher Microsoft 

SharePoint Workspace 2010: 

http://blogs.msdn.com/sharepoint_workspace_development_team  

 Microsoft InfoPath 2010: 

http://blogs.msdn.com/infopath/default.aspx  

 Microsoft Office Web Apps: 

http://blogs.msdn.com/officewebapps 

 Microsoft Office Global Experience: 

http://blogs.technet.com/office_global_experience  

 Microsoft Office 2010 Engineering: 

http://blogs.technet.com/office2010/default.aspx  

PowerPivot for Excel 2010: 
 Visit http://www.powerpivot.com 

Additional information for developers and IT 

professionals: 
 IT Professionals: 

http://technet.microsoft.com/office/ee263913.aspx  

 Office Developer Center: http://msdn.microsoft.com/office 

 VSTO Developer Center: http://msdn.microsoft.com/vsto 

 

http://office.com/
http://blogs.msdn.com/microsoft_office_word
http://blogs.msdn.com/outlook/
http://blogs.msdn.com/excel/
http://blogs.msdn.com/powerpoint/
http://blogs.msdn.com/david_rasmussen/
http://blogs.msdn.com/access/
http://blogs.msdn.com/microsoft_office_publisher
http://blogs.msdn.com/sharepoint_workspace_development_team
http://blogs.msdn.com/infopath/default.aspx
http://blogs.msdn.com/officewebapps/
http://blogs.technet.com/office_global_experience/
http://blogs.technet.com/office2010/default.aspx
http://www.powerpivot.com/
http://technet.microsoft.com/office/ee263913.aspx
http://msdn.microsoft.com/office
http://msdn.microsoft.com/vsto
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Feature Requirements/Disclosures 
System Requirements  

Office 2010 was built to maximize performance across the hardware you already own, while also positioning you for future hardware 

innovations such as 64-bit chips, advanced graphics cards, multi-core processors and alternative form factor devices. 

Following are minimum system requirements for Microsoft Office Professional Plus 2010: 

Processor 500 MHz processor; 1 GHz required for Outlook with Business Contact Manager 

Memory 256 MB RAM; 512 MB recommended for graphics features, Outlook Instant Search, Outlook with Business Contact Manager, and certain 

advanced functionality. 

Hard disk 3.0 GB available disk space 

Display 1024x768 or higher resolution monitor 

Operating system Windows XP with Service Pack (SP) 3 (32-bit operating system (OS) only) or Windows Vista®  with SP1, Windows 7, Windows Server®  2003 

R2 with MSXML 6.0, Windows Server 2008, or later 32- or 64-bit OS. 

Graphics Graphics hardware acceleration requires a DirectX®  9.0c graphics card with 64 MB or more video memory. 

Additional Notes  Certain advanced functionality requires connectivity to Microsoft Exchange Server 2010, Microsoft SharePoint Server 2010, Microsoft 

Office Communications Server 2007 R2, and/or Microsoft SharePoint Foundation 2010. 

 Certain features require Windows Search 4.0. 

 Internet functionality requires an Internet connection. 

 Certain online functionality requires a Windows Live ID. 

 Certain features require Internet Explorer (IE) 6 or later, 32-bit browser only.  

 Viewing a PowerPoint presentation broadcast requires one of the following browsers: Internet Explorer 7 or later for Windows, Safari 4 

or later for Mac, or Firefox 3.5 or later for Windows, Mac or Linux. 

 Certain OneNote features require Windows Desktop Search 3.0, Windows Media®  Player 9, Microsoft ActiveSync®  4.1, microphone, 

audio output device, video recording device, TWAIN-compatible digital camera, or scanner. Send to OneNote Print Driver and 

Integration with Business Connectivity Services require Microsoft .NET Framework 3.5 and/or Windows XPS features. 

 Product functionality and graphics may vary based on your system configuration. Some features may require additional or advanced 

hardware or server connectivity; visit http://www.office.com/products. 

To obtain system requirements for all Microsoft Office 2010 suites and standalone applications, visit Office.com. 

http://www.office.com/products
http://office.com/
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Office Mobile 2010 

 Office Mobile 2010 is not included in Office 2010 applications, suites, or Web Apps.  

 Office Mobile 2010 will be released on Windows phones (Windows Mobile 6.5 or above) by the general availability of Office 

2010. 

 Using Office Mobile 2010 on a non-touch screen device will result in limited functionality. 

 Windows Mobile Device Center 6.1 works with the following versions of Windows: Windows 7 Ultimate, Windows 7 Professional, 

Windows 7 Home Premium, Windows 7 Starter, Windows Vista Ultimate, Windows Vista Enterprise, Windows Vista Business, 

Windows Vista Home Premium, Windows Vista Home Basic, and Windows Server 2008. 

Office Web Apps 

Office Web Apps are online companions to Microsoft Office and require the following:   

 For businesses and institutions: Office Web Apps require SharePoint Foundation 2010. 

 For personal use: Office Web Apps require a free Windows Live ID. OneNote Web App and editing via Word Web App will 

become available on Windows Live in the second half of calendar year 2010. 

 Supported browsers for Office Web Apps include Windows Internet Explorer 7 or later for Windows, Safari 4 or later for Mac and 

Firefox 3.5 or later for Windows, Mac, or Linux. 

 Supported mobile viewers for Word, Excel, and PowerPoint Web Apps on SharePoint 2010 include Internet Explorer on Windows 

Mobile 5 or later, Safari 4 on iPhone 3G or 3GS, BlackBerry 4.x and later, Nokia S60, NetFront 3.4, 3.5 and later, Opera Mobile 

8.65 and later, and Openwave 6.2, 7.0 and later.  

PowerPivot for Excel 2010 

 PowerPivot for Excel 2010 is available as a separate, free download at: http://www.powerpivot.com  

Links provided in this product guide 

 Some links provided in this guide will not be available until after the general availability of Microsoft Office 2010. 

http://www.powerpivot.com/
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This document is provided ―as-is.‖ Information and views expressed in this document, including URL and other Internet Web site 

references, may change without notice. You bear the risk of using it.  

Some examples depicted herein are provided for illustration only and are fictitious.  No real association or connection is intended or 

should be inferred.  

This document does not provide you with any legal rights to any intellectual property in any Microsoft product. You may copy and 

use this document for your internal, reference purposes. 

©  2010 Microsoft Corp. All rights reserved. 


