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Get started: Microsoft Office 2010 user interface
Customization note: This document contains guidance and/or step-by-step installation instructions that can be reused, customized, or deleted entirely if they do not apply to your organization’s environment or installation scenarios. The text marked by yellow highlighting indicates either customization guidance or organization-specific variables. All of the highlighted text in this document should either be deleted or replaced prior to distribution.
[bookmark: _GoBack]You can use this guide to learn how to use the features of the ribbon and other elements of the Microsoft Office 2010 user interface (UI).
Topics in this guide include:
What’s new in the Office 2010 user interface
Navigating the Office 2010 user interface
Understanding the Ribbon
Understanding the Quick Access Toolbar
Understanding the Backstage view
Formatting pasted content by using Paste Live Preview
For more information
Using Microsoft Office Help



[bookmark: Whatsnew]What’s new in the Office 2010 user interface
Some of the features that are new in the Office 2010 UI include:
The ribbon is fully available in all applications, including Microsoft SharePoint Workspace 2010, the Microsoft OneNote 2010 note-taking program, the Microsoft Outlook 2010 messaging and collaboration client, Microsoft Project 2010, Microsoft Visio 2010 drawing and diagramming software, Microsoft Publisher 2010, and Microsoft Office Web Applications 2010.
You can customize the ribbon in Office 2010 to create your own tabs and tab groups, and to add your favorite commands to them.
In Office 2010, the Office Button has been redesigned and now looks like a tab named File. You can click this tab to switch the application to the Microsoft Office Backstage view to access commands for saving, sharing, and printing your work.
When you paste content, you can use Paste Live Preview to make quick formatting adjustments.
The sections that follow describe these features in more detail.
[bookmark: Navigate]Navigating the Office 2010 user interface
The following figure illustrates elements of the Office 2010 UI.
[image: ]


[bookmark: understandtheribbon]Understanding the ribbon
Tools and commands are organized on tabs that make up the ribbon for each application. Some tabs are always exposed; others appear only when you click items on the page.
Using the ribbon
To access a ribbon in Office 2010, click a tab that is related to your task. For instance, if you want to insert something into your file, click the Insert tab. By using the tools on the Insert tab, you can insert images, tables, links, and other items.[image: ]
To access additional functionality, click the content that you want to modify. For instance, to change the style of a table, click to select the table, and the Table Tools options appear with additional tabs and commands to help you format your table.
TIP: To expand or collapse the ribbon, you can double-click a tab or use the Expand/Minimize icon in the upper-right corner of the ribbon (next to the Help icon).
To add a row to a table:
Click in a row in your table.
Under Table Tools, on the Layout tab, in the Rows & Columns group, click Insert Above to add a new row above the row that you selected.[image: ]
To apply a style to a table:
1. Click to select your table.
1. Under Table Tools, on the Design tab, in the Table Styles gallery, select a predefined style to apply to your table.[image: ]


Customizing the ribbon
In Office 2010, you can customize the ribbon to include custom groups and custom tabs that contain the commands that you use most often.
To add a new tab to the ribbon:
1. Click the File tab to display the Backstage view, and then click Options.
1. In the Application Options dialog box, click Customize Ribbon.
1. Under Customize the Ribbon, click New Tab.
1. In the Choose commands from list, click each command that you want to add to your new tab, and then click Add.
1. Click OK to update the ribbon.
To add a new command group to the ribbon:
1. Click the File tab to display the Backstage view, and then click Options.
In the Application Options dialog box, click Customize Ribbon.
Under Customize the Ribbon, in the Main Tabs list, select one of the default tabs or a new tab that you have added, and then click New Group.
In the Choose commands from list, click each command that you want to add to the new group, and then click Add.
Click OK to update the ribbon.
[image: ]
You can also perform the following actions from the Application Options dialog box:
Click Rename to give the tab a customized name.
Select your customized tab and use the upward [image: uparrow.PNG] and downward [image: downarrow.PNG] arrows to change its location on the ribbon.
Click Reset to reset the ribbon to its default state.
Right-click anywhere on the ribbon, and then click Customize to add new tabs or command groups to the ribbon.
NOTE: You can add commands only to new tabs that you create or to new groups that you add.
Using galleries
Galleries are collections of visual options. You can use them to modify elements on a page. To change a style by using galleries:
1. On your page, click the shape that you want to change.
1. Under Drawing Tools, on the Format tab, in the Shape Styles group, click the More arrow to display the Shape Styles gallery.
[image: ]
1. In the Shape Styles gallery, move your pointer over the gallery options to see a preview of the options on your page, and then click the style that you want.
Using the mini toolbar
Office 2010 displays a temporary mini toolbar that offers common formatting tools. The mini toolbar appears in the document window near selected text, and it disappears if you do not use it. To use the mini toolbar:
1. Select text in your file.
In the mini toolbar that appears, click the commands that you want.[image: ]
Switching views and using the zoom control
In Office 2010, in the lower-right corner of the document window, you can find quick-access controls for switching views and zooming the page.
[image: viewzoom.PNG]
For the complete set of features that are related to views, click the View tab.
Opening a dialog box
Some of the tool sets—known as groups—on the ribbon have a small diagonal arrow in the lower-right corner. You can click this arrow to open a dialog box of commands that are related to the tool set.
[image: ]
Minimizing the ribbon
You can minimize the ribbon to make more space available on your screen. To minimize the ribbon, double-click the active tab.
To restore the ribbon temporarily to access a command, click a tab. To restore the ribbon permanently, double-click a tab.
TIP: You can also press Ctrl+F1 to minimize and restore the ribbon.
[bookmark: understandthequickaccesstoolbar]Understanding the Quick Access Toolbar
The Quick Access Toolbar is a customizable toolbar from which you can access your favorite commands. It is a permanent part of the ribbon. By default, the Quick Access Toolbar is located above the ribbon and includes three commands: Save, Undo, and Redo.
[image: ]
You can also add more commands to the Quick Access Toolbar.
Adding commands to the Quick Access Toolbar
Because the Quick Access Toolbar is always displayed, adding commands to it enables you to quickly access tools and commands that you use most often.
To add a command to the Quick Access Toolbar:
[image: ]Right-click any command on the ribbon, and then click Add to Quick Access Toolbar.
You can also follow this alternative procedure:
1. On the Quick Access Toolbar, click [image: ], and then click More Commands.

In the Choose commands from list, select a command set.
NOTE: Popular commands appear by default.
Click the command in the left pane, and then click Add.
Repeat this procedure until you have added all the commands that you need on the Quick Access Toolbar, and then click OK.
Moving the Quick Access Toolbar to below the ribbon
If the Quick Access Toolbar grows too wide after you add multiple commands, you can move it to below the ribbon where there is more room. To move the Quick Access Toolbar to below the ribbon:
On the Quick Access Toolbar, click [image: ], and then click Show Below the Ribbon.
[image: ]
NOTE: You can also click [image: ] to move the Quick Access Toolbar back to its default location above the ribbon.
[bookmark: UnderstandBackstageview]Understanding the Backstage view
In Office 2010, the Backstage view replaces the File menu. It includes new printing, publishing, and sharing features.
To display the Backstage view:
Click the File tab in the upper-left corner of your document, next to the Home tab.
To exit the Backstage view:
Click any tab at the top of the ribbon or click the image of your document in the upper-right corner.
[image: ]


Printing a document
Printing options, previously spread across several commands (Page Layout, Preview, Print), are all contained in the Backstage view. To access printing options:
1. Click the File tab to display the Backstage view.
Click the Print tab, and then select from the available options. For example, in the Pages box, enter the page range that you want to print.
[image: ]
Preparing a document
To prepare a document for public consumption, you can assign metadata to the file, check for accessibility, or inspect the document to remove personal information or comments. To use the Backstage view to prepare a document:
1. Click the File tab to display the Backstage view.
Use the options on the default Info tab.
[image: ]


Sharing a document
You can instantly share a document with coauthors and other colleagues in Office 2010. You can either send the document by using an instant message or share the application on your desktop during an online meeting. To share a document by using the Backstage view:
1. Click the File tab to display the Backstage view.
Click Save & Send, and then select from the available sharing options.[image: ]
[bookmark: UnderstandPasteLivePreview]Formatting pasted content by using Paste Live Preview
You can save time by using the Clipboard to reuse content. Paste Live Preview provides context-sensitive formatting options that you can preview to decide how you want pasted content to look. To use Paste Live Preview:
1. Paste information into an application.
When [image: pastecontrol.PNG] appears, click it to display the Paste Options mini toolbar.
Point to each paste option to see a live preview of how the information that you pasted will be formatted. Click to select the option of your choice.
[image: ]
The context-sensitive options that Paste Live Preview provides depend on the Microsoft Office application and the content that you are pasting. For example, if you are working with a table in Microsoft Word 2010, paste options may include Nest Table, Merge Table, and Insert as New Row. If you are working in a cell in Microsoft Excel 2010 spreadsheet software, paste options may include Formulas and Formulas & Number Formatting.
The following table shows some common paste options.
	Paste option icon
	Description

	[image: keepSourceFormatting24BigBrush.png]
	Keep source formatting

	[image: C:\Users\mirkom\Documents\office14\cutCopyPaste\sketches\icons\useDestinationFormatting24.png]
	Use destination style

	[image: C:\Users\mirkom\Documents\office14\cutCopyPaste\sketches\icons\useDestinationTheme24BigArrow.png]
	Paste as picture

	[image: C:\Users\mirkom\Documents\office14\cutCopyPaste\sketches\icons\picture24Faint.png]
	Paste as text only

	[image: C:\Users\mirkom\Documents\office14\cutCopyPaste\sketches\icons\link&KeepSourceFormatting24.png]
	Link and keep source formatting

	[image: C:\Users\mirkom\Documents\office14\cutCopyPaste\sketches\icons\link&useDestinationTheme24.png]
	Link and merge formatting

	[image: keepSourceFormatting24BigBrush.png]
	Ink


[bookmark: UseHelp]Using Microsoft Office Help
Microsoft Office Help now opens in a separate browser window, so you can move the window around and resize it to suit your needs. To use Microsoft Office Help:
1. In the upper-right corner of an application window, click the Help button [image: ].
Do one of the following:
Click a Help link in the Browse Application support list.
In the Search list, click a preselected search term, and then in the results list, click a Help link.
In the search box, type a search term, and then click Search. In the results list, click a Help link.
[bookmark: formoreinformation]

For more information
Getting Started with Office 2010
http://office.microsoft.com/en-us/support/getting-started-with-office-2010-FX101822272.aspx 
Work Smart by Microsoft IT
http://aka.ms/customerworksmart 
Modern IT Experience featuring IT Showcase
http://microsoft.com/microsoft-IT 
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