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Introduction
You can use Depot Management to enter work orders, schedule, and track the 
activities within your internal repair facility and to keep track of the usage of parts 
and labor in the repair process.

If Depot Management is integrated to Returns Management, the depot repair 
process can be automated further by generating work orders directly from customer 
return documents. Depot Management also will post transactions to General Ledger 
for labor and parts use during the repair process.

This introduction is divided into the following topics:

• What’s in this manual
• Symbols and conventions
• Resources available from the Help menu
• Send us your documentation comments

What’s in this manual

This manual is designed to give you an in-depth understanding of how to use the 
features of Depot Management and how it integrates with the Microsoft Dynamics® 
GP system. 

Some features described in this documentation are optional and can be purchased 
through your Microsoft Dynamics GP partner. 

To view information about the release of Microsoft Dynamics GP that you’re using 
and which modules or features you are registered to use, choose Help > About 
Microsoft Dynamics GP.

The manual is divided into the following parts:

• Part 1, Depot Management setup, introduces Depot Management and explains 
setup procedures.

• Part 2, Transaction activity, explains how to enter work orders and schedule 
activities within your internal repair facility. It also explains how to track the 
use of parts and labor.

• Part 3, Inquiries and reports, explains how to use inquiries and reports to 
analyze your depot repair information. 
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I N T R O D U C T I O N

Symbols and conventions

This manual uses the following symbols and conventions to make specific types of 
information stand out.

Resources available from the Help menu

The Microsoft Dynamics GP Help menu gives you access to user assistance 
resources on your computer, as well as on the Web.

Contents
Opens the Help file for the active Microsoft Dynamics GP component, and displays 
the main “contents” topic. To browse a more detailed table of contents, click the 
Contents tab above the Help navigation pane. Items in the contents topic and tab 
are arranged by module. If the contents for the active component includes an 
“Additional Help files” topic, click the links to view separate Help files that 
describe additional components.

To find information in Help by using the index or full-text search, click the 
appropriate tab above the navigation pane, and type the keyword to find.

To save the link to a topic in the Help, select a topic and then select the Favorites 
tab. Click Add.

Index
Opens the Help file for the active Microsoft Dynamics GP component, with the 
Index tab active. To find information about a window that’s not currently 
displayed, type the name of the window, and click Display.

About this window
Displays overview information about the current window. To view related topics 
and descriptions of the fields, buttons, and menus for the window, choose the 
appropriate link in the topic. You also can press F1 to display Help about the current 
window.

Lookup
Opens a lookup window, if a window that you are viewing has a lookup window. 
For example, if the Checkbook Maintenance window is open, you can choose this 
item to open the Checkbooks lookup window.

Symbol Description

The light bulb symbol indicates helpful tips, shortcuts, and suggestions.

The warning symbol indicates situations you should be especially aware 
of when completing tasks.

Convention Description

Creating a batch Italicized type indicates the name of a section or procedure.

File > Print The(>) symbol indicates a sequence of actions, such as selecting items 
from a menu or a toolbar or pressing buttons in a window. This example 
directs you to go to the File menu and select Print.

TAB or ENTER Small capital letters indicate a key or a key sequence.
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Show Required Fields
Highlights fields that are required to have entries. Required fields must contain 
information before you can save the record and close the window. You can change 
the font color and style used to highlight required fields. On the Microsoft 
Dynamics GP menu, choose User Preferences, and then choose Display.

Printable Manuals
Displays a list of manuals in Adobe Acrobat .pdf format, which you can print or 
view.

What’s New
Provides information about enhancements that were added to Microsoft Dynamics 
GP since the last major release.

Microsoft Dynamics GP Online
Opens a Web page that provides links to a variety of Web-based user assistance 
resources. Access to some items requires registration for a paid support plan.

Customer Feedback Options
Provides information about how you can join the Customer Experience 
Improvement Program to improve the quality, reliability, and performance of 
Microsoft® software and services.

Send us your documentation comments

We welcome comments regarding the usefulness of the Microsoft Dynamics GP 
documentation. If you have specific suggestions or find any errors in this manual, 
send your comments by e-mail to the following address: bizdoc@microsoft.com.

To send comments about specific topics from within Help, click the Documentation 
Feedback link, which is located at the bottom of each Help topic.

Note: By offering any suggestions to Microsoft, you give Microsoft full permission to use 
them freely.

mailto:bizdoc@microsoft.com
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Part 1: Depot Management setup
You can set up and customize Depot Management to fit the needs of your business. 
When you set up Depot Management, you’ll select options, set up and customize 
work order types, and specify whether default entries are displayed when you enter 
transactions.

Setup procedures generally need to be completed only once, but you may want to 
refer to this information for instructions on modifying or viewing existing entries. 

The following topics are discussed:

• Chapter 1, “Setup overview,” describes how to use the setup checklist to assist 
in setting up Depot Management.

• Chapter 2, “Setup in Depot Management,” explains how to set up each of the 
components within Depot Management. 
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Chapter 1: Setup overview
Use this information to learn about and set up Depot Management. 

This information is divided into the following topics:

• Depot Management life cycle
• Before setting up Depot Management
• Use the Setup Checklist

Depot Management life cycle

When operating a depot warehouse, you receive items in need of repair from many 
different sources. When a piece of equipment breaks down, you can repair it by 
sending it through the stations in your warehouse. By setting up specific routes 
through the stations in your warehouse, you can optimize the repair process and 
meet production demands. As new repair orders come into the warehouse, you 
adjust the schedule to fit the new work into it. Once the repair work is completed, 
the item is returned to inventory for sale or to the customer who brought the 
equipment to you for repair. If the item is beyond saving, you scrap the item and 
order a new one to replace it.

The following diagram outlines the document flow from entry through completion. 
Once a work order is entered, you can add parts and labor, modify the schedule, 
view repair totals and distributions, and view history information. Once repair 
work is finished, the work order can be processed and completed. If the work order 
originated from a return document, then the return document can be processed and 
completed. When Depot Management is integrated with the other modules of the 
Field Service Series (Service Call Management, Preventive Maintenance, Returns 
Management, and Contract Administration), many new options and paths become 
available.
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You can enter work orders from different points of access in the Field Service Series:

• Manual entry through the Work Order Entry/Update window
• Automatic generation from a returns materials authorization (RMA) document

Entry in the Work Order Entry/Update window is the method described in this 
documentation. Refer to the Returns Management documentation for more 
information regarding work orders and returned items.

Before setting up Depot Management

Before setting up Depot Management, you should complete the setup procedures 
for Sales Order Processing, Receivables Management, Inventory Control, General 
Ledger, and Returns Management, including the following tasks.

• Create general ledger accounts for work in process – labor, work in process – 
parts, and repair expenses.

• Enter customer records, including default general ledger accounts.

• Enter inventory cards for items that will be repaired, as well as for items that 
will be used as replacement parts.

• Create Invoice and Return document types in Sales Order Processing.

• Set up RMA (return material authorization) types for repair and return or any 
other applicable customer path.

For more information, see the System Setup Guide (Help > Printable Manuals) or 
the Receivables Management, Sales Order Processing, Inventory Control, General 
Ledger, and Returns Management documentation.

If you’re using Depot Management with Multicurrency Management, be sure you 
also have set up currencies, exchange rate tables, and Multicurrency default entries. 
For more information, see the Multicurrency Management documentation.

Use the Setup Checklist

When you set up Depot Management, either open each setup window and enter 
information, or use the Setup Checklist window (Microsoft Dynamics GP menu > 
Tools > Setup > Setup Checklist) as a guide to the setup process. See the System 
Setup Guide (Help > Printable Manuals) for more information.
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Chapter 2: Setup in Depot Management
Depot Management setup involves setting up your Depot Management preferences 
such as data entry default entries, work order types, and depot routes.

When you set up Depot Management, you can open each window and enter 
information or you can follow the Setup Checklist, which you can use as a guide to 
the setup process. For more information, see Use the Setup Checklist on page 8.

This information is divided into the following topics:

• Set up options and default entries
• Set up depot document security
• Set up work order status codes
• Set up inbound analysis codes
• Set up outbound analysis codes
• Set up depot stations
• Set up station groups
• Set up depot routes
• Set up work order types
• Assign routes to items

Set up options and default entries

You can set up default and common entries and other information that will affect 
the work order documents that you enter and accelerate transaction entry. You also 
can set up security options for depot work orders. 

As your work order moves through its life cycle, the status changes automatically. 

1. Open the Service Setup – Depot window.
Microsoft Dynamics GP menu > Tools > Setup > Project > Service Setup > 
Depot button

2. Enter or select a default work order type and record type.

3. Enter a time zone and office ID for your internal repair facility. This is strictly 
informational and appears on the work orders that you create.

4. Enter the names for up to five user–defined fields that can contain any 
additional information you might track on your depot work order documents.
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5. Specify the next work order number to be used when generating a new work 
order. 

6. Select whether to allow overlapping labor entries in Depot Management. 

Allow Allow overlapping labor entries for a technician.

Allow with warning Notify the user when a technician attempts to enter 
labor entries that overlap.

Do not allow Do not allow overlapping labor entries.

7. Enter four default work order status codes for all open work orders. 

8. Click OK.

Set up depot document security

Because templates, quotes, and open and history documents all can be deleted in 
one window, your business processes might require that users be prevented from 
removing these documents. 

You can prevent users from deleting certain documents, while still allowing them to 
access the window to enter or update documents, by setting passwords. If you set 
up a password, user are required to enter the password before deleting the select 
document type. If an option is selected, but a password isn’t set up, anyone who has 
access to the window can delete the applicable document type.

1. Open the Options Security – Depot Management window.
Microsoft Dynamics GP menu > Tools > Setup > Project > Service Setup > 
Depot > Options

2. Select the document type you’re setting up document security privileges for.

3. To remove the right for users to delete a particular document type, clear the 
Allow check box.

4. To use passwords, enter a password for each option.

5. Click OK.
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Set up work order status codes

You can set up work order status codes that reflect the different status levels a work 
order can be at. The description you create should provide a clear explanation of the 
work order status. The default work order status codes for Entered, WIP (work in 
process), Back Ordered, and Completed are defined in the Service Setup – Depot 
window.

1. Open the Work Order Status Maintenance window.
Cards > Depot Management > Work Order Status

2. Enter a work order status code and a description.

3. Click Save.

Set up inbound analysis codes

You can set up inbound analysis codes to represent what appears to be wrong with 
the item to be repaired, based on an initial analysis. These analysis codes can be 
defined and attached to work orders as they are created.

1. Open the Inbound Analysis Maintenance window.
Cards > Depot Management > Inbound Analysis

2. Enter an inbound analysis code and a description.

3. Click Save.

Set up outbound analysis codes

You can set up outbound analysis codes that can be defined and attached to work 
orders as they are completed. These outbound analysis codes represent what was 
actually wrong with the item, based on the repair data.

1. Open the Outbound Analysis Maintenance window.
Cards > Depot Management > Outbound Analysis
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2. Enter an outbound analysis code and a description. 

3. Click Save.

Set up depot stations

You can set up individual depot stations. Each station can have several default 
settings unique to its needs, including its own inventory location and work hours. 
Each labor item that you select per station is used to determine the cost of the labor 
used on a work order.

1. Open the Depot Station Maintenance window.
Cards > Depot Management > Station

2. Enter a depot station ID and a description.

3. Enter or select an inventory location and a description for all parts for the 
station.

4. Enter or select a labor item for the station.

5. Select Post To Payroll and select a pay code if the labor associated with the 
station should be posted to Payroll. This option is not available if the Payroll 
Integration field is set to None in the Service Setup window.

6. Enter the average number of pre–time minutes it takes to set up the station, 
such as gathering supplies or tools, prior to beginning work on a new item.

7. Enter the average number of post–time minutes it takes to clean up the station 
after completing work on an item.

8. Select the days and enter the times when this station is staffed for repair work. 
Enter the time in a 24–hour format.

9. Click Save.
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Set up station groups

You can define multiple depot stations that all perform the same task. This allows 
the depot scheduling routine to perform load balancing in the congested areas 
within your internal repair facility.

1. Open the Depot Station Group Maintenance window.
Cards > Depot Management > Station Group

2. Enter or select a station group ID to represent the grouping of multiple depot 
stations.

3. Enter or select individual stations that are members of the station group.

4. Click OK.

Set up depot routes

You can define a specific path through your internal repair facility. The route is 
made up of individual stations or station groups and represents the path an item 
will take through the depot for certain activities, such as repairs or updates. The 
estimated time to repair for the step of the depot route will be used later by the 
depot scheduler to calculate the total repair time for the work order.

1. Open the Route Maintenance window.
Cards > Depot Management > Route
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2. Enter or select a depot route ID and a description.

3. Enter a description of the activity that should occur at each step of the route.

4. Enter or select a depot station ID and a station group where the steps of the 
route will be completed.

5. Enter or select an ID for the technician who will work on the step of the depot 
route if it should be the same technician each time. Leave the technician field 
blank if the technician who should repair the item is whoever is staffing the 
selected depot station at the time.

6. Enter an estimated time to repair (ETTR) for the step of the depot route. 

7. Click Save.

Set up work order types

You can specify certain default values that are used on a work order document. The 
work order type defines the general ledger WIP accounts that are used to track 
labor and parts costs while the work order is open within your internal repair 
facility.

1. Open the Work Order Type Maintenance window.
Cards > Depot Management > Work Order Type

2. Enter a work order type ID name and a description.

3. Enter or select a route ID if the work order type always should use a specific 
route within the depot. This route is used only if the item under repair does not 
have a specific route assigned to it.

4. Enter or select a work order status that is used as the Entered status for work 
orders using the work order type.

5. Select the Expense check box if the costs associated with the work order should 
be expensed. 
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The Expense Cost Account field will become available, where you can enter the 
expense account that will be used during the work order completion process to 
track the cost of the work order.

If the Expense check box is cleared, the cost of the work order repair is added to 
the inventory cost of the item during Work Order Completion.

6. Enter or select a work in process labor account that is used to hold the labor 
costs associated with the work order while the item is being repaired.

7. Enter or select a work in process inventory account that is used to hold the part 
costs associated with the work order while the item is being repaired.

8. Click Save.

Assign routes to items

You can assign depot routes to specific inventory items. The default route assigned 
to each item will appear on depot work orders, ensuring that the item follows the 
proper path throughout the repair process. If you specify any default parts needed 
for a repair, they are shown on the depot work order. 

1. Open the Item Route Maintenance window.
Cards > Depot Management > Item Route

2. Enter or select an inventory item number and a description.

3. Enter or select a default route ID to assign to the selected item number. The 
details of the selected route ID will appear in the scrolling window. You can 
customize the route steps for the selected item.

4. Select any depot route step that contains a station ID to make the Parts button 
available. 

5. Click Parts to specify any pre–determined parts that are needed at the specified 
station in the repair process. 

6. Click Save.
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Part 2: Transaction activity
Use the procedures described in this part of the documentation as a guide for 
entering work order information in Depot Management. All the standard work 
order entry tasks are described in this part of the documentation.

The following topics are discussed:

• Chapter 3, “Routine procedures,” describes how to create work orders and 
schedule internal repairs for a depot route.

• Chapter 4, “Posting procedures,” explains how to post parts and labor usage, as 
well as work order closing.

• Chapter 5, “Maintenance procedures,” describes processes such as reconciling 
inventory quantities and removing work order history.
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Chapter 3: Routine procedures
Using the Work Order Entry/Update window, you can enter all the detailed 
information relevant to the internal repair process. You can enter and save quotes 
(estimates) or open work orders. You also can enter templates to speed data entry.

You can eliminate duplicate entry of similar documents by transferring one type of 
document to another. For example, you might have entered a quote for a customer. 
If the customer decides to accept the repair terms based on the quote, you can 
transfer the existing quote to an open work order instead of re–entering the quote 
information into a work order.

Similarly, if another customer requires a quote that is very similar to another quote 
or open work order that currently exists for another customer, you can transfer that 
document to a new quote for the new customer, then modify the appropriate 
details.

This information is divided into the following topics:

• Enter a depot work order
• Enter a depot quote or template
• Transfer a depot quote or template to a work order
• Reschedule work orders

Enter a depot work order

You can create work orders manually or automatically from a returns document. 

1. In the navigation pane, choose the Field Service button, and then choose the 
Depot Transactions list.

2. Choose the Work Order button to display the Work Order Entry/Update 
window.

3. Select Open as the record type.

4. Enter a work order number or click New.
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5. Enter or accept the default work order type.

6. Enter the priority for the work order. The default entry of 50 represents the 
mid–point between the highest priority (0) and the lowest priority (99).

7. Enter or accept the default status for the work order type selected above.

8. Enter or select the office ID where the repair work will be completed.

9. Enter or select the inbound item that will be repaired. You must choose an 
inventoried item. You also can specify the serial/equipment or lot number if the 
item to be repaired bears a serial or lot number. 

10. Enter or select the quantity of the item above that is to be repaired under the 
work order. If the item tracks serial numbers in Inventory Control, the quantity 
automatically is 1.

11. Enter or select the inbound analysis code, representing what you believe to be 
wrong with the item prior to beginning the repair process.

12. Enter or select the route ID that the item will follow through the internal repair 
facility. 

13. Enter or select the bin number, if applicable.

14. Modify the date information as necessary.

15. Enter any reference information regarding the origin or RMA number to be 
entered into the general ledger when amounts are posted for the work order.

16. Enter or select the customer ID. 

17. If the item is still owned by the customer, select the Customer Owned check 
box.

18. Print the Work Order Traveler report.

19. Click Save.

Enter a depot quote or template

You can enter and view any open or historical work orders, as well as any quotes 
that have been entered. You also can view the details of any posted parts and labor 
entries on a work order, as well as view summary information, such as the total cost 
of an open work order document.

1. Open the Work Order Entry/Update window.
Transactions > Depot Management > Work Order Entry/Update

2. Select Quote or Template as the record type.

3. Enter or select a work order number or click New.

4. Enter work order information. For more information about this window, see 
Enter a depot work order on page 19.
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5. Print the Work Order Traveler report.

6. Click Save.

Transfer a depot quote or template to a work order

You can transfer depot documents from one record type to another. For example, 
once a customer has agreed to the terms specified in a work order quote, the 
document can be transferred to an open work order rather than entered again 
manually.

1. Open the Work Order Entry/Update window.
Transactions > Depot Management > Work Order Entry/Update

2. Select Quote or Template as the record type.

3. Enter or select the work order number to be transferred.

4. Click Transfer to open the Work Order Transfer window.

5. Select whether to create a new document with a new work order number or 
transfer the existing document to a new record type, using the same work order 
number.

6. Select the new record type.

7. Click Transfer. To return to the Work Order Entry/Update window without 
completing the transfer, click OK.

8. Click Save.

Reschedule work orders

You can view and change the priority on any work orders currently scheduled for a 
particular depot station. You also can reschedule all work orders in the depot to 
reflect possible changes in priority.

1. Open the Work Order Rescheduling Routine window.
Microsoft Dynamics GP menu > Tools > Routines > Depot Management > 
Reschedule Work Order

2. Verify the number of work orders to reschedule.

3. Click Reschedule.
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Chapter 4: Posting procedures
Parts posting, labor posting, and work order closing are three areas within Depot 
Management where posting actually takes place. When transactions are posted, 
they become permanent information and will update the appropriate depot repair 
information, create adjustments or transfers in Inventory Control, generate journal 
entries in General Ledger, and update RMA records in Returns Management.

For example, when you create a work order, the information is available within only 
Depot Management and Returns Management. After you’ve processed parts or 
labor posting, General Ledger accounts are updated to reflect the work that is in 
process. The transaction also becomes part of an open year’s permanent records.

Each type of posting that can be accomplished within Depot Management is 
explained below. For more general information, see the System User’s Guide 
(Help > Printable Manuals).

This information is divided into the following topics:

• Post labor records
• Post parts records
• Work order completion details
• Work order general ledger posting details
• Complete a work order
• Transfer back–ordered parts
• Order back–ordered parts
• Transfer inventory
• Inventory receipts

Post labor records

You can keep track of the start of work on an item at a particular depot station. As 
work is completed at each station, the completion time of that labor and the elapsed 
labor time against the work order is posted. You can close each station’s labor ticket 
and move the item on to the next station in the depot route.

When a labor entry is posted on a work order, a general journal is created to post the 
work in progress (WIP) labor cost. The following general ledger accounts are 
updated.

Account Debit Credit Location

WIP Labor Account $32.50 from Work Order Type

Labor 
Consumption 
Account

$32.50 from Station ID Depot Labor Item master Inventory 
account
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1. Open the Labor Posting window.
Transactions > Depot Management > Labor Posting

2. Enter a value of the search criteria in the Find field.

3. Enter or select the technician ID.

4. Enter or select the station ID.

5. Enter or select the actual work order number that labor is to be tracked for. 
Information assigned to the work order is displayed.

6. Enter or accept the default start date and time for the labor entry.

7. Click Save.

8. Once work is complete at the station, or this station is going to stop work for 
some length of time, re–select the work order.

9. Enter or accept the default end date and time. 

10. Enter any notes that should be saved with the labor transactions.

11. Click Post to post the labor transaction against the work order. 

12. If the labor ticket is complete, click Yes to close the labor ticket. If more labor 
should be posted against the work order at the depot station, click No.

Post parts records

You can keep track of the requirements for parts, as well as the usage of them, at 
each depot station. As parts are requested, you can create a back order if quantities 
in the station’s inventory location are insufficient to cover the request. Inventory 
stock is relieved as soon as parts usage is posted in this window.
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When a parts entry is posted for a work order, an inventory adjustment journal is 
created to reduce inventory and post the WIP parts cost. The following general 
ledger accounts are updated.

1. Open the Part Posting window.
Transactions > Depot Management > Part Posting

2. Enter a value of the search criteria in the Find field.

3. Enter or select the technician ID.

4. Enter or select the actual work order number that parts are to be posted for. 
Information assigned to the work order is displayed.

5. Enter or accept the default station ID.

6. Enter or select the item number of the part to be used in the repair process.

7. Enter the required quantity of the selected part. 

If the quantity required is available in the station inventory location, that 
quantity is allocated. 

If insufficient quantities of the part are in the station inventory location, a back 
order requirement will be generated for the quantity that is unavailable.

8. Enter the quantity of the part that has been used.

9. If the part is a kit item, click Kits to enter information about the kit components 
that are used on the work order.

10. Click Post.

Account Debit Credit Location

WIP Labor Account $32.50 from Work Order Type

Inventory Account $32.50 from Item master record; if empty, from Posting 
Accounts
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11. If any parts were back ordered in the steps above, once the parts are available in 
the depot station’s inventory location, select the part from the list of part 
requirements.

12. Enter the quantity of the part that has been used.

13. Click Post.

Work order completion details

When a work order is completed, an inventory adjustment journal is created to 
remove the inventory at the old cost and adjust the inventory back at the repair cost 
from item extensions plus the work order cost. If the Item Extension Repair Cost 
field is empty, then the appropriate cost, standard or current, is used based on the 
valuation method of the item. This adjustment does not update the cost fields in the 
item master table.

Adjustment out of item at original cost

Adjustment in of item at repaired cost

Also at work order completion, a general journal is created to reconcile the WIP 
accounts. The following is an example of the general ledger accounts that get 
updated.

Work in progress material

Work in progress labor

Account Debit Credit Location

Inventory Offset $100.00 from Item master table; if empty, from Posting 
Accounts

Inventory Account $100.00 from Item master table; if empty, from Posting 
Accounts

Account Debit Credit Location

Inventory Account $52.50 from Item master table; if empty, from Posting 
Accounts

Inventory Offset $52.50 from Item master table; if empty, from Posting 
Accounts

Account Debit Credit Location

Inventory Offset $20.00 from Item master table; if empty, from Posting 
Accounts

WIP Parts Account $20.00 from Work Order Type

Account Debit Credit Location

Inventory Offset $32.50 from Item master table; if empty, from Posting Accounts

WIP Labor 
Account

$32.50 from Work Order Type



F I E L D S E R V I C E – D E P O T M A N A G E M E N T 27

C H A P T E R  4    P O S T I N G  P R O C E D U R E S

Work order general ledger posting details

When a work order is completed, general ledger journal entries are created for the 
parts used and labor performed during the repair process. The following tables 
outline the accounts affected and the transaction type, and also provides the 
location the account information is retrieved from.

Labor posting
When a labor entry is posted on a work order, a general journal is created to post the 
WIP labor cost. The following general ledger accounts are updated.

Part posting
When a parts entry is posted for a work order, an inventory adjustment journal is 
created to reduce inventory and post the WIP parts cost. The following general 
ledger accounts are updated.

Complete a work order

When a work order has been completed at all stations on its assigned route, you can 
close it out. When a work order is completed, all costs previously posted as WIP 
amounts are reversed and posted. They are posted either as an addition to the 
item’s cost or as an expense, depending on the work order type, which is set up in 
the Work Order Type Maintenance window.

Account Debit Credit Location

WIP Labor 
Account

$32.50 from Work Order Type

Labor 
Consumption 
Account

$32.50 from Station ID Depot Labor Item master Inventory 
account

Account Debit Credit Location

WIP Parts 
Account

$20.00 from Work Order Type

Inventory 
Account

$20.00 from Item master table; if empty, from Posting Accounts
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1. Open the Work Order Completion window.
Transactions > Depot Management > Work Order Completion

2. Enter or select the office ID for work orders that should be completed.

3. Select the M (Marked to Post) check box for each work order that should be 
completed or select Mark All to select all work orders to post.

4. Click Preview to print the Work Order Completion Preview report.

5. Click Post.

Transfer back–ordered parts

You can transfer parts from your inventory locations or order the parts by creating a 
vendor purchase order. You also can view all parts that are back ordered at all depot 
stations. 

1. Open the Inventory Requirements window.
Transactions > Depot Management > Inventory Requirements
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2. Use the selection criteria to display only the inventory requirements that you 
specify.

3. In the scrolling window, enter the location that the requested item is transferred 
from.

4. Select the C (Consolidate) check box to add this transfer as a new line item on 
an existing open inventory transfer for the same locations.

5. Select the T (Transfer) check box to transfer the item from the site displayed 
above.

6. Click Transfer to create the inventory transfer document.

Order back–ordered parts

You can order or transfer parts from your inventory locations by creating a vendor 
purchase order. You also can view all parts that are back ordered at all your depot 
stations.

1. Open the Inventory Requirements window.
Transactions > Depot Management > Inventory Requirements

2. Use the selection criteria to display only the inventory requirements that you 
specify.

3. In the scrolling window, enter the location where the purchase order is received 
from the vendor.

4. Specify the quantity to be ordered.

5. Select the C (Consolidate) check box to add this item as a new line item on an 
existing unprinted purchase order for the same vendor and location.

6. Select the P (Purchase) check box to generate a purchase order.

7. Click Create PO.

8. Enter or select the vendor ID that the purchase order should be sent to.

9. Click Post to generate the purchase order. 

The Report Destination window will open, where you can select where to print 
the report.

Transfer inventory 

You can enter or process transactions that keep track of a physical movement of 
inventory items from one site to another. You also can print picking tickets and 
packing slips and create an inventory transfer not related to a work order. 

The customer and address information that you enter will print on the packing slip 
generated for the transfer. 

You can access the Internet tracking pages for delivery services.
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1. In the navigation pane, choose the Field Service button, and then choose the 
In–Transit Transfers list.

2. Choose the Transfer button to display the In–Transit Transfer Entry window.

3. Enter or select a document number or click New.

A new transfer created from this window cannot be associated with an existing service 
call.

4. Enter shipping and item information for the transfer record. For more 
information, see Transfer inventory on page 54 of the Returns Management 
manual.

5. Click Ship.

Inventory receipts

You can receive in-transit inventory from the Receivings Transaction Entry window 
in Purchase Order Processing. Refer to Purchase Order Processing documentation 
for more information.
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Chapter 5: Maintenance procedures
Once you’ve begun using Depot Management, proper maintenance of your item 
and repair information is essential for preserving the accuracy of your records. This 
part of the documentation focuses on tasks that you can use to maintain your 
internal depot records effectively.

You can reconcile your depot parts inventory to ensure an adequate stock of spares 
to keep your repair facility running smoothly. This topic also contains information 
about removing nonessential history. You’ll need to determine how much historical 
information is necessary, and use these procedures to remove information that is no 
longer needed.

This information is divided into the following topics:

• Reconcile inventory quantities for work orders
• Delete depot work order history
• Delete inventory transfer history

Reconcile inventory quantities for work orders

You can reconcile inventory quantities if you discover inconsistencies in inventory 
allocated quantities.

You should reconcile inventory quantities after the inventory reconcile process has 
been completed (Microsoft Dynamics GP menu > Tools > Utilities > Inventory > 
Reconcile). For more information, see the Inventory Control documentation.

If a specific range of items was selected when reconciling quantities in inventory, 
you must reconcile the same range of item quantities in Service Call Management. If 
different ranges of items are completed in inventory and Service Call Management, 
the allocated quantities for Inventory Control items will be inaccurate.

The reconcile resets allocated quantities on the inventory item card for items based 
on the following records:

• Service Call Parts Lines
• Transfer Parts Lines
• Depot Work Order Parts Lines

1. Open the Reconcile Service Inventory Quantities window.
Microsoft Dynamics GP menu > Tools > Utilities > Project > Service Utilities 
> Reconcile Quantities

2. Select whether to reconcile all item numbers or a range of them. 

3. Click OK. 



P A R T  2 T R A N S A C T I O N  A C T I V I T Y

32 F I E L D S E R V I C E – D E P O T M A N A G E M E N T

Delete depot work order history

You can remove work orders from history up to and including the specified 
completion date.

Before deleting history, back up your company’s data. For more information, see the 
System Administrator’s Guide (Help > Printable Manuals).

1. Open the Work Order Purge Utility window.
Microsoft Dynamics GP menu > Tools > Utilities > Project > Service Utilities 
> Purge Work Orders

2. Select a specific date up to which work order history should be removed.

3. Click Print to print a Work Order History Purge report to check for accuracy 
before removing history.

4. Click Remove to delete the selected history.

Delete inventory transfer history

You can remove received inventory transfers with a date received on or before the 
date you specify from history.

Before deleting history, back up your company’s data. For more information, see the 
System Administrator’s Guide (Help > Printable Manuals).

1. Open the Transfer Purge Utility window.
Microsoft Dynamics GP menu > Tools > Utilities > Project > Service Utilities 
> Purge In–Transit Transfer

2. Select a specific date up to which transfer history should be removed. 

3. Click Print to print a Transfer History Purge report to check for accuracy before 
removing history.

4. Click Remove to delete the selected history.
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Part 3: Inquiries and reports
A vast amount of detailed information about your business’ internal repair activity 
is stored. There might be times when you need information about a specific 
transaction or general information about a group of work orders. You’ll use 
inquiries and reports to help you view and organize this information.

Use the inquiry windows to view the current backlog of repair work at a particular 
depot station or detailed transaction activity for a specific work order. The inquiry 
windows provide easy access to detailed or summarized repair information.

Reports can be used to analyze depot repair activity and pinpoint errors in 
transaction entry. The Printing Reports procedure describes how to print reports 
using the Reports menu.

The following topics are discussed:

• Chapter 6, “Inquiries,” explains how to use the inquiry windows within Depot 
Management to view current important information on screen.

• Chapter 7, “Reports,” describes how to use the reports provided with Depot 
Management to print the information you need in the format that best suits 
your needs.
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Chapter 6: Inquiries
You can use the inquiry options to review depot repair transaction information that 
was entered in other windows. 

You can look up information by using the SmartList option or by using inquiry 
windows.

Use SmartList
You can use SmartList to run queries. Default queries are set up automatically, and 
you can set up customized queries at any time. You also can export queries into 
Microsoft Word or Excel® documents. To use SmartList, choose Microsoft 
Dynamics GP menu > SmartList. For more information, see the System User’s 
Guide (Help > Printable Manuals).

Use inquiry windows
Inquiry windows provide easy access to information so that you always have a 
current view of your repair activity. They generally have the same fields and 
buttons as the maintenance windows that the inquiry information originally was 
entered in. 

Most inquiry windows have a link option that you can use to view information as it 
was entered in the original work order document.

The depot inquiry windows are only informational—you cannot make changes to the work 
order documents you’re viewing. To make changes to any uncompleted work orders, use the 
Work Order Entry/Update window.

Some inquiry windows have unique information that does not appear on entry 
windows. You can open each window by choosing Inquiry > Depot Management > 
select a window:

• Work order queue inquiry
• Open work orders by station inquiry
• Work order audit inquiry
• Station queue inquiry

Work order queue inquiry

The Work Order Queue window uses a graphical list to display the work orders that 
have been assigned to each depot station. By expanding each station, users can view 
each work order at the station categorized as to whether the work order is in a 
Planning (item hasn’t arrived at the station), Actual (item at station but work not 
begun), or WIP (item being worked on) status.

To view more detailed information about a particular document, select the work 
order number and click the Work Order link.



P A R T  3 I N Q U I R I E S  A N D  R E P O R T S

36 F I E L D S E R V I C E – D E P O T M A N A G E M E N T

Open work orders by station inquiry

You can select one depot station and view the open work orders assigned to that 
station using the Open Work Orders by Station window.

To view more detailed information about a particular document, select the work 
order number and click the Work Order link.

Work order audit inquiry

You can use the Work Order Audit Inquiry window to view all changes that have 
taken place to a particular internal repair document. Some of the changes that are 
tracked include the addition or modification of a labor or parts entry, the shipment 
or receipt of an inventory transfer for the work order, or the closing of a work order 
document.

Station queue inquiry

Use the Station Queue Inquiry window to see a graphical list that displays the work 
orders that have been assigned to a single depot station. By expanding the station’s 
queue, you can view each work order at the station categorized as to whether the 
work order is in a Planning (item hasn’t arrived at the station), Actual (item at 
station but work not begun), or WIP (item being worked on) status.

To view more detailed information about a particular document, select the work 
order number and click the Work Order link. 
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Chapter 7: Reports 
You can use Depot Management reports to view the turnaround time on your work 
orders or view detailed information for each of your depot stations. Use this 
information as a guide for printing reports and working with report options.

This information is divided into the following topics:

• Depot Management report summary
• Reports you can use with named printers
• Specify a Depot Management report option

For information about creating and printing reports, and the reporting tools to use 
with Microsoft Dynamics GP, see the System User’s Guide (Help > Printable 
Manuals).

For information about named printers, see the System Administrator’s Guide 
(Help > Printable Manuals).

Depot Management report summary

You can print several types of reports using Depot Management. Some reports are 
printed automatically when you complete certain procedures; for example, audit 
trail reports are printed automatically when you post parts usage. You can choose to 
print some reports during procedures. For example, you can print a Depot Station 
ID list while entering depot stations by clicking the Printer icon in the Depot Station 
Maintenance window.

The following table shows the report types available in Depot Management and the 
reports included in those categories.

Reports you can use with named printers

You can assign printers to the following documents and reports:

• Posting journals
• Depot cards
• Analysis reports
• Inventory requirements, transfer and pick reports

Report Type Report Printing Method

Setup reports Depot Route List
Depot Route Item List
Depot Station ID List
Depot Station Group List
Depot Status List
Depot Type List
Inbound Analysis Code List
Outbound Analysis Code List

Choose File > Print in the setup 
windows or click the Printer icon.

Audit reports Work Order Completion Preview Click Preview in the Work Order 
Completion window.

Analysis reports Work Order Traveler
Work Order Report
Depot Turnaround Report
Inventory Requirements
Station Analysis
Station Status Report

Create report options in the Preventive 
Maintenance Reports windows.
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Specify a Depot Management report option

Report options include specifications for sorting options and range restrictions for a 
particular report. In order to print Depot Management reports, you must create a 
report option first. Each report can have several different options so that you can 
easily print the information you need. For example, you can create report options 
for the Product Turnaround Report that show information for different ranges of 
item numbers.

A single report option can’t be used by multiple reports. You must create identical report 
options separately.

Use the Depot Management report options windows to create sorting, restriction, 
and printing options for the reports that have been included with Depot 
Management.

1. Open a Depot Management reports window. There are separate windows for 
each report type.
Reports > Depot Management > Work Order

2. Select a report.

3. Click New.

4. Enter a name and definition for the option. The name you choose for the option 
won’t appear on the report. The selections available for defining report options 
vary, depending on the report type you’ve selected.

You can enter only one restriction for each restriction type. For instance, you can insert 
one serial number restriction and one customer ID restriction.

5. Enter range restrictions.The available ranges vary, depending on the report type 
you’ve selected.

6. Insert or remove the ranges for the Restrictions List.

7. Choose Email Options to enter email options for the report option. Once the 
email options are set up, you'll be able to send the reports in an email message 
from this window by choosing Email. You can also send this report in an email 
from any list view where the report option is displayed. 

8. Click Destination to select a printing destination. Select Ask Each Time to 
select printing options each time you print this report option.

9. Click Print.
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