Mexxi l-kontenut jew reġġa' lura l-bidliet

Mexxi jew ikkopja t-test u l-grafika

  1. Agħżel l-item li tixtieq tmexxi jew tikkopja.
  2. Agħmel waħda minn dawn li ġejjin:
    • Biex tmexxi l-item, ikklikkja lemin u agħżel Ikkopja L-immaġni tal-buttuna.
    • Biex tikkopja l-item, ikklikkja lemin u agħżel Ippejstja L-immaġni tal-buttuna.
  3. Jekk tixtieq tmexxi jew tikkopja l-item għal dokument ieħor, aqleb għal dak id-dokument.
  4. Ikklikkja fejn tixtieq li jiġi jidher l-item.
  5. Ikklikkja lemin u agħżel Ippejstja.
  6. Biex taġġusta I-format tal-items li huma ppejstjati, ikklikkja l-buttuna Għażliet tal-Ippejstjar L-immaġni tal-buttuna li tidher taħt l-għażla li ppejstjajt, u mbagħad ikklikkja l-għażla li tixtieq.

Reġġa' lura l-iżbalji

  1. Fit-Toolbar għal Aċċess Rapidu, indika Erġa' lura L-immaġni tal-buttuna.

    Il-Word juri l-aktar azzjoni reċenti li tista' treġġa' lura.

  2. Ikklikkja Erġa' lura L-immaġni tal-buttuna. Jekk tixtieq treġġa' lura azzjoni differenti, ikklikkja l-vleġġa ta’ maġenb Erġa' lura L-immaġni tal-buttuna, u mbagħad ikklikkja l-azzjoni fil-lista tal-aktar azzjonijiet reċenti.

    Meta treġġa' azzjoni lura, tkun qed treġġa' lura wkoll l-azzjonijiet kollha li jinsabu fuqha fil-lista.

Noti

  • Jekk aktar tard tiddeċiedi li ma xtaqtx treġġa' lura azzjoni, ikklikkja Irrepeti L-immaġni tal-buttuna fit-Toolbar għal Aċċess Rapidu.


Iftaħ fajl

Meta tiftaħ fajl fil-Microsoft Office, ikollok ħafna għażliet ta' kif tiftaħ il-fajl. Tista' tiftaħ il-fajl oriġinali għall-editjar, tiftaħ kopja, jew tiftaħ il-fajl għall qari biss, li ma jħallikx tissejvja l-fajl sakemm ma tissejvjahx billi tuża isem ieħor.

X'tixtieq tagħmel?

link tal-bookmark Iftaħ fajl

link tal-bookmark Iftaħ fajl bħala kopja

link tal-bookmark Iftaħ fajl għall-qari biss

Iftaħ fajl

  1. Agħmel dan li ġej f'dawn il-programmi tas-sistema tal-Microsoft Office 2010:
    Word, Excel, PowerPoint, jew Access
    • Ikklikkja t-tab Fajl, u mbagħad ikklikkja Iftaħ.
  2. Fil-lista Fittex fi, ikklikkja l-fowlder, id-drajv jew il-post tal-Internet li fih il-fajl li tixtieq tiftaħ.
  3. 3. Fil-lista tal-fowlders, sib u iftaħ il-fowlder li fih il-fajl

    4. Nota Bħala default, il-fajls li tara fil-kaxxa tad-djalogu Iftaħ huma biss dawk il-fajls li jkunu nħolqu mill-programm li qed tuża. Pereżempju, jekk qed tuża l-Microsoft Office Excel, ma tarax il-fajls li nħolqu permezz tal-Microsoft Office Word sakemm ma tikklikkjax Il-Fajls Kollha fil-kaxxa Fajls tat-tip.

  4. Ikklikkja l-fajl, u mbagħad ikklikkja Iftaħ.

Fuq nett tal-Paġna

Iftaħ fajl bħala kopja

Meta tiftaħ fajl bħala kopja, il-programm joħloq kopja tal-fajl, u inti tkun qed tuża l-kopja. Kwalunkwe bidla li tagħmel tiġi ssejvjata fil-kopja. Il-programm jagħti isem ġdid lill-kopja. Bħala default tiżdied Kopja (1) ta' quddiem l-isem tal-fajl.

  1. Agħmel dan li ġej f'dawn il-programmi tas-sistema tal-Microsoft Office 2010:
    Word, Excel, PowerPoint, jew Access
    • Ikklikkja t-tab Fajl, u mbagħad ikklikkja Iftaħ.
  2. Fil-lista Fittex fi, ikklikkja l-fowlder, id-drajv jew il-post tal-Internet li fih il-fajl li tixtieq tiftaħ.
  3. 3. Fil-lista tal-fowlders, sib u iftaħ il-fowlder li fih il-fajl
  4. Agħżel il-fajl li tixtieq tiftaħ bħala kopja billi tikklikkja l-vleġġa maġenb il-buttuna Iftaħ, u mbagħad tikklikkja Iftaħ bħala Kopja.

Nota Meta tiftaħ fajl bħala kopja, tinħoloq kopja ġdida tal-fajl fil-fowlder li fih il-fajl oriġinali.

Fuq nett tal-Paġna

Iftaħ fajl għall-qari biss

Meta tiftaħ fajl għall-qari biss, tkun qed tuża l-fajl oriġinali, iżda ma tkunx tista' tagħmel bidliet fih.

  1. Agħmel dan li ġej f'dawn il-programmi tas-sistema tal-Microsoft Office 2010:
    Word, Excel, PowerPoint, jew Access
    • Ikklikkja t-tab Fajl, u mbagħad ikklikkja Iftaħ.
  2. 3. Fil-lista tal-fowlders, sib u iftaħ il-fowlder li fih il-fajl
  3. Agħżel il-fajl li tixtieq tiftaħ bħala qari biss billi tikklikkja l-vleġġa maġenb il-buttuna Iftaħ, u mbagħad ikklikkja Iftaħ għall-Qari Biss.

Noti

  • Biex toħloq shortcut għal fowlder fuq server tal-fajl tan-netwerk jew server tal-Web, uża Il-Postijiet tan-Netwerk Tiegħi fl-istrixxa Il-Postijiet Tiegħi fil-kaxxa tad-djalogu Iftaħ.
  • Il-lista Fajls użati reċentement tiġi disponibbli meta tikklikkja t-tab Fajl u billi tagħżel l-għażla Reċenti turi lista tal-aħħar ftit fajls li tkun ftaħt. Ikklikkja isem il-fajl biex tiftaħ il-fajl.

Fuq nett tal-Paġna


Ipprintja fajl
  1. Agħmel dan li ġej f'dawn il-programmi tas-sistema tal-Microsoft Office 2010:
    Word, Excel, PowerPoint, Outlook jew Access
    1. Ikklikkja t-tab Fajl, u mbagħad ikklikkja Ipprintja.

  2. Ikklikkja l-għazliet li tixtieq, bħan-numru ta' paġni jew liema paġni tixtieq tipprintja.


Issejvja fajl

Meta tissejvja fajl, tista' tissejvjah ġo fowlder fid-drajv tal-ħardisk tiegħek, f'post tan-netwerk, fid-diska, fuq CD, fuq id-desktop, jew f'post ieħor tal-ħżin. Trid tidentifika l-post tad-destinazzjoni fil-lista Issejvja fi. Mill-bqija, il-proċess tal-issejvjar huwa l-istess, irrispettivament mill-post li tagħżel.

X'tixtieq tagħmel?

link tal-bookmark Issejvja fajl

link tal-bookmark Issejvja kopja ta' fajl

link tal-bookmark Issejvja fajl f'format ieħor

link tal-bookmark Issejvja awtomatikament l-AwtoRkupru tal-informazzjoni

Issejvja fajl

  1. Agħmel dan li ġej f'dawn il-programmi tas-sistema tal-Microsoft Office 2010:
    Word, Excel, PowerPoint, InfoPath, OneNote, Project, Publisher, jew Visio
    • Fil-menù Fajl, ikklikkja Issejvja.

    Nota Jekk qed tissejvja l-fajl għall-ewwel darba, tintalab tagħtih isem.

    Fuq nett tal-Paġna

    Issejvja kopja ta' fajl

    1. Agħmel dan li ġej f'dawn il-programmi tas-sistema tal-Microsoft Office 2010:
      Word, Excel, PowerPoint, InfoPath, OneNote, Project, Publisher, jew Visio
      • Fit-tab Fajl, ikklikkja Issejvja Bħala.
    2. Fil-lista Issejvja fi, ikklikkja l-fowlder jew id-drajv fejn tixtieq tissejvja.

      Suġġeriment Biex tissejvja l-kopja ġo fowlder differenti, ikklikkja drajv differenti fil-lista Issejvja fi jew fowlder differenti fil-lista tal-fowlders. Biex tissejvja l-kopja ġo fowlder ġdid, ikklikkja Oħloq Fowlder Ġdid L-immaġni tal-buttuna.

    3. Fil-kaxxa Isem il-fajl, daħħal isem ġdid għall-fajl.
    4. Ikklikkja Issejvja.

    Fuq nett tal-Paġna

    Issejvja fajl f'format ieħor

    1. Agħmel dan li ġej f'dawn il-programmi tas-sistema tal-Microsoft Office 2010:
      Word, Excel, PowerPoint, InfoPath, OneNote, Project, Publisher, jew Visio
      • Fil-menù Fajl, ikklikkja Issejvja Bħala.
    2. Fil-kaxxa Isem il-fajl, daħħal isem ġdid għall-fajl.
    3. Fil-lista Issejvja bħala tip, ikklikkja l-format tal-fajl li tixtieq tissejvja l-fajl bih.
    4. Ikklikkja Issejvja.

    Fuq nett tal-Paġna

    Issejvja awtomatikament l-AwtoRkupru tal-informazzjoni

    L-AwtoRkupru mhuwiex sostituzzjoni għall-issejvjar b'mod regolari tal-fajls tiegħek. Jekk tagħżel li ma tissejvjax il-fajl irkuprat wara li tiftħu, il-fajl jitħassar u l-bidliet li ma jkunux ġew issejvjati jintilfu. Jekk tissejvja l-fajl irkuprat, dan jissostitwixxi l-fajl oriġinali (sakemm ma tispeċifikax isem ġdid għall-fajl). Aktar ma jiġu ssejvjati frekwentement il-fajls, aktar tiġi rkuprata informazzjoni jekk ikun hemm interruzzjoni tal-enerġija jew problema oħra waqt li fajl ikun miftuħ.

    Agħmel dan li ġej f'dawn il-programmi tas-sistema tal-Microsoft Office 2010:

    Excel, PowerPoint, jew Word
    1. Ikklikkja t-tab Fajl, u mbagħad ikklikkja Għażliet għal dak il-programm.
    2. Ikklikkja Issejvja.
    3. Immarka l-kaxxa Issejvja l-AwtoRkupru tal-informazzjoni kull.
    4. Fil-kaxxa minuti, ittajpja jew agħżel numru biex tiddetermina kull kemm tixtieq li l-fajls jiġu ssejvjati.


Il-Ksib tal-Għajnuna

Importanti L-għajnuna għall-Microsoft Office hija disponibbli biss bil-lingwa tal-bażi.

Tista' ssib l-Għajnuna għall-programmi tal-Microsoft Office f'aktar minn post wieħed. L-għajnuna tiġi installata fuq il-kompjuter tiegħek meta tinstalla programm tal-Office, u tista' tikseb kontenut addizzjonali tal-Għajnuna mill-Microsoft Office Online. Tista' tispeċifika fejn tixtieq tfittex għall-Għajnuna, u tista' tirrestrinġi l-ambitu tat-tiftix tiegħek għal onlajn jew offline jew għal kategorija speċifika fi programm.

Jekk jitfaċċa Ikkonnettjat mal-Office Online fir-rokna leminija t'isfel tat-tieqa tal-Għajnuna, qed tfittex u tikseb l-Għajnuna mill-Office Online. Jekk jitfaċċa Offline fir-rokna leminija t'isfel, qed tfittex u tikseb l-Għajnuna mill-fajls maħżuna fuq il-kompjuter tiegħek.

X'tixtieq tagħmel?

link tal-bookmark Iftaħ l-Għajnuna

link tal-bookmark Irridimensjona jew ippożizzjona mill-ġdid it-tieqa tal-Għajnuna

link tal-bookmark Żomm it-tieqa tal-Għajnuna fil-wiċċ

Iftaħ l-Għajnuna

  1. Agħmel dan li ġej f'dawn il-programmi tas-sistema tal-Microsoft Office 2010:
    Access, Outlook, Excel, PowerPoint, jew Word
    • Ikklikkja l-buttuna Microsoft Office Isem il-Programm Għajnuna L-immaġni tal-buttuna, fejn Isem il-Programm huwa l-isem tal-programm li tinsab fih, pereżempju, Għajnuna tal-Microsoft Office Word.

      Shortcut tat-tastiera Biex tiftaħ l-Għajnuna, agħfas F1.

  2. Ittajpja l-kliem muftieħ fil-lista tal-kriterji tat-tiftix, u mbagħad ikklikkja Fittex.

Nota Għandek tittajpja l-kliem muftieħ fil-lingwa tal-bażi.

Fuq nett tal-Paġna

Irridimensjona jew ippożizzjona mill-ġdid it-tieqa tal-Għajnuna

  1. Biex tirridimensjona t-tieqa tal-Għajnuna, mexxi l-indikatur fuq rokna tat-tieqa tal-Għajnuna sakemm tara l-vleġġa b'żewġt irjus, u mbagħad iddreggja r-rokna sakemm it-tieqa tiġi tad-daqs li tixtieqha.
  2. Biex tmexxi t-tieqa tal-Għajnuna, mexxi l-indikatur fl-istrixxa tat-titlu, u ddreggja t-tieqa fejn tixtieqha.

Fuq nett tal-Paġna

Żomm it-tieqa tal-Għajnuna fil-wiċċ

Il-buttuna Żomm fuq fit-toolbar tat-tieqa tal-Għajnuna hija tast tal-ittogiljar li tikklikkja biex iżżomm l-Għajnuna fil-wiċċ u terġa' tikklikkja biex tmexxi tieqa ta' programm fuq it-tieqa tal-Għajnuna. Jekk it-tieqa hija attwalment issettjata biex tibqa' fuq twieqi oħra fil-programm tal-Microsoft Office, il-buttuna Żomm fuq tidher qisha pinn minn fuq: L-immaġni tal-buttuna. Jekk it-tieqa hija ssettjata biex tibqa' fuq twieqi oħra, il-buttuna tidher qisha pinn mill-ġenb: L-immaġni tal-buttuna.

  1. Fit-toolbar tat-tieqa tal-Għajnuna, ikklikkja l-buttuna Żomm fuq.

Nota L-issettjar Żomm fuq iżomm it-tieqa tal-Għajnuna fuq il-programmi tal-Microsoft Office biss. M'għandu l-ebda effett fuq applikazzjonijiet oħra li mhumiex parti mill-Microsoft Office. Pereżempju, jekk tiftaħ il-Microsoft Notepad u tmexxi t-tieqa fuq it-tieqa tal-Għajnuna, it-tieqa tal-Għajnuna ma tibqax fil-wiċċ.


Oħloq workbook ġdid

Il-workbook tal-Microsoft Office Excel huwa fajl b’worksheet waħda jew aktar li tista' tuża biex torganizza diversi tipi ta' informazzjoni relatata. Biex toħloq workbook ġdid, tista' tiftaħ workbook vojt. Tista' tibbaża wkoll workbook ġdid fuq workbook eżistenti, fuq il-galvu default tal-workbook jew kwalunkwe galvu ieħor.

Glossarju

worksheet: Id-dokument primarju li tuża fl-Excel biex taħżen id-dejta u taħdem fuqha. Din tissejjaħ ukoll spreadsheet. Il-worksheet hija magħmula minn ċelluli organizzati f'kolonni u ringieli; worksheet tinħażen dejjem f'workbook.

galvu: Workbook li toħloq u tuża bħala l-bażi għal workbooks oħra simili. Tista' toħloq galvi għal workbooks u worksheets. Il-galvu default għal workbooks jissejjaħ Book.xlt. Il-galvu default għal worksheets jissejjaħ Sheet.xlt.

galvu default tal-workbook: Il-galvu Book.xlt li toħloq biex tibdel il-format default ta' workbooks ġodda. L-Excel juża l-galvu biex joħloq workbook vojt meta tiftaħ l-Excel jew toħloq workbook ġdid mingħajr ma tispeċifika galvu.

X'tixtieq tagħmel?

link tal-bookmark Iftaħ workbook ġdid u vojt

link tal-bookmark Ibbaża workbook ġdid fuq workbook eżistenti

link tal-bookmark Ibbaża workbook ġdid fuq galvu

Iftaħ workbook ġdid u vojt

  1. Ikklikkja t-tab Fajl, u mbagħad ikklikkja Ġdid.
  2. Taħt Galvi, żgura li Vojt u reċenti hu magħżul, u mbagħad taħt Vojt u reċenti fil-kwadru tal-lemin, ikklikkja Workbook Vojt.

Fuq nett tal-Paġna

Ibbaża workbook ġdid fuq workbook eżistenti

  1. Ikklikkja t-tab Fajl, u mbagħad ikklikkja Ġdid.
  2. Taħt Galvi, ikklikkja Ġdid minn eżistenti.
  3. Fil-kaxxa tad-djalogu Ġdid minn Workbook Eżistenti, ibbrawżja għad-drajv, il-fowlder, jew il-post tal-Internet li fih il-workbook li tixtieq tiftaħ.
  4. Ikklikkja l-workbook, u mbagħad ikklikkja Oħloq Ġdid.

Fuq nett tal-Paġna

Ibbaża workbook ġdid fuq galvu

  1. Ikklikkja t-tab Fajl, u mbagħad ikklikkja Ġdid.
  2. Taħt Galvi, ikklikkja Galvi Installati jew Il-galvi tiegħi.
  3. Agħmel waħda minn dawn li ġejjin:
    • Biex tuża galvu installat, taħt Galvi Installati, ikklikkja l-galvu li tixtieq, u mbagħad ikklikkja Oħloq.
    • Biex tuża l-galvu tiegħek stess, fit-tab Il-galvi tiegħi, ikklikkja darbtejn il-galvu li tixtieq.

      Nota It-tab Il-galvi tiegħi telenka l-galvi li ħloqt. Jekk ma tarax il-galvu li tixtieq tuża, ara li jinsab fil-fowlder it-tajjeb. Il-galvi personalizzati tipikament jinħażnu fil-fowlder Galvi, li ġeneralment hu C:\Documents and Settings\isem l-utent\Application Data\Microsoft\Templates fil-Microsoft Windows XP, u C:\Users\isem l-utent\Application Data\Microsoft\Templates fil-Microsoft Windows 7 u l-Microsoft Windows Vista.

Suġġeriment Biex tikseb aktar galvi tal-workbook, tista' tniżżilhom minn Office.com. Fil-kaxxa tad-djalogu Workbook Ġdid, taħt Office.com, ikklikkja kategorija tal-galvu speċifika, ikklikkja l-galvu li tixtieq tniżżel, u mbagħad ikklikkja Niżżel.


Daħħal dejta fiċ-ċelluli tal-worksheet

Tista' ddaħal numri (b'punti deċimali fissi jew mingħajrhom), test, dati, jew ħinijiet f'ċellula waħda, f'ħafna ċelluli f'daqqa, jew f'aktar minn worksheet waħda.

Importanti Jista' jkun li worksheet ġiet protetta minnek jew minn persuna oħra sabiex jiġi evitat li d-dejta tinbidel bi żball. F'worksheet protetta, tista' tagħżel iċ-ċelluli biex tara d-dejta, iżda ma tkunx tista' tittajpja informazzjoni fiċ-ċelluli li huma llokkjati. Fil-maġġoranza tal-każijiet, worksheet protetta m'għandux jitneħħielha l-lokk ta' protezzjoni, sakemm ma jkollokx il-permess biex tagħmel dan mill-persuna li ħolqitha. Biex tneħħi l-protezzjoni mill-worksheet (jekk ikun xieraq), ikklikkja Neħħi l-protezzjoni tal-Folja fil-grupp Bidliet fit-tab Irrevedi. Jekk ġiet issettjata password meta ġiet applikata l-protezzjoni tal-worksheet, għandek tittajpja dik il-password biex tneħħi l-protezzjoni tal-worksheet.

X'tixtieq tagħmel?

link tal-bookmark Daħħal numri jew test

link tal-bookmark Daħħal dati jew ħinijiet

link tal-bookmark Daħħal l-istess dejta f'ħafna ċelluli f'daqqa

link tal-bookmark Daħħal l-istess dejta f'worksheets oħra

Daħħal numri jew test

  1. Fil-worksheet, ikklikkja ċellula.
  2. Ittajpja n-numri jew it-test li tixtieq, u mbagħad agħfas ENTER jew TAB.

    Suġġeriment Biex iddaħħal dejta f'linja ġdida f'ċellula, daħħal farrad tal-linji billi tagħfas ALT+ENTER.

Noti

  • Bħala default, jekk tagħfas ENTER l-għażla tinżel ċellula 'l isfel, u jekk tagħfas TAB l-għażla timxi ċellula lejn il-lemin.
  • Meta tagħfas TAB biex iddaħħal dejta f'ħafna ċelluli f'ringiela u mbagħad tagħfas ENTER fit-tmiem ta' dik ir-ringiela, l-għażla timxi għall-bidu tar-ringiela li jmiss.
  • Ċellula turi ##### meta jkun fiha dejta b’format tan-numri usa’ mill-kolonna. Biex tara t-test kollu, għandek iżżid il-wisa' tal-kolonna.
  • Tista' turi linji multipli ta' test f'ċellula billi tifred il-linji. Fit-tab Paġna Ewlenija, fil-grupp Allinjament, ikklikkja Ifred it-Test.

    Nota Jekk it-test huwa kelma waħda twila, il-karattri ma jinfirdux; tista' twessa' l-kolonna jew tnaqqas id-daqs tal-font biex tara t-test kollu. Jekk it-test ma jkunx jidher kollu wara li tifred it-test, jista' jkollok bżonn taġġusta l-għoli tar-ringiela. Fit-tab Paġna Ewlenija, fil-grupp Ċelluli, ikklikkja Format, u mbagħad taħt Daqs taċ-Ċellula ikklikkja AwtoFfittja Ringiela.

  • Fil-Microsoft Office Excel, id-dehra ta' numru f'ċellula huwa separat min-numru maħżun fiċ-ċellula. Meta numru li tkun daħħalt ikun sal-eqreb numru sħiħ, ħafna drabi, in-numru li jidher biss ikun sal-eqreb numru sħiħ. Il-kalkoli jużaw in-numru attwali maħżun fiċ-ċellula, mhux in-numru li qed jidher.
  • Wara li tittajpja numri f'ċellula, tista' tibdel il-format li jidhru bih. Fit-tab Paġna Ewlenija, fil-grupp Numru, indika Ġenerali , u mbagħad ikklikkja l-format li tixtieq.

    Suġġeriment Biex tagħżel format tan-numru mil-lista ta' formati disponibbli, ikklikkja Aktar, u mbagħad ikklikkja l-format li tixtieq tuża mil-lista Kategorija.

  • Għal numri li ma jridux jiġu kkalkulati fl-Excel, bħan-numri tat-telefown, tista' tifformatjahom bħala test billi tapplika l-format tat-test f'ċelluli vojta qabel ma tittajpja n-numri. Fit-tab Paġna Ewlenija, fil-grupp Numru, indika Ġenerali, u mbagħad ikklikkja Test.

    Nota In-numri li ttajpjajt qabel applikajt il-format tat-test liċ-ċelluli jridu jerġgħu jiddaħħlu fiċ-ċelluli fformattjati. Biex terġa' ddaħħal malajr in-numri bħala test, agħżel kull ċellula, agħfas F2, u mbagħad agħfas ENTER.

Fuq nett tal-Paġna

Daħħal dati jew ħinijiet

  1. Fil-worksheet, ikklikkja ċellula.
  2. Ittajpja d-data jew il-ħin hekk kif ġej:
    • Għad-data, uża slexx jew sing biex tifred il-partijiet tad-data; pereżempju, ittajpja 05/09/2010 jew 05 Set 2010.
    • Għal ħin li hu bbażat fuq arloġġ f'format ta' 12-il siegħa, ittajpja spazju, u mbagħad ittajpja a jew p wara l-ħin; pereżempju, 9:00 p. Inkella, l-Excel idaħħal il-ħin bħala AM.

Noti

  • Meta jiġu ttajpjati d-data jew il-ħin f'ċellula, dawn jiġu jidhru jew f'format default tad-data jew il-ħin jew f'format li ġie applikat liċ-ċellula qabel iddaħħlu d-data u l-ħin. Il-format default tad-data u l-ħin hu bbażat fuq l-issettjar tad-data u l-ħin fil-kaxxa tad-djalogu L-Għażliet tar-Reġjun u l-Lingwa (Panew tal-Kontroll). Jekk dan l-issettjar tad-data u l-ħin inbidel, kwalunkwe dati u ħinijiet eżistenti fil-workbooks tiegħek li ma ġewx ifformattjati permezz tal-kmand Ifformattja ċ-Ċelluli jinbidlu wkoll.

Fuq nett tal-Paġna

Daħħal l-istess dejta f'ħafna ċelluli f'daqqa

  1. Agħżel iċ-ċelluli fejn tixtieq iddaħħal l-istess dejta. M'hemmx għalfejn li ċ-ċelluli jkunu adjaċenti.

    Suġġeriment Biex tħassar għażla ta' ċelluli, ikklikkja kwalunkwe ċellula fil-worksheet.

  2. Fiċ-ċellula attiva, ittajpja d-dejta, u mbagħad agħfas CTRL+ENTER.

    3. Suġġeriment Tista' wkoll iddaħħal l-istess dejta f'ħafna ċelluli billi tuża l-maqbad tal-mili Iċ-ċellula magħżula bil-maqbad tal-mili biex timla awtomatikament id-dejta fiċ-ċelluli tal-worksheet. Wara li tiddreggja l-maqbad tal-mili, il-buttuna Għażliet ta' Mili Awtomatiku L-immaġni tal-buttuna titfaċċa sabiex tkun tista' tagħżel kif timla l-għażla.

Fuq nett tal-Paġna

Daħħal l-istess dejta f'worksheets oħra

Jekk diġà daħħalt dejta f'worksheet, tista' timla malajr din id-dejta f'ċelluli korrispondenti f'worksheets oħra.

  1. Ikklikkja t-tab tal-worksheet li fiha din id-dejta. Imbagħad żomm magħfus CTRL filwaqt li tikklikkja t-tabs tal-worksheets fejn tixtieq timla d-dejta.

    Nota Jekk ma tarax it-tab li tixtieq, ikklikkja l-buttuni tal-iskrolljar tat-tab biex turi t-tab, u mbagħad ikklikkja t-tab.

    Il-buttuni tal-iskrolljar tat-tab

  2. Fil-worksheet, agħżel iċ-ċelluli li fihom id-dejta li daħħalt.
  3. Fit-tab Paġna Ewlenija, fil-grupp Editjar, ikklikkja Imla, u mbagħad ikklikkja Fil-Worksheets.
  4. Taħt Imla, agħżel l-għażla li tixtieq.

Noti

  • Id-dejta li tittajpja tidher fil-worksheets magħżula kollha, u bi żball tista' tissostitwixxi d-dejta eżistenti. Biex tevita li dejta eżistenti tiġi sostitwita, ara l-worksheets fl-istess ħin. Fit-tab Dehra, fil-grupp Tieqa, ikklikkja Tieqa Ġdida. Aqleb għat-tieqa ġdida, u mbagħad ikklikkja t-tab tal-folja tal-worksheet li tixtieq tara. Irrepeti għal kull worksheet li tixtieq tara. Fit-tab Dehra, fil-grupp Tieqa, ikklikkja Irranġa Kollox.
  • Biex tħassar għażla ta' worksheets multipli, ikklikkja kwalunkwe worksheet mhux magħżula. Jekk worksheet mhux magħżula mhux qed tidher, ikklikkja lemin fuq it-tab tal-folja ta' worksheet magħżula, u mbagħad ikklikkja Ifred il-grupp tal-Folji.


Oħloq ċart

Il-ħolqien ta' ċart fil-Microsoft Office Excel huwa veloċi u faċli. L-Excel jipprovdi diversi tipi ta' ċarts li tista' tagħżel minnhom meta toħloq ċart.

Għall-biċċa l-kbira taċ-ċarts, bħal pereżempju l-istogrammi u l-barċarts, tista' tipplottja d-dejta li tirranġa f'ringieli jew kolonni f'worksheet f'ċart. Madankollu, xi tipi ta' ċarts bħaċ-ċarts tas-setturi u ċ-ċarts tal-bżieżaq, jeħtieġu arranġament speċifiku tad-dejta.

  1. Agħżel iċ-ċelluli li fihom id-dejta li tixtieq tuża għaċ-ċart.

    Suġġeriment Jekk tagħżel ċellula waħda biss, l-Excel jipplottja awtomatikament iċ-ċelluli kollha li fihom dejta li tinsab direttament madwar dik iċ-ċellula f'ċart. Jekk iċ-ċelluli li tixtieq tipplottja f'ċart mhumiex f'medda kontinwa, tista' tagħżel ċelluli jew meded mhux adjaċenti sakemm l-għażla tifforma rettangolu. Tista' wkoll taħbi r-ringieli jew il-kolonni li ma tixtieqx tipplottja fiċ-ċart.

  2. Fit-tab Daħħal, fil-grupp Ċarts, agħmel waħda minn dawn li ġejjin:
    • Ikklikkja t-tip ta' ċart, u mbagħad ikklikkja s-subtip ta' ċart li tixtieq tuża.

      L-Immaġni taż-Żigarella tal-Excel

    • Biex tara t-tipi kollha ta' ċarts disponibbli, ikklikkja tip ta' ċart, u mbagħad ikklikkja It-Tipi ta' Ċarts Kollha biex turi l-kaxxa tad-djalogu Daħħal Ċart, ikklikkja l-vleġeġ biex tiskrollja fit-tipi u s-subtipi ta' ċarts disponibbli kollha, u mbagħad ikklikkja dawk li tixtieq tuża.

    Suġġeriment Il-Ħjiel tal-Kmand juri l-isem tat-tip ta' ċart meta tpoġġi l-indikatur tal-maws fuq kwalunkwe tip ta' ċart jew subtip ta' ċart.

Noti

  • Iċ-ċart titqiegħed fil-worksheet bħala ċart integrata (imqiegħda f'worksheet flok f'folja separata taċ-ċart). Jekk tixtieq tqiegħed iċ-ċart f'folja separata taċ-ċart, tista' tibdel il-post tagħha.
    1. Ikklikkja ċ-ċart integrata jew il-folja taċ-ċart biex tagħżilha u biex turi l-għodod taċ-ċart.
    2. Fit-tab Iddisinja, fil-grupp Post, ikklikkja Mexxi ċ-Ċart.
    3. Taħt Agħżel fejn tixtieq tqiegħed iċ-ċart, agħmel waħda minn dawn li ġejjin:
      • Biex turi ċ-ċart f'folja taċ-ċart, ikklikkja Folja ġdida.

        Suġġeriment Jekk tixtieq tissostitwixxi l-isem issuġġerit għaċ-ċart, tista' tittajpja isem ġdid fil-kaxxa Folja ġdida.

      • Biex turi ċ-ċart bħala ċart integrata f'worksheet, ikklikkja Oġġett fi, u mbagħad ikklikkja worksheet fil-kaxxa Oġġett fi.
  • Biex toħloq malajr ċart ibbażata fuq it-tip default ta' ċart, agħżel id-dejta li tixtieq tuża għaċ-ċart, u mbagħad agħfas ALT+F1 jew F11. Meta tagħfas ALT+F1, iċ-ċart tidher bħala ċart integrata, meta tagħfas F11, iċ-ċart tidher f'folja separata taċ-ċart.
  • Jekk spiss tuża tip speċifiku ta' ċart meta toħloq ċart, jista' jagħti l-każ li tixtieq tissettja dak it-tip ta' ċart bħala t-tip default ta' ċart. Wara li tagħżel it-tip ta' ċart u s-subtip ta' ċart fil-kaxxa tad-djalogu Daħħal Ċart, ikklikkja Issettja bħala ċ-Ċart Default.
  • Meta toħloq ċart, l-għodod taċ-ċart isiru disponibbli u t-tabs Iddisinja, Tqassimu Format jiġu jidhru. Tista' tuża l-kmandi fuq dawn it-tabs biex timmodifika ċ-ċart sabiex tippreżenta d-dejta kif tixtieqha. Pereżempju, uża t-tab Iddisinja biex turi s-serje ta' dejta f'ringieli jew kolonni, tibdel id-dejta tas-sors taċ-ċart, tibdel il-post taċ-ċart, tibdel it-tip ta' ċart, tissejvja ċart bħala galvu, jew tagħżel għażliet predefiniti tat-tqassim u l-ifformattjar. Uża t-tab Tqassim biex tibdel il-mod ta' kif jidhru l-elementi taċ-ċart bħat-titli taċ-ċart u t-tikketti tad-dejta, uża l-għodod tat-tpinġija, jew żid il-kaxxi tat-test u l-istampi fiċ-ċart. Uża t-tab Format biex iżżid kuluri tal-mili, tibdel l-istili tal-linja, jew tapplika effetti speċjali.


Oħloq jew ħassar formula

Il-formuli huma ekwazzjonijiet li jwettqu kalkoli fuq valuri fil-worksheet tiegħek. Formula tibda bis-simbolu =. Pereżempju, il-formula li ġejja timmultiplika 2 bi 3 u mbagħad iżżid 5 mar-riżultat.

=5+2*3

Formula jista' jkun fiha wkoll kwalunkwe waħda minn dawn jew kollha: funzjonijiet, referenzi, operaturi, u kostanti.

Partijiet minn formula
Partijiet minn formula

Callout 1 Funzjonijiet: Il-funzjoni PI() tirritorna l-valur ta' pi: 3.142...

Callout 2 Referenzi: A2 jirritorna l-valur fiċ-ċellula A2.

Callout 3 Kostanti: Valuri tan-numri jew tat-test li ddaħħlu direttament f'formula, bħal pereżempju 2.

Callout 4 Operaturi: L-operatur ^ (caret) itella' n-numru għal esponenzjal, u l-operatur * (asterisk) jimmultiplika.

X'tixtieq tagħmel?

link tal-bookmark Oħloq formula sempliċi b'kostanti u operaturi tal-kalkolu

link tal-bookmark Oħloq formula bil-funzjonijiet

link tal-bookmark Oħloq formula b'funzjonijiet integrati

link tal-bookmark Oħloq formula b'referenzi u ismijiet

link tal-bookmark Ħassar formula

link tal-bookmark Informazzjoni dwar suġġerimenti u strataġemmi fuq il-ħolqien ta' formuli

link tal-bookmark Evita żbalji komuni meta toħloq formuli

Oħloq formula sempliċi b'kostanti u operaturi tal-kalkolu

Il-formuli li ġejjin fihom operaturi u kostanti.

Formula eżempju | X'tagħmel
=128+345 | Iżżid 128 ma' 345
=5^2 | Tikkalkula l-kwadrat ta' 5
  1. Ikklikkja ċ-ċellula fejn tixtieq iddaħħal il-formula.
  2. Tip = (simbolu =).
  3. Daħħal il-formula.
  4. Agħfas ENTER.

Fuq nett tal-Paġna

Oħloq formula bil-funzjonijiet

Il-formuli li ġejjin fihom funzjonijiet.

Formula eżempju | X'tagħmel
=SUM(A:A) | Iżżid in-numri kollha f'kolonna A
=AVERAGE(A1:B4) | Tikkalkula l-medja tan-numri kollha fil-medda
  1. Ikklikkja ċ-ċellula fejn tixtieq iddaħħal il-formula.
  2. Biex tibda l-formula bil-funzjoni, ikklikkja Daħħal Funzjoni L-immaġni tal-buttuna fl-istrixxa tal-formula (fil-parti ta' fuq tat-tieqa tal-Excel fejn tista' ddaħħal jew teditja l-valuri jew il-formuli) L-istrixxa tal-formula.
  3. Agħżel il-funzjoni li tixtieq tuża. Tista' ddaħħal mistoqsija li tiddeskrivi dak li tixtieq tagħmel fil-kaxxa Fittex funzjoni (pereżempju, "żid in-numri" tirritorna l-funzjoni ta' SUM), jew tibbrawżja fil-kategoriji tal-kaxxa Jew Agħżel kategorija.
  4. Daħħal l-argumenti. Biex iddaħħal ir-referenzi taċ-ċellula bħala argument, ikklikkja Ċekken id-Djalogu L-immaġni tal-buttuna (li jaħbi temporanjament il-kaxxa tad-djalogu), agħżel iċ-ċelluli fil-worksheet, u mbagħad agħfas Espandi d-Djalogu L-immaġni tal-buttuna.
  5. Meta tlesti l-formula, agħfas ENTER.

Fuq nett tal-Paġna

Oħloq formula b'funzjonijiet integrati

Il-funzjonijiet integrati jużaw funzjoni bħala waħda mill-argumenti ta' funzjoni oħra. Tista' tintegra sa 64 livell ta' funzjonijiet. Il-formula li ġejja tikkalkula s-somma ta' sett ta' numri (G2:G5) jekk il-medja ta' sett ieħor ta' numri (F2:F5) tkun akbar minn 50 biss. Inkella tirritorna 0.

Callout 1 Il-funzjonijiet tal-AVERAGE u s-SUM huma integrati fil-funzjoni IF.

  1. Ikklikkja ċ-ċellula fejn tixtieq iddaħħal il-formula.
  2. Biex tibda l-formula bil-funzjoni, ikklikkja Daħħal Funzjoni L-immaġni tal-buttuna fl-istrixxa tal-formula (fil-parti ta' fuq tat-tieqa tal-Excel fejn tista' ddaħħal jew teditja l-valuri jew il-formuli) L-istrixxa tal-formula.
  3. Agħżel il-funzjoni li tixtieq tuża. Tista' ddaħħal mistoqsija li tiddeskrivi dak li tixtieq tagħmel fil-kaxxa Fittex funzjoni (pereżempju, "żid in-numri" tirritorna l-funzjoni ta' SUM), jew tibbrawżja fil-kategoriji tal-kaxxa Jew Agħżel kategorija.
  4. Daħħal l-argumenti.
    • Biex iddaħħal ir-referenzi taċ-ċellula bħala argument, ikklikkja Ċekken id-Djalogu L-immaġni tal-buttuna maġenb l-argument li tixtieq (li jaħbi temporanjament il-kaxxa tad-djalogu), agħżel iċ-ċelluli fil-worksheet, u mbagħad agħfas Espandi d-Djalogu L-immaġni tal-buttuna.
    • Biex iddaħħal funzjoni oħra bħala argument, daħħal il-funzjoni fil-kaxxa tal-argument li tixtieq. Pereżempju, tista' żżid SUM(G2:G5) fil-kaxxa tal-editjar Value_if_true tal-funzjoni IF.
    • Il-partijiet tal-formula li jidhru fil-kaxxa tad-djalogu Argumenti tal-Funzjoni jirriflettu l-funzjoni li għażilt fil-pass preċedenti. Pereżempju, jekk ikklikkjajt IF, Argumenti tal-Funzjoni juri l-argumenti għall-funzjoni IF.

Fuq nett tal-Paġna

Oħloq formula b'referenzi u ismijiet

Il-formuli li ġejjin fihom referenzi relattivi għal, u ismijiet ta', ċelluli oħra. Iċ-ċellula li fiha l-formula hija magħrufa bħala ċellula dipendenti meta l-valur tagħha jiddependi mill-valuri f'ċelluli oħra. Pereżempju, iċ-ċellula B2 hija ċellula dipendenti jekk fiha l-formula =C2

Formula eżempju | X'tagħmel
=C2 | Tuża l-valur fiċ-ċellula C2
=Sheet2!B2 | Tuża l-valur fiċ-ċellula B2 fil-Folja2
=Assi-Responsabilità | Tnaqqas ċellula msemmija Responsabilità minn ċellula msemmija Assi
  1. Ikklikkja ċ-ċellula fejn tixtieq iddaħħal il-formula.
  2. Fl-Istrixxa tal-formula L-istrixxa tal-formula, ittajpja = (simbolu ta’ ekwivalenza).
  3. Agħmel waħda minn dawn li ġejjin:
    • Biex toħloq referenza, agħżel ċellula, medda ta' ċelluli, post f'worksheet oħra, jew post f'workbook ieħor. Din l-imġiba tissejjaħ għażla parzjali. Tista' tiddreggja l-bordura tal-għażla taċ-ċellula biex tmexxi l-għażla, jew tiddreggja r-rokna tal-bordura biex tespandi l-għażla.

      Kodiċi tal-kulur tas-Sejbien tal-Medda taċ-ċelluli preċedenti

      Callout 1 L-ewwel referenza taċ-ċellula hija B3, il-kulur huwa blu, u l-medda taċ-ċellula għandha bordura blu bi rkejjen kwadri.

      Callout 2 It-tieni referenza taċ-ċellula hija C3, il-kulur huwa aħdar, u l-medda taċ-ċellula għandha bordura ħadra bi rkejjen kwadri.

      Nota Jekk m'hemmx rokna kwadra f'bordura b'kodiċi tal-kulur, mela r-referenza hija għal medda msemmija.

    • Biex iddaħħal referenza għal medda msemmija, agħfas F3, agħżel l-isem fil-kaxxa Ippejstja isem, u kklikkja OK.
  4. Agħfas ENTER.
Fuq nett tal-Paġna

Ħassar formula

  1. Ikklikkja ċ-ċellula li fiha l-formula.
  2. Agħfas DELETE.

Fuq nett tal-Paġna

Informazzjoni dwar suġġerimenti u strataġemmi fuq il-ħolqien ta' formuli

Ħu ħjiel għall-ħolqien tal-formuli Tista' ddaħħal malajr l-istess formula f'medda ta' ċelluli. Agħżel il-medda li tixtieq tikkalkula, ittajpja l-formula, u mbagħad agħfas CTRL+ENTER. Pereżempju, jekk tittajpja =SUM(A1:B1) f'medda C1:C5, u mbagħad tagħfas CTRL+ENTER, l-Excel idaħħal il-formula f'kull ċellula tal-medda, bl-A1 bħala referenza relattiva.

Uża l-Formula Awtotlestija Uża l-formula awtotlestija biex tiffaċilita l-ħolqien u l-editjar tal-formuli u timminimizza l-iżbalji tal-ittajpjar u s-sintassi. Wara li tittajpja s-simbolu = u l-ittri tal-bidu jew trigger tad-displej, l-Excel juri taħt iċ-ċellula lista drop-down dinamika ta' funzjonijiet, argumenti u ismijiet validi li jaqblu mal-ittri jew it-trigger. Imbagħad tista' ddaħħal item fil-lista drop-down fil-formula.

Uża l-ħjiel tal-kmand tal-Funzjoni Jekk inti familjari mal-argumenti ta' funzjoni, tista' tuża l-ħjiel tal-kmand tal-funzjoni li jidher wara li tittajpja l-isem tal-funzjoni u parentesi tal-ftuħ. Ikklikkja l-isem tal-funzjoni biex tara s-suġġett tal-Għajnuna dwar il-funzjoni, jew ikklikkja isem tal-argument biex tagħżel l-argument korrispondenti fil-formula tiegħek.

Fuq nett tal-Paġna

Evita żbalji komuni meta toħloq formuli

It-tabella li ġejja tiddeskrivi fil-qosor xi wħud mill-aktar żbalji komuni li tista' tagħmel meta ddaħħal formula u kif tikkoreġi dawn l-iżbalji:

Ara li... | Aktar Informazzjoni
Qabbel il-parentesi kollha tal-ftuħ u tal-għeluq | Żgura li l-parentensi kollha huma parti minn par li jaqbel. Meta toħloq formula, il-Microsoft Office Excel juri parentesi bil-kulur waqt li jiddaħħlu.
Uża kowlin biex tindika medda | Meta tirreferi għal medda ta' ċelluli, uża kowlin (:) biex tifred ir-referenza għall-ewwel ċellula fil-medda u r-referenza għall-aħħar ċellula fil-medda.
Daħħal l-argumenti meħtieġa kollha | Xi funzjonijiet għandhom argumenti meħtieġa. Barra minn hekk, ara li ma tkunx daħħalt wisq argumenti.
Tintegrax aktar minn seba' funzjonijiet | Tista' ddaħħal, jew tintegra, mhux aktar minn seba' livelli ta' funzjonijiet f'funzjoni.
Inkludi ismijiet ta' folji oħra f'marki tal-kwotazzjonijiet singoli | Jekk il-formula tirreferi għal valuri jew ċelluli f'worksheets jew workbooks oħra u l-isem tal-workbook l-ieħor jew il-worksheet l-oħra fihom karattru mhux alfabetiku, għandek tinkludi l-isem bejn marki tal-kwotazzjoni singoli ( ' ).
Inkludi l-mogħdija għal workbooks esterni | Ara li kull referenza esterna fiha isem tal-workbook u l-mogħdija għall-workbook.
Daħħal numri mingħajr ifformattjar | Tifformattjax numri waqt li ddaħħalhom fil-formuli. Pereżempju, anki jekk il-valur li tixtieq iddaħħal huwa ta' 1,000 $, daħħal 1000 fil-formula.


Introduzzjoni

Il-Microsoft Office Language Interface Pack 2010 jipprovdi Interface tal-Utent tradott għall-applikazzjonijiet tal-Microsoft Office 2010 li ġejjin:

  • Microsoft Office Word 2010
  • Microsoft Office Outlook 2010
  • Microsoft Office PowerPoint 2010
  • Microsoft Office Excel 2010

Permezz tal-Microsoft Office Language Interface Pack 2010, l-utenti jistgħu jużaw il-verżjonijiet appoġġjati tal-lingwi oriġinali tal-installazzjoni tal-applikazzjonijiet tal-Office u jaraw kmandi u għażliet għal dawk l-applikazzjonijiet fil-lingwa tal-Language Interface Pack 2010.

L-aġġornament tal-Microsoft Language Interface Packs mhux appoġġjat. Jekk qed taġġorna Microsoft Office Language Interface Pack 2010, neħħi l-Microsoft Office 2007 Language Interface Pack qabel tinstalla l-Microsoft Office Language Interface Pack 2010.

Il-Microsoft Office Language Interface Pack 2010 jista' jinkludi għodod tal-korrezzjoni tal-lingwa tiegħek. Biex tiċċekkja l-għażla tal-lingwa tal-għodod tal-korrezzjoni iftaħ Microsoft Office Word 2010 u fit-taqsima Irrevedi agħżel Ortografija u Grammatika u fittex il-lingwa tiegħek fil-Lista Lingwa tad-Dizzjunarju. Agħżel il-lingwa li tixtieq li jkollok bħala l-lingwa default tiegħek minn din il-lista.

Matul l-installazzjoni, il-fajls li jippermettu lill-utenti biex jibdlu l-lingwa tal-interface tal-utent jiġu kkupjati fil-ħardisk tad-destinazzjoni. Wara l-installazzjoni, il-kapaċitajiet u l-għażliet korrispondenti tal-Microsoft Office Language Interface Pack 2010 isiru disponibbli mill-applikazzjonijiet tal-Office 2010 u l-applikazzjoni tal-Microsoft Office 2010 Language Settings. L-utenti ma jibdewx il-Microsoft Office Language Interface Pack 2010 bħala applikazzjoni separata. Irreferi għall-istruzzjonijiet ta' Wara l-Installazzjoni t'hawn isfel biex taqleb il-lingwa tal-Interface tal-Utent.

Istruzzjonijiet ta' Wara l-Installazzjoni

Biex taqleb l-Interface tal-Utent tiegħek għal-lingwa tal-Microsoft Office Language Interface Pack 2010, segwi l-istruzzjonijiet t'hawn taħt:

Nota Segwi dawn il-passi fuq il-Windows 7, il-Windows Vista jew il-Windows XP Home jew Professional Edition

  1. Niedi l-Microsoft Office 2010 Language Settings billi tikklikkja Il-Buttuna Ibda tal-Microsoft Windows, u mbagħad ikklikkja Il-Programmi Kollha. Ikklikkja Microsoft Office u mbagħad Microsoft Office 2010 Tools u Microsoft Office 2010 Language Preferences.
  2. Agħżel it-tab Lingwa tad-Displej u fil-menus Uri l-Microsoft Office u l-kaxxi tad-djalogu fi: lista dropdown, agħżel il-lingwa li tixtieq tuża. Il-lingwa li għażilt issa se tkun dik default.
  3. Fit-tab Lingwa tad-Displej għandek l-għażla li jkollok id-displej tal-Office jaqbel mad-displej tal-Windows. Il-lingwa tal-Windows attwali tiġi elenkata. Jekk tixtieq li jkollok id-displej tal-Office jaqbel mad-displej tal-Windows immarka l-kaxxa Issettja l-lingwa tad-displej tal-Microsoft Office biex taqbel mal-lingwa tad-displej tal-Windows. Dan l-issettjar jissostitwixxi l-għażla li tagħmel fil-lista Uri l-menus u l-kaxxi tad-djalogu tal-Microsoft Office fi: lista.
  4. Fit-tab Lingwi tal-Editjar agħżel il-lingwa li tixtieq tattiva mil-lista Lingwi tal-Editjar Disponibbli u kklikkja Żid. Il-lingwa li għażilt issa għandha tkun elenkata fil-lista Lingwi tal-Editjar Attivati.
  5. Fit-tab L-Editjar tal-Lingwi agħżel il-lingwa li teħtieġ li tkun il-lingwa tal-editjar primarja tiegħek mil-lista Lingwa tal-Editjar Primarja.
  6. Ikklikkja l-buttuna OK.

L-issettjar tal-lingwa li għażilt se jiġi applikat meta terġa' tibda l-applikazzjonijiet tal-Office tiegħek.

Nota L-Għajnuna ma tistax tinqaleb għal-lingwa tal-Microsoft Office Language Interface Pack 2010. L-Għajnuna tibqa' dejjem bil-lingwa tal-installazzjoni oriġinali tiegħek.

It-Tneħħija tal-Microsoft Office Language Interface Pack 2010

Segwi l-istruzzjonijiet t'hawn taħt biex tneħħi l-Pakkett tal-Interface tal-Microsoft Office Language Interface Pack 2010 mis-sistema tiegħek:

Nota Wettaq dawn il-passi fil-Windows 7.

  1. Oħroġ mill-programmi kollha.
  2. Ikklikkja darbtejn l-ikona Programmi fil-Panew tal-Kontroll tal-Windows.
  3. Fl-għażla Iddiżinstalla Programm, ikklikkja Microsoft Office Language Interface Pack 2010 fil-kaxxa Programmi installati attwalment.
  4. Agħżel l-għażla Iddiżinstalla/Ibdel.
  5. Segwi l-istruzzjonijiet fuq l-iskrin.

Nota Wettaq dawn il-passi fil-Windows XP Home jew Professional Edition.

  1. Oħroġ mill-programmi kollha.
  2. Ikklikkja darbtejn l-ikona Żid jew Neħħi Programmi fil-Panew tal-Kontroll tal-Windows.
  3. Ikklikkja l-item Microsoft Office Language Interface Pack 2010 fil-kaxxa Programmi installati attwalment.
  4. Ikklikkja l-buttuna Neħħi.
  5. Segwi l-istruzzjonijiet fuq l-iskrin.

Nota Wettaq dawn il-passi fil-Windows Vista.

  1. Oħroġ mill-programmi kollha.
  2. Ikklikkja darbtejn l-ikona Programmi u Funzjonijiet fil-Panew tal-Kontroll tal-Windows.
  3. Fl-għażla Iddiżinstalla jew Ibdel Programm, ikklikkja Microsoft Office Language Interface Pack 2010 fil-kaxxa Programmi installati attwalment.
  4. Agħżel l-għażla Iddiżinstalla.
  5. Segwi l-istruzzjonijiet fuq l-iskrin.

Rekwiżiti tas-sistema

Biex tħaddem il-Microsoft Office Language Interface Pack 2010, il-kompjuters għandhom jissodisfaw ir-rekwiżiti minimi li ġejjin.

Sistema operattiva

Il-Microsoft Windows 7 jew il-Microsoft Windows Vista jew il-Microsoft Windows XP SP2.

Softwer

Kwalunkwe verżjoni suite tal-Office 2010 li tappoġġja l-Office 2010 Edition Language Interface Pack - pereżempju l-Microsoft Office Professional Edition 2010 jew il-Microsoft Office Standard Edition 2010 - jew l-applikazzjonijiet tal-Office 2010 individwali li jappoġġjaw l-Office 2010 Edition Language Interface Pack: il-Microsoft Office Excel®, il-Microsoft Office Outlook®, il-Microsoft Office PowerPoint®, jew il-Microsoft Office Word®.

Nota Il-Microsoft Office Language Interface Pack 2010 jista' jintuża biss mal-lingwi u l-verżjonijiet tal-Microsoft Office 2010 Editions elenkati hawn fuq.

Riżoluzzjoni tal-moniter

Il-font għal-lingwa tiegħek inħoloq biex jinqara b'mod ottimali b'riżoluzzjoni ta' 1024 x 768. Aġġorna l-issettjar tad-displej tiegħek għal dan l-issettjar tad-displej.


Żid kont tal-posta elettronika
F'dan l-artiklu

bookmark link Dwar il-kontijiet tal-posta elettronika

bookmark link Żid kont tal-posta elettronika meta tuża l-Outlook 2010 għall-ewwel darba

bookmark link Żid kont tal-posta elettronika fl-Outlook

Dwar il-kontijiet tal-posta elettronika

L-Outlook jappoġġja l-Microsoft Exchange, il-POP3 (POP3: Protokoll komuni li jintuża biex jirkupra messaġġi elettroniċi minn server tal-Internet tal-posta elettronika.), u l-IMAP (IMAP (il-Protokoll tal-Aċċess għall-Messaġġ tal-Internet): Bil-kontra tal-protokolli tal-posta elettronika tal-Internet bħall-POP3 li jipprovdi fowlder tal-inbox tas-server wieħed biss, l-IMAP jippermetti l-ħolqien ta' fowlders tas-server multipli sabiex jiġu ssejvjati u organizzati il-messaġġi li jistgħu jiġu aċċessati minn kompjuters multipli.). Il-fornitur tas-servizz tal-Internet tiegħek (ISP) (ISP: Negozju li jipprovdi aċċess għall-Internet għal ċertu affarijiet bħall-posta elettronika, il-kmamar tal-iċċettjar jew l-użu tal-World Wide Web. Xi ISPs huma multinazzjonali, u joffru aċċess f'bosta postijiet, filwaqt li oħrajn huma limitati għal reġjun speċifiku.) jew l-amministratur tal-posta elettronika jista' jagħtik l-informazzjoni tal-konfigurazzjoni li għandu jkollok biex tissettja l-kont tal-posta elettronika tiegħek fl-Outlook.

Il-kontijiet tal-posta elettronika jinsabu fi profil. Profil hu magħmul minn kontijiet, fajls tad-dejta u ssettjar li jispeċifikaw fejn il-messaġġi tal-posta elettronika tiegħek jiġu ssejvjati. Profil ġdid jinħoloq awtomatikament meta tuża l-Outlook għall-ewwel darba.

Fuq nett tal-Paġna

Żid kont tal-posta elettronika meta tuża l-Outlook 2010 għall-ewwel darba

Jekk qed tuża l-Microsoft Outlook għall-ewwel darba jew qed tinstalla l-Outlook 2010 fuq kompjuter ġdid, il-funzjoni tal-Konfigurazzjoni Awtomatika tal-Kont tibda awtomatikament u tgħinek tikkonfigura l-issettjar tal-kont għall-kontijiet tal-posta elettronika tiegħek. Din il-konfigurazzjoni teħtieġ ismek, l-indirizz tal-posta elettronika u l-password biss. Jekk il-kont tal-posta elettronika tiegħek ma jistax jiġi kkonfigurat awtomatikament, għandek iddaħħal l-informazzjoni addizzjonali meħtieġa manwalment.

  1. Iftaħ l-Outlook.
  2. Meta tintalab biex tikkonfigura kont tal-posta elettronika, ikklikkja Iva, u mbagħad ikklikkja Li Jmiss.
  3. Daħħal ismek, l-indirizz tal-posta elettronika tiegħek, u l-password tiegħek.

    Jekk iddaħħal indirizz tal-posta elettronika li jispiċċa hotmail.com jew msn.com, għandek tuża l-Microsoft Outlook Connector għall-Windows Live Hotmail, biex iżżid il-kont tal-posta elettronika.

    Nota Meta l-kompjuter tiegħek ikun ikkonnettjat ma' dominju tan-netwerk għal organizzazzjoni li tuża l-Microsoft Exchange, l-informazzjoni tal-posta tiegħek tiddaħħal awtomatikament. Il-kaxxa tal-password ma tidhirx għax tintuża l-password tan-netwerk tiegħek.

  4. Ikklikkja Li Jmiss.

    Indikatur tal-progress jidher waqt li l-kont tiegħek qed jiġi kkonfigurat. Il-proċess ta' konfigurazzjoni jista' jieħu ftit tal-ħin.

    Wara li l-kont jiżdied b'suċċess, tista' żżid aktar kontijiet billi tikklikkja Żid kont ieħor.

  5. Biex toħroġ mill-kaxxa tad-djalogu Żid Kont Ġdid, ikklikkja Temm.

Jekk il-kont tal-posta elettronika tiegħek ma jistax jiġi kkonfigurat awtomatikament, tintalab biex tikkonfigurah manwalment. Għal aktar informazzjoni, ara Żid kont tal-posta elettronika billi tuża ssettjar avvanzat fl-għajnuna bil-lingwa tal-bażi.

Fuq nett tal-Paġna

Żid kont tal-posta elettronika fl-Outlook

  1. Ikklikkja t-tab Fajl.
  2. Fit-tab Info, taħt Informazzjoni dwar il-Kont, ikklikkja Issettjar tal-Kont.
  3. Ikklikkja Żid Kont.
  4. Daħħal ismek, l-indirizz tal-posta elettronika tiegħek, u l-password.

    JJekk iddaħħal indirizz tal-posta elettronika li jispiċċa hotmail.com jew msn.com, għandek tuża l-Microsoft Outlook Connector għall-Windows Live Hotmail, biex iżżid il-kont tal-posta elettronika. Għal informazzjoni dwar kif iżżid dawn it-tip ta' kontijiet tal-posta elettronika, ara Uża kont tal-Windows Live Hotmail fl-għajnuna bil-lingwa tal-bażi tiegħek.

    Nota Meta l-kompjuter tiegħek ikun ikkonnettjat ma' dominju tan-netwerk għal organizzazzjoni li tuża l-Microsoft Exchange, l-informazzjoni tal-posta tiegħek tiddaħħal awtomatikament. Il-kaxxa tal-password ma tidhirx għax tintuża l-password tan-netwerk tiegħek.

  5. Ikklikkja Li Jmiss.

    Indikatur tal-progress jidher waqt li l-kont tiegħek qed jiġi kkonfigurat. Il-proċess ta' konfigurazzjoni jista' jieħu ftit tal-ħin.

    Wara li l-kont jiżdied b'suċċess, tista' żżid aktar kontijiet billi tikklikkja Żid kont ieħor.

  6. Biex toħroġ mill-kaxxa tad-djalogu Żid Kont Ġdid, ikklikkja Temm.

Jekk il-kont tal-posta elettronika tiegħek ma jistax jiġi kkonfigurat awtomatikament, tintalab biex tikkonfigurah manwalment. Għal aktar informazzjoni, ara Żid kont tal-posta elettronika billi tuża ssettjar avvanzat fl-għajnuna bil-lingwa tal-bażi.


Noti u ġurnal
X'tixtieq tagħmel?

link tal-bookmark Oħloq nota

link tal-bookmark Irreġistra l-items u l-fajls fil-Ġurnal

Oħloq nota

  1. Tista' toħloq nota minn kwalunkwe fowlder tal-Outlook.

    1. Fit-tab Paġna Ewlenija, fil-grupp Ġdid, ikklikkja Items Ġodda, imbagħad ikklikkja Aktar items, u mbagħad ikklikkja Nota.

    Shortcut tat-tastiera Biex toħloq nota, agħfas Ctrl+Shift+N.

    2. Ittajpja t-test tan-nota. In-nota tissejvja awtomatikament.
    3. Biex tagħlaq in-nota, ikklikkja l-ikona tan-nota L-immaġni tal-ikona mir-rokna xellugija ta' fuq tat-tieqa tan-nota, u mbagħad ikklikkja Agħlaq.

    Tista' tħalli n-nota miftuħa waqt li tkun qed taħdem, u tiddreggjaha fi kwalunkwe post fuq l-iskrin tiegħek biex taraha aktar faċilment.

    Biex taqra jew tibdel nota, fil-fowlder Noti, ikklikkja darbtejn in-nota biex tiftaħha. Tista' tippersonalizza n-noti biex tfittixhom u torganizzahom b'mod aktar faċli.

Fuq nett tal-Paġna

Irreġistra l-items u l-fajls fil-Ġurnal

Il-Ġurnal jirreġistra awtomatikament l-azzjonijiet li tagħżel li jirrelataw ma' kuntatti speċifiċi magħżula u jqiegħed l-azzjonijiet f'dehra tas-Sekwenza Kronoloġika. Minbarra l-ittrekkjar tal-items tal-Microsoft Office Outlook, bħall-posta elettronika, jew dokumenti oħra tal-Microsoft Office, bħall-fajls tal-Microsoft Office Word jew tal-Microsoft Office Excel, tista' żżomm rekord ta' kwalunkwe interazzjoni li tixtieq tiftakar—anki xi ħaġa li ma tinsabx fil-kompjuter tiegħek, bħal konverżazzjoni bit-telefown jew ittra miktuba bl-idejn li bgħatt jew irċevejt.

Suġġeriment Biex taċċessa malajr il-Ġurnal, tista' żżid il-buttuna tad-dehra Ġurnal fin-Kwadru tan-Navigazzjoni. Minn qiegħ il-Kwadru tan-Navigazzjoni, ikklikkja l-buttuna L-immaġni tal-buttuna, ikklikkja Żid jew Neħħi Buttuni, u mbagħad ikklikkja Ġurnal .

Agħmel waħda jew aktar minn dawn li ġejjin:

  • Irreġistra l-items u l-fajls awtomatikament

    1. Ikklikkja t-tab Fajl.
    2. Ikklikkja Għażliet.
    3. Ikklikkja Noti u Ġurnal.
    4. Ikklikkja Għażliet tal-Ġurnal.
    5. Fil-lista Irrekordja awtomatikament dawn l-items, agħżel il-kaxxi fejn timmarka għall-items li tixtieq li jiġu rreġistrati awtomatikament fil- Ġurnal.
    6. Fil-lista Għal dawn il-kuntatti, agħżel il-kaxxi fejn timmarka għall-kuntatti li l-items tagħhom tixtieqhom li jiġu rreġistrati awtomatikament.
    7. Fil-kaxxa Irrekordja wkoll fajls minn, agħżel il-kaxxi fejn timmarka maġenb il-programmi minn fejn tixtieq tirreġistra awtomatikament il-fajls fil- Ġurnal.

    Irreġistra item tal-Outlook manwalment

    1. Minn kwalunkwe modulu fl-Outlook, fit-tab Paġna Ewlenija, fil-grupp Ġdid, ikklikkja Items Ġodda, indika Oħra, u mbagħad ikklikkja Entrata fil-Ġurnal.
    2. Fil-kaxxa Suġġett, ittajpja deskrizzjoni.
    3. Fil-kaxxa Tip ta' entrata, ikklikkja t-tip ta' entrata fil-ġurnal(entrata fil-ġurnal: Item fil-fowlder tal-Ġurnal li jaġixxi bħala shortcut għal attività li ġiet irreġistrata. Tista' tiddistingwi entrata fil-ġurnal minn items oħra mill-arloġġ li jitfaċċa fir-rokna xellugija t'isfel tal-ikona.) li qed tirreġistra.
    4. Agħżel għażliet oħra li tixtieq.

    Irreġistra fajl minn barra mill-Outlook manwalment

    1. Sib il-fajl li tixtieq tirreġistra. Tista’ tuża l-Outlook, il-Windows Explorer jew id-desktop.
    2. Iddreggja l-items fil- Ġurnal L-immaġni tal-buttuna.
    3. Agħżel l-għażliet li tixtieq għall-entrata fil-ġurnal(entrata fil-ġurnal: Item fil-fowlder tal-Ġurnal li jaġixxi bħala shortcut għal attività li ġiet irreġistrata. Tista' tiddistingwi entrata fil-ġurnal minn items oħra mill-arloġġ li jitfaċċa fir-rokna xellugija t'isfel tal-ikona.).


Oħloq jew ippersonalizza dehra

Kull fowlder tal-Microsoft Office Outlook, bħall- Inbox u l- Kalendarju, juri l-items tiegħu fi tqassim imsejjaħ dehra. Hemm ħafna dehriet standard disponibbli għal fowlder, li tista' tagħżel minnhom jew tista' toħloq dehriet personalizzati. Dehra hija magħmula minn tip ta' dehra, oqsma, kuluri, fonts u ssettjar differenti ieħor, u tagħtik modi differenti ta' kif tara l-items ġo fowlder.

Pereżempju, billi tara l-fowlder Kuntatti fid-dehra tal-Biljett tan-Negozju, tista' turi l-ismijiet u l-indirizzi b'ittri kapitali li jidhru simili għall-biljetti tan-negozju tal-karti. Din id-dehra hija mod konvenjenti biex tfittex l-indirizz tal-posta elettronika ta' kuntatt. Fid-dehra Lista tat-Telefown, tista' tara l-kuntatti f'format ta' tabella b'dettalji bħat-titlu tax-xogħol u isem id-dipartiment. Din id-dehra hija ta' għajnuna biex issib malajr numru tat-telefown jew titlu tax-xogħol ta' kuntatt.

X'tixtieq tagħmel?

link tal-bookmark Ibni dehra ġdida

link tal-bookmark Oħloq dehra bbażata fuq dehra predefinita

link tal-bookmark Ħassar dehra personalizzata

Ibni dehra ġdida

  1. Fit-tab Dehra, fil-grupp Dehra Attwali, ikklikkja Ibdel id-Dehra, u mbagħad ikklikkja Immaniġġja d-Dehriet.
  2. Ikklikkja Ġdid.
  3. Fil-kaxxa Isem ta' dehra ġdida, ittajpja isem għad-dehra.
  4. Fil-kaxxa Tip ta' dehra, agħżel tip ta' dehra(tip ta' dehra: L-istruttura bażika ta' dehra. Meta toħloq dehra, l-ewwel għandek tagħżel wieħed mill-ħames tipi ta' dehra (tabella, sekwenza kronoloġika, jum/ġimgħa/xahar, biljett, jew ikona) biex tiddetermina kif l-informazzjoni tiġi rranġata u fformattjata fid-dehra ġdida tiegħek.).
  5. Biex tibdel fejn tkun disponibbli d-dehra(dehra: Id-dehriet jagħtu modi differenti ta' kif tara l-istess informazzjoni ġo fowlder billi jqiegħduha f'arranġamenti u formati differenti. Hemm dehriet standard għal kull fowlder. Tista' toħloq ukoll dehriet personalizzati.), agħmel għażla taħt Jista' jintuża fi, u mbagħad ikklikkja OK.
  6. Fil-kaxxa tad-djalogu Issettjar Avvanzat tad-Dehra: Dehra Ġdida, agħżel l-għażliet li tixtieq tuża.
  7. Meta tlesti mill-għażliet, ikklikkja OK.
  8. Biex tuża d-dehra mill-ewwel, ikklikkja Applika Dehra.

Nota Dehriet ġodda jiżdiedu fis-submenù Dehra Attwali(submenù: Menù li jitfaċċa meta utent jindika kmand fuq menù ta' livell ogħla.).

Oħloq dehra bbażata fuq dehra predefinita

  1. Fid-dehra fejn tixtieq tibbaża d-dehra ġdida tiegħek, fit-tab Dehra, fil-grupp Dehra Attwali, ikklikkja Uri l-issettjar.
  2. Għal kull tip ta' bidla li tixtieq tagħmel, ikklikkja buttuna, u mbagħad agħżel l-għażliet li tixtieq. Meta tlesti, ikklikkja OK.
  3. Fit-tab Dehra, fil-grupp Dehra Attwali, ikklikkja Ibdel id-Dehra, u mbagħad ikklikkja Immaniġġja d-Dehriet.
  4. Fil-kaxxa Dehriet għal fowlder , ikklikkja Issettjar tad-dehra attwali.
  5. Ikklikkja Ikkopja.
  6. Fil-kaxxa Isem ta' dehra ġdida, daħħal isem.
  7. Biex tibdel fejn id-dehra ġdida tiġi disponibbli, ikklikkja għażla taħt Jista' jintuża fi.

Noti

  • Jekk tixtieq li fowlders magħżula oħra jużaw id-dehra attwali, fit-tab Dehra, fil-grupp Dehra Attwali, ikklikkja Ibdel id-Dehra, u mbagħad ikklikkja Applika d-Dehra Attwali għal Fowlders tal-Posta Oħra. Agħżel il-kaxxi fejn timmarka tal-fowlders fejn tixtieq tapplika d-dehra.
  • Dehriet ġodda jiżdiedu fis-submenù Dehra Attwali(submenù: Menù li jitfaċċa meta utent jindika kmand fuq menù ta' livell ogħla.).

Ħassar dehra personalizzata

  3. Fit-tab Dehra, fil-grupp Dehra Attwali, ikklikkja Ibdel id-Dehra, u mbagħad ikklikkja Immaniġġja d-Dehriet.
  4. Fil-kaxxa Dehriet għal fowlder , ikklikkja d-dehra(dehra: Id-dehriet jagħtu modi differenti ta' kif tara l-istess informazzjoni ġo fowlder billi jqiegħduha f'arranġamenti u formati differenti. Hemm dehriet standard għal kull fowlder. Tista' toħloq ukoll dehriet personalizzati.) li tixtieq tħassar.
  5. Ikklikkja Ħassar.

Nota Dehra predefinita ma tistax titħassar, anki jekk biddilt l-issettjar tagħha.


Kalendarji u skedi

Tista' tiskeda attivitajiet fil-kalendarju tal-Outlook tiegħek bħala appuntamenti, laqgħat, avvenimenti jew attivitajiet. L-għażla tiegħek tat-tip ta' entrata tiddependi fuq min aktar hu involut u kif tixtieq li l-entrata tiġi tidher. Billi tagħżel entrati fil-kalendarju tiegħek b'mod korrett, tkun taf mill-ewwel x'qed jiġri, fejn u ma' min.

X'tixtieq tagħmel?

link tal-bookmark Ara l-kalendarju

link tal-bookmark Oħloq appuntament

link tal-bookmark Ibdel appuntament

link tal-bookmark Agħmel appuntament eżistenti rikorrenti

link tal-bookmark Skeda laqgħa

Ara l-kalendarju

  1. Agħmel waħda minn dawn li ġejjin:
    • Ikklikkja Kalendarju fin- Kwadru tan-Navigazzjoni.
    • Ikklikkja data fid- Navigatur tad-Dati (li ssib fil-parti ta' fuq tat-Strixxa ta' Xi Jrid Isir).
  2. Fil-kalendarju tiegħek, tista' tuża l-buttuni fil-parti ta' fuq tat-tieqa biex tinnaviga u biex turi jew taħbi d-dettalji:
    • Ikklikkja Jum, Ġimgħa, jew Xahar biex taqleb id-dehriet malajr.
    • Il-buttuni ’Il-quddiem u Lura iħalluk timxi faċilment fil-kalendarju tiegħek.
    • Aktar buttuni jħalluk turi jew taħbi l-jiem jew id-dettalji, skont id-dehra tiegħek.

Fuq nett tal-Paġna

Oħloq appuntament

Uża appuntament meta taf li se tkun okkupat iżda ħadd aktar mhu involut. Tista' ddaħħal appuntament biex timblokka l-ħin fil-kalendarju tiegħek għar-riċerka dwar proġett, għall-kitba ta' rapport, jew għal xi qadja fit-triq lura d-dar mix-xogħol.

  1. Fil- Kalendarju, fit-tab Paġna Ewlenija, fil-grupp Ġdid, ikklikkja Appuntament Ġdid. Alternattivament, tista' tikklikkja lemin fuq l-imblokkar tal-ħin fil-grilja tal-kalendarju tiegħek u kklikkja Appuntament Ġdid.

    2. Shortcut tat-tastiera Biex toħloq appuntament minn kwalunkwe fowlder fl-Outlook, agħfas CTRL+SHIFT+A.

  2. Fil-kaxxa Suġġett, ittajpja deskrizzjoni.
  3. Fil-kaxxa Post, ittajpja l-post.
  4. Daħħal il-ħinijiet tal-bidu u tat-tmiem.

    5. Suġġeriment Tista' tittajpja kliem u frażijiet speċifiċi fil-kaxxi tal-Ħin tal-bidu u tal-Ħin tat-tmiem minflok dati. Pereżempju, tista' tittajpja Illum, Għada, L-Ewwel tas-Sena, Ġimagħtejn minn Għada, Tlett Ijiem qabel l-Ewwel tas-Sena, u l-maġġoranza tal-ismijiet tal-festi pubbliċi.

  5. Biex turi d-disponibilità tiegħek lil persuni oħra matul dan il-ħin, fit-tab Appuntament, fil-grupp Għażliet, ikklikkja l-kaxxa Uri Bħala u mbagħad ikklikkja Liberu, Proviżorju, Okkupat jew Barra mill-Uffiċċju.
  6. Biex l-appuntament jirrikorri, fit-tab Appuntament, fil-grupp Għażliet, ikklikkja Rikorrenza. Ikklikkja l-frekwenza (Kuljum, Kull ġimgħa, Kull xahar, Kull sena) ta' kull meta jseħħ l-appuntament, u mbagħad agħżel l-għażliet għall-frekwenza. Ikklikkja OK.

    7. Nota Iż-żieda ta' rikorrenza għal appuntament tibdel it-tab Appuntament għal Appuntament Rikorrenti.

  7. Bħala default, tfakkira titfaċċa 15-il minuta qabel ma jibda l-appuntament. Biex tibdel meta titfaċċa t-tfakkira, fit-tab Appuntament, fil-grupp Għażliet, ikklikkja l-vleġġa tal-kaxxa Tfakkira u mbagħad ikklikkja l-ħin ġdid tat-tfakkira. Biex titfi t-tfakkira, ikklikkja Xejn.
  8. Fit-tab Appuntament, fil-grupp Azzjonijiet, ikklikkja Issejvja u Agħlaq.

    9. Suġġeriment Ikklikkja darbtejn kwalunkwe erja vojta fil-grilja tal-kalendarju biex toħloq appuntament ġdid.

Fuq nett tal-Paġna

Ibdel appuntament

  1. Iftaħ l-appuntament li tixtieq tibdel.
  2. Agħmel waħda minn dawn li ġejjin:
    • Ibdel l-għażliet għal appuntament li mhuwiex parti minn serje

      1. Ibdel l-għażliet, bħas-suġġett, il-post u l-ħin li tixtieq tibdel.

    • Ibdel l-għażliet għall-appuntamenti kollha f'serje
    1. Ikklikkja Iftaħ is-serje, u mbagħad ibdel kwalunkwe għażla li tixtieq tibdel.
    2. Biex tibdel l-għażliet tar-rikorrenza, fit-tab Appuntament Rikorrenti, fil-grupp Għażliet, ikklikkja Rikorrenza, ibdel l-għażliet u mbagħad ikklikkja OK.
  • Ibdel l-għażliet għal appuntament wieħed li mhuwiex parti minn serje
  1. Ikklikkja Iftaħ din l-okkorrenza.
  2. Fit-tab Appuntament Rikorrenti, ibdel l-għażliet li tixtieq.
  3. Fit-tab Appuntament jew Appuntament Rikorrenti, fil-grupp Azzjonijiet, ikklikkja Issejvja u Agħlaq.

Suġġeriment Fil- Kalendarju, tista' tiddreggja l-appuntament għal data differenti. Tista' teditja wkoll is-suġġett billi tikklikkja t-test tad-deskrizzjoni, tagħfas F2 u mbagħad tittajpja l-bidliet tiegħek.

Fuq nett tal-Paġna

Agħmel appuntament eżistenti rikorrenti

  1. Iftaħ l-appuntament li tixtieq tagħmel rikorrenti.
  2. Fit-tab Appuntament, fil-grupp Għażliet, ikklikkja Rikorrenza.
  3. Ikklikkja l-frekwenza — Kuljum, Kull ġimgħa, Kull xahar, Kull sena — ta' kull meta jseħħ l-appuntament, u mbagħad agħżel l-għażliet għall-frekwenza.
  4. Fit-tab Appuntament Rikorrenti, fil-grupp Azzjonijiet, ikklikkja Issejvja u Agħlaq.

Fuq nett tal-Paġna

Skeda laqgħa

Laqgħa ssir f'ħin skedat, u tinkludi nies oħra u post għal-laqgħa. Laqgħa fil-kalendarju tiegħek tista' tkun waħda li ssettjajt inti, jew tista' tkun waħda li jkunu stednuk għaliha minn persuna oħra. Il-laqgħat jidhru kemm fil-kalendarju tiegħek u kemm fil-kalendarji tal-persuni l-oħra li huma mistiedna.

Laqgħa hija appuntament li jinkludi persuni oħra u tista' tinkludi riżorsi bħal swali tal-konferenzi. Ir-risposti għat-talbiet tal-laqgħat tiegħek jitfaċċaw fl-Inbox.

  1. Fil-Kalendarju, fit-tab Paġna Ewlenija, fil-grupp Ġdid, ikklikkja Laqgħa Ġdida.

    2. Shortcut tat-tastiera Biex toħloq talba għal laqgħa ġdida minn kwalunkwe fowlder fl-Outlook, agħfas CTRL+SHIFT+Q.

  2. Fil-kaxxa Suġġett, ittajpja deskrizzjoni.
  3. Fil-kaxxa Post, ittajpja deskrizzjoni jew post. Jekk tuża kont tal-Microsoft Exchange, ikklikkja Kmamar biex tagħżel minn kmamar disponibbli.
  4. Fil-listi Ħin tal-Bidu u Ħin tat-tmiem, ikklikkja l-ħin tal-bidu u l-ħin tat-tmiem għal-laqgħa. Jekk timmarka l-kaxxa Attività l-jum kollu, l-avveniment jidher bħala avveniment ta' 24 siegħa, minn nofsillejl sa nofsillejl.

    5. Nota Jekk tixtieq tiskeda laqgħat ibbażati fuq żona tal-ħin alternattiva, fit-tab Laqgħa, fil-grupp Għażliet, ikklikkja Żoni tal-Ħin.

  5. Fil-korp tat-talba tal-laqgħa, ittajpja kwalunkwe informazzjoni li tixtieq taqsam mar-riċevituri. Tista' tehmeż fajls ukoll.
  6. Fit-tab Laqgħa, fil-grupp Uri, ikklikkja Assistent tal-Iskedar.

    7. L-Assistent tal-Iskedar jgħinek issib l-aqwa ħin għal-laqgħa tiegħek.

  7. Ikklikkja Żid Oħrajn, u mbagħad ikklikkja Żid mill-Ktieb tal-Indirizzi.
  8. Fil-kaxxa tad-djalogu Agħżel il-Parteċipanti u r-Riżorsi, fil-kaxxa Fittex, daħħal l-isem ta' persuna jew riżorsa x'tinkludi fil-laqgħat. Jekk qed tfittex bl-għażla Aktar Kolonni, ikklikkja Mur.
  9. Ikklikkja l-isem mil-lista tar-riżultati, imbagħad ikklikkja Meħtieġ, Fakultattiv, jew Riżorsi, u mbagħad ikklikkja OK.

Parteċipanti Meħtieġ u Fakultattiv parteċipanti jiġu jidhru fil-kaxxa Lil fit-tab Laqgħa, u Riżorsi titfaċċa fil-kaxxa Post.

Il-grilja liberu/okkupat turi d-disponibilità tal-parteċipanti. Linja vertikali ħadra tirrappreżenta l-bidu tal-laqgħa. Linja vertikali ħamra tirrappreżenta t-tmiem tal-laqgħa.

Il-kwadru Suġġerimenti għal-Laqgħa isib l-aqwa ħin għal-laqgħa tiegħek (meta l-maġġoranza tal-parteċipanti jkunu disponibbli). Biex tagħżel ħin għal laqgħa, ikklikkja ħin issuġġerit fil-kwadru Suġġerimenti għal-Laqgħa, jew agħżel ħin fil-grilja liberu/okkupat.

  10. Biex tissettja laqgħa rikorrenti, fit-tab Laqgħa, fil-grupp Għażliet, ikklikkja Rikorrenza. Agħżel l-għażliet għall-iskema tar-rikorrenza li tixtieq, u mbagħad ikklikkja OK.

    11. Meta żżid skema tar-rikorrenza lil talba tal-laqgħa, it-tab Laqgħa tinbidel għal Laqgħa Rikorrenti.

    Noti

    • Biex tibdel l-avvanz tal-ħin tat-tfakkira tal-laqgħa, fit-tab Laqgħa, fil-grupp Għażliet, ikklikkja Tfakkira u kklikkja l-ħin li tixtieq. Jekk tikklikkja Xejn titfi t-tfakkira.
    • L-organizzatur jista' jissettja wkoll il-ħin tat-tfakkira għar-riċevituri billi jibdel il-ħin tat-tfakkira fl-istedina tal-laqgħa. Jekk l-organizzatur ma jibdilx il-ħin default tat-tfakkira fl-istedina, kull wieħed mir-riċevituri juża t-tfakkiriet default tagħhom stess.

  11. Fit-tab Laqgħa, fil-grupp Uri, ikklikkja Appuntament.
  12. Ikklikkja Ibgħat.


Posta elettronika
X'tixtieq tagħmel?

link tal-bookmark Oħloq messaġġ elettroniku

link tal-bookmark Assenja l-livell ta' importanza

link tal-bookmark Żid hemża

link tal-bookmark Ibdel id-dehra tal-posta elettronika tiegħek

link tal-bookmark Immarka messaġġ

link tal-bookmark Wieġeb jew għaddi messaġġ

Oħloq messaġġ elettroniku

Il-ħolqien ta' messaġġ elettroniku huwa l-aktar attività frekwenti li twettaq fil-Microsoft Office Outlook. Din l-attività toffri wkoll l-aktar għażliet u konfigurazzjonijiet ta' kwalunkwe funzjoni tal-Outlook. Ikun xi jkun il-messaġġ li tikkomponi, kemm tan-negozju kif ukoll personali, dejjem tista' ssib mod biex iżżid l-istil uniku tiegħek.

  1. Fit-tab Paġna Ewlenija, fil-grupp Ġdid, ikklikkja Posta Elettronika Ġdida.

    Shortcut tat-tastiera Biex toħloq messaġġ elettroniku minn kwalunkwe fowlder fl-Outlook, agħfas CTRL+SHIFT+M.

  2. Fil-kaxxa Suġġett, ittajpja s-suġġett tal-messaġġ.
  3. Daħħal l-indirizzi tal-posta elettronika jew l-ismijiet tar-riċevituri fil-kaxxa Lil, Cc, jew Bcc(il-kaxxi Lil, Cc, u Bcc: Messaġġ jintbagħat lir-riċevituri fil-kaxxa Lil. Ir-riċevituri fil-kaxxi Cc (kopja eżatta) u Bcc (kopja eżatta mhux viżibbli) jirċievu l-messaġġ ukoll; madankollu, l-ismijiet tar-riċevituri fil-kaxxa Bcc mhumiex viżibbli għar-riċevituri l-oħra.). Ifred riċevituri multipli b'semikowlin.

    Biex tagħżel l-ismijiet tar-riċevituri minn lista fil-Ktieb tal-Indirizzi, ikklikkja Lil, Cc, jew Bcc u mbagħad ikklikkja l-ismijiet li tixtieq.

    Biex turi l-kaxxa Bcc għal dan il-messaġġ u l-messaġġi futuri kollha, fit-tab Għażliet, fil-grupp Uri l-Oqsma, ikklikkja Bcc.
  4. Wara li tikkomponi l-messaġġ, ikklikkja Ibgħat.

Fuq nett tal-Paġna

Assenja l-livell ta' importanza

  • Fit-tieqa tal-messaġġ elettroniku, fit-tab Messaġġ, fil-grupp Għażliet, ikklikkja Importanza Kbira L-immaġni tal-buttuna jew Importanza Żgħira L-immaġni tal-buttuna.

Fuq nett tal-Paġna

Ibdel il-livell ta' sensittività għal messaġġ

Kull issettjar tas-sensittività huwa konsultattiv biss. Ir-riċevituri jistgħu jieħdu kwalunkwe azzjoni li jixtiequ fuq il-messaġġ, bħall-mogħdija ta' messaġġ kunfidenzjali lil persuna oħra. Biex jiġu restritti l-azzjonijiet li r-riċevituri jistgħu jieħdu f'messaġġ, tista' tuża l-Informazzjoni tal-Ġestjoni tad-Drittijiet (IRM) jekk hija disponibbli fl-organizzazzjoni tiegħek.

Ir-riċevituri se jaraw it-test li ġej fl-InfoBar tal-messaġġ:

  • Għal Normali, ma jiġi assenjat l-ebda livell ta' sensittività lill-messaġġ. Għaldaqstant, ma jintwera l-ebda test fl-InfoBar.
  • Għal Privat, ir-riċevitur jara Ittratta dan bħala Privat fl-InfoBar.
  • Għal Personali, ir-riċevitur jara Ittratta dan bħala Personali fl-InfoBar.
  • Għal Kunfidenzjali, ir-riċevitur jara Ittratta dan bħala Kunfidenzjali fl-InfoBar.
  1. Fit-tieqa tal-messaġġ elettroniku, fit-tab Messaġġ, ikklikkja l- Għażliet tal-Attivatur tal-Kaxxa tad-Djalogu.
  2. Fil-kaxxa tad-djalogu Għażliet tal-Messaġġi, taħt Issettjar tal-Messaġġi, fil-lista Sensittività, agħżel Normali, Personali, Privat, jew Kunfidenzjali.

Fuq nett tal-Paġna

Żid hemża

Ehmeż fajl ma' messaġġ

  1. F'messaġġ miftuħ, fit-tab Messaġġ, fil-grupp Inkludi, ikklikkja Ehmeż Fajl.
  2. Ibbrawżja għal u kklikkja l-fajl li tixtieq tehmeż, u mbagħad ikklikkja Daħħal.

    Jekk ma tarax il-fajl li tixtieq fil-fowlder xieraq, żgura li Il-Fajls Kollha (*.*) hu magħżul fil-kaxxa Fajls tat-tip, u li l-Windows Explorer hu konfigurat biex juri l-estensjonijiet tal-isem tal-fajl.

Suġġeriment Tista' wkoll tehmeż il-fajls billi tuża t-tab Daħħal ta' messaġġ miftuħ, jew tiddreggja fajls minn fowlders fil-kompjuter tiegħek u tqegħedhom f'messaġġ elettroniku miftuħ.

Ehmeż item tal-Outlook ma' messaġġ

Tista' tehmeż items tal-Outlook (item: L-item huwa l-element bażiku li jżomm l-informazzjoni fl-Outlook (simili għal fajl fi programmi oħra). Items jinkludu messaġġi elettroniċi, appuntamenti, kuntatti, attivitajiet, entrati fil-ġurnal, noti, items ippubblikati u dokumenti.), bħal messaġġi elettroniċi, attivitajiet, kuntatti jew items tal-kalendarju oħra, ma' messaġġ. Dan huwa l-aktar mod faċli biex tgħaddi items jew messaġġi multipli.

  1. F'messaġġ miftuħ, fit-tab Messaġġ, fil-grupp Inkludi, ikklikkja Ehmeż Item.
  2. Fil-menù Fajl, ikklikkja Ġdid, u mbagħad ikklikkja Messaġġ Elettroniku.
  3. Ikklikkja t-tip ta’ item tal-Outlook li tixtieq tehmeż. Jekk tikklikkja Item tal-Outlook Ieħor, ibbrawżja fil-lista tal-fowlder tiegħek biex issib il-fowlder li fih l-item li tixtieq. Fil-lista taħt il-grupp Items ikklikkja l-item li tixtieq tehmeż.
  4. Taħt Daħħal Bħala, agħżel Hemża.

Suġġeriment Tista' wkoll tehmeż item billi tuża t-tab Daħħal ta' messaġġ miftuħ, jew tiddreggja items minn fowlders tal-Outlook u tqegħedhom f'messaġġ elettroniku miftuħ.

Fuq nett tal-Paġna

Ibdel id-dehra tal-posta elettronika tiegħek

Żid kulur, sfumatura, tessut, skema jew stampa tal-isfond

  1. Fit-tab Għażliet, fil-grupp Temi, ikklikkja Kulur tal-Paġna.
  2. Ikklikkja kulur fil-paletta Kuluri tat-Tema jew Kuluri Standard. Ikklikkja Aktar Kuluri biex tikseb paletta aktar fid-dettall. Biex tneħħi l-kulur, ikklikkja Ebda Kulur.
  3. Jekk tixtieq iżżid sfumatura, tessut, skema jew stampa, ikklikkja Effetti tal-Mili.
  4. Agħżel l-għażliet tal-mili li tixtieq.

    Suġġeriment Il-kulur tal-isfumatura, tat-tessut u l-iskema hu bbażat fuq il-kulur li tagħżel f'pass 2.

Ibdel il-font

Tista' tibdel il-font fil-messaġġ tiegħek b'ħafna modi:

  • Fit-tab Messaġġ, fil-grupp Test Bażiku, tista' tagħżel il-font, id-daqs tal-font, l-istil tal-font (grassett, korsiv u sottolinjat), il-kulur tal-font, u t-tidwil tat-test.
  • Fit-tab Ifformattja t-Test, fil-grupp Font, tista' tagħżel il-font u d-daqs tal-font; tkabbar jew iċċekken id-daqs b'inkrement; tibdel l-istil tal-font (grassett, korsiv, sottolinjat, maqtugħ, subskritt, superskritt); tibdel il-case, il-kulur tal-font, u t-tidwil tat-test; u tneħħi l-ifformattjar kollu tal-font.
  • Fil-Mini toolbar li tidher meta tagħżel test, tista' tagħżel id-daqs tal-font, tkabbar jew iċċekken id-daqs b'inkrement, tagħżel tema, tuża Ikkopja l-Format, tagħżel l-istil tal-font (grassett, korsiv, sottolinjat) u ddawwal it-test.
  • Fit-tab Ifformattja t-Test, fil-grupp Stili, tista' tagħżel l-istili.

Suġġeriment Uża l-istili biex toħloq messaġġi li jidhru professjonali.

Żid grafika

Il-grafika tista' tiġbed l-attenzjoni tar-riċevituri tiegħek. Il-grafika tista' żżid ukoll id-daqs tal-fajl tal-messaġġ elettroniku tiegħek, għalhekk il-grafika għandha tintuża b'mod moderat. Biex tibdel id-dehra tal-isfond tal-messaġġ, ara t-taqsima preċedenti, Żid kulur, sfumatura, tessut, skema jew stampa tal-isfond.

  • Fit-tab Daħħal, fil-grupp Illustrazzjonijiet, ikklikkja waħda minn dawn li ġejjin:
    • Stampa Ibbrawżja għall-fowlder fejn hi ssejvjata l-istampa li tixtieq, agħżel l-istampa, u mbagħad ikklikkja Daħħal. Tista' ddaqqas jew iddawwar l-istampa bil-maqbad tal-iddreggjar tal-istampa. Għal għażliet tal-istampa addizzjonali, ikklikkja lemin fuq l-istampa, u mbagħad ikklikkja kmand fil-menù tax-shortcut.
    • Clip Art Ittajpja deskrizzjoni għall-arti li tixtieq tfittex, u mbagħad ikklikkja Go. Immarka l-kaxxa Include Office.com content biex tinkludi klipart disponibbli minn Office.com. Ikklikkja l-immaġni li tixtieq iddaħħal.
    • Forom Ikklikkja forma. Għal għażliet tal-forma addizzjonali, ikklikkja lemin fuq il-forma, u mbagħad ikklikkja kmand fil-menù tax-shortcut.
    • SmartArt Agħżel tqassim għal grafika SmartArt, u mbagħad ikklikkja OK. Ikklikkja l-grafika SmartArt biex iżżid it-test. Għal għażliet addizzjonali, ikklikkja lemin fuq il-grafika SmartArt, u mbagħad ikklikkja kmand fil-menù tax-shortcut.
    • Ċart Agħżel tip ta' ċart, u mbagħad ikklikkja OK. Fil-worksheet tal-Microsoft Excel 2010 li tidher, daħħal id-dejta għaċ-ċart tiegħek. Biex tagħlaq is-spreadsheet, ikklikkja l-buttuna Excel, u mbagħad ikklikkja Agħlaq. Għal għażliet taċ-ċart addizzjonali, ikklikkja lemin fuq iċ-ċart, u mbagħad ikklikkja kmand fil-menù tax-shortcut.
    • Ritratt tal-Iskrin Ikklikkja waħda mill-immaġnijiet preveduti jew ikklikkja Ikklippjar tal-Iskrin. Agħżel l-erja tal-iskrin tiegħek li tixtieq taqbad.
  • Biex iddaħħal WordArt, fil-menù Daħħal, fil-grupp Test, ikklikkja WordArt.

Żid lista enumerata jew bil-bulits

  1. Fit-tab Messaġġ, fil-grupp Test Bażiku, ikklikkja l-kmand Bulits u Numri.
  2. Agħfas ENTER biex iżżid l-item tal-lista li jmiss.

    L-Outlook idaħħal awtomatikament il-bulit jew in-numru li jmiss.

  3. Biex ittemm il-lista, agħfas ENTER darbtejn, jew agħfas BACKSPACE biex tħassar l-aħħar bulit jew numru fil-lista.

Shortcut tat-tastiera Ittajpja * (asterisk) biex tibda lista bil-bulits jew 1. biex tibda lista enumerata, u mbagħad agħfas it-tast SPACEBAR jew TAB.

Żid tabella

Tabella hija magħmula minn ringieli u kolonni ta' ċelluli li tista' timla b'test u grafika. It-tabelli spiss jintużaw biex torganizza u tippreżenta l-informazzjoni.

Tista' wkoll tuża t-tabelli biex toħloq tqassim interessanti tal-paġni, jew toħloq test, grafika u tqassim avvanzat tat-tabelli.

  1. Ikklikkja fejn tixtieq iddaħħal tabella.
  2. Fit-tab Daħħal, fil-grupp Tabelli, ikklikkja Tabella.
  3. Agħmel waħda minn dawn li ġejjin:
    • Indika Tabelli Veloċi, u mbagħad ikklikkja t-tabella li tixtieq. Issostitwixxi d-dejta fit-tabella bid-dejta li tixtieq.
    • Ikklikkja l-grilja tat-tabella biex tiddetermina n-numru ta' ringieli u kolonni li għandhom jinħolqu f'tabella vojta ġdida.
    • Agħżel Pinġi Tabella biex tikseb indikatur li jħallik tvarja d-daqs taċ-ċelluli tat-tabella li żżid.
    • Agħżel Spreadsheet tal-Excel biex ikollok spreadsheet ġdida miftuħa fil-messaġġ tiegħek. Tista' tuża l-ponot tal-maqbad fit-truf tal-qiegħ u tal-lemin biex tibdel id-daqs.

      Nota Meta tagħżel Spreadsheet tal-Excel, jista' jkun li titfaċċa kaxxa tad-djalogu li ssaqsik tafdax is-sors tal-folja tal-Excel. Fil-biċċa l-kbira tal-każijiet, partikolarment jekk is-spreadsheet ġejja mill-Excel illowdjat fil-kompjuter tiegħek stess, tista' tikklikkja Iva. Jekk l-Excel qed jaħdem minn sors jew netwerk ieħor, iċċekkja mal-amministratur tan-netwerk tiegħek jekk għandek dubju.

Żid firma

Tista' toħloq firma default li għandha tiżdied mal-messaġġi 'l barra kollha tiegħek, jew tista' ddaħħal firma manwalment fil-messaġġi 'l barra individwalment. Agħmel waħda minn dawn li ġejjin:

  • Daħħal firma awtomatikament
    1. Fit-tab Messaġġ, fil-grupp Inkludi, ikklikkja Firma, u mbagħad ikklikkja Firem.

      Nota Tista' taċċessa wkoll l-għażliet tal-firma li huma disponibbli fit-tab Messaġġ wara li tikklikkja Wieġeb, Wieġeb lil Kulħadd, jew Għaddi f'messaġġ miftuħ.

    2. Fil-kaxxa tad-djalogu Firem u Kartolerija, fit-tab Firma tal-Posta Elettronika, fil-lista Agħżel firma biex teditjaha agħżel il-firma li tixtieq. Jew ikklikkja l-buttuna Ġdid biex toħloq firma.
    3. Taħt Agħżel firma default fil-parti ta' fuq in-naħa tal-lemin tal-kaxxa tad-djalogu, fil-lista Messaġġi ġodda agħżel il-firma li tixtieq.
    4. Jekk tixtieq tinkludi firma fil-messaġġi li twieġeb u fil-messaġġi li tgħaddi, fil-lista Tweġibiet/messaġġi mgħoddija, agħżel il-firma. Jekk ma tixtieqx li jkun hemm firma fil-messaġġi, agħżel xejn.
    5. Ikklikkja OK.
    6. Biex iżżid firma default f'messaġġ attwali, fit-tab Messaġġ, fil-grupp Inkludi, ikklikkja Firma, u mbagħad agħżel il-firma.
  • Daħħal firma manwalment
    1. Fit-tab Messaġġ, fil-grupp Inkludi, ikklikkja Firma, u mbagħad agħżel il-firma li tixtieq.

      Nota Tista' taċċessa wkoll l-għażliet tal-firma li huma disponibbli fit-tab Messaġġ wara li tikklikkja Wieġeb, Wieġeb lil Kulħadd, jew Għaddi f'messaġġ miftuħ.

Żid simboli, ekwazzjonijiet u linji orizzontali

Tista' tuża l-kmand Simbolu biex iddaħħal dan li ġej:

  • Is-simboli li ma jinsabux fuq it-tastiera, bħal ¼ u ©
  • Il-karattri speċjali li mhumiex fuq it-tastiera, bħal sing em (—) jew ellissi (…)
  • Il-karattri unicode
Jekk qed tuża font estiż, bħall-Arial jew it-Times New Roman, il-lista Subsett titfaċċa. Minn din il-lista tista' tagħżel minn lista estiża ta' karattri tal-lingwa. Din tinkludi l-Grieg u r-Russu (Ċirilliku), jekk disponibbli.

Fit-tab Daħħal, fil-grupp Simboli, il-kmand Ekwazzjoni iħallik iddaħħal ekwazzjonijiet kumplessi malajr.

Il-kmand Linja Orizzontali iħallik tifred taqsimiet tal-messaġġ tiegħek.

  • Fit-tab Daħħal, fil-grupp Simboli, ikklikkja Ekwazzjoni, Simbolu, jew Linja Orizzontali.

Ibdel it-tema

It-tema hija sett ta' elementi tad-disinn unifikati u skemi tal-kulur. It-tema tgħinek toħloq faċilment messaġġi professjonali u ddisinjati sew.

Meta tapplika tema għal dokument, l-Outlook jippersonalizza l-kuluri u l-grafika tal-isfond, l-istili tal-korp u l-intestatura, il-listi, il-linji orizzontali, il-kuluri tal-iperlink, u l-kuluri tal-bordura tat-tabella. Kemm il-listi ta' livell wieħed u kemm dawk ta' livelli multipli huma personalizzati wkoll.

Biex tibdel malajr id-dehra ta' dawn l-elementi, tista' tibdel it-tema.

  • Fit-tab Għażliet, fil-grupp Temi, ikklikkja Temi.

Fuq nett tal-Paġna

Inkludi Biljett tan-Negozju Elettroniku

Il-Biljetti tan-Negozju Elettroniċi jagħmlu l-ixxerjar tal-informazzjoni tal-kuntatt aktar faċli. Il-Biljetti tan-Negozju Elettroniċi jistgħu jiddaħħlu malajr fil-messaġġi li tibgħat u jiġu rikonoxxuti immedjatament mir-riċevitur. Tista' tibgħat il-Biljett tan-Negozju Elettroniku korporattiv tiegħek jew wieħed personali li inti ppersonalizzajt. Alternattivament, tista' tibgħat l-informazzjoni ta' kuntatt ta' persuna oħra bħala Biljett tan-Negozju Elettroniku. Tista' tgħaddi wkoll il-biljetti.

Għal aktar informazzjoni dwar il-Biljetti tan-Negozju Elettroniċi, ara Oħloq u xxerja l-kuntatti bħala Biljetti tan-Negozju Elettroniċi fl-għajnuna fil-lingwa tal-bażi tiegħek.

  1. Fit-tab Messaġġ, fil-grupp Inkludi, ikklikkja Ehmeż Item u agħżel Biljetti tan-Negozju, u mbagħad ikklikkja isem fil-lista.
  2. Jekk ma tarax l-isem li tixtieq, ikklikkja Biljetti tan-Negozju Oħra, ikklikkja l-isem fil-lista Iffajljat Bħala, u mbagħad ikklikkja OK.

Noti

  • Il-menù Biljett tan-Negozju juri l-aħħar 10 ismijiet ta' kuntatti li ddaħħlu bħala Biljetti tan-Negozju Elettroniċi fil-messaġġi.
  • Tista' ddaħħal aktar minn Biljett tan-Negozju Elettroniku wieħed f'messaġġ.
  • Biex tiddistingwi bejn ismijiet doppji fil-menù Biljett tan-Negozju, ikklikkja Biljetti tan-Negozju Oħra. Tista' ssib aktar informazzjoni, inkluża previżjoni ta' biljett, fil-kaxxa tad-djalogu Daħħal Biljett tan-Negozju.
  • Jekk tiddreggja biljett mid-dehra tal-Biljetti tan-Negozju f'messaġġ ġdid, fajl.vcf biss jiġi inkluż meta jintbagħat il-messaġġ. Dan il-fajl.vcf mehmuż jiftaħ il-formola tal-kuntatt bl-informazzjoni kollha li r-riċevituri jistgħu jissejvjaw fil-listi tal-Kuntatti tagħhom. Jekk riċevitur qed juża il-Microsoft Office Outlook 2007 jew l-Outlook 2010, il-Biljett tan-Negozju Elettroniku huwa viżibbli fil-formola tal-kuntatt.

Fuq nett tal-Paġna

Immarka messaġġ

Bħala tfakkira għalik innifsek

Agħmel waħda minn dawn li ġejjin:

  • Fil-lista tal-messaġġi (lista tal-messaġġi: Il-parti tan-nofs tat-tieqa prinċipali tal-Outlook li turi l-kontenut tal-fowlder magħżul.), ikklikkja l-messaġġ li tixtieq. Fit-tab Messaġġ, fil-grupp Tags, ikklikkja Segwitu, u mbagħad ikklikkja t-tip ta' bandiera li tixtieq tissettja.
  • F'messaġġ miftuħ, fit-tab Messaġġ, fil-grupp Tags, ikklikkja Segwitu, u mbagħad ikklikkja t-tip ta' bandiera li tixtieq tissettja.

Jekk tixtieq tfakkira dwar dan il-messaġġ immarkat, fit-tab Messaġġ, fil-grupp Tags, ikklikkja Segwitu, u mbagħad ikklikkja Żid Tfakkira. Jekk tixtieq, tista' tibdel id-data u l-ħin tat-tfakkira.

Bħala prompt għal persuni oħra

Biex tibgħat bandiera sabiex persuni oħra jiġu ppromptjati biex jagħmlu xi ħaġa, agħmel dan li ġej qabel tibgħat il-messaġġ:

  1. Fil-messaġġ miftuħ, fit-tab Messaġġ, fil-grupp Tags, ikklikkja Segwitu, u mbagħad ikklikkja Immarka għar-Riċevituri.
  2. Taħt Immarka għar-Riċevituri, fil-lista Immarks b'bandiera għal, ikklikkja t-tip ta' bandiera li tixtieq tibgħat.
  3. Bħala default, messaġġi mmarkati għar-riċevituri jinkludu tfakkira. Jekk meħtieġ, ibdel id-data u l-ħin. Jekk ma tixtieqx tinkludi tfakkira, neħħi l-marka mill-kaxxa Tfakkira.

Fuq nett tal-Paġna

Wieġeb jew għaddi messaġġ

Meta twieġeb messaġġ elettroniku, il-mittent tal-messaġġ oriġinali jiżdied awtomatikament fil-kaxxa Lil. Bl-istess mod, meta tuża Wieġeb Kollox, messaġġ jinħoloq u jiġi indirizzat lill-mittent u kwalunkwe riċevituri addizzjonali tal-messaġġ oriġinali. Tagħżel x’ tagħżel, tista' tibdel ir-riċevituri fil-kaxxi Lil, Cc u Bcc (il-kaxxi Lil, Cc, u Bcc: Messaġġ jintbagħat lir-riċevituri fil-kaxxa Lil. Ir-riċevituri fil-kaxxi Cc (kopja eżatta) u Bcc (kopja eżatta mhux viżibbli) jirċievu l-messaġġ ukoll; madankollu, l-ismijiet tar-riċevituri fil-kaxxa Bcc mhumiex viżibbli għar-riċevituri l-oħra.).

Meta tgħaddi messaġġ, il-kaxxi Lil, Cc u Bcc jkunu vojta u għandek iddaħħal għallinqas riċevitur wieħed.

Wieġeb lill-mittent jew riċevituri oħra

Tista' twieġeb lill-mittent ta' messaġġ biss, jew kwalunkwe kombinazzjoni ta' persuni li jidhru fil-linji Lil u Cc. Tista' wkoll iżżid riċevituri ġodda.

  1. Fit-tab Paġna Ewlenija jew Messaġġ, fil-grupp Irrispondi, ikklikkja Wieġeb jew Wieġeb Kollox.

    Nota L-isem tat- tab jiddependi minn jekk il-messaġġ ikunx magħżul fil-lista tal-messaġġ jew miftuħ fit-tieqa tiegħu stess.

    Biex tneħħi isem mil-linji Lil u Cc, ikklikkja l-isem u mbagħad agħfas DELETE. Biex iżżid riċevitur, ikklikkja fil-kaxxa Lil, Cc jew Bcc u daħħal ir-riċevitur.

    Cc hija taqsira għal kopja eżatta (carbon copy). Jekk iżżid riċevitur f'din il-kaxxa f'messaġġ elettroniku tal-Outlook, kopja tal-messaġġ tintbagħat lil dak ir-riċevitur, u l-isem tar-riċevitur ikun viżibbli lil riċevituri oħra tal-messaġġ.

    Bcc hija taqsira għal kopja eżatta mhux viżibbli (blind carbon copy). Jekk iżżid riċevitur f'din il-kaxxa f'messaġġ elettroniku, kopja tal-messaġġ tintbagħat lil dak ir-riċevitur, u l-isem tar-riċevitur ma jkunx viżibbli lil riċevituri oħra tal-messaġġ. Jekk il-kaxxa Bcc mhijiex viżibbli meta toħloq messaġġ, tista' żżidha billi tikklikkja t-tab Għażliet, u mbagħad fil-grupp Uri l-Oqsma, ikklikkja Bcc.

  2. Ikkomponi l-messaġġ tiegħek.
  3. Ikklikkja Ibgħat.

    Suġġeriment Uża d-diskrezzjoni meta tikklikkja Wieġeb Kollox, speċjalment meta jkun hemm listi tad-distribuzzjoni jew numru kbir ta' riċevituri fit-tweġiba tiegħek. Ħafna drabi aħjar tuża Wieġeb u mbagħad iżżid riċevituri meħtieġa biss, jew uża Wieġeb Kollox, iżda neħħi riċevituri u listi tad-distribuzzjoni mhux meħtieġa.

Fuq nett tal-Paġna

Għaddi messaġġ

Meta tgħaddi messaġġ, il-messaġġ jinkludi kwalunkwe hemża li ġiet inkluża fil-messaġġ oriġinali.

  1. Fit-tab Paġna Ewlenija jew Messaġġ, fil-grupp Irrispondi, ikklikkja Għaddi.

    Nota L-isem tat-tab jiddependi minn jekk il-messaġġ ikunx magħżul fil-lista tal-messaġġ jew miftuħ fit-tieqa tiegħu stess.

  2. Daħħal ir-riċevitur fil-kaxxi Lil, Cc, jew Bcc.

    Cc hija taqsira għal kopja eżatta. Jekk iżżid riċevitur f'din il-kaxxa f'messaġġ elettroniku tal-Outlook, kopja tal-messaġġ tintbagħat lil dak ir-riċevitur, u l-isem tar-riċevitur ikun viżibbli lil riċevituri oħra tal-messaġġ.

    Bcc hija taqsira għal kopja eżatta mhux viżibbli. Jekk iżżid riċevitur f'din il-kaxxa f'messaġġ elettroniku, kopja tal-messaġġ tintbagħat lil dak ir-riċevitur, u l-isem tar-riċevitur ma jkunx viżibbli lil riċevituri oħra tal-messaġġ. Jekk il-kaxxa Bcc mhijiex viżibbli meta toħloq messaġġ, tista' żżidha billi tikklikkja t-tab Għażliet, u mbagħad fil-grupp Uri l-Oqsma, ikklikkja Bcc.

  3. Ikkomponi l-messaġġ tiegħek.
  4. Ikklikkja Ibgħat.

Suġġeriment Jekk tixtieq tgħaddi żewġ messaġġi jew aktar lill-istess riċevituri bħala messaġġ wieħed, fil-Posta, ikklikkja wieħed mill-messaġġi, agħfas CTRL, u mbagħad ikklikkja kull messaġġ addizzjonali. Fit-tab Paġna Ewlenija, fil-grupp Irrispondi, ikklikkja Għaddi. Kull messaġġ jiġi mgħoddi bħala hemżiet f'messaġġ ġdid.


Ibdel il-Lingwa Default

Il-Microsoft Office 2010 juża l-lingwa tal-input default fis-sistema operattiva tal-Windows biex jiddetermina l-lingwa default għall-programmi tal-Office 2010. Biex tibdel il-lingwa default fil-programmi tal-Office, għandek tibdel il-lingwa tal-input default għas-sistema operattiva tal-Windows u mbagħad ibdel l-lingwa tal-editjar default għall-Office. Pereżempju, jekk il-lingwa tal-input default għas-sistema operattiva tal-Windows hija Ġappuniża, il-lingwa default għall-programmi kollha tal-Microsoft Office tkun Ġappuniża wkoll. Madankollu tista' tibdel il-lingwa tal-editjar default, tad-displej, l-Għajnuna u l-Ħjiel tal-Kmand għal lingwa oħra, bħall-Franċiż jew l-Ingliż, fil-Microsoft Office.

X'tixtieq tagħmel?

link tal-bookmark Issettja l-lingwa tal-input default fil-Windows 7

link tal-bookmark Issettja l-lingwa tal-input default fil-Windows Vista

link tal-bookmark Issettja l-lingwa tal-input default fil-Windows XP

link tal-bookmark Issettja l-lingwa tal-editjar default fl-Office 2010

Fuq nett tal-Paġna Fuq nett tal-Paġna

Issettja l-lingwa tal-input default fil-Windows 7

  1. Ikklikkja Ibda, u mbagħad ikklikkja Panew tal-Kontroll.
  2. Taħt Il-Ħin, il-Lingwa u r-Reġjun, taħt Ir-Reġjun u l-Lingwa, taħt Ibdel it-tastieri jew metodi oħra tal-input.
  3. Fil-kaxxa tad-djalogu Ir-Reġjun u l-Lingwa, fit-tab Tastieri u Lingwi, ikklikkja Ibdel it-tastieri.
  4. Fil-kaxxa tad-djalogu Servizzi tat-Test u Lingwi tal-Input, taħt Lingwa tal-input default, ikklikkja l-lingwa li tixtieq tuża bħala l-lingwa default.

    Jekk il-lingwa li tixtieq tuża bħala l-lingwa tal-input default mhijiex elenkata, wettaq il-Passi minn 5 sa 8.

  5. Taħt Servizzi installati, ikklikkja Żid.
  6. Espandi l-lingwa li tixtieq tuża bħala l-lingwa tal-input default, u mbagħad espandi Tastiera.
  7. Immarka l-kaxxa tat-tastiera jew tal-Editur tal-Metodu tal-Input (IME) (IME: Programm li jdaħħal t-test Asjatiku Orjentali (iċ-Ċiniż Tradizzjonali, iċ-Ċiniż Simplifikat, il-Ġappuniż jew il-Korean) fi programmi billi t-tasti jiġu konvertiti f'karattri Asjatiċi Orjentali kumplessi. L-IME jiġi trattat bħala tip alternattiv tat-tqassim tat-tastiera.) li tixtieq tuża, u mbagħad ikklikkja OK. Il-lingwa tiżdied fil-lista Lingwa tal-input default.

    Biex tipprevedi t-tqassim tat-tastiera, ikklikkja Previżjoni.

  8. Taħt Lingwa tal-input default, ikklikkja l-lingwa li tixtieq tuża bħala l-lingwa default.

    Ixgħel l-għażliet tal-lingwa speċifika għal-lingwa default fil-Microsoft Office billi ssegwi l-istruzzjonijiet fi Issettja l-lingwa tal-editjar default fl-Office 2010.

Fuq nett tal-Paġna Fuq nett tal-Paġna

Issettja l-lingwa tal-input default fil-Windows Vista

  1. Ikklikkja Ibda, u mbagħad ikklikkja Panew tal-Kontroll.
  2. Taħt Il-Ħin, il-Lingwa u r-Reġjun, ikklikkja Ibdel it-tastieri jew metodi oħra tal-input.

    Nota Fid-Dehra Klassika, ikklikkja darbtejn L-Għażliet tar-Reġjun u l-Lingwa, u mbagħad ikklikkja t-tab Tastieri u Lingwi.

  3. Fil-kaxxa tad-djalogu Reġjonali u Lingwa, fit-tab Tastieri u Lingwi, ikklikkja Ibdel it-tastieri.
  4. Fil-kaxxa tad-djalogu Servizzi tat-Test u Lingwi tal-Input, taħt Lingwa tal-input default, ikklikkja l-lingwa li tixtieq tuża bħala l-lingwa default.

    Jekk il-lingwa li tixtieq tuża bħala l-lingwa tal-input default mhijiex elenkata, wettaq il-Passi minn 5 sa 8.

    Nota Il-lingwa default li tagħżel tiġi applikata għall-programmi kollha fil-kompjuter tiegħek li jużaw dan l-issettjar, inklużi l-programmi minn kumpaniji oħra.

  5. Taħt Servizzi installati, ikklikkja Żid.
  6. Espandi l-lingwa li tixtieq tuża bħala l-lingwa tal-input default, u mbagħad espandi Tastiera.
  7. Immarka l-kaxxa tat-tastiera jew tal-Editur tal-Metodu tal-Input (IME) (IME: Programm li jdaħħal t-test Asjatiku Orjentali (iċ-Ċiniż Tradizzjonali, iċ-Ċiniż Simplifikat, il-Ġappuniż jew il-Korean) fi programmi billi t-tasti jiġu konvertiti f'karattri Asjatiċi Orjentali kumplessi. L-IME jiġi trattat bħala tip alternattiv tat-tqassim tat-tastiera.) li tixtieq tuża, u mbagħad ikklikkja OK. Il-lingwa tiżdied fil-lista Lingwa tal-input default.

    Biex tipprevedi t-tqassim tat-tastiera, ikklikkja Previżjoni.

  8. Taħt Lingwa tal-input default, ikklikkja l-lingwa li tixtieq tuża bħala l-lingwa default.

    Ixgħel l-għażliet tal-lingwa speċifika għal-lingwa default fil-Microsoft Office billi ssegwi l-istruzzjonijiet fi Issettja l-lingwa tal-editjar default fl-Office 2010.

Fuq nett tal-Paġna Fuq nett tal-Paġna

Issettja l-lingwa tal-input default fil-Windows XP

  1. Ikklikkja Ibda, indika Issettjar, u mbagħad ikklikkja Panew tal-Kontroll.
  2. Ikklikkja L-Għażliet tad-Data, il-Ħin, il-Lingwa u r-Reġjun, u mbagħad ikklikkja L-Għażliet tar-Reġjun u l-Lingwa.

    Nota Fid-Dehra Klassika, ikklikkja darbtejn L-Għażliet tar-Reġjun u l-Lingwa.

  3. Fil-kaxxa tad-djalogu L-Għażliet tar-Reġjun u l-Lingwa, ikklikkja t-tab Languages, u mbagħad taħt Servizzi tat-Test u Lingwi tal-Input, ikklikkja Dettalji.
  4. Fil-kaxxa tad-djalogu Servizzi tat-Test u Lingwi tal-Input, taħt Lingwa tal-input default, ikklikkja l-lingwa li tixtieq tuża bħala l-lingwa default.

    5. Jekk il-lingwa li tixtieq tuża bħala l-lingwa tal-input default mhijiex elenkata, wettaq il-Passi minn 5 sa 7.

    Nota Il-lingwa default li tagħżel tiġi applikata għall-programmi kollha fil-kompjuter tiegħek li jużaw dan l-issettjar, inklużi l-programmi minn kumpaniji oħra.

  5. Taħt Servizzi installati, ikklikkja Żid.
  6. Fil-kaxxa tad-djalogu Żid Lingwa tal-Input, ikklikkja l-lingwa li tixtieq mil-lista Lingwa tal-input, u mbagħad ikklikkja OK.
  7. Taħt Lingwa tal-input default, ikklikkja l-lingwa li tixtieq tuża bħala l-lingwa default.

    8. Ixgħel l-għażliet tal-lingwa speċifika għal-lingwa default fil-Microsoft Office billi ssegwi l-istruzzjonijiet fi Issettja l-lingwa tal-editjar default fl-Office 2010.

Fuq nett tal-Paġna Fuq nett tal-Paġna

Issettja l-lingwa tal-editjar default fl-Office 2010

  1. Iftaħ programm tal-Microsoft Office, bħall-Word.
  2. Ikklikkja t-tab Fajl.
  3. Ikklikkja Għażliet tal-Word.
  4. Ikklikkja Lingwa.
  5. Fil-kaxxa tad-djalogu Issettja l-Preferenzi tal-Lingwa tal-Office, taħt Agħżel il-Lingwi tal-Editjar, agħżel il-lingwa tal-editjar li tixtieq tuża, ikklikkja l-isem tal-lingwa li tixtieqha tkun il-lingwa default, ikklikkja Issettja bħala Default.
  6. Wara li tibdel il-lingwa tal-editjar default, jeħtieġ li tagħlaq il-programmi kollha tal-Office 2010, u mbagħad erġa' iftaħhom sabiex isseħħ il-bidla.

    7. Noti

    • L-Għajnuna mhijiex disponibbli għall-Pakketti tal-Lingwa; l-għajnuna tiġi tidher fil-lingwa tal-bażi. Jekk għal xi raġuni d-displej default tiegħek mhuwiex disponibbli, il-Microsoft Office juża l-lingwa li jmiss fil-lista li hija disponibbli.
    • Jekk il-lingwa li tixtieq mhijiex elenkata, jista' jkun li teħtieġ iżżid aktar servizzi tal-lingwa billi tikklikkja Żid Lingwi tal-Editjar addizzjonali.

Fuq nett tal-Paġna Fuq nett tal-Paġna


Installa Pakkett tal-Lingwa

Kull pakkett tal-lingwa huwa pakkett ta' tliet pakketti tal-lingwa u jinkludi pakkett tal-lingwa għall-Microsoft Project, il-Microsoft Visio, u l-Microsoft Office 2010. Jekk ma teħtieġx it-tliet pakketti tal-lingwa, wara li tniżżel il-lingwa li tixtieq, tista' tinstalla l-pakkett tal-lingwa għall-prodott tal-Office 2010 li tixtieq biss.

X'tixtieq tagħmel?

link tal-bookmark Ikkonfigura pakkett tal-lingwa fi programm tal-Office 2010

link tal-bookmark Iddiżinstalla pakkett tal-lingwa

Ikkonfigura pakkett tal-lingwa fi programm tal-Office

Wara li tinstalla s-softwer, għandek tikkonfigura l-programm tal-Office 2010 għall-preferenzi ġodda tal-lingwa tiegħek.

Importanti Wara l-installazzjoni, għandek toħroġ mill-programmi kollha tal-Office biex il-bidliet jidħlu fis-seħħ.

  1. Iftaħ programm tal-Office, bħall-Word.
  2. Ikklikkja t-tab Fajl.
  3. Taħt Għajnuna, ikklikkja Għażliet .
  4. Ikklikkja Lingwa.
  5. Fil-kaxxa tad-djalogu Issettja l-Preferenzi tal-Lingwa tal-Office, taħt Agħżel il-Lingwi tal-Editjar, ikklikkja l-vleġġa Żid Lingwi tal-Editjar addizzjonali, agħżel il-lingwa li tixtieq iżżid, u mbagħad ikklikkja Żid.

Fuq nett tal-Paġna Fuq nett tal-Paġna

Iddiżinstalla pakkett tal-lingwa

Fil-Windows 7

  1. Ikklikkja Ibda, ikklikkja Panew tal-Kontroll, u mbagħad ikklikkja Iddiżinstalla programm.
  2. Fil-kaxxa tad-djalogu Iddiżinstalla jew ibdel programm, ikklikkja l-lingwa tal-pakkett tal-lingwa tal-Microsoft Office li tixtieq tiddiżinstalla, ikklikkja l-pakkett tal-lingwa, ikklikkja Iddiżinstalla, u mbagħad segwi l-istruzzjonijiet.

Fil-Windows Vista (Dehra tal-Kategorija)

  1. Ikklikkja Ibda, ikklikkja Panew tal-Kontroll, u mbagħad ikklikkja Iddiżinstalla programm.

    Nota Fi Dehra Klassika, taħt Programmi, ikklikkja darbtejn Programmi u Funzjonijiet.

  2. Fil-kaxxa tad-djalogu Iddiżinstalla jew ibdel programm, ikklikkja l-lingwa tal-pakkett tal-lingwa tal-Microsoft Office li tixtieq tiddiżinstalla, ikklikkja l-pakkett tal-lingwa, ikklikkja Iddiżinstalla, u mbagħad segwi l-istruzzjonijiet.

Fil-Windows XP (Dehra tal-Kategorija)

  1. Ikklikkja Ibda, indika Issettjar, ikklikkja Panew tal-Kontroll, u mbagħad ikklikkja Żid jew Neħħi Programmi.

    Nota Fi Dehra Klassika, ikklikkja darbtejn Żid jew Neħħi Programmi.

  2. Fil-kaxxa tad-djalogu Żid jew Neħħi Programmi, ikklikkja l-lingwa tal-pakkett tal-lingwa tal-Microsoft Office li tixtieq tiddiżinstalla, ikklikkja l-pakkett tal-lingwa, ikklikkja Neħħi, u mbagħad segwi l-istruzzjonijiet.

Fuq nett tal-Paġna Fuq nett tal-Paġna


Ibdel it-Tqassim tat-Tastiera u l-Lingwa tal-Korrezzjoni

Meta jkollok bżonn tittajpja dokumenti b'lingwi differenti, tista' tibdel il-lingwa tat-tqassim tat-tastiera tiegħek, il-karattri tal-lingwa speċifika ttajpjati meta jintgħafsu t-tasti tat-tastiera, sabiex tkun tista' tittajpja l-karattri speċjali għal kull lingwa. Jekk tixtieq iżżid biss ammont żgħir ta' test b'lingwa differenti, minflok tibdel il-lingwa tat-tastiera, tista' jew tittajpja t-test u mbagħad tuża l-għażla ta' għarfien awtomatiku tal-lingwa biex tidentifika l-lingwa jew tissettja l-lingwa manwalment sabiex tkun tista' tuża dawk l-għodod tal-korrezzjoni tal-lingwa biex tiċċekkja l-ortografija jew il-grammatika tat-test.

X'tixtieq tagħmel?

link tal-bookmark Issettja jew ibdel it-lingwa tat-tqassim tat-tastiera

link tal-bookmark Issettja l-lingwa tal-korrezzjoni tat-test

Issettja jew ibdel it-lingwa tat-tqassim tat-tastiera

Meta tissettja l-kompjuter tiegħek għall-ewwel darba, tista' tattiva t-tqassim tat-tastiera għal-lingwi li se tuża. Jekk għandek bżonn tittajpja b'lingwi addizzjonali, tista' tattiva aktar lingwi tat-tastiera.

Il-Windows Help jipprovdi informazzjoni dwar l-użu tat-tqassim tat-tastiera.

  1. Ikklikkja Ibda u mbagħad ikklikkja Għajnuna u Appoġġ.
  2. Ittajpja tqassim tat-tastiera fil-kaxxa Fittex, u mbagħad agħfas ENTER.
  3. Ikklikkja suġġett fil-lista Suġġetti Ssuġġeriti.

Issettja l-lingwa tat-tqassim tat-tastiera default

Tista' tattiva l-lingwi tat-tqassim tat-tastiera, fil-kaxxa tad-djalogu Issettja l-Preferenzi tal-Lingwa tal-Office meta tattiva l-lingwa tal-editjar.

  1. Iftaħ programm tal-Microsoft Office, bħall-Word.
  2. Ikklikkja t-tab Fajl.
  3. Taħt Għajnuna, ikklikkja Għażliet.
  4. Ikklikkja Lingwa.
  5. Fil-kaxxa tad-djalogu Issettja l-Preferenzi tal-Lingwa tal-Office, taħt Agħżel il-Lingwa tal-Editjar, ikklikkja l-vleġġa Żid Lingwa tal-Editjar addizzjonali, agħżel il-lingwa li tixtieq iżżid, u mbagħad ikklikkja Żid.
  6. Ikklikkja Mhux attivat biex tattiva l-lingwa tat-tastiera.

Ibdel il-lingwa tat-tqassim tat-tastiera

Jekk għandek l-istrixxa tal-Lingwa mixgħula sabiex tidher fit-taskbar tiegħek, tista' taqleb malajr bejn il-lingwi tat-tastiera sabiex tkun tista' tittajpja karattri speċjali għal kull lingwa.

Jekk taf il-kodiċi tal-karattri ASCII għal karattri speċjali, tista' tittajpja l-kodiċi minflok tibdel il-lingwa tat-tastiera.

  • Tista' taqleb bejn it-tqassim tat-tastiera għal lingwi separati billi tikklikkja l-ikona Strixxa tal-lingwa fi Strixxa tal-lingwa, u mbagħad tikklikkja l-lingwa tat-tastiera tal-input li tixtieq tuża.

    Shortcut tat-tastiera Biex taqleb bejn it-tqassim tat-tastiera, agħfas ALT+SHIFT.

  • Jekk tissettja aktar minn tqassim wieħed tat-tastiera għal lingwa waħda, tista' taqleb bejn it-tqassim billi tikklikkja l-ikona Strixxa tal-lingwa fil- Strixxa tal-lingwa, u mbagħad tikklikkja t-tqassim tat-tastiera li tixtieq tuża. L-ittri fuq l-indikatur jinbidlu biex jirriflettu l-lingwa tat-tastiera.

Biex tittajpja karattri, bħall-umlaut fil-Ġermaniż (ö), it-tilde fl-Ispanjol (ñ), is-cedilla fit-Tork (Ç), jew ċerti simboli, bħall-marka tal-iċċekkjar, agħmel waħda minn dawn li ġejjin:

  • Uża x-shortcuts tat-tastiera.
  • Agħfas u żomm magħfus it-tast ALT filwaqt li tittajpja l-Kodiċi Standard Amerikan għall-Interskambju tal-Informazzjoni (ASCII) (ASCII: Kodiċi li jirrappreżenta l-karattri bl-Ingliż bħala numri. Kull karattru hu assenjat numru minn 0 sa 127. Il-maġġoranza tal-kompjuters jużaw l-ASCII biex jirrappreżentaw it-test u jittrasferixxu d-dejta minn kompjuter għal ieħor.) kodiċi tal-karattri.
  • Fit-tab Daħħal, fil-grupp Simboli, ikklikkja Simbolu. Imbagħad tista' tikklikkja s-simbolu li tixtieq.

Fuq nett tal-Paġna Fuq nett tal-Paġna

Issettja l-lingwa tal-korrezzjoni tat-test

L-issettjar tal-lingwa tat-test jissettja l-funzjonijiet tal-lingwa speċifika, inklużi d-dizzjunarji, il-bulits, l-issortjar u kwalunkwe buttuni tal-lingwa speċifika bħal Inkludi l-Karattri u Konverżjoni Hangul Hanja.

Biex tissettja l-lingwa tad-dizzjunarju għat-test li tixtieq, agħmel dan li ġej:

  1. Agħżel it-test għal liema tixtieq tissettja l-lingwa.
  2. Fit-tab Irrevedi, fil-grupp Lingwa, ikklikkja Lingwa u mbagħad ikklikkja Issettja l-Lingwa tal-Korrezzjoni.
  3. Fil-kaxxa tad-djalogu Lingwa, agħżel il-lingwa li għandek tassoċja mat-test.

Noti

  • Test f'database tal-Access, f'worksheet tal-Excel, jew f’formola tal-InfoPath jista' jiġi identifikat b'lingwa waħda biss. Madankollu, jekk għandek database jew worksheet li fiha aktar minn lingwa waħda, tista' tiċċekkja l-ortografija tat-test b’lingwa waħda, u mbagħad tibdel il-lingwa tad-dizzjunarju taċ-ċekkjatur tal-ortografija għat-tieni lingwa li tixtieq tiċċekkja. Irrepeti dan il-proċess għal kull lingwa addizzjonali fid-database jew il-worksheet tiegħek.
  • Jekk għażla tat-test tgħaqqad ħafna biċċiet tat-test, u l-biċċiet tat-test huma mmarkati bħala b'lingwi differenti, l-ebda lingwa ma tidher bħala magħżula. Biex tara l-lingwa ta' kull biċċa tat-test, agħżel blokka tat-test iżgħar u mbagħad erġa' pprova.

Fuq nett tal-Paġna Fuq nett tal-Paġna


Attiva t-Tqassim tat-Tastiera u l-Lingwa tal-Korrezzjoni

Jekk għażilt Lingwa tal-Editjar fil-kaxxa tad-djalogu Issettja l-Preferenzi tal-Lingwa tal-Office, iżda ma attivajtx it-tqassim tat-tastiera jew ma installajtx l-għodod tal-korrezzjoni għal dik il-lingwa, jista' jkun li tara jew il-messaġġ Mhux attivat jew Mhux installat. Dawn ifissru li, għal-lingwa li għażilt, it-tqassim tat-tastiera ma ġiex attivat, jew l-għodod tal-korrezzjoni ma ġewx installati.

X'tixtieq tagħmel?

link tal-bookmark Attiva tqassim tat-tastiera

link tal-bookmark Installa l-għodod tal-korrezzjoni

Attiva tqassim tat-tastiera

It-tqassim tat-tastiera jikkontrolla liema karattri jidhru fuq l-iskrin meta tagħfas it-tasti fuq it-tastiera tiegħek. Dawn iħalluk tittajpja direttament il-karattri kollha għal lingwa, inklużi l-marki dijakritiċi bħall-umlaut (ä) fil-Ġermaniż u t-tilde (ñ) fl-Ispanjol.

  1. Fil-kaxxa tad-djalogu Issettja l-Preferenzi tal-Lingwa tal-Office, fil-kaxxa Agħżel il-Lingwi tal-Editjar, ikklikkja Mhux attivat.
  2. Fil-kaxxa tad-djalogu Servizzi tat-Test u Lingwi tal-Input, fit-tab Issettjar, ikklikkja Żid, u mbagħad agħżel il-lingwa li tixtieq tuża.
  3. Fil-lista Lingwa tal-input, ikklikkja l-lingwa li tixtieq.

    Noti

    • Jekk hemm aktar minn tastiera waħda disponibbli għal dik il-lingwa, fit-tqassim tat-tastiera/fil-lista IME, ikklikkja l-istil tat-tastiera li tixtieq.

Fuq nett tal-Paġna Fuq nett tal-Paġna

Installa l-għodod tal-korrezzjoni

L-għodod tal-korrezzjoni jinkludu ċ-ċekkjatur tal-ortografija u l-grammatika, it-teżawru u l-listi tal-AwtoKorrezzjoni għal lingwi speċifiċi.

Skont il-verżjoni tal-lingwa tiegħek tal-Office 2010 u l-għodod tal-korrezzjoni tal-lingwa li takkumpanja li huma inklużi, jista' jkun li jkollok tagħżel biss il-Lingwa tal-Editjar li tixtieq għall-għodod tal-korrezzjoni tal-lingwa li għandhom jiġu installati. Jekk l-għodod tal-korrezzjoni għal dik il-lingwa li tixtieq mhumiex inklużi mal-lingwa tiegħek tal-Office 2010, jista' jkun li jkollok bżonn tikseb pakkett tal-lingwa.

  • Biex tikseb pakkett tal-lingwa, fil-kaxxa tad-djalogu Issettja l-Preferenzi tal-Lingwa tal-Office, fil-kaxxa Agħżel il-Lingwa tal-Editjar, ikklikkja Mhux installat.

Nota Jekk il-kompjuter tiegħek għandu l-għodod tal-korrezzjoni għal dik il-lingwa diġà installati, din tiġi tidher awtomatikament bħala Installata.

Fuq nett tal-Paġna Fuq nett tal-Paġna


Żid test u elementi oħra
X'tixtieq tagħmel?

link tal-bookmark Żid test fil-korp jew fit-titlu f'markatur tal-post

link tal-bookmark Żid test li jsir parti minn forma

link tal-bookmark Żid test li huwa indipendenti minn forma

link tal-bookmark Żid test f'kaxxa tat-test

link tal-bookmark Daħħal element tas-slajd

Żid test

Tista' żżid test fl-erjas li ġejjin fi slajd: markaturi tal-post, kaxxi tat-test u forom.

Slajd b'test miżjud

Callout 1 Test f'markaturi tal-post

Callout 2 Kaxxa tat-test użata bħala caption

Callout 3 Test f'forma ta' vleġġa

Żid test fil-korp jew fit-titlu f'markatur tal-post

It-tqassim tas-slajd fih markaturi tal-post tat-test u l-oġġetti f'diversi kombinazzjonijiet. Tista' tittajpja titli, subtitli u test tal-korp f'markaturi tal-post tat-test u l-oġġetti.

Biex iżżid test tal-korp jew tat-titlu f'markatur tal-post fi slajd, agħmel dan li ġej:

  • Ikklikkja ġo markatur tal-post tat-test, u mbagħad ittajpja jew ippejstja t-test.
      1. Fit-tab Paġna Ewlenija, fil-grupp Paragrafu, ikklikkja Attivatur tal-Kaxxa tad-Djalogu.
      2. Fil-kaxxa tad-djalogu Paragrafu, fit-tab Indentjar u Spazjar, agħmel kwalunkwe bidla li tixtieq fl-allinjament, l-indentjar jew l-ispazjar u mbagħad ikklikkja OK.

    • Nota Jekk it-test tiegħek jaqbeż id-daqs tal-markatur tal-post, il-PowerPoint inaqqas id-daqs tal-font u l-ispazjar tal-linja b'mod inkrementali waqt li tittajpja, sabiex it-test jiffittja.

Forom bħal kaxxi, ċrieki, bżieżaq tal-callout u vleġeġ blokka jista' jkun fihom test. Meta tittajpja test ġo forma, it-test jinhemeż mal-forma u jimxi u jdur magħha. Tista' wkoll tissovrapożizzjona t-test li huwa indipendenti mill-forma u ma jimxix meta tmexxi l-forma.

Fuq nett tal-Paġna

Żid test li jsir parti minn forma

  • Biex iżżid test li jsir parti minn forma, agħżel il-forma, u mbagħad ittajpja jew ippejstja t-test.

Fuq nett tal-Paġna

Żid test li huwa indipendenti minn forma

  • Il-kaxxa tat-test hija utli jekk tixtieq iżżid it-test ġo forma, iżda ma tixtieqx li t-test jinhemeż mal-forma. Tista' żżid bordura(bordura: Il-linja viżibbli madwar it-tarf ta' oġġett. Pereżempju, l-erba' linji ta' rettangolu li jinkludu l-bordura tiegħu.), mili, dell, jew effett tridimensjonali (3-D) għal test ġo kaxxa tat-test.

    Biex iżżid test li jimxi indipendentement minn forma, żid kaxxa tat-test u mbagħad ittajpja jew ippejstja t-test:

    Nota Meta żżid kaxxa tat-test f'dehra Normali, it-test jista' jiġi editjat minn kwalunkwe persuna. Meta żżid kaxxa tat-test fid-dehra Master Slajd, it-test li żżid isir permanenti u ma jistax jiġi editjat barra mill-master slajd.

    1. Fit-tab Daħħal, fil-grupp Test, ikklikkja Kaxxa tat-Test.

    Nota Jekk qed tuża lingwa Ażjatika Orjentali, ikklikkja l-vleġġa t'hawn isfel Kaxxa tat-Test, u mbagħad ikklikkja jew l-allinjament Horizontal jew dak Vertical.

    2. Ikklikkja s-slajd, u mbagħad iddreggja l-indikatur biex tpinġi l-kaxxa tat-test.
    3. Agħmel waħda minn dawn li ġejjin:
      • Biex iżżid test f'kaxxa tat-test li kwalunkwe persuna tista' teditja, fid-dehra Normali, ikklikkja fil-kaxxa tat-test u mbagħad ittajpja jew ippejstja t-test.
      • Biex iżżid test f'kaxxa tat-test li jkun permanenti u ma jistax jiġi editjat, fid-dehra Master Slajd, ikklikkja fil-kaxxa tat-test u mbagħad ittajpja jew ippejstja t-test.
    4. Biex tibdel l-ispazjar tal-linji, agħmel dan li ġej:
    1. Iddreggja biex tagħżel linja jew linji tat-test li tixtieq tibdlilhom l-ispazjar.
    2. Fit-tab Paġna Ewlenija, fil-grupp Paragrafu, ikklikkja Attivatur tal-Kaxxa tad-Djalogu.
    3. Fil-kaxxa tad-djalogu Paragrafu, fit-tab Indentjar u Spazjar, agħmel kwalunkwe bidla li tixtieq lill-allinjament, l-indentjar jew l-ispazjar u mbagħad ikklikkja OK.

Fuq nett tal-Paġna

Żid test f'kaxxa tat-test

Uża kaxxi tat-test biex tpoġġi test kullimkien fi slajd, bħal pereżempju barra minn markatur tal-post tat-test. Pereżempju, biex iżżid caption ma' stampa, żid kaxxa tat-test u ppożizjonaha maġenb l-istampa.

Biex iżżid kaxxa tat-test, u żżid test fiha, agħmel dan li ġej:

Nota Meta żżid kaxxa tat-test f'dehra Normali, it-test jista' jiġi editjat minn kwalunkwe persuna. Meta żżid kaxxa tat-test fid-dehra Master Slajd, it-test li żżid isir permanenti u ma jistax jiġi editjat barra mill-master slajd.

  1. Fit-tab Daħħal, fil-grupp Test, ikklikkja Kaxxa tat-Test.

Nota Jekk qed tuża lingwa Ażjatika Orjentali, ikklikkja l-vleġġa t'hawn isfel Kaxxa tat-Test, u mbagħad ikklikkja jew l-allinjament Horizontal jew dak Vertical.

  2. Ikklikkja s-slajd, u mbagħad iddreggja l-indikatur biex tpinġi l-kaxxa tat-test.
  3. Agħmel waħda minn dawn li ġejjin:
    • Biex iżżid test f'kaxxa tat-test li kwalunkwe persuna tista' teditja, f'dehra Normali, ikklikkja fil-kaxxa tat-test u mbagħad ittajpja jew ippejstja t-test.
    • Biex iżżid test f'kaxxa tat-test li jkun permanenti u ma jistax jiġi editjat, fid-dehra Master Slajd, ikklikkja fil-kaxxa tat-test u mbagħad ittajpja jew ippejstja t-test.
  4. Biex tibdel l-ispazjar tal-linji, agħmel dan li ġej:
    1. Iddreggja biex tagħżel wieħed jew aktar linji tat-test li tixtieq tibdlilhom l-ispazjar.
    2. Fit-tab Paġna Ewlenija, fil-grupp Paragrafu, ikklikkja Attivatur tal-Kaxxa tad-Djalogu
    3. Fil-kaxxa tad-djalogu Paragrafu, fit-tab Indentjar u Spazjar, agħmel kwalunkwe bidla li tixtieq lill-allinjament, l-indentjar jew l-ispazjar u mbagħad ikklikkja OK

Fuq nett tal-Paġna

Daħħal elementi tas-slajd

Daħħal minn ġo markatur tal-post tas-slajd:

  1. Applika tqassim li għandu markatur tal-post tal-kontenut, bħal dan:

    Daħħal element tas-slajd

  2. Ikklikkja ikona biex iddaħħal tabella, ċart, grafika tas-SmartArt™, fajl ta’ stampa, klipart jew fajl ta’ vidjow.

Jew, uża t-tab Daħħal. Din it-tab għandha l-aktar ġabra komprensiva ta' affarijiet li jistgħu jiddaħħlu, inklużi forom, iperlinks, intestazzjonijiet u qigħan tal-paġni, u ħsejjes.


Iffinalizza l-preżentazzjoni
X'tixtieq tagħmel?

link tal-bookmark Applika tema

link tal-bookmark Daqqas u allinja stampi u kaxxi tat-test

link tal-bookmark Kif tuża n-noti

link tal-bookmark Aħdem f'dehra tal-Preżentazzjoni bis-Slajds

link tal-bookmark Preżentazzjoni tal-Pakkett għal CD jew fowlder

link tal-bookmark Suġġerimenti għall-ħolqien ta' preżentazzjoni effettiva

Applika tema

Biex tapplika tema lis-slajds kollha:

  • Fit-tab Iddisinja, fil-grupp Temi, ikklikkja tema.

Biex tapplika tema lil xi slajds biss:

  • Agħżel is-slajds li tixtieq tapplikalhom tema (agħfas CTRL filwaqt li tikklikkja kull waħda biex tagħżel slajds multipli).
  • Fit-tab Iddisinja, fil-grupp Temi, ikklikkja lemin fuq minjatura tat-tema, u kklikkja Applika għas-Slajds Magħżula.

Fuq nett tal-Paġna

Daqqas u allinja stampi u kaxxi tat-test

  • Meta tagħżel l-istampa, l-Għodod tal-IstampaIstampa jiġu disponibbli. Mit-tab Format, uża kmandi mill-gruppi Daqqas u Rranġa.
  • Meta tagħżel il-kaxxa tat-test jew il-forma, l-Għodod tat-Tpinġija jiġu disponibbli. Mit-tab Format, uża kmandi mill-gruppi Daqqas u Rranġa.

Il-kmandi Irranġa huma disponibbli wkoll fit-tab Paġna Ewlenija.

Fuq nett tal-Paġna

Kif tuża n-noti

  • Fit-tab Dehra, fil-grupp Dehriet tal-Preżentazzjoni, ikklikkja Paġna tan-Noti.
  • Fid-dehra Paġna tan-Noti, tista' tara u tirrevedi l-ifformattjar tan-noti għas-slajd magħżula attwalment. Żgura li n-noti jiffittjaw fil-markatur tal-post, peress li kwalunkwe test li ma jiffittjax ma jiġix ipprintjat.

Fuq nett tal-Paġna

Aħdem f'dehra tal-Preżentazzjoni bis-Slajds

Biex tiftaħ id-dehra tal-Preżentazzjoni bis-Slajds, agħmel kwalunkwe waħda minn dawn:

  • Ikklikkja t-tab Preżentazzjoni bis-Slajds, u kklikkja kmand fil-grupp Ibda l-Preżentazzjoni bis-Slajds. Tista' tagħżel li tibda bl-ewwel slajd jew bis-slajd attwali.
  • Agħfas F5 biex tibda bl-ewwel slajd.
  • Agħfas SHIFT+F5 biex tibda bis-slajd attwali.
  • Ikklikkja l-buttuna Preżentazzjoni bis-Slajds L-immaġni tal-buttuna fil-parti leminija t'isfel tat-tieqa tal-PowerPoint maġenb s-slajder Iżżumja. Il-preżentazzjoni tibda mis-slajd attwalment magħżula fit-tab Slajds.
  • Fit-tab Dehra, fil-grupp Dehriet tal-Preżentazzjoni, ikklikkja Dehra tal-Qari. Il-preżentazzjoni tibda mill-ewwel slajd tkun xi tkun is-slajd attwalment magħżula.
Biex toħroġ mid-dehra tal-Preżentazzjoni bis-Slajds, agħfas ESC.

Fuq nett tal-Paġna

Preżentazzjoni tal-Pakkett għal CD jew fowlder

Uża l-Preżentazzjoni tal-Pakkett għall-funzjoni tas-CD biex tgħaqqad il-fajls kollha tal-preżentazzjoni tiegħek u mbagħad tikkupjahom fuq fowlder jew CD. Biex tqegħedhom f'pakkett u mbagħad tikkupjahom fuq CD mill-PowerPoint, trid tkun qed tħaddem il-Microsoft Windows® XP jew verżjoni aktar reċenti u jrid ikollok rekorder għal fuq CD.

Fit-tab Fajl, fil-grupp Issejvja u Ibgħat, ikklikkja l-għażla Preżentazzjoni tal-Pakkett għas-CD.

Għażliet għal meta tkun qed tqegħdhom f'pakkett:

  • Agħmlu f'pakkett fil-Previżur tal-Microsoft Office PowerPoint 2010, li jħallik turih fuq kompjuter li m'għandux PowerPoint.
JEW:
  • Agħmlu f'pakkett kif inhu, biex jiġi ppreżentat fil-PowerPoint.

Noti

  • Innota li meta l-fajls jitqiegħdu f'pakkett għall-previżur, dawn jiġu kkonvertiti għal formati eqdem tal-fajl, bħal .ppt, .pot, u .pps. Dan sabiex jippermettilhom li jaħdmu awtomatikament, jekk tagħżel dan, fil-previżur.
  • Jekk ma tixtieqx turi l-preżentazzjoni tiegħek fil-previżur iżda tippjana li turiha fil-PowerPoint, agħżel l-għażla Arkivja l-Pakkett (taġġornax il-formati tal-fajls) meta tkun qed tagħżel fil-Pakket għall-kaxxa tad-djalogu tas-CD. Biex tasal għal dik l-għażla, ikklikkja Għażliet.

Fuq nett tal-Paġna

Suġġerimenti għall-ħolqien ta' preżentazzjoni effettiva

Ikkunsidra s-suġġerimenti li ġejjin biex toħloq preżentazzjoni konvinċenti li tinvolvi l-udjenza tiegħek.

Imminimizza n-numru ta' slajds

Biex iżżomm messaġġ ċar u biex iżżomm l-udjenza tiegħek attenta u interessata, żomm in-numru ta' slajds fil-preżentazzjoni tiegħek minimu.

Agħżel daqs tal-font li hu faċli biex jinqara mill-udjenza

L-għażla tal-aqwa daqs tal-font jgħinek tikkomunika l-messaġġ tiegħek. Ftakar li l-udjenza għandha tkun kapaċi taqra s-slajds tiegħek mill-bogħod. Ġeneralment, daqs tal-font iżgħar minn 30 jista' jkun diffiċli ħafna għall-udjenza biex tarah.

Żomm it-test tas-slajds tiegħek sempliċi

Inti trid li l-udjenza tiegħek tisimgħak waqt li tippreżenta l-informazzjoni, minflok toqgħod taqra l-iskrin. Uża bulits jew sentenzi qosra, u pruva żomm kull waħda għal linja waħda; jiġifieri, mingħajr il-farrad tal-linji.

Xi projetturi jaqtgħu t-truf tas-slajds, b'hekk xi sentenzi twal jistgħu jinqatgħu.

Uża l-viżwali biex tesprimi l-messaġġ tiegħek

L-istampi, iċ-ċarts, il-graffs u l-grafika SmartArt jipprovdu għajnuniet viżivi għall-udjenza tiegħek biex tiftakar. Żid arti ta' sinifikat biex tikkumplimenta t-test u l-messaġġi fis-slajds tiegħek.

Madankollu, fir-rigward tat-test evita li tinkludi wisq għajnuniet viżivi fis-slajd tiegħek.

Agħmel it-tikketti għaċ-ċarts u l-graffs li jinftiehmu

Uża test biżżejjed biss biex tagħmel l-elementi tat-tikketti f'ċart jew graff komprensivi.

Applika sfondi tas-slajds sottili u konsistenti

Uża galvu jew tema attraenti u konsistenti u li ma jiġbdux wisq l-għajn. Inkella l-isfond u d-disinn jisirqu l-attenzjoni mill-messaġġ tiegħek.

Madankollu, trid tipprovdi wkoll kuntrast bejn il-kulur tal-isfond u l-kulur tat-test. It-temi integrati fil-PowerPoint 2010 jissettjaw il-kuntrast bejn sfond ċar b'test ikkulurit skur jew sfond skur b'test ikkulurit ċar.

Iċċekkja l-ortografija u l-grammatika

Biex tikseb u żżomm ir-rispett tal-udjenza, dejjem iċċekkja l-ortografija u l-grammatika fiil-preżentazzjoni tiegħek.


Dehriet fil-PowerPoint
F'dan l-artiklu

link tal-bookmark Ħarsa Ġenerali lejn id-dehriet tal-PowerPoint

link tal-bookmark Dehra Normali

link tal-bookmark Dehra Organizzatur tas-Slajds

link tal-bookmark Dehra Paġna tan-Noti

link tal-bookmark Dehra Qari

link tal-bookmark Issettja dehra bħala default

Ħarsa Ġenerali lejn id-dehriet tal-PowerPoint

Il-PowerPoint għandu erba' dehriet prinċipali: id-dehra Normali, id-dehra Organizzatur tas-Slajds, id-dehra Paġna tan-Noti, u d-dehra Qari.

Dak li kien magħruf bħala l-menù Dehra f'verżjonijiet preċedenti tal-PowerPoint issa huwa t-tab Dehra fil-Microsoft Office PowerPoint 2010. It-tab Dehra tinsab fil-menù Żigarella.

Fuq nett tal-Paġna

Dehra Normali

Id-dehra Normali hija d-dehra tal-editjar prinċipali, fejn inti tikteb u tiddisinja l-preżentazzjoni tiegħek. Din id-dehra għandha erba' erjas ta' ħidma:

Callout 1 It-tab Struttura Dan huwa post tajjeb ħafna sabiex tibda tikteb il-kontenut tiegħek — toħroġ b'ideat, tippjana kif tixtieq tippreżentahom u tmexxi s-slajds u t-test 'l hawn u 'l hinn. It-tab Struttura turi t-test tas-slajds tiegħek fil-forma ta' struttura.

Callout 2 It-tab Slajds Dan huwa post tajjeb ħafna biex tara s-slajds fil-preżentazzjoni tiegħek bħala immaġnijiet ta' daqs minjatura waqt li teditja. Il-minjaturi jiffaċilitaw in-navigazzjoni fil-preżentazzjoni tiegħek u biex tara l-effetti ta' kwalunkwe bidla fid-disinn. Hawnhekk tista' wkoll tirranġa mill-ġdid, iżżid jew tħassar is-slajds faċilment.

Callout 3 Il-kwadru Slajd Fit-taqsima leminija ta' fuq tat-tieqa tal-PowerPoint, il-kwadru Slajd juri dehra kbira ħafna tas-slajd attwali. Bis-slajd li qed tidher attwalment f'din id-dehra, tista' żżid test u ddaħħal stampi, tabelli, grafika tas-SmartArt, ċarts, oġġetti tat-tpinġija, kaxxi tat-test, films, ħsejjes, iperlinks u animazzjonijiet.

Callout 4 Il-kwadru Noti Fil-kwadru Noti taħt il-kwadru Slajd, tista' tittajpja n-noti li japplikaw għas-slajd attwali. Wara, tista' tipprintja n-noti tiegħek u tirreferi għalihom meta tagħti l-preżentazzjoni. Tista' wkoll tipprintja n-noti biex tagħtihom lill-udjenza tiegħek jew tinkludi n-noti fi preżentazzjoni li tibgħat lill-udjenza jew tippubblika f'paġna tal-Web.

Tista' taqleb bejn it-tabs Slajds u Struttura. It-tabs Slajds u Struttura jinbidlu biex juru simboli jekk il-kwadru jidjieq wisq.

Fuq nett tal-Paġna

Dehra Organizzatur tas-Slajds

Id-dehra Organizzatur tas-Slajds hija dehra tas-slajds tiegħek fil-forma ta' minjatura.

Dehra Organizzatur tas-Slajds

Fuq nett tal-Paġna

Dehra Paġna tan-Noti

Tista' tittajpja n-noti tiegħek fil-kwadru Noti, li jinsab taħt il-kwadru Slajd fid-dehra Normali. Madankollu, jekk tixtieq tara u taħdem fuq in-noti tiegħek f'format ta' paġna sħiħa, fit-tab Dehra, fil-grupp Dehriet tal-Preżentazzjoni, ikklikkja Paġna tan-Noti.

Fuq nett tal-Paġna

Dehra Qari

Id-dehra Qari tieħu l-iskrin kollu tal-kompjuter, bħal preżentazzjoni attwali. F'din id-dehra, tara l-preżentazzjoni hekk kif se taraha l-udjenza tiegħek. Tista' tara l-grafika, il-ħinijiet, il-films, l-effetti animati u l-effetti tat-tranżizzjoni tiegħek hekk kif se jidhru waqt il-preżentazzjoni attwali.

Fuq nett tal-Paġna

Issettja dehra bħala default

Meta tibdel id-dehra default għal waħda tajba għax-xogħol tiegħek, il-PowerPoint jibda jiftaħ dejjem f'dik id-dehra. Fost id-dehriet li hemm disponibbli biex tissettjahom bħala default hemm dehra Organizzatur tas-Slajds, dehra Struttura Biss, dehra Noti u varjazzjonijiet fid-dehra Normali.

Bħala default, fid-dehra Normali, il-PowerPoint juri l-kwadru li fih it-tabs Slajds u Struttura. Meta tagħmel bidliet fid-daqs tal-kwadri fid-dehra jew fid-dehra stess, il-bidliet jiġu ssejvjati jew jintwerew mill-ġdid mal-preżentazzjoni fejn ikunu saru. Madankollu, dawk il-personalizzazzjonijiet ma jiġux issejvjati barra mill-preżentazzjoni.


Kif tuża s-slajds
X'tixtieq tagħmel?

link tal-bookmark Żid slajd ġdida

link tal-bookmark Applika jew ibdel tqassim

link tal-bookmark Ibdel is-sekwenza tas-slajds tiegħek

link tal-bookmark Ikkopja u ppejstja s-slajds tiegħek

link tal-bookmark Ħassar slajd

Żid slajd ġdida

  1. Fit-tab Paġna Ewlenija, fil-grupp Slajds, ikklikkja Slajd Ġdida.
  2. Agħżel minjatura tas-slajd mill-gallerija tat-tqassim.

Fuq nett tal-Paġna

Applika jew ibdel tqassim

  1. Fil-kwadru li fih it-tabs Struttura u Slajds, ikklikkja t-tab Slajds.
  2. Ikklikkja s-slajd li tixtieq tapplikalha t-tqassim.
  3. Fit-tab Paġna Ewlenija, fil-grupp Slajds, ikklikkja Tqassim, u mbagħad ikklikkja tqassim.

    Applika tqassim tas-slajds

Fuq nett tal-Paġna

Ibdel is-sekwenza tas-slajds tiegħek

Meta toħloq preżentazzjoni, jista' jkun li tixtieq tibdel is-sekwenza tas-slajds tiegħek.

  1. Fil-kwadru li fih it-tabs Struttura u Slajds, ikklikkja t-tab Slajds.
  2. Fit-tab Paġna Ewlenija, agħżel il-minjaturi tas-slajds li tixtieq tmexxi, u mbagħad iddreggjahom fil-post il-ġdid tagħhom.

    Suġġeriment Biex tagħżel slajds sekwenzjali multipli, ikklikkja l-ewwel slajd, u mbagħad żomm magħfus SHIFT waqt li tikklikkja l-aħħar slajd li tixtieq tagħżel. Biex tagħżel slajds mhux sekwenzjali multipli, żomm magħfus CTRL waqt li tikklikkja kull slajd li tixtieq tagħżel.

Fuq nett tal-Paġna

Ikkopja u ppejstja s-slajds tiegħek

Meta tikkopja slajd waħda jew aktar, minn preżentazzjoni għal post fl-istess preżentazzjoni jew preżentazzjoni oħra, tista' tispeċifika t-tema li tixtieq li s-slajds il-ġodda jadottaw.

Bħala default, meta slajd tiġi ppejstjata f'post ġdid fi preżentazzjoni, din tieħu t-tema tas-slajd preċedenti. Madankollu, jekk ikkupjajt is-slajd minn preżentazzjoni oħra li tuża tema differenti, tista' żżom dik it-tema meta tippejstja s-slajd fi preżentazzjoni differenti. Biex tibdel l-ifformattjar sabiex slajd ippejstjata ma tiħux it-tema tas-slajd preċedenti, uża l-buttuna Għażliet tal-Ippejstjar L-immaġni tal-buttuna — li tidher ħdejn is-slajd ippejstjata.

  1. Fil-kwadru li fih it-tabs Struttura u Slajds, ikklikkja t-tab Slajds.
  2. 2. Agħżel is-slajd li tixtieq tikkopja, billi tagħmel waħda minn dawn li ġejjin:
    • Biex tagħżel slajd waħda, ikklikkjaha.
    • Biex tagħżel slajds sekwenzjali multipli, ikklikkja l-ewwel slajd, agħfas SHIFT, u mbagħad ikklikkja l-aħħar slajd li tixtieq tagħżel.
    • Biex tagħżel slajds mhux sekwenzjali multipli, agħfas CTRL, u mbagħad ikklikkja kull slajd li tixtieq tagħżel.
  3. Ikklikkja lemin waħda mis-slajds magħżula, u mbagħad ikklikkja Ikkopja.
  4. Fil-preżentazzjoni tad-destinazzjoni, fit-tab Slajds, ikklikkja lemin is-slajd li tixtieq li s-slajds ikkupjati jsegwu, u mbagħad ikklikkja Ippejstja.

Biex iżżomm id-disinn oriġinali tas-slajds ikkupjati, ikklikkja l-buttuna Għażliet tal-Ippejstjar L-immaġni tal-buttuna, li tidher ħdejn is-slajds ippejstjati fit-tab Struttura jew Slajds fid-dehra Normali, jew fil-kwadru Slajds, u mbagħad ikklikkja Żomm l-Ifformattjar tas-Sors.

Suġġeriment Biex tmexxi s-slajds lejn post ieħor, agħżel is-slajds li tixtieq tmexxi, u mbagħad iddreggjahom fil-post il-ġdid. Uża l-buttuna Għażliet tal-Ippejstjar kif deskritt hawn fuq biex iżżomm l-ifformattjar oriġinali.

Fuq nett tal-Paġna

Ħassar slajd

Biex tħassar slajd minn preżentazzjoni, agħmel dan li ġej:

  • Ikklikkja lemin is-slajd li tixtieq tħassar, u mbagħad ikklikkja Ħassar is-Slajd.

    Suġġeriment Biex tagħżel slajds sekwenzjali multipli, ikklikkja l-ewwel slajd, u mbagħad żomm magħfus SHIFT waqt li tikklikkja l-aħħar slajd li tixtieq tagħżel. Biex tagħżel slajds mhux sekwenzjali multipli, żomm magħfus CTRL waqt li tikklikkja kull slajd li tixtieq tagħżel.


Kundizzjonijiet għall-użu

L-informazzjoni f'dan id-dokument, inklużi r-referenzi għal URLs u Websajts tal-Internet oħrajn, tista' tinbidel mingħajr avviż. Sakemm ma jkunx indikat mod ieħor, il-kumpaniji, l-organizzazzjonijiet, il-prodotti, l-ismijiet tad-dominji, l-indirizzi tal-posta elettronika, il-logos, il-persuni, il-postijiet u l-avvenimenti użati fl-eżempji li jidhru hawnhekk huma fittizji. Mhux il-ħsieb li jkun hemm assoċjazzjoni u m'għandhiex issir assoċjazzjoni mal-ebda kumpanija, organizzazzjoni, prodott, isem tad-dominju, indirizz tal-posta elettronika, logo, persuna, post jew avveniment reali. Il-konformità mal-liġijiet kollha applikabbli dwar id-drittijiet tal-awtur hija r-responsabilità tal-utent. Mingħajr ma jiġu limitati d-drittijiet tal-awtur skont il-liġi, l-ebda parti minn dan id-dokument ma tista' tiġi riprodotta, maħżuna fi jew introdotta f'sistema ta' rkuprar, jew trażmessa f'xi forma jew b' xi mezz (elettroniku, mekkaniku, ta' fotokopjar, ta' rrekordjar jew xi mezz ieħor), għall-ebda skop, mingħajr il-permess espliċitu bil-miktub tal-Microsoft Corporation.

Il-Microsoft jista' jkollha privattivi, applikazzjonijiet għall-privattivi, trademarks, drittijiet tal-awtur jew drittijiet ta' proprjetà intellettwali li jkopru s-suġġett ta' dan id-dokument. Ħlief kif espressament imniżżel f'xi forma ta' ftehim tal-liċenzja bil-miktub mill-Microsoft, dan id-dokument ma jagħtik l-ebda liċenzja għal dawn il-privattivi, trademarks, drittijiet tal-awtur jew proprjetà intellettwali oħra.

© 2011 Microsoft Corporation. Id-drittijiet kollha riżervati.


Il-Fajl tal-Għajnuna tal-Microsoft - Werrej

  • Introduzzjoni għal Office 2010
  • L-użu ta' Pakkett tal-Lingwa
    • Installa Pakkett tal-Lingwa
    • Ibdel il-Lingwa Default
    • Attiva t-Tqassim tat-Tastiera u l-Lingwa tal-Korrezzjoni
    • Ibdel it-Tqassim tat-Tastiera u l-Lingwa tal-Korrezzjoni
  • L-interface tal-utent u attivitajiet komuni
    • Żigarella
    • Iftaħ fajl
    • Ipprintja fajl
    • Issejvja fajl
    • Mexxi l-kontenut jew reġġa' lura l-bidliet
    • Il-Ksib tal-Għajnuna
  • Struzzjonijiet dwar l-Word 2010
    • Issettja dokument
    • Żid l-ifformattjar, l-istili u t-temi
    • Daħħal jew oħloq tabella
    • Oħloq listi
  • Struzzjonijiet dwar l-Excel 2010
    • Oħloq workbook ġdid
    • Daħħal dejta fiċ-ċelluli tal-worksheet
    • Oħloq jew ħassar formula
    • Oħloq ċart
  • Struzzjonijiet dwar l-Outlook 2010
    • Posta elettronika
    • Kalendarji u skedi
    • Noti u ġurnal
    • Oħloq jew ippersonalizza dehra
    • Żid kont tal-posta elettronika
  • Struzzjonijiet dwar il-PowerPoint 2010
    • Dehriet fil-PowerPoint
    • Kif tuża s-slajds
    • Żid it-test u l-grafika
    • Iffinalizza l-preżentazzjoni

Kundizzjonijiet għall-użu


Uża ż-Żigarella

Iż-żigarella hija ddisinjata biex tgħinek issib malajr il-kmandi li teħtieġ biex twettaq attività. Il-kmandi huma organizzati fi gruppi loġiċi, li huma miġbura flimkien taħt it-tabs. Kull tab tirrelata ma' tip ta' attività, bħall-kitba u t-tqassim ta' paġna. Biex titnaqqas il-konfużjoni, xi tabs jiġu jidhru biss meta jkunu meħtieġa. Pereżempju, it-tab Għodod tal-Istampa tidher biss meta tingħażel stampa.

L-interface tal-utent tal-Excel biż-Żigarella mdawla
F'dan l-artiklu

link tal-bookmark Programmi li jużaw iż-Żigarella

link tal-bookmark Ippersonalizza t-Toolbar għal Aċċess Rapidu

link tal-bookmark Imminimizza ż-Żigarella

Programmi li jużaw iż-Żigarella

Iż-żigarella tidher fil-programmi tas-sistema tal-Microsoft Office 2010 li ġejjin:

  • Office Access 2010
  • Office Excel 2010
  • Office PowerPoint 2010
  • Office Word 2010
  • Office Outlook 2010

Fuq nett tal-Paġna

Ippersonalizza t-Toolbar għal Aċċess Rapidu

It-Toolbar għal Aċċess Rapidu hija toolbar li tista' tiġi personalizzata u li fiha sett ta' kmandi indipendenti mit-tab li qed tidher attwalment. Tista' żżid buttuni li jirrappreżentaw kmandi fit-Toolbar għal Aċċess Rapidu.

Toolbar għal Aċċess Rapidu

Tista' żżid kmand fit-Toolbar għal Aċċess Rapidu minn lista ta' kmandi fil-kaxxa tad-djalogu Tista' żżid kmand fit-Toolbar għal Aċċess Rapidu minn lista ta' kmandi fil-kaxxa tad-djalogu Għażliet ta' Isem il-Programm, fejn Isem il-Programm huwa isem il-programm li tinsab fih, pereżempju, Għażliet tal-Word.

  1. Agħmel waħda minn dawn li ġejjin:
    • Uża t-tab Fajl
      1. Ikklikkja t-tab Fajl, u mbagħad ikklikkja Għażliet.
      2. Ikklikkja Ippersonalizza.
    • Uża t-Toolbar għal Aċċess Rapidu
      1. Ikklikkja Ippersonalizza t-Toolbar għal Aċċess Rapidu L-immaġni tal-buttuna.
      2. Fil-lista, ikklikkja Aktar Kmandi.
  2. Fil-kaxxa tad-djalogu Għażliet ta’Isem il-Programm, fil-lista Agħżel il-kmandi minn, ikklikkja l-kategorija tal-kmand li tixtieq.
  3. Fil-lista tal-kmandi fil-kategorija magħżula, ikklikkja l-kmand li tixtieq iżżid fit-Toolbar għal Aċċess Rapidu, u mbagħad ikklikkja Żid.
  4. Wara li tlesti milli żżid kwalunkwe kmand ieħor li tixtieq, ikklikkja OK.

Fuq nett tal-Paġna

Imminimizza ż-Żigarella

Iż-żigarella hija ddisinjata biex tgħinek issib malajr il-kmandi li teħtieġ biex twettaq attività. Il-kmandi huma organizzati fi gruppi loġiċi li huma miġbura flimkien taħt it-tabs. Kull tab hija relatata ma' tip ta' attività, bħall-kitba u t-tqassim ta' paġna. Biex titnaqqas il-konfużjoni fuq l-iskrin, xi tabs jiġu jidhru biss meta jkunu meħtieġa

Ma tista' tħassar iż-Żigarella bl-ebda mod. Madankollu, tista' timminimizza ż-Żigarella biex tagħmel aktar spazju disponibbli fuq l-iskrin tiegħek.

Dejjem żomm iż-Żigarella minimizzata

  1. Ikklikkja Ippersonalizza t-Toolbar għal Aċċess Rapidu L-immaġni tal-buttuna.
  2. Fil-lista, ikklikkja Imminimizza ż-Żigarella.
  3. Biex tuża ż-Żigarella waqt li tkun minimizzata, ikklikkja t-tab li tixtieq tuża, u mbagħad ikklikkja l-għażla jew il-kmand li tixtieq tuża.
    Pereżempju, biż-Żigarella minimizzata, tista' tagħżel test fid-dokument tal-Microsoft Office Word, ikklikkja t-tab Paġna Ewlenija, u mbagħad fil-grupp Font, ikklikkja d-daqs tat-test li tixtieq. Wara li tikklikkja d-daqs tat-test li tixtieq, iż-Żigarella terġa' timminimizza ruħha.

Żomm iż-Żigarella minimizzata għal żmien qasir

  • Biex timminimizza ż-Żigarella, ikklikkja darbtejn l-isem tat-tab attiva. Ikklikkja tab darbtejn biex tirrestawra ż-Żigarella wkoll.

Irrestawra ż-Żigarella

  1. Ikklikkja Ippersonalizza t-Toolbar għal Aċċess Rapidu L-immaġni tal-buttuna.
  2. Fil-lista, ikklikkja Imminimizza ż-Żigarella.


Żid l-ifformattjar, l-istili u t-temi
X'tixtieq tagħmel?

link tal-bookmark Ibdel id-daqs tat-test

link tal-bookmark Applika stil

link tal-bookmark Ibdel sett ta' Stili Rapidi

link tal-bookmark Applika tema

Ibdel id-daqs tat-test

Fl-Office Word 2010, tista' tuża l-Mini toolbar tal-għażliet tal-ifformattjar biex tifformattja t-test malajr. Il-Mini toolbar titfaċċa awtomatikament meta tagħżel it-test. Din titfaċċa wkoll mal-menù meta tagħżel it-test u mbagħad tikklikkja lemin.

  1. Agħżel it-test li tixtieq tibdel, u mbagħad mexxi l-indikatur fuq il-Mini toolbar li titfaċċa mal-għażla tat-test tiegħek.
  2. Agħmel waħda minn dawn li ġejjin:
    • Biex tkabbar it-test, ikklikkja Kabbar il-Font.
    • Biex iċċekken it-test, ikklikkja Ikkondensa l-Font.

    3. Nota Tista' tibdel ukoll id-daqs tal-font fil-grupp Font fit-tab Paġna Ewlenija.

Fuq nett tal-Paġna

Applika stil

L-applikazzjoni ta' stil lil għażla ta' test fl-Office Word 2010 hija faċli daqs klikkjatura ta' buttuna fil-Mini toolbar li titfaċċa meta tagħżel test.

  1. Agħżel it-test li tixtieq tapplikalu stil.

    Pereżempju, tista' tagħżel test li tixtieq tpoġġi f'intestatura. Jekk tixtieq tibdel l-istil ta’ paragrafu sħiħ, ikklikkja fi kwalunkwe post fil-paragrafu.

  2. Mexxi l-indikatur fil-Mini toolbar li titfaċċa mal-għażla tat-test tiegħek, ikklikkja biex tiftaħ il-gallerija Stili Rapidi, u mbagħad ikklikkja l-istil li tixtieq.

    Gallerija Stil Rapidu

    Pereżempju, jekk tagħżel test li tixtieq tagħtih stil ta' titlu, ikklikkja l-istil li jismu Title mill-gallerija Stili Rapidi.

    Nota Tista' tara kif jiġi jidher test magħżul bi stil partikolari billi tqiegħed l-indikatur fuq l-istil li tixtieq tipprevedi.

Noti

  • Jekk l-istil li tixtieq ma jidhirx fil-gallerija Stili Rapidi, ikklikkja Applika l-Istili fil-qiegħ tal-gallerija Stili Rapidi biex tiftaħ il-kwadru tal-attivitajiet Applika l-Istili. Taħt Isem l-Istil, ittajpja l-isem tal-istil li tixtieq tapplika. Il-lista Stili turi biss dawk l-istili li diġà użajt fid-dokument, iżda tista' tittajpja l-isem ta' kwalunkwe stil li huwa definit għad-dokument.
  • Tista' wkoll tapplika stili mill-gallerija Stili Rapidi fil-grupp Stili fit-tab Paġna Ewlenija.

Fuq nett tal-Paġna

Ibdel sett ta' Stili Rapidi

Tista' tibdel drammatikament id-dehra tad-dokument tiegħek billi tibdel is-sett ta' Stili Rapidi li tuża. Jekk ma togħġbokx id-dehra tal-istili li għażilt, tista' jew tagħżel sett differenti mill-gallerija tal-istili, jew tibdel sett ta' stili skont il-preferenzi tiegħek.

Ibdel is-sett ta' Stil Rapidu

  1. Fit-tab Paġna Ewlenija, fil-grupp Stili, ikklikkja Ibdel l-Istili.

    L-immaġni taż-Żigarella tal-Word

  2. Indika Sett ta' Stili, u mbagħad ikklikkja s-sett ta' stili li tixtieq, bħal Formali.

    Nota Tista' tipprevedi kwalunkwe sett ta' stili billi tindika s-sett ta' stili u tipprevedi l-bidliet tal-istili fid-dokument tiegħek.

Oħloq Stil Rapidu ġdid

L-Istili Rapidi huma settijiet ta' stili li nħolqu biex jaħdmu flimkien. Minkejja li sett ta' Stili Rapidi aktarx ikun fih l-istili kollha li teħtieġ biex tibni dokument, jaf tkun tixtieq iżżid stil ġdid. Tista' toħloq ukoll stili addizzjonali, bħal stil ta' tabella jew lista ġodda.

  1. Agħżel it-test li tixtieq toħloq bħala stil ġdid.

    Pereżempju, forsi tixtieq li l-kelma negozju titfaċċa dejjem bħala grassett u ħamra fid-dokument tiegħek.

  2. Fil-Mini toolbar li titfaċċa fuq l-għażla tiegħek, ikklikkja Grassett u Aħmar biex tifformattja t-test.
  3. Ikklikkja lemin fuq l-għażla, ikklikkja Stili, u mbagħad ikklikkja Issejva l-Għażla bħala Stil Rapidu Ġdid.
  4. Agħti isem lill-istil — pereżempju, negozju — u mbagħad ikklikkja OK.

    L-istil negozju li ħloqt jidher fil-gallerija Stili Rapidi bl-isem li tajtu, lest biex tużah kull meta tkun tixtieq li t-test jidher grassett u aħmar.

Fuq nett tal-Paġna

Applika tema

Il-bidliet tat-tema huma mod kif tirfina u tindividwalizza d-dehra tas-sett ta’ Stili Rapidi li tagħżel għad-dokument. Billi tesperimenta bl-istili, bil-fonts u bil-kuluri, tista' ssib id-dehra tajba għad-dokumenti tiegħek.

Applika tema tal-font predefinita

Tista' tibdel il-fonts fid-dokument tiegħek billi tagħżel tema tal-font ġdida. Meta tagħżel tema tal-font ġdida, tibdel it-test tal-intestatura u l-korp għad-dokument li qed taħdem fuqu.

  1. Fit-tab Paġna Ewlenija, fil-grupp Stili, ikklikkja Ibdel l-Istili.
  2. Indika Fonts, u kklikkja t-tema tal-font integrata li tixtieq tuża.

Oħloq tema tal-font personalizzata

  1. Fit-tab Tqassim tal-Paġna, fil-grupp Temi, ikklikkja Fonts tat-Temi.
  2. Ikklikkja Oħloq Fonts Tematiċi Ġodda.
  3. Agħżel il-fonts u d-daqsijiet li tixtieq tuża mili-listi Font tal-intestatura u Font tal-korp.

    Il-kampjun jiġi aġġornat bil-fonts li għażilt.

  4. Fil-kaxxa Isem, ittajpja isem għat-tema tal-font ġdida.
  5. Ikklikkja Issejvja.

Applika tema tal-kulur predefinita

Tista' tibdel il-kuluri fid-dokument tiegħek billi tagħżel tema tal-kulur ġdida. Meta tagħżel tema tal-kulur ġdida, il-Word awtomatikament jifformattja diversi partijiet tad-dokument tiegħek b'kuluri li huma ddisinjati biex jaħdmu flimkien.

  1. Fit-tab Paġna Ewlenija, fil-grupp Stili, ikklikkja Ibdel l-Istili.
  2. Indika Kuluri, u mbagħad tikklikkja t-tema tal-kulur li tixtieq tuża.

    3. Nota Jekk żidt stil personalizzat b'kulur definit, il-bidla tat-tema tal-kulur tista' tibdel il-kulur tal-istil personalizzat tiegħek.

Oħloq tema tal-kulur personalizzata

Meta tapplika tema tal-kulur u mbagħad tibdel xi kulur jew kuluri fid-dokument tiegħek, dawk il-bidliet jaffettwaw id-dokument attiv immedjatament. Jekk tixtieq tapplika l-bidliet lil dokumenti ġodda, tista' tissejvjahom bħala tema tal-kulur personalizzata.

  1. Fit-tab Tqassim tal-Paġna, fil-grupp Temi, ikklikkja Kuluri tat-Tema.
  2. Ikklikkja Oħloq Kuluri Tematiċi Ġodda.
  3. Taħt Kuluri tat-Tema, agħżel il-kuluri li tixtieq tuża.

    Biex tara kif jiġu jidhru l-kuluri li tagħżel fid-dokument tiegħek, ikklikkja Previżjoni. Il-kampjun fil-kwadru Previżjoni jinbidel biex jurik previżjoni tal-għażla tal-kulur tiegħek.

  4. Fil-kaxxa Isem, ittajpja isem għat-tema tal-kulur ġdida.
  5. Ikklikkja Issejvja.


Issettja dokument
X'tixtieq tagħmel?

link tal-bookmark Iftaħ dokument ġdid u ibda ttajpja

link tal-bookmark Ibdel il-marġnijiet tal-paġna

link tal-bookmark Ibdel l-ispazjar tal-linji

link tal-bookmark Żid u ħassar il-paġni

Iftaħ dokument ġdid u ibda ttajpja

Iftaħ dokument vojt

  1. Ikklikkja t-tab Fajl, u mbagħad ikklikkja Ġdid.
  2. Ikklikkja darbtejn Dokument vojt.

Iftaħ dokument minn galvu

Biex tuża galvu bħala punt tal-bidu, agħmel waħda minn dawn li ġejjin:

  1. Ikklikkja t-tab Fajl, u mbagħad ikklikkja Ġdid.
  2. Taħt Galvi, agħmel waħda minn dawn li ġejjin:
    • Ikklikkja Galvi Kampjuni biex tagħżel galvu li huwa disponibbli fuq il-kompjuter tiegħek.

    • Ikklikkja waħda mil-links taħt Office.com.

    • Nota Biex tniżżel galvu li hu elenkat taħt Office.com, għandek tkun ikkonnettjat mal-Internet.

  3. Ikklikkja darbtejn il-galvu li tixtieq.

Fuq nett tal-Paġna

Ibdel il-marġnijiet tal-paġna

Jekk qed tibdel il-marġnijiet għal dokument sħiħ li hu maqsum f'taqsimiet, agħżel id-dokument sħiħ qabel tibda.

  1. Fit-tab Tqassim tal-Paġna, fil-grupp tal-Konfigurazzjoni tal-Paġna, ikklikkja Marġnijiet.
  2. Agħmel waħda minn dawn li ġejjin:
    • Ikklikkja t-tip ta' marġni li tixtieq. Għall-aktar wisa' komuni tal-marġni, ikklikkja Normali.
    • Ikklikkja Ippersonalizza l-Marġnijiet, u mbagħad fil-kaxxi Fuq, Il-Qiegħ, Xellug u Lemin, daħħal valuri ġodda għall-marġnijiet.

Ibdel il-marġnijiet default

Tista' tibdel il-marġnijiet default li l-Microsoft Office Word juża għad-dokumenti vojta ġodda kollha.

  • Wara li tagħżel marġni ġdid għad-dokument, erġa' kklikkja Marġnijiet fil-grupp tal-Konfigurazzjoni tal-Paġna, u mbagħad ikklikkja Ippersonalizza l-Marġnijiet.
  • Fil-kaxxa tad-djalogu Konfigurazzjoni tal-Paġna, ikklikkja Default.

L-issettjar default ġdid jiġi ssejvjat fil-galvu li hu bbażat fuqu d-dokument. Kull dokument ġdid ibbażat fuq dak il-galvu juża awtomatikament l-issettjar tal-marġni ġdid.

Nota L-issettjar tal-marġni default ġdid ma jidhirx fil-lista tal-gallerija tal-issettjar tal-marġni.

Fuq nett tal-Paġna

Ibdel l-ispazjar tal-linji

Jekk linja jkun fiha karattru tat-test, grafika jew formula kbar, il-Microsoft Office Word iżid l-ispazjar għal dik il-linja.

  1. Agħżel il-paragrafu għal liema tixtieq tibdel l-ispazjar tal-linji.

  2. Fit-tab Paġna Ewlenija, fil-grupp Paragrafu, ikklikkja Spazjar tal-Linji L-immaġni tal-buttuna.
  3. Agħmel waħda minn dawn li ġejjin:
    • Biex tapplika ssettjar ġdid, ikklikkja n-numru tal-ispazji tal-linji li tixtieq.

      Pereżempju, jekk tikklikkja 1.0, it-test magħżul ikollu spazju wieħed.

    • Biex tissettja kejl tal-ispazjar aktar preċiż, ikklikkja Għażliet tal-Ispazjar tal-Linji, u mbagħad agħżel l-għażliet li tixtieq taħt Spazjar tal-linji.

Għażliet tal-Ispazjar tal-Linji

Wieħed Din l-għażla takkomoda l-akbar font f'dik il-linja, u ammont żgħir ta' spazju żejjed. L-ammont ta' spazju żejjed ivarja skont il-font li jintuża.
1.5 linji Din l-għażla hija 1.5 drabi akbar mill-ispazjar tal-linja wieħed.
Doppju Din l-għażla hija darbtejn akbar mill-ispazjar tal-linja wieħed.
Mill-inqas Din l-għażla tissettja l-ispazjar tal-linja minimu li huwa meħtieġ biex tiffittja l-akbar font jew grafika fil-linja.
Eżattament Din l-għażla tissettja spazjar tal-linja fiss li l-Word ma jaġġustax.
Multiplu Din l-għażla tissettja spazjar tal-linja li jiżdied jew jonqos mill-ispazjar wieħed b'perċentwal li tispeċifika. Pereżempju, l-issettjar ta' spazjar tal-linja għal 1.2 jissettja l-ispazju b'perċentwal ta' 20.

Fuq nett tal-Paġna

Żid u ħassar il-paġni

Żid paġna

  1. Ikklikkja fejn tixtieq iddaħħal paġna ġdida fid-dokument tiegħek.

    Il-paġna mdaħħla titfaċċa quddiem il-kerser tiegħek.

  2. Fit-tab Daħħal, fil-grupp Paġni, ikklikkja Paġna Vojta.

Ikkombina żewġ paġni

Tista' tikkombina żewġ paġni billi tqiegħed il-kerser tiegħek bejn iż-żewġ paġni u tagħfas BACKSPACE.

Ħassar paġna vojta

Agħmel waħda minn dawn li ġejjin:

  • Biex tħassar paġna vojta fid-dokument, qiegħed il-kerser fil-bidu tal-paġna li tixtieq tħassar, u mbagħad agħfas BACKSPACE.
  • Biex tħassar paġna vojta fit-tmiem tad-dokument, mur fit-tmiem tad-dokument u ħassar kwalunkwe marka tal-paragrafu żejda. Jekk xorta tara farrad tal-paġni, agħżel il-farrad tal-paġni, u mbagħad agħfas DELETE.

    Nota Ara li tinsab fid-dehra Abbozz (fit-tab Dehra, fil-grupp Dehriet tad-Dokument, ikklikkja Abbozz). Jekk il-markaturi tal-paragrafi (¶), mhumiex viżibbli, ikklikkja Uri/Aħbi L-immaġni tal-buttuna fil-grupp Paragrafu fit-tab Paġna Ewlenija.


Oħloq listi

Il-Word jista' joħloq awtomatikament listi bil-bulits u enumerati waqt li tittajpja, jew tista' żżid malajr bulits jew numri mal-linji ta' test eżistenti.

X'tixtieq tagħmel?

link tal-bookmark Ittajpja lista bil-bulits jew enumerata

link tal-bookmark Żid bulits jew numri mal-lista

link tal-bookmark Ifrex l-items f’lista

Ittajpja lista bil-bulits jew enumerata

  1. Ittajpja * (asterisk) biex tibda lista bil-bulits jew ittajpja 1. biex tibda lista enumerata, u mbagħad agħfas il-buttuna SPACEBAR jew TAB.
  2. Ittajpja kwalunkwe test li tixtieq.
  3. Agħfas ENTER biex iżżid l-item tal-lista li jmiss.

    Il-Word idaħħal awtomatikament il-bulit jew in-numru li jmiss.

  4. Biex ittemm il-lista, agħfas ENTER darbtejn, jew agħfas BACKSPACE biex tħassar l-aħħar bulit jew numru fil-lista.

Jekk il-bulits u n-numri ma jibdewx awtomatikament

  1. Ikklikkja t-tab Fajl, u mbagħad ikklikkja Għażliet.
  2. Ikklikkja Korrezzjoni.
  3. Ikklikkja Għażliet tal-AwtoKorrezzjoni, u mbagħad ikklikkja t-tab AwtoFformattja Waqt Li Tittajpja.
  4. Taħt Applika waqt li tittajpja, immarka l-kaxxa Listi bil-bulits awtomatiċi u l-kaxxa Listi enumerati awtomatiċi.

Fuq nett tal-Paġna

Żid bulits jew numri mal-lista

  1. Agħżel l-items li tixtieq iżżidilhom il-bulits jew in-numri.
  2. Fit-tab Paġna Ewlenija, fil-grupp Paragrafu, ikklikkja Bulits jew Enumerar.

    L-immaġni taż-Żigarella tal-Word

    Għal aktar stili ta’ bulits u fformattjar ta’ numri, ikklikkja l-vleġġa maġenb Bulits jew Enumerar.

Nota Tista' tmexxi lista sħiħa lejn ix-xelluġ jew il-lemin. Ikklikkja l-ewwel bulit jew numru fil-lista, u ddreggjah f'post ġdid. Il-lista sħiħa timxi waqt li tiddreggja.

Fuq nett tal-Paġna

Ifrex l-items f’lista

Tista' żżid l-ispazju bejn il-linji fil-listi kollha tiegħek billi tneħħi marka mill-kaxxa.

  1. Fit-tab Paġna Ewlenija, fil-grupp Stili, ikklikkja l-vleġġa ta’ maġenb Stili, u mbagħad ikklikkja darbtejn l-istil Paragrafu tal-Lista.
  2. Ikklikkja Immodifika.
  3. Fil-kaxxa tad-djalogu Immodifika l-Istil, ikklikkja Format, u mbagħad ikklikkja Paragrafu.
  4. Neħħi l-marka mill-kaxxa Iżżidx spazju bejn il-paragrafi tal-istess stil.


Daħħal jew oħloq tabella
X'tixtieq tagħmel?

link tal-bookmark Daħħal tabella

link tal-bookmark Oħloq tabella

link tal-bookmark Qiegħed tabella ġo tabella oħra

Daħħal tabella

Fil-Microsoft Office Word 2010, tista' ddaħħal tabella billi tagħżel minn għażla ta' tabelli fformattjati minn qabel — mimlijin b'dejta kampjun — jew billi tagħżel in-numru ta' ringieli u kolonni li tixtieq. Tista' ddaħħal tabella f'dokument, jew tista' ddaħħal tabella ġo tabella oħra biex toħloq tabella aktar kumplessa.

Uża galvi tat-tabelli

Tista' tuża galvi tat-tabelli biex iddaħħal tabella bbażata fuq gallerija ta' tabelli fformattjati minn qabel. Il-galvi tat-tabelli fihom dejta tal-kampjun biex jgħinuk tara kif se tiġi tidher it-tabella meta żżid id-dejta tiegħek.

  1. Ikklikkja fejn tixtieq iddaħħal tabella.
  2. Fit-tab Daħħal, fil-grupp Tabelli, ikklikkja Tabella, indika Tabelli Veloċi, u mbagħad ikklikkja l-galvu li tixtieq.
  3. Issostitwixxi d-dejta tal-galvu bid-dejta li tixtieq.

Uża l-menù Tabella

  1. Ikklikkja fejn tixtieq iddaħħal tabella.
  2. Fit-tab Daħħal, fil-grupp Tabelli, ikklikkja Tabella, u mbagħad taħt Daħħal Tabella, iddreggja biex tagħżel in-numru ta' ringieli u kolonni li tixtieq.

Uża l-kmand Daħħal Tabella

Tista' tuża l-kmand Daħħal Tabella biex tagħżel id-dimensjonijiet u l-format tat-tabella qabel iddaħħal it-tabella f'dokument.

  1. Ikklikkja fejn tixtieq iddaħħal tabella.
  2. Fit-tab Daħħal, fil-grupp Tabelli, ikklikkja Tabella, u mbagħad ikklikkja Daħħal Tabella.
  3. Taħt Daqs tat-tabella, daħħal in-numru ta' kolonni u ringieli.
  4. Taħt Imġiba tal-AwtoFfittjar, agħżel għażliet biex taġġusta d-daqs tat-tabella.

Fuq nett tal-Paġna

Oħloq tabella

Tista' toħloq tabella billi tpinġi r-ringieli u l-kolonni li tixtieq jew billi tikkonverti t-test f’tabella.

Pinġi tabella

Tista' tpinġi tabella kumplessa — pereżempju, waħda li fiha ċelluli ta' għoli differenti jew numru ta' kolonni li jvarja għal kull ringiela.

  1. Ikklikkja fejn tixtieq toħloq it-tabella.
  2. Fit-tab Daħħal, fil-grupp Tabelli, ikklikkja Tabella, u mbagħad ikklikkja Pinġi Tabella.

    L-indikatur jinbidel f’lapes.

  3. Biex tiddefinixxi l-konfini ta' barra tat-tabella, pinġi rettangolu. Imbagħad pinġi l-linji tal-kolonni u l-linji tar-ringieli fir-rettangolu.

    Biex tpinġi tabella

  4. Biex tħassar linja jew blokka ta' linji, taħt Għodod tat-Tabella, fit-tab Iddisinja, fil-grupp Pinġi l-Borduri, ikklikkja Gomma.
  5. Ikklikkja il-linja li tixtieq tħassar. Biex tħassar it-tabella sħiħa taħt Għodod tat-Tabella, fil-Tab tat-Tqassim, ikklikkja Ħassar.
  6. 3. Meta tlesti mit-tpinġija tat-tabella, ikklikkja ġo ċellula u ibda ttajpja jew daħħal grafika.

Ikkonverti t-test f’tabella

  1. Daħħal karattri separaturi — bħall-virgoli jew it-tabs — biex tindika fejn tixtieq taqsam it-test f'kolonni. Uża l-marki tal-paragrafi biex tindika fejn tixtieq tibda ringiela ġdida.

    Pereżempju, f'lista b'żewġt ikliem f'linja, daħħal virgola jew tab wara l-ewwel kelma biex toħloq tabella b'żewġ kolonni.

  2. Agħżel it-test li tixtieq tikkonverti.
  3. Fit-tab Daħħal, fil-grupp Tabelli, ikklikkja Tabella, u mbagħad ikklikkja Ikkonverti t-Test għal Tabella.
  4. Fil-kaxxa tad-djalogu Ikkonverti t-Test għal Tabella, taħt Issepara t-test fi, ikklikkja l-għażla għall-karattru separatur li użajt fit-test.

    Agħżel kwalunkwe għażla oħra li tixtieq.

Fuq nett tal-Paġna

Qiegħed tabella ġo tabella oħra

It-tabelli li jinsabu ġo tabelli oħra jissejħu tabelli integrati u spiss jintużaw fid-disinjar ta’ paġni tal-Web. Jekk tqis paġna tal-Web bħala tabella kbira li żżomm tabelli oħra — b'test u grafika f'ċelluli differenti tat-tabelli — tista' tqassam il-partijiet differenti tal-paġna tiegħek.

Tista' ddaħħal tabella integrata billi tikklikkja f'ċellula u mbagħad tuża kwalunkwe metodu biex iddaħħal tabella, jew tista' tpinġi tabella fejn tixtieq it-tabella integrata.

Nota Tista' wkoll tikkopja u tippejstja tabella eżistenti ġo tabella oħra.